Materials Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly realistic. When
applied to most objects, material quantities will also be calculated in the Materials List.

This tutorial continues from where the Kitchen and Bath Design Tutorial ended. You may want to save this
tutorial using a new name to archive your previous work. In this tutorial you will learn about:

«  Setting Materials Defaults *  Using the Material Eyedropper
»  Using the Materials Panel *  Custom Materials, Images, and Backdrops
»  Using the Material Painter *  Generating a Materials List

*  Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are initially created.
Setting the correct material defaults before beginning a project may help you save time. For more information,
see “Preferences and Default Settings” on page 45 of the Reference Manual.

To set material defaults

1. Select Edit> Default Settings @ to open the Default Settings dialog.

™ Default Settings

» Cabinets
Dimension

» Doors
Floor
Foundation
Materials
Plan

> Rooms
Walls
Window

2. There are a two options. You can do either or both:
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* Select an item in the tree list and click the Edit button to open the defaults dialog for that type of
object. The default dialogs for architectural objects such as doors and windows have a MATERIALS
panel that allows you to set the material defaults for object components. See “Using the Materials
Panel” on page 2.

* Select Materials and click the Edit button to open the Material Defaults dialog. Here you can set the
material defaults for many different objects, including some that do not have default dialogs. See
“Material Defaults” on page 294 of the Reference Manual.

™ Material Defaults

Paris 1 Textile

tAccent Upholstery in
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer

Countertop Select Material...
Dirt

Doors (Exterior)

3. When you are finished, click OK to close the defaults dialog, then click Done to close the Default
Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views. The materials
used by a door, for example, can be edited on the MATERIALS panel of the Door Specification dialog. For more
information, see “Materials Panel” on page 296 of the Reference Manual.

To change material on an object using the Materials panel

1. Click the Select Objects %' button, then click on the double door leading from the master bedroom to the
deck on Floor 2 to select it.

2. Click the Open Object b1 edit button to open the Door Specification dialog.

3. Select one of the door’s components from the list on the left.



Using the Materials Panel

D Exterior Door Specification E1
ger;.eral Component Material lZE I|-_|.E
phions 4 [l Door or Doorway
Ei:::g “_" Door (Exterior) Default: Color - Bone
Hardware W Door (Interior) Mahogany
Materials ¥ Door Glass Default: Glass Standard

“_" Hardware Default: Aluminum Brushed
“_" Trim (Exterior) Default: Color - Brite
mr Trim (Interior) Mahogany

Interior

Select Material...

* Click on the name of a material component in the tree list to select it.

* Click the Select Material button to open the Select Material dialog.
Find and select a material and click OK to apply it to the selected component.
You can continue to specify component materials. The preview in the dialog updates as changes are made.
When finished, click OK to close the specification dialog.

Create a Camera view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both floor plan and 3D
views:

In floor plan view, click in an empty space within a room. When selected, the whole room is highlighted. If
you accidentally select an object other than the room, you can press the Tab key on the keyboard until the
room is selected.

In camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials panel

Select the master bedroom and click the Open Object I to open the Room Specification dialog.

In the tree list on the MATERIALS panel, select "Molding" under the Crown Molding component and click
the Select Material button.

In the Select Material dialog, sclect a material and click OK to close the dialog.
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4. Click OK to close the Room Specification dialog.

5. The results can be seen in a Full Camera |@| view.

Using the Material Painter

The Material Painter "B tool allows you to select a material and then apply it to an object in a 3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected material will be
applied to surfaces in your plan. In this tutorial, the Component Mode is used. For more information, see
“Material Painter Tools” on page 295 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Material Painter |'E\ and confirm that there is a
checkmark next to Material Painter Component Mode |EE|.

2. Click the Material Painter "B button to open the Select Material dialog. Browse to Flooring> Carpeting,
select a carpet material, and click OK.

™ Select Material = =

|Type to start searching... |Q @
4 Home Designer Core Catalogs -
4 (5] Materials ...... ..
3 % Artwork BE @ i |
4 Ceiling Tiles
[ El Colors . . .
> [l Decking EEEE EEN

I+ (%] Fabric & Wall Coverings
& (5] Fire
4 %] Flooring

> |E| Carpet

[ El Cork

& [%] Rugs

b ([ Safety

[[] Use default material




Using the Material Painter

3. Move your cursor into the 3D view and notice that it displays a spray can icon [].

4. Click on the floor of the master bedroom to apply the selected material to that surface, which is a
component of the room.

-~ You can also place an area rug symbol from the library and assign to it whatever material you
@ wish. See “Placing Library Objects” on page 279.

With the Material Painter |'E| tool you can apply a material to nearly any surface, including many that can’t
be individually selected like the base molding on a wall or the frame of a window. When either the Component

et or Object &H Modes is active, you can continue to apply the selected material to objects until a different
tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk frame in your plan
and create a camera view in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to Material Painter Component
Mode |EE|.

3. Click the Material Painter |'E| button to open the Select Material dialog and choose a painting, photo or
print from the Artwork library.

4. Move your cursor over the middle area of the frame and click to apply the selected artwork.
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The artwork displayed in a frame can also be specified in the frame’s specification dialog. See “Symbol Object
Specification Dialogs” on page 282 of the Reference Manual.

Blending Colors with Materials

Instead of using the Material Painter *H to replace a material with a new one, you can use it with the Blend

Colors With Materials ‘T feature to blend a color with a textured material such as the carpet in the master
bedroom and create a new material. For more information, see “Blend Colors With Materials” on page 295 of
the Reference Manual.

To blend a color with a texture

In a 3D view, select 3D> Material Painter> Material Painter |'E\.

2. In the Select Material dialog, select a solid color for the carpet from the Generic Colors library, then click
OK.

+
3. When you move your cursor into the view, it displays a paint roller icon “?.
* When Blend Colors with Materials |?| is active and a solid color is loaded in the Material Painter,
+
your cursor displays the paint roller icon .

» If you see the spray can icon [] instead, select 3D> Material Painter> Blend Colors With

Materials ‘T to turn this feature on.
4. Click on the carpet to blend the selected color with the carpet texture. The result is a new material with the
textured appearance of the carpet as well as the color you selected.



Using the Material Eyedropper

Using the Material Eyedropper

The Material Eyedropper Z tool allows you to load a material that can be seen on a surface in a 3D view

into the Material Painter "El tool and then apply it to another surface. For example, in the master bedroom the
wood material assigned to the crown molding is different than the material assigned to the chair rail and base

molding. They can easily be made the same using the Material Eyedropper |Z ' tool.

1. Return to the Camera view.

2. Select 3D> Material Painter> Material Eyedropper & and notice that the mouse pointer displays an
eyedropper icon 7.

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer changes to a

spray can  [], indicating that the loaded material is ready to apply to another object.
4. Click on the chair rail and base moldings to apply the loaded material.
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Custom Materials, Images, and Backdrops

Home Designer Suite allows you to customize your 3D views by importing your own materials, image objects,
and backdrops that display in 3D views. For more information about images, see “Pictures, Images, and
Walkthroughs” on page 325 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program. You can
use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan. Many materials are
represented in 3D views using textures, which are digital images that have been specially edited to tile
seamlessly when applied to a 3D surface. Bear in mind, therefore, that not all images will necessarily serve as
effective material textures.

To add a new material to the library
1. Select View> Library Browser @l or press Ctrl + L to open the Library Browser.

Right-click on the User Catalog and select New> Material %% from the contextual menu.

In the Define Material dialog, give the new material a short, descriptive Name.

Eali

Click the Texture radio button, then click the Browse button to open the Select Texture File dialog, where
you can choose an image file saved on your computer to be the new material’s texture.



Custom Materials, Images, and Backdrops

N Select Texture File B
@ * 4 Bl Desktop v & Search Desktop »p
Organize « MNew folder oy 0 @
. A -
7 Favorites 7 Libraries
M| Computer
Desktoy I P
L D lp p f! MNetwork
4 Downloads =] Autumin Stripe.jpg

“El Recent places

4 Libraries
@ Documents
J’ Music
[ Pictures v € >
. Autumn Stripe.jpg Rating: %4 ¥ iF 15 15
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v| |Picture Files (*.jpg *.jpeg *.bmp v|

| Open | | Cancel |

5. Select an image file and click the Open button to return to the Define Material dialog.

N Define Material

Material
Mame: |Aummn Stripe |
() Solid Color Select...
@ Texture
Texture
[] Blend Color And Texture  Select Color...
sl
v
[] stretch to Fit
Rotate Angle:
Options

Brightness: (®) Bright () Medium () Dark
Shininess: () shiny (@ Matte () Dull

Transparency: Q

Emissive: Q

| OK | | Cancel | | Help |

6. Specify the Scale of the texture, which controls how large the image will appear on the surfaces it is
applied to.

7. Under the Options heading, Specify additional attributes of the material. A Matte material will most
closely resemble cloth, which is what this material will be used for.

8. Click OK to add the new material to the User Catalog.

For more information, see “Define Material Dialog” on page 300 of the Reference Manual.
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Creating Images

In Home Designer Suite, image objects are more than just 2D pictures. Images have size and height attributes
and can contain transparency information. In plan view, they display only as 2D symbols; but in 3D views, the

visual information that images contain can be seen.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @ from the contextual menu to open the
Image Specification dialog. For more information, see “Image Specification Dialog” on page 328 of the

Reference Manual.

2. On the IMAGE panel, click the Browse button and browse to an image file saved on your computer. Here,
an image of a cat that has transparency data associated with it is used; however, you can use any image.

M Select Image File
:(-) * 1 [ Desktop v &
Organize « MNew folder
A o
[ Favorites 7 Libraries
L
B Desktop I= Computer
b load € Network
& Downloads = Autumn Stripe,jpg
=] Recent places ~|Buddy.png
4 Libraries
3 Documents
J“. Music
= Pictures ol
Buddy.png Rating:
mf JPEG image Dirnensions:
e ]
File name: | Buddy.png v

Search Desktop

1014 x 456

Picture Files (*.jpg *.jpeg “bmp v

Cancel

3. Click Open to return to the Image Specification dialog.

4. On the IMAGE panel, enter the Height or Width, adjusting one will adjust the other, maintaining the
correct proportion. Enter a Height Above Ground value to specify the elevation at which the image
displays. A value of 24 inches works well in this case as we’ll be placing the image on a piece of furniture.
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Custom Materials, Images, and Backdrops

m™ Image Specification

| General a
mage m) lZ‘ EE
Fill Style Image File: |Data\Texb.|res\,Imporhed\,Buddy.png Browse. ..

2D Plan Symbol: Other hd

Size
Height: 10"
Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

Center Point mf
X Position: ' . 0

¥ Position: '

Height Above Ground: | 24"
() Use Image Settings
() Use Block Settings

Options
|:| Reverse Image

Image Always Faces Camera

5. Specify the transparency settings on the TRANSPARENCY panel. Since this example is a png file with
transparency already applied, selecting Use Transparency From the Image File is the best choice.

6. Click OK to close the Image Specification dialog and add the new image to the My Images category in
the Images library.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the image and clicking
any floor plan view, camera view or overview.
Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Suite, you can take a photo of a site,
save it to the library as a backdrop, and display it behind 3D views to create a realistic rendering of your model
and its surrounding view.

To import a backdrop and save it to the library

1. Select File> Import> Backdrop B9 and browse to an image on your computer.
2. Select the image and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D Backdrop 2) to open the Backdrop dialog.

2. Click the Select Backdrop button and in the Select Library Object dialog, find and select your new
backdrop in the User Catalog and click OK.

11
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™ Backdrop

Specify Backdrop

Backdrop Name: Coeur dalene
.

Select Backdrop...

Remove Backdrop

sodgroacom: [ gy sdaben
s backdrop is not used

Show Backdrop in

View Types: [ Elevation Views
Camera Views

[] overviews and Doll House Views

Rendering Techniques: Standard
[] Glass House

OK Cancel Help

3. Click OK to close the Backdrop dialog.

You can see your custom material, image, and backdrop by creating a Camera view.

Generating a Materials List

To conclude this tutorial, we’ll generate a materials list for the house. You can generate a materials list for a
single room, an area of the plan on one floor, or the whole plan. For more information, see “Materials Lists” on
page 381 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List with a
manual take-off before ordering materials for a project.

To generate a materials list for the whole plan

1. Select Tools> Materials List> Calculate Materials for All Floors ©=. A materials list is generated for
all floors of the house.

12



Generating a Materials List

Locate the an item, such as one under the Fixtures category.

Click in the “Price” column and type in a value. Notice that the subtotal and Total both update to reflect the
pricing change. You can specify prices for every material in your plan, allowing you to generate a cost
estimate.

If you wish, you can select File> Export Materials List i and save the list as a Tab-delimited .txt file,
which can be opened in a spreadsheet application.

Close the materials list by selecting File> Close Window from the menu. You can generate a materials list to
estimate the cost of an entire plan or just a portion of a plan. For more information, see “Materials Lists” on
page 381 of the Reference Manual.

To calculate a materials list for an individual room

1.
2.

Click the Select Objects 1% button, then click in a room to select it.

With the room selected, click the Calculate Materials for Room edit button or select Tools>

Materials List> Calculate Materials for Room L= . The program calculates a list of the objects and
materials contained in the selected room.

To calculate a materials list for just the deck

1.
2.

3.

In floor plan view, select Tools> Materials List> Calculate from Area L= .
Click and drag a rectangle surrounding the an area to display a materials list for the area within the
rectangle. The resulting materials list only includes objects and materials located within the rectangle.

When you have finished, remember to Save =l your work.

When you are ready, you can continue working on this plan in the Landscaping Tutorial.
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