House Design
Tutorial

This House Design Tutorial shows you how to get started on adesign project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “ Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In thistutorial you will learn about:

e Before You Begin *  Creating Rooms

e Getting Started e Creating a3D View

e Setting Defaults e Adding Floors

e Drawing Walls e Adding Stairs

e Creating Dimension Lines *  Placing Doors and Windows

e Adjusting Wall Positions
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Before You Begin

Home Designer Suite may look differently on your screen than it does in the following
tutorials.

L]

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “ General Plan Defaults Dialog” on page 58 of the Reference
Manual.

Asthe program is updated, features may be added or removed. If you are using the latest
version of Home Designer Suite, you may see buttons and/or menu items that have been
added or removed since this tutorial was written. For more information, see “ Program
Updates’ on page 16.

Depending on your operating system and system settings, dialogs and toolbars may appear
differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.

To begin a new plan
1. When Home Designer Suite launches, the Getting Started dialog displays. For more

information, see “ Startup Options’ on page 20 of the Reference Manual.

« Select New Plan [ to open anew, blank plan.

« You can also select File> New Plan [ to open a new, blank plan.
 For more information, see “File Management” on page 39 of the Reference Manual.
The Create New Plan dialog displays next.



Getting Started

Choose Template:
Select Category: |Home Style Templates

Create New Plan “

Default Style

American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(®) U.5. Units {inches)
() Metric Units (milimeters)

Default Style New Project—-Taking advantage of our most basic components, the Default settings give
flexibility in concept and design. Use this template when you don't have a spedific style in mind, or when

you want to create a style of your own.

3. Home Designer Suite includes a selection of Home Style, Interior and Landscaping

template plans, each with different default settings that allow you to begin working in a
particular plan style quickly. For thistutorial, select Home Style Templates from the drop-
down list. The Default template and U.S. Units are selected by default. Click OK. The
floor plan view window opens, ready for you to begin drawing.

4. You should begin work on any new file by giving it aname. To do this:

5.

« Select File> Save [l from the menu to open the Save Plan File dialog.
« Specify the location on your computer where you would like to save the plan.
* Type aname for your plan.
* Click Save.

It isagood ideato save your work on aregular basis as you proceed. To do this, you can:

« Select File> Save [l from the menu to open the Save Plan File diaog.

« Click the Save [ button on the toolbar.
* Type Ctrl + S on your keyboard.

For more information about saving files, see “ Saving, Exporting, and Backing Up Files’ on
page 43 of the Reference Manual.
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Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls
and create rooms, therefore, you should aways make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings’ on page 55 of the Reference Manual.

While all defaults areimportant, there are severa that are particularly helpful to be aware of
because they help determine the size and structure of the building.

To access a file's default settings

1. Select Edit> Default Settings &/ to open the Default Settings dialog.
2. Click on the arrow next to a category to expand it and show its contents.

« Click on the arrow again to collapse the category.
3. Sdect adefaults dialog that you would like to open and click the Edit button.

* You can also open the defaults dialog by double-clicking on aline item.

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceilingheights for each floorFor
more information, see “Floor Defaults Dialog” on page 204 of the Reference Manual.

To set the Floor Defaults

1. Inthe Default Settings dialog, select "Foor" from the list and click the Edit button to
open the Floor Defaults dialog for the current floor.

e Inaplanin progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings diaog.
2. Onthe STRUCTURE panel, note the Ceiling Height. Theinitia valueis 109 1/8” (inches).
L eave this value unchanged for thistutorial.

3. Click OK to closethe Floor Defaults diaog.

To reset the Floor Defaults
1. Select Edit> Reset to Defaults.
2. Under Reset Scope, choose either a particular floor, or All Floors.

3. Click OK and floor and ceiling heights for any room that was changed in the Room
Specification dialog will be restored to the Floor default values.



Setting Defaults

Wall Defaults

The Wall Defaults dialog let you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type
Definitions” on page 136 of the Reference Manual.

To set the Wall Defaults
1. Inthe Default Settings dialog, click on "Walls', and click the Edit button.

2. For thistutorial, go to the WALL TYPES panel, select "Stucco-6" from the Wall Type drop
down list and click OK.

. Exterior/Interior Wall Defaults

Exterior Wall

S|d|ng-6 ................................................. v
Interior Wall

Interior-4 S

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It isagood idea, therefore, to specify how you want dimensionsto locate objects
aswell astheir appearance before you begin drawing.

To set the Dimension Defaults
1. Inthe Default Settings dialog, click on "Dimension” and click the Edit button.
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™ Dimension Defaults
Setup |  General
Format Auto Refresh Exterior Dimensions
Arrow
Text Style Locate Wall Dimensions At

() surface

(®) Main Wall Layer
Locate Interior Wall Dimensions At

() Center

(®) Both wall Sides

Cancel Help

2. Review each of the panels and settings available for setting up your Dimension Defaullts.

3. For more information, see “ Dimension Defaults Dialog” on page 411 of the Reference
Manual.

You may want to review some of the other available defaults when setting up your templ ate.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

Once your defaults are set, a new drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 117 of
the Reference Manual.

To draw exterior walls

1. When drawing a structure's perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell wallsarein
position. See “Snap Behaviors’ on page 78 of the Reference Manual for moreinformation.

« Select Build> Wall> Straight Exterior Wall & from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw awall.
2. Thereare afew thingsto make note of asyou draw awall.

* The wall’s length displays in two places. above the wall and in the Status Bar at the
bottom of the screen. Its angle is also shown in the Status Bar:



Drawing Walls
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» Wall angles are restricted to increments of 15° when Angle Snaps “ areon. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle Snaps 1

or pressing the F10 key. See “ Snap Behaviors’ on page 78 of the Reference Manual
for more information.

3. Continue drawing walls, creating arough outline of the building's exterior, as shown in the

4,

following image.
* Exact dimensions are not important yet, but keep the final size of the structurein mind
asyou draw. The overall lengths of thisbuilding’'s sidesare 41’ x 39'6".
* It ishelpful to draw exterior wallsin a clockwise direction to ensure the proper
orientation of wall surfaces.
» When the walls enclose an areacompletely, aLiving Arealabel iscreated. See“Living
Ared’ on page 152 of the Reference Manual.
When your walls completely enclose an area, aroof will automatically be generated. For
the purposes of thistutorial, this roof can be removed. Select Build> Roof> Delete

Roof &4, When asked if you want to turn Auto Rebuild Roofs off, click Yes.
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Note: The “Auto Rebuild Roofs” and "Auto Refresh Exterior Dimensions" options have
been turned off in this tutorial to simplify the display of the building in floor plan view. For
more information, see “Build Roof Dialog” on page 225 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build>Wall> Straight Interior Wall from the menu or click the corresponding
toolbar button.

2. Draw an interior wall as shown in the following image.

—




Creating Dimension Lines

To delete a wall
1. Whilethe Select Objects ' tool is active, click on awall with the pointer to select it.
2. Pressthe Delete key or click the Delete X/ edit button.

Creating Dimension Lines

Dimension lines locate walls, openingsin walls, and other objects. In Home Designer Suite,
you can generate two types of automatic dimension lines and draw avariety of manual
dimensions . For more information, see “Dimensions’ on page 411 of the Reference Manual.

To create automatic exterior dimension lines

1. Select CAD> Dimensions> Auto Exterior Dimensions X .
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2. For acloser view of acertain area, click the Zoom 4 tool, click and drag a box around
the area you want to seein detail, and release the mouse button. That area fills the screen.
For more information, see “Window and View Tools” on page 377 of the Reference
Manual.
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3. To return to the previous zoom factor, select Window> Undo Zoom ]
4.

If you can't see all the exterior dimension lines at once, select Window> Fill Window
Building Only to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .

2. Click and drag aline that intersects the interior wall and other walls you want to locate.
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3. Noticethat Interior Dimension lines locate the interior side of exterior walls, while other
types of dimension lines locate the exterior side.
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Note: Interior Dimensions locate the framing layer of walls by default rather than wall
surfaces.




Adjusting Wall Positions

Adjusting Wall Positions

With the perimeter walls in place, you can adjust their position with precision. There are
several waysto do this, but the fastest and most accurate uses dimension lines. For more
information, see “Moaoving Objects Using Dimensions’ on page 420 of the Reference Manual.

To move walls using dimensions

1.

Begin by selecting Window> Fill Window Building Only so the entire building can
be seen.
Click the Select Objects | button, then click on awall that you want to move.

Click on adimension line that indicates how far the selected wall is from another wall.
There are a couple of ways to determine which dimensions can be used for this purpose:

» Move the selected wall and see which dimensions update.
» Move your pointer over adimension. If it is an associated dimension, the icon will

change to a Pointing Hand .

Selected Wall

—11 f},l 1.5- y 3 .4-— )/AssociatedDimension

ax}f_n] -a— Pointing Hand icon

With the Pointing Hand icon visible, click on the associated dimension and enter a new
value.

» Remember: Type an apostrophe to denote feet and quotes to denote inches.
« If neither apostrophes nor quotes are included, inches will be used.
Press the Enter key on your keyboard to move the wall to the newly specified distance.

Repeat this process for the adjacent exterior wall, continuing in a clockwise direction.

-~ When using dimensions to reposition walls, you should always work in the same
@ direction, adjusting one wall section after another.

When you are finished, your dimensions should match those in the following image:

11
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Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that
the when awall isresized in this manner its Start point will always be locked and its End point
will always be moved. Because of this, it is often easier to move walls than to resize them. See
“Editing Walls” on page 130 of the Reference Manual.

When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once

1. Select Edit> Delete Objects 5 to open the Delete Objects dialog. See “ Delete Objects
Dialog” on page 113 of the Reference Manual.
2. Select the All Rooms On ThisFloor radio button, then under the CAD heading:
* Check Manual Dimensionsto delete manually-drawn dimension lines such as those

drawn by the Interior Dimension <" tool:
« Check Automatic Dimensionsto delete automatically generated dimension lines such

as those created by the Auto Exterior Dimensions A tool;
* Click the Delete button, then Done.

12



Creating Rooms

If you delete Automatic Dimensions, Auto Refresh Exterior Dimensionswill be turned off.
You can turn this feature on again whenever you want in the Dimension Defaults dialog. See
“Dimension Defaults’ on page 5 of the Reference Manual.

Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.

To move walls using their edit handles

1. Click the Select Objects & tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou movethewall, the dimension lines that indicate how far it isfrom other walls will
update.

If you have difficulty positioning awall at a particular location, try zooming in on it using

either the Zoom & or Zoom In ® tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, left, or right on-screen.

Creating Rooms

When the exterior walls enclose an area, asingle, large room is created. Once the exterior walls
arein position, you can add interior walls and to create multiple rooms. Rooms can be assigned
aRoom Type that applies attributes such as flooring that are typical of that type of room. For
more information about rooms, see “Room Types’ on page 150 of the Reference Manual.

To definerooms using interior walls

1. Select Build>Wall> Sraight Interior Wall |4, then click and drag to draw interior
walls. Aswith exterior walls, you don’t need to worry about exact placement as you draw.

13
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=

2. Select Build> Wall> Break Wall ®* and click to place two breaks at the locations shown
in the following image.

I
3. Click the Select Objects | k| button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middie
section remains, which is hatched in the image below for illustrative purposes.

14



Creating Rooms

1

4. Draw ahorizonta Interior Dimension ¢ inside this new room, then use it to move the
vertical interior wall 9' 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select awall with the incorrect wall type and click the Open Object ¥ edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 137 of the
Reference Manual .

2. Onthe GENERAL panel, click the Wall Type drop-down list and select the desired wall
type.

3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the walls that you want to change, asin the image below.

15
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Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Suite, a Room Divider or invisible wall can be used
to define rooms without creating an actual wall. For more information, see “ Room Dividers and
Invisible Walls’ on page 122 of the Reference Manual.

To create a room divider

following image.

16



Creating Rooms

2. Using the Select Objects |k tool, select one of the Room Dividers, and click the Open
Object F edit tool. On the GENERAL panel of the Wall Specification dialog, note that
Invisible and No L ocate are checked.

3. Uncheck No L ocate and click OK. When No Locate is selected, it will prevent dimensions
from locating the wall.

4. Adjust the wall spacing of the interior, exterior, and Room Divider wallsusing I nterior
Dimensions ", just as you did with exterior walls, to match the following image:
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Room Types

Rooms in Home Designer Suite are given special attributes when they are assigned a Room
Type. For example, porches use a concrete floor material and have a ceiling and roof, while
decks use floor planking and have no ceiling or roof. For more information, see “Rooms’ on
page 145 of the Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects |t/ button, then click in the small room at the bottom of the plan.

17
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2. Click the Open Object I edit button to open the Room Specification dialog.
3. Onthe GENERAL panel, click the Room Type drop-down list and select Entry.

™) Room Specification

General

Structure
Moldings
Fill Style
Materials

Room Type and Label
Room Type:

Room Name:

Unspedfied

Attic
Balcony
Bath

Bedroom
Closet
Living Area Court
Deck
Dining
Dressing
‘Entry ipe |
Family by

ea (

4. Click OK close the dialog and apply your change.
Double-clicking inside of aroom when the Select Objects | & tool is active will also open the

Room Specification dialog. For more information, see “Room Specification Dialog” on page
157 of the Reference Manual.

EMTRY
B ' ]

5. Open each of the rooms and assign room types as shown in the following image.

18



Creating a 3D View
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Creating a 3D View
You can create a 3D view of the modél to see how it looks so far. For more information, see
“3D Views’ on page 383 of the Reference Manual.
To create a camera view

1. Infloor plan view, click the Fill Window £ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Camera View>Full Camera & (or press Shift + J).

3. Click at the bottom of the floor plan view window and drag aline that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

19
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B

A \
4. Releasethe mouse button to create the 3D cameraview. Wherethe mouseisreleased (C) is
the camera’s focal point.

5. You can use the Mouse-Or bit Camera (& tool to change the camera's perspective. The
camerawill revolve around itsfocal point (C). See “Repositioning Cameras’ on page 390
of the Reference Manual for more information.

6. To smooth out the edges and create a more realistic rendering of the model, you can select
3D> Final View [ or Final View with Shadows .

20



Adding Floors

Note: Final Views often take significantly longer to generate than Previews, so a 3D view
will revert back to the Preview Settings as soon as anything is changed within the view.

7. Toreturnto floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create Camera View> Doll House View @2 . A Doll
House View displays the floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera (&) (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can pressthe | (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying cameraviews, see “Editing 3D Views”
on page 395 of the Reference Manual.

Adding Floors

Creating new floorsin aplan is easy, but it is best to do so only after the first floor plan has
been finalized. With thisfirst floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors’ on
page 203 of the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor im=. The New Floor dialog displays.

2. Select Derivenew 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could also create a blank second floor

21
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plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3. Click OK and afloor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now require some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floors> Floor Reference Display = or pressthe F9 key. The
first floor walls are displayed for reference.

I

To merge two parallel wallsinto one
1. Select the topmost horizontal wall, then click and drag its Move edit handle to moveit.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.

22



Adding Floors
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4. When you select the wall now, notice that the edit handles are located along its full length.
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Note: Before merging walls, make sure Object Snaps are turned on. For more informa-
tion, see “Object Snaps” on page 78 of the Reference Manual.

Use the techniques described above and in “Drawing Walls’ on page 6 and “Adjusting Wall
Positions” on page 11 to create exterior walls as shown in the following image:

23
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5. Remember to Save [z your plan as you work.

To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. In the Build Foundation dialog:
» Change the Wall Height to 100 inches.
« Click OK to close the dialog and create afoundation level for your plan.
2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “ Adding Floors’ on page 205 of the
Reference Manual .

3. You can select Window> Fill Window Building Only from the menu to center the
plan on screen.

24



Adding Floors
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4. Select 3D> Create Camera View> Perspective Full Overview @ to create an exterior
3D overview of the entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.

1. PressCtrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.
2. If they are not already displayed, select Tools> Reference Floor s> Reference Floor

Display & or press the F9 key to display the positions of the first floor walls on Floor 2.
3. Select Build> Railing and Deck> Sraight Railing 1.

25
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26

For best results, do not use the Deck Railing tool or specify the balcony room as a
Deck.

4. Draw abalcony as shown in the following image:

3

If Object Snaps I'? are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 asthey are drawn. If not, you can manually align
them:

I

« With arailing selected, click the Align with Wall Below ™ edit button.

« If Align with Wall Below ™ is not available, the selected railing either needs to be
moved closer to the wall below, or therailing is already aligned with the one bel ow.
See “Aligning Walls’ on page 133 of the Reference Manual.

Use the Select Objects | tool to select one of the railings, then click the Open
Object I edit button. On the GENERAL panel of the Railing Specification dialog,
increase the Thicknessto 8 1/8” and click OK.

Repeat these steps for each section of railing that has awall directly below it on Floor 1.

Finally, add interior wallsto the second floor. When you are finished, it should ook similar
to this:



Adding Stairs
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Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see“The Stair Tools” on page 238 of the Reference Manual.

To draw stairswith a landing

1. Click Down OneFloor %7 to go to thefirst floor. You may want to press F9 to turn off the
Reference Floor Display .

2. Select Build> Sairs> Sraight Sairs S (or press Shift +Y).

3. Click and drag to draw a short stair section from right to left, as shown in the following
image:
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4. Draw another stair section from left to right, directly above the first:
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5. Whilethe Sraight Sairs < tool isstill active, click in the space to the left of the two
stair sections to create a landing.
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6. Click on thelanding with either the Sraight Sairs < or Select Objects & tool active,
and if needed, resizeit using its edit handles to fit it against the wall.

A stairwell issimply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 157 of the Reference Manual.
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Adding Stairs

To create a stairwell
1. Select either of the two stair sections.

2. Onthe edit toolbar, click the Auto Sairwell BT button to create a stairwell.

3. Click the Up One Floor 4>/ button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.
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It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell BT edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior wallsto define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor 7| button to go down to Floor 1.

2. Next, click on a stair section inside of the stairwell room and click the Select Next
Object e edit button as many times as needed until the room is selected instead of the
stair.

3. With the room selected, click the Open Object I edit button and in the Room
Specification diaog, select "Open Below" from the Room Type drop-down list and click
OK.

29
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Go Down One Floor %7/ to the foundation (Floor 0) level, and press F9 to turn on the

Reference Floor Display =3

Select Build> Stairs> Sraight Stairs <> and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e e/ 1
Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

When the stair sections are positioned properly, click with the Sraight Sairs < tool to
create alanding as you did on Floor 1.

Next, use the Select Objects | % tool to select the landing, click the Break Line = edit
button, and click along the landing’s edge to place a break. This divides the edge into two
sections with a corner handle between them, allowing you to reshape it so that it fits
against the foundation walls.



Placing Doors and Windows

9. Select 3D> Create Camera View> Per spective Full Overview [ to create an exterior
3D view of your plan.

10. When the 3D view has generated, select 3D> Rendering Techniques> Glass House [£
to view the entire model inside and out with partially transparent surfaces.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera & and click and drag
the mouse on screen to change the camera perspective. You can pressthel (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now isagood time to add some doors and windows to the model. For more information about
doors and windows, see “Doors’ on page 165 of the Reference Manual and “Windows’ on
page 181 of the Reference Manual.

To add a door
1. If your viewsare still tiled, close the 3D view and maximize the floor plan view.
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2. Select Build> Door > Hinged Door .
3. Movethe pointer to the entry and click on the front wall, left of its center, to place adoor.
To add a window

1. Select Build> Window> Window =.
2. Movethe pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
3 165 ¢3"

To edit a door

1. To better see the results when the door is edited, create a Full Camera 1#], view inside the
structure, pointed at the entry.

2. Click the Select Objects ['¢/ toal, then click on the door to select it in the 3D view.

3. Click the Open Object edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 175 of the Reference Manual .

4. Onthe GENERAL panel, set the Door Styleto "Glass', the Width to 36", and the Panel
Frame Bottom to 8". Press the Tab key to update the preview image on the right side of
the dialog so that it reflects your change.



Placing Doors and Windows

5. OntheLITES panel, set the Lites Acrossto 3 and Lites Vertical to 5.
6. Onthe HARDWARE panél, set the Handle In from Door Edgeto 2".
7. Click OK toreturn to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 188 of the Reference
Manual.

3. Onthe GENERAL panel, select “Fixed Glass’ from the Window Type drop-down list and
set the Width to 54".
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4. Onthe LITES panel, change both the Lites Acrossand Lites Vertical to 4.
5. Click OK to close the Window Specification dialog.

To save time, make these changes in the Door Defaults and Window
Defaults dialogs before doors and windows are placed. For more informa-

tion, see “Default Settings vs Preferences” on page 56 of the Reference Manual.

To change the door swing
1. Returnto floor plan view and select the door.

2. Click the Change Opening/Hinge Side .\ edit button.

To copy a window or door
1. Returntothe 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste =1 edit button. For more information about copying objects, see

“Copying and Pasting Objects’ on page 81 of the Reference Manual.




Placing Doors and Windows

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is awindow design that you will be using throughout a plan, you can create
it once, then just copy and pasteit. An even better approach is to set your door and window
defaultsto the desired settings before placing these objects. For more information, see “ Default
Settings vs Preferences’” on page 56 of the Reference Manual.

To create a doorway

1. Returnto floor plan view and Zoom A inonthe entry room.

2. Select Build> Door > Doorway I and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create Camera View> Full Camera 18 and create an exterior cameraview

of the doorway.

To customize the doorway

1

4.

Select the doorway by clicking on its frame and click the Open Object 1 edit button to
open the Door Specification dialog.

On the GENERAL panel, change the Width to 54" and the Height to 96".

On the CASING panel, change the Exterior Casing Width to 10". Be sureto delete the (D)
from the text field. It stands for "default” and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

Click OK to close the Door Specification dialog.

To center awall opening

1
2.

Return to floor plan view and select the doorway.

Click the Center Object [** edit button, then click inside the entry room, near the interior
wall containing the doorway.

When a dashed centering axis displaysin the room, click once to center the door. For more
information, see “Using Center Object” on page 108 of the Reference Manual .

Use the tools and techniques you’ ve learned to add window and doorsto the rest of the plan, as
shown in the following images. Hinged and Sliding Doors placed in interior walls become
interior doors and have different specifications than exterior doors. See “Interior vs Exterior
Doors’ on page 165 of the Reference Manual.
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J 1st Floor

CLOSET

STRIRDELL MASTER BDRM
Bkl 170" 1 20
MASTER BATH
s
BALCONY
200 8-
2nd Floor

When you have finished, Save =l your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial.



