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Chapter 1:

Program Overview

Home Designer Suite is designed to help
home enthusiasts visualize, develop and
share their design ideas. Home Designer
Suite uses parametric design technology,
which meansthat asyou draw, a3D model is
created and is updated as you make changes.
You can tile afloor plan view next to a 3D
view and watch one update automatically as
you draw in the other.

Chapter Contents
Startup Options
The Home Designer Suite Environment
Using the Mouse
View and Side Windows
Toolbars and Hotkeys
Menus
Dialogs
The Status Bar
Message Boxes
Preferences and Default Settings
Drawing aPlan
Viewing Your Plan
Getting Help
About Home Designer
Home Designer Trial Software
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Startup Options
. When Home Designer Suite opens, The Startup Options dialog can be opened at
=l the Startup Options dialog displays, any time by selecting File> Sartup
allowl ng you tq choose how you want to Options 2.
begin working in the program or access
useful resources.

Welcome to Home Designer

Chief Architect® Software

Home Designer. Suite

Resources ©

©- Recent Files

MY ACCOUNT @ —o

(1) Select aFile command to open a.plan +  Choose Open Plan [_] towork onan
file. existing plan file. See * Opening and
Importing Files’ on page 48.
g Recent Fileslists the full pathnames of
the most recently opened files. Click on
aname to open thefile.

« Click New Plan [} to open anew, blank
plan. See“ Creating a New Plan” on page

42.
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~~Move your mouse pointer over a name
@ to see the file’s full pathname.

A selection of useful online Resources

is available here. Select one to launch
your default internet browser to a page on
our web site, www.HomeDesignerSoft-
ware.com.

* Select Overview Video to watch a
browsable collection of videos outlining
the software's features and uses.

» Select Training Videosto access a
searchable collection of videos focused
on specific topics.

» Select Download Catalogs to visit our
3D Library of downloadable bonus and
manufacturer library catalogs. See
“Library Content” on page 348.

The Home Designer Suite Environment

a Click Getting Sarted to launch your

default internet browser to the Getting
Started page on our web site. There, you will
find links to avariety of online resources to
help you begin using the program.

6 Click My Account to launch your
default internet browser to the Log In
page on our web site.

Your software version’s Build humber
and thefirst five characters of your
Product Key display herefor reference.

To prevent the Startup Options dialog from
displaying when you launch Home Designer
Suite, uncheck Show Optionson Sartup in
the Preferences dialog. See” General Panel”
on page 62.

Object-Based Design

Home Designer Suite's parametric, object-
based design technology means you place
and edit objects, rather than work with the
many individual lines or surfaces used to
represent them.

You can quickly select and edit the location,
size, shape, style and other properties of
objects as well as change the materials
applied to their surfaces.

Use Home Designer Suite's editing
capabilities to make the objects you placein
aplan match the objects they represent in
real life. For example, you can set up your
windows and doors to match those available
from your supplier.

The Home Designer Suite Environment

3D Drafting

In Home Designer Suite, the entire drawing
areaislaid out on a Cartesian grid, athree
dimensional coordinate system described
using the X, Y, and Z axes. The current
position of your mouse pointer displaysin
the Status Bar at the bottom of the program
window.

Architectural objects take up spacein all
three dimensions and their height, width and
depth can be specified in Imperial or metric
units. In addition, the location of objects can
be precisely defined using coordinates, again
specified in Imperia or metric units.

CAD objects such as lines and arcs take up
space in two dimensions in the current view.
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Their dimensions can also be specified in
Imperial or metric units and their locations
precisely defined using coordinates.

Easy Access to Tools

You can access Home Designer Suite's
featuresin various ways using the mouse and
keyboard.

¢ Menus provide access to most tools.

Convenient toolbar buttons allow fast
access to tools and let you customize the
interface.

K eyboard shortcuts are available for most
tools.

Contextual menus display with aright-
click of the mouse.

The Status Bar at the bottom of the screen
provides tool descriptions and other
information about the current task.

Title —»| Home Designer 2016 - oIlEN
Ba_r File Edit Build Terrain Library 30 CAD Tools View Window Help
ADOEssclli? aa IROE 1A MmN %0
Menus CEM+EHABSE M= - MES O T %
X Uniitled 1: Floor Plan X | Library Browser 8 x
Parent il ' i Q -
| B Home Designer Core Catalogs

TOOIS D:[] . Home Designer Bonus Catalogs

I-H] I8 Manufacturer Catalogs

@ I User Catalog

§| W Trash L| br ary
Tool / = Browser
Palette =2 T 1 =

v Library
= o @ Preview
Selected B24R /s
Obj ect & o s |
5
r
cThoraryy '

Dimension

Edit
Toolbar

Interface Toggles

A number of useful drawing and editing
behaviors, aswell asthe display of important
elementsin the interface, can be easily
enabled and disabled using the menus. For
example:
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dore W1 won g X 11 [ B e T0
Base cabinet /

Pointer  Crosshair
Lines

, | Qb EEEP

bjects Floo X 244 7/16", ¥: 98 7/8", L: 35" \55:‘2 x413

Reference
Grid Lines

Satus Bar

Object Snaps, Angle Snaps, and Grid
Snaps can be toggled on or off as needed.
| See“Snap Behaviors’ on page 78.

Display Elementslike Print Preview,
Show Line Weights, and the Reference



Display can be turned on when needed
and then toggled off.

When a setting is turned on, itsicon in the
menu will display asmall checkmark at its
lower right corner and have a border around
itin.

Using the Mouse

Object Shaps is disabled

—
Ij) Object Snaps

|r’: Angle Snaps F10
Angle Shaps is enabled

Shift+F11

Many of these interface elements are global
Preferences while others are file-specific
default settings. See “ Default Settings vs
Preferences’ on page 56.

Using the Mouse

Many objects, such asdoors and cabinets, are
created by clicking the left mouse button.
Others, such aswalls, stairs and dimension
lines, are created by dragging the pointer
from one end of the object to the other.

( Theleft button isthe primary
¢ button used in Home Designer
Suite. Unless specified otherwise,
Home Designer Suite
documentation refers to the left mouse
button.

Note: If you are left-handed and have re-pro-
grammed your mouse, reverse the instruc-
tions for left and right buttons in this manual.

( The Right button has several uses.
®
Right-click to select any object.If, for

example, the Sraight Exterior Wall &
tool is active, the left mouse button alows
you to select only walls. You can select other
object types such as cabinets with the right
mouse button.

You can also use the right mouse button to
open a context sensitive menu with
additional editing commands. See
“Contextual Menus’ on page 27.

( The Middle button can be used to
$= Panin most view types. To close a
B tabbed view window, click onitstab
using the middle mouse button. You
can also program it to work as a double-
click.

If your mouse does not have a middle mouse
button, inthe Mac version of Home Designer
Suite you can use the left button and the
Command key to achieve the same results.

( The Mouse Wheel can be used to
$= zOom in and out in most view types.
S See“Zoom Tools’ on page 378.

3D Mice

3Dconnexion®'s 3D mice can be used to nav-
igate in Home Designer Suite. For informa-
tion about navigating in camera views and
overviews, see"“3Dconnexion® 3D Mice” on
page 391.
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Using a Trackpad

In addition to the standard trackpad gestures
onyour system, in Home Designer Suite you
can pinch to zoom.

In OS X 10.10 (Yosemite), use the click-hold
gestureto pan; in 10.9 (Mavericks) and prior,
click-hold and two finger panning are
supported. Panning is not supported in the
Windows version of the software, however.

Edit Handles

When you select an object, its edit handles
display.

When you pass the mouse over an edit
handle, information about what the handle
does displays in the Status Bar and the
pointer changes to show how you can use
that handle.

* A two-headed arrow indicates that the
object, corner or edge can be moved in
the direction of the arrows.

e A four-headed arrow indicates that the
selected object or edge may be moved in
multiple directions.

¢ A circular arrow indicates that the
selected object can be rotated.

Resize handles display along the edges of the
object are used to change the size. See
“Resizing Objects’ on page 109.

The Move handle at the object’s center lets
you move the object. Depending on the type
of object(s) selected and how far you are
zoomed in or out, the position of the Move

handle may shift so that it remains on-screen.
See “Moving Objects’ on page 106.

S>—1—&
.H.
S— &

Thetriangular Rotate handle lets you rotate
the object. See “ Rotating Objects’ on page
111.

Y )
-]
e

You can cancel any edit handle operation
before it is completed by pressing the Esc
key on your keyboard or by pressing any two
mouse buttons at the same time.

The edit handles that display depend on the
type of object selected, the current view, and
how far you are zoomed out.

Edit handles do not resize as you zoom in or
out. If you are zoomed out far enough, some
edit handles may be hidden so that they do
not stack over one another. Asyou zoomin,
these handles become visible again.

Mouse Pointer Icons

The appearance of the mouse pointer in
Home Designer Suite will vary, depending
on which tool is active. For example, when

the Select Objects || tool isactive, it will
look like awhite arrow, and when a Cabinet

Tool isactive, it will look like a base
cabinet with asmall cross.

In addition, one or more additional icons
may follow the mouse pointer if Angle Snaps



isnot in useor if aproblematic condition
existsin thefile:

View and Side Windows

Icon Setting
| Angle Snaps

A Fix Wall Connections

View and Side Windows

Home Designer Suite’'s main program
window has a number of important features
that let you interact with the program, such
astoolbars and menus. It also features two
different kinds of windows: view windows
and side windows.

View Windows

View windows are sometimes referred to as
“the drawing area” because most of them are
windows in which you can draw or place
architectural and/or CAD objects. There are
anumber of different types of view windows
in Home Designer Suite:

* FHoor plan view

» Cameraviews and overviews
» Elevation views

* MateriasLists

View windows can be navigated by panning
and zooming; and, they have scroll bars on
the right side and on the bottom. You can
turn off the display of the scroll bars by
selecting View> Scrollbars. See“View
Tools’ on page 378.

Although only one view window can be
active at any given time, thereisno limit to
the number of view windows that can be
open. View windows can be tiled or tabbed,
and you can navigate between themin a

number of different ways. See “Window and
View Tools” on page 377.

You can also tear aview window out of the
main program window. This creates a
second, separate program window compl ete
with toolbars and menus. Individual view
windows can be torn out and transferred
between program windows.

Side Windows

Side windows provide access to a variety of
tools and content that helps you add detail
your drawings.

Side windows are so-named because they are
typically docked to either the left or right
side of the program window - although, they
can also be docked to the top or bottom, or
undocked entirely. There are several
different types of side window:

* Child Tool Paette
e ThelLibrary Browser

Each of these side windows can be opened
viathe View menu or by clicking the toolbar
button associated with it. Similarly, each can
be closed by clicking the Close button in its
title bar or tab, viathe View menu, or by
clicking itstoolbar button. See “View Tools’
on page 378.

To undock a side window, either drag itstitle
bar out into the drawing area or click the
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Undock button on itstitle bar. To dock aside
window, drag itstitle bar to any side of the
program window. You can also double-click
on itstitle bar to return it to itslast docked
location.

Two or more side windows can be docked
together to form a shared side window, and
can be tiled and/or tabbed within that shared
window. To create a shared side window,
begin by docking a side window to a side of
the main program window, then:

e To create tabbed side windows, drag a
second side window over the first. When
the docked window becomes highlighted,
rel ease the mouse button.

» To createtiled side windows, drag a sec-
ond side window over thefirst. When the
docked window becomes highlighted,
slowly drag the mouse towards one of its
sides. When a highlighted spaceis cre-
ated along that side, release the mouse
button.

You can choose to disable Side Window
Drag Docking in the Preferences dialog,
and you can also enable Top/Bottom
Docking. See “Appearance Panel” on page
60.

Side windows can also be set to their initial
statesin the Preferences dialog. See“ Reset
Options Panel” on page 66.

Toolbars and Hotkeys
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Using the toolbar buttons is the fastest,
easiest way to access many program features.
If atool isactive, asmall checkmark will
display at the lower |eft of its buttonicon.
When you pass the pointer over atoolbar
button, a“tool tip” displays the name of the
tool and amore detailed description displays
in the Status Bar at the bottom of the
program window. When you see one of these
tool tips, pressthe F1 key to get more
information about that item. See “Getting
Help” on page 35.

Home Designer Suite'stools are organized
into families of related tools which can be
accessed using either of two styles of toolbar
interface: the Child Tool Paette or Drop
Down tools. You can select the interface that
you prefer in the Preferences dialog. See

“ Appearance Panel” on page 60.

The Edit Toolbar

When you select an object, the edit toolbar
appears. By default, it islocated at the
bottom of the program window, just above
the Status Bar. The buttons on the edit
toolbar can be used to edit the selected
object(s). Which buttons display depends on
the type of object selected, the current view,
and how you selected the object.

ot o X L 64 T T (Y

The edit toolbar buttons are the same as the
options in the contextual menu when you
right-click on an object. See “ Contextual
Menus’ on page 27.

Hotkeys

Many commands can be invoked from the
keyboard. Press Alt on your keyboard and
press the underlined letter in a menu name to



access that menu, aswell asitemsin the
menus and submenus.

Other keysor key combinationswill invokea
variety of program commands. If aHome

Menus

Designer Suite menu item has a keyboard
shortcut, or hotkey, associated with it, that
hotkey will display to the right of itsnamein
the menu.

Menus

Home Designer Suite uses a standard
Windows menu format. The menus are
located below the title bar in the program
window and can be used to access nearly all
toolsin the program. Click on a menu name
to expand it, then click on amenu item to
either activate that tool or accessthe item’s
submenu. Items with a submenu have an
arrow to theright of the name.

Menu items with an icon to their |eft have a
toolbar button associated with them.

The menus can be accessed using the
keyboard. Pressthe Alt key once to enable
this functionality - one letter in each menu
will become underlined. Press the key
associated with one of these underlined
letters to expand its menu - one letter in each
menu item’s name will be underlined. Press
the key associated with one of these lettersto
activate that tool or accesstheitem’s
submenu. Pressthe Esc key to undo your last
selection, or click with the mouse to exit out
of this functionality.

Many toolsin Home Designer Suite al'so
have hotkeys associated with them. If amenu

item has a hotkey, it will display to the right
of the item’s name. See “Hotkeys’ on page
71.

Edit | Build Terrain  Library 3D CAD
7 Undeo Ctrl+Z
Cx Redo Ctrl+Y

Edit menu items with button icons
to the left and hotkeys to the right

In the Home Designer Suite documentation,
menu paths are written in thisformat: Build>

Window> Box Window ¥V,

Contextual Menus

Contextual menus are context-sensitive
menus that display toolsrelevant to a
selected object or view. To open a contextual
menu, right-click on an object, in an empty
spaceinaview window, orinatext fieldina
dialog box.

The optionsin an object’s contextual menu
are usually the same as those on an object’s
Edit toolbar. See “The Edit Toolbar” on page
26.
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Select
nest Select Mext Object Tab
Open Object Ctrl+E
Copy/Paste Crl+Alt+C
Copy and Paste in Place

Delete Del

Add to Library

Center Object Ctrl+G
Change Opening/Hinge Side

Change Swing Side

Show Door Open in 3D

e Gable Over Door/Window

BFS2ET X EW

Contextual menus can be enabled or disabled
in the Preferences dialog. When contextual

menus are disabled, right-clicks perform
generic object selection, much like when the

Select Objects & tool isactive See
“Appearance Panel” on page 60.

Dialogs
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Default and preference settings, object
specifications, display settings, and many
other functions are accessed through dialog
boxes.

Many dialogs have multiple panels, which
arelisted in atreelist on the left side of the
diaog. Click on apanel namein thelist to
make it active. In Windows, panels can aso
be navigated using the keyboard. Press:

e Ctrl + Tab or Ctrl + F6 to navigate for-
ward;

e Ctrl + Shift + Tab or Ctrl + Shift + F6 to
navigate backward.

When apanel nameis active, you can also
navigate the tree list using the Up and Down
arrow keys.

By default, dialogs always open to the first
panel inthelist; if you prefer, you can choose
to Open Dialogsto the Last Panel Visited.
See “ General Panel” on page 62,

Dialog panels and settings can be accessed
using the mouse. You can aso navigate the
settings on a given dialog panel using the
keyboard. For example:

* Lineitemsin treelists can be browsed
using the arrow keys. Up and Down navi-
gatethelist, while Left and Right expand
and contract categories.

» Pressthe Tab key to shift focus from the
treelist to the first setting on the selected
panel.

» Pressthe Tab key to shift focus from one
setting to the next, or Shift + Tabtogoin
the reverse direction.

» A checkbox can be checked or cleared by
pressing the Spacebar or the + or - keys,
respectively, whileit isin focus.

* Columns of radio buttons can be navi-
gated using the Up and Down arrow
keys, rows can be navigated using the
Left and Right arrows. Select aradio but-



ton by pressing the Spacebar whileitisin
focus.

e Settingsin list boxes can be navigated
using the Up and Down arrow keys.
When a checkbox isin focus, it can be
checked or cleared by pressing the Space-
bar.

» Drop-down lists can be browsed using
the Up and Down arrow keys. When the
mouse pointer is directly over the drop-
down, the mouse scroll wheel can also be
used; on aMac, the list must also be
expanded. In Windows only, you can
press Tab to select the highlighted item in
the list and proceed to the next setting.

e Settings with spin control arrows v can
be adjusted by typing in the text field or
using the Up and Down arrow keys.
When the mouse pointer is directly over
the setting, the mouse scroll wheel can
also be used.

« Slider bars —J~ can be adjusted by typ-
ing in the text field or using the L eft and
Right arrow keys. When the mouse
pointer is directly over the dider bar, the
mouse scroll wheel can a'so be used.

e Lineitemsintablescan be group selected
using the Ctrl or Shift keys, or by press-
ing Ctrl+A.

» Press Enter on your keyboard to close
most dialogs and apply your changes.

Note: Keyboard navigation in dialogs may
vary somewhat depending on your computer
platform.

In the Mac version of the software, Dictation
is supported in dialogs. Select Edit> Sart
Dictation, then open adialog. Say the word

Dialogs

“Numeral” before a number to enter it asa
numeric value or immediately follow a
number with aunit such as“foot” to enter it
as a measurement.

The units of measurement used in dialogs are
determined by your choice of template files.
See “Creating aNew Plan” on page 42.

The number format used in dialogs are set
based on your operating system’s defaults.

Math Operations in Dialogs

Basic addition, subtraction, multiplication,
and division can be performed in the text
boxes where numeric values are entered.

Note that settings for angle, pitch, or bearing
do not support math, nor do those with spin
controls or slider bars.

« To add, type the + character followed by
the amount that you wish to add. Spaces
areignored and including a unit of mea-
surement is optional.

» To subtract, type the - character followed
by the amount you wish to subtract. As
with adding, spaces areignored and a
unit of measurement is optional.

»  Tomultiply, typethe* character followed
by the amount you wish to multiply by.
Spaces are ignored, and only one of the
values being multiplied can have aunit of
measurement.

e Todivide, typethe/ character followed
by the amount you wish to divide by. To
divide, there must be a space before the /
- if there is not, the input may be treated
as afraction. The denominator, or value
typed after the /, cannot have a unit of
measurement.
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Math expressions support a single operation
only: more than one operation character (+, -,
* /) at atimeisnot allowed.

Basic math operations can also be used to
move objects using dimensions. See
“Moving Objects Using Dimensions’ on
page 420.

Dialog Size and Position

Dialog boxes can be both moved and resized
to suit your needs. By default, the program
will remember both the position and size that
you specify for adialog and use it the next
time you open it. You can specify whether
the program does this always, per session, or
never in the Preferences dialog. You can
also reset the default sizes and positions. See
“Reset Options Panel” on page 66.

e Tomoveadiaog, position your mouse
pointer withinitstitle bar and then simply
click and drag.

« Toresizeadiaog, position your mouse
pointer on any edge or corner and then
click and drag outward or inward. If you
drag an edge, only that edge will move; if
you drag a corner, the two adjacent edges
will move.

When adiaog isresized, some elements
within it may resize in response: for
example, some list boxes and text fields.
Some elements within a dialog box can also
be resized independently. See “Dialog Panel
Splitters” on page 31.

Note that al dialogs have a minimum size
limitation but no maximum size. If adialog
opens on amonitor with resolution too low to
display itsfull extents, it will have vertical
and/or horizontal scroll bars.

Note: Some of the dialog box images in the
software documentation have been resized
smaller than their actual minimum size.

Specification Dialogs

I—l Each object in Home Designer Suite
has a unique specification dialog
where you can enter size, style and other
information specific to the selected object.
To accessiit, select the object and click the
Open Object edit button. You can also
double-click on an object with the Select

Objects | &/ tool active to open its
specification dialog. See” Selecting Objects’
on page 86.

Most objects also have a defaults dialog that
lets you specify theinitial valuesin the
specification dialog.

Dialog Preview Panes

Many specification dialogs have a preview
pane that shows how changes affect the
selected object. This preview updates when
you click in adifferent field or pressthe Tab
key on your keyboard.

When you click in the preview pane, your
mouse pointer changesto a four-headed
arrow and you can rotate around the object as
well as zoom in and out using the mouse
scroll wheel. Some objects, notably walls,
doors, and windows, have Interior and
Exterior labels to indicate which sideis
visiblein the preview. Click the Fill

Window [ button above the preview pane
to zoom in or out so that the object fillsthe
extents of the pane, maintaining the current
rotation.



A selection of Rendering Techniques can be
applied to the preview in most dialogs:
Standard, and Glass House. See “Rendering
Techniques’ on page 407.Click the

Color M button to turn color in the preview
off or on. Some abjects have additional tools
that affect object previews. For example, the
Cabinet Specification dialogs have a Select

Cabinet Face Item [ button. Object
specific tools like this are discussed in the
documentation for that object type.

The Status Bar

Dialog Panel Splitters

Many dialog panels are divided into up to
three sections: alist of panels on theleft, an
object preview on the right, and a central
area where settings are located. The vertical
splitters separating these sections each have a
pale, dotted handle.

To resize the pandl list or preview, aswell as
the areain the middle, move your mouse
pointer over the vertical division line: when

the splitter cursor 4b can be seen, click and
drag to the left or right.

The Status Bar

The Status Bar at the bottom of the main
program window displays information about
the current state of the program.

This information depends on a variety of
conditions such as the type of object
selected, and the current position of the
pointer. The information may include the
following:

» Thetype of object currently selected or
the total number of group-selected
objects.

* A description of the edit handle that the
pointer is over.

» A brief description of the toolbar button
or menu item highlighted by the mouse.

¢ The name of the active tool and its hot-
key, if it has one.

» Thelength and/or angle of an object asit
is being drawn.

» Thelayer that the selected object is on.

« Basicinformation about aselected library
object, folder, or catalog.

* Thecurrent floor.
» Thesize of the active window in pixels.

Message Boxes

Asyou work in Home Designer Suite, the
program will occasionally prompt you to
examine your settings, alert you if you
command it to do something that could

potentially cause a problem, or notify you if
it encounters a problem that needs your
attention.
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] Information

.'6] Area too constricted, could not position fixture item here,

["] Do not show this message again

Check Knowledge Base

Situations where such message boxes may
display include:

e Closing afilewithout saving;

¢ Modifying an object that is set to rebuild
automatically;

« A filereferenced outside the program,
such as an image or texture, is missing;

¢ Creating an object in a space too small to
contain it.

Aswith dialog boxes, you can access the
options in a message box using the mouse or
navigate them using the keyboard.

A few messages have a Send Report button.
Click this button to send detailsregarding the
issue that prompted the message to Chief
Architect viathe internet.

Some message boxes include a“ Remember
my choice” or a“Do not show this again”
checkbox. Check this box to prevent
messages of this specific type from
displaying in the future. When thisbox is
checked, some optionsin the message box
may become inactive.

To alow all message boxes to display again,
click the Reset M essage Boxes button in the
Preferences dialog. See " Reset Options
Panel” on page 66.

Preferences and Default Settings
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Preferences and default settings control
many aspects of the user interface and tool
behavior in Home Designer Suite. You can
use these settings to customize the program
to suit your personal work style.

For more information about defaults and
preferences, see “ Preferences and Default
Settings’ on page 55.

Preferences

Preference settings let you change program
behavior to suit your workflow. For example,
you can;

e Turn certain display elements on or off.

* Choose background and editing feedback
colors.

»  Set rendering specifications to maximize
efficiency and quality.

Preference settings are global, affecting all
plan files.

Defaults

Most objects in Home Designer Suite derive
their intial properties from their respective
default dialogs.

For example, a newly placed Window =
getsitsinitial values from the Window
Defaults dialog and a newly placed Hinged

Door I\ getsitsinitial values from the Door
Defaults dialog.



Once an object isplaced in aplan, itsinitial
properties can be overridden, but setting up
your defaults before you begin drawing can
save you considerable time as you build a
model in the program.

Default settings, unlike Preferences, are file
specific.

Drawing a Plan

Dynamic Defaults

Most default settings are static: if you change
one, any objects of that typein the current
filewill not be affected. A few defaults,
however, are dynamic: they aretied to
existing objects in the drawing and if you
change the default, those objects may be
affected. See “ Dynamic Defaults’” on page
57.

Drawing a Plan

When you draw a plan in Home Designer
Suite, you are placing 3D objects that
represent building components. Home
Designer Suite comes with predefined
default settings so you can start drawing
plansimmediately. You should review these
default settings to be sure they match your
drawing and building methods. See
“Preferences and Default Settings’ on page
55.

Set the Defaults

Specify the defaults for walls.

Set materia defaults for roof, walls, and
rooms.

3. Set style defaults for doors, windows,
cabinets and other objects.

Draw the Floors

1. Whilethe size of the drawing areain
Home Designer Suiteislimited only by
the resources on your computer, it is best
to begin your drawing near the origin,
0,0,0. See“ 3D Drafting” on page 21.

2. Draw the exterior walls on Floor 1. See
“Drawing Walls’ on page 125.

3. Adjust the perimeter shape and size as
required. See “Using the Edit Handles”
on page 130.

Place any first floor bearing walls.

Define types for special rooms such as
garages and decks in the plan. See
“Room Types’ on page 150.

6. Place perimeter doors and windows. See
“Doors’ on page 165 and “Windows’ on
page 181.

7. Build additional floors. See “Adding
Floors’ on page 205.

8. Specify the default ceiling height for
each floor as soon as it is created. See
“Floor Defaults Dialog” on page 204.

9. Adjust the perimeter shape of additional
floors as needed. See“Editing Walls’ on
page 130.

10. Align edited or moved walls with those
above or below where appropriate. See
“Aligning Walls’ on page 133.

Entering Dimensions

When using Imperial units, enter distancesas
inches or feet and inches, in fractional or
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decimal form. Millimeters are the default
unit for all metric distances. See “Dimen-
sions’ on page 411.

e Toenter feet, includethe (') marker or
the program assumes inches.

¢ Inmost cases, the program allows
precision to 1/16th of an inch. Fractions
with denominators 2, 4, 8 and 16 are
allowed.

e The program usualy converts decimals
to fractions.

Build the Foundation

1. Derivethefoundation plan from the first
floor. See “Building a Foundation” on
page 212.

2. Adjust the foundation perimeter shape
as needed.

3. Placeinterior foundation walls as
needed for the first floor bearing walls.

4. Place any other foundation walls
required.

5. Align with Above as needed. See
“Aligning Walls’ on page 133.

Add Structure and Details

1. Build non-structural interior walls.
Begin on floor one and work up in mul-
tiple story structures.

2. Add walls where needed to create fea-
tures such as chimney chases, plumbing
walls, or Open Below areas.

3. Finishtherelevant interior structure
including interior doors, doorways, cabi-
nets, fixtures, and fireplaces.

4. Build theterrain and landscaping. See
“Terrain” on page 293.

Viewing Your Plan

You can see your model in avariety of
different 2D and 3D views. You can display
more than one view at atime; and in any
view, you can pan or zoom in or out. See
“Window and View Tools’ on page 377.

Floor plan view isa 2D view of the model and
ismost commonly used for drawing and
editing. In floor plan view, each floor displays
separately and you can only edit onefloor at a
time; however, you have extensive control
over which objects display at any given time,
can easily switch between floors, and can also
display items on a second floor for reference.
See “Multiple Floors” on page 203.

You can create interior and exterior 3D views
of your model from any perspective. Asin
floor plan view, you can select and edit many



objectsin 3D views and control which objects
arevisible. See“3D Views’ on page 383.

You can aso create Doll House Views that
show only the current floor plus any floors
beneath it. Ceilings on the current floor are
omitted so you can see the interior, visualize
the relationships between spaces, and plan
traffic flow.

Getting Help

Framing Overviews display framing in 3D.
You can customize 3D views to serve special
purposes such asthis.

All views can be exported as a graphic
image. See “To export apicture”’ on page
462.

Getting Help

? There are many forms of help
= | availablein Home Designer Suite
including: Tool Tips, the Status Bar, and the
online Help menu.

All these forms of help assume you have a
basic working knowledge of your operating
system, including how to use a mouse, open,
close and save files, copy, paste, and right-
click to access contextual menus. Help also
assumes you are familiar with basic
computer terminol ogy.

Moreinformation is available in the product
documentation in electronic format and on
Home Designer’s official web site,
www.HomeDesignerSoftware.com.

See“ Additional Resources’ on page 509.

Tool Tips

When you move the pointer over atoolbar
button or menu item, aTool Tip displays,
offering a brief description of the tool. More
information displaysin the Status Bar at the
bottom of the window.

Contextual Help

7 Online Help isasearchable menu that
= | providesinformation about all of the
toolsin Home Designer Suite. Select Help>
Launch Help to open the program’s Help

35


http://www.homedesignersoftware.com/

Home Designer Suite 2017 Reference Manual

and explore the table of contents, browse the
Index, or Search for keywords.

The Help can also be used to provide instant
information about toolbar buttons, menu
items, and objectsin your plan.

« When you move the cursor over atoolbar
button or menu item, a brief summary of
that tool displaysin the Status Bar. Press
the F1 key to open online Help to a page
with more information about the tool.

* When an object is selected, edit handles

display. Place the cursor over an edit han-
dle and press F1 to open onlineHelpto a
page with information about that handle.

» Pressthe Help button in any dialog box

to open online Help to a page describing
the options in that dialog.

Chief Architect strives to make our docu-
mentation as helpful as possible for all of our
customers. Please send any suggestions to
documentation@chiefarchitect.com.

About Home Designer

Select Help> About Home Designer Suite
in Windows® or Home Designer> About

Home Designer in Mac OS X® to view
information about your software license, the

program’s version number, and its release
date.

Contact information for Chief Architect, Inc.
is available on the MORE INFORMATION
panel.

Product Upgrade Options

Select Help> Product Upgrade Optionsto
launch your default web browser to the
Home Designer web page,

www.homedesignersoftware.com, whereyou
can learn about options for upgrading your
software license.

Home Designer Trial Software

36

Free Tria versions of some Home Designer
programs are available for download at
www.HomeDesigner Software.com.

The Tria software offers the same
functionality as a purchased license with a
few limitations:

» File Saving

e Printing

» File Exporting

¢ Recording of Walkthroughs

» Printing or Exporting of Materials Lists
» Library Browser restrictions


http://www.homedesignersoftware.com/discounts/
http://www.homedesignersoftware.com/products/trial.html

Home Designer Trial Software

Converting the Trial Version . Sdect File> Sartup Options 3 and

An installation of the Home Designer Suite then click the Purchase Full Version
Trial software can be converted into afull Now button.

working version of the program at any time
by purchasing a software license. There are
several ways to begin this processin the
Trid:

* Click the Purchase Full Version Now

button in any Trial Restriction message 1. Select Help> Activate Full Version
box. 2. IntheProduct Activation dialog, type

or paste the Product K ey associated
with your software license.

Once you have purchased alicense, you can
activate it while the Trial softwareisrunning.

To activate the full version

e Seect Help> Purchase Home Designer

H '.:::,Ir
Suite == 3. Click the Activate Full Version button.
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Chapter 2:

File Management

Home Designer Suite saves the complete 3D
model of a structure and surrounding terrain
aswell as any CAD data associated with the
model in .plan files.

All commands related to opening, saving and
closing plans are located in the File menu.
You can a'so open plans from the Startup
Options dialog. See“ Startup Options’ on
page 20.

Just aswith files created in other software

applications, you should back up your plan
files externally on aregular basisto avoid

accidental loss of work.

Chapter Contents
Compatibility with Other Programs
Organizing Your Files
Home Designer Suite Data
Creating aNew Plan
Saving, Exporting, and Backing Up Files
Thumbnail Images
Auto Archive
Undo Files
Opening and Importing Files
Referenced Files
Backup Entire Plan
Closing Views and Files
Exiting Home Designer Suite
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Plans produced in the following programs
can al beread by Home Designer Suite
2017.

« Chief Architect® X1 through X8 (limited
editability if enabled)

« Chief Architect® 5.0 through 11.3 (read
only)

« 3D Home Architect® 3.0 and 4.0

« Chief Architect® Home Edition 5.0
¢ All Better Homes and Gardens Home

Desi gner® products, Interior Designer,
and Landscaping and Deck Designer, Ver-
sions 6 through 8.

« All Chief Architect Home Designer®
products, Interior Designer, and Land-
scaping and Deck Designer, Versions 9
through 2015.

« Trading Spaces® Design Companion™

Note: 3D Home Architect 5.0 was not devel-
oped by Chief Architect, Inc. Plans written
using 3D Home Architect 5.0 or later cannot
be read by Home Designer Suite software.

Files that have been opened and saved in
Home Designer Suite 2017 cannot be read by
any of the program versions listed above. To
continueto read filesin the program in which
they were created, be sure to create copies of
your files before opening them in Home
Designer Suite 2017.

Plans produced in the Wi ndows® version of
Home Designer Suite 2017 can beread in the

Mac® version, and vice versa.

Opening Chief Architect Plans
in Home Designer Programs

Plans created in Chief Architect Versions5
through X8 and Home Designer Pro Versions
6 through 2017 can be opened in the latest
Home Designer programs for viewing and
annotating, but not for general editing or
drawing of architectural objects.

Plans created in build 11.4 or |ater of Chief
Architect X1 or Home Designer Pro 8, or in
later program versions, can be set to allow
limited editability in other Home Designer
programs. When this permissionisenabled, a
Home Designer user can use all of their
program’s drawing tools and can edit objects
in the plan that those tools can create. If an
object cannot be created in the Home
Designer program, however, it will not be
editable.

In addition, Chief Architect and Home
Designer Pro have the ability to lock layers.
Objects cannot be drawn on locked layers,
objects on locked layers cannot be selected;
and locked layers cannot be unlocked in the
other Home Designer programs. See
“Layers’ on page 73.



Organizing Your Files

Organizing Your Files

You should keep your plan files separate
from the support files needed to run Home
Designer Suite. To keep files organized, you
may find it helpful to create a new folder for
each project.

Home Designer Suite files may use imported
images, textures and other custom content
saved in their own external datafiles.
Consider storing copies of all external filesin
the samefolder asthe plan filesthat use them
so that they are easily found.

Here is one way to organize your files:

» Create afolder in your Documents direc-
tory caled “Home Designer Suite Plans”
or another name you prefer. See your
operating system’s Help to learn how to
create folders.

* Inside thisfolder, make a new folder for
each project. Save al the filesfor that
project inside this folder, including plan
files and referenced external files. See
“Saving, Exporting, and Backing Up
Files’ on page 43.

Bear in mind, though, that path names
exceeding 260 characters cannot be opened
by Home Designer Suite. Asaresult, itisa
good idea to limit the number of embedded
foldersyou use in your file organization
method.

Once you understand the file management of
Home Designer Suite, you can decide on a
naming convention that suits your needs.

Home Designer Suite Data

When Home Designer Suite 2017 is
installed, the program automatically createsa
folder in the user Documents directory called
Home Designer Suite 2017 Data. This
folder containsimportant user-specific
information saved in the following folders
and files and should not be moved, renamed
or deleted:

» Archives- A folder of automatically
archived plan files. See “Auto Archive’
on page 47.

» Backdrops- A folder of custom back-
drop images. See “3D Backdrops’ on
page 389.

» Images- A folder of custom images. See
“Adding Materials and Images’ on page
352.

» Database Libraries- A folder of user
library data. See “Library Content” on
page 348.

e Scripts- A folder for custom Ruby
scripts associated with Chief Architect
plans.

» Templates- A folder of plan template
files. See “Creating a New Plan” on page
42,

e Textures- A folder where you can save
image files used to create custom material
textures. See “Creating Materials’ on
page 371.
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e Toolbars- A folder of toolbar files. See
“Toolbar Arrangement” on page 69.

If the Home Designer Suite 2017 Data

folder is renamed, moved or deleted,
the program will automatically replace it
using default information from the Home
Designer Suite installation folder. When this
occurs, customized user settings and cus-
tom user library content will not be available.

Because the Home Designer Suite 2017 Data
contains custom user data, it is not deleted
when the program is uninstalled. See
“Uninstalling Home Designer Suite” on page
17 of the User’s Guide.

Creating a New Plan

To open the Create New Plan dialog,
select File> New Plan.

You can also choose New Plan in the
Startup Options dialog. See“ Startup
Options’ on page 20.
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Template Plans

D When you select File> New Plan in

Home Designer Suite, the Create New
Plan dialog opens, letting you select a
template for your new plan. The resulting
new plan uses either metric or Imperial units
of measurement and predefined default
settings, layer settings, wall definitions, and
page setup information.



Saving, Exporting, and Backing Up Files

Choose Template:
Select Category: |Home Style Templates

Lt Create New Plan “

Default Style

American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(®) U.5. Units {inches)
() Metric Units (milimeters)

you want to create a style of your own.

Default Style New Project—-Taking advantage of our most basic components, the Default settings give
flexibility in concept and design. Use this template when you don't have a spedific style in mind, or when

Home Designer Suite includes a selection of
plan templates, each with different default
settings that allow you to begin working in a
particular plan style quickly. See“Default
Settings vs Preferences’” on page 56.

Choose a category from the drop-down list,
then select a style template from the
scrollable list beneath it. If you are uncertain
asto theright style for your plan, choose

Default, as you cannot change the plan style
template once a plan has been created.

Select either U.S. Unitsor Metric Units of
measurement, and click OK. The floor plan
view window opens, ready for you to begin
drawing.

New, blank plans are called Untitled.plan.
Unless these files are named and saved, they
will be lost when closed.

Saving, exporting, and backing up your files
are three separate tasks that accomplish
different things:

» Saving aplan file retains your work so
that it can be later opened in Home
Designer Suite.

Saving, Exporting, and Backing Up Files

» Exporting afilealowsyou to save certain
kinds of datain aformat that can be used
by a program other than Home Designer
Suite.

» Backing up your filesinvolvestaking
steps to make sure that your valuable data
is protected and available when needed.
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Whether you are saving, exporting, or
backing up your data, it isimportant that you
select alocation on your computer for the
files you create, and al so specify a short,
meaningful name that you will be ableto
identify in the future.

To save an untitled plan file

1. Select File> Save [l to open the Save
File dialog.

2. Specify alocation on your computer
where you would like to save thefile.

See “Organizing Your Files’ on page 41.

3. IntheFile nametext field, type aname
for thefile.

4. Home Designer Suite automatically
assigns the File of type and file exten-
sion .plan.

5. When both the Save in location and File
name are correct, click Save.

~~Although the program warns you if you
@ try to exit without saving, you should get
in the habit of saving plan files before exiting
the program.

Saving Plan Files

IEI IEI When you first save a new,

untitled file, you must select a
location for it on your computer and giveit a
name. There are two options for saving plan
files: File> Save and File> Save As.

Both Save [z and Save As [l can be used
to save your plan files; however, they
accomplish thisin two different ways.

« File> Save |l savesthe current state of
your plan file without changing its name
and should normally be used for saving
your work.

« File> SaveAs [z opensthe Save File
dialog, allowing you to save the plan file
using adifferent name or location on your
computer.

Initially, all Open || and Save As [
operations go to the “My Documents” folder
of your computer. After that, the location last
visited is remembered and subsequent

Open |_] or Save As [/ commands default
to the directory last used for that operation.
This path is saved when the program exits.
The next time Home Designer Suiteis
launched, these defaults are used.

Save File Dialog

The Save File dialog uses the operating
system'sfile save dialog format, and is also
used when exporting files. The dialog name

may vary, depending on the type of file being
saved or exported.

A similar Select Folder dialog allowsyou to
select afolder to which files can be exported.



Organize « MNew folder

Ll

7 Favorites £ Riverstone.plan

B Desktop
4 Downloads

= Recent places

=l Libraries
| Documents
-, Music
k= Pictures

B videos

File name: | Riverstone_revision.plan

Save as type: | Plan Files (*.plan)

= Hide Folders

o Choose alocation on your local
computer for the file you are saving.

9 Any existing folders and/or filesin the
current location display here.

e Inthe File Namefield, type aname for

thefile. If you select an existing file
from the space above, its name will display
here automatically.

9 When saving afile, the program will

choose the appropriate file type from
the Save as type drop-down list. When
exporting, you may need to choose a specific
file type.

Saving Revision Files

Revisions are acommon aspect of any design
project. There are anumber of possible
strategies for organizing revision files:

* Prepending the file name;

Saving, Exporting, and Backing Up Files

Save Plan File

T <« Chief Architect Plans » Riverstone o v G

Search Riverstone 2

(3] v
Save Cancel

« Appending the file name;
* Saving revisionsin separate folders.

To avoid confusion and potential mistakes, it
is recommended that you always give files
unigue names - including revision files. If
you choose to organize your revisions by
saving them in separate folders, you should
also give each file a unique name that makes
it impossible to confuse it with another file
saved in a different folder.

Exporting Files

Home Designer Suite has a number of
options for exporting and importing
information out of and your drawings. See
“Pictures, Images, and Walkthroughs’ on
page 457.

Often, file export dialogs are simply versions
of the Save File diaog.
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Similarly, fileimport dialogs are often
similar to the Open File dialog. See
“Importing Files’ on page 49.

Backup Entire Plan

File> Save As [z isasimpleway to transfer
aplan to adifferent location on your
computer. Bear in mind, though, that plan
files often reference external datafiles such
asimported textures, images, and backdrops.
These external files are not affected when

Save As [ is used.

If you transfer a plan file from one computer
to another, the program will warn you of
missing filesif the external datafilesused by
the plan cannot be found when you open it.

When transferring plans to another computer
that does not have these external files, use

the Backup Entire Plan =1 tool. See
“Backup Entire Plan” on page 51.

Backing Up Your Files

It is always agood ideato create backup
copies of al your important files on your
computer.

It is strongly recommended, however, that
you never save directly onto removable
media such as a USB thumb drive, CD, or
DVD. Instead, copy your filesto such
locations only after you have saved them on
your computer’s hard drive and exited the
program.

Archive folders are used by Home Designer
Suite to manage prior versions of your files.
You should not view thesefilesasa
substitute for your own backup routine, and
should never save afilein an archive folder.
See “Auto Archive” on page 47.

When backing up your Home Designer Suite
files, consider backing up not only your
.plan files, but your custom user data, aswell
- including library content, toolbar
configurations, and textures. This custom
datais al located in the Home Designer
Suite Data folder, so it can be easily backed
up. See“Home Designer Suite Data’ on page
41.

You can, if you wish, create afolder inside
the Data folder for your .plan files, as well.
See “Organizing Your Files” on page 41.

Thumbnail Images
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A thumbnail is a miniature image that helps
identify afileinthe Open Plan File dialogin
Windows. Any view of aplan can be saved
as the thumbnail.

The program automatically creates a
thumbnail image when you first save a new
plan. You can choose to generate small or
large thumbnails.

To create a custom thumbnail image

1. Youmust savethefileand giveit aname
before you can save athumbnail.

2. Createthe 2D or 3D view that you want
to use as athumbnail for the current file.

3. With the desired view active, select
File> Save Thumbnail Image Ezd.



Thumbnail images are saved in the plan file
that they are associated with.

Auto Archive

Auto Archive

Thefirst timeaplanis saved, Home
Designer Suite creates an Archive folder in
the Home Designer Suite Datafolder. The
Archive folder contains Auto Save and
Archivefiles.

The program does not create Auto Save and
Archivefilesfor untitled plans. In order for
these to be created, afile must have been
previously saved and given aname and save
location on your computer. Further, Archive
files are only updated when you save your
work.

Auto Save and Archive files should not be
viewed as a substitute for regularly saving

your work by selecting File> Save [l or
pressing Ctrl + S on the keyboard, nor should
they be considered an alternative to your own
file backup routine.

Archive Files

Every time adrawing is saved, Archivefiles
that keep a historical archive of your plan are
automatically created or updated.

& If you do not save your work regularly,
your archive files will not be updated.

Plan files from previous versions of the
program are automatically moved to the
archive folder when the plan is opened and
saved in Home Designer Suite.

Archive files are meant to be for emergency
use only. If you must access an archivefile,

open it as you would any other file. See
“Creating a New Plan” on page 42. As soon

asthefileisopen, use Save As = to save
thisfile to another location.

Legacy Archive Files

Plan files saved in the current program
version are not backwards-compatible: that
is, they cannot be opened in older versions of
the software.

If you open aHome Designer planfilefroma
previous program version and immediately

Save [=l it (not Save As [=l), the Auto
Archive utility will create an additional
archive file using the original program
version format. Thisarchivefileisacopy of
the original and can still be opened in the
original program version.

Auto Save Files

Asyou work, Home Designer Suite
automatically creates Auto Savefiles at
regular intervalswhen changes are madeto a
file but not saved by selecting File>

Save [zl

These Auto Save files are appended
_auto_save.plan and are saved in the
Archivefolder.

When you close afile normally, its Auto
Savefileisretained until the next time the
fileis opened - at which time the Auto Save
fileis overwritten.
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@ JonesResidence_auto_save.plan

Auto Save file after normal shut-down

Auto save files created as aresult of an
improper program shutdown are appended
_auto_save bak.plan.

@ JonesResidence_auto_save_bak.plan
Auto Save file after abnormal shut-down
If your computer shuts down accidentally,

you can recover some of your work by
opening the _auto_save bak file.

& A file is auto saved only if you have
saved it previously. Auto Save does not
work for unnamed files.

When you reopen afile after acomputer shut
down or system crash, the program will
notify you if an Auto Save file newer than
the original fileisfound and give you the
option to one that file.

Even with Auto Save, you should save your
work manually on aregular basis using any
of the following methods:

+ Click the Save [ button.

+ Select File> Save [l
e Press Ctrl + Son the keyboard.

Undo Files

Home Designer Suite stores a set number of
copies of al open plan file changes, known
as undo files. Undo files are referenced

whenever you select Edit> Undo 2 or

Edit> Redo €. See“Undo and Redo” on
page 114.

Undo files are stored in your operating
system’s Temp directory. When Home
Designer Suite is closed normally, any
current Undo files are deleted.

Opening and Importing Files
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Opening and importing files are often similar
tasks, but accomplish two very different
things:

¢ Opening afile refersto opening it in the
program in which it was created. Only
plan files can be opened in Home
Designer Suite. See “ Compatibility with
Other Programs” on page 40.

* Importing afile brings data that was cre-
ated in a different program into Home
Designer Suite. A number of different file
types can be imported into Home
Designer Suite.

~— | Select File> Open Plan to open an
[_] existing .plan file located on your
computer. Home Designer Suite
automatically browses to the directory last




Opening and Importing Files

iy Before opening a file located on a
@ removable storage device, server, or
other computer on a network, copy it to your
local machine’s hard drive first.

Open File Dialog

The Open File dialog uses the operating
system’s file open dialog format, and is aso
used when importing files. The dialog name
may vary, depending on your operating

system and the type of file being opened or
imported.

A similar Select Folder dialog allowsyou to
select an entire folder of filesto import.

[~ Open Plan File
:(':' * 1T <« Documents » Chief Architect Plans » Riverstone o v & Search Riverstone o
Organize « Mew folder - 0 @
L] .
- Favorites |85 Riverstone.plan o
B Desktop

4 Downloads

= Recent places

=l Libraries
3 Documents
-, Music
= Pictures

B videos

v

Riverstone.plan

'-L‘lE Chief Architect Plan File

File name: | Riverstone.plan

0 Choose the location on your local
computer for the file you are opening.

9 Any existing folders and/or filesin the
current location display here.

e Inthe File Namefield, type thefile's

name. If you select the file in the space
above, its name will automatically display
here.

Date modified:  1/20/2015 12:07 PM
Size: 85.9 MB

Date created: 1/19/2015 12:49 PM

o v | | Plan Files (*.plan *.pl1} o v

a When opening or importing afile, the
program will usually choose the
appropriate file type from the Save as type
drop-down list. When importing, you may

need to choose a specific file type.

Plan files open to the floor that was active
when the file was last saved and closed.
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Importing Files

Home Designer Suite has a number of
options for exporting and importing
information out of and into your drawings.
Often, fileimport dialogs are ssmply versions
of the Open File dialog. See “Pictures,
Images, and Walkthroughs® on page 457.

Similarly, file export dialogs are often similar
to the Save File dialog. See “Exporting
Files’ on page 45.

Recently Opened Files

A list of recently opened and saved plan files
can be accessed by selecting File> Open
Recent Files. Select one of these files to
open it without using the Open File dialog.

The names of recent files also display in the
Startup Options dialog. Click on the name
of afileto open it. See“ Startup Options’ on

page 20.

Referenced Files
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Home Designer Suite plan files often
reference avariety of external filesfor added
detail, including:

e Material Textures
e Images

¢ Plant Images

e 3D Backdrops

Whenever any view in aplan is opened, the
program checks for referenced files used in
that view and will notify you if any of those
files cannot be found by opening the Missing
Files dialog.

You can aso open this dialog at any time by
selecting Tools> Checks> Missing Files.
When accessed thisway, all missing files

e PictureFiles associated with the current file are listed: not
) just those used in the current view.
- PDFFiles :
Missing Files Dialog
™ Missing Files “
Ming}FiIe Object Type Object Name Object Location File Path Replace Image...
backdrop.png  Backdrop backdrop Ch\Users\... :
Replace File...
image.png limage [ 1stFloor | |ClUsers\.. T
pdf file.pdf PDF pdf file 1st Floor Ch\Users\.. Delete Image
picture file.png  Picture picture file 1st Floor Ch\Users\...
plant image.png Plant Image plantimage  1st Floor Ch\Users\... o
texture.png Texture material Plan Materials  In Use Ch\Users\...
o Add Search Directory...




Thetablelistsany Missing Filesaswell
as useful information about each:

e Object Type indicates how the missing
fileisused in the program

» Object Name states the name of the
object in CA that references the file.

» Object Location indicates where in the
file the object can be found.

e The next column indicates whether a
missing texture isin usein the plan.

» FilePath statesthelast known location of

the missing file on your computer system.

Click on alineitem in the table to select it
and resolve it using the options on the right.
Multiple line items can be sel ected; however,
the selections on the right may be limited.
See “ Shift and Ctrl Select” on page 87.

9 The buttons on the right offer options

for resolving a selected missing file.
The names of these buttons will vary some-
what, depending on the type of file(s)
selected in the list on the left

» Click the top Replace Object button to
replace any instances of an object or

Backup Entire Plan

materia referencing the selected missing
file with a different object or material
from the library. Not available for PDF
files or picturefiles.

 Click the Replace File button to open the
Browse for Missing File dialog and
select afile saved on your system to
replace the missing one. See “ Opening
and Importing Files’ on page 48.

» Click the Delete Object button to remove
the object or material referencing the
missing file from the plan. Not available
for material texturesthat are In Use.

e ClicktheAdd Search Directory button to
direct the program to a particular folder to
search for missing filesin. Thelist of
Search folders can bereset in the

Preferences dialog. See “Reset
Options Panel” on page 66.

You can prevent this dialog from opening
automatically by checking Do not display
missing filesagain during this session at
the bottom of the dialog. This option is not
available when the dialog is opened
manually.

Backup Entire Plan

4:' Because Home Designer Suite plans

often contain many referencesto other
external files, it is necessary to copy all the
associated filesto anew location when aplan
ismoved. You can do this easily by selecting
File> Backup Entire Plan.

Backing up an entire plan isimportant when:

» Migrating legacy files created in older
program versions.

» Transferring files to another computer or
sending them to another user.

» Archiving or backing up your work.
To back up a plan

1. Tocopy all associated plan filesto anew
directory, select File> Backup Entire

Plan =a. The Backup Entire Plan dia
log opens.
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™ Backup Entire Plan
(®) Backup Plan Files and All Referenced Files
() Backup Plan Files Only
[] send Backup Files to Zip Archive

« Choose Backup All Filesto copy the
plan file and all externaly referenced

files such as inserted picturefiles,
metafiles, and texture, image, and
backdrop graphicsfiles.

e Choose Backup Plan FilesOnly to
copy any externally linked files and
inserted picture files, but no graphics
or texture files. Thisis best used only
when transferring afile to a computer

that already has the graphicsfiles
installed.

» Check Send Backup Filesto Zip
Archiveto save thefilesin azipped
folder instead of aregular folder.

* Click OK.

2. TheSelect the Plan Backup Folder
dialog opens next. Thisisatypical Save
File dialog. See* Saving, Exporting, and
Backing Up Files” on page 43.

3. Navigate to afolder on your system and
select it. If you did not opt to save the
filesin azipped folder, the destination
folder must be empty.

4, With the destination folder for the
backup selected, click OK.

& When Send Backup to Zip Archive is
unchecked, you must select an empty
folder for the Backup Entire Plan feature to
work. If you select an existing folder that is

not empty, the backup is cancelled.

Closing Views and Files

There are severa waysto close aview
window:

¢ Select File> Closeto close the active win-

dow.

e PressCtrl + W or Ctrl + F4 onthe
keyboard to close the active window.

¢ Click the Close button in the active
view'stitle bar or in any view's tab.

« A tabbed view can be closed by clicking
on its tab using the middle mouse button.
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» Select File> Close All Viewsto close all
currently open view windows instead of
just the active window.

If aplan has only one view window open and
you try to close it, the program will prompt
you to save before closing if there are any
unsaved changes.

iy Although the program warns you if you
@ try to exit without saving, you should get

in the habit of saving plan files before exiting.




Exiting Home Designer Suite

Exiting Home Designer Suite

Select File> Exit to exit the program. If you
have not saved any open plans, you are
reminded to do so. It is better to save your
work before exiting than to save on exit.

When you exit from the program using File>
Exit, all Autosavefilesand Undo filesare
automatically deleted.

OnaMac, if you click the program window’s
red Close button, the window will close but
the program itself will continue to run. To
close it down completely, right-click onits
icon on the Dock and select Quit from the
contextual menu.
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Preferences are global settings that affect the
functionality and appearance of the Home
Designer Suite environment, while default
settings control what objects ook like when
they areinitially created. You can save time
by becoming familiar with these settings and
customizing them before you begin a new
drawing.

Chapter 3

Preferences and
Default Settings

Chapter Contents
Default Settings vs Preferences
Dynamic Defaults
Reset to Defaults
Genera Plan Defaults Dialog
Preferences Dialog
Angle Style Dialog
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Default and preference settings have
important effects on how the toolsin Home
Designer Suite function. Default settings are
file specific, while Preferences are global,
taking effect regardless of what file is open.

Defaults and Preferences can be customized
to suit your needs, so it is recommended that
you become familiar with them and learn
how you can use them to your advantage.

Default Settings

[::P Default settings determine the initial
characteristics of objects when they
arefirst drawn. For example, when you place

abase cabinet in aplan, its size, materials,
front items, and hardware are determined by
settingsin the Base Cabinet Defaults
dialog.

Defaults are file-specific, which means that
any changes that you make to the default
settingsin one plan file will have no effect on
other plans.

You can access a complete list of the various
default settingsin the current plan file by

selecting Edit> Default Settings || from
the menu.

Default Settings

tArrow
» Cabinets
Dimension

» Doors
Dormer
Floor
Foundation
Materials
Plan
Rich Text

> Rooms
Structural Member Reporting
Text Styles
Walls
Window

« Click the + beside a category to expand it
and accessthe defaultsfor itemsrelated to
that category.

» To open the defaults dialog associated
with aniteminthelist, double-click on
thelineitem, or click on theitem and then
click the Edit button.

Preferences

7 Preference settings influence the
overal environment of the program,
such aswhat the interface looks like and how
the tools are accessed. See “ Preferences
Dialog” on page 59.

Unlike default settings, Preferences are
global, which means that any changes that
you make to them will take effect in al plan
files.

To access the Preferences dialog, select
Edit> Preferences from the menu.



Dynamic Defaults

Dynamic Defaults

Dynamic defaults are values that can be
changed globally throughout a model.

« If you change a dynamic default value in
adefaults dialog, all objects of that type
that are set to use the default will update
automatically to use the new value.

» Any objects of that type that are not using
the default value because of editing will
not be affected if you change the default.

Dynamic defaults are found in the default
diaogs of avariety of objects, including
dimension lines, walls, doors, cabinets and
rooms.

Materials are another example of an attribute
that uses Dynamic Defaults. See “Material
Defaults’” on page 364.

In object specification dialogs, dynamic
defaults are followed by either a(D) in the
valuefield or a Default checkbox.

Absolute Elevations

Floor Above (A): 121 3/4" Default
Ceiling (B): 109 1/8" Default
Floor (C): o" Default
Floor Below (D): 0 | Default

Frame
Sides Width: | 3/4" (D)
Top Width: 34D

Bottom Width: | 3/4" (D)

To edit adynamic default, delete the (D) or
remove the check from Default box and type
the desired value.

To reset avalue back to the dynamic defaullt,
typethe letter D inthefield or click the
Default checkbox.

Reset to Defaults

Select Edit> Reset to Defaults to open the
Reset to Defaults dialog.

This dialog allows you to reset critical
structural settingsin the current plan to the
default values.

™) Reset to Defaults

Reset Scope o
(®) 1stFloor
() All Floors

Default o
[] Floor Heights
[] ceiling Heights
[] roof Directives in Walls

0 The settings can be cleared for the
current floor or for All Floors.
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9 Specify which settings you want to
reset to Default.

« Floor and Ceiling Heights - Floor and
ceiling heights for any room can be
changed in the Room Specification dia
log. Check to reset the default values as
specified in the Floor Defaults dialog.
See “Floor Defaults Dialog” on page 204.

* Roof Directives- You can specify how
the roof builds above an exterior wall in
itsWall Specification dialog. When Roof
Directives arereset, all items on the ROoF
panel are unchecked and any value, such
asthe roof pitch, isreset to the default.
See “Roof Directivesin Walls” on page
225.

General Plan Defaults Dialog

The settingsin the General Plan Defaults
dialog control basic features of the Home
Designer Suite environment in plan files.
Just as with other default settings, they are
file specific, which means that they can be

General Settings

General Plan Defaults

set differently in individual plan files. To
open thisdialog, select Edit> Default

Settings |7, select Plan, and click the Edit
button.

on

[] 1gnore Casing When Resizing Doors and Windows

Arrow Key Scroll Distance: | 127

Snap Grid / Snap Units

Use Snap Grid/Units

Snap Unit: 1"

Reference Grid

Show Reference Grid

Grid Size: 12"

Grid Color:

L 1

[] pisplay as Dots

Living Area

Living Area To:

() Surface

o

(®) Main Layer

Show Living Area Label

0 General Settings - Specify the default
functionality for avariety of general
behaviorsin the program.
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e Casingisthetrim that surrounds a door or
window. When you resize adoor or win-
dow, its sides are kept away from inter-
secting walls by the width of the casing.



Check Ignore Casing for Opening
Resize to allow wall openings to be posi-
tioned against an intersecting wall. Clear
this box retain sufficient space for the
opening’s specified trim width.

e TheArrow Key Scroll Distance setting
determines how far to scroll in floor plan
view when you press an arrow key. The
initial default is 12 inches (300 mm). See
“Using the Arrow Keys’ on page 380.

9 The Snap Grid allows you to snap

objects to specific points on-screen as
they are moved or resized. See “Grid Snaps’
on page 79.

» Check Use Snap Grid/Unitsto enable
Grid Snaps.

» Specify the Snap Unit you wish to use.
Theinitial defaultis 1 inch (10 mm).

e Specify the display of the Reference
Grid.

Preferences Dialog

Check Show Reference Grid to display
the Reference Grid, the virtua graph
paper used to create a sense of scalein
floor plan view.

Specify the Reference Grid Size.

Check Display as Dotsto display the
Reference Grid using dots rather than
lines.

a Specify how the Living Arealabel is

calculated and whether it displaysin

floor plan view. Not available in layout files.
See“Living Ared’ on page 152.

Select Main Layer to havethe Living
Area calculation measure from the walls'
Main Layer.

Select Surface to havethe Living Area
calculation measure from the walls' exte-
rior surface.

Uncheck Show “Living Area” to disable
the display of the Living Arealabel.

Preferences Dialog

The settings in the Preferences
dialog are global: they apply to all
plan files and are preserved between
sessions. To accessthis dialog, select Edit>

Preferences in Windows® or Chief

Architect> Preferencesin Mac OS X®.
Unlike most dialogs in the program, it is not
necessary to have a plan file open to access
the Preferences diaog.

The Preferences dialog’s list of panelsis
organized in atree structure with categories
and subcategories. A white arrow next to a

category indicates that it has subcategories.
Click the arrow to make the subcategories
visible; to hide them, click the filled arrow.

Preferences dialog panels:

Appearance Panel
Colors Panel

Library Browser Panel
Genera Panel

Folders Panel

Edit Panel

Render Panel

Video Card Status Panel
Reset Options Panel
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Appearance Panel

Preferences

4 |Appearance Contextual Menus
Colors
Library Browser

4 General Toolbars
Folders

Edit

4 Render

Video Card Status

Reset Options

Check Contextual Menusto activate
contextual menus that display when
you right-click. See “ Contextual Menus’ on
page 27.
¢ Check Click Twiceto Display to require
two right-clicks on an object before the
contextual menu displays. Thisallowsthe
first right-click to be used for object
selection. See “ Selecting Objects’ on
page 86.

In 3D views, the two clicks must be on
the same object surface in order for the
contextual menu to display: Clicking on
two different surfaces of the same object
istreated like two single-clicks.

» Choose Parent-Child to display child
tools as buttons at the end of the toolbar
where the parent button resides.

Specify how Toolbar s present child
tools when a parent button is clicked.

[] click Twice to Display

() Child Tool Palette
(®) Drop Down

Scale Toolbar Icons for High DPI

Side Window Drag Docking o
Top/Bottom Docking: Child Tool Palette

[] Library Browser

Cancel Help

» Choose Drop Down to display child tools
when the drop-down arrow to the right of
the parent button is clicked.

» Uncheck Scale Toolbar Iconsfor High
DPI to prevent toolbar icons from becom-
ing larger on systems using high DPI res-
olution. When checked, toolbar buttons
will increasein size when high DPI is
used.

e Uncheck Side Window Drag Docking

to prevent undocked side windows
from docking when moved using the mouse.
A side window can still be docked to its last
docked location by double-clicking itstitle
bar. See “View and Side Windows’ on page
25.

» Top/Bottom Docking - Check the box
beside asidewindow’snameto alow it to
dock on the top and bottom edges of the
program window. Does not affect docking
to the left and right sides.



Preferences Dialog

Colors Panel

] Preferences
4 Appearance Background Color: l:l
Colors
Library Browser Selection Line Color: _
4 General
Foers I E—
Edit Selection Fill Color: l:l
4 Render
Video Card Status
Reset Options

Click acolor bar to open the Select Color
diaog. See “Select Color Dialog” on page
374,

Specify the Background Color for floor
plan view.

The background color for 3D views that
do not use or abackdrop imageissetin
the 3D Backdrop dialog. See “Backdrop
Dialog” on page 384.

Specify the Selection Line Color, which
isthe color of the lines that represent
object(s) and their edit handles when they
are selected.

Specify the Handle Fill Color, whichis
the fill color of the edit handles for
selected objects.

Specify the Selection Fill Color, whichis
thefill color for selected objects. Note
that depending on the fill assigned to a
selected object, its Selection Fill color
may vary.

Note: If the Selection Line and Handle Fill
Colors are similar, it may be difficult to distin-
guish between active and inactive CAD
Points.
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Library Browser Panel

The LIBRARY BROWSER panel controlsthe
appearance of the Library Browser window.
See “The Library Browser” on page 344.

4 Appearance
Colors
Library Browser
4 General
Folders
Edit
4 Render
Video Card Status
Reset Options

Preferences | x |
View
[] Hide Selection Pane
[] Hide Preview Pane
Preview Pane o
(®) Standard View Display

() Vector View Display

0 View options control the display of the e Specify whether selected library items

main sections of the Library Browser.

in the Preview Pane are displayed

« Check Hide Selection Pane to hide the using the Sandar d Rendering Technique or

pane that displays objectsin a selected

library or library folder.

in aline-based Vector View. See “Rendering
Techniques’ on page 407.

« Check Hide Preview Paneto hide the To restore the original size and position of
pane that shows a preview of a selected the Library Browser and other side windows,
object. click the Restore Side Windows button on

4 Appearance
Colors
Library Browser
4 |General
Folders
Edit
4 Render
Video Card Status
Reset Options
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the Reset Options Panel.
General Panel

Preferences

Startup Options o

Show Options on Startup

Save Dialog Size and Position
(® Always
() Each Session
() Never

["] Open Dialogs to the Last Panel Visited



0 Check Show Options at Sartup to

open the Startup Options dialog when
Home Designer Suite is launched. See
“Startup Options’ on page 20.

9 Specify when the program should Save
Dialog Sizeand Position: Always, Per

Preferences Dialog

Session, or Never. See “Dialog Size and
Position” on page 30.

e Check Open Dialogsto the Last Panel
Visited to open panelled dialogs to the
last panel that you accessed during the
current program session. When
unchecked, dialogs always open to the
first panel. See“Dialogs’ on page 28.

Folders Panel

Lt Preferences
4 Appearance Note: For Advanced Use Only
Colors Data Folder for Current User:
Library Browser C:\Users\Annes\Documents\Home Designer 2017 Data, Browse...
4 General
Folders All Program Paths:
Edit Show...
4 Render
Video Card Status
Reset Options

Important user-specific information is stored
in the Home Designer Suite 2017 Data
folder, which islocated in your Documents
directory by default. See “Home Designer
Suite Data’ on page 41.

While you cannot change the name of this
directory, you can changeitslocation. To
avoid unexpected results, it is best to use a
location on your local hard drive.

If you move this folder on your computer
without specifying its location here, the
program will automatically replaceit using

default information from the Home Designer
Suiteinstallation folder. The same result will
occur if you specify alocation on a network
or removable device and this location
becomes inaccessible. When this occurs,
customized user settingswill not be used and
custom library content will not be available.

All Program Paths - Click the Show button
to open the Program Paths dialog, where
you can find the location of files that may be
needed for troubleshooting purposes. See
“Program Paths Dialog” on page 518.
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Edit Panel
] Preferences
4 Appearance Cross Hair
Colors Enable in Plan and Elevation Views
Library Browser Synchronize with Cursor
4 General
Folders Color: _
Edit
4 Render Size: | 100% of Window Width
Video Card Status
Reset Options

You can use a cursor with Cross Hairs and
control its appearance.

¢ Check Enablein Plan andElevation
Viewsto use a cross hair cursor in floor
plan and elevation views. Thisoptionis
checked by defaullt.

¢ When Synchronize with Cursor is
checked, the mouse pointer and cross
hairs always move together on screen. If
you feel that they do not keep up with

your mouse movements, try unchecking
this option.

Click the Color bar to open the Select
Color dialog and specify the color of the
cross hairs.

Cross hair Sizeis specified as a percent-
age of the view Window Width. Specify
the Size as 100% to extend the cross hairs
across the entire screen.

Render Panel

The settings on the RENDER panel control
how 3D views are generated.



Preferences Dialog

] Preferences
4 Appearance General Options o
Colors Hardware Texture Filtering [] Legacy Shadows
Library Browser L
4 General [ reflections in Mirrors [[] soft shadows
Folders Hardware Edge Smoothing: Zx MSAA g
Edit
4 |Render Codec Options o
Video Card Status Codec for Walkthrough Recordings: | TYUV codec -
Reset Options

3Dconnexion®
(®) Navigate about Camera

() Navigate about Camera Focal Paint

Troubleshooting o

Use Enhanced Lighting Software Rendered Overlays

Command Flushing: Rarely hd

o The General Options settings affect * Reflectionsin Mirrorsallowsflat sur-
the quality and rendering time of both faces using aMirror material to display

Render Previews and Final Views. See “Pre- reflections of other objects in the scene.

views vs Fina Views’ on page 405. Reflections may slow program perfor-

mance in 3D views, particularly when
multiple mirrors are present. Thisis
unchecked by default; however, reflec-
tionsare used in Final Views. See
“Reflections’ on page 404.

» Check L egacy Shadows to generate
shadows using the method used in version
X5 and prior. Legacy shadows are signifi-
cantly slower than standard shadows, but
are often of higher quality with smoother
edges. If your video card does not support » Hardware Edge Smoothing uses the

standard shadows, Legacy Shadows will video card to remove the jagged edges
be used automatically. that sometimes result along surface edges,
+  Soft Shadows displays shadows with soft producing cleaner lines. Sefect an MSAA

(Multi Sample Anti-Aliasing) multiplier

edges instead of hard edgesin Final A ;
from the drop-down list: the higher the

Views with Shadows . multiplier, the smoother the surface edges
» Hardware Texture Filtering uses your and longer the rendering time. The

video card to filter textures and improve options available in this list may be lim-

their appearance: noticeably, on surfaces ited, depending on what your video card

angled away from the camera. In some is able to support.

rare instances, this may slow rendering 9 Select a Codec for Walkthrough

time somewhat. Not supported by some Recor dings from the drop-down list.

video cards. By default, “ Cinepak codec” is selected in
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the 32-hit Windows version of the software,
“I'YUV codec” in the 64-bit Windows
version, and “H.264” in the Mac version; but
any other codecsthat you may haveinstalled
on your system will also display in thelist.
See “Walkthroughs’ on page 470.

The 3Dconnexion® setti ngs affect how

3D mice function in Perspective 3D
views. See “3Dconnexion® 3D Mice” on
page 391.

e Select Navigate about Camera to center
mouse movement about the location of
the camera.

¢ Select Navigate about Camera Focal
Point to center mouse movement about
the location of the camera’s focal point.
See “To create a cameraview” on page
386.

9 The Troubleshooting settings can be
used to troubleshoot performancein 3D
views.

¢ When Use Enhanced Lighting is
checked, Standard rendered views gener-

ate lighting effects that require avideo
card that supports OpenGL 2.0. Uncheck-
ing this box may speed up Standard ren-
dering times somewhat; however, the
quality of lighting effectswill be reduced.
Not availableif your video card does not
support OpenGL 2.0. See “OpenGL and
Hardware” on page 384.

» Software Rendered Overlays helps
address specific errorsthat can occur with
certain video cards and is checked by
default. In some rare instances, this may
slow rendering time somewhat. Note that
it will become checked automatically if
the program encounters certain error con-
ditions.

e Command Flushing - Select an option
from the drop-down list to control how
often the program flushes cached video
memory. “Rarely” is selected by default
and will produce fastest rendering times
on most systems, but “Frequently” may
be helpful for older video cards.

Video Card Status Panel

The VIDEO CARD STATUS panel displays
information about your video card, including
the vendor and the OpenGL version it uses.
See “OpenGL and Hardware” on page 384.

Thisinformation may beimportant if you are
having problems generating 3D views.

Notice the Max Lightsvalue. Thisindicates
how many lights can be rendered in a 3D
view. This value should be 8 or higher,
depending on your video card. See
“Lighting” on page 405.

Reset Options Panel

In order for some of the Reset Options to
take effect, you will need to restart Home
Designer Suite.



4 Appearance
Colors
Library Browser

4 General
Folders

Edit

4 Render

Video Card Status

Reset Oétions

Angle Style Dialog

Preferences

Preferences

Reset Message Boxes
Reset Toolbars
Reset Search Folders
Reset Dialog Sizes
Reset Side Windows

Reset Preferences

Reset suppressing of message boxes.

Reset toolbars to factory defaults.

Clear the list of directories where the program
searches for missing files.

Reset dialog sizes and positions to factory defaults.

Reset Library Browser and Tool Palette to factory
defaults.

Reset other preferences to factory defaults.

 If message boxes have been suppressed,
you can make them display again by
clicking Reset M essage Boxes. See
“Message Boxes” on page 31.

» Click the Reset Toolbar s button to reset
all toolbarsto their original states. If you
are encountering warning messages
regarding toolbars, this option may
resolve the issue. See “Toolbars and Hot-
keys’ on page 69.

» Home Designer Suiteretainsalist of
locations where you have located missing
filesin the past. If you find that the pro-
gram takes along time searching before
informing you that files are missing, you
can click the Reset Search Folders but-

ton to clear thislist. See “ Referenced
Files’ on page 50.

» Click the Reset Dialog Sizes button to
restore all dialog boxes to their original
sizes and positions. See “Dialogs’ on
page 28.

» Click the Reset Side Windows button to
restore all side windowsto their origina
sizes and positions. Tool Palette Settings

B arealsoreset. See* Side Windows” on
page 25.

» Click the Reset Preferences button to
restore all preferencesto those originaly
installed with the program.

Angle Style Dialog

At the bottom of the Terrain Specification
diaog, you can click the Angle Style button
to open the Angle Style dialog. See “ Terrain
Specification Dialog” on page 305.

The selection in thisdialog is global,
affecting al plansduring the current program
session, and controls the format of anglesin

dialog boxes aswell asin the Status Bar. See
“The Status Bar” on page 31.

Although this setting controls the format of
values used in dialogs, it does not limit how
you can enter these values. For example, if
you set your Number Style to use Inches,
values will display using fractional inches.
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You can, however, enter values using
decimal inches, inches and feet, or even
decimal feet. When the dialog you' re typing
in updates, the value will be converted to
fractional inches.

™ Dialog Angle Style

Choose the angle style used in dialogs and the Status Bar.
Examples are shown.

Angle Style
(®) Degrees 45,51%
() Degrees, Minutes 45° 31"
() Degrees, Minutes, Seconds  45% 30' 36"
. N44® 29' 24

12 3/16in 12

Angles can be displayed using one of five
methods:

Degrees/Minutes/Seconds - Measured
counterclockwise from aline drawn hori-
zontally to the right of the angle’s vertex.
Useful for most drawing tasks. Select the
level of accuracy that you require.

Bearings - Measured from avertical line
representing North/ South, Quadrant
Bearings use directional bearingsin their
measurements. Useful for site drawings.

Pitch - Defined as aratio of vertical rise
to horizontal run. In Imperia units, the
runisaways 12”; in metric unitsit is
1000 mm.



Chapter 4:

Toolbars and

Two of the most efficient ways to access
Home Designer Suite'stools are the toolbars
and keyboard shortcuts, also referred to as
hotkeys.

Hotkeys

Chapter Contents
. Toolbar Arrangement
. Hotkeys

Toolbar Arrangement

Home Designer Suite’s toolbars provide fast
accessto the program’s most commonly used
tools and settings, and are organized so that
related tool s are grouped together and easy to
find.

~iv If a tool or setting is active, a small
@ checkmark will display at the lower left
corner of its button icon.

The toolbars that display in agiven view
depend on the view type. For example, the
toolbars that are available in floor plan and

3D views are not availablein Materials Lists.

Some toolbars are available in more than one
type of view. If atool cannot be used in that
view, itsicon will appear pale grey in color.

Many of Home Designer Suite'stools are
organized into families of related toolswhich
can be accessed using either of two styles of
toolbar interface: the Child Tool Palette or
Drop Down tools. You can select the
interface that you prefer in the Preferences
dialog. See “Appearance Panel” on page 60.

Drop-Down Tools

Click on the arrow to the right of a button to
display adrop-down list of related tools. For
example, click the arrow to the right of the
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Window = button to display a drop-down
list of the other Window Tools.

-

Window
Bay Window
Box Window

Shift+W l_

Bow Window

133D

Pass-Through

The most recently selected tool displaysin
the tool bar.

Child Tool Palette

An alternative to Drop-Down toolbarsis the
Parent button and Child Tool Palette
interface. Parent toolbar buttons have ablue
triangle in the lower right corner. When you
select a Parent button, its Child tools display
in the Child Tool Palette. If the Child Tool
Pal ette has been closed, it will open.

You can open the Tool Palette at any time,
even when Drop Down tools are enabled, by
selecting View> Tool Palette. See “View
Tools” on page 378.

When you click the Window Tools 'H.

Parent button, for example, its Child buttons
display in the Child Tool Palette.

Tool Palette n
Falif

&

By default, the Child Tool Palette is docked
on theleft side of the program window; but it
can be undocked and moved, as well as
resized and closed, just like other side
windows. See “ Side Windows” on page 25.

Click the Settings £ button at the bottom
of the palette to select how the tools within it
are presented:

» Select Fit Palette ¢ to resize the palette
so that it is one row wide.

 Select Grid View £ to display only the
button icons of the child toolsin agrid
that may have multiple rows, depending
on the width of the palette side window.

« Select List View = to display child
toolsin avertical list with each tool’s but-
ton icon and name in arow.

Aslong asit is open, the Child Tool Palette
will also display the members of a selected
tool’s family when the Drop Down interface
isactive. If you select atool that does not
belong to afamily, the previously selected
tool’s family will continue to display in the
Tool Palette.

The Edit Toolbar

When you select an object, its edit toolbar
opens. By default, it islocated at the bottom
of the program window, just above the Status
Bar. The buttons on the edit toolbar can be
used to edit the selected object. Which
buttons display depends on the type of object
selected, the current view, and how you
selected the object.
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Moving Toolbars

You can move any toolbar to a different
location by clicking and dragging its dotted
grab bar. Toolbars can be docked to any side
of the program window, or they can be
undocked and left floating.

Undocked toolbars can be moved outside of
the program window, and they can be closed

Hotkeys

completely. They can also be reshaped,;
however, they cannot be resized in such a
manner that any buttons become hidden.

The location of moved toolbarsis not saved
between program sessions. The next time
you use Home Designer Suite, the toolbars
will be back in their original locations.

Hotkeys

Many Home Designer Suite tools have a
keyboard shortcut, or hotkey, associated with
them. If such a hotkey exists, it will display
to theright of the tool’s name in the menu.

Edit | Build Terrain  Library 3D CAD
7 Undeo Ctrl+Z
Cx Redo Ctrl+Y

Edit menu items with button icons
to the left and hotkeys to the right

To use ahotkey, simply press the appropriate
key or combination of keyson your keyboard
instead of selecting the menuitem or clicking
the toolbar button. For example, press the
Ctrl and Z keys at the same time to perform

an Undo 9.

Note: If a key or key combination is in use as
a system hotkey, it cannot be used as a pro-
gram hotkey.

Create Hotkey List

A list of the hotkeys available to the current
program user can be saved in .html or .xhtml
format.

Select Tools> Create Hotkey List to open
the Save Hotkey List File dialog, a standard
Save dialog, and create a hotkey list that can
then be opened in aweb browser window
and printed, if you wish.
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Layers

Layers are used to organize and manage the Chapter Contents
display of all objectsinall views. A layer can . Displaying Objects

be thought of as a transparency sheet with . Layer Sets

objects placed on it for viewing. Nearly all . Display Options Dialog

views use multiple layers, like a stack of
transparencies put together to show different
types of objects.

You can find out which layer an object ison
by selecting the object and looking at the
Status Bar. You can customize how each
layer displaysin a particular view in the
Display Options diaog.

Multiple layers are organized into Layer
Sets, which alow you to control which
objects display in different views.
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Displaying Objects

The display of objectsin different viewsis
controlled by layer sets and layersin the
Display Options dialog. See “Display
Options Dialog” on page 75.

Primary and Secondary Layers

Every object is placed on alayer which
controls whether it displaysin a given view.
Thislayer isreferred to as the object’s
primary layer, and you can seeitsnamein
the Status Bar when the object is selected.
See “The Status Bar” on page 31.

In addition, some objects have secondary
layers which may alter the appearance of
objects on the primary layer, but do not
control whether the objects display or not.

For example, the primary layer for base
cabinetsis“ Cabinets, Base”. In addition,
base cabinets have a number of secondary
layers that control the display of the
countertop, face indicators, door opening
indicators, module lines and |abels.

Note: If an object’s primary layer is turned off,
information on its secondary layers will not
display - even if those layers are turned on.

All layerswith acheck inthe“Disp.” column
display when the current layer set is active.
Objectsthat are not displayed cannot be seen
or selected. If you try to place or draw an
object on alayer that is hidden, the program
asksif you want to turn the layer on.

Name Disp
Architectural Blocks_____| &/ |
Architectural Blocks, Labels
Audio/Video vy
Auto Dormers vy
Cabinets, Base vy

Some objects cannot stand alonein a
drawing: they can only be inserted into
another object. If the display of an object that
contains an inserted object is turned off, the
display of the inserted object will be turned
off, aswell For example, if the display of a
wall isturned off, any doors and windows in
that wall will not display either. See
“Inserted Objects’ on page 357.

The Color attribute assigned to alayer
determines how the lines representing
objects on that layer appear in floor plan and
Elevation views.

Many objects, including CAD and text
objects, alow you to override the line color
without changing the layer’s color attribute.

Layer Sets
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Layer Setsare used to control the layer
settings for different viewsin aplan file.

A layer set consists of acomplete list of the
layersin the current plan along with the

display settings for each layer as set for a
particular type of view. These display
settings can be modified, and can be different
for each type of view. See“Display Options
Dialog” on page 75.



Layer sets are file specific, which meansthat
changes made in one plan file have no effect
on the settings in other files.

Home Designer Suite uses a different layer
set for the each type of view of your plan:
» Floor plan view.

e Cameraviews and Overviews. See “3D
View Tools” on page 385.

» Elevation views. See “Elevation Views’
on page 387.

e Framing Overviews. See“Framing Over-
view” on page 387.

» Reference Floor. See “ The Reference
Floor” on page 209.

Display Options Dialog

e Print Model. See“Print Model” on page
497.

While any view is active, select Tools>

Display Options [Zll to make changesto the
layer set used for that view type.

Any changes made to settings in the Display
Options dialog for one particular view will
affect all views using that same layer set. For
example, if you make changes for a camera
view, all cameraviews and overviewsin the
current plan will be affected. See “Display
Options Dialog” on page 75.

Unlike other layer sets, the Print Model layer
set cannot be modified.

Display Options Dialog

The display of objectsin al viewsis
controlled in the Display Options
dialog. To make changesto the display
settings for a particular type of view, open a
view of that type and select Tools> Display
Options.

If the display of aparticular layer isturned
off and an object assigned to that layer is
placed in the plan, the program will
automatically ask you if the layer should be
turned on so that the new object will be
visible. After you make your choice, the
object will be created - even if you select
“No.”

Only displayed objects are included when
DXF and EMF files are exported, and only
displayed objects print.

B Display Options - &

Active Layer Set: Default Set

=

=
I
=
(a]
=B
o
>

MName
:Architectural Blocks
Architectural Blocks, Labels
Cabinets, Baze

Cabinets, Full

Cabinets, Shelves & Partitions
Cabinets, Soffits

Cabinets, Wall

Cabinets, Countertops
Cabinets, Custorn Backsplashes
Cabinets, Face Indicators

AU NN

<

ThePropertiesfor the layer set that isactive
in the current view are presented in atable of
layers and their attributes. See “Layer Sets’
on page 74.

» Click on acolumn header to sort all lay-
ers by that column. Click again to sort in
reverse order.
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L]

Remove the check from the “Disp.” col-
umn to turn off the display of a category
of objects.

Click acolor bar to open the Select
Color dialog and set the display color for
objects on that layer in floor plan and
Elevation views. See “ Select Color Dia-
log” on page 374.

Click the size grip at the lower right cor-
ner and drag to resize the dialog box.

Note: Not all objects display in all views. For
instance, invisible walls do not appear in
camera views or materials lists.




Chapter 6:

Creating Objects

There are awide variety of objectsin Home
Designer Suite that you can use to create 3D
models and plan drawings. Although these
objects are sometimes very different from
one another, the methods used to create them
aresimilar.

Once an object is created, it can be selected
and edited to meet the requirements of your
project. The editing characteristics common
to most objects are described elsewhere. See
“Editing Objects’ on page 85.

Chapter Contents
Architectural vs CAD Objects
Snap Behaviors
Object Snaps
Angle Snaps
Grid Snaps
Creating Objects
Copying and Pasting Objects
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Architectural vs CAD Objects

There are two broad categories of objectsin
Home Designer Suite: architectural objects
and CAD objects.

CAD objects such as lines, arcs, text, and
dimensions are 2D objects that can be
created and edited in floor plan view and but
do not display in 3D cameraviews and
overviews. See “The CAD Drawing Tools’
on page 439.

In contrast, architectural objects such as
walls, cabinets, doors, windows, and stairs
display in 2D and 3D views.

Some architectural objects, such asterrain
features, have some behaviorsin common
with CAD objects and are referred to as
CAD-based.

Snap Behaviors

There are three categories of snap behavior
in Home Designer Suite that affect how
objects are created and how they can be
edited:

« Object Snaps [, which snap CAD and
architectural objectsto other objects.

« Angle Snaps I, which snap objects at
specific angles.

» Grid Snaps £1/, which snap objectsto
points on agrid.

You can select Edit> Snap Settingsto
quickly turn Object, Angle and Grid Snaps
on or off.

To temporarily disable Snap Behaviors and
other move restrictions, press the Ctrl key
while dragging an edit handle. See “Moving
Objects’ on page 106.

Object Snaps
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Ij) Object Snaps allow you to position

objects precisely relative to each
other; for example, to position lines so that
their endpoints meet.

Object Snaps can be turned on or off by
selecting Edit> Snap Settings> Object
Snaps.

There are many locations on an object that
other objects can snap to.

¢ Object endpoints and corners

« The midpoints of object edges
» Object center points

 Intersection pointswhere an object drawn
at an allowed angle meets another object.

In addition, On Object snapping occurs
anywhere on an object’s edges and is most
noticeable when Angle and Grid Snaps are
turned off.

When multiple objects are selected, the
selection set’s only snap point isits midpoint.



Extension Snaps

Extension snaps allow you to snap to a point
that is not actually on an object. Instead,
these snaps locate points that are either
colinear to the end of awall or orthogonal (at
a90° angle) to it.

Angle Snaps

Extension snaps function when you are
drawing or editing walls and create a“ sticky
point” where the wall being drawn reaches a
point that is either colinear or orthogonal to
another wall’s end point. See “ Drawing
Walls’ on page 125.

Angle Snaps

| It is often important that objects be
=2l drawn at exact angles. This can be
accomplished using Angle Snaps. Angle
Snaps allow you to draw walls, lines, and
other objects at anglesin 7.5° increments.
Angle Snaps also affect the way objects
rotate, the radius of arcs, and a variety of
other operations.

Angle Snaps can be turned on or off by
selecting Edit> Snap Settings> Angle

Snaps /. When Angle Snaps are disabled,

the mouse pointer.

Grid Snaps

i Grid Snapsallow you to snap objects
to points on an on-screen grid. This
grid cannot be seen directly, but asyou draw,
move or resize an object, you can sometimes
seeit snapping at regular increments. See

“Moving Objects’ on page 106 and
“Resizing Objects’ on page 109.

The size of this Snap Grid can be controlled
in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 58.

It is recommended that you draw and
position the exterior walls of your plan with

Grid Snaps ## enabled. Once these walls
arein place, you may choose to turn Grid
Snaps off to finish the rest of the drawing.

Grid Snaps are turned on and off by selecting

Edit> Snap Settings>Grid Snaps & or in
the Plan Defaults diaog.

In addition to the Snap Grid, the Reference
Grid is provided to give you avisual sense
of scale. The Reference Grid is composed of
12" x 12" sguares and is useful for zooming
in and out, or for general layout guidelines,
but is not used for snapping. The Reference
Grid can be toggled on and off by selecting
View> Reference Grid. See “View Tools”
on page 378.

Grid Snaps and Angle Snaps

Of the three snap behaviors, Grid Snaps have
the lowest priority and are overridden by
Angle Snaps and Object Snaps.
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When Grid snaps and Angle Snaps are both
enabled, objects are drawn and edited using
Polar Coordinates. For example, if the grid
Snap Unit isset to 12" (1 foot), drawing a
new wall at an Allowed Angle snapsthe wall
length to 0", 12", 24", and so on.

@ To draw a line or wall at an Allowed
“¥" Angle but with unrestricted length, dis-
able Grid Snaps and leave Angle Snaps on.

Creating Objects
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In Home Designer Suite, there arethree ways
to create objects: by clicking to place an
object, by clicking and dragging to draw an
object, or by importing custom symbols,
pictures or metafiles.

If you create an object using any of these
methods and the layer it will go onisturned
off, the program will ask you if you want to
display the layer. See “ Object Creation and
Layers’ on page 81.

While the size of the drawing areain Home
Designer Suiteislimited only by the
resources on your computer, it is best to
begin your drawing near the origin, 0,0,0.
The current position of your mouse pointer
displaysin the Status Bar at the bottom of the
program window. See*“ 3D Drafting” on page
21.

Click-to-Create

Many objects, including doors and windows,
cabinets, library symbols, text, pictures, and
images are created by clicking. Select a
library object or one of the drawing tools
mentioned above, then click in the drawing
areato place the object at that location.

Continue clicking to place the selected object
until another tool is selected.

If you click at alocation where there is not
enough room for the object to be placed, one
of two things may happen:

» Some objects, notably cabinets, doors,
and windows, will resize smaller to fit
into the space.

* Most objects cannot resize in this man-
ner, so the program will present awarn-
ing message indicating that thereis not
sufficient space at the current location.

When most drawing tools are active or
library symbols selected for placement, a
preview outline follows your mouse pointer,
indicating the size and shape of the object to
be created. If your pointer is positioned at a
location where the object cannot be placed,
this preview outline will not display.

Asyou move the mouse pointer, the center
point of the object’s back edge will snap to

active snap points when Grid Snaps £t or
Object Snaps are enabled. See“ Snap
Behaviors’ on page 78.

Many architectural objects can be created in
floor plan view or any 3D view. In order to
place a stand-alone, click-to-create object in
3D, it is necessary to click near awall or
within the Terrain Perimeter as these objects
help orient the new object within the 3D
space.



Clicking and Dragging

Other objects, including walls and railings,
straight stairs, and CAD and CAD-based
objects are created by clicking and dragging
to define either a path or an enclosed area.
Select atool, then click and drag in the
drawing areato draw an object between your
start and end points.

Continue drawing the selected object until
another tool is selected.

You can temporarily slow the movement of
the mouse as you drag by holding down the
Shift key on your keyboard..

You can cancel any click-and-drag drawing
operation before it is completed by pressing
the Esc key on your keyboard, or by pressing
any two mouse buttons at the same time.

Importing Objects

Custom symbols, pictures and metafiles can
be imported into the program and placed in

Copying and Pasting Objects

thedrawing areawith aclick. See* Importing
and Exporting” on page 477 and “ Pictures,
Images, and Walkthroughs’ on page 457.

Object Creation and Layers

When it is created, every object is placed on
alayer which controls whether and how it
displays. See “Layers’ on page 73.

If you try to create an object on alayer that is
not set to display in the current view, the
program will ask if you want to turn that
layer on. See “Message Boxes’ on page 31.

e Click Yesto create the object and turn on
itslayer in the current view.

» Click No to create the object but leave its
layer turned off in the current view.

» Click Cancel to not create the object and
leave the layer turned off.

Copying and Pasting Objects

New objects can a so be created by cutting,
copying, and pasting existing objects, either
individually or in groups. Objects can be
copied from one floor to another, one view
window to another, and one file to another.
Because copying uses your system’s
clipboard, some objects can be pasted into
other applications, as well.

&Objects created in an Imperial plan
should not be pasted into a metric file, or
vice versa. See “Template Plans” on page
42.

Objects cannot be pasted into any views that
they cannot be created in normally. For
example, CAD objects cannot be pasted into
a 3D cameraview or overview.

A few objects, such as Terrain Perimeters
and camera symbols, cannot be copied.

Cut

‘rf Select Edit> Cut or pressCtrl + X to
remove the selected object(s) from the
file and save them in the system clipboard.
To paste the selection in Home Designer
Suite or another application, select Edit>
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Paste or press Ctrl + V whilein that
application to enable the Paste function.

Copy

q] Select Edit> Copy or pressCtrl + C
to copy the selected object(s) to the
system clipboard. To paste the selection in
Home Designer Suite or another application,
select Edit> Paste or press Ctrl + V whilein
that application to enable the Paste function.

Paste

Eh Select Edit> Paste or press Ctrl +V

to enable Paste mode, then left- or
right-click in the current view to paste the
selected object(s) previously copied to the
system clipboard at that location. If pasting
from another application, click in the
destination view in Home Designer Suite
first to make sureit isactive.

Once pasted, these object(s) are selected.
Objects pasted in 3D views are selected on
their top surfaces.

If the selection being pasted consists of text,
itisplaced in a Text object.

Copy/Paste

Click the Copy/Paste edit button to
copy the selected object(s) to the
system clipboard and immediately enablethe

Paste [ function in Home Designer Suite.

The Copy/Paste "1 edit button activates
Paste mode in which each available edit tool
and handle makes a copy in addition to its
primary function and two new edit buttons
display on the edit toolbar.

«  Click the Sticky Mode ' #* | edit button
remain in the current mode and place
multiple copies of the selected object(s).

« Click theMain Edit Mode £ edit but-
ton or press the Esc key to return to the
selected objects's main edit toolbar.

If you paste aselection in afile other than its
original source file, when you return to the
original, Paste modeis still enabled.

The Copy/Paste ** edit button can be used
with the edit handlesin either of two ways:
by clicking or by dragging an edit handle.

To Copy/Paste by clicking
1. Select an object or objectsto copy.

2. Click the Copy/Paste " edit button,

select Edit> Copy 1) from the menu or
press Ctrl + C to copy and then Ctrl +
V to activate the Paste functionality. The
cursor displays the Copy/Paste icon.

3. If youwish to paste the copy in adiffer-
ent view or program window, open that
window.

4. If your cursor does not display the Copy/
Paste icon, select Edit> Paste from the
menu or press Ctrl + V.

5. Left- or right-click once to paste a copy
of the object at that location.

To Copy/Paste by dragging
1. Select an object or objectsto copy.

2. Click the Copy/Paste 1 edit button,

select Edit> Copy (1 from the menu or
press Ctrl + C. The cursor displaysthe
Copy/Paste icon.



3. Drag an edit handle:

 Drag the Move edit handle to position
the copy at a new location.

4. You can position the copy accurately
with respect to the original by watching
the moved distance in the Status Bar at
the bottom of the screen.

Sticky Mode

Normally, after an action is performed
using the edit tools or handleswhilein
an edit mode such as Paste mode, you return
to the Main Edit Mode. Click the Sticky
M ode edit button to remain in Paste mode
and continue pasting copies of the selected
object(s).

To exit Paste mode and return to the main
edit toolbar for the selected object, click the

Main Edit Mode ¥~ edit button or pressthe
Esc key on your keyboard. If you have not
pasted a copy of the selected object and

immediately click Copy/Paste *=* after
returning to the Main Edit Mode, Sticky

Mode ' * | istill enabled.

Copy and Paste in Place

Click the Copy and Pastein Place
& edit button to create a copy of the
selected object(s) at the same location as the
original. The copy remains selected so you
can perform additional operations.

Because multiple walls, railing and fencing
cannot share the same space, the Copy and

Pastein Place &8 edit button is not avail-
able for these objects.

Copying and Pasting Objects

Paste Hold Position

IZI When copying between different
floors or view windows, you can paste

acopy at the same absolute position asthe

original selection using Paste Hold Position.

To use Paste Hold Position
1. Select the object(s) to be copied.

2. Click the Copy/Paste ** edit button.

3. Switch to the desired floor or plan file
and select Edit> Paste> Paste Hold

Position [ .

4. A copy isplaced at the same X, Y coor-
dinates on the new floor or in the new
plan as the original’s position.

Paste Special

The Paste Special tool alowsyou to
choose a representation for the

selection to be pasted.

Selections can be pasted as:

» Enhanced Windows Met&files (EMF).
See “Metafiles’ on page 463.

» Device Independent Bitmaps (BMP). See
“Importing Pictures’ on page 463.

» Unformatted non-unicode text (TXT).

» File Name (a path to afile). Depending
on thefiletype, it will be either opened or
imported (if supported).

e Unformatted text (HTML). Pastes astext.

* Model Objects - Home Designer Suite

format, not compatible with other pro-
grams.
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To use Paste Special 4, Click inthe drawing areato place the

. . . copy at that location.
1. Select an object, image, text or fileon

your computer and copy it.
2. Switch to the desired Home Designer

Copy Region as Picture

Site view window and select Edit> g e Copy Region asPicture tool
) allows you to copy any portion of the
Paste> Paste Special (2. screen and save it asapicture. See* Copy
3. InthePaste Special dialog, select the Region as Picture” on page 468.
desired representation for the selection
and click OK.
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Chapter 7:

Editing Objects

Just as the methods used to create different
objectsin Home Designer Suite are similar,
the options for moving, rotating, resizing,
and otherwise editing them are also alike.

Edit handles allow objects to be resized,
relocated, or rotated using the mouse. Edit
toolbar buttons and the contextual menus
access edit tools relevant to the selected
object(s). Most objects have a specification
diaog that allows you to edit it in ways that
are specific to that type of object.

The editing characteristics common to most
objects are described in this chapter. Unique,
obj ect-specific editing behaviors and the
specification dialogs are covered in their
respective chapters.

Chapter Contents
Selecting Objects
Editing Line Based Objects
Editing Arc Based Objects
Editing Open Polyline Based Objects
Editing Closed-Polyline Based Objects
Editing Box-Based Objects
Editing Spline Based Objects
Editing Circles, Ovals and Ellipses
Displaying Objects
Moving Objects
Aligning Objects
Resizing Objects
Reshaping Objects
Rotating Objects
Matching Properties
Deleting Objects
Undo and Redo
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“Select” refersto selecting an object for
editing. An object must be selected before it
can be edited.

In order for an object to be selected, it must
bevisiblein the current view. See “Layers’
on page 73.

When an object is selected, it displays edit
handles and a grey selection fill color. In 3D
views, a selected object will also display
lines representing the selected edge or
surface. The size of the edit handles does not
change as you zoom in or out. To prevent
them from stacking on one another, some
edit handles may not display as you zoom
away from the selected object.

When an object is selected, its edit toolbar
also displays, typically on the upper left side
of the Home Designer Suite program

window. See“The Edit Toolbar” on page 26.

Information about the selected object or
objects may also display in the Status Bar.
See “The Status Bar” on page 31.

A selected object remains selected until
another object is selected, a different tool is
activated, the Esc key on the keyboard is
pressed, or any two mouse buttons are
pressed at the same time.

Select Objects

Q Any object created using Home

Designer Suite can be selected using
the Select Objectstool. Select Edit> Select
Objects, click the toolbar button or press the
Space bar on your keyboard to activate this
tool, then click on an object to select it.

You can also select objects or open context
sensitive menus using the right mouse button
when any tool is active.

Selecting Similar Objects

If atool other than Select Objects & is
active, you can only select objects of that
type using the left mouse button. For

example, if the Straight Exterior Wall [&
tool isactive, you can only select walls using
the left mouse button.

This can be useful for selecting an object
when many objects of a different type
occupy the same spacein floor plan view.

Objects can be selected using the right mouse
button, regardless of which tool is active.

Right-Clicking

Regardless of which tool is active, you can
select an eligible object by right-clicking on
it once. When you right-click to select an
object a contextual menu also appears,
displaying the object’s edit tools. See
“Contextual Menus’ on page 27.

If adrawing tool is active and you right-click
to select an object, you can unselect it by
left-clicking in an empty space in the
drawing area. Although adrawing tool is
active, it is not used. If you then left-click a
second time, the active tool will be used.

Selected Edge

When you click on a polyline- or box-based
object, the edge that you click nearest
becomes the selected edge and displays an



edit handle larger than those on other edges.
The handle on this edge may aso display at
the point where you clicked to select it.

Py
o2 o]
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This edge can be edited on the SELECTED
LINE or SELECTED ARC panel of the object’s
specification dialog. See “Moving Objects
Using Dimensions’ on page 420, “Line
Panel” on page 441 and “ Arc Panel” on page
444,

Select Next Object

If there is more than one object in a
nextl particular space, it may be difficult to
select the desired object. When a nearby
object is selected, click the Select Next
Object edit button or press the Tab key until
the desired object becomes selected. This
function cannot be applied to groups of
selected objects.

Marquee Select

Groups of objects can be selected by holding
down either the Shift or Ctrl key when the

Select Objects %! tool is active and then
dragging a marquee around the objectsto be
selected. An object does not need to be
completely enclosed by the marquee to be
selected: it will be selected if the marquee
includes only a small portion of it.

Selecting Objects

If an object is currently selected and a
selection marqueeis drawn around it, that
object becomes de-selected. If an object is
currently selected and a marquee is drawn
around other objects, the original object
remains selected and the other objects are
added to the selection set.

When using the marquee-sel ect method, both
CAD and architectural objectsincluded in
the marquee are selected. To remove an
object from the selection set, hold down the
Shift key and click it.

The Shift key can aso be used to marquee-
select objects of asimilar type. For example,

click theHinged Door '\ child button, hold
down the Shift key, drag a marquee, release
the mouse button, and only door objects
within the marquee are selected. The Ctrl key
will always marquee-select objects of all
types, regardless of the active tool.

@ To make marquee selection easier, you
~ can turn off the display of objects you
do not want to include in your selection set.
See “Displaying Objects” on page 74.

Shift and Ctrl Select

You can select agroup of objects by adding
them to the selection set one by one. Select
an object, hold down either the Shift or Ctrl
key, and click additional objectsto select
them.

More than one type of object can be selected
using this method, but the ability to edit the
group-selected items is limited to attributes
that all selected objects have in common.

To remove an object from a selection set,
click it once more - again, with either the
Shift or Ctrl key pressed.
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The Shift and Ctrl keys can be used to select
multiple itemsin avariety of contexts, such
as. the Library and Project Browsers, listsin
dialog boxes, and files to be imported.

Edit Area

The Edit Areatool alowsyou to
« | quickly define an areaof your plan
and select the objectsin that area. Once
selected, they can then be repositioned,
rotated, or deleted. Select Edit> Edit Area,

then click and drag a rectangular marquee
around the area that you would like to move.

Unlike other selection methods, the Edit
Areatool cutswalls, railings and fencing
where the selection marquee intersects them,
alowing you to edit only the selected portion
of these objects.

Some objects, such as cabinets, are included
in the selection only if more than half of the
object is contained within the marquee.

Editing Line Based Objects
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Objects are considered line-based when they
can be edited similar to CAD lines using
their edit handles.

CAD lines, straight walls and railings,
straight stairsand straight roads are examples
of line-based objects.

Most line-based objects can be connected to
other like objects to form polylines or
polyline-based objects. See “Editing Open
Polyline Based Objects’ on page 93 and
“Editing Closed-Polyline Based Objects’ on
page 96.

Some objects, notably walls, have line-based
editing behavior only when selected on
certain surfaces. See " Editing Walls’ on page
130.

Wall openings such as doors and windows
have line-based editing behavior infloor plan
view only but cannot be rotated, reversed or
converted to an arc. See “Editing Doors’ on
page 169 and “ Editing Windows’ on page
187.

Other objects, such as stairs and roads, have
additional edit handles that allow you to
concentrically adjust the object’s width.

Using the Edit Handles

When selected, atypical line-based object
displays four edit handles: aMove handle,
two Extend/Change Angle handles, and a
Rotate handle.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.



Extend/Change Angle
a] / o o A
Move Rotate

Move

* Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Rotate

» TheRotate handleis used to rotate the
object about its center. See “Rotating
Objects’ on page 111.

Extend/Change Angle

» Dragasquare end handle parallel to the
selected line to change its length.

e Dragasquare end handle at an angleto
the selected line to change its angle.

When Angle Snaps |#| are on, the line
snaps to Allowed Angles. See “Angle
Snaps’ on page 79.

Adjust Width

Some line-based objects, such as stairs and
roads, have additional handles that allow the
width of the object to be adjusted.

Adjust Width

» Click and drag a small, round Expand
handle to increase or decrease the

Editing Line Based Objects

object’swidth. By default, objects are
resized in 1" increments. This Snap Unit
isdefined in the Plan Defaults dialog.
See “General Plan Defaults Dialog” on

page 58.

Using Dimensions

Dimensions can be used to position

line-based objects relative to other
objects. See “Moving Objects Using
Dimensions’ on page 420.

Dimensions cannot, however, be used to
adjust the length of line-based objects, or the
width of line-based objects such as stairs.

Using the
Specification Dialog

|_| Line-based objects can be edited using
their specification dialogs. See “Line
Specification Dialog” on page 441.

Using the Edit Toolbar

A selected line-based object can be edited in
avariety of ways using the buttons on the
edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected line-based
object:

+ Click the Select Next Object /ex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

» Click the Open Object )1 edit button to
open the specification dialog for the
selected object. See “ Specification
Dialogs’ on page 30.

89



Home Designer Suite 2017 Reference Manual

¢ Click the Copy/Paste "1 edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 81.

« Click the Copy and Pastein Place &
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 83.

+ Click the Delete X/ edit button to delete
the selected object(s). See “Deleting
Objects’ on page 113.

¢ Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

« Click theMoveto Front of Group T8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

+ Click the Break Line = edit button to
add anew corner or pivot point to the
selected object. See “Break Line” on
page 110.

« Click the Complete Break = edit
button to break the selected object into
two separate objects. See “Break Ling”
on page 110.

+ Click the Change Line/Arc = edit but-
ton to change aline-based object to an
arc, or vice versa. See “Change Line/
Arc” on page 111.

Editing Arc Based Objects
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Objects are considered arc-based when they
can be edited similar to CAD arcsusing their
edit handles.

CAD arcs, curved walls and railings, curved
stairs, and curved roads are examples of arc-
based objects.

Most arc-based objects can be connected to
other like objects to form polylines or
polyline-based objects. See “Editing Open
Polyline Based Objects’ on page 93 and
“Editing Closed-Polyline Based Objects’ on
page 96.

AT T

T
i

—

Some objects, notably curved walls, have
arc-based editing behavior only when
selected on certain surfaces. See “Editing
Walls’ on page 130.



Other objects, such as curved stairs and
roads, have additional edit handlesthat allow
you to concentrically adjust the object’s
width.

Using the Edit Handles

When selected, atypical arc-based object
displays seven edit handles.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Resize _ Reshape
(changes radius) (moves center)

Rotate

\

o PN

Extend \ Move Arc

(along arc or chord) Center

Move

* Two Move edit handles alow the arc to
be relocated without changing its shape.
Oneislocated at the center of the chord
and the other, at the arc center.

» Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Editing Arc Based Objects

a

Move edit handle

Rotate

The Rotate handleis used to rotate the
arc about its center. See “Rotating
Objects’ on page 111.

Extend

The end edit handles expand or contract
the arc when moved along the arc radius
or chord.

If you follow the path of the arc, the end
edit handles allow you to adjust the arc
length.

The angle formed by the center point of
thearc and itstwo endpointsisreferred to
asthe Included Angle. If Angle

Snaps i are on, the Included Angle of
the arc can berotated at Allowed Angles.
See“Angle Snaps’ on page 79.

(e

Extend edit handles

Resize

Drag the small, round Resize edit handle
to change the radius and included angle
of the arc while maintaining its center.
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Resize edit handle

Reshape

e Dragthesmall triangular Reshape
handl e to change the length and location
of the center without moving the
endpoints.

Reshape edit handle
Adjust Width

Some arc-based objects, such as stairs, have
additional handlesthat allow the width of the
object to be adjusted.

Adjust Width

¢ Click and drag asmall, round edit handle
to increase or decrease the object’swidth.
By default, objects are resized according
to the Snap Unit defined in the Plan
Defaults dialog. See“General Plan
Defaults Dialog” on page 58.

Using Dimensions

Dimensions can be used to position

arc-based objects. Dimension lines
typically locate tangent extension lines and
any extension lines that may be parallel to
those lines rather than the arc itself. See
“Moving Objects Using Dimensions’ on
page 420.

Using the
Specification Dialog

|_| Arc-based objects can be edited using
their specification dialogs. See“Arc
Specification Dialog” on page 443.

Using the Edit Toolbar

A selected arc-based object can be editedina
variety of ways using the buttons on the edit
toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected arc-based
object:

+ Click the Select Next Object ex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

» Click the Open Object b1 edit button to
open the specification dialog for the
selected object. See “ Specification
Dialogs’ on page 30.

e Click the Copy/Paste ** edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 81.



Click the Copy and Pastein Place |48
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in

Editing Open Polyline Based Objects

in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

Click the Break Line = edit button to

Place” on page 83. add anew corner or pivot point to the

selected object. See “Break Ling” on
page 110.

+ Click the Delete X edit button to delete
the selected object(s). See “Deleting

Objects’ on page 113. « Click the Complete Break = edit

+  Click the Center Object ** edit button outton 1o break he se e onlect into
to center an object along along awall two separatoe objects. Break Line
within aroom or relative to a cabinet on page 110.
fixture. See“Using Center Object” on « Click the Change Line/Arc = edit but-

page 108. ton to change an arc-based object to a
ling, or vice versa. See “Change Line/

« Click theMoveto Front of Group T8 i
Arc” on page 111.

edit button to display the selected object

Editing Open Polyline Based Objects

Open polyline-based objects are composed
of individual line- and arc-based objects that
are connected at their end points but do not
form an enclosed area. See “Polylines’ on
page 445.

Objects are considered open polyline-based
when they can be edited similar to open CAD

polylines using their edit handles.

Open CAD polylines, connected walls, T @E@
stairs, and roads are examples of open |

polyline-based objects.

For information about editing closed

polyline-based objects, see “ Editing Closed-
Polyline Based Objects’ on page 96.

Other objects, such as connected stair and
road segments, have additional edit handles
that allow you to concentrically adjust the
width of all segments of the object.
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Using the Edit Handles

A polyline can be composed of many
segments. See “Polylines’ on page 445.

When selected, an open polyline-based
object displays aMove handle, a Rotate
handle, a Reshape handle at the intersection
of each segment, and an Extend handle at
each end.

Each straight, line-based segment also has a
Move edit handle along its length.

Each curved, arc-based segment has its own
Move handle at the center of its chord, a
Resize handle and, if it has an unlocked
center, a Reshape handle. See “Editing Arc
Based Objects’ on page 90.

When apolylineis selected, the edge that
you click nearest is called the selected edge,
and certain operations affect only this edge.
The Move handle of the selected edgeis
larger than that of other edges. It displays
along the length of aline segment, or at the
center of the chord on an arc segment. See
“Selected Edge” on page 86.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move )
polyline Resize
Reshape arc Reshape
polyline '/ arc
Move line '
segment

N

O O

Extend <

Rotate polyline

Move

» Click and drag the Move handle to move
the object.

* Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Rotate

» TheRotate handleis used to rotate the
object about its center. Its position varies
depending on which edge is currently
selected. See “ Rotating Objects’ on page
111.

Extend

» Click and drag an Extend handle to
lengthen or shorten the unconnected end
of the selected line or arc segment, or to
change the radius of the selected arc. See
“Editing Arc Based Objects’ on page 90.

Reshape

» Click and drag a Reshape edit handle to
change the angle and/or length of the seg-
ments on either side of it, or the size of
the object.



Move Line Segment

» TheMoveLine Segment edit handleis
found on straight segments of open poly-
lines and moves the straight section per-
pendicular to itself. Adjacent segments
may extend or contract in their original
directions to maintain their connections.

Move Arc

» Click and drag the Move Arc edit handle
to change the radius and/or chord length
or position. Adjacent segments may
extend, contract, or change angle to
maintain their connections.

Resize Arc

e Click and drag the Resize Arc edit handle
to change the radius, chord length and
chord position of the arc segment. Adja
cent segments may extend, contract, or
change angle to maintain their connec-
tions.

Reshape Arc

» Click and drag the Reshape Arc edit han-
dleto change the radius of the arc without
moving its end points.

Adjust Width

Some open polyline-based objects, such as
stairs and roads, have additional handles that
allow the width of the object to be adjusted.

Adjust
Width

» Click and drag asmall, round edit handle
to increase or decrease the object’swidth.

Editing Open Polyline Based Objects

By default, objects are resized in 1"
increments. This Snap Unit is defined in
the Plan Defaults dialog. See“ General
Plan Defaults Dialog” on page 58.

Using Dimensions

Dimensions can be used to move or

reshape polyline-based objects. See
“Moving Objects Using Dimensions’ on
page 420.

Using the Specification
Dialog

|_| Open polyline-based objects can be

edited using their specification
dialogs. See “Polyline Specification Diaog”
on page 446.

Using the Edit Toolbar

A selected open polyline-based object can be
edited in avariety of ways using the buttons
on the edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected open
polyline-based object:

+ Click the Select Next Object fex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

» Click the Open Object )1 edit button to
open the specification dialog for the
selected object. See “ Specification
Dialogs’ on page 30.

e Click the Copy/Paste ** edit button to
copy the selected object(s) to the system
clipboard so they can be pasted el se-
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where. See “Copying and Pasting
Objects’ on page 81.

« Click the Copy and Pastein Place &M
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 83.

+ Click the Delete X edit button to delete
the selected object(s). See “Deleting
Objects’ on page 113.

e Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

« Click theMoveto Front of Group ‘T8
edit button to display the selected object
in front of other objectsin the same

drawing group. See “Move to Front of
Group” on page 105.

+ Click the Break Line = edit button to
add anew corner or pivot point to the
selected object. See “Break Line” on
page 110.

« Click the Complete Break = edit
button to break the selected object into
two separate objects. See “Break Line”
on page 110.

« Click the ChangeLine/Arc = edit but-
ton to change aline-based polyline edge
to an arc, or vice versa. See “Change
Line/Arc” on page 111.

» Click the Record Walkthrough Along

Path % edit button to record awalk-
through video of your model along the
path defined by the selected polyline. See
“Walkthroughs’ on page 470.

Editing Closed-Polyline Based Objects
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Closed polyline-based objects are composed
of individua line- and arc-based objects
joined end-to-end and forming an enclosed
area. See “Polylines’ on page 445.

Objectsare considered closed polyline-based
when they can be edited similar to closed
CAD polylines using their edit handles.

Closed CAD polylines and terrain features
are examples of closed polyline-based
objects.

For information about editing open polyline-
based aobjects, see “ Editing Open Polyline
Based Objects’ on page 93.

A
& o) &
a m]
O o &

Some objects, such as connected road
segments, have additional edit handles that
alow you to concentrically adjust the width
of all segments of the object.

Using the Edit Handles

A polyline can be composed of many
segments. See “Polylines’ on page 445.



When selected, a closed polyline-based
object displays aMove handle, a Rotate
handle, and a Reshape handle at the
intersection of each segment.

Each straight, line-based segment has a
Move edit handle along its length.

Each curved, arc-based segment hasits own
Move handle at the center of its chord, a
Resize handle and a Reshape handle. See
“Editing Arc Based Objects’ on page 90.

When a polyline is selected, the edge that
you click nearest is called the selected edge,
and certain operations affect only this edge.
The Move handle of the selected edgeis
larger than that of other edges. It displays
along the length of aline segment, or at the
center of the chord on an arc segment. See
“Selected Edge” on page 86.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move arc Rotate
Move segrent PN Resize
polyline~_ / arc
Xo 4~ «+——Reshape

o] Yy o arc

LR
-] O g

/ = .
Reshape Move line
polyline

segment

Move

» Click and drag the Move handle to move
the object.

» Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Editing Closed-Polyline Based Objects

Rotate

* TheRotate handleis used to rotate the
object about its center. Its position varies
depending on which edge is currently
selected. See “Rotating Objects’ on page
111.

Reshape

» Click and drag a Reshape edit handle to
change the angle and/or length of the seg-
ments on either side of it, or the size of
the object.

Move Line Segment

e TheMoveLine Segment edit handleis
found on straight segments of closed
polylines and moves the straight section
perpendicular to itself. Adjacent seg-
ments may extend or contract in their
original directionsto maintain their con-
nections.

Move Arc

» Click and drag the Move Arc edit handle
to change the radius and/or chord length
or position. Adjacent segments may
extend, contract, or change angle to
maintain their connections.

Resize Arc

» Click and drag the Resize Arc edit handle
to change the radius, chord length and
chord position of the arc segment. Adja-
cent segments may extend, contract, or
change angle to maintain their connec-
tions.

Reshape Arc

» Click and drag the Reshape Arc edit han-
dleto change the radius of the arc without
moving its end points.
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Using Dimensions

Dimensions can be used to move or

reshape closed polyline-based objects.
See “Moving Objects Using Dimensions’ on
page 420.

Using the
Specification Dialog

I—l Closed polyline-based objects can be

edited using their specification
dialogs. See “Polyline Specification Dialog”
on page 446.

Using the Edit Toolbar

A selected closed polyline-based object can
be edited in avariety of ways using the
buttons on the edit tool bar.

The following toolbar buttons may display
on the edit toolbar for a selected closed
polyline-based object:

* Click the Select Next Object ifex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

«  Click the Open Object I edit button to
open the specification dialog for the
selected object. See“ Specification
Dialogs’ on page 30.

¢ Click the Copy/Paste ™1 edit button to
copy the selected aobject(s) to the system
clipboard so they can be pasted el se-
where. See “Copying and Pasting
Objects’ on page 81.

« Click the Copy and Pastein Place &
edit button to create a copy of the

selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 83.

Click the Delete X edit button to delete
the selected object(s). See “Deleting
Objects’ on page 113.

Click the Center Object *# edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

Click the Move to Front of Group ‘B
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

Click the Break Line = edit button to
add anew corner or pivot point to the
selected object. See “Break Lineg” on
page 110.

Click the Complete Break =X edit
button to break an edge of the selected
object into two separate objects. See
“Break Line" on page 110.

Click the Change Line/Arc 2 edit but-
ton to change aline-based polyline edge
to an arc, or vice versa. See “Change
Line/Arc” on page 111.

Click the Record Walkthrough Along

Path % edit button to record awalk-
through video of your model along the
path defined by the selected polyline. See
“Walkthroughs’ on page 470.



Editing Box-Based Objects

Editing Box-Based Objects

Objects are considered box-based when they
can be edited similar to CAD boxes using
their edit handles.

Box-based objects are similar to closed
polyline-based objects, but must always have
four sides with right-angled corners.

In addition to the CAD Box tools, Text
objects, many library symbols, pictures and
images are examples of box-based objects.

Using the Edit Handles

When selected, a box-based object displays
ten edit handles. Unlike polylines, boxes
must always have four sides with right-
angled corners.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Extend Move

\

Resize

“REF | /

Rotate ¢
T A

» Click and drag the Move handle to move
the object.

» Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

<

REF.

The four Resize handles located at each
corner are used to increase or decrease
the size of the object.

REF.

The four Extend handles display along
each edge. If you select an object on an
edge, the Extend handle displays at the
point where you clicked; otherwise, it
displays at the center of the edge.

REF.

The triangular Rotate handle located
near the selected edge of the object is
used to rotate it about its center. The

pointer changesto acircular arrow Q¢
when moved over this handle. See
“Rotating Objects’ on page 111.
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Using Dimensions

Dimensions can be used to move or

reshape box-based objects. See
“Moving Objects Using Dimensions’ on
page 420.

Using the
Specification Dialog

I—l Box-based objects can be edited using
their specification dialogs. See “Box
Specification Dialog” on page 448.

Using the Edit Toolbar

A selected box-based object can be edited in
avariety of ways using the buttons on the
edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected box-based
object:

+ Click the Select Next Object e edit
button to select nearby objects instead of

the selected object. See “ Selecting
Objects’ on page 86.

« Click the Open Object I/ edit button to
open the specification dialog for the
selected object. See “ Specification
Dialogs’ on page 30.

e Click the Copy/Paste ** edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 81.

+ Click the Copy and Pastein Place ¥
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Pastein
Place” on page 83.

« Click the Delete X edit button to delete
the selected object(s). See “ Deleting
Objects’ on page 113.

» Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

» Click theMoveto Front of Group i,
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

Editing Spline Based Objects

A Splineisacurve that passes smoothly
through a set of points, or vertices. Splines
are typically used in situations where an
irregular, free-flowing curve is needed.

Objects are considered spline-based when
they can be edited similar to CAD splines
using their edit handles. See “Draw Spline”
on page 441.



Sprinkler lines, spline terrain curbs, spline
terrain walls and both round and kidney-
shaped terrain features are spline-based
objects. See“ Terrain” on page 293.

Using the Edit Handles

When a splineis selected, severa different
types of handles display.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

™~ Move

Fa

AN

Rotate

Move

» Click and drag the Move handle to move
the object.

» Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding

Editing Spline Based Objects

down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Rotate

» Click and drag the Rotate edit handle to
rotate the entire spline.

Vertex

« The Vertex edit handles display along the
spline at each vertex. Click and drag a
Vertex edit handle to change the length,
angle and curve of adjacent segments
without affecting other vertices.

Using the
Specification Dialog

l—l Spline-based objects can be edited
using their specification dialogs. See
“Polyline Specification Dialog” on page 446.

Using the Edit Toolbar

A selected spline-based object can be edited
in avariety of ways using the buttons on the
edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected spline-based
object:

* Click the Select Next Object /ex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

» Click the Open Object edit button to
open the specification dialog for the
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selected object. See “Polyline
Specification Dialog” on page 446.

¢ Click the Copy/Paste ™1 edit button to
copy the selected object(s) to the system

clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 81.

« Click the Copy and Pastein Place &
edit button to create a copy of the

selected object(s) at the same location as

the original. See “ Copy and Paste in
Place” on page 83.

« Click the Delete Xl edit button to delete

the selected object(s). See “Deleting
Objects’ on page 113.

¢ Click the Center Object ** edit button

to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

« Click theMoveto Front of Group T8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

+ Click theBreak Line = edit button to
add anew corner or pivot point to the
selected object. See “Break Line” on
page 110.

« Click the Complete Break = edit
button to break an edge of the selected
object into two separate objects. See
“Break Line” on page 110.

e Click the Record Walkthrough Along

Path % edit button to record awalk-
through video of your model along the
path defined by the selected polyline. See
“Walkthroughs” on page 470.

Ellipse Tools are unusual in that no
architectural objects share their
functionalities.

Using the Edit Handles
When selected, circles, ovals and ellipses
display eleven edit handles.

Unlike Ovals | and Ellipses <, a

Circle O/ cannot be edited into any other
shapes; it can only be acircle.

Editing Circles, Ovals and Ellipses
Objects created using the Circle, Oval, and

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

¢ O &

\ Move
a a

Concentric 4#_

Resize = =8
o] a o]

Reshape

Rotate
A



Move

e Click and drag the Move handle to move
the object. .

» Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 106.

Rotate

e Click and drag the Rotate handle of an
oval or €ellipse to change its orientation.

(=

\_

Reshape

» Theeight edit handles beyond the perim-
eter are Reshape edit handles. Move them
in or out to resize and reshape an oval or
ellipse.

"y

» Unlike ovals and ellipses, circles cannot
be reshaped. When a Reshape handle is
dragged on acircle, it isonly resized.

Editing Circles, Ovals and Ellipses

PN

N
| \,//

Concentric Resize

» The Concentric Resize edit handle dis-
plays on the perimeter of acircle between
acorner Reshape handle and the center.
Click and drag this handle to resize the
circle without moving its center point.

"y

Using Dimensions

Dimensions can be used to move or

resize circle-based objects. See
“Moving Objects Using Dimensions’ on
page 420.

Using the
Specification Dialog
|_| Circles, ovals and ellipses can be
edited using their specification
dialogs. See“ CAD Circle/Oval/Ellipse
Specification Dialog” on page 445.
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Using the Edit Toolbar

A selected circle, oval or ellipse can be
edited in avariety of ways using the buttons
on the edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected circle, oval
or elipse:

 Click the Select Next Object ifex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 86.

« Click the Open Object I edit button to
open the specification dialog for the
selected object. See “ Specification
Diaogs’ on page 30.

¢ Click the Copy/Paste ™1 edit button to
copy the selected aobject(s) to the system
clipboard so they can be pasted el se-

where. See “Copying and Pasting
Objects’ on page 81.

« Click the Copy and Pastein Place &
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 83.

+ Click the Delete X/ edit button to delete
the selected object(s). See “Deleting
Objects’ on page 113.

e Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on
page 108.

+ Click theMoveto Front of Group ‘{8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 105.

Displaying Objects

The display of objectsin 2D and 3D views
can be controlled by layer. See “ Displaying
Objects’ on page 74.

Line and Fill Styles

Line style and color can be controlled by
layer or overridden in the specification
dialogs for many objects. See “Line Style
Panel” on page 442.

In addition, some objects have afill style that
can be specified in the objects’ specification
dialogs. See “Fill Style Panel” on page 447.

Color On/Off

m The display of color on-screen can be
Cl toggled on and off in any view by
selecting View> Color.

« If Color istoggled off inany 3D
view, the view will be displayed in gray-
scale.

« If Color "B istoggled off in floor plan
view, the view will be displayed in black
and white.

You can also print in color or gray scale. See
“Print View Dialog” on page 493.



Drawing Groups

Each object in a plan file belongs to one of
three drawing groups, which influences
whether it displaysin front of or behind other
objects.

* The Default Group iswhere most
objects are placed when first created.

» Objects on the Back Group display
behind those in the other two drawing
groups.

» Objects on the Front Group display in
front of those in the other two drawing
groups.

Most objects are drawn in the Default Group.
Notable exceptions are imported pictures,
which are placed in the Back Group, and
Walkthrough Paths, which are placed in the
Front Group. Objects in the Default Group
display in front or behind one another
according to program-defined rules that can
be modified in only limited ways.

Move to Front of Group

ﬁ. Click the M ove to Front of Group

edit button to move the selected
object(s) so that it displaysin front of other
objects in the same drawing group.

Moveto Front of Group i only affects
the display of objects when they are of the
same type: for example, CAD objects,
furnishings, base cabinets, or wall cabinets.
It cannot make a base cabinet display in front
of awall cabinet; but it can make a selected
wall cabinet display in front of other wall
cabinets.

Displaying Objects

N 15 BN
%

Moveto Front of Group ™ isnot available
for Walkthrough Paths.

Textures

The appearance of architectural objectsin 3D
views s affected by the materials applied to
the objects’ surfaces. See “Materias’ on
page 363.

In 3D views, you can turn on or off the
display of textures by selecting 3D> Toggle

Textures &4 .

Delete Surface

Inany 3D view, select 3D> Delete

Surface, then click asurfacein the
view to temporarily remove the surface from
the current view. See“Delete 3D Surface” on
page 389.

Refresh Display

Refresh Display redraws the current
window to clean up extralines, show missing
items, and correct random on-screen effects
caused by changesto amodel. Select View>
Refresh Display or pressthe F5 key to
refresh the on-screen display.
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Objects can be moved using the edit handles
aswell asavariety of edit tools. Multiple
selected objects can also be moved as a
group. See “ Selecting Objects’” on page 86.

Using the Edit Handles

Select an object, then click the M ove edit
handle and drag it to a new location. When
your pointer is over the Move handle, it
displays afour-headed arrow.

& 8] <&
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When moved, the selected object moves
orthogonal, or at aright angleto, any of its
edges.

Asan object is moved, it jumps at set

increments when Grid Snaps &t are
enabled. See “Grid Snaps’ on page 79.

If an selected object passes over its original
location asit is being moved, it will snap to
that location.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Bumping/Pushing

When an object bumps into another object
whileit is being moved, it stops. If you do
not release the mouse button and continue to

drag, however, the selected object resumes
movement and continues past the obstructing
object.

Instead of dragging through and past an one
or more obstructing objects, you can instead
push them. To do this, bump an object into an
obstructing object and rel ease the mouse
button. Then, click and drag the Move edit
handle a second time in the same direction.

Walls, wall openings, cabinets, furnishings
and fixtures, and CAD and CAD-based
objects are examples of objectsthat can
bump into as well as push other objects.

Bumping/Pushing does not affect objects
moved using dimensions. See “Moving
Objects Using Dimensions’ on page 420.

Unrestricted Movement

Many objects have restrictions placed on
their movement by their own properties or
specification settings. Architectural objects,
for example, bump into other 3D objects as
they are being moved.

Other move restrictions are activated by the
Snap Settings. See “ Snap Behaviors’ on
page 78.

These restrictions can be overridden when
necessary by holding down the Ctrl key
while dragging to move an object.

To move an object freely

1. Select the object.
2. Hold down the Ctrl key.

3. Click the Move edit handle and drag it to
the new location.



You can also press the Ctrl key while
dragging an object’sMove handleto override
move restrictions.

Nudging

You can use the arrow keys on your keyboard
to move a selected object or objects by single
Snap Grid incrementsin 2D and 3D views.
Thisisreferred to as nudging. See “Grid
Snaps’ on page 79.

In Floor Plan View

To nudge an object in floor plan view, select
it and press any of the four arrow keys: Up,
Down, Left, or Right.

In 3D Views

In 3D views, nudging is relative to the
selected surface. If, for example, you select
the front of a cabinet in 3D and nudge it to
the left, it will move to the left in floor plan
view. If you instead select the back of a
cabinet in 3D and nudge it to the left, it will
moveto theright in floor plan view.

When multiple objects are selected, the
surface that was clicked on last is considered

Aligning Objects

the selected surface. When nudged, all
selected objects will move relative to that
surface. See “ Shift and Ctrl Select” on page
87.

If an object isrotated, the directions that it
can be nudged in 2D are not affected;
however, in 3D, they are. If, for example, a
cabinet isrotated 45°, it will nudge to the left
in floor plan view. When nudged in 3D,
however, it will move at a45° angle: or
parallel to the selected surface.

Center Object

The Center Object edit button allows

you to move walls, cabinets and other
objects so that they are centered along awall
within aroom or relative to awindow or
cabinet.

Using Dimensions

Objects or the selected edges of some

objects can be moved using
dimensions. See “Moving Objects Using
Dimensions’ on page 420.

Aligning Objects

It is often important to align objects such as
text boxes or walls, or to align objects on
different floors. There are several methodsto
choose from.

Using the Mouse
Cross Hairs

Objects can be aligned by eye using the
mouse cross hairs as areference. This
method can help you draw, place and edit

objects quickly and with reasonable
accuracy, but isnot necessarily asaccurate as
some of the other approaches described here.

The mouse cross hairs can be turned on and
off in the Preferences dialog. See “Edit
Panel” on page 64.

Using Snap Settings

With Object Snaps, you can snap the edge
of a selected object to that of another. Select
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an edge of an object. Drag it to the edge of
another object, then release the mouse.

With Grid Snaps £t onand Angle

Snaps | off, select the Ieft side of the
object, and drag from the center move
handle. This snaps the selected side to the
grid.

When both Grid Snaps &% and Angle

Snaps £ on, objects snap at increments
equal to the Snap unit specified in the Plan
Defaults diaog rather than onto the grid
itself. This does not align objects to the grid
unlessthey were aready snapped to the grid.
See “ Snap Behaviors’ on page 78.

Using Dimensions

Create atemporary or manual

dimension relative to an object such as
awall or line, and rel ocate the objects to the
same dimension. See “Moving Objects
Using Dimensions’ on page 420.

@ Text objects can be aligned using set-
"€ tings in the Text Specification dialog.
See “Aligning Text” on page 431.

Using Center Object

The Center Object edit button can be
used to center avariety of objects
relative to another object. Center Object can
be used in floor plan, elevation, and 3D
views.

+4

To center an object

1. Select an object.

2. Click the Center Object ** edit button.

3. Movethe mouse pointer over the object
you would like to center the selected
object relative to.

» Asthe pointer passes over an ligible
object, it becomes highlighted and a
dashed centering axis line displays.

4. When the desired centering axis dis-
plays, click once to center the selected
object along that axisline.

To center an object in aroom
1. Select an object such a cabinet.

2. Click the Center Object ** edit button.

3.  Movethe mouse pointer inthe room that
you would like to center the selected
object relative to.

» Asyou move the pointer, a centering
axiswill display along thewall it is
closest to.

» The selected object does not haveto be
inside aroom in order to be centered
relative to that room.

4. When acentering axisdisplaysaong the
correct wall, click once.

5. Theabjectismoved perpendicular to the
centering axis.

If you click outside an exterior wall instead
of clicking inside, the selected object is
centered along the edge of the Exterior
Room. See “The Exterior Room” on page
147.

Aligning Objects on
Different Floors

Objects on different floors can be aligned
with one another using the Reference



Display . See “The Reference Floor” on
page 2009.

Resizing Objects

Resizing Objects

Objects can be resized using the edit handles
and specification dialogs.

Using the Edit Handles

The end, corner and/or side edit handles can
be used to resize a selected object.

To override any movement restrictions
caused by snap settings or the presence of
other objects, press the Ctrl key while
dragging an edit handle.

Asan object is resized, any dimensions
indicating its size will update to reflect your
changes. You can use dimensions as
references to help you achieve the correct
size for most objects.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

I—l M ost objects can be accurately resized
in their specification dialogs. See
“Specification Dialogs’ on page 30.

Using Dimensions

Many objects can be resized by

selecting an edge and then moving
that edge using dimensions. See “Moving
Objects Using Dimensions’ on page 420.

Walls can also be resized using dimensions,
however, it isimportant to understand that
the selected edges of other objects cannot be
resized using dimensions - they can only be
moved. To resize an edge, select an adjacent
edge and move that edge instead.

Reshaping Objects

Thereisavariety of ways to reshape objects
using the edit handles, specification dialogs
and edit toolbar buttons.

Some objects, notably circles and box-based
objects, cannot be reshaped - only resized.
See “Resizing Objects’ on page 109.

Using the Edit Handles

Depending on the type of object selected, the
end, corner and/or side edit handles can be
used to reshape a selected object.

To override any movement restrictions
caused by snap settings or the presence of
other objects, pressthe Ctrl key while
dragging an edit handle.
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You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

I—l A variety of CAD and CAD-based

objects can be reshaped by editing
values on either the SELECTED LINE or
SELECTED ARC panel of their specification
dialogs. See “Polyline Specification Dialog”
on page 446.

Using Dimensions

Both temporary and manually drawn

dimensions can be used to increase or
decrease the distance between the edge a
line- or polyline-based object and another,
parallel edgeor line.

Break Line

The Break Line edit tool can be used

to break an individual line-, arc-, or
spline-based object into two segments. The
edges of a polyline-based object can also be
broken.

Note: The Break Line edit button is not avail-
able for box-based objects, objects created
with the Circle Tools, or some architectural
objects such as stairs.

There are two types of breaks: partial and
complete. Partial breaks create a new corner,
or pivot point, while complete breaks
actually sever an edge into two segments.

To create a partial break

1. Click the object, object edge, or object
centerline that you want to break into
two segments.

2. Click the Break Line = edit button
once or press the 3 key.

3. Click the edge to create a new corner
edit handle at that location and two sepa-
rate edges on either side of that handle.

If you click and drag one of the edit handles
on either side of the partial break, the edge
moves at aright angle to itself and another
edge forms, connecting the moved edge with
the one on the other side that does not move.

You can remove an edge from a polyline-
based object by clicking and dragging a
corner handle until it snaps to an adjacent
corner handle.

To create a complete break

1. Click the object, object edge, or object
centerline that you want to break into
two segments.

2. Click the Break Line = edit button.

3. Click the Complete Break ~ edit
button.

4. Click on an edge to create a complete
break at that location.

The edge that you clicked on will be divided
into two separate sections, one of which will
be selected. You can now move or edit the
selected edge completely independent of the
object or edge on the other side of the break.
Click on the other edge to select it instead.



To remove a break from an edge

1. Makesurethat Object Snapsare

enabled. See “Object Snaps’ on page 78.

2. Select the object that has a break that
you want to remove.

3. Click onthe corner edit handle
associated with the break that you want
to remove and drag it to an adjacent
corner handle.

4. Releasethe mouse button and the handle
that you selected will be removed.

Rotating Objects

Change Line/Arc

~—| Select anindividual line-based or arc-
—| based object or a segment of a
polyline-based object and click the Change
Line/Arc edit button to convert the selected
segment from aline to an arc or vice versa.
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Rotating Objects

Objects can be rotated using the edit handles
aswell asavariety of edit tools. Multiple
selected objects can also be rotated as a
group. See “Selecting Objects’ on page 86.

By default, an object or group of objects
rotate about the center point of the selection
Set.

Using the Edit Handles

Select an object, then click the triangular
Rotate edit handle and drag it in any
direction. When your pointer is over the
Rotate handle, it displays a curved arrow.

The angles of line-based objects can also be
changed by dragging an end handlein a
direction other than parallel to the object.
The object rotates about the opposite end
point. See “Editing Line Based Objects’ on
page 88.

Objects snap to Allowed Angles as they are
rotated. See “ Angle Snaps’ on page 79.

To override any movement restrictions
caused by snap settings or the presence of
other objects, press the Ctrl key while
dragging an edit handle.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

|_| The exact angle of some objects such
aslines, arcs, walls and the selected
edges of polylines can be specified on either
the GENERAL panel, SELECTED LINE panel,
or SELECTED ARC panel of that object’s
specification dialog. See “Polyline
Specification Dialog” on page 446.
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Reverse Plan

«—| The ReversePlan tool isaquick way

to mirror a plan so that everything on

Select Tools> Reverse Plan & to reflect an
entire plan right to left, asthough it were
reflected about avertical line.

all floors of the entire plan is swapped left to
right.

Matching Properties

112

% The Object Eyedropper tool allows
E) you to select attributes from one
object and apply them to other, similar
objects.

To use the Object Eyedropper

1. Begin by selecting the Object Painter
M ode that you want to use. Select
Tools> Object Painter, then:

e Select Object Painter Object

Mode &k to apply attributes to indi-
vidual objects, one at atime.

¢ Select Object Painter Room

Mode ] to apply attributes to an indi-
vidual object aswell asall objectsin
the same room that are identical to it
with asingleclick.

« Select Object Painter Floor M ode [t
to apply attributes to an individual
object aswell asall objectsonthe same
floor that areidentical to it with asin-
gleclick.

« Select Object Painter Plan Mode £
to apply attributesto an individual
object aswell asall objectsintheentire
plan that areidentical to it with asingle
click.

Select Tools> Object Painter> Object

Eyedropper @', and notice that your
mouse pointer displays an eyedropper

/ icon.

M ove your mouse pointer over an object
in the current view. If it becomes high-
lighted and “ Object to pick” information
is stated on the | eft side of the Status
Bar, click onceto load the object’s attri-
butes so they can be applied to other,
similar objects.

Notice that your mouse pointer now dis-

+
plays aspray can "8 icon.

Move your mouse pointer over an object
that is similar to the one selected in step
1: if it becomes highlighted and “Load
Propertiesto” information is stated in
the Status Bar, the object is eligible to
receive the loaded attributes.

Click on an eligible object to apply
attributes to it as well as any other
identical objects, depending on which
Object Painter Modeis active.
Continue clicking to apply attributes

until the Esc key is pressed or another
tool is activated.



Deleting Objects

Deleting Objects

Objects can be deleted in a variety of ways: » Objects are deleted if the floor they are
«  Select an object or group of objects, then placed on is deleted. See“Deleting

) ) Floors’ on page 207.
click the Delete X edit button, select
If an object has aline with arrow attached to

Edit> Delete X1/ from themenu, or press ¢ the arow i deleted if the object is deleted.

the either the Delete or Backspace key on To prevent the arrow from being deleted,

your keyboard. drag the attached end away from the object
» Entire categories of objects can be before deleting it.

deleted using the Delete Objects dialog.

Delete Objects Dialog

ﬁﬂ In floor plan view, use the Delete one or more specified typesin one room, on
2% Objects dialog to delete all objects of the current floor, or on al floorsin the plan.
= Delete Objects
Delete Scope o

() Single Room

(@) All Rooms On This Floor

[] objects o

[] cabinets/Architectural Blocks [] roof Planes
[] Fixtures [ stairs / Landings
[] Furniture ["] corner Boards / Quains
["] Geometric Shapes/HardwareMillwork ["] openings / Wall Hatching
[] Electrical
|:| Images
[] Terrain Objects
[ cap
|:| Text |:| Manual Dimensions
|:| CAD |:| Automatic Dimensions
Framing

["] Deck Framing
Schedules
[] Plant Schedules

o Select a Delete Scope: » Choose Single Room to delete objects
only in rooms on the current floor that

you specify.
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¢ Choose All Roomson ThisFloor to

delete objectsin al rooms on the current

floor.

9 Specify categories of Objectsto Delete

by checking the box beside each
category that you wish to delete.

e Check the box beside any heading to

select all of the categories within it; clear
the box beside aheading to deselect al of

its categories.

To use the Delete Objects dialog

1. Select Edit> Delete Objects % to open

the Delete Objects dialog.
2. Specify the Delete Scope as Single

Room or All Rooms On ThisFloor.

3. Check the box for each category of

objects you want to delete. Click Select
All to check al the boxesor Clear All to

uncheck all boxes.

4. When the scopeis set to Single Room:
* Moveyour cursor into the drawing area
and click inaroom of the planto delete
objects of the selected type within that

room without closing the dialog.

¢ Only objects with their center point

located in the room are deleted.

 Continue clicking on roomsor choose a

different Delete Scope.

* Click Done when all selections have
been deleted.

5. If you select All RoomsOn ThisFloor,
you do not need to click in floor plan
view. The Delete button becomes avail-
able, and clicking it closes the dialog
and del etes the specified objects.

Objects such asroofs or Auto Exterior
Dimensions that are set to automatically
rebuild or refresh cannot be deleted while
that behavior is enabled. If objects of this
sort are selected for deletion, the program
will ask whether you want to turn off the
automatic redraw behavior.

Deleting Polyline Edges

To remove an edge from a polyline, drag a
corner handle until it overlaps an adjacent

corner handle to remove the edge between
them and merge them into a single handle.
See “Reshaping Objects’ on page 109.

Delete Surface

In any 3D view, select 3D> Delete

Surface, then click asurface in the
view to temporarily remove the surface from
the current view without permanently
affecting the object. See“Delete 3D Surface”
on page 389.

Undo and Redo

O (..‘ The Undo and Redo commands
alow you to both undo the last
action performed, aswell asredo actionsthat

were recently Undone.
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The ten most recent actions can be Undone
or Redone. Actions that can be Undone and
Redone include creating, editing, and
deleting objects.



To Undo an action, select Edit> Undo €2/,

click the Undo 2 button, or press Ctrl + Z
on your keyboard.

The Redo command is only available
immediately after Undo has been used. To
Redo an Undone action, select Edit>

Redo ™, click the Redo ‘& button or press
Ctrl +Y on your keyboard.

It isimportant to note that Undo 42 and

Redo [ do not affect all actionsin the
program, including:

e Saveand Save As. See “ Saving, Export-
ing, and Backing Up Files’ on page 43.

Undo and Redo

Changes made in the Library Browser.
See“The Library Browser” on page 344.

Changes made in aMaterias List. See
“Materials Lists’ on page 501.

Changes made in adialog while the dia-
log box is open. See“Dialogs’ on page
28.

Changes made to the display by panning

the display or zooming in or out. See
“Undo Zoom” on page 379.

Changes made to the position of a cam-
era, or its Rendering Technique. See
“Editing 3D Views’ on page 395.
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Chapter 8:

Walls, Railings, and

Walls are the single most important building
component in Home Designer Suite. By
creating walls and defining the rooms created
by thewalls, you aretelling the program how
you want the 3D model built.

There are several ways that walls can be
created in Home Designer Suite. The most
common isto simply draw them with the
Wall Tools.

In addition, exterior walls can be generated
automatically when anew floor is built by
using another floor asamodel. For more, see
“Adding Floors’ on page 205.

Another feature that can be used to generate
walls automatically isthe Space Planning
Assistant. See “ Space Planning” on page
451.

Fencing

Chapter Contents
Wall Defaults
Wall Tools
Railing and Deck Tools
Fencing Tools
Exterior and Interior Walls
Foundation Walls
Railing and Deck Tools
Room Dividers and Invisible Walls
Polygon Shaped Decks
Hatch Wall
Break Wall
Drawing Walls
Connecting Walls
Displaying Walls
Measuring Walls
Editing Walls
Aligning Walls
Roof Directivesin Walls
Attic Walls
Wall Type Definitions
Wall Specification Dialog
Railing and Fencing Specification Dialogs
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«  Wall Hatch Specification Dialog

Wall Defaults

[::P Default Settings can be accessed by

selecting Edit> Default Settings.
Click on“Walls’ and click the Edit button to
open the Wall Defaults dialog.

The settingsin the wall defaults dialog
determines what wall types are drawn when
the different wall tools are used. It isagood
idea to be familiar with these settings and
how they relate to your style of building.

Exterior and Interior Wall Defaults Dialogs

Specify theinitial attributes of walls drawn
using the Exterior | and Interior Wall

toolsin the Exterior and Interior Wall
Defaults dialogs. See “Wall Tools’ on page

Select the wall type drawn using the
Exterior Wall & tool.
Select the wall type drawn using the

Interior Wall tool.

118.
Exterior/Interior Wall Defaults

Exterior Wall o
Siding-6 hd

Interior Wall o
Interior-4 S
Cancel Help

Wall Tools

Select Build>Wall to accessthe Wall Tools.
The type of wall drawn by each wall tool is

118

specified in its corresponding defaults
diaog.



The Curved Wall tools are similar to their
corresponding Sraight Wall Tools. Select
Build> Curved Wall to access these tools.

Exterior Walls

| =a| TheExterior Wall and Curved

i) Exterior Wall tools draw walls
using the default wall type specified for
exterior wallsin the Exterior/Interior Wall
Defaults dialog. See “Exterior and Interior
Walls’ on page 121.

Interior Walls

@ Thel_nterior Wall and Curved
£l Interior Wall tools draw walls
using the wall type specified for interior
walls. Theinterior wall typeis defined in the
Exterior/Interior Wall Defaults Defaults
dialog.

Note: Whether a wall is recognized as an
exterior or interior wall by the program is
determined by its position in the model, not
by the tool used to draw it. See “Exterior and
Interior Walls” on page 121.

Half-Walls

The Half-Wall and Curved
Half-Wall tools create solid

Injils)

Railing and Deck Tools

raillings: wallsthat are 36” (900 mm) high
topped with a handrail.

Room Dividers

r— Room Dividersarelnvisiblewalls
k—d| with athickness of 0" (mm) that are
used to define separate room areas in a plan.
They candisplay in floor plan view but not in
3D views. See“Room Dividersand Invisible

Walls’ on page 122.

Hatch Wall

f The Hatch Wall tool applies a hatch

pattern to awall that displaysin floor
plan views. You must click the wall that you
want to apply the hatch pattern to. You can
then select the hatch and resize it if you want
to only hatch aportion of awall. See “Hatch
Wall” on page 124.

Break Wall

_)/_ The Break Wall tool applies a break

inawall. Once awall is broken, the
two wall segments are separate wallsthat can
be modified independent of each other. See
“Break Wall” on page 124.

Railing and Deck Tools

I-J-J--—_L:I Select Build> Railing and Deck to
access the Railing and Deck Tools.
Railings are typically used to define interior
spaces, while the various Deck tools are used

to define exterior Deck rooms.

With the exception of the Polygon Shaped
Deck tool, each of the toolsin this family
have both Straight and Curved versions, and
are created and edited just like walls. See
“Drawing Walls’ on page 125.
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To createabreak in arailing for astairway or decks, complete with framing and bounded
by arailing. If afoundation level exists,
supports for the deck are aso created. See
“Decks’ on page 153.

other access, useaDoorway * . Thiskeeps
the railing continuous and maintains room
definition. See “Room Definition” on page
146. When aroom is defined using deck railing,
its Room Typeis automatically set to

When first d , raili e ified
IfS Crar, ra’ings ars speatied as “Deck”. See “Decks’ on page 153.

No L ocate, which prevents Auto Exterior

Dimensions A from Iocating them. This Deck Edges
attribute may also be helpful if you do not
want arailing to divide an areainto two B’g‘% The Sraight Deck Edge and
separate rooms. See“ General Panel” on page 2722 23  Curved Deck Edge draw decks
138. complete with framing, but without arailing.
No deck supports are created.
Railings

Deck Railings
I]]]II I]BII TheRailing and Curved Railing
tools createrailings that are
primarily used to define interior spaces.

Railings areideal for anumber of tasks:

e Creating changesin floor and/or ceiling
height. See “Floor and Ceiling Heights’
on page 154.

o Creating stairwells. See* Creating a Stair-

well” on page 249. Polygon Shaped Deck

@ The Polygon Shaped Deck tool
opens the New Polygon Shaped

j | Deck dialog, where you can specify the exact

size and number of sides of anew polygonal
—__ deck room and then click in floor plan view
to create that deck room. See *Polygon
Shaped Decks’ on page 123.

Railing Types

' . A variety of railing types can be specified in
Deck Railing the Railing and Deck Railing Specification

E The Sraight Deck Railing and dial_ogs See” Re_\il Style. Panel” on page 141.
B2 Curved Deck Railingtoolsdraw ~ Available typesinclude:
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» Baluster createsrailings composed of
newel posts, balusters, arailing, and an
optional bottom rail.

» Solid produces aframed railing wall, or
Half Wall. See “Half-Walls’ on page 119.

Fencing Tools

« If Panelsis selected, you can choose a
panel style such asglass or ironwork from
the library. See “Newel/Balusters Panel”
on page 143.

Newels and balusters do not display in floor
plan view.

Fencing Tools

[ﬂ] Select Build> Fencing or click the
Fencing Tools to access the fencing
tools. Fencing automatically followsthe

shape of the terrain.
[ﬂ] [m The Fencing and Curved
Fencing tools are used to draw
fences, which are similar to railings but by
default do not define room areas. Fencing is
created and edited much like walls and
railings, and normally used outside of a
building and follows the shape of theterrain.
See “Terrain” on page 293.

You can specify afence pand stylein the
Fencing Specification dialog. See “Railing
and Fencing Specification Dialogs’ on page
141.

Exterior and Interior Walls

Eﬁ Most wallsaredrawn using either
A the Sraight Exterior Wall and

Sraight Interior Wall tools.

= @ Exterior and interior walls can
e=l also be drawn using the Curved
Exterior Wall and Curved Interior Wall
tools.

The only difference between the Exterior and
Interior Wall Toolsisthe wall type used:
Exterior Walls use awall type set up to
model awall with siding, while Interior
Walls model interior walls with sheetrock.
You can specify the default wall type for
each tool in the Exterior/Interior Wall

Defaults dialog. See “Exterior and Interior
Wall Defaults Dialogs’ on page 118.

To draw awall using a different wall type,
you can change the default wall type for
either tool in the Exterior and Interior Wall
Defaults dialogs. You can also draw awall
using the default type and then change the
wall typein the Wall Specification dialog.

Whether awall isrecognized by the program
as an actual exterior or interior wall is based
on its position in the model, not by which
tool you use to draw the wall.
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« Any wall or wall segment that isentirely » Any wall or wall segment that defines an

surrounded by interior room areasis con- exterior room or is exposed to the outside

sidered to be an interior wall. of the building is considered to be an
exterior wall. See “Room Types’ on page
150.

Foundation Walls

Foundation walls are similar to the interior
and exterior walls but also have afooting.
Foundation walls are created automatically
when afoundation floor is created. See
“Building a Foundation” on page 212.

Room Dividers and Invisible Walls
= TheRoom Divider tool is used to Room Dividers can also be used to define

—d| define separate room areasin aplan; areas with different floor or ceiling materials
typically, by dividing alarge room areainto or heights.

two or more smaller areas. See “Room

Definition” on page 146. Room Dividers 3 are simply wallsthat are

specified as Invisible and have asingle layer
Common uses for Room Dividers £ of an “Air Gap” material with athickness of
include dividing areas of an open floor plan 0" (mm).

into areas with different purposes.
If azero-thickness Room Divider £

=== Separates two rooms with different floor and/

ﬂ :E' or ceiling heights, itswall type will be

changed to the current plan’s default Interior
DINING ‘ FAMILY Q
= .

e | 1
| KITCHEN Wall so that the platform step created by the

height difference can be enclosed.

Any wall, regardless of itswall type or
thickness, can also be specified as Invisible -

Il — Il
|| HALL ”
Room Dividers separate this dining area
from adjacent rooms
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or vieversa - in the Wall Specification
dialog. See “General Panel” on page 138.

Room Dividers are placed on the “Walls,
Invisible’ layer by default, as are walls that
are specified as Invisible.

Walls specified as Invisible can display in
floor plan view but not in 3D views or the
Materials List. See “Displaying Walls’ on
page 127.

It is not possible to place doors, windows, or
fireplacesinto an Invisible wall; however, if
awall with openingsin it is specified as
Invisible, any openingsin it will remain.

Polygon Shaped Decks

Important Notes on
Invisible Walls

* Floor, wall and ceiling areas are calcu-
lated separately for rooms divided by
Invisible walls.

* Invisiblewallsareignored by the Auto

Place Outlets s tool; it functions as
though they were not present.

« Cabinets, fixtures and furniture can be
moved freely through Invisible walls.

 Invisible walls can be drawn through a
cabinet to attach to the wall behind.

* Room Dividers are automatically gener-
ated to connect “island” rooms to the
larger structure around them. See “Room
Definition” on page 146.

Polygon Shaped Decks

% Select Build> Railing and Deck>

Polygon Shaped Deck to open the
New Polygon Shaped Deck dialog and
create a polygon shaped deck with regular
sides.

= New Polygon Shaped Deck
Polygon Shape
Define by: (®) Side Length
() Radius to Corner
() Radius to Side
Mumber of Sides: |8 S
Side Length: 60"

Radius: 60

Indude Railing

Mumber Style. .. Cancel Help

The settingsin this dialog are saved between
program sessions.

To create a polygon shaped deck

1. Click the radio button beside an option
to specify whether you want to Define
Polygon by Side L ength, Radiusto
Corner or Radiusto Side.

Specify the desired Number of Sides.
Specify the desired Side L ength or,
Specify the desired Radius.

Uncheck Include Railing to produce a
deck platform defined by Deck Edges.

This option is not available in the New

Polygon Shaped Room dialog.

a s~ DN

6. Click OK, then click oncein floor plan
view to create the specified polygon
shaped deck.
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Hatch Wall

i The Hatch Wall tool can be used to
fill wall segmentswith a single hatch
pattern in floor plan view.

To apply wall hatching, select Build> Wall>

Hatch Wall &, then click on awall. The
hatch pattern covers the entire length and
width of the wall segment.

Note: The Hatch Wall tool cannot be used to
apply a hatch pattern to Invisible Walls. See
“Room Dividers and Invisible Walls” on page
122.

Hatch Wall & placesahatch pattern across
al layers of the selected wall layers,
covering any fill styles specified for that wall

type.

Once created, wall hatching can be selected,
edited and del eted much like other line-based
objects. See“Editing Line Based Objects’ on
page 88.

If you usethe Hatch Wall | tool to apply a
hatch pattern to awall that has been divided
into multiple segments using the Break

Wall & tool, the pattern is only applied to
the segment that you clicked on. See “Break
Wall” on page 124.

Like doors and windows, wall hatching
cannot extend across multiple wall segments.
Unlike these objects, hatching cannot be
located by dimension lines.

Thewall hatch pattern can be specified inthe
Wall Hatch Specification dialog. See “Wall
Hatch Specification Dialog” on page 144.

When editing or deleting wall hatching,
make surethat it is selected rather than the
wall by noting that “Wall Hatching” displays
in the Status Bar. See “The Status Bar” on
page 31.

Break Wall
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To divide awall or railing, select Build>
Wall> Break Wall and click on the wall.
Thewall isdivided into two wall sections at
the point where you click.

-)/- The Break Wall %* tool remains

active, so you can continue to place
breaksin walls. When you are finished,
select adifferent tool.

If awall break is placed near the intersection
of two walls, the break is positioned at the
center of the intersection.

Once abreak is placed, click the Select

Objects & tool and select the original wall.
If edit handles display near the break, the
wall was correctly broken.

Walls separated by a break can be rejoined.
Select one of the segments, then click on the
end edit handle located at the break and drag
it afew plan inches (mm) away from the
break. See “ Connecting Walls’ on page 126.



The Break Wall %* tool can be used to
create aligned walls on either side of a gap.
See “Creating aNook” on page 133.

Drawing Walls

Drawing Walls

Walls, railings, and fencing are drawn similar
to theway CAD lines are drawn: select a
Wall Tool and then click and drag from end
to end in the drawing area. Walls can be
drawn in floor plan view, cameraviews, and
overviews. See “Draw Lines’ on page 439.

Drawing wallsto create afloor planissimple
if you keep afew thingsin mind:

» Draw exterior wallsfirst to define the
building’sfootprint, then draw theinterior
walls after the perimeter isin place.

» Itiseasiest to draw walls at the approxi-
mate location and length needed and then
move or resize them precisely using
dimensions later. See “Moving Objects
Using Dimensions’ on page 420.

*  When drawing and positioning exterior

walls, make sure Grid Snaps &t are
enabled. Once these walls are in place,
you may prefer to turn Grid Snaps off to
draw and position interior walls and other
objects. See“ Grid Snaps’ on page 79.

e Aswallsaredrawn, “sticky” pointsiden-
tify points that are either collinear or
orthogonal to the end points of other
walls, making alignment easier. See
“Extension Snaps’ on page 79.

* Whenwalls enclose an areato form a
room, the program will orient all exterior
walls so that the siding material faces out-
ward.

o Toflipthelayers of awall afteritis
drawn, select it and click the Reverse

Layers ‘r" edit button. See “Editing
Walls” on page 130.

 Initial wall heights are determined by the
default floor and ceiling heights of the
current floor.

Wall Positioning

The recommended method of drawing walls
isto draw them at their approximate location
and length, then move them into position
with accuracy using dimensions. To make
thistask quick and efficient:

» Noticethetemporary wall that displaysas
you draw. Its length and angle display in
the Status Bar at the bottom of the win-
dow and adjust as you move the mouse.
Rel ease the mouse button to draw the wall
at the displayed length and angle. See
“The Status Bar” on page 31.

» Use Snapsto help ensure proper wall
alignment and orientation. See “ Snap
Behaviors’ on page 78.

Once wallsare drawn, they can be accurately
dimensioned and moved as needed. See
“Measuring Walls’ on page 128.

Wall Openings

To create a door or doorway, do not draw
wall sectionswith agap between them. Walls
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should be drawn to completely enclose
rooms, and then door and window objects
should be placed in the wallsto create
openings later. See “Doors’ on page 165 and
“Windows’ on page 181.

Masonry fireplaces placed in walls are also
considered to be wall openings. See
“Fireplaces’ on page 218.

Temporary Dimensions

Temporary dimensionswill display along the
length of awall asit isdrawn, helping you
draw walls to the desired length. Although
dimensions display as you are drawing, you
do not need to position walls precisely when
you first draw them: they can be easily
moved into place at any time. See “Editing
Walls’ on page 130.

Drawing Curved Walls

Drawing a curved wall, curved railing, or
curved fenceis similar to drawing a CAD
arc. See “Draw Arc” on page 440.

A straight wall can also be converted into a
curved wall and vice versa using the Change

Line/Arc 2= edit button. See “Change Line/
Arc” on page 111.

To create a room in the shape of a cir-
cle, you must draw two curved walls.

Space Planning Assistant

The Space Planning Assistant Tools
=i allow you to place and arrange room
boxes that can then be converted into afully
editable house plan, including walls. See
“Space Planning” on page 451.

Connecting Walls
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When walls are drawn sufficiently close to
one another, they will snap together to form
an intersection. This snapping occurs when
thewalls' center lines are within adistance
defined by the larger of thetwo walls' widths
and will occur even when Object Snaps are
turned off. See “ Object Snaps’ on page 78.

If the two wallsin question have identical
specifications and are collinear, they will
merge to become a single wall. See
“Aligning Collinear Walls’ on page 133.

When three or more walls connect to form a
completely enclosed areg, that area defines a
room. See “Rooms’ on page 145.

When walls snap together to form an
intersection and Object Snaps are enabled,

the program joins them at their Main Layers.
See “Aligning Walls’ on page 133.

e Thewall that isbeing drawn or edited will
move, lengthen, or shorten slightly to
meet the other wall.

» The other wall will not move; however,
its length may be affected.

Fix Wall Connections

Occasionally, intersecting walls may not
properly connect. When thisis the case and
the connection in question is on the current
floor, acirclewill display at itslocation and

the Connect Walls "% icon will display near
your mouse pointer.



Removing Wall Breaks

TheBreak Wall = tool allowsyou to break
awall into two or more separate wall
segments. See “Break Wall” on page 124.

To merge two collinear walls separated by a
break,select one of the segments, then click
on the end edit handle located at the break
and drag it afew plan inches (mm) away
from the break.

Displaying Walls

If the two walls do not merge, either one or
both walls have been moved and they are no
longer collinear, or one or both has been
edited in some way and they are no longer
identical. Open the Wall Specification
dialog for each wall and determine how they
differ. See “Wall Hatch Specification
Dialog” on page 144.

Displaying Walls

The display of wallsin all viewsis
. controlled in the Display Options

dialog. See “Displaying Objects’ on page 74.

If a“Walls’ layer isturned off, any doors and
windows placed in walls on that layer will
not display, either. See “ Displaying Doors’
on page 168 and “ Displaying Windows’ on
page 186.

In Floor Plan View

There are several optionsfor controlling how
walls are displayed in floor plan view. In the
Display Options dialog, you can specify
whether or not various types of walls display.
Walls are placed on layers with “Walls” at
the beginning of the layer name, such as
“Walls, Normal”.

Note: In floor plan view, railings not specified
as Solid display their Main Layer regardless
of whether “Walls, Layers” or “Walls, Main
Layer Only” is turned on.

It is sometimes helpful to display the walls
from afloor other than the current floor. To

do this, select and display areference floor.
See “The Reference Floor” on page 2009.

In 3D Views

Asin floor plan view, the display of walls
can be controlled by layer in the Display
Options diaog.

While most architectural objectsin the
program can display in both floor plan and
3D views, afew cannot. Invisible walls and
Wall Hatching are examples of objects that
do not display in 3D.

Wall Materials

There are several ways that materials can be
assigned to walls. See“Rooms’ on page 145.

When you draw awall, it uses the materials
specified in itswall type definition. See
“Wall Type Definitions’ on page 136.

You can change the surface material of an
individual wall in the Wall Specification
diaog. If you select “Use Default” asthe
material and the wall is used to define a
room, the program refers to the material
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specified in the Room Specification dialog.
See “Wall Specification Dialog” on page
137.

You can also change aroom’s wall material
inthe Room Specification dialog. See
“MaterialsPanel” on page 368. Torestorethe
default Wall Type material, select Use
Default in the Select Material dialog. See
“Select Material Dialog” on page 369.

Wall materials can also be changed using the

Material Painter "8 tool, but bear in mind
that depending on which Material Painter
Modeisin use, only aportion of the wall
may be painted and that the entire room may
be affected rather than the individual wall.
See “Material Painter and Walls’ on page
367.

Note: Wall materials that are specified on the
Materials panel of either the Wall or Room
Specification dialog are not calculated in the
Materials List.

In the Materials List

The materials that make up wall assemblies
are listed under different Categoriesin the
Materials List:

e Siding- Listsall materialslocated outside
of eachwall’sMain Layer, such assiding,
sheathing, and housewrap.

e Framing - Liststhe Main Layer material
for all walls aswell asrailings specified

as Solid. Non-framed walls' Main Layer
materials are also listed here when those
walls are not specified as Foundation.

» Insulation - Insulation is calculated for
al exterior wallsthat are not specified as
Railing, regardless of the wall type defini-
tion.

* Wallboard - Listsall materials located
inside of each wall’s Main Layer, such as
drywall. Includes all materials aside from
framing, concrete, and rebar in walls that
do not define rooms.

Does not include materials specified in
either the Room or Wall Specification
dialog. See “Materials Panel” on page
140.

e Interior Trim - Lists base, crown and
chair rail moldings

» Foundation - Lists the concrete for all
walls specified as Foundation as well as
their footings. See “ Foundation Walls’ on
page 122.

With the exception of wallboard, windows
and doors are taken into account in the
calculation of these totals.

Additiona wall-related information is listed
in the General category, including the total
linear feet of each wall type per floor and the
thermal envelope wall area per floor. See
“Conditioned Ared” on page 508.

Measuring Walls

Accurate wall measurements are an essential
aspect of any drawing, and can be achieved
by following two basic rules:
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« Beaware of what part of awall assembly
dimensions are locating;



» Position walls using dimensions rather
than edit handles or edit tools.

Theserules can easily be met when you keep
the following recommendations in mind.

Use Dimension Defaults

Dimensions can be set to locate walls at their
Dimension Layersor at their surfaces.
Before drawing dimensions - and
particularly, before using them to move your
wallsinto position - make sure that your
Dimension Defaults are set up to meet your
needs. See “Dimension Defaults Dialog” on
page 411.

If awall is specified asInvisible, dimensions
will locateit at its centerline regardl ess of
your Dimension Defaults settings. If the
Invisible wall divides rooms with different
floor heights, dimensionswill locate the edge
of thewall facing the room where thefloor is
lower.

Edit Dimension Lines

Once adimension line has been drawn, its
extension lines can be edited to locate a
number of locations on awall assembly:

» Theexterior surface

* TheMain Layer’s exterior

e Thecenter line of the wall assembly

» TheMain Layer’'s center line

* TheMain Layer’sinterior

* Theinterior surface

See “Editing Extension Lines’ on page 419.

Measuring Walls

Moving Walls Using
Dimensions

By far, the most precise method of
positioning wallsis using dimension lines.
To produce accurate measurements,
remember to:

» Beaware of what part of your wallsis
being located by dimensions.

« Avoid specifying dimension values with
greater accuracy than your dimensionsare
set to display. See “Format Panel” on
page 413.

See “Using Dimensions’ on page 131.

Use Object, Angle and
Grid Snaps

Object Snaps, Angle Snaps, and Grid Snaps
make it easier to align wallswhen they are
being drawn as well as when they are edited.
See “Snap Behaviors’ on page 78.

Object Snaps help to ensure consistent wall
connections and are particularly helpful
when aligning collinear walls.

When Grid Snaps are enabled, walls are
drawn on aregularly spaced grid, which
helps avoid inaccurate wall placement. This
can become particularly important if you
forego positioning walls using dimensionsin
favor of using edit handles to move them.

@ Using Grid Snaps is recommended
~ when you are laying out exterior shell
walls, but may be inconvenient when posi-
tioning interior walls or other objects.

Angle Snaps makeit easy to accurately draw
walls at regular angles, ensuring walls that
aretruly parallel or perpendicular to one
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another and separated by consistent
distances.

No Locate

If awall is specified as No L ocate in the
Wall Specification dialog, it will beignored

by Auto Exterior Dimensions A in floor
plan view, as will any doors or windows
placed init. See “Dimensions’ on page 411.

By default, Railings, Deck Railings, and
Room Dividers are specified as No Locate.
See “General Panel” on page 138.

Once adimension line has been created, it
can be edited so that it locates a No Locate
wall or railing that isperpendicular toit. See
Editing Dimension Lines.

Editing Walls
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Walls can be selected individually and as a
groupin all views. When awall isselected, it
displays edit handles and an edit toolbar that
can be used to edit it in various ways. When
awall is selected, temporary dimensionswill
also display.

The waysin which awall can be edited
depends on the current view and which edge
is selected. See “ Selecting Objects’ on page
86.

Selecting Walls

e When you try to select awall ina3D
view, the interior or exterior room that it
defines may be selected first. Click the

Select Next Object e edit button or
press the Tab key on your keyboard to
select the wall itself.

e Infloor plan view, if wall hatching has
been applied to awall using the Hatch

Wall & tool, the hatching may be
selected first. Click Select Next

Object e to select the wall itself. See
“Hatch Wall” on page 124.

Using the Edit Handles

A selected wall can be modified in avariety
of ways using its edit handlesin any view.
The handlesthat are available will depend on
the current view type.

* Infloor plan view, straight and curved
walls can be edited like other line- and
arc-based objects. See “Editing Line
Based Objects’ on page 88 and “Editing
Arc Based Objects’ on page 90.

* Inacameraview or overview, click onthe
top surface of awall to display the same
edit handles asin floor plan view, alow-
ing you to rotate, move, and extend or
shorten the length of the wall.

* Moving awall in any view will move any
cabinets attached to that wall, as well.

* Inan Elevation view, the side edges of
straight walls can be moved to shorten or
lengthen the segment. Curved walls can
be shortened in this manner, but not
lengthened.

* Inacameraview or overview, click on an
interior or exterior surface to display an
edit handle at the center of each side edge,



alowing you to shorten or lengthen the
wall. Curved walls can be shortened in
this manner, but not lengthened.

* Whenawall isconnected to other walls, it
can only be moved perpendicular to itself
or, in the case of curved walls, perpendic-
ular to its chord using the Move edit han-
de

In the Specification Dialog

|_| The appearance and structure of walls
can be customized in the Wall

Specification dialog. See“Wall

Specification Dialog” on page 137.

The characteristics of the roof directly above
a selected wall can also be specified in the
Wall Specification dialog. See“Roof Panel”
on page 139.

Using the Edit Tools

A selected wall or walls can be edited in a
variety of ways using the buttons on the edit
toolbar. See “The Edit Toolbar” on page 26.

Using Dimensions

Automatic, manually-drawn, and

temporary dimension lines can be
used to both resize and move walls with
accuracy. Select awall, then click on a
dimension line that locates it and type in the
value that you need. See “Moving Objects
Using Dimensions’ on page 420.

When awall isresized using dimensions, the
inline text field used to edit the dimension
will have three unique buttons:

Editing Walls

* Horizontal walls have Move Left End
1, Move Both Ends *, and Move
Right End =,

« Vertical wallshave Move Top End ' 1/,
M ove Both Ends [+, and M ove Bottom
End T

Choose the option that you want to use

before pressing the Enter key.

Move Left End Move Right End

B

Move Both Ends

If both ends of the selected wall intersect
wallsthat are not parallel to one another, a
fourth option will be available: Move Along

Rails <. When this option is used, the
selected wall both resizes and changes
position so that it remains connected to the
other walls when you press the Enter key.

AN Y
\6"’\>/L - %

Move Along Rails resizes
and moves a selected wall.

Depending on your Dimension Defaults
settings, dimension lines may locate wall
surfaces or Main Layers. See “Dimension
Defaults Dialog” on page 411.
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Wall Thickness

Theinitial thickness of awall is determined
by itswall type.

You can specify aselected wall’sthicknessin
its Wall Specification dialog. See “ General
Panel” on page 138.

If a selected wall’s thickness is changed:

e A copy of thewall’swall typeis created
with the same name but appended with a
number equal to the thickness of the
structural layer, and that new typeis
assigned to the wall.

e Thechangeinthicknesswill be applied to
new wall type's structural layer.

e Thestructural layer must be at least 1/16”
thick, and the wall’s thickness cannot be
less than the original wall type'stotal
thickness minus the thickness of its struc-
tural layer.

If awall type's thickness is modified, the
wall will resize about the outside edge of its
structural Layer. In some instances, the wall
may appear to move as a result of changes
made to the thicknesses of its layers.

Wall Heights

The height of awall is controlled by the
ceiling height of theroom(s) it defines. If the
ceiling or floor height of aroom is changed,
the height of the walls that defineit also
change.

e Theinitial ceiling height for al roomson
afloor is set in the Floor Defaults dialog
for that floor. See “Floor Defaults” on
page 146. Whenever possible, it isbest to
set al ceiling heights using the defauilt.

» Theceiling height of asingleroom can be
setinitsRoom Specification dialog. See
“General Panel” on page 158.

Wall Length

Wall length can be modified in several
different ways:

e Using dimensions. See “Measuring
Walls’ on page 128.

* Inthewall Specification dialog. See
“General Panel” on page 138.

« By dragging the end edit handles. See
“Editing Line Based Objects’ on page 88
and “Editing Arc Based Objects’ on page
90.

Bear in mind that if you try to resize awall
by asmall amount using one of its edit
handles and that wall is connected to another
wall at that end, its length will not change
because its end will snap back to the existing
intersection. See “ Connecting Walls’ on
page 126.

The most accurate way to specify wall length
isusing dimensions. By default, wall length
is measured at the outside edge of the Main
Layer. You can instead specify that
dimension lines locate surfacesin the
Dimension Defaults dialog. See“Dimension
Defaults Dialog” on page 411.



Editing Straight/Curved Wall Combinations

If you move a straight wall connected to a
curved wall with alocked center, the curved
wall extends along its curve and the straight
wall will either lengthen or shorten as needed
to stay connected to the curved wall.

If the connection between the straight and
curved wall cannot be maintained because of
the curved wall’s radius, it will be broken.

Editing Straight/Curved Wall Combinations

ﬂ—
'

T

GLOn

Aligning Walls

Wall alignment refers to the way wall
segments line up with one another, either on
the same floor or on the floor above or
below. Wallsmay needto be alignedina
variety of situations.

To make alignment easier when drawing or
resizing walls, “sticky” pointsidentify points
that are either collinear or orthogonal to the
end points of other walls. See “ Extension
Snaps’ on page 79.

Aligning Collinear Walls

Collinear walls are parallel walls connected
end to end and drawn on the same floor.
When collinear walls join end-to-end, the
walls snap together. If these walls have the
same wall type and identical specifications,
and if Object Snaps are enabled, they will
merge to become a single wall segment.

Creating a Nook

Walls can be aligned across an opening such
asanook, so that they are collinear, using the

Break Wall %* tool.
To align walls across a gap

1. Select awall to build anook into and
click the Break Wall %* edit button.

2. Click at apoint on the wall closeto one
side of the nook area. Do not worry
about exact placement right now.

3. Click again near the other side of the
nook. Two short lines at each location
where you clicked indicate Wall Breaks.
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Place Wall
Breaks here

Position these
walls as needed

4. Right-click the middle section of the
wall to select the wall section.

5. Click the middie Move handle and drag
the wall outward.

6. Draw sidewallsto connect thewall back
to the rest of the house.

7. Movethese short walls using dimen-
sionsto accurately size the nook.

Aligning Walls
Between Floors
Walls can be aligned between floors by
clicking the Align With Wall Above == and
Align With Wall Below " edit buttons.

i In order for these edit tools to be avail-
@ able, the areas of the walls in question
must be partially aligned, or overlapping.

To align walls between floors

1. Select awall that you want to align with
another wall either above or below it.

2. If thewall is above or below the other
wall along only part of its length, you
must click on it along that part. Select
Tools> Reference Floors> Reference

Display On ‘= to help make sure you
click on the correct part of the wall.

3. When you have selected the wall at the
desired location, click either the Align
With Wall Above == or Align With

Wall Below ¥ edit button.

Aligning Curved Walls
Between Floors

Curved walls are aligned between floors
using the same technique to align straight
walls. If the centers and radii of thewalls are
within afew inches of each other, the Align

With Wall Above == and Align With Wall

Below ¥ edit buttons are enabled for the
selected wall. The selected curved wall will
take on the radius and center of the
referenced wall when the walls are aligned.

Roof Directives in Walls
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To automatically generate aroof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (asfor agable or the sides of a shed

roof), you can change the settingsin the wall
Specification dialog. See“Roof Panel” on
page 139.



Hip, Gable, and Shed Roofs

By default, the program will produce a roof
plane over each exterior wall to create a hip
roof. You can instead specify a gable or shed
roof above the selected wall.

» Check Full Gable Wall to create agable
with aridge centered above the selected
wall(s).

e Check High Shed/Gable Wall for the
side walls or the wall under the high side
of a shed roof.

* You can aso select awall and click the

Changeto GableWall(s) (Y edit button,
or change it back by clicking the Change

to Hip Wall(s) 2 edit button.

Pitch

The default pitch for roof planesis set in the
Build Roof dialog. However, any exterior
wall can define the pitch of the roof plane
built aboveit.

You can a so specify a second, upper pitch
above a given wall. Mansard, gambrel, gull
wing and half-hip are examples of roof styles
that use two pitches. See “Roof Tutoria” on
page 55 of the User’s Guide.

Roof Returns

Check Auto Roof Return to generate roof
returns on the selected wall. In most cases,
roof returns only generate on Full Gable
Walls. See “Roof Returns’ on page 234.

Attic Walls

Extend Slope Downward

Check Extend Slope Downward to extend
the roof plane downward over a bump out,
instead of creating additional roof planes.
The two connecting walls that create the
bump out must be Full Gable walls.

In the following image, the bearing wall of
the bump out has Extend Slope Downward
checked. The two short side walls are Full
GableWalls.

Full Gable
el

Extend Sope
Downward

Attic Walls

In Home Designer Suite, walls are built
between the floor and ceiling platforms of

the current floor. See “Floor and Ceiling
Heights’ on page 154. When the program
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detects an open space between awall and the
roof plane aboveit, it automatically creates
an Attic Wall on the floor above that wall to
fill in the gap.

Attic Walls are typically found above Full
Gable Walls, forming a gable or closing the
top portion of asidewall of ashed roof. Attic
Walls are often found on the Attic floor, but
can be generated on other floors, aswell. See
“The Attic Floor” on page 209.

i If you do not want to keep a particular
@ Attic Wall in your plan, specify it as
Invisible. See “Room Dividers and Invisible
Walls” on page 122.

Removing Attic Walls

Occasionally, the program will generate an
Atticwall where oneisnot wanted. There are
several waysto addressthis:

e Turn off the display of the “Walls, Attic”
layer.
¢ Specify the Attic Wall asInvisible. See

“Room Dividers and Invisible Walls’ on
page 122.

+ Select the Attic Wall and Delete X it.
The program will specify the wall as
Invisible automatically. If you delete this
Invisible wall, anew Attic Wall will be
created.

Knee Walls

Knee Walls are a bit like Attic Wallsin that
they are not meant to generate to full ceiling
height. Instead, they build upward until they
encounter aroof plane. Unlike Attic Walls,
however, Knee Walls are used in the interior
of astructure, typically to separate unused
areas from rooms on the upper floor of a
story-and-a-half structure. See “Room
Types’ on page 150.

Home Designer Suite does not specify walls
as Knee Walls automatically. If an interior
wall isdrawn in alocation where the roof is
lower than the ceiling height, you should
specify it asaKnee Wall in the wall
Specification dialog. See “Roof Panel” on
page 139.

For best results, Knee Walls should be drawn
perpendicular to the pitch of the roof and
should intersect with Full Gable Walls on
each end.

Wall Type Definitions
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Every wall drawnin aplanisassigned awall
type, and itsWall Type Definition determines
its structure, its appearancein floor plan
view, and its default materials.

You can specify the default wall typethat is
drawn by the Exterior and Interior Wall tools
and can specify the wall type of any wall
after it isdrawn in the Wall Specification

dialog. See “Wall Defaults” on page 118 and
“General Panel” on page 138.

The structural layer of awall typeisitsMain
Layer, which controls a number of things:

« Atintersections, walsjoin at the interior
surfaces of their Main Layers. See “Con-
necting Walls’ on page 126.



« Windows are placed relative to the outer
surface of the Main Layer.

» Exterior wallson different floors are
aligned by the exterior edges of their
Main Layer.

* Roof baselines are placed at the outer
edge of the Main Layer.

« Wallsresize about the exterior surface of
their Main Layer when their thickness or
wall typeis changed.

» Object Snaps locate the interior and exte-
rior edges of awall’s Main Layer. See
“Object Snaps’ on page 78.

» By default, dimension lineslocatewalls at
their Main Layer. See “Dimension
Defaults Dialog” on page 411.

Wall Specification Dialog

Interior and Exterior Surfaces

Every wall has an interior and exterior
surface - including wallsin aplan that are
recognized by the program as being interior
walls. See “Exterior and Interior Walls’ on
page 121.

Having separate designationsfor awall’stwo
surfaces alows you to specify different
materials for each in the Wall Specification
dialog. See “Materials Panel” on page 140.

In floor plan view, you can identify a
selected wall’s exterior surface by the
location of its edit handles, which display on
the exterior of the Main Layer.

Wall Specification Dialog

I—l To open the Wall Specification
dialog, select awall and click the
Open Object edit button.

The panels of the Wall Specification dialog
are also found in the Railing, Deck Railing,
and Fencing Specification dialogs. See
“Railing and Fencing Specification Dialogs’
on page 141.
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General Panel

Wall Specification “

General General

Roof Thickness: |6 15/15"
Materials

Wall Length: | 1207

Wall Angle: | 0.0%

O A oa

Options
[] 1nwisible
[] Mo Room Definition
|:| Mo Locate

Wall Type
Siding-6

Wall exterior is at top of drawing.

efiar

p

o Specify General properties of the
selected wall or railing.

* The Thickness of the selected wall dis-

plays and can be changed here. If the wall

is aPost to Overhead Beam railing, this

setting al so affects the width of the beam.

See “Wall Thickness’ on page 132.

« Wall Angle - The current absolute angle
of thewall in afloor plan view is shown.
If you type in anew angle, any walls
attached to it will not move. If the
selected wall is curved, thisvalue

describes the angle of the chord and can-

not be modified.

e Wall Length - The current length is
shown. If you type a new length, any
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walls attached to the sel ected wall will not
move. If the selected wall is curved, this
value cannot be modified.

g Check any of the Optionsto modify the
selected wall accordingly. In most
cases, multiple options can be selected. Not

available for fencing.

» Check Invisible to specify the wall as
invisible. Invisible walls can display in
floor plan view but not in 3D views or the

invisible by default. See “Room Dividers
and Invisible Walls" on page 122.

Check No Room Def. to display the wall
in floor plan and/or 3D views but not cre-



ate room definition. See “Room Defini-
tion” on page 146.

e Check No Locate to prevent Auto Exte-

rior Dimensions A from locating the
wall in floor plan view. See “No Locate”
on page 130.

9 Select the Wall Type assigned to the
selected wall from the drop-down list.
A preview diagram of the selected wall

Wall Specification Dialog

type's layers, as seen in floor plan view,

displays below.
@ A preview of the selected wall,
including any doors, windows, and/or
fireplacesinserted into it, displays on the
right. If the selected wall is specified as
Invisible, its plan view will display here by
default. See“Dialog Preview Panes’ on page
30.

Roof Panel

Any automatically generated roof style other

than a hip reguires roof information to be
defined in the exterior walls. On the RooF
panel, you can specify how the selected wall
interacts with the roof plan, defining the
portion of the roof plan that bears onit..

The Roor panel is not available for

Foundation Walls or Fencing. See

“Foundation Walls’ on page 122 and
“Fencing Tools’ on page 121.

StartatHeight: | 116 5/8"

In From Baseline: | 0°

Overhang
Length: 18" (D)
[] Auto Roof Return
Length: 36"
Extend: 0"
Roof Type: ® Gable Hip
Slope: ®) Sloping Flat

Wall Specification

[
General Roof Options
Roof [] Full Gable wal
Materials [] High Shed/Gable Wl
[] knee wall
["] Extend Slope Downward
Pitch Options
Pitch: 5" (D) in 12
[] Upper pitch
Upper Pitch: 6" in 12

Full

[ x ||
O A oa

Help
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Roof Options - Specify the shape of
thewall relative to the roof.

e Check Full Gable Wall to create agable
end over the selected wall.

¢ Check High Shed/Gable Wall to specify
the selected wall asthe high end of a shed
roof.

¢ Check Knee Wall to define the selected
interior wall asakneewall. Only an inte-
rior wall can be defined asakneewall. A
knee wall’s height is defined by the roof
above, not the ceiling height. See “Knee
Walls’ on page 136.

e Check Extend Slope Downward to con-
tinue aroof down over abump out in an
exterior wall. See “Extend Slope Down-
ward” on page 135.

e Pitch Options - Specify the pitch or

pitches of the roof plane(s) above the
selected wall.

« Enter avalue to define the Pitch of the
roof plane bearing on the selected wall.
¢ Check Upper Pitch to create aroof with

two pitchesor, if the selected wall isa
Full Gable Wall, a half hip condition.

« Enter the Pitch of the second, upper roof.

« Specify the Height that the Upper Pitch
Sartsat, or define the distance in from
Baselinethat the second pitch begins. The
two values are dynamic. Pressthe Tab key
to update the relative numbers.

9 Specify the Overhang Length, which
isthe horizontal distance from the
outside of thewall’s Main Layer to the eave.

See “Wall Type Definitions” on page 136.

e Check Auto Roof Return to generate
roof returns on the selected wall. In

most cases, roof returns only work for Full

Gable Walls. See “Roof Returns’ on page
234,

» Specify the horizontal Length of the roof
return in inches (mm).

» Enter avaluein inches (mm) to Extend
the roof returns past the overhang.

« Specify aGable, Hip, or Full roof return.
» Specify aSloping or Flat roof return.

A preview of the selected wall,

including any doors, windows, and/or
fireplacesinserted into it, displays on the
right. See “Diaog Preview Panes’ on page
30.

iy Additional information about using the
@ settings on this panel can be found in

the “Roof Tutorial” on page 55 of the
Reference Manual.

Rail Style Panel

The RAIL STYLE panel isonly available for
Railings, Half Walls, Deck Railings, and
Fencing. See “Rail Style Panel” on page 141.

Newels/Balusters Panel

The NEWELS/BALUSTERS panel isonly
available for Railings, Half Walls, Deck
Railings, and Fencing. See “Newels/
Balusters Panel” on page 143.

Materials Panel

All walls - including interior walls, railings
and fencing - have an “ Exterior Wall
Surface” and an “Interior Wall Surface”. See
“Interior and Exterior Surfaces’ on page 137.

The materials specified on the MATERIALS
panel affect the appearance of walls and




Solid Railingsin 3D views but are not
calculated in the Materias List. See
“Materials Lists’ on page 501.

For most railing types, the “Exterior Wall

Railing and Fencing Specification Dialogs

Surface” component only affects the

appearance of the floor platform under the
railing. and “Interior Wall Surface’
component is not used. For fencing, neither
material component is used.

Railing and Fencing Specification Dialogs

I—| To open the Railing or Fencing
Specification dialog, select arailing
or fencing and click the Open Object edit

button.

The RAIL STYLE panel isonly available for
Railings, Deck Railings, and Fencing. See

The Railing and Fencing Specification
dialogs are the same as the Wall
Specification dialog, but have two panels

that apply only to Railings, Half Walls, Deck
Railings, and Fencing. See “Wall
Specification Dialog” on page 137.

Rail Style Panel

“Railing and Deck Tools” on page 119,

General

Roof

Rail Style
MNewels/Balusters
Materials

Railing Specification

Railing Type

(®) Balusters

O solid

() Open

() Open with Middle Rail

) No Rail

() Panels
MNewels/Posts

[] Post to Rail

|:| Post to Beam

[] Post to Ceiling

Bottom Rail
[] indude Bottom Rail

Raise Bottom Rail Panel

“Fencing Tools” on page 121, and “Fencing
Tools’ on page 121.
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o Railing Type - Select the radio button

for the desired railing type. A preview

of the selected type displays to the left.

Check Balustersto create regularly
spaced balusters between larger newel
posts.

Check Solid to create a solid railing or
Half Wall.

Check Open to create arailing with only
newel posts and top and bottom rails.

Check Middle Rail to create arailing
with newel posts and top, bottom, and
middlerails.

Check No Rail to eliminate rails, leaving
only newels or posts and an overhead
beam, if selected.

Check Panelsto create arailing com-
posed of panels.

9 Specify the properties of the selected

railing’'s Newels/Posts.

Check Post to Rail to create newel posts
from the floor to the top rail. This option
is selected by default.

Check Post to Overhead Beam to create
newel posts from floor to an overhead

beam placed just under the ceiling height.
The beam’s width is based on the Thick-
ness of the selected railing wall.

e Check Post to Ceiling to extend the
newel poststo the ceiling.

*  When none of the above Post optionsis
selected, newel postswill build to the top
of therailing.

9 The Bottom Rail options control the
placement of the bottom rail, or shoe. If
neither box is checked, the bottom rail is
placed at floor platform level. Not available
for railings specified as Solid or No Rail.

« Uncheck Include Bottom Rail to elimi-
nate the bottom rail and extend the balus-
tersto the floor. Also not available for
Panel railings.

» Check Raise Bottom Rail/Panel, then
specify the Floor to Bottom distance,
measured up from the floor platform to
the bottom rail or panel.

9 A preview of the selected railing or
fence, including any doorways or gates

inserted into it, displays on the right. See

“Dialog Preview Panes’ on page 30.



Railing and Fencing Specification Dialogs

Newels/Balusters Panel

Railing Specification

0 Specify the height of the Railing.

Specify the Railing Height. For interior
railings, thisis measured from the height
of the floor finish.

Specify the characteristics of the
selected railing’s Newel s/Posts.

Specify the Width of each newel at its
widest point.

Specify the Height, which is the height
from the floor or ground to the top of the
newel. Not available if Post to Rail, Post
to Overhead Beam or Post to Ceiling is
selected on the RAIL STYLE panel.

Specify the on-center Spacing of the
newel posts.

Type - Select Square, Round, or Library
newels.

General Railing
Roof Height: | 38"
Rail Style
Mewels/Balusters MewelsPosts
Materials Width: 117"
Height: 36"
Spacing: | 96" On Center
Type: Sguare = Library...
Balusters
Width: 1127
Spacing: | 5" On Center
Type: Sguare = Library...
Panels
Thicknes: 12
Type lid (Mo Rai rar

Cancel Help

Note: Selecting Library from the drop-down
list is the same as clicking the Library button
to the immediate right and allows you to
select a symbol from the library. See “Select
Library Object Dialog” on page 358.

(3]

Specify the characteristics of the
selected railing's Baluster s. These set-

tings are only available when the railing type
is“Balusters’.

Specify the Width or diameter of each
baluster at its widest point.

Specify the on-center Spacing of the bal-
usters.

Type - Select Square, Round, or Library
balusters .

Specify the characteristics of the
selected railing's Panels. These settings
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are only available when therailing typeis
“Panels’.

Specify the panel’s Thickness.

Panel Typeis only available when the
railing type has been specified as Panels
on the RAIL STYLE panel. Select “Solid
(No Rails)", “Solid (With Rails)”, or

“Library” to select a symbol to be used as
arailing panel.

6 A preview of the selected railing or
fence, including any doorways or gates

inserted into it, displays on the right. See

“Dialog Preview Panes’ on page 30.

Wall Hatch Specification Dialog
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I—l To open the Wall Hatch Specification

dialog, select aWall Hatch and click

the Open Object edit button. See “Hatch
Wall” on page 124.

Fill Pattern: | Angle2 Hatch hd

Spacing: r =

Wall Hatch Specification

[] Transparent Fil

Preview Width: | 12° =

Choose a Fill Pattern from the drop-
down list. A preview of the selected pat-
tern displays to theright.

The options that follow are disabled until

you select a pattern other than None from
the Fill Pattern drop-down list.

» Define the Spacing for the selected fill
pattern. Hatch spacing set at 12" matches
grid/reference spacing set at 12".

» Check Transparent Pattern Fill to make
the fill pattern transparent. When you
check this option, any objects behind the
fill pattern are visible through it.

» Fill Color - Click the color bar to select a
color for thefill pattern lines or fill color
if asolid fill is specified. This overrides
the layer color. See“ Select Color Dialog”
on page 374.

e Choose a Preview Width from the drop-
down list. Thisvalue controls how large
an area the preview represents. The
selected valueindicates the length of each
side of the preview in plan inches (mm).



When walls or railings create an enclosed
area, a“room” is created. You can select
rooms defined in this manner like other
objectsin Home Designer Suite.

Rooms are assigned a Room Type. Each
Room Type has predefined characteristics.
For example, aroom defined as Porch is
assigned certain attributes that are different
than a Kitchen.

Floor and ceiling heights, baseboard, chair-
rail, and crown moldings and materials can
be defined room-by-room or for the entire
floor.

Rooms

Chapter Contents
Floor and Room Defaults
Room Definition
Selecting Rooms
Displaying Rooms
Editing Rooms
Room Types
Room Labels
Decks
Floor and Ceiling Heights
Stepped Floor and Ceiling Platforms
Special Ceilings
Room Specification Dialog
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Floor and Room Defaults

Ul:P Select Edit> Default Settingsto open

the Default Settings dialog where
you can access several defaults dialogs
which directly affect rooms.

Floor Defaults

Default values for rooms are specified in the
Floor Defaults dialog for the current floor.
This dialog also controls important
information that the program uses to create
3D models - particularly floor and ceiling
heights and materials. Moldings can also be
specified in the Floor Defaults dialog.

Only the defaults for the first floor of a
building can be set ahead of time. The
program uses the setting from the first floor
to create subsequent floors. Once anew floor
isbuilt, itsfloor defaults can be changed. See
“Hoor Defaults Dialog” on page 204.

Floor 1 Default Height

Home Designer Suite always defines the
default height of Floor 1 at 0'-0". Thisheight
value is measured from the top of the
subfloor and is the constant by which the
heights of structural elementsin the

programlike walls, floors, and ceilings are
measured. The heights of architectural
objects can be measured relative to this
absolute height, aswell. Assuch, this default
cannot be changed.

Room Defaults

Additional materia defaults for several
categories of Room Types can also be
specified:

* Norma Rooms

« Kitchens/Baths/Utility Rooms

e Decks

» Garage/Porches/Slabs

These Room Defaults dialogs are accessed
by expanding the “Rooms’ category in the
Default Settings dialog. Select aroom type
and click the Edit button to open the defaults
dialog for that room type. See “Room Types’
on page 150.

These dialogs alow you to specify the floor
and ceiling covering materials for different
Room Types. See “Materials Panel” on page
163.

Room Definition

146

A room isatotally enclosed area defined by
any combination of joined walls or railings,
visible or invisible. To be recognized as a
room by Home Designer Suite, aroom must
have an unbroken perimeter.

Unless otherwise specified, rooms generate
floor and ceiling platforms automatically.

Most rooms are also automatically covered
by the roof when oneis built. There are
exceptions to this, such as rooms defined as
Decks. See “Room Types’ on page 150.

If aroom is drawn within alarger structure
and none of its walls connect to the exterior
walls, either directly or indirectly by



connecting to wallsthat do, itisreferred to as
an “island” room. The program will connect
such aroom to the larger structure with an
Invisible Wall. See “Room Dividers and
Invisible Walls” on page 122.

Room definition disappearsif part or al of a
surrounding wall is deleted. It isagood idea
to finalize the position of walls before
defining rooms with names and attributes
such as floor height and ceiling height.

Subdividing Rooms

When aroom areaisfirst defined, it inherits
its characteristics from the Floor Defaults
diaog for that floor. If the room isthen
specified as a particular type, it may inherit
properties from the Room Defaults dialog
associated with itstype.

Selecting Rooms

If anew room is created by subdividing a
larger room, it inherits its characteristics
from that larger room - including any non-
default settings.

If two rooms are separated by an Invisible
wall, their interior areas will be measured
from the wall’s centerline and characteristics
like the floor finish materials and moldings
will break along that line.

« If the two rooms have different floor
heights, the break will occur at the wall
edge that faces the room where the floor
islower.

 If the two rooms have different ceiling
heights, the break will occur at the wall
edge that facesthe room where the ceiling
is higher.

Selecting Rooms

Room definition is established when aroom
is completely enclosed by walls. You can
confirm that aroom has room definition by

using the Select Objects |k tool to select it.
When afully-enclosed room is selected, the
room highlights.

BEDROOM
0 A2

The room at |eft is selected

The Exterior Room

You can also select the exterior of amodel.
This allows you to control the building’s
exterior wall coverings and materials using
the Room Specification dialog.

Click just outside an exterior wall using the

Select Objects |k tool to select the Exterior
Room. When it is selected, a highlighted
band around the plan’s exterior displays.
This band represents the selection area for
the Exterior Room.
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KITCHERM
0 s A2

BEDROOM
0 s A2

The Exterior Room s selected

In camera views and overviews, the Exterior
Room can be selected by clicking on the
exterior surface of an exterior wall using the

Select Objects k| tool.

In 3D Views

Click on the floor of aroom or on awall
surface inside the room in a 3D view using

the Select Objects & tool. If you select
another object instead of the room, click

Select Next Object e edit button or press
the Tab key until the room is selected. The
Status Bar indicates which object is currently
selected.

The Exterior Room can also be in 3D views
selected by clicking once on the exterior
surface of an exterior wall using the Select

Objects & tool.

Note: If the wall height of the Exterior Room
is adjusted in a 3D view, the default Floor or
Ceiling Height of the entire floor is changed.
See “Floor and Room Defaults” on page 146.

Displaying Rooms
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Unlike most thingsin Home Designer Suite,
aroomisnot an individual object. Rather, a
room is defined by the walls that encloseit.

In Floor Plan View

Rooms typically display atransparent fill in
floor plan view. You can, however, specify a
solid color or fill pattern for individual rooms
in the Room Specification dialog. See “Fill
Style Panel” on page 163.

In order for room fill stylesto display, the
“Rooms’ layer must be turned on. See
“Displaying Objects’ on page 74.

Room labels that include the room’s name as
well asits size and other information can be

set to display in floor plan view. See “Room
Labels’ on page 151.

In 3D Views

Rooms can be viewed in 3D views created by
any of the 3D view tools. The Dollhouse
View tool can be used to see al roomson the
current floor without their ceilings. See
“Creating Overviews’ on page 386.

In the Materials List

The contents of aroom, including
furnishings and floor and ceiling materials
can be calculated using the Calculate From
Room tool. See “Calculate for Room” on
page 502.



Editing Rooms

Editing Rooms

Once aroom is defined by walls or railings,
its structure and appearance can be edited
using the edit buttons or the Room
Specification dialog.

In 3D Views

The floor and ceiling heights for floors and
rooms can be edited using edit handlesin 3D
views. Lowered ceilings cannot be edited in
3D. See“3D Views’ on page 383.

The default floor and ceiling heights for an
entire model can be edited by selecting the
Exterior Room. See“ The Exterior Room” on
page 147.

To change default ceiling heightsin 3D

1. Createa3D view of the exterior of your
plan.

2. Click onthe exterior surface of awall to
select the Exterior Room. The Status Bar
indicates when the exterior room is
selected. See “The Exterior Room” on
page 147.

3. Click and drag the edit handle on the top
wall edge to adjust the default ceiling
height, or the edit handle on the bottom
edge to adjust the default floor height.
Temporary dimensions display.

Note: Any rooms that do not update when the
default floor or ceiling height is changed are
not using the default values. To use the
default values for a specific room, check
Default for any of the room height values in
its specification dialog. See “General Panel”
on page 158.

To adjust room heightsin 3D

1. Createa3D view of your plan.

2. Click on the surface of awall that faces
the room to select it. When theroom is
selected in 3D:

» Theroom highlights.
» The Status Bar says“Room”. See“The
Status Bar” on page 31.

» Two edit handles display on thetop and
bottom edges of the highlighted wall.

3. Click and drag the edit handle on the top
wall edge to adjust the room ceiling
height, or the handle on the bottom edge
to adjust its floor height. Temporary
dimensions display.

4. Asyou drag ahandle, noticethat all
walls defining that room are affected.

Room materials such as floor, ceiling, and
wall materials can be changed in 3D views

using the M aterial Painter “E. See“The
Material Painter” on page 365.

In the Specification Dialog

l—l Floor and ceiling heights, floor
platform structure, moldings, and
materials can all be specified in the Room

Specification dialog. See “Room
Specification Dialog” on page 157.

¢ Click the Calculate M aterialsfor

Room edit button to create a materi-
alslist of the contents of the selected
room, not including walls. See“Calculate
for Room” on page 502.
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Room Types

150

When aroom isfirst created by enclosing an
areawith walls, it is assigned a generic room
type of “Unspecified.”

Once your floor planislaid out, each room
should be assigned a Room Typein the
Room Specification dialog. See " General
Panel” on page 158. The Room Type applies
appropriate structural and display properties
to the room.

When you assign a Room Type, alabel
showing the room’s Type displaysin floor
plan view.

You can edit the text of aroom label in floor
plan view, but the type of room originally
assigned remains until it is changed in the
Room Specification dialog. See “Editing
Room Labels’ on page 152.

Available Room Types

There are three categories of room types:
Interior, Exterior and Hybrid.

Interior - Living, Dining, Family, Kitchen,
Nook, Bath, Master Bath, Master Bedrm,
Bedroom, Study, Office, Entry, Hall, Closet,
Dressing, Storage, Laundry, Utility and
Unspecified.

Exterior - Court, Deck, Balcony.
Hybrid - Open Below, Garage, Slab, Porch,
Attic.

Effects of Room Types

The program applies specific structural and
display propertiesto rooms depending on the
assigned Room Type.

Living and Conditioned Areas

e All interior type rooms areincluded in
Living Area calculations by default;exte-
rior and hybrid type rooms are not.

» With the exception of Unspecified rooms,
al interior type rooms areincluded in
Conditioned Area cal culations. Open
Below rooms are aso included; however,
exterior and other hybrid type rooms are
not. See “Conditioned Area Totals” on
page 507.

Ceilings and Roofs

* Interior rooms have a ceiling and roof
above them unless specified otherwise.

 Exterior rooms are assumed to be open to
the outside and do not generate a roof
above them, or room moldings.

» Attic rooms are ignored by the program’s
automatic roof generator.

» Garage, Slabs, and Porches are treated
like exterior roomsin all cases except that
they generate a ceiling and aroof above
them.

e A room’'sdefault ceiling structure and fin-
ish definitions are determined by its
Room Type. See “Room Defaults’ on
page 146.

Floors and Foundations

» Open Below isaunique type of interior
room. It has no floor platform and can be
used for defining stairwell openings.

« Wallsthat define the garage have afoun-
dation under them with a concrete slab at
the top of stem wall or grade beam.



» Thefloor in Garage and Slab rooms dis-
play in 3D on Floor 0, not the first floor.
See “Garages’ on page 216.

* Aroom'sdefault floor structure and finish
definitions are determined by its Room
Type. See “Room Defaults’ on page 146.

» Courts, decks and balconies do not gener-
ate foundations.

Doors and Windows

» A window placed in awall between an
exterior room and aninterior room always
faces out toward the exterior.

» Windows placed between interior type
rooms generate a warning message.

» Doors placed between interior and exte-
rior type rooms display threshold lines
and are considered Exterior. See “ Interior
vs Exterior Doors’ on page 165.

» Doors placed between interior type rooms
do not display thresholds and are consid-
ered Interior.

» Open Below rooms are treated as interior
rooms for window and door placement.

Room Labels

Electrical

+ TheAuto Place Outlets ‘1 tool adds
outlets automatically to all interior rooms
except bathrooms. Only one outlet over
each sink is added for a bathroom.

« TheAuto Place Outlets 4 tool places
fewer outletsin hybrid rooms.

« TheAuto Place Outlets T tool does not
place outlets in exterior type rooms,
Porches or Open Below rooms.

» Any outlet manually placed in an exterior
room automatically becomes awaterproof
outlet designed for exterior use.

Trim and Molding

e Moldings are not automatically drawn in
exterior or hybrid rooms.

» Baseboardsand chair railsarenot initially
drawn in Open Below rooms, but crown
molding, if present, is.

Plan Check

« Plan Check [# usesthe room type and
its characteristics for basic plan checking.
For example, a closet does not need a
smoke detector but a bedroom does. See
“Plan Check” on page 454.

Room Labels

A label can display infloor plan view for any
area defined as aroom. There are two parts
to each room label:

» The Room Name, which issimilar to a

Text T object and can be selected and
edited. See“ The Text Tools’ on page 425.

* Theroom area, which is not a standard
text entry and cannot be directly edited.

You can assign a custom Room Name, move
aroom label or even delete it without
affecting the Room Type. See“Room Types’
on page 150.
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f Room labels can move or even disap-
pear when room entries are revalidated.

Displaying Room Labels

The display of room labelsis controlled in
the Display Options dialog. Room labels are
placed on the “Rooms, Labels” layer and use

the Text Style assigned to that layer. See
“Display Options Dialog” on page 75.

You can specify how the area of roomsis
reported by the program by turning on the

display of one or more of these layers:

¢ Rooms, Sandard Areaismeasured from
the center of interior wallsthat define the
room and from either the outside surface
or outside of the Main Layer of exterior
walls, depending onthe Living Areato
setting in the General Plan Defaults dia-
log. It isrounded to the nearest square
foot or mm and does not include the area
within bay, box and bow windows. See
“Exterior and Interior Walls’ on page 121
and “General Plan Defaults Dialog” on

page 58.

* Rooms, Interior Areais measured from
the inner surfaces of al the room'swalls.

* Rooms, Interior Dimensionsisaso

measured from the inner surfaces of the

room walls.

The display of room labels can also be

controlled on aroom by room basisin the
Room Specification dialog. See “Genera

Panel” on page 158.

Editing Room Labels

Room labels are similar to simple Text ‘T

objects and can be changed, moved and
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resized much like any other text object. You
can also modify aroom label’s Text Style
and other attributesin the Room Label
Specification dialog.

The text of aroom label cannot be modified
in its specification dialog, however: it must
be specified in the Room Specification
dialog. See “Genera Panel” on page 158.

If you delete aroom label, the Room Type
and Room Name remain unchanged in the
Room Specification dialog. To restore the
label, check the Show Room L abel
checkbox on the GENERAL panel of that
diaog.

Room Area

Unliketherest of aroom label, theroom area
and dimensions are not standard text entries
and cannot be edited or changed. The room
area moves, resizes and rotates with the rest
of the room label, but you can turn the area
and dimensions on or off separately in the
Display Options dialog. See “Displaying
Rooms’ on page 148.

The lnterior Arearoom areacalculation
includes the areas within bay, box or bow
windows, while the Standard Area and
Interior Dimensions calculations do not.

Living Area

The Living Arealabel isan automatically
generated label that reports the area of the
current floor specified asliving space. By
default, Interior Rooms are defined as part of
the Living Area, while Exterior and Hybrid
Rooms are not. See “ Available Room Types’
on page 150.



Regardless of its Room Type, you can
specify whether any room isincluded in the
Living Area Calculation in the Room
Specification dialog. See " General Panel”
on page 158.

A Living Arealabel is created as soon as a
room areais defined by walls and/or railings
and isrecalculated every time you add,
remove, resize, or redefine aroom. If

multiple buildings are created, each will have
itsown Living Arealabel. If none of a
structure’s rooms are included in the Living
Area Calculation, however, no Living Area
label will display for it.

To turn off the display of al Living Area
labelsin a plan, uncheck Show Living Area
Label in the General Plan Defaults dialog
or turn off the “Room Labels’ layer in the
Display Options dialog. See “General Plan
Defaults Dialog” on page 58.

The Living Arealabel can be moved or
deleted. To restore adeleted Living Area

Decks

label, select Tools> Plan Check [#. You
can click the Done button immediately,
without actually completing Plan Check. See
“Plan Check” on page 454.

Living Area vs. Footprint

The Living Area should not be mistaken for
the footprint of a house. Only true livable
areas areincluded in the Living Area
calculation. By default, exterior and hybrid
room types such as Garage, Deck, and Porch
are not included. Neither isany room labeled
Open Below or Attic. See “Available Room
Types’ on page 150.

Regardless of its room type, you can specify
whether aroomisincluded in the Living
Area calculation in the RoomSpecification
dialog. See “General Panel” on page 158.

Living Areais measured from either the
outside surface or the outer surface of the
structural layer of exterior walls.

Decks

A Deck room is an exterior-type room that
uses deck planking and framing to create a
floor platform rather than using asingle floor
surface that spans the entire room area.

To draw a deck, select Build> Railing and

Deck> Deck Railing B2, then click and drag
to draw arailing.

» To create adeck without arailing, use one
of the Deck Edge tools. See “Fencing
Tools” on page 121.

* You can aso create aregular, polygon-
shaped deck using the Polygon Shaped

Deck @ tool. See “ Polygon Shaped
Deck” on page 120.

A room does not have to be defined by Deck
Railing to be specified asa“Deck.” See
“Room Types’ on page 150. You can aso
define aroom as a“Deck” inthe Room
Specification dialog. See “ General Panel”
on page 158.

By default, decks do not have roofs. If you
want aroof over adeck, check Roof Over
ThisRoom inthe Room Specification

dialog. See “ Structure Panel” on page 159.
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To give the roof a visible means of support,
you can select the Post to Beam option in the
Wall Specification dialog. See “Rail Style
Panel” on page 141.

Openingsin deck railings can be created

using Doorways . See “Openingsin
Railings’ on page 173.

Deck Framing and Planking

When a Deck room is created, the floor
platform is modeled using joists, beams,
posts, and planking.

Deck framing, planking, posts, and beams
are placed on their own layers with names
that begin with “Framing, Deck”: for exam-
ple, “Framing, Deck Posts’. These layers
cannot beturned onin floor plan view but are
shown in 3D views.

Floor and Ceiling Heights
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Default floor and ceiling heights are defined
in the Floor Defaults dialog for each floor,
including the foundation. Use the Floor
Defaults diaog to change these values on a
floor-by-floor basis. See “Floor and Room
Defaults’ on page 146.

Usethe Room Specification dialog to set
floor heights on aroom-by-room basis. See
“Room Specification Dialog” on page 157.

Different rooms on the same floor can have
unique floor and ceiling heights, alowing
you to create:

e Split levelsand bi-levels
¢ Sunken living rooms and garages
¢ Cathedral and coffered ceilings.

In 3D views, you can adjust the default floor
and ceiling height for the entire floor or the
floor and ceiling height for an individual
room. See“In 3D Views’ on page 149.

In order to raise or lower an area’s floor or
ceiling height, you must give it aroom
definition. To create room definition without
enclosing an areawith solid walls, use

Railingslm]].

Ceiling and floor heights are interrelated.
Changing the floor height in one room can
affect ceiling heights of the rooms bel ow.

« If aroom’'sfloor islowered, its ceiling
height is increased while the ceiling
below that room drops.

 If thefloor israised, the ceiling height
decreases while the ceiling below that
room is raised.

If the rooms above a particular room have
more than one floor height, the room’s
ceiling is stepped.



—_—

Inasituation likethis, aLowered Ceiling can
be used to cover “steps’ made by different
floor heights on the floor above. See
“General Panel” on page 158.

To ensure that stepsin floor and ceiling
platforms have solid sides, define their room
areas using Invisible Railings.

Split Levels

A split level can be created by raising or
lowering the floor and ceiling heights of
various areas of the plan.

Stepped Floor and Ceiling Platforms

In the following example, the lowest floor
height is 0, the next is 24, and the next is 48
inches. The ceiling height in each room is set
at 109 inches. See “ Split Levels’ on page
207.

Stepped Floor and Ceiling Platforms

Each floor has default floor and ceiling
heights. You can, however, use the Room
Specification dialog to specify floor and
ceiling heights on aroom by room basisto
create stepped floors and ceilings. See
“Structure Panel” on page 159.

If you require asingle floor platform with a
uniform height and thickness but different
ceiling heightsfor the rooms below, specify a
lowered ceiling using the Ceiling Finish
Specification dialog. See “Lowered
Ceilings’ on page 156.

Special Ceilings

By default, the program builds aflat ceiling
platform on top the wall plates of aroom.
More varied and complex ceilings are made

using settingsin the Room Specification
dialog.
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Lowered Ceilings

You can define alowered or dropped ceiling
in aroom without affecting the top height of

the walls by increasing the thickness of the 1
Ceiling Finish.
In the following illustration, the default 2.

ceiling height for the entirefirst floor is 120",

and the room on the right has a ceiling finish 3

lowered to 96".

Normal ceiling Lowered ceiling

To create a lowered ceiling

Select the room in which you would like
to specify alowered ceiling.

Click the Open Object ¥/ edit button
to open the Room Specification diaog.

On the STRUCTURE panel, increase the
Celiling Finish value by the amount that
you would like to lower the ceiling.

Notice that the preview diagram repre-
sents the Finished Ceiling height (F).

Cathedral Ceilings

A cathedral ceiling has the same pitch asthe 2.

roof and is created using the underside of the
roof above the room.

Select the room and open the Room
Specification dialog. See“Room Speci-
fication Dialog” on page 157.

. 3. Onthe STRUCTURE panel, clear the
To create a cathedral ceiling checkbox for Ceiling Over This Room.
1. Build aroof for your plan. See “Roofs”
on page 223.
Trey Ceilings

A trey ceiling is an area within a ceiling that
israised and has either vertical or sloping
sides. A standard trey ceiling can be easily
created by placing Soffits around the
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perimeter of the room. An angled trey ceiling
can be created using the underside of roof
planes above.



To create a angled trey ceiling

1. IntheRoom Specification dialog, make
surethat Ceiling Over this Room is
checked, then specify the desired height
of the walls asthe Ceiling Height. See

“Structure Panel” on page 159.

2. Make surethat Auto Rebuild Roofsis

unchecked, then build the roof. See
“Build Roof Dialog” on page 225.

3. Changethe Ceiling Height of the room
to the desired height of the flat ceiling

surfacein its center.

In floor plan view, dashed lines indicate

where the ceiling changes from sloped to

Room Specification Dialog

flat. These lines are located on the “Ceiling
Break Lines’ layer in the Display Options
dialog. See “Display Options Dialog” on
page 75.

If the roof isrebuilt after the ceiling height is
adjusted upward, the new roof will be raised
to match the new ceiling height and atrey
ceiling will not be created.

In the following example, a hip roof is built
on 8 (2400 mm) ceilings. After theroof is
built, the Ceiling Height is raised to 10’
(3000 mm). The resulting ceiling follows the
roof pitch for 2’ (600 mm), then becomes a
flat ceiling.

Hip roof with
cathedral ceiling over.

Hip roof, ceiling over,
ceiling height raised.

Ceiling Break linesin
floor plan view.

Cantilever Undersides

Occasionally, aroom will cantilever out past
an exterior wall. You can specify the surface
meaterial of the underside of a cantilever on

the MATERIALS panel of the Room
Specification dialog. See “Room
Specification Dialog” on page 157.

Room Specification Dialog
I—l The Room Specification dialog

controls the structural characteristics
and appearance of a selected room. To open

the Room Specification dialog, select a

room and click the Open Object edit button.
See “ Selecting Rooms’ on page 147.

Several of the panelsin the Room
Specification dialog are also found in the
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Floor and Room Defaults dialogs. See
“Floor and Room Defaults’ on page 146.

Some valuesin this dialog are dynamic. A
value with Default checked references the
Floor Defaults dialog. To return avaue to

the default, replace the check mark. See
“Dynamic Defaults’ on page 57.

The settingsin thisdialog are similar to those
in the Floor Defaults dialog, but affect only
the selected room See “Floor Defaults
Dialog” on page 204.

General Panel

The GENERAL panel isnot available in the
Room Defaults dialog, and only two of the
settings here are active in the Floor Defaults

Materials

Living Area

[] Show Room Label

dialog. See “Floor and Room Defaults’ on
page 146.

] Room Specification
General Room Type and Label o
Structure Room Type: | Unspecified -

Meoldings
Fill Style Room MName:  Unspecified Use Room Type

() Indude in Total Living Area Calculation
() Exdude from Total Living Area Calculation
(®) Use Default for Room Type (Induded)

0 The settings here control the Room
Type and the appearance of the Room
Label

¢ Select the Room Type. This affects some
of the room’s characteristics. See “Room
Types’ on page 150.

e If you wish to use a custom name in the
room label, uncheck Use Room Type,
then specify the desired Room Namein
thetext field.

¢ Check Show Room L abel to display the
room label in floor plan view. See“Room
Labels’ on page 151.
This option is unchecked automatically if
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you select “Unspecified” asthe Room
Type, and checked automatically if you
select any other Room Type

9 Specify whether the selected room is
included in the Living Area
calculation. See “Living Ared’ on page 152.

e Select Includein Total Living Area Cal-
culation toincludetheroomintheLiving
Arearegardless of its Room Type.

e Select Excludefrom Total Living Area
Calculation exclude the room from the
Living Arearegardless of its Room Type.

e Select Use Default for Room Type
(Included/Excluded) to base the selected



room’'sinclusion inthe Living Areaon its

Room Type. The default for the selected
Room Type is stated in parentheses.

Room Specification Dialog

Structure Panel

The STRUCTURE panel isalso found in the
Floor and Room Defaults dialogs and
features a cross section diagram that shows
the rel ationships between its various heights
and platform thicknesses. It is meant to
represent the rel ationships between heights
and thicknesses rather than provide a scaled
drawing of the model.

Two floors can be included in the diagram:
the floor that the selected room is located on,
and the floor below it, if one exists.

What appears in both the diagram and in the
settings to its left may be affected by the
location where you clicked to select the
room. For example:

 If the selected room is located above two
rooms with different structural settings,
the position of the pointer relative to these
two lower rooms determines which of
them displays as the floor below.

* |f the selected room is located below two
rooms with different floor heights, its
absolute and relative ceiling height set-
tings will be disabled.
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Room Specification

Check the Default box beside any height
value to restore the default setting.

Note: Many of the settings on this panel are
interdependent. For example, if the Ceiling
Finish thickness is modified, the Finished

Ceiling height will change in response.
0 Absolute Elevations - These height
values are measured from zero, which
isthe default top height of the subflooring on

Floor 1. See “Floor and Ceiling Heights’ on
page 154.

General Absolute Elevations A
Structure Floor Above (A): | 121 3/47 Default
Meoldings
Fill Style Ceiling (8): 109 1/8° Default
Materials Floar (C): o Default L . o
Floor Below (D) 46 1/8 | Default
Relative Heights o
T
Rough Ceiling (E): | 109 1/8" Default |
Finished Ceiling (F): | 107 5/8" Default T ‘
SWT To © G): | 108 18 V] Default | H
Cel 33 1/2 | Default l
- R P T I . O, D
Stem Wall (I): 37 12" Default
SWT = Stem Wall Top
Ceiling
Roof Over This Room
Ceiling Over This Room
[] Use Soffit Surface for Ceiling
Ceiling Structure: 5 1/2°
Ceiling Finish (7): | 5/8" Default
Floor o
Floor Finish (K): 7/8" Default
Floor Structure (L): 12 5/8"
Cancel Help

Specify the Floor Above height, whichis
the subfloor height of the room on the
floor above the selected room. If multiple
rooms with differing floor heights are
present directly above, this setting will be
inactive and “No Change” will display.

Specify the Ceiling height of the selected
room, as measured from zero to the bot-
tom of the ceiling framing. Not available
intheFloor Defaults dialog on Floor O, or
if multiple floor heights are specified
above the selected room.

Specify the Floor height, as measured
from zero to the top of the subflooring.



Note: The default floor height for Floor 1 is 0.
It can be modified in the Room Specification
dialog, but not in the Floor 1 Defaults dialog.
See “Floor and Room Defaults” on page 146.

If aroom is defined directly beneath the
selected room on the floor below, additional
settings may be available.

» Specify the Floor Below height, whichis
the subfloor height of the room directly
below where you clicked to select the cur-
rently selected room. If there are multiple
rooms with differing floor heights located
below, this value may change depending
on where you click.

 If the selected room is directly above a
Garage and there is afoundation present,
you can specify the SWT Below height,
which is the top height of the concrete
stem walls around the perimeter of the

garage.

9 Relative Heights - These height values
are measured from surfaces within the
selected room or the room bel ow.

» Specify the Rough Ceiling height, as
measured from the subfloor surfaceto the
bottom of the ceiling framing. Not avail-
ableif multiple floor heights are specified
directly above the selected room.

» Specify the Finished Ceiling height, as
measured from the finished floor surface
to the finished ceiling surface. Not avail-
ableif multiple floor heights are specified
directly above the selected room.

» Specify the distance from the Sem Wall
Top to Ceiling. Only available when
Floor for thisRoom is Supplied by the
Foundation ‘Room’ from the Floor
Below has been checked.

Room Specification Dialog

» Specify the Ceiling Below height, which
isthe height of the ceiling of the room
below, as measured from that room’s sub-
floor to rough ceiling surfaces. Not avail-
able when Auto Rebuild Foundation is
enabled or if there is no room below the
selected room. See “Rebuilding Founda-
tions’ on page 214.

» Specify the Sem Wall height, whichis
measured from the top of the foundation
wall footing to the top of the treated sill
plate, if oneis specified. Only availableif
the selected room or the room below it is
defined by foundation walls.

6 A cross section diagram showing the
relationship between the various height
settings displays here for reference.

Specify the characteristics of the
room’s Ceiling.
» If Roof Over This Room is checked, a
roof automatically generates over the
room. If unchecked, no roof generates.

e If Ceiling Over ThisRoom is checked,
the room has aflat ceiling. If unchecked,
the ceiling follows the underside of the
roof.

e Check Use Soffit Surface for Ceiling to
improve the 3D appearance of the transi-
tion between ceiling and eaves of exterior
rooms with Ceiling Over This Room
unchecked.

» Thethickness of the Ceiling Sructure
displays here for reference but cannot be
changed.

» Specify the thickness of the Ceiling Fin-
ish layer.

6 Specify the thickness of the Floor Fin-
ish layer.
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¢ Thethickness of the Floor Structuredis-
plays here for reference but cannot be
changed.

Moldings Panel

Chair rail, crown and base moldings can be
assigned to a selected room on the MoLD-
INGS panel. Moldings are placed around the
wall surfaces of aroom and continue around
the surface of any soffit that is attached to the
wall at the molding height.

I Room Specification

General [] Use Floor Default

Structure
Molding Profiles

Meoldings
Fill Style Selected Profile:
Materials
Add New...
Replace...
Delete

Selected Profile Spedfication

Height: 312"
Width: 5/8"
Type: Base Molding
Selected Profile Offset
From Floor: '
() ToTop
(®) To Bottom

Uncheck Use Room Default to enable

the settings that follow. When checked,
the room uses the default moldings set in the
Floor Defaults dialog. See “Floor Defaults
Dialog” on page 204.

1: Default Base Molding ~

The settings on this panel are also similar to
those found in the Floor Defaults dialog, but
affect only the selected room instead of all
rooms on the current floor.

L

Default Base Molding

|:| Retain Aspect Ratio

Cancel Help

e Specify the Molding Profiles assigned
to the selected room. The Default Base

Molding isabasic rectangular stock profile
rather than a profile from the library.

« The Selected Molding displays at the top
of the drop-down list. Click the arrow to



see al moldings currently applied to the
selected room.

e Click the Add New button to open the
Select Library Object dialog and select a
new molding profile to apply to the room.
See “Select Library Object Dialog” on
page 358.

» Click the Replace button to replace the
currently selected molding with a
different molding profile.

» Click the Delete button to remove the
currently selected molding from the room.

e Selected M olding Specification -
Make changes to the currently selected
molding.

» Specify the Height and Width of the
currently selected molding.

* When Retain Aspect Ratio ischecked, if
you change either the Height or Width,
the other value changes to maintain their
original ratio. When thisisunchecked, the
two values can be edited independently.

» Select the currently selected molding's
Type from the drop-down list: Base,
Chair Rail, or Base Molding.

Room Specification Dialog

a Selected Profile Offset - Specify the

distance of the selected molding From
Floor and select whether this distanceis
measured To Top or To Bottom of the
molding profile.

Fill Style Panel

The settings on the FiLL STyLE panel affect
the appearance of the room in floor plan
view. This panel isaso found in the Floor
Defaults dialog. For more information, see
“Fill Style Panel” on page 447.

Materials Panel

The settings on this panel affect the
appearance of a selected room’swalls, floor,
ceiling and moldingsin 3D views. See
“Materials Panel” on page 368.

Default molding and ceiling and floor
covering materials can be set on thispanel in
the Floor Defaults and Room Defaults
dialogs.
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Home Designer Suite comes with tools for
creating awide variety of interior and
exterior doors. In addition, the library offers
alarge selection of specialty doors and
doorways including hinged, sliding, pocket,
bifold, and garage doors. Additional name-
brand door catalogs are also available for
download from our web site,
www.HomeDesi gner Software.com.

Doors

Chapter Contents
. Door Defaults
. The Door Tools
. Displaying Doors
. Editing Doors
. Changing Door Swings
. Specia Doors
. Door Specification Dialog

Door Defaults

[::P Default Settings are accessed by

selecting Edit> Default Settings.
Click the“+” next to Door s to show the door
sub-headings. Select a subheading and click
the Edit button to open the defaults dialog
associated with your selection:

The Door Defaults dialogs look nearly the
same as the Door Specification dialog. See
“Door Specification Dialog” on page 175.
There are only a couple of differences:

» Since default settings are specified here,
“Use Default” is not an option for some

settings asit isin the Door Specification
dialog.

« TheDoor Type cannot be changed in the
Defaults diaogs.

Because Hinged and Sliding Doors are often
used in both interior and exterior
applications, they have both Interior and
Exterior Door Defaullts.

Interior vs Exterior Doors

Regardless of its Door Type or the tool used
to createit, adoor will be:
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e AnInterior Door if it isplaced into awall
that separates two interior rooms,

e AnExterior Door if itisplaced intoawall
that separates an interior room from either

an exterior room or the building’s exte-
rior. See “Room Types’ on page 150.

Thisrule applies to doors copied and pasted
from one location to another just asit doesto
those created using the Door Tools.

The Door Tools
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]| To place adoor, select the type you

il want from the Build> Door submenu.
Move your mouse pointer over awall
section. When a preview outline can be seen,
click to place adoor at that location.

The minimum initia size for doors varies by
Door Type. For example, If thereisroom
enough along the wall to fit a 12" (300 mm)
wide Hinged Door, apreview outline will
display and adoor can be placed. Garage
doors, in contrast, must initialy be at |east 6’
(1800 mm) wide.

Doors can be placed in both straight and
curved walls, as well as span across straight,
collinear wall segments.

A newly created door inherits the settingsin
the Door Defaults dialog for its door type.
Once created, doors can be edited in avariety
of ways. See “Door Defaults’ on page 165.

Doors cannot be placed in awall specified as
Invisible. See “Room Dividers and Invisible
Walls’ on page 122.

Once placed, any door may be changed into
any other type of door in the Door
Specification dialog. See “Genera Panel”
on page 175.

Hinged Doors

-ﬁ- Select Build> Door > Hinged Door

and click awall where you want to
place a hinged door. Hinged doors can be
placed on interior or exterior walls, and can
be set up so that different door stylesare
placed in each. A hinged door becomes a
double door when its width is four feet or
greater.

Theinitial swing direction of a hinged door
depends on the location of the mouse pointer
relative to the wall when you click. The door
will swing towards the side of the wall that
you click nearest.

Theinitia hinge side of ahinged door can be
set by clicking to place the door and then
holding the mouse button down rather than
releasing it. Move the mouse toward the end
of the door that you would like the hinges to
be on: as the mouse pointer nears either end,
the door preview’s hinge side will moveto
that end. You can aso adjust the door’s
swing direction in this manner. When the
swing direction and hinge side are correct,
release the mouse button.

Doorways

Choose Build> Door> Doorway and
click awall to place a doorway.
Doorways are simply openings without a



door and can be placed on interior or exterior
walls, or in railings and fences to provide an
opening. You can assigh adoor from the
library to adoorway if you wish.

Sliding Doors

Select Build> Door > Sliding Door

and click on awall where you want to
place a diding door. Sliding doors can be
placed on interior or exterior walls and can
be set up so that different door styles are
placed in each. If placed in an exterior wall,
the door isglass; if placed in an interior wall,
itisasolid dab.

Theinitial opening side of adiding door can
be specified by moving the mouse pointer
along the wall while the mouse button is still
pressed.

The default dliding door dimensions are
5-0" x 6'-8” with a12” bottom frame and a
6" frame on the sides and top.

Pocket Doors
Select Build> Door > Pocket Door

* and click awall where you want to

place a pocket door.

Aswith dliding doors, theinitial opening side
of apocket door can be specified by moving
the mouse pointer along the wall while the
mouse button is still pressed.

Thedefault pocket door dimensionsare 2'-6”
X 6'-8" high. A pocket door becomes a
double pocket door if itswidth is four feet or
greater.

The Door Tools

Bifold Doors

Choose Build> Door > Bifold Door
and click awall where you want to
place a bifold door.

LW

Likeahinged door, theinitial opening side of
abifold door depends on the location of the

mouse pointer relative to the wall when you

click. The door will open towards the side of
the wall that you click nearest.

Similarly, theinitial hinge side of adliding
door can be specified by moving the mouse
pointer along the wall while the mouse
button is still pressed.

The default interior single bifold door is2'-
6" x 6'-8". A bifold door becomes a double
bifold if itswidth is greater than three feet.

Bifold doors aways display closed in all 3D
views.

Garage Doors

7 Choose Build> Door > Gar age Door
=—a and click awall to place a garage
door.

The default garage door is8'-0" x 7°-0" high.
A garage door must be at least two feet wide.

Infloor plan view, dashed lines show the size
and location of the garage door when open.

Garage doors will build into a garage stem
wall provided the room is designated as a
garage before the door is inserted. See
“Room Types’ on page 150.

The Doors & Doorways
Library Catalog

tﬁl_a_ The Doors & Doorways library
U catalog can be accessed by selecting
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View> Library Browser and browsing to
Home Designer Core Catalogs>
Architectural. This catalog contains avariety
of interior and exterior doors, aswell as
specia entryways and wrapped openings.

Entryways and wrapped openings are
examples of Doorways, which are wall

openings that do not have doors within them.

Aar

To add adoor to the Doorway, select a Door
Type other than “Doorway” from the drop-

down list in the Door Specification diaog.
See “General Panel” on page 175.

You can aso select a custom door from the
library and placeit into a doorway in floor
plan view or any 3D view.

To place a library door in a doorway

1. Gotofloor plan view or any 3D view.

2. OpentheLibrary Browser.

3. Browse or search to find a custom door
style that suits your needs.

4, Select the door in the Library Browser,
then click on the doorway to place the
selected door within it. If adoor aready
exists, it isreplaced.

5. Continue clicking other doorways as
needed.

Displaying Doors
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Thedisplay of doorsand door labelsis
—F| controlled in the Display Options
dialog. See “Display Options Dialog” on
page 75.

Doors can only be placed in walls, so if a
wall’slayer isturned off, any doorsplaced in
that wall will not display, either. See
“Displaying Walls’ on page 127.

If the “Doors’ layer isturned off, doors and
their casing do not display but openingsin
the walls where they are located are visible.

In Floor Plan View

A door’s jamb, and swing are all represented
in floor plan view. Doors in exterior walls
and doors that open to exterior type rooms
such as a Garage, Porch, or Deck have a

threshold line across the opening in floor
plan view. See “Room Types’ on page 150.

You can specify whether an exterior door has
athreshold inthe Door Specification dialog.
See “Casing Panel” on page 177.
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If an exterior door to a Garage room on Floor
1 extends into a Garage stem wall or curb on
Floor 0, itslocation will beindicated on
Floor 0. See “Garages’ on page 216.

In 3D Views

You can specify whether a selected door is
shown open or closed in 3D views by

clicking the Show Door Open in 3D [& and

Show Door Closed in 3D il edit buttons as
well asin the Door Specification dialog.
See” General Panel” on page 175.

If adoor is set to display openin 3D, the
angle of the open door can be changed using
the edit handlesin floor plan view. See
“Using the Mouse” on page 169.

Editing Doors

Door Labels

Door labels display in floor plan view,
centered on the doors they represent, when
the “Doors, Labels’ layer isturned on and
usethe “Default Label Style” Text Style. See
“Object Labels’ on page 436.

Door labelsindicate Width and Height. For
example:

* InImperia plans, the label for a3'-0"
wide, 6'-8" high double hung window
will read 3068.

e In metric plans, the label for a 900 mm
wide, 2100 mm high double hung window
will read 900x2100.

Editing Doors

Before a door can be edited, it must be
selected. To select adoor, click it when the

Select Objects & tool or any of the Door

Tools are active. Doors and/or windows
can also be group selected and edited. See
“Selecting Objects’ on page 86.

Blocked units are made up of individual
doors and windows that have been grouped
together to act as one object. You can create
what is essentially a blocked door unit by
assigning alibrary door to a doorway from
thelibrary.

Select ablocked unit by clicking on it in any
view. To select adoor that isacomponent of
ablocked unit, click at the location of the

component in question, then click the Select

Next Object W edit button. See “ Selecting
Objects’ on page 86.

In the Specification Dialog

|_| The most precise method of editing a

door isto use the Door Specification
dialog. Door type, size, casing, materials,
and more can all be specified in this dialog.
See “Door Specification Dialog” on page
175.

Using the Mouse

In floor plan view, click either of the two end
handles and drag along the wall to changethe
width. The label showing the size updates as
the handles are dragged. Click and drag the
Move handle at the center to move the door
along thewall it is placed in. Use the
triangular Rotate handle to adjust the door’s
swing. If thedoor’slabel displays, an
additional handleis available to moveit.
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In 3D views, a selected door has five edit
handles: the Move handle at the center and a
Resize handle on each edge. Click and drag

an edge handle to resize the door.

A door or window moved against an

intersecting wall temporarily stops when the
casing meets the intersecting wall. You can
continue to drag and it resumes movement

past the intersecting wall.

Using the Edit Tools

A selected door or doors can be edited in a
variety of ways using the buttons on the edit
toolbar. See “The Edit Toolbar” on page 26.
¢ Click the Change Opening/Hinge Side

I\ edit button to change the side of the
door that its hinges are on. See “ Changing

Door Swings’ on page 170.

« Click the Change Swing Side ¥ edit

button to change which direction the
selected door swings.

« Click the Show Door Open in 3D &l or

Show Door Closed in 3D i edit button
to control the selected door’s appearance
in 3D views. See“In 3D Views’ on page

169.

« Click theGable Over Door/Window &
to create a gable over the selected door(s)

the next time the roof is rebuilt. See
“Gable Over Door/Window” on page
228.

Centering Doors

The Center Object edit button allows

you to center a selected door along a
wall within aroom or relative to a cabinet or
window. See “Using Center Object” on page
108.

To center a door along a wall

1. Select adoor or combination of win-
dows and doorsin floor plan view.

2. Click the Center Object ** edit button
then choose from one of the following
options:

¢ Click near awall inside aroom to cen-
ter the door along that wall in that
room.

« Click outside the house (on the exterior
room) near an exterior wall to center
the door aong an exterior wall.

Door Hardware

Handles, locks, and hinges can be assigned to
adoor in the Door Specification dialog. See
“Hardware Panel” on page 178.

Changing Door Swings

ﬁ A Door swing direction and hinge
- /] gide can be changed using the
Change Opening/Hinge Side and Change

Swing Side edit buttons.
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The Change Opening/Hinge Side L edit
button is available for al doors except
double doors and garage doors.



Changing Door Swings

The Change Swing Side ¥ edit button is
available for all doors except pocket doors.

Hinged Doors

In addition to using the edit buttons, hinged
doors' hinge side and swing direction can be 8
changed using the triangular Rotate edit

3. Releasethe mouse.
handle.

) : Toch he swi i i :
To adjust the angle of swing: o change the swing using edit buttons:

1. Infloor plan view, select the door and 1. Infloor plan view, select the door.

grab the triangular handle. 2. To change the hinge side, click the
2. Drag to change the amount of swing. Change Opening/Hinge Side L\ edit
button.
| (////’F
3068
3068

3. Releasethe mouse. \

If you drag near the closed position, the door

snaps to a closed position. !
3068

To change the swing using edit handles: 3. To change the swing direction, click the

1. Infloor plan view, select the door and Change Swing Side <* edit button.

grab the triangular edit handle.

a

3065

]
3065

3065

2. Drag the pointer along the path of the
new arc to change the hinge side and/or
swing direction.
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Sliding Doors

To change the side of adliding door that is
fixed, select the dliding door then click the

Change Opening/Hinge Side LV edit
button.

—
5065

To flip the fixed and moving sides of the

door, click the Change Swing Side ¥ edit
button.

5068

Aswith hinged doors, you can also change
the Opening/Hinge and Swing sides of a
dliding door by clicking and dragging the
triangular edit handle.

Pocket Doors

To change the direction of a pocket door,
select it and click the Change Opening/

Hinge Side [V edit button.

2668

2668

Note: There must be enough room for the
entire door to fit in the opposite wall or the
door does not change.

Aswith hinged doors, you can also change
the Opening/Hinge side of a pocket door by
clicking and dragging the triangular edit
handle.

Bifold Doors

To change the side of abifold door that is
fixed, select it then click the Change

Opening/Hinge Side LV edit button.

j——— 1 R e—

=15 e—

To change the hinged side of the door, click
the Change Swing Side ¥ edit button.

j——— 1 R e—

] b e



Aswith hinged doors, you can also change
the Opening/Hinge and Swing sides of a
bifold door by clicking and dragging the
triangular edit handle.

Garage Doors

To change the side of a garage door that it
faces, select it and click the Change Swing

Side 9" edit button.

Special Doors

L __|

As with other door types, you can aso
change the Swing side of abifold door by
clicking and dragging the triangular edit
handle.

Special Doors

A variety of specia doors and doorways can
be created in Home Designer Suite.

Transoms Above Doors

Transom windows above doors are created
the same as other stacked windows. See
“Grouped Windows’ on page 185.

Wrapped Openings

Wrapped openings of various shapes are
availablein the Doors & Doorways
Library.

You can a'so create awrapped opening by
unchecking Use Interior Casing and/or Use
Exterior Casing in aDoorway’s Door
Specification dialog. See“ Casing Panel” on
page 177. If base molding is present, it will
wrap around the opening.

Openings in Railings

Use the Doorway = tool to open arailing
for a stairway or other access.
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To open arailing across an entire section,
resize the doorway’s Width so that it is
greater than the length of the railing in the
Door Specification dialog. The opening
resizes to the maximum width possible for
that space. See " General Panel” on page 175.

To add a gate, specify the doorway’s Door
Type as a Door, then choose an appropriate
gateasthe Door Style. A selection of gatesis
available in the Fences & Railingslibrary
folder. See “Placing Library Objects’ on
page 356.

Creating a Doorway
with a Railing

When arailing is specified as No Room Def,
it can be positioned within a Doorway /.

To create a doorway with railing

1. PlaceaDoorway * at the desired loca
tion in your plan.

2. Select Build> Wall> Sraight
Railing [T, then click and drag to draw

arailing paralel to the wall with the
doorway.

3. Select therailing, then use the Resize
edit handles to adjust the length of the
railing as needed. See “Using the Edit
Handles’ on page 88.

4. Withtherailing selected, click the Open
Object I edit button.

5. Onthe GENERAL panel of the Railing
Specification dialog, check No Room
Def and click OK. See “General Panel”
on page 138.

6. Withtherailing till selected, Ctrl + drag
it into position within the doorway. See
“To move an object freely” on page 106.

3068
Positioning a railing in a doorway
Placing a Gable Over a Door

@ Click the Gable Over Door/Window

edit button to produce a gable roof
over the selected door(s) the next time
automatic roofs are built. See “Gable Over
Door/Window” on page 228.

You can manually edit or delete this gable
line at any time. Your changes take effect
when the automatic roofs are rebuilt. This
can also be used with group selected doors.



Door Specification Dialog

Door Specification Dialog
|—| To open the Interior or Exterior Door
Specification dialog, select a door

and click the Open Object edit button or
double-click on a door using the Select

Objects 5| or any Door [l tool.

Whether a selected door is Interior or

Exterior depends on where it is placed. See
“Interior vs Exterior Doors’ on page 165.

General Panel

™ Interior Door Specification
General General o h,
: RNl
Options Door Style: UseDefault ¥ | | Library...
Casing
Lites Door Type: Hinged hd o
Arch
Hardware Size and Position o
Materials Width: 30" ]
Label
Height: 20"
Thickness: 13/8"

Elevation Reference: From Floor
Floor to Top: 20"
Floor to Bottom: '

Panel Frame Options

Interior Doors

o General -

» Door Syle- Select Slab, Glass, Panel, or
Louvered from the drop-down list; select
astyle from the Library; or choose Use
Default to use the default door style set in
the Door Defaults dialog. See “Door
Defaults’ on page 165.

» Select “Library” from the drop-down list
or click the Library button to choose a

-

e —

o Exterior
[] separate Trim and Materials on Each Side
Cancel Help

door symbol from the library. Once a
library door is selected, its name is added
to the Door Style list. See “ Select Library
Object Dialog” on page 358.

» Specify the Door Type as Doorway,
Hinged, Slider, Pocket, Bifold, or Garage.
In the Door Defaults dialogs, the Door
Type cannot be changed.

Specify the Size and Position of the
selected door.
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¢ Specify the Width, Height, and Thick-
ness of the door.

¢ Select the Elevation Reference from the
drop-down list. Thisdetermineswherethe
next two settings are measured from and
also affects their labels.

» Specify the height to Top, measured from
the selected Elevation Reference to the
top of the door frame.

* Specify the height to Bottom, measured
from the selected Elevation Reference to
the bottom of the door frame.

e Panel Frame Options - Specify the

dimensions of the selected door’srails
and stiles. Only available for Glass, Panel,
and Louvered doors.

» Specify the Width of the stiles and top
rail.

 Specify the height of the Bottom rail.

9 The Interior Door s settings are only

available when the selected door is
placed in an interior wall. See “Exterior and
Interior Walls” on page 121.

» Check Separate Trim and M aterialsfor
Each Side to specify the casing, lintels,
and all materials for each side of the
selected door independently. When
unchecked, the two sides of the door use
the same trim and materials.

6 A preview of the door displays on the

right side of the dialog box. A label
indicates which side of the door isits Interior
and which isits Exterior. See “Dialog
Preview Panes’ on page 30.

Options Panel

] Interior Door Specification
General Doar Units o,
_ o e
Options (®) Calculate from Width () Single Door Only () Double Door Only
Casing
Lites 3D Display o o
Arch (®) Show Closed () Show Open

Hardware
Materials
Label

o Specify the number of Door Units or
panels that the selected door has. Not

Exterior
Cancel Help

available for garage doors.



» Select Calculate From Width to use the
program defaults. Hinged, Pocket and
Bifold doors default to Single Door when
less than four feet (1200 mm) wide. If the
width is greater than four feet, Double
Door isthe default.

e Select Single Door to force the selected
hinged, pocket or bifold door to be asin-
gle door, regardless of its width.

» Select Double Door to force the selected
hinged, pocket or bifold door to be a dou-
ble door, regardless of its width.

» |f aSlider door is selected, instead choose
Two, Three, or Four Panel.

Door Specification Dialog

Note: The defaults for Calculate From Width

are not editable.

g 3D Display - Specify whether the
selected door isdrawn open or closed in
3D and Elevation views.

If Draw Open is selected, the Swing Angle
set on the GENERAL panel isused in 3D
views. See “Genera Panel” on page 175.

6 A preview of the door displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 30.

Casing Panel

] Interior Door Specification

General Use Interior Casing
Options Width: |3 1/4° (D)
Casing
Lites
Hardware

Materials Width: | 3 1/4" (D]

Sill{Threshold
Use Sill/Threshold

0 Check Use Interior Casing, then
specify the Width of the casing.

9 Check Use Exterior Casing, then

specify the Width of the casing. Not
available for doorsin interior walls unless
Use Exterior Trim and Materialsis
checked on the GENERAL panel. See
“General Panel” on page 175.

O - oamn
[2) (4]
(3]

Exterior

g Uncheck Use Sill/Threshold to prevent
asill from being generated under the
door. See “Displaying Doors’ on page 168.

a A preview of the door displays on the
right side of the dialog box. If casingis
not specified for a Doorway, the Show Wall
option will be toggled on automatically. See
“Dialog Preview Panes’ on page 30.
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Lites Panel
The settings on the LI1TES panel of the Door also found on the LITES panel of the Window
Specification dialogs are only available Specification dialog. See “Lites Panel” on

when the selected door is specified asa Glass page 191.
door on the General Panel. These settings are

Arch Panel

The settings on the ARCH panel are not
availableif the selected door isa Sliding,
Bifold or Garage door.

] Interior Door Specification
Arch o
Gen.eral B lZ‘ I|-_|-E
Options Type: |Broken Arch hd

Casing

Lites Height: | 15" o
Arch i A\
Hardware

Materials
Label

Exterior
Cancel Help

0 Define the style and size of the Arch. of the door. Not available for Round Top
Arches.

* SelectaTypeof arch from the drop-down 9 A preview of the door displays on the
list. right side of the dialog box. See

« Specify the Height of the arch, as mea- “Dialog Preview Panes’ on page 30.
sured from the base of the arch to the top

Hardware Panel

Many of the settings on the HARDWARE Defaults dialog is used. See “Dynamic
panel are Dynamic Defaults: if “Use Defaults” on page 57.
Default” is selected, the setting in the Door



Door Specification Dialog

] Interior Door Specification

General Handles

Options Interior Handle: Use Default
Casing

Lites Exterior Handle: Use Default

Arch
Hardware
Materials
Label

In from Door Edge: |37 (D)
Up from Bottom: 367 (D)

Locks

Interior Lock: Use Default

Exterior Lock: Use Default
Up from Bottom: 427 (D)
Hinges
Hinges: Use Default
In from Top/Bottom: | 7" (D)

Mumber of Hinges: | 2 (D)

0 Specify the Handles to be used on the
selected door.

e Select an Interior Handle and/or Exte-
rior Handle from the drop-down lists.

» Specify the location of the door handles
In From Door Edge.

» Specify the location of the door handles
Up From Bottom.

9 Specify the door’s interior and exterior
L ocks.

e Select anInterior Lock and/or Exterior
L ock from the drop-down lists.

» Specify the location of the door locks Up
From Bottom. Thelocks use the samen
From Door Edge value as the handles.

9 Specify the Hinges to be used on the
selected door.

» Select astyle of Hinges from the drop-
down list.

O aizAam
Library...
Library... o

Library...

Library... |:|

Library...

Exterior

» Specify the distance In From Top/Bot-
tom of the door to the center of the top
and bottom hinges.

Note: For hinges to look right, it is best to
have at least a 1/4" (6 mm) reveal for the inte-
rior, or hinge side, door casing.

» Specify the Number of Hinges on the
selected door. Interior hinged doors and
bifold doors typically have two hinges
while exterior hinged doors have three.

a A preview of the door displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 30.

Materials Panel

The MATERIALS panel isavailablefor a
variety of objects throughout the program.
For more information, see “Materials Panel”
on page 368.
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Label Panel

Door labels display in floor plan view when
the “Doors, Labels” isturned on and use the
Text Style assigned to that layer. See “Door

Labels’ on page 169.

For information about the settings on this
panel, see “Label Panel” on page 436.



Home Designer Suite can model awide
variety of windows. Fixed glass, hung,
casement, sliding, awning, hopper, and
louver window styles can al be created with
the standard Window tool. Home Designer
Suite can create bay, box, and bow windows
with asingle click. In addition, the library
contains many mulled window
combinations.

Windows

Chapter Contents

Window Defaults
The Window Tools
Specia Windows
Grouped Windows
Displaying Windows
Editing Windows
Window Specification Dialog
Bay, Box, and Bow Windows
Bay, Box, Bow Windows and Roofs
Bay/Box and Bow Window

Specification Dialogs
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Window Defaults

Ul:P Default Settings can be accessed by
selecting Edit> Default Settings.
Select Window from the Default Settings

dialog.

The settingsin the Window Defaults dialog
control the attributes of awindow when it is
initially placed in a plan, so you should
define the type of window that will be placed
most often in your model. See “Default
Settings vs Preferences’ on page 56.

The panelsin the Window Defaults dialog
are similar to those found in the Window

Specification dialog.For more information,
see “Window Specification Dialog” on page
188.

Dynamic Window Defaults

A variety of window default values are
dynamic, including the Window Type,
Casing Specifications, and Sash sizes. All
Materials are also dynamic. When a
dynamic default is changed, existing
windows using the default value are affected.
See “Dynamic Defaults’ on page 57.

The Window Tools

To place awindow, select Build>

Window and choose the desired
Window Tool. Move your mouse pointer
over awall section, then click to place a
window in the wall at that location.

e If thereisroom enough along the wall to
fita6” (150 mm) wide Standard Window,
apreview of the window will display and
awindow can be placed.

* TheBay, Box, and Bow Window toolsdo
not have preview outlines. If aminimum
width of 30" (725 mm) cannot be accom-
modated at the location where you click,
awarning message will display and a
window unit will not be created.

Standard Windows can be placed in both
straight and curved walls, aswell as span
across straight, collinear wall segments. In
contrast, a Bay, Box, or Bow Window can
only be placed in asingle, straight wall.

Windows cannot be placed in awall
specified as Invisible. See “Room Dividers
and Invisible Walls” on page 122.

Standard Windows

Select Build> Window> Window,
then click on a straight or curved wall
to place a Standard Window at that location.

A Standard Window is a single window that
is not a bay, box, or bow window. These
special types are made up of multiple
Standard Windows.

A Standard Window that is part of a special
window is called a Component Window.

Standard Windows can be specified as any of
avariety of window types, such as double
hung, casement and awning. See “Window
Specification Dialog” on page 188.



Bay Windows

The roof is affected by Bay, Box and
Bow Windows. These windows should
therefore be placed before the roof is built.

~ A Bay Window is composed of three
wall sections, each with asingle
component window. The two sidewalls are
at an angle to the main wall. Select Build>
Window> Bay Window and click on a
straight wall to produce a bay window.

Wheninitially placed, bay windows measure
2'-2" across at the front, 4'-2" across at the
back, and are 1'-0" deep. The component
windows are specified in the Window
Defaults dialog and their sizes adjust to fit
the available space.

'k_ J_gn _Hl

2 ! 4-2' gy
Box Windows

= A Box Window is abay window with
side angles set at 90°. Select Build>

Window> Box Window and click on a

straight wall to produce a box window.

Box windowsinitially measure 4'-2" wide
with adepth of 1'-6". The component
windows are specified in the Window
Defaults dialog and their sizes adjust to fit
the available space.

4om
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The Window Tools

Bow Windows

~ A Bow Window is agroup of

identical wall segmentsthat form a
segmented curve. Select Build> Window>
Bow Window and click on a straight wall to
produce a 5-section bow window.

The component windows are specified in the
Window Defaults dialog. Their sizes adjust
to fit the available space.

The 5-section bow below hasa4’-10" radius
centered 3'-9” inside the wall, giving an
opening 5'-10" across and a depth of 11%%".

Note: Bay, box, and bow window areas are
not included in the living area or in room stan-
dard area calculations. They are included in
room interior area calculations.

Pass-Through

Select Build> Window> Pass-

Through, then click on a straight or
curved wall to place a Pass Through at that
location.

A Pass-Through is simply awall opening
without awindow unit placed inside. Like a
window, it can have casing and a sill. It does
not, however, have a sash, frame, or glass. It
isone of the window Types availablein the
Window Specification dialog. See “ General
Panel” on page 189.
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Windows Library

Wla Select View> Library Browser, then
U browse to Home Designer Core
Catal ogs> Architectural> Windows to access

a selection of specia window units. Select
the desired window, then click on awall to
place the window at that location.

Special Windows

184

A variety of special windows can be created
using multiple standard windows, the edit
tools or custom symbols.

Creating Manual Bay, Box
and Bow Windows

Sometimesit is easier to draw bay, box and
bow windows manually than to use the
automatic tools. Bays created using walls can
have more than one window per section,
which is not possible using a bay window
unit.

Bear in mind that moving a manually created
bay, box or bow window is generally more
difficult than moving a unit created with one

of the Window Tools H. sinceitis
composed of individual walls.

Corner Windows

To create a corner window, first create the
desired window on each side of the corner.
For best results, the heights, casing, and sills
of both windows should be the same.

There are a number of ways to control the
size of the corner post.

» Usedimensionsto position the windows
relative to the corner. By default, win-
dows will stop when their interior casing
bumps into the adjacent wall. See “Edit-
ing Windows” on page 187.

» To moveawindow al the way into a cor-
ner, check Ignore Casing for Opening
Resize. See “ General Plan Defaults Dia-
log” on page 58.

» To produce aminimal corner post and no
siding or casing between the windows,
use their Move edit handles. Click and
drag each window past the exterior cor-
ner until its preview outline moves into
the middle of the wall corner.

Special Window Shapes

A selection of special shaped windowsis
available in the Windows Library, including
arched windows and mulled units.



In addition, you can create a variety of

window shapesintheWindow Specification

dialog, including:

» Arched windows. See“Arch Panel” on
page 194.

» Trapezoidal windows. See“ Shape Panel”
on page 193.

Placing a Gable
Over a Window

@ Click the Gable Over Door/Window

edit button to produce a gable roof
over the selected window(s) the next time
automatic roofs are built. See “ Gable Over
Door/Window” on page 228.

Grouped Windows

You can manually edit or delete this gable
line at any time. Your changes take effect
when the automatic roofs are rebuilt. This
tool can also be used with group selected
windows.

Vents

A selection of attic, foundation and gable
vents are available in the Library Browser.
See“The Library” on page 343.

Vents are placed in the same manner as
regular windows and can be edited in much
the same way, as well.

Grouped Windows

Windows can be grouped together to create a
wide variety of custom configurations.
Stacked windows are easy to create in 3D
views, particularly Elevation views, using
their edit handles. See* Editing Windows” on
page 187.

| —

Notice how the windows and door in this
exampl e are separate, with spaces between
them. Doors and/or windows can also be
organized into a unit in which there are no

spaces between the windows and door units,
and the casing between them is shared.

Automatically Mulled Openings

To form amulled group of windows and/or
doors, move them close enough together so
that their casings touch. Once the casings
touch, the windows are mulled together with
one casing between the two of them.

Thesill of each window in the group must be
at the samelevel for them to sharethemiddle
casing. The casing tops do not have to be at
the same level. The casings are modeled asiif
they are one unit but the windows remain
separate objects for dimensioning and the
Materials List.

Windows can be automatically mulled to
doorsif the bottom of the window is at the
elevation of the floor, equal to the bottom of
the door.
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Mulled Units in the Library

A selection of mulled window unitsis
available in the Windows library. To place
oneinyour plan, select it and click on awall
in any view. See “Placing Library Objects’
on page 356.

Selecting Components
of Mulled Units

To select acomponent of amulled unit from
the library, click at the location of the com-
ponent in question, then click the Select

Next Object e edit button or press the Tab
key until that individual component is
selected. Only the component clicked onis
selectable using this method. If you need to
select a different component, click on it and
repeat the process.

If there are multiple levels, it is easiest to
select the componentsin a3D view. When
you have selected an individual component,
you can change its parametersin the Window

Specification dialog. See “Window
Specification Dialog” on page 188.

If the selected component is not itself a
mulled unit and has no components aboveiit,
its Height and Arch parameters can be
changed. Changing the Height causes the
component top to move. The bottom remains
stationary.

Displaying Mulled Units

Aswith other windows, the display of

I mulled window unitsis controlled in
the Display Options dialog. See“Displaying
Objects’ on page 74.

Mulled units are placed on the “Windows’
layer by default and have asingle label,
which ison the “Windows, Labels’ layer.
Mulled units from the library are also
included in the windows category of the
Materials List. If the component objects of a
mulled unit have unique moldings or
materials, they will not be noted in the
Materials List.

Displaying Windows
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The display of windowsin floor plan

2 and 3D views can be controlled in the
Display Options dialog. See“Display
Options Dialog” on page 75.

Windows can only be placed inwalls, so if a
wall’s layer isturned off, any windows
placed in that wall will not display, either.
See “Displaying Walls’ on page 127.

If the “Windows’ layer is not set to display,
window casing and other components are not

visible, but the openings in the walls where
they are located can still be seen.

In Floor Plan View

A window’s frame, glass, and sill are all
represented in floor plan view. This makes
some window types, notably Sliding and
Double and Triple Casement windows,
distinguishable.



Double Hung
=1 It ——————
#.l I.%
Left Sliding
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—

Triple Casement

| —

Window typesin floor plan view

Bay, box,and bow windows have dimensions
lines associated with them.

* You can suppresstheir display by turning
off the “Manual Dimensions’ layer or on
aunit by unit basisin the unit’s specifica-
tion dialog. See “Bay/Box and Bow Win-
dow Specification Dialogs’ on page 199.

* Thearrow style and fill are set in the
Dimension Defaults dialog. See
“Dimension Defaults Dialog” on page
411.

Window Labels

Window labels display in floor plan view,
centered on the windows they represent,
when the “Windows, Labels’ layer isturned
on and use the “Default Label Style” Text
Style See “Object Labels’ on page 436.

Editing Windows

Window labels indicate Width and Height,
followed by Type. For example:

e InImperia plans, the automatic label for
a3'-0" wide, 4'-0" high double hung
window will read 3040 DH.

* Inmetric plans, the automatic label for a
900 mm wide, 1200 mm high double
hung window will read 900x1200 DH.

You can specify whether a Bay, Box or Bow
Window displays asingle label or displays
the labels of its component windows.

*  When Suppress All Labelsis selected,
individual components of Bay, Box and
Bow Windows are counted in the Materi-
alsList.

e When Show Component Labelsis
selected, components of Bay, Box and
Bow Windows are counted in the Materi-
asList.

* When Show Single L abel for Entire
Unit is selected, the Bay, Box or Bow
Windows has one label in floor plan view
but each component is counted separately
in the materialslist.

These options are also available for mulled
units but affect their display the materialslist
somewhat differently. See “Displaying
Mulled Units’ on page 186.

Customized labels can also be specified in
the Window Specification dialog.

Editing Windows

Before awindow can be edited, it must be
selected. Click on awindow when the Select

Objects & tool or any of the Window

Tools H. are active. Doors and/or windows
can also be group-selected and edited. See
“Selecting Objects’ on page 86.
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To select awindow that is part of ablocked
unit, click the component window, then click

the Select Next Object e edit button. See
“ Selecting Components of Mulled Units’ on
page 186.

Windows can be edited using their edit
handles, the edit toolbar buttons, and the
Window Specification dialog. See “Window
Specification Dialog” on page 188.

When you select awindow in floor plan
view, the window size label displaysthe
width followed by the height. For example, a
3036 window is 3'-0" wide by 3'-6" high.

In the Specification Dialog

I—l The most precise method of editing a
window isto use the Window
Specification dialog. Thewindow type, size,
casing, materials, and more can al be
specified in this dialog. See “Window
Specification Dialog” on page 188.

Using the Mouse

Infloor plan view, click either of the two end
handles and drag along thewall to change the
width. The label showing the size updates as
the window is resized.

In 3D views, aselected window has five edit
handles: the Move handle at the center and a

Resize handle on each edge. Click and drag
an edge handle to resize the window.

A single window or a group of windows can
be moved with the center edit handle.

A door or window moved against an
intersecting wall temporarily stopswhenitis
the casing distance from the intersecting
wall. Enable Ignore Casing for Opening
Resizeinthe Plan Defaults dialog to turn off
this behavior. See “ General Plan Defaults
Dialog” on page 58.

You can continue to drag the selected
window and it will resume movement past
or onto the intersecting wall.

To create a corner window, drag the Move
handle straight out past the wall corner,
parallel to the selected window’s wall. See
“Corner Windows” on page 184.

Using the Edit Tools

A selected window or windows can be edited
in avariety of ways using the buttons on the
edit toolbar. See “ The Edit Toolbar” on page
26.

+ Click the Gable Over Door/Window
to create a gable over the selected win-
dow(s) the next time the roof is rebuilt.
See “ Gable Over Door/Window” on page
228.

Window Specification Dialog

I—l To open the Window Specification
dialog, select awindow and click the
Open Object edit button; or double-click the

window using the Select Objects |/ or a
Window = tool.

The settingsin thisdialog are similar to those
in the Window Defaults dialog. See
“Window Defaults’ on page 182.

The settingsin this dialog are also similar to
those in the Mulled Unit and Window



Symbol Specification dialogs. Although
similar, anumber of the options cannot be
edited when either awindow symbol or a

Window Specification Dialog

mulled unit from the library is selected, and
some panels are not available. See “ Grouped
Windows” on page 185.

General Panel

Lt Window Specification
il W . i |

Gen.eral Window Type: Use Default - - lZ‘ I|'—|‘E
Casing
Sash Size and Position
Lites Wiidth: 32
Shape
Arch Height: 43"
Shutters Elevation Reference: From Floor -
Materials
Label Floor to Top: an”

Floor to Bottom: 32"

Bottom Component Size: o"

Cancel Help

Window Type - Select the type of
window from the list. The first entry in

thelist isthe Default type set in the Window
Defaults dialog.

Specify the window’s Width and Height.

Specify the Size and Position of the
selected window.

Select the Elevation Reference from the
drop-down list. This determines where
the next two settings are measured from
and also affects their setting labels.

Specify the height to Top, measured from
the selected Elevation Reference to the
top of the window frame.

Specify the height to Bottom, measured
from the selected Elevation Reference to
the bottom of the window frame.

Note: When either the Floor to Top or Floor
to Bottom setting is modified, the other will
adjust in response to prevent the window’s
Height from changing.

Specify the Bottom Component Sizefor
Single Hung, Double Hung, Double
Awning, Double Hopper, and Triple Hop-
per windows; specify the Top/Bottom
Component Sizefor Triple Awning win-
dows; or,

Specify the Side Component Size for
Triple Casement and Triple Sliding win-
dows, the Right Component Size for
Left Sliding windows, or the L eft Com-
ponent Size for Right Sliding and Dou-
ble Casement windows.

A Component Size value of O creates a
window with identically sized components.
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e The Interior Windows settings are

only present when the selected window
isa Pass-Through placed in an interior wall.
See “Exterior and Interior Walls” on page
121.

e Check SeparateTrim and M aterialsfor
Each Sideto specify the casing and all
materials for each side of the selected

Pass-Through independently. When
unchecked, the two sides use the same
trim and materias.

g A preview of the selected window
displays here. A label indicates which

side of thewindow isitsInterior and whichis

its Exterior. See “Dialog Preview Panes’ on

page 30.

Casing Panel

The CASING panel is not available in the
Window Symbol Specification dialog.

General Use Interior Casing
Casing

Sach Width: |3 1/4" (D)
Lites

Shape sil
Arch Apron

Shutters
Materials
Label

Use Exterior Casing

Width: |3 1/2" (D)

il
Apron

0 Check Use Interior Casing, then
specify the Width of the casing.

9 Check Use Exterior Casing, then
specify the Width of the casing.If the
selected window is a Pass-Through placed in
an interior wall, these settings will be
unavailable unless Separate Trim and
Materials on Each Sideis checked on the

Window Specification

O - oamn
(3]

Exterior
Cancel Help

GENERAL panel. See “General Panel” on
page 189.

9 A preview of the selected window

displays here. You may need to rotate
the preview to see the casing you are
editing.If casing is not specified for a Pass-
Through, the Show Wall option will be
toggled on automatically. See “Dialog
Preview Panes’ on page 30.



Window Specification Dialog

Sash Panel

The settings on the SAsH panel control the
size and position of the selected window’s
sash. Note that increasing the Side, Middle,

Top or Bottom Width decreases the area of
the glass and vice versa.

B Window Specification

Sash o

Gen.eral T lZ‘ I|-_|-E

Casing Side Width: | 11/2" (D)

Sash

Lites Middle Width: | 1 1/27 (D) o

Shape Top Width: 112" [0)

Arch

Shutters Bottom Width: |2 1/27 (D)

Materials

Label Depth: 11/2° (D)

o Specify the width and depth of the
selected window’s Sash, which are the
pieces of the window that hold the glass.

» Specify the Side Width of all vertica
sash members: those at the window sides
aswell as the central members of Case-
ment and Sliding windows. Thisis also
the width of the top portion of the win-
dow when an arch is specified.

» Specify the Middle width of horizontal
components between the top and bottom

sash in Double Hung, Double and Triple
Awning, and Double and Triple Hopper

Exterior
Cancel Help

windows. It does not affect Casement and
Sliding windows.

Specify the Top and Bottom Widths.
The Top valueis not used if the window
has an arch.

Specify the Depth, or thickness, of the
sash stock measured from the exterior to
the interior.

9 A preview of the selected window

displays here. See “Dialog Preview

Panes’ on page 30.

Lites Panel

The LITES panel alowsyou to add muntins
to various window styles, and is also

available for Glass doors. See “Doors’ on
page 165.

There are four possible styles of muntin bars.
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Lt Window Specification
General Lites o W
- o AN
Casing Type: MNormal -
Sash
Lites Lites Across: |2 S o
Shape Lites Vertical: |2 S

Arch
Shutters
Materials
Label

Lites in Top
Lites in Bottom

Specify the number, position and style
of Litesfor the selected window.

Select a Type, or style, of window lite
from the drop-down list.

Maormal Diamond Frairie Craftsman
Across =3 Across=3 Across =6 Across =4
Vertical=4  Vertical= 3 Vertical = 8 Vertical = 3

Normal style isthe most common, with
muntins going horizontally and vertically.
Colonia windows are an example of the
normal style.

Diamond style uses angled muntin bars
to divide up thelites. French windows are
an example of the diamond style.

Prairie styleisbased on the normal style,
but with all the central muntin bars
removed, leaving only the two outside
muntin bars both horizontally and verti-
cally. Typically, both Lites Across and
Lites Vertical should be set between 6

[[] Auto Adjust Lites for Component Size

Exterior

Cancel Help

and 8. Federal or Federation windows are
an example of the Prairie style.

Craftsman style is based on the normal
style, but only the topmost horizontal
muntin bar is kept with al the portions of
the vertical muntin bars above it. Typi-
cally, both Lites Acrossand Lites Vertical
should be set between 4 and 8.

Enter the number of horizontal Lites
Acrossin each sash.

Enter the number of vertical Lites Verti-
cal in each sash.

Check or uncheck Litesin Top and/or
Litesin Bottom - or Litesin L eft and/or
Lightsin Right - to specify either one or
both of the sashes to have divided lites.

Check Auto Adjust Litesfor Compo-
nent Size to have the program produce
litesthat are consistent in size across all
components. When this is checked, the
window’s lites and its specification set-
tings may not agree; when unchecked,
lites in the components may not be con-
sistent in size.



Note: Because the fixed window in a Triple
Sliding window is twice the size of the mov-
able windows, the fixed section has a vertical
muntin bar. To eliminate this, uncheck Auto
Adjust Lites for Component Size..

Window Specification Dialog

9 A preview of the selected window
displays here. See “Dialog Preview
Panes’ on page 30.

Shape Panel

The settings on the SHAPE panel control the
position of the selected window’s corners,
allowing you to create angled edges and
mitered top corners.

If any of these settings are used to create a
custom shape, the selected window will be
automatically specified as“Fixed Glass’ on
the GENERAL pandl. If the selected window

General Window width is: 32"

Casing

Sach Match Roof

Lites )

Homee Sides

Arch Left Right
Shutters Height: | 48" 48"

Materials
Label

0 Window Width displaysfor reference.
It can bechanged onthe  Generd
Panel.

e Click Match Roof to match the angle of
the top of the window to the pitch of the
roof above by changing its Sides heights,
below. If either Top Inside Corner box is
checked, it will become unchecked.

has an arch specified on the ARCH pandl, it
will be removed.

The SHAPE panel is not available for mulled
units or window symbols from the library.

Note: The Left and Right settings on this
panel refer to the window’s exterior.

Window Specification

ral E (@ I
(3]

Revert Al

Exterior
Cancel Help

Match Roof does not work for curved
roofs, has no effect if the window is not
inagableendwall, and isnot availablein
the Window Defaults dialog.

» Click Revert to restore the window to its
original shape, type and arch settings.

9 Specify the height of thewindow’s L eft
and Right Sides, as measured from the
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bottom of the window. By default, these
settings match the window’s Height.

9 A preview of the selected window
displays here. You may want to rotate
the view so the window’s exterior can be

seen. See “Dialog Preview Panes’ on page
30.

Note: The Left and Right settings on this

panel refer to the window’s exterior.

Arch Panel

The ARCH pand is hot available for window

not availableif the sel ected window has been

symbols from the library, and its settings are modified using the  Shape Panel.
™ Window Specification
Gen.eral Arch o = lZ‘ I|'-|‘E
Casing Type: |Broken Arch hd

Sash
Lites Height: | 16"
Shape
Arch
Shutters
Materials
Label

o Define the style and size of the Arch.

e Select the Type of arch desired from the
drop-down list.

Round Broken Gothic
Top

e Specify the Height of the arch, as mea-
sured from the top of the window to the
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Exterior
Cancel Help

base of the arch. The Height can be
defined for all arch types except Round
Top and Octagonal Arches.

9 A preview of the selected window

displays here. You may want to rotate
the view so the window’s exterior can be
seen. See “Dialog Preview Panes’ on page
30.

Note: The Left and Right settings on this
panel refer to the window's exterior.




Window Specification Dialog

Shutters Panel

The settings on the SHUTTERS panel allow
you to specify exterior shutters for the
selected window or mulled unit from the
library.

General Shutters

Casing Type: |Louvered -
Sash

Lites Size

Shape Match Opening Width
Arch

Shutters v 18
Materials

Label

Match Opening Height

Position

(®) On Casing

() Outside Casing
Options

|:| Reverse Direction

Select a Type of Shuttersfrom the
drop-down list.

Specify the Size of the selected
shutters.

When Match Opening Width is
checked, each shutter’s width is exactly

half that of the window, excluding casing.

Uncheck Match Opening Width to
specify aWidth in the text field. If the
window is later resized, the shutters will
not adjust in response.

When Match Opening Height is
checked, each shutter’s height equal s that
of the window, excluding casing.

Uncheck Match Opening Height to
specify aHeight in the text field. If the

Window Specification

(3]

The SHUTTERS panel isnot available for
window symbols from the library.

QO oAmn
2] (5]

Exterior

Cancel Help
window is later resized, the shutters will
not adjust in response.

Specify the Position of the shutters
relative to the window.

Select On Casing to position the shutters
just outside the window frame, like func-
tional shutters.

Select Outside Casing to position shut-
ters outside the window casing, as deco-
rative shutters often are.

a Additional shutter Options can be

specified here.

Check Rever se Direction to orient the
shutters so their exterior sides face out-
ward and their interior sides face the
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wall. For functional shutters, this should
remain unchecked.
e A preview of the selected window
displays on theright. In order to seethe
shutters, you may need to rotate the preview

to show the Exterior. See “Dialog Preview
Panes’ on page 30.

Materials Panel

The settings on the MATERIALS panel arethe
same as those found on the same panel in

dialogs throughout the program. See
“Materials Panel” on page 368.

Label Panel

Window labels display in floor plan view
when the “Windows, Labels’ layer isturned
on and use the Text Style assigned to that
layer. See “Window Labels’ on page 187.

For more information about the settings on
this panel. See “Label Panel” on page 436.

Bay, Box, and Bow Windows
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—| Bay, Box and Bow Windows
ARIS are created much the way
regular windows are; select atool, then click
awall to place that window type.

Home Designer Suite automatically builds a
foundation under bay/box/bow windows
placed on floor 1 unlessthey are raised from
their original position. That section of the
foundation wall is also a bay/box/bow, but
without windows. If the foundation was
generated before the window is placed, the
foundation must be rebuilt or edited
manually.

Editing Bay, Box and
Bow Windows

Bay, box and bow windows are edited
similar to regular windows, with one
exception: in floor plan view, adiamond-
shaped Depth edit handle displays on the
section. Drag this Depth handle outward to
increase the depth, or inward to decrease the
depth of the unit. See “Editing Windows” on
page 187.

e - s

; "éﬁ: e
Depth edit handle on a bay window

Bay, box and bow windows can aso be
edited in their respective specification
dialogs. See “Bay/Box and Bow Window
Specification Dialogs’ on page 199.

Displaying Bay, Box
and Bow Windows

The display of bay, box and bow windowsis
controlled in the Display Options dialog.
See “Display Options Dialog” on page 75.

Like other windows, bay, box and bow
windows can display labels: either asingle
label for the unit, or one for each component.
See “Window Labels’ on page 187.

Bay, box and bow window width and radius
dimensions, which display in floor plan view



when specified to do so in the window’s
specification dialog, are placed on the
“Dimensions, Manual” layer. See “ Options
Panel” on page 201.

Component Windows

A component window within a bay, box or
bow window can be resized like any other
standard window. To select a component
window, click at the location of the
component in question, then click the Select

Next Object dex edit button or press the Tab

key.

» Only the bay or box window component
that was clicked on is selected using this
method. If you need to select a different
component, click on it and repeat the pro-
cess.

* Inabow window, al components are
identical, so only one component can be
selected. Changing this component
changes them all.

Resizing Components

An individual component window can be
resized using the edit handles, by changing
settings in the component’s Window
Specification dialog.

When abay/box/bow window isfirst created,
thereis room for one standard trimmer on
each side of each component window. When
the bay as awholeis moved and resized, its
components automatically resize so that a
standard trimmer is still accommodated.

If a component window is resized, it retains
itssizeif at all possible when the containing
bay/box/bow window is moved or resized. If
the bay isresized in such away that the

Bay, Box, and Bow Windows

component istoo large to fit even with a
thinner trimmer, the component resumes its
default behavior, resizing as the containing
bay window isresized.

Floors and Ceilings

When originally created, the floor and
ceiling within a bay, box, or bow window are
the same heights as the floor and ceiling of
the room in which it is placed.

Both the top and bottom heights of these
window units can be adjusted in its
specification dialog or a 3D view using its
edit handles to create alowered ceiling and/
or abench seat or garden window.

When the ceiling is lowered, the top heights
of the walls that define the window unit are
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also lowered. When aroof is built over the
unit, its height will be affected, as well.

When the bottom of the window is raised to
create a bench seat, the unit’s walls will not

reach the ground. As aresult, window units

with bench seats will have no foundation

beneath them when the foundation is built.

Bay, Box, Bow Windows and Roofs

Several different roof styles can be specified
for bay, box and bow window unitsin the
Bay/Box/Bow Specification dialog. See
“Bay/Box and Bow Window

Specification Dialogs’ on page 199.

If you change a bay, box, or bow window’s
roof specification, you will need to rebuild
the roofsto see the changes. See “ Rebuilding
Roofs’ on page 225.

Hip Roofs

By default, a hip roof is built above the unit
when roofs are automatically generated. No
roof directives need to be selected in the
specification dialog to produce this roof.

Use the Existing Roof

To generate a standard roof that ignoresa
bay, box, or bow window, check Use
Existing Roof.

198

With this option the bay, box, or bow
windows is tucked under the roof eave. You
may find it helpful to increase the width of
the eaves. See “Roof Panel” on page 226.

Extend the Existing Roof

To have the main roof extend down over the
window unit and follow the shape of the unit,
select Extend Existing Roof.

For this roof style, the ceiling heights of the
window unit and the adjacent room must be
the same. If you lower the ceiling of the
window unit and then build the roof, alower
hip roof over the window is created. See
“Floors and Ceilings’ on page 197.



Bay/Box and Bow Window Specification Dialogs

If aheader isdesired over the window unit, than one that follows its shape, select both
first build the roof, then lower the ceiling of Extend Existing Roof over and
the window unit. Do not rebuild roof planes. Rectangular Roof Over.

Rectangular Hip Roofs

To create a rectangul ar-shaped hip roof
above a bay, box, or bow window, select
Rectangular Roof Over.

Gable Roof

A gable roof isnot one of the automatic
options for the roof above a bay, box or bow

window.
Extend Existing Roof - -+~ To create a gable roof over a normal
@‘ window, use the Gable Over Door/

ReCtang ular Window edit button. See “Gable Over Door/

To extend the main roof down over awindow Window” on page 228.
unit to create arectangular roof over it rather

Bay/Box and Bow Window Specification Dialogs

I—l To open the Bay/Box Window The optionsin this dialog can only be set for
Specification or the Bow Window objects placed in a plan: Bay, Box, and Bow

Specification dialog, select a Bay, Box or Windows do not have defaults dialogs.

Bow Window and click the Open Object

edit button.
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General Panel

General Size

Options Width:

Materials

Label Fepibs
Ceiling

Floor

0 Size - Specify the Width and Depth of
the selected Bay, Box, or Bow Window.

9 Specify the height and structure of the
Celiling within the selected window.

¢ Check Has L owered Celiling to enable
the settings that follow. When thisis
unchecked, the ceiling height and finish
material withinthewindow isthe sameas
that for the adjacent room.

e Specify the Height Lowered, whichis
measured from the ceiling height of the
adjacent room.

Bow Window Specification

507

12"

["] Has Lowered Ceiling

© © op

["] Has Raised Floor

g Specify the height and structure of the

Floor within the selected window.

Check Has Raised Floor to enable the
settings that follow. When thisis
unchecked, the floor height and material
within the window is the same as that for
the adjacent room.

Specify the Height Raised, which isthe
measured from the floor height of the
adjacent room.

Note: If the Height Lowered is 0”, Has Low-
ered Ceiling will become unchecked when
you click OK.

Note: If the Height Raised is 0", Has Raised
Floor will become unchecked when you click
OK.




Bay/Box and Bow Window Specification Dialogs

Options Panel

General Roof

Materials
Label

Dimensions

0 Specify the structure of the Roof over
the selected window unit. See “Bay,
Box, Bow Windows and Roofs’ on page 198.

» Check Use Existing Roof if the existing
roof needs no changes to accommodate
the bay window.

» Check Extend Existing Roof Over to
extend the existing roof plane to cover
the bay window below.

» Check Rectangular Roof Over to create
aroof over the bay window that is square
across the end instead of following the
profile of the roof.

9 Specify the appearance of the selected
window unit’s Dimensionsin floor
plan view.

» Check Display Sandard Dimension to
display the automatically-produced
dimensions that show the window’s
width and depth.

Options [ Use Existing Roof

Bow Window Specification

[] Extend Existing Roof Over
[] rectangular Roof Over

[] pisplay Standard Dimensions
|:| Display Dimensions to Center

» Check Display Dimensionsto Center to
display a Bow Window'sradial dimen-
sion.

Materials Panel

The settings on the MATERIALS panel arethe
same as those found on the same panel in
dialogs throughout the program. See
“Materials Panel” on page 368.

Label Panel

Bay, Box, and Bow Window labelsdisplay in
floor plan view when the “Windows, L abels’
layer isturned on and use the Text Style
assigned to that layer. See “Window Labels’
on page 187.

For more information about the settings on
this panel. See “Label Panel” on page 436.
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Multiple Floors

When anew plan fileis opened in Home Chapter Contents
Designer Suite, two floor levels are present: «  Floor Defaults Dialog
Floor 1 and the Attic Floor. You can add e Floor Tools
more floors whenever you like: up to 3 total. «  Adding Floors
Once created, floors can also be copied and «  Displaying Floors
deleted. »  Exchanging Floors
Home Designer Suite also supports special *  Deleting Floors
floors for foundations and attics. Only one *  SplitLevels
foundation level and one attic can exist in a * The Current Floor
The Attic Floor

plan. Foundations are discussed in their own

chapter. See “Foundations’ on page 211. * The Reference Floor
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Floor Defaults Dialog

Ul:P ThereisaFloor Defaults dialog for

each floor in aplan file. The defaults
for the current floor can be accessed by
selecting Edit> Default Settings. Select
“Hoor” from the category tree and click the
Edit button to open the Floor Defaults
dialog for the currently active floor. See
“Default Settings vs Preferences’ on page
56.

The Floor Defaults dialog also opens
whenever you add a new floor to the plan.
See “Adding Floors’ on page 205.

The Floor Defaults dialog does not open
when you build a foundation; however, the
Floor 0 Default settings are created based on
the current Foundation Defaults. See
“Building a Foundation” on page 212.

The Floor Defaults dialog is similar to the
Room Specification dialog, but controlsthe
default settings for al rooms on the current
floor. The settings here also control the
height of individual walls as they are drawn
on the floor in question. See “Room
Specification Dialog” on page 157.

Note: The default floor height for Floor 1 is O.
It can be modified in the Room Specification
dialog, but not in the Floor 1 Defaults dialog.
See “Floor and Room Defaults” on page 146.

Structure Panel

The settings on the STRUCTURE pandl are
similar to those in the Room Specification
dialog. See “ Structure Panel” on page 159.

Moldings Panel

The settings on the MOLDINGS panel are
similar to those in the Room Specification
dialog. See “Moldings Panel” on page 162.

Fill Style Panel

The settings on the FILL STYLE panel are
similar to those in the specification dialogs
for many objects throughout the program.
See “Fill Style Panel” on page 447.

Materials Panel

The settings on the MATERIALS panel are
similar to those in the specification dialogs
for many objects throughout the program.
See “Materials Panel” on page 368.

Floor Tools

Select Build> Floor to access the
floor tools.

=51 Select Build> Floor> Build New
Floor to build anew floor. A new
floor can be generated based upon the

perimeter of the floor below or a blank floor
can be created and drawn from scratch. See
“Adding Floors’ on page 205.

Choose Build> Floor> Delete
LE] Current Floor to remove the current



floor from the plan. For more information,
see “Deleting Floors’ on page 207.

Choose Build> Floor> Build
------ Foundation to open the Foundation

Adding Floors

Defaults dialog and build afoundation floor.
See “Building a Foundation” on page 212.

qe| Select Build> Floor> Delete
Foundation to remove the foundation
from the plan. See “ Deleting Foundations’
on page 215.

Adding Floors

When anew plan fileis opened in Home
Designer Suite, two floor levels are present:
Floor 1 and the Attic Floor. You can add up
to 3 total living floors, aswell as create a
foundation below Floor 1.

Floors can be added whenever you like; and
once created, they can also be copied and
deleted.

Note: Home Designer Suite allows only one
floor, the foundation/basement, below the first
floor. Keep this in mind when you begin an
as-built or plan for a multi-story building. See
“Foundations” on page 211.

Build New Floor

w1 New floors can be created in floor
plan view aswell asin 3D views, and
are always added above the top living floor.
To create a new floor, select Build> Floor>
Build New Floor.

MNew Floor

(®) Derive new 2nd floor plan from the 1st floor plan

[] Move the roof over the highest floor up
[] step floorjceiling elevations to match existing floor
() Make new blank plan for the 2nd floor

e Derivenew 2nd floor plan from the 1st
floor plan creates a new top floor with
exterior walls generated directly over the
exterior walls of the floor below. Wall
types and roof directives associated with
the walls on the floor below are dupli-
cated; however, interior walls are not. See
“Roof Panel” on page 139.

» Check MoveHighest Floor’s Roof Up to
move any roof planes displaying on the
highest floor in the plan up one floor
when the new floor is created. Roof
planes displaying on floors other than the
top floor are unaffected. Thisoption is
only available if there are roof planes
built on the top floor and is not available
when Auto Rebuild Roofs is enabled.
See “Build Roof Dialog” on page 225.

Check Sep floor/ceiling elevations to
match existing floor to maintain all ceil-
ing heights on the existing floor by step-
ping floor heights on the new floor to
match. Ceiling heights on the new floor
also become stepped accordingly. See

“ Stepped Floor and Ceiling Platforms” on
page 155.

» Make new (blank) plan for the 2nd
floor createsanew top floor that is blank.
Thisoption istypically selected only if
none of the exterior walls on the new
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floor will be directly above the exterior
walls on the floor below. If you choose
this method, it may be helpful to turn on
the Reference Floor when drawing walls
on the new floor. See “ The Reference
Floor” on page 209.

When you click OK, the Room Defaults
dialog for the newly created floor opens.
Make any necessary changes to the floor
structure, moldings, or materials and click
OK. See“Floor Defaults Dialog” on page
204.

The new floor becomes the current floor in
floor plan view. If, however, the new floor is
created in a 3D view, the cameraremains on
its original floor and does not move.

Adding a Foundation

To add afoundation, select Build> Floor >

Build Foundation ™. See “Building a
Foundation” on page 212.

Displaying Floors

Home Designer Suite allows you to view the
floorsin your planin avariety of ways.

In Floor Plan View

In floor plan view, only one floor can be
activefor editing at atime. Thisisreferred to
asthe Current Floor. See “ The Current
Floor” on page 208.

In addition to the Current Floor, one other
floor can be displayed for reference
purposes. the Reference Floor. Objects on
the Current Floor can snap to those on the
Reference Floor, helping you align objects.
See “The Reference Floor” on page 209.

In 3D Views

In most 3D views, al floorsin aplan are
visible, from the foundation up to the attic.
There are three exceptions:

 Floor Camera (8 views, which show
the Current Floor only.

+ Doll House Views @, which show the
Current Floor, not including its ceiling,
plus any floors beneath it.

« Interior Elevation ® views show awall
on asinglefloor, in asingle room.

See “3D View Tools’ on page 385.

Exchanging Floors

Select Build> Floor > Exchange
With Floor Aboveor Exchange
With Floor Below to swap the current floor
with the floor above or below.

g
e

The floor that was moved becomes the
current floor at its new location. You can
easily move afloor up or down several floors
by using either one of these buttons
repeatedly.



Deleting Floors

Deleting Floors

5= Select Build>Floor> Delete Current

LE] Floor to remove the current floor
from the plan. If thereis afloor above, it
becomes the current floor; if thereisno floor
below, the floor beneath becomes the current
floor.

g 10 deleteFloor O, select Build>
Floor > Delete Foundation. You can

delete the foundation without actually being
on Floor 0. Floor 0 cannot be deleted while
Auto Rebuild Foundation isturned on. See
“Deleting Foundations” on page 215.

When a floor is deleted, all objects on
that floor are deleted with it.

Split Levels

Both split level floor plans and split level
entries can be created by controlling the floor
and ceiling heights of individual roomsin a
multiple story structure.

Split Level Floor Plans

A split level, or tri-level, structureisa
building where the floor level in one part of
the plan is located approximately half way
between the floor and ceiling levels of
another part of the plan.

Flit Level Home

To create a simple split level plan

1. Draw asimplerectangular structure
divided into two separate halves by an
interior wall.

2. Select one of the rooms and click the

Open Object I edit button. See
“Room Specification Dialog” on page
157.

3. Raisethe Floor Height then pressthe
Tab key.

4. Restorethe Relative Rough Ceiling to
the default value, then click OK.

5. Build astem wall foundation. See
“Foundations’ on page 211.

» The foundation under the room with
the lower floor height will have the
specified Min Stem Wall Height.

» The foundation under the room with
the raised floor will have taller stem
walls.

 Both can be edited in the Room
Specification dialog.

6. If youadd aFloor 2, note that the Ceil-
ing Height in the room on Floor 1 will
be reset to the default value.

» To maintain a stepped condition on
multiple floors, return to this room and
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set the Relative Rough Ceiling back to
using the default.

Split Level Entries

A split level entry, or divided entry, is
characterized by an entry door that opens
onto alanding positioned half way between
the basement floor and first floor levels.

Solit Level Entry

To create a simple split level entry

1. Createaplanfilewith afull basement at
the location of the entry door. See
“Basement Rooms’ on page 216.

2. Goto Floor 0 and draw astair
Landing \Z at thelocation of the entry.
See “Landings’ on page 244.

3. Draw stairs upward from the basement
floor to the landing.

» The number of treads and risersin the
stair section will determine the landing
height.

4. Draw asecond stair section from the
landing upward.

5. Select the stairsand click the Auto

Sairwell BT edit button. See “Creating
aStairwell” on page 249.

Split level entries are often associated with
daylight basements. See “Daylight
Basements’ on page 217.

For more detailed instructions, visit
www.HomeDesigner Software.com.

The Current Floor

Only one floor can be active at any given
time. The active floor isreferred to asthe
Current Floor, and it isthe only floor on
which objects can be edited.

If you want to edit two different floors at the
sametime, you can open the plan again. This
opens a second window on the current open
plan that has the same editing abilities as the
first. Only one of these windows can be
active at any given time.

Floor Up / Floor Down

If you are working with

oA more than one floor, you
can select Tools> Reference Floors> Up
OneFloor or Down One Floor to switch
from one floor to another.

You can changethe current floor in floor plan
and 3D views. The current floor displayson

the Change Floor/Reference |  button,
which can be found between the Down One
Floor and the Up One Floor buttons.


http://www.homedesignersoftware.com/support/displayfaq.php?faqNumber=269&subject=floors

Floors become avail abl e once they have been
built. The Attic and foundation levels are
al so accessible using these tools.

Change Floor / Reference

If there are multiple floors, select
1 Tools> Reference Floors> Change

The Attic Floor

Floor/Reference to open the Change Floor/
Reference dialog, where you can select both
the current floor and which floor isused in
the Reference Floor, aswell as control the
appearance of the Reference Floor.

The Attic Floor

1 Home Designer Suite automatically
creates a floor above the top
numbered floor level of each plan. Thisfloor
is called the Attic floor and has only one
purpose: to provide a space for automatically
generated Attic walls. See “Attic Walls’ on
page 135.

Because the Attic floor is not meant to be a
living area, awarning message will display if

you try to draw walls or other objects on this
floor.

In some situations, you may find it necessary
to draw one or more walls on this floor;
however, even if you enclose an areawith
walls, rooms cannot be created on the Attic
floor.

If you wish to create an attic |oft, bonus
room, or storage areain your plan, you will
need do so on a numbered floor level.

The Reference Floor

When there is more than one floor in a
model, it is often helpful to see how they
relate to each other. Any floor can be shown
asthe Reference Floor along with the
current floor.

When the Reference Floor Display isturned
on, the floor that you werelast on prior to the
current floor is used as the Reference Floor
and is shown in red. Objects on the

Reference Floor cannot be selected or edited.

Reference Floor Display

— To turn on the Reference Floor, select
Tools> Refer ence Floor s> Reference

i

Floor Display or press F9 on your keyboard.

If the Reference Floor is turned on when a
view isprinted, it will beincluded in the
printed output. See “Displaying Objects’ on
page 489.

Note: If objects on the current floor and the
Reference Floor have edges that line up, the
Reference Floor may be difficult to see on
screen. When lines of two different colors are
superimposed upon each other, discoloration
may result.
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Reference Floor Display
Options

The display of objectsin the
Reference Floor is controlled by

@

selecting Tools> Reference Floor s>
Reference Floor Display Options. See
“Display Options Dialog” on page 75.

Change Floor / Reference

By default, the floor below the current

1 floor isthe Reference Floor, but any
floor can be referenced using the Change

] Change Floor/Reference

o Reference Floor:

Current Floor:

Floor/Reference dialog. To open the dialog,
select Tools> Reference Floors> Change
Floor/Reference button.

Foundation

Hst Floor

2nd Floor
3rd Floor
Attic

Foundation
2nd Floor
3rd Floor
Attic

o The Current Floor is highlighted here.

You can select another floor to make it

the current floor.

9 The Reference Floor currently used for

reference is highlighted here. You can

select another floor to display it instead.
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Cancel Help

Swap Floor/Reference

C. _| If onefloor isdefined as the current

floor and another floor is defined as
the reference floor, select Tools> Reference
Floors> Swap Floor/Reference to switch
the status of the two floors.



Foundations

There are two foundation typesin Home
Designer Suite: stem wallswith footings and
monolithic slab. The foundation type can be
specified in the Foundation Defaults dialog
when the foundation is built on Floor O.

& Always consult registered geotechnical
and civil engineers for information
regarding the proper foundation for your site.

Chapter Contents
Foundation Defaults
Building a Foundation
Displaying Foundations
Editing Foundations
Deleting Foundations
Foundations and Rooms
Foundations and the Terrain
Fireplaces
Fireplace Specification Dialog
Library Fireplaces
Chimneys
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Foundation Defaults

Ul:P Foundation Defaults can be accessed
by selecting Edit> Default Settings.

Select “Foundation” and click the Edit
button to open the Foundation Defaults
dialog.

The settingsin the Foundation Defaults
dialog are similar to those in the Build
Foundation dialog, which opens when

Build> Floor> Build Foundation ™ is

selected. The primary differenceisthat when
you click OK inthe Foundation Defaults
dialog, no changes are made to the model.
See “Building a Foundation” on page 212.

(®) Walls with Footings

™) Foundation Defaults
Automatically Rebuild Foundation

Foundation Type

() Monolithic Slab

Wall Options

Wall Thickness: | 8"
Wall Height: 100"

Check Auto Rebuild Foundation to

automatically rebuild the foundation
whenever changes are made to Floor 1 that
affect the structure of the foundation. See
“Rebuilding Foundations’ on page 214.

Click the radio button beside either
Monolithic Slab or Wallswith
Footings to specify which foundation type

the program should build.

Wall Options - Specify characteristics
of the foundation walls.
« Wall Thickness - Specify the desired

thickness of the foundation walls. See
“Wall Thickness’ on page 132.

« Wall Height - Specify the desired height
of the foundation walls.

If thewall height isat |east 6 feet (1800 mm),
adab floor is generated above the footings
and inside the foundation walls. The Wall
Height includes the thickness of this dlab.

If you do not want this slab, specify the
“rooms’ on Floor 0 as Open Below in the
Room Specification dialog. See “ Available
Room Types’ on page 150.

Building a Foundation

212

Two foundation types are available:
stem walls with footings and
monolithic slabs. Thefirst option is created
using walls; the second creates concrete slabs
with footings.

Automatically built foundations are placed
on Floor 0 and are based on wall positions

and floor heights on Floor 1. Foundation
walls or slab footings are generated under:

« All exterior wallson Floor 1 that definea
room other than a Court, Deck or Bal-
cony room type. See “Room Definition”
on page 146.



* Any interior walls on Floor 1 defining
rooms with different floor heights. See
“Floor and Ceiling Heights” on page 154.

At least one room must be defined on Floor 1
for afoundation to be automatically
generated. If no rooms are defined on Floor
1, ablank Floor O is created.

To build an automatic foundation

1. Select Build> Floor > Build Founda-
tion ™.

2. Specify the desired foundation type and
other information in the Build
Foundation dialog. The settingsin this
dialog are similar to those in the Foun-
dation Defaults dialog. See “Foundation
Defaults’ on page 212.

3. IntheNew Floor dialog, select Derive
new Foundation plan from the 1st
floor plan and click OK to build afoun-
dation based on Floor 1.

Displaying Foundations

If you prefer, you can instead select Make
new (blank) plan for the Foundation to
create an empty foundation level where you
can manually draw foundation walls or slabs.

In most cases, it is preferable to base Floor O
off the first floor plan and then manually edit
the foundation as needed. See “ Editing
Foundations’ on page 214.

Mixing Foundation Types

You can also create a foundation that
combines stem walls and/or monolithic
slabs.

To create a foundation of multiple types

1. Begin by specifying any rooms on Floor
1 that require adlab floor as either a
Garage or Slab Room Type. See “Foun-
dations and Rooms” on page 215.

2. Build Foundation ,asdeﬁcribed
above.

Displaying Foundations

Thedisplay of foundation walls, slabs,
curbs and footings is controlled in the

Display Options dialog. See “Display

Options Dialog” on page 75.

» Foundation Walls, including slab footings
and Garage curbs, are placed on the
“Walls, Foundation™ layer.

» Footings under slab footings and Founda-
tion Walls are placed on the “Footings”
layer.

» Deck post footings are placed on the
“Footings, Deck Post” layer.

e The“Foundations’ layer controlsthe dis-
play of al objectson Floor 0in 3D views
but does not affect floor plan view.

If adoor on Floor 1 extends into a stem wall
or curb defining a Garage room, its location
will be indicated on Floor O.

In 3D views, all objects on Floor O will only
display when the “Foundation” layer is
turned on.

While the display of foundation walls and
their footings can be controlled independent
of one another in floor plan view, in 3D
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views thisis not the case. If afoundation
wall isset to display, itsfooting will aswell -
evenif the”Footings’ layer isturned off. The
reverseisaso true - if afoundation wall’s
display isturned off, so will itsfooting's.

Thedisplay of monoalithic slab foundationsin
3D viewsis controlled by the “ Foundation”
layer. Slab footings are located on the
“Walls, Foundation” layer; but if thislayer is
turned off, any slab footings that define a
foundation room will continue to display as
long as the “Foundation” layer ison.

Editing Foundations

214

Stem wall with footings and monolithic slab
foundations are both created using walls
which enclose room areas.

¢ Foundation walls can be selected and
edited much like other walls. See “ Edit-
ing Walls’ on page 130.

* Foundation rooms can also be selected
and edited like other rooms. See  Foun-
dations and Rooms.

Rebuilding Foundations

By default, foundations update automatically
when changes are made to the structure on
Floor 1. For example, if exterior walls are
moved or floor platforms are raised or
lowered, the foundation will be rebuilt.

If you prefer that the foundation not rebuild
automatically, you can uncheck Auto
Rebuild Foundation in the Foundation
Defaults dialog. See “Foundation Defaults’
on page 212.

You can a'so rebuild an automatically
generated foundation by selecting Build>

Floor> Build Foundation from the

menu.

When Auto Rebuild Foundation isenabled,
walls cannot be edited, manually drawn or

deleted on Floor 0. When the foundation is
rebuilt, any manually drawn or edited walls
are deleted. Similarly, rooms on Floor O
cannot be edited while this option is enabled.
If you try to draw awall or edit aroom or a
wall while Auto Rebuild Foundation is
turned on, awarning message will display.

Changing Foundation Types

When afoundation is generated, the program
creates Floor Defaults settings for Floor O
based on the information in the Build
Foundation dialog. If you specify a
Monolithic Slab foundation, the default
Floor Structure on Floor 1 will also be
changed to a slab rather than aframed
platform. See “Floor Defaults Dialog” on
page 204.

If you rebuild the foundation using a
different Foundation Type, it is advisable to
check the floor heights of all rooms on Floor
1 - particularly Garage and Slab rooms, as
well as any rooms that do not use the default
floor height of 0”.

& To avoid unexpected results, it is rec-
ommended that you not change the
Foundation Type once the foundation is built.




Stem Wall Height

When afoundation is created, al of Floor O
uses the stem wall height specified in the
Foundation Defaults dialog,

This height is measured from the bottom of
floor platform of Floor 1 to top of the stem
walls footings. If Floor 1 has multiple floor
platform heights, the foundation stem walls
will be stepped.

Once afoundation is created, stem wall
heights can be adjusted either on aroom-by-
room basis or for individua walls.

Deleting Foundations

To change a room'’s stem wall height

1. Select aroom on Floor 0 and click the
Open Object b1 edit button.

2. Specify the desired Stem Wall Height
in the Room Specification dialog. See
“General Panel” on page 158.

3. If you wish to reduce the Sem Wall
Height, you will first need to reduce the
Celling Height value by the same
amount.

If adjacent rooms have stem wall heights that
differ by at least 1/16 of an inch, the stem
wall separating them uses the larger of these
two values.

Deleting Foundations

e Select Build> Floor> Delete Foun-
dation to delete the entire foundation
floor.

You can also select and delete individual
foundation walls and slabs by clicking the

Delete X edit button or pressing the Delete
key. See “Deleting Objects’ on page 113.

Deleting and rebuilding the foundation is
often the quickest way to update the model
when substantial changesare madeto Floor 1
after the foundation is built.

Foundations and Rooms

When afoundation plan is created, rooms
included in the Living Area calculation
generate a stem wall or slab foundation
below them. Garage rooms generate slab
foundations, but exterior rooms such as
Decks, Courts and Balconies do not generate
any foundation. See “Room Types’ on page
150.

Interior foundation walls are not generated
unless:

* They separate the area under a Slab or
Garage room from the rest of the plan;

e They define areas under rooms with dif-
ferent floor heights.

Note: To remove all or part of the concrete
slab in the basement area, select a basement
room and define it as Open Below in the
Room Specification dialog.
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Garages

When afoundation is generated based on the
floor plan of Floor 1, aroom on the first floor
specified as either a Garage or Slab type will
receive a foundation with a slab floor and
stemwalls. If amonolithic slab foundation is
generated, the room will receive a slab floor
with curbs.

By default, aroom on Floor 1 specified asa
Garage or a Slab will be assigned a lower
floor height when the foundation isbuilt. The
amount that it islowered depends on the
foundation type:

e Thefloor height will drop the default
thickness of thefloor platform for Floor 1
plus 12" (300 mm) - atotal of 24 5/8"
(618 mm) - in aWalls with Footings
foundation.

e Thefloor height will drop 3 1/2" (88 mm)
in aMonolithic Slab foundation.

To build a Garage slab with stem walls

1. Beforethefoundation is generated,
specify the room as a Garage or Slab.

2. Build aWall with Footings foundation.

To build a Garage slab with curbs

1. Beforethe foundation is generated,
specify the room as a Garage or Slab.

2. Build aMonalithic Slab foundation,
specifying the required Lower Garage
Floor value.

Basement Rooms

When afoundation’s type is Walls with
Footings and it is assigned a Minimum Wall
Height of 76" (1900 mm) or greater, the
resulting basement is automatically created
witha4” (100 mm) concrete slab floor. and a
default Floor Finish like that on Floor 1.

Similarly, if afoundation is set up to have a
Basement Ceiling Height of 72" (1800 mm)
or greater when built, it is automatically
given a painted drywall Ceiling Finish.
Regardless of its ceiling height, however,
you can specify a ceiling finish for any room
in the Room Specification dialog. See
“Structure Panel” on page 159.

The resulting basement can be divided into

separate rooms using Interior Walls |4 or
any wall type you wish.

Foundations and the Terrain

Home Designer Suite automatically raises
the structure in a plan a set distance above
the terrain. See “ Terrain Height vs Floor
Height” on page 294.

In aplan with afoundation present, the
terrain will be:

e 6" (187 mm) below the top of the stem
wallsin aWalls with Footings founda-
tion.

e 8" (200 mm) below the top of thedabin
aMonolithic Slab foundation.



Floor platform

Stem Wall Top

-
-

By default, the program will also create a
flattened pad under the building footprint.

Not all foundations have these requirements,
of course, so you can customize your
foundation and terrain to suit your needs.

Daylight Basements

Daylight basements, also referred to as look-
out basements, have walls that are tall
enough for basement windows to be
positioned above the terrain. They are often
found in split level or split entry structures.

To create a daylight basement condition,
build a stem wall foundation and modify
these settings in the Terrain Specification
dialog:

» Uncheck Auto Calculate Elevation.

» Increasethe Building Pad Elevation,
which isthe distance between the default
floor height of Floor 1 and the terrain.

Walkout Basements

Walkout basements are a type of daylight
basement typically located on sloped terrain.

Foundations and the Terrain

They feature walls that are above ground at
the lower end of the slope so that a door can
be positioned above the terrain at that end.

To create awalkout basement, build a stem
wall foundation and modify these settingsin
the Terrain Specification dialog:

* Uncheck Flatten Pad.
* Uncheck Auto Calculate Elevation.

You will also need to create sloped terrain
and adjust the Building Pad Elevation and/
or terrain data so that the terrain is at the
appropriate height relative to the structure at
both the high and low ends of the slope.

Stepped Foundations

Stepped foundations are usually built on
sloping terrain. A stepped foundation will be
produced automatically if more than one
floor height is present on Floor 1 when the
foundation is built.

As with awalkout basement, you will need
to build a stem wall foundation and modify
these settings in the Terrain Specification
diaog:

* Uncheck Flatten Pad.

* Uncheck Auto Calculate Elevation.

You will aso need to create sloped terrain
and adjust the Building Pad Elevation and/
or terrain data so that theterrain is at the
appropriate height relative to the structure at
both the high and low ends of the slope.

You can aso create a stepped foundation by
editing foundation rooms. See “Stem Wall
Height” on page 215.
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Fireplaces

218

== A masonry fireplace can be placed in

or away from awall by selecting
Build> Fireplace and then clicking in the
drawing area.

e |f created inawall, itisconsidered awall
opening and can be moved or resized like
awindow or door.

e If created away from awall, it moves and
resizes similar to a cabinet.

A selection of prefabricated metal fireplaces
is aso available from the Architectural Core
Catalog. These can be framed in with
standard walls. See “The Library” on page
343.

The display of fireplacesis controlled in the
Display Options dialog. See “Display
Options Dialog” on page 75.

Fireplaces are edited, moved, resized, and

deleted similar other objects. See “Editing
Objects’ on page 85.

Built into a Wall

To place amasonry fireplacein awall, select

Build> Fireplace ® and click on awall. A
fireplaceis created with the outside of the
fireplace flush with the outside of the wall.

Fireplaces cannot be placed in awall
specified as Invisible. See “Room Dividers
and Invisible Walls” on page 122.

oL 0]

Select the fireplace to display four edit
handles |ocated along the wall.

oL 0]

Click the diamond-shaped Depth handle and
drag toward the outside of the wall. The
fireplace will stop when the firebox front is
flush with the inside edge of the wall.

.

Ninil
Ritan

In 3D views, fireplaces placed in walls
display five edit handles: a Resize handle
along each edge and aMove handle at the
center.

Fireplaces always face the interior when
placed on an exterior wall. When placing a
fireplacein aninterior wall, click on the edge
of the wall that you want the fireplace to
face. Thefireplaceis created with the firebox
on the same side asthe wall edge you clicked
on to createit.

Freestanding

To place a free-standing masonry fireplace,

select Build> Fireplace ™ and click in an
open area away from awall.



Unlike fireplaces placed in walls, free-

standing fireplace have ten edit handleswhen

selected and may be rotated, resized, or

moved in any direction, similar to the way
CAD boxes can. See “Editing Box-Based

Objects’ on page 99.

Fireplace Specification Dialog

Fireplace Foundations

When a Walls with Footings foundation is
built, afireplace foundation will be

generated under any Fireplaces [ present
on Floor 1. See “Building a Foundation” on
page 212.

Fireplace foundations are the same material
type asthe original fireplace, but do not have
afirebox or a hearth. Fireplace foundations
can be edited or deleted as needed. A firebox
and hearth can be added in the Fireplace
Specification dialog.

Fireplace Specification Dialog
l—l Select a masonry fireplace and click

the Open Object edit button to

display the Fireplace Specification dialog.

Dimensionsin this dialog here must be
entered in whole inches. Fractions and
decimals are not accepted.

General Panel

I Fireplace Specification “
General Size and Position o = x
Firebox Height: ag lZ‘ B
Materials

Width: 48"

Depth: 31"

Hearth Depth: 207

Hearth Height: 1"

Elevation Reference: From Floor

Floor to Top: 43"

Floor to Bottom: '

Plan Display o
|:| Suppress Dimensions

o Specify the Size and Position of the

selected fireplace and its hearth.

» Specify theHeight, Width, and Depth of
the fireplace.
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¢ Specify the Hearth Depth. Thisis mea
sured from the front of the fireplace out
into the room. To eliminate the hearth
altogether, enter a zero for thisvalue.

e Specify the Hearth Height, relative to
the floor in the room that the fireplace
faces.

» Select the Elevation Reference from the
drop-down list. This determines where
the next two settings are measured from
and also affects their setting labels.

« Specify the height to Top, measured from
the selected Elevation Reference.

» Specify the height to Bottom, measured
from the selected Elevation Reference.
g Plan Display - Check Suppress
Dimensions to turn off the display of
the selected fireplace's width and firebox

width dimensionsin floor plan view.

6 The preview of the fireplace updates as
changes are made. See“ Dialog Preview

Panes’ on page 30.

Firebox Panel

] Fireplace Specification “
o
G.eneral v lZ‘
Firebox Height: |25
Materials
Width: 29"
Depth: 18"
Offset o
Distance: 0"
O Left
(®) Right

Define the Size of the selected
fireplace’s firebox.

e Specify thefirebox’s Height and Width.

«  Specify the Depth of the firebox.
Define the firebox Offset, measured
from the center of the fireplace.

¢ Enter the offset Distance, which is how
far the firebox is offset from the fireplace
center. A value of 0 centersthefirebox in
the fireplace.

« Offset to Left/Right - Choose to offset
the firebox to the left or to the right.
g The preview of the fireplace updates as
changesare made. See“Dialog Preview
Panes’ on page 30.
Materials Panel

For information about the settings on this
panel, see “Materials Panel” on page 368.



Library Fireplaces

Library Fireplaces

A variety of different fireplace symbols are
availablein library. The fireplace symbolsin
the Library behave just like other Library
objects. See“The Library” on page 343.

Placing a Library Fireplace

A variety of fireplace symbols are available
inthelibrary. See “Placing Library Objects’
on page 356.

Flush fireplaces are designed to snap to wall
surfaces.

Flush Fireplace Flush Fireplace

Some fireplace symbols can be enclosed by
walls or positioned to project through awall.

O

Open Front fireplace projecting through a wall

& Always check the manufacturer’s prod-
uct information for the framing and
clearance requirements of the fireplace unit
you plan to use, and design your plan
accordingly

Chimneys

Chimneys can be created using a variety of
methods.

Masonry Fireplace Chimneys
To create a chimney on a masonry fireplace

Select thefireplacein a 3D view.

Ctrl + drag the top edge of the chimney
upward through all the floors and the

roof until it isto the desired height. See
“Unrestricted Movement” on page 106.

3. When the chimney is approximately the
correct height, select the fireplace, click

the Open Object I/ edit button, and
type in the exact height.

Chimney Chases and Caps

There aretwo waysto draw achimney chase:

» Place aclosed box Geometric Shape or
Soffit over the chimney chase, resizeit to
match, then increase its height either in
its specification dialog or in a 3D view
using the same method as extending a
masonry fireplace.

* Usewalsto define the chimney chase as
aroom area, making sure these walls are
aligned between floors. The chimney
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chase “room” on the uppermost floor
should have a much higher ceiling than
the other rooms on that floor and should
also have no ceiling or roof. See “Room
Specification Dialog” on page 157.

A selection of chimney topsisavailablein
thelibrary. In addition, custom chimney caps
can be made using Geometric Shapes and/or
Soffits. See “ Other Objects’ on page 333.



Roofs

Home Designer Suite'sautomatic Roof Tools Chapter Contents
allow you to draw almost any roof style. «  Roof Defaults
Proficiency with the Roof Tools can only be *  TheRoof Tools
attained through practice, but mastering *  Automatic Roofs
these tools saves you time and effort in plan *  Build Roof Didlog
development. For information about creating »  Editing Roofs
specific roof styles, see “Roof Tutorial” on © Swlighs
page 55 of the User’s Guide. * Skylight Specification Dialog
e Dormers

»  Editing Auto Dormers

»  Dormer Specification Dialog

*  Roof Returns and Other Details
* Roof Pitchesin Degrees
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Roof Defaults

Ul:P Select Edit> Default Settings, to

open the Default Settings dialog for a
variety of drawing tools, several of which
directly affect roof generation.

Roof Defaults Dialog

The Build Roof and Roof Defaults dialogs
are nearly identical in appearance and
function. The only differenceisthat the
Build Roof dialog has a checkbox that
alows you to automatically generate roof
planes. See “Build Roof Dialog” on page
225,

Floor and Ceiling Heights

Theinitial heights of floors and ceilings,
which influence roof heights, are specifiedin
the Floor Defaults dialog for each floor. See
“Floor Defaults Dialog” on page 204.

The floor and ceiling heightsin individual
rooms also influence roof heights and are
specified in the Room Specification dialog.
See “ Structure Panel” on page 159.

~+  If Auto Rebuild Roofs is checked in the
@ Build Roof dialog and you change floor
or ceiling heights, wall positions or roof direc-
tives in walls, the roof rebuilds to reflect your
changes. See “Rebuilding Roofs” on page
225.

Wall Specification Dialog

By default, when aroof is built, aroof plane
is generated over each exterior wall, creating
ahip roof.

Any deviations from this default hip roof,
such asagable or adifferent pitch, can be
specified inthe Wall Specification dialog for
any exterior wall. See “Roof Panel” on page
139.

Dormer Defaults

The settingsin the Dormer Defaults dialog
determine theinitial settings for automatic
dormers and are much like those in the
Dormer Specification dialog. See“Dormer
Specification Dialog” on page 232.

The Roof Tools
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Select Build> Roof to access the Roof
Tools.

Build Roof

Select Build> Roof> Build Roof to

open the Build Roof dialog, specify
the settings for automatically generated roof
planes, and build or rebuild aroof. See
“Build Roof Dialog” on page 225.

When roofs are automatically generated, a
roof planeis created over each exterior wall
by default, resulting in a hip roof.

To automatically generate aroof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (aswith agable or the sides of a shed
roof), you can change the settingsin the Wall
Specification dialog. See “Roof Panel” on
page 139.



For more information about creating
different roof styles, see“Roof Tutoria” on
page 55 of the User’s Guide.

Skylight

&#.| Select Build> Roof> Skylight, then
BIl draw arectangle over an existing roof
plane to create a skylight. The skylight, sky-
light shaft, and ceiling hole (if aceiling
exists) are drawn at the same time. See
“Skylights” on page 228.

Automatic Roofs

Dormer

Select Build> Roof> Dormer and
& click within an existing roof planeto
place an auto floating dormer. See
“Dormers’ on page 231.

Delete Roof

% Select Build> Roof> Delete Roof to
delete all roof planesin the plan. See
“Deleting Roof Planes’ on page 227.

Automatic Roofs

When roofs are automatically generated, a
roof planeis created over each exterior wall
by default, resulting in a hip roof.

Roof Directives in Walls

To automatically generate a roof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (aswith a gable or the sides of a shed
roof), you can change the settingsin the Wall
Specification dialog for that wall. See* Roof
Panel” on page 139.

For more information about creating
different roof styles, see “Roof Tutorial” on
page 55 of the User’s Guide.

Rebuilding Roofs

By default, whenever changes are made to
wall placement, floor/ceiling heights, or roof
directivesin walls, the roof will update in
response. If you do not want the roof to
rebuild automatically, uncheck Auto
Rebuild Roofsin the Build Roof dialog. See
“Roof Panel” on page 226.

You can also rebuild the roof at any time to
reflect the current state of the model by
opening the Build Roof dialog and clicking
OK.

Build Roof Dialog

The Build Roof dialog isused to
automatically build or rebuild roof
planes.To open the Build Roof dialog, select

Build> Roof> Build Roof A .

Roof planes are generated based on the
positions and roof directive settings for each
exterior wall in the plan. If you make
changesto any of these walls, you will need
to build the roof again for them to take effect.
See “Roof Panel” on page 139.
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Aside from a checkbox on the ROOF panel
that allows you to automatically generate
roof planes, the settingsin this dialog are
aso found in the Roof Defaults dialog. See
“Roof Defaults’ on page 224.

There are three panelsin the Build Roof
diaog:

. Roof Panel
. Materials Panel
. Roof Styles Panel

Roof Panel
™ Build Roof
Roof Build o
Materials Auto Rebuild Roofs
Roof Styles [[] 1gnore Top (1st) Floor
Specifications o
Pitch (in 12): a"
Minimum Alcove Size: | 367
Eave Overhang: 18"
Gable Overhang: 18"

The Build options are commands
related to building and rebuilding roofs.

¢ If you check Auto Rebuild Roofs, the
program automatically rebuilds the roof
if you make a change that affectsthe roof,
such as to exterior wall positions or ceil-
ing heights.

e Check Ignore Top Floor to build the roof
so that it bears on the walls of the floor
below the top living floor in the plan.
When unchecked, the roof builds so that it
bears on the walls on the top floor of the
plan.

» Enter avalue to describe the Pitch. In
plansusing U.S. units of measurement,
pitch is described as aratio over 12; in

The Specifications settings affect basic
roof structure.

Cancel Help

metric plans, it is measured in degrees.
For a conversion to degrees, see “ Roof
Pitchesin Degrees’ on page 235.

e Minimum Alcove Size - Specify the min-
imum width of an acove (depression into
an otherwise straight exterior wall). Any
alcove less than the specified width is
treated as though the exterior wall contin-
ues straight across. Alcoves that measure
wider than this value are not roofed over;
they cause a change in roof planes.

Following is an example showing this
difference. If Min Alcoveis 36", a 36" wide
acove requires a change in the roof line.
Each wall of the alcove has an eave. On the
right, the alcove isless than the 36"
minimum, so the roof passesright over it.



Editing Roofs

« Gableisthe overhang dimension at gable
ends or rake walls.

he— 33—

211" =

& If the roof overhang values are not suffi-
cient to extend past the outer layer of
exterior walls, the walls may not generate

correctly in 3D views..

The Roof Overhang is measured
horizontally from the exterior surface of the
wall’s framing layer to the end of the top of
the rafter. 1t does not include gutters,
sheathing or siding.

* Normal isthe overhang at the eaves and
is aways the overhang for aroof plane
having the default Pitch specified above.
If the pitch for a particular roof planeis
set differently, its overhang may try to
maintain its fascia at the same height.
Overhang can be greater for a shallower
pitch, lesser for a greater pitch.

Materials Panel

The settings on this panel alow you to
specify materials for the roof’s various
components. See “Materials Panel” on page
368.

Roof Styles Panel

The ROOF STYLES panel provides links to
tutorial information about creating different
roof styles automatically. Click on aroof
style to launch the online Help to apage with
information about the roof styleyou selected.
See “Roof Tutorial” on page 55 of the User’s
Guide.

Editing Roofs

Unlike most other objectsin Home Designer
Suite, roof planes cannot be selected and
edited. To make changes to the roof, you
must edit the edit roof directivesin walls
and/or settingsin the Build Roof dialog, and
then rebuild. See “Rebuilding Roofs’ on
page 225.

An exception to thisrule isthe M aterial

Painter "l tool, which you can useto
change the materials used by individual roof
planes without rebuilding the roof. Bear in
mind, though, that any changes made using

theM aterial Painter "8 will not be retained

if the roof islater rebuilt. See“ The Material
Painter” on page 365.

Deleting Roof Planes
There are several ways to delete roof planes.

% Delete the entire roof quickly by
selecting Build> Roof> Delete Roof.

-7 You can aso delete all roof planes at
725 onceinthe Delete Objects dialog.
See “Delete Objects Dialog” on page 113.
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Gable Over Door/Window

@f The Gable Over Door/Window edit

button allowsyou to add asmall gable
dormer over one or more selected doors or
windows the next time automatic roof planes
are built.

To use the Gable Over Door/Window tool

1. Select one or more doors or windows.
2. Click the Gable Over Door/
Window & edit button.

« Gable Over Door/Window /& is not
available for openings placed in Full
Gable Walls or for Bay, Box or Bow
Windows. See “Bay, Box, Bow
Windows and Roofs” on page 198.

3. The next time automatic roof planes are
built, gables will be created over each of
these doors and windows.

 Each gable will extend 12” (300 mm)
on either side of its door or window.

* If two of these openings are within 30"
(750 mm) of each other on the same
wall, asingle gable will be created.

« |f you move or resize the door or
window(s), the associated Gable Line
will not update until the roof is built
again.

4. Toremove a Gable Over Door/Window,
select the door(s) or window(s) and click

the Delete Gable Over Opening
edit button. The next time the roof is
built, the gable will be removed.

Skylights

& A skylight can be created by selecting
Bll  Build>Roof> Skylight and drawing a
rectangular polyline within a single roof
plane. You can aso simply click once within
aroof planeto placea2’ x 2 skylight.

228

The Skylight g tool places aflat panel
skylight into aroof hole, producesaholein
the ceiling platform below, and automatically
generates the skylight shaft between these
two holes.



To place askylight in avaulted ceiling,
uncheck Ceiling Over ThisRoom in the
Room Specification dialog, draw the ceiling
planes to produce the vault and edit them as
needed, and then draw the skylight. See
“Structure Panel” on page 159.

Skylight Specification Dialog

Editing Skylights

Skylights can be edited using the edit
handles, edit toolbar buttons, or the Skylight
Specification dialog. See “ Skylight
Specification Dialog” on page 229.

Skylights must always be contained by a
single roof plane. If the roof planeisdeleted,
any skylights it contains are also del eted.
Aside from this restriction, skylights can be
edited much like standard closed polylines.
See “Editing Closed-Polyline Based
Objects’ on page 96.

Skylight Specification Dialog

l—l Select a skylight and click the Open

Object edit button to open the
Skylight Specification dialog. See
“Skylights” on page 228.
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General Panel

™ Skylight Specification

General Skylight o
Polyline Frame Width: |2°
Line Style
Fill Style Frame Height: | 4"
Materials i . o
Label Angle for Inside Hole RIT

(®) Square Sides

() Plumb Sides

() Plumb/Square

Cancel Help

Specify the Frame Width and Height
of the selected skylight.

9 Anglefor Inside Hole Rim - Defines
the shape of the skylight well where it
passes through the roof plane.

e Sguare Sides - The framing for the sky-
light is cut square to the pitch of the roof.

¢ Plumb Sides - The framing for the sky-
light is plumb-cut.

¢ Plumb/Square - The bottom edgeis
plumb-cut, the top edge square-cut.

Polyline Panel

The POLYLINE panel states the skylight's
Perimeter, its Framing Area, and its
Projected Area.

e ThePerimeter isthelength of the sky-
light’s perimeter with the pitch taken into
account. It does not equal the perimeter as
measured in floor plan view.

¢ TheFraming Area isthe area of the sky-
light with the pitch taken into account.

e TheProjected Areaisthe area of the
skylight as seen in floor plan view.

Line Style Panel

For information about the settings on this
panel, see “Line Style Panel” on page 442.

Fill Style Panel

The settings on the FILL StyLE panel control
the appearance of the selected skylight in
floor plan view. For information about these
settings, see “Fill Style Panel” on page 447.

Materials Panel

For information about the MATERIALS panel,
see “Materials Panel” on page 368.

Label Panel

Skylight labels display when the “Roofs,
Labels’ layer isturned on and use the
“Default Label Style” Text Style. The
Automatic Label for these objectsis blank,
but you can specify a custom label.

For information about the settings on this
panel, see “ Object Labels’ on page 436.



Dormers

Dormers

TEV'J Dormers can be drawn manually or
placed automatically using the
Dormer tool.

Automatic Dormers can be placed only
under certain conditions:

» Automatic Dormers can only be placed
entirely within asingle roof plane. They
cannot extend past the eaves or ridge of
this roof plane.

» Automatic Dormer side walls cannot be
positioned above other wallsin the plan.

If you click within aroof plane to place an
automatic dormer, but click too close to an
eave or theridge, adormer will not be
created; however, its outline will. Move this
outline box to alocation that meets the

dormer’s requirements and it will be created.

Dormer

@) Select Build> Roof> Dormer and

click the roof plane where you would
like to place the center of the dormer's front
wall.

The bottom edges of al dormer walls are cut
off by the underlying roof plane.

The images below show both the outside and
inside of atypical dormer.

I

A dormer can be placed in floor plan view on
the same floor that its underlying roof plane
displayson, or it can be placed on the floor
above. Normally, it does not matter what
floor the dormer is on; but in some cases, it
may need to be on the floor above so that the
dormer walls do not interfere with walls or
railings in the room below.

Regardless of which floor it is placed on, a
dormer must always fit within a single roof
plane. When placing a dormer on the floor
above, you may find it helpful to turn on the

Reference Display ' . See “Reference
Floor Display” on page 209.

Theinitial width, height, roof style and other
settings of Auto Dormers are set in the
Dormer Defaults dialog. See“Dormer
Defaults’ on page 224.
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Manually Drawn Dormers

Once you are familiar with Home Designer
Suite’sroof tools, drawing dormers manually
can be quite simple. There are several
different ways to draw dormers; some
methods work better in certain applications.

A variety of resources with information
about drawing dormers manually isavailable
at www.HomeDesignerSoftware.com .

Seg, too, “Manually Drawn Dormers’ on
page 70 of the User’s Guide.

Editing Auto Dormers

Auto Dormers are a collection of objects that
behave as one. When a dormer is selected, it
can be edited using its edit handles, edit
tools, and specification dialog. See “Dormer
Specification Dialog” on page 232.

Using the Mouse

When selected, an auto dormer displaysthree
edit handles. The Move handle displays over
the front wall and allows you to relocate the
dormer. Two resize handles display on the
sidewalls and allow you to change the width
of the dormer.

["_
f
=
:
F \

There are some things to keep in mind when
editing auto dormers and auto floating
dormers using the mouse.

» Dormers move at 90° angles unlessthe
Ctrl key is pressed before moving them.

¢ Thedormer must be contained within one
underlying roof plane.

» Auto dormers cannot be moved beyond
the required knee wall.

Editing the Window

Dormer windows can be selected, edited,
deleted and replaced just like other windows.
See “Editing Windows’ on page 187. You
can place several windowsin the front wall.

Unless the dormer's window has been edited
or changed in the Window Specification
dialog, when the dormer width is changed, its
width changes automatically to fill the front
dormer wall. If the window has been edited,
its width stays fixed. If achange to the
dormer makesits front wall too short to hold
the window, the window reverts to auto
width.

Dormer Specification Dialog

I—l Select adormer and click the Open
Object edit button to open the

Dormer Specification dialog.


http://www.homedesignersoftware.com/

The settingsin thisdialog are also found in

Dormer Specification Dialog

apply to al dormers asthey are created rather

the Dormer Defaults dialog, where they than to a selected dormer.
Roof Panel
Dormer Specification “
Roof Roof Style o
Walls Type: Gable hd
Line Style
- 2}
Pitch: 12" in12
[] pitch in Degrees
Roof Overhang o
Eave: 5"
Gable: 5"
[] Auto Roof Return o
Length: 12°
Roof Type: (@ Gable Hip Full
Cancel Help

Specify the selected dormer’s Roof
Syle.

» Choose aroof Type from the drop-down
list. You can choose from Hip, Gable,
Shed, Gambrel, Mansard, Barrel, Curved
Eave, Hip Curved Eave or Eyebrow.

Dormer Roof Types

Describe the Pitch of the dormer’s roof
planes.

» Specify the Pitch of the dormer roof
planes. The default dormer pitch applies

to all dormer roof types except Shed,
which has adefault 3in 12 pitch. For
Gambrel and Mansard types, this applies
to the lowest, or eave, roof planes.

e Check Pitch in Degreesto display the
pitch in degrees; uncheck it to display the
pitch in terms of rise and run. See “Roof
Pitchesin Degrees’ on page 235.

g Roof Overhang - Specify the depth of
the selected dormer’s Eave and Gable
Overhangs.

Q Check Auto Roof Returnsto generate
roof returns on the selected dormer.

Roof Returns can be only specified for Gable

dormers. See “Roof Returns’ on page 234.

» Specify the horizontal Length of the roof
return in inches (mm).

» Specify aGable, Hip, or Full roof return.
» Specify aSloping or Flat roof return.
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Walls Panel

Dormer Specification “

Roof Walls

Walls Wall Type: |Siding-6 h
Line Style

Height: 60"
Set to Existing Ceiling
Width: &0"

» Select aWall Type for the dormer walls dormer to the dormer. Not availablein the
from the drop-down list. Dormer Defaults dialog.

« Specify the Height of the dormer, as mea-  Specify the dormer’s Width, measured
sured from where the top of the underly- from the outside surfaces of the dormer
ing roof plane meetsthe dormer front wall sidewalls.
exterior to the top plate of the dormer
roof’s bearing walls. Line Style Panel

* Check Set to Existing Ceiling to assign For information about the settings on this
the ceiling height of the room behind the panel, see “Line Style Panel” on page 442.

Roof Returns and Other Details

Home Designer Suite offers a selection of
toolsto add architectural detailsto your roof
design.

Roof Returns

A roof returnisasmall decorative roof plane
that connectsto the low side of a gable roof
overhang and extends bel ow the upper
triangular portion of the gable wall. Three
styles of roof returns that can be produced.

Thefirst two stylesare called Gableand Hip Hip Return Gable Return

returnssince thereturn endsin agable or hip.
The third is called a Full return because it

extends under the entire gable to connect
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both sides and is sometimes referred to as a
water table. In order for a Full return to be
created, the roof planes on each side must

have the same height.

Full Return

Roof Pitches in Degrees

Roof returns are generated automatically on
awall by wall basis using settings found in
the wall Specification dialog. See “Roof
Panel” on page 139.

These roof return settings are al'so found in
the Dormer Specification dialog for gable
roof dormers and function similarly. See
“Roof Panel” on page 233.

Roof Pitches in Degrees
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Staircases can be composed of one or more
straight or curved stair sections and landings.
Stairs can be drawn, selected and edited in
2D and 3D views.

Stairwells can be created automatically or
manually and can be seenin 3D views.

& Local building and fire authorities must
be consulted for specific stair construc-
tion codes and access requirements.

Chapter Contents
. Stair Defaults
. The Stair Tools

Stairs and Landings

Anatomy of a Staircase

Drawing Stairs

Displaying Stairs and Landings
Editing Stairs

Merging Stair Sections

Landings

Maintaining Tread Depth

Starter Treads

Wrapped Stairs

Other Specia Railings and Stairs
Creating a Stairwell

Rooms Below Staircases
Staircase Specification Dialog
Stair Landing Specification Dialog

Stair Defaults

The purpose of interior stairsisto provide
passage from one floor platform to another,
so the attributes that influence floor heights -
including ceiling heights - aso influence the
structure of stairs. When considering a
staircase’s structure, bear in mind that riser
height is directly dependent on the distance
from one floor platform to ancther.
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The Stair Tools

= Select Build> Stairsto access the
% Stair Tools.

Straight Stairs

~-$ To draw a straight staircase select

Build> Sairs> Sraight Sairs, then
click and drag in floor plan or a3D view.
You can also click once to place a staircase
that extends from the current floor up to the
next floor. See “Drawing Stairs’” on page
239.

Click Stairs

S Select Build> Sairs> Click Sairsto
N create stairs between levels on the
same floor with asingle click of the mouse.
Click thelow side, within afew feet of where
the floor changes height.

e If you click on the low side of afloor
platform defined by arailing, a doorway
will be created in the railing, adjacent to
the stairs.

e If you click on the low side of afloor
platform defined by awall, stairs will be
created but a doorway will not.

» Ifyouclick at alocation that is not near
the edge of afloor platform, afull height
staircase will be created.

Curved Stairs

AL Select Build> Sairs> Curveto
=/l= | Left or CurvetoRight and click

oncein floor plan view to place a curved

staircase. See “Curved Stairs’” on page 240.

Landing

\? Select Build> Stairs> Landing to

draw alanding, which is a platform
connecting two or more stair sections. See
“Landings’ on page 244.

There are two ways to create alanding using
thistool:

» Click onceto place alanding measuring
39" (975 mm) on each side.

» Click and drag to draw arectangular
landing sized as needed. See “Polylines’
on page 445.

Anatomy of a Staircase
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Stairs are often described in terms of rise and
run. Riseistypically between 6" and 8", and
therun between 10" and 12". In metric plans,
riseis 177 to 190 mm, and the run is about
250 mm.

Staircase Terminology

Balusters - The vertical members that run
between the handrail and the treads or
bottom rail.

Bracket - Decorative L-shaped supports on
the exposed side of stairs below each tread.



Landing - A platform connecting two or
more stair sections.

Newels - The end post of astair railing
located at landings and the beginnings and
endings of new stair sections.

Rise - The height of ariser, measured from
tread surface to tread surface, Also referred
to asUnit Rise.

Rise Angle - The angle of the staircase or
stair section, defined by aline drawn through
the back surfaces of its treads.

Riser - The vertical stair member located
between the treads. Risers may be solid or
open. When open, the front surfaces of the
stringers are considered the risers.

Run - The depth of atread, measured from
riser surface to riser surface. Run does not
include the Tread Overhang. Also referred to
as Unit Run.

Runner - The carpet that runs down the
center of the staircase.

Shoe - The bottom railing, placed on the
landing floor, that anchors the balusters at
landings.

Sringer - Theinclined support member of a
staircase that supports the treads and risers.

Tread - The horizontal member of astair that
the foot is placed on.

Tread Overhang - The portion of atread
extending past the front surface of the riser

Drawing Stairs

and over the tread below. Also referred to as
Nosing or Nosing Extension, it is not
included in the Run or Tread Depth
measurements.

Tread Thickness - The vertical depth of the
tread material.

Stair Structure and the Model

Stairs locate the height of the floor platform
that they are drawn on and seek the next
level, which may be the floor platform of the
floor above or alanding. The stringerslocate
the subfloor of the floor platforms and
maintain consistent riser height. If the stairs
are long enough to reach the next level at a
reasonable rise angle, their tread depth and
number of treads are automatically
calculated to create a staircase with
consistent tread and riser dimensions along
its entire length.

Stair Sections and
Subsections

In Home Designer Suite, staircases can be
composed of multiple sections and
subsections. See“Merging Stair Sections” on
page 242.

e Stair sections are separated by landings.

» Subsections are considered part of the
same section because they are connected
to one another directly rather than sepa-
rated by alanding.

Drawing Stairs

Stairs can be drawn in floor plan and 3D
views but not in elevation views. In 3D
views, these objects can only be drawn inthe

presence of afloor platform or terrain
perimeter. See “Working in 3D” on page 398.
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There are afew things to keep in mind when
drawing stairs:

» Before stairs are created, make sure that
the heights for both the lower and upper
floors are correctly defined.

e Stairsaredrawn going UP, so they should
be drawn from the lower of the two floors
they connect.

« By default, stairs adjust their riser and
tread dimensions to connect two floor
heightsif possible. Therise and run are
calculated so that the steps are consistent
insize.

e Stairsdrawnwithin 1" (25 mm) of awall
will snap to the outer surface of the wall.

e Stairswill snap to the Reference Display
« , if you have it turned on.

e |f astairwell room has been defined on
the floor above, the top of the stairs can
be dragged until it stops at the railing or
wall defining the stairwell.

¢ When drawing stairs up from the terrain,
it isagood ideato make sure the terrain
isup to date. See “Building the Terrain”
on page 304.

Straight Stairs

Straight Stairs ' can be created in three
different ways:

e Click and drag in astraight line to draw
stairs that are the length that you drag.

e Click onceto place stairsthat go from the
current floor up to the height of the next
floor level.

« Click once using the Click Stairs $2
tool to create stairs between rooms on the

same floor with different floor heights or
between exterior rooms and the terrain.

Anindividual stair section must be between
6" (150 mm) and 100’ (30,000 mm) in
length. If a greater length is needed, connect
two sections using alanding.

Curved Stairs

e, -ﬁ“ Curved Stairs can be created in
== | floor plan view by selecting
Build> Stairs> Curveto Left or Curveto
Right. Click to place a 90° curved stair
section that can then be edited. You can
continue clicking to place additional curved
staircases until another tool is selected.

« Inaddition, you can change a straight
stair section into curved stairs, or vice
versa by selecting the stairs and clicking

the Change Line/Arc = edit button.
See “Change Line/Arc” on page 111.

Drawing Stairs Downward

Stairs can be drawn from the current floor
level downward; however, drawing stairs
between floorsin this manner is not
recommended. Drawing downward should
only be used to create a staircase between a
porch or deck and the terrain when you
require the direction arrow to say “DN”
instead of “UP”.

To draw stairs going downward

1. Select Build> Stairs> Straight
SairsS.

2. Hold down the Alt key or theright
mouse button.

3. Click and drag to create straight stairs.



When drawing stairs from afloor platform to
the terrain, or vice versa, they will locate the
height of theterrain aslong asit islower than
the floor height. You can also create “room”

Displaying Stairs and Landings

outside the structure and use it to establish
the bottom height of the stairs. Then, draw in
an upward direction from the lower platform
to the upper platform.

Displaying Stairs and Landings

The display of stairsand landingsin
al viewsis controlled in the Display
Options dialog. Stairs and landings are
placed on the “Stairs & Ramps’ layer. See
“Displaying Objects’ on page 74.

In Floor Plan View

Infloor plan view, stairsand landings display
on the floor they were drawn on and are only
visible from the floor above if thereisa
stairwell. See“ Creating a Stairwell” on page
249.

Stairs have an arrow indicating the direction
they run. Interior stairs have an UP arrow on
the floor they were created on and a DN
arrow when viewed from the floor above.
See “Drawing Stairs’ on page 239.

When a staircase is selected in floor plan
view, the numbers associated with each of its
sections and subsections display. Stair

sections are assigned a single number, while
subsection numbers have two parts: asection
number and subsection number separated by
ahyphen.

&

UHZ PN ‘ ‘ ‘
1 2-1 2-2
& L\l I

Stair section Stair subsection
number numbers
In 3D Views

Although stairs span between two floors,
they can only belong to onefloor. Asaresult,
only multi-floor views show the upper floor
with the platform opening and the lower
floor with the staircase simultaneously. In
Floor Cameras and Doll House Views,
stairwells may appear as an empty spaces.
See “3D View Tools’ on page 385.

Editing Stairs

Staircases can be selected and edited in floor
plan view and 3D views. See “ Selecting
Objects’ on page 86.

Using the Mouse

When a staircase is selected, its edit handles
display. These edit handles can be used to

customize the object in many ways. See

“Editing Objects’ on page 85.

» Straight stair sections are edited like
lines. They have additional edit handles
for resizing the width of the section. See
“Editing Line Based Objects’ on page
88.
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e Curved stair sections are edited like arcs
and also include edit handles for resizing
the stair’s width. See “Editing Arc Based
Objects’ on page 90.

¢ When stair sections are merged, the edit
handles display differently depending on
what subsection is currently selected. See
“Merging Stair Sections’ on page 242.

¢ When moving merged stair sections, all
merged sections move as one.

e Additional edit handles display on the
first two treads of a staircase if the

Sarter Tread & edit button is clicked.
See “ Starter Treads’ on page 247.

In the Specification Dialog

I—l Stairs can be customized in the

Staircase Specification dialog. See
“Staircase Specification Dialog” on page
252.

Using the Edit Tools

A selected staircase can be edited in avariety
of ways using the buttons on the edit toolbar.
See “The Edit Toolbar” on page 26.

Merging Stair Sections
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Any combination of straight and curved stair
sections using Automatic Heights can be
merged. The resulting staircase section is
made up of subsections and, if there are no
landings, functions as a single unit.

Stair subsections must be drawn in the same
direction if they are to be merged:

e Thetop edge of a stair section cannot
merge with the bottom edge of another
section.

¢ Combinations of stairs drawn in the UP
and DOWN directions cannot be merged.

Stair subsections merge at the center points
of their upper and lower edges.

To merge stair sections

1. Confirm that the stairs that you wish to
merge are using Automatic Heights.
See “General Panel” on page 252.

2. Position the sections so they arein the
desired relationship to each other.

* In order to merge stair sections cor-
rectly, they must be parallel to one
another.

* To create merged subsections that
change direction, make one of the
merged sections curved.

3. Select either stair section so that its edit
handles display.

4. Click the Extend handle on the end to be
merged and drag it to the point wherethe
two stairs are to meet.
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Merging parallel stair sections

A staircase consisting of merged subsections
resembles asingle stair section in floor plan
view. The UP (or DN) arrowsjoin, becoming
asingle direction arrow.

When a subsection is selected, the entire
staircaseis selected. Additional edit handles,
indicating the presence of multiple
subsections and allowing you to reposition
the line along which they join. See“Using
the Mouse” on page 241.

Curved Subsections

Stair subsections attached at both ends by
other sections do not have afree end that can
be dragged into acurve. In this situation,
change the middle sub-section to acurve

using the Change Line/Arc = edit button.
See “Change Line/Arc” on page 111.

To curve an enclosed stair subsection

1. Draw three straight stair sections and
connect them end to end.

2. Select the middle subsection.

Merging Stair Sections

—

|
7
9 __up
o]
The middle stair subsection is selected

Click the Change Line/Arc = edit
button. The center section turnsinto a
curved stair section.

After using Change Line/Arc

Use the triangular Change Curve edit
handle to adjust the curvature of the
middle section as needed.
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Landings
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Stair landings are platforms between stair
sections and can be created in either of two

ways:

¢ UsingtheLanding \ tool.

¢ By clicking between two stair sections
using the Straight Stairs &5 tool.

To create a landing between stair sections:

1. Draw two stair sections going UP. They
can be at any angle.

2. Click between the two sections using the

Straight Stairs S5 tool to create aland-
ing. Noticethat only one direction arrow
displays after the sections are joined by
alanding.

-4

Creating a stair landing

Multiple stair sections can be connected to
one landing. For example, two or three stair
sections might meet at alanding with asingle
stair section continuing to the next level.

To be linked by alanding, al sections must
be drawn in the same UP direction and the
top of one section should be near the bottom
of the next.

Stair sections connected with alanding will
move together as asingle unit.

A landing formed between two stair sections
having less than a 90° angle between them
are created with a short edge not less than 6”
(150 mm). Thisis because most building
codes require the shortest tread to be at least
6" wide. This edge can be manually edited to
lessthan 6” if needed.

Editing Landings

Landings can be selected in 2D and 3D
views, both individually and in groups, and
edited using the edit handles, the edit tool bar,
and the Landing Specification dialog. See
“Stair Landing Specification Dialog” on
page 257.

Landings derive their initial materials and
railing characteristicsfrom the stairs attached
to them. You can assign a unique material to
alanding in its specification dialog or using

the Material Painter "i ; however, the
railing styleisawaysdefined by the attached
stairs.

By default, landings have railings on all
edges. You can suppresstherailing on a
selected edge by clicking the Remove

Railing from Selected Edge S edit button.
To restore a selected railing, click the Add

Railing to Selected Edge B edit button.
See “ Selected Edge” on page 86.

Custom Shaped Landings

Landings can be edited like other closed
polyline-based objects. You can add or
remove edges, convert an edge from straight
to curved, or vice versa. A curved landing



creates curved railings. See “Editing Closed-
Polyline Based Objects’ on page 96.

You can edit the shape of alanding into a
wide variety of shapes. So that the railings of
stair sections connect properly to the landing
railings, make sure that each stair section end
is snapped to alanding edge with the same
length as the stair’s width. If necessary, use

the Break Line = tool to create abreak ina
landing edge if it is longer than the
connecting stairs are wide. See “Break Line’
on page 110.

Landing Height

A landing’s height is controlled by the
program and will adjust automatically asthe
stairs attached to it are modified so that the
stairs maintain a consistent rise angle.

If you specify alanding’s height, that landing
becomeslocked and will maintain that height
no matter how the stairs connected to it are
adjusted.

Unlocked Landings

By default, new landings are unlocked,
which means that their height is determined
by the stair or ramp sections attached to it.
An unlocked landing will automatically
adjust its height as necessary to maintain the
same riser height and rise angle for al
attached sections.

In this example, two stair sections with eight
treads each are connected by alanding.

Because the sections have the same number
of treads, the landing height is one half of the
distance between the two connected floors.

Landings

Unlocked landings maintain
consistent riser height

5I

5I

If achange is madeto either stair section, the
program will maintain the stairs' connection
to the floors above and below, and will
instead modify the height of the landing and
the other stair section so that a consistent
riser height is maintained.

Aslong asastair or ramp system consists of
alanding connecting only two stair sections,
the program can easily set landing heights
and produce consistent arise angle. If more
than two stair sections meet at alanding, the
relationship between them becomes more
complex. In this situation, you may want to
define the exact height of the landing instead
of letting the program define it for you.

Locked Landings

A locked landing has a specifically defined
height that does not adjust automatically
when there are changesin the attached stairs.
Instead, the stairs adjust to the landing.

For example, start with the same staircase
used toillustrate unlocked landings, with one
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change: the landing height is now defined at
78 inches (1980 mm).

Locked landings produce
independent stair sections

3I_6II _:_1

6I_6II

Since the landing height is now closer to the
upper floor than to the lower floor, the upper
stair section has a very shallow riser height
and the lower section has atall riser height.

Stair and ramp sections attached to alocked
landing no longer relate to one another:

¢ Changes to one section do not affect the
other.

e TheStaircase Specification dialogs
show only the selected section and those
connected to it by unlocked landings,
rather than the entire system.

» Locked landings do not move when
attached stair or ramp sections are
moved. Only unlocked landings and the
sections attached to them will move.

Locked landing can be used to break up a
complex network of stairs and landings into
smaller pieces with known bottom and top
heights.

To lock alanding

1. Select thelanding and click the Open

Object I edit button to open the Stair
Landing Specification dialog. See
“General Panel” on page 258.

2. Onthe GENERAL panel, uncheck Auto
Adjust Height When Connected to
Sairs.

3. Specify the desired Top Height and
click OK.

4. Thelanding movesto the specified
height and all stairsthat connect to that
landing are redefined.

To unlock alanding, open its specification
dialog, check Auto Adjust Height When
Connected to Stairs, and click OK. The Top
Height will automatically adjust to any stair
or ramp sections attached to it and will try to
produce a staircase with asingleriser height.

Maintaining Tread Depth
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Most building codes require staircases to
maintain a consistent tread depth.

Home Designer Suite measures a stair
section’s length and tread depth along aWalk
Linelocated 12" (30 cm) from the right edge

of the stair section. On curved stairs, it is
located 12" (30 cm) from the inside edge of
the curve.

When a curved stair section has Automatic
Treads specified in the Staircase



Specification dialog and the Walk Lineis
used, the number and/or width of treadsin a
section or subsection changes when the inner

Starter Treads

edge is moved. For thisreason, it isbest to
finalize stair section width asearly as
possible.

Starter Treads

E Thefirst and second treads of a
staircase can be turned into starter
treads by clicking the Sarter Tread edit

button. Starter treads extend to the side of the

staircase, have rounded edges and are
common on traditional staircases.

A starter tread can be added only to open

sides of astair section. If one side of a stair

section isagainst awall or wrapped (see
“Wrapped Stairs’ on page 248), only the

exposed tread end can become a starter tread.

To create starter treads

1. Click on astaircase to select it.

2. Click the Starter Tread & edit button.
An edit handle displays on each end of

both the first and second treads.

3. Drag either of the handles on the first
tread outward from the stair section. If
the stair section is against awall, only
one handle displays on the side opposite
thewall.

4. Asyou drag, the ends of the tread
become rounded.

R

5. Two additional edit handles display on
each side of the tread, along the back
edge.

6. Drag either of the two square handles
upward to increase the width of the

rounded ends of the tread.
oL
g wp 7 %
. -

7. Drag the edit handle on the second tread
outward from the stair section to create a
second starter tread.
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| Tread (& edit button and repest the

| above steps as needed.
CWP up a"”} 9. When you arefinished editing the tarter
treads, click the Main Edit Mode & to

restore the stairs' regular edit handles

8. To make changesto existing starter and toolbar buttons.

treads, select the stairs, click the Sarter

Wrapped Stairs

Stairs can be wrapped around the corner of a
deck or landing. Curved stairs and stairswith
multiple subsections cannot be wrapped. See
“Style Panel” on page 254.

To wrap stairs around a deck

1. Begin by drawing adeck. See “Decks’
on page 153.

2. UsetheClick Stairs €% tool to placea
stair section on each side of the corner
around which you want them to wrap.

3. Movethe stair sections toward the cor-
ner of the deck. When the two sections
are sufficiently close to the corner, they
will merge to form wrapped steps.

iy You can also draw stairs down from a
@ deck by right-clicking to draw them or by
pressing the Alt key while you drag. See “To
draw stairs going downward” on page 240.

To wrap stairs around a landing

1. Draw two perpendicular Sraight
Stair S sections.

2. Click between them to create alanding.
Rotate one stair section 180°.
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Other Special Railings and Stairs

4, The stairs wrap around the corner.

e Notice that the Up arrow displays on the
7 most recently edited stair section.
Z/ )
[ ] =P
e
2\
UpP

Other Special Railings and Stairs
Stairs can be customized to meet avariety of
needs.

Solid Railings
To create asolid rail along a staircase,

position a solid Railing or Half Wall [
against, but not underneath, the stairs.

| If any balusters extend beyond the railing,
. - eliminate them by unchecking L eft Railing
Solid Railing or Right Railing in the Staircase

The solid railing recognizes the adjacent Specification dialog. See“Style Panel” on
stairs and climbs alongside them. page 254.

Creating a Stairwell

An interior staircase must be located in a stairwell isan Open Below room type on the
stairwell, an opening to the floor above. A floor above. See “Room Types’ on page 150.
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If you create a stairwell away from other
walls so the Open Below is created in the
center of another room, connect awall of the
Open Below room to another wall using an
invisible wall.

Creating a Stairwell
Automatically

E To create a stairwell that matches the

perimeter of a selected staircase, click
the Auto Sairwell edit button. Thisbuttonis
only available when aliving space exists
above the staircase. It will not be availableif
the space above is Open Below or on the
Attic Floor.

Auto Stairwell BT automatically creates a
room on the floor above enclosed by railings,
defined as Open Below in the Room
Specification dialog, and given a Stairwell
room label. This room can be selected and
edited like any other room.

Creating a Stairwell Manually
Stairwells can also be created manually.

To create a manual stairwell

1. Draw atwo-story building. Create the
staircase on the first floor.

2. Makethe second floor the Current
Floor and the first floor the Reference
Floor. See “The Reference Floor” on
page 209.

3. Select Tools> Reference Floor s>

Reference Display ‘= to show the Ref-
erence Floor, including the stairs.

4. On the upper floor, use the Railing [
tool to create aroom around the stairs.
Use the edit handles to position the rail-
ings as needed.

5. Select therailings one at atime and
move them into position.

* When arailing is selected, its bounding
box shows the location of the outer sur-
face of therailing's drywall layer. For
best results, this outer surface (which
does not display when therailing is not
selected) should meet the top edge of
the stairs.

« If you prefer, you can also go Down

OneFloor %7 and adjust the top edge
of the staircase to snap it to the surface
of therailing on the floor above.

6. When therailings are positioned prop-
erly, select Tools> Reference Floor s>

Reference Display ‘& to turn off the
display of the Reference Floor.

7. Click inside the room using the Select
Objects k| tool to select it, then click
the Open Object b1 edit button.

8. Onthe GENERAL pand of the Room
Specification dialog, select “ Open
Below” from the Room Type list. Click
OK to close the dialog.
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9. PlaceaDoorway = intherailing at the
top step for an opening.

10. Select the doorway and define alarge
width in the Door Specification diaog.

Rooms Below Staircases

If the doorway is specified wider than
therailing, its width maximizesto fit the
space available.

Rooms Below Staircases

Rooms such as closets or storage areas are
commonly located beneath staircases.

To create a room below a staircase

1. Draw astaircase, select it, and click the

Open Object I edit button to open the
Staircase Specification dialog.

» OntheFILL STYLE panel, select None
(Transparent) so the walls and other
objects under the stairs can be seen.

[ |
[
STORAGE
v NSt Z-1m
R e o —— —

On the same floor as the staircase, draw

the Interior Walls |2 under them, fol-
lowing their shape.

Reposition the walls as heeded, making
sure that each isentirely under the stairs.

The wall at the foot of the stairs should
be placed no closer to the bottom than
the second step.

Add adoor and specify the Room Type.
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Staircase Specification Dialog

|—| Staircases can be defined with the select the staircase is the Selected Section;
greatest accuracy in the Staircase however, information about all the sectionsis
Specification dialog. To open this dialog, available and can be edited in the dial og.

select a stair section and click the Open

Object edit button or double-click a stair
section using the Sraight Stairs S or
Select Objects &/ tool.

& It is recommended that all floor heights,

ceiling heights and platform thicknesses
be established before using the Staircase
Specification dialog.

If astaircase is composed of multiple stair
sections, the section that you clicked on to

General Panel

™ Interior Staircase Specification
General Staircase Information o - =
Style Staircase reaches next level, - lZ‘
Railing Best fit riser height of 6 1116 requires 17 total T
L?”E Style risers to reach 113 3/4" to next level, o
Fill St)fle Mo. Sections: 3
Materials Mo. Landings: 2
Mo, Risers: 17 :::'m
Rise Angle:  29.66 L Leagtn ]
Advanced Options o
(@) Automatic Treads
() Lock Tread Depth
() Lock Mumber of Treads
Section #: Length Width Tread Depth # Treads Riser Height
® 1 a7 39" 113/4 4 & 11/16
02 49 3/4" 39" 9 15(16 5 6 11/16
O3 55" 39" 5 & 11/16
Cancel Help
Saircase I nfor mation - Structural * Thefirst comment tells whether or not
information about the sel ected staircase the staircase reachesthe next level. It also
displays here for reference and updates as indicates whether itsrise angleis either
changes are made on the GENERAL panel. steeper or more shallow than the Best Fit,
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described below. If Automatic Heights
is unchecked, this comment instead says
“Start and end heights are set manually”.

» The second comment, Best fit riser
height of  requires___ total risers
toreach __ tonext level, describes the
ideal rise and run for the selected
staircase. The program defines the Best
Fit Riser Height astheriser height closest
to 6 3/4” (168.75 mm) that allowsthe
selected staircase to meet the next level
precisely. Thiscomment isonly active if
Automatic Heightsis checked, below.

* Thetotal number of stair Sections,
L andings, and Riser s associated with the
selected staircase also display here.

* TheRise Angle of the currently active
stair section also displays here.

» Click theMake Best Fit button to add or
remove risers to the Selected Section.
Only available when Automatic Heights
is checked and the staircase does not cur-
rently use the Best Fit Riser Height.

Make Best Fit will also extend stairs drawn
in adownward direction until they reach the
terrain. See“ Terrain Perimeter” on page 293.

A diagram of a sample staircase’s structure
displays here for reference, as well.

9 The Advanced Options apply to all
sections and subsections.

» Select Automatic Treadsto have the
program define the depth and number of
stair treads. If the staircase has multiple
sections, each may have different tread
depths.

» Select Lock Tread Depth to specify the
Tread Depth for each stair section, below,
and prevent them from changing. When

Staircase Specification Dialog

Lock Tread Depth is selected and the
length of the stairs is changed, the num-
ber of treads will change.

e Select Lock Number of Treads to spec-
ify the number of treads in each stair sec-
tion and prevent it from changing. When
Lock Number of Treads is selected and
the length of the stairsis changed, the
tread depths will change.

« If astaircase with multiple sectionsis
selected, No Change may be an option as
well. Select thisto maintain the multiple
sections' individual settings.

9 The specifications for each stair section
and subsection are listed and can be
edited here. Up to ten itemstotal can display.

A change in one value usually affects other
values. You may need to reposition the
staircase after making changes.

e The Section Number column identifies
the Selected Section and the number of
each section of the selected staircase. The
radio button to the left indicates which
section or subsection is selected. See
“Displaying Stairs and Landings’ on
page 241.

» Definethe Length, or run, of each sec-
tion.

When the length of a section changes,
other sections and landings in the stair-
case unit movein response. You can
specify whether the bottom or top edge of
the Selected Section moves when you
resize it by selecting either the Lock Bot-
tom or Lock Top radio button, above.

» Definethe Width of each section. If a
section is connected to alanding, its
width should equal the length of the land-
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ing edge that it connectsto. See “Land-
ings’ on page 244.

Specify the Tread Depth, or run, of each
stair tread in the selected section.

Define the number of Treadsin astair
section or subsection.

« Definethe Riser Height, the height of
therisersin each stair section.

a A preview of the selected staircase

displays on the right side of the panel.
If the staircase includes any landings, only
the section that was selected when the dialog
was opened will display. See “Dialog
Preview Panes’ on page 30.

Style Panel
] Interior Staircase Specification
General Stringer o n
= £
Style Stringer Top: 3"
Railing
Line Style Stringer Bottom: |5 11/16" o
Fill Style Stringer at Wall Large Stringer Base

Materials
[] Closed stringer
Open Options
Open Underneath
|:| Open Risers
Runner
Runner Width: '
Runner Tucked
Tread
Tread Overhang: | 17
Tread Thickness: |17

0 Specify the attributes of the selected

staircase’s Sringers, which are the

angled support members that support the

treads. See“ Anatomy of aStaircase” on page

238.

L]

Specify the height of the Stringer Top
when Sringer at Wall or Closed
Sringer isselected. Thisis measured
from the top front corner of atread.

[] single Stringer ["] Extend Stringer Top

» Specify the height of the Stringer Bot-
tom, as measured from the bottom back
corner of atread.

e Check Sringer at Wall to produce a
raised stringer top baseboard at the sides
of the stair sections against walls. This
baseboard follows the slope of the stair.

e Check Single Sringer to form asingle 5-
inch (125 mm) thick stringer in the center
of the staircase. Checking Single



Sringer automatically checks Open Ris-
ers and unchecks Sringer at Wall and
Closed Sringer.

e Check Closed Stringer to raise the tops
of the exposed stringersto cover the sides
of thetreads. If thisis checked, no central
stringer is applied to open riser stairs.
This setting only affects those stringers
that are not against awall.

» Check Large Sringer Base to widen the
stringers at the foot of the staircase. This
is helpful when walls are created below
the stairs.

>

Large Sringer Base shown at right

P

» Extend Sringer Top is checked by
default and extends atriangular portion
of the stringer under the landing or plat-
form at the top of the stairs.

9 The Open Options control whether the

selected stairs have open risers or an
open underside. They are not available when
Single Stringer is checked, above.

e Uncheck Open Underneath to add a
skirt below the staircase along the two
sides. It looks like awall in 3D, but only
has a single face. Base molding does not

Staircase Specification Dialog

generate along the bottom of the skirt,
and doors cannot be placed in it. In most
cases, the recommended way to enclose
the area beneath stairsisto usewalls. See
“Rooms Below Staircases’ on page 251.

e Check Open Risersto eliminate the riser
face under each tread and expose the
stringers. If Closed Sidesisalso selected,
no central stringer is supplied.

9 Specify the attributes of the staircase's
carpet Runner. Only available when
Open Risersis unchecked, above.

» Specify the Runner Width. The default
value of 0 does not create arunner.

e Uncheck Runner Tucked to have the
runner drop straight down from the tread
front to the riser below. Thisis checked
by default.

a Specify the characteristics of the
staircase Treads. See “ Anatomy of a
Staircase” on page 238.

» Specify the Tread Overhang, which is
the distance that each tread overhangsthe
riser.

» Specify the Tread Thickness.

A preview of the selected staircase displays
on the right side of the panel. If the staircase
includes any landings, only the section that
was selected when the dialog was opened
will display. See “Diaog Preview Panes’ on
page 30.

Railing Panel

The settings on the RAILING panel will also
affect the appearance of railings on any

landings attached to the selected staircase or
ramp. See “Landings’ on page 244.
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™) Interior Staircase Specification
Railing o
General - lZ‘
Style Stair Rail Height: | 34"
Railing
Line Style Landing Rail Height: | 36” o
Fill Style Handrail Width: r
Materials
Railing On: Left Right
Railing at Wall: Left Right

[] cut Baluster Top

o Specify how the Railing is applied to

L]

the selected staircase.

Sair Rail Height definesthe height from *
tread surface directly over theriser to

railing top.

Landing Rail Height defines the height

of the landing rail top from the landing *
surface.

Railing at Wall - Select L eft and/or
Right to specify the placement of wall
railings. Not available for ramps. *

9 Newel/Balusters options -

L]

Newel Type - Select Square, Round, or
Library newels. Selecting Library from
the drop-down list isthe same as clicking
the Library button to the right and

[] indude Bottom Rail on Landings

Mewel Baluster

MNewel Type: Square = Library...
MNewel Width: 2"
Mewel Height: 42

[] Newels at First Tread

Rail Passes Over Newel
Baluster Type: Square hd Library...
Baluster Width: 1318"

alows selection of anewel from the
library.

Specify the Newel Width, which isthe
width or diameter of each newel. For
Library newels, thisisthe width at its
widest point.

Specify the Newel Height, which isthe
height from the landing surface to the top
of the newel. Thisisused only when Rail
passes over Newel is unchecked.

Check Newels at First Tread to place a
newel where therail starts at the base of
the stairs. A newel isplaced only on a
side of the stairs not against awall.

Uncheck Rail Passes Over Newel, then
adjust the Newel Height to as needed.
When thisis checked, the Newel Height
setting isignored.



» Baluster Type- Select Square, Round,
or Library balusters. Selecting Library
from the drop-down list is the same as
clicking the Library button to the right
and allows selection of a baluster from
thelibrary.

» Specify theBaluster Width, whichisthe
width or diameter of each bauster. For
Library balusters, thisisthe width at its
widest point.

» Cut Baluster Top - Each tread normally
has two to three balusters, growing lon-
ger toward its back. The default isto use
the same baluster and cut it off at the bot-
tom to shorten it toward the tread front.
Check this box to cut the balusters at the
top instead.

Line Style Panel

The settings on the LINE STYLE panel are
available for avariety of other objectsin the

Stair Landing Specification Dialog

program. For information about these
settings, see “Line Style Panel” on page 442.

Fill Style Panel

The settings on the FiLL STyLE panel affect
the appearance of the selected staircase in
floor plan view. For information about these
settings, see “Fill Style Panel” on page 447.

Materials Panel

The settings on the MATERIALS panel affect
the appearance of the selected staircasein 3D
views and are available for avariety of
objects throughout the program. For
information about these settings, see
“Materials Panel” on page 368.

The settings on this panel will also affect the
materials applied to any landings attached to
the selected staircase. See “Landings’ on
page 244.

l—l Select alanding and click the Open
Object edit button to open the Stair

Stair Landing Specification Dialog

Landing Specification dialog. See
“Landings’ on page 244.
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General Panel

™) Stair Landing Specification

General Landing
Polyline Auto Adjust Height When Connected to Stairs
Selected Line _ .

0 Height: |48 1/4
Line Style - -
Fill Style Auto Adjust Thickness When Connected to Stairs
Materials e

hickness: i

[] Mo Rail on Selected Edge
Cancel Help

Uncheck Auto Adjust Height When
Connected to Stair s to specify the selected
landing’s Top Height.

¢ A free-standing interior landing will have
adefault Top Height of 6 3/4” (169 mm)
plus the thickness of the default floor fin-
ish. A free-standing exterior landing will
have a default top height equal to its
thickness. When this box is checked, the
landing height may adjust as needed to
maintain consistent riser height in all
connected stair sections.

e TheTop Height fieldisonly active when
Auto Adjust Height When Connected to
Stairsis unchecked. See “Locked Land-
ings’ on page 245.

Uncheck Auto Adjust Thickness When
Connected to Stair s to specify the selected
landing’s Thickness.

¢ A free-standing landing will have a
default thickness of 6 3/4” (169 mm).
When checked, the thickness is based on
the riser height of the stair sectionsit is
attached to, or the thickness of the ramps
it is attached to.

» TheThicknessfield isonly active when
Auto Adjust Thickness When Connected
to Stairs is unchecked.

Check No Rail on Selected Edgeto suppress
the railing on the selected edge of this
landing. See “ Selected Edge” on page 86.

Polyline Panel

The POLYLINE panel states the length of the
landing’s Perimeter, its enclosed Area, and
its Volume.

The settings on the this panel are available
for avariety of other objectsin the program.
See “Polyline Panel” on page 446.

Selected Line Panel

The SELECTED LINE panel is available when
the selected edge is aline as opposed to an
arc. See “ Selected Edge” on page 86.

The settings on this panel are available for a
variety of other objectsin the program. See
“Line Panel” on page 441.

Moving the End of aline segment movesthe
start of the next connected line.



Selected Arc Panel

The SELECTED ARC panel is available only
when the selected edge has been converted to
an arc. See “Change Line/Arc” on page 111.

The settings on this panel are available for a
variety of other objectsin the program. See
“Arc Panel” on page 444.

Line Style Panel

The settings on the LINE STYLE panel are
available for avariety of objects throughout
the program. See “Line Style Panel” on page
442.

Stair Landing Specification Dialog

Fill Style Panel

The settings on the FiLL STyLE panel affect
the appearance of the selected landing in
floor plan view. See “Fill Style Panel” on
page 447.

Materials Panel

When alanding isattached to stairs, itsinitial
materials are derived from the stairs.

The settingson thisare available for avariety
of objects throughout the program. For
information about these settings, see
“Materials Panel” on page 368.

259



Home Designer Suite 2017 Reference Manual

260



The electrical plan shows the location of all
electrical objects such as lights, switches,
outlets, smoke detectors and vent fans. Basic
wiring diagrams show which objects share
circuits and the locations of the controlling
switches.

Electrical objects can be displayed in 2D and
3D views. Some electrical light fixtures also
add light sourcesto 3D views. See
“Lighting” on page 405.

Usually, the electrical plan is one of the last
additions to a plan since the position of most
electrical objectsis determined by the
location of walls, cabinets and other objects.

& Building requirements vary throughout
the country and around the world. It is
your responsibility to comply with local codes.

Electrical

Chapter Contents
The Electrical Tools
Auto Place Outlets
Creating Wiring Schematics
Electrical Library Content
Displaying Electrical Objects
Editing Electrical Objects
Electrical Service Specification Dialog
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The Electrical Tools

Select Build> Electrical to accessthe

Electrical Tools.

Click in floor plan view to place an electrical

object. Some can only be placed against

walls, some only on the ceiling or floor, and
some automatically change as needed. If you

click within 12" of the wall, the selected
object is placed on the wall.

Once an electrical object has been placed, it

can be edited in the Electrical Service

Specification dialog. See“Electrical Service

Specification Dialog” on page 266.

Outlets

(H'P Select Build> Electrical> 110V
m Outlet to place 110 volt duplex
outletsinwallsor on the floor. Select Build>
Electrical> 220V Outlet to place 220 volt

outlets.

The type and height of an outlet will vary

depending on whereit is placed. For
example:

¢ Inroomsdefined as Bath or Master Bath,
Ground Fault Circuit Interrupt (GFCI)

outlets are placed.

replace them with GFCI outlets.

& If standard outlets are placed in a room
prior to defining it as a Bath, you should

e Anoutlet placed at the back of abase
cabinet in floor plan view is positioned

above the counter.

¢ Anoutlet placed at the back of abase

cabinet containing akitchen sink is

262

placed at the standard 11 1/2" (300 mm)
above the floor.

e Qutlets placed outside the building or in
an exterior area such as a deck or porch
are labeled WP, or Water Proof.

To take advantage of the program’s
capabilities, define room types properly
before placing electrical objects. See “Room
Types’ on page 150.

Light Fixtures

O Select Build> Electrical> Light to

place light fixtures. All light fixtures
placed in a plan can also serve as light
sourcesin 3D views. To place alight fixture
using the Light tool

e Click near awall to place awall-mounted
fixture at that location.

e Click away from awall to place aceiling
mounted light.

» Click outside of aroom and away from a
wall to place a path light.

e Some light symbols from the library can
be mounted under wall cabinets, aswell.

Switches

$ Select Build> Electrical> Switch to

place electrical switches. Like outlets,
the height of switches is measured from the
floor to the center of the object.

An electrical switch can be placed on either a
wall or a cabinet, depending on the type of
switch. A selection of each typeisavailable
in the Library Browser. See “Placing Library
Objects’ on page 356.



@ If you connect two or more switches in a
* circuit, they update to 3-way or 4-way
switches automatically.

Auto Place Outlets

Select Build> Electrical> Auto Place

Outlets and click in aroom tool to
place outlets at regular intervals around the
entire room. See “ Auto Place Outlets’ on
page 263.

Connect Electrical

= Select Build> Electrical> Connect

. Electrical, then click and drag to draw
splines that snap to electrical switches,
outlets, and lightsto illustrate wiring circuits.

Auto Place Outlets

See “ Creating Wiring Schematics’ on page
264.

Lighting and Electrical
Library Catalogs

Eﬂl';' A selection of free-standing and

ceiling-, wall- and cabinet-mounted
light fixturesis available in the Library
Browser at Home Designer Core Catalogs>
Architectural> Lighting.

Special use outlets, switches, jacks and
numerous other electrical items can be found
at Home Designer Core Catalogs>
Mechanical, Electrical, Plumbing>
Electrical. See“The Library” on page 343.

Auto Place Outlets

q:P' Select Build> Electrical> Auto Place
| Qutletsand click in aroom to place
110 volt outlets around the entire room,
spaced so that no wall position isfarther than
six feet (1800mm) from the nearest outlet.
110 or 220 volt outlets are a so placed behind
large appliances. In addition, alight is placed
above each sink.

It isimportant that aroom’s Type be defined

before Auto Place Outlets 4 isused so
that outlets are placed appropriately. For
example, GFCI (Ground Fault Circuit
Interrupter) outlets are placed over cabinets
in Kitchen, Bath and Master Bath rooms.
See “Room Types’ on page 150.

Auto Place Outlets % does not work in
rooms assigned an exterior room type such as
Deck. To place outletsin an exterior room,

place them from the Electrical Library or use
the 110V Outlets | tool.
Railings and invisible walls are ignored by

Auto Place Outlets 4. If itisused in a
room defined by railings or invisible walls,
outlets are automatically placed in any
adjacent rooms on the other side of these
wall types. See “Room Definition” on page
146.

Note: Auto Place Outlets requires that a room
have a door before outlets can be placed.

Once placed, any outlet can be moved,
edited, or deleted. See “Editing Electrical
Objects’ on page 265.
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Creating Wiring Schematics
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Electrical schematics can be created in two

ways. Using the Connect Electrical i tool
isquick and easy, but if you need detailed
schematics, you can create your own wiring
diagrams using the CAD tools. See“CAD
Objects’ on page 439.

Connect Electrical

~® Select Build> Electrical> Connect
Electrical, then click and drag to draw

splines that snap to electrical switches,

outlets, and lightsto illustrate wiring circuits.

To create anew circuit or add to an existing
circuit, click on a switch, outlet, or light

while the Connect Electrical | tool is
active, drag to the next object and

release.When a Connect Electrical | | spline
isfirst drawn, it lookslike an arc but actually
consists of two segments that are defined by
vertex points. When selected, its edit handles
display at each of these vertices. If you click
and drag one of these edit handles, the
length, angle, and curvature of the spline will
change but the other vertices will not move.

\ertex points

- O

o, (c)

Sline segments

Connect Electrical ;| splines cannot be
snapped to one another: they can only snap to
electrical objects. Once drawn, though,
additional vertices can be added and used to
form complex curves. See “Editing Spline
Based Objects’ on page 100.

\ertex points

I

Sline segments
To remove a connection from acircuit,

simply select and Delete X it. If you
remove an electrical object from acircuit,
any Connect Electrical splines snapped to it
will also be deleted. See “ Deleting Objects’
on page 113.

Three- and Four-Way Switches

Multiple switches can control an object or
group of objects.

Two switches controlling the same
objects are referred to as three-way
switches.

» Three switches controlling the same
objects are called four-way switches.

In floor plan view, athree- or four-way
switches's “way” number will automatically

display inits 2D symbol.



Electrical Library Content

Electrical Library Content

ﬁr. Select View> Library Browser to
; ! accesses avariety of electrical
symbols. See “The Library” on page 343.

Browse for electrical objects such as bath
vent fans, an electrical panel, fluorescent
lights, chandeliers, a smoke detector,
thermostat, and more. Select a symbol, then
click in your plan to placeit on awall, floor,
or ceiling.

Adding Electrical Content

Any electrical symbol placed into aplan can
be customized and added to the User Catalog
in the Library Browser. Customized settings
areretained. See “Add to Library” on page
352.

Displaying Electrical Objects

The display of electrical objectsand
connectionsis controlled in the

Display Options dialog. See “Displaying
Objects’ on page 74.

When displayed in 3D views, light fixtures
act as sources of light that help illuminate the
3D model. See “Lighting” on page 405.

Electrical symbols are placed on the
“Electrical” layer, while Connect Electrical
splines are drawn on the “Electrical,
Connections’ layer.

Electrical Labels

Electrical l1abels display in floor plan view
when the “Electrical, Labels’ layer isturned

on and use the “Default Label Style” Text
Style See “ Object Labels’ on page 436.

Customized labels can be specified in the
Electrical Service Specification dialog..

Note: Some electrical objects are repre-
sented in floor plan view by a symbol that
includes text. This text is not part of the
object’s label and does not use the Default
Label Text Style.

In the Materials List

Electrical objects, including outlets,
switches, lights, and symbols from the
library, are listed under the Electrical
Category inthe Materias List. See
“Materials Lists’ on page 501.

Editing Electrical Objects

Electrical objects can be selected as a group
and individually in 2D and 3D and edited
using the edit handles and the edit toolbar.

Using the Edit Handles

The edit handles for electrical objects vary
depending on the location of the object. Wall
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mounted electrical objects cannot be rotated, Adjusting Electrical Object
so only the Move edit handle displays. Heights

When awall-mounted electrical object is
placed in floor plan view, itsinitial height is
based on commonly used standards.

An electrical object placed onawall ina3D
view is positioned wherever you click on the
wall, regardless of the height at that point.

Wall-mounted outlet in 2D and 3D views )
Once placed, awall-mounted electrical

Electrical objects placed on floors and object’s height can be edited in either of two
ceilings can be rotated.

ways:
Electrical connections edit like splines. See Specify the height in the Electrical
“Editing Spline Based Objects’ on page 100. Service Specification dialog. See “Elec-
trical Service Specification Dialog” on
page 266.

« In 3D views, the position of an electrical
object can be adjusted using its edit han-
dles.

Deleting Electrical Objects

Using the Edit Tools An electrical object can be deleted by

A selected electrical symbol canbeeditedin goyecing it and dlicking the Delete [ edit

avariety of ways using the buttons on the button or by pressing the Delete key.
edit toolbar. See “ The Edit Toolbar” on page
26. All electrical objectsin aroom, on afloor, or

in the entire plan can aso be deleted as a
group using the Delete Objects dialog. See
“Deleting Objects’ on page 113.

Electrical Service Specification Dialog

I—l Select an electrical object and click The settingsin thisdialog vary, depending on
the Open Object edit button to open the type of object(s) you select.
the Electrical Service Specification dialog.

General Panel
The items on this panel vary, depending on the type of electrical object selected.
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Electrical Service Specification Dialog

Position
Height to Center: 7"

Distance From Wall: | 0"

Size

] Electrical Service Specification “
General Name o | h,
2]
Materials Caged Lantern lZ‘

[ 2] (6]

Height: 18 5/15"
Width: g
Depth: 9 1/4"
Retain Aspect Ratio
Reset Size
Options o
[] reverse Symbaol
Automatically Change Switch Type When Wiring
Copyright o
Copyright® 2010, Chief Architect, Inc.
Cancel Help
o The Name of the selected object as Specify the Size of the selected
used in the Library Browser and electical symbol.

Materials List displays here.

9 Specify the Position of the selected

electical object. The options available

depend on the type of object selected.

Specify the Offset From Ceiling of a
ceiling outlet or ceiling mounted light. If
the light is mounted to a cabinet, this
valueisthe offset from the cabinet.

Specify the Height to Center of a
switch, wall outlet or wall light.

Specify the Offset From Floor of afloor
outlet or floor lamp.

Specify the Distance From Wall of a
wall mounted symbol. A negative value
will recess the symbol into the wall and
may prevent it from being seen in 3D.

Specify the Height, Width and Depth of
the selected symbol.

Click the Reset button to restore the elec-
trical symbol’s original size.

@ Options -

Check Rever se Symbol to reverse the
object’s appearance so that features on its
left arelocated on itsright and vice versa.
Does not affect symmetrical symbols.

Check Automatically Change Switch
Type When Wiring for aselected switch
to become a three- or four-way switch if
your wiring plan usesit as such. See
“Connect Electrical” on page 264.

Switches placed from the toolbar use this
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option by default; switches placed from
thelibrary do not.

here.

@ A preview of the selected object
displays here. See “Dialog Preview

Panes’ on page 30.

Any Copyright information associated
with the selected symbol will be stated

Materials Panel

The MATERIALS panel isfound in the
specification dialogs for avariety of objects.

For more information, see “Materias Panel”
on page 368.

Label Panel

Labelsfor electrical fixtures display in floor
planview when the“Electrical, Labels’ layer
isturned on and use the “Default Label
Style” Text Style. See “Electrical Labels’ on
page 265.

For information about the settings on this
panel, see “Label Panel” on page 436.



Trim Tools

The Trim Tools allow you to place corner Chapter Contents

boards and quoins at wall intersections that . Trim and Molding Defaults

form corners. . Corner Boards

You can aso assign moldings to avariety of : Corner Board Specification Dialog

objects, such asrooms and cabinets, inthose ~ ° Quoins

objects’ specification dialogs. See * Quoin Specification Didog

“ Specification Dialogs’ on page 30. : '\Ef'lf'”g ck:orner Boards and Quoins
. 1HIwor
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Trim and Molding Defaults

Ul:P Select Edit> Default Settingsto open

the Default Settings dialog where
you can access the defaults for a variety of
drawing tools, including anumber that affect
trim and moldings.

¢ Sdlect “Floor” and click the Edit button
to specify the default moldings for rooms
on the current floor. See “Floor Defaults’
on page 146.

¢ Click the + beside “Door” to access the
defaults for Interior and Exterior Doors.
See “Door Defaults’ on page 165.

* Select “Window” and click the Edit but-
ton to specify the default casing for win-
dows. See “Window Defaults’ on page
182.

Wall and Full Height cabinetsin many of the
new plan Style Templates have crown
molding. These cabinets can be placed from
the library into any plan. See “Cabinet
Defaults’ on page 276.

Corner Boards

270

Corner boards are added to a building
exterior in any view by selecting
Build> Trim> Corner Boards.

Click at awall corner where you want to add
trim. Be sure to click where the outside wall
surfaces meet. If you click where the inside
surfaces meet, corner trim will be created
inside the room.

Corner boards extend from the top plate
down to the bottom of the floor platform of
the floor on which it is placed, but do not
extend to other floors. You must add corner
boardsto al floors of the building that you
want to have corner boards.

A selected corner board or boards can be
moved, but only to another wall corner or
corners. In 3D views, corner boards can be
lengthened or shortened using the edit
handles. Corner boards can be copied,
deleted and resized similar to other objects
using the edit toolbar or the Corner Board
Specification dialog.

The default material for corner boardsis
defined by the Exterior Trim entry in the
Material Defaults dialog. See “Material
Defaults’ on page 364.



Corner Board Specification Dialog

Corner Board Specification Dialog

'—l Select a corner board and click the
Open Object edit button to open the
Corner Board Specification dialog.

General Panel

™ Corner Board Specification “
General Size
Materials Width: |3 1/2"

Specify the Width of the selected corner

Materials Panel

board. )
The settings on the MATERIALS panel are
available for awide variety of objectsin the
program. For information about these
settings, see “Materials Panel” on page 368.
Quoins

s Select Build> Trim> Quoinsin any
==/ view and click at awall corner where
you want to place quoins.

A selected quoin or quoins can be moved,
but only to another wall corner or corners. In

3D views, quoins can be lengthened or
shortened using the edit handles. Quoins can
be copied, deleted and resized similar to
other objects using the edit toolbar or the
Quoin Specification dialog.

The size of quoinsin floor plan view is
relative on their sizein 3D.

Initially, quoins use the same material asthe
default material of the wall surface they are
placed against.
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Quoin Specification Dialog

|—| Select aquoin and click the Open
Object edit button to open the Quoin
Specification dialog.

General Panel

General Size

Style

Specify the Size of the quoinsin the
selected Quoin object.

e Specify the Width, which is the horizon-
tal dimension of each quoin in the
selected Quoin object. The dimension
along the other wall is half thisvalue
when they are staggered or mirrored.

*  Specify the Quoin Height for individual
quoins in the selected Quoin object.

9 Specify the arrangement of quoins used
by the selected Quoin object.

Materials Width: 24

Quoin Height: | 12"

() Uniform

Quoin Specification

(®) Staggered

e Uniform - Produce quoins that are of
equal length on both sides of the corner.

» Saggered - Produce quoinsthat have
one long side and one short side stag-
gered on opposite sides of the corner.

Materials Panel

The settings on the MATERIALS panel are
available for awide variety of objectsin the
program. For information about these
settings, see “Materials Panel” on page 368.

Editing Corner Boards and Quoins

Before a corner board or quoin can be edited,
it must be selected. Click on atrim object

when the Select Objects & tool isactive.
Corner boards and quoins can aso be group
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selected and edited. See “ Selecting Objects’
on page 86

Corner boards and quoins can be edited using
their edit handles, the edit toolbar buttons,
and their specification dialogs.



Using the Mouse

Depending on the type of view, a corner
board or quoin displays a different set of edit
handles when selected.

* Infloor plan view, corner boards and
guoins display one edit handle and can be
moved from one eligible location at a
wall corner to another.

* In 3D views, corner boards and quoins
can be moved, lengthened, and shorted
much the other line-based objects are.
See “Editing Line Based Objects’ on
page 88.

Millwork

Using the Edit Buttons

A selected corner board or quoin can be
edited in avariety of ways using the buttons
on the edit toolbar. See “The Edit Toolbar”
on page 26.

Deleting Corner Trim

Corner boards and quoins can be selected
individually or in groups and deleted using

the Delete X!/ edit button or the Delete key
on the keyboard. They can aso be removed
using the Delete Objects dialog. See
“Deleting Objects’ on page 113.

Millwork

A selection of various types of millwork
including columns, corbelsand finialsis
availablein the Library Browser. See“The
Library Browser” on page 344.

Most millwork items can be placed in aplan
as free-standing objects. Some items -

notably, newels and balusters - can be
assigned to objects such asrailings, stairs
and ramps. See“Placing Library Objects’ on
page 356.
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With Home Designer Suite’s cabinet tools
you can create base, wall, and full height
cabinets as well as soffits, shelves and
partitions. These objects are very versatile,
allowing for awide range of customization.

A selection of cabinet door and drawer styles
are available in the Library Browser.

Home Designer Suite also has many
customized cabinet symbols and cabinet
groups availablein the library.

Cabinets

Chapter Contents
Cabinet Defaults
The Cabinet Tools
Cabinet Fillers
Placing Cabinets
Displaying Cabinets
Editing Cabinets
Editing Cabinet Styles
Specia Cabinets
Cabinet Specification Dialog
Shelf/Partition Specification Dialog
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Cabinet Defaults

Ul:P Access default settings for each

cabinet tool by selecting Edit>
Default Settings, then clicking the white
arrow beside Cabinets. Select a subheading
and click the Edit button to open the defaults
dialog associated with your selection.

Each type of cabinet object has default
definitions for size, style, materials and
more. In fact, the default dialog for each
cabinet typeis similar to its corresponding

specification dialog. For descriptions of
these settings, see “Cabinet Specification
Dialog” on page 285, “ Shelf/Partition
Specification Dialog” on page 291 and
“Soffit Specification Dialog” on page 336.

In many of the new plan Style Templates,
Wall and Full Height cabinets have crown
molding. These cabinets can be placed from
thelibrary into any plan. See “Template
Plans’ on page 42.

General Cabinet Defaults

The General Cabinet Defaults dialog can be
accessed only from the Default Settings
dialog.

General Cabinet Defaults

Minimum Cabinet Width: | 9™ o
Cabinet Resizing o
() Use Grid Snaps

(®) Use Resize Increment: | 3"

0 Specify the Minimum Cabinet Width.
The minimum allowable width is 1/16
of aninch (10 mm).

Specify how Cabinet Resizing takes
place when the edit handles are used.

e Select Use Grid Snapsto resize cabinets
using Snap Grid increments. See “ Grid
Snaps’ on page 79.

» Select Use Resize Increment to resize

cabinets using the increment specified
here.

» Set the Resize Increment at which cabi-
nets resize. The minimum allowable
increment is 1/16 of aninch (10 mm).

The Cabinet Tools

Select Build> Cabinet to access the
Cabinet Tools.

Cabinetsare easily created with asingle click
in floor plan view or any cameraview. See
“Click-to-Create” on page 80.
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Typically, groups of cabinet objects are
positioned closely together and arranged to
form work spaces, and there are some special
behaviors and techniques to be aware of. See
“Placing Cabinets’ on page 279.

Once created, cabinets, soffits, shelves,
partitions and fillers can be selected and



edited much like other box-based objects.
See “Editing Cabinets’ on page 281.

Base Cabinets

@ Select Build> Cabinet> Base

Cabinet and click in any view. Base
cabinets can be placed directly under wall
cabinets and generate a countertop and toe
kick by default.

Wall Cabinets

To place awall cabinet, select Build>

Cabinet> Wall Cabinet and click in
any view. Wall cabinets can be placed
directly over base cabinets.

Full Height Cabinets

To place afull height cabinet, select
LIV Build> Cabinet> Full Height and
click in any view. Full height cabinets
generate atoe kick by default and cannot be
placed on top of other cabinets.

Soffits

@ Soffitstypically fill the space between
cabinet tops and the ceiling, but can
also be used to create any object that can be
modeled asa 3D box. To place a soffit, select

Build> Cabinet> Soffit and click in any
view.

By default, soffits use the material assigned
to interior wallsin the Material Defaults

dialog. Like cahinets, soffits can have
molding profiles applied to them.

For more information about using soffits for
avariety of purposes, see“ Other Objects’ on
page 333.

The Cabinet Tools

Shelves

==| Select Build> Cabinet> Shelf and
= click in any view to create a shelf.

Create corner shelves by placing one shelf on
each wall, then moving or stretching them
until they touch.

Once created, shelves can be selected and
edited. See “ Shelf/Partition Specification
Dialog” on page 291.

Partitions

E' Select Build> Cabinet> Partition
i button and click in any view to create
avertical partition.

Like shelves, partitions can be selected and
edited after they are placed.

Partitions can be used with shelvesto create
complex storage systems.

Cabinet Library Catalog

:ﬂu_-._ Inthe Library Browser, browse to

Y Home Designer Core Catalogs>
Architectural> Cabinetsto access a selection
of specialty cabinets. Select thelibrary object
you want, then click in any view to placeitin
the plan. Once placed, library cabinets can be
edited. See“The Library” on page 343.

Cabinet Doors, Drawers,
and Panels Catalog

:ﬂn_-_ A selection of cabinet door, drawer,

U and pandl stylesisavailablein Home
Designer Core Catalogs> Architectural.
Select anitem, then click on acabinet in your
plan to place the door or drawer onto that
cabinet. Doors, drawers, and panels can be
assigned to acabinet in its specification
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dialog, as well. Cabinet doors, drawers, and
panels can also be placed as stand-alone
fixtures.

Built-In Sinks and Appliances

A variety of fixtures and appliances such as
sinks, cooktops, and dishwashers can be
placed into cabinets. See “Inserted Objects”
on page 357.

@ Place fixtures and appliances into cabi-
"€ nets early, so that any resizing can be
done while there is adequate free space.

To insert afixture into a cabinet, select the
fixturein the Library Browser, then click on
a cabinet. There must be enough spacein the
cabinet or adjoining cabinets to contain the
selected fixture.

If asink or cooktop isinserted into a cabinet
with atop Drawer or Double Drawer, itsltem
Type will automatically changeto aFalse
Drawer or False Double Drawer.

Once placed, an inserted fixture can be
selected and edited:

» Toselect afixturein a cabinet top, click
on it and then click the Select Next
Object e edit button. See “ Select Next
Object” on page 87.

» Front fixtures can only be modified or
deleted in the Cabinet Specification dia-
log. See“Front Panel” on page 287.

& Fixtures can be added to both the top
and front of the same cabinet. It is up to
you to determine which can be effectively and
safely combined in the real world.

Electrical Switches and Outlets

Electrical switches and outlets placed within
the backsplash area of a base cabinet will
display in front of the backsplash in 3D
views when the “Electrical” layer isturned.
See “The Electrical Tools’ on page 262.

Cabinet Fillers

278

By default, Home Designer Suite models a
continuous countertop and generatesfillers
automatically when cabinets of the same
height are either touching or placed with 3”
(75 mm) of one another.

If two cabinets meeting at a corner are
separated from each other by 3" (75 mm) or
less, the program will automatically generate
afiller in the angle between them. A filler is
used to separate the front of one of these

cabinets from the one it meets so that
drawers and doors have room to operate.

| BLBDLAD3S

Two base cabinets and the filler between them
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Placing Cabinets

Cabinetsare easily created with asingle click
in any view. See “Click-to-Create” on page
80.

When used near awall corner, the Cabinet
Toolswill produce corner cabinets and
soffits. See “Corner Cabinets’ on page 283.

When created, cabinets are positioned
relativeto thefloor of theroom in which they
are placed. Base and full height cabinets
typically rest on the floor while wall cabinets
are placed a set distance above the floor. See
“Cabinet Defaults” on page 276.

If the ceiling height of the room does not
accomodate the height of a cabinet, its Floor
to Bottom value will be retained and its
Height will be reduced so that it fits under
the ceiling. When this happens, some front
items may be removed from the cabinet if
there is not enough room for them. See
“Front Panel” on page 287.

Because cabinets are typically organized into
groups with shared attributes, they have
some special behaviors.

Cabinet Snapping and Aligning

Cabinets have several specia snapping and
aligning behaviors which help you create
precisely aligned cabinets quickly and easily.

*  When Base and/or Full Height cabinets
arewithin 3" of one another’s sides, they
will snap together. Wall cabinetssnapina
similar manner, but only with other Wall
cabinets.

*  When Base and/or Full Height cabinets
are within 3" of one another’s sides and
their front or back surfaces are within 3”

of aligning, they will become aligned.
Wall cabinets snap in asimilar manner
with other Wall cabinets as well as Full
Height cabinets.

*  When aBase and/or Full Height cabinet
isplaced against the back of another Base
or Full Height cabinet, its back surface
will automatically facethe other cabinet’s
back. Wall cabinets snap in asimilar
manner with other Wall as well as Full
Height cabinets.

» When acabinet is placed against awall,
its back and/or side will snap to the wall
and, if thewall is moved, the cabinet will
move with it.

When cabinets are snapped to awall or to
other cabinets, only exposed end cabinets
have side counter overhangs.

Cabinet snapping and aligning occurs even
when when Object Snaps are turned off;
however, you can override this behavior by
moving a cabinet into the desired position
using dimensions. See “Moving Objects
Using Dimensions’ on page 420.

Cabinet Merging

When cabinets of the same height and type
are placed side-by-side within 3” (30 mm) of
one another they will automatically merge,
making any shared components such as the
toe kick, countertop, backsplash, and
moldings continuous. Any gap between
merged cabinets will be automatically filled.

The exposed ends of merged cabinets have
side counter overhangs.
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Cabinets placed at different angles will also
merge if they face toward one another and
meet at afront corner. Cabinetsthat meet at a
back corner will also merge provided that
they face away from one another at an angle
no greater than 87°. In either case, afiller is
created in the angle between the two.

If the side of acabinet is placed within 3" (30
mm) of awall, the countertop will extend to
the wall and afiller will be created.

Base and Wall Cabinets

Base and wall cabinets have different default
heights, so they can be placed directly above
or below one another without interference.
You can use Object Snapsto center awall
cabinet’s back center point above that of a
base cabinet, or vice versa. See “Click-to-
Create” on page 80.

Minimum Cabinet Size

If you try to place a cabinet into a space that
istoo narrow for its default size, the program
will place asmaller cabinet with awidth that
isamultiple of the default Resize

I ncrement. For example, if you try to placea
24" wide cabinet in a20” wide space and
your Resize Increment is 3", the program
places an 18" cabinet. See “General Cabinet
Defaults’ on page 276.

If you try to place a cabinet into a space
narrower than the default Minimum
Cabinet Width, acabinet will not be placed.
If, for example, you have a space that is 8"
and your Minimum Cabinet Width is9”, no
cabinet is placed.

Displaying Cabinets
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The display of the various cabinet
| object types, labels, module lines,
door opening indicators and moreis
controlled in the Display Options dialog.
See “Displaying Objects’ on page 74.

Cabinets are drawn so that wall cabinets,
soffitsand shelves are alwaysin front of base
and full height cabinets and partitions.

Objects assigned to cabinets, including
doors, drawers, moldings, and hardware are
located on the same layer as their parent
object. They display in 3D views, but not in
floor plan view.

Cabinet labels display in floor plan view
when the “Cabinets, Labels’ layer isturned

on and use the “Default Label Style” Text
Style. See “Object Labels’ on page 436.

Countertops display if the “ Cabinets,
Countertops’ layer isturned on.

By default, cabinet module lines display in
floor plan view when cabinet objects of the
same type are placed side by side. If you
prefer that these lines not display, turn off the
“Cabinets, Module Lines’ layer. You can

a so specify whether module lines are full or
partial.

You can also display cabinet front indicator
arrows in floor plan view by turning on the
“Cabinets, Front Indicators’ layer.



Editing Cabinets

Editing Cabinets

Cabinets can be selected in 2D and 3D views
and edited using the edit handles, the edit
toolbar and their specification dialog.

Using the Mouse

Cabinets can be edited like other box-based
objects. See“ Editing Box-Based Objects’ on
page 99. The edit handles that a cabinet
displays when selected will vary depending
on the view.

When a cabinet is selected in floor plan view
or on itstop surfacein a 3D view, ten edit
handles display: the Move handle at the
center, the Rotate handle, and a Resize
handle on each edge and at each corner.

In 3D views, cabinets can be selected on any
surface: front, side, back or top. When the
side of acabinet is selected, five edit handles
are available: the Move handle and a Resize
handle on each edge.

24"

I}
L

In the Specification Dialog

I—l A selected cabinet can be customized

inavariety of waysinits specification
dialog. See “Cabinet Specification Dialog”
on page 285.

Using the Edit Tools

A cabinet or cabinets can be edited in a
variety of ways using the buttons on the edit
toolbar. See “The Edit Toolbar” on page 26.

Add to Library

Cabinets can be saved in the Library
Browser. Select abase, wall or full height
cabinet or cabinet filler and click the Add to
Library edit button. See “Add to Library”
on page 352.

Dimensions|ocate the sides and/or corners of
cabinet boxes - not the countertop or the
center. If you wish, you can move a
dimension’s extension lines to locate these
itemsin floor plan view after the dimension
lineisdrawn. See “Editing Extension Lines’
on page 419.

Moving Walls with
Cabinets Attached

When acabinet is placed or moved against a
wall, it will snap to the wall and become
attached to it. When awall is moved, al
attached cabinets move with it.

Moving awall to an unattached cabinet will
not attach the cabinet to it: the cabinet must
be moved to the wall. A cabinet can also be

attached to awall when Plan Check [# is
used. See “Plan Check” on page 454.
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Editing Cabinet Styles

282

A variety of settings allow you customize the
appearance of your cabinets to create styles
ranging from traditional to contemporary.

If the desired style is known before cabinets
are placed, you can save time by specifing
that style in the Cabinet Defaults dialogs
before you start drawing. See “ Cabinet
Defaults” on page 276.

Cabinet Face Items

A variety of different face items can be
added to the front of any cabinet, including
doors, drawers, cutting boards, and
horizontal separations. Face items can be
moved, resized, as well as removed and can
aso be split vertically or horizontally to
produce a variety of custom configurations.
See “Front Panel” on page 287.

When adding, removing, or resizing face
items, it is helpful to keep afew rulesin
mind:

*  When the overall height of a cabinet or
the height of afaceitem is changed, the
height of the lowest faceitem that isnot a
Separation is adjusted to accommodate
the change.

¢ If you increase the height of the lowest
face item, the non-Separation item
directly aboveisadjusted; if you decrease
its height, aBlank Area and Separation
are created below it.

Note: To ensure that Face Item heights
always equal the total cabinet front height,
the program automatically adjusts the bottom
Face Item as changes are made elsewhere.
This means you should start editing Face
Items at the top and work down.

Doors, Drawers and Panels

Cabinet doors, drawers, and panels can be
applied in either of two ways:

* Inthe Cabinet Specification dialog. See
“Door/Drawer Panel” on page 289.

» Directly from the Library Browser.

Select astylein thelibrary, then click on a
cabinet to apply the selected style to that
cabinet. In 3D views, click on afaceitemto
apply the selected library object to that item.
See “Placing Library Objects’ on page 356.

Cabinet Hardware

Cabinet handles, pulls, and hinges can be
assigned in the Cabinet Specification
dialog. See “Door/Drawer Panel” on page
289.

In 3D views, pulls and handles can also be
applied directly from the Library Browser.
Select a hardware item, then click on the
cabinet faceitem to apply it to that face item.
See “Inserted Objects’ on page 357.

Countertops and Backsplashes

The countertop thickness, overhang, and
material for a selected base cabinet can be
specified in the Cabinet Specification
dialog. See “General Panel” on page 285.




Backsplashes can be applied to base cabinets
aswell as down from wall cabinets on the

GENERAL panel of their specification dialogs.

Special Cabinets

Special Cabinets

There are anumber of special cabinet shapes
that can be specified. Certain requirements
must be met before some specia cabinet
shapes can be specified. If the requirements
are not met, awarning message will explain
what is needed. See “Cabinet Specification
Dialog” on page 285.

Standard Cabinets

Select Build> Cabinet> Base Cabinet T
and click in floor plan view to place a
standard, rectangular base cabinet.

Sandard (default) cabinet

Corner Cabinets

To create a corner cabinet, click as close to
aninsidewall corner aspossiblein using

gither the Base Cabinet [, Wall Cabinet

[1D, or Full Height [E cabinet tool. A
corner cabinet remainsacorner cabinet when
it is moved, edited or copied.

You can turn an existing cabinet into a corner
cabinet by selecting “ Corner” from the
Special drop-down list in its specification
dialog. See “General Panel” on page 285.

» Before acorner cabinet can be specified
in the Cabinet Specification dialog, the
cabinet’s Width must be greater than its
Depth.

» TheLeft and the Right Side Widths can
be set independently for corner cabinets.

Corner cabinet with sides of equal width

* You can specify a Diagonal Door on cor-
ner cabinets to create an angled corner
cabinet. See “Front Panel” on page 287.

Corner cabinet with diagonal door
End Cabinets

Open a cabinet for specification and select
Left or Right End Cabinet from the Special
drop-down list to create an end cabinet.
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Left End Cabinet

< End Cabinets have an angled front and
side.
¢ The cabinet width must be no greater

than its depth for an end cabinet to be
specified.

Radius End Cabinets

Open a cabinet for specification and select
Right or Left Radius End from the Special

drop-down list to create aradius end cabinet.

—

l
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Radius End cabinets have a 90° arch

Asyou face the cabinet, aright radius end
curvesto theright, and aleft radius end
curves to the left.

Peninsula Radius Cabinets

Open acabinet for specification and select
Peninsula Radius from the Special drop-
down list to create peninsula radius cabinet.

[FREE=IE]
! !
), PRED2436

Peninsula Radius Cabinet

Kitchen Islands

To create akitchen island, simply place
several cabinets back-to-back and/or side-to-
side. Match the widths so that each cabinet
back or side meets the back or side of only
one other cabinet. If thisisnot done, thelines
separating the cabinets cannot be suppressed.

A given side of asingle cabinet cannot merge
with the edges of two different cabinets. The
example below shows two instances of
cabinets placed back-to-back. Cabinet fronts
and joining surfaces are shown.

|
| + 4 L
| |
Correct - Incorrect -
Widths of front and Solid line hereis not
back cabinets match suppressed.

Blind Cabinets

Often, when two cabinets meet in a corner,
oneis partially hidden by the other. This
partially hidden cabinet is called a“blind”
cabinet. Home Designer Suite will resize and
offset the front items of the partially hidden
cabinet so that they are not located in the
hidden portion of the cabinet face.



Cabinet Specification Dialog

Cabinet Specification Dialog

|ﬁ| Select a cabinet and click the Open The optionsin the Cabinet Specification
¥ '| Object edit button to open the dialogs are similar to the corresponding
Cabinet Specification dialog. Cabinet Defaults dialog. See “Cabinet

Defaults’” on page 276.

General Panel

™) Base Cabinet Specification “
General Cabinet Style o lz‘ &
Front Type:
Door/Drawer
Materials Size [Position o o
Label Height: Induding Countertop
Width: 29"
Depth: 297
Elevation Reference:
Floor to Top:
Floor to Bottom:
Countertop o
Tidoess
Overhang:
Sides Back: [] Flat Sides [ ] Flat Back
Backsplash o
Height
Tidoess
Options: [ side [] Always Present
Options o
Corner: | Diagonal Door Lazy Susan
| OK | | Cancel | | Help
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o A number of Cabinet Typesare

available in the drop-down list. Certain
requirements must be met before some types
can be specified. See*” Specia Cabinets’ on
page 283.

Size/Position - The selected cabinet’s

dimensions and position relative to the
floor can be specified here. Fractional values
are supported to 1/16th of an inch (1 mm).

e Specify the Height (Including Counter)
of the cabinet box, as measured from bot-
tom to top. For base cabinets, this value
includes the countertop thickness, but not
the height of the backsplash.

Note: Height refers to the height of the entire
cabinet, including countertop and toe kick. If
you change the Countertop Thickness or Toe
Kick Height, the cabinet's total height is not
altered. Instead, the cabinet face height and
the heights of face items change in response.

«  Specify the Width of the cabinet box, as
measured across the front of the cabinet
box from left to right. This does not
include the countertop overhang.

e Specify the Depth of the cabinet box, as
measured from front to back. It does not
include the thickness of overlay doors or
the countertop overhang.

¢ For Corner cabinets, the Width and
Depth fields are instead named Right
Side Width and L eft Side Width.

e Select the Elevation Reference from the
drop-down list. This determines where
the next two settings are measured from
and also affects their setting labels.

e Specify theto Top distance, measured
from the Elevation Reference to the top
of the cabinet’s countertop.

« Specify theto Bottom distance, mea-
sured from the Elevation Referenceto the
bottom of the cabinet, including the toe

kick.
e Specify the dimensions and style of the
Countertop here. Only available for
base cabinets.

» Specify the countertop Thickness.
Changing this value does not alter the
cabinet height, but it does affect the
height of face items. See “Front Panel”
on page 287.

» Specify the countertop Over hang. The
Overhang isused for any side of acabinet
not against awall or another cabinet.

* Check Flat Sidesto eliminate the counter
overhang on the cabinet’s exposed ends.
» Check Flat Back to eliminate the over-
hang on cabinets with an exposed back.
9 The dimensions and style of the
Backsplash are specified here. Only
available for base cabinets.

» Specify the backsplash Height and
Thickness.

e Check Sideto add the backsplash to the
side of the cabinet if itisagainst awall or
ataller cabinet. Not available for Corner
cabinets.

» Check Always Present to display the
backsplash at al times. If unchecked, a
backsplash is present only when the cabi-
net isagainst awall.

» Check Backsplash to Base Below to
extend a backsplash from the selected
wall cabinet down to the backsplash or
countertop of the base cabinet below.
Only available for wall cabinets.



Notethat while abase cabinet’s backsplashis
measured from the countertop up, awall
cabinet’s backsplash extends downward.

e Options -

» Uncheck Diagonal Door to create double
doors at right anglesinstead of asingle
diagonal door. This option is checked by
default in the Cabinet Defaults dialog

Cabinet Specification Dialog

andisonly available for Corner Cabinets.
See “Corner Cabinets’ on page 283.

e Check Lazy Susan to indicate alazy
Susan in the cabinet’s label and its
appearancein floor plan view. This
option does not display in 3D views.

6 A preview of the selected cabinet
displays on the right side of the panel.
See “Dialog Preview Panes’ on page 30.

FrRONT Panel

If you click on a cabinet face item in the
preview on the right side of the dialog, the
Front panel will become active and that face
item will be selected.

If the selected cabinet was originally created
in Chief Architect, some settings on this
panel may display for reference only.

™) Base Cabinet Specification
General Face Items o e lZ‘ &.
] (T B
Front [] Use Default m ‘ ‘
Door/Drawer

Add Mew... Move Up

Materials

Label

Item Type: | Door - Auto Right hd

Item Height: |23 1/4"
[] Lock from Auto-Resize
Indude Shelves
Options

Reverse Appliance(s)

o Most of the Face Items settings are
only active when a door, drawer, or
other face item is selected.

» Check Include Shelvesto include
shelvesin the selected “Door” or “Open-
ing” face item.

Move Down

Delete o

Cancel Help

To select afaceitem, click onitin the
preview on the right. When afaceitemis
selected, Use Default will beunchecked; itis
highlighted in the list aswell asin the
preview; its attributes can be edited; and the
list can be navigated using the arrow and
number keys. The vertical frame pieces on
the sides of the cabinet front are referred to
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as stiles and cannot be selected in the
preview. See “Cabinet Face Items’ on page
282.

A numbered tree list of faceitems dis-
plays here. Item numbers start at the top
of the cabinet and go down the faceto the
bottom of the cabinet. Item 1 isusually
the top face frame Separation, or rail. The
selected face item is highlighted; if no
item is selected, the “Vertical Layout Par-
ent” heading will be highlighted.

Click Add New to add anew faceitem
directly below the currently selected
item. When aface item is added, the
height of the lowest item on the cabinet
front is reduced to make room for the
new item. If you click Add New with no
face item selected, the new item is added
to the bottom of the cabinet face.

Inthe New Cabinet Face Item dialog,
define the Item Type, Item Height, and
click OK. If the Item Type is“ Separa-
tion”, you can check Default to use the

default Separation Height.
™ Mew Cabinet Face Item
Item Type: |Separation -
Item Height: 0" [] pefault

Mumber Style. .. Cancel Help

Click Delete to remove the selected face
item. When an Auto Left, Auto Right,
Left, Right, or Double Door is deleted, it
is replaced by an Opening; when other
face item types are deleted, the height of
the lowest item isincreased to make up
the difference. You can aso press the
Delete key on the keyboard.

iy The program tries to maintain a single
@ separation between all face items.
When you add or delete a face item, separa-
tions are usually added or deleted with them.

Click Move Up to move the currently
selected item up one position, switching
places with the item directly above.

Click Move Down to move the currently
selected item down one position, switch-
ing places with the item directly below.

Choose the selected face item’s [ tem
Type from the drop-down list:

Specify the selected face item’s Item
Height. Fractional values are supported
to 1/16th of an inch (1 mm). For doors
and drawers, thisisthe height of the
opening rather than the item front height.
For best results, edit face item heights
starting at the top of the cabinet and work
down. See “Cabinet Face Items’ on page
282.

Note: If the Height of an Appliance has been
changed, entering a “d” restores its default
height. See “Built-In Sinks and Appliances”
on page 278.

Check Lock from Auto Resize to pre-
vent the selected face item from resizing
when the cabinet is resized.

The selected item’s | tem Width displays
here for reference only. For doors and
drawers, thisis the width of the opening
rather than the item front width.

Check Include Shelvesto include
shelvesin the selected “Door” or “Open-
ing” face item.




Cabinet Specification Dialog

« Click the Select Cabinet Face Item [T
button, then click on an item on the front
of the cabinet in the preview to select that
item. The selected face item is high-

9 Select Rever se Applianceto reverse
any appliancesinserted into the
selected cabinet from left to right: for
example, to change a left hand door on a
built-in refrigerator to aright hand door. This

lighted i .
option is only available for cabinets with an ' |-n orey )
preview pane.

9 A preview of the selected cabinet
displays on the right side of the panel.
See “Diaog Preview Panes’ on page 30.

DooR/DRAWER Panel

The settings on the DOOR/DRAWER panel selected cabinet’s doors, drawers and
allow you to control the appearance of the hardware.
™) Base Cabinet Specification “
General Doar o - lZ‘ &
Front Style: Use Default - Library... e —
Door/Drawer

Materials Glass Doors o
Label

Door Handle o

Style: Use Default hd
In From Edge: 138" (D)
Down From Top: 138" (D)
Door Hinges o
Style: Use Default hd

Up/Down From Edge: | 3" (D)

Drawer

Style: Use Default hd Library...

Drawer Handle
Style: Use Default hd
Horizontal Position: (@) Use Default
() One Handle Centered
() Two Handles In From Edge: 0O
Vertical Position: (®) Use Default

() Centered

() Distance From Top: O
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Specify the appearance of the Doors
applied to selected cabinet.

Select adoor Style from the drop-down list.
See “Doors, Drawers and Panels’ on page
282.

e Select “Use Default” to apply the door
style specified in the defaults dialog for
the selected cabinet’s type. See “ Cabinet
Defaults” on page 276.

e Select “Slab Doors’ to apply aflat door
front or “Framed Doors’ to apply a door
with aframe and flat panel front.

e Select “Library” or click theLibrary
button to select a cabinet door from the
library. If alibrary door has been previ-
ously selected, its name will display in
thelist. See“ Select Library Object Dia
log” on page 358.

e Check Glass Doorsto use a glass mate-
rial for the panel of Framed doors or for
the entire door for Slab doors. Not avail-
able when “Library” isthe selected door
Style.

Specify the characteristics of the
selected cabinet’s Door Handles.

e Select adoor handle Style from the drop-
down list.

*  Specify the position of the handle In
From Edge, as measured from the edge
of the door opposite the hinges.

e Specify the height of the handle Down
From Top, as measured from the top
edge of the door. For wall cabinets, this
value is measured Up From Bottom.

9 Specify the characteristics of the

cabinet Door Hinges.

¢ Select adoor hinge Syle from the drop-
down list.

« Specify the location of the hinges Up/
Down From Edge, as measured from the
door edge. If the cabinet door is more
than 35 1/4” (880 mm) high, three hinges
will be created instead of two.

a Select aDrawer Syle from the drop-

down list or choose one from the

Library. For best results, “Framed” drawers
should be at least 6” (150 mm) high.

Specify the characteristics of the
selected cabinet’s Drawer Handles.

e Select adrawer Handle Style from the
drop-down list.

» Specify the Horizontal Position of the
drawer handle(s): Choose Use Default to
use the default position; One Handle
Centered for asingle handle centered on
the drawer face; or Two Handles In
From Edge for two handles set in from
the drawer sides by the value specified in
the text field.

« Specify the Vertical Position of the
drawer handle(s): Choose Use Default to
use the default position, Centered for
handle(s) centered on the drawer face, or
specify the handle’s Distance From Top.

6 A preview of the selected cabinet

displays on the right side of the panel.

See “Diaog Preview Panes’ on page 30.

e Thecabinet Label displays below the
preview pane.

Materials Panel

The settings on the MATERIALS panel affect
the appearance of the selected cabinet in 3D
views. For information about these settings,
see “Materials Panel” on page 368.



Shelf/Partition Specification Dialog

Label Panel on and use the Text Style assigned to that

. . . . layer.
Cabinet labels display in floor planview

when the “Cabinets, Labels’ layer is turned For more information about the settings on
this panel, see “Label Panel” on page 436.

Shelf/Partition Specification Dialog

I—l Select ashelf or partition and click the The optionsin these specification dialogs are

Open Object edit button to open the similar to the corresponding defaults dial ogs.
Shelf Specification or Partition See “Cabinet Defaults’ on page 276.
Specification dialog.

General Panel

™ Partition Specification
General Size Position o = lZ‘ S
- [l 2]
Materials Height: - rﬁ ‘
Label
Width: 34" o
Depth: 12"
Elevation Reference: From Floor =
Floor to Top: 70"
Floor to Bottom: '

o Size/Position - Specify the Height, « Specify theto Bottom distance, mea
Width, and Depth of the shelf or sured from the Elevation Referenceto the
partition. bottom of the shelf or partition.

» Select the Elevation Reference from the 9 A preview of the selected object
drop-down list. This determines where displays on the right side of the panel.
the next two settings are measured from See “Dialog Preview Panes’ on page 30.
and also affects their setting labels.

«  Specify the to Top distance, measured Materials Panel

from the Elevation Reference to the top

of the shelf or partition. The settings on the MATERIALS panel affect

the appearance of the selected object in 3D
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views. For information about these settings,
see “Materials Panel” on page 368.

Label Panel

Shelf and Partition labels display in floor
planview when the “ Cabinets, Labels’ layer
isturned on and use the Text Style assigned

to that layer. The Automatic Labels for
Shelves and Partitions re blank, but you can
specify custom labels

For more information about the settings on
this panel, see “Label Panel” on page 436.



Terrain

Home Designer Suite allows you to model “Roads, Driveways and Sidewalks’ on page
the terrain around a house. Begin by 321.

specifying elevation data that creates the

surface contours, and then add surface

features such as planting areas and water

features. Chapter Contents
*  Terrain Perimeter

You can import terrain data from avariety of «  Elevation DataTools

sources and use this data to produce your 3D «  Terrain Modifier Tools

mode. »  Terrain Feature Tools

Driveways, parking lots and sidewalks as *  Garden Bed Tools

well as plants and sprinklers are among the * Water Feature Tools

objects that can be placed in your terrain and *  Stepping Stone Tools

are discussed in “Plants’ on page 325 and *  Terrain Wall and Curb Tools

Terrain Perimeter

The Terrain Perimeter is a closed

polyline defining the boundary of the
terrain that generatesin 3D views and of the
contour linesthat generatein floor plan view.
Select Terrain> Create Terrain Perimeter
to create aterrain perimeter.
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-<— Terrain Perimeter —»

'

If you create aterrain perimeter in floor plan
view but do not seeiit, select Window> Fill

Window [ 3. See“Zoom Tools’ on page
378.

Once created, the terrain perimeter can be
resized and edited like other polyline-based
objects. See “Editing Closed-Polyline Based
Objects’ on page 96.

When aterrain perimeter isfirst created, it is

completely flat and is placed at a height of
0'-0", or sealevel.

Terrain perimeter at 0' - 0" in a 3D view

The terrain perimeter by itself does not have
elevation data associated with it. You can use

the Elevation Data | *. and Terrain

Modifier @ toolsto create terrain that
slopesin awide variety of ways. If you do
not create elevation data within the terrain
perimeter, the terrain remains flat at an
elevation of 0' - 0". See “Elevation Data

Tools’ on page 295 and “Terrain Modifier
Tools’ on page 298.

Terrain Height vs Floor Height

Home Designer Suite always defines the
default height of Floor 1 at 0'-0". Thisheight
value isthe constant by which the heights of
structural elementsin the program like walls,
floors, and ceilings are measured. The
heights of architectural object can be
measured relative this absolute height, as
well. See “Floor 1 Default Height” on page
146.

The default height of Floor 1 is not, however,
the absolute by which terrain elevation is
measured. Instead, elevation datais
measured relative to sealevel. This means
that if you want to, you can use real-world
elevation datato generate a 3D terrain model
without also having to measure floor and
ceiling heights from sealevel. See
“Importing Elevation Data’ on page 315.

The program automatically positions Floor 1
a set distance above the terrain. To do this, it
first finds the center point of the building
footprint. Then, it determinesthe elevation of
the terrain at that point. Finally, it adds 6”
(150 mm) plus the thickness of the floor
platform to this value. The resulting value,
referred to as the Subfloor Height Above
Terrain, ishow far the default height of Floor
1isabove sealevel in the current plan. See
“Foundations and the Terrain” on page 216.

In aplan with afoundation present, the
Subfloor Height Above Terrain distance will
equal the exact terrain elevation at the
building footprint center point, plus 6” (150
mm), plus the thickness of the floor platform.



* Inaplan with no elevation data, the ter-
rain isassumed to be at sealevel and this
Subfloor Height Above Terrain distance
is6” (150 mm) plus the thickness of the
floor platform when afoundation is pres-
ent.

e Inaplanwithflat terrain at 100" (30 m)
and a foundation present, the Subfloor
Height Above Terrain distanceis 100’ 6”
(30.468 m) plus the thickness of the floor
platform.

Once terrain has been built, the Subfloor
Height Above Terrain distance is stated in
the Terrain Specification dialog. You can
specify a custom value to produce a daylight
or walkout basement. See “ General Panel”
on page 305.

Elevation Data Tools

Note: When no foundation has been built, the
distance from Floor 1 to the terrain is 12" (320
mm).

Build Terrain

+++ Select Terrain> Build Terrain to
generate the terrain surface based on
the provided elevation data. Build Terrain
also updates the Building Pad Elevation
value in the Terrain Specification dialog.
See “Building the Terrain” on page 304.

The Terrain Perimeter has avariety of
editable properties that affect the appearance
of theterrainin 2D and 3D views. See
“Terrain Specification Dialog” on page 305.

Elevation Data Tools

% Select Terrain> Elevation Data to
*+. add elevation information to your
terrain.

When terrain is generated, thisdatais used to
calculate the surface of your siteand is
represented by contour linesin floor plan
view and a curved surfacein 3D. See
“Displaying Terrain” on page 303.

Elevation data can be specified using the
Elevation Point %/, Elevation Line 2=, ,
Elevation Region &4 tools.

Elevation data can also be imported. See
“Importing Elevation Data’ on page 315.

The elevation of each Elevation Line, Spline
and Region is specified relative to sealevel.

In order to createrising and/or falling terrain,
multiple terrain data objects with different

elevation values must be used. If only one
terrain data object is placed, the terrain will
be flat regardless of the object’s specified
elevation.

& To avoid unexpected results, do not
draw Elevation Data objects with differ-
ent elevation information at the same loca-
tion.

Elevation Points

% An Elevation Point containsthe

"+ absolute elevation datafor one point
in the terrain model. Typically, Elevation
Points are imported rather than placed
manually.

Home Designer Suite requires many points
to make an accurate approximation of your
site. Even small sites may require over a
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hundred pointsto generate an accurate model
of theterrain if it is sloped. For the sake of
illustration, the following example shows
only afew elevation points.

To place an elevation point

1. Sdect Terrain> Elevation Data> Ele-

vation Point [*/ and click in floor plan
view at the point where you would like
to place elevation data.

2. TheElevation Point Specification dia-
log opens. Enter an elevation value and
click OK. See “Elevation Point Specifi-
cation Dialog” on page 307.

3. Click somewhere elsein floor plan view
and the Elevation Point Specification
dialog opens again with the last eleva-
tion value entered.

+ 60 Inches

4 f2nches T 3finches

[]

+ 12 hches

+ 36 Inches

+ 60 Inches

Elevation Points before terrain generation

4. Repeat steps 1, 2 and 3 to place addi-
tional elevation pointswith varied eleva-
tion values as needed.

5. Select Terrain> Build Terrain f . See
“Building the Terrain” on page 304.

\4—10 Tnches,

Contour lines after terrain generation

-+ Elevation Points are most effective
@ when they are imported. When adding
elevation data manually, use Elevation Lines
instead. See “Importing Elevation Data” on
page 315.

Elevation Lines

An Elevation Line contains absolute
elevation datafor many pointsalong a
line at a constant elevation. Elevation lines
can be connected to create a polyline with
many straight sections. For the sake of
illustration, the images in the following
example show single-section elevation lines.

==

25

To draw an elevation line

1. Select Terrain> Elevation Data> Ele-

vation Line 2=, then click and drag a
line inside the Terrain Perimeter in floor
plan view.

2. Click onthe elevation line to select it,

then click the Open Object I edit but-
ton.

3. Atfirst, an elevation lineis at elevation
0'- 0". IntheElevation Line



Specification dialog, specify thedesired
elevation and click OK. See“Elevation
Line/Region Specification Dialog” on
page 308.

4. Repeat steps 2 and 3 to draw additional
elevation lines as needed.

120"

Elevation Lines before terrain generation

5. Select Terrain> Build Terrain f . See
“Building the Terrain” on page 304.

28

=

Contour lines after terrain generation

Elevation Data Tools

Full Overview after terrain generation

After it isdrawn, an Elevation Line can be
edited much the way other line-based objects
can. See “Editing Line Based Objects’ on
page 88.

Elevation Regions

- An Elevation Region contains

== absolute elevation datafor an
enclosed region and isideal for creating aflat
surfacein your terrain.

To create an elevation region

1. Select Terrain> Elevation Data> Ele-
vation Region /&4 .
2. Therearetwo waysto add a Terrain
Modifier to your plan:
 Click onceto placean 8 (0.6 m)
square feature at that location.

* Click and drag from end to end to draw
afeature sized as needed. See “Draw
Polyline” on page 440.

3. Click ontheregionto selectit, then click
the Open Object b1 edit button.

4. Atfirst, an elevation lineis at elevation
0'- 0". Inthe Elevation Region
Specification dialog, specify thedesired
elevation and click OK. See“Elevation
Line/Region Specification Dialog” on
page 308.
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Elevation lines create a terrain grade; an
elevation region creates a building pad.

Contour lines after terrain generation

=

Full Overview after terrain generation

An Elevation Region &4 can also be created
by drawing a closed polyline using Eleva-
tion Lines 2=

After it isdrawn, and Elevation Region can
be reshaped much the way other closed

polyline-based objects can. See “Editing
Closed-Polyline Based Objects’ on page 96.

Terrain Modifier Tools
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I Select Terrain> M odifier to access

tools that allow you to modify the
existing elevation data by drawing a closed
polyline. Their height isrelativeto theterrain
surface generated from the Elevation Data
provided in your plan.

The elevation data associated with a Terrain
Modifier only affects the terrain within its

perimeter. Therest of theterrainis
unaffected.

Raised and Lowered Regions

. H The Raised Region tool createsa
raised areawith atop surface that

isflattened like a plateau but follows the

surface of the terrain. The L owered Region



tool creates a depression with a bottom that
followstheterrain and is flattened.

Raised
Lowered Region

Region

Hills and Valleys

» The Hill and Valley tools create
. H raised and lowered areas in the
terrain that cometo a point rather than
flattening at their highest or lowest
elevations.

Hill
Valley

Terrain Feature Tools

There aretwo waysto add a Terrain Modifier
to your plan:

« Click onceto place a modifier with end-
pointsthat form a10’ (4 m) square at that
location.

» Click and drag from end to end to draw a
feature sized as needed. See “Draw
Polyline” on page 440.

Terrain Modifiers can only be drawn when a
Terrain Perimeter is present, and will only
display in 3D when they are drawn within the
perimeter. See “Displaying Terrain” on page
303.

Once created, Terrain Modifiers can be
selected and edited in a variety of ways. See
“Editing Spline Based Objects’ on page 100.

Terrain Feature Tools

. Select Terrain> Featureto access
tools for drawing bounded areas that
follow the contours of the terrain rather than

modifying them.

Terrain Features are useful for creating
landscaping features because they have
specified heights and materias. You can, for
example, create paths and planting beds with
gravel or mulch materials that stand out in a
grassy Terrain Perimeter. See “Adding
Terrain Features’ on page 142 of the User’s
Guide.

Infact, Driveways M, Garden Beds (@],
Water Features [®] and Stepping

Stones 88 are special Terrain Features with
material and height attributes already applied
to them, saving you time when drawing these
objects.

Terrain Features can only be drawn when a
Terrain Perimeter is present, and will only
display in 3D when they are drawn within the
perimeter. See “Displaying Terrain” on page
303.
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Terrain Features can be created in either of
two ways:

¢ Click once to place afeature with end-
pointsthat form a10’ (4 m) square at that
location.

¢ Click and drag from end to end to draw a
feature sized as needed. See“Draw
Polyline” on page 440.

Once created, Terrain Features can be edited
into nearly any shape you require. See “Edit-
ing Closed-Polyline Based Objects’ on page
96 and “Editing Spline Based Objects’ on
page 100.

@ Terrain Features can be drawn in 2D
~ and 3D views.

Rectangular Features

r+ The Rectangular Featuretool can be
' used to create straight-sided features
that can be edited into awide variety of
shapes.

Rectangular Features can also be edited like
other closed polyline-based objects. See
“Editing Closed-Polyline Based Objects’ on
page 96.

Round Feature

~+| TheRound Featuretool can be used
to create features with rounded edges
and smoothly curved corners.

Round Features can be edited like other
closed spline-based objects. See “Editing
Spline Based Objects’ on page 100.

Kidney Shaped Features

The Kidney Shaped Feature tool
| alowsyou to quickly create features
with curved edges, smooth corners and a
right angle bend in its shape.

Kidney Shaped Features can be edited like
other closed spline-based objects. See “ Edit-
ing Spline Based Objects’ on page 100.

For information about adding height and
meateria information to Terrain Features, see
“Terrain Feature Specification Dialog” on
page 309.

Terrain Holes

A Terrain Holeisaregion that cutsa
hole in the terrain.

Terrain Holes @ are useful for manually
clipping the terrain around a foundation that
does not match the footprint of the first floor.

Garden Bed Tools

@ Select Terrain> Garden Bed to
access tools that can be used to place
garden bed featuresin your terrain.

Garden Beds are basically Terrain Features
with material and height attributes typical of

planting beds. See “Terrain Feature Tools”
on page 299.

In addition, you can choose to distribute
copies of aplant image within a Garden Bed.
See “Distributed Plant Panel” on page 310.



Polyline Garden Bed

E Thistool draws a garden bed with
straight sides and four right angles.
See “Rectangular Features’” on page 300.

Round Garden Bed

@ Usethistool to draw garden bedswith
rounded edges and smoothly curved
corners. See “Round Feature” on page 300.

Water Feature Tools

Kidney Shaped Garden Bed

g You can draw akidney shaped garden
bed with thistool. See “Kidney
Shaped Features’ on page 300.

Once drawn, Garden Beds can be selected
and edited just like other Terrain Features.

Specify the material and set the height of
Garden Beds in the Terrain Feature
Specification dialog. See*“Terrain Feature
Specification Dialog” on page 309.

Water Feature Tools

@ Select Terrain> Water Featureto
access tools for drawing ponds and
streams in your terrain.

Ponds are basically Terrain Features with
material and height attributes typical of
bodies of water. See “ Terrain Feature Tools”
on page 299.

Similarly, Streams are Terrain Curbs with a
water material. See “Terrain Wall and Curb
Tools’ on page 302.

Round Pond

C.'] Use thistool to draw a pond with
rounded edges. See “Round Feature”
on page 300.

Kidney Shaped Pond

E Thistool draws akidney shaped pond.

See “Kidney Shaped Features’ on
page 300.

Stream

\‘. Select the Stream tool, then click and
- drag to draw a stream. Streams are
drawn and edited the same way that splines
are. See “Draw Spline” on page 441 and
“Editing Spline Based Objects’ on page 100.

Streams follow the contours of theterrain, so
they may appear to flow uphill if they are not
drawn correctly in the terrain. Try to draw
them so that they follow a downward course
for their entire length.

Once drawn, Water Features can be selected
and edited just like any other Terrain Feature.

Specify the material and set the height of
Water Featuresin their specification dialogs.
See “Terrain Feature Specification Dialog”
on page 309 and “ Terrain Path Specification
Diaog” on page 313.
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Stepping Stone Tools

. Select Terrain> Sepping Soneto
place awalkway made of individual
stepping stones.

Stepping Stones are basically Terrain
Features with material and height attributes
typical of walking paths. See “ Terrain
Feature Tools” on page 299.

There are two waysto draw Stepping Stones:

¢ Click onceto place a stepping stone with
endpoints that formal’ (300 mm) square
at that location.

¢ Click and drag from end to end to draw a
stepping stone sized as needed. See
“Draw Polyling” on page 440.

Polyline Stepping Stone

. The Polyline Sepping Sonetool
drawsrectangular stepping stones. See
“Rectangular Features’” on page 300.

Round Stepping Stone

. The Round Sepping Sone tool
draws stepping stones with rounded
edges. See “Round Feature” on page 300.

Once drawn, Stepping Stones can be selected
and edited just like any other Terrain Feature.

By default, Stepping Stones have a concrete
material; however, you can specify the
material and set the height of Stepping
Stones in the Terrain Feature Specification
dialog. See“Terrain Feature Specification
Dialog” on page 309.

Terrain Wall and Curb Tools

302

I__.] Select Terrain> Terrain Wall and
Curb to draw landscaping walls and
curbs that follow the contours of the terrain.

Straight and curved Terrain Walls and Curbs
are drawn just as other walls are. See
“Drawing Walls” on page 125.

Terrain Walls and Curbs are examples of
Terrain Paths. Other examplesinclude
Sidewalks and Streams. See “ Terrain Path
Specification Dialog” on page 313.

Terrain Walls

I.] Usethe Straight Terrain Wall tool to
draw awall that sits on top of and
follows the terrain.

E Use the Spline Terrain Wall to draw
=l acurvedterrainwall. Thiswall is
drawn the same way as a CAD Spline. See
“Draw Spline” on page 441.

Once drawn, a Terrain Wall can be like other
line-based objects. See “Editing Line Based
Objects’ on page 88 and “Editing Spline
Based Objects’ on page 100.

Terrainwallsare 5" (1500 mm) high and con-
crete by default, but you can specify the



material, height and morein the Terrain Path
Specification. See “ Terrain Path
Specification Dialog” on page 313.

Retaining Walls

Usethe Sraight Retaining Wall tool
=== draws a straight wall that holds back
dloped terrain.
=4/ Usethe Curved Retaining Wall tool

=== to draw acurved retaining wall.

A Retaining Wall’s height is determined by
the elevation of the terrain on each side. By
default, the height of the wall matches the
terrain on the high side of the break and the
bottom matches the low side. If you insert a
Retaining Wall into flat terrain, it lookslike a
concrete strip in 3D views.

Once drawn, a Retaining Wall can be edited
much like other walls. See “Editing Walls’
on page 130.

Terrain Objects in the Library

Terrain Curbs

Terrain Curbs are useful for creating curbs
around planting beds and along paths,
driveways and roads.

] Use the Straight Terrain Curb tool
= todraw agra ght landscaping curb.

] Usethe Spline Terrain Curb tool to
&= draw acurved landscaping curb. This
curb is drawn the same way asa CAD
Spline. See “Draw Spling” on page 441.

Once drawn, a Terrain Curb can be like other
line-based objects. See “Editing Line Based
Objects’ on page 88 and “Editing Spline
Based Objects’ on page 100.

You can specify the height of straight and
spline terrain curbs on the GENERAL panel of
the Terrain Path Specification. See“Terrain
Path Specification Dialog” on page 313.

@ You can also add Fencing to your ter-
* rain, complete with gates from the
Doors Library. See “Fencing Tools” on page
121.

Terrain Objects in the Library

uu i| TheLibrary Browser contains a
variety of objectsthat can be placedin
aplan’sterrain, including plants, exterior

fixtures, accessories and roadway objects.
See“The Library Browser” on page 344.

Displaying Terrain

The display of terrain objectsin 2D
and 3D viewsis controlled in the

Display Options dialog. See “Display
Options Dialog” on page 75.

You can customize appearance of Terrain
Features, Roads and other terrain objectsin
floor plan view by changing their line and fill
styles.
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Plant images are represented in floor plan
view by 2D CAD symbols. You can select a
plant’s symbol in the Plant Image
Specification dialog. See “Image Panel” on
page 330.

When elevation data has been drawn or
imported into a plan, contour lines will
display in floor plan view. See “Elevation
Data Tools’ on page 295.

In 3D Views

In order for objects such as Terrain Features
and Roads to be visible in 3D views, they
must be drawn within the Terrain Perimeter.
Any portions of these objects drawn outside
of the Terrain Perimeter will not be seen in
3D views. See “Terrain Feature Tools” on
page 299.

A variety of tools are available to help you
adjust the perspective of your 3D views. See
“Editing 3D Views’ on page 395.

Building the Terrain

prt When terrain is generated, Home
Designer Suite gathers all elevation

data that has been added to the model and

creates aterrain surface. The program

interpolates the data to produce smooth
contours.

A terrain perimeter with no additional
elevation data drawn within it generates
terrain that isflat at the elevation 0 - 0", or
sealevel.

Theterrainisautomatically built before a3D
view is generated. This process takes a
variable amount of time, depending on the
amount of elevation data and number of
terrain features in the plan. The Building
Terrain progress dialog displays asterrainis
generated, sometimes only briefly, indicating
the progress.

Terrain and 3D Drawing Time

Terrainistypically large with many surfaces,
which often increases the drawing time of 3D
views. Thetime required is affected by the
amount of elevation data and number of
terrain features present.

Lights and symbols can be placed outdoors
and included in 3D views when the terrain is
generated. These abjects can also contribute
to the time needed to generate 3D views. See
“Rendering Tips’ on page 404.

Editing Terrain Objects
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Before aterrain object can be edited, it must
be selected. All terrain objects can be
selected in floor plan view. In addition, the
Terrain Perimeter and Terrain Features can
be selected in 3D views. See “ Selecting
Objects’ on page 86.

A selected terrain object can be edited using
its edit handles, edit tools and specification

dialog. See “ Specification Dialogs’ on page
30.

Any time elevation datais changed, the
terrain must be regenerated. This occurs
automatically when a3D view is created. It
can also be done manually by selecting

Terrain> Build Terrain .



Using the Edit Handles

» The shape of the Terrain Perimeter can be
edited like other polyline-based objects.
See “Editing Closed-Polyline Based
Objects’ on page 96.

» Elevation Points can be moved in floor
plan view using the Move edit handle.

» Elevation Linesare edited like other line-
based objects. See “Editing Line Based
Objects’ on page 88 and “Editing Closed-
Polyline Based Objects’ on page 96.

» The shape of aRaised Region, L owered
Region, Hill, and Valley can be edited
like aspline. See “Editing Spline Based
Objects’ on page 100.

Terrain Specification Dialog

» Terrain Features are edited like other
spline- and polyline-based objects. See
“Editing Closed-Polyline Based Objects’
on page 96 and “Editing Spline Based
Objects’ on page 100.

ﬂ Using the Edit Tools

A selected terrain object can be edited
in avariety of ways using the buttons on the
edit toolbar. The edit tools available for a
terrain object depends on the type of terrain
object selected. See “ The Edit Toolbar” on

page 26.

Note: If you copy terrain objects from one
plan to another, you cannot view the pasted
objects in 3D unless a Terrain Perimeter
exists.

Terrain Specification Dialog

I—| The Terrain Specification dialog
controls how your terrain is modeled,
aswdll asits appearance.

The Terrain Specification dialog can be
accessed in any of two ways:

» Select the Terrain Perimeter and click the
Open Object ¥ edit button.

» Double-click the Terrain Perimeter using
the Select Objects | &' tool.

General Panel

] Terrain Specification

General Building Pad
Polyline
Selected Line
Line Style

Fill Style

Clipping
Materials

Angle Style...

Subfloor Height Above Terrain: 0

Automatic

Hide Terrain Intersected by Building

[] Flatten Pad
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o Specify how the Building Pad is
generated beneath the structure. See
“Foundations and the Terrain” on page 216.

¢ To specify the distance between Floor 1
and the terrain at the building footprint
center, uncheck Automatic and enter a
value in the Subfloor Height Above Ter-
rain field.

¢ Check Automatic to have Home
Designer Suite automatically lower the
terrain relative to the first floor. See “ Ter-
rain Height vs Floor Height” on page 294.

¢ Check Flatten Pad to flatten the area
beneath the building. To create a walkout
basement, uncheck this box.
9 Clipping - Check Hide Terrain
I nter sected by Building to cut out the
portion of theterrain that isintersected by the
first floor footprint. Checking this box

prevents the generation of contour lines
inside the house.

Polyline Panel

The PoLYLINE pandl states the length of the
Terrain Perimeter’s Perimeter, its enclosed
Area, and its Volume.

The settings on the this panel are available
for avariety of other objectsin the program.
For information about these settings, see
“Polyline Panel” on page 446.

Selected Line Panel

The SELECTED LINE panel is available when
the selected edge of the Terrain Perimeter isa

line as opposed to an arc. See “ Selected
Edge” on page 86.

The settings on this panel are available for a
variety of other objectsin the program. For
information about these settings, see “Line
Panel” on page 441.

Selected Arc Panel

The SELECTED ARC panel is available when

the selected segment of the polylineisan arc
as opposed to aline. See “Change Line/Arc”
on page 111.

The settings on this panel are available for a
variety of other objects in the program. For
information about these settings, see “ Arc
Panel” on page 444.

Line Style Panel

The settings on the LINE STYLE panel are
available for avariety of other objectsin the
program. For information about these
settings, see “Line Style Panel” on page 442.

Fill Style Panel

The settings on the FIiLL STYLE panel affect
the appearance of the Terrain Perimeter in
floor plan view. For information about these
settings, see “Fill Style Panel” on page 447.

Materials Panel

The settings on the MATERIALS panel let you
specify the terrain surface and terrain skirt
materials used in 3D views. These materials
are not calculated in the Materias List. See
“Materials Panel” on page 368.



Elevation Point Specification Dialog

|—| To open the Elevation Point
Specification dialog, select an eleva-

tion point and click the Open Object edit

button, or double-click on an Elevation Point

Elevation Point Specification Dialog

using the Select Objects & tool.

Use the Elevation Point Specification
dialog to define the selected elevation point
and control its appearance in floor plan view.

™) Elevation Point Specification
General Location o
Line Style Elevation: 0"
Text Style

X Position:
¥ Position:

Display
Text:

0 L ocation - Specify the exact |ocation of
the elevation point.

» Specify the Elevation of the selected Ele-
vation Point.

e X Coordinate - Enter the x coordinate of
the elevation point.

» Y Coordinate - Enter the y coordinate of
the elevation point.

9 Display -

* Inthe Text field, type any notes that you
would like to display beside the selected
Elevation Point in floor plan view. You
can also enter apound (#) sign to display
the point’s elevation value.

107"

647"

Marker Radius: | 2"

Cancel Help

» Enter the Marker Radius, whichissize
of the point marker, measured from the
center to an edge.

Line Style Panel

The settings on the LINE STYLE pandl are
available for avariety of other objectsin the
program. For 