Landscaping Tutorial

This tutorial describes how to use Home Designer Pro’s Terrain Tools. In it, you will learn how
to add elevation information to your terrain, how to create terrain features, and how to add
plants and other objects from the library.
It is a good idea to become familiar with the Terrain Tools before beginning your own terrain
project.
In this tutorial, you will learn about:
•
•
•

Creating a Terrain Perimeter
Creating a Walkout Basement
Creating a Retaining Wall

•
•

Adding a Driveway
Adding Library Objects to Your Plan

This tutorial continues from where the Materials Tutorial left off, so you may want to save this
plan using a new name to archive your previous work.

1

Home Designer Pro 2019 User’s Guide

Creating a Terrain Perimeter
The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent a lot boundary. See “Terrain Perimeter” on page 874 of the Reference Manual.
To create and resize a terrain perimeter
1.

On Floor 1 of your plan, select Terrain> Create Terrain Perimeter
from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 105 of the
Reference Manual.
• If this menu option is not available in a given plan file, a terrain perimeter already
exists.
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2.

Select Window> Fill Window

to fill the screen with the Terrain Perimeter.

3.

Select View> Temporary Dimensions
and make sure temporary dimensions are
turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

4.

Select the Terrain Perimeter by clicking on either the left or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

5.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150’), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions” on page 350 of the Reference Manual.

Creating a Terrain Perimeter

6.

Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7.

Click Window> Fill Window

to fill the screen with the Terrain Perimeter.

The Reference Grid, or Virtual Graph Paper, is a visual aid that helps create a
sense of scale when drawing. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General Plan Defaults Dialog” on page 73 of the Reference Manual.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.
To move the terrain perimeter
1.

Select the Terrain Perimeter and place your pointer over the Move edit handle.

2.

Move the Terrain Perimeter so that the house is centered.
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can also use the
Change Line/Arc

and Break Line

edit tools to modify its shape.

To edit the shape of the terrain perimeter
1.

To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break
Line
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edit tool.

2.

You can then use the new edit handles to adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects” on page 171 of the
Reference Manual.

3.

Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc
edit
button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 163 of the Reference Manual.

4.

Changes to the shape of the Terrain Perimeter can be seen in 3D views as well as in floor
plan view.

Creating a Terrain Perimeter

• To tile floor plan view and a camera view, select Window> Tile Vertically
.
• When a 3D view is active, press the I key or the O key to move the camera In or Out.

While you can work with two views tiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Displaying Lot Line Information
When plans are submitted for approval, bearing information for the lot perimeter is often
required.
To display bearing information in floor plan view
1.

Select the Terrain Perimeter and click the Open Object

2.

On the LINE STYLE panel of the Terrain Specification dialog, check Show Length and
Show Angle, then click OK. See “Terrain Specification Dialog” on page 889 of the
Reference Manual.

edit button.

3.

Select Edit> Default Settings
to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information in floor plan view” on page 5.

4.

Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5.

Click Done to close the Default Settings dialog, and move the Terrain Perimeter so that it
looks similar to the image below.
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See “Creating a Plot Plan” on page 175 in the CAD Tutorial for information about creating a
plot plan using a property’s legal description.

Creating a Walkout Basement
Our terrain is currently flat because there is no elevation data in the plan. For more information
about elevation information, see “Elevation Data Tools” on page 877 of the Reference Manual.
You can display all of the tools in the Terrain menu on your toolbars by using the Terrain Configuration. See “Toolbar Configurations” on page 107 of the Reference Manual.

To add elevation information to your plan
1.

Select Window> Fill Window

2.

Using the Select Objects

3.

On the GENERAL panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Subfloor Height Above Terrain to 12 inches.

Object
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to fill the window with the Terrain Perimeter.

tool, select the Terrain Perimeter and click on the Open

edit button to display the Terrain Specification dialog.

Creating a Walkout Basement

4.
5.

• Flatten Pad flattens the building pad around the house. When this is unchecked, the
terrain can slope where it intersects the house.
• Auto Calculate Elevation places the house at average terrain height. When this is
unchecked, the building’s height relative to the terrain can be specified.
• The Subfloor Height Above Terrain is the distance between the default floor height
of Floor 1 and a terrain elevation of 0". In this example, an Elevation of 12 inches is
used to lower the terrain 12 inches below the first floor.
Click OK to close the Terrain Specification dialog.
Next, Select Terrain> Elevation Data> Elevation Line
shown in the following image.

and draw elevation lines as

• When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.

6.
7.

To enter elevation information, click the Select Objects
Line.
Click the Open Object

button and select an Elevation

edit button and on the ELEVATION panel of the Elevation Line

Specification dialog, enter an Elevation value.

• Values entered are in inches unless the foot ( ' ) mark is added.
• Negative values should be preceded with a hyphen (-).
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8.

Select Terrain> Build Terrain
and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

9.

To make it easier to draw, you may want to turn off the display of these lines. Select
to open the Layer Display Options dialog. Remove the
Tools> Display Options
check from the Disp column for the layer “Terrain, Primary Contours” and click OK. See
“Layer Display Options Dialog” on page 143 of the Reference Manual for more
information.

Creating a Retaining Wall
Adding a retaining wall helps create a flat building pad near the garage. For more information
see “Retaining Walls” on page 886 of the Reference Manual.
To draw a retaining wall
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1.

Go to Floor 1.

2.

Select Terrain> Wall and Curb> Straight Retaining Wall
sections as shown in the following image.

3.

Select Terrain> Terrain Wall and Curb> Curved Retaining Wall
and draw a
curved retaining wall that connects at both ends to the two straight sections. Don’t worry
about the angle now: it will be adjusted in a moment.

. Draw two straight wall

Creating a Retaining Wall

4.

Click the Select Objects
button, then click and drag the small triangular Reshape edit
handle that displays along the curved wall. As you drag this handle, the curved wall’s
centerpoint and length change.

5.

Draw two Elevation Lines
just inside the retaining wall to define the height of this
area when terrain is generated. These Elevation Lines can stay at their default height of 0”.

6.

Take a look in a Full Overview

. Your plan should look similar to the image below.
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Open 3D views are redrawn whenever changes are made to the plan, even if the
3D views are not active. Closing 3D views when they are not needed will help maximize your computer’s performance.

Adding a Driveway
A driveway can now be added to the plan.
To add a driveway to the plan
1.

Select File> Close to return to floor plan view. You should still be on Floor 1.

2.

Click the Fill Window

3.

Select Terrain> Road and Sidewalk> Driveway Area
driveway

4.
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button to fill your screen with the Terrain Perimeter.
then click and drag to draw a

.

Click and drag the Driveway’s edit handles to customize its shape as desired. See “Editing
Spline Based Objects” on page 178.

Adding a Driveway

Once drawn, you can edit the driveway’s shape using its edit tools.
To edit the driveway’s shape
1.

Click the Select Objects

button, then click on the driveway to select it.

2.

Click the Break Line
edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edges that join at the new handle.

3.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

4.

With the Select Objects
tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

5.

If you would like to change a straight edge into a curved edge, click on that edge to select
it and click the Change Line/Arc

6.

To change a curved edge back into a straight edge, select it and click the Change Line/
Arc

7.

edit button.

edit button once more.

Next, draw a Terrain> Road and Sidewalk> Straight Road
Sidewalk> Straight Sidewalk

and Terrain> Road and

to complete the design.
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8.

Finally, take a look at your plan in a Perspective Full Overview

to see the results.

Adding Terrain Features
A beach, a water line, and a pathway to the house can be created using Terrain Features. For
more information, see “Terrain Feature Tools” on page 882 of the Reference Manual.
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Adding Terrain Features

To create a beach
1.

Close the overview and return to floor plan view.

2.

Select Window> Fill Window
then select Window> Zoom Out
working space outside the Terrain Perimeter.

3.

Select Terrain> Feature> Rectangular Feature
extends to the boundaries of the Terrain Perimeter.

4.

to give us some

and draw a Terrain Feature that

Select the Terrain Feature and click the Open Object

edit button to open the Terrain

Feature Specification dialog.

• On the GENERAL panel, the Height should be at 0 inches.
• On the MATERIALS panel, select the Terrain Feature component in the tree list. Click
the Select Material button and choose a sand material from the Landscaping folder.
• Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.
5.

With the Terrain Feature still selected, use the Break Line
in the front of the rectangular feature.

edit tool to place two breaks

6.

Next, select one of the segments you have created, and click the Change Line/Arc
edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.
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7.

Take a look at the new beach in a Perspective Full Overview
. Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.

To create a body of water
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1.

Return to floor plan view, select Terrain> Water Feature> Round Pond
and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2.

Select the pond and click the Open Object
edit button. On the GENERAL panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will position the
water material above the beach.

3.

Click OK and take a look in a Perspective Full Overview

.

Adding Terrain Features

4.

Using the techniques described above, you can create nearly any type of landscaping
features that you might want, such as raised garden beds, landscaping walls, stone patios
and ponds.

To use an Elevation Region
An Elevation Region contains absolute elevation data for an enclosed region and is ideal for
creating a flat surface in your terrain.
1.

Select Terrain> Elevation Data> Elevation Region
, then click and drag to draw a
rectangular region to the right of the structure in front of the door.
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2.

Select the Elevation Region and click the Open Object
edit button. On the ELEVATION
panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

3.

Create a Perspective Full Overview

4.

Return to floor plan view and select Build> Stairs> Click Stairs
, then click outside of
the doorway to create a set of stairs from the door down to the newly created Elevation
Region.

to see the changes that this makes to the terrain.

Adding Terrain Features

A typical walkout basement has an upper flat area where you enter the house on the first floor,
and a lower flat area where you walk out to ground level from the basement. You can create the
lower flat region by replacing the Elevation Line at that location with an Elevation Region that
has the same Elevation value of -110".

To add fencing and a gate
1.

Select Build> Fencing> Straight Fencing

then click and drag to create a basic fence.

2.

If the Library Browser is not open, select View> Library Browser

3.

In the Core Catalogs, browse to Architectural> Fences & Railings> Picket Gate, and click
on the fence at the location you want to add the gate.

to open it.
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Adding Library Objects to Your Plan
The library contains many objects that can be added to a landscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objects in the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 695 of the Reference Manual.
To browse the Plants library category
1.

If the Library Browser is not open, select View> Library Browser

to open it.

2.

In the Core Catalogs, browse to Plants> Trees> Deciduous.

3.

Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient
way to find and select it; however, with so many options available it is often helpful to perform
a search.
To search using the Plant Chooser
1.

With the Library Browser still open, click the Plant Chooser
button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by
selecting Terrain> Plant> Plant Chooser

2.
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.

On the PLANT INFORMATION panel, enter “palm” in the Common Names field, and click
the Search button to see the search results on the right.

Adding Library Objects to Your Plan

3.

Above the search results, move the radio button to Common Name.

4.

Select a Coconut Palm from the search results, then:

5.

• Click the View Item button to open the Plant Information dialog, where you can read
size and growing information about the selected plant.
• Click the Close button to close the dialog, locate the plant in the Library Browser, and
select it for placement.
Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.
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6.

Once you have placed a grouping of plants, hold down the Shift key on your keyboard and
drag a marquee around the plant objects and click the Make Architectural Block
tool to block these items together.

7.

edit

Repeat this process for any additional plants that you want to place in your design.

Finishing Touches

20

1.

In the Library Browser

, expand the Core Catalogs.

2.

The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

3.

Additional objects, such as Sprinkler Heads, exterior fixtures, and other objects such as
rocks can also be added to customize your landscaping design.

4.

When you have finished your landscaping design, create a Perspective Full Camera
view to see the results.

Adding Library Objects to Your Plan
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