Landscaping
Tutorial

Thistutorial describes how to use Home Designer Pro’s Terrain Toals. Init, you will learn how
to add elevation information to your terrain, how to create terrain features, and how to add
plants and other objects from the library.

Itisagood ideato become familiar with the Terrain Tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding a Driveway

. Creating a Walkout Basement . Adding Library Objectsto Your Plan
. Creating a Retaining Wall

Thistutorial continues from where the Materials Tutorial left off, so you may want to save this
plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

The Terrain Perimeter isaclosed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent alot boundary. See “ Terrain Perimeter” on page 564 of the Reference Manual.

To create and resize a terrain perimeter

1

On Hoor 1 of your plan, select Terrain> Create Terrain Perimeter £ from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 101 of the
Reference Manual .

« If thismenu option is not available in agiven plan file, aterrain perimeter already
exists.

Select Window> Fill Window [ I to fill the screen with the Terrain Perimeter.

Select View> Temporary Dimensions Y and make sure temporary dimensions are

turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

Select the Terrain Perimeter by clicking on either the left or right vertical edges. Noticethe
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150"), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions’ on page 787 of the Reference Manual.



Creating a Terrain Perimeter

6. Select thetop edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7. Click Window> Fill Window [ J to fill the screen with the Terrain Perimeter.
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iy The Reference Grid, or Virtual Graph Paper, is a visual aid that helps create a
@ sense of scale when drawing. The Reference Grid is turned off for these tutorials
but can be turned on or off in the Plan Defaults dialog. See “General Plan Defaults Dia-
log” on page 67 of the Reference Manual.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.

To move theterrain perimeter
1. Select the Terrain Perimeter and place your pointer over the Move edit handle.
2. Movethe Terrain Perimeter so that the house is centered.
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can aso use the
ChangeLine/Arc = and Break Line = edit toolsto modify its shape.

To edit the shape of the terrain perimeter

1. To place abreak on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line = edit tool.
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2. You can then use the new edit handlesto adjust the size and shape of the Terrain Perimeter.
For more information, see “ Editing Closed-Polyline Based Objects’ on page 151 of the
Reference Manual .

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc = edit
button, and natice that this segment changesin to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects’ on page 143 of the Reference Manual.

4. Changesto the shape of the Terrain Perimeter can be seen in 3D views aswell asin floor
plan view.



Creating a Terrain Perimeter

* To tilefloor plan view and a camera view, select Window> Tile Vertically 1.
* When a 3D view isactive, pressthe | key or the O key to move the camera In or Out.

BeachHouse Landscape Tutorial: Floor Plan x x
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While you can work with two viewstiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often
required.

To display bearing information in floor plan view

1. Select the Terrain Perimeter and click the Open Object b1 edit button.

2. OntheLINE STYLE panel of the Terrain Specification dialog, check Show L ength and
Show Angle, then click OK. See “Terrain Specification Dialog” on page 579 of the
Reference Manual.

3. Select Edit> Default Settings @ to open the Default Settings dialog, browseto CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information in floor plan view” on page 5.

4. Click theradio button to Display Line Angle as Quadrant Bearing and click OK.

5. Click Doneto close the Default Settings dialog, and move the Terrain Perimeter so that it
looks similar to the image below.
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See “Creating a Plot Plan” on page 1 in the CAD Tutorial for information about creating a plot
plan using a property’s legal description.

Creating a Walkout Basement

Our terrain is currently flat because there is no elevation datain the plan. For more information
about elevation information, see “Elevation Data Tools” on page 567 of the Reference Manual.

tions” on page 103 of the Reference Manual.

You can display all of the tools in the Terrain menu on your tool-
bars by using the Terrain Configuration. See “Toolbar Configura-

To add elevation information to your plan

1. Select Window> Fill Window [ 3 to fill the window with the Terrain Perimeter.

2. Using the Select Objects |k tool, select the Terrain Perimeter and click on the Open

Object J edit button to display the Terrain Specification dialog.

3. Onthe GENERAL panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Subfloor Height Above Terrain to 12 inches.



Creating a Walkout Basement

Terrain Specification
General Building Pad
Cont:
on .ours Subfloor Height Above Terrain: | 12° [ Automatic
Polyline
Selected Line [ Flatten Pad
Line Style )
Fill Style Skirt

« Flatten Pad flattens the building pad around the house. When this is unchecked, the
terrain can slope where it intersects the house.

 Auto Calculate Elevation places the house at average terrain height. When thisis
unchecked, the building’s height relative to the terrain can be specified.

* The Subfloor Height Above Terrain is the distance between the default floor height
of Floor 1 and aterrain elevation of 0". In this example, an Elevation of 12 inchesis
used to lower the terrain 12 inches below the first floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line Z3 and draw elevation lines as
shown in the following image.

» When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.
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To enter elevation information, click the Select Objects | button and select an Elevation

Line.

Click the Open Object J1 edit button and on the ELEVATION panel of the Elevation Line
Specification diaog, enter an Elevation value.

* Values entered are in inches unless the foot (') mark is added.
* Negative values should be preceded with a hyphen (-).
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8. Select Terrain> Build Terrain & and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

9. Tomakeit easier to draw, you may want to turn off the display of these lines. Select

Tools> Display Options [&l to open the Layer Display Options dialog. Remove the
check from the Disp column for the layer “ Terrain, Primary Contours’ and click OK. See
“Layer Display Options Dialog” on page 116 of the Reference Manual for more
information.

Creating a Retaining Wall

Adding aretaining wall helps create aflat building pad near the garage. For more information
see “Retaining Walls’ on page 576 of the Reference Manual.

To draw a retaining wall
1. GotoFoor1.

2. Select Terrain>Wall and Curb> Straight Retaining Wall |22, Draw two straight wall
sections as shown in the following image.

NG
SR

;
|
|
|
|
|
|
|
|
|
|
|

3. Select Terrain> Terrain Wall and Curb> Curved Retaining Wall = and draw a
curved retaining wall that connects at both ends to the two straight sections. Don’t worry
about the angle now: it will be adjusted in a moment.



Creating a Retaining Wall

4. Click the Select Objects |k button, then click and drag the small triangular Reshape edit
handle that displays along the curved wall. Asyou drag this handle, the curved wall’'s
centerpoint and length change.

5. Draw two Elevation Lines 2= just inside the retaining wall to define the height of this
areawhen terrain is generated. These Elevation Lines can stay at their default height of 0.
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6. Takealook inaFull Overview & . Your plan should look similar to the image below.
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~.- Open 3D views are redrawn whenever changes are made to the plan, even if the
@ 3D views are not active. Closing 3D views when they are not needed will help max-
imize your computer’s performance.

Adding a Driveway
A driveway can now be added to the plan.

To add a driveway to the plan
1. Select File> Closeto return to floor plan view. You should still be on Floor 1.

2. Click the Fill Window £ button to fill your screen with the Terrain Perimeter.

3. Select Terrain> Road and Sidewalk> Driveway Area M then click and drag to draw a
driveway|§\.

4. Click and drag the Driveway’s edit handles to customize its shape as desired. See “ Editing
Spline Based Objects’ on page 158.

10



Adding a Driveway
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway’s shape

1
2.

Click the Select Objects |/ button, then click on the driveway to select it.

Click the Break Line = edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edgesthat join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects & tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select

it and click the Change Line/Arc = edit button.
To change a curved edge back into a straight edge, select it and click the Change Line/

Arc £ edit button once more.

Next, draw a Terrain> Road and Sidewalk> Sraight Road M\ and Terrain> Road and
Sidewalk> Sraight Sidewalk = to complete the design.

11
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8. Finally, take alook at your plan in a Per spective Full Overview & to see the results.

Select 3D> Camera View Options> Final View 2 to smooth surface edges and improve
the quality of the view.

12



Adding Terrain Features

Adding Terrain Features

A beach, awater line, and a pathway to the house can be created using Terrain Features. For
more information, see “ Terrain Feature Tools” on page 572 of the Reference Manual.

To create a beach
1. Closethe overview and return to floor plan view.

2. Select Window> Fill Window £ then select Window> Zoom Out 4 to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature LI/ and draw a Terrain Feature that
extends to the boundaries of the Terrain Perimeter.
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4. Select the Terrain Feature and click the Open Object b1 edit button to open the Terrain
Feature Specification dialog.

» On the GENERAL panel, the Height should be at 0 inches.

» On the MATERIALS panel, select the Terrain Feature component in the treelist. Click
the Select M aterial button and choose a sand material from the Landscaping folder.

* Click OK to closethe Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

5. With the Terrain Feature still selected, use the Break Line = edit tool to place two breaks
in the front of the rectangular feature.

6. Next, select one of the segmentsyou have created, and click the Change Line/Arc 2 edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and

13
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repeat this procedure for the remaining front segments of the Terrain Feature, asin the
image below.

7. Takealook at the new beach in a Per spective Full Overview @ . Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.

To create a body of water

1. Returntofloor plan view, select Terrain> Water Feature> Round Pond @ and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2. Select the pond and click the Open Object U1 edit button. On the GENERAL panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. Thiswill position the
water material above the beach.

14



Adding Terrain Features

3. Click OK and take alook in a Per spective Full Overview & .

4. Using the techniques described above, you can create nearly any type of landscaping

features that you might want, such as raised garden beds, landscaping walls, stone patios
and ponds.

To use an Elevation Region

An Elevation Region contains absol ute el evation data for an enclosed region and is ideal for
creating aflat surface in your terrain.

1. Sdlect Terrain> Elevation Data> Elevation Region @4, then click and drag to draw a
rectangular region to the right of the structure in front of the door.

15
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2. Select the Elevation Region and click the Open Object J1 edit button. On the ELEVATION

panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

3. Create aPerspective Full Overview @ to see the changes that this makes to the terrain.

4. Returntofloor plan view and select Build> Stairs> Click Stairs €%, then click outside of
the doorway to create a set of stairs from the door down to the newly created Elevation
Region.

16



Adding Terrain Features

A typical walkout basement has an upper flat area where you enter the house on the first floor,
and alower flat areawhere you walk out to ground level from the basement. You can create the

lower flat region by replacing the Elevation Line at that location with an Elevation Region that
has the same Elevation value of -110".

BeachHouse Landscape Tutorial: Floor Plan
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To add fencing and a gate

1. Select Build> Fencing> Straight Fencing [ then click and drag to create a basic fence.

3. Inthe Core Catalogs, browse to Architectural> Fences & Railings> Picket Gate, and click
on the fence at the location you want to add the gate.

2. If the Library Browser is not open, select View> Library Browser & to open it.

17
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Adding Library Objects to Your Plan

18

Thelibrary contains many objects that can be added to alandscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objectsin the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 641 of the Reference Manual.

To browse the Plants library category

1. If theLibrary Browser is not open, select View> Library Browser i\ to openit.

2. Inthe Core Catalogs, browse to Plants> Trees> Deciduous.

3. Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it isan efficient
way to find and select it; however, with so many options available it is often helpful to perform
asearch.

To search using the Plant Chooser
1. Withthe Library Browser still open, click the Plant Chooser 2 button at the bottom of
the Library Browser to open the Plant Chooser dialog. Thisdialog can a so be opened by

selecting Terrain> Plant> Plant Chooser ).

2. Onthe PLANT INFORMATION panel, enter “palm” in the Common Names field, and click
the Search button to see the search results on the right.



Adding Library Objects to Your Plan

™ Plant Chooser “

Mumber Of Items: 20

Name = —
(@) Common Mame () Scientific Name
Common Name: |palm Variety Mame:
S E — Umbrella Plant, Umbrella Papyrus, L
clentinc fame: renuneaton: Umbrella Plant, Umbrella Papyrus, L
e Umbrella Plant, Umbrella Papyrus, L
o Mediterranean Fan Palm, Eropean F
[ annual [] PerennialBiennial [ ] Tree [ shrub Mediterranean Fan Palm, Eropean F
] Bulb [] cactus/Succulent Mediterranean Fan Palm, Eropean F
Mediterranean Fan Palm, Eropean F
Sub-Type Mediterranean Fan Palm, Eropean F
[ Fruit [] vegetable [ Herb [ hut King Palm, Alexandra Palm, Alexanc
[ Turf [] ornamental Grass [ | Evergreen [ | Dediduous King Palm, Alexandra Palm, Alexanc
King Palm, Alexandra Palm, Alexanc
[[] Houseplant [ ] Groundcover [[] climber [] Aquatic Coconut Palm
Needs Coconut Palm
~ = Coconut Palm
Sun: ) )| water: ‘ e} {_} Soil pH: ﬁ I/ ,,‘f Coconut Palm
Coconut Palm
Hardiness Zone from: | Unknown ¥ | toz |15 View Map... Coconut Palm

Cabbage Palm, Sabal Palm, Carcling
Cabbage Palm, Sabal Palm, Carcling

Flower Color * * * * ‘% Bloom Time: &. L S -ﬁ- Cabbage Palm, Sabal Palm, Carolin:
Leaf Color: ’ [} , );

Flowers and Foliage

Height
From: |0™-12" > | To: |24+ ~ | Height at Maturity: |0
Starting Age: |0 months Age at Maturity: 1] months

Special Characteristics

|:| Easy To Grow |:| Fast Growing |:| Self-Sowing |:| Container

|:| Fragrant |:| Attracts Birds & Butterflies |:| Deer Resistant |:| Winter Interest

[ cutFlowers [ US Native/Wildflower [] Fall Colar [] attractive Foliage
Object Type

(O}
) 3D Plants (_) Plant Images (® Both e —

Above the search results, move the radio button to Common Name.
Select a Coconut Palm from the search results, then:

* Click the View Item button to open the Plant Information dialog, where you can read
size and growing information about the selected plant.
» Click the Close button to close the dialog, locate the plant in the Library Browser, and
select it for placement.
Click in floor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.
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Once you have placed a grouping of plants, hold down the Shift key on your keyboard and

drag amarquee around the plant objects and click the Make Architectural Block @ edit
tool to block these items together.
Repeat this process for any additional plants that you want to place in your design.

BeachHouse Landscape Tutorial: Floor Plan
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Finishing Touches

In the Library Browser K, expand the Core Catalogs.
The Exteriors catal og contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

Additional objects, such as Sprinkler Heads, exterior fixtures, and other objects such as
rocks can also be added to customize your landscaping design.

When you have finished your landscaping design, create a Per spective Full Camera (8
view to see the results.



Adding Library Objects to Your Plan
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