Kitchen and Bath
Design Tutorial

Thistutorial continues where the Interior Design Tutorial left off. You should save this tutorial
using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you' re finished you can use what you’ ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet Island
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views

Adding Cabinets
Begin by selecting File> Save As =), and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom A in on the Kitchen areain floor plan view.

2. Select Build> Cabinet> Base Cabinet .
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects | tool is active.
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« Click on the cabinet while any of the Cabinet Tools f are active.
« Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles and a front indicator display. The arrow that
displays when the pointer is held over an edit handle as well as the Status Bar indicate
what function that handle will perform. See “Editing Box-Based Objects’ on page 155 of
the Reference Manual.
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* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parald toits sides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

« Resize two sides of a cabinet using a Resize edit handle, located in each corner.

« Extend a cabinet’s edge on one side using an Extend edit handle.

« Rotate a cabinet using the Rotate edit handle, which is always offset to one side.

« A temporary dimension updates as the cabinet is moved or resized.

3. When acabinet is selected, you can aso click the Open Object J | edit button to open its
specification dialog and make a wide variety of changesto the cabinet. For more
information, see “ Cabinet Specification Dialog” on page 547 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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 Two of the cabinets are 36", two are 24" wide, oneis 33" and oneis 27" wide.
* A cabinet snapsto another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following images.
See “Displaying Cabinets” on page 537 of the Reference Manual for more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the | eft.

- n n i
A | | LIl
hd I I I I
L o o | | | |
B I 'Bzar | B27 | B36
- _E _ N I 1

B4R | B33
.. L —

PN

KITCHEN
15-0"x 7-7"

— _— _— ' —

2. Click the Open Object )1 edit button to opentheBase Cabinet Specification dialog. On

the GENERAL panel:
* Specify a Width greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a24" depth. If it isn't, changeit to
36" now.

* Click the Special drop-down list and select "Corner".

» Uncheck the box beside Diagonal Door.

* Click OK to close the dialog and apply your changes.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete X
edit button.

5. Select Build> Cabinet> Base Cabinet [, then move your mouse pointer into the corner.
When the cabinet preview changesto a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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iy To move a row of cabinets, select one cabinet, then click and drag the Move edit
@ handle towards the other cabinets. The selected cabinet will push the others. See
“Bumping/Pushing” on page 166 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1].
2. Click above the |eft corner base cabinet to place awall cabinet as shown.
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3. Click the Open Object Il edit button to open the Wall Cabinet Specification dialog:
* On the GENERAL panel, specify aWidth of 33".
» On the DOOR/DRAWER panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
» On the MOLDINGS panel, click the Add New button to add crown molding to the
cabinet.
In this example, a crown molding profile with aHeight of 2 1/2", aWidth of 2 1/2",
and a Vertical Offset of - 2 1/2" isused. For more details, see“ To add crown molding
to aroom” on page 6.
* Click OK to apply these changes to the wall cabinet.
4. With thewall cabinet still selected:

* Click the Copy/Paste ** edit button.

« Click the Reflect About Object |- edit button.

» Move your mouse pointer into the center of the room so that the room becomes
highlighted.

» When you see a dashed vertical line running through the center of the room, click
once. The dashed line is areflection axis, and a copy of the cabinet will be created on
the opposite side of the kitchen, aligned with the original.
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Note: The display of cabinet face indicator lines has been turned on in the following
images. See “Displaying Cabinets” on page 537 of the Reference Manual for more infor-
mation.

With the wall cabinetsin place, you may want to add soffits to enclose the space between them
and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit & then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.

~+v When objects are very close to one another in floor plan view, it may be difficult to
@ select the intended object. When an object is selected, click the Select Next Object
edit button or press the Tab key to select a nearby object. See “Select Next Object” on
page 138 of the Reference Manual.

For more information about cabinets, see “Cabinets’ on page 529 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “ The Library” on page 641 of the Reference Manual.

To place a freestanding appliance

1. Select View> Library Browser i\ to open the Library Browser.

2. Inthe Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it.

3. Ontheleft side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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Editing Cabinets and Appliances

In the Appliances catalog, find an el ectric range and placeit in the empty space on the right
side of the kitchen.

To place a built-in appliance

1
2.

3.

Select View> Library Browser i to open the Library Browser.

In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate asink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This
method allows a higher degree of customization than using just the edit handles.

To edit cabinet face items

1

2.

Select the cabinet to the left of the sink and click the Open Object I edit button to open
the Base Cabinet Specification dialog.

Click on the upper separation between the countertop and the drawer in the preview image
on theright side of the dialog. Notice that clicking anywhere on the preview takes you to
the FRONT panel.

On the FRONT panel:

Uncheck Use Default, then click the Add New button to open the New Cabinet Face Item
dialog.
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™ Mew Cabinet Face Item
Item Type: | Cutting Board -
Item Height: | 1" Default

Mumber Style. .. Cancel Help

5. Select "Cutting Board" from the Item Type drop-down list, assign an Item Height of 1
inch and click OK to return to the Cabinet Specification dialog.

6. A new Cutting Board face item, aswell as a new Separation, are added below the
separation that you selected.

7. Click OK to closethe Base Cabinet Specification dialog.

i Shelves can also be specified in Door and Opening cabinet face items. For
@ more information, see “Cabinet Shelf Specification Dialog” on page 556 of
the Reference Manual.

These steps can be used to create awide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1. Select the refrigerator and click the Open Object b1 edit button to open the Fixture
Specification dialog.

2. Onthe GENERAL panel, change the Depth to 28.

3. Check the box next to Rever se Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add awall cabinet and soffit above the range.

— i n :
| I | = I
Jl_az‘m JI ® same | o e

KITCHEN
16%-0" % 7-7"

LCBIGR

BIZR,
VARV .




Creating a Cabinet Island

Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops’ on page 536 of the Reference Manual.

To create a cabinet isand

1. Select Build> Cabinet> Base Cabinet [, then click to place abase cabinet inthe middle
of the kitchen area.

2. Select the cabinet and click the Open Object J1 edit button to open he Base Cabinet
Specification dialog.

3. Onthe GENERAL panel, specify aWidth of 33" and a Depth of 27".

4. Onthe FRONT panel, create three Double Drawer s, each with an Item Height of 7 1/2".
See “To edit cabinet face items’ on page 7.

™ Base Cabinet pecication “

General Face Items lZ‘ &

Box Construction [] use Default

Front

4 Vertical Layout Parent +
Door/Drawer vou - Add New...
1 Separation Horizontal

Meoldings

Fill Style 2 DoubIeIDrawer. Delete
. 3 Separation Horizontal

Materials

4 Double Drawer .

Move Up
Label 5 Separation Horizontal
|6 Double Drawer

7 Separation Horizontal

Move Down

E] Split Vertical

Split Horizontal

== Equalize

Item Type: Double Drawer hd

Item Height: 71

On the DOOR/DRAWER panel, set the Drawer Handle Style as "Knob", then click OK to
close the dialog and apply your changes.

With the base cabinet till selected, click the Copy/Paste ** edit button, then:
* Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.
* Release the mouse button to create a copy of the original cabinet, asin the image
below:
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In the next portion of this tutorial, the display of cabinet labelsisturned off. To do this, select

Tools> Display Options [ . In the Layer Display Options dialog, locate the "Cabinets,
Labels' layer, remove the checkmark in the Disp column, and click OK.

To create a custom countertop

1

Click the Select Objects || button, then click on the island cabinet closest to the sink to
select it.

Click the Generate Custom Countertop ™ edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.

With the new custom countertop selected, use its edit handles to reshape it so it coversall
of theisland cabinets.

Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For moreinformation, see “ Selected Edge” on page 137 of the Reference Manual.

Click the Change Line/Arc = edit button to change the Selected Edge from a straight
lineinto a curved arc.
» Use the triangular Reshape edit handle located along the arc’s radius to adjust the
curvature of the arc.
 To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.
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6. CreateaFull Camera 8 view to see the resuilts.

1

A Custom Countertop can aso be drawn using the Custom Countertop B tool and have an
edge molding applied to it. For more information, see “ Custom Countertops’ on page 536 of
the Reference Manual.

Creating Architectural Blocks
Groups of items can be blocked together and saved to the library for use in other plans.
To create an architectural block

1. Whilein floor plan view, group select all objects you would like to include in the
architectural block.
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2. Oneway to group select the objectsis to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “ Selecting Objects’ on page 136 of the Reference

Manual.
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3. Click the Make Architectural Block i edit button.

To add an object to the library
1. Select the architectural block.

2. Clickthe Add toLibrary i* edit button to add the architectural block to the User Catalog
in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 652 of the
Reference Manual .

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block ®/ edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is powerful because it allows objects to be easily edited in vertical space. Next we'll
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edit wall cabinets and add arange hood. For more information about working in 3D views, see
“Working in 3D” on page 730 of the Reference Manual.

To create an elevation view

1. Infloor plan view, select 3D> Create Orthographic View> Wall Elevation I[f. Click
and drag aline of sight pointed directly at the range.

2. Zoom A in as needed.

To edit the cabinetsin an elevation view

1. Click the Select Objects | | button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3.  When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

Note: If you do not see Temporary Dimensions when an object is selected, select
View> Temporary Dimensions to toggle this feature back on.

To place a range hood
1. Find arange hood in the Fixtures catalog and select it for placement.

13
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2. Click above the range to place the hood.
3. If necessary, you can adjust its position and size using its edit handles.
4. When you arefinished, Close x| the elevation view and return to floor plan view.

Dimensions can be added to objects displayed in Cross Section/Elevation views, including
cabinetry. To begin, return to your Floor Plan view, if you haven’'t already.

To add dimensionsin a cross section/elevation view

14
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Working in Cross Section/Elevation Views

On Floor 2, select 3D> Create Orthographic View> Wall Elevation UZ | then in the
Master Bath, click and drag a view towards the cabinet containing the sink.

With the Wall Elevation active, select Edit> Default Settings> Dimension> Dimensions
and click on the Edit button to display the Saved Dimension Defaults dial og.

With the current active default highlighted, click the Edit button to open the Dimension
Defaults dialog.

On the FORMAT panel, select " from the drop-down list.

On the LocATE OBJECTS panel, under the "Cabinets' heading, check the options that you
want dimensions to locate. For this example, select Sides, Countertop, Backsplash, Toe
Kick and Moldings, then click OK.

Dimension Defaults

Setup Walls

Format () Surfaces
Locate Objects
Extensions
Arrow

Text Style

(® Wall Dimension Layer

() None

Wall Options

() Interior Wall Centers
(®) Primary Wall Side
() Both Wall Sides

Interior Walls Only

Cabinets

Sides [] corners [] centers
Countertop Backsplash Toe Kick
Moldings

Still in the Wall Elevation view, select Tools> Layer Settings> Display Options [#) to
open the Layer Display Optionsdialog. Locate the "Cross Section Lines' layer, remove
the checkmark in the Disp column, and click OK.

Next, select CAD> Dimension> Manual Dimension €, and click and drag to draw a
dimension line over the cabinet, from top to bottom.

Finishing Touches

A wide variety of furniture, accessories, and other itemsis availablein the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider and Final View tools

1

In floor plan view, click Fill Window £3J.

2. CreateaFull Camera I view that begins on the exterior of the structure, near the

kitchen, and release the mouse button in the kitchen. See “ To create a camera view” on

15
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page 20.

3. Usethe Mouse-Orbit Camera & tool to adjust the camera's perspective. If you want,
you can turn off the display of the backdrop in the 3D View Defaults dialog. For more
information, see “3D View Defaults Dialog” on page 708 of the Reference Manual.

4. Select 3D> Camera View Options> Cross Section Slider @ to open the Cross Section

Slider dialog.

| Cross Section Slider | x|
[

{1 ®UT

{1 07 17

{1 07 17

{1 203117

{1 203117
[ o< ]| camcel || neb |

5. Select the horizontal cut line and use the Position dlider to specify the location of the
cutting plane. See “ Cross Section Slider” on page 729 of the Reference Manual.

6. Select 3D> Camera View Options> Final View |zl to create a higher quality final view.
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7. Besureto Save [ your work.

If you would like, you can continue working on this plan in the Materials Tutoria. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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