Setting Materials Defaults

Materials
Tutorial

Materials display on the surfaces of objectsin 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
MaterialsList.

Thistutoria continues from where the Kitchen and Bath Design Tutorial ended. You may want
to save thistutorial using a new name to archive your previous work. In thistutorial you will

learn about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Custom Materials, Images, and Backdrops
. Using the Material Painter . Generating aMaterials List

. Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “ Preferences and Default Settings’ on page 63 of the
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings &/ to open the Default Settings dialog.
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2. Thereareatwo options. You can do either or both:

» Select an itemin the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the material defaults for object
components. See “Using the Materials Panel” on page 3.

« Select M aterials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaultsfor many different objects, including somethat do not
have default dialogs. See “Material Defaults’ on page 670 of the Reference Manual.



Using the Materials Panel
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3. When you arefinished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in aplan, the material s applied to it can be changed in a number
of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door

Specification dialog. For more information, see “Materials Panel” on page 674 of the
Reference Manual .

To change material on an object using the Materials panel

1. Click the Select Objects % button, then click on the double door |eading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object I edit button to open the Door Specification dialog.
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3. Select one of the door’s components from the list on the | eft.
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Select Material...
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Cancel Help

« Click on the name of amaterial component in the treelist to select it.
* Click the Select M aterial button to open the Select Material dialog.
4. Find and select amaterial and click OK. to apply it to the selected component.

5. You can continue to specify component materials. The preview in the dialog updates as

changes are made. When finished, click OK to close the specification dialog.
6. CreateaFull Camera 18 view of the door to see the results.




Using the Material Painter

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

» Infloor plan view, click in an empty space within aroom. When selected, thewholeroomis
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

* Incameraviewsand overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1. Select the master bedroom and click the Open Object ¥ to open the Room
Specification dialog.

2. Inthetreelist on the Materials panel, select "Molding" under the Crown Molding
component and click the Select M aterial button.

3. Inthe Select Material dialog, select amaterial and click OK to close the dialog.
Click OK to close the Room Specification dialog.

The results can be seenin aFull Camera 1@ view.

Using the Material Painter

TheMaterial Painter "B tool alowsyou to select amaterial and then apply it to an objectina
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfacesin your plan. In thistutorial, the Component Mode is used.
For more information, see “ The Material Painter” on page 671 of the Reference Manual.
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To apply a material using the Material Painter

1. Whilestill in the 3D view of the door, select 3D> Material Painter F and confirm that
there is a checkmark next to Material Painter Component Mode (1 .

2. Click theMaterial Painter "8/ button to open the Select Material dialog. Browse to
Flooring> Carpeting, select a carpet material, and click OK.
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[] Use default material

+
3. Moveyour cursor into the 3D view and notice that it displays a spray can icon "B .



Using the Material Painter

4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

-~ You can also place an area rug symbol from the library in a room and assign to it
@ whatever material you wish. See “Placing Library Objects” on page 659.

With the Material Painter "l tool you can apply amaterial to nearly any surface, including
many that can’'t be individually selected like the base molding on awall or the frame of a

window. When either the Component €] or Object & Modesis active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place awall or desk
framein your plan and create a cameraview in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to M aterial
Painter Component Mode 1.

3. Click theMaterial Painter "Bl button to open the Select Material dialog and choose a
painting, photo or print from the Artwork library.
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4. Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in aframe can a so be specified in the frame's specification dialog. See
“Symbol Object Specification Dialogs’ on page 665 of the Reference Manual.

Blending Colors with Materials

Instead of using the M aterial Painter to replace amaterial with anew one, you can useit with

the Blend Colors With Materials 7 feature to blend acolor with atextured material such as
the carpet in the master bedroom and create a new material. For more information, see “Blend
Colors With Materials” on page 672 of the Reference Manual.

To blend a color with a texture

1. Ina3D view, select 3D> Material Painter> Material Painter "1 .

2. Inthe Select Library Object dialog, select a solid color for the carpet from the Generic
Colorslibrary, then click OK.

3. When you move your cursor into the view, it displays a paint roller icon +‘?.
« When Blend Colorswith Materials 7 is active and asolid color isloaded in the

+
Material Painter, your cursor displays the paint roller icon 7.



Using the Material Eyedropper

+
« If you seethe spray canicon "B instead, select 3D> Material Painter> Blend
Colors With Materials | ® or click the Blend Colors With Materials edit button to
turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is anew
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper Z tool dlows you to load a material that can be seen on a surface

in a3D view into the M aterial Painter "Bl tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same

using the Material Eyedropper &* tool.

1. Returnto the Cameraview.

2. Select 3D> Material Painter> Material Eyedropper * and notice that the mouse
pointer displays an eyedropper icon 7
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10

Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changesto aspray can "8, indicati ng that the loaded material isready to apply to another
object.
Click on the chair rail and base moldings to apply the loaded material.




Custom Materials, Images, and Backdrops

Custom Materials, Images, and Backdrops

Home Designer Pro allows you to customize your 3D views by importing your own materials,
image objects, and backdropsthat display in 3D views. For more information about images, see
“Pictures, Images, and Walkthroughs’ on page 857 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary
1. Select View> Library Browser M\ or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog and select New> Material %* from the contextual menu.
3. Inthe Define Material diaog, give the new material a short, descriptive Name.

11



Home Designer Pro 2016 User’s Guide

4. On the Texture panel, click the Browse button to open the Select Texture File dialog,
where you can choose an image file saved on your computer to be the new material’s

12

texture.
™ Select Texture File “
@ * 1 [ Desktop v & Search Desktop 2
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Custom Materials, Images, and Backdrops

5. Select animage file and click the Open button to return to the Define Material dialog.

Define Material
s:tr;::zl Material Mame: | Autumn Stripe lZ‘
Texture Offset and Angle
Properties X Position: |0"

¥ Position: | 0"
Angle: 0.0%

[] Global Symbol Mapping

Scale

X Scale: 20"
¥ Scale: 20"
[] stretch to Fit
Texture Source
Texture File: |DatalTextures\Autumn Stripe.jpg Browse. ..
Material Color

[] Blend with Texture

Color:

Set Using Texture

Mumber Style. .. Cancel Help

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfacesit is applied to.

7. Onthe Properties panel, specify attributes of the material. A Matte material will most
closely resemble cloth, which iswhat this material will be used for.

8. Click OK to add the new material to the User Catalog.

For more information, see “Define Material Dialog” on page 685 of the Reference Manual.

Creating Images

In Home Designer Pro, image objects are more than just 2D pictures. Images have size and
height attributes and can contain transparency information. In floor plan view, they display
only as 2D symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to thelibrary

1. Right-click on the User Catalog folder, then select New> Image @&/ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 860 of the Reference Manual.

13
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2. Onthe Image panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of acat that has transparency data associated with it is used,;
however, you can use any image.

™ Select Image File “
i(__-) * 1 [ Desktop v & Search Desktop 2
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A o
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L
B Desktop I= Computer
b load € Network
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J‘. Music
= Pictures ol >
Buddy.png Rating:
m JPEG image Dimensions: 1014 x 456
Ain Y
File name: | Buddy.png v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open toreturn to the Image Specification dialog.
4. Onthelmage panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter aHeight Above Ground value to specify the

14



Custom Materials, Images, and Backdrops

elevation at which theimage displays. A vaue of 24 inchesworkswell in thiscase aswe'll
be placing the image on a piece of furniture.

Image
Fill Style

General

Image File:

2D Plan Symbol:
Size

Height:

Width:

Center Point
X Position:
¥ Position:

Height Above Ground:

Options

Image Specification

Data\{Textures\ImportedBuddy.png

Other =

10"
18 13/16"
Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

o
o

29"
() Use Image Settings
() Use Block Settings

|:| Reverse Image
Image Always Faces Camera

Browse...

Cancel

mo e

Help

5. Specify the transparency settings on the Transparency panel. Since this exampleisapng
file with transparency aready applied, selecting Use Transparency From the ImageFile
is the best choice.

6. Click OK to closethe lmage Specification dialog and add the new image to the My
I mages category in the Images library.

Images can be placed in aplan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, cameraview or overview.

Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Pro, you can take a
photo of asite, saveit to the library as a backdrop, and display it behind 3D viewsto create a
realistic rendering of your model and its surrounding view.

To import a backdrop and saveit to the library

1. Select File> Import> Backdrop B9 and browse to an image on your computer.

15
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2. Select theimage and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D View Defaults [ to open the 3D View Defaults dialog.

2. On the Backdrop panel, click the Select Backdrop button to open the Select Library
Object dialog.

3. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

N 3D View Defaults E1
Options Spedify Backdrop
Backdrop Backdrop Name: Coeur d Alene

Select Backdrop. .. L\\,

Remove Backdrop

) Only used when
Background Color: l:l backdrop is not used

4. Click OK to closethe 3D View Defaults dialog.

You can see your custom material, image, and backdrop by creating a Full Camera 18 view.
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Generating a Materials List

Generating a Materials List

To conclude this tutorial, we'll generate a materials list for the house. You can generate a
materialslist for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists” on page 945 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before providing a quote or ordering materials for a project.

To generate a materialslist for the whole plan

1

N

Select Tools> MaterialsList> Calculate Materialsfor All Floors 72 . A materialslistis
generated for all floors of the house.

L ocate the an item, such as one under the Fixtures category.

Click inthe “Price” column and type in avalue. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify pricesfor every material in your plan,
allowing you to generate a cost estimate.

If you wish, you can select File> Export Materials List i and save the list as a Tab-
delimited .txt file, comma-delimited .csv file, Excel .xml file, or .html file.

Close the materials list by selecting File> Close Window from the menu. A dialog will
give you the opportunity to name and save the Materials List before closing, if you wish.

You can generate amaterialslist to estimate the cost of an entire plan or just a portion of aplan.
For more information, see “Materials Lists” on page 945 of the Reference Manual.

To calculate a materialslist for an individual room

1
2.

Click the Select Objects || button, then click in aroom to select it.

With the room selected, click the Calculate M aterials for Room edit button or sdlect

Tools> MaterialsList> Calculate Materialsfor Room = . The program calculatesalist
of the objects and materials contained in the selected room.

To calculate a materialslist for just the deck

1
2.

3.

Infloor plan view, select Tools> Materials List> Calculate from Area L& .

Click and drag a rectangle surrounding the an area to display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.

When you have finished, remember to Save = your work.

When you are ready, you can continue working on this plan in the Landscaping Tutorial.
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