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Installation

This chapter will walk you through installing your Home Designer software.

Chapter Contents . Starting Home Designer Pro
System Requirements . Migrating Library Catalogs
Downloading Home Designer Pro . Program Updates
Installing Home Designer Pro . Installing on Multiple Computers
Installing Your Optional Hardware Lock y Uninstalling Home Designer Pro

System Requirements

In order to install and run Home Designer Pro, your computer system must meet the following
minimum requirements:

Windows® 8/7/Vista; Mac OS X® v10.8 (Mountain Lion) or newer

2.4 GHz processor

2 GB of memory (32 bit); 4 GB of memory (64 bit)

5 GB of available hard disk space

512 MB dedicated video card or integrated graphics with 2012 or newer drivers
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¢ Recommended minimum monitor resolution: 1152 x 860
e High speed Internet for registration, video access, content downloads
« DVD drive (if software purchased on DV D)

For more information about system recommendations, visit our Web site at
www.HomeDesi gner Software.com.

Downloading Home Designer Pro

To download and install Home Designer Pro 2015, begin by logging in to your online Home Designer
Pro account at www.HomeDesigner Software.com.

Browse to the Digital Locker page, click the Download #powniead) button, and save the file to your
local hard drive. Select an easy to find Savein location on your computer, such as your Documents
folder or Windows Desktop, then click Save.

Installing Home Designer Pro

When the installer file is completely downloaded, the Home Designer Pro Setup Wizard will launch
automatically.

If you have aHome Designer Pro Program DVD, insert it into your DVD drive:

¢ InWindows, the Setup Wizard will launch automaticaly. If it does not, press the Windows key on
your keyboard, then select Computer. Right-click on your DVD drive and select Open from the
menu, then double-click on the file with your program’s name and the .msi file extension.

e OnaMac, the DVD will openin aFinder window automatically. If it does not, right-click on the
disk icon on your desktop and select Open from the menu. Then, double-click on the file with the
.pkg file extension.
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Setup Wizard Welcome

Installing Home Designer Pro

through the installation.

Computing space requirements

iz Home Designer Pro 2015 (64 bit) Setup - ©
Home Designer  welcome to the Home Designer Pro 2015
Professional (64 bit) Setup Wizard

Please wait while the Setup Wizard prepares to guide you

Back

Mext

1. Depending on whether or not you have installed the program on this computer before, the text in
thiswindow may vary. Click Next to continue.

Setup Maintenance

5]

Home Designer Pro 2015 (64 bit) Setup

-] ]

Chief Architect’ scfware

Home Designer. Professional

Lets you change the way Home Designer Pro 2015 (64 bit) features are

installed.

Repairs errors in the most recent installation by fixing missing and corrupt

files, shortcuts, and registry entries.

Remove

Removes Home Designer Pro 2015 (64 bit) from your computer,

Back

MNext

Cancel




Home Designer Pro 2015 Reference Manual

2. If you have installed the program before, this window will display, allowing you to reinstall or
uninstall the program. If you are installing the program for the first time, this window will not

display.
License Agreement

iz Home Designer Pro 2015 (64 bit) Setup - ©

Chief Architect’ scfwar

Home Designer. Professional

Ll

End User License Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software v

[#]1 accept the terms in this license agresment.

Click Install to install Home Designer Pro 2015 (54 bit) with default options for all users. Click
Advanced to change installation options.

Print Advanced 'E‘_;'lnstall Cancel

3. Read the License Agreement carefully. You must check the box beside | accept the terms and
conditions of thislicense agreement before installing. See “End User License Agreement” on
page 197 of the User’s Guide.

« Click the Advanced button if you'd like to specify a non-default installation location or
exclude supplementary content from being installed.

« Click Install to begin installing the software. The Setup Wizard will begin copying filesto
your hard disk. This may take a few minutes.

10
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Choose Destination Location

) Home Designer Pro 2015 (64 bit) Setup “

Chief Architect’ schware
Home Designer. Professional

Look in: £ Home Designer Pro 2015 (64 bit) v 55

Folder name:
|C: Program Files\Chief Architect\Home Designer Pro 2015 (64 bit),

4. Thiswindow appearsonly if you click the Advanced button, and then the Change button, in the
previous windows. Choose the destination folder for the program. By default, the program
installsin the C:\Program Files\Chief Architect directory, in afolder with the same name as your
program version.

« If you prefer adifferent location, click drop-down arrow to the right of the L ook in: location
and navigate to the desired location on your hard drive.

* You can aso type the full pathname of the installation directory in the Folder name: field.

* Click OK to proceed to the next window.

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.

11
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Choose Items to Install

iz Home Designer Pro 2015 (64 bit) Setup - ©

Chief Architect’ scfwar

Home Designer. Professional

Install Home Designer Pro 2015 (64 bit) and all necessary support files, This feature is
required to run Home Designer Pro 2015 (64 bit).

This feature requires 90MB on your hard drive. It has 3 of 3 subfeatures selected. The
subfeatures require 676MB on your hard drive.

Back '&'Insiﬁll Cancel

5. You can use thiswindow to specify what features you wish to install.

« Click onalineitem to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

« Click the drop-down arrow beside aline item to specify how it isinstalled. By default, Entire
featurewill beinstalled is selected for al lineitems.

» Choose Entire feature will be unavailable to prevent a selected subfeature from being
installed. When this option is selected, ared X will display beside the line item’s drop-down
arrow. Thetop level feature cannot be excluded from installing. If you decide to not proceed
with the program installation, click the Cancel button.

« Click Install to install the program and supplemental content as specified.

12



6. The Setup Wizard will begin copying files to your hard disk after afew moments and a green
progress bar in thiswindow will show the status of this process. This may take afew minutes.

Installing Home Designer Pro

Install

iz Home Designer Pro 2015 (64 bit) Setup - ©

Chief Architect’ scfware

Home Designer. Professional

FPlease wait while the Setup Wizard installs Home Designer Pro 2015 (64 bit). This may take
several minutes depending on your operating system and hardware.

Status: Copying new files

Back Mext

Setup Wizard Complete

iz Home Designer Pro 2015 (64 bit) Setup - ©

Home DeSigﬂer Completed the Home Designer Pro 2015
Professional (64 bit) Setup Wizard

Installation of Home Designer Pro 2015 (54 bit) has
successfully completed. Thank you for installing Home
Designer Pro 2015 (64 bit).

Launch Home Designer Pro 2015 (54 bit)

Back Cancel

7. When all files have been copied, this dialog will display. Click Finish to launch Home Designer

Pro.

13
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Installing Your Optional Hardware Lock

Hardware Lock Security isan alternative to the standard, internet based license security used by most
Home Designer Pro licenses and can be used on Windows operating systems only. If you do not have
Hardware Lock Security for your Home Designer Pro license, skip this section and proceed to
Starting Home Designer Pro section of the instructions.

USB Hardware Locks

HASP Super Pro

Your Hardware Lock

If you do have Hardware Lock Security, the hardware lock is your key for operating Home Designer
Pro on supported Windows operating systems. You will not be able to operate Home Designer Pro
unlessthislock is attached to the computer you wish to launch the program on, so please take care of
it.

Before Installing Your Lock

& Do not plug the hardware lock into your computer until you have completed the preced-
ing Home Designer Pro installation instructions.

Installing Your Lock

1. Attach your lock to any available USB port.
2. Your Windows operating system should detect the lock and install it automatically.
3. Launch Home Designer Pro.

Starting Home Designer Pro

If you have plan and layout files created in previous versions of Home Designer Pro, be sure to read
“Before You Begin” on page 965 of the Reference Manual before you open any of thesefilesin Home
Designer Pro 2015.

You can use the Start menu or the shortcut on your desktop to start Home Designer Pro. When you
launch the program for the first time, the Product Activation dialog will open.

14



Migrating Library Catalogs

Thisdialog will also open if you have previously deactivated your license on the current computer, or
if you are converting a Trial Version installation into the full software version. See “Home Designer
Pro Trial Software” on page 42 of the Reference Manual.

™ Product Activation

Please enter your Product Key and email to activate your software.
Example: 23456-789AB-CDEFG-HIKLM
Product Key:

Email:

Activate Cancel Help

» Enter your Product K ey, which islocated in the account information from your download or on a
sticker inside your DVD case.

e Enter your Email address.
» Click the Activate button to launch the program.

If you do not have a User Account on our web site, the Create User Account dialog will open next.

™ Create User Account

We don't seem to have a User Account for your Product Key.
We highly recommend that you create a User Account at this time.,
YYour User Account will allow access to the following:

Chief Architect Online Support Center

Online and Mobile Training Videos

3D Library for additional content downloads
‘four Software License Manager

Create User Account...

So that you can take full advantage of our online resources, we recommend that you click the Create
User Account button and take a moment to create a User Account on our web site,
www.HomeDesigner Software.com.

Migrating Library Catalogs

If you have Home Designer Pro 2014 or alesser version 2014 program installed on our computer, the
Migrate Library Catalogs dialog will display after you activate the license, allowing you to migrate
library content for use in Home Designer Pro 2015. See “Library Content” on page 645 of the
Reference Manual .

15
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Migrate Library Catalogs Dialog

™ Migrate Library Catalogs

Select the catalogs that you wish to migrate. A copy of the catalog will be made for
the current version. Your original catalog file will not be modified.

Home Designer Core Catalogs Home Designer Bonus Catalogs Manufacturer Catalogs

CoreBackdrops.calib
CoreMaterials.calib
CoreShapes.calib
HDPACoreArchitectural.cal
HDPACoreMEP.calib
0 HOPAICorelnteriors.calib
HDPALCoreExteriors.calib
HDPALCorePlants.calib

< >

o— Select Al Clear Al Select Al Clear Al Select Al Clear Al

o— User Catalog

o A list of all Home Designer Core, Home Designer Bonus, and Manufacturer Catalogs
installed in your version 2014 library display here.

¢ Uncheck the box beside alibrary catalog's name to prevent it from migrating into the version
2015 Library Browser.

9 Select All/Clear All -

¢ Click the Select All button below alist to migrate all catalogsin that list into the version 2015
library.

¢ Click the Clear All button below alist to migrate none of the catalogsin that list into the version
2015 library.

e Uncheck User Catalog if you do not want to migrate your custom library content into version
2015. When thisis checked, your version 2014 custom library content will be migrated and
placed in your User Catalog.

Legacy Library Conversion

If you upgraded to Version 2015 from aHome Designer Pro version between and have custom library
content from that version on your computer, the Legacy Libray Conversion dialog will display.

To convert this custom content for use in Version 2015, click Yes.

16



Program Updates

Program Updates

From time to time, Chief Architect releases Home Designer Pro program updates that are available
for download free of charge from the Home Designer Pro web site,
www.HomeDesi gner Software.com.

When a program update is available, this dialog will display when the program is opened:

N Question

0 An update to this program is available. Do you wish to downlead it
now?

» Click Yesto open your default Internet browser to the Program Updates section of the Home
Designer Web site.

» Click No to launch Home Designer Pro.

At any time, you can select Help> Download Program Updates from the Home Designer Pro menu
to launch your default Web browser to the Program Updates section of the Home Designer Web site.

Program updates are not patches: when an update is installed, the previous version is uninstalled and
then the new version isinstalled. Library content, Preference settings, and information saved in the
program’s Data folder are not affected by program updates.

If you prefer that the program not check for program updates every time it launches, you can disable
thisfeaturein the Preferences dialog. See “ General Panel” on page 77 of the Reference Manual.

Installing on Multiple Computers

A license of Home Designer Pro can only be active on one computer at any given time. If you have
been running the software on one computer and wish to run it on a different computer, or if you wish
to rename your computer, you must deactivate your license first.

For details, pleaserefer to the End User License Agreement, found in both the program installer and
the User’s Guide .pdf.

f An active Internet connection is required to deactivate a Home Designer Pro license.

17
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To deactivate a Home Designer Pro license

1. Launch Home Designer Pro on the computer where the license is active.

2. Select Help> Deactivate L icense from the menu.

3. A message will confirm that you wish to deactivate the license. Click Yes.

4. After apause, asecond message will inform you that the license has been deactivated.

License activations can also be deactivated in your User Account on our web site,
www.HomeDesignerSoftware.com

To manage license activations online

1. Logintoyour User Account on our web site, www.HomeDesignerSoftware.com.

2. Browseto your Digital Locker: Software Downloads and Product K eys page.

3. Click thelink to Manage your Active Licenses.

4. Click the Deactivate button to deactivate your license on the computer where it is currently
active, making it available for use on another compuiter.

If you are using hardware lock security, you do not need to deactivate your license. Instead, attach the
lock to the computer you wish to use before launching Home Designer Pro. See “ Your Hardware
Lock” on page 14.

Uninstalling Home Designer Pro

There are two ways that Home Designer Pro can be removed from a Windows computer: from the
Control Panel and using the Setup Wizard on the program disk. Please note that if you do not have an
active Internet connection, your license will not become deactivated.

To remove the program using the Control Panel

1. Open the Windows Control Panel.
2. Double-click Programs.
3. Find Home Designer Pro and click Uninstall.

To remove the program using the Setup Wizard

1. Launch your downloaded program installer or place the disc in the DVD drive and select I nstall
Home Designer Pro from the Home Designer Pro startup window.

2. On the Setup Maintenance page, select Uninstall and click Next. A message will display, asking
if you would like to remove the selected application and its components.

3. Click Yesto remove Home Designer Pro.

18
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Uninstalling Home Designer Pro

When Home Designer Pro is uninstalled, neither the Home Designer Pro Data folder nor the library
content is removed from the system. See “Home Designer Pro Data’ on page 45 and “Library
Content” on page 645.

/N

If an emergency forces you to reformat your hard drive, reinstall your operating system,
or resort to a system restore point, be aware that none of these actions result in a nor-
mal program uninstallation or license deactivation.

19
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House Design
Tutorial

ThisHouse Design Tutorial shows you how to get started on adesign project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “ Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In thistutorial you will learn about:

. Before You Begin . Adjusting Wall Positions
. Getting Started . Creating Rooms

. Setting Defaults . Creating a3D View

. Drawing Walls . Adding Floors

. Creating Dimension Lines . Adding Stairs

21
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Before You Begin

Home Designer Pro may look differently on your screen than it does in the following tutorials.

L]

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “ General Plan Defaults Dialog” on page 67 of the Reference
Manual.

Since toolbars can be customized, their default layout and location may differ. For more
information, see “ Toolbar Customization Dialog” on page 108 of the Reference Manual.

Asthe program is updated, features may be added or removed. If you are using the latest
version of Home Designer Pro, you may see buttons and/or menu items that have been
added or removed since this tutorial was written. For more information, see “Program
Updates’ on page 17.

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.

22

To start Home Designer Pro

1
2.

Click the Windows Start button and select All Programs.

Browse to Chief Architect> Home Designer Pro 2015> Home Designer Pro 2015, and
click to start the program.

When Home Designer Pro launches, the Getting Started window displays. For more
information, see “ Startup Options’ on page 24 of the Reference Manual.

+ Select New Plan [ to open anew, blank plan.
« If you have disabled the Startup Options at startup or already have the program open,

you can select File> New Plan 0 to open a new, blank plan.



Getting Started

4. TheCreate New Plan dialog displays next.

™ Create New Plan “

Choose Template:

| Default Style |
American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:

(®) 1.5. Units (inches)

() Metric Units (milimeters)

Default Style-Taking advantage of our most basic components, the Default settings give flexibility in

concept and design. Use this template when you don't have a spedific style in mind, or when you want to
create a style of your own,

5. Home Designer Pro includes a selection of Home Style, Interior and Landscaping template
plans, each with different default settings that allow you to begin working in a particular
plan style quickly. For thistutorial, select Home Style Templates from the drop-down list.
The Default template and U.S. Units are selected by default. Click OK. The floor plan
view window opens, ready for you to begin drawing.

6. You should begin work on any new file by giving it aname. To do this:

* Select File> Save - from the menu to open the Save Plan File dialog.

* Specify the location on your computer where you would like to save the plan.
* Type a name for your plan.
* Click Save.

7. ltisagood ideato save your work on aregular basis as you proceed. To do this, you can:
« Select File> Save Iml from the menu to open the Save Plan File dialog

« Click the Save l®l button on the toolbar.
* Type Ctrl + Son your keyboard.

For more information about saving files, see “ Saving, Exporting, and Backing Up Files’ on
page 48 of the Reference Manual.

23
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Setting Defaults

24

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls
and create rooms, therefore, you should aways make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings’ on page 63 of the Reference Manual.

While all defaults are important, there are several that can be considered critical because they
help determine the size and structural characteristics of the building. These critical defaults are:

¢ Norma Room Defaults *  When your Framing Defaults suit your
«  Floor Defaults needs, click OK. Wall Defaults

«  Framing Defaults + Dimension Defaults

It is recommended that whenever possible, you set these defaults before drawing anything in
your plan. Changes made to these settings later on are possible, but may require extrawork to
review and adjust heights and wall positions.

To access a file's default settings

1. Select Edit> Default Settings |7 to open the Default Settings dialog.

2. Click on the white arrow next to a category to expand it and show its contents.
« Click on the black downward facing arrow to collapse the category again.

3. Select adefaults dialog that you would like to open and click the Edit button.
« You can also open the defaults dialog by double-clicking on alineitem

Normal Room Defaults

The Normal Room Defaults dialog serves as the master defaults dialog for floor and ceiling
structure and finish definitions on al floors. These are particularly important because they
influence the overall height of the structure. For more information, see “Floor and Room
Defaults’ on page 244 of the Reference Manual.

To set the Normal Room Defaults

1. IntheDefault Settings dialog, click the white arrow beside "Rooms", then select "Normal
Rooms" from the list and click the Edit button.
2. Thesettingsin thisare similar to those on the Structure panel of the Room Specification
dialog, but only four options are active here:
« Specify the default Ceiling Structure.
« Specify the default Ceiling Finish.
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« Specify the default Floor Finish.
* Specify the default Floor Structure.

3. If youwish, you can also specify unique default Floor Finish definitions for Kitchen/Bath/
Utility Rooms, Deck Rooms, and Garage/Porch/Slab Rooms.

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceiling structure and finish
definitions for the each floor as well as the default ceiling heights and room moldings. The
Floor Defaults dialogs draw their default floor and ceiling structure and finish definitions from
the Normal Room Defaults dialog. For more information, see “Floor Defaults Dialog” on page
338 of the Reference Manual.

To set the Floor Defaults

1. Inthe Default Settings dialog, select "Floor" from thelist and click the Edit button to
open the Floor Defaults dialog for the current floor.

* In aplan in progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings dialog.

2. Onthe Structure panel, note the Ceiling Height. Theinitial valueis 109 1/8” (inches).
L eave this value unchanged for this tutorial.

3. Click OK to closethe Floor Defaults diaog.

Framing Defaults

The Framing Defaults dialog influence how all of the major structural components of the
model are created: including floors and ceilings, walls, and the roof. For more details, see
“Framing Defaults’ on page 460 of the Reference Manual.

To set the Framing Defaults
1. Inthe Default Settings dialog, select "Framing", then click the Edit button to open the
Framing Defaults dialog.
2. Itisagood ideato review the settings on each of the panels, however, there are several
settings that should be set before you start drawing:
» On the Foundation panel, set the Floor Joist Width and On-Center Spacing.
* On the 1st Floor panel, Set the Floor Joist Width and On-Center Spacing.

* On the Roof panel, set the On Center Spacing, Rafter Type, and the Height and Width
of the roof framing members.

25
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When your Framing Defaults suit your needs, click OK. Wall Defaults

The Wall Defaults dialogslet you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type

Definitions’ on page 221 of the Reference Manual.

To set the Wall Defaults

1. IntheDefault Settings dialog, click on the arrow next to "Walls', select "Exterior/Interior

Wall" and click the Edit button.

2. For thistutorial, select "Stucco-6" from the Exterior Wall drop down list and click OK.

[§ Exterior/Interior Wall Defaults

Exterior Wall

‘Stucco-6 -: Define...
Interior Wall

Interior-4 = Define...

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It isagood idea, therefore, to specify how you want dimensionsto locate objects

aswell as their appearance before you begin drawing.

To set the Dimension Defaults

1. Inthe Default Settings dialog, click on the arrow next to "Dimension” to expand this
category, then select the type of dimension you want to modify. For this tutorial, select
Auto Exterior Dimensions, and click the Edit button.

2. Onthe Locate Objects panel, specify how you want Auto Exterior Dimension lines to
locate walls: either at their outside surfaces or at their dimension layer.
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Drawing Walls

» Under the Walls heading, select Wall Dimension Layer and Primary Wall Side.
» Specify how Openings are located. For thistutorial, Sidesis used.

™ Auto Exterior Dimension Defaults

General Walls

Locate Objects () Surfaces

(® Wall Dimension Layer
Wall Options

() Interior Wall Centers
(®) Primary Wall Side

() Both Wall Sides

Openings
|:| Casing |:| Centers |:| Rough Opening
Sides

Mumber Style. .. Cancel Help

3. Review each of the panels and settings available for setting up your Dimension Defaullts.

4. For more information, see “Dimension Preferences and Defaults’ on page 757 of the
Reference Manual .

Other Defaults

You may want to review some of the other avail able defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

Once your defaults are set, anew drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 187 of
the Reference Manual.

To draw exterior walls

1. When drawing a structure’s perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell wallsarein

27



Home Designer Pro 2015 User’s Guide

position. See “Snap Behaviors’ on page 121 of the Reference Manual for more
information.

« Select Build> Wall> Straight Exterior Wall from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw awall.
2. Thereare afew thingsto make note of asyou draw awall.

« Thewall’s length displaysin two places. above the wall and in the Status Bar at the
bottom of the screen. Its angleis also shown in the Status Bar.

Home Designer Pro 2015 = =
File Edit Build Terrain Library 30 CAD Tools View Window Help
DORSEoc @0 BH? @ o-K-F-hh-A-5% - E
NEI-B-F =@ B S i aHefrar v O
& X Untitled 1: Floor Plan X g
B @
i Q
kb fel
B
I £
| 123" = =
\
\ | =
_I_
=
O
B!
#v £ > ¥
12-8" 0.0° Floor: 1 X: 372, Y 177, 07 675 x 365

Wall length and angle are indicated in the Satus Bar asthe wall is drawn

« Wall angles are restricted to increments of 15° when Angle Snaps % are on. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

or pressing the F10 key. See “ Snap Behaviors’ on page 121 of the Reference Manual
for more information.
3. Continue drawing walls, creating arough outline of the building’s exterior, as showninthe
following image.
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« Exact dimensions are not important yet, but keep the final size of the structurein mind
asyou draw. The overall lengths of thisbuilding’'s sidesare 41’ x 39'6".

* Itishelpful to draw exterior wallsin a clockwise direction to ensure the proper
orientation of wall surfaces.

» When thewalls enclose an areacompletely, aLiving Arealabel iscreated. See“Living
Area’ on page 252 of the Reference Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build>Wall> Sraight Interior Wall [l from the menu or click the corresponding
toolbar button.
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2. Draw aninterior wall as shown in the following image.

[ ]

To delete a wall
1. Whilethe Select Objects [} | tool is active, click on awall with the pointer to select it.
2. Pressthe Delete key or click the Delete X! edit button.

Creating Dimension Lines

Dimension lines locate walls, openingsin walls, and other objects. In Home Designer Pro, you
can generate two types of automatic dimension lines and draw avariety of manual dimensions.
For moreinformation, see “Dimensions’ on page 757 of the Reference Manual.
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Creating Dimension Lines

To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions A .

41!
—a10 1" 16" 4"

206"
396"

316"

236
1l
1

s

22 73— 7 k2
41!

LIVING AREA
1145 =g ft

2. For acloser view of acertain area, click the Zoom & tool, click and drag a box around
the area you want to seein detail, and release the mouse button. That area fills the screen.
For more information, see “View and Window Tools” on page 689 of the Reference
Manual.

3. Toreturn to the previous zoom factor, select Window> Undo Zoom ]
4. If you can't see all the exterior dimension lines at once, select Window> Fill Window

Building Only | to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .
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Click and drag aline that intersects the interior wall and other walls you want to locate.
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3. Release the mouse button to display the interior dimension.
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Note: Interior Dimensions locate the Main Layer of walls by default
rather than wall surfaces. See “Wall Type Definitions Dialog” on
page 224 of the Reference Manual. This and other options can be
changed in the Dimension Defaults dialog. See “Dimension
Defaults Dialog” on page 758 of the Reference Manual.

Adjusting Wall Positions

32

Now you can adjust the spacing of walls with more precision. There are a couple of waysto
move walls into position, but the fastest and most accurate uses dimension lines. For more
information about using dimensions to move objects with accuracy, see “Moving Objects
Using Dimensions’ on page 776 of the Reference Manual.

To move walls using dimensions

1. Begin by selecting Window> Fill Window Building Only so the entire building can
be seen.

2. Click the Select Objects [% button, then click on awall that you want to move.



Adjusting Wall Positions

3. Click on adimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose:

» Move the selected wall and see which dimensions update.
» Move your pointer over adimension. If it is an associated dimension, the icon will
change to a pointing hand .

Selected Wall
Associated Dimension

41

T f},l 15,/ | 4—“A’)¢I>ointing Hand icon

o o

— A

4. Click on the associated dimension and enter a new value. Remember: numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

5. Usethe Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

i If you use dimensions to reposition walls, you should always work in
@ the same direction, adjusting one wall section after another.

Dimensions can a so be used to change the length of a selected wall. Bear in mind, though, that
the when awall isresized in this manner its Start point will always be locked and its End point
will always be moved. When, adjusting all the wallsin afloor plan, it is often easier to move
them than to resize them. See “Editing Walls’ on page 209 of the Reference Manual.

33



Home Designer Pro 2015 User’s Guide
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When you are finished, your dimensions should match those in the following image:
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When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once
1. Select Edit> Delete Objects % to open the Delete Objects dialog. See " Delete Objects
Dialog” on page 183 of the Reference Manual.
2. Select the All Rooms On This Floor radio button.
* Check Manual Dimensionsto delete manually-drawn dimension lines such as those
drawn by the Interior Dimension ¢ tool;
* Check Automatic Dimensionsto delete automatically generated dimension lines such
as those created by the Auto Exterior Dimensions /A tool;
* Click OK.

Although using dimensions is generally the fastest and most accurate way to move walls, you
can al'so move them using their edit handles and edit tools.



Creating Rooms

To move walls using their edit handle

1. Click the Select Objects X tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou movethewall, the dimension lines that indicate how far it is from other wallswill
update.

If you have difficulty positioning awall at a particular location, try zooming in on it using

either the Zoom |2 or Zoom In & tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, left, or right on-screen.

Creating Rooms

Once the exterior of the house isin place, you can begin drawing interior walls and creating
rooms. Rooms are defined by the walls that enclose them and can be assigned a Room Type
that applies attributes such as flooring that are typical to that type of room. For more
information about rooms, see “Room Types’ on page 248 of the Reference Manual.

To definerooms using interior walls

1. Select Build>Wall> Straight Interior Wall [, then click and drag to draw interior
walls. Aswith exterior walls, you don’t need to worry about exact placement as you draw.

=
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2. Select Build> Wall> Break Wall == and click to place two breaks at the locations shown
in the following image.

N
3. Click the Select Objects [} button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middie
section remains, which is hatched in the image below for illustrative purposes.
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Creating Rooms

4. Draw ahorizonta Interior Dimension " inside this new room, then use it to move the
vertical interior wall 9' 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select awall with the incorrect wall type and click the Open Object I edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 226 of the
Reference Manual .

2. OntheWall Types panel, click the Wall Type drop-down list and select the desired wall
type

3. Click OK to closethe dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, asin the image bel ow.
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Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Pro, a Room Divider or invisible wall can be used to
define rooms without creating an actual wall. For more information, see “Room Dividers and
Invisible Walls’ on page 198 of the Reference Manual.

To create an invisible wall

following image.

0

2. Using the Select Objects [} | tool, select one of the Room Dividers and click on the Open

Object I edit tool to display the Wall Specification dialog. On the General panel, note
that I nvisible and No L ocate are checked.

3. Uncheck No L ocate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK . Repeat this process for any of the remaining invisible
wallsin the plan that you want to be able to dimension to.



Creating Rooms

4. Adjust the wall spacing of the interior, exterior and invisible walls to match the following

image using I nterior Dimensions 1, just as you did with exterior walls.
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Room Types

Roomsin Home Designer Pro are given special attributes when they are assigned a Room
Type. For example, porches use a concrete floor material and have a ceiling and roof, while
decks use floor planking and have no ceiling or roof. For more information, see “Rooms” on
page 243 of the Reference Manual.

To designate a Room Type for aroom

1. Click the Select Objects | button, then click in the small room at the bottom of the plan.
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2. Click the Open Object I edit button to open the Room Specification dialog.

™ Room Specificatior

General Room Type and Label

Structure Room Type: |Unspecified ~
Deck Attic

R Room Name:
Maldings Balcony ~

Wall Covering Bath

Fill Style Bedroom
Materials Closet

Living Area Court
Deck
Dining
Dressing

Entry oo Ré tpe (

ea

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook
Office

Open Below
Porch

Slab

Storage
Study
Unspecified
Utility

3. Onthe Genera panel, click the Room Type drop-down list and select Entry.
4. Click OK close the dialog and apply your change.

Double-clicking aroom when the Select Objects [} tool isactive will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 262 of
the Reference Manual.

EMTRY
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Creating a 3D View

5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View

You can create a 3D view of the model to see how it looks so far. For more information, see
“3D Views’ on page 697 of the Reference Manual.

To create a camera view

1. Infloor plan view, click the Fill Window £ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Perspective View> Full Camera 3 (or press Shift + J).

41



Home Designer Pro 2015 User’s Guide

3. Click at the bottom of the floor plan view window and drag aline that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.

B

A \
4. Releasethe mouse button to create the 3D cameraview. Where the mouseisreleased (C) is
the camera’sfocal point.

5. You can use the M ouse-Or bit Camera &\ tool to change the camera’s perspective. The
camerawill revolve around itsfocal point (C). See “Repositioning Cameras’ on page 714
of the Reference Manual for more information.
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Creating a 3D View

6. To smooth out the edges and create amore realistic rendering of the model, you can select
3D> Camera View Options> Final View k=l or Final View with Shadows &8 .

I N

Note: Final Views often take significantly longer to generate than Pre-
views, so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7. Toreturnto floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create Per spective View> Doll House View @ . A Doll
House View displays a single floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Or bit Camera @) (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can pressthe | (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying cameraviews, see “Editing 3D Views’
on page 719 of the Reference Manual.
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Adding Floors

44

Creating new floorsin aplan iseasy, but it is best to do so only after the first floor plan has
been finalized. With thisfirst floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors’ on
page 337 of the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor =i. The New Floor dialog displays.

2. Select Derivenew 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could a so create a blank second floor
plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3. Click OK and afloor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now require some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floors> Reference Display & or press the F9 key. The first
floor walls are displayed for reference.

To merge two parallel wallsinto one
1. Select the topmost horizontal wall, then click and drag its Move edit handle to moveit.

2. When the wall becomes aligned with another wall and can merge withit, it will stop at a
"sticky point.”



Adding Floors

3. Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.

—11-2 114" i 168-7 91g" il‘qaﬁs‘
O @ By N
[ I
[

4. When you select the wall now, notice that the edit handles are located along its full length.

216"

| —

/IS

Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 122 of the Reference

Manual.

45



Home Designer Pro 2015 User’s Guide

Use the techniques described above and in “Drawing Walls’ on page 27 and “ Adjusting Wall
Positions’ on page 32 to create exterior walls as shown in the following image:
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5. At thispoint, remember to Save Iml the plan.

To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. Inthe Build Foundation dialog:
¢ Change the Minimum Stem Wall Height to 100 inches.
* Click OK to close the dialog and create afoundation level for your plan.

« For more information, see “Foundation Defaults’ on page 350 of the Reference
Manual.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “ Adding Floors’ on page 339 of the
Reference Manual.
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Adding Floors

3. You can select Window> Fill Window Building Only (=1 from the menu to center the
plan on screen.

GARAGE
208" x 176"

i Notice the "S" Markers, which indicate steps in the foundation stem
@ wall top heights. For more information, see “Foundation Defaults” on
page 350 of the Reference Manual.

4. Select 3D> Create Per spective View> Full Overview @ to create a 3D overview of the

entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.
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Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, click Reference Display & to display the first floor
walls.

Select Build> Wall> Straight Railing M.

& For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck.

Draw abalcony as shown in the following image:
[‘I ==l

« If Object Snaps I are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 as they are drawn. If not, you can manualy align
them as described in the following steps.

I

Next, use the Select Objects [} | tool to select one of the railings, and click the Open
Object I edit button. On the General panel of the Railing Specification dialog, increase
the Thicknessto 8 1/8” and click OK.

With the railing still selected, click the Align with Wall Below == edit button.

« If Align with Wall Below = isnot available, the selected railing either needsto be
moved closer to the wall below, or the railing is already aligned with the one below.
See “Aligning Walls’ on page 213 of the Reference Manual.

Repeat these steps for each section of railing that has awall directly below it on Floor 1.



Adding Stairs

8. Finaly, add interior wallsto the second floor. When you are finished, it should look similar

to this:
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Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools’ on page 422 of the Reference Manual .

To draw stairswith a landing

1. Click Down OneFloor ™/ to go to the first floor. You may want to select Tools>
Reference Floor s> Reference Display = to turn off the display of the reference floor.

2. Select Build> Stairs> Sraight Sairs = (or press Shift + Y).
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3. Click and drag to draw a short stair section from right to left, as shown in the following
image:

| I
| CLOSET |
4-9" 5 1-4"
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4. Draw another stair section from left to right, directly above the first:
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5. Whilethe Sraight Stairs < tool istill active, click in the space to the left of the two
stair sections to create alanding.

BATH |l L

ALE"y 5L Im
4-9" 5 1-4"

g

Il
6. Click on the landing with either the Straight Stairs < or Select Objects 1| tool active,
and if needed, resize it using its edit handlesto fit it against the wall.
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A stairwell is simply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 262 of the Reference Manual.

To create a stairwell
1. Select either of the two stair sections.
2. Click the Auto Stairwell ML edit button to create a stairwell.

3. Click the Up OneFloor #~ button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

Dr

ELL

STAIRYVE
5

p

It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell ML edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior wallsto define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor ™ button to go down to Floor 1.
2. Next, click on astair section inside of the stairwell room and click the Select Next

Object e edit button as many times as needed until the room is selected instead of the
stair.
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3. With the room selected, click the Open Object I edit button and in the Room
Specification dialog, select "Open Below" from the Room Type drop-down list and click

OK.
4
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4. Go Down OneFloor 1 to the foundation (Floor 0) level, and turn on the Reference
Display &= .

5. Select Build> Stairs> Sraight Stairs = and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e Sl
6. Select each stair section and adjust its width and position using its edit handles so that it

fits within the walls forming the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Straight Stairs < tool to
create alanding as you did on Floor 1.
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Placing Doors and Windows

8. Next, usethe Select Objects 3| tool to select the landing, click on the Break Line -
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create Per spective View> Full Overview % .

10. When the view has generated, select 3D> Glass House & to view the entire mode,
inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera &, and click and drag
the mouse on screen to change the camera perspective. You can pressthel (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now isagood time to add some doors and windows to the model. For more information about
doors and windows, see “Doors’ on page 271 of the Reference Manual and “Windows’ on
page 299 of the Reference Manual.
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To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door > Hinged Door .
3. Movethe pointer to the entry and click on the front wall, left of its center, to place adoor.
To add a window

1. Select Build> Window> Window =,
2. Movethe pointer to the entry and click on the wall, right of center, to place a window.

CLOSET
3 165 ¢3"

To edit a door

1. To better see the results when the door is edited, create a Per spective Full Camera o,
view inside the structure, pointed at the entry.

2. Click the Select Objects |1t/ toal, then click on the door to select it in the 3D view.

3. Click the Open Object edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 283 of the Reference Manual .

4. Onthe General panel, set the Door Style to Glass and set the Width to 36".



Placing Doors and Windows

5. Onthe Frame & Lites panel, set the Frame Bottom to 8 inches. Press the Tab key to
update the preview image on the right side of the dialog so that it reflects your change.

6. OnthelLitespanel, set theLitesacrossto 3 and Litesvertical to 5.
7. OntheHardware panel, set the Handle In from Door Edgeto 2"
8. Click OK to return to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 310 of the Reference
Manual.
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3. Onthe General panel, select “Fixed Glass’ from the Window Type drop-down list and set
the Width to 54".

4. Onthe Litespanel, change the Lites Acrossto 4 and Lites Vertical to 4.
5. Click OK to close the Window Specification dialog.

iy To customize all of your doors and windows in this manner, make your
@ changes in the Door Defaults and Window Defaults dialogs before placing
them. For more information, see “ Default Settings vs Preferences’ on page 64
of the Reference Manual.

To change the door swing
1. Returnto floor plan view and select the door.

2. Click the Change Opening/Hinge Side 4.t edit button.

To copy a window or door
1. Returntothe 3D view and select the window, or door, you wish to copy.
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Placing Doors and Windows

2. Click the Copy/Paste ™? edit button. For more information about copying objects, see
“Copying and Pasting Objects’” on page 126 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If thereisawindow design that you will be using throughout a plan, you can create
it once, then just copy and pasteit. An even better approach isto set your door and window
defaults to the desired settings before placing these objects. For more information, see“ Default
Settings vs Preferences’ on page 64 of the Reference Manual.

To create a doorway
1. Returnto floor plan view and Zoom QJ inonthe entry room.

2. Select Build> Door> Doorway 2 and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create Perspective View> Full Camera @8 and create an exterior camera
view of the doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object I edit button to
open the Door Specification dialog.

2. Onthe General panel, change the Width to 54" and the Height to 96".

3. Onthe Casing panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default” and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4. Onthe Casing panel, click the Library button beside Casing Profile and select amolding
profile from the library

5. Onthe Arch panel, click the Type drop-down and select "Broken Arch" from the list. Set
the Height to 12".

6. Click OK to closethe Door Specification dialog.
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To center awall opening
1. Returnto floor plan view and select the doorway.

ENTRY
Bl y 7g" Ir
1 ol ;

H I

2. Click the Center Object ## edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page
168 of the Reference Manual.

Use the tools and techniques you' ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
windows as you see fit. For example, increase adoor’s width to 48" or greater and the program
will automatically create a double door.

KITCHEN
10 7T

DHMIMG
10 11

LIMRG
2080w 1946

GARAGE
210w 178"

J 1st Floor
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Placing Doors and Windows

MASTER BDRhd
170" x 206

BALCONY
2107 x -4

2nd Floor

When you have finished, Save [ml your work.

To take a final look

1. Usingthe Full Camera & tool, create an interior camera view on Floor 1. Remember
that where you click determines the camera's perspective and where you release
determines the point about which the camera will rotate. A short drag distance isideal,
however, the distance must be greater than one foot.

B
3%
GARAGE 1

I ATE
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2. Release the mouse button to create the 3D camera view then use the M ouse-Or bit
Camera ‘€4 tool to take alook around and see your progress so far.

4.  When you are finished, be sure to Save lml your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materialsin the Materials Tutorial
or find out more about roofsin the Roof Tutorial. To learn how to arrange views of your model
on apage for printing, see the Layout Tutorial.



Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It also explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.

The Adding a Roof to the Stucco Beach House section continues where the Interior Design
Tutorial left off and explains how to add a roof to that plan.

For more information about Roof Tools, see “Roofs’ on page 371 of the Reference Manual.
In this tutorial you'll learn about:
¢ Getting Started with Automatic Roof Styles

Adding Gables over Doors and Windows

¢ Hip Roofs e Automatic Dormers

¢ Gable Roofs »  Cricketsand Dormer Vents

¢ Shed Roofs e Manualy Drawn Dormers

e Offset Gable Roofs e Skylights

¢ Gambrel Roofs * Using the Break Wall Tool to Modify Roofs
e Gull Wing Roofs *  Adding a Roof to the Stucco Beach House
e Half Hip Roofs »  Troubleshooting Automatic Roof Issues

e Mansard Roofs

¢ Finding the Start of an Upper Pitch
¢ Roof Style Quick Reference

* Roof Returns
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Getting Started with Automatic Roof Styles

Thistutorial uses asimple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.

To begin a new plan
1. If any plansare open, select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Sedlect Build> Wall> Straight Exterior Wall and draw arectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 201 of the Reference Manual.
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4. Select 3D> Create Per spective View> Full Overview to create a 3D overview of the
house.

« If you wish, you can select 3D> Toggle Textures 4 from the menu to turn off the
display of material textures and represent all materials using solid colors.

5. Select Window> Tile Vertically (1] to see both views at the same time.
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Getting Started with Automatic Roof Styles

Hip Roof: Floor Plan x x
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Roof Style Directives in Walls

By default, the program will generate aroof plane bearing on each exterior wall that does not
have aroom-defining wall directly above it, and will use the pitch specified in the Build Roof
diaog. Theresult isahip style roof; however, if you need adifferent condition over aparticular
wall to produce another roof style, you can defineit in that wall’s specification dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view: in part,
because you can hold down the Shift key and group-select walls. See “Editing Walls’ on page
209 of the Reference Manual.

To set a wall’s roof directives

1. Click the Select Objects [} button, then click on awall to select it.

* To select multiple walls, hold down the Shift key on the keyboard and click on
additional walls to add them to the selection set.

2. Click the Open Object I button to open the Wall Specification diaog.
3. Onthe Roof panel:

» The Roof Options control how the roof builds over the selected wall.

* The Pitch Options control how steep the roof that bears on the selected wall is.

» The Overhang setting lets you specify how far the roof above extends past the wall’s
exterior.

» The Auto Roof Return settings let you specify and customize automatic roof returns.

» Lower Wall Typeif Split by Butting Roof lets you create alower wall type that
follows the underside of an adjacent roof plane, if oneis present.

The Roof Styles described in this tutorial use only the Roof and Pitch Options.
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Attic Walls

When aroof is generated, attic walls may also be generated. An attic wall fills the space
between the walls that define aroom and the roof above. The triangul ar-shaped wall of agable,
for example, is created using an attic wall.

If you do not want to see attic walls in floor plan view, you can turn off their display.

To turn off the display of attic walls
1. Infloor plan view, select Tools> Display Settings> Display Options [/ (or pressthe ~
key) to open the Layer Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for
thisitem, and click OK. For more information, see “Layer Display Options Dialog” on
page 116 of the Reference Manual.

Deleting Roofs
Whether aroof was drawn manually or automatically generated, deleting roof planesis easy:

 Select anindividual roof plane and Delete X it.
*  Select Build> Roof> Delete Roof Planes % to delete all roof planesin the plan.

* Select Edit> Delete Objects 3% and in the Delete Objects dialog, select either All Rooms
On ThisFloor or All Floors; place a check beside Roof Planes; and click OK to delete all
roof planes either on the current floor or in the plan.

If awarning message states that roofs cannot be deleted while Auto Rebuild Roof ison, click
the Yes button to turn off Auto Rebuild Roof and delete the roof.

Auto Rebuild Roofs

Auto Rebuild Roofs is a convenient feature in Home Designer Pro that automatically rebuilds
the roof in a plan whenever the exterior walls or floor/ceiling heights are changed. Auto
Rebuild Roofsisturned off by default, and thistutorial is presented with this feature disabled;
however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof & from the menu.

2. On the Roof panel of the Build Roof dialog, check or uncheck Auto Rebuild Roofs and
click OK.



Hip Roofs

Hip Roofs
When roofs are automatically generated, aroof planeis built over every exterior wall in the
plan that does not have another wall drawn above it. The result isreferred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

2. Select Build> Roof> Build Roof £ from the menu to open the Build Roof dialog.
3. Check Build Roof Planes and click OK to generate a hip roof.

Hip Roof: Floor Plan x x
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Gable Roofs

If you would like agable over a particular wall rather than aroof plane bearing on it, you can
specify it asaFull Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.

To create a gable roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

2. Click the Select Objects [} | tool, select the vertical wall on the left, hold down the Shift
key, and select the vertical wall on the right. The two walls should be group-sel ected.

3. Open the Wall Specification dialog and on the Roof panel, check Full Gable Wall and
click OK. See “To set awall’sroof directives’ on page 63.
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« Alternatively, you can click the Change to Gable Wall(s) [J edit button.
 To removethe Full Gable Wall attribute from a selected wall, click the Changeto Hip

Wwall(s) 3 edit button.

4. Select Build> Roof> Build Roof £ to open the Build Roof dialog, check Build Roof
Planes, and click OK.

Gable Roof: Floor Plan x x
|
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|

Shed Roofs
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To create asingle, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be aHigh Shed/Gable Wall.

To create a shed roof

1

2.

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, check High Shed/Gable Wall and click OK. See“To set awall’sroof directives’
on page 63.

Select Build> Roof> Build Roof @ to open the Build Roof dialog, specify a Pitch of 2
in 12, check Build Roof Planes, and click OK.



Offset Gable Roofs

Shed Roof: Floor Plan X ®
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Offset Gable Roofs

An offset gableis atype of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’'s center line. Assign a different pitch to the two roof
planesin the Wall Specification dialog for the wall supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’” on page 62.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, leave the Roof Options unchecked and change the Pitch to 12in 12. See“To set a
wall’s roof directives’ on page 63.

4. Select Build> Roof> Build Roof & to open the Build Roof dialog, check Build Roof
Planes, specify the Pitch as2in 12, and click OK.
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Offset Gable Roof: Floor Plan X x

Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. Thefirst (lower) pitch
on either side is stegper than the pitch near the ridge.
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To create a gambrel roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Click the Select Objects k| tool, select the horizontal wall on the top, hold down the Shift
key, and select the horizontal wall on the bottom. The two walls should be group-selected.
Open the Wall Specification dialog and on the Roof panel, change the following settings:

« Make sure that the Pitch value is followed by (D), which means that is set to use the

defaullt.

 Check the box beside Upper Pitch.

« Specify the Upper Pitch as6in 12 and the Start Height as 156".

« To learn more, see “Finding the Start of an Upper Pitch” on page 72.
Click OK to close the Wall Specification dialog. See “To set awall’s roof directives’ on
page 63.
Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as12 in 12, and
click OK.



Gull Wing Roofs

Gambrel Roof: Floor Plan X x
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of agull wing is shallower than the steeper upper pitch.

To create a gull wing roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Click the Select Objects [} | tool, select the horizontal wall on the top, hold down the Shift
key, and select the horizontal wall on the bottom. The two walls should be group-sel ected.

Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

» Make sure that the Pitch valueisfollowed by (D), which means that is set to use the

default.

* Place a check in the box beside Upper Pitch.

» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",

* To learn more, see “Finding the Start of an Upper Pitch” on page 72.
Click OK to close the dialog. See “To set awall’s roof directives’ on page 63.
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6. Click the Build Roof £ tool, specify aPitch of 3in 12, check Build Roof Planes, and
click OK intheBuild Roof dialog.

Gull Wing Roof: Floor Plan x x
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Experiment with the height at which the second pitch begins so that you can seethe effect it has
on the gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gableisa small hip that extends to the
ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:

 Check the box beside Upper Pitch.
« Specify the Upper Pitch as3in 12 and set the Sart Height at 170".

3. Click the Build Roof & tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
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Mansard Roofs

Half Hip Roof: Floor Plan x x
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Mansard Roofs

A mansard roof isahip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.

To create a mansard roof

1.

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 62.

Click the Select Objects |} | tool, select one of the exterior walls, hold down the Shift key,
and click on the remaining walls to select them as a group.
Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

* Check the box beside Upper Pitch.

» Specify the Upper Pitch as 1.5in 12 and the Sart Height as 132".

* To learn more, see “Finding the Start of an Upper Pitch” on page 72.
Click OK to closethe dialog. See “To set awall’s roof directives’ on page 63.

Click the Build Roof 2 tool, specify a Pitch of 24 in 12, check Build Roof Planes, and
click OK inthe Build Roof dialog.
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Mansard Roof: Floor Plan X x
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Finding the Start of an Upper Pitch

When creating aroof style with lower and upper pitches, you can determine the exact Starts at
Height or In From Baseline values that you need in an elevation view.

To find the start of an upper pitch

1. Generate the roof using only thefirst, lower pitch. Be sure to define all the roof
information for each wall (gable, hip, first pitch, etc.).

2. Createacross section view that includes the roof plane that will have the second pitch. See
“Cross Section/Elevation Views’ on page 710.

3. Select CAD> Points> Place Point X, click to place atemporary point near the location
where you want the second pitch to start, and then either:

« Using the Point-to-Point Dimension | tool, drag adimension line from the floor on
Floor 1 (which has a height of 0 by default) to the temporary point.

« Using the Point-to-Point Dimension " tool, drag adimension line from the baseline
to the vertical plane of the temporary point.
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Finding the Start of an Upper Pitch

4. Enter either of these valuesin the Wall Specification dialog. You can press the Tab key to
update the other value. Click OK to close the dialog.

Pitch Options

Pitch 8" in 12
Upper Pitch
Pitch 4 in 12
Starts atHeight 149 1/2°

In from Baseline 967

5. Open the Build Roof dialog, check Build Roof Planes and click OK to rebuild the roof.
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Roof Style Quick Reference

74

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.
For different size plans, adjust these numbers.

Roof Setas S:'t n | L u Start
(0] 0] | ower er ar
Type | WalltoChange | Full Shed | Piteh Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Offset Vertical Wall 1 X
Gable Vertical Wall 2 X
Roof Horizontal Wall 1 12in12
Horizontal Wall 2 3in 12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12in 12 6in 12 156
Horizontal Wall 2 12in 12 6in12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12 in 12 125
Horizontal Wall 2 3in 12 12in 12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12 in 12 1.5in 12 132
Roof Vertical Wall 2 12in12 1.5in 12 132
Horizontal Wall 1 12in 12 1.5in 12 132
Horizontal Wall 2 121in 12 1.5in12 132




Roof Returns

Roof Returns

A roof return isasmall decorative roof plane that connectsto the low side of a gable roof
overhang and extends bel ow the upper triangular portion of the gable wall. While you can build
these manually, the following picturesillustrate the three styles of roof returns that can be
produced automatically in Home Designer Pro.
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Gable Return Hip Return Full Return

Thefirst two are called Gable and Hip returns, since the returns themselves end in either a
gable or ahip. Thethird is called a Full return because it extends under the entire gable,
connecting both sides. Full roof returns are sometimes referred to as water tables.

The Auto Roof Return settings are found on the Roof panel of the Wall Specification diaog.
Roof returns can be specified for any wall, but they will only generate on Full Gable Walls.

[¥] Auto Roof Retum
Length 36"

Extend 0
@ Gable @ Sloping
@) Hip © Fat

© Full

Specify the horizontal L ength of the returnsin inches; the distance to Extend the returns past

the main roof overhang; the style of roof return; and whether the returns are sloping or flat. As
long as your model has aroof, the specified roof returnswill be generated when you click OK.
For more information, see “Roof Returns’ on page 417 of the Reference Manual.
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Adding Gables over Doors and Windows

You can add a gable roof over adoor or window.

76

To create a gable roof over a door or window

1
2.

3.

Select a door or window, then click the Gable Over Door/Window edit button.

Click the Build Roof & tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
A gableis created with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

1
2.

3.

Select the door or window and click the Delete Gable Over Opening B edit button.

Click the Build Roof tool, check Build Roof Planes, and click OK in the Build Roof
dialog.
When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows

1
2.

Select a door, window, or mulled unit.

Hold down the Shift key and click on additional doors and/or windows to add them to your
selection set.

Click the Gable Over Door/Window B edit button.

Click the Build Roof tool, check Build Roof Planes, and click OK in the Build Roof
dialog to create a gable over the selected wall openings.



Automatic Dormers

Automatic Dormers

The Auto Dor mer and the Auto Floating Dor mer tools offer a quick and convenient
alternative to drawing dormers manually. With just afew clicks an entire dormer is placed,
complete with roof, roof hole, walls, and window.

Thereisalimit to how low the roof pitch can be set when creating dormers. Generally, 9in 12
isthe lowest pitch that will provide enough elevation to contain a dormer.

Auto Floating Dormer

An Auto Floating Dor mer can be placed anywhere within aroof plane, aslong asthereis
enough space to contain it. A floating dormer iswhat some people refer to as a“ decorative”
dormer. It does not require support walls and does not tie in with the structure of the building.

Select Build> Roof> Build Roof> Auto Floating Dor mer and click within an existing
roof plane to place afloating dormer at that location. Once adormer is created, it can be
moved, resized and opened for specification. For more information, see “Editing Auto
Dormers’ on page 413 of the Reference Manual.

~ An Auto Floating Dormer cannot initially be placed so that its walls

@‘ align with an exterior wall. Once it is created, its front wall can often
be aligned with an exterior wall below; however, its side walls must remain
inside the exterior walls.

1
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Auto Dormer

The Auto Dormer tool places a standard dormer, which has the same space and structural
requirements as a manually drawn dormer. If you have not drawn dormers manually, you may
benefit from learning how. For information, see “Manually Drawn Dormers’ on page 78.

« Dormers can only be placed in roofs that are large and steep enough to contain them. You
may need to change the pitch and/or size of aroof plane before an automatic dormer can be
placed. If awarning message stating that some walls are outside the roof plane appears
when you try to place an automatic dormer, try decreasing the Height value in the Dormer
Defaults dialog.

¢ A kneewall must be present for the dormer to connect to. A knee wall will create attic
space and offer structural support. A wall must be present, but it does not necessarily have
to be designated as a K nee Wall in the Wall Specification dialog.

« Dormers cannot be in conflict with the ceiling on the same floor. If you need to create an
open, attic condition, check I gnore Top Floor in the Build Roof dialog and generate roof
planes based on the floor below the dormer. If necessary, you can then use Raise Off Plate
in the Build Roof dialog to move roof planes up. See “Build Roof Dialog” on page 377 of
the Reference Manual.

Once placed in your model, an automatic dormer can be repositioned and its width adjusted
using its edit handles. Double-click on an automatic dormer to open the Dormer Specification
dialog, which looksjust like the Dormer Defaults dialog but only affects the selected dormer.
You can also select the dormer window separately; resize it with its edit handles; and openit for
specification. For more information about dormers, see“ Dormers and Crickets’ on page 411 of
the Reference Manual.

Manually Drawn Dormers
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To create dormers in an upper floor, create a new floor for your plan and modify thisfloor with
knee walls and windows to form gables. We'll start with anew 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical spaceto build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan ([ to open anew plan. In the Create New Plan dialog, select the
Default Style template.



Manually Drawn Dormers

Select File> Save lml from the menu, save the file to an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.

Select Build> Wall> Sraight Exterior Wall and draw arectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

Click the Fill Window Building Only button to zoom in on the house.
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Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable

Walls. See “To set awall’s roof directives’ on page 63.

Select Build> Floor> Build New Floor [z

Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor
dialog and click OK. In the Floor 2 Defaults dialog, which opens next, click OK without
making any changes.

Select Build> Roof> Build Roof & to open the Build Roof dialog. On the Roof panel,
check Build Roof Planes, change the Pitch to 12 in 12, and click OK.

To create two knee walls

A kneewall isashort wall on an upper floor that is cut off by aroof plane rather than building
up to full ceiling height. They are often used to separate loft areas from attic space.

iy You can create a custom wall type for the knee walls, such as a wall
@ with only a framing layer and one sheetrock layer. See “Wall Type
Definitions Dialog” on page 224 of the Reference Manual.
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1. Select Build>Wall> Sraight Interior Wall [l and draw ahorizontal interior wall from

2.

80

left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving
Objects Using Dimensions” on page 776 of the Reference Manual.

5

L s

Group select both interior walls and click the Open Object I edit button. Check the box
beside Knee Wall on the Roof panel of the Wall Specification dialog and click OK.

Select CAD> Dimensions> Automatic Exterior Dimensions /A to create exterior
dimension lines for your plan, which should now look like this:

40

51"
5

30
189 152"
189 152"
30

55 12"

[g-5 127

40




Manually Drawn Dormers

To draw the dormer walls and windows

1. Select Build> Wall> Sraight Exterior Wall and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.

— 6 8 —» 12 -8 6' —

2. Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front
dormer walls are those parallel to the bottom wall.

3. Usedimension lines to position the dormer side walls so that the dormers are 6 feet from
each vertical exterior wallswall and 8 feet wide.

4. Select Build>Wall> Break Wall == and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.

L ) [ N
|/ N |/ L

5. Delete the segments of the knee wall located behind the dormers, asin the following
image:

I |

6. Select Build> Window> Window *= and click on each dormer front wall to place a
window.

« When Midpoint A Object Snaps are enabled, a"sticky point" will exist at the
midpoint of the dormer front wall when you move your mouse along the front wall.
For more information, see “Object Snaps’ on page 122 of the Reference Manual.
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* You can also use the Center Object *¢ edit button to center each window along the
wall after it has been placed.See “ Using Center Object” on page 168 of the Reference
Manual.

To build the roof

1

Group select the two dormer front walls with windows and open their Wall Specification
dialog. On the Roof panel, check Full Gable Wall and click OK.

Group select the four dormer side walls and open their Wall Specification dialog. On the
Roof panel, confirm that Pitch is 12 in 12, and click OK.

« Earlier, apitch of 12in 12 was specified in the Build Roof dialog: that pitch should
have prefilled here and will work well for these dormers.

Click the Select Objects | button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

Click the Open Object I edit button to open the Room Specification dialog. On the
General panel, select "Attic" asthe Room Type and click OK.

Do the same for the lower attic room.

cTATeT N
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Select Build> Roof> Build Roof & from the menu.
In the Build Roof dialog, check Build Roof Planes, and click OK.

Select 3D> Create Per spectiveCamera View> Full Overview [ to create a 3D
overview of the house to see the results.



Manually Drawn Dormers

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. Thislocation is marked by the black dotted Ceiling Break Linein

floor plan view.

25-5" % 411"

Select each of the knee walls and move them back so that they are in alignment with the

ceiling plane. When Object Snaps P are enabled, the walls will snap into position when
they are close to the Ceiling Break Lines.
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9. Takealookina3D view.

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormerslonger. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.
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Crickets and Dormer Vents

Crickets and Dormer Vents

Roof crickets, sometimes called saddles, are raised roof planes built to divert water or snow.
When aroof is generated automatically, cricketswill not be produced, but they can be drawn

manually using the Roof Plane [ tool.

Dormer vents can be created using a similar technique.

To create a manually drawn chimney cricket
1. Create abasic rectangular structure with a hip roof. See “To create a hip roof” on page 65.

* In this example, the display of Roof Plane Labelsis turned off. See “Roof Plane
Labels’ on page 387 of the Reference Manual.

2. Select Build> Fireplace I and click on one of the exterior wallsto place a masonry
fireplace at that location in the wall.

a8

24
24

a8

LIVING ARES
ammy

 Midpoint A Object Snaps or the Center Objects #¢ edit tool can be used to center
the fireplace along the wall, if desired. See“Using Center Object” on page 168 of the
Reference Manual .
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3. Make any required changes to

the fireplace.

« Inthisexample, the default 48" wide fireplaceis used, but its Depth edit handleis used
to offset the fireplace 6" towards the exterior. See “Chimneys’ on page 369 of the

Reference Manual.

4. Select CAD> Line> Draw Line /| and draw a CAD line aong the inside surface of the

fireplace’s firebox.

* You can also draw the CAD line near the desired location and then move it into place
using dimensions. See “Moving Objects Using Dimensions’ on page 776 of the

Reference Manual.

» Make sure that the CAD line extends past the fireplace in both directions.
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Crickets and Dormer Vents

5. Select Build> Roof> Build Roof & from the menu, and in the Build Roof dialog, specify
the Pitch, Framing, and any other attributes that you will need for the cricket.

* In thisexample, aPitch of 12:12 and 1 1/2" x 5 1/2" rafters are specified. See “Build
Roof Dialog” on page 377 of the Reference Manual.

* Do not check Build Roof Planes. Here, we' re using the Build Roof dialog to set the
defaults for manually drawn roof planes. See “ Roof Defaults’ on page 373 of the
Reference Manual.

6. Select Build> Roof> Roof Plane ) from the menu, then:

I -+

% |

L1
7

* Click on the CAD line near one of its endpoints and drag to draw aroof baseline
perpendicular to the line, towards the structure’sinterior.

* Release the mouse button and move the mouse parallel to the CAD line and in the
direction of the fireplace's center and click once.

* Theroof planethat is created will draw its height from the top of the roof below at the
point where you first clicked to begin drawing.

Note: In this example, the cricket roof plane is assigned an angled fill pattern to
make it easier to see.

7. Usedimensionsto resize the new roof plane so that it measures half the width of the
fireplace from its low edgeto itsridge. In this example, that distance is 24".

8. Use Roof Intersection Points to find the intersection point for the edge of the roof plane
opposite the fireplace. See “Locating Intersections’ on page 390 of the Reference Manual.

K

% |

87



Home Designer Pro 2015 User’s Guide

« If the program creates an Intersection Point that is not located on the roof plane edge,
move that edge so that it is closer to the fireplace and the roof plane is more narrow
and try again..

9. Usetheroof plane's edit handles to:
« Angle the low edge of the roof plane up to the Intersection Point.

« Drag the short edge of the roof plane outward until it disappears and the roof plane
becomes atriangle.

10. Usethe Copy/Paste 5 edit tool in combination with the Reflect About Object |, edit
tool to create a copy of the cricket roof plane. See “ Reflect About Object” on page 176 of
the Reference Manual.

» Copy/reflect the roof plane about the fireplace to produce a roof plane that slopesin
the opposite direction as the original.
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Crickets and Dormer Vents

11. Usethe Point to Point Move " edit tool to move the new roof plane so that its ridge
edge is adjacent to the origina roof plane’s ridge. See “Point to Point Move” on page 165
of the Reference Manual.

12. Center the cricket behind the fireplace:
* Shift+select the two cricket roof planes.

* Click the Center Objects 4 edit button.
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* Move the mouse pointer over the fireplace. When a center axis displays over the
fireplace, click once.

13. Create a 3D view to see the results.

iy Remember to restore the settings in the Build Roof dialog if you intend to draw
@ more structural roof planes in your plan.

The cricket created above can easily be converted into a dormer vent. Begin by closing the 3D
view and returning to floor plan view.

To create a dormer vent
1. Select the fireplace positioned in front of the cricket and click the Delete X{/ button.
2. GoUp OneFloor “~ and select Tools> Display Settings> Reference Display & .

3. Select Build> Wall> Exterior Wall and draw awall inside the area of the roof cricket
on the floor below, paralel toitsfront.



Skylights

« If you draw the wall in the wrong direction and its siding layer facesthe interior, select

it and click the Reverse Layers " edit button.

4. Click onthewall to select it and click the Open Object I edit button. On the Roof panel
of the Wall Specification dialog, check the box beside Roof Cuts Wall at Bottom and
click OK. See“Roof Panel” on page 230.

5. Withthewall still selected, useits edit handles to move it the desired distance from the
eaves of the roof cricket.

6. Createa3D view to seetheresults.

A selection of attic ventsis available in the Library Browser. See “Vents’ on page 303 of the
Reference Manual .

Skylights

Skylights can easily be added using the Skylight &8 tool. In floor plan view, select Build>

Roof> Skylight &8 then click and drag arectangular shape within an existing roof plane.
When you release the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “ Skylights and Roof Holes” on page 409 of
the Reference Manual.
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Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
exampleisareverse gable roof, created when a house has gable walls that are perpendicular to
one another, asin an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall =5 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan L1 to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Draw an L-shaped house with the following dimensions:

« Left wall - 30 feet long

« Upper wall - 45 feet long.

« Right wall 18 feet long.

 Lower wall extending |eft from the right wall - 25 feet long.

« Vertical wall connecting two lower walls - 12 feet long.

 Lower wall extending right from the left wall - 20 feet long.
4. If desired, turn off Auto Rebuild Roof and delete the roof.

92



Using the Break Wall Tool to Modify Roofs
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To create areverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan
1. Check Full Gable Wall on the Roof panel of the Wall Specification dialog for these three
walls:

» The far |eft vertical wall
* Thefar right vertical wall
» The bottom |eft horizontal wall

2. Click theBuild Roof & button to open the Build Roof dialog, check Build Roof Planes,
and click OK to build the roof. The roof will look like this:

Reverse Gable Roof: Floor Plan X x
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the | eft
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall == and click the far left wall at a point even with the

lower right wall.
s
1 S a
= = \r* ________________________ B
| | | i®  Lwing aREA
! ! ! ‘ 080 =q ft
S S— 3
20 25
.

2. Open the lower portion of the wall for specification and on the Roof panel of the wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof & button, check Build Roof Planes, and click OK to build aroof
based on the new wall specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:



Adding a Roof to the Stucco Beach House
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Notice the step in theridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and moveit to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.
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This completes this Roof Tutorial. You can use any combination of the techniques described
here to create awide variety of roof designs.

Adding a Roof to the Stucco Beach House

Now that we have a basic understanding of the automatically roof tools, let's return to our
previously saved Stucco Beach House plan, asit looks like our house could use a roof now.
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Select File> Save As Il and give this plan anew name, such as "Beach House Roof Tutorial"
before continuing.

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
wallsmust be edited, it isusually quicker and easier to work in floor plan view: in part, because
you can hold down the Shift key and group-select walls. See “Editing Walls’ on page 209 of
the Reference Manual.

To edit the default roof
1. Closeany 3D viewsthat you may have open and work in floor plan view.

2. Starting on Floor 1, use the Select Objects [} tool to select the top horizontal exterior
Kitchen wall:
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3. Click the Open Object I edit button and specify thiswall asa Full Gable Wall. See
“Gable Roofs’ on page 65.

4. Click Up OneFloor ¥~ to go to the second floor.

5. Using the Select Objects [ tool, select the Bal cony room, then click the Open

Object I edit button. On the Structure panel of theRoom Specification dialog, uncheck
Roof Over ThisRoom, then click OK.



7.

Adding a Roof to the Stucco Beach House

Assign the Full Gable Wall and Extend Slope Downwar d settings to the exterior walls,
as shown in the following image. See “To set awall’s roof directives’ on page 63.
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Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation

5.

Select Build> Roof> Build Roof to open the Build Roof dialog.

On the Roof panel, check Auto Rebuild Roofs and Build Roof Planes. See “Build Roof
Dialog” on page 377 of the Reference Manua for more information.

Set the Pitch to 3in 12.

You can go to the M aterials panel to change the material of your roof. Here, an Earth Roof

Tile material.

Click OK to close the dialog and generate a roof.
The additional wallsthat are created are attic walls. See “Attic Walls” on page 64.
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6. Select 3D> Create Perspective View> Full Overview @ to create a exterior view of
your plan.

Beach House Roof: Floor Plan X x
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Troubleshooting Automatic Roof Issues

98

Creating aroof automatically can require experimentation and practice. Here are some
suggestions for troubleshooting a problematic roof design.

Bear in mind that some complicated roof plans can only be produced by manually drawing and/
or edited roof planes. See “Automatic vs. Manual Roofs’ on page 372 of the Reference
Manual.

Roof Directives in Walls

Asdiscussed in this chapter and in the Roofs chapter, the program will automatically generate
aroof plane bearing over each exterior wall in aplan to produce a hip roof. If you require a
different condition over a particular wall, such as atriangular gable or side wall of a shed roof,
you can specify that condition on the Roof panel of the Wall Specification dialog. See “Roof
Panel” on page 230 of the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changesto your roof. For example, when two
parallel walls are specified as Full Gable Walls, asingle ridge will be created between them.



Troubleshooting Automatic Roof Issues
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If awall that is perpendicular to these wallsis also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleys in your roof where you do not expect them, revisit the Roof
panel of the walls supporting the affected roof planes.

Roof Heights

The heights of all automatically generated roof planes are based on the heights of the walls that
they bear on. Wall heights, in turn, are determined by the ceiling heights of the rooms that they
define. See “Floor and Ceiling Heights” on page 254 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(inthis case, 109 1/8") has four roof planes.
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Thisroof will become considerably more complex if oneroom insideisgiven alowered ceiling
height (in this case, 97 1/8").

||
_ 1 _
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97 118" || 109 1/8"
11

109 178" 109 /8"

If you generate aroof and it seems to be more complicated and has more roof planes than it
should, take alook at the ceiling heights of the rooms in the plan. Often, the correct way to



Troubleshooting Automatic Roof Issues

create alowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings’ on page 259 of the Reference Manual.

Controlling Roof Ridges

A singleroof ridgewill generate for aslong as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along
either bearing wall, theridgeislikely to become broken.

For example, asimple rectangular structure with Full Gable Walls at each end generates a roof
with aridge that runs from Full Gable Wall to Full Gable Wall.
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If abumpout is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

r

There are a number of ways to maintain asingle ridgeline in the presence of acoves or
bumpouts:

« UsetheBreak Wall == tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs’ on page 92.
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* Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “ Roof
Panel” on page 379 of the Reference Manual.

e Usethe Extend Slope Downwar d roof directiveto allow the roof over abumpout to extend
lower then the ceiling height in that area. See “ Roof Directivesin Walls’ on page 216 of the

Reference Manual.
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» Specify the areainside of an alcove as an "Open Below" room with aroof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types’ on page 248 and “ Struc-
ture Panel” on page 263.
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Chapter 4

Interior Design
Tutorial

The Interior Design Tutorial picks up where the House Design Tutoria left off. The basic
structure of the plan is complete, but the plan still needs lights, outlets, and fixturesto be a
functional home. In addition, the interior could use some creature comforts such as furniture,
wall coverings and moldings. You may want to save this tutorial using a new name to archive
your previous work. In this tutorial, you will learn about:

. Controlling the Display of Objects . Applying Room Moldings
. Working with Library Objects . Applying Wall Coverings

Controlling the Display of Objects

Every object that you create in Home Designer Pro exists on alayer that lets you control
whether it displaysin the current view as well as some aspects of its appearance. For example,
the roof that was created in the House Design Tutoria will only bein the way in this tutorial,
which discusses the plan’sinterior. To avoid this, the "Roof Planes’ layer can be turned off in
floor plan view. For more information, see“Layers’ on page 113 of the Reference Manual.
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To control the display of objects

1. First, select File> Save As Il and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"

2. Select Tools> Display Settings> Display Options [l or pressthe ~ key to open the
Layer Display Options dialog.

3. Presstheletter R, find the "Roof Planes’ layer and remove the check from the Display
column. Turn off the display of "Windows, Labels' and "Doors, Labels', aswell. Click
OK.
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Floor 1 with the display of door and window labels and roof planes turned off

Working with Library Objects

Home Designer Pro comes with alibrary that contains thousands of library objects that can be
used in aplan. For more information about the library and library objects, see* The Library” on
page 639 of the Reference Manual.
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Working with Library Objects

To usethe Library Search to locate a symbol and placeit in the plan
1. Moveup to Floor 2 using the Floor Up ™ tool.

2. Select View> Library Browser @ or press Ctrl + L on your keyboard to open the
Library Browser.

3. Inthetext field, type "bed" and notice that search results will display below asyou type.
All itemswith "bed" in any part of their search attributes are included, so in this example,
the search resultsinclude a variety of items besides furniture.

4. To narrow the search results, click the Search Filtering Options [= button, then check
the box beside Entire Word. Now only items with the word "bed" in their attributes are
included in the search results.

5. Click on abedinthe search results list to select it for placement.
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~+v When a library object is selected for placement the mouse pointer

@\ icon indicates the type of library object selected, a preview outline of
the object follows your pointer as you move it, and basic information dis-
plays in the Status Bar at the bottom of the program window.

Click in the master bedroom to place the bed.

7. Toseewherethe selected item islocated in the Library Browser, right-click on it and select
Show in Browser from the contextual menu.

8. Toswitch from alist of search resultsto the Library Browser tree view, click the

Browse % | button to the right of the text field.

o

A library object can be selected and edited using the mouse. It also has a specification dialog
that offers additional editing options. See “ Symbol Object Specification Dialogs’ on page 662
of the Reference Manual.

To modify a symbol from the library

1. Click the Select Objects %' button or press the Spacebar and click on the bed to select it.
When selected, the bed displays edit handles. For more information, see “ Editing Box-
Based Objects’ on page 154 of the Reference Manual.

Resize edit Extend edit
handles

Move edit
handle

Rotate edit

./ handle
©

2. Usethe Rotate edit handle to rotate the bed.
3. Usethe Move edit handle to move the bed up against the right wall.
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Working with Library Objects

MASTER BDRM
710" x 206"

4. You can modify the materials for the bed by using the Select Objects 1% button tool to

select the bed, and clicking the Open Object I edit button to open the Furniture
Specification dialog.

5. Onthe Materials panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.

6. ClicktheLibrary Material button to open the Select Library Object dialog, where you
can search or browse the Library to find and apply a new material to the bedspread portion
of the bed. Here, alight brown fabric is used.

7. Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

~iy You can also apply materials to objects in 3D views using the Material
@ Painter tool. To learn more, see Using the Material Painter in the Materials
Tutorial.

You can replace alibrary object in your plan with a different item from the library using the
Replace From Library = edit button. This can be particularly helpful if you have multiple
copies of the same object throughout the plan, as you might with afixture like asink or toilet,
and would like to replace them all at once.

Toreplace a library object

1. Whilethe Select Objects &t | tool is active, click on the bed to select it.

2. Click the Replace From Library "= edit button to open the Replace From Library
dialog.
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™ Replace From Library
Replacement Options
(®) Replace selected object
() Replace identical objects in room
() Replace identical objects on floor

Replace with
Mordic Bed

OK Cancel Help

3. Select one of the Replacement Options to replace the current object only, all identical
objects in the room, or all identical objects on the current floor.

4. Click theLibrary button to select areplacement item from the library.

5. Click OK to return to the Replace From Library dialog, then click OK once more.

Using the tools and techniques learned so far, place fixturesin the bathrooms on Floors 1 and 2.
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Floor 1 Floor 2

-+ If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.
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Applying Room Moldings

In Home Designer Pro, you can specify base, crown and chair rail moldings for any room. The
library contains a selection of molding profiles For more information, see “ Trim and Molding”
on page 525 of the Reference Manual.

To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more
quickly, begin by creating a cameraview of the master bedroom. See “ To create a camera

view” on page 41 for information about using the Full Camera [ tool.

1. Click the Select Objects & | button or press the Spacebar, then click in ablank space on
the floor of the room to select it.

2. Click the Open Object Il edit button to open the Room Specification dialog for the

master bedroom.
3. Onthe Moldings panel:

General

Structure
Deck
Meoldings
Wall Covering
Fill Style
Materials

» Uncheck Default, and then click the Add New button.

Room Specification
[] Use Room Default
Molding Profiles
Selected Profile: | 2: CA-25 -
Add New...
Replace...

Delete

Selected Profile Spedfication
Height: 134"
Width: 34"
|:| Retain Aspect Ratio
Type: Crown Molding ~
Selected Profile Offset
From Floor: 107 5/8"
(®) ToTop

(") To Bottom

* Inthe Select Library Object dialog, either search or browse to find a chair rail profile
that you like. When you find one, select it and click OK. For more information, see

“Select Library Object Dialog” on page 656 of the Reference Manual.
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« If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, aHeight of 2 inchesis specified.

* Select "Chair Rail" from the Type drop-down list.

* Notice that the From Floor value equals the room’s Finished Ceiling Height on the
Structure panel. Set this value to 32" inches.

* Click OK to close the Room Specification diaog.

Crown moldings can be applied to aroom in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

| [

o

When you have finished, remember to Save = your work.

Applying Wall Coverings

Wall coverings can be used in addition to awall’s surface material to create accents like
wallpaper borders or wainscoting. For more information about wall coverings, see “Wall
Materials’ on page 206 of the Reference Manual.

To apply awall covering

1. Select the master bedroom and click the Open Object I edit button to open the Room
Specification dialog,
2. Onthe Wall Covering panel:
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Applying Wall Coverings

™ Room Specification “
General
Structure Wall Covering: |1 MNatural Beadboard '|
Deck
Moldings | Add New.. | | Replace... Delete
Wall Covering
Fill Style
Materials
Top To Celing:
Floor To Bottom:
Lo e [

« Click the Add New button to open the Select Library Object diaog.

« Select an appropriate material for your wall covering, and click OK. Inthisexample, a
Natural Beadboard material is used.

« Changethe Height to 28 inches, and change the Floor to Bottom valueto 3 1/2 inches
to allow for the distance between the base and chair rail moldings.

¢ Click OK to close the Room Specification dialog.
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-+ Additional wall covering materials can be downloaded into the
@ Manufacturer Catalogs. See “Downloading Library Content” on
page 646 of the Reference Manual.

1t you would like, you can continue adding interior elements from the Library Browser
before continuing to work on this plan in the Kitchen and Bath tutorial .
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Chapter 5:

Kitchen and Bath
Design Tutorial

Thistutorial continues where the Materials Tutoria left off. You should save thistutorial using
anew name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you're finished you can use what you’ ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet Island
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in Cross Section/Elevation Views

Adding Cabinets

Begin by selecting File> Save As ksl , and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom ©J in onthe Kitchen areain floor plan view.

2. Select Build> Cabinet> Base Cabinet fd .
3. Click to place a base cabinet anywhere in the kitchen.

Once acabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects [ tool isactive.

« Click on the cabinet while any of the Cabinet Tools . are active.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, afront indicator, and atemporary dimension
display. Aswith other objects, the arrow that displays when the pointer isheld over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects’ on page 154 of the Reference Manual .

Move edit
handle

l Resize edit
Extend edit handles

¢ = L= - ¢

handle ——

Rotate edit

handle
Front
indicator
A

* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel toitssides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

 Resize two sides of acabinet using a Resize edit handle, located in each corner.

 Extend a cabinet’s edge on one side using an Extend edit handle.

« Rotate a cabinet using the Rotate edit handle, which is aways offset to one side.

« A temporary dimension updates as the cabinet is moved or resized.

3. When acabinet is selected, you can aso click the Open Object I edit button to open its
specification dialog and make awide variety of changes to the cabinet. For more
information, see “ Cabinet Specification Dialog” on page 551 of the Reference Manual.

To lay out base cabinets for thistutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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Adding Cabinets

B3 | B24R | B33
L - - - . .l . .
36" 24" 33" 24" 27" 36

KITCHEN
15-0"x 7-7"

— _— _— ' —

 Two of the cabinets are 36", two are 24" wide, oneis 33" and oneis 27" wide.
* A cabinet snapsto another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 543 of the Reference Manual for

more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the | ft.
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B — f— f— — =

2. Click the Open Object I edit button to open theBase Cabinet Specification dialog. On

the General panel:
« Specify aWidth greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a24" depth. If itisn’t, changeit to

36" now.
* Click the Special drop-down list and select "Corner".

* On the Front panel, uncheck the box beside Diagonal Door.
* Click OK to change the cabinet into a corner cabinet.
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3. With the cabinet still selected, useits Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete X
edit button.

5. Select Build> Cabinet> Base Cabinet @, then move your mouse pointer into the corner.
When the cabinet preview changesto a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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1

iy To move a row of cabinets, select one cabinet, then click and drag the Move
@ edit handle towards the other cabinets. The selected cabinet will push the
others. See “Bumping/Pushing” on page 164 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet .
2. Click above the left corner base cabinet to place awall cabinet as shown.
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|

W2436R
LCB36R

3. Click the Open Object I edit button to open the Wall Cabinet Specification dialog:
* On the General panel, specify aWidth of 33".
* On the Door/Drawer panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
* On the Moldings panel, click the Add New button to add crown molding to the
cabinet.
In this example, a crown molding profile with aHeight of 2 1/2", aWidth of 2 /2",
and a Vertical Offset of - 2 1/2" isused. For more details, see“ To add crown molding
to aroom” on page 109.
* Click OK to apply these changes to the wall cabinet.
4. With thewall cabinet till selected:

* Click the Copy/Paste #¢ edit button.

« Click the Reflect About Object - edit button.

» Move your mouse pointer into the center of the room so that the room becomes
highlighted.

» When you see a dashed vertical line running through the center of the room, click
once. The dashed line is areflection axis, and a copy of the cabinet will be created on
the opposite side of the kitchen, aligned with the original.
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Note: The display of cabinet face indicator lines has been turned on in the follow-
ing images. See “Displaying Cabinets” on page 543 of the Reference Manual for
more information.

With the wall cabinetsin place, you may want to add soffits to enclose the space between them
and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit 2 then click above the wall cabinetsto place soffits.
2. Adjust their width and orientation to match the wall cabinets below.

~+v When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object fn edit button or press
the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.

For more information about cabinets, see “Cabinets’ on page 535 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “The Library” on page 639 of the Reference Manual.

To place a freestanding appliance

1. Select View> Library Browser @ to open the Library Browser.

2. Inthe Core Catalog, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it for placement.

3. Ontheleft side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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Editing Cabinets and Appliances
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In the Appliances catalog, find an electric range and placeit in the empty space on the right
side of the kitchen.

To place a built-in appliance

1
2.

3.

Select View> Library Browser # to open the Library Browser.

In the Core Catal og, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalog> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can also be edited in their own specification dialogs.
This method allows a higher degree of customization than using just the edit handles.
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To edit cabinetsin the Cabinet Specification dialog

1

2.

7.
8.

Select the cabinet to the | eft of the sink and click the Open Object I edit button to open
the Base Cabinet Specification dialog.

Click on the drawer in the preview image on the right side of the dialog. Notice that
clicking anywhere on the preview takes you to the Front panel.

Click the Add New button to open the New Cabinet Face Item dialog.

™ New Cabinet Face Item
Item Type: | Cutting Board hd
Item Height: | 1" Default

Mumber Style. .. Cancel Help

Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.

A new Cutting Board face item, as well as anew Separation, will be added below the
drawer that you selected.

Click on the Cutting Board in the preview, then click the M ove Up button three times to
move the cutting board above the drawer.

Select the Separation and click the M ove Up button three times, as well.

Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create awide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1

2.

Select the refrigerator and click the Open Object I edit button to open the Fixture
Specification dialog.
On the General panel, change the Depth to 28 and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add awall cabinet and soffit above the range.



Creating a Cabinet Island
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Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops’ on page 542 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet .
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object I edit button to open the Base Cabinet Specification dialog.
* On the General panel, specify aWidth of 33" and a Depth of 27".
» On the Front panel, create three Double Drawer swith an Item Height of 8 1/2".

™ Base Cabinet Specification “
General Face Items = P
L@ &
Front Add New... Move Up Move Down Delete
Door/Drawer
Mealdings Item Type: | Double Drawer ~

Materials

Item Height: |8 1/27
Label

Indude Shelves

Options
| Diagonal Door

Reverse Appliance(s)

Label: 6DB3327
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* On the Door/Drawer panel, set the Drawer Handleto Knob.
« Click OK to close the dialog and apply your changes.

4. With the Base Cabinet still selected, click the Copy/Paste * edit button, then

* Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.

* Release the mouse button to create a copy of the original cabinet, asin the image
below:
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For the next portion of thistutorial, the display of cabinet labelsisturned off. To do this, select

Tools> Display Options /. In the Layer Display Options dialog, locate the "Cabinets,
Labels' layer, remove the checkmark in the Disp column, and click OK.

To create a custom countertop

1

Click the Select Objects [} button, then click on theisland cabinet closest to the sink to
select it.

Click the Generate Custom Countertop & edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.

With the new custom countertop selected, use its edit handles to reshapeit so it coversall
of theisland cabinets.

Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For more information, see “ Selected Edge”’ on page 137 of the Reference Manual.

Click the Change Line/Arc | edit button to change the Selected Edge from a straight
lineinto a curved arc.
» Usethe triangular Reshape edit handle located along the arc’s radius to adjust the
cuvature of the arc.



Creating Architectural Blocks

« To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.

KITCHEN
150" 7-7"

6. CreateaFull Camera 3 view to see the resuilts.

1

A Custom Countertop can aso be drawn using the Custom Countertop B tool. For more
information, see “ Custom Countertops’ on page 541 of the Reference Manual.

Creating Architectural Blocks
Groups of items can be blocked together and saved to the library for use in other plans.
To create an architectural block

1. Whilein floor plan view, group select all objects you would liketo include in the
architectural block.
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2. Oneway to group select the objectsis to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “ Selecting Objects’ on page 136 of the Reference

Manual.
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3 objects currently selected

3. Click the Make Architectural Block edit button.

To add an object to the library

1. Select the architectura block.

2. ClicktheAddtoLibrary edit button to add the architectural block to the User Catalog in
the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 650 of the
Reference Manual.

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block i edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of
editing is very powerful and allows objects to be edited easily in vertical space. Next we'll edit
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Working in Cross Section/Elevation Views

wall cabinets and add a range hood. For more information about working in 3D views, see
“Working in 3D” on page 722 of the Reference Manual.

To create a cross section/elevation view

1. Infloor plan view, select 3D> Create Orthographic View> Cross Section/Elevation (2.
Click and drag aline of sight pointed directly at the range.

2. Zoom &I in on the kitchen.

To edit the cabinetsin a cross section/elevation view

1. Click the Select Objects ik button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

Note: If you do not see Temporary Dimensions when an object is selected, select
View> Temporary Dimensions to toggle this feature back on.
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To place a range hood

1. Find arange hood in the Fixtures catalog and select it for placement.
2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.

=TT 1l

20

Finishing Touches

A wide variety of furniture, accessories, and other itemsis available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To view our kitchen using the Cross Section Slider and Final View
1. Infloor plan view, click Fill Window EJ.

2. CreateaFull Camera 3 view that starts from the exterior and release the mouse button
in the kitchen. See “To create a cameraview” on page 41.

3. Usethe Mouse-Orbit Camera &, tool to adjust the camerd's perspective. If you want,
you can turn off the display of the backdrop in the 3D View Defaults dialog. For more
information, see “3D View Defaults Dialog” on page 703 of the Reference Manual.

4. Select 3D> Camera View Options> Cross Section Slider to open the Cross Section
Slider dialog.
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Working in Cross Section/Elevation Views

5. Select theflat cut line and use the Position dlider to specify the location of the cutting
plane. See “Cross Section Slider” on page 721 of the Reference Manual.

6. Select 3D> Camera View Options> Final View lie=l to create a higher quality final view.

7. Besureto Save lml your work.

If you would like, you can continue working on this plan in the Landscaping Tutorial. To learn
how to arrange views of your model on a page for printing, see the Layout Tutorial.
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Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objectsin 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will aso be calculated in the
Materials List.

Thistutorial continues from where the Interior Design Tutorial ended. You may want to save
thistutorial using a new name to archive your previous work. In thistutorial you will learn

about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Custom Materials, Images, and Backdrops
. Using the Material Painter . Generating a Materials List

. Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “ Preferences and Default Settings’ on page 63 of the
Reference Manual .
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To set material defaults

1. Select Edit> Default Settings {7 to open the Default Settings dialog.

Default Settings

» Cabinets
- CAD
» Camera
> Corner Trim
» Dimension
» Doors

Dormer

Electrical

Floor

Foundation

Framing

iMaterials

Plan
> Rooms

Structural Member Reporting
» Text, Callouts and Markers
+ Walls

Window

2. Thereareatwo options. You can do either or both:

* Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the material defaults for object
components. See “Using the Materials Panel” on page 131.

« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaultsfor many different objects, including somethat do not
have default dialogs. See “Material Defaults’ on page 686 of the Reference Manual.
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™ Material Defaults

Swirls 01 Print

fAccent Upholstery ia
Air Gap

Appliance Trim
Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer
Countertop

Dirt

Doors (Exterior)
Doors (Interior)
Electrical

Exterior Trim

Fascia

Fence Library Material...
Fireplace
Fixture Trim Plan Material...
Fixtures
Foundation/Slab

Framing s

3. Whenyou arefinished, click OK to close the defaults dial og, then click Doneto close the
Default Settings dialog.

Once an object has been placed in aplan, the material s applied to it can be changed in a number
of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door

Specification dialog. For more information, see “Materials Panel” on page 669 of the
Reference Manual .

To change material on an object using the Materials panel

1. Click the Select Objects | button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object Il edit button to open the Door Specification dialog.
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3. Select one of the door’s components from the list on the left.

132
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N
General Mahogany
Options 4 [0 Door or Doorway
Casing & Door (Exterior)
L?ntel & Door (Interior)
Lites &7 Door Glass
Jamb & Hardware
aracr:ware W Shutters
Shuttere G} Trim (Exterior)
Framing [ Trim (Interior)
Materials
Label
Mumber Style. ..

Exterior Door Specification

Library Material...

Plan Material...

[~ |
- CD 6 I
i
Exterior
Cancel Help

« Click on the name of amaterial component in the treelist to select it.
« Click the Library Material button to open the Select Library Object dialog.

Find and select amaterial and click OK. to apply it to the selected component.
You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.



Using the Materials Panel

6. CreateaFull Camera i view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

¢ Infloor planview, click in an empty space within aroom. When selected, the wholeroomis
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

* |ncameraviews and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1. Select the master bedroom and click the Open Object I to open the Room
Specification dialog.

2. Inthetreelist on the Materials panel, select "Molding" under the Crown Molding
component and click the Library Material button to open the Select Library Object
dialog.

3. IntheSelect Library Object dialog, select amaterial and click OK to close the dialog.

4. Click OK to close the Room Specification dialog.
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5. The results can be seenin a Full Camera 8 view.

Using the Material Painter

TheMaterial Painter "8 tool allowsyou to select amaterial and then apply it to an objectina
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfacesin your plan. In thistutorial, the Component M odeis used.
For more information, see “ The Material Painter” on page 666 of the Reference Manual.

To apply a material using the Material Painter

1. Whilestill inthe 3D view of the door, select 3D> Material Painter "B and confirm that
thereis acheckmark next to Material Painter Component Mode .

2. Click theMaterial Painter "B/ button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.
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Using the Material Painter

™ Select Library Object = =
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|Type to start searching. ..
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4 Materials
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4 Carpet
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+
3. Moveyour cursor into the 3D view and notice that it displays a spray can icon "B .
4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.
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i You can also place an area rug symbol from the library in a
@ room and assign to it whatever material you wish. See “Placing
Library Objects” on page 655.

With the Material Painter "B tool you can apply amaterial to nearly any surface, including
many that can’t be individually selected like the base molding on awall or the frame of a

window. When either the Component &8/ or Object |58 Modesis active, you can continue to
apply the selected material to objects until adifferent tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiorslibrary category. Place awall or desk
frame in your plan and create a camera view in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to Material
Painter Component Mode 5 .

3. ClicktheMaterial Painter 8 button to open the Select Library Object dialog and select
a painting, photo or print from the Artwork library.

4. Moveyour cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in aframe can a so be specified in the frame's specification dialog. See
“Symbol Object Specification Dialogs’ on page 662 of the Reference Manual.
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Blending Colors with Materials

Blending Colors with Materials
Instead of using the M aterial Painter to replace amaterial with anew one, you can useit with

the Blend ColorsWith Materials T feature to blend a color with atextured material such as
the carpet in the master bedroom and create a new material. For more information, see “Blend
Colors With Materials’ on page 667 of the Reference Manual.

To blend a color with a texture

1
2.

Ina3D view, select 3D> Material Painter> Material Painter "5 .

In the Select Library Object dialog, select asolid color for the carpet from the Generic
Colorslibrary, then click OK.

+
When you move your cursor into the view, it displays apaint roller icon “g.
« When Blend Colorswith Materials ® isactive and a solid color isloaded in the

+
Material Painter, your cursor displays the paint roller icon 2.

+
« If you seethe spray canicon "B instead, select 3D> Material Painter> Blend

ColorsWith Materials ' or click the Blend Colors With Materials edit button to
turn this feature on.
Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.
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Using the Material Eyedropper

The Material Eyedropper Z tool alows you to load amaterial that can be seen on a surface

in a3D view into the Material Painter "8 tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same

using the M aterial Eyedropper < tool.
1. Returntothe Cameraview.

2. Select 3D> Material Painter> Material Eyedropper 2 and notice that the mouse
pointer displays an eyedropper icon 7.

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changesto aspray can "8 | indicati ng that the loaded material isready to apply to another
object.
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4. Click onthe chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

Home Designer Pro allows you to customize your 3D views by importing your own materials,
image objects, and backdrops that display in 3D views. For moreinformation about images, see
“Pictures, Images, and Walkthroughs® on page 847 of the Reference Manual.

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specialy edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary

1. Select View> Library Browser @ or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog ‘folder and select New> Material from the contextual
menu to open the Define Material dialog.
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3. Givethe new materia ashort, descriptive Name.

General Material Mame: |m\|r striped bedspread

Pattern
Texture Offset and Angle

Properties X Position:

¥ Position: | 0"
Angle: 0.0%
["] Global Symbol Mapping

=
=
[] stretch to Fit

Texture Source

Texture File: |

Material Color
[] Blend with Texture

Set Using Texture
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4. Onthe Texture panel, click the Browse button to open the Select Texture File dialog,
where you can choose an image file saved on your computer to be the new material’s

texture.
™ Select Texture File “
:(':' v T [ Desktop v & Search Desktop o
Organize « Mew folder TE - E] @
~ < . .
[ Favorites i Libraries
/M Computer
B Deskto L
E &I_i Metwork

4. Downloads

= Recent places

4 Libraries
3 Documents
J’- Music
= Pictures ol >
Autumn Stripe.jpg Rating:
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v

= Autumn Stripe,jpg

Cancel

5.
6.

Select an image file and click the Open button to return to the Define Material dialog.
Specify the Scale of the texture, which controls how large the image will appear on the

surfacesit is applied to.

7.

Click OK to add the new material to the User Catalog .

For more information, see “Define Material Dialog” on page 678 of the Reference Manual.

Creating Images

In Home Designer Pro, image objects are more than just 2D pictures. Images have size and
height attributes and can contain transparency information. In floor plan view, they display
only as 2D symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to thelibrary

1

Right-click on the User Catalog folder, then select New> Image L from the contextual

menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 850 of the Reference Manual.
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2. Onthe Image panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used,;
however, you can use any image.

™ Select Image File
:(':' v T [ Desktop v G Search Desktop y-]
Organize « MNew folder Mo H @
~ . .
- Favorites il Libraries
/M Computer
B Deskto e
D lp d €l Metwork
& Downloads = Autumn Stripe,jpg
| Recent places ~|Buddy.png
=l Libraries
3 Documents
J Music
= Pictures ol >
Buddy.png Rating:
§7 | JPEG image Dirnensions: 1014 x 456
iy 1L
File name: | Buddy.png v | | Picture Files (*,jpg *,jpeg *.bmp v

Cancel

3. Click Open toreturn to the Image Specification dialog.
4. Onthelmage panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter aHeight Above Ground value to specify the
elevation at which theimage displays. A value of 24 inchesworkswell inthiscaseaswe'll
be placing the image on a piece of furniture.
Specify the transparency settings on the Transparency panel.
6. Click OK to closethelmage Specification dialog and add the new image to the My

I mages category in the Images library.

o

Images can be placed in aplan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Pro, you can take a
photo of asite, saveit to the library as a backdrop, and display it behind 3D viewsto create a
realistic rendering of your model and its surrounding view.

To import a backdrop and save it to the library

1. Select File> Import> Backdrop EXd and browseto an image on your computer.
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2. Select theimage and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D View Defaults [ to open the 3D View Defaults dialog.

2. On the Backdrop panel, click the Select Backdrop button to open the Select Library
Object dialog.

3. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

N 3D View Defaults E1
Options Spedify Backdrop
Backdrop Backdrop Mame: Coeur d Alene

Select Backdrop. .. L\\,

Remove Backdrop

) Only used when
Background Color: l:l backdrop is not used

4. Click OK to closethe 3D View Defaults diaog.

You can see your custom material, image, and backdrop by creating a Full Camera & view.
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Generating a Materials List

To conclude this tutorial, we'll generate a materials list for the house. You can generate a
materialslist for a single room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists’ on page 935 of the Reference Manual.
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Note: The Materials List is only a rough cost estimate. Always com-
pare the Materials List with a manual take-off before providing a
quote or ordering materials for a project.

To generate a materialslist for the whole plan

1

6.

Select Tools> M aterials List> Calculate From All Floors #2. A materialslistis
generated for all floors of the house.

Locate the an item, such as one under the Fixtures category.

Click inthe“Price” column and type in avalue. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify pricesfor every material in your plan,
allowing you to generate a cost estimate.

If you wish, you can select File> Export MaterialsList wae and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.

Close the materiaslist by selecting File> Close Window from the menu. A dialog will
give you the opportunity to name and save the Materials List before closing, if you wish.

When you have finished, you may want to Save |[ml your work.

You can generate a materialslist to estimate the cost of an entire plan or just a portion of a plan.
For more information, see “Materials Lists” on page 935 of the Reference Manual.

To calculate a materialslist for an individual room

1
2.

Click the Select Objects 1| button, then click in aroom to select it.

With the room selected, click the Calculate from Room edit button or select Tools>

Materials List> Calculate from Room L& . The program calculates alist of the objects
and materials contained in the selected room.

To calculate a materialslist for just the deck

1
2.

In floor plan view, select Tools> MaterialsList> Calculate from Area (g

Click and drag arectangle surrounding the an areato display a materials list for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.



Landscaping Tutorial

Thistutorial describes how to use Home Designer Pro’s Terrain Toals. Init, you will learn how
to add elevation information to your terrain, how to create terrain features, and how to add
plants and other objects from the library.

Itisagood ideato become familiar with the Terrain Tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objectsto Your Plan
. Creating a Retaining Wall

Thistutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

The Terrain Perimeter isaclosed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent alot boundary. See “ Terrain Perimeter” on page 568.

To create and resize a terrain perimeter

1. OnFloor 1 of your plan, select Terrain> Create Terrain Perimeter £ from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 103 of the
Reference Manual .

« If thismenu option is not available in agiven plan file, aterrain perimeter already
exists.

2. Select Window> Fill Window EJ to fill the screen with the Terrain Perimeter.

3. Select View> Temporary Dimensions ¥ and make sure temporary dimensions are

turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

4. Select the Terrain Perimeter by clicking on either the left or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

5. Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150"), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions’ on page 776 of the Reference Manual.
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Creating a Terrain Perimeter

6. Select thetop edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7. Click Window> Fill Window EJ to fill the screen with the Terrain Perimeter.

o = ©

] ;S\‘ 0 ]

o = o
PN

iy The Reference Grid, or Virtual Graph Paper, is a visual aid that
@ helps create a sense of scale when drawing. The Reference
Grid is turned off for these tutorials but can be turned on or off in the
Plan Defaults dialog. See “General Plan Defaults Dialog” on page 67
of the Reference Manual.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the Terrain Perimeter and place your pointer over the Move edit handle.
2. Movethe Terrain Perimeter so that the house is centered.

o a ©
PN <‘,g?> [}

[} 150"

& = o
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can aso use the
ChangeLine/Arc = and Break Line == edit tools to modify its shape.

To edit the shape of the terrain perimeter

1. To place abreak on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line == edit tool.
& a &
]
-] ] & PN
N
1an {1
& . &

2. You can then use the new edit handlesto adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects’ on page 150 of the
Reference Manual .

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc = edit
button, and natice that this segment changesin to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects’ on page 142 of the Reference Manual.

4. Changesto the shape of the Terrain Perimeter can be seen in 3D views aswell asin floor
plan view.
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Creating a Terrain Perimeter

* To tilefloor plan view and a camera view, select Window> Tile Vertically (1.
* When a 3D view isactive, pressthe | key or the O key to move the camera In or Out.

BeachHouse Landscape Tutorial: Floor Plan x x

Ll Ll

v v
< > < >

While you can work with two viewstiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often
required.

To display bearing information in floor plan view

1
2.

Select the Terrain Perimeter and click the Open Object I edit button.

Onthe Line Style pandl of the Terrain Specification dialog, check Show Length and
Show Angle, then click OK. See “Terrain Specification Dialog” on page 583 of the
Reference Manual.

Select Edit> Default Settings 7| to open the Default Settings dialog, browse to CAD>
General CAD and click on the Edit button to open the CAD Defaults dialog. See “To
display bearing information in floor plan view” on page 149.

Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

Click Doneto close the Default Settings dialog, and move the Terrain Perimeter so that it
looks similar to the image below.

149



Home Designer Pro 2015 User’s Guide

123-2 7HE"
ME0°E

200
MO°E

g5'-6 13M6"
SO°E

1304 355"
r=130"-4 THE"

|

See “Creating aPlot Plan” on page 173 in the CAD Tutorial for information about creating a
plot plan using a property’s legal description.

Creating a Walkout Basement

Our terrain is currently flat because there is no elevation datain the plan. For more information
about elevation information, see “Elevation Data Tools” on page 570 of the Reference Manual.

~+v You can display all of the tools in the Terrain menu on your tool-
@ bars by using the Terrain Configuration. See “Toolbar Configura-
tions” on page 104 of the Reference Manual.

To add elevation information to your plan
1. Select Window> Fill Window £ to fill the window with the Terrain Perimeter.

2. Using the Select Objects [} tool, select the Terrain Perimeter and click on the Open

Object I edit button to display the Terrain Specification dialog.

3. Onthe Genera panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Elevation to 12 inches.
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Creating a Walkout Basement

™ Terrain Specification “
General Building Pad
Contours
R Pad Elevation: | 127 [] Automatic
Polyline
Selected Line [ Flatten Pad
Line Style )
Fill Style Skirt
Materials (®) Flat
() Follow Terrain
Thickness: 12"

* Flatten Pad flattens the building pad around the house. When thisis unchecked, the
terrain can slope where it intersects the house.

* Auto Calculate Elevation places the house at average terrain height. When thisis
unchecked, the building’s height relative to the terrain can be specified.

* The Elevation is the distance between the default floor height of Floor 1 and aterrain
elevation of 0". In this example, an Elevation of 12 inchesis used to lower the terrain
12 inches below thefirst floor.

Click OK to close the Terrain Specification dialog.

Next, Select Terrain> Elevation Data> Elevation Line 2 and draw elevation lines as
shown in the following image.
» When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X
\ ~ ~
-145" !
/ 136 .""
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\
L
A
o~
o
o
o
~ -xﬁ'““x‘ w v
£ > £ >

To enter elevation information, click the Select Objects [} button and select an Elevation
Line.
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Click the Open Object I edit button and on the Elevation panel of the Elevation Line
Specification dialog, enter an Elevation value.

« Values entered are in inches unless the foot (') mark is added.
« Negative values should be preceded with a hyphen (-).

Select Terrain> Build Terrain & and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

To make it easier to draw, you may want to turn off the display of these lines. Select

Tools> Display Options [l to open the Layer Display Options dialog. Remove the
check from the Disp column for the layer “ Terrain, Primary Contours’ and click OK. See
“Layer Display Options Dialog” on page 116 of the Reference Manual for more
information.

Creating a Retaining Wall
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Adding aretaining wall helps create aflat building pad near the garage. For more information
see “Retaining Walls’ on page 580 of the Reference Manual.

To draw a retaining wall
1. Goto Floor 1.

2. Select Terrain> Wall and Curb> Sraight Retaining Wall # . Draw two straight wall

sections as shown in the following image.
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Creating a Retaining Wall

3. Select Terrain> Wall and Curb> Curved Retaining Wall & and draw acurved
retaining wall that connects at both ends to the two straight sections. Don't worry about the
angle now: it will be adjusted in a moment.

4. Click the Select Objects [} | button, then click and drag the small triangular Reshape edit
handle that displays along the curved wall. As you drag this handle, the curved wall’s
centerpoint and length change.

5. Draw two Elevation Lines 25 just inside the retaining wall to define the height of this
areawhen terrain is generated. These Elevation Lines can stay at their default height of 0”.
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6. Takealook inaFull Overview . Your plan should look similar to the image below.
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~.- Open 3D views are redrawn whenever changes are made to the
@ plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

Adding a Driveway
A driveway can now be added to the plan.

To add a driveway to the plan
1. Select File> Closeto return to floor plan view. You should still be on Floor 1.

2. Click the Fill Window I button to fill your screen with the Terrain Perimeter.

3. Select Terrain> Road and Sidewalk> Driveway Area £\ then click and drag to draw a
driveway|§\.

4. Click and drag the Driveway’s edit handles to customize its shape as desired. See “ Editing
Spline Based Objects’ on page 156.
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway’s shape

1
2.

Click the Select Objects & button, then click on the driveway to select it.

Click the Break Line == edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edgesthat join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects [ tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select

it and click the Change Line/Arc ' edit button.
To change a curved edge back into astraight edge, select it and click the Change Line/Arc

" edit button once more.

Next, add in a Terrain> Road> Sraight Road & and Terrain> Sidewalk> Sraight
Sidewalk == to complete the design.
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8. Finally, take alook at your planin aFull Overview @ to see the results. Select 3D>

Camera View Options> Final View [ to smooth surface edges and improve the quality
of the view.
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Adding Terrain Features

A beach, awater line, and a pathway to the house can be created using Terrain Features. For
more information, see “ Terrain Feature Tools” on page 576 of the Reference Manual.

To create a beach
1. Closethe overview and return to floor plan view.

2. Select Window> Fill Window EJ then select Window> Zoom Out @ to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature \[J| and draw a Terrain Feature that
extends to the boundaries of the Terrain Perimeter.

S R
S )

4. Select the Terrain Feature and the Open Object I edit button to open the Terrain
Feature Specification dialog.

» On the Genera panel, the Height should be at 0 inches.

* On the Materials panel, select the Terrain Feature component in thetreelist and click
the Library Material button and assign a sand material from the landscaping
meaterials folder.

* Click OK to closethe Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

5. Withthe Terrain Feature still selected, use the Break Line = edit tool to place two breaks
in the front of the rectangular feature.

6. Next, select one of the segmentsyou have created, and click the Change Line/Arc = edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
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repeat this procedure for the remaining front segments of the Terrain Feature, asin the
image below.

7. Takealook at the new beach in a Per spective Full Overview & . Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.

To create a body of water

1. Returntofloor plan view, select Terrain> Water Feature> Round Pond © and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2. Select the pond and click the Open Object I edit button. On the General panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. Thiswill position the
water material above the beach.
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Adding Terrain Features

3. Click OK and take alook in a Per spective Full Overview .

4. Using the techniques described above, you can create nearly any type of landscaping
features that you might want.

To use an Elevation Region

An Elevation Region contains absol ute el evation data for an enclosed region and is ideal for
creating aflat surface in your terrain.

1. Sdlect Terrain> Elevation Data> Elevation Region & | then click and drag to draw a
rectangular region to the right of the structure in front of the door.
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2. Select the Elevation Region and click the Open Object B edit button. On the Elevation

panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

3. Create aPerspective Full Overview % to see the changes that this makes to the terrain.

4. Returntofloor plan view and select Build> Stairs> Click Stairs %/, then click outside of
the doorway to create a set of stairs from the door down to the newly created Elevation
Region.
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Adding Library Objects to Your Plan

A typical walkout basement has an upper flat region where you enter the house on the first
floor, and alower flat region where you walk out to ground level from the basement. You can

create the lower flat region by replacing the Elevation Line at that location with an Elevation
Region that has the same Elevation value of -110".

BeachHouse Landscape Tutorial: Floor Plan x
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Adding Library Objects to Your Plan

The library contains many objects that can be added to alandscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objectsin the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 639 of the Reference Manual.
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To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser (& to openit.
2. Inthe Core Catalogs, browse to Plants> Trees> Deciduous.

3. Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to place in your plan, browsing to it isan efficient
way to find and select it; however, with so many options available it is often helpful to perform
asearch.

To search using the Plant Chooser

1. Withthe Library Browser still open, click the Plant Chooser ¥ button at the bottom of
the Library Browser to open the Plant Chooser dialog. Thisdialog can a so be opened by
selecting Terrain> Plant> Plant Chooser %2 .

2. Onthe Plant Information panel, enter “palm” in the Common Names field, and click the
Sear ch button to see the search results on the right.



Adding Library Objects to Your Plan

Plant Chooser “
Mumber Of Ttems: 20
Name i i
(_) Common Mame (@ Scentific Name
Common Name: | palm Variety Name:
e ——— Cyperus alt!m?ful?us, Cyperus ?nvclucratus
Cyperus alternifolius, Cyperus involucratus
= Cyperus alternifolius, Cyperus involucratus
) _ - Chamaerops humilis
[ Annual [[] Perennial/Biennial [ | Tree [ Shrub Chamaerops humilis
[] Bulb [ Cactus/Succulent Chamaerops humilis
Chamaerops humilis
SubType Chamaerops humilis
[ Fruit [] vegetable [ Herb [t Archontophoenix alexandrae
] Turf [] Omamental Grass || Evergreen Decdduns Archontophoenix alexandrae
) . ) Archontophoenix alexandrae
[/t [ ] Coonutomer || Ghnter [ | Aguat [Cocosnucifers ]
Needs Cocos nuc!fera
; = ; Cocos nucifera
sun: | 9| 20| G| water: 0 0 O Soil pH: ,} (f g‘ Cocos nucifera
Cocos nucifera
Hardiness Zone from: 1 ¥ | to: |15 ~ | View Map... Cocos nucifera

Sabal palmetto
Sabal palmetto

Flower Color: % * )’i * * g{; Bloom Time: & l’:f w3 Sabal palmetto
Leaf Color: 9 ﬁ ; ' ¢

Height
From: 0°-12° | To: |24+ ~ | Height at Maturity: 0"

Flowers and Foliage

Starting Age: |0 months Age at Maturity: Q months

Spedal Charactenstics

[] Easy To Grow [_] Fast Growing [] self-sowing  [] Container
[] Fragrant || Attracts Birds & Butterflies [ | Deer Resistant || Winter Interest
[[] cutFlowers [ US Native/Wildfiower [] Fall Color [ Attractive Foliage View Ttem
Search Close Help

3. Select aCocos nucifera from the search results. and click the Close button. This locates
and selects this plant in the Library Browser for placement.

* Click the View Item button to open the Plant Information dialog, where you can read
size and growing information about the selected plant.
* Click the Close button to close the dialog and select the plant in Library Browser for
placement.
4. Click infloor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.

5. Onceyou have placed a grouping of plants, hold down the Shift key on your keyboard and

drag amarquee around the plant objects and click the Make Architectural Block @ edit
tool to block these items together.

6. Repeat this process for any additional plants that you want to place in your design.
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BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview -

< >

Finishing Touches

In the Library Browser @, expand the Core Catalogs.

The Exteriors catal og contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can placein your plan.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other objects
such as rocks can also be added to customize your landscaping design.

Once you have completed adding items to your landscaping design, create a Per spective
Full Camera [ view to see the results.



Adding Library Objects to Your Plan
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Deck Tutorial

The Deck Tutorial continues where the Landscaping Tutorial left off, and explains how to
create a deck off the back of the house and connect it to the terrain with an exterior staircase.
You may want to save this tutorial using a new name to archive your previous work.

In thistutorial you will learn about:

. Decks and Porches . Changing Planking Orientation
. Drawing Decks . Adding Exterior Furniture
. Drawing Stairs

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing & tool, the room
is automatically assigned the exterior room type of Deck. For more information, see “Room
Types’ on page 248 of the Reference Manual.

Drawing Decks

Railings and Deck Railings are drawn just like walls. For more information, see “Railing and
Deck Tools’ on page 193 of the Reference Manual.
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To draw a deck

1

gk~ w D

168

In floor plan view, select Tools> Display Options ! and click in the Disp to remove the
checkmark for both the "Terrain, Elevation Data’ and "Plants’ layers and click OK.

Make sure Angle Snaps I and Object Snaps I'f are turned on.
Go to Floor 0 and Zoom ©J in on the back portion of the house.

Select Build> Railing and Deck> Straight Deck Railing 3.

Draw five Deck Railings as shown in the following image. The angled railings are drawn
at a45° angle to the others. For more information, see “Drawing Walls’ on page 27.
* The Status Bar at the bottom of the program window will state awall’s length and
angle asit is being drawn.

* Notice that when aroom is created using Deck Railing & theroom is automatically
specified as a Deck and given aroom label.

DECE
185" 147

1_

KITCHEM
150" 77

Click the Select Objects [ button, then click in the Deck room to select it.

Click the Open Object I edit button to open the Room Specification diaog:

» On the Structure panel, note that by default, Roof Over This Room and Ceiling Over
This Room are unchecked for Deck rooms. You can select these optionsif you would
like; however, for this tutorial they will remain unchecked.

Create aFull Camera ) view showing the first floor deck and notice that the program
automatically generated planking, posts, and beams.



Drawing Stairs

Drawing Stairs

A set of stairs can now be drawn to connect the deck to the terrain. For more information, see
“Stairs, Ramps, and Landings’ on page 421 of the Reference Manual

To draw deck stairsto the terrain
1. Select Window> Tile Vertically [0 to seeaside by side of both the 2D and 3D views.

2. Inthefloor plan view, and on Floor 0, select Build> Stairs> Click Stairs .
3. Click just to the outside of the deck platform, as shown in the following image:

BeachHouse Deck Tutorial: Floor Plan X
~
—on—
DECK
188" w147 w
£ >

4. Inmost cases when using the Click Stairs & tool, an opening will be added
automatically to the deck railing at the top of a staircase.
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5. If an opening isnot created, select Build> Door > Doorway = in either floor plan or a3D
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation

The angle of the deck planking can be controlled in the Room Specification dialog.

To create angled deck planking

1. Click the Select Objects 3| button, then click in the Deck room in floor plan view to
select it.

2. Click the Open Object I edit button.

3. Onthe Deck pand of the Room Specification dialog:

» Uncheck the Automatic checkbox next to Plank Direction, and then change the
Plank Direction to 45° and click OK.

« For more information about the settings on this panel, see “ Deck Panel” on page 266
of the Reference Manual.

4. If youwould like, you can also turn on the display of the deck planking in floor plan view.

To do this, select Tools> Display Options [l and turn on the display of the "Framing,
Deck Planking" layer.

5. When deck planking is displayed in floor plan view and you wish to select the Deck room,
you will most likely select a plank instead. When this happens, click the Select Next

Object fext edit button or press the Tab key until the room is selected.
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Adding Exterior Furniture

Adding Exterior Furniture

A selection of exterior furnishingsis available in the Library Browser and can be accessed
either by browsing or using the Search feature. For more information, see “ The Library

Browser” on page 640 of the Reference Manual.

To add furniture to the deck

1
2.

3.

Select View> Library Browser @ to open the Library Browser side window.

Browse to Home Designer Pro Core Catalogs> Exterior> Outdoor Living> Outdoor
Furniture and select a chair for placement. In this example, a Wicker Dining Chair from
the Furniture Sets folder is selected.

Library Browser

Active Filter: Mot Filtered

Type to start searching. ..

4 [[3] Exteriors
> [[3] Exterior Attachments
> [ Garage ltems
> [ Iigation
> [ Landscaping
4 3] Qutdoor Living
> [B] Outdoor Cocking
4 [[3] Outdoor Furniture
> [[3] Benches
> [ Chairs
4 [[3] Furniture Sets
> 3] Adirendack
> (B Cafe
> (3] Deck
> [ Garden
> [ Lanai
> [ Marina
> [ Park
> [ Pool
> [IB] Porch
> [ Roma
> & Scroll Iron
> [[3] Stone
> [ Sun
> 3] Terrace

> |5 Wicker v

7

Wicker Adju Wicker Arm  Wicker Chai

=

Wicker Coff

=

Wicker Love Wicker Otto Wicker Rock

iy

hy
H)

Wicker Dinin

2
Ul

Lp £+
2]

Wicker End

< o

B

In floor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.
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4. Usethe Library Search to find an outdoor grill, select it for placement, and place it on the
deck.

5. Next, add some exterior lighting and any other desired exterior elements to your deck
design.

6. Finaly, creste a Full Camera I8 view to see the results.
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Chapter 9:

Creating a Plot
Plan

In this tutorial you'll learn about:
. Creating aPlot Plan

Creating a Plot Plan

A plot plan is essentially amap of a property’slegal description. Plot plans usually have a
North Pointer and can also include other features such as the location of buildings and setback
lines.

When a property’s shape is more complicated than a basic rectangle, you may find it easiest to
draw the plot lines yourself, rather than try to edit the terrain perimeter to meet your needs.
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To create a plot plan polyline

1. Open anew Home Designer Pro plan. Select CAD> Points> Input Point e t0 open the
New CAD Point dialog. See “Input Point” on page 814 of the Reference Manual.

™ New CAD Point

Current Point
¥ Position: 07
¥ Position: 0"
MNew Point
(®) Absolute Location

Relatve o Current Foint

¥ Position: | 0"
¥ Position: | 0"

MNext

Mumber Style. .. Cancel Help

2. Select Absolute L ocation and define the point’s position at (0,0) and click OK. Thisisthe
current point that serves as the Start Point for the first line of the plot plan. See “Point
Tools” on page 814 of the Reference Manual.

3. Select CAD> Lines> North Pointer |77, then click and drag to create a North Pointer. For
more information on this tool, see “North Pointer” on page 740 of the Reference Manual.

4. Select CAD> Lines> Input Line == to open the New CAD Line dialog. Notice that the
Start Point isat (0,0): the location of the Current CAD Point. See“Input Line” on page 818
of the Reference Manual.

5. Click the Num Syle button and in the Number Style/Angle Style dialog:
 Select Decimal Feet for the Number Style;

« Select Quadrant Bearing for the Angle Style. See “ Dialog Number/Angle Style
Diaog” on page 100 of the Reference Manual.

6. Click OK toreturnto the New CAD Line dialog
7. Select Relativeto Sart Point and check the box beside Polar.

8. Enter the length of thefirst side of your property boundary’slegal description in the
Distance field, and the angle of that line in the Angle field. To enter an angle using
Quadrant Bearings, type:

» The primary direction (N or S), followed by a space; then,
« The anglein degrees, minutes, and seconds with a space after each value; then,
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Creating a Plot Plan

* The secondary direction (E or W).

™ New CAD Line
Start Point
X Position: | 0"
¥ Position: | 0"
End Paint
() Absolute Location
(®) Relative to Start Point

Polar

Relative to Previous Line
Distance: | 123 3/16"
Angle: M30E

MNext

Mumber Style. .. Cancel Help

Click Next and enter the Distance and Angle of the next property line.

10. Continue until al property lines are entered, then click OK to close the New CAD Line

dialog. The resulting polyline should be closed, with the end point of the last line the same
asthe start point of the first.

Note: The angle of a given line can be described differently depending
on which end is used as the start point. Some property descriptions pro-
ceed in the same direction around the perimeter, whereas some do not.

To correct an error

1.
2.

If alineisentered incorrectly, click OK to close the New CAD Line dialog.

Select Edit> Edit Behaviors> Edit Object Parts 1 to edit individual line segments
within a polyline.
Click on the incorrect line to select it, then click Delete XI/,

Click the Edit Object Parts " toggle button again to turn it off.

Placea CAD point at the end of the last correct line using the Place Point X tool to create
anew current point.

Select CAD> Lines> Input Line == and continue entering datain the New CAD Line
diaog.

175



Home Designer Pro 2015 User’s Guide

176

To create a curved property line

1

Click a property lineto select it, then click the Change Line/Arc £ edit button to turn
thislineinto an arc.

If necessary, use the triangular Reshape edit handle to make the arc concave or convex.

Click the Open Object I edit button to open the Polyline Specification dialog.

On the Selected Arc pandl, click the Lock Chord radio button, then specify the length of
the Radius and click OK.

@ A curved property line can also be created by entering data in the
"€ New Arc dialog. See “Input Arc” on page 826 of the Reference
Manual.

To display linelength, bearing and radius

© g ~ wDbdpE

Select Edit> Default Settings (7.

In the Default Settings dialog, select CAD and click the Edit button.

In the CAD Defaults dialog, check Display Line Angle as Quadrant Bearing.
Click OK, then click Doneto close the Default Settings dialog, as well.

Click the plot plan polyline to select it, then click the Open Object I edit button.

Onthe Line Style pandl of the Polyline Specification dialog, check Show Length, Show
Angle, and All Angles.
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N Na0"E
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Creating a Plot Plan

To create setback lines

1. Select Edit> Preferences [EPl, and on the Behaviors panel of the Preferences dialog,
select the Concentric Edit Mode. See “Behaviors Panel” on page 87 of the Reference
Manual.

2. Inthe Jump field, type in the required setback distance, such as 10, and click OK.

3. Click the plot plan polyline to select it, then click the Copy/Paste *° edit button.

4. Placeyour cursor over acorner edit handle, then click and drag towards the center of the
polyline. When a second, inner polyline appears, rel ease the mouse.

5. Select theinner polyline and click the Open Object I edit button to open the Polyline
Specification dialog.

6. OntheLine Style panel, select adashed line style from the drop-down list, uncheck Show
Length and Show Angle, then click OK.
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7. When you have finished creating your concentric copy, select Edit> Edit Behaviors>
Default [ to restore the default edit behavior.

To convert to a terrain perimeter

1. Select theplot plan polyline and click the Convert Polyline % edit button. See “Convert
Polyline” on page 177 of the Reference Manual.
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2. Inthe Convert Polyline dialog, select Convert To: Terrain Perimeter, then click OK.

™ Convert Polyline “
Convert To
() Countertop () slab
Elevation Line () slab with Footing
() Landing () Sprinkler Line

() walkthrough Path Terrain Break
Terrain Feature

(®) Terrain Perimeter

@ If Terrain Perimeter is greyed out as an option, then a Terrain
"€ Perimeter already exists in your floor plan which you will need to
locate and delete before you can convert the polyline.

3. Make any needed changesin the Terrain Specification dialog and click OK. See“Terrain
Specification Dialog” on page 583 of the Reference Manual .

To accurately position a building

1. Select CAD> Point> Place Point X/, and then click at a reference point along the
perimeter of the building, such as at a corner.

2. Select CAD> Points> Input Point = to open the New CAD Point dialog.
* Select Relative to Current Point;

» Using the X Position and Y Position fields, specify the distance that aknown point on
the property line should be from the Current CAD Point on the building perimeter.



Creating a Plot Plan

Unless you want to specify the location in distance and bearing, Polar (CCW from
hor z) should remain unchecked.

* Unless you want to specify the location in distance and bearing, Polar (CCW from
hor z) should remain unchecked.

3. Whenyouclick OK, apoint is created at the specified location. Use this point as a
reference to accurately position the Terrain Perimeter polyline.
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Chapter 10:

Layout
Tutorial

Thistutorial will explain how create alayout template, send viewsto alayout page, then save
the document in PDF format.

In thistutorial you will learn about:

. Creating a Layout Template . Sending Elevation Views to Layout
. Creating a Border and Title Block . Sending Perspective Views to Layout
. Sending Floor Plan Views to Layout . Printing to PDF

Getting Started

Chief Architect usestwo file types. plansand layouts. Plan files (.plan) are used to design a 3D
model of a structure, while layout files (.layout) are used to arrange views of that model on a
sheet along with text, callouts and other annotation to produce professional quality construction
documents. For complete information about layouts, see “Layout” on page 911 of the
Reference Manual .

The previous tutorials explore aspects of creating a 3D model in aplan file. This tutoria will
describe how to create alayout file and arrange views of the model - including floor plans,
Cross section/elevations, presentation views - on the layout page.
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Creating a Layout Template

Template files save default, layer, and print settings and then apply them to new, blank files -
saving you the time and work of specifying them every time you begin a new project.

1. Setupyour Drawing Sheet and create atitle block and border. See “ Creating a Border and

182

Title Block” on page 183.

2. Select Tools> Layer Settings> Display Options [l to open the Layout Page Display
Options dialog. Here you can set up line weights, styles, and colors for the layersin your
layout template. See “Layout Page Display Options’ on page 912 of the Reference
Manual. These settings do not affect objects within layout views - they only affect CAD,
Text, Dimensions, and layout box borders placed on the layout page. Click OK when you

are finished.

Properties for Active Layer Set

™ Layout Page Display Options

-] |

Name ‘ Used Disp Lock

Dlmensmns Manual

Layout Box Borders

Layout Box Labels

Text +
Text, Callouts

Text, Markers

AR

Color

Weight Line Style
---_-E-=
——— CAD Text Style

CAD Text Style
Default Text Style
Default Text Style
Default Text Style
Default Text Style

‘IS
1
10
10
10

Text Style

Select Al
Properties for Selected Layer - "CAD, Default™
Display [ ] Lock
Color: _
Line Weight: | 18

Line Style:

Text Style: | CAD Text Style

4

4

Cancel

Help

Select Edit> Default Settings (7' from the menu to open the Default Settings dialog.

Make any changes to the Text, CAD and General Layout Defaults that you may need. See
“Preferences and Default Settings” on page 63 of the Reference Manual.

Template"

Save your new layout template with a short, descriptive name such as "My 18 x 24



Creating a Border and Title Block

To use a custom layout template
1. Select File> Open Layout and browse to your custom layout template file.

2. When the new layout file is open, select File> Save As k&l . In the Save Plan File diaog:

* Click the Save in drop-down and browse to the folder where the plan that you intend
to send views to the layout is saved.
* Type a short, descriptive File name for the layout page.
* Click Save.
3. You are now ready to send views from a plan file to this layout.

Creating a Border and Title Block

Before sending views to layout, it is recommended that you set up your drawing sheet and then
use the CAD, Text, and editing tools to create a border and title block for your layout page. For
information about the Drawing Sheet, see “ Drawing Sheet” on page 897 of the Reference
Manual.
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To set up the layout sheet

1. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.

Drawing Sheet

Drawing Sheet Setup

Orientation: (_) Portrait (@) Landscape

Size:

Drawing Scale

ARCHC (18" x 247

Show Drawing Sheet in View

~ | | Customize...

1 in ¥ =1 in ~
Printer for View
Remember Print Settings after Printing
Printer: Last Printer Used: None  Choose...
Drawing Margins
Populate From Printer
Top: o"
Left: '
Right: o"
Bottom: '
Advanced Line Weight Options
Use 1 for all line weights (Hom co
Aline weightof 1=1/ | 100.0 mm hd
Preview of Line Weight at Drawing Scale of 1in = 1in
Line . . -
Weight Approximate Printed Size
25
53
132
265
Mumber Style. .. Cancel Help

2. Specify the Orientation and Size of the Drawing Sheet.

3. TheDrawing Scale for layout files should alwaysbe 1in=1in (1 mm =1 mm in metric
files). For more information, see “Drawing Sheet Setup Dialog” on page 893 of the
Reference Manual.

4. You can also specify the drawing sheet’'s M ar ginsif you want.
5. Click OK when you are finished.

6. Select Window> Fill Window £J so that you can see the entire drawing sheet.
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Creating a Border and Title Block

Select File> Save [l

The layout template files that are installed with Home Designer Pro have atitle block and
border aready drawn in them. You can use these asthey are, modify them to suit your needs, or
delete them and create your own.

To create a new layout border

1

Select View> Drawing Sheet Xl to turn off the display of the Drawing Sheet. Thiswill
prevent the Drawing Sheet from being selected when the title block and border are group-
selected.

Select Edit> Select All to select all of the objectsin the view as a group.

Select Edit> Delete X[, click the Delete X/ edit button, or press the Delete key on your
keyboard to delete the entire title block and border.

Select View> Drawing Sheet X! to turn the display of the Drawing Sheet back on.
Make sure that Object Snaps I'f are enabled, particular Endpoint |0/ snaps.

Select Edit> Preferences [EPl, then go to the Behaviors panel of the Preferences dialog.
For more information, see “Behaviors Panel” on page 87 of the Reference Manual.

 Under the Edit Type heading, select Concentric.

» Specify the Jump value as the distance you would like your border to be drawn from
the edge of the drawing sheet.

* In thisexample, 1/2" is used.

Select CAD> Boxes> Rectangular Polyline (], then click and drag arectangle
beginning at one corner of the drawing sheet and ending at the opposite corner.
» Watch for the red snap indicators that will display at each corner when Endpoint snaps
are enabled.
Select the rectangular polyline, then click and slowly drag a corner edit handle towards its
center. When you reach the your specified Concentric Jump distance, the polyline will
resize so that its edges are that distance from the drawing sheet edges.

You can create a double border in a similar manner. With the polyline still selected:
* Click the Copy/Paste ™t edit button.

» Click and drag one of the corner edit handles towards the center. A concentric copy of
the polyline is made when you reach the Concentric Jump distance.

10. When you arefinished concentrically resizing and copying your border objects, it isagood

idea to restore the Default Edit Type. To do this, select Edit> Edit Behaviors>
Default [,
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You can adjust the line weight, style and color for any CAD object in its specification dialog.
See “Line Style Panel” on page 822 of the Reference Manual.

To createfilleted corners

1

4.

Select one of the rectangular polylines and double-click the Fillet Two Lines [~ edit
button

In the Chamfer/Fillet dialog, specify aFillet Radiusvalue. A value of 1" fillets one inch
of each intersecting edge.

Select one side of the rectangle, click the Fillet Two Lines |+~ edit button and then select
an adjacent side. The two linesfillet where they meet.

Repeat step 3 until al corners are filleted.

To create a new title block

1

Select CAD> Boxes> Rectangular Polyline (1, then click at the bottom right corner of
the border and drag up and to the left to create arectangular polyline.

Select the new polyline and use Temporary Dimensions to resize it. In this example, a
polyline 3/4" high and 1 1/2" wide is created.

With the polyline still selected, pressthe Left arrow key twice to Nudge the polyline to the
left. Pressthe Up arrow key twice to Nudge it upward.

« When an object is selected, you can use the arrow keysto Nudge it in any direction.
« The Nudge distance is equal to the file's Grid Snap Unit, which is 1/8" by default in
Imperia layout files.

If you would like, use the Fillet Two Lines Ik “ edit tool to curve the polyline's corners, as
described above.
* You may want to adjust the Fillet Radiusto a smaller value before doing so.

With the polyline still selected, click the Copy/Paste ™ edit button, then:

« Click and drag its Move edit handle straight upward.
* When you release the mouse button, a copy of the original polylineis created directly
abovethefirst.
Use Temporary Dimensions to position the new polyline relative to the original.

Use Temporary Dimensions or the new polyline's edit handles to adjust the its height.

Select CAD> Text> Rich Text [T, then click to open the Rich Text Specification dialog:

* On the Text panel, type the word "SHEET:".
« Click OK to close the dialog and create the text at the object where clicked.
Select the new text object and drag it into the second to bottom Title Block box.



Sending Floor Plan Views to Layout

10. If necessary, click the Open Object I edit button and adjust the text's size. See
“Resizing Text” on page 797 of the Reference Manual.

Repeat these steps to produce atitle block with all of the information that you require. A
company logo can be added to thetitle block by importing and embedding an image. For more
information, see “Importing Pictures’ on page 854 of the Reference Manual.

i
i

rehitect|| The Besch House

Sending Floor Plan Views to Layout

In order to send any view to layout, first open both the destination layout file and the plan file.
It is recommended that these two files have the same name and be saved in the same folder in
your computer. See “Organizing Your Files” on page 45 of the Reference Manual and
“Managing Layout Links” on page 921 of the Reference Manual.

To send a floor plan view to layout

1. Select File> Open Plan [ and open aplan such as the Walkout Basement Tutorial plan.
2. Select File> Save As Il and save thefile using anew name.

3. Select Window> Fill Window EJ.
4

Select Tools> Layer Settings> Display Options [l and turn on or off any layers as
needed so that only the objects that you want to see in the layout view display.
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5. Select File> Print> Drawing Sheet Setup and make sure that your Drawing Scaleis
correct in the Drawing Sheet Setup dialog. Thiswill be the scale of the view onceit is
sent to layout.

@ The information in the Drawing Sheet Setup dialog is view-specific.
“€"  When you open the dialog in floor plan view, its settings only apply to
floor plan views of the current file. When you open it in a cross section view
window, its settings apply only to the current view.

6. Select File> Send to Layout I to open the Send to Layout dialog.

™ Send to Layout

Send Position
["] snap to Active CAD Paint
Show Layout Page

Send Options
(®) Entire Plan/View
() Current Screen

() Current Screen As Image

Scaling
() Fit to Sheet (Mo Scale)

) |1/4 in T =1 -
Use Layout Line Scaling

Vector View Options

» Under Send Position, leave Show L ayout Page checked so that when you click OK,
the layout window will become active.

« Under Send Options, select Entire Plan/View.

« Confirm that the view is being sent to layout using the same Scale asin the Drawing
Sheet Setup dialog.
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Sending Elevation Views to Layout

7. Click OK to send the view to layout.

E=H
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8. Once sent to layout, the view can be selected and moved using its edit handles or edit
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects’ on
page 154 of the Reference Manual.

9. Select Window> Select Next Tab or press Ctrl + Tab to return to floor plan view.

@ It is important to switch from the Plot Plan Set so that you do not
~ make unwanted changes to the site plan view on the layout page.

Sending Elevation Views to Layout

Cross Section/Elevation i, Backclipped Cross Section £ and Wall Elevation [ views
can also be sent to layout.

To send an elevation view to layout

1. Select 3D> Create Orthographic View> Cross Section/Elevation £ |, then click and
drag to create aside elevation view. See “ Cross Section/Elevation Views’ on page 710 of
the Reference Manual.
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2. Youmay want to Zoom 2 in on the house.

~-g§|."“"|lllln

3. Usethe CAD and Text tools to add any annotations that the view might require, such as
roof heights, pitches, material specifications, or other notes.

4. Select 3D> Save Active Camera B so that the cameraand your annotations are retained.
See “Saving and Printing 3D Views’ on page 724 of the Reference Manual.

5. Select 3D> Edit Active Camera EL and in the Cross Section/Elevation Camera
Specification dialog, give the Cross Section view a short descriptive name, such as
"Exterior Elevation - Right".

6. Select File> Print> Drawing Sheet Setup [ and specify a Drawing Scale for the
elevation view in the Drawing Sheet Setup dialog. 1/4 in = 1 ft should work well. Click
OK to close the Drawing Sheet Setup dialog.
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Sending Elevation Views to Layout

7. Select File> Send to Layout I to open the Send to Layout dialog.

™ Send to Layout
Send Position
[[] snap to Active CAD Point
Show Layout Page
Send Options
() Entire Plan/View
'Z§Z' Current Screen
() Current Screen As Image
Scaling
() Fit to Sheet (Mo Scale)
® |14 in v =1 v
Use Layout Line Scaling
Vector View Options
[] Use Edge Line Defaults

Default Line Weight: | 18

[] Use Pattern Line Defaults

Default Pattern Weight: | 10

Merge Generated Lines

» Under Send Position, leave Show L ayout Page checked so that when you click OK,
the layout window will become active.

» Under Send Options, select Current Screen.

« Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.

» When Orthogonal Views such as Cross Section/Elevation views are sent to layout, you
can specify line weights for surface edge lines and pattern lines. You can also leave
these boxes unchecked to use the line weight settings assigned to the individual
objects and patternsin the view. See “ Send To Layout Dialog” on page 915 of the
Reference Manual.

8. Click OK.
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9. Returntothe elevation view, then select File> Closeto close the view. In the Update View
to Layout dialog, click OK. If you had made changes in the elevation view, clicking OK
would update those changes to the layout view. In this case, no changes were made, so it
doesn’t matter.

10. Returnto floor plan view. A camera symbol now displays, indicating the position of your
saved elevation camera

11. Repeat this process for any additional desired elevation views. If sending more than one
elevation view to the same page, keep in mind that the elevation views will need to be
selected and repositioned so that they are not stacked on top of one another on the page.

Sending Perspective Views to Layout

192

Perspective views add visual appeal and clarity to your documentation. They are converted to
bitmap images when sent to layout, which means that they increase your file size considerably.
Asaresult, you should send perspective views to layout sparingly.

To send a perspective view to layout
1. Returnto floor plan view.

2. Select 3D> Create Per spective View> Full Camera 3 and create a 3D view.



Sending Perspective Views to Layout

3. Inthecameraview, usethe Move, Orbit and Tilt Cameratools available in the 3D menu to
adjust the view to your liking. See “Editing 3D Views’ on page 719 of the Reference
Manual.

BeachHouse: Floor Plan X

4. Select 3D> Camera View Options> Final View [l to redraw the view at ahigher quality
according to your settingsin the Preferences dialog. See “Previewsvs Final Views’ on
page 733 of the Reference Manual
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5. Select File> Send to Layout I to open the Send to Layout dialog. When perspective
views are sent to layout, the options are limited because these views are sent as static
images rather than dynamic views.

™ Send to Layout

Send Position
["] snap to Active CAD Paint
Show Layout Page

Send Options

-:§Z- Current Screen As Image

Scaling

@) Fit to Sheet (No Scale)

6. Click the Select Objects [ button, then click on the view to select it.

* Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout

Box.
7. Usethebox’s edit handles to resize and crop the image as needed:

« Click and drag a corner Resize handle to change the size of the picture box while
maintaining its aspect ratio.

« Click and drag a side Reshape handle to crop the extents of the picture within the box.

« For more information about editing picture boxes, see “Editing Pictures, Metafiles,
and PDF Boxes’ on page 862 of the Reference Manual.

Repeat this process for any other camera views you may want to send to layout.
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Printing to PDF

Chial Architact|| The Basch House

Printing to PDF

A PDF, or Portable Document Format, file saves all of the printable information associated
with a document such as alayout and makes it available for both viewing and printing without
using the software originally used to create it. PDFs are easy to create and provide you with an
efficient way to share your work with others or send documentsto a print service.

Home Designer Pro has abuilt-in PDF writer, which you can select as your printer in any of the
program’s Print dialogs. Alternatively, you can print to PDF using a PDF writer installed on
your computer. For more information, see “Printing to a PDF File” on page 900 of the
Reference Manual.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THISISA CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMSAND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THEBEHALFOF THEENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THISAGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement”, or "EULA") is
alegal agreement between you (an individual or entity) and Chief Architect, Inc., and setsforth
the terms and conditions under which you are licensed to use the Software. " Software” means
(A) al of the contents of the CD-ROM(s), DV D(s), electronic download, online media, or any
other mediawhich is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online" or electronic explanatory materials
("Documentation"), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works (" Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates').

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License") to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you theright to
use one copy of the Software on only one computer at one location at any onetime. This
softwareis licensed for use by you and only you. You may not share your license of this
software with any other person, and you agree not to allow any other person to use your license
of this software. In order to use this software, each person much purchase their own valid
license;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each concurrent
user of the Software installed or accessed from anetwork server or other storage device. A
single license for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Softwareis
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media or by any
other means, the second copy may be used for archival purposes only and may not be
transferred to or used by any other person. This license does not grant you any right to any
enhancement or update unless otherwise agreed to in writing by Chief Architect, Inc.;

(e) The Student Edition of the Software must be used only by a student for qualified educational
purposes and only while actively studying at a qualified educational institution. The Student
Edition of the Software shall not be used for commercial purposes;

(HThe NKBA Exam Version of the Software must be used only by aregistered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has alimited timeout period and cannot be upgraded. The NKBA Exam Version
of the Software shall not be used for commercial purposes;

(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not aqualified



educational institution using the Software for qualified educational purposes, then your
license(s) of the Software areinvalid.

2. OTHER RIGHTS AND RESTRICTIONS:

(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readabl e code, create derivative works
based upon the Software, Documentation, or Graphical Files or alow anyone else to do so;

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any and all copiesinstalled on your computers, once you have successfully
installed and commenced use of the upgrade, renewal, or update software. You may not
transfer, sell, or loan the software version previously licensed to you to any other person or
entity. Any unauthorized attempt to transfer or sell the software previously licensed to you will
result in automatic termination of your current software license. You may, however, maintain a
copy of the software previously licensed to you for your own archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded,;

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including viainternet Web site, telecommunication transmittal, electronic bulletin board, cloud
service, or any other form of electronic distribution system;
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(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other licensed users of the
software; however, you may not share or distribute these files or exported versions of these
filesto any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Filesaslibrary content within other software programsisaviolation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(&)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of
Ownership prior to any transfer of the Software. Thisis available through the Chief Architect,
Inc.’s Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department
prior to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. alicense transfer fee for each
license transferred to complete the process of transfer of ownership;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full pricewas paid. If you received adiscount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer alicense, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(F)Your License will automatically terminate upon any transfer of the Software;

(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Filesaswell. You must uninstall al versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer alicense of the Software that was purchased under the Chief Architect
National Accounts program;

(j)You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;



(K)You may not transfer any NKBA Exam Version license of the Software;

(NThe recipient of the transfer shall agreeto al the terms of this License Agreement asa
condition of the transfer.

4. TITLE: Title, ownership, rights, and intellectual property rightsin and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rightsin and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United Statesis punishable in afederal criminal action by afine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penaltiesallow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos bel ong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the " Guarantee Period") following your
first purchase of the Software, you may request to return the Software, Documentation,
Security Device (if any), and packaging, along with the original purchase receipt, for arefund
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates
paid. This money-back guarantee does not apply to license transfers. You agree to contact
Chief Architect, Inc. in order to obtain and perform proper return material authorization
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the
Software and all of itsrelated files and content from your computer prior to returning the
product.
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If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software permanently without the option to return it for arefund.

7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. haslicensed
from third parties (the "Licensors") sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) daysfrom the date of your purchase of the Software as evidenced by an original copy
of your receipt, the media upon which the Software is furnished will be free from defectsin
materials and workmanship under normal use. EXCEPT FOR THE ABOVE EXPRESS
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIESASTO
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION
WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND
THE ACCOMPANYING WRITTEN MATERIALS. CHIEF ARCHITECT, INC. DOESNOT
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE. If this Software
was purchased in the United States, the above exclusions may not apply to you as some states
do not alow the exclusion of implied warranties. 1n addition to the above warranty rights, you
may also have other rights, which vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'ssole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
mediaerrors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an origina copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period



and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY ASTO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY
WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "ASIS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANSDISCLAIM ANY AND ALL WARRANTIESWITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALSONLY. THEY ARE NOT
SUBSTITUTESFOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HASNOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOY EES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT ISNOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMSTO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.
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UNDER NO CIRCUMSTANCESWILL CHIEF ARCHITECT, INC., ITSDEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANSBE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONSWILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THISALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITSDEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANSUNDER ANY PROVISION OF THISAGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: Thislicense shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must aso return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rightsin Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, Idaho 83815.

14. GOVERNING LAW: ThisLicense Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,



the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonabl e attorney's fees and costs.

15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. Thisagreement may not be modified except in awriting duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU ISEXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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