Setting Materials Defaults

Materials
Tutorial

Materials display on the surfaces of objectsin 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
MaterialsList.

Thistutoria continues from where the Kitchen and Bath Design Tutorial ended. You may want
to save thistutorial using a new name to archive your previous work. In thistutorial you will

learn about:

. Setting Materials Defaults . Blending Colors with Materials

. Using the Materials Panel . Using the Material Eyedropper

. Using the Material Painter . Custom Materials, Images, and Backdrops

Generating aMaterials List

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
savetime. For more information, see “ Preferences and Default Settings’ on page 49 of the
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings ?| to open the Default Settings dialog.

Default Settings

» Cabinets
Dimension

» Doors
Floor
Foundation
Materials
Plan

> Rooms
Walls
Window

2. Thereareatwo options. You can do either or both:

 Select an item in the treelist and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the materia defaults for object
components. See “Using the Materials Panel” on page 3.

« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaultsfor many different objects, including somethat do not
have default dialogs. See “Material Defaults’ on page 300 of the Reference Manual.

Material Defaults

Swirls 01 Print

iAccent Upholstery in
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer

Countertop Select Material....
Dirt

Doors (Exterior) v

3. Whenyou arefinished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in aplan, the materials applied to it can be changed in a number
of ways.



Using the Materials Panel

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door
Specification dialog. For more information, see “Materials Panel” on page 304 of the
Reference Manual.

To change material on an object using the Materials panel

1

N

o s

Click the Select Objects &' button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

Click the Open Object b1 edit button to open the Door Specification dialog.
Select one of the door’s components from the list on the left.

Exterior Door Specification
Mahogany =
Gen.eral lZ‘ Iﬁ!
Options 4 [l Door or Doorway
C.asmg W' Door (Exterior)
Lites W' Door (Interior)
Hard\c\.-'are W' Door Glass
Materials ' Hardware
W' Trimn (Exterior)
[®r Trim (Interior)
Select Material...
Interior

* Click on the name of amaterial component in the tree list to select it.
* Click the Select M aterial button to open the Select Material dialog.

Find and select amaterial and click OK. to apply it to the selected component.
You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.
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6.

Create aFull Camera [ view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

Infloor plan view, click in an empty space within aroom. When selected, the wholeroomis
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

In camera views and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1

Select the master bedroom and click the Open Object F to open the Room
Specification dialog.

In the treelist on the Materials panel, select "Molding" under the Crown Molding
component and click the Select Material button.

In the Select Material dialog, select amaterial and click OK to close the dialog.
Click OK to close the Room Specification dialog.



Using the Material Painter

5. The results can be seenin aFull Camera 18 view.

Using the Material Painter
TheMaterial Painter "B tool allowsyou to select amaterial and then apply it to an objectina
3D view.
There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfacesin your plan. In thistutorial, the Component Modeis used.
For more information, see “ The Material Painter” on page 301 of the Reference Manual.
To apply a material using the Material Painter
1. Whilestill inthe 3D view of the door, select 3D> Material Painter " and confirm that

thereis acheckmark next to Material Painter Component Mode &

2. Click theMaterial Painter "Bl button to open the Select Material dialog. Browse to
Flooring> Carpeting, select a carpet material, and click OK.
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™ Select Material

|Type to start searching. ..

Home Designer Core Catalogs ~
4 El Materials
[ El Artwork
& [3] Ceiling Tiles
3 El Colors
& [ Decking
&> [3] Fabric & Wall Coverings
[ El Fire
4 %] Flooring
4 |[[] Carpet
[® Blue Carpet
W Carpet(blue-multi)
W Carpet{deep-brown)
W Carpet(green-loop) v
£ >

[[] Use default material

+
3. Moveyour cursor into the 3D view and notice that it displays a spray can icon "B .
4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

-~ You can also place an area rug symbol from the library in a room and assign to it
@ whatever material you wish. See “Placing Library Objects” on page 292.




Blending Colors with Materials

With the Material Painter "l tool you can apply amaterial to nearly any surface, including
many that can’'t be individually selected like the base molding on awall or the frame of a

window. When either the Component &) or Object &) Modesis active, you can continue to
apply the selected material to objects until adifferent tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place awall or desk
frame in your plan and create a cameraview in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to M aterial
Painter Component Mode 1 .
3. Click the Material Painter B button to open the Select Material dialog and choose a

painting, photo or print from the Artwork library.

4. Moveyour cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in aframe can a so be specified in the frame's specification dialog. See
“Symbol Object Specification Dialogs’ on page 296 of the Reference Manual.

Blending Colors with Materials

Instead of using the M aterial Painter "l to replace a material with anew one, you can use it
with the Blend Colors With Materials ¥ feature to blend a color with a textured material



Home Designer Interiors 2016 User’s Guide

such as the carpet in the master bedroom and create a new material. For more information, see
“Blend Colors With Materials’ on page 302 of the Reference Manual.

To blend a color with atexture

1. Ina3D view, select 3D> Material Painter> Material Painter “H .

2. Inthe Select Library Object dialog, select a solid color for the carpet from the Generic
Colorslibrary, then click OK.

+
3. When you move your cursor into the view, it displays apaint rollericon “?.
« When Blend Colorswith Materials T isactive and asolid color is loaded in the
+
Material Painter, your cursor displays the paint roller icon “#.

+
« If you see the spray can icon "8 instead, select 3D> Material Painter> Blend

Colors With Materials T to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. Theresult is anew
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper & tool allows you to load amaterial that can be seen on a surface

ina3D view into the Material Painter “E tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different



Using the Material Eyedropper

than the material assigned to the chair rail and base molding.They can easily be made the same
using the M aterial Eyedropper &* tool.
1. Returnto the Cameraview.

2. Select 3D> Material Painter> Material Eyedropper & and notice that the mouse
pointer displays an eyedropper icon 7

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changesto aspray can "8, indi cating that the loaded material isready to apply to another
object.
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4. Click onthe chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

10

Home Designer Interiors allows you to customize your 3D views by importing your own
materials, image objects, and backdrops that display in 3D views. For more information about
images, see “Pictures, Images, and Walkthroughs’ on page 377 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary
1. Select View> Library Browser [\ or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog and select New> Material '** from the contextual menu.
3. Inthe Define Material dialog, give the new material a short, descriptive Name.



Custom Materials, Images, and Backdrops

4. Click the Texture radio button, then click the Browse button to open the Select Texture

File dialog, where you can choose an image file saved on your computer to be the new
material’s texture.

N Select Texture File [ x |
@ v T Bl Desktop v G Search Desktop y-]
Organize ¥ New folder 2 H @
~ .
-0 Favorites -l Libraries
B Desktop 1M Computer
Gh Metwork

& Downloads

i | Autumin Stripe.jpg

1=l Recent places

4 Libraries
@ Documents
J’ Music
[ Pictures v € >
. Autumn Stripe.jpg Rating: 3 T8 38 3 T
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v

11



Home Designer Interiors 2016 User’'s Guide

5. Select animage file and click the Open button to return to the Define Material dialog.

N Define Material | x |
Material
ey
Mame: Autumn Stripe
() Solid Color Select...
(®) Texture Select...
Texture
[] Blend Color And Texture  Select Color...
X Scale: 20"
¥ Scale: 20"

[] stretch to Fit

Rotate Angle: | 0.0%

Options
Brightness: (@) Bright () Medium () Dark

shininess: () shiny (@ Matte () Dull
Transparency: 0%
Emissive: 0%

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfacesit is applied to.

7. Under the Options heading, Specify additional attributes of the material. A Matte material
will most closely resemble cloth, which iswhat this material will be used for.

8. Click OK to add the new material to the User Catalog.

For more information, see “ Define Material Dialog” on page 307 of the Reference Manual.

Creating Images

In Home Designer Interiors, image objects are more than just 2D pictures. Images have size
and height attributes and can contain transparency information. In floor plan view, they display
only as 2D symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @&/ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 380 of the Reference Manual.

12
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2. OntheImage pandl, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used,;

however, you can use any image.

L 4

Buddy.png

m JPEG image
Ain Y

File name: | Buddy.png

™ Select Image File “
i(__') v T B Desktop v G Search Desktop o
Organize « Mew folder By O @
~ - . .
-0 Favorites -l Libraries
L
B Desktop r= Computer
D load i=§Ne'cwork
4 Pownloads i | Autumin Stripe.jpg
=] Recent places - Buddy.png
4 Libraries
3 Documents
J‘- Music
= Pictures

Rating:
Dimensions: 1014 x 456

v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.

4. Onthelmage panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter aHeight Above Ground value to specify the

13
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elevation at which theimage displays. A value of 24 inchesworkswell in this caseaswe'll
be placing the image on a piece of furniture.

Image Specification
| General a
mege = £
Fill Style Image File: |Data\Texb.|res\,Imporhed\,Buddy.png Browse. ..

2D Plan Symbol: Other hd
Size

Height: 10"

Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

Center Point m,
X Position: ' . 0

¥ Position: '

Height Above Ground: | 24"
() Use Image Settings
() Use Block Settings

Options
|:| Reverse Image

Image Always Faces Camera

5. Specify the transparency settings on the Transparency panel. Since this exampleisapng
file with transparency already applied, selecting Use Transparency From the Image File
isthe best choice.

6. Click OK to closethelmage Specification dialog and add the new image to the My
I mages category in the Images library.

Images can be placed in aplan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.

Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Interiors, you can take
aphoto of asite, saveit to the library as a backdrop, and display it behind 3D viewsto create a
realistic rendering of your model and its surrounding view.

To import a backdrop and saveit to the library

1. Select File> Import> Backdrop B4 and browseto an image on your computer.

14
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2. Select theimage and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D Backdropl) to open the Backdrop dialog.
2. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

Backdrop

Specify Backdrop
Backdrop Name: Coeur dalene
.

Select Backdrop...

Remove Backdrop

- e =
S W—
s backdrop is not used
Show Backdrop in
[] Elevation views
Camera Views

[] overviews and Doll House Views

View Types:

Rendering Techniques: Standard
[] Glass House

OK Cancel Help

3. Click OK to closethe Backdrop diaog.

15
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You can see your custom material, image, and backdrop by creating a Full Camera lview.

Generating a Materials List

To conclude thistutorial, we' |l generate a materials list for the house. You can generate a
materials list for each room in your plan individually. For more information, see “Materias
Lists” on page 409 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before ordering materials for a project.

To calculate a materials list for an individual room
1. Click the Select Objects %/ button, then click in aroom to select it.

2.  With the room selected, click the Calculate M aterials for Room edit button or select

Tools> Calculate M aterialsfor Room [L=. The program calculates a list of the objects
and materials contained in the selected room.

3. Clickinthe“Price” column for any line item and type in a dollar amount.

4. Noticethat the subtotal and Total both update to reflect the pricing change. You can
specify pricesfor every material in thelist, allowing you to generate a cost estimate for the
selected room.

5. If you wish, you can select File> Export MaterialsList i and save the list asa Tab-
delimited .txt file, which can be opened in a spreadsheet application.

16



Generating a Materials List

Closethe materialslist window by selecting File> Close from the menu, by pressing F4, or

by clicking the Close x| button in the upper right hand corner of the current view window
(not the program window).

When you have finished, remember to Save [ your work.
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