Adding Cabinets

Kitchen and Bath
Design Tutorial

Thistutorial continues where the Interior Design Tutorial left off. You should save this tutorial
using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you' re finished you can use what you’ ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet |sland
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in 3D Views

Adding Cabinets
Begin by selecting File> Save As =/, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom A in on the Kitchen areain floor plan view.

2. Select Build> Cabinet> Base Cabinet .
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects |k tool is active.

« Click on the cabinet while any of the Cabinet Tools f are active.
* Right-click on the cabinet when another tool is active.
2. When the cabinet is selected, edit handles and a front indicator display. The arrow that
displays when the pointer is held over an edit handle as well as the Status Bar indicate
what function that handle will perform. See “ Editing Box-Based Objects’ on page 91 of

the Reference Manual.
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* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel toitssides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

 Resize two sides of acabinet using a Resize edit handle, located in each corner.

 Extend a cabinet’s edge on one side using an Extend edit handle.

« Rotate a cabinet using the Rotate edit handle, which is aways offset to one side.

« A temporary dimension updates as the cabinet is moved or resized.

3. When acabinet is selected, you can also click the Open Object I edit button to open its
specification dialog and make awide variety of changes to the cabinet. For more
information, see “ Cabinet Specification Dialog” on page 261 of the Reference Manual.

To lay out base cabinets for thistutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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 Two of the cabinets are 36", two are 24" wide, oneis 33" and oneis 27" wide.
* A cabinet snapsto another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following images.
See “Displaying Cabinets” on page 256 of the Reference Manual for more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the | eft.
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2. Click theOpen Object I edit button to open the Base Cabinet Specification dialog. On

the General panel:
* Specify a Width greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a24" depth. If it isn't, changeit to
36" now.

* Click the Special drop-down list and select "Corner".
* On the Front panel, uncheck the box beside Diagonal Door.

* Click OK to change the cabinet into a corner cabinet.
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3. With the cabinet still selected, useits Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete 526
edit button.

5. Select Build> Cabinet> Base Cabinet I, then move your mouse pointer into the corner.
When the cabinet preview changesto a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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iy To move a row of cabinets, select one cabinet, then click and drag the Move edit
@ handle towards the other cabinets. The selected cabinet will push the others. See
“Bumping/Pushing” on page 95 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1].
2. Click above the left corner base cabinet to place awall cabinet as shown.
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3. Click the Open Object I edit button to open the Wall Cabinet Specification dialog:

* On the General panel, specify aWidth of 33".

* On the Door/Drawer panel, change the Door Style to "Framed", and check the box

beside Glass Doors.

* On the Moldings panel, click the Add New button to add crown molding to the

cabinet.

In this example, a crown molding profile with aHeight of 2 1/2", aWidth of 2 1/2",
and a Vertical Offset of - 2 1/2" isused. For more details, see“ To add crown molding

to aroom” on page 6.

* Click OK to apply these changes to the wall cabinet.

4. With thewall cabinet still selected:
* Click the Copy/Paste ** edit button.

* Click near the opposite wall to place a second wall cabinet identical to the first.

« With the new cabinet still selected, click the Center Object *# edit button.
» Move your mouse pointer over the original wall cabinet so that it becomes

highlighted.

» When you see a dashed horizontal line running through the original wall cabinet, click
once. The dashed line is a centering axis, and the new cabinet will become aligned

with the original.
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Note: The display of cabinet face indicator lines has been turned on in the following

images. See “Displaying Cabinets” on page 256 of the Reference Manual for more infor-
mation.

With the wall cabinetsin place, you may want to add soffits to enclose the space between them
and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit & then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.
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~+v When objects are very close to one another in floor plan view, it may be difficult to
@ select the intended object. When an object is selected, click the Select Next Object
edit button or press the Tab key to select a nearby object. See “Select Next Object” on
page 81 of the Reference Manual.

For more information about cabinets, see “Cabinets’ on page 251 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “ The Library” on page 279 of the Reference Manual.



Placing Appliances

To place a freestanding appliance

1
2.

3.

4,

Select View> Library Browser [\ to open the Library Browser.

In the Core Catal ogs, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it.

On the left side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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In the Appliances catalog, find an electric range and placeit in the empty space on theright
side of the kitchen.

To place a built-in appliance

1
2.

3.

Select View> Library Browser [\ to open the Library Browser.

In the Core Catal ogs, browse to Architectural> Fixtures> Sinks, locate asink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This
method allows a higher degree of customization than using just the edit handles.

To edit cabinetsin the Cabinet Specification dialog

1. Select the cabinet to the left of the sink and click the Open Object I edit button to open
the Base Cabinet Specification dialog.

2. Click on the upper separation between the countertop and the drawer in the preview image
on the right side of the dialog. Notice that clicking anywhere on the preview takes you to
the Front panel.

3. Click the Add New button to open the New Cabinet Face Item dialog.

New Cabinet Face ltem
Item Type: | Cutting Board hd
Item Height: | 1" Default

Mumber Style. .. Cancel Help

4. Click theltem Type drop-down list and select " Cutting Board." Assign an Item Height of
linch and click OK to return to the Cabinet Specification dialog.

5. A new Cutting Board face item, as well as anew Separation, will be added below the
separation that you selected.

6. Click OK to closethe Base Cabinet Specification dialog.

These steps can be used to create awide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1. Select therefrigerator and click the Open Object Il edit button to open the Fixture
Specification dialog.

2. Onthe General panel, change the Depth to 28.

3. Check the box next to Rever se Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add awall cabinet and soffit above the range.
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Creating a Cabinet Island

To create a cabinet isand

1. Select Build> Cabinet> Base Cabinet [, then click to place a base cabinet in the
kitchen area.

2. Select the cabinet and click the Open Object ¥ edit button to open the Base Cabinet
Specification dialog.
* On the General panel, specify aWidth of 33" and a Depth of 27".
« On the Front panel, create three Double Drawer swith an Item Height of 7 1/2".

Base Cabinet Specification “
Face Items e
Gener =P S
Front Add New... Move Up Move Down Delete
Door/Drawer
Moldings Item Type: | Double Drawer hd

Materials Item Height: |8 1/2°

Indude Shelves
Options
| Diagonal Door

Reverse Appliance(s)

Label: 6DB3327

* On the Door/Drawer panel, set the Drawer Handle to K nob.
« Click OK to close the dialog and apply your changes.
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3. With the Base Cabinet still selected, click the Copy/Paste ** edit button, then:
« Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.
* Release the mouse button to create a copy of the original cabinet, asin the image
below:
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For the next portion of thistutorial, the display of cabinet labelsis turned off. To do this, select

Tools> Display Options |2l In the Display Options dialog, locate the "Cabinets, Labels"
layer, remove the checkmark in the Disp column, and click OK.

Next, a countertop for a breakfast bar can be created using a specially edited base cabinet.

To place a cabinet that will become a countertop

1. Infloor plan view, place a Base Cabinets ¥ and orient it so that its back is to the side of
the lower base cabinet, near the dining room.
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2. Adjust its width so that they align with the cabinets behind them.
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Creating a Cabinet Island

Select the 10 inch deep cabinet and click the Open Object ¥/ edit button.

On the Front panel of the Base Cabinet Specification dialog, click on the Toe Kick inthe
preview diagram to select it, then click the Delete button.
On the General panel of the dialog, select "Peninsula Radius’ from the Special Type drop
down list, then set the Height (Including Countertop) as 1 1/2" and the Floor to Bottom

vaue as 34".

11
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™ Base Cabinet Specification “
General Cabinet Style .
- LI
Door/Drawer
Materials Size [Position
Height: Induding Countertop
it
oeot
Floor to Bottom: Auto Adjust Height
Countertop
Tckness: st 7 2
Overhang:
Sides Back: [] Flat Sides [ ] Flat Back
Backsplash
Height: 4" (D)
Thickness:
Options: [ side [] Always Present

Label: PRB33272

| OK | | Cancel | | Help |

7. Pressthe Tab key and notice that the preview image on the right side of the dialog updates
to show a countertop with a narrow band of cabinet material beneath it, then click OK.

8. CreateaCamera [ view to see the results.
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Working in 3D Views

Working in 3D Views

Like other objects, cabinets can be edited in 3D views. This method of editing is powerful
because it allows objectsto be easily edited in vertical space. Next we'll edit wall cabinets and
add arange hood. For more information about working in 3D views, see “Working in 3D” on
page 328 of the Reference Manual.

To createa 3D view

1. Infloor plan view, select 3D> Create Camera View> Full Camera (8, then click and
drag a camera arrow towards the group of cabinets that includes the electric range.

DIMING
510" x 4411

2. Zoom X in as needed.

To edit the cabinetsin a 3D view

1. Click the Select Objects I3 button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

13
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3. When the temporary dimension indicates that the cabinet height is 18 inches, rel ease the
mouse button.

To place a range hood

1. Find arange hood in the Fixtures catalog and select it for placement.

2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.

4.  When you are finished, Close x| the 3D view and return to floor plan view.

Finishing Touches

A wide variety of furniture, accessories, and other itemsis available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider and Final View tools
1. Infloor plan view, click Fill Window E3.



Working in 3D Views

2. CreateaFull Camera 8 view that begins on the exterior of the structure, near the
kitchen, and release the mouse button in the kitchen. See “ To create a camera view” on

page 19.

3. Usethe Mouse-Orbit Camera & tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “Backdrop Dialog” on page 318 of the Reference Manual.

4. Select 3D> Cross Section Slider @} to open the Cross Section Slider dialog.

Position:

Cross Section Slider

98"

Help

5. Select theflat cut line and use the Position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 328 of the Reference Manual.

6. Select 3D> Final View [ to create a higher quality final view.

7. Besureto Save [zl your work.

If you would like, you can continue working on this plan in the Materials Tutorial.
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