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Chapter 1:

Program Overview

Home Designer Interiorsis designed to help
home enthusiasts visualize, develop and
share their design ideas. Home Designer
Interiors uses parametric design technology,
which meansthat asyou draw, a3D model is
created and is updated as you make changes.
You can tile afloor plan view next to a 3D
view and watch one update automatically as
you draw in the other.

Chapter Contents
Startup Options
The Home Designer Interiors Environment
Using the Mouse
View and Side Windows
Toolbars and Hotkeys
Menus
Dialogs
The Status Bar
Message Boxes
Preferences and Default Settings
Drawing aPlan
Viewing Your Plan
Getting Help
About Home Designer
Home Designer Trial Software
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Startup Options
. When Home Designer Interiors opens, The Startup Options dialog can be opened at
=l the Startup Options dialog displays, any time by selecting File> Sartup
alloyvi ng you tq choose how you want to Options 2.
begin working in the program or access
useful resources.

-] |

Welcome to Home Designer

Chief Architect® Software

Home Designer. Interiors

Resources ©

©- Recent Files

MY ACCOUNT @ —o

(1) Select aFilecommandtoopena.plan - chogse Open Plan [ towork on an
file. existing plan file. See * Opening and
Importing Files’ on page 44.
g Recent Fileslists the full pathnames of
the most recently opened files. Click on
aname to open thefile.

« Click New Plan [} to open anew, blank
plan. See“ Creating a New Plan” on page

38.
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~~Move your mouse pointer over a name
@ to see the file’s full pathname.

A selection of useful online Resources

is available here. Select one to launch
your default internet browser to a page on
our web site, www.HomeDesignerSoft-
ware.com.

* Select Overview Video to watch a
browsable collection of videos outlining
the software's features and uses.

» Select Training Videosto access a
searchable collection of videos focused
on specific topics.

» Select Download Catalogs to visit our
3D Library of downloadable bonus and
manufacturer library catalogs. See
“Library Content” on page 290.

The Home Designer Interiors Environment

a Click Getting Sarted to launch your

default internet browser to the Getting
Started page on our web site. There, you will
find links to avariety of online resources to
help you begin using the program.

6 Click My Account to launch your
default internet browser to the Log In
page on our web site.

Your software version’s Build humber
and thefirst five characters of your
Product Key display herefor reference.

To prevent the Startup Options dialog from
displaying when you launch Home Designer
Interiors, uncheck Show Optionson
Sartup in the Preferences dialog. See
“General Panel” on page 57.

Object-Based Design

Home Designer Interiors's parametric,
object-based design technology means you
place and edit objects, rather than work with
the many individual lines or surfaces used to
represent them.

You can quickly select and edit the location,
size, shape, style and other properties of
objects as well as change the materials
applied to their surfaces.

Use Home Designer Interiors's editing
capabilities to make the objects you placein
aplan match the objects they represent in
real life. For example, you can set up your
windows and doors to match those available
from your supplier.

The Home Designer Interiors Environment

3D Drafting

In Home Designer Interiors, the entire
drawing areaislaid out on a Cartesian grid, a
three dimensional coordinate system
described using the X, Y, and Z axes. The
current position of your mouse pointer
displaysin the Status Bar at the bottom of the
program window.

Architectural objects take up spacein all
three dimensions and their height, width and
depth can be specified in Imperial or metric
units. In addition, the location of objects can
be precisely defined using coordinates, again
specified in Imperia or metric units.

CAD objects such as lines and arcs take up
space in two dimensions in the current view.
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Their dimensions can also be specified in
Imperial or metric units and their locations
precisely defined using coordinates.

Easy Access to Tools

You can access Home Designer Interiors's
featuresin various ways using the mouse and
keyboard.

¢ Menus provide access to most tools.

Convenient toolbar buttons allow fast
access to tools and let you customize the
interface.

K eyboard shortcuts are available for most
tools.

Contextual menus display with aright-
click of the mouse.

The Status Bar at the bottom of the screen
provides tool descriptions and other
information about the current task.

Title —»| Home Designer 2016 - oIlEN
Ba_r File Edit Build Terrain Library 30 CAD Tools View Window Help
ADOEssclli? aa IROE 1A MmN %0
Menus CEM+EHABSE M= - MES O T %
X Uniitled 1: Floor Plan X | Library Browser 8 x
Parent il ' i Q -
| B Home Designer Core Catalogs

TOOIS D:[] . Home Designer Bonus Catalogs

I-H] I8 Manufacturer Catalogs

@ I User Catalog

§| W Trash L| br ary
Tool / = Browser
Palette =2 T 1 =

v Library
= o @ Preview
Selected B24R /s
Obj ect & o s |
5
r
cThoraryy '

Dimension

Edit
Toolbar

Interface Toggles

A number of useful drawing and editing
behaviors, aswell asthe display of important
elementsin the interface, can be easily
enabled and disabled using the menus. For
example:

20

dore W1 won g X 11 [ B e T0
Base cabinet /

Pointer  Crosshair
Lines

, | Qb EEEP

bjects Floo X 244 7/16", ¥: 98 7/8", L: 35" \55:‘2 x413

Reference
Grid Lines

Satus Bar

Object Snaps, Angle Snaps, and Grid
Snaps can be toggled on or off as needed.
| See“Snap Behaviors’ on page 72.

Display Elementslike Print Preview,
Show Line Weights, and the Reference



Display can be turned on when needed
and then toggled off.

When a setting is turned on, itsicon in the
menu will display asmall checkmark at its
lower right corner and have a border around
itin.

Using the Mouse

Object Shaps is disabled

I'F ObjectSnaps  Shift+F11

| Angle Snaps F10
o~ Angle Shapsiis enabled

Many of these interface elements are global
Preferences while others are file-specific
default settings. See “Default Settings vs
Preferences’ on page 50.

Using the Mouse

Many objects, such asdoors and cabinets, are
created by clicking the left mouse button.
Others, such aswalls, stairs and dimension
lines, are created by dragging the pointer
from one end of the object to the other.

( Theleft button isthe primary
e button used in Home Designer
Interiors. Unless specified
otherwise, Home Designer Interiors
documentation refersto the left mouse
button.

Note: If you are left-handed and have re-pro-
grammed your mouse, reverse the instruc-
tions for left and right buttons in this manual.

( The Right button has several uses.
{*\i—/ Right-click to select any object.

If, for example, the Sraight Exterior

Wall [& tool is active, the left mouse button
allowsyou to select only walls. You can
select other object types such as cabinets
with the right mouse button.

You can also use the right mouse button to
open a context sensitive menu with
additional editing commands.

( The Middle button can be used to
o= paninfloor plan view. To close a
N tabbed view window, click onitstab

using the middle mouse button. You
can also program it to work as a double-
click.

If your mouse does not have amiddle mouse
button, in the Mac version of Home Designer
Interiors you can use the left button and the
Command key to achieve the same results.

( The Mouse Wheel can be used to
$= zOOm in and out in most view types.
See“Zoom Tools” on page 318.

Using a Trackpad

In addition to the standard trackpad gestures
on your system, in Home Designer Interiors
you can pinch to zoom.

In OS X 10.10 (Yosemite), use the click-hold
gestureto pan; in 10.9 (Mavericks) and prior,
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click-hold and two finger panning are
supported. Panning is not supported in the
Windows version of the software, however.

Edit Handles

When you select an object, its edit handles
display.

When you pass the mouse over an edit
handle, information about what the handle
does displays in the Status Bar and the
pointer changes to show how you can use
that handle.

¢ A two-headed arrow indicates that the
object, corner or edge can be moved in
the direction of the arrows.

* A four-headed arrow indicates that the
selected object or edge may be moved in
multiple directions.

¢ A circular arrow indicates that the
selected object can be rotated.

Resize handles display along the edges of the
object are used to change the size. See
“Resizing Objects’ on page 98.

The Move handle at the object’s center lets
you move the object. See “Moving Objects”
on page 95.

Thetriangular Rotate handle lets you rotate
the object. See “ Rotating Objects’ on page
100.

Y )
-]
e

You can cancel any edit handle operation
before it is completed by pressing the Esc
key on your keyboard or by pressing any two
mouse buttons at the same time.

The edit handles that display depend on the
type of object selected, the current view, and
how far you are zoomed out.

Edit handles do not resize as you zoom in or
out. If you are zoomed out far enough, some
edit handles may be hidden so that they do
not stack over one another. Asyou zoomin,
these handles become visible again.

Mouse Pointer Icons

The appearance of the mouse pointer in
Home Designer Interiors will vary,
depending on which tool is active. For

example, when the Select Objects | % tool is
active, it will look like a white arrow, and

when a Cabinet Tool [ is active, it will
look like a base cabinet with a small cross.



View and Side Windows

View and Side Windows

Home Designer Interiors's main program
window has a number of important features
that let you interact with the program, such
as toolbars and menus. It aso features two
different kinds of windows:. view windows
and side windows.

View Windows

View windows are sometimes referred to as
“the drawing area’ because most of them are
windows in which you can draw or place
architectural and/or CAD objects. There are
anumber of different types of view windows
in Home Designer Interiors:

* Floor plan view
e Cameraviews and overviews
 MateridsLists

View windows can be navigated by panning
and zooming; and, they have scroll barson
the right side and on the bottom. You can
turn off the display of the scroll bars by
selecting View> Scrollbars . See“View
Tools” on page 318.

Although only one view window can be
active at any given time, thereisno limit to
the number of view windows that can be
open. View windows can be tiled or tabbed,
and you can navigate between themin a
number of different ways. See “Window and
View Tools’ on page 317.

You can also tear aview window out of the
main program window. This creates a
second, separate program window complete
with toolbars and menus. Individual view
windows can be torn out and transferred
between program windows.

Side Windows

Side windows provide access to avariety of
tools and content that helps you add detail
your drawings.

Side windows are so-named because they are
typically docked to either the left or right
side of the program window - although, they
can also be docked to the top or bottom, or
undocked entirely. There are several
different types of side window:

e Child Tool Palette
e ThelLibrary Browser

Each of these side windows can be opened
viathe View menu or by clicking the toolbar
button associated with it. Similarly, each can
be closed by clicking the Close button in its
title bar or tab, viathe View menu, or by
clicking itstoolbar button. See “View Tools’
on page 318.

To undock a side window, either drag itstitle
bar out into the drawing area or click the
Undock button on itstitle bar. To dock aside
window, drag itstitle bar to any side of the
program window. You can also double-click
on itstitle bar to return it to its last docked
location.

Two or more side windows can be docked
together to form a shared side window, and
can be tiled and/or tabbed within that shared
window. To create a shared side window,
begin by docking a side window to a side of
the main program window, then:

» To create tabbed side windows, drag a
second side window over the first. When
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the docked window becomes highlighted,
rel ease the mouse button.

e To createtiled side windows, drag a sec-
ond sidewindow over thefirst. When the
docked window becomes highlighted,
slowly drag the mouse towards one of its
sides. When a highlighted spaceis cre-

ated along that side, release the mouse
button.

You can choose to disable Side Window
Drag Docking in the Preferences dialog,
and you can also enable Top/Bottom
Docking See “ Appearance Panel” on page
54.

Toolbars and Hotkeys
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Using the toolbar buttons is the fastest,
easiest way to access many program features.
If atool isactive, asmall checkmark will
display at the lower |eft of its buttonicon.
When you pass the pointer over atoolbar
button, a“tool tip” displays the name of the
tool and amore detailed description displays
in the Status Bar at the bottom of the
program window. When you see one of these
tool tips, pressthe F1 key to get more
information about that item. See “Getting
Help” on page 32.

Home Designer Interiors'stools are
organized into families of related toolswhich
can be accessed using either of two styles of
toolbar interface: the Child Tool Palette or
Drop Down tools. You can select the
interface that you prefer in the Preferences
dialog. See “Appearance Panel” on page 54.

The Edit Toolbar

When you select an object, the edit toolbar
appears. By default, it islocated at the
bottom of the program window, just above

the Status Bar. The buttons on the edit
toolbar can be used to edit the selected
object(s). Which buttons display depends on
the type of object selected, the current view,
and how you selected the object.

The edit toolbar buttons are the same as the
options in the contextual menu when you
right-click on an object. See “ Contextual
Menus’ on page 25.

Hotkeys

Many commands can be invoked from the
keyboard. Press Alt on your keyboard and
press the underlined letter in amenu nameto
access that menu, aswell asitemsin the
menus and submenus.

Other keysor key combinationswill invokea
variety of program commands. If aHome
Designer Interiors menu item has a keyboard
shortcut, or hotkey, associated with it, that
hotkey will display to theright of itsnamein
the menu.



Menus

Menus

Home Designer Interiors uses a standard
Windows menu format. The menus are
located below the title bar in the program
window and can be used to access nearly all
toolsin the program. Click on a menu name
to expand it, then click on amenu item to
either activate that tool or accessthe item’s
submenu. Items with a submenu have an
arrow to the right of the name.

Menu items with an icon to their left have a
toolbar button associated with them.

The menus can be accessed using the
keyboard. Pressthe Alt key once to enable
this functionality - one letter in each menu
will become underlined. Press the key
associated with one of these underlined
letters to expand its menu - one letter in each
menu item’s name will be underlined. Press
the key associated with one of these |ettersto
activate that tool or accesstheitem’s
submenu. Pressthe Esc key to undo your last
selection, or click with the mouse to exit out
of this functionality.

Many toolsin Home Designer Interiors also
have hotkeys associated with them. If amenu
item has a hotkey, it will display to the right
of the item’s name. See “Hotkeys’ on page
65.

Edit | Build Terrain  Library 3D CAD
7 Undeo Ctrl+Z
Cx Redo Ctrl+Y

Edit menu items with button icons
to the left and hotkeys to the right

In the Home Designer Interiors
documentation, menu paths are written in
this format: Build> Window> Box

Window .

Contextual Menus

Contextual menus are context-sensitive
menus that display toolsrelevant to a
selected object or view. To open a contextual
menu, right-click on an object, in an empty
spaceinaview window, or in atext fieldina
dialog box.

The options in an object’s contextual menu
are usually the same as those on an object’s
Edit toolbar. See “The Edit Toolbar” on page
24,

% Select
nest  Select Mext Object Tab
M Open Object Ctrl+E

=0 Copy/Paste
E;' Copy and Paste in Place

Ctrl+Alt+C

X Delete Del
f+ AddtoLibrary
¢ Center Object Ctrl+G

ﬁ Change Opening/Hinge Side
=<¢)= Change Swing Side

[E‘ Show Door Open in 3D
Gable Over Door/Window

Contextual menus can be enabled or disabled
in the Preferences dialog. When contextual
menus are disabled, right-clicks perform
generic object selection, much like when the

Select Objects | & tool isactive See
“ Appearance Panel” on page 54.
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Dialogs

26

Default and preference settings, object
specifications, display settings, and many
other functions are accessed through dialog
boxes.

Many dialogs have multiple panels, which
arelisted in atreelist on the left side of the
dialog. Click on apanel nameinthelist to
make it active. In Windows, panels can also
be navigated using the keyboard. Press:

e Ctrl + Tab or Ctrl + F6 to navigate for-
ward;

e Ctrl + Shift + Tab or Ctrl + Shift + F6 to
navigate backward.

When apanel nameis active, you can also
navigate the tree list using the Up and Down
arrow keys.

By default, dialogs always open to the first
panel inthelist; if you prefer, you can choose
to Open Dialogsto the Last Panel Visited.
See “Genera Panel” on page 57,

Dialog panels and settings can be accessed
using the mouse. You can aso navigate the
settings on agiven dialog panel using the
keyboard. For example:

e Lineitemsin treelists can be browsed
using the arrow keys. Up and Down navi-
gatethelist, while Left and Right expand
and contract categories.

¢ Pressthe Tab key to shift focus from the
treelist to thefirst setting on the selected
panel.

e Pressthe Tab key to shift focus from one
setting to the next, or Shift + Tabtogoin
the reverse direction.

A checkbox can be checked or cleared by
pressing the Spacebar or the + or - keys,
respectively, whileit isin focus.

Columns of radio buttons can be navi-
gated using the Up and Down arrow
keys, rows can be navigated using the
Left and Right arrows. Select aradio but-
ton by pressing the Spacebar whileitisin
focus.

Settingsin list boxes can be navigated
using the Up and Down arrow keys.
When a checkbox isin focus, it can be
checked or cleared by pressing the Space-
bar.

Drop-down lists can be browsed using
the Up and Down arrow keys. When the
mouse pointer is directly over the drop-
down, the mouse scroll wheel can also be
used; on aMac, the list must also be
expanded. In Windows only, you can
press Tab to select the highlighted item in
the list and proceed to the next setting.

Settings with spin control arrows v can
be adjusted by typing in the text field or
using the Up and Down arrow keys.
When the mouse pointer is directly over
the setting, the mouse scroll wheel can
also be used.

Slider bars —J~ can be adjusted by typ-
ing in the text field or using the L eft and
Right arrow keys. When the mouse
pointer is directly over the dider bar, the
mouse scroll wheel can also be used.

Lineitemsin tables can be group selected
using the Ctrl or Shift keys, or by press-
ing Ctrl+A.



» Press Enter on your keyboard to close
most dialogs and apply your changes.

Note: Keyboard navigation in dialogs may
vary somewhat depending on your computer
platform.

In the Mac version of the software, Dictation
is supported in dialogs. Select Edit> Sart
Dictation, then open adialog. Say the word
“Numeral” before a number to enter it asa
numeric value or immediately follow a
number with a unit such as “foot” to enter it
as a measurement.

The units of measurement used in dialogs are
determined by your choice of template files.
See “Creating a New Plan” on page 38.

The number format used in dialogs are set
based on your operating system’s defaults.

Dialog Size and Position

Dialog boxes can be both moved and resized
to suit your needs. By default, the program
will remember both the position and size that
you specify for adialog and use it the next
time you open it. You can specify whether
the program does this always, per session, or
never in the Preferences dialog. You can
also reset the default sizes and positions. See
“Reset Options Panel” on page 61.

» Tomove adialog, position your mouse
pointer withinitstitle bar and then simply
click and drag.

» Toresizeadialog, position your mouse
pointer on any edge or corner and then
click and drag outward or inward. If you
drag an edge, only that edge will move; if
you drag a corner, the two adjacent edges
will move.

Dialogs

When adialog is resized, some elements
within it may resizein response: for
example, some list boxes and text fields.
Some elements within adialog box can aso
be resized independently. See “Dialog Panel
Splitters’ on page 28.

Note that all dialogs have a minimum size
limitation but no maximum size. If adiaog
opens on amonitor with resol ution too low to
display itsfull extents, it will have vertical
and/or horizontal scroll bars.

Note: Some of the dialog box images in the
software documentation have been resized
smaller than their actual minimum size.

Specification Dialogs

I—l Each object in Home Designer
Interiors has a unique specification
dialog where you can enter size, style and
other information specific to the selected
object. To accessiit, select the object and
click the Open Object edit button. You can
also double-click on an object with the Select

Objects | &/ tool active to open its
specification dialog. See " Selecting Objects’
on page 80.

Most objects also have a defaults dialog that
lets you specify theinitial valuesin the
specification dialog.

Dialog Preview Panes

Many specification dialogs have a preview
pane that shows how changes affect the
selected object. This preview updates when
you click in adifferent field or pressthe Tab
key on your keyboard.
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When you click in the preview pane, your
mouse pointer changes to a four-headed
arrow and you can rotate around the object as
well aszoom in and out using the mouse
scroll wheel. Some objects, notably walls,
doors, and windows, have Interior and
Exterior labelsto indicate which sideis
visible in the preview. Click the Fill

Window [ button above the preview pane
to zoom in or out so that the object fills the
extents of the pane, maintaining the current
rotation.

A selection of Rendering Techniques can be
applied to the preview in most dialogs:
Standard, and Glass House. See “Rendering
Techniques’ on page 342.Click the

Color ™ button to turn color in the preview
off or on. Some objects have additional tools
that affect object previews. For example, the

Cabinet Specification dialogs have a Select

Cabinet Face Item |78 button. Object
specific tools like this are discussed in the
documentation for that object type.

Dialog Panel Splitters

Many dialog panels are divided into up to
three sections: alist of panels on the left, an
object preview on theright, and a central
area where settings are located. The vertical
splitters separating these sections each have a
pale, dotted handle.

To resize the panel list or preview, aswell as
the areain the middle, move your mouse
pointer over the vertical division line: when

the splitter cursor b can be seen, click and
drag to the left or right.

The Status Bar
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The Status Bar at the bottom of the main
program window displays information about
the current state of the program.

This information depends on a variety of
conditions such as the type of object
selected, and the current position of the
pointer. The information may include the
following:

e Thetype of object currently selected or
the total number of group-selected
objects.

e A description of the edit handle that the
pointer is over.

» A brief description of the toolbar button
or menu item highlighted by the mouse.

* The name of the active tool.

» Thelength and/or angle of an object asit
is being drawn.

* Thelayer that the selected object is on.

» Basicinformation about aselected library
object, folder, or catalog.

* Thecurrent floor.
» Thesize of the active window in pixels.



Message Boxes

Message Boxes

Asyou work in Home Designer Interiors, the
program will occasionally prompt you to
examine your settings, alert you if you
command it to do something that could
potentially cause a problem, or notify you if
it encounters a problem that needs your
attention.

Information

.'6] Area too constricted, could not position fixture item here,

["] Do not show this message again

Check Knowledge Base

Situations where such message boxes may
display include:
» Closing afile without saving;

* Modifying an object that is set to rebuild
automatically;

» A filereferenced outside the program,
such as an image or texture, is missing;

» Creating an object in a space too small to
contain it.

Aswith dialog boxes, you can access the
options in a message box using the mouse or
navigate them using the keyboard.

A few messages have a Send Report button.
Click thisbutton to send detailsregarding the
issue that prompted the message to Chief
Architect viathe internet.

Some message boxes include a“ Remember
my choice” or a“Do not show this again”
checkbox. Check this box to prevent
messages of this specific type from
displaying in the future. When thisbox is
checked, some options in the message box
may becomeinactive.

To allow all message boxesto display again,
click the Reset M essage Boxes button in the
Preferences dialog. See “Reset Options
Panel” on page 61.

Preferences and Default Settings

Preferences and default settings control
many aspects of the user interface and tool
behavior in Home Designer Interiors. You
can use these settings to customize the
program to suit your personal work style.

For more information about defaults and
preferences, see “ Preferences and Default
Settings’ on page 49.

Preferences

Preference settings let you change program
behavior to suit your workflow. For example,
you can:

e Turn certain display elements on or off.

» Choose background and editing feedback
colors.

»  Set rendering specifications to maximize
efficiency and quality.
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Preference settings are global, affecting all
plan files.

Defaults

Most objectsin Home Designer Interiors
derivetheir intial properties from their
respective default dialogs.

For example, anewly placed Window =
getsitsinitial values from the Window
Defaults dialog and a newly placed Hinged

Door {\ getsitsinitial valuesfrom the Door
Defaults dialog.

Once an object is placed in aplan, itsinitial
properties can be overridden, but setting up

your defaults before you begin drawing can
save you considerable time as you build a
model in the program.

Default settings, unlike Preferences, arefile
specific.

Dynamic Defaults

Most default settings are static: if you change
one, any objects of that type in the current
filewill not be affected. A few defaults,
however, are dynamic: they aretied to
existing objects in the drawing and if you
change the default, those objects may be
affected. See “Dynamic Defaults’ on page
51.

Drawing a Plan

30

When you draw a plan in Home Designer
Interiors, you are placing 3D objects that
represent building components. Home
Designer Interiors comes with predefined
default settings so you can start drawing
plansimmediately. You should review these
default settings to be sure they match your
drawing and building methods. See
“Preferences and Default Settings’ on page
49.

Set the Defaults

Specify the defaults for walls.

Set material defaults for roof, walls, and
rooms.

3. Set style defaults for doors, windows,
cabinets and other objects.

Draw the Floors

1. Whilethe size of the drawing areain
Home Designer Interiorsis limited only
by the resources on your computer, itis
best to begin your drawing near the ori-
gin, 0,0,0. See “3D Drafting” on page
10.

2. Draw the exterior wallson Floor 1. See
“Drawing Walls’ on page 111.

3. Adjust the perimeter shape and size as
required. See “Using the Edit Handles’
on page 116.

Place any first floor bearing walls.

5. Definetypesfor special rooms such as
garages and decks in the plan. See
“Room Types’ on page 138.

6. Place perimeter doors and windows. See
“Doors’ on page 151 and “Windows’ on
page 167.



7. Build additiona floors. See “Adding
Floors’ on page 191.

8. Specify the default ceiling height for
each floor as soon asit is created. See
“Foor Defaults Dialog” on page 190.

9. Adjust the perimeter shape of additional
floors as needed. See“Editing Walls’ on
page 116.

10. Align edited or moved walls with those
above or below where appropriate. See
“Aligning Walls’ on page 118.

Entering Dimensions

When using Imperial units, enter distances as
inches or feet and inches, in fractional or
decimal form. Millimeters are the default
unit for all metric distances. See “Dimen-
sions’ on page 349.

» To enter feet, include the () marker or
the program assumes inches.

Viewing Your Plan

¢ Inmost cases, the program allows
precision to 1/16th of an inch. Fractions
with denominators 2, 4, 8 and 16 are
allowed.

e The program usually converts decimals
to fractions.

Build the Foundation

1. Derivethefoundation plan from the first
floor. See “Building a Foundation” on
page 198.

Adjust the foundation perimeter shape
as needed.

3. Placeinterior foundation walls as
needed for the first floor bearing walls.

4, Place any other foundation walls

required.

Align with Above as needed. See

“Aligning Walls’ on page 118.

N

o

Viewing Your Plan

You can see your model in avariety of
different 2D and 3D views. You can display
more than one view at atime; and in any
View, you can pan or zoom in or out. See
“Window and View Tools’ on page 317.

Floor plan view isa 2D view of the model and
is most commonly used for drawing and
editing. In floor plan view, each floor displays
separately and you can only edit onefloor at a
time; however, you have extensive control
over which objects display at any given time,
can easily switch between floors, and can also
display items on a second floor for reference.
See “Multiple Floors” on page 189.

You can create interior and exterior 3D views
of your model from any perspective. Asin
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floor plan view, you can select and edit many

objectsin 3D views and control which objects

arevisible. See “3D Views’ on page 323.

omitted so you can see the interior, visualize
the relationships between spaces, and plan
traffic flow.

You can also create Doll House Views that
show only the current floor plus any floors
beneath it. Ceilings on the current floor are

All views can be exported as a graphic
image. See “To export apicture” on page
389.

Getting Help
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There are many forms of help
= | availablein Home Designer Interiors
including: Tool Tips, the Status Bar, and the
online Help menu.

All these forms of help assume you have a
basic working knowledge of your operating
system, including how to use a mouse, open,
close and save files, copy, paste, and right-
click to access contextual menus. Help also
assumes you are familiar with basic
computer terminol ogy.

Moreinformation is available in the product
documentation in electronic format and on
Home Designer’s official web site,
www.HomeDesigner Software.com.

See “Additional Resources’ on page 421.

Tool Tips

When you move the pointer over atoolbar
button or menu item, a Tool Tip displays,
offering a brief description of the tool. More

information displays in the Status Bar at the
bottom of the window.

Contextual Help

.7 Online Help isasearchable menu that
= | providesinformation about al of the
toolsin Home Designer Interiors. Select
Help> Launch Help to open the program’s
Help and explore the table of contents,
browse the Index, or Search for keywords.

The Help can also be used to provide instant
information about toolbar buttons, menu
items, and objects in your plan.

» When you movethe cursor over atool bar
button or menu item, a brief summary of
that tool displaysin the Status Bar. Press
the F1 key to open online Help to a page
with more information about the tool.

* When an object is selected, edit handles
display. Place the cursor over an edit han-
dle and press F1 to open onlineHelp to a
page with information about that handle.


http://www.homedesignersoftware.com/

» Pressthe Help button in any dialog box
to open online Help to a page describing
the options in that dialog.

About Home Designer

Chief Architect strives to make our docu-
mentation as helpful as possible for all of
our customers. Please send any questions,
comments, or feedback to
documentation@chiefarchitect.com.

About Home Designer

Select Help> About Home Designer
Interiorsin Windows® or Home Designer>

About Home Designer in Mac OS X® to
view information about your software

license, the program’s version number, and
its release date.

Contact information for Chief Architect, Inc.
isavailable on the M ore Information panel.

Product Upgrade Options

Select Help> Product Upgrade Optionsto
launch your default web browser to the
Home Designer web page,

www.homedesi gnersoftware.com, whereyou
can learn about options for upgrading your
software license.

Home Designer Trial Software

Free Trial versions of some Home Designer
programs are available for download at
www.HomeDesigner Software.com.

The Tria software offers the same
functionality as a purchased license with a
few limitations:

» FileSaving

* Printing

» File Exporting

» Recording of Walkthroughs

* Printing or Exporting of Materials Lists
» Library Browser restrictions

Converting the Trial Version

An instalation of the Home Designer
Interiors Trial software can be converted into
afull working version of the program at any
time by purchasing a software license. There
are several ways to begin this processin the
Trial:

» Click the Purchase Full Version Now
button in any Trial Restriction message
box.

e Select Help> Purchase Home Designer

. w
Interiors =4/,
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. Select File> Sartup Options and To activate the full version

then click the Purchase Full Version

Now button. Select Help> Activate Full Version.

In the Product Activation dialog, type
or paste the Product K ey associated
with your software license.

3. Click the Activate Full Version button.

Once you have purchased alicense, you can
activate it while the Trial softwareisrunning.
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Chapter 2:

File Management

Home Designer Interiors saves the complete
3D model of astructure aswell as any text
and dimensions associated with the model in
.plan files.

All commands related to opening, saving and
closing plans are located in the File menu.
You can a'so open plans from the Startup
Options dialog. See“ Startup Options’ on
page 18.

Just aswith files created in other software

applications, you should back up your plan
files externally on aregular basisto avoid

accidental loss of work.

Chapter Contents
Compatibility with Other Programs
Organizing Your Files
Home Designer Interiors Data
Creating aNew Plan
Saving, Exporting, and Backing Up Files
Thumbnail Images
Auto Archive
Undo Files
Opening and Importing Files
Backup Entire Plan
Closing Views and Files
Exiting Home Designer Interiors
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Compatibility with Other Programs

36

Plans produced in the following programs
can al beread by Home Designer Interiors
2016.

« Chief Architect® X1 through X6 (limited
editability if enabled)

« Chief Architect® 5.0 through 10.08 (read
only)

« 3D Home Architect® 3.0 and 4.0

« Chief Architect® Home Edition 5.0
¢ All Better Homes and Gardens Home

Desi gner® products, Interior Designer,
and Landscaping and Deck Designer, Ver-
sions 6 through 8.

« All Chief Architect Home Designer®
products, Interior Designer, and Land-
scaping and Deck Designer, Versions 9
through 2015.

« Trading Spaces® Design Companion™

Note: 3D Home Architect 5.0 was not devel-
oped by Chief Architect, Inc. Plans written
using 3D Home Architect 5.0 or later cannot
be read by Home Designer Interiors software.

Files that have been opened and saved in
Home Designer Interiors 2016 cannot be
read by any of the program versions listed
above. To continue to read filesin the
program in which they were created, be sure

to create copies of your files before opening
them in Home Designer Interiors 2016.

Plans produced in the Wi ndows® version of
Home Designer Interiors 2016 can beread in

the Mac® vers on, and vice versa.

Opening Chief Architect Plans
in Home Designer Programs

Plans created in Chief Architect Versions5
through X6 and Home Designer Pro Versions
6 through 2015 can be opened in the latest
Home Designer programs for viewing and
annotating, but not for general editing or
drawing of architectural objects.

Plans created in Chief Architect, build 11.4
and later, and Home Designer Pro 2015 can
be set to allow limited editability in other
Home Designer programs. When this
permission is enabled, aHome Designer user
can use al of their program’s drawing tools
and can edit objects in the plan that those
tools can create. If an object cannot be
created in the Home Designer program,
however, it will not be editable.

In addition, Chief Architect and Home
Designer Pro have the ability to lock layers.
Objects cannot be drawn on locked layers,
objects on locked layers cannot be selected;
and locked layers cannot be unlocked in the
other Home Designer programs. See
“Layers’ on page 67.



Organizing Your Files

Organizing Your Files

You should keep your plan files separate
from the support files needed to run Home
Designer Interiors. To keep files organized,
you may find it helpful to create anew folder
for each project.

Home Designer Interiors files may use
imported images, textures and other custom
content saved in their own external datafiles.
Consider storing copies of all external filesin
the samefolder asthe plan filesthat use them
so that they are easily found.

Here is one way to organize your files:

» Create afolder in your Documents direc-
tory caled “Home Designer Interiors
Plans’ or another name you prefer. See
your operating system’s Help to learn
how to create folders.

* Inside thisfolder, make a new folder for
each project. Save al the filesfor that
project inside this folder, including plan
files and referenced external files. See
“Saving, Exporting, and Backing Up
Files’ on page 39.

Bear in mind, though, that path names
exceeding 260 characters cannot be opened
by Home Designer Interiors. Asaresult, itis
agood ideato limit the number of embedded
foldersyou use in your file organization
method.

Once you understand the file management of
Home Designer Interiors, you can decide on
anaming convention that suits your needs.

Home Designer Interiors Data

When Home Designer Interiors 2016 is
installed, the program automatically createsa
folder in the user Documents directory called
Home Designer Interiors 2016 Data. This
folder containsimportant user-specific
information saved in the following folders
and files and should not be moved, renamed
or deleted:

» Archives- A folder of automatically
archived plan files. See “Auto Archive’
on page 43.

» Backdrops- A folder of custom back-
drop images. See “3D Backdrops’ on
page 328.

» Images- A folder of custom images. See
“Adding Materials and Images’ on page
294.

e Database Libraries- A folder of user
library data. See “Library Content” on
page 290.

e Scripts- A folder for custom Ruby
scripts associated with Chief Architect
plans.

» Templates- A folder of plan template
files. See “Creating a New Plan” on page
38.

» Textures- A folder where you can save
image files used to create custom material
textures. See “Creating Materials’ on
page 312.
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e Toolbars- A folder of toolbar files. See
“Toolbar Arrangement” on page 63.

If the Home Designer Interiors 2016

Data folder is renamed, moved or
deleted, the program will automatically
replace it using default information from the
Home Designer Interiors installation folder.
When this occurs, customized user settings
and custom user library content will not be

available.

Because the Home Designer Interiors 2016
Data contains custom user data, it is not
deleted when the program is uninstalled. See
“Uninstalling Home Designer Interiors’ on
page 17 of the User’s Guide.

Creating a New Plan

To open the Create New Plan dialog,
select File> New Plan.

You can aso choose New Plan in the
Startup Options dialog. See“ Startup
Options’ on page 18.
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Template Plans

D When you select File> New Plan in

Home Designer Interiors, the Create
New Plan dialog opens, letting you select a
template for your new plan. The resulting
new plan uses either metric or Imperia units
of measurement and predefined default
settings, layer settings, wall definitions, and
page setup information.



Saving, Exporting, and Backing Up Files

Choose Template:

Select Category:

™ Create New Plan “

Default Style

American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(®) U.5. Units {inches)
() Metric Units (milimeters)

create a style of your own,

Default Style-Taking advantage of our most basic components, the Default settings give flexibility in
concept and design. Use this template when you don't have a spedific style in mind, or when you want to

Home Designer Interiorsincludes a selection
of plan templates, each with different default
settings that allow you to begin working in a
particular plan style quickly. See“Default
Settings vs Preferences’” on page 50.

Choose a category from the drop-down list,
then select a style template from the
scrollable list beneath it. If you are uncertain
asto theright style for your plan, choose

Default, as you cannot change the plan style
template once a plan has been created.

Select either U.S. Unitsor Metric Units of
measurement, and click OK. The floor plan
view window opens, ready for you to begin
drawing.

New, blank plans are called Untitled.plan.
Unless these files are named and saved, they
will be lost when closed.

Saving, exporting, and backing up your files
are three separate tasks that accomplish
different things:

» Saving aplan file retains your work so
that it can be later opened in Home
Designer Interiors.

Saving, Exporting, and Backing Up Files

» Exporting afilealowsyou to save certain
kinds of datain aformat that can be used
by a program other than Home Designer
Interiors.

» Backing up your filesinvolvestaking
steps to make sure that your valuable data
is protected and available when needed.
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Whether you are saving, exporting, or
backing up your data, it isimportant that you
select alocation on your computer for the
files you create, and al so specify a short,
meaningful name that you will be ableto
identify in the future.

To save an untitled plan file

1. Select File> Save [l to open the Save
File dialog.

2. Specify alocation on your computer
where you would like to save thefile.

See “Organizing Your Files’ on page 37.

3. IntheFile nametext field, type aname
for thefile.

4. Home Designer Interiors automatically
assigns the File of type and file exten-
sion .plan.

5. When both the Save in location and File
name are correct, click Save.

~~Although the program warns you if you
@ try to exit without saving, you should get
in the habit of saving plan files before exiting
the program.

Saving Plan Files

IEI IEI When you first save a new,

untitled file, you must select a
location for it on your computer and giveit a
name. There are two options for saving plan
files: File> Save and File> Save As.

Both Save [z and Save As [l can be used
to save your plan files; however, they
accomplish thisin two different ways.

« File> Save |l savesthe current state of
your plan file without changing its name
and should normally be used for saving
your work.

« File> SaveAs [z opensthe Save File
dialog, allowing you to save the plan file
using adifferent name or location on your
computer.

Initially, all Open [J and Save As [
operations go to the “My Documents” folder
of your computer. After that, the location last
visited is remembered and subsequent

Open [] or Save As [l commands default
to the directory last used for that operation.
This path is saved when the program exits.
The next time Home Designer Interiorsis
launched, these defaults are used.

Save File Dialog

The Save File dialog uses the operating
system'sfile save dialog format, and is also
used when exporting files. The dialog name

may vary, depending on the type of file being
saved or exported.

A similar Select Folder dialog allowsyou to
select afolder to which files can be exported.



Saving, Exporting, and Backing Up Files

Save Plan File

T <« Chief Architect Plans » Riverstone o v G

Organize « MNew folder

Ll

7 Favorites £ Riverstone.plan

B Desktop
4 Downloads

= Recent places

=l Libraries
| Documents
-, Music
k= Pictures

B videos

File name: | Riverstone_revision.plan

Save as type: | Plan Files (*.plan)

= Hide Folders

o Choose alocation on your local
computer for the file you are saving.

9 Any existing folders and/or filesin the
current location display here.

e Inthe File Namefield, type aname for

thefile. If you select an existing file
from the space above, its name will display
here automatically.

9 When saving afile, the program will

choose the appropriate file type from
the Save as type drop-down list. When
exporting, you may need to choose a specific
file type.

Saving Revision Files

Revisions are acommon aspect of any design
project. There are anumber of possible
strategies for organizing revision files:

* Prepending the file name;

Search Riverstone 2

(3] v
Save Cancel

« Appending the file name;
* Saving revisionsin separate folders.

To avoid confusion and potential mistakes, it
is recommended that you always give files
unigue names - including revision files. If
you choose to organize your revisions by
saving them in separate folders, you should
also give each file a unique name that makes
it impossible to confuse it with another file
saved in a different folder.

Exporting Files

Home Designer Interiors has a number of
options for exporting and importing
information out of and your drawings. See
“Pictures, Images, and Walkthroughs’ on
page 383.

Often, file export dialogs are simply versions
of the Save File diaog.
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Similarly, fileimport dialogs are often
similar to the Open File dialog. See
“Importing Files’” on page 45.

Backup Entire Plan

File> Save As [z isasimpleway to transfer
aplan to adifferent location on your
computer. Bear in mind, though, that plan
files often reference external datafiles such
asimported textures, images, and backdrops.
These external files are not affected when

Save As [ is used.

If you transfer a plan file from one computer
to another, the program will warn you of
missing filesif the external datafilesused by
the plan cannot be found when you open it.

When transferring plans to another computer
that does not have these external files, use

the Backup Entire Plan =1 tool. See
“Backup Entire Plan” on page 46.

Backing Up Your Files

It is always agood ideato create backup
copies of al your important files on your
computer.

It is strongly recommended, however, that
you never save directly onto removable
media such as a USB thumb drive, CD, or
DVD. Instead, copy your filesto such
locations only after you have saved them on
your computer’s hard drive and exited the
program.

Archive folders are used by Home Designer
Interiors to manage prior versions of your
files. You should not view these filesas a
substitute for your own backup routine, and
should never save afilein an archive folder.
See “Auto Archive” on page 43.

When backing up your Home Designer
Interiorsfiles, consider backing up not only
your .plan files, but your custom user data,
aswell - including library content, toolbar
configurations, and textures. This custom
datais al located in the Home Designer
Interiors Data folder, so it can be easily
backed up. See “Home Designer Interiors
Data’ on page 37.

You can, if you wish, create afolder inside
the Data folder for your .plan files, as well.
See “Organizing Your Files” on page 37.

Thumbnail Images
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A thumbnail is a miniature image that helps
identify afileinthe Open Plan File dialogin
Windows. Any view of aplan can be saved
as the thumbnail.

The program automatically creates a
thumbnail image when you first save a new
plan. You can choose to generate small or
large thumbnails.

To create a custom thumbnail image

1. Youmust savethefileand giveit aname
before you can save athumbnail.

2. Createthe 2D or 3D view that you want
to use as athumbnail for the current file.

3. With the desired view active, select
File> Save Thumbnail Image Ezd.



Thumbnail images are saved in the plan file
that they are associated with.

Auto Archive

Auto Archive

Thefirst timeaplanis saved, Home
Designer Interiors creates an Archive folder
in the Home Designer Interiors Data folder.
The Archive folder contains Auto Save and
Archivefiles.

The program does not create Auto Save and
Archivefilesfor untitled plans. In order for
these to be created, afile must have been
previously saved and given aname and save
location on your computer. Further, Archive
files are only updated when you save your
work.

Auto Save and Archive files should not be
viewed as a substitute for regularly saving

your work by selecting File> Save [l or
pressing Ctrl + S on the keyboard, nor should
they be considered an alternative to your own
file backup routine.

Archive Files

Every time adrawing is saved, Archivefiles
that keep a historical archive of your plan are
automatically created or updated.

& If you do not save your work regularly,
your archive files will not be updated.

Plan files from previous versions of the
program are automatically moved to the
archive folder when the plan is opened and
saved in Home Designer Interiors.

Archive files are meant to be for emergency
use only. If you must access an archivefile,

open it as you would any other file. See
“Creating a New Plan” on page 38. As soon

asthefileisopen, use Save As = to save
thisfile to another location.

Auto Save Files

Asyou work, Home Designer Interiors
automatically creates Auto Save files at
regular intervalswhen changes are madeto a
file but not saved by selecting File>

Save [zl

These Auto Save files are appended
_auto_save.plan and are saved in the
Archivefolder.

When you close afile normally, its Auto
Save fileisretained until the next time the
fileis opened - at which time the Auto Save
fileis overwritten.

H Jones_Residence_auto_save.plan
Auto Save file after normal shut-down
Auto save files created as aresult of an

improper program shutdown are appended
_auto_save bak.plan.

I8 Jones_Residence_auto_save bak.plan

Auto Save file after abnormal shut-down

If your computer shuts down accidentally,
you can recover some of your work by
opening the _auto_save bak file.
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& A file is auto saved only if you have
saved it previously. Auto Save does not
work for unnamed files.

When you reopen afile after acomputer shut
down or system crash, the program will
notify you if an Auto Save file newer than
the original fileisfound and give you the
option to one that file.

Even with Auto Save, you should save your
work manually on aregular basis using any
of the following methods:

+ Click the Save [=! button.

+ Select File> Save [l
* Press Ctrl + Son the keyboard.

Undo Files

Home Designer Interiors stores a set number
of copies of al open plan file changes,
known as undo files. Undo files are
referenced whenever you select Edit>

Undo 2 or Edit> Redo ©. See“Undo
and Redo” on page 103.

Undo files are stored in your operating
system’s Temp directory. When Home
Designer Interiorsis closed normally, any
current Undo files are del eted.

Opening and Importing Files
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Opening and importing files are often similar
tasks, but accomplish two very different
things:

* Opening afilerefersto opening it in the
program in which it was created. Only
plan files can be opened in Home
Designer Interiors. See “Compatibility
with Other Programs” on page 36.

« Importing afile brings data that was cre-
ated in a different program into Home
Designer Interiors. A number of different

file types can be imported into Home
Designer Interiors.

[:l Select File> Open Plan to open an

existing .plan file located on your
computer. Home Designer Interiors
automatically browses to the directory last
used.

iy Before opening a file located on a
@\ removable storage device, server, or
other computer on a network, copy it to your
local machine’s hard drive first.

Open File Dialog

The Open File dialog uses the operating
system’s file open dialog format, and is also

used when importing files. The dialog name
may vary, depending on your operating



system and the type of file being opened or
imported.

Opening and Importing Files

A similar Select Folder dialog alowsyou to
select an entire folder of filesto import.

Open Plan File
:(':' - 1 <« Documents » Chief Architect Plans » Riverstone o v & Search Riverstone o
Organize v New folder - a9 e
~ .
- Favorites It Riverstone.plan o
B Desktop

4 Downloads

= Recent places

=l Libraries
3 Documents
-, Music
= Pictures

B videos

v

Riverstone.plan

'-L‘lE Chief Architect Plan File

File name: | Riverstone.plan

0 Choose the location on your local
computer for the file you are opening.

9 Any existing folders and/or filesin the
current location display here.

e Inthe File Namefield, type thefile's

name. If you select the file in the space
above, its name will automatically display
here.

9 When opening or importing afile, the
program will usually choose the
appropriate file type from the Save as type
drop-down list. When importing, you may

need to choose a specific file type.

Plan files open to the floor that was active
when the file was last saved and closed.

Date modified:  1/20/2015 12:07 PM
Size: 85.9 MB

Date created: 1/19/2015 12:49 PM

o v | | Plan Files (*.plan *.pl1} o v

Importing Files

Home Designer Interiors has a number of
options for exporting and importing
information out of and into your drawings.
Often, fileimport dialogs are simply versions
of the Open File dialog. See “Pictures,
Images, and Walkthroughs® on page 383.

Similarly, file export dialogs are often similar
to the Save File dialog. See “Exporting
Files’ on page 41.

Import Room Planner File

I Select File> Import> Import Room
L Planner File, then select and
download a Room Planner file from the
cloud. When prompted to log in, use the
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same credentials you used to save a plan to
the cloud in Room Planner.

Visit roomplanner.chiefarchitect.com for
more information about the Room Planner
mobile app.

Recently Opened Files

A list of recently opened and saved plan files
can be accessed by selecting File> Open

Recent Files. Select one of these filesto
open it without using the Open File dialog.

The names of recent files also display in the
Startup Options dialog. Click on the name
of afileto openit. See”“ Startup Options’ on

page 18.

Backup Entire Plan
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==:| Because Home Designer Interiors
plans often contain many referencesto
other external files, it is necessary to copy al
the associated files to a new location when a
plan is moved. You can do this easily by
selecting File> Backup Entire Plan.

Backing up an entire plan is important when:

e Migrating legacy files created in older
program versions.

« Transferring files to another computer or
sending them to another user.

e Archiving or backing up your work.
To back up a plan

1. Tocopy al associated planfilesto anew
directory, select File> Backup Entire

Plan =1. The Backup Entire Plan dia-
log opens for you to choose what files
are copied.

Backup Entire Plan

(®) Backup Plan Files and All Referenced Files
() Backup Plan Files Only

 Choose Backup All Filesto copy the
plan fileand all externaly referenced
files such as inserted picture files,
metafiles, and texture, image, and
backdrop graphicsfiles.

» Choose Backup Plan Files Only to
copy any externaly linked files and
inserted picture files, but no graphics
or texture files. Thisis best used only
when transferring a file to a computer
that already has the graphicsfiles
installed.

* Click OK.

2. TheSelect the Plan Backup Folder
dialog opens next. Thisisatypical Save
File dialog. See* Saving, Exporting, and
Backing Up Files’ on page 39.

3. Navigate to an empty folder on your sys-

tem and select it. With the destination
folder for the backup selected, click OK.


http://roomplanner.chiefarchitect.com/

Closing Views and Files

& You must select an empty folder for the
Backup Entire Plan feature to work. If
you select an existing folder that is not empty,

the backup is cancelled.

Closing Views and Files

There are several waysto close aview
window:

» Select File> Closeto close the active win-
dow.

e PressCtrl + W or Ctrl + F4 on the
keyboard to close the active window.

* Click the Close button in the active
view'stitle bar or in any view’s tab.

» A tabbed view can be closed by clicking
on its tab using the middle mouse button.

o Select File> Close All Viewsto close al
currently open view windows instead of
just the active window.

If aplan has only one view window open and
you try to closeit, the program will prompt
you to save before closing if there are any
unsaved changes.

iy Although the program warns you if you
@ try to exit without saving, you should get

in the habit of saving plan files before exiting.

Exiting Home Designer Interiors

Select File> Exit to exit the program. If you
have not saved any open plans, you are
reminded to do so. It is better to save your
work before exiting than to save on exit.

When you exit from the program using File>
Exit, al Autosave filesand Undo filesare
automatically deleted.

OnaMac, if you click the program window’s
red Close button, the window will close but
the program itself will continue to run. To
close it down completely, right-click onits
icon on the Dock and select Quit from the
contextual menu.
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Preferences are global settings that affect the
functionality and appearance of the Home
Designer Interiors environment, while
default settings control what objectslook like
when they are initially created. You can save
time by becoming familiar with these
settings and customizing them before you
begin a new drawing.

Chapter 3

Preferences and
Default Settings

Chapter Contents
Default Settings vs Preferences
Dynamic Defaults
Reset to Defaults
Genera Plan Defaults Dialog
Preferences Dialog
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Default Settings vs Preferences
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Default and preference settings have
important effects on how the toolsin Home
Designer Interiors function. Default settings
are file specific, while Preferences are
global, taking effect regardless of what fileis
open.

Defaults and Preferences can be customized
to suit your needs, so it is recommended that
you become familiar with them and learn
how you can use them to your advantage.

Default Settings

[::P Default settings determine the initial
characteristics of objects when they
arefirst drawn. For example, when you place
abase cabinet in aplan, its size, materials,

front items, hardware are determined by
settingsin the Base Cabinet Defaults
dialog.

Defaults are file-specific, which means that
any changes that you make to the default
settingsin one plan file will have no effect on
other plans.

You can access a complete list of the various
default settingsin the current plan file by

selecting Edit> Default Settings || from
the menu.

Default Settings

Arrow
4 Cabinets
fGeneral Cabinet
Base Cabinet
Full Height Cabinet
Wall Cabinet
Soffit
Shelf
Partition
Dimension

» Doors
Floor
Foundation
Materials
Plan
Rich Text

> Rooms
Text Styles
Walls
Window

« Click the + beside a category to expand it
and accessthe defaultsfor itemsrelated to
that category.

» To open the defaults dialog associated
with aniteminthelist, double-click on
thelineitem, or click on theitem and then
click the Edit button.

Preferences

7 Preference settings influence the
overal environment of the program,
such aswhat the interface looks like and how
the tools are accessed. See “ Preferences
Dialog” on page 54.

Unlike default settings, preferences are
global, which means that any changes that
you make to them will take effect in al plan
files.



To access the Preferences dialog, select
Edit> Preferences from the menu.

Dynamic Defaults

Dynamic Defaults

Dynamic defaults are values that can be
changed globally throughout a model.

 If you change adynamic default value in
adefaults dialog, al objects of that type
that are set to use the default will update
automatically to use the new value.

» Any objects of that type that are not using
the default value because of editing will
not be affected if you change the default.

Dynamic defaults are found in the default
diaogs of avariety of objects, including
dimension lines, walls, doors, cabinets and
rooms.

Materials are another example of an attribute
that uses Dynamic Defaults. See “Materia
Defaults” on page 306.

In object specification dialogs, dynamic
defaults are followed by either a (D) in the
valuefield or a Default checkbox.

Absolute Elevations

Floor Above (A): 121 3/4" Default
Ceiling (B): 109 1/8" Default
Floor (C): o" Default
Floor Below (D): 1} | Default

Frame
Sides Width: | 3/4" (D)
Top Width: 34D

Bottom Width: | 3/4" (D)

To edit adynamic default, delete the (D) or
remove the check from Default box and type
the desired value.

To reset avalue back to the dynamic default,
type the letter D inthe field or click the
Default checkbox.

Reset to Defaults

Select Edit> Reset to Defaults to open the
Reset to Defaults dialog.

This dialog allows you to reset critical
structural settingsin the current plan to the
default values.
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Reset to Defaults

Reset Scope o
(®) 1stFloor
() All Floors

Default o
[] Floor Heights
[] ceiling Heights
[] roof Directives in Walls

0 The settings can be cleared for the
current floor or for All Floors.

9 Specify which settings you want to
reset to Default.

* Floor and Ceiling Heights - Floor and
ceiling heights for any room can be
changed in the Room Specification dia
log. Check to reset the default values as
specified in the Floor Defaults dialog.
See “Floor Defaults Dialog” on page 190.

» Roof Directives - You can specify how
the roof builds above an exterior wall in
itsWall Specification dialog. When Roof
Directives are reset, all items on the Roof
panel are unchecked and any value, such
asthe roof pitch, is reset to the default.
See “Roof Directivesin Walls” on page
211.

General Plan Defaults Dialog

The settingsin the General Plan Defaults
dialog control basic features of the Home
Designer Interiors environment in plan files.
Just as with other default settings, they are
file specific, which means that they can be
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set differently in individual plan files. To
open this dialog, select Edit> Default

Settings |, select Plan, and click the Edit
button.



General Plan Defaults

General Settings

General Plan Defaults Dialog

on

[] 1gnore Casing When Resizing Doors and Windows

Arrow Key Scroll Distance: | 127

Snap Grid / Snap Units

Use Snap Grid/Units

Snap Unit: 1"

Reference Grid

Show Reference Grid

Grid Size: 12"

Grid Color:

L 1

[] pisplay as Dots

Living Area

Living Area To:

() Surface

o

(®) Main Layer

Show Living Area Label

0 General Settings - Specify the default
functionality for avariety of general
behaviorsin the program.

e Casingisthetrim that surrounds adoor or
window. When you resize a door or win-
dow, its sides are kept away from inter-
secting walls by the width of the casing.
Check Ignore Casing for Opening
Resize to allow wall openings to be posi-
tioned against an intersecting wall. Clear
this box retain sufficient space for the
opening’s specified trim width.

e TheArrow Key Scroll Distance setting
determines how far to scroll in floor plan
view when you press an arrow key. The
initial default is 12 inches (300 mm). See
“Using the Arrow Keys’ on page 320.

9 The Snap Grid alowsyou to snap

objects to specific points on-screen as
they are moved or resized. See “Grid Snaps’
on page 73.

e Check Use Snap Grid/Unitsto enable
Grid Snaps.

 Specify the Snap Unit you wish to use.
Theinitia default is 1 inch (10 mm).

8 Specify the display of the Reference
Grid.

» Check Show Reference Grid to display
the Reference Grid, the virtual graph
paper used to create a sense of scalein
floor plan view.

» Specify the Reference Grid Size.

Check Display as Dotsto display the
Reference Grid using dots rather than
lines.
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e Specify how the Living Arealabel is

calculated and whether it displaysin
floor plan view. Not available in layout files.
See “Living Area’ on page 140.

e Select Main Layer to havethe Living
Area calculation measure from the walls
Main Layer.

» Select Surfaceto havetheLiving Area
caculation measure from thewalls exte-
rior surface.

e Uncheck Show “Living Area” to disable
the display of the Living Arealabel.

Preferences Dialog

= The settingsin the Preferences
dialog are global: they apply to all
plan files and are preserved between
sessions. To access this dialog, select Edit>

Preferences. in Windows® or Chief
Architect> Preferencesin Mac OS X©®.
Unlike most dialogs in the program, it is not

necessary to have a plan file open to access
the Preferences dialog.

The Preferences dialog’s list of panelsis
organized in atree structure with categories
and subcategories. A white arrow next to a

category indicates that it has subcategories.
Click the arrow to make the subcategories
visible; to hide them, click the filled arrow.

Preferences dialog panels:
*  Appearance Panel
* ColorsPanel
e Library Browser Panel
*  Genera Pane
*  Folders Panel
e Edit Panel
*  Render Panel
*  Video Card Status Panel
*  Reset Options Panel

Appearance Panel

Preferences

4 |Appearance Contextual Menus
Colors
Library Browser
4 General Toolbars
Folders
Edit
4 Render
Video Card Status
Reset Options

[] click Twice to Display

() Child Tool Palette
'1§1' Drop Down

Scale Toolbar Icons for High DPI

Side Window Drag Docking o
Top/Bottom Docking: Child Tool Palette

[] Library Browser



Check Contextual Menusto activate
contextual menus that display when

you right-click. See“ Contextual Menus’ on
page 25.

Check Click Twiceto Display to require
two right-clicks on an object before the
contextual menu displays. Thisallowsthe
first right-click to be used for object
selection. See “ Selecting Objects’ on

page 80.

In 3D views, the two clicks must be on
the same object surfacein order for the
contextual menu to display: Clicking on
two different surfaces of the same object
istreated like two single-clicks.

Specify how Toolbar s present child
tools when a parent button is clicked.

Choose Parent-Child to display child
tools as buttons at the end of the toolbar
where the parent button resides.

Preferences Dialog

e Choose Drop Down to display child tools
when the drop-down arrow to the right of
the parent button is clicked.

e Uncheck Scale Toolbar Iconsfor High
DPI to prevent toolbar icons from becom-
ing larger on systems using high DPI res-
olution. When checked, toolbar buttons
will increase in size when high DPI is
used.

6 Uncheck Side Window Drag Docking

to prevent undocked side windows
from docking when moved using the mouse.
A side window can still be docked to its last
docked location by double-clicking itstitle
bar. See “View and Side Windows” on page
23.

* Top/Bottom Docking - Check the box
beside asidewindow’s nameto alow it to
dock on the top and bottom edges of the
program window. Does not affect docking
to the left and right sides.

Colors Panel

Preferences
4 Appearance Background Color: l:l
Colors
Library Browser Selection Line Color: _
4 General )
s R —
Edit Selection Fill Color: l:l

4 Render
Video Card Status
Reset Options

Click acolor bar to open the Select Color
dialog. See “Select Color Dialog” on page
315.

Specify the Background Color for floor
plan view.

The background color for 3D views that
do not use or a backdrop imageissetin
the 3D Backdrop dialog. See “Backdrop
Diaog” on page 324.
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« Specify the Selection Line Color, which
isthe color of the lines that represent
object(s) and their edit handles when they
are selected.

e Specify the Handle Fill Color, whichis
thefill color of the edit handles for
selected objects.

» Specify the Selection Fill Color, whichis
thefill color for selected objects. Note

that depending on thefill assigned to a
selected object, its Selection Fill color
may vary.

Note: If the Selection Line and Handle Fill
Colors are similar, it may be difficult to distin-
guish between active and inactive CAD
Points.

Library Browser Panel

The Library Browser panel controlsthe
appearance of the Library Browser window.
See “The Library Browser” on page 286.

Preferences
4 Appearance View o
Colors [ Hide Selection Pane
LI [[] Hide Preview Pane
4 General
Folders Preview Pane o
Edit (®) Standard View Display
4 Render i
Video Card Status (_) Vector View Display
Reset Options

0 View options control the display of the
main sections of the Library Browser.

¢ Check Hide Selection Paneto hide the
pane that displays objectsin a selected
library or library folder.

¢ Check Hide Preview Paneto hide the
pane that shows a preview of a selected
object.
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9 Specify whether selected library items

in the Preview Pane are displayed
using the Sandar d Rendering Technique or
in aline-based Vector View. See “ Rendering
Techniques’ on page 342.

To restore the original size and position of
the Library Browser and other side windows,
click the Restore Side Windows button on
the Reset Options Panel.




4 Appearance

Colors
Library Browser

Video Card Status
Reset Options

Preferences Dialog

General Panel

Preferences
Startup Options o
Show Options on Startup

4 [General Save Dialog Size and Position
Folders (® Always
Edit () Each Session
4 Render

() Never

["] Open Dialogs to the Last Panel Visited

0 Check Show Optionsat Startup to

open the Startup Options dialog when
Home Designer Interiorsislaunched. See
“Startup Options” on page 18.

9 Specify when the program should Save
Dialog Sizeand Position: Always, Per

Session, or Never. See “Dialog Size and
Position” on page 27.

¢ Check Open Dialogsto the Last Panel
Visted.to open panelled dialogsto the last
panel that you accessed during the current
program session. When unchecked, dia-

logs always open to the first panel. See
“Dialogs’ on page 26.

Folders Panel

Preferences

C:\Wsers\Annes\DocumentsHome Designer 2016 Data', Browse. ..

Important user-specific information is stored
inthe Home Designer Interiors 2016 Data
folder, which islocated in your Documents
directory by default. See “Home Designer
Interiors Data’ on page 37.

4 Appearance Note: For Advanced Use Only
Colors Data Folder for Current User:
Library Browser

4 General
Folders All Program Paths:

Edit Show...

4 Render

Video Card Status
Reset Options

While you cannot change the name of this
directory, you can changeits location. To
avoid unexpected results, it is best to use a
location on your local hard drive.
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If you move this folder on your computer
without specifying its location here, the
program will automatically replace it using
default information from the Home Designer
Interiors installation folder. The same result
will occur if you specify alocation on a
network or removable device and this
location becomes inaccessible. When this
occurs, customized user settings will not be

used and custom library content will not be
available.

All Program Paths - Click the Show button
to open the Program Paths dialog, where
you can find the location of files that may be
needed for troubleshooting purposes. See
“Program Paths Dialog” on page 430.

Edit Panel
Preferences
4 Appearance Cross Hair
Colors Enable in Plan and Elevation Views
Library Browser Synchronize with Cursor
4 General
Folders Color: _
Edit
4 Render Size: | 100% of Window Width
Video Card Status
Reset Options
Cance Help

You can use a cursor with Cross Hairs and
control its appearance.

e Check Enablein Plan to use across hair
cursor in floor plan view. This optionis
checked by defaullt.

¢ When Synchronize with Cursor is
checked, the mouse pointer and cross
hairs always move together on screen. If
you feel that they do not keep up with

your mouse movements, try unchecking
this option.

» Click the Color bar to open the Select

Color dialog and specify the color of the
cross hairs.

e Cross hair Sizeis specified as a percent-

age of the view Window Width. Specify
the Size as 100% to extend the cross hairs
across the entire screen.

Render Panel

The Render panel settings control how 3D
views are generated, particularly Render
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Previews and Final Views. See “Previews vs
Final Views’ on page 341.



4 Appearance
Colors
Library Browser
4 General
Folders
Edit

Preferences

General Options

["] Zoom Using Field of View
Hardware Texture Filtering
[] reflections in Mirrors

Hardware Edge Smoothing:

Preferences Dialog

[] show Shadows
[] Legacy Shadows
[] soft Shadows

D MSAA S

4 |Render
Video Card Status
Reset Options

Codec Options

Troubleshooting

o The General Options settings affect

both Render Previews and Fina Views.

Zoom Using Field of View directsthe
program to zoom in 3D views by adjust-
ing the camera’ s Field of View, which can
result in perspective distortion. See“Field
of View” on page 333.

When Zoom Using Field of View is
unchecked, zooming in 3D viewsis done
by cropping or expanding the view’s
extents. See“Zooming” on page 333.

Hardware Texture Filtering uses your
video card to filter textures and improve
their appearance: noticeably, on surfaces
angled away from the camera. In some
rare instances, this may slow rendering
time somewhat. Not supported by some
video cards.

Reflectionsin Mirrorsallowsflat sur-
faces using a Mirror material to display
reflections of other objectsin the scene.
Reflections may slow program perfor-
mance in 3D views, particularly when
multiple mirrors are present. Thisis

Use Enhanced Lighting

Command Flushing:

Codec for Walkthrough Recordings: |TYUV codec hd

Software Rendered Overlays

Rarely hd

unchecked by default; however, reflec-
tionsare used in Final Views. See
“Reflections’ on page 340.

Show Shadows controls whether or not
shadows display in Render Previews.

Check L egacy Shadowsto generate
shadows using the method used in version
X5 and prior. Legacy shadows are signifi-
cantly slower than standard shadows, but
are often of higher quality with smoother
edges. If your video card does not support
standard shadows, Legacy Shadows will
be used automatically.

Soft Shadows displays shadows with soft
edges instead of hard edgesin Final

Viewswith Shadows & . See “Render-
ing Tips’ on page 339.

Hardwar e Edge Smoothing uses the
video card to remove the jagged edges
that sometimes result along surface edges,
producing cleaner lines. Select an MSAA
(Multi Sample Anti-Aliasing) multiplier
from the drop-down list: the higher the
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multiplier, the smoother the surface edges
and longer the rendering time. The
options available in thislist may be lim-
ited, depending on what your video card
is able to support.

9 Select aCodec for Walkthrough

Recor dings from the drop-down list.
By default, “ Cinepak codec” is selected in
the 32-bit Windows version of the software,
“1'YUV codec” in the 64-bit Windows
version, and “H.264” in the Mac version; but
any other codecsthat you may haveinstalled
on your system will also display in thelist.
See “Walkthroughs’ on page 395.

e The Troubleshooting settings can be
used to troubleshoot performancein 3D
views.

¢ When Use Enhanced Lighting is
checked, Standard rendered views gener-
ate lighting effects that require a video
card that supports OpenGL 2.0. Uncheck-

ing this box may speed up Standard ren-
dering times somewhat; however, the
quality of lighting effectswill be reduced.
Not availableif your video card does not
support OpenGL 2.0. See “OpenGL and
Hardware” on page 324.

» Software Rendered Overlays helps
address specific errorsthat can occur with
certain video cards and is checked by
default. In some rare instances, this may
slow rendering time somewhat. Note that
it will become checked automatically if
the program encounters certain error con-
ditions.

» Command Flushing - Select an option
from the drop-down list to control how
often the program flushes cached video
memory. “Rarely” is selected by default
and will produce fastest rendering times
on most systems, but “Frequently” may
be helpful for older video cards.

Video Card Status Panel

The Video Card Status panel displays
information about your video card, including
the vendor and the OpenGL version it uses.
See “OpenGL and Hardware” on page 324.

Thisinformation may beimportant if you are
having problems generating 3D views.

Notice the Max Lightsvalue. Thisindicates
how many lights can be rendered in a3D
view. This value should be 8 or higher,
depending on your video card. See
“Lighting” on page 341.



Preferences Dialog

Reset Options Panel

Preferences

4 Appearance Preferences
Colors
Library Browser
4 General

Folders

4 Render
Video Card Status
Reset Options

If message boxes have been suppressed,
you can make them display again by
clicking Reset M essage Boxes. See
“Message Boxes’ on page 29.

Home Designer Interiorsretains alist of
locations where you have located missing
filesin the past. If you find that the pro-
gram takes along time to search for files
before informing you that they are miss-
ing, you can click the Reset Search Fold-
ers button to clear thislist.

Click the Reset Dialog Sizes button to
restore all dialog boxesto their origina

Reset Message Boxes
Reset Search Folders
Edit Reset Dialog Sizes
Reset Side Windows

Reset Preferences

Reset suppressing of message boxes.

Clear the list of directories where the program
searches for missing files.

Reset dialog sizes and positions to factory defaults.

Reset Library Browser and Tool Palette to factory
defaults.

Reset other preferences to factory defaults.

sizes and positions. See “Dialogs’ on
page 26.

Click the Reset Side Windows button to
restore all side windows to their original
sizes and positions. See “ Side Windows”
on page 23.

Click the Reset Preferences button to
restore all preferences to those that origi-
nally came with the program. For the reset
to take effect, you will need to restart the
program.
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Chapter 4:

Toolbars and

Two of the most efficient ways to access
Home Designer Interiors'stools are the
toolbars and keyboard shortcuts, also
referred to as hotkeys.

Hotkeys

Chapter Contents
. Toolbar Arrangement
. Hotkeys

Toolbar Arrangement

Home Designer Interiors's toolbars provide
fast access to the program’s most commonly
used tools and settings, and are organized so
that related tools are grouped together and

easy to find.

~iv If a tool or setting is active, a small
@ checkmark will display at the lower left
corner of its button icon.

The toolbars that display in agiven view
depend on the view type. For example, the
toolbars that are availablein floor plan and

3D views are not availablein Materials Lists.

Some toolbars are available in more than one
type of view. If atool cannot be used in that
view, itsicon will appear pale grey in color.

Many of Home Designer Interiors'stools are
organized into families of related toolswhich
can be accessed using either of two styles of
toolbar interface: the Child Tool Palette or
Drop Down tools. You can select the
interface that you prefer in the Preferences
dialog. See “Appearance Panel” on page 54.

Drop-Down Tools

Click on the arrow to the right of a button to
display adrop-down list of related tools. For
example, click the arrow to the right of the
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Window = button to display a drop-down
list of the other Window Tools.

-

Window Shift+W l_
Bay Window
Box Window

Bow Window

133D

Pass-Through

The most recently selected tool displaysin
the tool bar.

Child Tool Palette

An alternative to Drop-Down toolbarsis the
Parent button and Child Tool Palette
interface. Parent toolbar buttons have ablue
triangle in the lower right corner. When you
select a Parent button, its Child tools display
in the Child Tool Palette. If the Child Tool
Pal ette has been closed, it will open.

You can open the Tool Palette at any time,
even when Drop Down tools are enabled, by
selecting View> Tool Palette. See “View
Tools” on page 318.

When you click the Window Tools 'H.
Parent button, for example, its Child buttons
display in the Child Tool Palette.

Tool Palette n
SIRTa

&

By default, the Child Tool Palette is docked
on theleft side of the program window; but it
can be undocked and moved, as well as
resized and closed, just like other side
windows. See “ Side Windows” on page 23.

Click the Palette Options £ button at the
bottom of the palette to select how the tools
within it are presented:

» Select Fit Palette ¢ to resize the palette
so that it is one row wide.

 Select Grid View £ to display only the
button icons of the child toolsin agrid
that may have multiple rows, depending
on the width of the palette side window.

« Select List View = to display child
toolsin avertical list with each tool’s but-
ton icon and name in arow.

Aslong asit is open, the Child Tool Palette
will also display the members of a selected
tool’s family when the Drop Down interface
isactive. If you select atool that does not
belong to afamily, the previously selected
tool’s family will continue to display in the
Tool Palette.

The Edit Toolbar

When you select an object, its edit toolbar
opens. By default, it islocated at the bottom
of the program window, just above the Status
Bar. The buttons on the edit toolbar can be
used to edit the selected object. Which
buttons display depends on the type of object
selected, the current view, and how you
selected the object.



Moving Toolbars

You can move any toolbar to a different
location by clicking and dragging its dotted
grab bar. Toolbars can be docked to any side
of the program window, or they can be
undocked and left floating.

Undocked toolbars can be moved outside of
the program window, and they can be closed

Hotkeys

completely. They can also be reshaped,;
however, they cannot be resized in such a
manner that any buttons become hidden.

The location of moved toolbarsis not saved
between program sessions. The next time
you use Home Designer Interiors, the
toolbars will be back in their original
locations.

Hotkeys

Many Home Designer Interiorstools have a
keyboard shortcut, or hotkey, associated with
them. If such a hotkey exists, it will display
to theright of the tool’s name in the menu.

Edit | Build Terrain  Library 3D CAD
7 Undeo Ctrl+Z
Cx Redo Ctrl+Y

Edit menu items with button icons
to the left and hotkeys to the right

To use ahotkey, ssimply press the appropriate
key or combination of keyson your keyboard
instead of selecting the menuitem or clicking
the toolbar button. For example, press the
Ctrl and Z keys at the same time to perform

an Undo 9.

Note: If a key or key combination is in use as
a system hotkey, it cannot be used as a pro-
gram hotkey.
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Layers

Layers are used to organize and manage the Chapter Contents
display of all objectsinall views. A layer can . Displaying Objects

be thought of as a transparency sheet with . Layer Sets

objects placed on it for viewing. Nearly all . Display Options Dialog

views use multiple layers, like a stack of
transparencies put together to show different
types of objects.

You can find out which layer an object ison
by selecting the object and looking at the
Status Bar. You can customize how each
layer displaysin a particular view in the
Display Options diaog.

Multiple layers are organized into Layer
Sets, which alow you to control which
objects display in different views.
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Displaying Objects

The display of objectsin different viewsis
controlled by layer sets and layersin the
Display Options dialog. See “Display
Options Dialog” on page 69.

Primary and Secondary Layers

Every object is placed on alayer which
controls whether it displaysin a given view.
Thislayer isreferred to as the object’s
primary layer, and you can seeitsnamein
the Status Bar when the object is selected.
See “The Status Bar” on page 28.

In addition, some objects have secondary
layers which may alter the appearance of
objects on the primary layer, but do not
control whether the objects display or not.

For example, the primary layer for base
cabinetsis“ Cabinets, Base”. In addition,
base cabinets have a number of secondary
layers that control the display of the
countertop, face indicators, door opening
indicators, module lines and |abels.

Note: If an object’s primary layer is turned off,
information on its secondary layers will not
display - even if those layers are turned on.

All layerswith acheck inthe“Disp.” column
display when the current layer set is active.
Objectsthat are not displayed cannot be seen
or selected. If you try to place or draw an
object on alayer that is hidden, the program
asksif you want to turn the layer on.

Name Disp
Architectural Blocks_____| &/ |
Architectural Blocks, Labels
Audio/Video vy
Auto Dormers vy
Cabinets, Base vy

Some objects cannot stand alonein a
drawing: they can only be inserted into
another object. If the display of an object that
contains an inserted object is turned off, the
display of the inserted object will be turned
off, aswell For example, if the display of a
wall isturned off, any doors and windows in
that wall will not display either. See
“Inserted Objects’ on page 299.

The Color attribute assigned to alayer
determines how the lines representing
objects on that layer appear in floor plan
view.

A few objects, notably text, allow you to
override the line color without changing the
layer’s color attribute.

Layer Sets
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Layer Setsare used to control the layer
settings for different viewsin aplan file.

A layer set consists of acomplete list of the
layersin the current plan along with the

display settings for each layer as set for a
particular type of view. These display
settings can be modified, and can be different
for each type of view. See“Display Options
Dialog” on page 69.



Layer sets are file specific, which meansthat
changes made in one plan file have no effect
on the settings in other files.

Home Designer Interiors uses a different
layer set for the each type of view of your
plan:

» Floor plan view.

» Cameraviews and Doll House Views.
See “3D View Tools’ on page 325.

» Reference Floor. See “ The Reference
Floor” on page 195.

Display Options Dialog

While any view is active, select Tools>

Display Options [Zl to make changesto the
layer set used for that view type.

Any changes made to settings in the Display
Options dialog for one particular view will
affect all views using that same layer set. For
example, if you make changes for a camera
view, all cameraviews and overviewsin the
current plan will be affected. See “Display
Options Dialog” on page 69.

Display Options Dialog

The display of objectsin all viewsis
controlled in the Display Options
dialog. To make changes to the display
settings for a particular type of view, open a
view of that type and select Tools> Display
Options.

If the display of a particular layer isturned
off and an object assigned to that layer is
placed in the plan, the program will
automatically ask you if the layer should be
turned on so that the new object will be
visible. After you make your choice, the
object will be created - even if you select
“No.”

Only displayed objects are included when
EMF files are exported, and only displayed
objects print.

Display Options = =
MName ‘ Disp Color *
Architectural Blocks |/ [
Architectural Blocks, Labels [ ]
Cabinets, Baze \/ |
Cabinets, Full \/ |
Cabinets, Shelves & Partitions \/ |
Cabinets, Soffits \/ |
Cabinets, Wall \/ |
Cabinets, Countertops \/ ]
Cabinets, Custorn Backsplashes \/ I
Cabinets, Face Indicators ]«

Cancel Help

* Remove the check from the “Disp.” col-
umn to turn off the display of a category
of objectsin the current view.

» Click acolor bar to open the Select
Color dialog and set the display color for
objects on that layer in floor plan view.
See “Select Color Dialog” on page 315.

e Click on acolumn header to sort al lay-
ers by that column. Click again to sort in
reverse order.

» Click the size grip at the lower right cor-
ner and drag to resize the dialog box.
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Note: Not all objects display in all views. For
instance, invisible walls do not appear in
camera views or materials lists.




Chapter 6:

Creating Objects

There are awide variety of objectsin Home
Designer Interiors that you can use to create
3D models and plan drawings. Although
these objects are sometimes very different
from one another, the methods used to create
them are similar.

Once an object is created, it can be selected

and edited to meet the requirements of your

project. The editing characteristics common

to most objects are described elsewhere. See
“Editing Objects’ on page 79.

Chapter Contents
Architectural vs CAD Objects
Snap Behaviors
Object Snaps
Angle Snaps
Grid Snaps
Creating Objects
Copying and Pasting Objects
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Architectural vs CAD Objects

There are two broad categories of objectsin
Home Designer Interiors: architectural
objects and CAD objects.

Text, text lines with arrows, and dimensions
are 2D CAD objects that can be created and
edited in floor plan view but do not display in

3D cameraviews and overviews. See
“Dimensions’ on page 349 and “ Text” on
page 361.

In contrast, architectural objects such as
walls, cabinets, doors, windows, and stairs
display in 2D and 3D views.

Snap Behaviors

There are three categories of snap behavior
in Home Designer Interiors that affect how
objects are created and how they can be
edited:

« Object Snaps ¥, which snap objectsto
other objects.

« Angle Snaps I, which snap objects at
specific angles.

» Grid Snaps £1/, which snap objectsto
points on agrid.

You can select Edit> Snap Settingsto
quickly turn Object, Angle and Grid Snaps
on or off.

To temporarily disable Snap Behaviors and
other move restrictions, press the Ctrl key
while dragging an edit handle. See “Moving
Objects’ on page 95.

Object Snaps
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Ij) Object Snaps allow you to position

objects precisely relative to each
other; for example, to position lines so that
their endpoints meet.

Object Snaps can be turned on or off by
selecting Edit> Snap Settings> Object
Snaps.

There are many locations on an object that
other objects can snap to.

¢ Object endpoints and corners
« Themidpoints of object edges
¢ Object center points

« Intersection pointswhere an object drawn
at an allowed angle meets another object.

In addition, On Object snapping occurs
anywhere on an object’s edges and is most
noticeable when Angle and Grid Snaps are
turned off.

When multiple objects are selected, the
selection set’s only snap point isits midpoint.
Extension Snaps

Extension snaps allow you to snap to a point
that is not actually on an object. Instead,
these snaps locate points that are either



colinear to the end of awall or orthogonal (at
a90° angle) toit.

Extension snaps function when you are
drawing or editing walls and create a“ sticky

Angle Snaps

point” where the wall being drawn reaches a
point that is either colinear or orthogonal to
another wall’s end point. See “Drawing
Walls’ on page 111.

Angle Snaps

| It is often important that objects be
=2l drawn at exact angles. This can be
accomplished using Angle Snaps. Angle
Snaps allow you to draw walls, lines, and
other objects at anglesin 7.5° increments.
Angle Snaps a so affect the way objects
rotate, the radius of arcs, and avariety of
other operations.

Angle Snaps can be turned on or off by
selecting Edit> Snap Settings> Angle

Snaps ¥/, When Angle Snaps are disabled,

the Angle Snaps |- icon will display near

the mouse pointer.

Grid Snaps

Grid Snapsallow you to snap objects
to points on an on-screen grid. This
grid cannot be seen directly, but asyou draw,
move or resize an object, you can sometimes
seeit snapping at regular increments. See
“Moving Objects’” on page 95 and “Resizing
Objects’ on page 98.
The size of this Snap Grid can be controlled

in the Plan Defaults dialog. See “General
Plan Defaults Dialog” on page 52.

It is recommended that you draw and
position the exterior walls of your plan with

Grid Snaps &% enabled. Once these walls
arein place, you may choose to turn Grid
Snaps off to finish the rest of the drawing.

Grid Snaps are turned on and off by selecting

Edit> Snap Settings>Grid Snaps &% orin
the Plan Defaults dialog.

In addition to the Snap Grid, the Reference
Grid isprovided to give you avisual sense
of scale. The Reference Grid is composed of
12" x 12" squares and is useful for zooming
in and out, or for general layout guidelines,
but is not used for snapping. The Reference
Grid can be toggled on and off by selecting
View> Reference Grid. See“View Tools’
on page 318.

Grid Snaps and Angle Snaps

Of the three snap behaviors, Grid Snaps have
the lowest priority and are overridden by
Angle Snaps and Object Snaps.

When Grid snaps and Angle Snaps are both
enabled, objects are drawn and edited using
Polar Coordinates. For example, if the grid
Snap Unit isset to 12" (1 foot), drawing a
new wall at an Allowed Angle snapsthe wall
length to 0", 12", 24", and so on.
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v To draw a line or wall at an Allowed
@ Angle but with unrestricted length, dis-
able Grid Snaps and leave Angle Snaps on.

Creating Objects
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In Home Designer Interiors, there are three
ways to create objects: by clicking to place
an object, by clicking and dragging to draw
an object, or by importing custom symbols,
pictures or metafiles.

If you create an object using any of these
methods and the layer it will go onisturned
off, the program will ask you if you want to
display the layer. See “Object Creation and
Layers’ on page 75.

While the size of the drawing areain Home
Designer Interiorsislimited only by the
resources on your computer, it is best to
begin your drawing near the origin, 0,0,0.
The current position of your mouse pointer
displaysin the Status Bar at the bottom of the
program window. See*“ 3D Drafting” on page
19.

Click-to-Create

Many objects, including doors and windows,
cabinets, library symbols, text, pictures, and
images are created by clicking. Select a
library object or one of the drawing tools
mentioned above, then click in the drawing
areato place the object at that location.

Continue clicking to place the selected object
until another tool is selected.

If you click at alocation where thereis not
enough room for the object to be placed, one
of two things may happen:

» Some objects, notably cabinets, doors,
and windows, will resize smaller to fit
into the space.

e Most objects cannot resize in this man-
ner, so the program will present awarn-
ing message indicating that there is not
sufficient space at the current location.

When most drawing tools are active or
library symbols selected for placement, a
preview outline follows your mouse pointer,
indicating the size and shape of the object to
be created. If your pointer is positioned at a
location where the object cannot be placed,
this preview outline will not display.

Asyou move the mouse pointer, the center
point of the object’s back edge will snap to

active snap points when Grid Snaps £t or
Object Snaps are enabled. See“ Snap
Behaviors’ on page 72.

Many architectural objects can be created in
floor plan view or any 3D view. In order to
place a stand-alone, click-to-create object in
3D, it is necessary to click near awall as
walls help orient the new object within the
3D space.

Clicking and Dragging

Other objects, including walls, railings, and
straight stairs are created by clicking and
dragging to define either apath or an
enclosed area. Select atool, then click and




drag in the drawing areato draw an object
between your start and end points.

Continue drawing the selected object until
another tool is selected.

You can temporarily slow the movement of
the mouse as you drag by holding down the
Shift key on your keyboard..

You can cancel any click-and-drag drawing
operation before it is completed by pressing
the Esc key on your keyboard, or by pressing
any two mouse buttons at the same time.

Importing Objects

Custom symbols, pictures and metafiles can
be imported into the program and placed in
the drawing areawith aclick. See“Importing

Copying and Pasting Objects

3D Symbols’ on page 397 and “Pictures,
Images, and Walkthroughs’ on page 383.

Object Creation and Layers

When it is created, every object is placed on
alayer which controls whether and how it
displays. See “Layers’ on page 67.

If you try to create an object on alayer that is
not set to display in the current view, the
program will ask if you want to turn that
layer on. See “Message Boxes’ on page 29.

e Click Yesto create the object and turn on
itslayer in the current view.

» Click No to create the object but leave its
layer turned off in the current view.

» Click Cancel to not create the object and
leave the layer turned off.

Copying and Pasting Objects

New objects can also be created by cutting,
copying, and pasting existing objects, either
individually or in groups. Objects can be
copied from one floor to another, one view
window to another, and one file to another.
Because copying uses your system’s
clipboard, some objects can be pasted into
other applications, as well.

&Objects created in an Imperial plan
should not be pasted into a metric file, or
vice versa. See “Template Plans” on page
38.

Objects cannot be pasted into any views that
they cannot be created in normally. For
example, text cannot be pasted into a 3D
cameraview or overview.

A few objects, such as camera symboals,
cannot be copied.

Cut

t’f Select Edit> Cut or pressCtrl + X to
remove the selected object(s) from the
file and save them in the system clipboard.
To paste the selection in Home Designer
Interiors or another application, select Edit>
Paste or press Ctrl + V whilein that
application to enable the Paste function.

Copy

qj Select Edit> Copy or pressCtrl + C

to copy the selected object(s) to the
system clipboard. To paste the selection in
Home Designer Interiors or another
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application, select Edit> Paste or press Ctrl
+ V whilein that application to enable the
Paste function.

Paste

Select Edit> Paste or press Ctrl + V

to enable Paste mode, then left- or
right-click in the current view to paste the
selected object(s) previously copied to the
system clipboard at that location. If pasting
from another application, click in the
destination view in Home Designer Interiors
first to make sureit is active.

Once pasted, these object(s) are selected.
Objects pasted in 3D views are selected on
their top surfaces.

If the selection being pasted consists of text,
itisplaced in a Text object.

Copy/Paste

Click the Copy/Paste edit button to
copy the selected object(s) to the
system clipboard and immediately enable the

Paste 11 function in Home Designer
Interiors.

The Copy/Paste *1 edit button activates
Paste mode in which each available edit tool
and handle makes a copy in addition to its
primary function and two new edit buttons
display on the edit toolbar.

« Click the Sticky Mode ' * | edit button
remain in the current mode and place
multiple copies of the selected object(s).

« Click theMain Edit Mode &% edit but-
ton or press the Esc key to return to the
selected objects's main edit toolbar.

If you paste aselection in afile other than its
original source file, when you return to the
original, Paste modeis still enabled.

The Copy/Paste ** edit button can be used
with the edit handlesin either of two ways:
by clicking or by dragging an edit handle.

To Copy/Paste by clicking
1. Select an object or objectsto copy.

2. Click the Copy/Paste ** edit button,

select Edit> Copy 1 from the menu or
press Ctrl + C to copy and then Ctrl +
V to activate the Paste functionality. The
cursor displays the Copy/Paste icon.

3. If youwish to paste the copy in a differ-
ent view or program window, open that
window.

4. If your cursor does not display the Copy/
Paste icon, select Edit> Paste from the
menu or press Ctrl + V.

5. Left- or right-click once to paste a copy
of the object at that location.

To Copy/Paste by dragging
1. Select an object or objects to copy.

2. Click the Copy/Paste 1 edit button,

select Edit> Copy (1 from the menu or
press Ctrl + C. The cursor displaysthe
Copy/Paste icon.
3. Dragan edit handle:
 Drag the Move edit handle to position
the copy at anew location.

4. You can position the copy accurately
with respect to the original by watching



the moved distance in the Status Bar at
the bottom of the screen.

Sticky Mode

Normally, after an action is performed
using the edit tools or handleswhilein
an edit mode such as Paste mode, you return
to the Main Edit Mode. Click the Sticky
M ode edit button to remain in Paste mode
and continue pasting copies of the selected
object(s).

To exit Paste mode and return to the main
edit toolbar for the selected object, click the

Main Edit Mode ¥~ edit button or pressthe
Esc key on your keyboard. If you have not
pasted a copy of the selected object and

immediately click Copy/Paste *=* after
returning to the Main Edit Mode, Sticky

Mode ¥ istill enabled.

Copy and Paste in Place

o Click the Copy and Pastein Place

& edit button to create a copy of the
selected object(s) at the same location as the
original. The copy remains selected so you
can perform additional operations.

Because multiple walls, railing and fencing
cannot share the same space, the Copy and

Pastein Place &8 edit button is not avail-
able for these objects.

Paste Hold Position

IZI When copying between different
floors or view windows, you can paste
acopy at the same absolute position as the

original selection using Paste Hold Position.

Copying and Pasting Objects

To use Paste Hold Position
1. Select the object(s) to be copied.

2. Click the Copy/Paste ** edit button.

3. Switchto the desired floor or plan file
and select Edit> Paste> Paste Hold

Position [ .

4. A copy isplaced at the same X, Y coor-
dinates on the new floor or in the new
plan as the original’s position.

Paste Special

The Paste Special tool allowsyou to
choose a representation for the

selection to be pasted.

Selections can be pasted as:

« Enhanced Windows Metdfiles (EMF).
See “Metafiles’ on page 390.

» Device Independent Bitmaps (BMP). See
“Importing Pictures’ on page 390.

» Unformatted non-unicode text (TXT).

» File Name (a path to afile). Depending
onthefiletype, it will be either opened or
imported (if supported).

e Unformatted text (HTML). Pastes as text.

* Model Objects- Home Designer Interiors
format, not compatible with other pro-
grams.

To use Paste Special
1. Select an object, image, text or file on
your computer and copy it.

2. Switch to the desired Home Designer
Interiors view window and select Edit>

Paste> Paste Special [5]..
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In the Paste Special dialog, select the
desired representation for the selection
and click OK.

Click in the drawing area to place the
copy at that location.

Copy Region as Picture

IEI The Copy Region as Picture tool

allows you to copy any portion of the
screen and save it asapicture. See*“ Copy
Region as Picture” on page 393.



Chapter 7:

Editing Objects

Just as the methods used to create different
objectsin Home Designer Interiors are
similar, the options for moving, rotating,
resizing, and otherwise editing them are also
aike.

Edit handles allow objects to be resized,
relocated, or rotated using the mouse. Edit
toolbar buttons and the contextual menus
access edit tools relevant to the selected
object(s). Most objects have a specification
diaog that allows you to edit it in ways that
are specific to that type of object.

The editing characteristics common to most
objects are described in this chapter. Unique,
object-specific editing behaviors and the
specification dialogs are covered in their
respective chapters.

Chapter Contents
Selecting Objects
Editing Line Based Objects
Editing Arc Based Objects
Editing Open Polyline Based Objects
Editing Closed-Polyline Based Objects
Editing Box-Based Objects
Displaying Objects
Moving Objects
Aligning Objects
Resizing Objects
Reshaping Objects
Rotating Objects
Matching Properties
Deleting Objects
Undo and Redo
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“Select” refersto selecting an object for
editing. An object must be selected before it
can be edited.

In order for an object to be selected, it must
bevisiblein the current view. See “Layers’
on page 67.

When an object is selected, it displays edit
handles and a grey selection fill color. In 3D
views, a selected object will also display
lines representing the selected edge or
surface. The size of the edit handles does not
change as you zoom in or out. To prevent
them from stacking on one another, some
edit handles may not display as you zoom
away from the selected object.

When an object is selected, its edit toolbar
also displays, typically on the upper left side
of the Home Designer Interiors program

window. See“The Edit Toolbar” on page 24.

Information about the selected object or
objects may also display in the Status Bar.
See “The Status Bar” on page 28.

A selected object remains selected until
another object is selected, a different tool is
activated, the Esc key on the keyboard is
pressed, or any two mouse buttons are
pressed at the same time.

Select Objects

Q Any object created using Home
Designer Interiors can be selected
using the Select Objectstool. Select Edit>
Select Objects, click the toolbar button or

press the Space bar on your keyboard to
activate thistool, then click on an object to
select it.

You can also select objects or open context
sensitive menus using the right mouse button
when any tool is active.

Selecting Similar Objects

If atool other than Select Objects & is
active, you can only select objects of that
type using the left mouse button. For

example, if the Straight Exterior Wall [&
tool isactive, you can only select walls using
the left mouse button.

This can be useful for selecting an object
when many objects of a different type
occupy the same spacein floor plan view.

Objects can be selected using the right mouse
button, regardless of which tool is active.

Right-Clicking

Regardless of which tool is active, you can
select an eligible object by right-clicking on
it once. When you right-click to select an
object a contextual menu also appears,
displaying the object’s edit tools. See
“Contextual Menus’ on page 25.

If adrawing tool is active and you right-click
to select an object, you can unselect it by
left-clicking in an empty space in the
drawing area. Although adrawing tool is
active, it is not used. If you then left-click a
second time, the active tool will be used.

Selected Edge

When you click on a polyline- or box-based
object, the edge that you click nearest
becomes the selected edge and displays an



edit handle larger than those on other edges.
The handle on this edge may aso display at
the point where you clicked to select it.
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This edge can be edited on the Selected Line
or Selected Arc panel of the object’s
specification dialog. See “Moving Objects
Using Dimensions’ on page 358, “ Selected
Line Panel” on page 245 and “ Selected Arc
Panel” on page 245.

Select Next Object

If there is more than one object in a
nextl particular space, it may be difficult to
select the desired object. When a nearby
object is selected, click the Select Next
Object edit button or press the Tab key until
the desired object becomes selected. This
function cannot be applied to groups of
selected objects.

Marquee Select

Groups of objects can be selected by holding
down either the Shift or Ctrl key when the

Select Objects %! tool is active and then
dragging a marquee around the objectsto be
selected. An object does not need to be
completely enclosed by the marquee to be
selected: it will be selected if the marquee
includes only a small portion of it.

Selecting Objects

If an object is currently selected and a
selection marqueeis drawn around it, that
object becomes de-selected. If an object is
currently selected and a marquee is drawn
around other objects, the original object
remains selected and the other objects are
added to the selection set.

When using the marquee-sel ect method, both
text and architectural objects included in the
marquee are selected. To remove an object
from the selection set, hold down the Shift
key and click it.

The Shift key can aso be used to marquee-
select objects of asimilar type. For example,

click theHinged Door '\ child button, hold
down the Shift key, drag a marquee, release
the mouse button, and only door objects
within the marquee are selected. The Ctrl key
will always marquee-select objects of all
types, regardless of the active tool.

@ To make marquee selection easier, you
~ can turn off the display of objects you
do not want to include in your selection set.
See “Displaying Objects” on page 68.

Shift and Ctrl Select

You can select agroup of objects by adding
them to the selection set one by one. Select
an object, hold down either the Shift or Ctrl
key, and click additional objectsto select
them.

More than one type of object can be selected
using this method, but the ability to edit the
group-selected items is limited to attributes
that all selected objects have in common.

To remove an object from a selection set,
click it once more - again, with either the
Shift or Ctrl key pressed.
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The Shift and Ctrl keys can be used to select
multiple itemsin avariety of contexts, such
as. the Library and Project Browsers, listsin
dialog boxes, and files to be imported.

Edit Area

The Edit Areatool alowsyou to
« | quickly define an areaof your plan
and select the objectsin that area. Once
selected, they can then be repositioned,
rotated, or deleted. Select Edit> Edit Area,

then click and drag a rectangular marquee
around the area that you would like to move.

Unlike other selection methods, the Edit
Areatool cutswalls and railings where the
selection marquee intersects them, allowing
you to edit only the selected portion of these
objects.

Some objects, such as cabinets, are included
in the selection only if more than half of the
object is contained within the marquee.

Editing Line Based Objects
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Objects are considered line-based when they
can be resized along one axis using the edit
handles.

Straight walls and railings, straight stairs
andtext lines with arrows are exampl es of
line-based objects.

Most line-based objects can be connected to
other like objects to form polyline-based
objects. See “Editing Open Polyline Based
Objects’ on page 86 and “Editing Closed-
Polyline Based Objects’ on page 89.

Some objects, notably walls, have line-based
editing behavior only when selected on
certain surfaces. See " Editing Walls’ on page
116.

Wall openings such as doors and windows
have line-based editing behavior infloor plan
view only but cannot be rotated, reversed or
converted to an arc. See “Editing Doors’ on
page 155 and “ Editing Windows’ on page
173.
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Other objects, such as stairs, have additional
edit handles that allow you to concentrically
adjust the object’s width.

Using the Edit Handles

When selected, atypical line-based object
displays four edit handles: a Move handle,
two Extend/Change Angle handles, and a
Rotate handle.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move

e Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 96.



Rotate

e TheRotate handleis used to rotate the
object about its center. See “Rotating
Objects’ on page 100.

Extend/Change Angle

» Dragasquare end handle parallel to the
selected line to change its length.

e Dragasquare end handle at an angleto
the selected line to change its angle.

Adjust Width

Some line-based objects, such as stairs and
roads, have additional handles that allow the
width of the object to be adjusted.

OuF ———f————= [ A

Adjust Width

» Click and drag a small, round Expand
handle to increase or decrease the
object’swidth. By default, objects are
resizedin 1" increments. This Snap Unit
is defined in the Plan Defaults dialog.
See “Genera Plan Defaults Dialog” on

page 52.

Using Dimensions

Dimensions can be used to position

line-based objects relative to other
objects. See “Moving Objects Using
Dimensions’ on page 358.

Dimensions cannot, however, be used to
adjust the length of line-based objects, or the
width of line-based objects such as stairs.

Editing Line Based Objects

Using the
Specification Dialog

I—l Line-based objects can be edited using
their specification dialogs. See
“Specification Dialogs’ on page 27.

Using the Edit Toolbar

A selected line-based object can be edited in
avariety of ways using the buttons on the
edit tool bar.

The following toolbar buttons may display
on the edit toolbar for a selected line-based
object:

+ Click the Select Next Object e edit
button to select nearby objects instead of
the selected object. See* Selecting
Objects’ on page 80.

« Click the Open Object ¥ edit button to
open the specification dialog for the
selected object(s). See “ Specification
Dialogs’ on page 27.

e Click the Copy/Paste *1* edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 75.

+ Click the Copy and Pastein Place 5%
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Pastein
Place” on page 77.

« Click the Delete X edit button to delete
the selected object(s). See “Deleting
Objects’ on page 101.
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¢ Click the Center Object *¢ edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on

page 97.

« Click theMoveto Front of Group ‘T8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Moveto Front of
Group” on page 94.

+ Click the Break Line = edit button to
add a new corner or pivot point to the
selected object. See “Break Lineg” on

page 99.

+ Click the Change Line/Arc = edit but-
ton to change aline-based object to an
arc, or vice versa. See “Change Line/
Arc” on page 100.

Editing Arc Based Objects
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Objects are considered arc-based when they
can be resized along a curve using the edit
handles.

Curved walls and railings, curved stairs, and
curved text lineswith arrows are exampl es of
arc-based objects.

Most arc-based objects can be connected to
other like objects to form polyline-based
objects. See “Editing Open Polyline Based
Objects’ on page 86 and “Editing Closed-
Polyline Based Objects’ on page 89.
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Some objects, notably curved walls, have
arc-based editing behavior only when
selected on certain surfaces. See “Editing
Walls’ on page 116.

Other objects, such as curved stairs and
roads, have additional edit handlesthat allow
you to concentrically adjust the object’s
width.

Using the Edit Handles

When selected, atypical arc-based object
displays seven edit handles.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move

» Two Moveedit handles alow the arc to
be relocated without changing its shape.
Oneislocated at the center of the chord
and the other, at the arc center.

* Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 96.



Move edit handle

Rotate

The Rotate handle is used to rotate the
arc about its center. See “Rotating
Objects’ on page 100.

Extend

The end edit handles expand or contract
the arc when moved along the arc radius
or chord.

If you follow the path of the arc, the end
edit handles allow you to adjust the arc
length.

The angle formed by the center point of
thearc and itstwo endpointsisreferred to
asthe Included Angle. The Included
Angle of the arc can be rotated at
Allowed Angles. See “Angle Snaps’ on

page 73.

Extend edit handles

Resize

Drag the small, round Resize edit handle
to change the radius and included angle
of the arc while maintaining its center.

Editing Arc Based Objects

Resize edit handle

Reshape

Drag the small triangular Reshape
handle to change the length and location
of the center without moving the
endpoints.

Reshape edit handle

Adjust Width

Some arc-based objects, such as stairs and
roads, have additional handles that allow the
width of the object to be adjusted.

Adjust Width

Click and drag asmall, round edit handle
toincrease or decrease the object’swidth.
By default, objects are resized according
to the Snap Unit defined in the Plan
Defaults dialog. See “Genera Plan
Defaults Dialog” on page 52.
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Using Dimensions

Dimensions can be used to position

arc-based objects. Dimension lines
typically locate tangent extension lines and
any extension lines that may be parallel to
those lines rather than the arc itself. See
“Moving Objects Using Dimensions’ on
page 358.

Using the
Specification Dialog

I—l Arc-based objects can be edited using
their specification dialogs. See
“Specification Dialogs’ on page 27.

Using the Edit Toolbar

A selected arc-based object can be edited in a
variety of ways using the buttons on the edit
toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected arc-based
object:

* Click the Select Next Object ifex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 80.

«  Click the Open Object I edit button to
open the specification dialog for the
selected object(s). See“ Specification
Dialogs’ on page 27.

» Click the Copy/Paste ** edit button to
copy the selected abject(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 75.

« Click the Copy and Pastein Place ¥
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 77.

+ Click the Delete X/ edit button to delete
the selected object(s). See “Deleting
Objects’ on page 101.

e Click the Center Object *# edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on

page 97.

+ Click the Moveto Front of Group ‘{8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 94.

« Click the Break Line = edit button to
add a new corner or pivot point to the
selected object. See “Break Ling” on

page 99.

« Click the Change Line/Arc = edit but-
ton to change an arc-based object to a
ling, or vice versa. See “Change Line/
Arc” on page 100.

Open polyline-based objects are composed
of individual line- and arc-based objects that

Editing Open Polyline Based Objects

are connected at their end points but do not
form an enclosed area.



Connected walls, stairs, and text lines with
arrows are examples of open polyline-based
objects.

For information about editing closed
polyline-based objects, see “ Editing Closed-
Polyline Based Objects’ on page 89.

Other objects, such as connected stair
segments, have additional edit handles that
allow you to concentrically adjust the width
of all segments of the object.

Using the Edit Handles

A polyline-based object can be composed of
many segments.

When selected, an open polyline-based
object displays a Move handle, a Rotate
handle, a Reshape handle at the intersection
of each segment, and an Extend handle at
each end.

Each straight, line-based segment also hasa
Move edit handle along its length.

Each curved, arc-based segment has its own
Move handle at the center of its chord, a
Resize handle and, if it has an unlocked
center, a Reshape handle. See “Editing Arc
Based Objects’ on page 84.

When a polyline is selected, the edge that
you click nearest is called the selected edge,

segment

Editing Open Polyline Based Objects

and certain operations affect only this edge.
The Move handle of the selected edgeis
larger than that of other edges. It displays
aong the length of aline segment, or at the
center of the chord on an arc segment. See
“Selected Edge” on page 80.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move )
polyline Resize
Reshape arc Reshape
polyline '/ arc
Move line '
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Extend

Rotate polyline

Move

» Click and drag the Move handle to move
the object.

* Movement may be limited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 96.

Rotate

» TheRotate handleis used to rotate the
object about its center. Its position varies
depending on which edge is currently
selected. See “Rotating Objects’ on page
100.
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Extend

¢ Click and drag an Extend handle to
lengthen or shorten the unconnected end
of the selected line or arc segment, or to
change the radius of the selected arc. See
“Editing Arc Based Objects’ on page 84.

Reshape

¢ Click and drag a Reshape edit handle to
change the angle and/or length of the seg-
ments on either side of it, or the size of
the object.

Move Line Segment

e« TheMoveLine Segment edit handleis
found on straight segments of open poly-
lines and moves the straight section per-
pendicular to itself. Adjacent segments
may extend or contract in their original
directions to maintain their connections.

Move Arc

¢ Click and drag the Move Arc edit handle
to change the radius and/or chord length
or position. Adjacent segments may
extend, contract, or change angle to
maintain their connections.

Resize Arc

¢ Click and drag the Resize Arc edit handle
to change the radius, chord length and
chord position of the arc segment. Adja-
cent segments may extend, contract, or
change angle to maintain their connec-
tions.

Reshape Arc

¢ Click and drag the Reshape Arc edit han-
dleto change the radius of the arc without
moving its end points.

Adjust Width

Some open polyline-based objects, such as
stairs and roads, have additional handles that
alow the width of the object to be adjusted.

Adjust
Width

» Click and drag asmall, round edit handle
toincrease or decrease the object’swidth.
By default, objects areresized in 1"
increments. This Snap Unit isdefined in
the Plan Defaults dialog. See " General
Plan Defaults Dialog” on page 52.

Using Dimensions

Dimensions can be used to move or

reshape polyline-based objects. See
“Moving Objects Using Dimensions’ on
page 358.

Using the Specification
Dialog

|_| Open polyline-based objects can be

edited using their specification
dialogs. See“ Specification Dialogs’ on page
27.

Using the Edit Toolbar

A selected open polyline-based object can be
edited in avariety of ways using the buttons
on the edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected open
polyline-based object:



* Click the Select Next Object ex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 80.

« Click the Open Object I edit button to
open the specification dialog for the
selected object(s). See “ Specification
Dialogs’ on page 27.

» Click the Copy/Paste ** edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 75.

« Click the Copy and Pastein Place %}
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 77.

+ Click the Delete X/ edit button to delete
the selected abject(s). See “ Deleting
Objects’ on page 101.

Editing Closed-Polyline Based Objects

» Click the Center Object * edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on

page 97.

+ Click theMoveto Front of Group ‘{8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 94.

+ Click the Break Line = edit button to
add anew corner or pivot point to the
selected object. See “Break Ling” on

page 99.

+ Click the Change Line/Arc = edit but-
ton to change a line-based polyline edge
to an arc, or vice versa. See “ Change
Line/Arc” on page 100.

Editing Closed-Polyline Based Objects

Closed polyline-based objects are composed
of individual line- and arc-based objects
joined end-to-end and forming an enclosed
area.

Stair landings are examples of closed
polyline-based objects.

For information about editing open polyline-
based objects, see “ Editing Open Polyline
Based Objects’ on page 86.
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Using the Edit Handles

A polyline can be composed of many
segments.

When selected, a closed polyline-based
object displays aMove handle, a Rotate
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handle, and a Reshape handle at the
intersection of each segment.

Each straight, line-based segment has a
Move edit handle along its length.

Each curved, arc-based segment hasits own
Move handle at the center of its chord, a
Resize handle and a Reshape handle. See
“Editing Arc Based Objects’ on page 84.

When a polyline is selected, the edge that
you click nearest is called the selected edge,
and certain operations affect only this edge.
The Move handle of the selected edgeis
larger than that of other edges. It displays
aong the length of aline segment, or at the
center of the chord on an arc segment. See
“Selected Edge” on page 80.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Move arc Rotate
Move segnent A e Resize
polyline~_ \ / arc
Reshape
VS -
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Reshape ‘AMove line
polyline segment
Move

* Click and drag the Move handle to move
the object.

¢ Movement may belimited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding
down the Ctrl key while dragging. See
“Unrestricted Movement” on page 96.

Rotate

* TheRotate handleis used to rotate the
object about its center. Its position varies
depending on which edge is currently
selected. See “ Rotating Objects’ on page
100.

Reshape

» Click and drag a Reshape edit handle to
change the angle and/or length of the seg-
ments on either side of it.

Move Line Segment

e TheMoveLine Segment edit handleis
found on straight segments of closed
polylines and moves the straight section
perpendicular to itself. Adjacent seg-
ments may extend or contract in their
original directionsto maintain their con-
nections.

Move Arc

» Click and drag the Move Arc edit handle
to change the radius and/or chord length
or position. Adjacent segments may
extend, contract, or change angle to
maintain their connections.

Resize Arc

» Click and drag the Resize Arc edit handle
to change the radius, chord length and
chord position of the arc segment. Adja
cent segments may extend, contract, or
change angle to maintain their connec-
tions.

Reshape Arc

» Click and drag the Reshape Arc edit han-
dleto change the radius of the arc without
moving its end points.



Using Dimensions

Dimensions can be used to move or

reshape closed polyline-based objects.
See “Moving Objects Using Dimensions’ on
page 358.

Using the
Specification Dialog

|_| Closed polyline-based objects can be

edited using their specification
dialogs. See* Specification Dialogs’ on page
27.

Using the Edit Toolbar

A selected closed polyline-based object can
be edited in avariety of waysusing the
buttons on the edit toolbar.

The following toolbar buttons may display
on the edit toolbar for a selected closed
polyline-based object:

* Click the Select Next Object /ex edit
button to select nearby objects instead of
the selected object. See “ Selecting
Objects’ on page 80.

» Click the Open Object J1 edit button to
open the specification dialog for the
selected object(s). See“ Specification
Dialogs’ on page 27.

» Click the Copy/Paste ** edit button to
copy the selected object(s) to the system

Editing Box-Based Objects

clipboard so they can be pasted el se-
where. See “Copying and Pasting
Objects’ on page 75.

« Click the Copy and Pastein Place &
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Paste in
Place” on page 77.

« Click the Delete X edit button to delete
the selected object(s). See “Deleting
Objects’ on page 101.

e Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on

page 97.

+ Click theMoveto Front of Group ‘{8
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 94.

« Click the Break Line = edit button to
add a new corner or pivot point to the
selected object. See “Break Lineg” on

page 99.

« Click the Change Line/Arc = edit but-
ton to change aline-based polyline edge
to an arc, or vice versa. See “Change
Line/Arc” on page 100.

Editing Box-Based Objects

Box-based objects are similar to closed
polyline-based objects, but must alwayshave
four sides with right-angled corners.

Text objects, many library symbols, pictures
and images are examples of box-based
objects.
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Using the Edit Handles

When selected, a box-based object displays
ten edit handles.

Any action performed using the edit handles
can be cancelled by pressing the Esc key or
any two mouse buttons at the same time.

Extend Move

o : Resize
| “REF | /
Rotate =
T A

e Click and drag the Move handle to move
the object.

¢ Movement may belimited or stopped by
other objects or Snap Behaviors. Move
restrictions can be overridden by holding

down the Ctrl key while dragging. See
“Unrestricted Movement” on page 96.

<

REF.

The four Resize handles |ocated at each
corner are used to increase or decrease
the size of the object.

REF.

The four Extend handles display along
each edge. If you select an object on an
edge, the Extend handle displays at the
point where you clicked; otherwise, it
displays at the center of the edge.

REF.

Thetriangular Rotate handle located
near the selected edge of the object is
used to rotate it about its center. The

pointer changesto acircular arrow Q¢
when moved over this handle. See
“Rotating Objects’ on page 100.



Using Dimensions

Dimensions can be used to move or

reshape box-based objects. See
“Moving Objects Using Dimensions’ on
page 358.

Using the
Specification Dialog

|_| Box-based objects can be edited using
their specification dialogs. See
“Specification Dialogs’ on page 27.

Using the Edit Toolbar

A selected box-based object can be edited in
avariety of ways using the buttons on the
edit tool bar.

The following toolbar buttons may display
on the edit toolbar for a selected box-based
object:

+ Click the Select Next Object e edit
button to select nearby objects instead of

Displaying Objects

the selected object. See* Selecting
Objects’ on page 80.

« Click the Open Object ¥ edit button to
open the specification dialog for the
selected object(s). See “ Specification
Dialogs’ on page 27.

e Click the Copy/Paste *1* edit button to
copy the selected object(s) to the system
clipboard so they can be pasted else-
where. See “Copying and Pasting
Objects’ on page 75.

« Click the Copy and Pastein Place &
edit button to create a copy of the
selected object(s) at the same location as
the original. See “Copy and Pastein
Place” on page 77.

« Click the Delete X edit button to delete
the selected object(s). See “Deleting
Objects’ on page 101.

» Click the Center Object ** edit button
to center an object along along awall
within aroom or relative to a cabinet
fixture. See “Using Center Object” on

page 97.

» Click theMoveto Front of Group i,
edit button to display the selected object
in front of other objectsin the same
drawing group. See “Move to Front of
Group” on page 94.

Displaying Objects

The display of objectsin 2D and 3D views
can be controlled by layer. See “Displaying
Objects’ on page 68.

Line and Fill Styles

Line style and color can be controlled by
layer or overridden in the specification
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dialogs for many objects. See “Line Style
Panel” on page 376.

In addition, some objects have afill stylethat
can be specified in the objects’ specification
dialogs. See “Fill Style Panel” on page 377.

Color On/Off

ﬁl The display of color on-screen can be
Wl toggled on and off in any view by
selecting View> Color.

« If Color "B istoggled off in any 3D
view, the view will be displayed in gray-
scale.

« If Color ™ istoggled off in floor plan
view, the view will be displayed in black
and white.

Drawing Groups

Each object in a plan file belongs to one of
three drawing groups, which influences
whether it displaysin front of or behind other
objects.

¢ TheDefault Group iswhere most
objects are placed when first created.

e Objectson the Back Group display
behind those in the other two drawing
groups.

e Objectson the Front Group display in
front of those in the other two drawing
groups.

Most objects are drawn in the Default Group.
Notable exceptions are imported pictures,
which are placed in the Back Group, and
Walkthrough Paths, which are placed in the
Front Group. Objects in the Default Group
display in front or behind one another

according to program-defined rules that can
be modified in only limited ways.

Move to Front of Group

ﬁ. Click the M oveto Front of Group

edit button to move the selected
object(s) so that it displaysin front of other
objects in the same drawing group.

Moveto Front of Group ‘™ only affects
the display of objects when they are of the
same type: for example, furnishings, base
cabinets, or wall cabinets. It cannot make a
base cabinet display in front of awall
cabinet; but it can make a selected wall
cabinet display in front of other wall
cabinets.

E

Moveto Front of Group 8 isnot available
for Wakthrough Paths.

Textures

The appearance of architectural objectsin 3D
views s affected by the materials applied to
the objects’ surfaces. See “Materias’ on
page 305.

In views, you can turn on or off the display
of textures by selecting 3D> Toggle

Textures &4 .



Delete Surface

In any 3D view, select 3D> Delete

Surface, then click a surface in the
view to temporarily remove the surface from
the current view. See“ Delete 3D Surface” on
page 328.

Moving Objects

Refresh Display

Refresh Display redraws the current
window to clean up extralines, show missing
items, and correct random on-screen effects
caused by changesto amodel. Select View>
Refresh Display or pressthe F5 key to
refresh the on-screen display.

Moving Objects

Objects can be moved using the edit handles
aswell asavariety of edit tools. Multiple
selected objects can also be moved as a
group. See “ Selecting Objects’ on page 80.

Using the Edit Handles

Select an object, then click the M ove edit
handle and drag it to a new location. When
your pointer is over the Move handle, it
displays afour-headed arrow.

& 8] <&

© @ <©

When moved, the selected object moves
orthogonal, or at aright angle to, any of its
edges.

Asan object ismoved, it jumps at set
increments when Grid Snaps are enabled.
See “Grid Snaps’ on page 73.

If an selected object passes over its original
location as it is being moved, it will snap to
that location.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Bumping/Pushing

When an object bumps into another similar
object whileit is being moved, it stops. If
you do not release the mouse button and
continue to drag, however, the selected
object resumes movement and continues past
the obstructing object.

Instead of dragging through and past an one
or more obstructing objects, you can instead
push them. To do this, bump an object into an
obstructing object and rel ease the mouse
button. Then, click and drag the Move edit
handle a second time in the same direction.

Walls, wall openings, cabinets, furnishings
and fixtures are examples of objects that can
bump into as well as push other objects.

Bumping/Pushing does not affect objects
moved using dimensions. See “Moving
Objects Using Dimensions” on page 358.
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Unrestricted Movement

Many objects have restrictions placed on
their movement by their own properties or
specification settings. Architectural objects,
for example, bump into other 3D objects as
they are being moved.

Other move restrictions are activated by the
Snap Settings. See “ Snap Behaviors’ on
page 72.

These restrictions can be overridden when

necessary by holding down the Ctrl key
while dragging to move an object.

To move an object freely

1. Select the object.
2. Hold down the Ctrl key.

3. Click the Moveedit handleand drag it to
the new location.

You can also press the Ctrl key while
dragging an object’sMove handleto override
move restrictions.

Nudging

You can usethe arrow keys on your keyboard
to move a selected object or objects by single
Snap Grid incrementsin 2D and 3D views.
Thisisreferred to as nudging. See “Grid
Snaps’ on page 73.

In Floor Plan View

To nudge an object in floor plan view, select
it and press any of the four arrow keys: Up,
Down, Left, or Right.

In 3D Views

In 3D views, nudging is relative to the
selected surface. If, for example, you select
the front of a cabinet in 3D and nudge it to
the left, it will move to the left in floor plan
view. If you instead select the back of a
cabinet in 3D and nudge it to the left, it will
move to the right in floor plan view.

When multiple objects are selected, the
surface that was clicked on last is considered
the selected surface. When nudged, all
selected objects will move relative to that
surface. See “ Shift and Ctrl Select” on page
81.

If an object isrotated, the directionsthat it
can be nudged in 2D are not affected;
however, in 3D, they are. If, for example, a
cabinet isrotated 45°, it will nudge to the left
in floor plan view. When nudged in 3D,
however, it will move at a45° angle: or
parallel to the selected surface.

Center Object

The Center Object edit button alows

you to move walls, cabinets and other
objects so that they are centered along awall
within aroom or relative to awindow or
cabinet.

Using Dimensions

Objects or the selected edges of some

objects can be moved using
dimensions. See “Moving Objects Using
Dimensions’ on page 358.



Aligning Objects

Aligning Objects

It is often important to align objects such as
text boxes or walls, or to align objects on
different floors. There are several methodsto
choose from.

Using the Mouse
Cross Hairs

Objects can be aligned by eye using the
mouse cross hairs as areference. This
method can help you draw, place and edit
objects quickly and with reasonable
accuracy, but is not necessarily as accurate as
some of the other approaches described here.

The mouse cross hairs can be turned on and
off in the Preferences dialog. See “Edit
Panel” on page 58.

Using Snap Settings

With Object Snaps, you can snap the edge
of aselected object to that of another. Select
an edge of an object. Drag it to the edge of
another object, then release the mouse.

Objects drawn at angles other than vertical
and horizontal snap at increments equal to
the Snap unit specified in the Plan Defaults
dialog rather than onto the grid itself. This
does not align objects to the grid unless they
were already snapped to the grid. See “ Snap
Behaviors’ on page 72.

Using Dimensions

Create atemporary or manual

dimension relativeto an object such as
awall or line, and rel ocate the objects to the
same dimension. See “Moving Objects
Using Dimensions’ on page 358.

v Text objects can be aligned using set-
@‘ tings in the Text Specification dialog.
See “Aligning Text” on page 369.

Using Center Object

The Center Object edit button can be
used to center avariety of objects
relative to another object. Center Object can
be used in floor plan and 3D views.

-4

To center an object
1. Select an object.

2. Click the Center Object ** edit button.

3. Movethe mouse pointer over the object
you would like to center the selected
object relativeto.

» Asthe pointer passes over an ligible
object, it becomes highlighted and a
dashed centering axis line displays.

4. When the desired centering axis dis-
plays, click once to center the selected
object along that axisline.

To center an object in a room
1. Select an object such a cabinet.

2. Click the Center Object ** edit button.

3.  Movethe mouse pointer in the room that
you would like to center the selected
object relative to.

» Asyou move the pointer, a centering
axiswill display along thewall it is
closest to.
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» The selected object does not have to be
inside aroom in order to be centered
relative to that room.

4. When acentering axisdisplaysaong the
correct wall, click once.

5. Theaobject ismoved perpendicular to the
centering axis.

If you click outside an exterior wall instead
of clicking inside, the selected object is
centered along the edge of the Exterior

Room. See “The Exterior Room” on page
135.

Aligning Objects on
Different Floors
Objects on different floors can be aligned
with one another using the Reference

Display = . See “The Reference Floor” on
page 195.

Resizing Objects

Objects can be resized using the edit handles
and specification dialogs.

Using the Edit Handles

The end, corner and/or side edit handles can
be used to resize a selected object.

To override any movement restrictions
caused by snap settings or the presence of
other objects, pressthe Ctrl key while
dragging an edit handle.

Asan object is resized, any dimensions
indicating its size will update to reflect your
changes. You can use dimensions as
references to help you achieve the correct
size for most objects.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

I—l M ost objects can be accurately resized
in their specification dialogs. See
“Specification Dialogs’ on page 27.

Using Dimensions

Many objects can be resized by

selecting an edge and then moving
that edge using dimensions. See “Moving
Objects Using Dimensions’ on page 358.

Walls can also be resized using dimensions,
however, it isimportant to understand that
the selected edges of other objects cannot be
resized using dimensions - they can only be
moved. To resize an edge, select an adjacent
edge and move that edge instead.

Reshaping Objects

Thereisavariety of ways to reshape objects
using the edit handles, specification dialogs

and edit toolbar buttons.



Some objects, notably box-based objects,
cannot be reshaped - only resized. See
“Resizing Objects’ on page 98.

Using the Edit Handles

Depending on the type of object selected, the
end, corner and/or side edit handles can be
used to reshape a selected object.

To override any movement restrictions
caused by snap settings or the presence of
other objects, press the Ctrl key while
dragging an edit handle.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

|_| A variety of objects can be reshaped

by editing values on either the
Selected Line or Selected Arc panel of their
specification dialogs. See “ Selected Line
Panel” on page 245 and “ Selected Arc Panel”
on page 245.

Using Dimensions

Both temporary and manually drawn

dimensions can be used to increase or
decrease the distance between the edge a
line- or polyline-based object and anothe,
parallel edgeor line.

Break Line

_5\_ The Break Line edit button can be
used to break an individual line- or
arc-based object into two segments. The

Reshaping Objects

edges of apolyline-based object can also be
broken.

Note: The Break Line edit button is not avail-
able for box-based objects or some architec-
tural objects such as stairs.

The Break Line = edit tool can be used to
create two types of breaks: partial breaksand
compl ete breaks.

When apartial break is created, anew corner
edit handleis placed at the location of the
break. Partial breaks are also referred to as
joints, nodes or pivot points.

« Click the Break Line = edit button to
add a new corner or pivot point to the
selected object.

To create a partial break

1. Click the object, object edge, or object
centerline that you want to break into
two segments.

2. Click the Break Line = edit button
once or pressthe 3 key.

3. Click the edge to create a new corner
edit handle at that location and two sepa-
rate edges on either side of that handle.

If you click and drag one of the edit handles
on either side of the partial break, the edge
moves at aright angle to itself and another
edge forms, connecting the moved edge with
the one on the other side that does not move.

You can remove an edge from a polyline-
based object by clicking and dragging a
corner handle until it snaps to an adjacent
corner handle.
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To remove a break from an edge

1. Makesurethat Object Snapsare

enabled. See“ Object Snaps’ on page 72.

2. Select the object that has a break that
you want to remove.

3. Click onthe corner edit handle
associated with the break that you want
to remove and drag it to an adjacent
corner handle.

4. Releasethe mouse button and the handle
that you selected will be removed.

Change Line/Arc

~—| Select anindividual line-based or arc-
based object or a segment of a
polyline-based object and click the Change
Line/Arc edit button to convert the selected
segement from alineto an arc or vice versa.

& &
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Rotating Objects
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Objects can be rotated using the edit handles
aswell asavariety of edit tools. Multiple
selected objects can also berotated as a
group. See “ Selecting Objects’ on page 80.

By default, an object or group of objects
rotate about the center point of the selection
Set.

Using the Edit Handles

Select an object, then click the triangular
Rotate edit handle and drag it in any
direction. When your pointer is over the
Rotate handle, it displays a curved arrow.

The angles of line-based objects can also be
changed by dragging an end handlein a
direction other than parallel to the object.
The object rotates about the opposite end
point. See “Editing Line Based Objects’ on
page 82.

Objects snap to Allowed Angles as they are
rotated. See “ Angle Snaps’ on page 73.

To override any movement restrictions
caused by snap settings or the presence of
other objects, press the Ctrl key while
dragging an edit handle.

You can temporarily slow the movement of
your mouse as you drag an edit handle by
holding down the Shift key on your
keyboard.

Using the
Specification Dialog

|_| The exact angle of some objects such

aslines, arcs, walls and the selected
edges of polylines can be specified on either
the General panel, Selected Line panel, or
Selected Arc panel of that object’s
specification dialog. See “Selected Line
Panel” on page 245 and “ Selected Arc Panel”
on page 245.



Matching Properties

Matching Properties

The Object Eyedropper tool allows you to
select attributes from one object and apply
them to other, similar objects.

Object Eyedropper

2;! The Object Eyedropper tool alows
E) you to apply the attributes of one
object to other, similar objects.

To use the Object Eyedropper

1. Select Tools> Object Eyedropper 2
notice that your mouse pointer displays

an eyedropper " icon.

2. Moveyour mouse pointer over an object
in the current view. If it becomes high-
lighted and “ Object to pick” information
is stated on the left side of the Status

Bar, click onceto load the object’s attri-
butes so they can be applied to other,
similar objects.

3. Noticethat your mouse pointer now dis-

i
plays a spray can "8 icon.

4. Moveyour mouse pointer over an object
that is similar to the one selected in step
1: if it becomes highlighted and “ L oad
Propertiesto” information is stated in
the Status Bar, the object is eligible to
receive the loaded attributes.

5. Click on eligible objects to apply
attributes to them.

6. Continue clicking to apply attributes
until the Esc key is pressed or another
tool is activated.

Deleting Objects

Objects can be deleted in avariety of ways:
» Select an object or group of objects, then
click the Delete X' edit button, select

Edit> Delete X1/ from the menu, or press
the either the Delete or Backspace key on
your keyboard.

» Entire categories of objects can be
deleted using the Delete Objects dialog.

Objects are deleted if the floor they are
placed onis deleted. See “ Deleting
Floors’ on page 192.

If an object has aline with arrow attached to
it, the arrow isdeleted if the object is del eted.
To prevent the arrow from being del eted,
drag the attached end away from the object
before deleting it.

Delete Objects Dialog

12 Use the Delete Objects diaog to
725 ddeteall objects of one or more

specified types in one room, on the current
floor, or in the entire plan.
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Delete Objects

Delete Scope
() Single Room
(@) All Rooms On This Floor
[] objects
[] cabinets/Architectural Blocks
|:| Fixtures
|:| Furniture

["] Geometric Shapes/HardwareMillwork

[] Electrical
|:| Images

[ cap
|:| Text

o Select a Delete Scope:

Choose Single Room to delete objects
only in specific rooms on the current
floor.

Choose All Roomson ThisFloor to
delete objectsin all rooms on the current
floor.

Specify categoriesof Objectsto Delete
by checking the box beside each

category that you wish to delete.

L]

Check the box beside any heading to
select al of the categories within it; clear
the box beside aheading to deselect all of
its categories.

To use the Delete Objects dialog

1

Select Edit> Delete Objects %€ to open
the Delete Objects dialog.

Specify the Delete Scope as Single
Room or All Rooms On ThisFloor.

3.

[] roof Planes

[ stairs / Landings

["] corner Boards / Quains
["] openings / Wall Hatching

["] Manual Dimensions

|:| Automatic Dimensions

Cancel Help

Check the box for each category of
objects you want to delete. Click Select
All to check all the boxesor Clear All to
uncheck all boxes.

When the scopeis set to Single Room:

« Moveyour cursor into the drawing area
and click inaroom of the planto delete
objects of the selected type within that
room without closing the dialog.

« Continueclicking on roomsor choose a
different Delete Scope.

 Click Done when all selections have
been deleted.

If you select All RoomsOn ThisFloor,
you do not need to click in floor plan
view. The Delete button becomes avail-
able, and clicking it closes the dialog
and deletes the specified objects.

Objects such asroofs or Auto Exterior

Dimensions that are set to automatically

rebuild or refresh cannot be deleted while
that behavior is enabled. If objects of this
sort are selected for deletion, the program



will ask whether you want to turn off the
automatic redraw behavior.

Deleting Polyline Edges

To remove an edge from a polyline, drag a
corner handle until it overlaps an adjacent

corner handle to remove the edge between
them and merge them into a single handle.
See “Reshaping Objects’” on page 98.

Undo and Redo

Delete Surface

In any 3D view, select 3D> Delete

Surface, then click asurfacein the
view to temporarily remove the surface from
the current view without permanently
affecting the object. See“ Delete 3D Surface”
on page 328.

Undo and Redo

O C" The Undo and Redo commands

alow you to both undo the last
action performed, aswell as redo actions that
were recently Undone.

The ten most recent actions can be Undone
or Redone. Actions that can be Undone and
Redone include creating, editing, and
deleting objects.

To Undo an action, select Edit> Undo €2/,

click the Undo 2 button, or press Ctrl + Z
on your keyboard.

The Redo command is only available
immediately after Undo has been used. To
Redo an Undone action, select Edit>

Redo ), click the Redo © button or press
Ctrl +Y on your keyboard.

It isimportant to note that Undo 2 and

Redo ‘™ do not affect all actionsin the

program, including:

» Saveand Save As. See " Saving, Export-
ing, and Backing Up Files’ on page 39.

e Changes madein the Library Browser.
See “The Library Browser” on page 286.

» Changes madein aMaterials List. See
“MaterialsLists’ on page 415.

» Changes madein adialog while the dia-
log box is open. See“Dialogs’ on page
26.

» Changes made to the display by panning

the display or zooming in or out. See
“Undo Zoom” on page 319.

» Changes made to the position of a cam-
era, or its Rendering Technique. See
“Editing 3D Views’ on page 332.
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Chapter 8:

Walls and Railings

Walls are the single most important building
component in Home Designer Interiors. By
creating wallsand defining the rooms created
by thewalls, you are telling the program how
you want the 3D model built.

There are several ways that walls can be
created in Home Designer Interiors. The
most common isto simply draw them with
the Wall Tools.

In addition, exterior walls can be generated
automatically when anew floor is built by
using another floor asamodel. For more, see
“Adding Floors” on page 191.

Another feature that can be used to generate
walls automatically isthe Space Planning
Assistant. See“ Space Planning” on page
379.

Chapter Contents
Wall Defaults
Wall Tools
Railing Tools
Exterior and Interior Walls
Foundation Walls
Railing Tools
Room Dividers and Invisible Walls
Hatch Wall
Break Wall
Drawing Walls
Connecting Walls
Displaying Walls
Measuring Walls
Editing Walls
Aligning Walls
Roof Directivesin Walls
Attic Walls
Wall Type Definitions
Wall Specification Dialog
Railing Specification Dialog
Wall Hatch Specification Dialog
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Wall Defaults

Ul:P Default Settings can be accessed by

selecting Edit> Default Settings.
Click on“Walls’ and click the Edit button to
open the Wall Defaults dialog.

The settingsin the wall defaults dialogs
determine what wall types are drawn when
the different wall tools are used. It isagood
idea to be familiar with these settings and
how they relate to your style of building.

Exterior and Interior Wall Defaults Dialogs

Specify theinitial attributes of walls drawn
using the Exterior |& and Interior Wall

toolsin the Exterior and Interior Wall
Defaults dialogs. See “Wall Tools” on page

Select the wall type drawn using the
Exterior Wall & tool.
Select the wall type drawn using the
Interior Wall & tool.

106.
Exterior/Interior Wall Defaults
Exterior Wall o
Siding-6 hd Define...
Interior Wall o
Interior-4 = Define...
Cancel Help
Wall Tools

Select Build>Wall to accessthe Wall Tools.
The type of wall drawn by each wall tool is
specified in its corresponding defaults
dialog.

106

The Curved Wall tools are similar to their
corresponding Sraight Wall Tools. Select
Build> Curved Wall to access these tools.



Exterior Walls

| =a| TheExterior Wall and Curved

i) Exterior Wall tools draw walls
using the default wall type specified for
exterior wallsin the Exterior/Interior Wall
Defaults dialog. See “Exterior and Interior
Walls’ on page 108.

Interior Walls

@ Thel_nterior Wall and Curved
£l Interior Wall tools draw walls
using the wall type specified for interior
walls. Theinterior wall typeis defined in the
Exterior/Interior Wall Defaults Defaults
dialog.

Note: Whether a wall is recognized as an
exterior or interior wall by the program is
determined by its position in the model, not
by the tool used to draw it. See “Exterior and
Interior Walls” on page 108.

Half-Walls

The Half-Wall and Curved
Half-Wall tools create solid

Injils

Railing Tools

railings: wallsthat are 36” (900 mm) high
topped with a handrail.

Room Dividers

r— Room Dividersarelnvisiblewalls
k—d| with athickness of 0" (mm) that are
used to define separate room areas in a plan.
They candisplay in floor plan view but not in
3D views. See“Room Dividersand Invisible

Walls’ on page 109.

Hatch Wall

f The Hatch Wall tool applies a hatch

pattern to awall that displaysin floor
plan views. You must click the wall that you
want to apply the hatch pattern to. You can
then select the hatch and resize it if you want
to only hatch aportion of awall. See “Hatch
Wall” on page 110.

Break Wall

_)/_ The Break Wall tool applies a break

inawall. Once awall is broken, the
two wall segments are separate wallsthat can
be modified independent of each other. See
“Break Wall” on page 111.

Railing Tools

Select Build> Railing to access the Railing
Tools.

Each of thetools in thisfamily have both
Straight and Curved versions, and are created
and edited just like walls. See “Drawing
Walls’ on page 111.

To createabreak inarailing for astairway or
other access, useaDoorway = . Thiskeeps

the railing continuous and maintains room
definition. See “Room Definition” on page
134.

When first drawn, railings are specified as
No L ocate, which prevents Auto Exterior

Dimensions A from locating them. This
attribute may also be helpful if you do not
want arailing to divide an areainto two
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separate rooms. See“ General Panel” on page

123.

I]]]II IIHII TheRailing and Curved Railing
tools create railings that are

primarily used to define interior spaces.

Railings are ideal for a number of tasks:

e Creating changesin floor and/or ceiling
height. See “Floor and Ceiling Heights’
on page 141.

e Creating stairwells. See “Creating a Stair-
well” on page 235.

« Drawing decks. See “Decks’ on page
141.

Railing Types

A variety of railing types can be specified in
the Railing Specification dialogs. See “Rail
Style Panel” on page 127. Available types
include:

« Baluster createsrailings composed of
newel posts, balusters, arailing, and an
optional bottom rail.

» Solid produces aframed railing wall, or
Half Wall. See “Half-Walls’ on page 107.

» If Panelsis selected, you can choose a
panel style such asglassor ironwork from
the library. See “Newels/Balusters Panel”
on page 129.

Newels and balusters do not display in floor
plan view.

Exterior and Interior Walls
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Eﬂ Most wallsaredrawn using either
Al the Sraight Exterior Wall and

Sraight Interior Wall tools.

= @ Exterior and interior walls can
&=l also be drawn using the Curved
Exterior Wall and Curved Interior Wall
tools.

The only difference between the Exterior and
Interior Wall Toolsisthe wall type used:
Exterior Wallsuse awall type set up to
model awall with siding, while Interior
Walls model interior walls with sheetrock.
You can specify the default wall type for

each tool in the Exterior/Interior Wall
Defaults dialog. See “Exterior and Interior
Wall Defaults Dialogs’ on page 106.

To draw awall using a different wall type,
you can change the default wall type for
either tool in the Exterior and Interior Wall
Defaults dialogs. You can also draw awall
using the default type and then change the
wall typein the Wall Specification dialog.

Whether awall isrecognized by the program
as an actual exterior or interior wall is based
on the model, not by which tool you useto
draw the wall. Any wall that is entirely



surrounded by interior room areasis
considered an interior wall. Any wall
exposed to the outside of the building is

Foundation Walls

considered an exterior wall. See “Room
Types’ on page 138.

Foundation Walls

Foundation walls are similar to the interior
and exterior walls but also have afooting.
Foundation walls are created automatically
when afoundation floor is created. See
“Building a Foundation” on page 198.

Room Dividers and Invisible Walls

r— TheRoom Divider tool is used to
k=l define separate room areasin aplan;
typically, by dividing alarge room areainto
two or more smaller areas. See “ Room

Definition” on page 134.

include dividing areas of an open floor plan
into areas with different purposes.

! e===1i
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Room Dividers separate this dining area
from adjacent rooms

Room Dividers can also be used to define
areas with different floor or ceiling materials
or heights.

specified as Invisible and have asingle layer
of an “Air Gap” material with athickness of
0" (mm).

separates two rooms with different floor and/
or ceiling heights, itswall type will be
changed to the current plan’s default Interior
Wall so that the platform step created by the
height difference can be enclosed.

Any wall, regardless of itswall type or
thickness, can also be specified as Invisible -
or vieversa - in the Wall Specification
dialog. See “Genera Panel” on page 123.
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Room Dividers are placed on the “Walls,
Invisible’ layer by default, as are walls that
are specified as Invisible.

Walls specified as Invisible can display in
floor plan view but not in 3D views or the
Materias List. See “Displaying Walls’ on
page 113.

It is not possible to place doors, windows, or
fireplacesinto an Invisible wall; however, if
awall with openingsinit is specified as
Invisible, any openingsin it will remain.

Important Notes on
Invisible Walls

» Floor, wall and ceiling areas are calcu-
lated separately for rooms divided by
Invisible walls.

« Cabinets, fixtures and furniture can be
moved freely through Invisible walls.

 Invisible walls can be drawn through a
cabinet to attach to the wall behind.

* Room Dividers are automatically gener-
ated to connect “island” rooms to the
larger structure around them. See “Room
Definition” on page 134.

Hatch Wall
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i The Hatch Wall tool can be used to
fill wall segments with asingle hatch
pattern in floor plan view.

To apply wall hatching, select Build> Wall>

Hatch Wall &, then click on awall. The
hatch pattern covers the entire length and
width of the wall segment.

Note: The Hatch Wall tool cannot be used to
apply a hatch pattern to Invisible Walls. See
“Room Dividers and Invisible Walls” on page
109.

Hatch Wall & places ahatch pattern across
al layers of the selected wall, covering any
fill styles specified for that wall type.

Once created, wall hatching can be selected,
edited and del eted much like other line-based
objects. See“Editing Line Based Objects’ on
page 82.

If you usethe Hatch Wall € tool to apply a
hatch pattern to awall that has been divided
into multiple segments using the Break

Wall & tool, the pattern is only applied to
the segment that you clicked on. See “Break
Wall” on page 111.

Like doors and windows, wall hatching
cannot extend across multiple wall segments.
Unlike these objects, hatching cannot be
located by dimension lines.

The wall hatch pattern can be specified in the
Wall Hatch Specification dialog. See “Wall
Hatch Specification Dialog” on page 130.

When editing or deleting wall hatching,
make sure that it is selected rather than the
wall by noting that “Wall Hatching” displays
in the Status Bar. See “The Status Bar” on
page 28.



Break Wall

Break Wall

To divide awall or railing, select Build>
Wall> Break Wall and click on the wall.
Thewall is divided into two wall sections at
the point where you click.

-/(- The Break Wall ®* tool remains

active, so you can continue to place
breaks in walls. When you are finished,
select adifferent tool.

If awall break is placed near the intersection
of two walls, the break is positioned at the
center of the intersection.

Once abreak is placed, click the Select

Objects & tool and select the original wall.
If edit handles display near the break, the
wall was correctly broken.

Walls separated by a break can be rejoined.
Select one of the segments, then click on the
end edit handle located at the break and drag
it afew plan inches (mm) away from the
break. See “ Connecting Walls’ on page 112.

The Break Wall %* tool can be used to
create aligned walls on either side of agap.
See “Creating aNook” on page 119.

Drawing Walls

Walls, railings, and fencing are drawn by
clicking and dragging from end to end. Walls
can be drawn in floor plan view, camera
views, and overviews.

Drawing wallsto create afloor planissimple
if you keep afew thingsin mind:

» Draw exterior wallsfirst to define the
building’sfootprint, then draw theinterior
walls after the perimeter isin place.

» Itiseasiest to draw walls at the approxi-
mate location and length needed and then
move or resize them precisely using
dimensions later. See “Moving Objects
Using Dimensions’ on page 358.

»  When drawing and positioning exterior

walls, make sure Grid Snaps & are
enabled. Oncethese walls are in place,
you may prefer to turn Grid Snaps off to

draw and position interior walls and other
objects. See “Grid Snaps’ on page 73.

* Aswalsaredrawn, “sticky” pointsiden-
tify points that are either collinear or
orthogonal to the end points of other
walls, making alignment easier. See
“Extension Snaps’ on page 72.

* When walls enclose an areato form a
room, the program will orient all exterior
walls so that the siding material faces out-
ward.

» Toflipthelayers of awall afteritis
drawn, select it and click the Reverse

Layers 1" edit button. See “Editing
Walls’ on page 116.

* [Initial wall heights are determined by the
default floor and ceiling heights of the
current floor.
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Wall Positioning

The recommended method of drawing walls
isto draw them at their approximate location
and length, then move them into position
with accuracy using dimensions. To make
this task quick and efficient:

* Noticethetemporary wall that displaysas
you draw. Its length and angle display in
the Status Bar at the bottom of the win-
dow and adjust as you move the mouse.
Rel ease the mouse button to draw the wall
at the displayed length and angle. See
“The Status Bar” on page 28.

e Use Snapsto help ensure proper wall
alignment and orientation. See “ Snap
Behaviors’ on page 72.

Once wallsare drawn, they can be accurately
dimensioned and moved as needed. See
“Measuring Walls’ on page 114.

Wall Openings

To create adoor or doorway, do not draw
wall sectionswith agap between them. Walls
should be drawn to completely enclose
rooms, and then door and window objects
should be placed in the wallsto create
openings later. See “Doors’ on page 151 and
“Windows’ on page 167.

Masonry fireplaces placed in walls are also
considered to be wall openings. See
“Fireplaces’” on page 202.

Temporary Dimensions

Temporary dimensionswill display along the
length of awall asit is drawn, helping you
draw walls to the desired length. Although
dimensions display as you are drawing, you
do not need to position walls precisely when
you first draw them: they can be easily
moved into place at any time. See “Editing
Walls’ on page 116.

Drawing Curved Walls

To draw a curved wall or railing, select a
curved wall tool, click at the point whereyou
would like the wall to begin, then drag along
the desired curve. Release the mouse button
to create the wall.

A straight wall can also be converted into a
curved wall and vice versausing the Change

Line/Arc 2 edit button. See “Change Line/
Arc” on page 100.

To create a room in the shape of a cir-
cle, you must draw two curved walls.

Space Planning Assistant

The Space Planning Assistant Tools
= allow you to place and arrange room
boxes that can then be converted into afully
editable house plan, including walls. See
“Space Planning” on page 379.

Connecting Walls
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When walls are drawn sufficiently close to

one another, they will snap together to form
an intersection. This snapping occurs when
thewalls' center lines are within adistance

defined by thelarger of thetwo walls' widths
and will occur even when Object Snapsare
turned off. See “Object Snaps’ on page 72.



If the two wallsin question have identical
specifications and are collinear, they will
merge to become asingle wall. See
“Aligning Collinear Walls’ on page 119.

When three or more walls connect to form a
completely enclosed area, that area defines a
room. See “Rooms’ on page 133.

When walls snap together to form an
intersection and Object Snaps are enabled,
the program joins them at their Main Layers.
See“Aligning Walls’ on page 118.

e Thewall that isbeing drawn or edited will
move, lengthen, or shorten dlightly to
meet the other wall.

* The other wall will not move; however,
its length may be affected.

Fix Wall Connections

Occasionally, intersecting walls may not
properly connect. When thisis the case and
the connection in question is on the current

Displaying Walls

floor, acircle will display at its location and

the Connect Walls "% icon will display near
your mouse pointer.

Removing Wall Breaks

The Break Wall %* tool allowsyou to break
awall into two or more separate wall
segments. See “Break Wall” on page 111.

To merge two collinear walls separated by a
break,select one of the segments, then click
on the end edit handle located at the break
and drag it afew plan inches (mm) away
from the break.

If the two walls do not merge, either one or
both walls have been moved and they are no
longer collinear, or one or both has been
edited in some way and they are no longer
identical. Open the Wall Specification
dialog for each wall and determine how they
differ. See “Wall Hatch Specification
Diaog” on page 130.

Displaying Walls

The display of wallsin all viewsis
controlled in the Display Options

diaog. See“Displaying Objects’ on page 68.

If a“Walls’ layer isturned off, any doorsand
windows placed in walls on that layer will
not display, either. See “ Displaying Doors’
on page 154 and “Displaying Windows’ on
page 172.

In Floor Plan View

There are several optionsfor controlling how
walls are displayed in floor plan view. In the
Display Options dialog, you can specify

whether or not varioustypes of walls display.
Walls are placed on layers with “Walls" at
the beginning of the layer name, such as
“Walls, Normal”.

Note: In floor plan view, railings not specified
as Solid display their Main Layer regardless
of whether “Walls, Layers” or “Walls, Main
Layer Only” is turned on.

It is sometimes helpful to display the walls
from afloor other than the current floor. To
do this, select and display areference floor.
See “The Reference Floor” on page 195.
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In 3D Views

Asin floor plan view, the display of walls
can be controlled by layer in the Display
Options dialog.

While most architectural objectsin the
program can display in both floor plan and
3D views, afew cannot. Invisible walls and
Wall Hatching are examples of objects that
do not display in 3D.

Wall Materials

There are severa ways that materials can be
assigned to walls. See“Rooms’ on page 133.

When you draw awall, it uses the materials
specified in itswall type definition. See
“Wall Type Definitions’ on page 122.

You can change the surface material of an
individual wall inthe Wall Specification
dialog. If you select “Use Default” asthe
material and the wall is used to define a

room, the program refers to the material
specified in the Room Specification diaog.
See “Wall Specification Dialog” on page
123.

You can aso change aroom’s wall material
in the Room Specification dialog. See
“Materials Panel” on page 310. To restorethe
default Wall Type material, select Use
Default in the Select Library Object diaog.
See “Select Library Object Dialog” on page
300.

Wall materials can also be changed using the

Material Painter "Bl tool, but bear in mind
that the entire room will often be affected
rather than theindividual wall. See“Material
Painter and Walls’ on page 309.

Note: Wall materials that are specified on the
Materials panel of either the Wall or Room
Specification dialog are not calculated in the

Materials List.

Measuring Walls
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Accurate wall measurements are an essential
aspect of any drawing, and can be achieved
by following two basic rules:

» Beaware of what part of awall assembly
dimensions are locating;

¢ Position walls using dimensions rather
than edit handles or edit tools.

These rules can easily be met when you keep
the following recommendations in mind.
Use Dimension Defaults

Dimensions can be set to locate walls at their
Dimension Layersor at their surfaces.

Before drawing dimensions - and
particularly, before using them to move your
wallsinto position - make sure that your
Dimension Defaults are set up to meet your
needs. See “Dimension Defaults Dialog” on
page 349.

If awall is specified asInvisible, dimensions
will locate it at its centerline regardless of
your Dimension Defaults settings. If the
Invisible wall divides rooms with different
floor heights, dimensionswill locate the edge
of thewall facing the room where thefloor is
lower.




Edit Dimension Lines

Once adimension line has been drawn, its
extension lines can be edited to locate a
number of locations on awall assembly:

» The exterior surface

e TheMain Layer’s exterior

» The center line of the wall assembly
* TheMain Layer’s center line

e TheMain Layer’'sinterior

» Theinterior surface

See “Editing Extension Lines’ on page 357.

Moving Walls Using
Dimensions

By far, the most precise method of
positioning walls is using dimension lines.
To produce accurate measurements,
remember to:

» Beaware of what part of your wallsis
being located by dimensions.

» Avoid specifying dimension values with
greater accuracy than your dimensionsare
set to display. See “Format Panel” on
page 351.

See“Using Dimensions’ on page 117.

Use Object, Angle and
Grid Snaps

Object Snaps, Angle Snaps, and Grid Snaps
make it easier to align walls when they are
being drawn as well as when they are edited.
See " Snap Behaviors’ on page 72.

Measuring Walls

Object Snaps help to ensure consistent wall
connections and are particularly helpful
when aligning collinear walls.

When Grid Snaps are enabled, walls are
drawn on aregularly spaced grid, which
helps avoid inaccurate wall placement. This
can become particularly important if you
forego positioning walls using dimensionsin
favor of using edit handles to move them.

@ Using Grid Snaps is recommended
* when you are laying out exterior shell
walls, but may be inconvenient when posi-
tioning interior walls or other objects.

Angle Snaps makeit easy to accurately draw
walls at regular angles, ensuring walls that
aretruly parallel or perpendicular to one
another and separated by consistent
distances.

No Locate

If awall is specified as No L ocate in the
Wall Specification dialog, it will beignored

by Auto Exterior Dimensions A infloor
plan view, aswill any doors or windows
placed in it. See “Dimensions’ on page 349.

By default, Railings, Deck Railings, and
Room Dividers are specified as No Locate.
See “General Panel” on page 123.

Once adimension line has been created, it
can be edited so that it locates a No Locate
wall or railingthat isperpendicular toit. See
Editing Dimension Lines.
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Editing Walls
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Walls can be selected individually and as a
groupin all views. When awall isselected, it
displays edit handles and an edit toolbar that
can be used to edit it in various ways. When
awall is selected, temporary dimensionswill
also display.

The waysin which awall can be edited
depends on the current view and which edge
is selected. See “ Selecting Objects’ on page
80.

Selecting Walls

e When you try to select awall ina3D
view, the interior or exterior room that it
defines may be selected first. Click the

Select Next Object e edit button or
press the Tab key on your keyboard to
select the wall itself.

e Infloor plan view, if wall hatching has
been applied to awall using the Hatch

Wall /& tool, the hatching may be
selected first. Click Select Next

Object e to select the wall itself. See
“Hatch Wall” on page 110.

Using the Edit Handles

A selected wall can be modified in avariety
of ways using its edit handlesin any view.
The handles that are available will depend on
the current view type.

« Infloor plan view, straight and curved
walls can be edited like other line- and
arc-based objects. See “Editing Line

Based Objects’ on page 82 and “Editing
Arc Based Objects’ on page 84.

* Inacameraview or overview, click onthe
top surface of awall to display the same
edit handles asin floor plan view, alow-
ing you to rotate, move, and extend or
shorten the length of the wall.

e Moving awall inany view will move any
cabinets attached to that wall, as well.

* Inacameraview or overview, click on an
interior or exterior surface to display an
edit handle at the center of each side edge,
allowing you to shorten or lengthen the
wall. Curved walls can be shortened in
this manner, but not lengthened.

* Whenawall isconnected to other walls, it
can only be moved perpendicular to itself
or, inthe case of curved walls, perpendic-
ular to its chord using the Move edit han-
dle

In the Specification Dialog

l—l The appearance and structure of walls
can be customized in the Wall

Specification dialog. See“Wall

Specification Dialog” on page 123.

The characteristics of the roof directly above
aselected wall can also be specified in the
Wall Specification dialog. See“Roof Panel”
on page 124.

Using the Edit Tools

A selected wall or walls can be edited in a
variety of ways using the buttons on the edit
toolbar. See “The Edit Toolbar” on page 24.



Using Dimensions

Automatic, manually-drawn, and

temporary dimension lines can be
used to both resize and move walls with
accuracy. Select awall, then click on a
dimension line that locates it and type in the
value that you need. See “Moving Objects
Using Dimensions’ on page 358.

When awall isresized using dimensions, the
inline text field used to edit the dimension
will have three unique buttons: Move Sart,
Move End, and M ove Both Ends. Choose
the option that you want to use before
pressing the Enter key.

Move St/art Move End
o8
Move Both Ends

If both ends of the selected wall intersect
wallsthat are not paralléel to one another, a
fourth option will be available: M ove Along

Rails == . When this option is used, the
selected wall both resizes and changes
position so that it remains connected to the
other walls when you press the Enter key.

Move Along Rails resizes
and moves a selected wall.

Depending on your Dimension Defaults
settings, dimension lines may locate wall

Editing Walls

surfaces or Main Layers. See “Dimension
Defaults Dialog” on page 349.

Wall Thickness

The initial thickness of awall is determined
by itswall type.

You can specify a selected wall’sthicknessin
its Wall Specification dialog. See “ General
Panel” on page 123.

If aselected wall’s thickness is changed:

« A copy of thewall’swall typeis created
with the same name but appended with a
number equal to the thickness of the
structural layer, and that new typeis
assigned to the wall.

» Thechangeinthicknesswill be applied to
new wall type's structural layer.

e Thestructural layer must be at least 1/16”
thick, and the wall’s thickness cannot be
less than the original wall type'stotal
thickness minus the thickness of its struc-
tural layer.

If awall type'sthickness is modified, the
wall will resize about the outside edge of its
structural Layer. In some instances, the wall
may appear to move as aresult of changes
made to the thicknesses of its layers.

Wall Heights

The height of awall is controlled by the
ceiling height of the room(s) it defines. If the
ceiling or floor height of aroom is changed,
the height of the wallsthat defineit also
change.

* Theinitia ceiling height for all roomson
afloor isset in the Floor Defaults dialog
for that floor. See “Floor Defaults’ on
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page 134. Whenever possible, it is best to
set al ceiling heights using the default.

e Theceiling height of asingle room can be
setinitsRoom Specification dialog. See
“General Panel” on page 145.

Wall Length
Wall length can be modified in several
different ways:
e Using dimensions. See “Measuring
Walls’ on page 114.

¢ IntheWwall Specification dialog. See
“General Panel” on page 123.

e By dragging the end edit handles. See
“Editing Line Based Objects’ on page 82

and “Editing Arc Based Objects’ on page
84.

Bear in mind that if you try to resize awall
by asmall amount using one of its edit
handles and that wall is connected to another
wall at that end, its length will not change
because its end will snap back to the existing
intersection. See “ Connecting Walls’ on
page 112.

The most accurate way to specify wall length
isusing dimensions. By default, wall length
is measured at the outside edge of the Main
Layer. You can instead specify that
dimension lines locate surfacesin the
Dimension Defaults dialog. See“Dimension
Defaults Dialog” on page 349.

Editing Straight/Curved Wall Combinations

If you move a straight wall connected to a
curved wall with alocked center, the curved
wall extends along its curve and the straight
wall will either lengthen or shorten as needed
to stay connected to the curved wall.

If the connection between the straight and
curved wall cannot be maintained because of
the curved wall’s radius, it will be broken.

— N
'
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Aligning Walls
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Wall alignment refers to the way wall
segments line up with one another, either on
the same floor or on the floor above or
below. Wallsmay need to be aligned in a
variety of situations.

To make alignment easier when drawing or
resizing walls, “sticky” pointsidentify points
that are either collinear or orthogonal to the
end points of other walls. See “ Extension
Snaps’ on page 72.



Aligning Collinear Walls

Collinear walls are parallel walls connected
end to end and drawn on the same floor.
When collinear walls join end-to-end, the
walls snap together. If these walls have the
same wall type and identical specifications,
and if Object Snaps are enabled, they will
merge to become a single wall segment.

Creating a Nook

Walls can be aligned across an opening such
asanook, so that they are collinear, using the

Break Wall %* tool.
To align walls across a gap

1. Select awall to build anook into and
click the Break Wall * edit button.

2. Click at apoint onthewall closeto one
side of the nook area. Do not worry
about exact placement right now.

3. Click again near the other side of the
nook. Two short lines at each location
where you clicked indicate Wall Breaks.

Place Wall
Breaks here

Position these
walls as needed

4. Right-click the middle section of the
wall to select the wall section.

Aligning Walls

5. Click the middie Move handle and drag
the wall outward.

6. Draw sidewallsto connect thewall back
to the rest of the house.

7. Move these short walls using dimen-
sionsto accurately size the nook.

Aligning Walls
Between Floors
Walls can be aligned between floors by
clicking the Align With Wall Above == and
Align With Wall Below ™ edit buttons.

i In order for these edit tools to be avail-
@ able, the areas of the walls in question
must be partially aligned, or overlapping.

To align walls between floors

1. Select awall that you want to align with
another wall either above or below it.

2. If thewall is above or below the other
wall along only part of itslength, you
must click on it along that part. Select
Tools> Reference Floors> Reference

Display On ‘= to help make sure you
click on the correct part of the wall.

3. When you have selected the wall at the
desired location, click either the Align

With Wall Above == or Align With
Wall Below ™ edit button.

Aligning Curved Walls
Between Floors

Curved walls are aligned between floors
using the same technique to align straight
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walls. If the centers and radii of thewalls are
within afew inches of each other, the Align

With Wall Above == and Align With Wall

Below ) edit buttons are enabled for the
selected wall. The selected curved wall will
take on the radius and center of the
referenced wall when the walls are aligned.

Roof Directives in Walls
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To automatically generate aroof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (asfor agable or the sides of a shed
roof), you can change the settings in the Walll
Specification dialog. See “Roof Panel” on
page 124.

Hip, Gable, and Shed Roofs

By default, the program will produce a roof
plane over each exterior wall to create a hip
roof. You can instead specify a gable or shed
roof above the selected wall.

¢ Check Full Gable Wall to create agable
with aridge centered above the selected
wall(s).

e Check High Shed/Gable Wall for the
side walls or the wall under the high side
of ashed roof.

* You can aso select awall and click the

Changeto GableWall(s) () edit button,
or changeit back by clicking the Change

to Hip Wall(s) (2 edit button.

Pitch

The default pitch for roof planesisset in the
Build Roof dialog. However, any exterior
wall can define the pitch of the roof plane
built aboveit.

You can also specify a second, upper pitch
above agiven wall. Mansard, gambrel, gull
wing and half-hip are examples of roof styles
that use two pitches. See “Roof Tutoria” on
page 55 of the User’s Guide.

Extend Slope Downward

Check Extend Slope Downward to extend
the roof plane downward over a bump out,
instead of creating additional roof planes.
The two connecting walls that create the
bump out must be Full Gable walls.

In the following image, the bearing wall of
the bump out has Extend Slope Downward
checked. The two short side walls are Full
GableWalls.



Full Gable
Wall

Extend Sope

Attic Walls

Attic Walls

In Home Designer Interiors, walls are built
between the floor and ceiling platforms of
the current floor. See “Floor and Ceiling
Heights” on page 141. When the program
detects an open space between awall and the
roof plane aboveit, it automatically creates
an Attic Wall on the floor above that wall to
fill in the gap.

Attic Walls are typically found above Full
Gable Walls, forming a gable or closing the
top portion of asidewall of a shed roof. Attic
Walls are often found on the Attic floor, but

can be generated on other floors, aswell. See
“The Attic Floor” on page 194.

~+ If you do not want to keep a particular
@ Attic Wall in your plan, specify it as
Invisible. See “Room Dividers and Invisible

Walls” on page 109.

Removing Attic Walls

Occasionally, the program will generate an
Attic wall where oneisnot wanted. Thereare
several waysto address this:
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e Turn off the display of the “Walls, Attic”
layer.

e Specify the Attic Wall as Invisible. See
“Room Dividers and Invisible Walls’ on
page 109.

+ Select the Attic Wall and Delete X! it.
The program will specify the wall as
Invisible automatically. If you delete this
Invisiblewall, anew Attic Wall will be
created.

Knee Walls

Knee Walls are a bit like Attic Wallsin that
they are not meant to generate to full ceiling
height. Instead, they build upward until they
encounter aroof plane. Unlike Attic Walls,

however, Knee Walls are used in the interior
of astructure, typically to separate unused
areas from rooms on the upper floor of a
story-and-a-half structure. See “Room
Types’ on page 138.

Home Designer Interiors does not specify
walls as Knee Walls automatically. If an
interior wall isdrawn in alocation where the
roof islower than the ceiling height, you
should specify it as a Knee Wall in the wall
Specification dialog. See “Roof Panel” on
page 124.

For best results, Knee Walls should be drawn
perpendicular to the pitch of the roof and
should intersect with Full Gable Walls on
each end.

Wall Type Definitions
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Every wall drawninaplanisassigned awall
type, and itsWall Type Definition determines
its structure, its appearancein floor plan
view, and its default materials.

You can specify the default wall type that is
drawn by the Exterior and Interior Wall tools
and can specify the wall type of any wall
after it is drawn in the Wall Specification
dialog. See “Wall Defaults’ on page 106 and
“General Panel” on page 123.

The structural layer of awall typeisitsMain
Layer, which controls a number of things:

* Atintersections, wallsjoin at the interior
surfaces of their Main Layers. See“ Con-
necting Walls” on page 112.

* Windows are placed relative to the outer
surface of the Main Layer.

» Exterior walls on different floors are
aligned by the exterior edges of their
Main Layer.

» Roof baselines are placed at the outer
edge of the Main Layer.

« Walls resize about the exterior surface of
their Main Layer when their thickness or
wall type is changed.

» Object Snaps locate the interior and exte-
rior edges of awall’sMain Layer. See
“Object Snaps’ on page 72.

» By default, dimensionlineslocatewalls at
their Main Layer. See “Dimension
Defaults Dialog” on page 349.

Interior and Exterior Surfaces

Every wall has an interior and exterior
surface - including wallsin a plan that are



recognized by the program as being interior
walls. See “Exterior and Interior Walls’ on
page 108.

Having separate designationsfor awall’stwo
surfaces allows you to specify different

Wall Specification Dialog

materials for each in the Wwall Specification
dialog. See “Materias Panel” on page 127.

In floor plan view, you can identify a
selected wall’s exterior surface by the
location of its edit handles, which display on
the exterior of the Main Layer.

Wall Specification Dialog

I—| To open the Wall Specification
dialog, select awall and click the

The panels of the Wall Specification dialog
are also found in the Railing Specification

Open Object edit button. dialog. See “Railing Specification Dialog”
on page 127.
General Panel
N Wall Specification | x|
e — o [
Wall Covering

Materials Wall Length: | 120"

Wall Angle: | 0.0%

Options
[] 1nwisible
[] Mo Room Definition
|:| Mo Locate

Wall Type

Siding-6

Wall exterior is at top of drawing.

o Specify General properties of the
selected wall or railing.

» The Thickness of the selected wall dis-
plays and can be changed here. If the wall

is aPost to Overhead Beam railing, this
setting also affects the width of the beam.
See “Wall Thickness’ on page 117.
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« Wall Angle - The current absolute angle
of thewall in afloor plan view is shown.
If you typein anew angle, any walls
attached to it will not move. If the
selected wall is curved, thisvalue
describes the angle of the chord and can-
not be modified.

e Wall Length - The current length is
shown. If you type a new length, any
walls attached to the selected wall will not
move. If the selected wall is curved, this
value cannot be modified.

9 Check any of the Optionsto modify the

selected wall accordingly. In most
cases, multiple options can be selected.

e Check Invisible to specify thewall as
invisible. Invisible walls can display in
floor plan view but not in 3D views or the

invisible by default. See “Room Dividers
and Invisible Walls” on page 109.

e Check No Room Def. to display the wall
in floor plan and/or 3D views but not cre-
ate room definition. See “Room Defini-
tion” on page 134.

e Check No Locate to prevent Auto Exte-

rior Dimensions A from locating the
wall in floor plan view. See “No Locate”
on page 115.

e Select the Wall Type assigned to the

selected wall from the drop-down list.
A preview diagram of the selected wall
type's layers, as seen in floor plan view,
displays below.

9 A preview of the selected wall,

including any doors, windows, and/or
fireplacesinserted into it, displays on the
right. If the selected wall is specified as
Invisible, its plan view will display here by
default. See“Dialog Preview Panes’ on page
27.

Roof Panel

Any automatically generated roof style other
than a hip requires roof information to be
defined in the exterior walls. On the Roof
panel, you can specify how the selected wall

interacts with the roof plan, defining the
portion of the roof plan that bearson it..

The Roof panel is not available for
Foundation Walls. See “Foundation Walls’
on page 109.



Wall Specification Dialog

™ Wall Specification “

General Roof Options
Roof [] Full Gable wal
“'JZLE::””Q [] High Shed/Gable Wl
[] knee wall
[] Extend Slope Downward
Pitch Options
Fitch: 8" (D)
[] Upper pitch
Upper Pitch: [
Start at Height: 116 5/8
In From Baseline: |0
Overhang
Length: 13" (D)

O A oB

Roof Options - Specify the shape of
the wall relative to the roof.

e Check Full Gable Wall to create a gable
end over the selected wall.

» Check High Shed/Gable Wall to specify
the selected wall as the high end of a shed
roof.

* Check Knee Wall to define the selected
interior wall asakneewall. Only an inte-
rior wall can be defined asakneewall. A
knee wall’s height is defined by the roof
above, not the ceiling height. See “Knee
Walls’ on page 122.

e Check Extend Slope Downward to con-
tinue aroof down over abump out in an
exterior wall. See “Extend Slope Down-
ward” on page 120.

9 Pitch Options - Specify the pitch or
pitches of the roof plane(s) above the
selected wall.

L]

Enter avalue to define the Pitch of the
roof plane bearing on the selected wall.

e Check Upper Pitch to create aroof with
two pitches or, if the selected wall isa
Full Gable Wall, ahalf hip condition.

< Enter the Pitch of the second, upper roof.

* Specify the Height that the Upper Pitch
Sartsat, or define the distance in from
Baselinethat the second pitch begins. The
two values are dynamic. Pressthe Tab key
to update the relative numbers.

e Specify the Overhang L ength, which
isthe horizontal distance from the

outside of the wall’s Main Layer to the eave.

See “Wall Type Definitions’ on page 122.

@ A preview of the selected wall,

including any doors, windows, and/or
fireplacesinserted into it, displays on the
right. See “Dialog Preview Panes’ on page
27.
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iy Additional information about using the
@ settings on this panel can be found in

the “Roof Tutorial” on page 55 of the
Reference Manual.

Wall Covering Panel

The Wall Covering Panel isalso availablein
the Room Specification dialog. See
Room Specification Dialog.

™ Wall Specification “
General Materials
Roof Wall Covering: | 1: Tractor Print
Wall Covering
Materials Add New...

Replace... Delete o

O mom

Position
Top To Ceiling: |48 5/8"
Height: 16"

Floor To Bottom: | 43"
Wall Side: Interior
|:| Exterior

o All wall covering materials applied to
the selected wall are listed here. Select

one from the drop-down list to edit its
position or remove it from the wall.

e Click Add New to apply anew wall cov-
ering to the selected wall. See “ Select
Library Object Dialog” on page 300.

» Click Replace to replace the current wall

covering with a new one from the library.

» Click Delete to remove the current wall

covering from the selected wall.

Preview panes showing the current wall
covering display the row of buttons.




Specify the Position of the selected
wall covering.

» Enter the heights of the current wall cov-
ering’'s Top To Ceiling and Floor To Bot-
tom. Thewall covering’sHeight fromit's
top edge to its bottom edge can also be
specified.

» Check Interior and/or Exterior to apply
the wall covering to the inside and/or out-
side of the selected wall. Interior is
checked by default. Not available for
rooms.

9 Most wall coveringsare best previewed
using the Standard Rendering
Technique. See “Dialog Preview Panes’ on

page 27.

Rail Style Panel

The Rail Style panel isonly available for
Railings and Half Walls. See “Rail Style
Panel” on page 127.

Railing Specification Dialog

Newels/Balusters Panel

The Newels/Balusters panel isonly available
for Railings and Half Walls. See “Newels/
Balusters Panel” on page 129.

Materials Panel

All walls - including interior walls, railings -
have an “Exterior Wall Surface” and an
“Interior Wall Surface”. See “Interior and
Exterior Surfaces’ on page 122.

The materials specified on the Materials
panel affect the appearance of wallsand
Solid Railingsin 3D views but are not
calculated in the Materias List. See
“Materials Lists’ on page 415.

For most railing types, the “ Exterior Wall
Surface” component only affects the
appearance of the floor platform under the
railing. and “Interior Wall Surface’
component is not used.

Railing Specification Dialog

l—l To open the Railing Specification
dialog, select arailing and click the
Open Object edit button.

The Railing Specification dialogsisthe
same as the Wall Specification dialog, but
has two panels that apply only to Railings
and Half Walls. See “Wall Specification
Dialog” on page 123.

Rail Style Panel

The Rail Style panel isonly available for
Railings. See “Railing Tools” on page 107.
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Railing Specification

General Railing Type

Roof (®) Balusters
Rail Style O solid
MNewels/Balusters -~
Materials (_) Open

() Open with Middle Rail
) No Rail
() Panels
MewelsPosts
[] Post to Rail
|:| Post to Beam
[] Post to Ceiling

Bottom Rail
[] indude Bottom Rail

o Railing Type - Select the radio button

for the desired railing type. A preview

of the selected type displays to the left.

Check Balustersto create regularly
spaced balusters between larger newel
posts.

Check Solid to create a solid railing or
Half Wall.

Check Open to create arailing with only
newel posts and top and bottom rails.

Check Middle Rail to create arailing
with newel posts and top, bottom, and
middlerails.

Check No Rail to eliminate rails, leaving
only newels or posts and an overhead
beam, if selected.

Check Panelsto create arailing com-
posed of panels.

9 Specify the properties of the selected
railing’'s Newels/Posts.

e Check Post to Rail to create newel posts
from the floor to the top rail. This option
is selected by default.

* Check Post to Overhead Beam to create
newel posts from floor to an overhead
beam placed just under the ceiling height.
The beam’s width is based on the Thick-
ness of the selected railing wall.

» Check Post to Ceiling to extend the
newel poststo the ceiling.

»  When none of the above Post optionsis
selected, newel postswill build to the top
of therailing.

9 The Bottom Rail options control the

placement of the bottom rail, or shoe. If
neither box is checked, the bottom rail is
placed at floor platform level. Not available
for railings specified as Solid or No Rail.



Railing Specification Dialog

» Uncheck Include Bottom Rail to elimi- measured up from the floor platform to
nate the bottom rail and extend the balus- the bottom rail or panel.
tersto the floor. Also not available for

a A preview of the selected railing or

Panél railings. . .
_ . fence, including any doorways or gates
*+ Check Raise Bottom Rail/Panel, then inserted into it, displays on the right. See
specify the Floor to Bottom distance, “Dialog Preview Panes’ on page 27.
Newels/Balusters Panel
Railing Specification
General Railing o H lZ‘ -
Roof Height: | 38"
Rail Style
Mewels/Balusters MewelsPosts o o
Materials Width: 117"
Height: 36"
Spacing: | 96" On Center
Type: Sguare = Library...
Balusters o
Width: 112"
ipacing: :" On::nter ‘ ‘ eri U r
ype: quare 4 ibrary...
o
Panels o
Type lid (Mo Rai a
Cancel Help
0 Specify the height of the Railing. » Specify the Height, which is the height

from the floor or ground to the top of the
newel. Not available if Post to Rail, Post
to Overhead Beam or Post to Ceiling is
selected on the Rail Style panel.

» Specify the on-center Spacing of the

» Specify the Railing Height. For interior
railings, thisis measured from the height
of the floor finish.

9 Specify the characteristics of the newel posts
selected railing’s Newel s/Posts. '
. Specify the Width of each newd at its * Type- Select Square, Round, or Library
newels.

widest point.
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Note: Selecting Library from the drop-down
list is the same as clicking the Library button
to the immediate right and allows you to
select a symbol from the library. See “Select

Library Object Dialog” on page 300.
e Specify the characteristics of the
selected railing’s Baluster s. These set-
tings are only available when therailing type
is“Balusters’.

¢ Specify the Width or diameter of each
baluster at its widest point.

» Specify the on-center Spacing of the bal-
usters.

e Type- Select Square, Round, or Library
balusters.

Specify the characteristics of the
selected railing’s Panels. These settings

are only available when therailing typeis
“Panels’.

(5]

Specify the panel’s Thickness.

Panel Typeisonly available when the
railing type has been specified as Panels
onthe Rail Style panel. Select “ Solid (No
Rails)”, “ Solid (With Rails)”, or
“Library” to select a symbol to be used as
arailing panel.

A preview of the selected railing or
fence, including any doorways or gates

inserted into it, displays on the right. See
“Dialog Preview Panes’ on page 27.

Wall Hatch Specification Dialog

I—| To open the Wall Hatch Specification

dialog, select aWall Hatch and click
the Open Object edit button. See “Hatch
Wall” on page 110.

Wall Hatch Specification
Fill Pattern: | Angle2 Hatch hd
Spacing: r e
[] Transparent Fil
rcoe:
Preview Width: | 12° =

¢ Choose aFill Pattern from the drop-
down list. A preview of the selected pat-
tern displaysto theright.
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The options that follow are disabled until
you select a pattern other than None from
the Fill Pattern drop-down list.

Define the Spacing for the selected fill
pattern. Hatch spacing set at 12" matches
grid/reference spacing set at 12".

Check Transparent Pattern Fill to make
the fill pattern transparent. When you
check this option, any objects behind the
fill pattern are visible through it.

Fill Color - Click the color bar to select a
color for thefill pattern lines or fill color
if asolid fill is specified. This overrides
the layer color. See“ Select Color Dialog”
on page 315.

Choose a Preview Width from the drop-
down list. Thisvalue controls how large
an areathe preview represents. The



Wall Hatch Specification Dialog

selected valueindicates the length of each
side of the preview in plan inches (mm).
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When walls or railings create an enclosed
area, a“room” iscreated. You can select
rooms defined in this manner like other
objectsin Home Designer Interiors.

Rooms are assigned a Room Type. Each
Room Type has predefined characteristics.
For example, aroom defined as Porch is
assigned certain attributes that are different
than a Kitchen.

Floor and ceiling heights, baseboard, chair-
rail, and crown moldings and materials can
be defined room-by-room or for the entire
floor.

Rooms

Chapter Contents
Floor and Room Defaults
Room Definition
Selecting Rooms
Displaying Rooms
Editing Rooms
Room Types
Room Labels
Decks
Floor and Ceiling Heights
Stepped Floor and Ceiling Platforms
Special Ceilings
Room Specification Dialog
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Floor and Room Defaults

Ul:P Select Edit> Default Settingsto open

the Default Settings dialog where
you can access several defaults dialogs
which directly affect rooms.

Floor Defaults

Default values for rooms are specified in the
Floor Defaults dialog for the current floor.
This dialog also controls important
information that the program uses to create
3D models - particularly floor and ceiling
heights and materials. Moldings can also be
specified in the Floor Defaults dialog.

Only the defaults for the first floor of a
building can be set ahead of time. The
program uses the setting from the first floor
to create subsequent floors. Once anew floor
isbuilt, itsfloor defaults can be changed. See
“Hoor Defaults Dialog” on page 190.

Room Defaults

Additional material defaults for several
categories of Room Types can also be
specified:

¢ Norma Rooms

« Kitchens/Baths/Utility Rooms

» Garage/Porches/Slabs

These Room Defaults dialogs are accessed
by expanding the “Rooms’ category in the
Default Settings dialog. Select aroom type
and click the Edit button to open the defaults
dialog for that room type. See“Room Types’
on page 138.

These dialogs alow you to specify the floor
and ceiling covering materials for different
Room Types.

Room Definition
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A room isatotally enclosed area defined by
any combination of joined walls or railings,
visible or invisible. To be recognized as a
room by Home Designer Interiors, aroom
must have an unbroken perimeter.

Unless otherwise specified, rooms generate
floor and ceiling platforms automatically.
Most rooms are also automatically covered
by the roof when one is built. There are
exceptions to this, such as rooms defined as
Decks. See “Room Types’ on page 138.

If aroom is drawn within alarger structure
and none of its walls connect to the exterior
walls, either directly or indirectly by

connecting to wallsthat do, it isreferred to as
an “island” room. The program will connect
such aroom to the larger structure with an
Invisible Wall. See “Room Dividers and
Invisible Walls’ on page 109.

Room definition disappearsif part or al of a
surrounding wall is deleted. It isagood idea
to finalize the position of walls before
defining rooms with names and attributes
such as floor height and ceiling height.

Subdividing Rooms

When aroom areaisfirst defined, it inherits
its characteristics from the Floor Defaults



dialog for that floor. If the room isthen
specified as a particular type, it may inherit
properties from the Room Defaults dialog
associated with itstype.

If anew room is created by subdividing a
larger room, it inherits its characteristics
from that larger room - including any non-
default settings.

If two rooms are separated by an Invisible
wall, their interior areas will be measured
from the wall’s centerline and characteristics

Selecting Rooms

like the floor finish materials and moldings
will break along that line.

« If the two rooms have different floor
heights, the break will occur at the wall
edge that faces the room where the floor
islower.

 If the two rooms have different ceiling
heights, the break will occur at the wall
edge that facesthe room where the ceiling
is higher.

Selecting Rooms

Room definition is established when aroom
is completely enclosed by walls. You can
confirm that aroom has room definition by

using the Select Objects | & tool to select it.
When afully-enclosed room is selected, the
room highlights.

BEDROOM
0 A2

Theroom at l€ft is selected

The Exterior Room

You can a'so select the exterior of amodel.
This allows you to control the building’s
exterior wall coverings and materials using
the Room Specification diaog.

Click just outside an exterior wall using the

Select Objects & tool to select the Exterior
Room. When it is selected, a highlighted
band around the plan’s exterior displays.
This band represents the selection areafor
the Exterior Room.

KITCHERM
0 A2

BEDROOM
0 A2

The Exterior Roomis selected

In camera views and overviews, the Exterior
Room can be selected by clicking on the
exterior surface of an exterior wall using the

Select Objects & tool.
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In 3D Views

Click on the floor of aroom or on awall
surface inside the room in a 3D view using

the Select Objects ! tool. If you select
another object instead of the room, click

Select Next Object e edit button or press
the Tab key until theroomis selected. The
Status Bar indicates which object is currently
selected.

The Exterior Room can also bein 3D views
selected by clicking once on the exterior
surface of an exterior wall using the Select

Objects & tool.

Note: If the wall height of the Exterior Room
is adjusted in a 3D view, the default Floor or
Ceiling Height of the entire floor is changed.

See “Floor and Room Defaults” on page 134.

Displaying Rooms

Unlike most thingsin Home Designer
Interiors, aroom is not an individual object.
Rather, aroom is defined by the walls that
encloseit.

In Floor Plan View

Rooms typically display atransparent fill in
floor plan view. You can, however, specify a
solid color or fill pattern for individual rooms
in the Room Specification dialog. See “Fill
Style Panel” on page 150.

In order for room fill stylesto display, the
“Rooms’ layer must be turned on. See
“Displaying Objects’ on page 68.

Room labels that include the room’s name as
well asits size and other information can be

set to display in floor plan view. See “Room
Labels’ on page 139.

In 3D Views

Rooms can be viewed in 3D views created by
any of the 3D view tools. The Dollhouse
View tool can be used to see all rooms on the
current floor without their ceilings. See
“Creating Overviews’ on page 326.

In the Materials List

The contents of aroom, including
furnishings and floor and ceiling materials
can be calculated using the Calculate From
Room tool. See “ To create the Materials List
for aroom, select the room and then select
Tools> Calculate Materials for Room.” on
page 416.

Editing Rooms
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Once aroom is defined by walls or railings,
its structure and appearance can be edited
using the edit buttons or the Room
Specification dialog.

In 3D Views

The floor and ceiling heights for floors and
rooms can be edited using edit handlesin 3D




views. Lowered ceilings cannot be edited in
3D. See “3D Views’ on page 323.

The default floor and ceiling heights for an
entire model can be edited by selecting the
Exterior Room. See " The Exterior Room” on
page 135.

To change default ceiling heightsin 3D

1. Createa3D view of the exterior of your
plan.

2. Click onthe exterior surface of awall to
select the Exterior Room. The Status Bar
indicates when the exterior room is
selected. See “ The Exterior Room” on
page 135.

3. Click and drag the edit handle on the top
wall edge to adjust the default ceiling
height, or the edit handle on the bottom
edge to adjust the default floor height.
Temporary dimensions display.

Note: Any rooms that do not update when the
default floor or ceiling height is changed are
not using the default values. To use the
default values for a specific room, check
Default for any of the room height values in
its specification dialog. See “General Panel”
on page 145.

To adjust room heightsin 3D

1. Createa3D view of your plan.

2. Click on the surface of awall that faces
the room to select it. When theroom is
selected in 3D:

» Theroom highlights.

» The Status Bar says “Room”. See“The
Status Bar” on page 28.

» Two edit handles display on thetop and
bottom edges of the highlighted wall.

Editing Rooms

3. Click and drag the edit handle on the top
wall edge to adjust the room ceiling
height, or the handle on the bottom edge
to adjust its floor height. Temporary
dimensions display.

4. Asyou drag ahandle, notice that all
walls defining that room are affected.

Room materials such as floor, ceiling, and
wall materials can be changed in 3D views

using the M aterial Painter “H. See“The
Material Painter” on page 307.

In the Specification Dialog

l—l Floor and ceiling heights, floor
platform structure, moldings, wall
coverings, and materials can all be specified
in the Room Specification dialog. See
“Room Specification Dialog” on page 145.

Using the Edit Tools

A selected room can be edited using the edit
toolbar. See “The Edit Toolbar” on page 24.

¢ Click the Calculate M aterialsfor

Room edit button to create a materi-
alslist of the contents of the selected
room, not including walls. See “To create
the Materials List for aroom, select the
room and then select Tools> Calculate
Materials for Room.” on page 416.
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When aroom isfirst created by enclosing an
areawith walls, it is assigned a generic room
type of “Unspecified.”

Once your floor planislaid out, each room
should be assigned a Room Typein the
Room Specification dialog. See " General
Panel” on page 145. The Room Type applies
appropriate structural and display properties
to the room.

When you assign a Room Type, alabel
showing the room’s Type displaysin floor
plan view.

You can edit the text of aroom label in floor
plan view, but the type of room originally
assigned remains until it is changed in the
Room Specification dialog. See “Editing
Room Labels’ on page 140.

Available Room Types

There are three categories of room types:
Interior, Exterior and Hybrid.

Interior - Living, Dining, Family, Kitchen,
Nook, Bath, Master Bath, Master Bedrm,
Bedroom, Study, Office, Entry, Hall, Closet,
Dressing, Storage, Laundry, Utility and
Unspecified.

Exterior - Court, Deck, Balcony.
Hybrid - Open Below, Garage, Slab, Porch,
Attic.

Effects of Room Types

The program applies specific structural and
display propertiesto rooms depending on the
assigned Room Type.

Living and Conditioned Areas

All interior type rooms are included in
Living Area calculations; exterior and
hybrid type rooms are not.

With the exception of Unspecified rooms,
al interior type rooms areincluded in
Conditioned Area cal culations. Open
Below rooms are aso included; however,
exterior and other hybrid type rooms are
not. See “Conditioned Area Totals” on
page 419.

Ceilings and Roofs

Interior rooms have a ceiling and roof
above them unless specified otherwise.

Exterior rooms are assumed to be open to
the outside and do not generate a roof
above them, or room moldings.

Attic rooms are ignored by the program’s
automatic roof generator.

Garage, Slabs, and Porches are treated
like exterior roomsin all cases except that
they generate a ceiling and aroof above
them.

A room’s default ceiling structure and fin-
ish definitions are determined by its
Room Type. See “Room Defaults’ on
page 134.

Floors and Foundations

Open Below is a unique type of interior
room. It has no floor platform and can be
used for defining stairwell openings.

Walls that define the garage have afoun-
dation under them with a concrete slab at
the top of stem wall or grade beam.



» Thefloor in Garage and Slab rooms dis-
play in 3D on Floor 0, not the first floor.
See “Garages’ on page 202.

* Aroom'sdefault floor structure and finish
definitions are determined by its Room
Type. See “Room Defaults’ on page 134.

» Courts, decks and balconies do not gener-
ate foundations.

Doors and Windows

» A window placed in awall between an
exterior room and aninterior room always
faces out toward the exterior.

» Windows placed between interior type
rooms generate a warning message.

» Doors placed between interior and exte-
rior type rooms display threshold lines

Room Labels

and are considered Exterior. See “Interior
vs Exterior Doors’ on page 151.

» Doors placed between interior type rooms
do not display thresholds and are consid-
ered Interior.

» Open Below rooms are treated as interior
rooms for window and door placement.

Electrical

« Any outlet manually placed in an exterior
room automatically becomes awaterproof
outlet designed for exterior use.

Trim and Molding

* Moldings are not automatically drawn in
exterior or hybrid rooms.

« Baseboardsand chair railsare not initially
drawn in Open Below rooms, but crown
molding, if present, is.

Room Labels

A label can display infloor plan view for any
area defined as aroom. There are two parts
to each room label:

* The Room Name, which issimilar to a

Text T object and can be selected and
edited. See“ The Text Tools’ on page 363.

» Theroom area, which is not a standard
text entry and cannot be directly edited.

You can assign a custom Room Name, move
aroom label or even delete it without
affecting the Room Type. See“Room Types’
on page 138.

E Room labels can move or even disap-
pear when room entries are revalidated.

Displaying Room Labels

The display of room labelsis controlled in
the Display Options dialog. Room labelsare
placed on the“Rooms, Labels’ layer and use
the Text Style assigned to that layer. See
“Display Options Dialog” on page 69.

You can specify how the area of roomsis
calculated by the program by turning on the
display of one or more of these layers:

* Rooms, Standard Areaismeasured from
the center of interior wallsto the exterior
wall framing. It is rounded to the nearest
square foot or mm and does not include
the area within bay, box and bow win-
dows.
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* Rooms, Interior Areais measured from
the inner surfaces of all the room'swalls.

*« Rooms, Interior Dimensionsisalso
measured from the inner surfaces of the
room walls.

Editing Room Labels

Room labels are similar to simple Text ‘T
objects and can be changed, moved and
resized much like any other text object. You
can aso modify aroom label’s Text Style
and other attributesin the Room Label
Specification dialog.

The text of aroom label cannot be modified
in its specification dialog, however: it must
be specified in the Room Specification
dialog. See “General Panel” on page 145.

If you delete aroom label, the Room Type
and Room Name remain unchanged in the
Room Specification dialog. To restore the
label, check the Show Room L abel
checkbox on the General panel of that dialog.

Room Area

Unliketherest of aroom label, theroom area
and dimensions are not standard text entries
and cannot be edited or changed. The room
area moves, resizes and rotates with the rest
of the room label, but you can turn the area
and dimensions on or off separately in the
Display Options dialog. See “Displaying
Rooms’ on page 136.

The Interior Arearoom area calculation
includes the areas within bay, box or bow
windows, while the Standard Area and
Interior Dimensions cal culations do not.

Living Area

The Living Arealabel isan automatically
generated label that reports the area of the
current floor specified as an Interior Room.
See “Available Room Types’ on page 138.

A Living Arealabel is created as soon as a
room areais defined by walls and/or railings
and isrecalculated every time you add,
remove, resize, or redefine aroom. If
multiple buildings are created, each will have
itsown Living Arealabel.

To turn off the display of all Living Area
labelsin aplan, uncheck Show Living Area
L abel in the General Plan Defaults dialog
or turn off the “Room Labels’ layer in the
Display Options dialog. See “General Plan
Defaults Dialog” on page 52.

Living Area vs. Footprint

The Living Area should not be mistaken for
the footprint of a house. Only true livable
areas are included in the Living Area
calculation. By default, exterior and hybrid
room types such as Garage, Deck, and Porch
are not included. Neither isany room labeled
Open Below or Attic. See “Available Room
Types’ on page 138.

Regardless of its room type, you can specify
whether aroom isincluded in the Living
Areacalculation in the RoomSpecification
dialog. See “Genera Panel” on page 145.

Living Areais measured from either the
outside surface or the outer surface of the
structural layer of exterior walls. When walls
separate the living area from exterior or
hybrid room types, it is measured to the wall
center line.



Decks

Decks

A Deck room is an exterior-type room that
uses deck planking and framing to create a
floor platform rather than using asingle floor
surface that spans the entire room area.

To draw adeck, select Build>Wall> Railing

[T, then click and drag to draw arailing.
Once room definition is established, the area
defined by the railing can be assigned the
“Deck” room type.

You can define aroom as a“Deck” in the
Room Specification dialog. See “ General
Panel” on page 145.

By default, decks do not have roofs. If you
want aroof over a deck, check Roof Over
ThisRoom inthe Room Specification

diaog. See “Structure Panel” on page 146.

To give the roof avisible means of support,
you can select the Post to Beam optioninthe
Wall Specification dialog. See “Rail Style
Panel” on page 127.

Openingsin deck railings can be created

using Doorways /. See “Openingsin
Railings’ on page 159.

Deck Framing and Planking

When a Deck room is created, the floor
platform is modeled using joists, beams,
posts, and planking.

Deck framing, planking, posts, and beams
are placed on their own layers with names
that begin with “Framing, Deck”: for exam-
ple, “Framing, Deck Posts’. These layers
cannot beturned on in floor plan view but are
shown in 3D views.

Floor and Ceiling Heights

Default floor and ceiling heights are defined
in the Floor Defaults dialog for each floor,
including the foundation. Use the Floor
Defaults dialog to change these valueson a
floor-by-floor basis. See “Floor and Room
Defaults” on page 134.

Use the Room Specification dialog to set
floor heights on a room-by-room basis. See
“Room Specification Dialog” on page 145.

Different rooms on the same floor can have
unique floor and ceiling heights, allowing
you to create:

» Split levelsand bi-levels

» Sunken living rooms and garages
o Cathedral and coffered ceilings.

In 3D views, you can adjust the default floor
and ceiling height for the entire floor or the
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floor and ceiling height for an individual
room. See “In 3D Views’ on page 136.

In order to raise or lower an area’s floor or
ceiling height, you must give it aroom
definition. To create room definition without
enclosing an areawith solid walls, use

Railingsﬂ]]]].

Ceiling and floor heights are interrel ated.
Changing the floor height in one room can
affect ceiling heights of the rooms below.

e If aroom’sfloor islowered, its ceiling
height isincreased while the ceiling
below that room drops.

e If thefloor israised, the ceiling height
decreases while the ceiling below that
room is raised.

If the rooms above a particular room have
more than one floor height, the room’s
celling is stepped.

Inasituation likethis, aL owered Ceiling can
be used to cover “steps’ made by different
floor heights on the floor above. See
“General Panel” on page 145.

To ensure that stepsin floor and ceiling
platforms have solid sides, define their room
areas using Invisible Railings.

Split Levels

A split level can be created by raising or
lowering the floor and ceiling heights of
various areas of the plan.

In the following example, the lowest floor
height is 0, the next is 24, and the next is 48
inches. The ceiling height in each room is set
at 109 inches. See“ Split Levels’ on page
193.

Stepped Floor and Ceiling Platforms

Each floor has default floor and ceiling
heights. You can, however, use the Room
Specification dialog to specify floor and
ceiling heights on aroom by room basis to
create stepped floors and ceilings. See
“Structure Panel” on page 146.
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If you require asingle floor platform with a
uniform height and thickness but different
ceiling heightsfor the rooms below, specify a
lowered ceiling using the Ceiling Finish
Specification dialog. See “Lowered
Ceilings’ on page 143.



Special Ceilings

Special Ceilings

By default, the program builds a flat ceiling using settingsin the Room Specification
platform on top the wall plates of aroom. dialog.
More varied and complex ceilings are made

Lowered Ceilings

You can define alowered or dropped ceiling To create a lowered ceiling
in aroom without affecting the top plate

he'ght of thewalls by increas ng the 1. Select theroominwhichyouwould like

thickness of the Ceiling Finish. to specify alowered ceiling.

In the following illustration, the default 2. Click the Open Object I/ edit button
ceiling height for the entirefirst floor is 120", to open the Room Specification dialog.
and the room on theright hasaceilingfinish 3 On the Structure pand!, increase the
lowered to 96" Ceiling Finish value by the amount that

you would like to lower the ceiling.

4. Noticethat the preview diagram repre-
sents the Finished Ceiling height (F).

Normal ceiling Lowered ceiling

Cathedral Ceilings

A cathedral ceiling has the same pitch asthe 2. Select theroom and open the Room
roof and is created using the underside of the Specification dialog. See “Room Speci-
roof above the room. fication Dialog” on page 145.

3. Onthe Structure panel, clear the check-

To create a cathedral ceiling box for Ceiling Over This Room.

1. Build aroof for your plan. See “Roofs”
on page 209.
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Tray Ceilings

A tray ceiling isflat in the center and sloped
around the perimeter, and is easily created
using the underside of roof planes above.

To create a tray ceiling

1. IntheRoom Specification dialog, make
sure that Ceiling Over thisRoom is
checked, then specify the desired height
of thewalls asthe Ceiling Height. See
“Structure Panel” on page 146.

2. Make surethat Auto Rebuild Roofsis
unchecked, then build the roof. See
“Build Roof Dialog” on page 211.

3. Changethe Ceiling Height of the room
to the desired height of theflat ceiling
surfacein its center.

In floor plan view, dashed linesindicate
where the ceiling changes from sloped to
flat. These lines are located on the “ Ceiling
Break Lines’ layer in the Display Options
dialog. See “Display Options Dialog” on
page 69.

If theroof isrebuilt after the ceiling height is
adjusted upward, the new roof will be raised
to match the new ceiling height and atray
ceiling will not be created.

In the following example, a hip roof is built
on 8 (2400 mm) ceilings. After the roof is
built, the Ceiling Height israised to 10’
(3000 mm). The resulting ceiling follows the
roof pitch for 2' (600 mm), then becomes a
flat ceiling.

Hip roof with
cathedral ceiling over.

Hip roof, ceiling over,
celling height raised.

Ceiling Break linesin
floor plan view.

Cantilever Undersides

Occasionally, aroom will cantilever out past
an exterior wall. You can specify the surface
materia of the underside of a cantilever on

the Materials panel of the Room
Specification dialog. See “Room
Specification Dialog” on page 145.



Room Specification Dialog

Room Specification Dialog

|—| The Room Specification dialog

controls the structural characteristics
and appearance of a selected room. To open
the Room Specification dialog, select a
room and click the Open Object edit button.
See “Selecting Rooms” on page 135.

Severa of the panelsin the Room
Specification dialog are also found in the
Floor and Room Defaults dialogs. See
“Foor and Room Defaults’ on page 134.

Some valuesin this dialog are dynamic. A
value with Default checked referencesthe
Floor Defaults dialog. To return avalue to
the default, replace the check mark. See
“Dynamic Defaults’ on page 51.

The settingsin thisdialog are similar to those
in the Floor Defaults dialog, but affect only
the selected room See “Floor Defaults
Diaog” on page 190.

General Panel

The General pand is not availablein the
Room Defaults dialog, and only two of the
settings here are active in the Floor Defaults

Materials

Living Area

o The settings here control the Room
Type and the appearance of the Room
Label

» Select the Room Type. This affects some
of the room’s characteristics. See “Room
Types’ on page 138.

 If you wish to use a custom namein the
room label, uncheck Use Room Type,

dialog. See “Floor and Room Defaults’ on
page 134.

Room Specification
General Room Type and Label o
Structure Room Type: | Unspecified -

Meoldings
Wall Covering Room Name:  Unspecified Use Room Type
Fill Style [ show Room Label

| Display in Uppercase

() Indude in Total Living Area Calculation
() Exdude from Total Living Area Calculation
(®) Use Default for Room Type (Induded)

then specify the desired Room Namein
the text field.

» Check Show Room L abel to display the
room label in floor plan view. Thisoption
is unchecked automatically if you select
“Unspecified” as the room type. See
“Room Labels’ on page 139.
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¢ Uncheck Display in Uppercaseto usethe
same capitalization as the selected Room
Type or Room Name in the room label.
When thisis checked, all lettersin the
label are capitalized.

9 Specify whether the selected room is
included in the Living Area
calculation. See “Living Ared’ on page 140.

e Select Includein Total Living Area Cal-
culation toincludetheroomintheLiving
Arearegardless of its Room Type.

e Select Excludefrom Total Living Area
Calculation exclude the room from the
Living Arearegardless of its Room Type.

» Select Use Default for Room Type
(Included/Excluded) to base the selected
room’sinclusion inthe Living Areaon its
Room Type. The default for the selected
Room Type is stated in parentheses.

Structure Panel

The Structure panel isalso found inthe Floor
and Room Defaults dialogs and features a
cross section diagram that shows the
relationships between its various heights and
platform thicknesses. It is meant to represent
the relationships between heights and
thicknesses rather than provide a scaled
drawing of the model.

Two floors can be included in the diagram:
the floor that the selected room islocated on,
and the floor below it, if one exists.

What appears in both the diagram and in the
settings to its left may be affected by the
location where you clicked to select the
room. For example;

 If the selected room is located above two
rooms with different structural settings,
the position of the pointer relative to these
two lower rooms determines which of
them displays as the floor bel ow.

 If the selected room is located below two
rooms with different floor heights, its
absolute and relative ceiling height set-
tings will be disabled.



Room Specification Dialog

Room Specification
General Absolute Elevations o A
Structure Floor Above (A): | 121 3/47 Default -
Meoldings N
Wall Covering Ceiling (B): 109 1/8 Default
Fill Style Floor (C): o Default o
Materials EF

Floor Below (D): -45 1/8 | Default
Relative Heights o ‘
-+ .
Rough Ceiling (E): | 109 1/8" Default |
Finished Ceiling (F): | 107 5/8" Default T ‘
SWTTo C (G): 109 8 1 H
Ceiling B 33 142 | Default l
- L e e D
Stem Wall (I): 37 12" Default
SWT = Stem Wall Top
Ceiling o

Ceiling Structure: 5 1/2°
Ceiling Finish {7): 5/8"

Floor
Floor Finish (K): 7f8"
Floor Structure (L): 12 5/8"

Check the Default box beside any height
value to restore the default setting.

Note: Many of the settings on this panel are
interdependent. For example, if the Ceiling
Finish thickness is modified, the Finished
Ceiling height will change in response.

0 Absolute Elevations - These height

values are measured from zero, which
isthe default top height of the subflooring on
Floor 1. See “Floor and Ceiling Heights’ on
page 141.

Roof Over This Room
Ceiling Over This Room
[] Use Soffit Surface for Ceiling

Default

[#] Default

Specify the Floor Above height, whichis
the subfloor height of the room on the
floor above the selected room. If multiple
rooms with differing floor heights are
present directly above, this setting will be
inactive and “No Change” will display.

Specify the Ceiling height of the selected
room, as measured from zero to the bot-
tom of the ceiling framing. Not available
intheFloor Defaults dialog on Floor O, or
if multiple floor heights are specified
above the selected room.

Specify the Floor height, as measured
from zero to the top of the subflooring.
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Note: The default floor height for Floor 1 is 0.
It can be modified in the Room Specification
dialog, but not in the Floor 1 Defaults dialog.
See “Floor and Room Defaults” on page 134.

If aroom is defined directly beneath the
selected room on the floor below, additional
settings may be available.

« Specify the Floor Below height, whichis
the subfloor height of the room directly
below where you clicked to select the cur-
rently selected room. If there are multiple
rooms with differing floor heights located
below, this value may change depending
on where you click.

e If the selected room is directly above a
Garage and there is a foundation present,
you can specify the SWT Below height,
which isthe top height of the concrete
stem walls around the perimeter of the

garage.
9 Relative Heights - These height values
are measured from surfaces within the
selected room or the room bel ow.

¢ Specify the Rough Ceiling height, as
measured from the subfloor surfaceto the
bottom of the ceiling framing. Not avail-
ableif multiple floor heights are specified
directly above the selected room.

« Specify the Finished Celling height, as
measured from the finished floor surface
to the finished ceiling surface. Not avail-
ableif multiple floor heights are specified
directly above the selected room.

« Specify the distance from the Sem Wall
Top to Ceiling. Only available when
Floor for this Room is Supplied by the
Foundation ‘Room’ from the Floor
Below has been checked.

» Specify the Ceiling Below height, which
isthe height of the ceiling of the room
below, as measured from that room’s sub-
floor to rough ceiling surfaces. Not avail-
able when Auto Rebuild Foundation is
enabled or if there is no room below the
selected room. See “Rebuilding Founda-
tions’ on page 200.

» Specify the Sem Wall height, whichis
measured from the top of the foundation
wall footing to the top of the treated sill
plate, if oneis specified. Only availableif
the selected room or the room below it is

defined by foundation walls.
9 A cross section diagram showing the
relationship between the various height
settings displays here for reference.

Specify the characteristics of the
room’s Ceiling.

* |If Roof Over ThisRoom is checked, a
roof automatically generates over the
room. If unchecked, no roof generates.

e If Ceiling Over ThisRoom is checked,
the room has aflat ceiling. If unchecked,
the ceiling follows the underside of the
roof.

» Check Use Soffit Surface for Ceiling to
improve the 3D appearance of the transi-
tion between ceiling and eaves of exterior
rooms with Ceiling Over This Room
unchecked.

» Thethickness of the Ceiling Sructure
displays here for reference but cannot be
changed.

» Specify the thickness of the Ceiling Fin-
ish layer.

(5]

Specify the thickness of the Floor Fin-
ish layer.



Room Specification Dialog

» Thethickness of the Floor Structuredis-
plays here for reference but cannot be

changed.
Moldings Panel
Chair rail, crown and base moldings can be The settings on the Mol dings panel are
assigned to a selected room on the Moldings similar to those found in other specification
panel. Moldings are placed around the wall dialogs.

surfaces of aroom and continue around the
surface of any soffit that is attached to the
wall at the molding height.

The settings on this panel are also similar to
those found in the Floor Defaults dialog, but
affect only the selected room instead of all
rooms on the current floor.

Room Specification
General [] Use Floor Default o
Structure
Moldings Molding Profiles o
Wall Covering Selected Profile: | 1: Default Base Molding ~
Fill Style
Materials Add New...

Replace...
Delete
Default Base Molding

Selected Profile Spedfication o
Height: 312"
Width: 5/8"

|:| Retain Aspect Ratio

Type: Base Molding ~
Selected Profile Offset o
From Floor: '
() ToTop
(®) To Bottom

Uncheck Use Room Default to enable 9 Specify the M olding Profiles assigned

the settings that follow. When checked, to the selected room. The Default Base
the room uses the default moldings set in the Molding isabasic rectangular stock profile
Floor Defaults dialog. See “Floor Defaults rather than a profile from the library.
Dialog” on page 190.
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¢ The Selected M olding displays at the top
of the drop-down list. Click the arrow to
see al moldings currently applied to the
selected room.

¢ Click the Add New button to open the
Select Library Object dialog and select a
new molding profile to apply to the room.
See “Select Library Object Dialog” on
page 300.

« Click the Replace button to replace the
currently selected molding with a
different molding profile.

* Click the Delete button to remove the
currently selected mol ding from the room.

e Selected Molding Specification -
Make changes to the currently selected
molding.

« Specify the Height and Width of the
currently selected molding.

¢ When Retain Aspect Ratio is checked, if
you change either the Height or Width,
the other value changes to maintain their
original ratio. When thisis unchecked, the
two values can be edited independently.

¢ Select the currently selected molding's
Type from the drop-down list: Base,
Chair Rail, or Base Molding.

@ Selected Profile Offset - Specify the

distance of the selected molding From
Floor and select whether this distanceis
measured To Top or To Bottom of the
molding profile.

Wall Covering Panel

The settings on the Wall Covering panel of
the Room Specification dialog are the same
as those on the same panel of the wall
Specification dialog. When awall covering
isassigned in the Room Specification
dialog, itisapplied to all wallsin the selected
room only. See “Wall Covering Panel” on
page 126.

~+v Wall coverings can be applied to exte-

@‘ rior rooms as well by selecting the exte-
rior room and opening it for specification. See
“Selecting Rooms” on page 135 for informa-
tion about selecting exterior rooms.

Fill Style Panel

The settings on this panel affect the
appearance of the room in floor plan view.
This panel is also found in the Floor
Defaults dialog. For more information, see
“Fill Style Panel” on page 377.

Materials Panel

The settings on this panel affect the
appearance of a selected room’swalls, floor,
ceiling and moldingsin 3D views. See
“Materials Panel” on page 310.

Default molding and ceiling and floor
covering materials can be set in the Floor
Defaults dialogs.



Home Designer Interiors comes with tools
for creating a wide variety of interior and
exterior doors. In addition, the library offers
alarge selection of specialty doors and
doorways including hinged, sliding, pocket,
bifold, and garage doors. Additional name-
brand door catalogs are also available for
download from our web site,
www.HomeDesi gner Software.com.

Doors

Chapter Contents
. Door Defaults
. The Door Tools
. Displaying Doors
. Editing Doors
. Changing Door Swings
. Specia Doors
. Door Specification Dialog

Door Defaults

[::P Default Settings are accessed by

selecting Edit> Default Settings.
Click the“+” next to Door s to show the door
sub-headings. Select a subheading and click
the Edit button to open the defaults dialog
associated with your selection:

The Door Defaults dialogs look nearly the
same as the Door Specification dialog. See
“Door Specification Dialog” on page 160.
There are only a couple of differences:

» Since default settings are specified here,
“Use Default” is not an option for some

settings asit isin the Door Specification
dialog.

« TheDoor Type cannot be changed in the
Defaults diaogs.

Because Hinged and Sliding Doors are often
used in both interior and exterior
applications, they have both Interior and
Exterior Door Defaullts.

Interior vs Exterior Doors

Regardless of its Door Type or the tool used
to createit, adoor will be:
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e AnInterior Door if it isplaced into awall
that separates two interior rooms,

e AnExterior Door if itisplaced intoawall
that separates an interior room from either

an exterior room or the building’s exte-
rior. See “Room Types’ on page 138.

Thisrule applies to doors copied and pasted
from one location to another just asit doesto
those created using the Door Tools.

The Door Tools
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]| To place adoor, select the type you
Wl want from the Build> Door submenu.

With aDoor Tool active, move your mouse
pointer over awall section. If thereisroom
enough along the wall to fit a 12" (300 mm)
wide door, apreview of the door will display.
When a preview can be seen, click on awall
to place adoor in the wall at that location.

A newly created door inherits the settingsin
the Door Defaults dialog for its door type.
Once created, doors can be edited in avariety
of ways. See “Door Defaults’ on page 151.

Doors cannot be placed in awall specified as
Invisible. See “Room Dividers and Invisible
Walls’ on page 109.

Once placed, any door may be changed into
any other type of door using the Door
Specification dialog. See “Door
Specification Dialog” on page 160.

Hinged Doors

ﬂ Select Build> Door> Hinged Door

and click awall where you want to
place a hinged door. Hinged doors can be
placed on interior or exterior walls, and can
be set up so that different door styles are
placed in each. A hinged door becomes a
double door when its width is four feet or
greater.

Theinitial swing direction of a hinged door
depends on the location of the mouse pointer
relative to the wall when you click. The door
will swing towards the side of the wall that
you click nearest.

Theinitial hinge side of a hinged door can be
set by clicking to place the door and then
holding the mouse button down rather than
releasing it. Move the mouse toward the end
of the door that you would like the hinges to
be on: as the mouse pointer nears either end,
the door preview's hinge side will moveto
that end. You can also adjust the door’s
swing direction in this manner. When the
swing direction and hinge side are correct,
release the mouse button.

Doorways

Choose Build> Door> Doorway and

click awall to place a doorway (an
opening without a door). Doorways can be
placed on interior or exterior walls, or in
railings and fences to provide an opening.
You can assign adoor from the library to a
doorway.

Sliding Doors

Select Build> Door> Sliding Door

and click on awall where you want to
place adliding door. Sliding doors can be
placed on interior or exterior walls and can



be set up so that different door styles are
placed in each. If placed in an exterior wall,
the door isglass; if placed in aninterior wall,
itisasolid dab.

Theinitia opening side of asliding door can
be specified by moving the mouse pointer
aong the wall while the mouse button is still
pressed.

The default sliding door dimensions are
5-0" x 6'-8" with a12” bottom frame and a
6" frame on the sides and top.

Pocket Doors

Select Build> Door > Pocket Door
and click awall where you want to
place a pocket door.

Aswith dliding doors, theinitial opening side
of apocket door can be specified by moving
the mouse pointer along the wall while the
mouse button is still pressed.

Thedefault pocket door dimensionsare 2'-6”
X 6'-8" high. A pocket door becomes a
double pocket door if its width is four feet or
greater.

Bifold Doors

Choose Build> Door > Bifold Door
and click awall where you want to
place a bifold door.

LWl ]

Likeahinged door, theinitial opening side of
abifold door depends on the location of the
mouse pointer relative to the wall when you
click. The door will open towards the side of
the wall that you click nearest.

Similarly, theinitial hinge side of adliding
door can be specified by moving the mouse

The Door Tools

pointer along the wall while the mouse
button is till pressed.

The default interior single bifold door is 2’ -
6" x 6'-8". A bifold door becomes a double
bifold if itswidth is greater than three feet.

Bifold doors always display closed in al 3D
views.

Garage Doors

7 Choose Build> Door > Gar age Door
s—i and click awall to place agarage
door.

The default garage door is8'-0” x 7°-0” high.
A garage door must be at least two feet wide.

In floor plan view, dashed lines show the size
and location of the garage door when open.

Garage doors will build into a garage stem
wall provided the room is designated as a
garage before the door is inserted. See
“Room Types’ on page 138.

The Doors & Doorways
Library Catalog

:ﬂu_-._ The Doors & Doorways library

U catalog can be accessed by selecting
View> Library Browser and browsing to
Home Designer Core Catalogs>
Architectural. This catalog contains avariety
of interior and exterior doors, aswell as
specia entryways and wrapped openings.

Entryways and wrapped openings are
examples of Doorways, which are wall
openings that do not have doors within them.
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To add a door to the Doorway, select a Door
Type other than “Doorway” from the drop-
down list in the Door Specification dialog.
See “Genera Panel” on page 161.

You can a'so select a custom door from the
library and place it into a doorway in floor
plan view or any 3D view.

To place a library door in a doorway

1. Gotofloor plan view or any 3D view.
Open the Library Browser.

Browse or search to find a custom door
style that suits your needs.

4. Select thedoor in the Library Browser,
then click on the doorway to place the
selected door within it. If adoor already
exists, it is replaced.

5. Continue clicking other doorways as
needed.

Displaying Doors

Thedisplay of doorsand door labelsis
controlled in the Display Options

dialog. See “Display Options Dialog” on
page 69.

Doors can only be placed in walls, so if a
wall’slayer isturned off, any doors placed in
that wall will not display, either. See
“Displaying Walls’ on page 113.

If the“Doors’ layer isturned off, doors and
their casing do not display but openingsin
the walls where they are located are visible.

In Floor Plan View

A door’s jamb, and swing are all represented
in floor plan view. Doors in exterior walls
and doors that open to exterior type rooms
such as a Garage, Porch, or Deck have a
threshold line across the opening in floor
plan view. See “Room Types’ on page 138.

You can specify whether an exterior door has
athreshold inthe Door Specification dialog.
See “Casing Panel” on page 163.

LAUNDRY
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If an exterior door to a Garage room on Floor
1 extends into a Garage stem wall or curb on
Floor 0, its location will be indicated on
Floor 0. See “Garages’ on page 202.



In 3D Views

You can specify whether a selected door is
shown open or closed in 3D views by

clicking the Show Door Open in 3D [& and

Show Door Closed in 3D 'l edit buttons as
well asin the Door Specification dialog.
See” General Panel” on page 161.

If adoor isset to display openin 3D, the
angle of the open door can be changed using
the edit handlesin floor plan view. See
“Using the Mouse” on page 155.

Editing Doors

Door Labels

Door labels display in floor plan view,
centered on the doors they represent, when
the “Doors, Labels’ layer isturned on and
usethe “Default Label Style” Text Style.
Door labelsindicate Width and Height. For
example:

e InImperia plans, the label for a3'-0"
wide, 6'-8" high double hung window
will read 3068.

e In metric plans, the label for 2900 mm
wide, 2100 mm high double hung window
will read 900x2100.

Editing Doors

Before a door can be edited, it must be
selected. To select adoor, click it when the

Select Objects & tool or any of the Door

Tools |lul| are active. Doors and/or windows
can also be group selected and edited. See
“Selecting Objects’ on page 80.

Blocked units are made up of individual
doors and windows that have been grouped
together to act as one object. You can create
what is essentially a blocked door unit by
assigning alibrary door to a doorway from
thelibrary.

Select ablocked unit by clicking onitin any
view. To select adoor that is a component of
ablocked unit, click at the location of the

component in question, then click the Select

Next Object e edit button. See “ Selecting
Objects’ on page 80.

In the Specification Dialog

I—l The most precise method of editing a

door isto use the Door Specification
dialog. Door type, size, casing, materias,
and more can all be specified in this dialog.
See “Door Specification Dialog” on page
160.

Using the Mouse

Infloor plan view, click either of the two end
handles and drag along thewall to changethe
width. The label showing the size updates as
the handles are dragged. Click and drag the
Move handle at the center to move the door
aong thewall it is placed in. Use the
triangular Rotate handle to adjust the door’s
swing. If the door’s label displays, an
additional handle is available to move the
label.

In 3D views, a selected door has five edit
handles. the Move handle at the center and a
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Resize handle on each edge. Click and drag
an edge handle to resize the door.

A door or window moved against an
intersecting wall temporarily stops when the
casing meets the intersecting wall. You can
continue to drag and it resumes movement
past the intersecting wall.

Using the Edit Tools

A selected door or doors can be edited in a
variety of ways using the buttons on the edit
toolbar. See “The Edit Toolbar” on page 24.

¢ Click the Change Opening/Hinge Side
I\ edit button to change the side of the

door that its hinges are on. See “ Changing
Door Swings’ on page 156.

« ¥ Click the Show Door Openin 3D

or Show Door Closed in 3D il edit but-
ton to control the selected door’s appear-
ancein 3D views. See“In 3D Views’ on
page 155.

Centering Doors

The Center Object edit button allows

you to center a selected door along a
wall within aroom or relative to a cabinet or
window. See “Using Center Object” on page
97.

To center a door along a wall

1. Select adoor or combination of win-
dows and doors in floor plan view.

2. Click the Center Object ** edit button
then choose from one of the following
options:

* Click near awall inside aroom to cen-
ter the door along that wall in that
room.

* Click outside the house (on the exterior
room) near an exterior wall to center
the door aong an exterior wall.

Door Hardware

Handles, locks, and hinges can be assigned to
adoor in the Door Specification dialog. See
“Hardware Panel” on page 164.

Changing Door Swings
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ﬁ Ay Door swing direction and hinge
- /] side can be changed using the
Change Opening/Hinge Side and Change

Swing Side edit buttons.

The Change Opening/Hinge Side LV edit
button is available for al doors except
double doors and garage doors.

The Change Swing Side ¥ edit button is
available for al doors except pocket doors.

Hinged Doors

In addition to using the edit buttons, hinged
doors' hinge side and swing direction can be
changed using the triangular Rotate edit
handle.

To adjust the angle of swing:

1. Infloor plan view, select the door and
grab the triangular handle.



2. Drag to change the amount of swing.

3065

3. Release the mouse.

If you drag near the closed position, the door
snaps to a closed position.

To change the swing using edit handles:

1. Infloor plan view, select the door and
grab the triangular edit handle.

3065

2. Drag the pointer along the path of the
new arc to change the hinge side and/or
swing direction.

3. Release the mouse.

To change the swing using edit buttons:

1. Infloor plan view, select the door.

Changing Door Swings

2. To change the hinge side, click the
Change Opening/Hinge Side LV edit

button.

]
3065

~

3065

3. To change the swing direction, click the
Change Swing Side ¥ edit button.

-

]
3065

3065

Sliding Doors

To change the side of adliding door that is
fixed, select the sliding door then click the

Change Opening/Hinge Side LV edit
button.
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To flip the fixed and moving sides of the

door, click the Change Swing Side ¥ edit
button.

5068

Aswith hinged doors, you can also change
the Opening/Hinge and Swing sides of a
dliding door by clicking and dragging the
triangular edit handle.

Pocket Doors

To change the direction of a pocket door,
select it and click the Change Opening/

Hinge Side [\ edit button.

2668

2668

Note: There must be enough room for the
entire door to fit in the opposite wall or the
door does not change.

As with hinged doors, you can also change
the Opening/Hinge side of a pocket door by
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clicking and dragging the triangular edit
handle.

Bifold Doors

To change the side of abifold door that is
fixed, select it then click the Change

Opening/Hinge Side LV edit button.

j——— 1 R e—

=15 e—

To change the hinged side of the door, click
the Change Swing Side ¥ edit button.

j——— 1 R e—

] b e

Aswith hinged doors, you can also change
the Opening/Hinge and Swing sides of a
bifold door by clicking and dragging the
triangular edit handle.

Garage Doors

To change the side of a garage door that it
faces, select it and click the Change Swing

Side " edit button.



Special Doors

Aswith other door types, you can also

F T change the Swing side of a bifold door by
| | clicking and dragging the triangular edit
[ handle.

a070
| |
| |
L |

Special Doors

A variety of special doors and doorways can
be created in Home Designer Interiors.

Wrapped Openings

Wrapped openings of various shapes are
availablein the Doors & Doorways
Library.

You can aso create awrapped opening by
unchecking Use Interior Casing and/or Use
Exterior Casing in aDoorway’s Door
Specification dialog. See“Casing Panel” on T open arailing across an entire section,
page 163. If base molding is present, it will resize the doorway’s Width so that it is
wrap around the opening. greater than the length of the railing in the
Door Specification dialog. The opening
resizes to the maximum width possible for
that space. See “ General Panel” on page 161.

Transoms Above Doors

Transom windows above doors are created
the same as other stacked windows. See

Openings in Railings “Grouped Windows" on page 171.

Use the Doorway — tool to open arailing
for astairway or other access.
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Creating a Doorway
with a Railing

When arailing is specified as No Room Def,
it can be positioned within a Doorway /.

"

To create a doorway with railing

1. PlaceaDoorway  at thedesired loca-
tion in your plan.

2. Select Build> Wall> Sraight
Railing ™, then click and drag to draw

arailing paralel to the wall with the
doorway.

Select therailing, then use the Resize

edit handles to adjust the length of the
railing as needed. See “Using the Edit
Handles’ on page 82.

With the railing selected, click the Open
Object B edit button.

On the General panel of the Railing
Specification dialog, check No Room
Def and click OK. See “General Panel”
on page 123.

With therailing still selected, Ctrl + drag
it into position within the doorway. See
“To move an object freely” on page 96.

3068

Positioning a railing in a doorway

Door Specification Dialog

I—| To open the Interior or Exterior Door
Specification dialog, select a door

and click the Open Object edit button or

double-click on adoor using the Select

Objects &' or any Door [[if. tool.
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Whether a selected door is Interior or
Exterior depends on whereit is placed. See
“Interior vs Exterior Doors’ on page 151.



Door Specification Dialog

General Panel

Interior Door Specification

General General
Options Door Style: Use Default hd
Casing
Lites Door Type: Hinged -
Arch
Hardware Size and Position
Materials Width: 0"
Height: 20"
Thickness: 13/8"

Floor to Bottom: | 0"

Panel Frame Options

Interior Doors

0 General

» Door Syle - Select Slab, Glass, Panel, or
Louvered from the drop-down list; select
astyle from the Library; or choose Use
Default to use the default door style setin
the Door Defaults dialog. See “Door
Defaults’ on page 151.

» Select “Library” from the drop-down list
or click the Library button to choose a
door symbol from the library. Once a
library door is selected, its name is added
to the Door Stylelist. See“ Select Library
Object Dialog” on page 300.

» Specify the Door Type as Doorway,
Hinged, Slider, Pocket, Bifold, or Garage.
In the Door Defaults dialogs, the Door
Type cannot be changed.

9 Specify the Size and Position of the
selected door.

Library...

[] separate Trim and Materials on Each Side

QO A oan

o Exterior

» Specify the Width, Height, and Thick-
ness of the door.

* Floor to Bottom - Specify the height of
the bottom of the door frame as measured
from the subfloor.

g Panel Frame Options - Specify the

dimensions of the selected door’srails
and stiles. Only available for Glass, Panel,
and Louvered doors.

» Specify the Width of the stiles and top
rail.
» Specify the height of the Bottom rail.

Q The Interior Door s settings are only

available when the selected door is
placed in an interior wall. See “Exterior and
Interior Walls’ on page 108.

e Check SeparateTrim and Materialsfor
Each Sideto specify the casing, lintels,
and all materialsfor each side of the
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selected door independently. When
unchecked, the two sides of the door use
the same trim and materias.

General
Options
Casing
Lites
Arch
Hardware
Materials

Door Units
(®) Calculate from Width

3D Display
(®) Show Closed

available for garage doors.

Select Calculate From Width to use the
program defaults. Hinged, Pocket and
Bifold doors default to Single Door when
less than four feet (1200 mm) wide. If the
width is greater than four feet, Double
Door isthe default.

Select Single Door to force the selected
hinged, pocket or bifold door to be asin-
gle door, regardless of its width.

Select Double Door to force the selected
hinged, pocket or bifold door to be a dou-
ble door, regardless of its width.

L]

Options

6 A preview of the door displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 27.

Panel

Interior Door Specification

() Single Door Only

() Show Open

Specify the number of Door Units or
panels that the selected door has. Not

QO ~aoan
(2 (3]

() Double Door Crly

Exterior

» |If aSlider door is selected, instead choose
Two, Three, or Four Panel.

Note: The defaults for Calculate From Width
are not editable.

9 3D Display - Specify whether the
selected door isdrawn open or closed in
3D views.

If Draw Open is selected, the Swing Angle
set on the General panel isused in 3D views.
See “General Panel” on page 161.

9 A preview of the door displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 27.




Door Specification Dialog

Casing Panel

Interior Door Specification

General Use Interior Casing
Options Width: |3 1/4° (D)
Casing
Lites Use Exterior Casing
Arch
Hardware Width: |3 1/4" (D)
Materials

Sill{Threshold

Use Sill/Threshold

0 Check Use Interior Casing, then
specify the Width of the casing.

9 Check Use Exterior Casing, then

specify the Width of the casing. Not
available for doorsin interior walls unless
Use Exterior Trim and Materialsis
checked on the General panel. See “Genera
Panel” on page 161.

O ~-oemn
P} (4]
(3]

Exterior

9 Uncheck Use Sill/Threshold to prevent
asill from being generated under the
door. See “Displaying Doors’ on page 154.

a A preview of the door displays on the
right side of the dialog box. If casing is
not specified for a Doorway, the Show Wall
option will be toggled on automatically. See
“Dialog Preview Panes’ on page 27.

Lites Panel

The settings on the Lites panel of the Door
Specification dialogs are only available

when the selected door is specified asaGlass
door on the General Panel. These settingsare

also found on the Lites panel of the Window
Specification dialog. See “Lites Panel” on
page 177.

Arch Panel

The settings on the Arch panel are not
availableif the selected door isa Sliding,
Bifold or Garage door.
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General
Options
Casing
Lites
Arch
Hardware
Materials

o Define the style and size of the Arch.

Arch
Type: |Broken Arch

Height: | 157

Interior Door Specification

-

QO ~aoan

Exterior

Cancel

Help

of the door. Not available for Round Top
Arches.

* SelectaTypeof arch from the drop-down e A preview of the door displays on the
right side of the dialog box. See

list.

» Specify the Height of the arch, as mea-

sured from the base of the arch to the top

Many of the settings on the Hardware tab are
Dynamic Defaults: if “Use Default” is

Hardware Panel

dialogis used. See “Dynamic Defaults’ on
page 51.

selected, the setting in the Door Defaults

“Dialog Preview Panes’ on page 27.



Door Specification Dialog

Interior Door Specification
O anmn
: Eey I
Options Interior Handle: Use Default =
Casing
Lites Exterior Handle: Use Default = o
Arch In from Door Edge: |37 (D)
Hardware |
Materials Up from Bottom: 367 (D)
i [2)
Interior Lock: Use Default =
Exterior Lock: Use Default = S

Up from Bottom: 427 (D)
Hinges

Hinges: Use Default

In from Top/Bottom: | 7" (D)

Mumber of Hinges: |2 (D)

o Specify the Handles to be used on the
selected door.

* Select an Interior Handle and/or Exte-
rior Handle from the drop-down lists.

» Specify the location of the door handles
In From Door Edge.

» Specify the location of the door handles
Up From Bottom.

9 Specify the door’s interior and exterior
L ocks.

» Select an Interior Lock and/or Exterior
L ock from the drop-down lists.

» Specify the location of the door locks Up
From Bottom. Thelocks use the sameIn
From Door Edge value as the handles.

e Specify the Hinges to be used on the
selected door.

» Select astyle of Hinges from the drop-
down list.

Exterior

» Specify the distance In From Top/Bot-
tom of the door to the center of the top
and bottom hinges.

Note: For hinges to look right, it is best to
have at least a 1/4" (6 mm) reveal for the inte-

rior, or hinge side, door casing.

» Specify the Number of Hinges on the
selected door. Interior hinged doors and
bifold doors typically have two hinges
while exterior hinged doors have three.

a A preview of the door displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 27.

Materials Panel

The Materials panel is available for avariety
of objects throughout the program. For more
information, see “Materials Panel” on page
310.
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Home Designer Interiors can model awide
variety of windows. Fixed glass, hung,
casement, sliding, awning, hopper, and
louver window styles can al be created with
the standard Window tool. Home Designer
Interiors can create bay, box, and bow
windows with asingle click. In addition, the
library contains many mulled window
combinations.

Windows

Chapter Contents

Window Defaults
The Window Tools
Specia Windows
Grouped Windows
Displaying Windows
Editing Windows
Window Specification Dialog
Bay, Box, and Bow Windows
Bay, Box, Bow Windows and Roofs
Bay/Box and Bow Window

Specification Dialogs
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Window Defaults

Ul:P Default Settings can be accessed by
selecting Edit> Default Settings.
Select Window from the Default Settings

dialog.

The settingsin the Window Defaults dialog
control the attributes of awindow when it is
initially placed in a plan, so you should
define the type of window that will be placed
most often in your model. See “Default
Settings vs Preferences’ on page 50.

The panelsin the Window Defaults dialog
are similar to those found in the Window

Specification dialog. For more information,
see “Window Specification Dialog” on page
174.

Dynamic Window Defaults

A variety of window default values are
dynamic, including the Window Type,
Casing Specifications, Sash sizes. All
Materials are also dynamic. When a
dynamic default is changed, existing
windows using the default value are affected.
See “Dynamic Defaults’ on page 51.

The Window Tools
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To place awindow, select Build>

Window and choose the desired
window type. Click on awall to place a
window of the selected type at that location.
Bay, box and bow windows can only be
placed in straight walls, while standard
windows can be placed in both straight and
curved walls.

Windows cannot be placed in awall
specified as Invisible. See “Room Dividers
and Invisible Walls’ on page 109.

Standard Windows

Select Build> Window> Window,
then click on astraight or curved wall
to place a standard window at that location.

A standard window isasinglewindow that is
not a bay, box, or bow window. These
special types are made up of multiple
standard windows.

A standard window that is part of a specia
window is called a component window.

Standard windows can be specified as any of
avariety of window types, such as double
hung, casement and awning. See “Window
Specification Dialog” on page 174.

Bay Windows

& The roof is affected by Bay, Box and
Bow Windows. These windows should
therefore be placed before the roof is built.

A Bay Window is composed of three

wall sections, each with asingle
component window. The two side walls are
at an angle to the main wall. Select Build>
Window> Bay Window and click on a
straight wall to produce a bay window.

Wheninitially placed, bay windows measure
2'-2" across at the front, 4'-2" across at the



back, and are 1'-0” deep. The component
windows are specified in the Window
Defaults dialog and their sizes adjust to fit
the available space.

< 2-2"
4-2' =3y

Box Windows

= A Box Window isabay window with
side angles set at 90°. Select Build>

Window> Box Window and click on a

straight wall to produce a box window.

Box windows initially measure 4'-2" wide
with a depth of 1'-6”. The component
windows are specified in the Window
Defaults dialog and their sizes adjust to fit
the available space.

16"

49

Bow Windows

~ A Bow Window is a group of

identical wall segmentsthat form a
segmented curve. Select Build> Window>
Bow Window and click on a straight wall to
produce a 5-section bow window.

The component windows are specified in the
Window Defaults dialog. Their sizes adjust
to fit the available space.

The Window Tools

The 5-section bow below hasa4’-10" radius
centered 3'-9” inside the wall, giving an
opening 5'-10" across and a depth of 11v%".

Note: Bay, box, and bow window areas are
not included in the living area or in room stan-
dard area calculations. They are included in
room interior area calculations.

Pass-Through

Select Build> Window> Pass-

Through, then click on a straight or
curved wall to place a Pass Through at that
location.

A Pass-Through is simply awall opening
without awindow unit placed inside. Likea
window, it can have casing and asill. It does
not, however, have a sash, frame, or glass. It
is one of the window Types available in the
Window Specification dialog. See“ General
Panel” on page 174.

Windows Library

:ﬂn_-_ Select View> Library Browser, then
Y browseto Home Designer Core
Catalogs> Architectural> Windows to access
a selection of special window units. Select
the desired window, then click on awall to
place the window at that location.
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Special Windows

170

A variety of special windows can be created
using multiple standard windows, the edit
tools or custom symbols.

Creating Manual Bay, Box
and Bow Windows

Sometimesit is easier to draw bay, box and
bow windows manually than to use the
automatic tools. Bays created using walls can
have more than one window per section,
which is not possible using a bay window
unit.

Bear in mind that moving amanually created
bay, box or bow window is generally more
difficult than moving a unit created with one

of the Window Tools H. sinceitis
composed of individual walls.

Corner Windows

Corner windows are produced when each
window has one edge at or past the interior
side of the adjacent wall.

To create a corner window, first create the
desired window on each side of the corner.
The header height and the sill height of both
windows must be the same.

~~ To move a window all the way into a
@ corner, check Ignore Casing for Open-
ing Resize in the Plan Defaults dialog. See
“General Plan Defaults Dialog” on page 52.

Once the corner window is formed, its
components and corner post size can be
adjusted. Blocked units can also meet at a
corner thisway.

Special Window Shapes

A selection of special shaped windowsis
available in the Windows Library, including
arched windows and mulled units.

In addition, you can create a variety of
window shapesinthe Window Specification
diaog, including:

e Arched windows. See “Arch Panel” on
page 179.

e Trapezoida windows. See“ Shape Panel”
on page 178.

Stained Glass

A selection of solid stained glass materialsis
available in the Home Designer Core
Catalogs> Materials> Glass library. See
“Materials’ on page 305.

Vents

A selection of attic, foundation and gable
vents are available in the Library Browser.
See“The Library” on page 285.

Vents are placed in the same manner as
regular windows and can be edited in much
the same way, aswell.



Grouped Windows

Grouped Windows

Windows can be grouped together to create a
wide variety of custom configurations.
Stacked windows are easy to createin 3D
views using their edit handles. See “Editing
Windows’ on page 173.

| —

Notice how the windows and door in this
example are separate, with spaces between
them. Doors and/or windows can a'so be
organized into a unit in which there are no
spaces between the windows and door units,
and the casing between them is shared.

Automatically Mulled Openings

To form amulled group of windows and/or
doors, move them close enough together so
that their casings touch. Once the casings
touch, the windows are mulled together with
one casing between the two of them.

The sill of each window in the group must be
at the same level for them to sharethe middle
casing. The casing tops do not have to be at
the same level. The casings are modeled asif
they are one unit but the windows remain
separate objects for dimensioning and the
Materials List.

Windows can be automatically mulled to
doorsif the bottom of the window is at the
elevation of the floor, equal to the bottom of
the door.

Mulled Units in the Library

A selection of mulled window unitsis
available in the Windows library. To place
oneinyour plan, select it and click on awall
in any view. See “Placing Library Objects’
on page 298.

Selecting Components
of Mulled Units

To select a component of amulled unit from
thelibrary, click at the location of the com-
ponent in question, then click the Select

Next Object /ex edit button or press the Tab
key until that individual component is
selected. Only the component clicked onis
selectable using this method. If you need to
select a different component, click on it and
repeat the process.

If there are multiple levels, it iseasiest to
select the componentsin a 3D view. When
you have selected an individual component,
you can changeits parametersin the Window
Specification dialog. See “Window
Specification Dialog” on page 174.

If the selected component is not itself a
mulled unit and has no components above it,
its Height and Arch parameters can be
changed. Changing the Height causes the
component top to move. The bottom remains
stationary.
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Displaying Mulled Units

Aswith other windows, the display of

I mulled window unitsis controlled in
the Display Options dialog. See“ Displaying
Objects’ on page 68.

Mulled units are placed on the “Windows’
layer by default and have asingle label,

which ison the “Windows, Labels’ layer.
Mulled units from the library are also
included in the windows category of the
Materias List. If the component objects of a
mulled unit have unique moldings or
materias, they will not be noted in the
Materials List.

Displaying Windows
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The display of windowsin floor plan

2 and 3D views can be controlled in the
Display Options dialog. See“Display
Options Dialog” on page 69.

Windows can only be placed inwalls, so if a
wall’s layer isturned off, any windows
placed in that wall will not display, either.
See “Displaying Walls” on page 113.

If the “Windows’ layer is not set to display,
window casing and other components are not
visible, but the openings in the walls where
they are located can still be seen.

In Floor Plan View

A window’s frame, glass, and sill are all
represented in floor plan view. This makes
some window types, notably Sliding and
Double and Triple Casement windows,
distinguishable.

= ———r——r——r——

#.l l#
Double Hung

=1 It ——————

#.l I.%
Left Sliding

— ——

Triple Casement

Window typesin floor plan view

Bay, box,and bow windows have dimensions
lines associated with them.

* You can suppresstheir display by turning
off the “Manual Dimensions’ layer or on
aunit by unit basisin the unit’s specifica-
tion dialog. See “Bay/Box and Bow Win-
dow Specification Dialogs’ on page 186.

e Thearrow style and fill are setin the
Dimension Defaults dialog. See
“Dimension Defaults Dialog” on page
349.



Window Labels

Window labels display in floor plan view,
centered on the windows they represent,
when the “Windows, Labels’ layer isturned
on and use the “Default Label Style” Text
Style. Window labels indicate Width and
Height, followed by Type. For example:

Editing Windows

e InImperia plans, thelabel for a3'-0"
wide, 4'-0" high double hung window
will read 3040 DH.

e Inmetric plans, the label for 2900 mm
wide, 1200 mm high double hung win-
dow will read 900x1200 DH.

Editing Windows

Before awindow can be edited, it must be
selected. Click on awindow when the Select

Objects ' tool or any of the Window

Tools H. are active. Doors and/or windows
can also be group-selected and edited. See
“Selecting Objects’ on page 80.

To select awindow that is part of a blocked
unit, click the component window, then click

the Select Next Object dex edit button. See
“ Selecting Components of Mulled Units’ on
page 171.

Windows can be edited using their edit
handles, the edit toolbar buttons, and the
Window Specification dialog. See“Window
Specification Dialog” on page 174.

When you select awindow in floor plan
view, the window size label displaysthe
width followed by the height. For example, a
3036 window is 3'-0" wide by 3'-6" high.

In the Specification Dialog

|_| The most precise method of editing a
window is to use the Window
Specification dialog. Thewindow type, size,
casing, materials, and more can all be
specified in this dialog. See “Window
Specification Dialog” on page 174.

Using the Mouse

In floor plan view, click either of the two end
handles and drag along the wall to changethe
width. The label showing the size updates as
thewindow isresized.

In 3D views, a selected window hasfive edit
handles. the Move handle at the center and a
Resize handle on each edge. Click and drag
an edge handle to resize the window.

A single window or a group of windows can
be moved with the center edit handle.

A door or window moved against an
intersecting wall temporarily stopswhenitis
the casing distance from the intersecting
wall. You can continueto drag and it resumes
movement past or onto the intersecting wall.
Enable Ignore Casing for Opening Resize
in the Plan Defaults dialog to turn off this
behavior. See “General Plan Defaults
Dialog” on page 52.

Using the Edit Tools

A selected window or windows can be edited
in avariety of ways using the buttons on the
edit toolbar. See “ The Edit Toolbar” on page
24,
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Window Specification Dialog

|—| To open the Window Specification
dialog, select awindow and click the
Open Object edit button; or double-click the

window using the Select Objects |k or a
Window = tool.

The settingsin thisdialog are similar to those
in the window Defaults dialog. See
“Window Defaults” on page 168.

The settingsin this dialog are also similar to
those in the Mulled Unit and Window
Symbol Specification dialogs. Although
similar, a number of the options cannot be
edited when either a window symbol or a
mulled unit from the library is selected, and
some panels are not available. See “ Grouped
Windows” on page 171.

General Panel

Window Specification
General Window Type: Use Default
Casing
Sash Size and Position
Lites Width: 32
Shape
Arch Height: 48"
Treatments Floor to Top: P
Shutters
Materials Floor to Bottom: 32"

Bottom Component Size: (0"

o Window Type - Select the type of

window from the list. Thefirst entry in
the list is the Default type set in the Window
Defaults dialog.

Specify the Size and Position of the
selected window.

Separate Trim and Mater

@ ED 6
(4]

-

Exterior

Cancel Help

» Specify the window’s Width and Height.

e Floor to Top - Specify the height of the
top of the window frame as measured
from the subfloor.

* Floor to Bottom - Specify the height of
the bottom of the window frame as mea-
sured from the subfloor.



Note: When either the Floor to Top or Floor
to Bottom setting is modified, the other will
adjust in response to prevent the window’s
Height from changing.

» Specify the Bottom Component Sizefor
Single Hung, Double Hung, Double
Awning, Double Hopper, and Triple Hop-
per windows; specify the Top/Bottom
Component Size for Triple Awning win-
dows; or,

» Specify the Side Component Size for
Triple Casement and Triple Sliding win-
dows, the Right Component Size for
Left Sliding windows, or the L eft Com-
ponent Size for Right Sliding and Dou-
ble Casement windows.

Window Specification Dialog

A Component Size value of O creates a
window with identically sized components.

9 The Interior Windows settings are

only present when the selected window
isplaced in an interior wall. See " Exterior
and Interior Walls’ on page 108.

e Check Separate Trim and Materialsfor
Each Side to specify the casing and all
materials for each side of the selected
window independently. When
unchecked, the two sides of the window
use the same trim and materials. Only
available for Pass-Throughs placed in
interior walls.

a A preview of the selected window
displays here. See “Dialog Preview
Panes’ on page 27.

Casing Panel

The Casing panel is not availablein the
Window Symbol Specification dialog.

Window Specification | x |
/| Use Interior Casi o ]
Gen.eral se Interior Casing = E "rﬁE
Casing
Sash Width: |3 1/4" (D)
Lites o
Shape il
Arch Apron
Treatments
Shutters Use Exterior Casing o
Materials
Width: |3 1/2" (D)
il
Apron

0 Check Use Interior Casing, then

Exterior
Cancel Help

specify the Width of the casing.
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9 Check Use Exterior Casing, then

specify the Width of the casing.If the
selected window isaPass-Through placed in
an interior wall, these settings will be
unavailable unless Separate Trim and
Materials on Each Sideis checked on the
General panel. See “ General Panel” on page
174.

g A preview of the selected window

displays here. You may need to rotate
the preview to see the casing you are
editing.If casing is not specified for a Pass-
Through, the Show Wall option will be
toggled on automatically. See“Dialog
Preview Panes’ on page 27.

Sash Panel

The settings on the Sash panel control the
size and position of the selected window’s
sash. Note that increasing the Side, Middle,

Top or Bottom Width decreases the area of
the glass and vice versa.

Window Specification

General Sash

Casing Side Width: | 1 1/2" (D)
Sash
Lites
Shape Top Width: 112" D)
Arch
Treatments
Shutters
Materials

Middle Width: | 1 1/27 (D)

Bottom Width: | 2 1/2° (D)

Depth: 11/2°(D)

o Specify the width and depth of the
selected window’s Sash, which are the
pieces of the window that hold the glass.

» Specify the Side Width of all vertical
sash members: those at the window sides
as well as the central members of Case-
ment and Sliding windows. Thisis also
the width of the top portion of the win-
dow when an arch is specified.

QO A oEmn
(2]

Exterior
Cancel Help

» Specify the Middle width of horizontal
components between the top and bottom
sash in Double Hung, Double and Triple
Awning, and Double and Triple Hopper
windows. It does not affect Casement and
Sliding windows.

» Specify the Top and Bottom Widths.
The Top valueis not used if the window
has an arch.



Window Specification Dialog

» Specify the Depth, or thickness, of the 9 A preview of the selected window
sash stock measured from the exterior to displays here. See “Dialog Preview
the interior. Panes’ on page 27.

Lites Panel

The Lites panel allowsyou to add muntinsto There are four possible styles of muntin bars.
various window styles, and is also available
for Glass doors. See “Doors’ on page 151.

Window Specification

Lites o =

Gen.eral N lz‘ "'rnrl-E

Casing Type: MNormal -

Sash

Lites Lites Across: |2 S o

Shape Lites Vertical: |2 g

Arch o

Treatments Lites in Top

Shutters Lites in Bottom

Materials

[[] Auto Adjust Lites for Component Size

Exterior
Cancel Help

o Specify the number, position and style Colonial windows are an example of the
of Litesfor the selected window. normal style.
» Select aType, or style, of window lite » Diamond style uses angled muntin bars
from the drop-down list. to divide up thelites. French windowsare

an example of the diamond style.

" | " e Pr air?estyle isbased onthe normal style,
but with al the central muntin bars

removed, leaving only the two outside

| muntin bars both horizontally and verti-
Maormal Diamond Prairie R Craftsman Ca”y Typlca”y! both Lites Across and
SomeTd med Tt Mmetd Lites Vertical should be set between 6

and 8. Federal or Federation windows are

* Normal styleisthe most common, with an example of the Prairie style.

muntinsgoing horizontally and vertically.

» Craftsman styleis based on the normal
style, but only the topmost horizontal

177



Home Designer Interiors 2016 Reference Manual

178

muntin bar is kept with all the portions of
the vertical muntin bars above it. Typi-
cally, both Lites Acrossand Lites Vertical
should be set between 4 and 8.

¢ Enter the number of horizontal Lites
Acrossin each sash.

* Enter the number of vertical Lites Verti-
cal in each sash.

¢ Check or uncheck Litesin Top and/or
Litesin Bottom - or Litesin Left and/or
Lightsin Right - to specify either one or
both of the sashes to have divided lites.

¢ Check Auto Adjust Litesfor Compo-

nent Size to have the program produce
lites that are consistent in size across all

components. When this is checked, the
window’s lites and its specification set-
tings may not agree; when unchecked,
lites in the components may not be con-
sistent in size.

Note: Because the fixed window in a Triple
Sliding window is twice the size of the mov-
able windows, the fixed section has a vertical
muntin bar. To eliminate this, uncheck Auto
Adjust Lites for Component Size..

9 A preview of the selected window
displays here. See “Dialog Preview
Panes’ on page 27.

Shape Panel

The settings on the Shape panel control the
position of the selected window’s corners,
alowing you to create angled edges and
mitered top corners.

If any of these settings are used to create a
custom shape, the selected window will be
automatically specified as“Fixed Glass’ on
the General panel. If the selected window has

an arch specified onthe Arch panel, it will be
removed.

The Shape panel is not available for mulled
units or window symbols from the library.

Note: The Left and Right settings on this

panel refer to the window's exterior.




Window Specification Dialog

Window Specification
General Window width is: 32" - iy
Casing lz‘ "rﬁE
Sash Match Roof Revert Al o
Lites ) o
Shape B o
Arch Left Right

Treatments
Shutters
Materials

Height: | 48" 43"

0 Window Width displaysfor reference.
It can bechanged onthe  Generd
Panel.

e Click Match Roof to match the angle of
the top of the window to the pitch of the
roof above by changing its Sides heights,
below. If either Top Inside Corner box is
checked, it will become unchecked.

Match Roof does not work for curved
roofs, has no effect if the window is not
inagableendwall, and isnot availablein
the Window Defaults dialog.

Exterior
Cancel Help

e Click Revert to restore the window to its
original shape, type and arch settings.

e Specify the height of the window’s L eft

and Right Sides, as measured from the
bottom of the window. By default, these
settings match the window’s Height.

e A preview of the selected window

displays here. You may want to rotate
the view so the window’s exterior can be
seen. See “Dialog Preview Panes’ on page
27.

Note: The Left and Right settings on this
panel refer to the window's exterior.

Arch Panel

The Arch panel is not available for window
symbols from the library, and its settings are

not availableif the selected window has been
modified usingthe  Shape Panel.
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General
Casing
Sash

Lites

Shape
Arch
Treatments
Shutters
Materials

2016 Reference Manual

Window Specification

Arch
Type: |Broken Arch hd

Height: | 167

o Define the style and size of the Arch.

e Select the Type of arch desired from the

drop-down list.

Round
Top

Broken Gothic

e Specify the Height of the arch, as mea-
sured from the top of the window to the

QO A oEmn
(2]

Exterior
Cancel Help

base of the arch. The Height can be
defined for all arch types except Round
Top and Octagonal Arches.

9 A preview of the selected window

displays here. You may want to rotate
the view so the window’s exterior can be
seen. See “Dialog Preview Panes’ on page
27.

Note: The Left and Right settings on this

panel refer to the window’s exterior.

Treatments Panel

The settings on the Treatments panel allow

you to add embellishmentsto the interior and

exterior of the selected window or mulled

unit.
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The Treatments panel is not available for
window symbols from the library.




Window Specification Dialog

Window Specification
Gen.eral Curtains o = lz‘ "ﬁf
535;”9 Style: Pencil g Library...
Lites Height Off Floor: 18" (D) - o
‘S;::Ee Height Above Casing: |27 (D) =
Treatments inds
Shutters Bl o
Materials Style: Use Default - Library... =]
Interior
Cancel Help
Specify Curtainsfor the selected « Specify the Height Off Floor of the bot-
window or mulled unit’'s interior side. tom edge of the curtains.
e Specify astyle of Curtainsby selecting » Specify the Height Above Casing of the
“Use Default”, “None” or “Library” from top of curtains.

the drop-down list. If anon-default
library item has been selected, its name
will display inthelist, aswell.

9 Specify a style of Blindsin the same
manner that Curtains are chosen, above.

« Click the Library button or select (3] A preview of the selected window
“Library” from the drop-down list to displays on the right. You may want to
choose astyle of curtain from the library. rotate the view so the window’s interior or
See “Select Library Object Dialog” on exterior can be seen, as needed. See “ Dialog
page 300. Preview Panes’ on page 27.

Shutters Panel

The settings on the Shutters panel alow you The Shutters panel is not available for
to specify exterior shutters for the selected window symbols from the library.
window or mulled unit from the library.
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Window Specification

General Shutters

Casing
Sash
Lites Size
Shape
Arch
Treatments Width: | 18

Shutte.rs Match Opening Height
Materials

Type: |Louvered hd

Match Opening Width

Position
(®) On Casing
() Outside Casing

Options

|:| Reverse Direction

Select a Type of Shuttersfrom the
drop-down list.

Specify the Size of the selected
shutters.

¢ When Match Opening Width is
checked, each shutter’'swidth is exactly

half that of the window, excluding casing.

¢ Uncheck Match Opening Width to
specify aWidth in the text field. If the
window is later resized, the shutters will
not adjust in response.

¢ When Match Opening Height is
checked, each shutter’s height equal s that
of the window, excluding casing.

e Uncheck Match Opening Height to
specify aHeight in the text field. If the
window is later resized, the shutters will
not adjust in response.

(3

Specify the Position of the shutters
relative to the window.

Library...

@ ED 6

ga!

0 Exterior
Cancel Help

e Select On Casing to position the shutters
just outside the window frame, like func-
tional shutters.

» Select Outside Casing to position shut-
ters outside the window casing, as deco-
rative shutters often are.

Additional shutter Options can be
specified here.

* Check Reverse Direction to orient the
shutters so their exterior sides face out-
ward and their interior sides face the
wall. For functional shutters, this should
remain unchecked.

6 A preview of the selected window

displays on theright. In order to seethe
shutters, you may need to rotate the preview

to show the Exterior. See “Dialog Preview
Panes’ on page 27.

Materials Panel

The settings on the Materials panel are the
same as those found on the same panel in



dialogs throughout the program. See
“Materials Panel” on page 310.

Bay, Box, and Bow Windows

Bay, Box, and Bow Windows

—..| Bay, Box and Bow Windows
ALRLS are created much the way
regular windows are: select atool, then click
awall to place that window type.

Home Designer Interiors automatically
builds a foundation under bay/box/bow
windows placed on floor 1 unlessthey are
raised from their original position. That
section of the foundation wall is also abay/
box/bow, but without windows. If the
foundation was generated before the window
is placed, the foundation must be rebuilt or
edited manually.

Editing Bay, Box and
Bow Windows

Bay, box and bow windows are edited
similar to regular windows, with one
exception: in floor plan view, a diamond-
shaped Depth edit handle displays on the
section. Drag this Depth handle outward to
increase the depth, or inward to decrease the
depth of the unit. See “Editing Windows’ on
page 173.

el 0 (o
Lo
Depth edit handle on a bay window

Bay, box and bow windows can aso be
edited in their respective specification

dialogs. See “Bay/Box and Bow Window
Specification Dialogs’ on page 186.

Displaying Bay, Box
and Bow Windows

The display of bay, box and bow windowsis
controlled in the Display Options dialog.
See “Display Options Dialog” on page 69.

Like other windows, bay, box and bow
windows can display labels: either asingle
label for the unit, or one for each component.
See “Window Labels’ on page 173.

Bay, box and bow window width and radius
dimensions, which display in floor plan view
when specified to do so in the window’s
specification dialog, are placed on the
“Dimensions, Manual” layer. See “Options
Panel” on page 187.

Component Windows

A component window within a bay, box or
bow window can be resized like any other
standard window. To select a component
window, click at the location of the
component in question, then click the Select

Next Object e edit button or press the Tab

key.

*  Only the bay or box window component
that was clicked on is selected using this
method. If you need to select a different
component, click on it and repeat the pro-
Cess.
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¢ Inabow window, all components are
identical, so only one component can be
selected. Changing this component
changes them all.

Resizing Components

An individual component window can be
resized using the edit handles, by changing
settings in the component’s Window
Specification dialog.

When a bay/box/bow window isfirst created,
there is room for one standard trimmer on
each side of each component window. When
the bay asawhole is moved and resized, its
components automatically resize so that a
standard trimmer is still accommodated.

If a component window isresized, it retains
itssizeif at all possible when the containing
bay/box/bow window is moved or resized. If
the bay isresized in such away that the
component istoo large to fit even with a
thinner trimmer, the component resumes its
default behavior, resizing as the containing
bay window is resized.

Floors and Ceilings

When originally created, the floor and
ceiling within a bay, box, or bow window are
the same heights as the floor and ceiling of
the room in which it is placed.

Both the top and bottom heights of these
window units can be adjusted in its
specification dialog or a 3D view using its
edit handles to create alowered ceiling and/
or abench seat or garden window.

When the ceiling is lowered, the top heights
of the walls that define the window unit are
also lowered. When aroof is built over the
unit, its height will be affected, aswell.

When the bottom of the window israised to
create a bench seat, the unit’'s walls will not
reach the ground. As aresult, window units
with bench seats will have no foundation
beneath them when the foundation is built.



Bay, Box, Bow Windows and Roofs

Severa different roof styles can be specified
for bay, box and bow window unitsin the
Bay/Box/Bow Specification dialog. See
“Bay/Box and Bow Window

Specification Dialogs’ on page 186.

If you change a bay, box, or bow window’s
roof specification, you will need to rebuild
the roofsto see the changes. See“ Rebuilding
Roofs’ on page 211.

Hip Roofs

By default, ahip roof is built above the unit
when roofs are automatically generated. No
roof directives need to be selected in the
specification dialog to produce this roof.

Use the Existing Roof

To generate a standard roof that ignoresa
bay, box, or bow window, check Use
Existing Roof.

Bay, Box, Bow Windows and Roofs

With this option the bay, box, or bow
windows s tucked under the roof eave. You
may find it helpful to increase the width of
the eaves. See “Roof Panel” on page 212.

Extend the Existing Roof

To have the main roof extend down over the
window unit and follow the shape of the unit,
select Extend Existing Roof.

For this roof style, the ceiling heights of the
window unit and the adjacent room must be
the same. If you lower the ceiling of the
window unit and then build the roof, alower
hip roof over the window is created. See
“Floors and Ceilings’ on page 184.

If aheader is desired over the window unit,
first build the roof, then lower the ceiling of
the window unit. Do not rebuild roof planes.

Rectangular Hip Roofs

To create a rectangular-shaped hip roof
above a bay, box, or bow window, select
Rectangular Roof Over.
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Extend Existing Roof over and
Rectangular Roof Over.

Extend Existing Roof -
Rectangular Gable Roof

To extend the main roof down over awindow A gable roof is not one of the automatic
unit to create arectangular roof over itrather  gtions for the roof above a bay, box or bow
than one that follows its shape, select both window.

Bay/Box and Bow Window Specification Dialogs

I—l To open the Bay/Box Window The optionsin this dialog can only be set for
Specification or the Bow Window objects placed in a plan: Bay, Box, and Bow

Specification dialog, select a Bay, Box or Windows do not have defaults dialogs.

Bow Window and click the Open Object

edit button.

General Panel

Bow Window Specification

General Size
Options Width: 50
Materials
Depth: 12"
Ceiling
["] Has Lowered Ceiling

© O oOp

Floor
["] Has Raised Floor
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0 Size - Specify the Width and Depth of
the selected Bay, Box, or Bow Window.

Specify the height and structure of the
Ceiling within the selected window.

e Check Has Lowered Ceiling to enable
the settings that follow. When thisis
unchecked, the ceiling height and finish
materia within thewindow isthe same as
that for the adjacent room.

» Specify the Height Lowered, whichis
measured from the ceiling height of the
adjacent room.

Bay/Box and Bow Window Specification Dialogs

e Specify the height and structure of the
Floor within the selected window.

e Check Has Raised Floor to enable the
settings that follow. When thisis
unchecked, the floor height and material
within the window is the same as that for
the adjacent room.

» Specify the Height Raised, which isthe
measured from the floor height of the
adjacent room.

Note: If the Height Raised is 0", Has Raised
Floor will become unchecked when you click

Note: If the Height Lowered is 0”, Has Low-
ered Ceiling will become unchecked when
you click OK.

OK.

Options Panel

Materials

Dimensions

o Specify the structure of the Roof over
the selected window unit. See “Bay,
Box, Bow Windows and Roofs’ on page 185.

» Check Use Existing Roof if the existing

roof needs no changes to accommodate
the bay window.

» Check Extend Existing Roof Over to
extend the existing roof plane to cover
the bay window bel ow.

Bow Window Specification
General Roof o
Options [ Use Existing Roof

[] Extend Existing Roof Over
[] rectangular Roof Over

[] pisplay Standard Dimensions
|:| Display Dimensions to Center

e Check Rectangular Roof Over to create
aroof over the bay window that is square
across the end instead of following the
profile of the roof.

g Specify the appearance of the selected
window unit’s Dimensionsin floor
plan view.
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L]

Check Display Sandard Dimension to
display the automatically-produced
dimensions that show the window’s
width and depth.

Check Display Dimensionsto Center to
display a Bow Window’sradial dimen-
sion.

Materials Panel

The settings on the Materials panel are the
same as those found on the same panel in
dialogs throughout the program. See
“Materials Panel” on page 310.



Chapter 12:

Multiple Floors

When anew plan fileis opened in Home
Designer Interiors, two floor levels are
present: Floor 1 and the Attic Floor. You can
add more floors whenever you like: up to 3
total. Once created, floors can also be copied
and deleted.

Home Designer Interiors also supports
special floors for foundations and attics.
Only one foundation level and one attic can
exist in aplan. Foundations are discussed in
their own chapter. See “Foundations’ on
page 197.

Chapter Contents
Floor Defaults Dialog
Floor Tools
Adding Floors
Displaying Floors
Deleting Floors
Split Levels
The Current Floor
The Attic Floor
The Reference Floor
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Floor Defaults Dialog

Ul:P ThereisaFloor Defaults dialog for

each floor in aplan file. The defaults
for the current floor can be accessed by
selecting Edit> Default Settings. Select
“Hoor” from the category tree and click the
Edit button to open the Floor Defaults
dialog for the currently active floor. See
“Default Settings vs Preferences’ on page
50.

The Floor Defaults dialog also opens
whenever you add a new floor to the plan.
See “Adding Floors’ on page 191.

The Floor Defaults dialog does not open
when you build a foundation; however, the
Floor 0 Default settings are created based on
the current Foundation Defaults. See
“Building a Foundation” on page 198.

The Floor Defaults dialog is similar to the
Room Specification dialog, but controlsthe
default settings for al rooms on the current
floor. The settings here also control the
height of individual walls as they are drawn
on the floor in question. See “Room
Specification Dialog” on page 145.

Note: The default floor height for Floor 1 is O.
It can be modified in the Room Specification
dialog, but not in the Floor 1 Defaults dialog.
See “Floor and Room Defaults” on page 134.

Structure Panel

The settings on the Structure panel are
similar to those in the Room Specification
dialog. See “ Structure Panel” on page 146.

Moldings Panel

The settings on the Moldings panel are
similar to those in the Room Specification
dialog. See “Moldings Panel” on page 149.

Fill Style Panel

The settings on the Fill Style panel are
similar to those in the specification dialogs
for many objects throughout the program.
See"Fill Style Panel” on page 377.

Materials Panel

The settings on the Materials tab are similar
to those in the specification dialogs for many
objects throughout the program. See
“Materials Panel” on page 310.

Floor Tools

Select Build> Floor to access the
floor tools.

=51 Select Build> Floor> Build New
Floor to build anew floor. A new
floor can be generated based upon the

perimeter of the floor below or a blank floor
can be created and drawn from scratch. See
“Adding Floors’ on page 191.

Choose Build> Floor> Delete
LE] Current Floor to remove the current



floor from the plan. For more information,
see “Deleting Floors’ on page 192.

Choose Build> Floor> Build
------ Foundation to open the Foundation

Adding Floors

Defaults dialog and build afoundation floor.
See “Building a Foundation” on page 198.

qe| Select Build> Floor> Delete
Foundation to remove the foundation
from the plan. See “ Deleting Foundations’
on page 201.

Adding Floors

When anew plan fileis opened in Home
Designer Interiors, two floor levels are
present: Floor 1 and the Attic Floor. You can
add up to 3 total living floors, aswell as
create afoundation below Floor 1.

Floors can be added whenever you like; and
once created, they can also be copied and
deleted.

Note: Home Designer Interiors allows only
one floor, the foundation/basement, below
the first floor. Keep this in mind when you
begin an as-built or plan for a multi-story
building. See “Foundations” on page 197.

Build New Floor

w1 New floors can be created in floor
plan view aswell asin 3D views, and
are always added above the top living floor.
To create a new floor, select Build> Floor>
Build New Floor.

New Floor

(®) Derive new 2nd floor plan from the 1st floor plan

[] Move the roof over the highest floor up

[] step floorjceiling elevations to match existing floor
() Make new blank plan for the 2nd floor

e Derivenew 2nd floor plan from the 1st
floor plan creates a new top floor with
exterior walls generated directly over the
exterior walls of the floor below. Wall
types and roof directives associated with
the walls on the floor below are dupli-
cated; however, interior walls are not. See
“Roof Panel” on page 124.

» Check MoveHighest Floor’s Roof Up to
move any roof planes displaying on the
highest floor in the plan up one floor
when the new floor is created. Roof
planes displaying on floors other than the
top floor are unaffected. Thisoption is
only available if there are roof planes
built on the top floor and is not available
when Auto Rebuild Roofs is enabled.
See “Build Roof Dialog” on page 211.

Check Sep floor/ceiling elevations to
match existing floor to maintain all ceil-
ing heights on the existing floor by step-
ping floor heights on the new floor to
match. Ceiling heights on the new floor
also become stepped accordingly. See

“ Stepped Floor and Ceiling Platforms” on
page 142.

» Make new (blank) plan for the 2nd
floor createsanew top floor that is blank.
Thisoption istypically selected only if
none of the exterior walls on the new
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floor will be directly above the exterior
walls on the floor below. If you choose
this method, it may be helpful to turn on
the Reference Floor when drawing walls
on the new floor. See “ The Reference
Floor” on page 195.

When you click OK, the Room Defaults
dialog for the newly created floor opens.
Make any necessary changes to the floor
structure, moldings, or materials and click
OK. See“Floor Defaults Dialog” on page
190.

The new floor becomes the current floor in
floor plan view. If, however, the new floor is
created in a 3D view, the cameraremains on
its original floor and does not move.

Adding a Foundation

To add afoundation, select Build> Floor >

Build Foundation ™. See “Building a
Foundation” on page 198.

Displaying Floors

Home Designer Interiors allows you to view
the floorsin your plan in avariety of ways.

In Floor Plan View

In floor plan view, only one floor can be
activefor editing at atime. Thisisreferred to
asthe Current Floor. See “ The Current
Floor” on page 194.

In addition to the Current Floor, one other
floor can be displayed for reference
purposes. the Reference Floor. Objects on
the Current Floor can snap to those on the
Reference Floor, helping you align objects.
See “The Reference Floor” on page 195.

In 3D Views

In most 3D views, al floorsin aplan are
visible, from the foundation up to the attic.
There are two exceptions:

 Floor Camera (8 views, which show
the Current Floor only.

+ Doll House Views @, which show the
Current Floor, not including its ceiling,
plus any floors beneath it.

See “3D View Tools’ on page 325.

Deleting Floors

192

Select Build> Floor> Delete Current

LBl Floor to remove the current floor
from the plan. If thereis afloor above, it
becomes the current floor; if thereisno floor
below, the floor beneath becomes the current
floor.

To delete Floor O, select Build>
Floor> Delete Foundation. You can
delete the foundation without actually being
on Floor 0. Floor 0 cannot be deleted while
Auto Rebuild Foundation isturned on. See
“Deleting Foundations” on page 201.

[WE]



Split Levels

When a floor is deleted, all objects on
that floor are deleted with it.

Split Levels

Both split level floor plans and split level
entries can be created by controlling thefloor
and ceiling heights of individual roomsin a
multiple story structure.

Split Level Floor Plans

A split level, or tri-level, structureisa
building where the floor level in one part of
the plan is located approximately half way
between the floor and ceiling levels of
another part of the plan.

Slit Level Home

To create a simple split level plan

1. Draw asimplerectangular structure
divided into two separate halves by an
interior wall.

2. Select one of the rooms and click the

Open Object ¥ edit button. See
“Room Specification Dialog” on page
145.

3. Raisethe Floor Height then pressthe
Tab key.

4. Restorethe Relative Rough Ceiling to
the default value, then click OK.

5. Build astem wall foundation. See
“Foundations’ on page 197.

* The foundation under the room with
the lower floor height will have the
specified Min Stem Wall Height.

» The foundation under the room with
the raised floor will have taller stem
walls.

 Both can be edited in the Room
Specification dialog.

6. If youadd aFloor 2, note that the Ceil-
ing Height in the room on Floor 1 will
be reset to the default value.

» To maintain a stepped condition on
multiple floors, return to this room and
set the Relative Rough Ceiling back to
using the default.

Split Level Entries

A split level entry, or divided entry, is
characterized by an entry door that opens
onto alanding positioned half way between
the basement floor and first floor levels.

Solit Level Entry
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To create a simple split level entry

1. Createaplanfilewith afull basement at
the location of the entry door. See
“Basement Rooms’ on page 202.

2. Goto Floor 0 and draw a stair

Landing \& at the location of the entry.
See “Landings’ on page 229.

3. Draw stairs upward from the basement
floor to the landing.

* The number of treads and risersin the
stair section will determine the landing
height.

4. Draw asecond stair section from the
landing upward.

5. Select the stairs and click the Auto

Stairwell BT edit button. See “Creating
aStairwell” on page 235.

For more detailed instructions, visit
www.HomeDesigner Software.com.

The Current Floor

Only one floor can be active at any given
time. The active floor isreferred to asthe
Current Floor, and it isthe only floor on
which objects can be edited.

If you want to edit two different floors at the
sametime, you can open the plan again. This
opens a second window on the current open
plan that has the same editing abilities as the
first. Only one of these windows can be
active at any given time.

Floor Up / Floor Down

If you are working with

VT A more than one floor, you
can select Tools> Reference Floors> Up
OneFloor or Down One Floor to switch
from one floor to another.

You can change the current floor in floor plan
and 3D views. The current floor displayson

the Change Floor/Reference | button,
which can be found between the Down One
Floor and the Up One Floor buttons.

Floors become available once they have been
built. The Attic and foundation levels are
also accessible using these tools.

Change Floor / Reference

If there are multiple floors, select
1 Tools> Reference Floors> Change
Floor/Reference to open the Change Floor/
Reference dialog, where you can select both
the current floor and which floor isused in
the Reference Floor, as well as control the
appearance of the Reference Floor.

The Attic Floor

Home Designer Interiors
A automatically creates afloor above
the top numbered floor level of each plan.
Thisfloor is called the Attic floor and has

only one purpose: to provide a space for
automatically generated Attic walls. See
“Attic Walls’ on page 121.


http://www.homedesignersoftware.com/support/displayfaq.php?faqNumber=269&subject=floors

Because the Attic floor is not meant to be a
living area, awarning message will display if
you try to draw walls or other objects on this
floor.

In some situations, you may find it necessary
to draw one or more walls on this floor;

The Reference Floor

however, even if you enclose an area with
walls, rooms cannot be created on the Attic
floor.

If you wish to create an attic loft, bonus
room, or storage areain your plan, you will
need do so on a numbered floor level.

The Reference Floor

When there is more than one floor in a
model, it is often helpful to see how they
relate to each other. Any floor can be shown
asthe Reference Floor along with the
current floor.

When the Reference Floor Display isturned
on, the floor that you werelast on prior to the
current floor is used as the Reference Floor
and is shown in red. Objects on the

Reference Floor cannot be selected or edited.

Reference Floor Display

3 Toturn on the Reference Floor, select
Tools> Reference Floor s> Reference
Floor Display or press F9 on your keyboard.

If the Reference Floor isturned on when a
view isprinted, it will be included in the

printed output. See “Displaying Objects’ on
page 405.

Note: If objects on the current floor and the
Reference Floor have edges that line up, the
Reference Floor may be difficult to see on
screen. When lines of two different colors are
superimposed upon each other, discoloration
may result.

Reference Floor Display
Options

71 Thedisplay of objectsin the

ﬁ Reference Floor is controlled by
selecting Tools> Reference Floor s>
Reference Floor Display Options. See
“Display Options Dialog” on page 69.

Change Floor / Reference

By default, the floor below the current
1 floor is the Reference Floor, but any
floor can be referenced using the Change

Floor/Reference dialog. To open the dialog,
select Tools> Reference Floors> Change
Floor /Reference button.
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™ Change Floor/Reference “
Current Floor: o Reference Floor: o
Foundation Foundation
Hst Floor il | 2nd Floor
2nd Floor 3rd Floor
3rd Floor Attic
Attic

o The Current Floor is highlighted here. Swap Floor/Reference
You can select another floor to make it

the current floor. G__, If onefloor is defined as the current

floor and another floor is defined as
9 The Reference Floor currently used for  the reference floor, select Tools> Reference

reference is highlighted here. You can Floors> Swap Floor/Reference to switch
select another floor to display it instead. the status of the two floors.
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Foundations

There are two foundation typesin Home
Designer Interiors: stem walls with footings
and monolithic slab. The foundation type can
be specified in the Foundation Defaults
dialog when the foundation is built on Floor
0.

& Always consult registered geotechnical
and civil engineers for information
regarding the proper foundation for your site.

Chapter Contents
Foundation Defaults
Building a Foundation
Displaying Foundations
Editing Foundations
Deleting Foundations
Foundations and Rooms
Fireplaces
Fireplace Specification Dialog
Library Fireplaces
Chimneys
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Foundation Defaults

Ul:P Foundation Defaults can be accessed
by selecting Edit> Default Settings.

Select “Foundation” and click the Edit
button to open the Foundation Defaults
dialog.

The settingsin the Foundation Defaults
dialog are similar to those in the Build
Foundation dialog, which opens when

Build> Floor> Build Foundation ™ is

selected. The primary differenceisthat when
you click OK inthe Foundation Defaults
dialog, no changes are made to the model.
See “Building a Foundation” on page 198.

(®) Walls with Footings

Foundation Defaults
Automatically Rebuild Foundation

Foundation Type

() Monolithic Slab

Wall Options

Wall Thickness: | 8"
Wall Height: 100"

Check Auto Rebuild Foundation to

automatically rebuild the foundation
whenever changes are made to Floor 1 that
affect the structure of the foundation. See
“Rebuilding Foundations’ on page 200.

Click the radio button beside either
Monolithic Slab or Wallswith
Footings to specify which foundation type

the program should build.

Wall Options - Specify characteristics
of the foundation walls.
« Wall Thickness - Specify the desired

thickness of the foundation walls. See
“Wall Thickness’ on page 117.

« Wall Height - Specify the desired height
of the foundation walls.

If thewall height isat |east 6 feet (1800 mm),
adab floor is generated above the footings
and inside the foundation walls. The Wall
Height includes the thickness of this dlab.

If you do not want this slab, specify the
“rooms’ on Floor 0 as Open Below in the
Room Specification dialog. See “ Available
Room Types’ on page 138.

Building a Foundation
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Two foundation types are available:
stem walls with footings and
monolithic slabs. Thefirst option is created
using walls; the second creates concrete slabs
with footings.

Automatically built foundations are placed
on Floor 0 and are based on wall positions

and floor heights on Floor 1. Foundation
walls or slab footings are generated under:

« All exterior wallson Floor 1 that definea
room other than a Court, Deck or Bal-
cony room type. See “Room Definition”
on page 134.



* Any interior walls on Floor 1 defining
rooms with different floor heights. See
“Floor and Ceiling Heights” on page 141.

At least one room must be defined on Floor 1
for afoundation to be automatically
generated. If no rooms are defined on Floor
1, ablank Floor O is created.

To build an automatic foundation

1. Select Build> Floor > Build Founda-
tion ™.

2. Specify the desired foundation type and
other information in the Build
Foundation dialog. The settingsin this
dialog are similar to those in the Foun-
dation Defaults dialog. See “Foundation
Defaults’ on page 198.

3. IntheNew Floor dialog, select Derive
new Foundation plan from the 1st
floor plan and click OK to build afoun-
dation based on Floor 1.

Displaying Foundations

If you prefer, you can instead select Make
new (blank) plan for the Foundation to
create an empty foundation level where you
can manually draw foundation walls or slabs.

In most cases, it is preferable to base Floor O
off the first floor plan and then manually edit
the foundation as needed. See “ Editing
Foundations’ on page 200.

Mixing Foundation Types

You can also create a foundation that
combines stem walls and/or monolithic
slabs.

To create a foundation of multiple types

1. Begin by specifying any rooms on Floor
1 that require adlab floor as either a
Garage or Slab Room Type. See “Foun-
dations and Rooms” on page 201.

2. Build Foundation ,asdeﬁcribed
above.

Displaying Foundations

Thedisplay of foundation walls, slabs,
curbs and footings is controlled in the

Display Options dialog. See “Display
Options Dialog” on page 69.
» Foundation Walls, including slab footings

and Garage curbs, are placed on the
“Walls, Foundation” layer.

» Footings under slab footings and Founda-
tion Walls are placed on the “Footings”
layer.

» Deck post footings are placed on the
“Footings, Deck Post” layer.

e The“Foundations’ layer controlsthe dis-
play of al objectson Floor 0in 3D views
but does not affect floor plan view.

In floor plan view, foundation walls are
drawn with solid lines and footings, with
dashed lines.

If adoor on Floor 1 extends into a stem wall
or curb defining a Garage room, its location
will be indicated on Floor O.

In 3D views, all objects on Floor O will only
display when the “Foundation” layer is
turned on.
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While the display of foundation walls and
their footings can be controlled independent
of one another in floor plan view, in 3D
views thisis not the case. If afoundation
wall isset to display, itsfooting will aswell -
evenif the“Footings’ layer isturned off. The
reverseisalso true - if afoundation wall’'s
display isturned off, so will itsfooting's.

Thedisplay of monoalithic slab foundationsin
3D viewsis controlled by the “ Foundation”
layer. Slab footings are located on the
“Walls, Foundation” layer; but if thislayer is
turned off, any slab footings that define a
foundation room will continue to display as
long as the “Foundation” layer ison.

Editing Foundations
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Stem wall with footings and monolithic slab
foundations are both created using walls
which enclose room areas.

¢ Foundation walls can be selected and
edited much like other walls. See “ Edit-
ing Walls’ on page 116.

* Foundation rooms can also be selected
and edited like other rooms. See  Foun-
dations and Rooms.

Rebuilding Foundations

By default, foundations update automatically
when changes are made to the structure on
Floor 1. For example, if exterior walls are
moved or floor platforms are raised or
lowered, the foundation will be rebuilt.

If you prefer that the foundation not rebuild
automatically, you can uncheck Auto
Rebuild Foundation in the Foundation
Defaults dialog. See “Foundation Defaults’
on page 198.

You can a'so rebuild an automatically
generated foundation by selecting Build>

Floor> Build Foundation from the

menu.

When Auto Rebuild Foundation isenabled,
walls cannot be edited, manually drawn or

deleted on Floor 0. When the foundation is
rebuilt, any manually drawn or edited walls
are deleted. Similarly, rooms on Floor O
cannot be edited while this option is enabled.
If you try to draw awall or edit aroom or a
wall while Auto Rebuild Foundation is
turned on, awarning message will display.

Changing Foundation Types

When afoundation is generated, the program
creates Floor Defaults settings for Floor O
based on the information in the Build
Foundation dialog. If you specify a
Monolithic Slab foundation, the default
Floor Structure on Floor 1 will also be
changed to a slab rather than aframed
platform. See “Floor Defaults Dialog” on
page 190.

If you rebuild the foundation using a
different Foundation Type, it is advisable to
check the floor heights of all rooms on Floor
1 - particularly Garage and Slab rooms, as
well as any rooms that do not use the default
floor height of 0”.

& To avoid unexpected results, it is rec-
ommended that you not change the

Foundation Type once the foundation is built.




Stem Wall Height

When afoundation is created, al of Floor O
uses the stem wall height specified in the
Foundation Defaults dialog,

This height is measured from the bottom of
floor platform of Floor 1 to top of the stem
walls footings. If Floor 1 has multiple floor
platform heights, the foundation stem walls
will be stepped.

Once afoundation is created, stem wall
heights can be adjusted either on aroom-by-
room basis or for individua walls.

Deleting Foundations

To change a room'’s stem wall height

1. Select aroom on Floor 0 and click the
Open Object b1 edit button.

2. Specify the desired Stem Wall Height
in the Room Specification dialog. See
“General Panel” on page 145.

3. If you wish to reduce the Sem Wall
Height, you will first need to reduce the
Celling Height value by the same
amount.

If adjacent rooms have stem wall heights that
differ by at least 1/16 of an inch, the stem
wall separating them uses the larger of these
two values.

Deleting Foundations

e Select Build> Floor> Delete Foun-
dation to delete the entire foundation
floor.

You can also select and delete individual
foundation walls and slabs by clicking the

Delete X edit button or pressing the Delete
key. See “Deleting Objects’ on page 101.

Deleting and rebuilding the foundation is
often the quickest way to update the model
when substantial changesare madeto Floor 1
after the foundation is built.

Foundations and Rooms

When afoundation plan is created, rooms
included in the Living Area calculation
generate a stem wall or slab foundation
below them. Garage rooms generate slab
foundations, but exterior rooms such as
Decks, Courts and Balconies do not generate
any foundation. See “Room Types’ on page
138.

Interior foundation walls are not generated
unless:

* They separate the area under a Slab or
Garage room from the rest of the plan;

e They define areas under rooms with dif-
ferent floor heights.

Note: To remove all or part of the concrete
slab in the basement area, select a basement
room and define it as Open Below in the
Room Specification dialog.
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Garages

When afoundation is generated based on the
floor plan of Floor 1, aroom on the first floor
specified as either a Garage or Slab type will
receive a foundation with a slab floor and
stemwalls. If amonolithic slab foundation is
generated, the room will receive a slab floor
with curbs.

By default, aroom on Floor 1 specified asa
Garage or a Slab will be assigned a lower
floor height when the foundation isbuilt. The
amount that it islowered depends on the
foundation type:

e Thefloor height will drop the default
thickness of thefloor platform for Floor 1
plus 12" (300 mm) - atotal of 24 5/8"
(618 mm) - in aWalls with Footings
foundation.

e Thefloor height will drop 3 1/2" (88 mm)
in aMonolithic Slab foundation.

To build a Garage slab with stem walls

1. Beforethefoundation is generated,
specify the room as a Garage or Slab.

2. Build aWall with Footings foundation.
To build a Garage slab with curbs

1. Beforethefoundation is generated,
specify the room as a Garage or Slab.

2. Build aMonolithic Slab foundation,
specifying the required Lower Garage
Floor value.

Basement Rooms

When afoundation’s type is Walls with
Footings and it is assigned a Minimum Wall
Height of 76" (1900 mm) or greater, the
resulting basement is automatically created
witha4” (100 mm) concrete slab floor. and a
default Floor Finish like that on Floor 1.

Similarly, if afoundation is set up to have a
Basement Ceiling Height of 72" (1800 mm)
or greater when built, it is automatically
given apainted drywall Ceiling Finish.

Regardless of its ceiling height, however,
you can specify a ceiling finish for any room
in the Room Specification dialog. See
“Structure Panel” on page 146.

The resulting basement can be divided into

separate rooms using Interior Walls |4 or
any wall type you wish.

Stepped Foundations

A stepped foundation will be produced
automatically if morethan onefloor height is
present on Floor 1 when the foundation is
built.

You can also create a stepped foundation by
editing foundation rooms. See “ Stem Wall
Height” on page 201.

Fireplaces

== A masonry fireplace can be placed in
or away from awall by selecting

Build> Fireplace and then clicking in the
drawing area.



e |If createdinawall, it isconsidered awall
opening and can be moved or resized like
awindow or door.

e If created away from awall, it movesand
resizes similar to a cabinet.

A selection of prefabricated metal fireplaces
is aso available from the Architectural Core
Catalog. These can be framed in with
standard walls. See “The Library” on page
285.

The display of fireplacesis controlled in the
Display Options dialog. See “Display
Options Dialog” on page 69.

Fireplaces are edited, moved, resized, and

deleted similar other objects. See “Editing
Objects’ on page 79.

Built into a Wall

To place amasonry fireplacein awall, select

Build> Fireplace ® and click on awall. A
fireplace is created with the outside of the
fireplace flush with the outside of the wall.

Fireplaces cannot be placed in awall
specified as Invisible. See “Room Dividers
and Invisible Walls” on page 1009.

oL 0]

Select the fireplace to display four edit
handles located along the wall.

oL 0]

Fireplaces

Click the diamond-shaped Depth handle and
drag toward the outside of the wall. The
fireplace will stop when the firebox front is
flush with the inside edge of the wall.

In 3D views, fireplaces placed in walls
display five edit handles: a Resize handle
aong each edge and aMove handle at the
center.

Fireplaces always face the interior when
placed on an exterior wall. When placing a
fireplacein aninterior wall, click on the edge
of the wall that you want the fireplace to
face. Thefireplaceis created with the firebox
on the same side asthe wall edge you clicked
on to create it.

Freestanding

To place a free-standing masonry fireplace,

select Build> Fireplace ® and click in an
open area away from awall.

Unlike fireplaces placed in walls, free-
standing fireplace have ten edit handleswhen
selected and may be rotated, resized, or
moved in any direction, similar to the way
CAD boxes can. See “Editing Box-Based
Objects’ on page 91.
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Free-standing fireplaces can be selected and
replaced with a symbol from the library by

clicking the Replace From Library = edit
button. See “ Replace From Library” on page
300.

Fireplace Foundations

When a Walls with Footings foundation is
built, afireplace foundation will be

generated under any Fireplaces ®! present
on Floor 1. See “Building a Foundation” on
page 198.

Fireplace foundations are the same material
type asthe original fireplace, but do not have
afirebox or a hearth. Fireplace foundations
can be edited or deleted as needed. A firebox
and hearth can be added in the Fireplace
Specification dialog.

Fireplace Specification Dialog
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I—l Select amasonry fireplace and click
the Open Object edit button to
display the Fireplace Specification dialog.

Dimensionsin this dialog here must be
entered in whole inches. Fractions and
decimals are not accepted.

General Panel

Hearth Depth: | 207
Hearth Height: | 1°
Floor to Bottom: | 0"
Auto Adjust Height

Plan Display

|:| Suppress Dimensions

N Fireplace Specification “
G | Size and Position o N =
enera = lZ‘
Firebox Height: e M
Materials
Width: 43"
Depth: 31"

Cancel Help

Specify the Size and Position of the
selected fireplace and its hearth.
« Specify theHeight, Width, and Depth of
the fireplace.

¢ Specify the Hearth Depth. Thisis mea
sured from the front of the fireplace out

into the room. To eliminate the hearth
altogether, enter azero for thisvalue.

» Specify the Hearth Height, relative to
the floor in the room that the fireplace
faces.



Enter the Floor to Bottom distance from
the floor to the bottom of the hearth.

When the selected free-standing fireplace
is outside aroom and Auto Adjust
Height is checked , its Floor to Bottom
height is measured relative to the terrain
height. When thisis unchecked, the Floor
to Bottom height is measured from the
default floor height of Floor 1. Only
availablefor free-standing fireplaces. See

Fireplace Specification Dialog

“Terrain Height vs Floor Height” on page
674 of the Reference Manual.
9 Plan Display - Check Suppress
Dimensionsto turn off the display of

the selected fireplace’s width and firebox
width dimensionsin floor plan view.

The preview of the fireplace updates as
changes are made. See “Dialog Preview
Panes’ on page 27.

Firebox Panel

™ Fireplace Specification “
Size o -]
G.eneral : lZ‘
Firebox Height: | 25" —
Materials
Width: 29"
Depth: 18"
Offset o
Distance: | 0"
) Left
(®) Right
Cancel Help

Define the Size of the selected
fireplace’s firebox.

Specify the firebox’s Height and Width.

Specify the Depth of the firebox.
Define the firebox Offset, measured
from the center of the fireplace.

Enter the offset Distance, which is how
far the firebox is offset from the fireplace
center. A value of 0 centersthefirebox in
the fireplace.

« Offset to Left/Right - Choose to offset
the firebox to the left or to theright.

The preview of the fireplace updates as
changes are made. See “Dialog Preview
Panes’ on page 27.

Materials Panel

For information about the settings on this
panel, see “Materials Panel” on page 310.
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Library Fireplaces

A variety of different fireplace symbols are
availablein library. The fireplace symbolsin
the Library behave just like other Library
objects. See“The Library” on page 285.

Placing a Library Fireplace

A variety of fireplace symbols are available
in the library. See “Placing Library Objects”
on page 298.

Flush fireplaces are designed to snap to wall
surfaces.

Flush Fireplace Flush Fireplace

Some fireplace symbols can be enclosed by
walls or positioned to project through awall.

O

Open Front fireplace projecting through a wall

& Always check the manufacturer’s prod-
uct information for the framing and
clearance requirements of the fireplace unit
you plan to use, and design your plan
accordingly

Chimneys
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Chimneys can be created using a variety of
methods.

Masonry Fireplace Chimneys

To create a chimney on a masonry fireplace

Select the fireplacein a 3D view.

Ctrl + drag the top edge of the chimney
upward through all the floors and the
roof until it isto the desired height. See
“Unrestricted Movement” on page 96.

3. When the chimney is approximately the
correct height, select the fireplace, click

the Open Object I/ edit button, and
type in the exact height.

Chimney Chases and Caps

There aretwo waysto draw achimney chase:

» Place aclosed box Geometric Shape or
Soffit over the chimney chase, resize it to
match, then increase its height either in
its specification dialog or in a 3D view
using the same method as extending a
masonry fireplace.

* Usewallsto define the chimney chase as
aroom area, making sure these walls are
aligned between floors. The chimney



chase “room” on the uppermost floor
should have a much higher ceiling than
the other rooms on that floor and should
also have no ceiling or roof. See “Room
Specification Dialog” on page 145.

Chimneys

A selection of chimney topsisavailablein
thelibrary. In addition, custom chimney caps
can be made using Geometric Shapes and/or
Soffits. See “ Other Objects’ on page 275.
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Home Designer Interiors's automatic Roof
Tools allow you to draw almost any roof
style.

Proficiency with the Roof Tools can only be
attained through practice, but mastering
these tools saves you time and effort in plan
development. For information about creating
specific roof styles, see “Roof Tutorial” on
page 55 of the User’s Guide.

Roofs

Chapter Contents
Roof Defaults
The Roof Tools
Automatic Roofs
Build Roof Dialog
Editing Roofs
Skylights
Skylight Specification Dialog
Roof Pitchesin Degrees
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Roof Defaults

Ul:P Select Edit> Default Settings, to

open the Default Settings dialog for a
variety of drawing tools, several of which
directly affect roof generation.

Build Roof Dialog

While not listed in the Default Settings
dialog, the Build Roof dialog functions as
the defaults dialog for roofs. Many, but not
al, initial default values for automatically
generated roofs are set in this dialog. See
“Build Roof Dialog” on page 211.

Floor and Ceiling Heights

Theinitial heights of floors and ceilings,
which influence roof heights, are specifiedin
the Floor Defaults dialog for each floor. See
“Floor Defaults Dialog” on page 190.

The floor and ceiling heightsin individual
rooms also influence roof heights and are

specified in the Room Specification dialog.
See “ Structure Panel” on page 146.

~+  If Auto Rebuild Roofs is checked in the
@ Build Roof dialog and you change floor
or ceiling heights, wall positions or roof direc-
tives in walls, the roof rebuilds to reflect your
changes. See “Rebuilding Roofs” on page
211.

Wall Specification Dialog

By default, when aroof is built, aroof plane
is generated over each exterior wall, creating
ahip roof.

Any deviations from this default hip roof,
such asagable or adifferent pitch, can be
specified inthe Wall Specification dialog for
any exterior wall. See “Roof Panel” on page
124.

The Roof Tools

210

Select Build> Roof to access the Roof
Tools.

Build Roof

Select Build> Roof> Build Roof to

open the Build Roof dialog, specify
the settings for automatically generated roof
planes, and build or rebuild aroof. See
“Build Roof Dialog” on page 211.

When roofs are automatically generated, a
roof planeis created over each exterior wall
by default, resulting in a hip roof.

To automatically generate aroof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (aswith agable or the sides of a shed
roof), you can change the settingsin the wall
Specification dialog. See “Roof Panel” on
page 124.

For more information about creating
different roof styles, see “Roof Tutorial” on
page 55 of the User’s Guide.



Skylight

&#.| Select Build> Roof> Skylight, then
BIl draw arectangle over an existing roof
plane to create a skylight. The skylight, sky-
light shaft, and ceiling hole (if aceiling
exists) are drawn at the sametime. See
“Skylights” on page 213.

Automatic Roofs

Delete Roof

% Select Build> Roof> Delete Roof to
delete all roof planesin the plan. See
“Deleting Roof Planes’ on page 213.

Automatic Roofs

When roofs are automatically generated, a
roof planeis created over each exterior wall
by default, resulting in a hip roof.

Roof Directives in Walls

To automatically generate a roof plane using
values other than the defaults or to not
generate aroof plane bearing on a particular
wall (aswith a gable or the sides of a shed
roof), you can change the settingsin the Wall
Specification dialog for that wall. See* Roof
Panel” on page 124.

For more information about creating
different roof styles, see “Roof Tutorial” on
page 55 of the User’s Guide.

Rebuilding Roofs

By default, whenever changes are made to
wall placement, floor/ceiling heights, or roof
directivesin walls, the roof will update in
response. If you do not want the roof to
rebuild automatically, uncheck Auto
Rebuild Roofsin the Build Roof dialog. See
“Roof Panel” on page 212.

You can also rebuild the roof at any time to
reflect the current state of the model by
opening the Build Roof dialog and clicking
OK.

Build Roof Dialog

The Build Roof dialog isused to
automatically build or rebuild roof
planes.To open the Build Roof dialog, select

Build> Roof> Build Roof A .

Roof planes are generated based on the
positions and roof directive settings for each
exterior wall in the plan. If you make
changes to any of these walls, you will need

to build the roof again for them to take effect.
See “Roof Panel” on page 124.

There are three panelsin the Build Roof
diaog:

. Roof Panel
. Materias Panel
. Roof Styles Panel
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Roof Panel
Build Roof
Roof Build o
Materials Auto Rebuild Roofs
Roof Styles [] 1gnore Top (1st) Floar
Specifications

Pitch (in 12): a"

Minimum Alcove Size: | 367

Eave Overhang: 18"

Gable Overhang: 18"

Cancel Help

0 The Build options are commands
related to building and rebuilding roofs.

¢ If you check Auto Rebuild Roofs, the
program automatically rebuilds the roof
if you make a change that affectsthe roof,
such as to exterior wall positions or ceil-
ing heights.

e Check Ignore Top Floor to build the roof
so that it bears on the walls of the floor
below the top living floor in the plan.
When unchecked, the roof builds so that it
bears on the walls on the top floor of the
plan.

» Enter avalue to describe the Pitch. In
plans using U.S. units of measurement,
pitch is described as aratio over 12; in
metric plans, it is measured in degrees.
For a conversion to degrees, see “Roof
Pitchesin Degrees’ on page 216.

The Specifications settings affect basic
roof structure.

¢ Minimum Alcove Size - Specify the min-
imum width of an alcove (depression into
an otherwise straight exterior wall). Any

alcove less than the specified width is
treated as though the exterior wall contin-
ues straight across. Alcoves that measure
wider than this value are not roofed over;
they cause a change in roof planes.

Following is an example showing this
difference. If Min Alcoveis 36", a 36" wide
alcove requires a change in the roof line.
Each wall of the alcove has an eave. On the
right, the alcove is less than the 36"
minimum, so the roof passesright over it.

he— 33—
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The Roof Overhang is measured
horizontally from the exterior surface of the
wall’s framing layer to the end of the top of
the rafter. It does not include gutters,
sheathing or siding.




* Normal isthe overhang at the eaves and
is always the overhang for aroof plane
having the default Pitch specified above.
If the pitch for a particular roof planeis
set differently, its overhang may try to
maintain its fascia at the same height.
Overhang can be greater for a shallower
pitch, lesser for a greater pitch.

» Gableisthe overhang dimension at gable
ends or rake walls.

& If the roof overhang values are not suffi-
cient to extend past the outer layer of
exterior walls, the walls may not generate
correctly in 3D views..

Editing Roofs

Materials Panel

The settings on this allow you to specify
materials for the roof’s various components.
See “Materials Panel” on page 310.

Roof Styles Panel

The Roof Styles panel provideslinks to
tutorial information about creating different
roof styles automatically. Click on aroof
style to launch the online Help to apage with
information about the roof style you selected.
See “Roof Tutorial” on page 55 of the User’s
Guide.

Editing Roofs

Unlike most other objectsin Home Designer
Interiors, roof planes cannot be selected and
edited. To make changes to the roof, you
must edit the edit roof directivesin walls
and/or settingsin the Build Roof dialog, and
then rebuild. See “Rebuilding Roofs’ on
page 211.

An exception to thisruleisthe Material

Painter "H tool, which you can useto
change the materials used by individual roof
planes without rebuilding the roof. Bear in
mind, though, that any changes made using

theMaterial Painter "8 will not be retained
if theroof islater rebuilt. See “The Material
Painter” on page 307.

Deleting Roof Planes

There are several waysto delete roof planes.

% Delete the entire roof quickly by
selecting Build> Roof> Delete Roof.

-7 You can also delete all roof planes at
725 onceinthe Delete Objects dialog.
See “Delete Objects Dialog” on page 101.

Skylights

.| A skylight can be created by selecting
In8l  Build> Roof> Skylight and drawing a
rectangular polyline within a single roof
plane. You can aso simply click once within
aroof planeto placea?2’ x 2' skylight.

The Skylight g tool places aflat panel
skylight into aroof hole, producesaholein
the ceiling platform below, and automatically
generates the skylight shaft between these
two holes.
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To place askylight in avaulted ceiling,
uncheck Ceiling Over This Room in the
Room Specification dialog, draw the ceiling
planes to produce the vault and edit them as
needed, and then draw the skylight. See
“Structure Panel” on page 146.

Editing Skylights

Skylights can be edited using the edit
handles, edit toolbar buttons, or the Skylight
Specification dialog. See “ Skylight
Specification Dialog” on page 214.

Skylights must always be contained by a
singleroof plane. If the roof planeis deleted,
any skylightsit contains are also deleted.
Aside from this restriction, skylights can be
edited much like standard closed polylines.
See “Editing Closed-Polyline Based
Objects’ on page 89.

Skylight Specification Dialog

214

I—l Select a skylight and click the Open
Object edit button to open the

Skylight Specification dialog. See
“Skylights’ on page 213.



Skylight Specification Dialog

General Panel

Skylight Specification
General Skylight o
Polyline Frame Width: |2°
Line Style
Fill Style Frame Height: | 4"

Materials
Angle for Inside Hole Rim

Specify the Frame Width and Height
of the selected skylight.

9 Anglefor Inside Hole Rim - Defines
the shape of the skylight well where it
passes through the roof plane.

e Square Sides - The framing for the sky-
light is cut square to the pitch of the roof.

e Plumb Sides- The framing for the sky-
light is plumb-cut.

* Plumb/Square - The bottom edge is
plumb-cut, the top edge square-cut.

Polyline Panel

The Polyline panel states the skylight's
Perimeter, its Framing Area, and its
Projected Area.

» The Perimeter isthe length of the sky-
light’s perimeter with the pitch taken into
account. It does not equal the perimeter as
measured in floor plan view.

» TheFraming Area isthe area of the sky-
light with the pitch taken into account.

e TheProjected Areaisthe areaof the
skylight as seen in floor plan view.

(®) Square Sides
() Plumb Sides

() Plumb/Square

Cancel Help

Line Style Panel
For information about the settings on this
panel, see “Line Style Panel” on page 376.
Fill Style Panel

The settings on the Fill Style panel control
the appearance of the selected skylight in
floor plan view. For information about these
settings, see “Fill Style Panel” on page 377.

Materials Panel

For information about the Materials panel,
see “Materials Panel” on page 310.
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Roof Pitches in Degrees

4,757 9.46” 14 18.44°
T ///|
12 12 12 12
1 2 3 4
22,57 ‘ 26.57° 30.26° 33.69°
12 12 12 12
5 [} T ]
36.87° 39.81° 42,51 45°
12 12 12 12
9 10 1" 12
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Staircases can be composed of one or more
straight or curved stair sections and landings.
Stairs can be drawn, selected and edited in
2D and 3D views.

Stairwells can be created automatically or
manually and can be seenin 3D views.

& Local building and fire authorities must
be consulted for specific stair construc-
tion codes and access requirements.

Chapter Contents
. Stair Defaults
. The Stair Tools

Stairs and Landings

Anatomy of a Staircase

Drawing Stairs

Displaying Stairs and Landings
Editing Stairs

Merging Stair Sections

Landings

Maintaining Tread Depth

Starter Treads

Wrapped Stairs

Other Specia Railings and Stairs
Creating a Stairwell

Rooms Below Staircases
Staircase Specification Dialog
Stair Landing Specification Dialog

Stair Defaults

The purpose of interior stairsisto provide
passage from one floor platform to another,
so the attributes that influence floor heights -
including ceiling heights - aso influence the
structure of stairs. When considering a
staircase’s structure, bear in mind that riser
height is directly dependent on the distance
from one floor platform to ancther.
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The Stair Tools

= Select Build> Stairsto access the
% Stair Tools.

Straight Stairs

~-$ To draw a straight staircase select

Build> Sairs> Sraight Sairs, then
click and drag in floor plan or a3D view.
You can also click once to place a staircase
that extends from the current floor up to the
next floor. See “Drawing Stairs’” on page
225,

Click Stairs

S Select Build> Sairs> Click Sairsto
N create stairs between levels on the
same floor with asingle click of the mouse.
Click thelow side, within afew feet of where
the floor changes height.

e If you click on the low side of afloor
platform defined by arailing, a doorway
will be created in the railing, adjacent to
the stairs.

« If you click on the low side of afloor
platform defined by awall, stairs will be
created but a doorway will not.

e If youclick at alocation that is not near
the edge of afloor platform, afull height
staircase will be created.

Curved Stairs

-ﬁ“ Select Build> Sairs> Curveto
= | Left or CurvetoRight and click
oncein floor plan view to place a curved
staircase. See “Curved Stairs’” on page 226.

I,
2

Landing

\2 Select Build> Sairs> Landing to

draw alanding, which is a platform
connecting two or more stair sections. See
“Landings’ on page 229.

There are two ways to create alanding using
thistool:

» Click onceto place alanding measuring
39" (975 mm) on each side.

e Click and drag to draw arectangular
landing sized as needed.

Anatomy of a Staircase

Stairs are often described intermsof riseand
run. Riseistypically between 6" and 8", and
therun between 10" and 12". In metric plans,
riseis 177 to 190 mm, and the run is about
250 mm.

Staircase Terminology

Balusters - The vertical members that run
between the handrail and the treads or
bottom rail.

Bracket - Decorative L-shaped supports on
the exposed side of stairs below each tread.



Landing - A platform connecting two or
more stair sections.

Newels - The end post of astair railing
located at landings and the beginnings and
endings of new stair sections.

Rise - The height of ariser, measured from
tread surface to tread surface, Also referred
to asUnit Rise.

Rise Angle - The angle of the staircase or
stair section, defined by aline drawn through
the back surfaces of its treads.

Riser - The vertical stair member located
between the treads. Risers may be solid or
open. When open, the front surfaces of the
stringers are considered the risers.

Run - The depth of atread, measured from
riser surface to riser surface. Run does not
include the Tread Overhang. Also referred to
as Unit Run.

Runner - The carpet that runs down the
center of the staircase.

Shoe - The bottom railing, placed on the
landing floor, that anchors the balusters at
landings.

Sringer - Theinclined support member of a
staircase that supports the treads and risers.

Tread - The horizontal member of astair that
the foot is placed on.

Tread Overhang - The portion of atread
extending past the front surface of the riser

Drawing Stairs

and over the tread below. Also referred to as
Nosing or Nosing Extension, it is not
included in the Run or Tread Depth
measurements.

Thread Thickness - The vertical depth of
the tread material.

Stair Structure and the Model

Stairs locate the height of the floor platform
that they are drawn on, and seek the next
level, which may be the floor platform of the
floor above or alanding. The stringerslocate
the subfloor of the floor platforms and
maintain consistent riser height. If the stairs
are long enough to reach the next level at a
reasonable rise angle, their tread depth and
number of treads are automatically
calculated to create a staircase with
consistent tread and riser dimensions along
its entire length.

Stair Sections and
Subsections

In Home Designer Interiors, staircases can be
composed of multiple sections and
subsections. See“Merging Stair Sections” on
page 228.

e Stair sections are separated by landings.

» Subsections are considered part of the
same section because they are connected
to one another directly rather than sepa-
rated by alanding.

Drawing Stairs

Stairs can be drawn in floor plan and 3D
views. In 3D views, these objects can only be

drawn in the presence of afloor platform.
See “Working in 3D” on page 334.
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There are afew things to keep in mind when

drawing stairs:

» Before stairs are created, make sure that
the heights for both the lower and upper
floors are correctly defined.

e Stairsaredrawn going UP, so they should
be drawn from the lower of the two floors
they connect.

« By default, stairs adjust their riser and
tread dimensions to connect two floor
heightsif possible. Therise and run are
calculated so that the steps are consistent
insize.

e Stairswill snap to the Reference Display

= , if you haveit turned on.

e |f astairwell room has been defined on
the floor above, the top of the stairs can
be dragged until it stops at the railing or
wall defining the stairwell.

Straight Stairs

Sraight Sairs <5 can be created in three
different ways:

e Click and drag in astraight line to draw
stairs that are the length that you drag.

« Click onceto place stairsthat go from the
current floor up to the height of the next
floor level.

« Click once using the Click Stairs 3
tool to create stairs between rooms on the
same floor with different floor heights.

Anindividual stair section must be between
6" (150 mm) and 100’ (30,000 mm) in
length. If a greater length is needed, connect
two sections using alanding.

Curved Stairs

-ﬁ‘“ Curved Sairs can be created in
= | floor plan view by selecting
Build> Stairs> Curveto L eft or Curveto
Right. Click to place a 90° curved stair
section that can then be edited. You can
continue clicking to place additional curved
staircases until another tool is selected.

I,
2

« Inaddition, you can change a straight
stair section into curved stairs, or vice
versa by selecting the stairs and clicking

the Change Line/Arc = edit button.
See “Change Line/Arc” on page 100.

Displaying Stairs and Landings

The display of stairsand landingsin
al viewsis controlled in the Display
Options dialog. Stairs and landings are
placed on the “ Stairs & Ramps’ layer. See
“Displaying Objects’ on page 68.

In Floor Plan View

In floor plan view, stairsand landings display
on the floor they were drawn on and are only

visible from the floor above if thereisa
stairwell.

Stairs have an arrow indicating the direction
they run. Interior stairs have an UP arrow on
the floor they were created on and a DN
arrow when viewed from the floor above.
See “Drawing Stairs’ on page 225.



When a staircase is selected in floor plan
view, the numbers associated with each of its
sections and subsections display. Stair
sections are assigned a single-digit number.
Subsection numbers have two parts. asection
number and subsection number, separated by
a hyphen.

U A ‘ ‘ ‘
2-1 2-2
N !

Stair section
number

tl_\ﬁ

Stair subsection
numbers

Editing Stairs

In 3D Views

Although stairs span between two floors,
they can only belong to onefloor. Asaresult,
only multi-floor views show the upper floor
with the platform opening and the lower
floor with the staircase simultaneously. In
Floor Cameras and Doll House Views,
stairwells may appear as an empty spaces.
See “3D View Tools’ on page 325.

Editing Stairs

Staircases can be selected and edited in floor
plan view and 3D views. See “ Selecting
Objects’ on page 80.

Using the Mouse

When a staircase is selected, its edit handles
display. These edit handles can be used to
customize the object in many ways. See
“Editing Objects’ on page 79.

» Straight stair sections are edited like
lines. They have additional edit handles
for resizing the width of the section. See
“Editing Line Based Objects’ on page
82.

» Curved stair sections are edited like arcs
and also include edit handles for resizing

the stair’s width. See “Editing Arc Based
Objects’ on page 84.

* When stair sections are merged, the edit
handles display differently depending on

what subsectionis currently selected. See
“Merging Stair Sections’ on page 228.

* When moving merged stair sections, all
merged sections move as one.

» Additiona edit handles display on the
first two treads of a staircaseif the

Sarter Tread & edit button is clicked.
See “Starter Treads’ on page 232.

In the Specification Dialog

|_| Stairs can be customized in the

Staircase Specification dialog. See
“ Staircase Specification Dialog” on page
237.

Using the Edit Tools

A selected staircase can be edited in avariety
of ways using the buttons on the edit tool bar.
See “The Edit Toolbar” on page 24.
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Merging Stair Sections

228

Any combination of straight and curved stair
sections using Automatic Heights can be
merged. The resulting staircase section is
made up of subsections and, if there are no
landings, functions as a single unit.

Stair subsections must be drawn in the same
direction if they are to be merged:

¢ Thetop edge of a stair section cannot
merge with the bottom edge of another
section.

¢ Combinations of stairs drawn in the UP
and DOWN directions cannot be merged.

Stair subsections merge at the center points
of their upper and lower edges.

To merge stair sections

1. Confirm that the stairs that you wish to
merge are using Automatic Heights.
See “ General Panel” on page 238.

2. Position the sections so they arein the
desired relationship to each other.

* In order to merge stair sections cor-
rectly, they must be parallel to one
another.

¢ To create merged subsections that
change direction, make one of the
merged sections curved.

3. Select either stair section so that its edit
handles display.

4. Click the Extend handle on the end to be
merged and drag it to the point where the
two stairs are to meet.

+
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Merging parallel stair sections

A staircase consisting of merged subsections
resembles a single stair section in floor plan
view. The UP (or DN) arrowsjoin, becoming
asingle direction arrow.

When a subsection is selected, the entire
staircase is selected. Additional edit handles,
indicating the presence of multiple
subsections and allowing you to reposition
the line along which they join. See“Using
the Mouse” on page 227.

Curved Subsections

Stair subsections attached at both ends by
other sections do not have afree end that can
be dragged into a curve. In this situation,
change the middle sub-section to a curve

using the Change Line/Arc = edit button.
See “Change Line/Arc” on page 100.

To curve an enclosed stair subsection

1. Draw three straight stair sections and
connect them end to end.



2. Select the middle subsection.

—

|
)
9 __up
o
The middle stair subsection is selected

3. Click the ChangeLine/Arc = edit
button. The center section turnsinto a
curved stair section.

Landings

After using Change Line/Arc

4. Usethetriangular Change Curve edit
handle to adjust the curvature of the
middle section as needed.

Landings

Stair landings are platforms between stair
sections and can be created in either of two

ways:

« Using the Landing & tool.

» By clicking between two stair sections
using the Straight Stairs < tool.

To create a landing between stair sections:

1. Draw two stair sections going UP. They
can be at any angle.

2. Click between thetwo sectionsusing the

Straight Stairs = tool to create aland-
ing. Noticethat only one direction arrow
displays after the sections are joined by
alanding.

Creating a stair landing

Multiple stair sections can be connected to
one landing. For example, two or three stair
sections might meet at alanding withasingle
stair section continuing to the next level.

To belinked by alanding, all sections must
be drawn in the same UP direction and the
top of one section should be near the bottom
of the next.
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Stair sections connected with alanding will
move together as a single unit.

A landing formed between two stair sections
having less than a 90° angle between them
are created with a short edge not less than 6”
(150 mm). Thisis because most building
codes require the shortest tread to be at |east
6” wide. This edge can be manually edited to
lessthan 6" if needed.

Editing Landings

Landings can be selected in 2D and 3D
views, both individually and in groups, and
edited using the edit handles, the edit toolbar,
and the Landing Specification dialog. See
“Stair Landing Specification Dialog” on
page 243.

Landings derive their initial materials and
railing characteristicsfrom the stairs attached
to them. You can assign a unique material to
alanding in its specification dialog or using
the Material Painter " ; however, the

railing styleis always defined by the attached
stairs.

By default, landings have railings on all
edges. You can suppress therailing on a
selected edge by clicking the Remove

Railing from Selected Edge £ edit button.
To restore a selected railing, click the Add

Railing to Selected Edge & edit button.
See “ Selected Edge” on page 80.

Custom Shaped Landings

Landings can be edited like other closed
polyline-based objects. You can add or
remove edges, convert an edge from straight

to curved, or vice versa. A curved landing
creates curved railings. See “Editing Closed-
Polyline Based Objects’ on page 89.

You can edit the shape of alanding into a
wide variety of shapes. So that the railings of
stair sections connect properly to the landing
railings, make sure that each stair section end
is snapped to alanding edge with the same
length as the stair’s width. If necessary, use

the Break Line = tool to create abreak ina
landing edge if it islonger than the
connecting stairs are wide. See “Break Line’
on page 99.

Landing Height

A landing's height is controlled by the
program and will adjust automatically asthe
stairs attached to it are modified so that the
stairs maintain a consistent rise angle.

Unlocked Landings

By default, new landings are unlocked,
which means that their height is determined
by the stair or ramp sections attached to it.
An unlocked landing will automatically
adjust its height as necessary to maintain the
same riser height and rise angle for al
attached sections.

In this example, two stair sections with eight
treads each are connected by alanding.




Because the sections have the same number
of treads, the landing height is one half of the
distance between the two connected floors.

Unlocked landings maintain
consistent riser height

5I

5I

If achangeis madeto either stair section, the
program will maintain the stairs’ connection
to the floors above and below, and will
instead modify the height of the landing and
the other stair section so that a consi stent
riser height is maintained.

Aslong as astair or ramp system consists of
alanding connecting only two stair sections,
the program can easily set landing heights
and produce consistent arise angle. If more
than two stair sections meet at alanding, the
relationship between them becomes more
complex. In this situation, you may want to
define the exact height of the landing instead
of letting the program define it for you.

Locked Landings

A locked landing has a specifically defined
height that does not adjust automatically
when there are changesin the attached stairs.
Instead, the stairs adjust to the landing.

Landings

For example, start with the same staircase
used toillustrate unlocked landings, with one
change: the landing height is now defined at
78 inches (1980 mm).

Locked landings produce
independent stair sections

3I_6II _:_1

6I_6II

Since the landing height is now closer to the
upper floor than to the lower floor, the upper
stair section has avery shallow riser height
and the lower section has atall riser height.

Stair and ramp sections attached to alocked
landing no longer relate to one another:

« Changesto one section do not affect the
other.

e The Staircase Specification dialogs
show only the selected section and those
connected to it by unlocked landings,
rather than the entire system.

» Locked landings do not move when
attached stair or ramp sections are
moved. Only unlocked landings and the
sections attached to them will move.

Locked landing can be used to break up a
complex network of stairs and landings into
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smaller pieces with known bottom and top
heights.

To lock alanding

1. Sdectthelanding and click the Open

Object I/ edit button to open the Stair
Landing Specification dialog. See
“General Panel” on page 244.

2. Onthe General panel, uncheck Auto

Adjust Height When Connected to
Sairs.

3. Specify the desired Top Height and
click OK.

4. Thelanding movesto the specified
height and all stairs that connect to that
landing are redefined.

To unlock alanding, open its specification
dialog, check Auto Adjust Height When
Connected to Sairs, and click OK. The Top
Height will automatically adjust to any stair
or ramp sections attached to it and will try to
produce a staircase with asingleriser height.

Maintaining Tread Depth

Most building codes require staircases to
maintain a consistent tread depth.

Home Designer Interiors measures a stair
section’s length and tread depth along aWalk
Linelocated 12" (30 cm) from the right edge
of the stair section. On curved stairs, it is
located 12" (30 cm) from the inside edge of
the curve.

When a curved stair section has Automatic
Treads specified in the Staircase
Specification dialog and the Walk Lineis
used, the number and/or width of treadsin a
section or subsection changes when the inner
edge is moved. For thisreason, it is best to
finalize stair section width as early as
possible.

Starter Treads

232

Thefirst and second treads of a

staircase can be turned into starter
treads by clicking the Starter Tread edit
button. Starter treads extend to the side of the
staircase, have rounded edges and are
common on traditional staircases.

A starter tread can be added only to open
sides of a stair section. If one side of a stair
section is against awall or wrapped (see
“Wrapped Stairs’ on page 233), only the
exposed tread end can become a starter tread.



To create starter treads

1
2.

Click on astaircase to select it.

Click the Sarter Tread & edit button.
An edit handle displays on each end of
both the first and second treads.

Drag either of the handles on the first
tread outward from the stair section. If
the stair section is against awall, only
one handle displays on the side opposite
thewall.

Asyou drag, the ends of the tread
become rounded.

Wrapped Stairs

| |
i

Two additional edit handles display on
each side of the tread, along the back
edge.

Drag either of the two sguare handles
upward to increase the width of the

rounded ends of the tread.
ol a
g wp 7 %
. -

Drag the edit handle on the second tread
outward from the stair section to create a
second starter tread.

s S
@ up S -
e v

To make changes to existing starter
treads, select the stairs, click the Sarter

Tread & edit button and repeat the
above steps as needed.

When you arefinished editing the starter
treads, click the M ain Edit Mode % to

restore the stairs' regular edit handles
and toolbar buttons.

Wrapped Stairs

Stairs can be wrapped around the corner of a

deck or landing. Curved stairs and stairs with

multiple subsections cannot be wrapped. See
“Style Panel” on page 239.
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To wrap stairs around a deck Towrap stairsaround a landing

1. Begin by drawing adeck. See “Decks” 1. Draw two perpendicular Straight

on page 141. Stair S sections.

Click between them to create alanding.

N

2. UsetheClick Stairs €% tool to placea

stair section on each side of the corner 3. Rotate one stair section 180°.
around which you want them to wrap.

3. Movethe stair sections toward the cor- L
ner of the deck. When the two sections
are sufficiently close to the corner, they
will merge to form wrapped steps.
_ / ¢
it | w
2\
UpP
4. The stairs wrap around the corner.
Notice that the Up arrow displays on the
most recently edited stair section.
~UJP
iy You can draw stairs down from a deck
@ by right-clicking to draw them or by
pressing the Alt key while you drag.
Other Special Railings and Stairs
Stairs can be customized to meet avariety of Solid Railings

needs. o .
To create asolid rail dlong a staircase,

position a solid Railing or Half Wall [
against, but not underneath, the stairs.
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Solid Railing

The solid railing recognizes the adjacent
stairs and climbs alongside them.

Creating a Stairwell

If any balusters extend beyond the railing,
eliminate them by unchecking L eft Railing
or Right Railing in the Staircase
Specification dialog. See“ Style Panel” on
page 239.

Creating a Stairwell

An interior staircase must be located in a
stairwell, an opening to the floor above. A
stairwell is an Open Below room type on the

floor above. See “Room Types’ on page 138.

If you create a stairwell away from other
walls so the Open Below is created in the
center of another room, connect awall of the
Open Below room to another wall using an
invisible wall.

Creating a Stairwell
Automatically

EI To create a stairwell that matches the

perimeter of a selected staircase, click
the Auto Stairwell edit button. Thisbuttonis
only available when aliving space exists
above the staircase. It will not be available if
the space above is Open Below or on the
Attic Floor.

Auto Stairwell BT automatically creates a
room on the floor above enclosed by railings,
defined as Open Below inthe Room
Specification dialog, and given a Sairwell
room label. Thisroom can be selected and
edited like any other room.

Creating a Stairwell Manually
Stairwells can also be created manually.

To create a manual stairwell

1. Draw atwo-story building. Create the
staircase on the first floor.

2. Make the second floor the Current
Floor and thefirst floor the Reference
Floor. See “The Reference Floor” on
page 195.
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Select Tools> Reference Floor s>

Reference Display  to show the Ref-
erence Floor, including the stairs.

On the upper floor, use the Railing m
tool to create aroom around the stairs.
Use the edit handles to position the rail-
ings as needed.

Select the railings one at atime and
move them into position.

When arailing is selected, its bounding
box shows the location of the outer sur-
face of therailing's drywall layer. For
best results, this outer surface (which
does not display when therailing is not
selected) should meet the top edge of
the stairs.

If you prefer, you can also go Down

OneFloor | and adjust the top edge
of the staircase to snap it to the surface
of the railing on the floor above.

When the railings are positioned prop-
erly, select Tools> Reference Floor s>

Reference Display & to turn off the
display of the Reference Floor.

10.

Click inside the room using the Select
Objects & tool to select it, then click
the Open Object I edit button.

On the Genera panel of the Room
Specification dialog, select “ Open
Below” from the Room Type list. Click
OK to close the dialog.

LTI

OFE M BELOW |
1130 |

PlaceaDoorway * intherailing at the
top step for an opening.

Select the doorway and define alarge
width in the Door Specification diaog.
If the doorway is specified wider than
therailing, its width maximizesto fit the
space available.

Rooms Below Staircases

Rooms such as closets or storage areas are
commonly located beneath staircases.
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To create a room below a staircase 2. Onthe samefloor asthe staircase, draw
1. Draw astaircase, select it, and click the the Interior Walls (21 under them, fol-

lowing their shape.
3. Reposition the walls as needed, making
sure that each is entirely under the stairs.

4. Thewal at the foot of the stairs should
be placed no closer to the bottom than
the second step.

5. Add adoor and specify the Room Type.

Open Object F1 edit button to open the
Staircase Specification dialog.

» OntheFill Style panel, select None
(Transparent) so the walls and other
objects under the stairs can be seen.

7

o -
-
-

Staircase Specification Dialog

'—l Staircases can be defined with the select the staircase is the Selected Section;
greatest accuracy in the Staircase however, information about all the sectionsis
Specification dialog. To open this dialog, available and can be edited in the dial og.

select astair section and click the Open

Object edit button or double-click a stair
section using the Straight Stairs & or
Select Objects &' tool.

& It is recommended that all floor heights,

ceiling heights and platform thicknesses
be established before using the Staircase
Specification dialog.

If astaircase is composed of multiple stair
sections, the section that you clicked on to
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General Panel

Interior Staircase Specification

General Staircase Information
Style Staircase reaches next level,

Railing

Mo. Landings: 1
Mo. Risers: 18
Rise Angle:  30.9

Make Best Fit

Advanced Options
(®) Automatic Treads
() Lock Tread Depth
() Lock Number of Treads

Section #: Length Width
C1 59" 39"

® 2 113" 39

Saircase Information - Structural

information about the selected staircase
displays here for reference and updates as
changes are made on the General panel.

e Thefirst comment tells whether or not
the staircase reachesthe next level. It also
indicates whether itsrise angleis either
steeper or more shallow than the Best Fit,
described below. If Automatic Heights
is unchecked, this comment instead says
“Start and end heights are set manually”.

¢ The second comment, Best fit riser
height of _ requires___ total risers
toreach __ tonext level, describesthe

Best fit riser height of & 3/4" requires 18 total

Line Style risers to reach 121 3/4" to next level,
Fill Style Mo. Sections: 2
Materials

Riser
Height

# Treads Riser Height

Cancel Help

selected staircase to meet the next level
precisely. Thiscomment isonly activeif
Automatic Heightsis checked, below.

The total number of stair Sections,
L andings, and Riser s associated with the
selected staircase also display here.

The Rise Angle of the currently active
stair section also displays here.

Click the Make Best Fit button to add or
remove risers to the Selected Section.
Only available when Automatic Heights
is checked and the staircase does not cur-
rently use the Best Fit Riser Height.

ideal rise and run for the selected
staircase. The program defines the Best
Fit Riser Height asthe riser height closest
to 6 3/4" (168.75 mm) that allows the

A diagram of asample staircase’s structure
displays here for reference, as well.

The Advanced Options apply to al
sections and subsections.



» Select Automatic Treadsto havethe
program define the depth and number of
stair treads. If the staircase has multiple
sections, each may have different tread
depths.

e Select Lock Tread Depth to specify the
Tread Depth for each stair section, below,
and prevent them from changing. When
Lock Tread Depth is selected and the
length of the stairs is changed, the num-
ber of treads will change.

» Select Lock Number of Treads to spec-
ify the number of treadsin each stair sec-
tion and prevent it from changing. When
Lock Number of Treadsis selected and
the length of the stairsis changed, the
tread depths will change.

» If astaircase with multiple sectionsis
selected, No Change may be an option as
well. Select thisto maintain the multiple
sections’ individual settings.

e The specifications for each stair section
and subsection are listed and can be
edited here. Up to tenitemstotal can display.

A changein one value usually affects other
values. You may need to reposition the
staircase after making changes.

Staircase Specification Dialog

The Section Number column identifies
the Selected Section and the number of
each section of the selected staircase. The
radio button to the left indicates which
section or subsection is selected. See
“Displaying Stairs and Landings’ on
page 226.

Define the Length, or run, of each sec-
tion.

When the length of a section changes,
other sections and landings in the stair-
case unit movein response. You can
specify whether the bottom or top edge of
the Selected Section moves when you
resize it by selecting either the Lock Bot-
tom or Lock Top radio button, above.

Define the Width of each section. If a
section is connected to alanding, its
width should equal the length of the land-
ing edge that it connectsto. See “Land-
ings’ on page 229.

Specify the Tread Depth, or run, of each
stair tread in the selected section.

Define the number of Treadsin astair
section or subsection.

Define the Riser Height, the height of
therisersin each stair section.

Style Panel
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Interior Staircase Specification
General Stringer o
Style Stringer Top: 3"

Railing
Line Style Stringer Bottom: |6 3/4"

Fill Style Stringer at Wall
Materials [[] single Stringer
[] Closed stringer
Open Options
Open Underneath
|:| Open Risers

Runner
Runner Width: '
Runner Tucked

Tread

Tread Overhang: | 17
Tread Thickness: | 17

o Specify the attributes of the selected
staircase’s Stringers, which are the

angled support members that support the R

treads. See“ Anatomy of aStaircase” on page

224,

e Specify the height of the Stringer Top
when Stringer at Wall or Closed
Stringer isselected. Thisis measured
along the plane of the riser face from the R
top of atread to the top of the stringer. It
cannot be less than 2 inches (5 cm).

» Specify the height of the Stringer Bot-
tom, as measured from the top back cor-
ner of atread down to the bottom edge of
the stringer. It must be equal to or greater .
than the riser height.

¢ Check Stringer at Wall to produce a
raised stringer top baseboard at the sides

Large Stringer Base
Extend Stringer Top

of the stair sections against walls. This
baseboard follows the slope of the stair.

Check Single Stringer to form asingle 5-
inch (125 mm) thick stringer in the center
of the staircase. Checking Single
Sringer automatically checks Open Ris-
ers and unchecks Sringer at Wall and
Closed Stringer.

Check Closed Sringer to raise the tops
of the exposed stringersto cover the sides
of thetreads. If thisis checked, no central
stringer is applied to open riser stairs.
This setting only affects those stringers
that are not against awall.

Check Large Stringer Baseto widen the
stringers at the foot of the staircase. This
is helpful when walls are created below
the stairs.



>

Large Sringer Base shown at right

P

e Extend Sringer Top is checked by
default and extends atriangular portion
of the stringer under the landing or plat-
form at the top of the stairs.

9 The Open Options control whether the

selected stairs have open risers or an
open underside. They are not available when
Single Stringer is checked, above.

» Uncheck Open Underneath to add a
skirt below the staircase along the two
sides. It looks like awall in 3D, but only
has a single face. Base molding does not
generate along the bottom of the skirt,
and doors cannot be placed in it. In most
cases, the recommended way to enclose

Staircase Specification Dialog

the area beneath stairsisto usewalls. See
“Rooms Below Staircases’ on page 236.

e Check Open Risersto eliminate the riser
face under each tread and expose the
stringers. If Closed Sidesisalso selected,
no central stringer is supplied.

6 Specify the attributes of the staircase's
carpet Runner. Only available when
Open Risersisunchecked, above.

Specify the Runner Width. The default
value of 0 does not create arunner.

e Uncheck Runner Tucked to have the
runner drop straight down from the tread
front to the riser below. Thisis checked
by default.

a Specify the characteristics of the
staircase Treads. See “Anatomy of a
Staircase” on page 224.

» Specify the Tread Overhang, which is
the distance that each tread overhangsthe
riser.

» Specify the Tread Thickness.

Railing Panel

The settings on the Railing panel will also
affect the appearance of railings on any

landings attached to the selected staircase or
ramp. See “Landings’ on page 229.
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Interior Staircase Specification

General Railing

Style Stair Rail Height: 34"
Railing

Line Style Landing Rail Height: | 36"
Fill Style Handrail Width: 2
Materials

Railing On:
Railing at Wall:

Left Right
Left Right

[] indude Bottom Rail on Landings

on

o Specify how the Railing is applied to

L]

the selected staircase.

Sair Rail Height definesthe height from
tread surface directly over theriser to
railing top.

Landing Rail Height defines the height
of the landing rail top from the landing
surface.

Railing at Wall - Select L eft and/or
Right to specify the placement of wall
railings. Not available for ramps.

9 Newel/Baluster specifications -.

L]

Newel Type - Select Square, Round, or
Library newels. Selecting Library from
the drop-down list isthe same as clicking
the Library button to the right and
alows selection of anewel from the
library.

Mewel Baluster
Mewel Type: Sguare
MNewel Width: 2"
Baluster Type: Sguare
Baluster Width: 1318"

[] cut Baluster Top

Library...

[] Newels at First Tread
Rail Passes Over Newel

Library...

Specify the Newel Width, which isthe
width or diameter of each newel. For
Library newels, thisisthe width at its
widest point.

Specify the Newel Height, which isthe
height from the landing surface to the top
of the newel. Thisisused only when Rail
passes over Newel is unchecked.

Check Newels at First Tread to place a
newel where therail starts at the base of
the stairs. A newel isplaced only on a
side of the stairs not against awall.

Uncheck Rail Passes Over Newel, then
adjust the Newel Height to as needed.
When thisis checked, the Newel Height
setting isignored.

Baluster Type - Select Square, Round,
or Library balusters. Selecting Library
from the drop-down list isthe same as
clicking the Library button to the right



and allows selection of abaluster from
thelibrary.

» Specify theBaluster Width, whichisthe
width or diameter of each bauster. For
Library balusters, thisisthe width at its
widest point.

e Cut Baluster Top - Each tread normally
has two to three balusters, growing lon-
ger toward its back. The default isto use
the same baluster and cut it off at the bot-
tom to shorten it toward the tread front.
Check this box to cut the balusters at the
top instead.

Line Style Panel

The settings on the Line Style panel are
available for avariety of other objectsin the
program. For information about these
settings, see “Line Style Panel” on page 376.

Stair Landing Specification Dialog

Fill Style Panel

The settings on the Fill Style panel affect the
appearance of the selected staircase in floor
plan view. For information about these
settings, see “Fill Style Panel” on page 377.

Materials Panel

The settings on the Material s panel affect the
appearance of the selected staircase in 3D
views and are available for avariety of
objects throughout the program. For
information about these settings, see
“Materials Panel” on page 310.

The settings on this panedl will also affect the
materials applied to any landings attached to
the selected staircase. See “Landings’ on
page 229.

|—| Select alanding and click the Open

Object edit button to open the Stair
Landing Specification dialog. See
“Landings’ on page 229.

Stair Landing Specification Dialog

Many of the panelsin thisdialog arefound in
the specification dialogs for a variety of
different objects in the program.
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General Panel

General
Polyline
Selected Line
Line Style

Fill Style
Materials .y

Landing

Uncheck Auto Adjust Height When
Connected to Stair s to specify the selected
landing’s Top Height.

¢ A free-standing interior landing will have
adefault Top Height of 6 3/4” (169 mm)
plus the thickness of the default floor fin-
ish. A free-standing exterior landing will
have a default top height equal to its
thickness. When this box is checked, the
landing height may adjust as needed to
maintain consistent riser height in all
connected stair sections.

e TheTop Height fieldisonly active when
Auto Adjust Height When Connected to
Stairsis unchecked. See “Locked Land-
ings’ on page 231.

Uncheck Auto Adjust Thickness When
Connected to Stair s to specify the selected
landing’s Thickness.

o Height:

kness:

Stair Landing Specification

Auto Adjust Height When Connected to Stairs

Auto Adjust Thickness When Connected to Stairs

[] Mo Rail on Selected Edge

Cancel Help

* A free-standing landing will have a
default thickness of 6 3/4” (169 mm).
When checked, the thicknessis based on
theriser height of the stair sectionsit is
attached to, or the thickness of the ramps
it is attached to.

e TheThicknessfield isonly active when
Auto Adjust Thickness When Connected
to Stairsis unchecked.

Check No Rail on Selected Edgeto suppress
the railing on the selected edge of this
landing. See “ Selected Edge” on page 80.

Polyline Panel

The Polyline panel states the length of the
landing’s Perimeter, its enclosed Area, and
its Volume.

The settings on the this panel are available
for avariety of other objectsin the program.
See “Polyline Panel” on page 373.



Stair Landing Specification Dialog

Stair Landing Specification
General Length/Perimeter: 156™
Polyline Area: 10.5625 sq ft
Selected Line Volume: 5.941406 cu ft
Line Style
Fill Style
Materials

Selected Line Panel

The Selected Line panel is available when
the selected edgeis aline as opposed to an
arc. See “ Selected Edge” on page 80.

The settings on this panel are available for a
variety of other objectsin the program. See
“Selected Line Panel” on page 373

Moving the End of aline segment movesthe
start of the next connected line.

Selected Arc Panel

The Selected Arc panel is available only
when the selected edge has been converted to
an arc. See “Change Line/Arc” on page 100.

The settings on this panel are available for a
variety of other objectsin the program. See
“Selected Arc Panel” on page 374

Line Style Panel

The settings on the Line Style panel are
available for avariety of objects throughout
the program. See “Line Style Panel” on page
376

Fill Style Panel

The settings on the Fill Style panel affect the
appearance of the selected landing in floor
plan view. See “Fill Style Panel” on page 377

Materials Panel

When alanding is attached to stairs, itsinitial
materials are derived from the stairs.

The settingson thisare available for avariety
of objects throughout the program. For
information about these settings, see
“Materials Panel” on page 310.
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The electrical plan shows the location of all
electrical objects such as lights, switches,
outlets, smoke detectors and vent fans.

Electrical objects can be displayed in 2D and
3D views. Some electrical light fixtures also
add light sourcesto 3D views. See
“Lighting” on page 341.

Usually, the electrical plan is one of the last
additions to a plan since the position of most
electrical objectsis determined by the
location of walls, cabinets and other objects.

& Building requirements vary throughout
the country and around the world. It is
your responsibility to comply with local codes.

Electrical

Chapter Contents
The Electrical Tools
Auto Place Outlets
Connect Electrical
Electrical Library Content
Displaying Electrical Objects
Editing Electrical Objects
Electrical Service Specification Dialog
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Select Build> Electrical to accessthe
*  Electrical Tools.

Click in floor plan view to place an electrical
object. Some can only be placed against
walls, some only on the ceiling or floor, and
some automatically change as needed. If you
click within 12" of the wall, the selected
object is placed on the wall.

Once an electrical object has been placed, it
can be edited in the Electrical Service
Specification dialog. See“Electrical Service
Specification Dialog” on page 252.

Outlets

(H'P Select Build> Electrical> 110V
m Outlet to place 110 volt duplex
outletsinwallsor on the floor. Select Build>
Electrical> 220V Outlet to place 220 volt
outlets.

The type and height of an outlet will vary
depending on whereit is placed. For
example:

¢ Inrooms defined as Bath or Master Bath,
Ground Fault Circuit Interrupt (GFCI)
outlets are placed.

& If standard outlets are placed in a room
prior to defining it as a Bath, you should
replace them with GFCI outlets.

e Anoutlet placed at the back of abase
cabinet in floor plan view is positioned
above the counter.

¢ Anoutlet placed at the back of abase
cabinet containing akitchen sink is

placed at the standard 11 1/2" (300 mm)
above the floor.

e Qutlets placed outside the building or in
an exterior area such as a deck or porch
are labeled WP, or Water Proof.

To take advantage of the program’s
capabilities, define room types properly
before placing electrical objects. See “Room
Types’ on page 138.

Light Fixtures

O Select Build> Electrical> Light to

place light fixtures. All light fixtures
placed in a plan can also serve as light
sourcesin 3D views. To place alight fixture
using the Light tool

e Click near awall to place awall-mounted
fixture at that location.

e Click away from awall to place aceiling
mounted light.

» Click outside of aroom and away from a
wall to place a path light.

e Some light symbols from the library can
be mounted under wall cabinets, aswell.

Switches

$ Select Build> Electrical> Switch to

place electrical switches. Like outlets,
the height of switches is measured from the
floor to the center of the object.

An electrical switch can be placed on either a
wall or a cabinet, depending on the type of
switch. A selection of each typeisavailable
in the Library Browser. See “Placing Library
Objects’ on page 298.



Auto Place Outlets

Select Build> Electrical> Auto Place

Outlets and click in aroom tool to
place outlets at regular intervals around the
entire room. See “Auto Place Outlets’” on
page 249.

Connect Electrical

-7 Select Build> Electrical> Connect

. Electrical, then click and drag to draw
splines that snap to electrical switches,
outlets, and lightstoillustrate wiring circuits.
See “Connect Electrical” on page 250.

Auto Place Outlets

Lighting and Electrical
Library Catalogs

Eﬂl';' A selection of free-standing and

ceiling-, wall- and cabinet-mounted
light fixturesis available in the Library
Browser at Home Designer Core Catalogs>
Architectural> Lighting.

Special use outlets, switches, jacks and
numerous other electrical items can be found
at Home Designer Core
Catalogs>Architectural> Electrical. See
“The Library” on page 285.

Auto Place Outlets

q:P' Select Build> Electrical> Auto Place
| Outletsand click in aroom to place
110 volt outlets around the entire room,
spaced so that no wall position isfarther than
six feet (1800mm) from the nearest outlet.
110 or 220 volt outlets are a so placed behind
large appliances. In addition, alight is placed
above each sink.

It isimportant that aroom’s Type be defined

before Auto Place Outlets ™4 is used so
that outlets are placed appropriately. For
example, GFCI (Ground Fault Circuit
Interrupter) outlets are placed over cabinets
in Kitchen, Bath and Master Bath rooms.
See “Room Types’ on page 138.

Auto Place Outlets 1 does not work in
rooms assigned an exterior room type such as
Deck. To place outletsin an exterior room,
place them from the Electrical Library or use

the 110V Outlets '® tool.

Railings and invisible walls are ignored by

Auto Place Outlets %, If itisusedina
room defined by railings or invisible walls,
outlets are automatically placed in any
adjacent rooms on the other side of these
wall types. See “Room Definition” on page
134.

Note: Auto Place Outlets requires that a room
have a door before outlets can be placed.

Once placed, any outlet can be moved,
edited, or deleted. See “Editing Electrica
Objects’ on page 251.
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Connect Electrical

~-= Select Build> Electrical> Connect
. Electrical, then click and drag to draw
splines that snap to electrical switches,

outlets, and lightsto illustrate wiring circuits.

To create anew circuit or add to an existing
circuit, click on a switch, outlet, or light

while the Connect Electrical | tool is
active, drag to the next object and

release.Connect Electrical | splines
cannot be snapped to one another: they can
only snap to electrical objects. Once drawn,
though, they can be edited to form complex
Curves.

When a Connect Electrical splineisfirst
drawn, it looks like an arc; but it actually
consists of two segments that are defined by
vertex points. When selected, its edit handles
display at each of these vertices. If you click
and drag one of these edit handles, the
length, angle, and curvature of the spline will
change but the other vertices will not move.

5 \ertex points

v

Foline segments

Additional vertices can be added to a spline
using the Break Line = tool.

\ertex points

o

Sline segments
To remove a connection from acircuit,

simply select and Delete X it. I you
remove an electrical object from acircuit,
any Connect Electrical splines snapped to it
will also be deleted. See “ Deleting Objects’
on page 101.

Three- and Four-Way Switches

Multiple switches can control an object or
group of objects.

» Two switches controlling the same
objects are referred to as three-way
switches.

» Three switches controlling the same
objects are called four-way switches.

In floor plan view, athree- or four-way

switches's “way” number will automatically
display inits 2D symbol.

Electrical Library Content

tﬁl_a_ Select View> Library Browser to
i accesses avariety of electrical
symbols. See “The Library” on page 285.

Browse for electrical objects such as bath
vent fans, an electrical panel, fluorescent
lights, chandeliers, a smoke detector,



thermostat, and more. Select a symbol, then
click in your plan to placeit on awall, floor,
or ceiling.

Displaying Electrical Objects

Adding Electrical Content

Any electrical symbol placed into a plan can
be customized and added to the User Catalog
in the Library Browser. Customized settings
areretained. See“Add to Library” on page
294.

Displaying Electrical Objects

The display of electrical objectsis
controlled in the Display Options

dialog. See“Displaying Objects’ on page 68.

When displayed in 3D views, light fixtures
act as sources of light that help illuminate the
3D model. See “Lighting” on page 341.

Electrical symbols are placed on the
“Electrical” layer, while Connect Electrical
splines are drawn on the “Electrical,
Connections’ layer.

Electrical l1abels display in floor plan view
when the “Electrical, Labels’ layer isturned
on and use the “Default Label Style” Text
Syle.

Note: Some electrical objects are repre-
sented in floor plan view by a symbol that
includes text. This text is not part of the
object’s label and does not use the Default
Label Text Style.

In the Materials List

Electrical objects, including outlets,
switches, lights, and symbols from the
library, are listed under the Electrical
Category inthe Materias List. See
“Materials Lists’ on page 415.

Editing Electrical Objects

Electrical objects can be selected as a group
and individually in 2D and 3D and edited
using the edit handles and the edit toolbar.

Using the Edit Handles

The edit handles for electrical objects vary
depending on the location of the object. Wall
mounted electrical objects cannot be rotated,
so only the Move edit handle displays.

Wall-mounted outlet in 2D and 3D views

Electrical objects placed on floors and
ceilings can be rotated.
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Using the Edit Tools

A selected electrical symbol can be edited in
avariety of ways using the buttons on the
edit toolbar. See “ The Edit Toolbar” on page
24.

Adjusting Electrical Object
Heights

When awall-mounted electrical object is
placed in floor plan view, itsinitial height is
based on commonly used standards.

An electrical object placed onawall ina3D
view is positioned wherever you click on the
wall, regardless of the height at that point.

Once placed, awall-mounted electrical
object’s height can be edited in either of two

ways:

« Specify the height in the Electrical
Service Specification dialog. See “Elec-
trical Service Specification Dialog” on
page 252.

» In 3D views, the position of an electrical
object can be adjusted using its edit han-
dles.

Deleting Electrical Objects

An electrical object can be deleted by

selecting it and clicking the Delete X edit
button or by pressing the Delete key.

All electrical objectsin aroom, on afloor, or
in the entire plan can aso be deleted asa
group using the Delete Objects dialog. See
“Deleting Objects’ on page 101.

Electrical Service Specification Dialog

252

I—l Select an electrical object and click
the Open Object edit button to open
the Electrical Service Specification dialog.

The settingsin thisdialog vary, depending on
the type of object(s) you select.

General Panel

The items on this panel vary, depending on
the type of electrical object selected.



Electrical Service Specification Dialog

Position
Height to Center: 7"

Distance From Wall: | 0"

Size

™ Electrical Service Specification “
General Name o N o,
Light Data Caged Lantern lZ‘
Materials

[ 2] (6]

Height: 18 5/15"
Width: g
Depth: 9 1/4"
Retain Aspect Ratio
Reset Size
Options o
[] reverse Symbaol
Automatically Change Switch Type When Wiring
Copyright o
Copyright® 2010, Chief Architect, Inc.
Cancel Help
o The Name of the selected object as e Specify the Size of the selected
used in the Library Browser and electical symbol.

Materials List displays here.

9 Specify the Position of the selected

electical object. The options available

depend on the type of object selected.

Specify the Offset From Ceiling of a
ceiling outlet or ceiling mounted light. If
the light is mounted to a cabinet, this
valueisthe offset from the cabinet.

Specify the Height to Center of a
switch, wall outlet or wall light.

Specify the Offset From Floor of afloor
outlet or floor lamp.

Specify the Distance From Wall of a
wall mounted symbol. A negative value
will recess the symbol into the wall and
may prevent it from being seen in 3D.

Specify the Height, Width and Depth of
the selected symbol.

Click the Reset button to restore the elec-
trical symbol’s original size.

@ Options -

Check Rever se Symbol to reverse the
object’s appearance so that features on its
left arelocated on itsright and vice versa.
Does not affect symmetrical symbols.

Check Automatically Change Switch
Type When Wiring for aselected switch
to become a three- or four-way switch if
your wiring plan later usesit as such. See
“Connect Electrical” on page 250.

Switches placed from the toolbar use this
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option by default; switches placed from
thelibrary do not.

here.

Any Copyright information associated
with the selected symbol will be stated

6 A preview of the selected object
displays here. See “Dialog Preview
Panes’ on page 27.

Light Data Panel

The Light Data panel is available when the
selected electrical object isalight fixture.

Electrical Service Specification

General Light Sources

Light Data
Materials

Light 1 (all views) ~

Light Characteristics
Source Type: Point Light hd

Intensity: 1200 Lumens (75W) ¥

Color:

Options
On
Casts Shadows

|:| Show Position in Camera View

o Each fixture can have multiple Light
Sour ces, listed here. Not available for
Added Lights. See“Lighting” on page 341.

e Select aLight Source assigned to the
selected light fixture from the drop-down
list. The selected light source can be
edited using the settings on this panel.

Specify the Light Characteristics of
the currently selected Light Source.

The available options vary depending on the
type of light selected.

- L]
o

Cancel Help

» Select alight Source Type from the drop-
down list. The type selected determines
what options are enabled on this panel.
See “Light Types’ on page 342.

» Select an Intensity from the drop-down
list. The available options are described
using lumens and correspond to com-
monly used light bulb wattages.

e Select “Custom” from the Intensity list
to open the Custom Light Intensity



dialog and create a custom Intensity
setting. See “Custom Light Intensity
Dialog” on page 256.

» Click the Color bar to define the color of
the selected light source. Colored lights
alter the appearance of textures and can
be used to achieve specia effects. See
“Select Color Dialog” on page 315.

The default color of light is pure white,
which has the least affect on the
appearance of material colors and textures.

The Angle and Drop Off Rate settings below
are not available when the Source Typeis
Point Light.

e TheTilt Angle controls the angle of the
illumination with respect to the horizon.
A value of -90° points the light straight
down and avalue of 90° pointsit straight
up. 0° is parallel to the horizon.

» The Direction Angle definesthe
direction of theillumination relative to
the ground. 0° is measured horizontally
pointing to the right. Positive values
rotate in a counter-clockwise direction
from there. Enter avalue up to 360°. If
you enter a hegative value, the program
adds 360° to it when you click OK or
press the Tab key.

» The Cut Off Angle controls the angle of
the cone of illumination for Spot Lights
only. A cone angle of 180° creates a spot
light that shinesin a half sphere on one
side of the light source. A small cone
angle, for example 10°, creates avery
narrow cone of light. The cut off angle
should always be between 0° and 180°.

» The Drop Off Rate affects how fast a
Spot Light's intensity drops off from the

Electrical Service Specification Dialog

center of the cone to the outside edge.
Only available for Spot Lights.

A value of 0 producesacone of light with
the same intensity from the center to the
outside edge. The default drop off value
is 7.5, causes the light intensity to drop
off fairly quickly.

Limitationsin the OpenGL lighting
model can create a jagged circle of light
on alargeflat surfaceif the Drop Off
Rate valueistoo low. You can address
this by decreasing the Maximum Triangle
Size and increasing the Drop off Rate.

Additional Optionsthat affect how the
selected light source behaves are available.

e Check On to usethelight sourceis used
in cameraviews, or uncheck it if you
prefer that the light source not be used.
See “Lighting” on page 341.

» Casts Shadows controls whether or not
the light source casts shadows in Final
Views with Shadows. See“Previews vs
Final Views’ on page 341. Check Show
Position in Camera View to indicate the
position of a selected Point or Spot Light
sourcein the preview pane and in 3D
views that support lighting when it is
turned On. This tool can be used to
determine if your light sourceis
positioned correctly. See “Displaying
Lights’ on page 342.

a A preview of the selected object

displays here. The selected light
source's Position in Camera View will
display in the Standard Rendering Technique
if the light sourceis On. See “Dialog
Preview Panes’ on page 27.
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Custom Light Intensity Dialog

Select “ Custom” from the Intensity drop-
down list on the Light Data panel to open the
Custom Light Intensity dialog.

L]

Custom Light Intensity

Intensity: 75%

Auto Adjust Intensity
Attenuated

Intensity - Usethe slider bar or text field
to control how bright the light appearsin
cameraviews.

Check Auto Adjust Intensity to havethe
program to scale the Intensity depending

on the number of lights in the room.
When unchecked, the Intensity set hereis
used.

» Check Attenuated to control how
quickly alight source'sintensity drops as
its distance from the light source grows.
When unchecked, the light does not drop
off. Only Spot and Paint Lights have
attenuation.

Materials Panel

The Materials panel isfound in the
specification dialogs for avariety of objects.
For more information, see “Materials Panel”
on page 310.



With Home Designer Interiors's cabinet tools
you can create base, wall, and full height
cabinets as well as soffits, shelves and
partitions. These objects are very versatile,
allowing for awide range of customization.

A selection of cabinet door and drawer styles
are available in the Library Browser.

Home Designer Interiors also has many
customized cabinet symbols and cabinet
groups availablein the library.

Cabinets

Chapter Contents
Cabinet Defaults
The Cabinet Tools
Cabinet Fillers
Placing Cabinets
Displaying Cabinets
Editing Cabinets
Editing Cabinet Styles
Specia Cabinets
Cabinet Specification Dialog
Shelf/Partition Specification Dialog

257



Home Designer Interiors 2016 Reference Manual

Cabinet Defaults

Ul:P Access default settings for each

cabinet tool by selecting Edit>
Default Settings, then clicking the white
arrow beside Cabinets. Select a subheading
and click the Edit button to open the defaults
dialog associated with your selection.

Each type of cabinet object has default
definitions for size, style, materials and

more. In fact, the default dialog for each
cabinet typeis similar to its corresponding
specification dialog. For descriptions of
these settings, see “Cabinet Specification
Dialog” on page 267, “ Shelf/Partition
Specification Dialog” on page 273 and
“Soffit Specification Dialog” on page 278.

General Cabinet Defaults

The General Cabinet Defaults dialog can be
accessed only from the Default Settings
dialog.

Minimum Cabinet Width: | 9™ o

Cabinet Resizing o

() Use Grid Snaps

General Cabinet Defaults

(®) Use Resize Increment: | 3"

Cancel Help

0 Specify the Minimum Cabinet Width.
The minimum allowable width is 1/16

of aninch (10 mm).

9 Specify how Cabinet Resizing takes

place when the edit handles are used.

e Select Use Grid Snapsto resize cabinets
using Snap Grid increments. See “ Grid
Snaps’ on page 73.

» Select Use Resize Increment to resize

cabinets using the increment specified
here.

» Set the Resize Increment at which cabi-
nets resize. The minimum allowable
increment is 1/16 of aninch (10 mm).

The Cabinet Tools
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Select Build> Cabinet to access the
Cabinet Tools.

Cabinetsare easily created with asingle click
in floor plan view or any cameraview. See
“Click-to-Create” on page 74.

Typically, groups of cabinet objects are
positioned closely together and arranged to

form work spaces, and there are some special
behaviors and techniques to be aware of. See
“Placing Cabinets’ on page 261.

Once created, cabinets, soffits, shelves,
partitions and fillers can be selected and
edited much like other box-based objects.
See “Editing Cabinets’ on page 263.



Base Cabinets

@ Select Build> Cabinet> Base

Cabinet and click in any view. Base
cabinets can be placed directly under wall
cabinets and generate a countertop and toe
kick by default.

Wall Cabinets

To place awall cabinet, select Build>

Cabinet> Wall Cabinet and click in
any view. Wall cabinets can be placed
directly over base cabinets.

Full Height Cabinets

To place afull height cabinet, select
LIV Build> cabinet> Full Height and
click in any view. Full height cabinets
generate atoe kick by default and cannot be
placed on top of other cabinets.

Soffits

@ Soffitstypically fill the space between
cabinet tops and the ceiling, but can
also be used to create any object that can be
modeled as a 3D box. To place a soffit, select
Build> Cabinet> Soffit and click in any

view.

By default, soffits use the material assigned
to interior wallsin the Material Defaults
dialog. Like cahinets, soffits can have
molding profiles applied to them.

For more information about using soffits for
avariety of purposes, see“ Other Objects’ on
page 275.

The Cabinet Tools

Shelves

==| Select Build> Cabinet> Shelf and
= click in any view to create a shelf.

Create corner shelves by placing one shelf on
each wall, then moving or stretching them
until they touch.

Once created, shelves can be selected and
edited. See “ Shelf/Partition Specification
Diaog” on page 273.

Partitions

E' Select Build> Cabinet> Partition
i button and click in any view to create
avertical partition.

Like shelves, partitions can be selected and
edited after they are placed.

Partitions can be used with shelvesto create
complex storage systems.

Cabinets Library Catalog

:ﬂu_-._ Inthe Library Browser, browse to

Y Home Designer Core Catalogs>
Architectural> Cabinetsto access a selection
of specialty cabinets. Select thelibrary object
you want, then click in any view to placeitin
the plan. Once placed, library cabinets can be
edited. See“The Library” on page 285.

Cabinet Doors, Drawers,
and Panels Catalog

:ﬂn_-_ A selection of cabinet door, drawer,

U and pandl stylesisavailablein Home
Designer Core Catalogs> Architectural.
Select anitem, then click on acabinet in your
plan to place the door or drawer onto that
cabinet. Doors, drawers, and panels can be
assigned to acabinet in its specification
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dialog, as well. Cabinet doors, drawers, and
panels can also be placed as stand-alone
fixtures.

Built-In Appliances

A variety of fixtures and appliances such as
sinks, cooktops, and dishwashers can be
placed into cabinets. See “Inserted Objects”
on page 299.

@ Place fixtures and appliances into cabi-
"€ nets early, so that any resizing can be
done while there is adequate free space.

To insert afixture into a cabinet, select the
fixturein the Library Browser, then click on
a cabinet. There must be enough spacein the
cabinet or adjoining cabinets to contain the
selected fixture.

If asink or cooktop isinserted into a cabinet
with atop Drawer or Double Drawer, itsltem
Type will automatically changeto aFalse
Drawer or False Double Drawer.

Once placed, an inserted fixture can be
selected and edited:

» Toselect afixturein a cabinet top, click
on it and then click the Select Next

Object e edit button. See “ Select Next
Object” on page 81.

» Front fixtures can only be modified or
deleted in the Cabinet Specification dia-
log. See“Front Panel” on page 2609.

& Fixtures can be added to both the top
and front of the same cabinet. It is up to
you to determine which can be effectively and
safely combined in the real world.

Electrical Switches and Outlets

Electrical switches and outlets placed within
the backsplash area of a base cabinet will
display in front of the backsplash in 3D
views when the “Electrical” layer isturned.
See “The Electrical Tools’ on page 248.

Cabinet Fillers

260

By default, Home Designer Interiors models
a continuous countertop and generates fillers
automatically when cabinets of the same
height are either touching or placed with 3”
(75 mm) of one another.

If two cabinets meeting at a corner are
separated from each other by 3" (75 mm) or
less, the program will automatically generate
afiller in the angle between them. A filler is
used to separate the front of one of these

cabinets from the one it meets so that
drawers and doors have room to operate.

| BLBDLAD3S

Two base cabinets and the filler between them



Placing Cabinets

Placing Cabinets

Cabinetsare easily created with asingle click
in any view. See “Click-to-Create” on page
74.

When used near awall corner, the Cabinet
Toolswill produce corner cabinets and
soffits. See “Corner Cabinets’ on page 265.

When created, cabinets are positioned
relativeto thefloor of theroom in which they
are placed. Base and full height cabinets
typically rest on the floor while wall cabinets
are placed a set distance above the floor. See
“Cabinet Defaults” on page 258.

If the ceiling height of the room does not
accomodate the height of a cabinet, its Floor
to Bottom value will be retained and its
Height will be reduced so that it fits under
the ceiling. When this happens, some front
items may be removed from the cabinet if
there is not enough room for them. See
“Front Panel” on page 269.

Because cabinets are typically organized into
groups with shared attributes, they have
some special behaviors.

Cabinet Snapping and Aligning

Cabinets have several specia snapping and
aligning behaviors which help you create
precisely aligned cabinets quickly and easily.

*  When Base and/or Full Height cabinets
arewithin 3" of one another’s sides, they
will snap together. Wall cabinetssnapina
similar manner, but only with other Wall
cabinets.

*  When Base and/or Full Height cabinets
are within 3" of one another’s sides and
their front or back surfaces are within 3”

of aligning, they will become aligned.
Wall cabinets snap in asimilar manner
with other Wall cabinets as well as Full
Height cabinets.

*  When aBase and/or Full Height cabinet
isplaced against the back of another Base
or Full Height cabinet, its back surface
will automatically facethe other cabinet’s
back. Wall cabinets snap in asimilar
manner with other Wall as well as Full
Height cabinets.

» When acabinet is placed against awall,
its back and/or side will snap to the wall
and, if thewall is moved, the cabinet will
move with it.

When cabinets are snapped to awall or to
other cabinets, only exposed end cabinets
have side counter overhangs.

Cabinet snapping and aligning occurs even
when when Object Snaps are turned off;
however, you can override this behavior by
moving a cabinet into the desired position
using dimensions. See “Moving Objects
Using Dimensions’ on page 358.

Cabinet Merging

When cabinets of the same height and type
are placed side-by-side within 3” (30 mm) of
one another they will automatically merge,
making any shared components such as the
toe kick, countertop, backsplash, and
moldings continuous. Any gap between
merged cabinets will be automatically filled.

The exposed ends of merged cabinets have
side counter overhangs.
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Cabinets placed at different angles will also
merge if they face toward one another and
meet at afront corner. Cabinetsthat meet at a
back corner will also merge provided that
they face away from one another at an angle
no greater than 87°. In either case, afiller is
created in the angle between the two.

If the side of acabinet is placed within 3" (30
mm) of awall, the countertop will extend to
the wall and afiller will be created.

Base and Wall Cabinets

Base and wall cabinets have different default
heights, so they can be placed directly above
or below one another without interference.
You can use Object Snapsto center awall
cabinet’s back center point above that of a
base cabinet, or vice versa. See “Click-to-
Create” on page 74.

Minimum Cabinet Size

If you try to place a cabinet into a space that
istoo narrow for its default size, the program
will place asmaller cabinet with awidth that
isamultiple of the default Resize

I ncrement. For example, if you try to placea
24" wide cabinet in a20” wide space and
your Resize Increment is 3", the program
places an 18" cabinet. See “General Cabinet
Defaults’ on page 258.

If you try to place a cabinet into a space
narrower than the default Minimum
Cabinet Width, acabinet will not be placed.
If, for example, you have a space that is 8"
and your Minimum Cabinet Width is9”, no
cabinet is placed.

Displaying Cabinets

The display of the various cabinet
| object types, labels, module lines,

door opening indicators and moreis
controlled in the Display Options dialog.
See “Displaying Objects’ on page 68.

Cabinets are drawn so that wall cabinets,
soffitsand shelves are alwaysin front of base
and full height cabinets and partitions.

Objects assigned to cabinets, including
doors, drawers, moldings, and hardware are
located on the same layer as their parent
object. They display in 3D views, but not in
floor plan view.

Cabinet labels display in floor plan view
when the “ Cabinets, Labels’ layer isturned
on and use the “Default Label Style”.

Countertops display if the “ Cabinets,
Countertops’ layer isturned on.

By default, cabinet module lines display in
floor plan view when cabinet objects of the
same type are placed side by side. If you
prefer that these lines not display, turn off the
“Cabinets, Module Lines’ layer. You can

a so specify whether module lines are full or
partial.

You can also display cabinet front indicator
arrows in floor plan view by turning on the
“Cabinets, Front Indicators’ layer.



Editing Cabinets

Editing Cabinets

Cabinets can be selected in 2D and 3D views
and edited using the edit handles, the edit
toolbar and their specification dialog.

Using the Mouse

Cabinets can be edited like other box-based
objects. See“ Editing Box-Based Objects’ on
page 91. The edit handles that a cabinet
displays when selected will vary depending
on the view.

When a cabinet is selected in floor plan view
or on itstop surfacein a 3D view, ten edit
handles display: the Move handle at the
center, the Rotate handle, and a Resize
handle on each edge and at each corner.

In 3D views, cabinets can be selected on any
surface: front, side, back or top. When the
side of acabinet is selected, five edit handles
are available: the Move handle and a Resize
handle on each edge.

24" |

In the Specification Dialog

I—l A selected cabinet can be customized

inavariety of waysinits specification
dialog. See “Cabinet Specification Dialog”
on page 267.

Using the Edit Tools

A cabinet or cabinets can be edited in a
variety of ways using the buttons on the edit
toolbar. See “ The Edit Toolbar” on page 24.

Dimensions|locate the sides and/or corners of
cabinet boxes - not the countertop or the
center. If you wish, you can move a
dimension’s extension lines to locate these
itemsin floor plan view after the dimension
lineisdrawn. See“Editing Extension Lines’
on page 357.

Moving Walls with
Cabinets Attached

When a cabinet is placed or moved against a
wall, it will snap to the wall and become
attached to it. When awall is moved, all
attached cabinets move with it.

Moving awall to an unattached cabinet will
not attach the cabinet to it: the cabinet must
be moved to the wall.

Editing Cabinet Styles

A variety of settingsallow you customize the
appearance of your cabinets to create styles
ranging from traditional to contemporary.

If the desired style is known before cabinets
are placed, you can save time by specifing
that style in the Cabinet Defaults dialogs
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before you start drawing. See “ Cabinet
Defaults’ on page 258.

Cabinet Face Items

A variety of different face items can be
added to the front of any cabinet, including
doors, drawers, cutting boards, and
horizontal separations. Face items can be
moved, resized, as well as removed and can
also be split vertically or horizontally to
produce avariety of custom configurations.
See “Front Panel” on page 269.

When adding, removing, or resizing face
items, it is helpful to keep afew rulesin
mind:

¢ When the overall height of a cabinet or
the height of aface item is changed, the
height of the lowest faceitem that isnot a
Separation is adjusted to accommodate
the change.

e If you increase the height of the lowest
face item, the non-Separation item
directly aboveisadjusted; if you decrease
its height, a Blank Area and Separation
are created below it.

Note: To ensure that Face Item heights
always equal the total cabinet front height,
the program automatically adjusts the bottom
Face Item as changes are made elsewhere.
This means you should start editing Face
Items at the top and work down.

Doors, Drawers and Panels

Cabinet doors, drawers, and panels can be
applied in either of two ways:

¢ Inthe Cabinet Specification dialog. See
“Door/Drawer Panel” on page 271.

e Directly from the Library Browser.

Select astylein thelibrary, then click ona
cabinet to apply the selected style to that
cabinet. In 3D views, click on afaceitem to
apply the selected library object to that item.
See “Placing Library Objects’ on page 298.

Cabinet Hardware
and Moldings

Cabinet handles, pulls, and hinges can be
assigned in the Cabinet Specification
dialog. See “Door/Drawer Panel” on page
271.

In 3D views, pulls and handles can aso be
applied directly from the Library Browser.
Select a hardware item, then click on the
cabinet faceitem to apply it to that faceitem.
See “Inserted Objects’ on page 299.

Multiple molding profiles can a so be applied
around the perimeter of a cabinet at any
height. For example, you may want awood
edge around base cabinet countertops and a
crown molding that ties together the tops of
the wall cabinets and full height cabinets.
See “Moldings Panel” on page 149.

l, e |

Wal| cabinet with crown molding and light rail

Countertops and Backsplashes

The countertop thickness, overhang, and
material for a selected base cabinet can be



specified in the Cabinet Specification
dialog. See “sixGeneral Panel” on page 267.

Special Cabinets

Backsplashes can be applied to base cabinets
as well as down from wall cabinets on the
General panel of their specification dialogs.

Special Cabinets

There are anumber of special cabinet shapes
that can be specified. Certain requirements
must be met before some specia cabinet
shapes can be specified. If the requirements
are not met, awarning message will explain
what is needed. See “Cabinet Specification
Dialog” on page 267.

Standard Cabinets

Select Build> Cabinet> Base Cabinet T
and click in floor plan view to place a
standard, rectangular base cabinet.

Sandard (default) cabinet

Corner Cabinets

To create a corner cabinet, click as close to
aninsidewall corner aspossiblein using

gither the Base Cabinet [, Wall Cabinet

[1D, or Full Height [E cabinet tool. A
corner cabinet remainsacorner cabinet when
it is moved, edited or copied.

You can turn an existing cabinet into a corner
cabinet by selecting “ Corner” from the
Special drop-down list in its specification
dialog. See “sixGeneral Panel” on page 267.

» Before acorner cabinet can be specified
in the Cabinet Specification dialog, the
cabinet’s Width must be greater than its
Depth.

» TheLeft and the Right Side Widths can
be set independently for corner cabinets.

Corner cabinet with sides of equal width

* You can specify a Diagonal Door on cor-
ner cabinets to create an angled corner
cabinet. See “Front Panel” on page 269.

Corner cabinet with diagonal door
End Cabinets

Open a cabinet for specification and select
Left or Right End Cabinet from the Special
drop-down list to create an end cabinet.
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Left End Cabinet
< End Cabinets have an angled front and
side.
¢ The cabinet width must be no greater

than its depth for an end cabinet to be
specified.

Radius End Cabinets

Open a cabinet for specification and select
Right or Left Radius End from the Special

drop-down list to create aradius end cabinet.

—

l
|

.
RBDZ4E |
=

=

2|

Radius End cabinets have a 90° arch

Asyou face the cabinet, aright radius end
curvesto theright, and aleft radius end
curves to the left.

Peninsula Radius Cabinets

Open acabinet for specification and select
Peninsula Radius from the Special drop-
down list to create peninsula radius cabinet.

[FREE=IE]
! !
), PRED2436

Peninsula Radius Cabinet

Kitchen Islands

To create akitchen island, simply place
several cabinets back-to-back and/or side-to-
side. Match the widths so that each cabinet
back or side meets the back or side of only
one other cabinet. If thisisnot done, thelines
separating the cabinets cannot be suppressed.

A given side of asingle cabinet cannot merge
with the edges of two different cabinets. The
example below shows two instances of
cabinets placed back-to-back. Cabinet fronts
and joining surfaces are shown.

|
| + 4 L
| |
Correct - Incorrect -
Widths of front and Solid line hereis not
back cabinets match suppressed.

Blind Cabinets

Often, when two cabinets meet in a corner,
oneis partially hidden by the other. This
partially hidden cabinet is called a“blind”
cabinet. Home Designer Interiors will resize
and offset the front items of the partially
hidden cabinet so that they are not located in
the hidden portion of the cabinet face.



Cabinet Specification Dialog

| 6LenRanas |
|

BLBEDA0EE

Cabinet Specification Dialog

|ﬁ| Select a cabinet and click the Open The optionsin the Cabinet Specification
¥ '| Object edit button to open the dialogs are similar to the corresponding
Cabinet Specification dialog. Cabinet Defaults dialog. See “Cabinet

Defaults’” on page 258.

sxGeneral Panel

N Base Cabinet Specification “
— Cabinet Style (1) ¢ &
DB 7 N

Front Type:
Door/Drawer
Meoldings Size [Position o o
Materials Height: Induding Countertop

Depth: 297

Floor to Bottom: Auto Adjust Height

Countertop o
Thidness:

Sides Back: [] Flat Sides [ ] Flat Back

Backsplash o

L—
Options: [ side [] Always Present
Options o
Corner: | Diagonal Door Lazy Susan
Label: B24R.
| OK | | Cancel | | Help
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o A number of Cabinet Typesare

available in the drop-down list. Certain
requirements must be met before some types
can be specified. See*” Specia Cabinets’ on
page 265.

Size/Position - The selected cabinet’s

dimensions and position relative to the
floor can be specified here. Fractional values
are supported to 1/16th of an inch (1 mm).

e Specify the Height (Including Counter)
of the cabinet box, as measured from bot-
tom to top. For base cabinets, this value
includes the countertop thickness, but not
the height of the backsplash.

Note: Height refers to the height of the entire
cabinet, including countertop and toe kick. If
you change the Countertop Thickness or Toe
Kick Height, the cabinet's total height is not
altered. Instead, the cabinet face height and
the heights of face items change in response.

«  Specify the Width of the cabinet box, as
measured across the front of the cabinet
box from left to right. This does not
include the countertop overhang.

e Specify the Depth of the cabinet box, as
measured from front to back. It does not
include the thickness of overlay doors or
the countertop overhang.

¢ For Corner cabinets, the Width and
Depth fields are instead named Right
Side Width and L eft Side Width.

e Specify the Floor to Bottom distance.
For base and full height cabinets, thisis
usualy 0.

«  When Auto Adjust Height is checked,
the Floor to Bottom height is measured
from the floor of the room that the
selected cabinet islocated in, or relative

totheterrainif it isnot in aroom. When
thisis unchecked, the Floor to Bottom
height is measured from the default floor
height of Floor 1. See “Floor and Ceiling
Heights’ on page 141.

e Specify the dimensions and style of the

Countertop here. Only available for

base cabinets.

» Specify the countertop Thickness.
Changing this value does not alter the
cabinet height, but it does affect the

height of face items. See “Front Panel”
on page 269.

» Specify the countertop Over hang. The
Overhang isused for any side of acabinet
not against awall or another cabinet.

* Check Flat Sidesto eliminate the counter
overhang on the cabinet’s exposed ends.
» Check Flat Back to eliminate the over-
hang on cabinets with an exposed back.
0 The dimensions and style of the
Backsplash are specified here. Only
available for base cabinets.

» Specify the backsplash Height and
Thickness.

e Check Sideto add the backsplash to the
side of the cabinet if itisagainst awall or
ataller cabinet. Not available for Corner
cabinets.

» Check Always Present to display the
backsplash at al times. If unchecked, a
backsplash is present only when the cabi-
net isagainst awall.

* Check Backsplash to Base Below to
extend a backsplash from the selected
wall cabinet down to the backsplash or
countertop of the base cabinet below.
Only available for wall cabinets.



Notethat while abase cabinet’s backsplashis
measured from the countertop up, awall
cabinet’s backsplash extends downward.

e Options -

» Uncheck Diagonal Door to create double
doors at right anglesinstead of asingle
diagonal door. This option is checked by
default in the Cabinet Defaults dialog
andisonly available for Corner Cabinets.
See “Corner Cabinets’ on page 265.

Cabinet Specification Dialog

e Check Lazy Susan to indicate alazy
Susan in the cabinet’s label and its
appearance in floor plan view. This
option does not display in 3D views.

6 A preview of the selected cabinet
displays on the right side of the panel.
See “Diaog Preview Panes’ on page 27.

e TheCabinet Label displaysbelow the
preview pane.

Front Panel

If you click on a cabinet face item in the
preview on the right side of the dialog, the

Front panel will become active and that face
item will be selected.

Base Cabinet Specification
Face Items o
General v lZ‘ &.
Front Add Mew... Move Up Move Down Delete
Door/Drawer
Moldings Item Type: | AutoRightDoor = o

Materials Item Height: |23 1/4"

Indude Shelves

Options

Reverse Appliance(s)

0 Most of the Face Items settings are
only active when a door, drawer, or
other face item is selected.

To select afaceitem, click on itsnamein the
list or click onit in the preview. When aface

Label: B24R.

itemisselected, itis highlighted inthelist as
well asin the preview; its attributes can be
edited; and thelist can be navigated using the
arrow and number keys. The vertical frame
pieces on the sides of the cabinet front are
referred to as stiles and cannot be selected in
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the preview. See “ Cabinet Face Items’ on
page 264.

A numbered tree list of faceitems dis-
plays here. Item numbers start at the top
of the cabinet and go down the faceto the
bottom of the cabinet. Item 1 isusually
the top face frame Separation, or rail. The
selected face item is highlighted; if no
item is selected, the “Vertical Layout Par-
ent” heading will be highlighted.

Click Add New to add anew faceitem
directly below the currently selected
item. When aface item is added, the
height of the lowest item on the cabinet
front is reduced to make room for the
new item. If you click Add New with no
face item selected, the new item is added
to the bottom of the cabinet face.

Inthe New Cabinet Face Item dialog,
define the Item Type, Item Height, and
click OK. If the Item Type is“ Separa-
tion”, you can check Default to use the

default Separation Height.
New Cabinet Face Item
Item Type: |Separation =

Item Height: 0" [] pefault

Cancel Help

Click Delete to remove the selected face
item. When an Auto Left, Auto Right,
Left, Right, or Double Door is deleted, it
is replaced by an Opening; when other
face item types are deleted, the height of
the lowest item isincreased to make up
the difference. You can aso press the
Delete key on the keyboard.

The program tries to maintain a single
separation between all face items.

When you add or delete a face item, separa-
tions are usually added or deleted with them.

Click Move Up to move the currently
selected item up one position, switching
places with the item directly above.

Click Move Down to move the currently
selected item down one position, switch-
ing places with the item directly below.

Choose the selected face item’s [tem
Type from the drop-down list:

Specify the selected face item’s Item
Height. Fractional values are supported
to 1/16th of an inch (1 mm). For doors
and drawers, thisisthe height of the
opening rather than the item front height.
For best results, edit face item heights
starting at the top of the cabinet and work
down. See “Cabinet Face Items’ on page
264.

Note: If the Height of an Appliance has been
changed, entering a “d” restores its default
height. See “Built-In Appliances” on page
260.

The selected item’s Item Width displays
here for reference only. For doors and
drawers, thisis the width of the opening
rather than the item front width.

Check Include Shelvesto include
shelvesin the selected “Door” or “Open-
ing” faceitem.

Select Reverse Appliance to reverse
any appliances inserted into the

selected cabinet from left to right: for exam-
ple, to change aleft hand door on a built-in




refrigerator to aright hand door. This option
isonly available for cabinetswith an inserted
appliance.

e A preview of the selected object
displays on the right side of the panel.
See “Diaog Preview Panes’ on page 27.

Cabinet Specification Dialog

Click on an item on the front of the cabi-
net in the preview to select that item. The
selected face item is highlighted in grey.

The Cabinet Label displays below the
preview diagram.

Door/Drawer Panel

The settings on the Door/Drawer panel allow
you to control the appearance of the selected
cabinet’s doors, drawers, and hardware.

Base Cabinet Specification

Up/Down From Edge: | 3" (D)

Drawer

Drawer Handle

Style: Use Default hd
In From Edge: 0" (D)
Down From Top: 0" (D)

o Specify the appearance of the Door s
applied to selected cabinet.

Select a door Style from the drop-down list.
See “Doors, Drawers and Panels’ on page
264.

General Doar
Front Style: Use Default - Library...
Door/Drawer
Maldings Glass Doors
Materials
Door Handle
Style: Use Default hd
In From Edge: 138" (D)
Down From Top: 138" (D)
Door Hinges
Style: Use Default hd

Style: Use Default hd Library...

O TloEsm
(6]
) SR

(4]
(5]

Label: B24R.

o [ c ][ e

Select “Use Default” to apply the door
style specified in the defaults dialog for
the selected cabinet’s type. See “Cabinet
Defaults’ on page 258.

Select “Slab Doors’ to apply aflat door
front or “Framed Doors’ to apply a door
with aframe and flat panel front.
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e Select “Library” or click theLibrary
button to select a cabinet door from the
library. If alibrary door has been previ-
ously selected, its name will display in
thelist. See“ Select Library Object Dia-
log” on page 300.

e Check Glass Doorsto use a glass mate-
rial for the panel of Framed doors or for
the entire door for Slab doors. Not avail-
able when “Library” isthe selected door

Style.
9 Specify the characteristics of the
selected cabinet’s Door Handles.

e Select adoor handle Style from the drop-
down list.

* Specify the position of the handle In
From Edge, as measured from the edge
of the door opposite the hinges.

e Specify the height of the handle Down
From Top, as measured from the top
edge of the door. For wall cabinets, this
value is measured Up From Bottom.

Specify the characteristics of the
cabinet Door Hinges.

e Select adoor hinge Syle from the drop-
down list.

e Specify the location of the hinges Up/
Down From Edge, as measured from the
door edge. If the cabinet door is more
than 35 1/4” (880 mm) high, three hinges
will be created instead of two.

9 Select aDrawer Style from the drop-

down list or choose one from the

Library. For best results, “Framed” drawers
should be at least 6” (150 mm) high.

6 Specify the characteristics of the
selected cabinet’s Drawer Handles.

e Select adrawer Handle Style from the
drop-down list.

» Specify the Horizontal Position of the
drawer handle(s): Choose Use Default to
use the default position; One Handle
Centered for asingle handle centered on
the drawer face; or Two Handles In
From Edge for two handles set in from
the drawer sides by the value specified in
the text field.

« Specify the Vertical Position of the
drawer handle(s): Choose Use Default to
use the default position, Centered for
handle(s) centered on the drawer face, or
specify the handle’s Distance From Top.

6 A preview of the selected object

displays on the right side of the panel.

See “Diaog Preview Panes’ on page 27.

e TheCabinet Label displaysbelow the
preview diagram.

Moldings Panel

The settings on the Moldings panel allow
you to assign one or more horizontal
moldings around the selected cabinet. See
“Editing Cabinet Styles’ on page 263.

For information about the settings on this
panel, see “Moldings Panel” on page 149.

Materials Panel

The settings on the Materials panel affect the
appearance of the selected cabinet in 3D
views. For information about these settings,
see “Materials Panel” on page 310.



Shelf/Partition Specification Dialog

|—| Select ashelf or partition and click the

Open Object edit button to open the
Shelf Specification or Partition
Specification dialog.

Shelf/Partition Specification Dialog

The optionsin these specification dialogs are
similar to the corresponding defaults dial ogs.
See “Cabinet Defaults’ on page 258.

General Panel

Partition Specification

General Size [Position
Moldings Height: 20"
Materials
Width: 34
Depth: 12"

Floor to Bottom: | 0"

o Size/Position - Specify the Height,
Width, Depth, and the distance from
the Floor to Bottom of the shelf or partition.

* When the selected object is outside a
room and Auto Adjust Height is
checked, its Floor to Bottom height is
measured relative to the terrain height.
When thisis unchecked, the Floor to Bot-
tom height is measured from the default
floor height of Floor 1.

9 A preview of the selected object
displays on the right side of the panel.
See “Dialog Preview Panes’ on page 27.

Auto Adjust Height

QO om

Moldings Panel

The settings on the Moldings panel allow
you to apply molding to the selected object.
For information about these settings, see
“Moldings Panel” on page 272.

Materials Panel

The settings on the Materials panel affect the
appearance of the selected object in 3D
views. For information about these settings,
see “Materials Panel” on page 310.
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Chapter 18:

Other Objects

Home Designer Interiors has additional
objects that can be used to customize your
design.

Chapter Contents
. General Shapes
. Soffits
. Special Applications for Soffits
. Soffit Specification Dialog

General Shapes

wr- Itemsin the Home Designer Core

U Catalogs> Shapes library catalog
allow you to create a variety of custom
objects using basic geometric shapes. These
shapes can can be used individually or

combined to create awide variety of custom
objects.

General Shape objects are placed and edited
much like other library objects. See “ Editing
Box-Based Objects’ on page 91.

Soffits

G}] Soffitstypically fill the space between
the tops of wall cabinets and the
ceiling, but they are very versatile and can be
used to create almost any other object that
can be modeled as a 3D box. Select Build>
Cabinet> Soffit to activate thistool.

Soffit Defaults

The default settings for soffits are set in the
Soffit Defaults dialog. The settingsin this
dialog are similar to those in the Soffit
Specification dialog. See “ Soffit
Specification Dialog” on page 278.
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For best results when placing soffits above
wall cabinets:

e Thedefault soffit should be the same
width asand 1" (20mm) deeper than the
default wall cabinet. See “ Cabinet
Defaults” on page 258.

e Thedefault soffit Floor to Bottom value
should equal the sum of the default wall
cabinet’s Floor to Bottom value plusits
Height. See “Genera Panel” on page
278.

¢ Thedefault soffit Height should be equal
to or greater than the space between the
ceiling and the top of the wall cabinets.

If the sum of the default soffit’s Floor to
Bottom value and Height islarger than the
ceiling height of the room in which asoffit is
placed, the Floor to Bottom value will be
retained and its Height will be adjusted so
that it fits under the ceiling.

The maximum soffit width is 250 feet (48m),
and the minimum width is /16" (1 mm).

Once a soffit is placed in aplan, you can
changeits size and position to meet avariety
of needs.

Placing Soffits
Soffits can be created in both 2D and 3D

views by simply clicking with the Soffit &
tool active. See “ Click-to-Create” on page
74.

They can be assigned materials that are
calculated in the Materias List, but by
default they use the material assigned to the
default wall. See “Wall Defaults” on page
106.

When positioned against awall in aroom,
soffits will display any moldings present in
that room that are at the same height as the
soffit. See “Moldings Panel” on page 149.

To create a corner soffit, click ascloseto an
insidewall corner as possible. A corner soffit
retains its shape when it is moved, edited, or
copied.

When a soffit is created, it is placed on the
“Cabhinets, Soffits’ layer. See “Displaying
Objects’ on page 68.

Special Applications for Soffits
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Nearly any object with straight, flat sides can
be represented by one or more Soffits. They
can beresized to assmall as 1/16" (1mm) per
side, or aslarge as 250 feet (48m).

Soffits can have materials applied to them to
represent simple mirrors, posts, chimneys
and so on. Following are some additional
examples.

Coffered Ceilings

Soffits can be used to create coffered
ceilings. They will display any moldings
assigned to theroom it isin that are at its
height. In addition, you can assign moldings
directly to a soffit in its specification dialog.
See “Moldings Panel” on page 279.



Accent Tiles

A material such as ceramic tile can be

assigned to one or more soffits applied to the

walls above tubs or in showers.

JRE———

Calculating Materials on Soffits

By default, soffit materials are not calcul ated

in the Materials List. In order for a soffit's
material to be counted, it must be edited so

Special Applications for Soffits

that it is not using the default material. See
“Material Defaults’ on page 306.

The number of bricks, tiles, shingles, shakes
or other materials applied to a soffit is
calculated using the following rules:

If the soffit depth islessthan the larger of
4 inches (10 mm) or 1 % times the mate-
rial thickness, then only the front area of
the soffit isused. Thusif asoffitis
48"x48"x4” thick, and the Dark Red
brick material isused (3"x 8" with 3/8”
mortar joint) the front of the soffit is
48"x48"=2304 sguare inches. Including
the mortar joint, each brick requires 3 3/
8" x 8 3/8" = 28.26 square inches. 2304
sg. in. divided by 28.26 sqg. in. per brick
gives 81.5 bricks.

If the soffit depth is greater than both 4
inches (10 mm) and 1 %2 times the mate-
rial thickness, then the surface areas of
the soffit back, sides and top are used in
addition to the front, if these surfaces are
not attached to awall or other soffit.
However, only those portions of the
sides, top and bottom remaining after
subtracting twice the material thickness
are used. So, for Dark Red brick, which
has a depth of 4", the sides, top and bot-
tom surface areas cannot contribute to the
brick count unless the soffit depth is
greater than 8 inches.

If surface materials such as brick are
applied to a large soffit, the soffit center
is assumed to be hollow, with only asin-
gle layer of the material applied to each
applicable face.

For shingles and shakes, the overlap
amount should be subtracted from the
height, as opposed to brick or tile, where
the joint width is added to the size.
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¢ For materialsin the area category, the
soffit area calculation above is used, with
the materia thickness treated as zero.

¢ For materialsin the volume, concrete or
earth categories, the true volume of the
soffit is used.

Soffit Specification Dialog

I—| To open the Soffit Specification
dialog, select the soffit and click the
Open Object edit button or double-click on

asoffit using the Soffit & tool.

The settingsin thisdialog are similar to those
in the Soffit Defaults dialog, but affect only
the selected object(s).

General Panel

Soffit Specification
General Size [Position o - .
5]
Meoldings Width: 247 lZ‘
Materials
Height: 17 5/8" o
Depth: 13"

Floor to Bottom: | 390"
Auto Adjust Height

Options
[] 1gnore Room Moldings

Define the Size and Position of the
selected soffit relative to the floor.

¢ Specify the Width of the soffit.
« Definethe vertical Height of the soffit.

¢ Depth - Define the distance between the
front and the back of the soffit. When
selected in floor plan view, the front of a
soffit hasa“V,” and the back of the soffit
has atriangular rotation handle.

* |f the selected soffit isa corner soffit, the
Width controlsits |eft side width, and
Depth controlsitsright side width.
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* Floor to Bottom - Specify the distance
from the bottom of the soffit to the floor.
Thisis sometimes more easily done by
positioning the soffit in a 3D view.

* When the selected soffit isoutsidearoom
and Auto Adjust Height is checked , its
Floor to Bottom height is measured rela-
tiveto the terrain height. When thisis
unchecked, the Floor to Bottom height is
measured from the default floor height of
Floor 1. See “Terrain Height vs Floor
Height” on page 674 of the Reference
Manual.



9 Options - Check Ignore Room Mold-

ingsto prevent the selected soffit from
displaying moldings assigned to the room
that itisplacedin. See” Specia Applications
for Soffits’ on page 276.

e A preview of the soffit displays on the
right side of the dialog box. See
“Dialog Preview Panes’ on page 27.

Moldings Panel

For information about the settings on this
panel, see “Moldings Panel” on page 272.

Soffit Specification Dialog

Materials Panel

Soffits are not calculated in the Materials
List unless anon-default material is
specified. See “ Calculating Materials on
Soffits’ on page 277.

For information about the settings on this
panel, see “Materials Panel” on page 310.
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Chapter 19:

Architectural

A selection of pre-arranged rooms library
catalogsis available for download. These
pre-arranged rooms are a collection of
fixtures, furnishings and accessories that are
grouped together so that they can be placed
and moved asasingle object. See
“Downloading Library Content” on page
291.

3D objectsthat are grouped together like this
arereferred to as Architectural Blocks.
Although blocked together, these objects
retain many of their own attributes, such as
materials.

Architectural blocks can also be exploded so
that the individual sub-objects become
independent of one another.

Blocks

Chapter Contents
. Displaying Architectural Blocks
. Editing Architectural Blocks
. Architectural Blocks and Sub-Objects
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Displaying Architectural Blocks

Aswithindividual objects, the display
. of architectural blocksis controlled in

the Display Options dialog. See“ Displaying

Objects’ on page 68.

e If an architectural block is composed of
objects that are on the same layer, the
block will be placed on that layer, aswell.

» If an architectural block is composed of
objects on different layers, the block will
be placed on the “Architectural Blocks”

layer.

Editing Architectural Blocks

Architectural blocks can be selected and

edited in 2D and 3D views. See “ Selecting

Objects’ on page 80.

Once selected, an architectural block can be
edited using its edit handles and edit toolbar

buttons.

Using the Edit Handles

A selected architectural block displaysa

Move handle and a Rotate handle.

Architectural blocks cannot be resized, but
theindividual objectsin the block can be.

Using the Edit Tools

A selected architectural block or blocks can

be edited in avariety of ways using the

buttons on the edit toolbar. See “ The Edit

Toolbar” on page 24.

Editing Sub-Objects

Theindividual objectsincluded in an
architectural block can aso be selected and
edited. See " To select a sub-object” on page
283.

Explode Architectural Block

-‘ You can break an architectural block
to make its objects independent.
Select the architectural block and click the
Explode Architectural Block edit button.

Note: If you open a plan created in another
version of Home Designer and an architec-
tural block includes an object that you cannot
create in your version of the software, you

cannot unblock it or edit its components.

Once exploded, an architectural block cannot
be made into a single abject again.

Architectural Blocks and Sub-Objects

An architectural block is composed of a

group of sub-objects that have been blocked

together. For example, akitchen island
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architectural block may consist of cabinets,
appliances, and other accessories.




Each of the sub-objects in an architectural
block may contain additional parts called
components. The cabinetsin akitchenisland,
for example, may contain handles, hinges,
and drawer glide.

Sub-Objects

Certain attributes of an architectural block
can be edited at the sub-object level. A sub-
object can be edited by accessing its
specification dialog in either of two ways:

» Explode the architectural block, select
the sub-object, and click the Open

Object I edit button.

» Select the sub-object whileit is part of
the architectural block and click the

Open Object b1 edit button. Some attri-
butes may not be editable while the
object is part of ablock. See * Editing
Architectural Blocks” on page 282.

To select a sub-object

1. Click the Select Objects | button,
then click on the sub-object that you
would like to edit.

2. With the architectural block selected,

click the Select Next Object vex edit
button or pressthe Tab key.

The selection switches to the individual
object and it can be edited using its edit
handles, edit toolbar and specification
dialog.

The options for editing a sub-object may be
more restricted than if the object were
independent. If more extensive editing is
required, the architectural block must be
exploded.

Architectural Blocks and Sub-Objects
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Home Designer Interiors's library offers
thousands of symbols, materials, and images
that can enhance any plan.

New library catalogs and enhancements are
made available by Chief Architect ona
continuing basis and are available for
download for the current program version.

You can a so customize items from the
library or import new items from outside the
program and then savethem in thelibrary for
future use.

The Library

Chapter Contents
. The Library Browser
. Searching the Library
. Library Content
. Downloading Library Content
. Importing Library Catalogs
. Adding Library Content
. Organizing the Library
. Exporting Library Catalogs
. Placing Library Objects
. Select Library Object Dialog
. Replace From Library
. Displaying Library Objects
. Editing Library Objects
. Symbol Object Specification Dialogs
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The Library Browser
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ﬂl';' The Home Designer Interiors Library
: U Browser allows you to manage the
contents of the library as well as add library
content to your drawings.

To open the Library Browser:

* Select View> Library Browser i

« Click theLibrary Browser button i .
e PressCtrl + L on your keyboard.

By default, the Library Browser is docked to
theright side of the program window, but can
be undocked or docked to another side. See

“Docking the Library Browser” on page 289.

The Library Browser has four sections:

e The search options at the top.

e TheDirectory and Search Results Pane.
e The Selection Pane.

e ThePreview Pane.

To adjust the height or width of a section,
place the pointer over the split bar you want
to move. When the double-headed arrow +*
displays, click and drag.

i You can control the configuration of the
@ Library Browser panes in the Prefer-
ences dialog. See “Library Browser Panel” on
page 56.

You can work on your drawing with the
Library Browser open. To close the Browser,
click the Close x| button or double-click on
an object in the Selection Pane.

Thelibrary directory ispresentedin atreelist
with five categories: Home Designer Core

Catal ogs, Home Designer Bonus Catal ogs,
Manufacturer Catal ogs, User Catalog and
Trash. See“Library Content” on page 290.

Library Browser n

4 Home Designer Core Catalogs ~
4[] Architectural
4 &) Appliances
4[] Cooktops & Rangetops
4 Large

Electric Cooktop
Extra Large Gas Cooktop
Gas 5 Burner Rangetop
Large Electric Rangetop

= o .

Large Electric Ran Large Gas Ranget Large Induction C

o__

O b
Search the library using keywords and

0 optional search filters. See “ Searching
the Library” on page 289.

e Begintypinginthetextfield to search for
library items. Asyou type, search results
will display in the Directory Pane.

* Right-click on an item in the Search
Resultslist and select Show in Browser



to view the item’s location in the Direc-
tory list.

« Click the Browse % | button to stop
searching and restore the Directory list.

« Click the Search (A button to display
the search results for your search entry.

* Click the Search Filtering Options
button to customize your search parame-
ters. If the Library Browser isresized so
that it is narrow, this button will be
replaced by two arrows.

9 Thelibrary Directory and Search
Results display here. The basic
structure of the directory treeis:

4 Library Category
o [[T,| Library Catalog 1
o |'['T| Library Folder 1
B Library Object

Library items are aways placed in
alphabetical order within their heirarchy.

The Library Browser includes a Trash bin,
where deleted items are moved until you
choose to Empty Trash. See “Deleting
Library Items’ on page 297.

Navigate the Directory Pane using the

mouse. Click the gray Expand arrow
beside a catalog or folder to display its
contents. Once expanded, you can click the

black Collapse arrow 4 to closeit again.
You can also browse the list using the arrow
keys on your keyboard.

Click on anitem to select it. Preview images
display in the Selection and Preview Panes
and basic information about it also displays

The Library Browser

in the program’s Status Bar. See “The Status
Bar” on page 28.

The Selection Pane shows athumbnail
image of the item selected in the
Directory Pane.

When an item is selected in the Directory
Pane, abasic line-based representation of the
item displaysin the Selection Pane.

» If the selected itemisasingle object, a
preview of that object displaysin the Pre-
view Pane. You can move your cursor
into the drawing area to place the item.
See “Placing Library Objects’ on page
298.

* If the selected item isafolder, athumb-
nail image displays, representing each
item inside. Move your pointer over an
item in this pane to see a Tool Tip with
theitem’s name. Click on afolder in the
Selection Pane to display its contents
here and make it the item selected in the
Directory Pane.

e Some folders may have too many items
to display useful thumbnails for each;
when thisisthe case, they do not display.

Click the Show/Hide Selection Pane [
button to toggle the Selection Pane on and
off.

When an individual item is selected in

either the Directory or Selection Pane,
an image of it displaysin the Preview Pane.
If theitem is designed to be inserted into
another object such as a cabinet, that parent
object will also display in the preview.

You can click the Toggle Preview Display
(@ button at the bottom of the browser
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window to switch between preview images
in high and low detail.

If the selected object isa3D symbol, you can
rotate and zoom in or out on the Preview
using the mouse.

If you have rotated aview in the Preview
Pane, you can restore the default angle either
by clicking in the Selection Pane or by right-
clicking on the Preview Pane and selecting
Reset Preview.

Click the Show/Hide Preview Pane [
button to toggle the Preview Pane on and off.

The toolbar at the bottom of the
browser aidsin searching, displaying
panes, and managing library content.

@i | Click the Get Additional Online
iﬁ’ Content button to launch your default
web browser to the Home Designer Interiors
web site, where additional library content is
available for download.

E Click the Show/Hide Selection Pane
button to toggle the Selection Pane on
and off.

E Click the Show/Hide Preview Pane
button to toggle the Preview Pane on

and off.

ﬁ Click the Toggle Preview Display

#¥ " button to switch between high and
low detail images of a selected library object
in the Preview Pane.

Click the Prefe_renceﬁ button at the
bottom of the Library Browser to open
the Preferences dialog, where display
properties for the Library Browser can be
controlled. See“Library Browser Panel” on

page 56.

Using the Contextual Menus

A number of important library functions can
be accessed using the contextual menus.
Right-click on an item in the Library
Browser to open a contextual menu
displaying optionsrelated to that item. See
Contextual Menus.

Library Browser n

Type to start searching... Q

> Home Designer Core Catalogs
Home Designer Bonus Catalogs
Manufacturer Catalogs

4 [ User Catalog

L | Images :
[ Trash Cut Ctrl-X
Copy Ctrl-C
New D Folder
Delete
Backdrop...
Rename F2
Image...
Export Library. W Material..

" %8 3D symbol..

The optionsin the contextual menu vary
depending on the item selected, but may
include:

e Cut/Copy/Paste
» Paste Shortcut

* New

* Rename

* Delete

» Export Library
e Open Object

* Reset Preview
» Expand All/Collapse All
e Show in Browser



Keyboard Commands

The Library Browser can be navigated using
the arrow keys on your keyboard.

e Theright and left arrow keys expand and
collapse folders.

e Theup and down keys change which
library object is currently selected.

» Select an item and press F2 to renameit.

e Select anitem and pressthe Delete key to
deleteit.

Expand/Collapse All

When alibrary category or folder is selected
in the Directory Pane, Expand All and
Collapse All are available in the contextual
menu, allowing you to expand or contract its
contents in the tree view.

Docking the Library Browser

Initially, the Library Browser sidewindow is
docked to the right side of the main Home
Designer Interiors program window. To

Searching the Library

undock it, click and drag its title bar towards
the center of the program window. Once
undocked, it can be moved and redocked in
the same manner. See “ Side Windows’ on

page 23.

When moved to the top, bottom, or side of
the program window, it automatically docks
inavertical or horizontal orientation,
depending on its location. You can prevent
the Library Browser from docking by hold-
ing down the Ctrl key while dragging it.

To return the Library Browser to its original
position and size, click the Restore Position/
Size button in the Preferences dialog. See
“Reset Options Panel” on page 61.

Closing the Library Browser

The Library Browser can be closed in either
of two ways:

« Clickthe Close X/ button at the top right
corner of the browser window.

 Select View> Library Browser .

Searching the Library

The Library Browser filtering optionslet you
focus your searches to meet parameters that
you define.

To search the Library Browser

1. SelectView> Library Browser i and
click in the Search field at the top of the
Library Browser.

2. Begintyping akeyword to search for.

Asyou type, the search results will pop-
ulatein the Directory Pane below.

4. If you moveyour mouse pointer over the
Search field, a Tool Tip will state the
number of results of your search.

5. Right-click on an item in the Search
Resultslist and select Show in Browser
to view the item’slocation in the Direc-
tory list.

Substrings are not included. For example,
searching for “windows” will not produce
“window” as a search result. On the other
hand, searching for “window” will produce
“windows’ as a search result.
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To search using custom filters

1. Click the Turn on search filtering

options =1 button.

¢ Check Match Keyword to match the
entered search keyword with an
object’s search attributes.

» Check Match Entire Word to match
the entire keyword or words with the
complete name of the object.

¢ Check Match Foldersto include
library foldersin your search.

2. Click the arrow beside Type, Syle, or
Manufacturer to expand the category.
¢ Check the box beside one or more

Type of library item that you want to
include in your search.

* Check the box beside one or more
architectural or design Syle to include
items of that style in your search.

» Check the box beside one or more
Manufacturer toincludein your
search. Manufacturer catalogs that
were imported during the current pro-
gram session will not be listed until
you exit out of and restart Home
Designer Interiors.

~iy  To save time, check the box beside
@ Type, Style, or Manufacturer to select
all of the options in that category at once;

uncheck the box to deselect all of the options.

3. Typeakeywordin the Search field. The
results will be filtered to match your
selected filtering options

Library Content
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The Home Designer Interiorslibrary hasfive
categories. Home Designer Core Catal ogs,
Home Designer Bonus Catalogs,
Manufacturer Catalogs, User Catalog and
Trash. See Getting Started Guide, “Deleting
Library Items’ on page 297.

Home Designer Core Catalogs

The Home Designer Core Catal ogs category
contains awide selection of 3D symbols,
images, and materials. When you install the
program from DV D, thislibrary content will
also beinstalled; if you download the
software, you will be able to download the
Core Catalogs separately, after the program
isinstalled.

When you launch the program for the first
time, it will ask if you want to download the
Core Catalogs. Click Yesto begin the
download. If you click No, you can
download at any time by selecting Library>
Install Core Content from the menu.

Home Designer
Bonus Catalogs

Chief Architect regularly posts new library
catalogs available for download. Select
Library> Get Additional Content

Online i from the menu to access the
bonus catalogs and content.




Manufacturer Catalogs

A variety of name brand library catalogs are
available for download on the Home
Designer web site with content ranging from
materials to fixtures.

Select Library> Get Additional Content

Online i® to access these Manufacturer
Catalogs.

The User Catalog

The User Catalog isthe location for items
that you add to the library either from a
drawing or by importing. See “Adding
Library Content” on page 294.

You can create and organize custom library
folders and imported images, backdrops, and
materials. See “ Organizing the Library” on
page 295.

Updating Library Catalogs

The Home Designer Core Catalogs, Bonus
Catalogs, and Manufacturer Catalogs are
updated periodically to include new and
improved content. You can update your
installed catalogsto include the latest content
by selecting Library> Update Library
Catalogs at any time.

The program will gather information about
the content in each of these three categories,
and then download and replace any content
that is not up to date, and you may see a
progress indicator at the bottom of the

Downloading Library Content

Library Browser whileit is doing so. See
“Download Progress’ on page 292.

Backing up Library Content

The Home Designer Interiors User Catalog
File, User_Library.calib, islocated in the
Home Designer Interiors 2016 Data fol der.
See “Home Designer Interiors Data’ on page
37.

The best way to back up your custom library
content isto export the items in your User
Catalog, as thiswill ensure that the textures
used by custom materials are not lost. See
“Backing Up Your Files’ on page 42.

Exported libraries use the .calibz file format:
azipped file type that can include textures
and images along with other library data.

To back up your custom library content

1. Launch Home Designer Interiors and

select View> Library Browser
from the menu.

2. Right-click on afolder or item in the
User Catalog.

3. Select Export Library from the contex-
tual menu.

4. TheExport Library Data diadlogisatyp-
ical Save dialog. See “Exporting Files’
on page 41.
 Notice that thefile type in the Save as
typefield is“Library File with Tex-
tures/Images (*.calibz)”.

Downloading Library Content

The Home Designer Core Catalogs, Home
Designer Bonus Catalogs, Manufacturer

Catalogs are al available for internet
download.
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Core Catalogs

When you launch Home Designer Interiors
for the first time, you will be asked if you
want to download the Core Catalogs. Click
Yes to begin the download.

If you click No, you can download at any
time by selecting Library> Install Core
Content from the menu.

Bonus and Manufacturer
Catalogs

Bonus and Manufacturer Catal ogs can be
downloaded from our web site,
www.homedesignersoftware.com. Select
Library> Get Additional Content

Online & to launch your default internet
browser to our Content Resources page.

Download Progress

When library content is downloading, a
green progress bar will display at the bottom
of the Library Browser. If you choose to
download the Core Catal ogs whilethelibrary
is not open, the Browser will open so the
progress indicator can display.

Click on the progress bar to display the name
of the current file being downloaded, the
total amount of datato be downloaded in
KB, and the amount downloaded so far.

Downloading: CoreCatalogFiles. zip 17,155 of 227,472 KB

i | (TR Tl (4 P

Pausing and Resuming

Library downloads can only take place while
Home Designer Interiorsisrunning. If you
close the program while adownload isin
progress, a dialog will confirm whether you
wish to stop the download.

e Click Sop Download and Close Pro-
gram to stop the download and close the
program.

e Click Cancel to leave the program open
and continue downloading.

Most catalogs are composed of asinglefile.
If you stop the download midway, none of
the downloaded data will be retained.

The Core Catal ogs, on the other hand,
contain alarge volume of data saved in
multiplefiles. If you close the program and
stop the Core Catal ogs download midway,
only data associated with the file currently
being downloaded will be lost. You can
resume the download beginning with that file
at alater time by selecting Library> Install
Core Content.

Download Errors

If any problems occur during the library
download process, adialog box will notify
you at the end of the download. Click Retry
Download to repeat the download and
correct any errors or click Cancel to discard
the downloaded catal og.



Importing Library Catalogs

Importing Library Catalogs

Home Designer Interiors library files have
two different file extensions: .calib and
.calibz. Both files can include any
combination of Home Designer Interiors
library items; in addition, .calibz files are
able to save data associated with textures and
images. Both file types can be imported into
the Home Designer Interiors library.

There are several waysto import a.calib or
.calibz file into the program library:

» Double-click on the file in an operating
system window while a plan file is open.

» Dragthefilefrom an operating system
window and drop it into the Home
Designer Interiors program window.

o Select Library> Import Library from
the program menu.

Note: Library files cannot be imported if no
plan file is open, or when a Materials List win-
dow is active.

To import library filesinto the library

1. SeectLibrary>Import Library to dis-
play the Import Library Data dialog.

2. Browseto the .calib or .calibz file that
you want to import and select thefiles so
that its name displaysin the File Name
field.

3. Click the Open button.

A progress bar will display, telling you
the progress of each library datafile asit
isimported. Once imported, each file
will be located in the User Catalog.

When a.calib or .calibz file isimported into
the program, its contents are automatically
placed in the User Catalog. Any images or
textures saved in a.calibz file will be copied
into the Home Designer Interiors 2016 Datal
Images and Textures folders for backup
purposes. The program will only reference
these copiesif it cannot locate thefilesin
their original locations. See “Home Designer
Interiors Data’ on page 37.

Legacy Library Conversion

You can import .calib and .calibz files
created in Home Designer versions 2012, 10,
or 9 for usein version 2016 at any time. See
“Exporting Library Catalogs’ on page 298.

Note: Library content exported from Home
Designer Interiors 10 will not include catalog
names. Any subscribed content from version
10 that has not been downloaded will not be
included, either.

In addition, legacy .alb files created in Home
Designer versions 8.0 and prior can be
converted for use in version 2016.

To convert legacy library files

1. SelectLibrary>Convert Legacy (.alb)
Library Files.

2. IntheSelect a Legacy Library File
Folder dialog, select an .alb file that
you want to bring in to Home Designer
Interiors 2016.

3. Thesdected file's name will display in
the File name: field.
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4. Click the Open button to import the
prior version third party .alb fileinto the
User Catalog.

5. Organize the imported content to suit
your needs. See “Organizing the
Library” on page 295.

Adding Library Content
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In addition to downloading Home Designer
Interiors Content and importing entire
catalogs into the library, you can also add a
variety of individual objectsto the library.

Add to Library

Nearly any object placed from the Library
Browser can be added to the User Catalog in
the library. Select an object in your plan and

click the Add to Library i* edit button.

Note that symbol objects such as fixtures and
furnishings, when added to the library, do not
retain any custom specification settings: they
only retain their original symbol information.
Electrical objectsare an exceptionto thisrule
and do retain customized settings.

In addition, some Home Designer Interiors
objects that are not symbols, such as
cabinets, doorways, and windows can be
added to the library.

An object created using adrawing tool in
Home Designer Interiors will automatically
be added to the User Catalog using the name
of that tool, whereas a symbol will automati-
cally use the Symbol Name. These objects
can be renamed after adding them to the
Library, either before or after moving themto
their appropriate user created folder in the
User Catalog. See“Renaming Library Items’
on page 296.

Adding Materials and Images

New materials, images, and plant images can
be created in the User Catalog. Right-click
on the User Catalog or afolder withinit,
select New> from the contextual menu, then
select the type of item you wish to create
from the submenu.

Home Designer Interiors can use materials
and images in avariety of file formatsand
provides several means of adding new
material and image files to the library. For
more information, see “ Creating Materials’
on page 312 and “To create an image in the
Library Browser” on page 385.

Adding New Backdrops

A backdrop isan image, typically of an
exterior view, that displaysin the background
of 3D viewsto help place the model into a
realistic setting and add a sense of
perspective. See “3D Backdrops’ on page
393.

A new backdrop image can be created using
avariety of graphic file formats and can be
imported into Home Designer Interiorsin
several ways:

e Select File> Import> Backdrop E4 to
open the Import Backdrop File dialog,
which is similar to the Import Picture
File dialog. See “Importing Pictures’ on
page 390.



* Right-click on the User Catalog and
select New> Backdrop from the contex-
tual menu.

e Copy and paste an image into Home
Designer Interiors. See “Copying and
Pasting Objects’ on page 75.

Creating a Customized
Library Item

You can customize an existing library object
and save your changes for future use by first
copying the item into an unlocked library.

To customize a library object

1. Right-click on alibrary item and select

Copy *1* from the contextual menu.

Organizing the Library

2. Browseto the User Catalog or afolder

within it and right-click onit.

3. Select Paste from the contextual menu

to make acopy of thelibrary itemin this
new location.

4. Right-click onthe copied item and select

Open J1 from the menu.

5. Theitem’s specification dialog opens,

and you can make any changes that you
wish to the item.

6. Make any needed changesto the item,

then click OK. Your changes will be
saved with thisitem for use in any plan.

Organizing the Library

Library folders and objects can be copied,
pasted, moved, and deleted: allowing you to
organize your User Catalog to best suit your
work style and needs.

Adding New Folders

New folders can be added to the User
Catalog or to any folder located within it. To
add anew folder, right-click on User Catalog
or one of its sub-folders and select New>
Folder from the contextual menu.

The new folder is created inside the library
item you right-clicked on and isinitially
named “Untitled”. Type a short, descriptive
name and press Enter.

Library Browser n

S —— Q

> Home Designer Core Catalogs

Home Designer Bonus Catalogs
Manufacturer Catalogs
4 [ User Catalog
["] 3D Symbols
M Backdrops
M Images
[—| Materials

—
[ Trash L5

Selecting Library Items

To select alibrary object, folder, or category,
simply click onit.

When an item is selected, preview images
display in the Selection and Preview Panes
and basic information about it aso displays
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in the program’s Status Bar. See “The Status
Bar” on page 28.

A selected library item can be modified in a
number of ways to help meet your
organizational needs.

Renaming Library Items

Only folders and objects in the User Catalog
can berenamed. There are several waysto do
thisfrom the tree list:

¢ Right-click on the item, select Rename
from the contextual menu, and type a
new name.

e Click once on the item, press F2 on your
keyboard and type a new name.

¢ Click once on the item, pause for a
moment, then click a second time and
type anew name.

Library names are case-sensitive and can
contain up to 63 characters. While you can
have more than one library item that uses the
same hame, it is best to use short, descriptive
and unique names.

Moving Library Iltems

Folders and objects in the User Catalog can
be moved to new locations within the User
Catalog. Folders and library objects are
aways organized al phabetically within each
hierarchy.

To move an item to a different location,
select it in the treelist, then click and drag it
tothe new locationin thelist. Directoriesand
folders able to accept new content highlight
as your mouse pointer moves over them.
Release the mouse button to relocate the
selected library item in the highlighted
location.

You can aso cut alibrary item from one
location and paste it in another. When an
itemiscut, it isremoved from its current
location and saved to the system clipboard.
To cut anitem:

» Right-click on it and select Cut from the
contextual menu.

» Click onthelibrary item and press
Ctrl + X onyour keyboard.

To Paste theitem, click on alibrary catalog
or folder in the Library Browser tree view
and either:

* Right-click on the new location and
select Paste from the contextual menu.

e PressCtrl +V on your keyboard.

Copying Library Items

All library folders and library objects can be
copied and pasted to new locationsin the
User Catalog.

There are two ways to copy alibrary item to
the system clipboard:

» Right-click on it and select Copy from
the contextual menu.

» Click onthelibrary item and press
Ctrl + C on your keyboard.

To Paste theitem, click on alibrary catalog
or folder in the Library Browser tree view
and either:

* Right-click on the new location and
select Paste from the contextual menu.

e PressCtrl +V on your keyboard.

When alibrary item is copied and pasted, the
new item that results is independent of the
original item. If you make changesto it, the
original itemis unaffected. Similarly,



changesto the original item do not affect the
copy.

Library Shortcuts

In addition to copying and pasting to create
new, independent library items, you can copy
and pasteto create Library Shortcuts. Library
Shortcuts are not independent items - they
are linked to the original item and are
affected if changes are made to the original.

Library Shortcuts are advantageous because
you can placeagiven library item in multiple
locations to suit your organizational style
without increasing the size of the library
database and without having to maintain
multiple copies of the same item.

To create a Library Shortcut, copy alibrary
item to the system clipboard. Then, right-
click on the location where you would like to
create acopy and select Paste Shortcut from
the contextual menu. Library Shortcuts use
the same name as their source item but use

the Library Shortcut A icon.

To locate a Library Shortcut’s source item,
right-click on it in the tree list and select
L ocate Shortcut Source

If you move or delete an item from the
library, any shortcutsto it will not be updated
or removed. If you try to use a“hanging”
shortcut, a message about its status will
display in thelibrary preview panes.

Deleting Library Items

Thefiveinstalled library categories. Home
Designer Core Catalogs, Home Designer

Organizing the Library

Bonus Catalogs, Manufacturer Catalogs,
User Catalog, and Trash cannot be deleted.

Catalog level foldersin al categories can be
deleted; however, individual subfolders and
objects can only be deleted out of the User
Catalog.

Itemsinthe library that are eligible for
deletion can be deleted in either of two ways:

» Right-click on it and choose Delete from
the contextual menu.

e Selectit and pressthe Delete key on your
keyboard.

When items from the User Catalog are
deleted, they are moved to the Library

Browser Trash '[iif]i Itemsin the Trash can be
retrieved by clicking and dragging them into
any location in the User Catalog.

To empty the Trash 'E]' right-click on it and
select Empty Trash from the contextual
menu.

Depending on how much content isin the
Trash, emptying it can be time consuming.
You can click the Cancel button to end the
process if you wish.

& The Empty Trash command is both
immediate and permanent. It cannot be
undone, so use care when using it. You
should back up all your library files regularly.
See “Backing up Library Content” on page
291.
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Exporting Library Catalogs

Exporting library files allows you to:
e Back up your custom library content.

e Transfer library content between comput-

ers.

Exporting is often preferable to simply
copying library files because it allows you to
include images and textures in the exported
library.

To export content from the library

1. Locate an object, folder, or catalog that
you want to export, right click on it, and
select Export Library.

2. IntheExport Library Data dialog.

 Choose the appropriate Save in: loca-
tion for your exported library file.

 Typeashort, descriptive name for your
library filein the File Namefield.

« Click the Save astype: drop down list
and select whether or not you want the
library to include Textures/Images.

i If any of the items being exported are
@ images or use textures, be sure to
select the .calibz file type.

* Click Save.

3. Your exported library file can now be
copied to a network location or storage
device in an operating system window.

Placing Library Objects

Library objects are subject to placement
restrictions based upon typical real-life
placement. Most library objects require
sufficient free space at the location where
they are placed, for example, and some
library objects have additional requirements.

Library windows and doors, for example,
must be placed in awall just like standard
windows and doors, and some fixtures are
designed to be placed in cabinets.

If awarning message displays when placing
alibrary object, it will indicate where the
object can be placed.

There are three main categories of items
availablein the Library Browser:
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» Stand-alone objects that can be placed
directly into a plan. Examplesinclude
cabinet modules, furnishings and images.

» 3D objects designed to be inserted into
another 3D object. Examplesinclude
cabinet fixtures, windows and doors.
Some items, such as cabinet doors and
fixtures, can be inserted into another
object or placed as stand-alone objects.

e Materials, which cannot stand alone and
must be assigned or applied to another
object.

Stand-Alone Objects

Most library categories contain objects that
can be selected in the Library Browser and
placed directly in a2D or 3D view.




» Most stand-alone objects are designed to
rest on the floor.

e Someobjectswill rest ontop of acabinet,
shelf, furniture or roof plane object if one
islocated at the point where they arefirst
placed.

» A few objects, notably some light fix-
tures, will mount on the bottom of awall
cabinet or on the ceiling.

» Inaddition, some objects will attach to a
wall if oneis nearby.

To place a stand alone library object

1. Click onan object in the tree view or
Selection Pane of the Library Browser to
select it for placement. See“The Library
Browser” on page 286.

2. Move your mouse pointer into the view
area and notice that it displaysanicon
indicating the type of object selected
instead of an arrow.

3. Click to place the selected object at that
location.

4. Continue clicking to place as many
instances of the selected object as
needed. When you are finished, click the

Select Objects '/ button.

Once a stand-alone object has been placed, it
can be edited in avariety of ways. See
“Editing Library Objects’ on page 301.

Inserted Objects

Some objects cannot stand alone and must be
placed into other objectsin aplan. For
example, doors and windows must be
inserted into awall, while some appliances
and plumbing fixtures are designed be placed

Placing Library Objects

inside a base cabinet. See “Doors’ on page
151, “Windows’ on page 167 and “ Cabinets’
on page 257.

An inserted object can only display ina 2D
or 3D view if the object that containsit is set
to display. Thisisthe case even if the
inserted object’s layer isturned on. See
“Displaying Library Objects’ on page 301.

Toinsert alibrary object

1. Click onan object in the tree view or
Selection Pane of the Library Browser to
select it for placement. See“ The Library
Browser” on page 286.

2. Moveyour pointer into the drawing
area.

3. Click on the object into which you wish
to insert the selected library item. The
library item isinserted into the object.

4. Continue clicking to place as many
instances of the selected item as needed.
When you are finished, click the Select

Objects & button.

Assigned Items

Some library items, such as materials, are not
objects in themselves but can be applied to
objectsin avariety of ways.

« Using the specification dialog of the con-
taining object. See“ Select Library Object
Dialog” on page 300.

* By sdecting theitemin thelibrary and

then clicking on the containing object in
floor plan view.

* Materials can be assigned to objects
directly from thelibrary in 3D views or
by selecting the material and then
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clicking on an object’s surface. See“The
Material Painter” on page 307.

Select Library Object Dialog

The Select Library Object dialog isamodal
version of the Library Browser that is
accessible from object specification dialogs.
See “ Specification Dialogs’ on page 27.

The Select Library Object dialog only
displays categories of items that are related
to the selected object. For example, if the

dialog is accessed from the General panel of
the Door Specification dialog, only door
symbolswill be listed:

The Select Library Object dialog issimilar
to the Library Materials panel of the Select
Material dialog. See“ Select Material Dia-
log” on page 310.

Replace From Library
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= | TheReplace From Library edit

== button isavailable for nearly any
object that can be added to the library and
can be used in 2D and 3D views. Click this
button to open the Replace From Library
dialog and replace the selected object, and
otherslikeit if you choose, with an object of
the same type from the library.

Replace From Library
Replacement Options o
(®) Replace Selected Object
() Replace Identical Objects in Room
() Replace Identical Objects on Floor
Replace with o
Prairie Lites

Library...

Cancel Help
Select one of the Replacement
Options.

» Select Replace Selected Object to
replace only the currently selected object.

» Select Replace Identical Objectsin
Room to replace all objectsthat areinthe
same room as, and are identical to, the
currently selected object. Not available
for doors or windows.

» Select Replace Identical Objectson
Floor to replace all objectsthat are onthe
same floor as, and areidentical to, the

currently selected object.
9 Click the Library button to open the
Select Library Object dialog and select
an object to use as a replacement. The name
of the object that is currently selected asa
replacement displays above.

Replace From Library = cannot be used
to replace a sel ected cabinet with a cabinet of
alarger size. In addition, it is not available
for backdrops and items assigned to other
objects, such as materials.



Displaying Library Objects

Displaying Library Objects

The display options available for library
objects depend on the type of object in
guestion, as well as the view.

If the display of an object isturned off in a
2D or 3D view, any objectsinserted into it
will not display in that view, either - even if
the inserted object’s layer isturned on. See
“Inserted Objects’ on page 299.

In Floor Plan View

All library objects except materials, doors
and drawers applied to cabinets, and
backdrops can display in floor plan view.
Library objects are represented in floor plan
view by 2D symbols that resemble the size
and shape of the object when viewed from
above.

Aswith other architectural objects, the
display of library objectsis controlled by
layer in the Display Options dialog. Each

library category hasits own layer. See
“Display Options Dialog” on page 69.

Object Labels

Fixtures, Furnishings, Geometric Shapes,
Hardware, Millwork and Plants can display
labelsin floor plan view when the
appropriate layer is set to display in the
Display Options dialog. For example,
fixture labels are placed on the “Fixtures,
Labels’ layer.

In 3D Views

All library objects can display in 3D views.

By default, images rotate to face the camera
in 3D views. For information about turning
off image rotation, see “Image Specification
Dialog” on page 386.

Editing Library Objects

Like native Home Designer Interiors objects,
library objects can be customized to suit your
design needs. There are three approaches to
editing library objects:

e Select an object in the User Catalog, edit
it using any of the optionsin its contex-
tual menu, and your changes will be
reflected when you next place thislibrary
object in adrawing.

e Placean object in adrawing and then edit
it using the various edit tools available
for it. Thiswill not affect the original
object still saved in the library.

» Placean object in adrawing, edit it using
the available edit tools, and then add it
back to the library for future use. This
will not replace the original object still
saved inthelibrary. See“Addto Library”
on page 294.

Library objects placed in adrawing can be
selected individually or asagroup, like other
objects in Home Designer Interiors. See
“Selecting Objects’ on page 80.

Once selected, library objects can be edited
in avariety of ways using the edit handles,
the edit toolbar buttons and the specification
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dialog. See “ Symbol Object Specification
Diaogs’ on page 302.

Native Objects vs Symbols

In Home Designer Interiors, objects created
using the program’s standard tools, such as

the Door Tools liil, and Cabinet Tools [,
arereferred to as native objects.

On the other hand, objects placed from the
library, such as fixtures and furnishings, are
symbols. Symbols are typically more limited

than native objectsin how they can be edited.

Any changes made to objects like fixtures
and furniture will not be reflected in their
Materials List Description, athough they
may be seen in other columns, such as Size.
See “Materials Lists’ on page 415.

Using Edit Handles

Most library symbols are box-based objects
and can be edited as such once placed in a
drawing. See “Editing Box-Based Objects’
on page 91. Depending on the type of view
and the surface selected, the edit handles a
symbol displayswill vary.

When afurnishing or fixture symbol is
selected in floor plan view or on the top
surfacein a 3D view, up to ten edit handles
display. They are the Move handle at the
center, the Rotate handle just outside the
front indicator (aV) and a Resize handle on
each edge and at each corner.

When asymbol is selected on asidein a3D
view, it displays five edit handles: the Move
handle and a Resize handle on each edge.

Fixtures and furniture placed in aplan are
subject to bumping/pushing behavior when
moved. See “Bumping/Pushing” on page 95.

Symbol Object Specification Dialogs

302

I—l The Fixture, Furniture, Geometric
Shape and Millwork Specification
dialogs al feature the same options. The
actual name of the dialog is determined by
the type of object that is currently selected.

For example, selecting alibrary object
placed from the Interiors Core Catalog and

clicking the Open Object b1 edit button
opensthe Furniture Specification dialog.



Symbol Object Specification Dialogs

General Panel

Options

Copyright
Copyright® 2010, Chief Architect, Inc.

™ Furniture Specification “

General Mame:  Slat Back Chair
Materials Size [Position
Height: 35"
Width: 19 1/8"
Depth: 18"
|:| Retain Aspect Ratio
Reset Size
Floor to Bottom: '

Auto Adjust Height

[] reverse Symbaol

'E BT

0 The Name of the selected symbol

object displays here.

9 Size/Position -

Specify the Height, Width, and Depth of
the object.

Check Retain Aspect Ratio to maintain
the ratio between the abject’s Height,
Width, and Depth whenitisresized inthe
specification dialog. Does not affect the
behavior of the object’s edit handles.

Click Reset Size to reset the symbol’s
original, unmodified size. The Floor to
Bottom value, below, is not affected by
this button.

Floor to Bottom - Enter the distance
from the floor to the bottom of the object.
A value of zero rests the abject on the
floor.

If the selected symbol is ceiling mounted,
Height Above Ceiling will be available
instead of Floor to Bottom. Specify the
selected object’s height above the ceiling.
Enter anegative value to offset the sym-
bol below the ceiling, or uncheck Follow
Celling if you prefer to specify the
object’s Floor to Bottom height instead.

When the selected object is outside a
room and Auto Adjust Height is
checked, its Floor to Bottom height is
measured relative to the terrain height.
When this is unchecked, the Floor to Bot-
tom height is measured from the default
floor height of Floor 1. See “ Terrain
Height vs Floor Height” on page 674 of
the Reference Manual.

6 Check Reverse Symboal to reverse the

object’s appearance, so that features on

its left are positioned on its right, and vice
versa. Thisturnsaright-hand refrigerator, for
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example, into aleft-hand refrigerator. This
option has no effect on objects that are
symmetrical.

(4

e A preview of the selected library object
displays here and updates with changes.

If the selected symbol isinserted into another

object, such as an appliance in a cabinet, the

parent object will also display. See “Dialog

Preview Panes’ on page 27.

If the selected object has a Copyright,
information about it displays here.

Materials Panel

For information about the settings on this
tab, see “Materials Panel” on page 310.

Manufacturer Panel

If the selected symbol or material isfrom a
Manufacturer’s catal og, the Manufacturer
panel lists contact information about the
manufacturer. See “Manufacturer Catalogs’
on page 291.



The objects used in Home Designer Interiors
have avariety of 3D properties. These
objects - walls, windows, doors, cabinets,
etc. - can have materials assigned to them so
that they look realistic in 3D views. These
materials can also be used to generate
materials lists that can help with cost
estimations.

Designing with objects that look correct in

3D and calculate properly in the Materials

List requires that you use realistic material

definitions and apply them appropriately to
objectsin your plan.

Home Designer Interiors comes with many
materialsthat are ready for use. From paint,
tile, countertops and wood finishes to
carpeting, wall coverings and fabric, Home
Designer Interiors has materials for every
application. If you cannot find amaterial that

Materials

suits your needs, you can customize the
materials provided or create your own.

& Redefining only the visual properties of a
material may create unexpected results.
For example, changing the image of a brick
material to represent siding does not cause
the material to be considered as siding during
material calculations.

Chapter Contents
*  About Materials
*  Material Defaults
e TheMaterial Painter
* Materials Panel
*  Select Material Dialog
» Editing Materids
e Creating Materials
» Define Material Dialog
*  Select Color Dialog

About Materials

The materials that are assigned to objectsin
Home Designer Interiors perform two

important roles:
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* They determine what the surfaces of
objects ook likein 3D views.

¢ They influence how objects are calcul ated
in the Materials List. See “Materials
Lists’ on page 415.

Materials are stored in the Materials library
in the Library Browser and can be applied to
objectsin either of two ways:

« Using the Material Painter K.

e Inan object’s specification dialog. See
“Materials Panel” on page 310.

Textures

In Home Designer Interiors, materials have
textures associated with them that determine
how they look in 3D views.

Textures are created using special imagefiles
that tile seamlessly when applied to surfaces.

In 3D views, you can turn the display of
textures on and off by selecting 3D> Render

View Options> Toggle Textures &% . When
textures are turned off, aswell asin
Technical Illustration renderings, materials
are represented using solid colors. See
“Rendering Techniques’ on page 342.

Material Defaults
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[::P Most objects in the program have

defaults dialogs which allow you to
set up avariety of attributes, including
materials, before the objects are created.
These defaults dialogs are accessed by
selecting Edit> Default Settings. See
“Preferences and Default Settings’ on page
49.

Material defaults are dynamic, which means
that if you change a particular material in a
defaults dialog, all objects of that type that
are set to use that default will automatically
update to use the new material. See
“Dynamic Defaults’” on page 51.

Default materials can be identified on the
Materials panel of an object’s specification
dialog. When a component is selected in the
treelist, adefault material’s name will be
preceded by the word “Default:”. See
“Materials Panel” on page 310.

Material Defaults Dialog

Select Edit> Default Settings | from the
menu, select “ Materials’, and click the Edit
button to open the Material Defaults dialog.

The Material Defaults dialog servestwo
purposes. It allows you to:

* Set the default materials for objects that
do not have a defaults dialog. Fireplaces
and furnishings from the library are
examples of objects that do not have a
defaults dialog.

e Set theinitial materialsthat can then pop-
ulate a variety of defaults dialogs for
objectsthat do have them. Door, Window,
and Cabinet Defaults are examples of
defaults dialogs that can draw their mate-
rial assignments from the Material
Defaults dialog.

Because material defaults are Dynamic
Defaults, you can use the Material Defaults



dialog to apply amaterial to multiple objects
that share similar components. For example:

e The“Room Moldings’ Material Default
applies to the base, crown, and chair rail
moldings that can be assigned to rooms,
aswell asto interior door and window
casing. If you change this Material
Default, all of these objectsin the plan
can be affected.

» The"Cabinet”, “ Cabinet Door/Drawer”,
“Countertop”, and “Hardware” Material
Defaults can be used in your Cabinet
Defaults dialogs to ensure that all cabi-
nets use the same materials.

The settings here are similar to those on the
Materials panel found in object specification
dialogs throughout the program. See
“Materials Panel” on page 310.

The Material Painter

Material Defaults

Drywall
Ridge Cap ~
Reoad Marking
Roof
Room Moldings
Stair Tread
Terrain/Property Line
Wall Covering
Walls (Exterior)
Walls (Interior)/Soffits ]
Water
Window Sash v

Select Material...

Cancel Help

Select a category from the scrollable list.

Click the Select Material button or mate-
rial preview box to open the Select
Material dialog. See “ Select Material Dia-
log” on page 310.

The Material Painter

pﬁ Select 3D> M aterial Painter to

accessthe Material Painter Tools,
which are used to apply materials to object
surfacesin 3D views. The M aterial Painter
tool can also be activated by selecting a
material in the library whilea 3D view is
active. The Material Painter tools are not
available in Glass House views. See “ Glass
House” on page 343.

Material Painter Modes

There are five Material Painter Modes. Each
mode specifies how broadly or narrowly the
selected material will be applied to surfaces
inyour plan.

e TheMaterial Painter Component Mode
¢H isthe default mode. This applies the

selected material to an object component.
Using thistool is the same as opening an
object for specification and changing the
material for one of its components on the
Materials panel. See “Materials Panel” on
page 310.

The Material Painter Object M ode o8
appliesamaterial to all components of an
object that share the same materia assign-
ment.

The Material Painter Room M ode ff]
applies amaterial to all the objectsin the
room that currently have the same mate-
rial. For example, if you apply a material
to adining room chair, this mode applies
the material to al other objectsin the
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room with the same original material,
such as other chairs and the dining table.

« TheMaterial Painter Floor Mode Fi]
applies the selected material to all sur-
faces on the floor that currently have the
same material. For example, if you apply
amateria to the kitchen countertops
using this mode, the bathroom counter-
tops on the same floor also have the mate-
rial applied.

+ TheMaterial Painter Plan Mode /7l
applies the selected material to all sur-
facesin the entire plan that currently have
the same material. For example, if you
have the same carpet on al floorsin a
plan, applying a selected material while
this mode is active will change all carpet
on al floors.

When the Material Painter "B tool is
active, the Materia Painter M ode tool bar
buttons display in the edit toolbar, allowing
you to quickly change modes.

0 (= o o C=g (5
ofl RE] FE PO
You can also specify the active mode by
selecting 3D> M aterial Painter. A check

displays next to the active mode in the
submenu.

'ﬁ Material Painter...
f Material Eyedropper

Material Painter Component Mode
o] Material Painter Object Mode

R Material Painter Room Mode

F Material Painter Floor Mode

p Material Painter Plan Mode

Blend Colors With Materials

Blend Colors With Materials

In addition to the Material Painter
Modes, the Blend ColorsWith
Materials option allows you to apply asolid
color to a surface displaying a pattern and

blend the two.

Blend Colors With Materials ‘. worksin
al five Material Painter Modes. See
“Blending Materials’ on page 313.

To use the Material Painter tool

1. Createa3D view in which the patterned
material isvisible.

2. Select 3D> Material Painter> Mate-
rial Painter "Bl

3. Select asolid color material from the
Select Library Object dialog. See
“Select Library Object Dialog” on page
300.

* Check Use Default M aterial at the
bottom left of the dialog to apply the
default material to any object that hasa
defaults dialog. See “Material
Defaults’” on page 306.

4. Select aMaterial Painter Mode from the
edit toolbar, which displays on the left
side of the program window when the
Material Painter is enabled.

5. Click the Blend Colors With Textures

“T edit button to turn this feature on or
off depending on your needs.

6. Notethat the name of the material being
painted displays on the left side of the
Status Bar at the bottom of the program
window. See “ The Status Bar” on page
28.



» Moveyour pointer over asurfaceinthe
3D view. The Status Bar now states
both the material being painted and the
current material on the target surface.

7. Click on the surface to apply the
selected material to that surface. The
material is applied to surfacesin the
model based on the active Material
Painter Mode.

« When both the M aterial Painter [H
and Blend Colors With Textures are
active, the cursor displaysapaint roller

+
icon .
+ When the Material Painter |8 is
active and Blend Colors With

Textures| T isnot, the cursor displays
+
aspray canicon "B .

8. If either the Component (tl or Object

Mode & is active, you can continue to
click on surfaces to apply the selected
material. When you arefinished, select a
different toal.

Material Painter and Walls

Asageneral rule, the Material Painter *H
cannot be used to apply a material to an
individual wall. Rather, it appliesthe
material to an entire room, to all the rooms
on the floor, or to all the roomsin the entire
plan, depending on which Material Painter
Modeis active.

The Material Painter

There are a couple of exceptionsto thisrule
that apply when the wall surface being
painted faces an exterior room such a porch
and/or the Exterior Room. See “Room
Types’ on page 138.

e If theMaterial Painter Component

Mode €F is active, the entire length of
theindividual wall is painted. Other walls
defining the exterior room(s) are unaf-
fected.

« If theMaterial Painter Room Mode Rkl
is active, the selected material is applied
to the entire exterior room. If any walls
defining this room also define other exte-
rior rooms, their entire lengths are also
affected.

Material Eyedropper

f The Material Eyedropper tool

allowsyou to load the material
assigned to an existing object and apply that
material to other objects.

Ina3D view, select 3D> M aterial Painter>

Material Eyedropper < and then move
your mouse pointer over a surface in the
view. The name of the material on that
surface is stated on the left side of the Status
Bar. Click on the surface to load its material
assignment. The pointer then changes to
indicate that the material isready to be
applied to another object using the M aterial

Painter Bl tool. Depending on the currently
active Material Painter Mode, you can
continue to apply the material to the surfaces
of other objects.
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Materials Panel

The specification dialogs for most objects
include a Materials panel. Select an object

and click the Open Object I edit button to
open the specification dialog for that
selection.

On the Materials panel, you can specify
material assignmentsfor the componentsthat
make up that object. When a new material is
assigned, the appearance of the preview
image on the right side of the dialog updates.

o Thetreelist on theleft side of the panel
lists the components of the selected

object that can be assigned unique materials.
Some objects may have only one component
while more complex objects may have many.
In addition, some components contain
additional sub-components, which display
separately in the components tree list.

¢ Click on acomponent in thetreelist to
select it and assign a new material to it.

¢ The name of the selected component’s
materia is stated directly above the tree

list. If the component is using the default
material, the namewill be preceded by the
word “Default:”. See “Material Defaults’

on page 306.

9 The box to theright of the tree list
displays a preview of the material

assigned to the selected component. If “No
Texture” displaysin the preview window,
either the material has no texture assigned or
the texture file could not be found on the
system.

« Click Select Material to open the Select
Material dialog. Choose a material and
click OK to assign that material to the
selected component. See“ Select Material

Diaog” on page 310.
e A preview of the selected object
displays on the right side of the panel.
To view material textures, select Sandard
asthe View Type. See “Diaog Preview
Panes’ on page 27.

Select Material Dialog
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The Select Material dialog allows you to
select amateria to apply to one or more
objects and is opened by clicking the Select
Material button on the Materials panel of
most specification dialogs or by using the

Material Painter "8 . See“Materials Panel”

on page 310 and “The Material Painter” on
page 307..

Most of the time, the Select Material dialog
has a single panel; however, if acomponent
of alibrary symbol is selected in an object
specification dialog, two panelswill be
present.



Select Material Dialog

Library Materials Panel

The Library Materials panel is amodal
version of the Library Browser that lists only
materials. See “The Library Browser” on
page 286.

The settings on this panel are also found in
the Select Library Object dialog. See
“Select Library Object Dialog” on page 300.

Library Materials

Type to start searching. ..
Material Defaults

™ Select Material

-] |
Q))

4 El Materials
> El Artwork
> [ Ceiling Tiles
4 El Colors

> El Balance
> [ Breezy

> El Divine

> El Lavish
> [5] Organic
> [ Re-Mix
> El Rustic

4 Home Designer Core Catalogs »

4 El Color Palettes

> El Contrasts

> El Glamour

Color - Butter | Color - Dew | Color - Fresh

Color - Marin Color - Maya Color - Moss

Color - Plum

[[] Use default material

The Library Materials panel has most of the
functionality that the Library Browser has:
including the search, the toggleable,
resizable Preview and Selection Panes, and

the Toggle Preview Display (@ button.

» Tolocate amaterial, either search using
keywords or browse the tree list. See
“Searching the Library” on page 289.

» To apply amaterial to an object, either
click on the material and click OK or
double-click on the item in the Selection
Pane.

« Click the Add New Material "% button
to open the Define Material dialog and
create anew materia saved in the user

Catalog. See“ Define Material Dialog” on
page 313.

e Check Use default material to apply the
default material to the selected object, if
one exists. See “Material Defaults’ on
page 306.

Material Defaults Panel

The Material Defaults panel will only be
present if the Select Material dialog was
accessed via an object specification dialog
where a component of alibrary symbol was
selected.

Rather than apply a specific material to the
selected component, you can dynamically
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associate it with aMaterial Default category.
See “Materia Defaults’ on page 306.

Editing Materials

Much like objects, materialsin Home
Designer Interiors can be edited so that they
better suit your design needs. There are two
approaches to material editing:

e Select amaterial in an unlocked library in
the Library Browser, edit it, and your
changes will be used when you next use
the material in any plan. Changes madein
this manner do not affect materials
aready in usein aplan.

e Apply amateria to an objectinaplan and
then edit that applied material using the

Adjust Material Definition & tool.
Changes made in this way will affect any
instances of that material in the current
plan only.

Editing the material applied to an object is
not the same as applying a different material
to that object. See “The Material Painter” on
page 307.

Library Browser

Right-click on amaterial in an unlocked
library and select Open from the contextual
menu to open the Define Material dialog for
that material. See “Define Material Dialog”
on page 313.

Adjust Material Definition

The Adjust Material Definition tool
'/,/ isuseful for changing plan materials
directly from a 3D view.

Select 3D> Materials> Adjust Material

Definition 4 and then click any surfacein
a 3D view to modify the material currently
assigned to that surface in the Define
Material dialog. See “Define Material
Dialog” on page 313.

Changing a material definition with this tool
affects all objectsin the current plan that are
using that material but does not affect any
materials saved in the library or materials
used in other plans. See “Adding Library
Content” on page 294.

Creating Materials
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Home Designer Interiors provides awide
variety of materials - including numerous
name brand material catalogs - that are ready
to download and use. If you cannot find a

suitable material, you can edit an existing
material or create anew one. See “Editing
Materials’ on page 312.



Note: Adding a material to a plan is not the
same as adding it to the library. If you want a
new material to be available for use in other
plans, create it in the Library Browser.

In the Library Browser

Materials can be created in the Library
Browser, making them available for usein
any plan. See “Adding Library Content” on
page 294.

In the directory pane of the Library Browser,
right-click on an unlocked folder and select

New> Material ‘¥ from the contextual
menu. See “Using the Contextual Menus’ on
page 288.

The Define Material dialog opens, alowing
you to specify the new material’s attributes.
See “Define Material Dialog” on page 313.

Blending Materials

c?, In 3D views, you can create a new

material by blending a solid color
such asapaint color with atextured material.
Select 3D> Material Painter> Blend
ColorsWith Materialsto toggle thisfeature
on or off. See“Blend Colors With Materials’
on page 308.

Define Material Dialog

Theresult isanew materia that issaved in
the current plan.

Materias created using the Blend Colors

With Materials ‘T tool are given the name
of the patterned/textured material with the
extension “--PAINTED:” followed by the
name of the solid color material.

SoapStone—PAINTED: Color - Peachfuzz

4 [ Base cabinet
|G} Backsplash

Stretch to Fit

Some special textures, often used for
artwork, stretch across any surfaces that they
are applied to. Materialsthat behave thisway
are specified as Sretch to Fit in the Define
Material dialog.

To display an artwork texture, first place a
wall or desk framein your plan. A selection
of both are available in the library. See
“Placing Library Objects’ on page 298.

Next, simply apply a material specified as
Sretch to Fit to the center portion of the
frame. See “ The Materia Painter” on page
307.

For more information about creating and
using custom materials, see “Materials
Tutorial” on page 113 of the User’s Guide.

Define Material Dialog

The Define Material dialog allows you to
adjust how materials ook in 3D views and
can be accessed in a number of ways:

« Usethe Adjust Material Definition
tool. See “Adjust Material Definition” on
page 312.

* Right-click on amaterial in an unlocked
library in the Library Browser and select
Open from the contextual menu. See
“Using the Contextual Menus’ on page
288.
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e You can aso right-click on an unlocked

library and select New> M aterial.

Manufacturer Panel

If the selected material was copied from the
Manufacturer library category, the
Manufacturer panel lists contact information.
See “Manufacturer Catalogs’ on page 291.

Define Material

Material Name: |Whihe'|'||e 0
() Solid Color Select...
© Tecure

Texture Options o

Options

Copyright

[] Blend Color And Texture  Select Color...

o £7 e =y

[] stretch to Fit

X Scale:

¥ Scale:

() Medium
() Matte

() park
) pull

(®) Bright
() shiny

Transparency: Q )

Brightness:

Shininess:

Emissive: Q

Copyright® 2007-2010, Chief Architect, Inc.

| | Cancel | | Help |

[ o

o The Material Name displays here. In

thisfield, you can type a new name if

you wish. Renaming the material does not
create anew material: it redefines the
existing material in the current plan.

Click the Salid Color radio button to
specify the material as a solid color, then
click the Select button to open the Select
Color dialog and select anew color. See
“Select Color Dialog” on page 315.

Click the Texture radio button to specify
atexturefor the material instead of asolid

color, then click the Select button to open
the Select Texture File dialog, a standard
Open File dialog, and specify an image
saved on your computer to serve as the
texture.

9 The Texture Options are only enabled

when Texture is selected, above.

Check Blend Color and Textureto blend
the selected texture with a solid color,
then click the Select Color button to
specify the color you would like to blend
it with. When anew material is created



using the Blends Color With Materials

T tool, the resulting material hasthis
box checked. See “Blend Colors With
Materials’ on page 308.

» Specify the X and Y Scale for the chosen
texture in inches (mm). If you specify x
and y values of 307, the pattern repeats
every 30 inchesin both directionsalong a
surface.

» Check Stretch to Fit to stretch the texture
image over the entirety of each surface it
isapplied to. Thisisuseful when you
wish to create a painting or photo material
to display in aframe. See “ Stretch to Fit”
on page 313.

Note: Changing the scale or selecting Stretch
to Fit can cause textures to appear distorted if
they are mapped to a surface using a different
aspect ratio than they were originally created
with.

» Rotate Angle- Specify how thetextureis
rotated on the surfaceit is applied to.

6 General Options-

» Brightness controls how bright the mate-
rial appears relative to other materials.

» Shininess controls the sheen of the mate-
rial when it is rendered with a point or

Select Color Dialog

spot light source on it. Shiny materials
such as metal will reflect light when
viewed at the right angle.

» Transparency controls the opacity of the
material. A transparency value of O results
in a completely opaque material, while a
value of 100 creates amaterial that is
completely invisible.

* UsetheEmissivedider bar or text field to
control how bright a material appears
independent of thelighting in the scene. It
can be used to simulate surfaces that are
glowing with their own light, such asthe
glass on alight fixture.

a Any Copyright information about the
material displays here.

e A preview of the selected texture or
color displays in the square pane.

@ A preview of the material applied to an

object displays here and updates as
changes are made to the material definition.
Various options allow you to view different
aspects of the material’s attributes:

e Zoom and orhit the object in the view.
» Toggle Color on or off.

» Select an abject shape: Cube, Sphere, or
Teapot.

Select Color Dialog

The Select Color diaog can be opened by
clicking on the color bar that can be found in
many dialogs throughout the Windows

version of the program. In the Mac version,
the standard Colors dialog, or Color Picker,
isused.
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o——BasiccoIors
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o—— Custom colors
(1T [
(T [

Add to Custom Colors
o -

Select Color ?

iﬂ

Hue: | 232 Red: | 133

Green: | 140

Ale| Al [
|

i St | 31.8% S

Lum: |63.9% Blue: |192

Help

o The currently selected color displaysin

the rectangle at the lower center of the
diaog. There are anumber of ways to select
acolor inthisdiaog:

Click in any one of the Basic colors
boxes to select it.

Click anywhere in the color spectrum
areato select acolor.

* Thelocation of the selected color isiden-
tified by a crosshairs and its Hue, Satura-
tion, and RGB values will display below
and update as you click.

* Click anywherein the vertical bar or drag
the arrow to adjust the selected color’s
Luminosity and RGB values.

a Define the selected color by specifying

itsHue, Saturation, and Luminosity

(HSL) or itsRed, Green, and Blue (RGB)
values.
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Click in one of the Custom colors

boxesto either select it asthe new color
or to specify it as the box for anew custom
color to be defined.

» Click the Add to Custom Colorsto add
the currently selected color to the Custom

Colors group.
6 Click the Color Chooser Eyedropper,
then click anywhere on your monitor to
select the color displaying at that location.

@ You can select a color from any program
"€ window. Before opening the Color
Chooser dialog, make sure the desired color
can be seen onscreen by tiling Home Designer
Interiors and the other program window.

Click OK to apply the currently selected
color to the object’slineor fill style, or to the
material’s pattern color.



Chapter 22:

Window and View
Tools

The View and Window Tools let you control Chapter Contents
how views of your drawing are shown on . View Tools
screen, aswell astoggle useful drawing aides . Zoom Tools
on and off. . Undo Zoom

Thereis no limit to the number of plan files * Fill Window

that can be open. Thenameof thefileandthe ~ * Panning the Display
type of view displays at thetop of eachview ~ * Working in Multiple Views
window in itstitle bar. *  Closing Views
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View Tools

The View Tools allow you to open and close
the program’s side windows, as well as
toggle avariety of references and drawing
aides. Select the View menu to access these

tools.
Refresh Display redraws the current
_ _
| window to clean up extralines, show
missing items, and correct random on-screen
effects caused by changes to the model. See
“Refresh Display” on page 95.
;ﬂul-._ Library Browser opens and closes
U theLibrary Browser side window. See
“The Library” on page 285.

Tool Palette opens and closes the Tool

Palette, which will display related tools. See

“Child Tool Palette” on page 64.

Scrollbar s displays and suppresses
scrollbars on view windows. See

“View Windows’ on page 23.

Color togglesthe display of color in
CI the current view. See “ Color On/Off”
on page 94.

Reference Grid togglesthe display of

the Reference Grid in all viewsin the
current plan or layout file. See “Grid Snaps’
on page 73.

Zoom Tools
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Q-l Zoom is used to magnify any given
Al areaon the plan or 3D view. Select
Window> Zoom, then click and drag a
marquee around an area on screen. When
you release the mouse, the selected area
expands to fill the screen.

When the zoom is complete, whatever tool

was active prior to selecting the Zoom o
tool automatically becomes active again. If

another zoom is needed, click the Zoom (4
tool again.

®
oY

Zoom In - Click to zoom in towards
the screen center by afactor of two.

Zoom Out - Click to zoom out from
the screen center by afactor of two.

Undo Zoom - Reverse the last zoom
operation.

L]

Fill Window - Fitsdl visibleitemson
screen.

Fill Window Building Only - Fitsall
walls and railings on the current floor
on screen.

Zooming With
the Mouse Wheel

Use the mouse wheel to zoom in and
‘% out in plan and 3D view windows.

Scrolling the mouse wheel one click
up or down zoomsin or out, centering on the
location of your pointer and changing the
zoom by about 10%.



Note: Depending on the configuration of your
mouse, it may be necessary to hold down the
Ctrl key while turning the mouse wheel. If
zooming in and out are not working correctly,
contact the manufacturer of your mouse and
mouse driver for their assistance.

Undo Zoom

Zooming in 3D Views

Zooming in 3D views does not change the
camera’s location or field of view. Instead,
the extents of the view are expanded or
cropped.

Undo Zoom

IE Select Window> Undo Zoom to
reverse the last zoom operation.

| Note: Undo and Redo do not affect zoom.

Zoom A and Undo Zoom &) arealso
available through the contextual menu. See
“Contextual Menus’ on page 25.

Fill Window

IZI In floor plan view, select Window>
Fill Window or pressthe F6 key to
view nearly everything on screen that is
visible, including the Reference Display.
CAD Points are the only objects that are not
included when Fill Window is used.

If you are zoomed in so that only a portion of
the drawing displays on screen, selecting Fill

Window £ J zooms out so that the entire
view fits on the screen. If you are zoomed
out so that the entire drawing is smaller than

the screen, selecting Fill Window [
zoomsin until the drawing fills the screen.

When the drawing sheet is shown, Fill
Window [ J zooms to the sheet borders.

Fill Window Building Only

Window> Fill Window Building

Only issimilar to Fill Window, but
zoomsin or out to so that all walls and
railingsin the view fill the current window.
Other objects are ignored.

In 3D Views

In 3D views, Fill Window [ and Fill

Window Building Only = adjust the
camera’'s Field of View isadjusted so that all
surfacesin the 3D view are included.

Panning the Display

There are four ways to pan the display
without changing the zoom factor.
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Using the Scroll Bars
One method isto use the scroll bars on the
right and bottom edges of the window.

<croll Bars

\

v
>

¢ Drag the square button in the bar itself in
order to pan alarger distance.

¢ Click the end arrow keys on the scroll
bars to shift the display in 12" incre-
ments.

e The 12" increment is defined in the Plan
Defaults dialog under I nches Scrolled
by Arrow Key. See“General Plan
Defaults Dialog” on page 52.

Using the Arrow Keys

In floor plan view, the arrow keys on the
keyboard work exactly like clicking the
arrow buttons on the scroll bar. They shift the
display according to the number of inches
defined in the Plan Defaults dialog.

Using the Mouse

If you have awheel mouse, you can pan the
display by pressing the middle mouse button,

or wheel, and moving the mouse in the
direction you would like to pan. When the
middle mouse button is held down, the

pointer changes to a hand @D icon.

In the Mac version of Home Designer
Interiors, you can pan using the left mouse
button and Command key.

Mouse drivers sometimes have other
functions assigned to the wheel and buttons.
These override the Home Designer Interiors
setting.

Using a Mac Trackpad

In the Mac version of Home Designer
Interiors, you can two finger drag to pan the
display. See “Using a Trackpad” on page 21.

Using the Pan Window Tool

Select Window> Pan Window![€]. The

The Pan Window tool works much
like the mouse wheel method.

pointer changesto ahand o icon. Click and
drag to pan the window. The program reverts
to the previously active tool when you
release the mouse button.

Working in Multiple Views
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Thereis no limit to the number of plan files
that can be open, nor isthere alimit to the
number of plan view windows that can be
open. The name of the file and the type of

view is stated at the top of each view window
initstitle bar aswell asin itstab.

By default, Home Designer Interiors uses a
tabbed document interface, which means that



when more than one view window is openin
the program window, each open window will
have atab that displaysin arow above the
currently active view.

» Each tab states the name of file the view
type. Click on atab to make it the active
view.

» If thereis not enough room in the pro-
gram window to display al tabs, left and
right arrow buttons allow you to scroll
through the tabs.

Working in Multiple Views

Thereisno limit to the number of 3D view
windows that you can have open at a given
time; bear in mind, though, that each window
demands use of your computer’s resources
and that you may see poor performanceif too
many views are open. See “3D Views’ on
page 323.

There are several waysto close aview
window. See “Closing Views and Files’ on

page 47.

Tiling Views

E m Asan dternative to tabbed views,
windows can instead be tiled.

Tiling alows you to display multiple views

in asingle Home Designer Interiors window

S0 you can see the results of changesin floor
plan view in 3D or vice versa. It can also be
useful for copying objects from one plan to
another.

Floor plan view and a camera view Tiled Vertically

There are several waysto createtiled views:

» Click and drag a view window’s title bar
or tab into the part of the drawing area
that you would like it to be. When a high-
lighted space is created, release the
mouse button.

« Select Window> Tile Horizontally H
to display views in ahorizontal orienta
tion, one above the other.

« Select Window> Tile Vertically [T] or
press Shift + F6 on the keyboard to dis-
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play viewsin avertical, side by side, ori-
entation.

Views are tiled left to right or top to bottom
in the order in which they were last active:
the most recent view is on the left or at the
top, while least recent is on the right or on
the bottom.

* Toactivate aview, click onitstitle bar or
anywhere in the view window. Note that
any changes you make in the active win-
dow arereflected in other views as well.

« Toend window tiling, select Window>
Tab Windows. You can also end tiling by
double-clicking on the title bar of the pro-
gram window.

Multiple Program Windows

To create a second program window, click
and drag thetitle bar or tab of aview window
completely out of the current program
window: for example, onto asecond monitor.
A second Home Designer Interiors program
window will be created with its own menu
and toolbars.

Swapping Views

There are anumber of ways to switch
between open view windows:

¢ Click on aview window’s tab.

« Select Window> Select Next Tab @ or

Window> Select Previous Tab [ to
cyclethrough all open viewsin the order
you prefer.

e InWindows, pressthe Ctrl + Tab (Next
Window) or Ctrl + Shift + Tab (Previous
Window) keysto cycle through all open
views.

* OnaMac, pressthe Ctrl +} (Next Win-
dow) or Ctrl + Shift + { (Previous Win-
dow) keysto cyclethrough al open
views.

« Alist of al the views currently openis
located at the bottom of the Window
menu. Each view isidentified by its name
and what type of view it is. A checkmark
isbeside the view that is currently active.
Select oneto go directly to that view.

If more than eight view windows are open,
More Windows will be the last item in the
Window menu. Select this option to open the
Select Window dialog:

Select the name of aview inthelist and click
OK to make it the active view.

Closing Views

If aview is still needed, swap to a different
view without closing the current views. If,
however, aview isno longer needed, it can

be closed. See “Closing Views and Files’ on
page 47.



3D Views

Little preparation is needed to create a 3D Chapter Contents
view of amodel: simply click a button to . OpenGL and Hardware

create an overview or click and drag to create . Backdrop Dialog

acamera view. . 3D View Tools

To improve the quality of the rendering and * Cresting Camera Views
create a custom look, you can adjust lighting ~ * Credting Overviews

and edit the materials used in the plan. You * Displaying 3D Views

can create Final views that are even more * Repositioning Cameras
realistic. See “3D Rendering” on page 339. y Editing 3D Views

. Cross Section Slider
Many objects can be placed and edited in 3D . Working in 3D

views, and any camera view or overview can . Saving and Printing 3D Views
be saved or even used to record a . Camera Specification Dialog
walkthrough. See “Pictures, Images, and

Walkthroughs® on page 383.

323



Home Designer Interiors 2016 Reference Manual

OpenGL and Hardware

Home Designer Interiors features an easy to
use rendering engine that makes use of
OpenGL rendering technology, which has
good hardware support on most video cards.

To take full advantage of the rendering
capabilities of Home Designer Interiors, a
graphics card or chipset that supports
OpenGL 2.1 or higher hardware acceleration
isrequired.

Backdrop Dialog
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n Select 3D> 3D Backdrop from the
. menu to open the 3D Backdrop
dialog. Thisdialog alows you to specify a

solid color or picture file of your choiceto
use as a background for 3D views. See “3D
Backdrops’ on page 393.

Specify Backdrop
Backdrop Name:

™ Backdrop

Meadow Overlook

Background Color:

Show Backdrop in

View Types:

I b Aoty
backdrop is not used

Camera Views
[] Dol House Views

Rendering Techniques: Standard
[] Glass House
[] Technical Tlustration
Watercolor

Select Backdrop...

Remove Backdrop

Cancel Help

Specify Backdrop -A preview of the

e Backdrop Name - The name of the
selected backdrop image displays for ref-
erence.

selected backdrop image is shown here.

e Click Select Backdrop to choose a back-
drop image from the library. See “ Select
Library Object Dialog” on page 300.



» Click Remove Backdrop to use asolid
color instead of abackdrop imagein all
3D views, then specify the color below.

» Click the Color bar to select the Back-
ground Color that displays when a back-
drop imageis not being used. See “ Select
Color Dialog” on page 315.

3D View Tools

9 The Show Backdrop in optionslet you
specify the conditions under which the
selected backdrop image displays.

» Specify inwhich View Types abackdrop
image is used. By default, only Camera
Views are set to use a backdrop. See “3D
View Tools” on page 325.

» Specify in which Rendering Techniques
abackdrop image is used. See
“Rendering Techniques’ on page 342.

3D View Tools

Select 3D> Create Camera View to display
the Camera View Tools.

Camera Views

10 The Full Cameratool creates multi-

floor views of the 3D model. It can be
used to create interior and exterior
perspectives, and is good for displaying
cathedral ceilings, roofs, lofts, stairwell
openings, and other variation in floor and
celling levels.

£/ TheFloor Cameratool creates
1O perspective views of the current floor

only. Nothing above the ceiling surfaceis
generated, and neither is anything below the
floor.

e The Glass House Camer a tool

) creates full cameraview of the 3D
model using the Glass House Rendering
Technique. See “Glass House” on page 343.

Overviews

B0 The Doll House View tool creates

views of the current floor with the
ceiling removed and all floors beneath it
visible.

Creating Camera Views

Full and Floor cameraviews are created
using the same method.

To create a camera view

1. Infloor plan view, select the desired
cameratool. The mouse pointer displays

+ .
the camera 3 icon.

2. Click and drag aline to define the view
direction.
* Whereyour line beginsis the camera’s
position.
» Thelinethat you drag defines the
direction the camerais pointed.
* Theend of thelineisthe focal point of
the view, the point the camera rotates
around.
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* By default, the field of view is45°,
which is similar to what the human eye
sees or a 50mm cameralens.

1.Camera
(click)

2. Lineof Sght
(drag)

3. Focal Point
(release)

Field of\AV

Indicator

3. When you release the mouse button, a
view generatesin a new window.

4. Return to the floor plan view. A camera
symbol now displaysin floor plan view.
See “Working in Multiple Views’ on
page 320.

Creating Overviews
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.| Select 3D> Create Doll House View
@3 to create adrawing of the current floor
with the ceiling removed.

Doll House Views generate as soon as you
select the tool and are always created at the
same angle. Thefocal point isawayslocated
at the center of the model; however, the
position of the camerawill vary depending
on the size of the 3D model. The larger or
more spread out the model, the further away
the camerawill be from the focal point so
that the entire model can be seenin the view.

Once generated, an overview window’stitle
bar indicates its view type and a camera
symbol representing the Doll House View
displaysin floor plan view, The overview
‘camera can be edited much like regular
cameraviews can. See “Editing 3D Views’
on page 332.

== Doll House Viewsare an effectivetool
for illustrating traffic flow and the
relationships between spaces.

To see adifferent floor, select Tools>

Reference Floors> Up One Floor 4% or

Down One Floor %7, You can also return to
floor plan view and make another floor
current before generating the Doll House
View.



Displaying 3D Views

Displaying 3D Views

A variety of tools and settings allow you to
control the appearance of your 3D views.
There are also numerous ways to adjust the
position, focal point and field of view of a
3D view. See “Editing 3D Views’ on page
332.

The name of the current plan file and the type
of view displays at the top of each view
window in itstitle bar.

There isno limit to the number of 3D view
windows that you can have open at a given
time; bear in mind, though, that each window
demands use of your computer’s resources
and that you may see poor performanceif too
many views are open. See “Working in
Multiple Views’ on page 320.

Display Options

Which objectsdisplay ina3D view is

controlled in the Display Options
dialog. See “Display Options Dialog” on
page 69.

Different view types use different layer sets
when they are created. See “Layer Sets’ on

page 68.

In Floor Plan View

Cameras are represented in floor plan view
by symbols that indicate the camera’s posi-
tion, field of view and focal point.

|
o

The symbols forFull and Floor Cameras and
Doll House Views display only on the floor
where the view was created. See “ Creating
Camera Views’ on page 325.

You can move acamerato adifferent floor
by clicking the Up One Floor % or Down

OneFloor 7| button while the cameraview
is active. Note that this may affect what is
seenintheview aswell asitsdisplay in floor
plan view. See “Floor Up / Floor Down” on
page 194.

Active cameras can have labelsindicating
the camera number. Camera labels are
located onthe“ Cameras, Labels’ layer. They
are numbered sequentialy in each planinthe
order they were created.

Camera symbols are an on-screen reference:
they do not print unless Print Image is used.
In Rendered Views

There are anumber of factors that contribute
to the appearance of rendered 3D views:

« Select 3D> Toggle Textures &% ina3D
view to turn off the display of material
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textures. See“ About Materials’ on page
305. Not availablein Glass House Views.

« Select 3D> Final View [ or Final

View with Shadows [ to regenerate
the 3D view with improved quality and/
or shadows. See “Previews vs Final
Views’ on page 341

3D Backdrops

A backdrop isan image, usually of an
exterior view, that displaysin the background
of 3D viewsto help place the model into a
realistic setting and add a sense of
perspective. If abackdrop is not specified,
Home Designer Interiors applies a
background color. See “3D Backdrops’ on
page 393.

Delete 3D Surface

:@ Theindividual surfaces that make up

objects can be temporarily removed
from any 3D view by selecting 3D> Delete
Surface and then clicking on a surface.
When the pointer is over a surface, that
surface will become highlighted.

Surfaces removed in one view are removed
in all 3D views, but are not permanently
removed from the model. Continue clicking
surfaces to remove them, then select another
tool when you are finished.

Surfacesin 3D views are composed of
multiple triangles. Hold the Alt key while
clicking to delete one triangular face at a
time rather than all triangles forming a
surface.

To restore the most recently deleted surface,
select 3D> Delete Surface or click the
toolbar button.

There are several waysto restore all deleted
surfaces:

» Select Build> Floor> Rebuild Wallg/
Floor s/Ceilings,

» Exit the 3D view and reopen it.
* Generate anew 3D view.

Rebuild 3D

Select 3D> Rebuild 3D to regenerate
all 3D data associated with the current
plan. All open viewswill remain open.

Repositioning Cameras
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Once a3D view is created, there are many
ways to manipulate the cameralocation and
the direction of itsline of site using the
mouse, the keyboard, and the menus.

When the keyboard or menu commands are
used to move or rotate a camera, the
adjustments occur in regular increments. The
size of these incrementsiis specified in the
Camera Specification dialog:

» Thelncremental Move Distance con-
trols Panning movement and forward and
backward Dolly movement.

» Thelncremental Rotate Angle controls
Orbit movement, Tilt movement, and side
to side Dolly movement.

See “Camera Specification Dialog” on page
337.



Repositioning Cameras

Each time you move the camera, the view is You can also move acamerato a different
updated. If you are using either the toolbar or

floor by clicking the Up OneFI A
keyboard to move the camera, you can hold oor by clicking the Lp Lne Hoor o

down the Shift key, suppressing the redraw Down One Floor .V button while the

of the view until the Shift key isreleasedand ~ cameraview isactive. Note that this may
allowing you to move multiple increments affect what is seen in the view as well asits
more quickly. display in floor plan view. See “Floor Up/

Floor Down” on page 194.

Move Camera with Mouse

o An active camera’s position can be Move Camera With M ouse to access the
W edited using the mouse. Select 3D> Move Camera with Mouse modes.
Hotkey Description

Alt+ O | Mouse-Orbit Camera lets you move the mouse to rotate the camera
around itsfocal point. The camera’s position and direction both change.

2r

To continuously rotate the cameraaround itsfocal point, click inthe 3D
view, drag the mouse, and release the mouse button to “throw” the
view. Click again in the view to stop it from rotating.

Alt+P | Mouse-Pan Camera lets you move the mouse to move the camera up,
down, left and right. The camera's position changes, but its direction
does not.

Alt+D | Mouse-Dolly Camera lets you move the mouse up and down to move
the camera forward and backward. Move the mouse | eft or right to
rotate the camera side to side.

Alt+T | MouseTilt Camera lets you move the mouse to tilt the camerain any
direction while staying in the same location.

a2 &

3D Center Camera on Point lets you focus the camera at a particular
point in the scene. This also sets the camera center so that future use of
M ouse-Or bit Camer a rotates around that point. To use the 3D Center
tool, activate the tool and then click on any object in the scene.

el

Move Camera with Keyboard

An active camera’s position can be changed
using the Arrow keys on your keyboard.
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Select 3D> M ove Camera with Keyboard
to access the Move Camera with Keyboard
modes.

These modes use the I ncremental Move
Distance and I ncremental Rotate Angle set
in the active 3D view’s Camera
Specification dialog.

K eyboar d-Orbit Camera lets you use
the keyboard to rotate the camera around
the current focal point. The camera’s
position and direction both change.

Keyboard-Pan Camera lets you move
the camera up, down, right, and left using
the keyboard. The camera's position
changes, but its direction does not.

K eyboard-Dolly Camera lets you move
the camera forward and back using the
Up and Down Arrow keys, and rotate
sideto side using the Left and Right keys.

Keyboard-Tilt Camera lets you use the
Arrow keysto tilt the camera up, down,
or side to side to change the focal point.

o

its direction.

Select 3D> Move Cameraina3D
view to access thesetools. Thesetools
change the active camera’s position, but not

The camera s direction changes, but its
position does not.

Move Camera Tools

These tools use the I ncremental Move
Distance set in the active 3D view’s Camera
Specification dialog.

Hotkey

Description

F

M ove Camer a Forwar d moves the cameraand itsfocal point forward.

M ove Camera Back moves the camera and the focal point back.

M ove Camera L eft moves the camera and the focal point to the left in
aline perpendicular to the line of sight.

M ove Camer a Right moves the cameraand the focal point to the right
in aline perpendicular to the line of sight.

M ove Camera Up moves the camera and the focal point up.

< |= |G| ||

M ove Camera Down moves the camera and the focal point down.




Repositioning Cameras

Orbit Camera Tools

T Select 3D> Orbit Cameraina3D using the Incremental Rotate Angle set in
‘&3 view to access these tools. Orbiting the active view’s Camera Specification
the camerarotates it about the focal point dialog.
Hotkey Description
ﬁ I Move Camera In moves the camera closer to the focal point along the
line of sight. The camera cannot move past the focal point using this
tool.
@' (0] M ove Camera Out moves the camera away from the focal point along
the line of sight.
A Orbit Camera Upward rotates the camera up about the focal point.
b The camera cannot rotate past a vertical line looking straight down on
the focal point.
b Orbit Camera Downwar d rotates the camera down about the focal
. point. The camera cannot rotate past a vertical line looking straight up
at the focal point.
A Orbit Camera L eft rotates the camera to the left about the focal point.
[—]
) Orbit Camera Right rotates the camerato the right about the focal
= point.
Tilt Camera Tools
@) Select 3D> Tilt Camera to access uses the Incremental Rotate Angle setin
4 thesetools. Tilting keeps the camera the active view’s Camera Specification
in one place and pivots the camera about its dialog and is similar to tilting your head up
vertical or horizontal axis. This movement and down or turning it side-to-side.
Hotkey Description

Tilt Camera Upward tilts the camera up while keeping it in the same
location. The camera cannot tilt beyond the vertical position.
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Hotkey Description
r Tilt Camera Downward tilts the camera down while keeping it in the
same location. The camera cannot tilt beyond the vertical position.
‘\ Turn Camera L eft turns the camerato the | eft while staying in the
same location.
p Turn Camera Right turns the camerato the right while staying in the
same location.

Editing 3D Views

In addition to its position and direction, there
are other ways to modify a 3D view.

In the Specification Dialog

I—l You can make adjustmentsto a

camerain the Camera Specification
dialog. Thisdialog is particularly helpful for
making fine adjustments to the camera's
position, appearance, and other attributes.
See “Camera Specification Dialog” on page
337.

v Tile a 3D view and the floor plan view
@‘ and use the camera movement tools to
see how they affect the camera. See “Tiling
Views” on page 321.

Using the Edit Handles

Return to floor plan view without closing the
3D view. See “Working in Multiple Views’
on page 320.

Using the Select Objects | & tool, select the
camera object. When a camera symbol is
selected it displays four edit handles.

S g Lineof Sight

/ QT

1 -€§——Focal Point

4 <—— Rotate

e Dragthe Lineof Sight handle to change
the camera angle without moving the
focal point.

» Dragthe Move handle to rel ocate the
camerawhile maintaining its relative
angle.

» DragtheFocal Point handleto reposition
the focal point and change the line of
sight without moving the camera.

« Drag the Rotate handle to rotate the cam-
era’sline of sight about its center.

The 3D view corresponding to the camera
symbol reflects changes made to the symbol
in floor plan view.



Multiple camera symbols can be selected,;
however, their editing options are limited to
being moved, rotated, and del eted.

Using the Contextual Menu

Ina3D view, right-click in an empty spacein
which the backdrop or background color
displays to access the contextual menu. See
“Contextual Menus’ on page 25.

Refresh Display Fs

18 Final View

[ Final View with Shadows

V Toggle Sunlight
Technique Options...

[ﬁ: Cross Section Slider..

These options are a selection of tools and
toggles specific to 3D views.

Up One Floor/Down One Floor

You can move a camerato adifferent floor.
While the camera view is active, select
Tools> Reference Floors> Up One

Floor % or Down OneFloor 7|, Notethat
this may affect what is seen in the view as
well asitsdisplay in floor plan view. See“In
Floor Plan View” on page 327.

The position and movement of acamerais
affected by its location within the model.
When inside a building, the camera height is
relative to the floor of the room it is drawn
in.

If the camerais on an upper floor and you
move the camera outside of the building, the
cameraremains at the same height relative to
the floor it was created on.

Editing 3D Views

Zooming

The Zoom Tools are available in all
3D views. See“Zoom Tools’ on page
318.

Selecting Window> Zoom In @, Zoom

Out = or Fill Window [ J doesnot change
the camera’'s location or field of view.
Instead, the extents of the view are expanded
or cropped.

Field of View

The Field of View refersto acamera'sfield
of vision. A wider field of view makesthe
focal point appear further away, as more of
theimageisincluded in the same view
window.

In floor plan view, the angled lines of a
camera symbol indicate itsfield of view.

FOV Indicators

A camerasfield of view can be adjusted in
the Camera Specification dialog. See
“Camera Specification Dialog” on page 337.

Thefield of view can aso be adjusted while
in a camera view using the keyboard:

e W - Increase camera Field of View.
* N - Decrease camera Field of View.
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Cross Section Slider

E@] Select 3D> Cross Section Slider
when acameraview or overview is

active to open the Cross Section Slider
dialog.

™ Cross Section Slider

Position:

To use the Cross Section Slider

1. Click onthe radio button beneath one of
the cross section angles to select it.

« The option at top right turns off the cut-

ting plane, so no cross section is made.

2. Movethe Position dlider to adjust the
position of the cutting plane.

3. You can position the cutting plane with
accuracy using the text field to the right
of the dlider.

» Thisvalueis measured from the edge
of the model that is cut first by the
selected cross section angle.

4. Click OK toclosethe didog. If the
active camerais saved, its Cross Section
Slider settings will also be retained. See
“Saving 3D Views’ on page 336.

Working in 3D

A variety of tools are available in 3D views
that allow you to edit your 3D model.
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Creating Objects in 3D Views

You can place windows, doors, and most
library objects directly into 3D views. To do
this, select the appropriate tool and click in
the 3D view. You can then edit the object’s
size and placement.

When created in 3D, most objects must be
placed against awall or on afloor platform.

Selecting and Editing
Objects in 3D Views

Most objects can be selected and edited in

3D views. Select Edit> Select Objects &
and click on the surface of an object to select
it. Once selected, objects can be edited using
their edit handles, buttons on the edit tool bar,
and the object’s specification dialog. See
“Editing Objects’ on page 79.

When you select an abject, edit handlesand a
handle surface display. The handle surfaceis
arectangle around the perimeter of the object
that indicates the overall height and width of
the selected surface. The edit handles that
display depend on the type of object selected.
Walls, for example, display two resize edit
handles when selected while the top of a
cabinet displaysten handles, allowing you to
move, resize and reshape it.

Note: If the wall height of the Exterior Room
is adjusted in a 3D view, the default Floor or
Ceiling Height of the entire floor is changed.
See “Floor and Room Defaults” on page 134.

All moving or resizing isin the plane of the
handle surface. You cannot move an object
directly towards or away from the camera,
for example, because that surface plane
cannot be seen in the view.

Working in 3D

By default, object movement is restricted to
oneinch or 10 mm increments. See “ Grid
Snaps’ on page 73.

Unrestricted positioning can aso be enabled
by holding down the Ctrl key while moving
or resizing an object. See “Unrestricted
Movement” on page 96.

Temporary dimension lines display when
many objects are selected to help you resize
the object and determine its height.

When several 3D views are open, changes
made in the plan automatically rebuild the
model in all views. Because of this, itis
typically faster to make changes to your plan
with as few windows open as possible.

Editing Materials in 3D Views

Select 3D> Materials> Adjust
"? Material Definition, then click on a
surface in the 3D view to open the Define
Material dialog for that material. See“ Adjust
Material Definition” on page 312.

...ﬂ Select 3D> M aterial Painter to apply

materialsto surfacesin the view using
theMaterial Painter Tools. See* The Material
Painter” on page 307.

‘/}; Select 3D> Material Painter>

Material Eyedropper to apply the
material on a surface in the view to other
surfacesin the view. See “Material
Eyedropper” on page 309.

Rebuild 3D

Uﬁl As changes are made to your plan, a
3D view automatically updates to

reflect any changesvisibleinthe view. If you

find that aview is not updating as expected,
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select 3D> Rebuild 3D to rebuild the entire
3D model.

Saving and Printing 3D Views

336

3D cameraviews and overviews can be
saved with the plan in which they are
created, exported and saved asimagefiles, as
well as printed.

Saving 3D Views

I\Z-Ll-!'r] Select 3D> Save Active Camerato
save the current camerain the plan.
You can also save acameraview by checking
the Saved box in the Camera Specification
dialog. See “Camera Specification Dialog”

on page 337.

Saved cameras can be closed and re-opened
for later use, and retain their Cross Section
Slider and Rendering Technique settings. See
“Cross Section Slider” on page 334 and
“Rendering Techniques’ on page 342

Activating Saved Views

There are three ways to open a saved 3D
view:
¢ Select the camera symbol in floor plan

view and click the Open View B edit
button.

¢ Double-click the camera symbol using
the Select Objects & tooal.

« Right-click on it and select Open View
from the contextual menu.

Unsaved cameras that are open in another
view window can also be activated using the

Open View 3 edit button.

If you open a saved camera view and then
modify itslocation or direction using any of
the tools available in that view, the program
will confirm whether you want to re-save the
camera using these new settings when you
closeit. See “Repositioning Cameras’ on
page 328.

Exporting 3D Views

I_ESI All 3D views can be exported and

saved as .bmp, .jpg, .png, or .tif files.
Select File> Export> Pictureto savethe
current screen image as an image file. See
“To export apicture” on page 389.

Once saved, a picture can be opened and
converted into many other formats using a
graphics program.

Printing 3D Views

1| Since 3D views are created using
pixelsinstead of lines, File> Print>
Print Image must be used when printing.
Print Imageisaspecial Home Designer
Interiors function that prints the screenin
picture format. The entire view prints,
including images such as plants and textures.

The quality of your print imageis affected by
your current window size and screen
resolution. To maximize the quality of your
printed image, generateit in full screen size
and use the maximum screen resol ution.



Camera Specification Dialog

Camera Specification Dialog

|—| The Camera Specification dialog can

be accessed in floor plan view by
selecting a camera symbol and clicking the
Open Object edit button. See “In Floor Plan
View” on page 327.

Thisdialog can aso be accessed while a
cameraview or overview is active by

selecting 3D> Edit Active Camera (4.

The selected view's specific typeisindicated
inthe dialog'stitle bar: the specification

dialog for aFull Camera 18, for example,
is named Full Camera Specification.

Full Camera Specification

General o

Name: Camera 1
Positioning
Default
Default
Default
Default
Tilt Angle: 0.0 Default

To change a setting, first uncheck Default,
then type anew valuein the text field.

o Specify the Name that displaysin the
cameralabel in floor plan view.

9 The Positioning settings determine the
position and orientation of the camera.
See “Repositioning Cameras’ on page 328.

e Thelncremental Move Distance con-
trolshow far the camera moves each time
you Pan in any direction or Dolly for-
wards or backward. For interior views a
small number is good, but for exterior
you may want alarger increment.

e Thelncremental Rotate Angle defines
how many degrees the camera rotates
each timeyou Tilt, Orbit, or Dolly sideto
side. A setting of 90° would make one
full rotation in four moves.

» TheHeight Above Floor definesthe
height that the camerais above the floor
level for the current floor.

» TheField of View definesthe camera’'s
field of vision in angular degrees. See
“Field of View” on page 333.

~iv You can increase a camera’s Field of
@ View when the view is active by press-
ing the W key, or decrease the Field of View
by pressing the N key.

* TheTilt Angle determines the vertical
angle that the cameraistilted. The cam-
eramaintainsits focal point and position
in floor plan view, but if the camerais
tilted, the focal point is above or below
the current camera height.
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Chapter 24:

3D Rendering

There are avariety of tools available to
create 3D views of amodel: simply click a
button to create an overview, or click and
drag to create a cameraview. See “3D
Views' on page 323.

To improve the quality of the rendering and
create acustom look, you can adjust lighting,
edit the materials used in the plan, choose
from several rendering techniques and fine-
tune 3D view quality settings. From most 3D

views, you can create Final views of even
higher quality.

Chapter Contents
. Rendering Tips
. Lighting
. Displaying Lights
. Light Types
. Rendering Techniques
. Rendering Technique Options
. Speeding up 3D View Generation

Rendering Tips

Thereare avariety of factorswhich affect the
appearance and quality of rendered 3D
views. You can use these tools and settingsto
achieve renderings that meet your needs.

Lighting

Lighting is extremely important in most 3D
renderings. Lighting controlsthe visibility of
objects in aview, affects the appearance of
surfaces, and influences the appearances of

colors and textures on those surfaces. Even
small changesto light intensity, direction and
color can have alarge impact on image
quality. See “Lighting” on page 341.

Shadows

Like lighting, shadows have an important
effect on image quality. Shadows can be
generated in any type of cameraview using
the Standard, Technical Illustration, and
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Watercolor Rendering Techniques. See
“Rendering Techniques’ on page 342.

There are two ways to generate shadows in
Home Designer Interiors. standard and
legacy shadows. Standard shadows are
generate more quickly than legacy shadows
but are of lower quality, while legacy
shadows are slower but generally of higher
quality. L egacy Shadows can be enabled or

disabled in the Preferences [EFl dialog and
will be enabled automatically if your video
card does not support standard shadows. See
“Render Panel” on page 58.

Because they can be time-consuming, by
default shadows are only generated in Final

Viewswith Shadows & . You can, however,
set them to generate in previews on the

Render panel of the Preferences dialog.
In order for alight source to cast shadows, it
must be on in the current view and have Cast
Shadows checked in its specification dialog.
See “Light Data Panel” on page 254.

When standard shadows are enabled,
sunlight can shine through windows into
interior rooms.

Reflections

Reflections are another aspect of lighting that
can increase a 3D view’srealism. When a
flat surface is assigned a Mirror material, it
can display the reflections of other objectsin
the scene.

Note that a Mirror surface cannot display the
reflection of another mirror. When one
mirror can be seen in another, its material is
shown rather than areflection.

Reflections only generate in Perspective 3D
views using the Standard Rendering
Technique and can slow down 3D view
generation and responsiveness considerably
and are turned off by default in rendered
Previews. They can be turned on and off for
both Previews and Final Viewsin the
Preferences dialog. See“Render Panel” on

page 58.

Material Textures

Textures are graphic files that represent
contoured surfaces of objects such as carpet,
bricks, tile, and wood in 3D views. Textures
are assigned to materials which in turn are
assigned to objects. See “ Textures’ on page
306.

The display of materialsin 3D viewsis
controlled by settings in the Define Material
dialog. See “Define Material Dialog” on
page 313.

Brightness, shininess and transparency
control how light sources affect the display
of surfacesin 3D views. See “Lighting” on
page 341.

If no texture is selected for amaterial or if
the display of texturesisturned off, affected
surfaces are a solid color instead.

Images

Images are very important for the appearance
of 3D views. Images are picture files that
represent individual objects such astrees,
flowers, and vehicles. See “Placing Images’
on page 384.



Backdrops

A backdrop isan image, usually of an
exterior view, that displaysin the background
of 3D viewsto help place the model into a
realistic setting and add a sense of
perspective. If abackdrop is not specified,
Home Designer Interiors applies a
background color. See “3D Backdrops’ on
page 393.

Previews vs Final Views

When arendered 3D view isfirst created, it
uses quality settings that allow the view to
generate quickly but with reasonable quality.

Lighting

Final Views produce much higher quality
images that are more suitable for printing or
saving as graphicsfiles. Final Views often
take significantly longer to generate than
Previews, so the 3D view reverts back to the
Preview settings as soon as anything is
changed within the view.

When you have finished making adjustments
inthe 3D view, select 3D> Final View 22 or
Final View with Shadows [ .

Lighting

In 3D views, lighting is calculated on a
room-by-room basis; only the light sources
in the room containing the camera are used.

When the camerais outside a building, the
program normally uses sunlight for lighting
calculations and turns off all other light
sources.

The maximum number of light sources that
can beturned onin aview at the sametimeis
determined by your video card. If your video
card’s maximum number of lightsiseight,
the program only uses the eight light sources
closest to the camera’s position.

Default Lights

If you create an interior 3D view of aroom
and no lights have been placed there, the
program creates a Default Light source
within that room. The Default interior light
acts like a central point light source.

The Default Light cannot be adjusted in any
way. If you want to control thelight in an
interior 3D view, you must add alight to the
room that you are rendering by placing a
lighting fixture.

If you create an exterior 3D view, the
program creates a Default Sun. Like the
Default Light, the Default Sun Light cannot
be adjusted in any way.

Light Fixtures

An electric symbol that represents a Light
Fixture has alight source associated with it.
When alight is placed in aroom, it will be
used as alight sourcein 3D viewsinstead of
the Default Light. In large rooms, more than
one light fixture may be needed for sufficient
light.
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Displaying Lights

The display of light fixturesin floor
. plan and 3D viewsis controlled in the

Display Options dialog. See “Display
Options Dialog” on page 69.

In addition, they can serve as sources of light
in rendered 3D views. They can beturned on
and off, aswell as set to cast shadows.

Light fixtures are placed on the “Electrical”
layer. See “ Displaying Objects’ on page 68.

In floor plan view, light fixtures can display
labels when the “ Electrical, Labels’layer is
turned on.

Toturn alight on or off

There are several waysto turn alight
fixtureon or off:

* Select one or more fixtures and click the
Turn Light(s) Off in 3D @ or Turn
Light(s) Onin 3D €% edit button.

» Uncheck On in the object’s specification
dialog. See “Light Data Panel” on page
254.

You can specify that any light source's
location be represented in rendered 3D views
using across hairs. See “Light Data Panel”
on page 254.

Light source position indicators will only
display when thelight isin usein the current
3D view. That is, it must be:

e Turned on.

» Oneof thelight sourcesin use per your
video card's limitations.

» Either located inaroom or in aview with
Sunlight toggled off.

Sunlight will shine through windows into
interior rooms when shadows are enabled.
See “Shadows’ on page 339.

Light Types

There are three types of light source, each of
which generates light in a different way and
allows you to create a variety of lighting
effects:

e Pardlel Light sources
e Poaint Light sources

» Spot Light sources

Paralel, Point, and Spot lights can be
specified forlectrical light fixturesin the
Electrical Service Specification dialog. See
“Light Data Panel” on page 254.

Rendering Techniques

[ﬁ Any cameraview or overview can be
generated using one of severa

Rendering Techniquesto produce viewsfor a
range of different purposes. When a3D view



isactive, select 3D> Rendering Techniques
to access these tools.

Most of the Rendering Techniques have
defaults that control their initial appearance.
Once aview is created, these settings can be
adjusted for that particular view in the
Rendering Technique Options dialog. See
“Rendering Technique Options’ on page
344.

Standard Rendering

ﬂ Sandard rendering is a photo-

realistic technique that represents
material susing textures, modelslighting, and
can also display shadows. Surface edge lines
are not drawn and no special colorsor effects
are applied. Lighting is limited to the room
containing the camera and the capabilities of
your video card.

h\“.l
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_—Infloor plan view, the camera
| - — symbol for aview using the
.. Sandard techniquedisplaysan S
in its center. See “ Displaying 3D
Views’ on page 327.

Glass House rendering uses different shades
of asingle color to display the model with
surface edge lines and semi-transparent
surfaces. Lighting and shadows are not
modeled, and materials are not represented,
so neither pattern lines nor textures are used.

Rendering Techniques

Glass House

Glass House rendering uses different shades
of asingle color to display the model with
surface edge lines and semi-transparent
surfaces. Lighting and shadows are not
modeled, and materials are not represented,
S0 textures are not used.

_—Infloor plan view, the camera
_ — symbol for aview using the Glass
... HousetechniquedisplaysaGin
its center.

Technical lllustration

Technical Illustration rendering
M draws surface edge and pattern lines,
and uses shades of two colors, Warm and
Cool. The warm shade is applied to surfaces
that face the light source in the view, and the
cool shade,to surfaces that face away from it.

Only one light sourceis used: the light with
the hightest Intensity found in the room
containing the camera. In exterior views, this
light is always the Default Sun Light. If no
lights are on, afallback light is used.
Lighting is modeled as non-photoredlistic,
stylized highlights and shadows are
supported. See “Lighting” on page 341.
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_Infloor plan view, the camera
| - — symbol for aview using the
... Technical lllustration technique
displaysaT initscenter.

Watercolor

Watercolor rendering approximates
the effects of watercolor painting such

o

as pigment pooling and flow. It uses textures
to represent materials and models lighting
and shadows.

_—Infloor plan view, the camera
EI]_ — symbol for aview using the
.. Watercolor technique displays a
W in its center.

Rendering Technique Options

344

. Thesettingsin the Rendering

[E=] Technique Options dialog allow you
to control the specific effects of each
rendering technique on an active 3D view. To
access this dialog, create a camera view, or
overview and select 3D> Rendering
Techniques> Technique Options.

In the Rendering Technique Options
dialog, select atechnique from thelist on the
|eft to make its options active on the right.
When thisdialog isfirst opened, the
technique currently used by the view is
selected.

As changes are made in the Rendering
Technique Options dialog, the 3D view
behind the dialog box automatically updates
to reflect those changes for al techniques
except Watercolor. To update views using
these techniques, which take more timeto
draw than the others, click the Update button
in the dialog.

When a 3D view is saved, its Rendering
Technique Options settings are saved, as
well. See “Saving 3D Views’ on page 336.

Standard Rendering

ﬁ There are no Rendering Technique
Options for Standard rendering;
however, there are a variety of other tools

that affect the appearance of standard
rendered views. See “Displaying 3D Views’
on page 327.



Rendering Technique Options

Glass House

@ The active 3D view immediately the Rendering Technique Options settingsfor
updatesto reflect any changes made to Glass House renderings.
Rendering Technigue Options
Standard Color: _
Vector View
Glass House Transparency: 75%
Technical lllustration T 0 S .

Watercolor
Reset to Defaults

» Click the Color bar to select acolor for structure, turn transparency to full and
the semi-transparent surfaces and linesin minimize line thickness.
a_GIass”Housewew. See " Select Color «  Specify the Line Thickness of surface
Dialog” on page 315. linesin Glass House view.

* Specify theTransparency of thesurfaces . ¢jjck Reset to Defaults to restore the
in Glass House view. For example, to cre- default settings used when the Glass
ate awireframe line drawing of your House technique was first enabled.

Technical lllustration

The active 3D view immediately the Rendering Technique Options settingsfor
] =] updatesto reflect any changes madeto Technical Illustration renderings.
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Rendering Technique Options

Standard Warm Color: l:l
Vector View
Glass House Cool Color: _
Technical lllustration

J .
Watercolor Warm Blend: 55%

Cool Blend: 55%

Line Thickness: 1

Reset to Defaults

Click the Color bar to select aWarm
Color for surfaces that face the light
source and aCool Color for surfaces that
face away from the light. See “ Select
Color Dialog” on page 315.

Specify the Warm Blend, which isthe
degree to which the selected Warm Color
isblended with original colors on well-lit
surfacesin the view.

Specify the Cool Blend, which isthe
degree to which the selected Cool Color
is blended with original colors on shaded
surfacesin the view.

Specify the Line Thickness of all surface
edge and pattern lines in the view.

Click Reset to Defaults to restore the
default settings used when the Technical
Ilustration technique was first enabled.

Watercolor

In order for the active 3D view to
reflect changes made to the Rendering

Technique Options settings for Watercol or

renderings, you must click the Update View
button in the dialog.

Rendering Technique Options

Standard Smooth Amount: 5
Vector View
Glass House Paint Contrast: 100
Technical lllustration Turbulence Strength: 0%
Watercolor

Turbulence Scale: 35%

Pigment Settling Strength: 5%

Edge Strength: 60%:

Reset to Defaults| | Update View



» Specify the Smooth Amount, whichis
the degree to which details are removed
from the original view.

e Specify the Paint Contrast, which deter-
mines the extent to which variationsin
pigment color are used.

» Specify the Turbulence Strength, which
produces “pooling”, or variationsin the
strength of pigment colors.

» Specify the Turbulence Scale, which
controls the size of the areas of pooling.

» Specify the Pigment Settling Srength,
which is creates the appearance of pig-
ment settling into low areas in paper.

Speeding up 3D View Generation

« Specify the Edge Strength, whichishow
well-defined surface edge lines are.

» Click Reset to Defaults to restore the
default settings used when the Watercol or
technique was first enabled in this view.

» Click Update View to apply any changes
made to these settings to the active 3D
view.

e Click OK to close the dialog and redraw
the active 3D view based on these set-
tings. Depending on your plan, this may
take several moments.

Speeding up 3D View Generation

Depending on the speed of your processor,
how many cores your processor has, and
your computer’s video memory, a 3D view
may generatein afew seconds or less.

When you have alarge, complex model with
alot of detail, it may take afew minutesto
generate a 3D view of everything in the
model. During this process, progress
information may display in the Status Bar
and in a message window.

There are several waysto speed up the
generation time of views.

Turn Off Layers

The display of objectsin 3D views
can be turned on or off by layer in the
Display Options dialog. Turning off the
display of unneeded objectsin 3D views can
speed up 3D view generation time. See
“Display Options Dialog” on page 69.

Halt Generation with Esc Key

Using the Esc key, you can interrupt the
modeling process at any point and display
theincomplete model “asis.” Thisis
particularly helpful when you just need to
reorient amodel on the screen for a specific
angle or view.

The Esc option allows you to place the view
quickly, then press the F5 function key to
refresh the display with all 3D facesintact.

Faster Rendering

To increase rendering speed, consider turning
off someor al of thefollowing optionsin the
Preferences dialog. Bear in mind that render
quality may be affected. See “Render Panel”
on page 58.

Show Shadows - Thisoption hasthe greatest
impact on rendering speed and should only
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be used if you have an extremely fast
OpenGL -accelerated video card.

When rendering shadows, a percentage

complete value may display in the Status Bar.

In general, you should make sure you are
only using a minimum number of lightsto
cast shadows.

Soft Shadows - Only used when Show
Shadows is turned on, this significantly
slows down the rendering speed.



Chapter 25:

Dimensions

Home Designer Interiors provides a variety
of dimensioning tools for measuring walls,
doors, windows, and many other objects.

Dimensions can be used to accurately
position objects relative to other objects. In
addition, dimension lines and extensions can
be selected and customized.

Chapter Contents

. Dimension Unit Defaults

. Dimension Defaults Dialog

. The Dimension Tools

. Displaying Dimension Lines

. Editing Dimension Lines

. Editing Extension Lines

. Moving Objects Using Dimensions

. Dimension Line Specification Dialog

Dimension Unit Defaults

All plan files save measurementsin either
Imperial or metric units. The type of unit
used is determined when the fileisfirst

created and cannot be changed later. See
“Creating a New Plan” on page 38.

Dimension Defaults Dialog

q:P Select Edit> Default Settings, select

“Dimension”, and click the Edit
button to open the Dimension Defaults
dialog.

The settingsin this dialog are dynamic
defaults, which means that any changes

made here may affect existing dimension
linesin the drawing that are using default
values. See “Dynamic Defaults’ on page 51.
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Setup Panel
Dimension Defaults
Setup General
Format Auto Refresh Exterior Dimensions
Arrow
Text Style Locate Wall Dimensions At

() Surface

() Center

Uncheck Auto Refresh Exterior

Dimensionsto prevent Auto Exterior
Dimensions from being regenerated as
changes are made to the plan. When checked,
Auto Exterior Dimensions will be created
when walls enclose a room area and will
refresh whenever walls, doors, or windows
are added or moved. See “ Auto Exterior

Dimensions’ on page 353.

9 Specify how Manual and Auto Exterior
Dimension lines locate both interior

and exterior walls.

¢ Select Surfacesto have dimensions
|ocate the outer surfaces of walls.

Dimensions locating wall Surfaces

(®) Main Wall Layer

Locate Interior Wall Dimensions At

© oop

(®) Both Wall Sides

Cancel Help

» Select Main Wall Layer to have dimen-
sions locate the structural layer of exte-
rior walls.

=49 5/8" ——=

Dimensions locating walls' Main Wall Layers
g Specify how Manual and Auto Exterior
Dimension lines locate interior walls.

* Select Centersto have exterior dimen-
sions |locate the centers of interior walls.

2-4 13186" | 24 13A186"

Dimensions locating an intersecting wall’s center



e Select Both Wall Sidesto have dimen-
sions locate both sides of interior walls.
Either the wall Surfaces or both sides of
the Main Wall Layerswill be located,
depending on your selection above.

Dimension Defaults Dialog

2-3 116" 2-3 116"

Dimensions locating an interior wall’s
Main Wall Layer

You can always change the object or surface
that a dimension locates after it has been cre-
ated. See “Editing Extension Lines’ on page
357.

Format Panel

The settings on the Format panel allow you
to specify the units, degree of accuracy, and
position of dimension numbers.

The settings on this panel aso control the
format of numbersindicating object lengthin
the Status Bar. See “ The Status Bar” on page
28.

Dimension Defaults
Setup Format o
Format Units: | ' -

Arrow
ol
Text Style Unit Indicators

[[] Leading Zeroes
[] Trailing Zeroes

Accuracy o

() Decimal Places:
(®) Smallest Fraction: 1/ |16
Dimension Text Position o
-:§Z- Centered on Dimension Line
() Above Dimension Line

() Below Dimension Line

Select the Units of measurement to be
used by dimensions from the drop-down
list.

o Specify the numbering Format for .
dimension numbers.
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¢ Check Unit I ndicator sto display the unit
of measurement along with the dimen-
sion number.

e Check Leading Zerosto include the zero
before adecimal lessthan 1 or to display

0’ or 0" when theft-inor ’-" unit formats
isused.

e Check Trailing Zerosto display trailing
zeros at the end of decimal values. When
theft-inor ’-" unit format is used and
fractional inches are specified, 0" will be
included.

9 Specify the degree of Accuracy used
by dimension numbers.

¢ Select the Decimal Places radio button
for dimension numbersin decimal for-
mat. Inthetext field, specify the number
of decimal placesto use, from 0 to 20. If
Oisused, no decimal places are used.

* Select the Smallest Fraction radio but-
ton for dimension numbers using whole
numbers and fractions. In the text field,
specify the largest denominator to use,
from 1to0 128. If 1 isentered, whole num-
bers are used.

9 Specify the Dimension Text Position,
which is the location of dimension
numbers relative to the dimension line.

e Center primary dimension numbers on
the dimension line. If two formats are
used, the primary format is placed above
the line and the secondary format,
beneath it.

* Position dimension numbers Above
Line.

* Position dimension numbersBelow Line.

Arrow Panel

For information about the Arrow panel, see
“Arrow Panel” on page 376.

Text Style Panel

The settings on the Text Style panel control
the size, font and other attributes of
automatic, manually drawn, and temporary
dimension line labels. See “Dimension
Labels’ on page 355.

For information about the settings on this
panel, see “ Text Style Panel” on page 372.

Temporary dimension labels always use the
color assigned to their layer - not the color
specified in the Dimension Defaults dialog.

The Dimension Tools

% Select CAD> Dimensions to access
the Dimension Tools. Manually drawn
dimensions are created by clicking and
dragging like other line-based objects and
can be drawn in floor plan view.

The zoom factor of the current view affects
whether objects drawn close together are

dimensioned or not. If you try to dimension
an array of objects but the dimension line
locates only thefirst and last objectsalong its

path, Zoom [ in on the objects and try
again. Similarly, if you want to dimension
between two objects but the dimension
locates unwanted objects between them,



Zoom = out. See “Zoom Tools” on page
318.

Once created, both manually drawn and
automatically generated dimension lines can
be selected and edited. See “Editing
Dimension Lines’” on page 355.

Manual Dimensions

& To display the distance between two

objects, select CAD> Dimensions>
Manual Dimension and drag a dimension
line near or through the objects.

Manual Dimensions |locate walls as specified
in the Dimension Defaults dialog. See
“Dimension Defaults Dialog” on page 349.

End-to-End Dimensions

+_+ Use the End-to-End Dimension tool
to dimension between any two defined
objectsin floor plan view.

Select CAD> Dimensions> End-to-End

Dimension [t then click and drag the
dimension from the first object to the second
object. The dimension line snaps to each
object, ignoring any other objects located
between either end.

Interior Dimensions

./\ Draw Interior Dimension lines

L parallel towallsin floor plan view to
create interior dimensions.

The Interior Dimension " tool locates
interior wall surfaces only. It does not
dimension between layer surfacesin the
samewall, and it does not locate walls unless
it actually intersects them.

The Dimension Tools

Auto Exterior Dimensions

ﬂ The Auto Exterior Dimension tool

generates dimensions around aplan’s
exterior in floor plan view. These dimension
lines locate walls as specified in the
Dimension Defaults dialog. See“Dimension
Defaults Dialog” on page 349.

-~ Auto Exterior Dimensions do not gener-
@ ate properly if there is a gap in the exte-
rior walls or if they do not connect properly.

If you edit an Auto Exterior Dimension A
ling, it will be converted to a manual
dimension, so if Auto Exterior Dimensions
are later regenerated, your changes will not
be lost.

There are a maximum of three rows of
automatically generated dimensions per
exterior wall direction. The innermost
dimension line locates exterior walls, interior
walls, and all openingsin exterior walls. The
second dimension line locates exterior and
interior walls. The outermost dimension line
isthe overall exterior dimension.

Auto Interior Dimensions

IZI The Auto Interior Dimensions tool

creates a set of interior dimensionsin
each room that measures each wall on the
current floor. It can be used in floor plan
view in either of two ways:

* Select one or more rooms and click the

Auto Interior Dimensions [/ edit tool
to generate interior dimensions that mea-
sure each wall defining the selected
room(s).
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¢ Select CAD> Dimensions> Auto Inte-

rior Dimensions |4 to generate a set of
interior dimensionsin every room on the
current floor.

Auto Interior Dimensions [ lines are
generated inside of the rooms they measure
and do not recognize the No L ocate setting
for walls. If awall is specified as No Locate,
Auto Interior Dimensions will locate it
anyway. See “No Locate” on page 115.

Temporary Dimensions

Temporary Dimensions display when an
object is selected and show the distance
between the object’s sel ected edge and other
objects. Select View> Temporary
Dimensions to turn on or off the display of
temporary dimensions. Thistoggle affectsall
views and is saved between launches of
Home Designer Interiors.

Aswith other dimension lines, Temporary
Dimensions only locate objects that are
parallel or nearly paralel to one ancther.
They will aso locate the endpoints of the
corners of objects located past the end of the
selected edge, within 4 feet (1200 mm) of the
point where you click to select the object.

A temporary dimension will not display
when an object is selected if adimension line
is already present that shows the same
information.

Tape Measure

o Use the Tape M easur e tool to draw a

temporary dimension line between
any two pointsin the drawing area. The tool
will place temporary markers at the start and
end points of the dimension line. These
points and the line both disappear when you
release the mouse button. If an object is
located by the temporary line, you can snap
toit.

Displaying Dimension Lines
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The display of dimension linesis controlled
in the Display Options dialog. See
“Displaying Objects’ on page 68.

Dimension lines created by any of the
dimension tools share the same components.

¢ Dimension Lines run paralld with the
distance being measured.

e Extension Linesare perpendicular to
dimension lines, indicating what they

locate. If adimension line locates more
than two objects, extension lines divide
the dimension line into segments.

» Arrowheadsdisplay at the intersections
of dimension and extension lines.

» Dimension Labelsdisplay at the mid-
point of dimension line segments and
indicate the distance that each segment
measures.



Dimension Extension Lines

Labels

Arrowheads

If amanual dimension lineison alayer that
isturned off and you select an object located
by that dimension line, it will display for
reference using the Selection Line color
specified in the Preferences dialog. See
“Colors Panel” on page 55. Thiswill happen
only if Temporary Dimensions are turned
on. See “Temporary Dimensions’ on page
354.

Dimension Labels

Manually drawn, automatic, and temporary
dimension labels use the Text Style specified

Editing Dimension Lines

in the Dimension Defaults dialog. Unlike
many objects that use Text Styles, by default
dimensions use a Text Style specified in the
defaults dialog rather than the Text Style
assigned to their layer. See “Text Style
Panel” on page 352.

Dimension Arrowheads

You can specify the style, color and size of
dimension arrows in the Dimension
Defaults and Dimension Line Specification
dialogs. See.

The arrow at the end of adimension line will
not display if it is close enough to to another
dimension arrow that the two will overlap. A
typical example of thisis where two sections
of an Interior Dimension locate two sides of
an interior wall.

Editing Dimension Lines

With the exception of Temporary
Dimensions, dimension lines can be selected
and edited using the mouse and the edit
toolbar buttons.

If an Auto Exterior Dimension lineis edited,
it will no longer be considered an automatic
dimension line and will not be deleted and
replaced the next time the Auto Exterior

Dimensions A tool is used.

Using the Mouse

When adimension line is selected, its edit
handles can be seen. There are four types of
dimension line edit handles. More than one
of some types display, depending on how
many extension lines are present.
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356

Rotate

o

/ Extension Line
|

/ Move

o¢
Add Extension
Line
Extension Line

The Extension Line handles mark the
location being dimensioned and are used
to move or delete extension lines. See
“Moving Extension Lines’ on page 357.

The Add Extension Line handledisplays
to the side of the Move handle and isused
to add extension lines to the dimension
line. Dimension lines do not extend
unless an object can be located. See
“Adding Extension Lines’ on page 357.

The small, square M ove Dimension
Label handleislocated at the center of
the selected label. Use thishandle to
move the dimension number for each
dimension line section. The pointer

changesto a four-headed arrow <&* when
moved over this handle.

The Move handleis located where you
clicked to select thedimensionlineand is
used to move the entire dimension line,
including any subsections, perpendicular
toitself. Extension lines are resized as
appropriate. The pointer changesto a

two-headed arrow + when moved over
this handle.

« TheRotate handleislocated one plan
foot past the end of the dimension line
and is used to rotate the dimension line.

Using the Edit Tools

Dimension lines can be repositioned, copied,
and deleted using the edit tool bar buttons just
like other objects in the program can. See
“The Edit Toolbar” on page 24.

Dimension Number Size

The initia size of dimension numbersis
specified in the Dimension Defaults dialog.
See “Dimension Defaults Dialog” on page
349.

You can specify number height for individual
dimension linesin the Dimension Line
Specification dialog. See “Dimension
Panel” on page 360.

Aswith text and other objects, dimension
number size is subject to scaling when or
printed.

Copying and Pasting
Dimension Lines

Dimension lines can be copied and pasted
into any view type that supports dimensions.
If adimension line is copied independent of
the objectsiit originally locates, the pasted
dimension line will locate point markers.

Deleting Dimension Lines

There are several waysto delete dimension
lines.

You can select any manual or automatic
dimension line or group of dimension lines,
then press the Delete key or click the



Delete X edit button. See “Deleting
Objects’ on page 101.

The Delete Objects dialog allows you to
delete all manually drawn and/or automatic

Editing Extension Lines

segments along the same dimension line, that
dimension will be broken in two.

To delete a portion of a dimension line

dimension lines at once. See “ Delete Objects 1. Select any Dimension Tool aside from
Dialog” on page 101. Auto Exterior Dimensions.
Individual dimension line segments located 2. Manually draw a dimension line over
between extension lines can a'so be deleted. the segment that you wish to remove,
If asegment is located between two other dragging from extension line to exten-
sionline.

Editing Extension Lines

Extension lines can be added, edited, and 4. Release the mouse button to add an

deleted using the mouse.

Adding Extension Lines

To add an extension line

Select the dimension line.

Click the diamond-shaped Add Exten-
sion Line edit handle which displays
near the Move edit handle. The pointer

changes to a two-headed arrow .

3. Drag the handle to the object that you
want to locate with a new extension han-
dle. This example adds an extension line
to the window edge.

13-9" -
o o Q {
ool )
—
g
7 a

extension line.

139"

oé

3040

21040

Moving Extension Lines

Extension lines can be moved to locate the
centers, sides, or surfaces of most objects. In
thisexample an extension lineis moved from
the windows edge to the center.

To move an extension line

1.

Select the dimension lineit is connected
to, not the extension line itself.

Click the Extension Line edit handle.
The pointer changes to atwo-headed

arrow .
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139"

G'a0' o o o

3040

.  —

21040

7 dl

3. Dragthe handle to anew location. The
extension line snapsto possible marks as
the handle is moved.

4. Release the mouse button at the new
location.

- 13-9"
36— 36—

21040

@ Not all library symbols can be located
"€ by a dimension line as it is drawn. Once
a dimension is drawn, however, you can
move or add an extension line to locate the
library object.

Deleting Extension Lines

When an extension line is deleted, the
remaining dimensions update. If adimension
line has only two extension lines, they cannot
be del eted.

To remove an extension line

1. Select thedimension lineit is connected
to, not the extension line itself.

2. Click the Extension Line edit handle.

.131_9”

(=3

3040

i

21040

I

3. Drag it perpendicular to the direction of
the arrows, away from any dimension-
able object, and release the button when
the extension line disappears.

Moving Objects Using Dimensions

Most objects can be moved by changing an
automatic, manual, or temporary dimension
value that locates it. This technique can be
applied in nearly any situation where
dimensions are present. See “Moving
Objects’ on page 95.
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In addition, some objects can be resized
using dimensions. See “ Resizing Objects’ on
page 98.

Your pointer indicates which dimensions can
be used to relocate the sel ected object by
changing to a pointing hand icon.

Another way to tell isto select an object and
drag it in the desired direction. Asyou drag,



note which dimensions update. These
dimensions are the dimensions that can be
used to move that object.

To move an object using dimensions

1. Select the object and click on adimen-
sion line that locatesit. An inline text
field opens at the location where you
clicked.

» The actual distance displaysin the text
field.

« If the dimension is locating two differ-
ent objects, the Move Edge and Move
Entire Object buttons display to the
right of thetext field.

Move Edge (selected)

b

Move Entire Object

16' 1"

« |f the dimension describes a selected
wall’slength, the Move Sart, Move
End and M ove Both Ends buttons dis-
play to theright instead.

Move End
/
—

Move Both Ends

Move Sart

16' 1"

2. Click the M ove button of your choice.

3. Enter anew vauein text field.

» To use adifferent unit, include its indi-
cator after the value.To move the

Moving Objects Using Dimensions

selected object past a second object, to
its opposite side, enter a negative
value.
4. The selected object moves or resizes
when you press the Enter key or click
outside of the text field.

To resize an object using dimensions

1. Select the object along the edge that you
would like to move. See “ Selected
Edge” on page 80.

2. Click on adimension line that indicates
its distance from the object’s opposite
side.

3. Intheinlinetext field, enter avalue.

4. Click Move edge to move the selected
edge only.

5. The selected edge moves, resizing the
object, when you press the Enter key.

-~ You can cancel a move or resize opera-
@‘ tion using dimensions at any time by
pressing the Esc key.

Resizing a House Using
Exterior Dimensions

When resizing a house using dimensions, it
isimportant to work your way around the
housein one direction. Relocate onewall at a
timein succession so that you do not redefine
the same dimension more than once.

For more information, see “Measuring
Walls’ on page 114.

359



Home Designer Interiors 2016 Reference Manual

Dimension Line Specification Dialog

|—| To open the Dimension Line dimension line and click the Open Object
Specification dialog, double-click a edit button.

dimension line using the Select Objects | The settings in this dialog are dynamic
or Manual Dimension </ tool, or select a defaults. See “Dimension Defaults Dialog”
on page 349.

Dimension Panel

Dimension Line Specification
Dimension Number Height: |67 (D)
Arrow

Specify the Number Height for the selected Arrow Panel
dimension. Type“d” in the box to reset the

number size to the default. For information about the settings on this

panel, see “ Arrow Panel” on page 376.
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Text isan ideal way to draw attention to
special details of your drawingsin floor plan
view.

Text lineswith arrow can be attached to text
objects, allowing you to direct attention to
specific plan details.

Text

Chapter Contents
. Text Defaults
. Fonts and Alphabets
. The Text Tools
. Creating Text
. Displaying Text
. Rich Text Specification Dialog
. Text Specification Dialog
. Editing Text
. Copying and Pasting Text
. Text Arrows
. Line/Polyline Specification Dialog
. Text Styles

Text Defaults

q:P Text Defaults can be accessed by

selecting Edit> Default Settingsin
any view in which text can be created. See
“Default Settings vs Preferences’ on page
50.

The default settings for Rich Text determine
what these objects look like when they are
first created. Text Style Defaults determine

the appearance of text associated with things
like dimensions and object labels.

Text Style Defaults

Select “Text Style” from thelist in the
Default Settings dialog and click the Edit
button to open the Saved Text Style
Defaults diaog.
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The Text Style Defaults dialog allowsyou to
specify the attributes of the various Text
Stylesin usein the current file. See “ Text
Styles’ on page 371.

Rich Text Defaults

The Rich Text Defaults dialog issimilar to
the Rich Text Specification dialog. See
“Rich Text Specification Dialog” on page
364.

Text Lineswith Arrows ./ use the same
default layer as Rich Text, so by default they
have the same color, line weight and line
style. See“Layers’ on page 67.

Arrow Defaults

The settingsin the Arrow Defaults dialog
determine the initial settings for arrows

drawn using the Text Linewith Arrow ./
and Line With Arrow ./ tools.

The Arrow Defaults dialog looks almost the
same asthe Arrow panel of theLine/Polyline
Specification dialog. See” Arrow Panel” on
page 376

~~ Avoid typing any text in the Rich Text
@ Defaults dialog unless you want it to be

present in all text objects you create.

Fonts and Alphabets
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Home Designer Interiors allows you to use
any font found in your computer’s Fonts
directory.

Blueprint Fonts

Three architectural fonts: Chief Blueprint,
City Blueprint, and Country Blueprint are
installed in the Windows Fonts directory
when Home Designer Interiorsisinstalled.

Chief Blueprint

City Plueprint
'::-’ ouniry L , Drf

On Mac systems, these fonts are embedded
with the Home Designer Interiorsinstallation
but not installed on the system. As such, they
are available for use in Home Designer
Interiors but not in other programs.

International Alphabets

TheRich Text I tool supports unicode
alphabets and characters. In order to use a
unicode alphabet or characters, the
appropriate language support must be
installed on your computer.

Specia characters can be added to any Rich
Text I object by:

« Copying and pasting the character from
another application;

» Copying and pasting the character from
the Windows Character Map;

e Using the Mac Character Viewer;

« Typing the keystroke associated with the
character.

See “Copying and Pasting Text” on page
369.




Missing Fonts

If you open aplan file that usesafont that is
not installed on the current computer, the
program will give you an opportunity to
replace it in the Replace Fonts dialog.

Replace Fonts

The following fonts are not available on this system.
Missing fonts can lead to unpredictable text sizes.

Select one or more fonts in the list. Then choose a
font to replace them with,

Missing Font Replace With

Replace With: | Mo Change W

Chief Architect Premier X7
3D Home Design Software

The Text Tools

Thetablelistsall missing fonts and how they
will be replaced.

e Click onafont nameinthelist to select
it. Use the Shift or Ctrl key to select mul-
tiple fonts. See “ Shift and Ctrl Select” on

page 81.

» Select areplacement font from the
Replace With drop-down list, or leave
“No Change” asthe selection to maintain
the file's association with the missing
fonts.

* A preview of the selected font displays
below the Replace Width list.

If you do not plan to return the file to the
computer where it was created, you may
want to replace missing fonts with the fonts
you normally use. On the other hand, if you
do intend to return thefile, you may prefer to
not replace any missing fonts.

The Text Tools

Select CAD> Text to access the Text
4 Tools. Thesetools are available in
floor plan view only.

!'jlf-, The Rich Text tool is used to create
text objects.

/ The Text Linewith Arrow tool is

used to connect text and another
object with an arrow. See “ Text Arrows” on
page 370.

o/ Text with Arrow tool places aRich
I Text object with an arrow attached.

Creating Text

Text can be created in floor plan view only.
Once created, text can be selected and edited
inavariety of ways. See “Editing Text” on
page 367.

To create Rich Text

1. Select CAD> Text> Rich Text L.

2. Typeor paste the desired text into the
Text Field.

3. Usethe options to change the font, style
and size of any portion of the text.
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Note: If you do not type anything in the Text
Field, a text object will not be created when
you click outside of it.

You can also create lines with arrows
connecting the text that you createto itemsin
thedrawing. See“ Text Arrows’ on page 370.

Displaying Text

Aswith other types of objects, the display of
Text objectsis controlled in the Display
Options dialog. All Text objects, including
Text Lines with Arrows, are located on the
“Text” layer. See“Display Options Dialog”
on page 69.

Text objects can only be displayed in floor
plan view.

The display attributes of each individual text
object can be controlled independent of the
layer it is placed on. See “Rich Text Specifi-
cation Dialog” on page 364.

Rich Text Specification Dialog

364

The Rich Text Specification dialog

opensif you select the Rich Text /Il
tool and then click oncein the drawing area.

You can also open this dialog by selecting a

Rich Text Il object, then clicking the Open
Object edit button.

The Rich Text Specification dialog is
similar to the Rich Text Defaults dialog but
affects the selected text rather than all
subsequently created text objects. See “ Text
Defaults’ on page 361.

Text Panel

The settings on the Text panel allow you to
type the selected Rich Text object’s content
and control many aspects of its appearance,
including its font, size, color and style.

You can specify the appearance of the text
before typing, and can also select and change
the attributes of al or portions of the text
content after it istyped. To change text that
aready exists, simply highlight it using the

mouse and/or the Shift + arrow keysand then
make any needed changes to its attributes.

Note: If you do not type anything in the text
field on this panel when creating a new
object, no object will be created when you
click OK. On the other hand, if you remove
the text from an existing object and click OK,
an empty text box will result.




Rich Text Specification Dialog

Rich Text Specification

Chief Blueprint W a"

Type or paste text here.. |

o Use the options on the Edit Bar, which
displays above the Text Entry field, to
change the font, style and size of the text.

Select the desired options before typing to
affect thetext asit istyped, or select some or
al of thetext and then specify which options
to apply toiit.

» Sdlect aFont from the drop-down list.

» Specify the Text Sizein drawing units.

 Click the Color A button to specify the
color of the selected or subsequently
typed text. See “ Select Color Dialog” on
page 315.

+ ClicktheBold B’ button to specify text
as bold.

+ Click theltalic |/ button to specify text
asitalic.

 ClicktheUnderline! U/ button to specify
text as underlined.

+ Click the Srikethrough IS button to
selected or specify text as stricken-
through.

ABJIUS

100% = —o

« Click the Align Left =, Align

Center =, or Align Right = button to
specify the how text is aligned.

« Click the Paragraph Options 2 button
to specify the selected paragraph’s align-
ment, spacing and bullets or numbering
in the Paragraph Options dialog.

» Specify the Zoom factor of the selected
text by typing a percentage value in the
text field or clicking the up/down arrows.
This setting only affects the text asit
appearsin thisdiaog.

Note: Some fonts cannot be drawn at certain
zoom factors. When this is the case, the
appearance of the text will not change.

9 Type or paste text in the Text Entry
field. See “Copy, Cut and Paste” on
page 369.

* Right-click in the Text Entry field to
access acontextual menu from which you
can select Undo, Redo, Cut, Copy, Paste
and Select All. See " Contextual Menus’
on page 25.
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« Toedit text in the entry field, click and
drag to highlight any portion of it and

then use the tools on the Edit Bar as
needed.

Paragraph Options Dialog

Paragraph Options

Alignment o

@ Left
() Center
O Right
() Justified
Line Spacing o
(®) Single
() 1.5Lines
() Double
() User Specified Line Height:
100.0% =

Margins o
Left: '

Right: o"
Indent: '

Bullets o
Type: MNone hd
Mumber Prefix:

MNumber Suffix:

page 369.

Specify the Alignment of the selected
paragraph(s). See “Aligning Text” on

Specify the Line Spacing of the
selected paragraph(s).

e Click the radio button beside Single, 1.5
Lines, Double or User Specified.

» If you select User Specified Line
Height, type the desired height for each
line of text in the selected paragraph(s).
For best results, this value should be at
least as much asthe largest character size

used in the selected paragraph(s).
9 Specify the appearance of the side
Margins of the selected paragraph(s),

as measured in from edges of the text box.
Only positive Margin values can be used.

» Specify the Indent, which is measured
from the left side margin. A negative
value can be used if aleft Margin has
been specified.

Specify the appearance of Bullets and
numbering in the selected paragraph(s).

» Select the desired bullet, numbered, or
lettered Type from the drop-down list.

» Specify the Number Prefix, which are
any characters that you would like to dis-
play before the selected paragraph’s num-
ber or letter. Does not affect paragraphs
using circle or square bullets.

e Specify the Number Suffix, which are
any characters that you would like to dis-
play after the selected paragraph’s num-
ber or |etter and before its actual text.
Does not affect paragraphs using circle or
square bullets.

Text Specification Dialog

l—l The Text Specification dialog opens

if you select aRoom Label or asimple

366

Text object in alegacy plan file created in
Version 8 or prior and click the Open Object



edit button. See “ Compatibility with Other
Programs’ on page 36.

Editing Text

Settingsin the Text Specification dialog can
aso befound in other dialogsin the program,
including theRoom Label Specification and
the Dimension Defaults dialogs.

Text Panel

The settings on the Text panel alow you to
type the selected Text object’s content. Text

cannot be added to a selected Room L abel,
however.

Text Specification
Text Type or paste text into this field... lz‘
Text Style o

e o

Alignment: |Left

0 Enter text in the Text Entry field. This
field isnot availableif the selected
object isa Room Label. See “Room Labels’
on page 139.

9 Select an Alignment option from the
drop-down list to apply to the text.

6 A preview of the selected text object
displays on the right. Not available for

Tupe or paste text inte this field...

Room Labels. See “Diaog Preview Panes’
on page 27.

Text Style Panel

The Text Style panel isavailablefor avariety
of objectsin the program and control the
appearance of the selected object’s text. See
“Text Style Panel” on page 372.

Editing Text

Once created, Rich Text |1 objects can be
selected individually or asagroup and edited
using the edit handles and the edit toolbar
buttons Individual text objects can also be

edited in the Rich Text Specification dialog.
See “Rich Text Specification Dialog” on
page 364.
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Editing Text Attributes

Most text attributes, including the font, size,
style, and the content itself, are edited in the
Rich Text Specification dialog.

In order to edit the attributes of an existing

Rich Text ‘I’ object, you must select some
or al of the text before making changes. See
“Text Panel” on page 364.

To edit Rich Text attributes

1. SedectaRich Text IF object and click
the Open Object b1 edit button.

2. Onthe Text panel of the Rich Text
Specification diaog, click and drag to
select some or al of the text typed into
the Text field.

Rich Text Specification
Chief Blueprint W a" ﬁ B ! u
This is of some text.

3. With some or al of the text selected,
change any of the attributes available
aong the top of the panel, including the
font, size, color, and style.

Rich Text Specification

Chief Blueprint W a" ﬁ B ! u
L

This is of some text.

4. Aschanges are made, the selected text
updates. Only the selected text is modi-
fied.

Rich Text Specification
LA B/ U

Chief Blueprint W a"

This is an example of some text.

Using the Mouse

A selected Rich Text T¢ object hasthe same
edit handles as other box-based objects. See
“Editing Box-Based Objects’ on page 91.

Move

Rotate

Asatext box’s width is made narrower or
wider using an edit handle, its height may
increase or decrease so that none of the text
becomes hidden. The opposite is not true,
however: atext box’s height cannot be
resized smaller than the height of the rows of
text it currently contains.

Using the Edit Tools

A selected Rich Text ‘Il or Text ‘T object
can be edited in avariety of ways using the
buttons on the edit toolbar. See “ The Edit
Toolbar” on page 24.

Resizing Text

The default character height of Rich Text

I objects can be specified as can the
character height for individual objects, in



their specification dialogs. See “ Text
Defaults’ on page 361.

Scaling Text

Aswith the size of other objects, text sizeis
subject to the current drawing scale specified
in the Page Setup dialog. See “Drawing
Sheet Setup Dialog” on page 405.

Aligning Text
Text can be aligned in a couple of ways.

» Thetext content of atext object can be
aligned to the l€ft, right, center or justi-
fied in the Rich Text Specification dia-
log. See“Text Panel” on page 364.

» Thetext content of atext object can be
also be aligned by clicking the Align

Left =/, Align Right =/, Center (=,
or Justify = edit button.

Copying and Pasting Text

Copy, Cut and Paste

Copy, Cut and Paste of text into and out of
the Rich Text Specification dialog can be
accomplished using keyboard hotkeys:

e PressCtrl + X to Cut the selected text and
save it to the system clipboard.

e PressCtrl + C to Copy the selected text
and copy it to the system clipboard.

* PressCtrl +V to paste your last cut or
copied selection in anew text object.

For more, see“ Copying and Pasting
Objects’ on page 75.

Copy, Cut and Paste use the system
clipboard, making it possible to to transfer
text between text objects, between Home
Designer Interiorsfiles, from aplan into
another application, or vice versa.

Copying and Pasting Text

The Copy, Cut and Paste commands use the
system clipboard, making it possible to
transfer text between text objects, between
Home Designer Interiorsfiles, from aplan
into another application such as atext editor
or spreadsheet program, or vice versa. See
“Copying and Pasting Objects’ on page 75.

All or selected portions of the Materials List
can also be copied and pasted into a text
object, aswell asinto aword processing or
spreadsheet program. See “Materials Lists’
on page 415.

Cut, Copy, and Paste can &l so be accessed
from the Edit menu of many applications,
including Home Designer Interiors. These

menu commands are not available when the
text specification dialogs are open, but you
can use the associated hotkeys.

To Copy, Cut and Paste text

1. Onthe Text panel of either text specifi-
cation dialog or in another program alto-
gether, highlight the text you wish to cut,
Ccopy or paste.

2. PressCtrl + X to Cut the selected text
out of itsoriginal location and save it to
the system clipboard.

3. PressCtrl + Cto Copy the selected text
to the system clipboard without remov-
ing it fromitsoriginal location.
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4. Open the text object or afile in another
application and click to place your cur-
sor in the Text field, writing area, or
spreadsheet cell.

5. PressCitrl +V to Pastethe copied text at
the location of your cursor.

Bear in mind that when text is copied and
pasted, its formatting is not always retained.
The results depend on the program or type of
text object in which the content was created
aswell asthe type of text object into whichit
is pasted.

Pasting into Rich Text

Text pasted into aRich Text object
from another source will retain most -

!’jll':‘l

but not necessarily all - of its custom
formatting. If aline of text is sufficiently
long, however, it may be wrapped
automatically when pasted into Rich Text.

Text pasted into a Rich Text I’ object from
a spreadsheet program retains basic column
and row information. Column width cannot
be adjusted; however, asyou add or remove
text from acell, row height will increase or
decrease to accommodate your changes.

The background colors of two or more cells
copied from a spreadsheet application will be

retained if pasted in to Rich Text I ;
however, once pasted background color
cannot be edited.

Text Arrows
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Text arrows can be used to connect text
objectsto details of interest in your drawing.

Text arrows can be snapped together to form
open or closed polylines. If two lineswith
arrows meet within the bounding box of a
text object, however, they will not join. This
alows you to attach multiple, separate text
arrowsto asingle text object. See “Editing
Line Based Objects’ on page 82.

Lines with arrows can be independent or
attached to other objects. If an attached
object is moved, the end of the Line with
Arrow will move, aswell. Arrows attach to
closed polyline-based objects along their
edges, but can attach to Text or an
architectural object anywhere within its
bounding box in floor plan view.

If an arrow is attached to text or another
object, deleting either the text or the object
will also delete the arrow.

Text with Arrow

r _,f The Text with Arrow tool placesa
| text object with an arrow already
attached. This arrow can be selected and
edited like any other arrow.

Text Line with Arrow

Text Lineswith Arrow can be
attached to text and architectural
objects by selecting CAD> Text> Text Line

with Arrow ./ and then clicking and
dragging to draw aline. Thereisno limit to
the number of text lineswith arrows that can
be attached to an object.



The endpoints of Text Lineswith

Arrows /" can be joined to form polylines
with corners that can be adjusted using the
edit handles.

Auto Position Arrows

Auto Positioning helps prevent a Text Line

with Arrow ./ from crossing over the text
object it is attached to by snapping the end of
the line to the midpoint of the text box’s
nearest edge. If the text object or theling's
arrowhead is moved, the location of the tail
end will update as needed so that it snaps to
the nearest edge’s midpoint. This behavior
only occurs when the end of aline with
arrow is snapped an Auto Position location:

Text Styles

if it issnapped to adifferent point on the text,
the tail end will not move.

The following image illustrates the behavior
of Auto Positioning. When the head of the
line with arrow is moved, the tail of the
arrow snaps to different Auto Position
locations on the text object, maintaining its

connection.

Text—o—no

Text Styles

In Home Designer Interiors, a Text Styleisa
set of attributes assigned to any object that
displaystext, such as Dimensions and object
labels.

Note: Because of its ability to use multiple
attributes in the same object, Rich Text does
not use Text Styles. See “Rich Text Specifica-
tion Dialog” on page 364.

There are three Text Stylesin Home
Designer Interiors. You can edit these Text
Styles to suit your needsin the Text Style
Defaults diaog

e The Default Label Style affectsthe
appearance of labels for objects such as
doors and windows;

» The Default Text Style controlsthe
appearance of legacy Text objects, and
dimension line labels, unless specified
otherwise.

» The Default Room Style controls the
appearance of room labels.

Text Style Defaults

q:P Select Edit> Default Settings, click

on “Text Styles’ and click Edit to
open the Text Style Defaults dialog. The
Saved Text Style Defaults dialog will open,
allowing you to select which Saved Text
Style Defaults you would like to edit.
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Saved Text Style Dialog « Click the Edit button to open the defauilts
dialog for the selected Text Style so that
Saved Text Styles you can edit it.

Available Text Styles * Click OK to closethe Saved Text Style
174" Text Style Edt.. Defaults dialog and save any changes
Default Label Style you made in the defaults dial og.

Default Text Style

Plot Plan Text Style

fRoom Label Style

Cancel

» Click Cancel to close the Saved Text
Style Defaults dialog without saving any
changes that you may have made in the
defaults diaog.

The settingsin the Text Style Defaults
dialog are similar to those on the Text Style
panel of object specification dialogsin the
program but affect all objectsusing that style

Help

» Select the Name of one of them from the rather than an individual selected object.
drop-down list. Thisisthe currently

selected Text Style.
Text Style Panel
Dimension Defaults
Setup [] use Default Text Style o
Format
Arrow Font o
Text Style Chief Blueprint A
[ strikeout  [] Underline
[ 1talic [] Bold
Character Height o
=
Text Color o
Preview (Chief Blueprint) o
Home Designer 2016
3D Home Design Sofware
Cancel Help
0 Check Use Default Text Styleto use type, or uncheck this box to enable the

the default style for the selected object settings below and define a custom style.
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The settings that follow are only editable
when Use Default Text Style is unchecked.
When it is checked, information about the
Text Style that is assigned to the selected
object displays for reference.

Specify the attributes of the selected
Text Style’s Font.

e Sdect afont from the drop-down list.

» Thetext stylesBold, Underline, Italic,
and Strikeout are available. Check any
of the boxes to apply that style.

9 Specify the Character Height of text
using the selected Text Style.

» Enter the Character Height in drawing
units. Thisheight is subject to the current
drawing scale.

Line/Polyline Specification Dialog

a Specify the selected Text Style’'s Text

Color. When Use Custom Text Styleis
not selected above, a Text Color does not
display herefor reference.

 When By Layer ischecked, text usesthe
line color assigned to the layer that the
object it is assigned to islocated on. See
“Displaying Objects’ on page 68.

» Uncheck By L ayer, then click the Color

bar to select a different color. See “ Select
Color Dialog” on page 315.

A preview of the Text Style currently
gned to the selected object displays
here.

Line/Polyline Specification Dialog

I—l Select a Text Line with Arrow and

click the Open Object edit button to
open the Line Specification dialog, Arc
Specification diadog (if the line has been
curved) or the Polyline Specification dialog
(if the object is composed of multiple line
and/or arc segments).

The settingsin these dialogs are similar to
those available for avariety of other objects
in the program.

Polyline Panel

The Polyline panel is available when the
selected object iscomposed or more than one
line or arc segment and displays the Length/
Perimeter, Area, and Volume of the selected
polyline. The Area and Volume of open
polylines are described as “Not closed”.

Selected Line Panel

The Selected Line panel is available when
the selected edge of the polylineisaline as
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opposed to an arc. See“ Selected Edge” on

page 80.
Polyline Specification
Polyline Length/Angle
Selected Line Length: 249"
Line Style
Fill Style Angle: 0.0°

End Paint

© o op

X Position: | 231"

¥ Position: | 170"

o Specify the Length and Angle of the 9 Specify the X and Y coordinate for the
selected line. End of theline here.

The X and Y coordinates for the Start
point of the line display here.
Selected Arc Panel

The Selected Arc panel is available when the opposed to aline. See“Change Line/Arc” on
selected edge of the polylineisaline as page 100.
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Polyline Specification
Polyline Arc o
Selected Arc Cent 19
Line Style :

Fill Style ! e
Radius: 26 13/16"
Start Angle: 116,565051°
End Angle: 63.434949°
Arc Angle: -53.130102%
Arc Length: 24 78"

Start Point

Start Direction:

End Paint
End X Position:
End Y Position:

Chord
Chord Length:

Chord Angle:

These settings define the Arc. Some
values are listed for reference only and

cannot be directly changed here. They can,
however, be changed using the edit handles
and edit tools. See “Editing Arc Based
Objects’ on page 84.

The Center X and Center Y Pointsare
theY and Y coordinates of the center of
the arc and display for reference. They
may update as changes are made to other
settingsin this dialog.

Radius - Specify the distance between
the center of the arc and the arc surface.

Sart Angle- Theangle of aline drawn
from the arc center to the arc start points.
This displays for reference only but may

26,565051%
2317
170"
153.434949°
24
0.0=

update as changes are made to other set-
tingsin thisdialog.

End Angle - Specify the angle of aline
drawn from the arc center to the arc end.

Arc Angle - Specify the angle between
the center of the arc and each end.

Arc Length - Specify the length of the
arc along its curve.

Sart Point - Specify information about
the starting point of the selected arc.

The Sart X and Sart Y Position coordi-
nates display for reference. They may
update as changes are made to other set-
tingsin thisdialog.
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e Sart Direction - Specify the angle of a
tangent line at the start of the arc.

the end point of the selected arc.

End X - Specify the X coordinate for the
end of the arc.

« EndY - Specify the Y coordinate for the
end of the arc.

e End Point - Specify information about

¢ End Direction - The the angle of atan-
gent line at the end of the arc displays for

reference. This displays for reference
only but may update as changes are made
to other settingsin thisdialog.

Define the selected arc’s Chord, which
isthe straight line between its start and
end points.
e Chord Length - The straight line dis-
tance between the two ends of the arc.

» Chord Angle - Specify the angle of the
chord.

Line Style Panel

Polyline Specification
Polyline Line Options
Selected Line Color: _
Line Style
Fill Style Style: : -

e Click the Color bar to select theLine
Color used to display the selected text
arrow. See “ Select Color Dialog” on page
315.

¢ Click theLine Syle drop-down list to
select aline style used to display the
selected object.

An additional Display Options setting is
available In the Picture File and Metafile
Box Specification dialogs. See “Pictures,
Images, and Walkthroughs® on page 383.

e Check Show Outline to display the
selected object’s border polyline.

Arrow Panel

The Arrow panel is available for open
polylines, but not for closed polylines.
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Polyline Specification
Polyline | Include Arrow
S.elected Line Style: - - Default
Line Style
Arrow Fill Color: _ Default
Size: 5" Default

["] Arrow On Both Ends

e Sdlect an arrowhead Type from the drop- » DefineaSizefor the arrow(s). Check

down list. Check Default to reset the Default to reset the size.

arrow type. + Check Arrow on Both Endsto placea
» Select the Fill Color used tofill the head on both ends of the selected

arrowheads. Check Default to reset the arrow(s).

fill color. See “Select Color Dialog” on

page 315.

Fill Style Panel

The Fill Style panel isavailable for closed
polylines, but not for open polylines.

Polyline Specification

Polyline Fill Pattern: Angle Hatch A
Selected Line ) . =
Line Style EEE z =
Fill Style [] Transparent Pattern Background

ricoor: |

Transparency: 0%

Preview Width: | 12° -

* Choose aFill Pattern from the drop- » Define the Spacing for the selected fill
down list. The options that follow are dis- pattern.
abled if “None” is selected.

377



Home Designer Interiors 2016 Reference Manual

378

L]

Check Transparent Pattern Back-
ground to make the fill pattern transpar-
ent. When you check this option, any
objects behind the fill pattern are visible
through it.

Fill Pattern Color - Select aline color or
fill color if asolid fill is specified. This
overrides the layer color. See “ Select
Color Dialog” on page 315.

Use the Transparency dlider bar or text
field to control how transparent the fill
pattern lines are. This setting also affects
Solid fill colors.

A preview of the selected pattern displays on
theright. As changes are made to the settings
on this panel, the preview will update.

Choose a Preview Width from the drop-
down list. Thisvalue controls how large
an area the preview represents. The
selected value indicates the length of
each side of the preview in actual plan
inches (mm).



Chapter 27:

Space Planning

The Space Planning Tools are atime-saving
way to create a preliminary room-by-room
design of a home without getting caught up
in the details. Once the shape and layout of
the rooms are finalized, the Build House tool

convertsthem into aworking plan that can be
edited and detailed to completion.

Chapter Contents
. Space Planning
. Room Box Specification Dialog

Space Planning

= Select Tools> Space Planning>
Space Planning. The Space
Planning Assistant leads you through a
series of windows that gather information
about the rooms you want to include in your
house. When you click Finish, the selected
room boxes display.

Room boxes can now be arranged into afloor
plan.
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Placing Room Boxes

In addition or as an alternative to the room
boxes created for you by the Space
Planning Assistant, you can create your
own room boxes. To do so, select Tools>

Space Planning &, then choose the desired
room type from the submenu. Click in floor
plan view to place aroom box of the selected
type at that location.

Displaying Room Boxes

Room boxes and their labels are located on
the “ Space Planning Boxes’ layer. Space
Planning Box labels use the Text Style
assigned to that layer, aswell. See
“Displaying Objects’ on page 68.

Editing Rooms

Once created, room boxes can be edited in a
variety of ways.

Garage

*  Select room boxes using the Select

Objects & tool just like other objectsin
Home Designer Interiors. See“ Selecting
Objects’ on page 80.

» Room boxes can be resized, rotated, and
rearranged. See “Editing Box-Based
Objects’ on page 91.

» Try toline up the rooms so that they are
just touching. Excessive overlaps may
cause your rooms to form incorrectly.
Closets are the exception. You can over-
lap aroom with acloset, or placein
inside another room box.

* Rooms can be copied and pasted using
the Copy/Paste " edit button and
deleted using the Delete X edit button.

» Select Tools> Space Planning & to
access the room box tools and place addi-
tional room boxesin your plan. Select a
tool and click in the plan to place aroom
box of that type.

» Select Tools> Space Planning> Toggle

Room Boxes J to hide or show the
room boxes.

Build House

When the rooms are in place, select Tools>

Space Planning> Build House & to
convert the roomsinto a building model.
Walls and doors are inserted between the
rooms that you arranged.



Room Box Specification Dialog

Multiple Floors

i 1%% : If you specified atwo-story house, follow
edli2 e these steps:
G063 -=—;'%wé1 _
A = . 1. Edit and arrange the room boxes on
ey, e J e B Floor 1 as desired.
“= L eoes —gs S 2. Select Tools> Space Planning> Build
[~ g T o % House & tool to create thewalls on the
=8 first floor.

3. Go Up OneFloor % and notice that

i ff% 5, the positions of the walls on Floor 1 dis-
L play inred as areference.
- 4. Arrangetheroomson Floor 2 asdesired,
When you Build House, the “ Space Planning using the reference display as a guide.

Boxes’ layer isautomatically turned off. The 5

room boxes that you created are not del eted, -
however. Space Planning> Build House & to

compl ete the second floor.

On the second floor, select Tools>

Room Box Specification Dialog

l—l Select aroom box and click the Open
Object edit button to open the Room
Box Specification dialog.

General Panel

Most of the settings on the General panel are converted to aroom using the Build

used when the selected room box is House & tool.
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Room Box Specification
G.eneral Room Type and Mame o
Line Style
Fill Style Room Type: | Kitchen g

Room Mame:  FKitchen
Size

Width: 156"

Depth: 120"

Filet Radius: | 9"

o Specify the selected room box’s Room

Type and Name.

Select aRoom Type from the drop-down
list. See “Room Types’ on page 138.

If you wish, uncheck Use Room Type,
then specify a custom Room Name for
the selected room box.

9 Specify the Size of the selected room

L]

box.

Specify the room box’s Width and
Height.

Specify the Fillet Radius, which isthe
radius of the curve on each of the room
box’s corners. Unlike the other settings
on this panel, this value does not affect

Use Room Type

the shape of the room created using Build

House & .

Line Style Panel

The settings on the Line Style panel are
available for avariety of other objectsin the
program. For information about these
Settings, see “Line Style Panel” on page 376.

Fill Style Panel

For information about the settings on this
panel, see “Fill Style Panel” on page 377.



Chapter 28:

Pictures, Images,
and Walkthroughs

Home Designer Interiors uses picture filesin
avariety of waysto enhance your drawings.

The Library Browser containsimages of real
world objects like plants and vehicles that
can display in 3D views.

Picture files can a so be imported into Home
Designer Interiors and shown in most views.

You can save any view using avariety of
picture file formats. In addition, Home
Designer Interiors allows you to create
virtual tours that can be saved as .avi files,
shared with others, and played back later.

Chapter Contents
Picture Files vs Pictures and Image Objects
Images
Displaying Images
Editing Images
Image Specification Dialog
Pictures
Picture File Box Specification Dialog
Metafiles
Metafile Box Specification Dialog
Displaying Pictures and Metafiles
Editing Pictures and Metafiles
Copy Region as Picture
3D Backdrops
Walkthroughs
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Picture Files vs Pictures and Image Objects

In common computer language, picturefiles,
pictures and images are more or less
synonymous. Inthe Home Designer Interiors
environment, however, there are some

notabl e differences between these terms.

In Home Designer Interiors, atwo
dimensional image file such asa.bmp, .jpg,
.0if, or .png isreferred to as a picture file or
an image file. Examples of thesefiles are
saved on most computers and can be opened
in avariety of applications.

A Picture, on the other hand, isafilethat has
been imported into the program. Pictures can
be imported into floor plan view. They are

two-dimensional only and do not display in
cameraVviews or overviews.

An Image object is also based on a picture
file, but it does display in both 2D and 3D
views. Images have 3D width and height data
associated with them, aswell asa2D symbol
which displaysin floor plan view.

Picture files have additional usesin Home
Designer Interiors, aswell:

« Backdrops are picture files that display
behind 3D views. See “3D Backdrops’
on page 328.

e Texturesarepicturefilesthat realistically
represent materialsin 3D views. See
“About Materials’ on page 305.

Images

384

Images add realistic detail to 3D views
without adding many surfaces to the model.
For example, atreeimage with asingle
surface can be used instead of atree symbol
with thousands, dramatically improving

realism without compromising drawing time.

There are two types of Imagesin Home
Designer Interiors:

¢ Images @ rotate so that they always
face the camerain 3D views.

¢ Billboard Images [« do not rotate to
face the camera. An example of when
this may be useful isanimage of atrellis,
which might look awkward when facing
acamerafrom aside view.

Placing Images

wu A selection of Images are availablein
U the Library Browser. Select one and
click in afloor plan view, cameraview or
overview to placeit. See“Placing Library
Objects’ on page 298.

Creating Images

@ Custom Images can be added to the

El Library Browser, aswell as created in
plan files. Home Designer Interiors can use
any imagewith a*.bmp, *.jpg, *.png, *.gif,
* tif, *.pcx, or *.tga extension.

Generaly, .png fileswork best as Images
because this format has good compression
and alows for the Image to contain
transparency information.



To create an Image in floor plan view

1. Infloor plan view, select Build>
Image> Create I mage @ or Billboard

Image [’ to open the Image
Specification dialog. See “Image Speci-
fication Dialog” on page 386.

2. OntheImage pandl:

Click the Browse button to select a pic-
ture file on your computer or enter the
path to avalid picture file in the Image
Filefield.

» Select a2D Plan Symbol from the drop-
down list or click the Library button
and select asymbol fromthelibrary. The
selected symbol represents theimagein
floor plan view. See “Image Panel” on
page 387.

Specify the Size and Position of the
image.

3. Specify transparency information on the
Transparency panel.

4, Click OK to closetheImage
Specification dialog.

Displaying Images

5. Click to place the new Image in floor
plan view.

To create an image in the Library Browser

1. IntheLibrary Browser, right-click on an
unlocked folder.

2. Select New> I mage from the contextual
menu to open the Image Specification
diaog.

3. Browsetotheimage file you want to
add and select your other options. See
“Image Specification Dialog” on page
386.

4. Oncecreated, theimageislisted in the
library folder that you right-clicked on.
Size and other datais saved.

Using Paste Image

Eh You can aso import an image by first

copying it to the system clipboard,
then navigating to aHome Designer Interiors
window and selecting Edit> Paste> Paste
from the menu. See “Paste Specia” on page
77.

Displaying Images

The display of imagesin floor plan
and 3D viewsis controlled in the
Display Options dialog. See “Displaying
Objects’ on page 68.

Images are placed on the’ Images” layer.

In Floor Plan View
In floor plan view, most images are typically

represented by an Image @ symbol. You
can specify adifferent symbol to represent an

image if you wish. See “Image Specification
Diaog” on page 386.

In 3D Views

The actual picture associated with an image
object can be seen in 3D views, as can any
transparency data associated it. See “Image
Specification Dialog” on page 386.
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Images can be set to either rotate so that they
aways face the camera or remain stationary,
like billboards. See “Images’ on page 384.

Editing Images
Images can be selected in 2D and 3D views

and edited using the edit handles, edit tools
and the Image Specification dialog.

Using the Mouse

In floor plan view, a selected image rotated,
moved, and resized. In 3D views, a selected
image only has one edit handle: the circular
Resize handle.

| 54 916" |

o

?2"

When an image is resized using the edit
handle, its aspect ratio is retained and 2D
symbol resizes proportionally.

Using the Edit Toolbar

A selected image or images can be editedina
variety of ways using the buttons on the edit
toolbar. Aswith most objects, images can be
copied, replicated, moved, deleted, etc. See
“The Edit Toolbar” on page 24.

Image Specification Dialog

I—l Select an image and click the Open
Object edit button to open the Image
Specification dialog.
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Image Specification Dialog

Image Panel
Image Specification
Image General " B lZ‘
Transparency Image File: s\BonusImages. zip#zip:Flag(h144).png Browse. ..
Fill Style
2D Plan Symbol: Other hd o
Size o
Height: 144"
Width: 92 14"
-
Retain Aspect Ratio of 0.64 .
Reset Original Aspect Ratio
Center Point o
X Position: 471"
¥ Position: 217
Height Above Ground: 0"
Options o
|:| Reverse Image
Image Always Faces Camera
Copyright
Copyright® 2010, Chief Architect, Inc.

General information about the selected
Image can be specified here.

The I mage File associated with the
Image can be specified. Click Browse to
choose a file saved on your computer or
type the file's full pathname in the text
field.

Select a2D Plan Symbol from the drop-
down list to represent the Image in floor
plan view. See “Displaying Images’ on
page 385.
Specify the Size of the image as it
displaysin 3D views.
Enter a Height for the selected image.
Enter aWidth for the selected image.

Uncheck Retain Aspect Ratio of X if
you would like to modify the Height or
Width without affecting the other value.
If you do this, the image may appear dis-
torted.

This checkbox does not affect editing
performed outside of thisdialog andisan
action rather than a state: the next time
you open this dialog, it will be checked.

Click Reset Original Aspect Ratio of to
reset theimage’s original aspect ratio and
remove any distortion caused by resizing.

Specify the location of the selected
Image’s Center Point.

Position the selected image precisely by
specifying its X and Y Coor dinates.
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e Specify theimage’'s Height Above
Ground.

e Options-

¢ Check Reverse Image to reflect the
appearance of the image about an imagi-
nary vertical line through its center.

¢ Check Image Always Faces Camerato
prevent the image from rotating to face
the camerain 3D views. Thisbox is

unchecked for Billboard Images. See
“Images’ on page 384.

(5]

here.

6 A preview of the selected Image
displays here. The Glass House

Rendering Techniquesis not available for

images. See“Dialog Preview Panes’ on page

27.

Any Copyright information associated
with the selected Image will be stated

Transparency Panel

The settings on the Transparency panel let

you specify portions of the selected image as

transpar ent.
™ Image Specification “
Image () Use Transparency From the Image File Y
— - ey ° £
N N (@) Use Custom Transparency Color

Fill Style .
o
Tolerance: 0%
Click on the image below to select a new color.

-

¢ Click the Use Transparency From The
Image File radio button to use any trans-
parency dataincluded in the imagefile.

¢ Click the Use Custom Transparency
Color radio button to specify acolor in

the image to represent the transparency
and enable the settings below.

» Click the Color box to select acolor in
the Select Color dialog. See“ Select
Color Dialog” on page 315.



» Usethe dlide bar or enter a value to spec-
ify alevel of Toleranceto be applied to
colorsthat are almost the same as the
specified transparency color.

e Moveyour pointer over the small pre-
view image below. The pointer changes
to an eyedropper and amagnified pre-
view displaystoitsright. Click to select
the color of the pixel your pointer is over
as the Transparency color. The selected
color displaysin the Color box, below.

* A magnified preview of the areain the
preview image above displays here,
allowing for accurate pixel selection.

Note: The image preview will display its orig-
inal orientation, even if Reverse Image is
checked on the Image panel.

Pictures

The Transparency Color

If the portion of the image file that you wish
to use contains the transparency color, that
part of the image also becomes transparent.
If this happens, the image may appear
partially disintegrated.

You may need to experiment to find the best
transparency color and tolerance for the
image.

Fill Style Panel

For information about the settings on this
panel, see “Fill Style Panel” on page 377.

Pictures

A variety of picture file types can be
imported into and exported out of Home
Designer Interiors.

Metafiles are also types of picture files that
can be imported and exported. See
“Metafiles’ on page 390.

Exporting Pictures

There are waysto create a picture of aview
in Home Designer Interiors:

I—Et—l Using the Export Picturetool is

similar to creating a screen capture of
everything in the current Home Designer
Interiors view window. Pictures can be saved
in various file formats and used in other
applications.

Export Picture [ is best suited for 3D
views. When exporting aline-based view,
best results can be achieved by saving it asa
Metafile. See“ To export ametafile” on page
391.

The Copy Region as Picture & tool also
lets you create a picture file based on the
current view, but allows you to specify what
portion of the view is exported. See “ Copy
Region as Picture” on page 393.

To export a picture

1. Open the view that you would like to
export as apicturefile.

2. Zoom, pan or otherwise adjust the view
so that what you see on screen suits your
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needs. See “Displaying 3D Views’ on typical open file dialog. See “Importing
page 327. Files” on page 45.

3. Select File> Export> Export Picture e Click and drag an image file from an
(BMP, JPG, PNG) [ to open the operating system window into the Home

Export Picture File dialog and give the Designer Interiors window.

file to be exported a name, file type, and » Inany application, copy an image to the
location. See “Exporting Files” on page system clipboard, then select Edit>

41. Paste> Paste [ from the Home
) i Designer Interiorsmenu in an eligible
Importing Pictures view window. See “Paste Special” on
I—Z;—I Pictures can be imported into and page 77.
— displayed only in floor plan view.
Pictures do not display in camera views or Note: Importing large, or multiple, Pictures
overviews. See “Displaying Pictures and into a plan file can result in program slow-
Metafiles’ on page 392. ness.

There are several waysto import a Picture

into Home Designer Interiors Animported pictureisplaced in the center of

_ _ the current view. Onceimported, picturescan
¢ Select File> Import> Import Picture be selected and edited. See “Editing Pictures
(BMP, JPG, PNG) [ to open the and Metafiles” on page 392.
Import Picture File dialog, whichisa

Picture File Box Specification Dialog

I—l Select an imported picture file and dialogs, with one exception: check Show
click the Open Object edit button to Outlineto turn onthe display of the picture’s

open the Picture File Box Specification border polyline.

dialog.

See “Line Style Pandl” on page 376.
The settingsin thisdialog are similar to those
on the Line Style pandl in numerous other

Metafiles
A metafile (.emf, .wmf) isaspecial picture
file format made up of vectors (lines) that Note: Metafiles are not supported in Mac
allow the image to be rescaled without loss operating systems and cannot be imported or
of quality. High resolution pictures of line- exported in Mac versions of the software.

based views can be exported as a metdfile.
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Exporting Metafiles

+ | Anenhanced metafile (.emf) can be
EMF!  exported from floor plan view.

Only objectsthat display on screen are
included in an exported metéfile.

To export a metafile

1. Accurately position the view on screen.
2. Select File> Export> Export Metafile
(EMF) lele .

3. Drag amarqueef from corner to cor-
ner, defining the area that will included
in the metdfile.

4. Release the mouse to open the Metafile
Size diaog.

Metafile Size

Enter desired width of your picture:
{measured in target document)

Width: |6"
Height: | 3"

DFI: 600

5. Specify the desired Width or Height of
the metafile. When one value is edited,
the other changes to maintain its aspect
ratio.

Specify, too, the desired Dots Per Inch
(DPI) for the metéfile. A larger value

Metafile Box Specification Dialog

resultsin a higher quality metafile, but
aso alarger file size.

6. Click OK to open the Export Metafile
dialog, whichisatypical Save Asdia
log. See “ Saving, Exporting, and Back-
ing Up Files’ on page 39.

7. Enter aname and location on your com-
puter for the metafile, then click Save.

Importing Metafiles

WEE Metafiles can be imported into and

i Fl displayed only in floor plan view.
Metafiles do not display in cameraviews or
overviews. See “Displaying Pictures and
Metafiles” on page 392.

There are two ways to import a metafile into
Home Designer Interiors:

e Select File> Import> Import Metafile

(EMFWMF) ¥ to open the Import
Metafile dialog, which is atypica open
filedialog. See“Importing Files’ on page
45,

* Youcanalsoclick and drag ametafilefile
from an operating system window into
the Home Designer Interiors window to
import it.

An imported metafile is placed in the center
of the current view. Once imported, metafiles
can be selected and edited. See “ Editing
Pictures and Metafiles” on page 392.

Metafile Box Specification Dialog

|_| Select an imported metafile and click
the Open Object edit button to open
the Metafile Box Specification dialog.

The settingsin thisdialog are similar to those
on the Line Style panel in numerous other
dialogs, with one exception. Check Show

391



Home Designer Interiors 2016 Reference Manual

Outlineto turn on the display of the picture's
border polyline.

See“Line Style Panel” on page 376.

Displaying Pictures and Metafiles

The display of Pictures and Metafiles
is controlled in the Display Options

dialog. See “Displaying Objects’ on page 68.

Pictures and Metafiles are placed on the
“CAD, Default” layer.

Pictures and Metafiles can be imported into
and displayed only in floor plan view. A
Picture or Metafile can only be seen in the

view where it was imported and cannot be
imported into a camera view or overview.

Drawing Groups

Imported pictures are placed in the Back
Drawing Group, and imported metafiles are
placed in the Default Drawing Group. See
“Drawing Groups’ on page 94.

Editing Pictures and Metafiles

392

Pictures and Metafiles can be selected and
edited using the edit handles, the edit toolbar,
and their specification dialogs.

In the Specification Dialog

Pictures and Metafiles can be customized in

their specification dialog. See:

e “Picture File Box Specification Dialog”
on page 390

* “Metafile Box Specification Dialog” on
page 391

Using the Mouse

Pictures and Metafiles have edit handles
similar to other box-based objects. See
“Editing Box-Based Objects’ on page 91.

¢ The corner Resize handles behave do not
behave the same for Pictures and
Metafiles as they do for CAD boxes,
however. If you drag a corner handle of

one of these objects while the Default
Edit Behavior is active, its contents will
resize and height to width ratio will be
retained.

e If you drag an Extend handle along a
Picture or Metafile edge, the contents of
the box will not be resized. If you resize
it larger, an empty space will be created
between that edge and the contents; if
you resize it smaller, the contents will be
cropped.

Using Dimensions

Pictures and Metafiles can be relocated
relative to other objects with precision using
dimensions.

To avoid changing the selected object’s
aspect ratio, make sure you choose to move
the entire object rather than the selected
edge. See “Moving Objects Using
Dimensions’ on page 358.



Using the Edit Tools

A selected Picture or Metafile can be edited
in avariety of ways using the buttons on the

Copy Region as Picture

edit toolbar. See “The Edit Toolbar” on page
24,

Copy Region as Picture

You can copy any portion of the
screen and save it asapicturefile
using the Copy Region as Picturetool. See
“Exporting Pictures’ on page 389.

To use Copy Region as Picture

1. Open theview that you would like to
copy al or part of asapicture.

2. Select Edit> Copy Region as
Picture . Your pointer displaysa

N
marquee [l icon.

3. Click and drag arectangular selection
marquee around the desired region.

4. The selection is copied to the system
clipboard.

If the current view is vector-based, the
Metafile Size dialog displays because
metafiles are better suited for line-based
pictures. See “Metafiles’ on page 390.
If the current view isa 3D view, the

region is sent directly to the system clip-
board.

5. From there, the picture can be pasted
into another view or another program.

3D Backdrops

A backdrop is an image, typically of an
exterior view, that displaysin the background
of 3D viewsto help place the model into a
realistic setting and add a sense of
perspective.

A selection of backdrop imagesis available
in the Library Browser. You can also create
your own backdrop images and import them
into the library. See “Adding New
Backdrops®’ on page 294.

Backdrops automatically adjust to fit each
view window, so they look best when they
are created with aheight to width ratio that is
similar to the window you are working in.

@ You can create digital photos of a build-

* ing site for use as a backdrop.
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Specifying a Backdrop
You can select a backdrop image for aplan
from the library in either of two ways:
¢ Inany view, select 3D> 3D

Backdrop to open the Backdrop dia
log. See“Backdrop Dialog” on page 324.

¢ Ina3D view, open the Library Browser.
Select aBackdrop image, then move your

mouse pointer =] into the view window.

Click anywhere in the view to apply the
selected backdrop.

Regardless of how it is selected, only one
backdrop can be used in aplan at any given
time. If abackdrop is not applied, Home
Designer Interiors applies a background
color.

You can specify which view types and
Rendering Techniques use the selected
backdrop in the Backdrop dialog.

Backdrop Specification Dialog

E To open the Backdrop Specification
dialog, select File> Import> Import
Backdrop or right-click on the User Catalog

in the Library Browser and select New>
Backdrop from the contextual menu. See
“Adding New Backdrops’ on page 294.

You can also open this dialog by right-
clicking on a backdrop image in the User
Catalog inthe Library Browser and selecting

Open )1 from the contextual menu.

™ Backdrop Specification “

Backdrop
MName: Ranch

Copyright

Location: renced Files\CoreCatalogFiles. zip#zip:Ranch. PG

Copyright® 2010, Chief Architect, Inc.

Browse...
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0 A preview of the selected image
displays here.

9 Backdrop - Specify backdrop’s Name
and the image file associated with it.

» TypeaName for the selected backdrop,
to beused in the Library Browser and 3D
View Defaults dialog.

Walkthroughs

« IntheLocation field, type the full path-
name of the image file or click the
Browse button and browse to the file on
your computer.

9 If the selected image has a Copyright,
information about it will display here.

Walkthroughs

A 3D Walkthrough is a series of
* u pictures saved as an .avi file that can
be played like a video by other applications
such as Windows Media Player.

To record a walkthrough

1. Create acameraview. Thisview isthe
first frame of the walkthrough.

2. From the view, select 3D> Walk-
throughs> Record Walkthrough | ®/.

3. Specify alocation and name for the
walkthrough in the Save Video As dia-
log and click Save.

4. IntheWalkthrough Options diaog:

Walkthrough Options

Frame Rate: | 15

Compression: |75 %

» Select aFrame Rate between 1 and
100. The value entered is the number of
frames per second.

* Select aCompression Percent between
0 and 100. A value of 0 givesthe highest
quality images and the largest file size.

* Click OK.

5. Usethe camera movement toolsto cre-
ate additional views. Each time the
screen redraws, that view is recorded as
the next frame in sequence. See“ Editing
3D Views’ on page 332.

6. When the walkthrough sequence is com-
plete, select 3D> Walkthroughs> Stop

Recording M or close the view.

Note: Zooming in and out and using the scroll
bars does not change the viewpoint and does
not produce a frame for the walkthrough.

If you resize the current view window while
recording a walkthrough, the program will
stop recording.

To play a walkthrough

1. Select 3D> Walkthroughs> Play

Walkthrough # to open the Select
Video File diaog.

2. Browseto an .avi file on saved on your
computer. Your default video application
plays the walkthrough video.
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Selecting a Codec

A codec isaautility that compresses and
decompresses mediafiles, and is used when
both recording and viewing .avi files such as
walkthrough videos.

You can specify which codec to use when
recording walkthroughsin the Preferences
dialog. See “Render Panel” on page 58.

Before recording awalkthrough, it isagood
ideato try each of the codecsinstalled on
your system to see how well their
walkthrough quality and file compression
meet your needs.



Importing isthe process of opening afilethat
was produced in adifferent program in
Home Designer Interiors. Exporting, on the
other hand, is the process of saving
informationin aHome Designer Interiorsfile
to aformat that can be read by another
program.

Home Designer Interiors alows you to
import and export avariety of information
from and to other applications. This chapter
focuses on importing a variety of 3D file
formats. Other importing and exporting
options are described in the chaptersin
which those objects or settings are discussed.

Importing 3D
Symbols

Chapter Contents
Import Room Planner File
3D Data Import Requirements
Importing 3D Symbols
3D Symbols and Materias
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Import Room Planner File

T Select File> Import> Import Room
Planner File, then select and
download a Room Planner file from the
cloud. When prompted to log in, use the

same credentials you used to save aplan to
the cloud in Room Planner.

Visit roomplanner.chiefarchitect.com for
more information about the Room Planner
mobile app.

3D Data Import Requirements

398

Importing a symbol that can be used by
Home Designer Interiorsis arelatively
simple process that begins with previously
created 3D data. This 3D data often comes
from a program other than Home Designer
Interiors. If you use another 3D modeling
program to create the 3D data, be aware of
thefollowing requirements before attempting
to create symbols.

Home Designer Interiors is not able to
provide support for any third party soft-

/N

ware.

There are a number of requirements that
must be met before any 3D data can be used
to create a symbol in Home Designer
Interiors:

e The 3D data must be stored in an, object
(.0bj), 3D Studio® Mesh (.3ds), or
SketchUp version 2015 and prior (.skp)
fileformat. If you have 3D datain another
format, you must convert it into one these
formats first. Geometry and material infor-
mation stored in .3ds files are imported;
cameras and lights are not.

e The 3D model must be composed of
3DSOLID solid entities, or face data.
Faces are typically referred to as 3D

faces, polygonal faces, or poly meshes.
Other types of entities such aslines,
curves, circles, polylines, and free form
surfaces can exist in the file but are not
imported when the symbol is created.
Thisistruefor al (.obj/.3ds/.skp) file
types.

» The face data should be assigned to dif-
ferent layers so that you can map them to
the correct materials when viewing them
in 3D. It is helpful to name your layers
using a convention that identifies that
materials should be assigned to each sub-
component.

» Pay attention to the origin and orientation
of the 3D data when designing symbols.
Home Designer Interiors allows some
adjustment when creating the symbol, but
itiseasier to build the 3D data correctly
before importing it into Home Designer
Interiors. For more information about
defining the origin, see “ Symbol Origin”
on page 71.

« If asymbol with faces that have more
than four vertices is imported, the faces
are truncated, resulting in an object that
appears to have holes. The best remedy is
to re-export the model from the original


http://roomplanner.chiefarchitect.com/

application using only triangular or quad-
rilateral faces.

» Home Designer Interiors does not support
grouped objectsin symbolsimported
from .3dsfiles.

Surface Normals

If you use third party software to create an
.0bj/.3ds./skp file that will beimported asa
symbol, you should be familiar with the
concept of surface normals.

i

Importing 3D Symbols

A surface normal isavector that is
perpendicular to the plane of asurface. This
vector pointsin one direction, determined by
the way the face is drawn.

If afaceisdrawn clockwise, the surface
normals are directed outward; if afaceis
drawn counter-clockwise, the surface
normals point inward. Home Designer
Interiors assumesthat the face on the positive
side of the normal vector isthe outside face.

Many objects can be drawn using only one
side of each face. A cube is agood example:
theinside of acubeisnot visible, soit is not
necessary to create its inside faces. When
inside faces are not calculated, 3D viewsin
Home Designer Interiors can generate more
quickly.

Importing 3D Symbols

3} Home Designer Interiors supports the
r‘ﬂ import of 3D surface and 3D solid
objects saved in .3ds, .obj, and .skp formats.

There are three ways to import a 3D symbol
into Home Designer Interiors;

» By dragging and dropping thefilefrom an
operating system window into floor plan
view.

« Using the Import 3D Symbol |'# tool.

« By selecting New> 3D Symbol | '# from
the contextual menu in the Library

Browser. See “Using the Contextual
Menus’ on page 288.

Symbols imported by clicking and dragging
are imported for use in the current plan,
while those imported using the Import 3D
Symbol dialog are also saved in the library.
See“The Library” on page 285.

To drag and drop a 3D symbol file

1. Open the plan in which you would like
to import a3D symbol and remain in
floor plan view.

2. Open an operating system window in
front of the Home Designer Interiors
program window.

3. Resize and position the window so that
the Home Designer Interiors program
window can be seen behind it.
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4. Click onthedesired .3ds, .obj or .skp
fileand drag it into the Home Designer
Interiors program window.

5. When your cursor changesto a +, click
in the drawing area to place as many
copies of the symbol as desired. When
you are finished, select a different tool.

Import 3D Symbol Dialog

3} Select File> Import> Import 3D
r‘ﬂ Symbol to open the Import 3D
Symbol diaog.

The Import 3D Symbol File dialogisa
typical Open Filedialog in which multiple

files can be group-selected for import. See
“Importing Files’ on page 45.

The Import 3D Symbol dialog, which opens
next, allows you to specify additional
information about the symbol.

Home Designer Interiors supports the import
of 3D surface and 3D solid objects saved to
.3ds, .obj and .skp formats. Home Designer
Interiors treats imported symbols as stand
alone fixtures.

Note: SKP files are always imported using
inches, regardless of the default units used in
the plan file. See “Creating a New Plan” on
page 38.

3D Symbols and Materials

400

When a symbol isimported into Home
Designer Interiors, material definitions may
be included with it. How material
information isincluded depends on the
symbol’sfile format. See “ About Materials’
on page 305.

OBJ Files

Material definitions for most .obj filesare
saved in a separate file with the .mtl file
extension. If such afile exists, the materials
associated with the .obj filedisplay inthelist
on the left side of the Materials pand of its
specification dialog.

If Home Designer Interiors does not receive
material definition information in an
accompanying .mtl file, default material
properties are assigned.

Material definitions for .obj files can also
include texture information in the form of

image files (.jpg, -.png, €tc).

In order to properly import an .obj file,
Home Designer Interiors needs the .obj file,
the .mtl file, and any referenced texturefiles.
If atexturefileis not available, the material
it isassociated with is created without a
texture.

The material definitions associated with an
imported .obj symbol are not available for
use by other objectsin Home Designer
Interiors until that symbol has been placed
into aplan. The associated texture files are
then copied to the user’s Textures folder. See
“Home Designer Interiors Data’ on page 37.

3DS and DAE Files

Material definitionsfor .3dsfiles refer to
texture information in separate image files.

In order to properly import a.3dsfile, Home
Designer Interiors needs these referenced
imagefiles. If atexturefileisnot available,
the material it is associated with will be



created without it. The associated texture

files are copied to the user’s Textures folder.

SKP Files

The textures associated with a.skp file are

saved in the file. After you import a symbol

and either placeitin aplan or add it to the

3D Symbols and Materials

Library, these textures are saved in the Home
Designer Interiors Textures folder.

Home Designer Interiors does not support
deformed textures. If atexture associated
with a.skp file is deformed, it will be
imported without the deformations.

Texture Filename Conflict

If atexture of the same name already exists
in the plan when an .obj, .3ds, or .skp fileis

imported, the Texture Filename Conflict
dialog displays.

Texture Filename Conflict

The file 'BIRCH1~1.JPG' already exists in the textures folder.
What would you like to do?

Action
(®) Rename the imported texture,
tures\-My Textures\BIRCH1~12,JPG Browse. ..
() Use the existing texture instead of the imported texture,

() Replace the existing texture with the imported texture.

conflicts in this impart.

Select Renamethe imported texture,
then click the Browse button to create a
copy of the texture’simage file with a
new name that you specify.

Select Usethe existing texture instead
of theimported texture to keep the
existing texture.

Select Replace the existing texture with
theimported textureto replace the tex-
ture already present in the plan with the
new, imported one.

Check Dothisfor all remaining textures
in this object to use the same selection
for all textures with filename conflicts
associated with this symbol.
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Printing

Home Designer Interiors provides a variety Chapter Contents
of printing options. . Introduction to Printing

Home Designer Interiors also allows you to * The Printing Tools

save your drawingsin .pdf file format that * Drawing Sheet Setup Dialog
can then be sent to a printing service. * Print Preview

. Printing to Scale

. Printing Across Multiple Pages
Note: Screen captures are provided for . Printing to a PDF File
illustrative purposes only and are not an . Print View Dialog
endorsement of any products. . Print Image Dialog
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Introduction to Printing

404

Home Designer Interiors offers printing
optionsto suit avariety of needs. It is helpful
to be familiar with these options and choose
the one that makes the most sense for the
project at hand.

Output Options

Printing a View - Floor plan view can be
printed to scale. See “ The Printing Tools” on
page 405.

Printing an Image - Any view of your plan
can be printed as an unscaled image. See
“Print Image Dialog” on page 412.

Printing to PDF - Plans can be printed to a
.pdf file and printed remotely. See “Printing
to aPDF File” on page 4009.

Terminology

Paper Size- The dimensions of the paper to
be printed on. Specifying a paper sizethat is
smaller than the scaled drawing alows large
drawingsto be printed across multiple pages.

Drawing Scale - Drawings are often printed
to scalefor accuracy. ¥4' =1'and1 m=50m
are examples of common scales. You can
specify this scale in the Drawing Sheet
Setup dialog. See “Drawing Sheet Setup
Dialog” on page 405.

When a particular scale is not important,
drawings can also be sized to fill aparticular
area. See “Printing to Scale” on page 407.

Printing Problems

If you encounter difficulties when trying to
print, see “ Troubleshooting Common
Technical Issues’ on page 426.

Printer Drivers

A printer driver isaprogram that allows a
printer to communicate with the rest of the
computer system. Driversare usually created
by the printer manufacturer, are typicaly
updated regularly, and can usually be
downloaded free of charge from the
manufacturer’s web site.

In addition to interpreting between the
printer and the rest of the system, printer
drivers save default page size, orientation,
margin size, and other information that
Home Designer Interiorsrefersto unlessyou
specify otherwise. See “Print View Dialog”
on page 409.

If you experience printing problems,
consider installing updated drivers for your
printer. Visit your printer manufacturer’sweb

site for more information.
& Options available with one driver may
not be available with another. Printers
supported in one operating system may not
be supported by the manufacturer in another.

Clearing Printer Information

Some information specific to individual
printers, such as available paper sizes, is
saved with each plan file. You can select
File> Print> Clear Printer Infoto clear the



printer-specific information stored with the
plan file.

Displaying Objects

You can control the display of objects
when printing directly from aview in

The Printing Tools

the Display Options dialog. See “Display
Options Dialog” on page 69.

Objects must be visiblein order for them to
print; however, not al itemsthat are visible
will print. See “Print Preview” on page 407.

The Printing Tools

1. Select File> Print to view the Print
= Tools submenu. These tools fall into
two categories.

Print Setup Tools

Drawing Sheet Setup - Opens the
Drawing Sheet Setup dialog. See
“Drawing Sheet Setup Dialog” on page 405.

Scaleto Fit - Automatically selects a
scale that fits your plan to the printer
page. See “Printing to Scale” on page 407.

Center Sheet - Automatically centers
the drawing sheet on your drawing.
See “Center Sheet” on page 407.

D Print Preview - Shows on screen how
the current view will appear printed,

based on the current scale and other settings.
See “Print Preview” on page 407.

Print Tools

IEGI Print - Printsthe current floor plan to
=T aspecified scale. See“Print View Dia-
log” on page 409.

—| Print Image - Prints the current view
including images, textures, and
backdrop. Views printed with Print Image
are not scaled. See “Print Image Dialog” on
page 412.

Clear Printer Info - Clearsthe printer
information associated with the current page
setup.

Drawing Sheet Setup Dialog

Select File> Print> Drawing Sheet
Setup to open the Drawing Sheet
Setup diaog.

The Drawing Sheet Setup dialogisonly
available when floor plan view is active.
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When a perspective view is active, Drawing
Sheet Setup isnot available.

The settingsin this dialog are specific to the
current floor plan view and are saved with
the .plan file..

Drawing Sheet
Orientation: (@) Portrait

Size:

ANSI A (8% x 117

Drawing Sheet Setup

() Landscape

[] Show Drawing Sheet in View

Drawing Scale

14

Remember Print Settings after Printing

Printer:

Drawing Margins

Top: 318"
Left: 318"
Right: 316"

Bottom: 318"

o Specify the Orientation and Size of the
Drawing Sheet, which isthe final

printed output.

9 Specify the Drawing Scale for the
active view. This scaleis applied only

when the view is printed.

The scaleis specified in two parts, which by
default are Yainch = 1 ft or 1 m = 50 m. Both
imperial and metric units of measurement are
available and can be selected independently.

e Uncheck Remember Print Settings
after Printing to use the default settings
every time a Print dialog is opened.

Last Printer Used: None

Cancel Help

When checked, the program remembers
your settings for each type of view.

e Specify the Drawing Mar gins. which

define the extents of the printable area

of the active view’s Drawing Sheet.

» Specify the width of the desired Top,
L eft, Right, and Bottom margins.

Clearing Printer Information

Select File> Print> Clear Printer Infoto
clear the printer-specific information stored
in the Drawing Sheet Setup dialog.



Print Preview

Print Preview

D Print Preview and its related display
toggles allow you to get a sense of
what the current view will look like when it

is printed.

Print Preview

D Select File> Print>Print Preview for
an on-screen representation of how
the current view will appear when printed.
Print Preview is only available in floor plan
view. See “Printing to Scale” on page 407.

The printer page displays as a solid white
rectangle, and blue lines along the edges of
the printer page indicate the edges of the
printable area, as defined by the currently
selected printer. See “ Drawing Sheet Setup
Dialog” on page 405.

Objects such as camera symbols, and the
Reference Grid that do not print do not

display in Print Preview [< . Text and
dimension objects appear on-screen as they
will on the printed page.

When Print Preview [ isenabled, color
will display depending on whether Print in

Color isselected in the Print View dialog.
See “Print View Dialog” on page 409.

The Reference Display does print if itis
visible. See “Reference Floor Display” on
page 195.

Color

The Color toggle turnsthe on-screen display
of color on or off in all views.

Reference Grid

The Reference Grid is an on-screen grid
composed of regular squares that can be used
to convey a sense of scalewhile drawing. It
does not print, and its size can be specified in
the General Plan Defaults dialog. See
“Genera Plan Defaults Dialog” on page 52.

Center Sheet

Select File> Print> Center Sheet to

center the printer page on the drawing.
This moves the printer page relative to the
drawing but does not affect the coordinates
of objectsin the drawing. The location of the
printer page is independent for each floor of
the model.

Printing to Scale

Several different print scaling options are
available. The type of view that you are
printing determines which options you may
choose from.

Floor plan views can be printed to scale.

The scale set in the Page Setup dialog is
inherited by the Print dialog. This scale can
be overridden on an individua basisin the
Print dialog. See “Print View Dialog” on
page 409.
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Select File> Print> Scaleto Fit |1 to select
asuitable scale and re-center the printer page
so that everything fits on the page.

Imperial drawing scales are typically noted
in inches per foot. Larger scales, such as 1
inch = 50 feet or 1:200m, are often used for
property layouts.

Perspective Views

Camera views and overviews display the

model much the way the eye would seeit and

cannot be scaled.

* Objectsin the view may be at any angle
relative to your line of sight.

» Objects seem to decrease in size as their
distances from the viewer increase.

Perspective views can only be printed using

the Print Image =) tool. See “Print Image
Dialog” on page 412.

Printing Across Multiple Pages
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When printing directly from afloor plan
view it ispossibleto print at a scale that does
not fit the drawing on one page.

To see on-screen what the drawing will look
like when printed, select File> Print> Print

Preview [d and then Window> Fill

Window 3. Grey lines across the drawing
sheet indicate where the page breaks will
occur. See“Print Preview” on page 407.

To print across multiple pages

1. Select File> Print> Print Preview <
to display the white rectangle represent-
ing the printer paper. See “Print Pre-
view” on page 407.

2. Click the Select Objects | button,
then click near an edge of the printer
paper rectangle to select it.

When selected, the printer paper is
highlighted in pale grey and a square
Move edit handle displays at its center.

3. Click and drag the Move edit handle to
position the printer paper so that the por-
tion of your drawing that you would like
to print on your first page islocated
within the printable area of the page.

4. Select File> Print> Print &= Inthe
Print dialog, make sure To Scaleis
selected, then click OK. See“Print View
Dialog” on page 409.

5. Select the printer paper rectangle and
move it so that the desired contents of
your second printed page are within the
printable area and print To Scale.

6. Continue moving the printer paper and
printing as needed.

When printing multiple pages, it is generally
agood ideato leave some overlap on the
edges of each page to make sure that
information near those edgesis not left off
the printed pages by mistake.



Printing to a PDF File

Printing to a PDF File

Portable Document Format, or .pdf files, are
one of the most universally compatible and
efficient file formats and can be viewed and
printed on most computer platforms.

You can save any view as a.pdf file by
selecting Save as PDF as the Destination
printer Name in either the Print View or
Print Image dialog. See“Print View Diaog”
on page 409 and “Print Image Dialog” on
page 412.

If you have a .pdf writer installed on your
system, you can use it to create a .pdf file
instead. To print to .pdf, simply select it as
your printer in the Print View or Print Image
diaog.

When you either save as or print to .pdf, you
will be asked to create afile name and
choose a destination automatically. For more
information, see“ Saving, Exporting, and
Backing Up Files’ on page 39.

Print View Dialog

.| Toprint from floor plan view and the
" Materids List, select File> Print>
Print. The Print View or or Print Materials

List dialog opens. The settings that are
available will vary depending on which
version of the dialog is open.
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Note: 3D views can be printed using Print
Image.

Destination

Name: iDell Color Laser 3110mPS ¥

Orientation: (_) Portrait (@) Landscape

Size: | Letter

Source: | Automatically Select

() Drawing Sheet: Letter (342" x 117)
@ Current View

Drawing Scale

® Fitto Paper

() To Scale: 1/4in = 1ft

[ Print in Colar

Advanced Options
Open System Print Dialog. ..

o 1 o1

m || ot || Ft _ - _
Drawing Scale is Fit to Paper. Printout may not be to scale.
et,

Update Automatically Update Print Source is Current View. Current View may not match drawing she:

[ome ][ oo |[ v |

o Select theName of the Printer that you The available options may vary depend-
would like to use from the drop-down ing on the selected printer.

list. To print to .pdf, select “ Save as PDF”

fromthelist, or choose a.pdf writer installed

onyour system. See “Printing to a PDF File”

on page 409.

e Select the DPI, or Dots Per Inch to use
when printing, from the drop-down list.

9 Select the Paper Orientation, Size,

and Source. The available Size and
Source options are controlled by the selected
printer’s driver.
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*  When possible, the program will auto-
matically set the Size and Orientation to
match those of the Drawing Sheet.

e The Paper Size may be automatically
adjusted if the Drawing Scale option is
changed, below.

9 Specify the Print Source. Not available
in the Print Materials List dialog.

» Select Drawing Sheet to print the entire
sheet even though you may be zoomed in
on aportion of the view.

» Select Current View to print only that
portion of the active view that is currently
visible on screen. If you are zoomed out,
any blank space outside of the printable
objectsin the view isignored.

9 Specify the Drawing Scale of the
printed output. Changesto these
options may cause the Paper Size to change,
above. Not availablein the Print Materials
List dialog or in camera views or overviews.

e Fit to Paper printstheview on one page.
The program uses whatever scale is nec-
essary to fit the plan on one page.

* When Fit to Paper is selected, specify
the percentage of the paper to be used.
The default value is 95%.

Note: The Fit to Paper percentage value is
global - affecting all views in all files, and is
retained between sessions.

e Select To Scaleto print at the scale speci-
fied in the Drawing Sheet Setup dialog.
See “Drawing Sheet Setup Dialog” on
page 405.

Print View Dialog

6 Options - Specify the number of Cop-
iesyou would like to print.

6 Advanced Options - Click the Open
System Print Dialog button to close
the Print View dialog and print using your
operating system’s Print dialog instead. Not
available when No Printer is selected.

Control the appearance of the print job
Preview on the right side of the dialog.

» Specify the Page that displaysin the Pre-
view area.

¢ Click the buttonsto Zoom In, Zoom
Out, or Fit the selected Page to the
extents of the Preview area.

* Uncheck Update Automatically to turn
off the print job Preview and prevent it
from updating as changes are made to the
settings in this dialog.

» Click the Update button to update the
print job Preview to reflect the current
settings in thisdialog. If Update Auto-
matically is unchecked, clicking Update
may force the Preview to be blank.

@ When Update Automatically is

checked, apreview of the current print
job displays here. The drawing sheet displays
as awhite rectangle, and if multiple sheets
are required, you can scroll through them. If
the print job islarge, a progress dialog may
display briefly asthe preview draws or
updates.

g To help prevent unwanted printed
output, information messagesregarding

page size, resolution, and scale may display

here, depending on the settingsin thisdialog.
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Print Image Dialog

412

| Any view can be printed by selecting
File> Print Image. Thisisthe only
way to print 3D views. See “3D Rendering”

on page 339.

Destination
MName: Adobe PDF =
DPL: 72 e
Paper
Orientation: (@) Portrait () Landscape
Size: Letter
Source: Automatically Select
Options

Copies: 1

Advanced Options

Open System Print Dialog. ..
Preview

Page |1 | of 1

Zoom: In Cut

Update Automatically Update

0 Select the Name of the Printer you
wish to use from the drop-down list. To
print to .pdf, select “Save as PDF” from the
list, or choose a .pdf writer installed on your
system. See“Printing to a PDF File” on page

4009.

9 Select the Paper Orientation, Size,
and Source. The available Size and

Source options are controlled by the selected

printer’'s driver. See “Printer Drivers’ on

page 404.

Specify the number of Copiesyou
would like to print.

Fit

Print Image

ThePrint Image dialog issimilar to the Print
View dialog; however, the printing processis
different. Print Image prints individual
pixels as opposed to vectors (lines).

Y

Help

@ Printer 0PI value is low: 72 DPL.

Cancel
9 Advanced Options - Click the Open
System Print Dialog button to close
the Print View dialog and print using your
operating system’s Print dialog instead. Not
available when No Printer is selected.

15

« Specify the Page that displaysin the Pre-
view area.

Control the appearance of the print job
Preview on the right side of the dialog.

* Click the buttonsto Zoom In, Zoom
Out, or Fit the selected Page to the
extents of the Preview area.



Uncheck Update Automatically to turn
off the print job Preview and prevent it
from updating as changes are made to the
settings in thisdialog.

Click the Update button to update the
print job Preview to reflect the current
settingsin thisdialog. If Update Auto-
matically is unchecked, clicking Update
may force the Preview to be blank.

Print Image Dialog

6 When Update Automatically is

checked, apreview of the current print
job displays here. If the print job islarge, a
progress dialog may display briefly asthe
preview draws or updates.

0 To help prevent unwanted printed
output, information messagesregarding

page size and resolution may display here,

depending on the settingsin this dialog.
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Materials Lists

Materials Lists can be created for individual Chapter Contents
roomsin your plan, edited, and printed e  TheMateriasList
directly from the program. They can also be +  Credting an Accurate Materials List
exported as text files for use in other Organizing Materias Lists
programs. » MateriasList Display Options Dialog
»  Editing MaterialsLists

& The Materials List is based on certain . Printi_n.g and Exporting the Materials List

assumptions that may not match your +  Conditioned Area Totals

building style. Home Designer Interiors makes
no representation as to the accuracy or reliabil-
ity of the Materials List generated by Home
Designer Interiors. Always compare the Materi-
als List with a manual take-off before providing
a quote or ordering materials for a job.
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The Materials List

A Materials List islike a snapshot of the
current plan at the time that the list is made.
Any changes made to the model after a
Materials List is generated are not included
inthat list. Create anew MaterialsList if you
would like it to include these changes.

It is not necessary to wait until the planis
completeto generateaMaterialsList. Infact,
you can create a series of Materials Lists
reflecting costs at various stages of a project.

iy For comparison, generate Materials Lists
@ with and without a proposed plan modifi-
cation.

To create the Materials List for a
room, select the room and then select
Tools> Calculate Materials for Room.

Calculate Materialsfor Room isaso
available on a selected room’s edit toolbar.
See “Editing Rooms” on page 136.

A Materials List calculated from aroom is
created for only the contents of that room:
wall materials are not included.

Creating an Accurate Materials List

In order to take full advantage of Home
Designer Interiors's Materials List
capabilities, bear in mind that using generic
objects like geometric shapes from the

library to represent objects that aren’t avail-
ablein Home Designer Interiors can result in
items being calculated in the Materias List
in a manner that you might not expect.

Organizing Materials Lists
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You can control what items are calculated in
the Materials List by specifying which
categories are used.

There are some parts of amodel that cannot
be excluded from the Materials List. Floor
and ceiling platforms are prime examples. If

you need to generateaMaterials List for only
part of aplan, such as an addition, consider
making a copy of the plan file. In the copy,
delete the as-built portion of the plan and
then generate aMaterias List.



Eile Edit Tools Aiew Window Help

Q0

& X | Uniitled 1: Floor Plan X

— e ?

Materials List Display Options Dialog

Home Designer 2016

Untitied 1: Materials List - Untitied 2 X

Thelineitemsin the Materials List are
organized into a set of predefined categories,
such as Electrical and Framing, which
display inthe ID column.

Unlike other categories that calculate
materials or objects, the General category
listsinformation about the building’sthermal
envelope. See “Conditioned Area Totals’ on
page 419.

Unfitied 1: Materials List - Uniitled 2 tad
C0| unnS————— oo Floor Size Description Count Extra  Unit Price  Total Cost Comment
1 ?GEHE‘I;'
GN1 1 thermal envelope - ceiling area 72.00 0.00 sqft 50.00
3 GN2 1 thermal envelope - floor area 66.00 0.00 sqft 50.00
4 GN3 0 37 1/2 high Wall 8" Concrete Stem Wall 36 0f 50.00
5 GN4 1109 1/8 high Wall Siding-6 ar 0f $0.00
Cmegorl es & GN& 1 thermal envelope - wall area - North B7.00 0.00 sqft 50.00
T GN& 1 thermal envelope - wall area - East 69.00 0.00 sqft $0.00
3 GNT 1 thermal envelope - wall area - South B7.00 0.00 sqft 50.00
9 GNB 1 thermal envelope - wall area - Wast 63.00 0.00 sqft 50.00
0 Subtotal $0.00
11 Foundation
12 FO1 0 8" thick Concrete 274 0.00 cu yd 50.00
13 FO2 0 167 thick concrete footing - concrete 1.16 0.00 cu yd 50.00
14 FO3 U] foundation bolts 12 0 $0.00
| 15 Subtotal 50.00 v
L T >
Categories To specify a line item’s category

1. CreateaMaterialsList.

2. Click inthecell intheID column for a
line item.

3. Select the desired category from the
drop-down list that becomes available.

The categories that are available cannot be
altered; however, you can specify which
categories areincluded for individual listsin
the Materials List Display Options dialog.

When a Materias List is open, select
Tools> Display Optionsto open the

Materials List Display Options Dialog

Materials List Display Options dialog for
the current list.
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Materials List Display Options

Indude These Categories

Categories ‘
Flooring (FL)
Foundation (FO)
Framing (F)
Furniture (FU)
Hardware (H)
Insulation (IN)
Interior Trim (T)
Landscaping (L)
Masonry (M)
3l - =

Cancel Help

The Categories listed here appear in the ID
column of the Materials List in the order they
are presented here.

» Check the box beside the name of each
category that you want to display in the
currently active Materials List.

* Multiple rows can be selected together
using Shift and Ctrl keys. See “ Shift and
Ctrl Select” on page 81.

Note: The information in a suppressed category
is still part of the Materials List. If the Materials
List is exported, suppressed categories are
exported, as well.

Editing Materials Lists

418

Materials lists can be edited in a variety of
ways. You can adjust the width of a column
by clicking and dragging the bar on the right
side of the column name.

Adding Information

You can enter information in the Price and
Comment columns for each item.

Adding price or other information for any
itemis straightforward. Simply click in the
cell and type the desired information.

Changing Information

You can change the information in any
columnin anindividual MaterialsList. As
with added information, click in acell to
select the existing text, then typein the
desired text.

Tomove anitem in aMaterials List to anew
category, select the cell inthe I D column and

choose a new category from the drop-down
list that becomes available. See “ Categories’
on page 417.

Total Cost

Total Cost is calculated using the Count,
Unit, Price, %oMarkup, Labor and Equipment
columnsto calculate the cost. The formula
usedis:

(Count + Extra) * Price* (1+ (%
Markup/100)) + ((Count + Extra) * Labor)
+ ((Count + Extra) * Equipment)

If a column does not appear, 0 is used for the
value of that column with the exception of
Count and Price, which are always used in
the calculation even if they are not shown.

Copying Information

Portions of a Materials List can be copied
and then pasted into aText (T object or into



aword processing program or spreadsheet
program using the standard Windows Copy
(Ctrl + C), Cut (Ctrl + X), and Paste

Printing and Exporting the Materials List

(Ctrl + V) commands. See “Copying and
Pasting Text” on page 369.

IiE.'I To print aMaterials List, select File>
=T Print whilethe MateriasList window
isactive. See “Print View Dialog” on page

409.

+ | A MaterialsList can aso be exported
MAT! into atab delimited text (.txt) file that
can be opened directly by most spreadshest
programs. In aMaterials List window, select
File> Export MaterialsList.

The Write Materials Export File dialog will
open. Thisisatypical File Save dialog. See
“Exporting Files’ on page 41.

Estimating Software

You can export aMaterials List to aword
processor or spreadsheet program to arrange

Printing and Exporting the Materials List

it in your estimating format. You can also
export the Materials List to a number of
commercial estimating programs in whose
databases you can keep your current pricing
and generate reports based on this data.

Before purchasing an estimating software
program, be sure that the program supports
the direct import of Chief Architect Materials
Lists.

Any guestions regarding estimating software
packages and how they interact with Home
Designer Interiors should be directed toward
the company providing the estimating
software. Home Designer Interiorsis unable
to provide any technical support for third
party programs.

Conditioned Area Totals

Conditioned Areais the space within a
building that is heated and/or air conditioned,
and a Thermal Envelope isathree
dimensional boundary built around the
Conditioned Space that separatesit from the
unconditioned space around it. Thermal
Envelopes are composed of floor platforms,
ceiling platforms, walls, doors, and windows.

When aMaterials List is created, Home
Designer Interiors calculates the total areas
of the components that make up a structure’'s
Thermal Envelope and lists them in the

General category of the Materials List. See
“Categories’ on page 417.

Doors are aways categorized as doors rather
than as windows. Thisisthe case even when
adoor is specified asa Glass Door or when it
is part of amulled unit.

Conditioned areatotals can be entered into

third party programs such as REScheck ™to
determine whether the plan meets the energy
codein usein your area.
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420

Home Designer Interiors does not check
plans for compliance with building or
energy codes.

/N

Conditioned Area

With the exception of Unspecified rooms,
rooms that are assigned an interior Room
Type are included in the Conditioned Area.
“Open Below” rooms are a so included;
however, other hybrid Room Types as well
as exterior Room Types are not. See “Room
Types’ on page 138.

Building Orientation

Walls, doors, and windows are categorized as
north-, south-, east-, or west-facing for the
purposes of conditioned areatotals. The
definition of Northin aplanisstraight up on
screen in floor plan view.

« [f awall isoriented at 45° or less to north
inaplan, it will be categorized asa

“North” wall. Any doors and windowsin
thiswall will also be categorized as
“North”.

e Similarly, walls, doors, and windows ori-
ented within 45° of south, east, or west
will be classified as “ South”, “East” or
“West”, respectively.

The orientation of acurved wall isbased on
the direction of its chord.

The General Category

The General category of the Materials List
listsinformation about the Thermal Envelope
of the current plan. The total linear length of
each wall type used in the plan is also
calculated in the General category. Walls
with different heights are each listed
separately. See “Wall Type Definitions’ on
page 122.



Appendix A

Additional
Resources

Home Designer Interiors offers avariety of
resources to help you become familiar with
the many features it offers.

. Reference Manual
. User’'s Guide

. Online Help Videos

. Home Designer Web Site

. Online Home Designer Samples Gallery
. HomeTalk Online User Forum

. Technical Support

Reference Manual

The Home Designer Interiors Reference
Manual is a comprehensive source of
information for Home Designer Interiors
2016. Chapters are organized by subject,
beginning with the fundamental conceptsand
progressing to the more advanced features.

The Reference Manual is presented in .pdf
file format and includes a Table of Contents
and Index. Thismanual isavailable online by
selecting Help> View Reference

Manual {2 from the program menu.

User’s Guide

Written for new Home Designer Interiors
users, but a helpful reference for users of all
experience levels as well, the User’s Guide
features a series of tutorials designed to
introduce the basics of using the program.

The Home Designer InteriorsUser’'sGuideis
organized by topic and walks you through
the process of creating a complete model,
from the first wall to the interior design and

landscaping.
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Thisguide is available online by selecting
Help> View User’s Guidefrom the program
menu.

Online Help Videos

Another resource designed toillustrate Home
Designer Interiors'stoolsisthe set of tutorial
videos available on our web site.

To view the online videos, select Help>
View Online Help Videos from the program
menu or visit
video.homedesigner.chiefarchitect.com/vid-
€0S.

Home Designer Web Site

If you have questions that the online Help
feature ha not answered, feel freeto turn to
the our web site.

A database of common technical support
questions and answers related to Home

Designer Interiorsis available through a
searchable interface.

Select Help> Visit Home Designer Web

Site @ from the menu to launch your
default internet browser to
www.HomeDesi gnerSoftware.com.

Online Home Designer Samples Gallery

% A collection of plan setsand
renderingsis available for viewing
and download on our web site.

Select File> Download Sample Plans " to
launch your internet browser to
www.HomeDesi gnerSoftware.com

HomeTalk Online User Forum

The HomeTalk Bulletin Board offers several
ongoing discussions about a variety of topics
related to the use of Home Designer
Interiors. It's rich with useful tips and
available free of charge to all registered
Home Designer Interiors users.
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+ Discussions areinitiated and carried out
by users.

e Experienced users share knowledge with
each other and beginners.

» Home Designer Interiors Staff members
post announcements, advice and techni-
cal information.


http://video.homedesigner.chiefarchitect.com/videos
http://video.homedesigner.chiefarchitect.com/videos
http://www.homedesignersoftware.com/
http://www.homedesignersoftware.com/samples.html

To visit the HomeTak forum, select Help>
HomeTalk or go to: hometalk.chiefarchi-
tect.com.

Technical Support

Technical Support

Chief Architect takes pride in offering world
class technical support servicesthat can be
accessed by telephone or on our web site.
Select Help> Technical Support from the
program menu to visit:
www.HomeDesignerSoftware.com.

Before contacting Technical Support, take a
moment to seeif the answer to your question
isfound in the Help resources, tutorial
videos, or in our on-line Knowledge Base at
www.HomeDesignerSoftware.com.

When you contact us, Technical Support will
refer you to these resources if the answer can
be found there.

So that our Technical Support specialists can
assist you as efficiently as possible, please
refer to “ Technical Support Services’ on
page 425 for additional trouble-shooting
suggestions and information that will be
needed before placing your call.

423


https://hometalk.chiefarchitect.com/
https://hometalk.chiefarchitect.com/
http://www.homedesignersoftware.com/support/
http://www.homedesignersoftware.com/

Home Designer Interiors 2016 Reference Manual

424



Appendix B

Technical Support

Chief Architect is committed to providing
world-class technical support to complement
our products.

The primary function of technical support is
to make sure our software is functioning

Services

correctly and to help you quickly resolve
problems that prevent its normal use. Our
technical support professionals are eager to
work with you to make certain our software
is functioning as designed.

Chief Architect offersavariety of reference
optionsin addition to the resources that come
standard with the program.

Online Knowledge Base

The Home Designer online Knowledge Base
contains avariety of articles describing how
to resolve common technical problems and
achieve specific design goals.

The Knowledge Base is found in the
Technical Support section of the Web site
and can bereferred to again and again at your

Reference and Training Resources

convenience at
www.HomeDesignerSoftware.com .

Online Help Videos

Chief Architect has devel oped a collection of
training videos that contain in-depth training
on awide range of topics. These videos are
available on our Web site,

www.HomeDesigner Software.com.

User Forum

Our HomeTalk User Forum is agreat place
to discuss and exchange ideas with other
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Home Designer Interiors users. Here you can
post questions, read discussions from other
users, and post suggestions to improve our
product. In addition to our regular users,
from time to time our support and

engineering teams monitor the forum and
provide input and discussion on current
topics. Thisresource is available free of
chargeat hometalk.chiefarchitect.com.

Chief Architect strivesto make certain our
software works correctly; however, from
time to time issues arise that prevent its
normal operation.

Installation Issues

The following are common reasons for
installation failure of Home Designer
Interiors and other software:

* Anti-virus software is enabled and inter-
fering with installation. Anti-virus soft-
ware is the most common cause of
installation failures for any type of soft-
ware. Refer to your anti-virus software’'s
documentation for details on how to dis-
able the software and re-enable it once
installation is complete.

e Therecommended minimum system
requirements are not met. See “ System
Requirements’ on page 7.

¢ The computer has a CD drive but not a
DVD drive. A standard CD drive will not
read DVD discs.

Troubleshooting Common Technical Issues

» TheDVD hasfingerprints, scratches, or
other defects. Sometimes a small finger-
print can prevent the program from
installing. Clean the disk with soft cotton
cloth. Be sure to use soft cotton rather
than paper products on disksto avoid
scratching.

& If you see visible cracking on a CD or
DVD, do not insert it in your CD/DVD
drive. Cracked disks can fly apart and cause
damage to your drive.

» Youdo not have sufficient rightsto install
the software. Verify that you have admin-
istrative rights and the administrative
password during the installation process.
If you are on acorporate network, consult
your network administrator for assis-
tance.

Refer to the on-line Knowledge Base for
solutions to common installation problems.
If the answer to your question is not found
there, contact our Technical Support
department for assistance.

Printing problemsfall into two main
categories: those that prevent the printer
from working in any program and problems

Troubleshooting Printing Problems

printing from Home Designer Interiors. To
determine if the problem is specific to Home
Designer Interiors, try the following:


https://hometalk.chiefarchitect.com/

1. Begin by clicking on the Windows Sart
button, and select Printers.

2. Right-click the printer that is not func-
tioning properly in the Printer sfolder.

3. Click Propertiesfrom the menu that
appesars.

4. OntheGeneral tab, click the Print Test
Page button.

If the printer does not produce atest page,

the problem is not one that Chief Architect
Technical Support can solve. Follow these
suggestions:

» Check the connection between the com-
puter and the printer.

» Check your printer documentation for
troubleshooting printer problems.

» Contact your printer's manufacturer or
check their Web site for support informa-
tion.

Your printer manufacturer is the best
resource for solving problems of thistype.
Chief Architect Technical Support isnot able
to help diagnose and solve problems that
prevent printing from any program.

@ It is a good idea to keep the Owner’s
“€" Manual for your printer close at hand.
Write inside the Owner’s Manual the various
phone numbers for technical support for that
printer — for the original manufacturer and for
your local dealer.

Printers vary widely in how they function.
Sometimes a faulty cable can be a problem.
Often, solving aprinting problemisas
simple as downloading and installing an
updated printer driver. See “Printer Drivers’
on page 404.

Troubleshooting Printing Problems

If you can print from Home Designer
Interiors but are not satisfied with the output,
refer to “Printing” on page 403 for
information on how to set up and use the
printing functions in the program. Legacy
users should bear in mind that each release
has new features and enhancements, so
techniques that were used in prior versions
may not work in the current version.

Make sure that you use Print Preview [
before printing. Print Preview displays the
printed paper, or drawing sheet, as awhite
rectangle on screen, and shows how the sheet
is scaled and positioned relative to your
drawing. If the drawing is not on the drawing
sheet on-screen, it will not be on the sheet
when you print. See “Print Preview” on page
407.

Make sure that your scaling is correct for the
paper size. If the plan is much smaller or
much larger than the drawing sheet, you may
need to change your Scale. See “Printing to
Scale” on page 407.

64 Bit Versions of Windows

Some printers may not function correctly on
64 bit Windows operating systems. If you are
experiencing a printing problem while using
a 64 hit version of Windows, please contact
the printer’s manufacturer to verify that you
have the correct driver installed.

Printing to alegacy parallel printer port on a
Windows 64 bit machine may not work
correctly when using a hardware lock. USB
printers should not be affected.
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Clearing Printer Information

Some information specific to individual
printers, such as available printer paper sizes,
is saved with each plan file.

If you are encountering problems when
printing, or unexpected optionsin the Page
Setup dialog, select File> Print> Clear
Printer Info to clear the printer-specific
information stored with the plan file.

After using Clear Printer Info, select File>
Print> Page Setup L] . Make surethe

settingsinthe Page Setup dialog are correct,
and then click OK and Save [l thefile.

Online Knowledge Base

For answers to frequently asked questions
regarding printing and other topics, select
Help> Visit Home Designer InteriorsWeb

Site @ and browse the Technical Support
section of our Web site,
www.HomeDesi gnerSoftware.com.

Our Technical Support specialists post new
articles periodically to help resolve problems
that you may encounter.

Error Messages
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Most common error messages have aknown
cause and simple resolution. When you
encounter an error or warning message in
Home Designer Interiors, you can click the
Check Knowledge Base button in the
message box to launch your default internet
browser to the Home Designer Knowledge
Base on our Web site,

www.HomeDesigner Software.com.

If an article discussing the message is
available it will display, providing
information about the message and how best
to avoid it.

It isimportant that abnormal errors be
reported to Chief Architect Technical
Support so that we can identify and resolve
any problems.

The content of an error messageis useful in
diagnosing its cause. If you encounter an
error message, read it carefully and write

down the error number and the exact text of
the error message.

iy Press the Print Screen key on your key-
@ board to capture a picture of the error
message. Open a new word processing doc-
ument or e-mail message and choose Edit>
Paste to paste a copy of the error message

into the document for later reference.

If you encounter the error more than once,
make a note of your steps prior to receiving

the message.

Before you report an error, check the
Knowledge Base to see if the error is already
documented by typing the error message or
part of the error message into the search
form.

Finally, check to seeif there are program
updates available. These updates are
provided free for the current version of
Home Designer Interiors and contain
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http://www.homedesignersoftware.com/support/database.html

enhancements and other changes that allow
the program to perform at an optimum level.
Select Help> Download Program Updates
from the Home Designer Interiors menu and
follow the instructions on our Web site,
www.HomeDesi gnerSoftware.com.

Contacting Technical Support

Error Reporting

When an error occurs, you may have the
option in the message box to send the report
to Chief Architect.

No personal information is sent. When you
click Send, your default internet browser
launches and a Web page appears on screen
This message confirms that the report was
sent successfully and may give you further
instructions on how to proceed.

Contacting Technical Support

Before contacting Technical Support, take a
moment to see if the answer to your question
isfound in the Reference Manual, Help
index, or in our on-line Knowledge Base.
When you contact us, Technical Support will
refer you to these resourcesiif the answer can
be found there.

Chief Architect's world-class technical
support is available Monday through Friday
from 6 AM to 5 PM Pacific Standard Time
and can be reached at (208) 292-3375 or via
our Web site,

www.HomeDesi gnerSoftware.com.

There are several things you can do to ensure
a speedy answer to your question when you
contact Technical Support.

» Before contacting Technical Support,
select Help> About Home Designer
Interiors and make a note of the first
characters of your Product Key and the
exact version of Home Designer Interiors
you are using. Technical support is avail-
able to the owners of software licenses.
When you contact Technical Support, be

prepared to verify that you are the owner
of the software license.

» Before contacting Technical Support,
check to seeif there are program updates
available for download. Our engineering
team periodically creates updates to the
program to resolve functionality or pro-
gram issues that were unknown at the
time of release. These updates are pro-
vided free of charge for the current
released version and can be accessed by
selecting Help> Download Program
Updates from the menu.

*  When you first encounter a problem or
error message, copy the exact wording of
the message or a detailed description of
the problem. This helps us isolate the
problem and provide you with a solution
as quickly as possible.

«  Whenplacing acall to Technical Support,
be at the computer or work station that is
experiencing the problem and have Home
Designer Interiors running. If you do not
have access to the problem computer at
the time of the call, the technician may be
unable to reproduce the issue and/or sug-
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gest aremedy that can be implemented
and verified immediately.

« Beprepared to reproduce the problem
when you contact us. If the problem can-
not be reproduced, there is a reduced
chance that we will be able to resolve the
problem on your first phone call.

Online Information

Home Designer Interiors has a variety of
support resources available on our Web site.
These include our Technical Support
Knowledge Base, theHow do I ...7?
Solution Finder, downloadable program
updates, and ways to contact our Technical
Support department. To access these
resources, visit:
www.HomeDesignerSoftware.com .

Our support team is happy to assist you in
finding the best resource to answer your
questions, and can resolve most issuesin just
afew minutes. In order to allow usto quickly
answer your calls, we ask that you limit
yourself to one question per support call.

Online Support

Questions can be answered online by the
Technical Support department. To submit a
technical inquiry online, visit the Technical
Support section of our Web site and usethe _
Online Support Center .

This route ensures that your question is
delivered to the first available support
professional. Requesting assistance of an
individual specialist is not recommended,
since that person may not be available to
answer your question in atimely manner.

Telephone Support

Our Technical Support team is committed to
answering your questions as quickly as
possible and in the order received. Your call
isimportant to us; however, there are times
when we get more calls than expected and
you may have to wait afew minutes before
speaking to atechnician.

Program Paths Dialog

430

Some technical issues can be caused by
problems with support files used by Home
Designer Interiors. In the event of such an
issue, Chief Architect Technical Support may
direct youtothe Program Paths dialog. This
dialog displays alist of files utilized by the
software along with the pathname of each.

To avoid unintended problems that could
prevent you from using the software, it is
strongly recommended that you make no
changes to any of thefilesin thislist except
with the direct assistance of Technica
Support.
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