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Installation

This chapter will walk you through installing your Home Designer software.

Chapter Contents e Starting Home Designer Essentials

+  System Requirements *  Migrating Settings and Content
*  Downloading Home Designer Essentials

* Installing Home Designer Essentials

*  Program Updates
* Installing on Multiple Computers
*  Uninstalling Home Designer Essentials

System Requirements

In order to install and run Home Designer Essentials, your computer system must meet the
following minimum requirements:

«  64-bit Windows® 10/8/7; macOS"" Sierra or OS X® El Capitan

*  Multi-core processor

* 4 GB of memory

* 5 GB of available hard disk space

* Video card minimum: OpenGL 3.3 on Windows; OpenGL 4.1 on Mac

¢« Recommended minimum monitor resolution: 1152 x 864
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* High speed internet for registration, license authentication, deactivation, video access, con-
tent downloads

* DVD drive (if software purchased on DVD)
Internet access for license authentication is required once every 14 days.

For more information about system recommendations, visit our Web site at
HomeDesignerSoftware.com.

Downloading Home Designer Essentials

To download and install Home Designer Essentials 2018, begin by logging in to your online
Home Designer Essentials account at HomeDesignerSoftware.com.

Browse to the Digital Locker page, select the version that you would like, click the Download
button, and save the file to your local hard drive. Select an easy to find Save in location on your
computer, such as your Documents folder or Windows Desktop, then click Save.

Installing Home Designer Essentials

When the installer file is completely downloaded, browse to its save location and double-click
on it to launch the program installer.

If you have a Home Designer Essentials Program DVD, insert it into your DVD drive:

* In Windows, the Setup Wizard will launch automatically. If it does not, press the Windows
key on your keyboard, then type the word Computer and press Enter. Right-click on your
DVD drive and select Open from the menu, then double-click on the file with your pro-
gram’s name.

* Ona Mac, the DVD will open in a Finder window automatically. If it does not, right-click
on the disk icon on your desktop and select Open from the menu. Then, double-click on the
file with the .pkg file extension.
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Installing Home Designer Essentials

Setup Wizard Welcome

ﬁ Home Designer Essentials 2018 (84 bit) Setup — e

Welcome to the Home Designer
Essentials 2018 (64 bit) Setup Wizard

Please wait while the Setup Wizard prepares to guide you
through the installation.

Computing space requirements

1. Depending on whether or not you have installed the program on this computer before, the
text in this window may vary. Click Next to continue.

Setup Maintenance

ﬁ Home Designer Essentials 2018 (84 bit) Setup — e

Chiet Architect’ Sofwors

Essentials

Lets you change the way Home Designer Essentials 2018 (64 bit) features
are installed.

Repair
Repairs errors in the most recent installation by fixing missing and corrupt

files, shortcuts, and registry entries.

Remove

Removes Home Designer Essentials 2018 (54 bit) from your computer.

Back Mext Cancel

2. Ifyou are installing the program for the first time, this window will not display. If you
have installed the program before it will, allowing you to reinstall or uninstall the program.
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3.

License Agreement

ﬁ Home Designer Essentials 2018 (84 bit) Setup — e

Chiet Architect’ Sofwors
C ~ -

Essentials

End User License Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software v

(A1 accept the terms in this license agreement.

Click Install to install Home Designer Essentials 2018 (64 bit) with default options for all
users, Click Advanced to change installation options.

Print Advanced E;lnsiall Cancel

Read the License Agreement carefully. You must check the box beside I accept the terms
and conditions of this license agreement before installing. See “End User License
Agreement” on page 151 of the User’s Guide.

* In the Windows version, click the Advanced button if you’d like to specify a non-
default installation location, exclude supplementary content from being installed, or
choose whether a desktop shortcut is created.

* Click Install to begin installing the software.
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Advanced Options

ﬁ Home Designer Essentials 2018 (84 bit) Setup — e

Chiet Architect’ Sofwors

Essentials

Install Home Designer Essentials 2018 (54 bit) to:

|C: Program Files\Chief Architect\Home Designer Essentials 2018 (54 bit)\,

Change...

[ create a shartcut on the desktop.

This window is only found in the Windows version, and only if you click the Advanced
button in the previous window. By default, the Windows version of the program installs in
a folder with the same name as the program version located at C:\Program Files\Chief
Architect. You can, if you wish, choose a different destination folder on the local machine.

* Type a full pathname to the destination folder in the text field.

* Click the Change button to browse to a destination folder in the next window.

* Uncheck Create a shortcut on the desktop if you prefer that a desktop shortcut icon
not be created.

11
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Choose Installation Location

ﬁ Home Designer Essentials 2018 (84 bit) Setup *

Chiet Architect’ Sofwors

Essentials

Look in: | (2] Home Designer Essentials 2018 (54 bit) V| |‘j€

Folder name:
|C: Program Files\Chief Architect\Home Designer Essentials 2018 (54 bit)\,

Cancel

This window is only found in the Windows version, and only if you clicked the Change
button in the previous window. By default, the Windows version of the program installs in
a folder with the same name as the program version located at C:\Program Files\Chief
Architect.

* Select a destination folder from the Look in: drop-down list.

* Any folders located inside the selected destination folder display in the field below.

* The full pathname of the installation directory is stated in the Folder name: field. You

can type a different pathname if you wish.
* Click OK to proceed to the next window.

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.
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Choose Items to Install

ﬁ Home Designer Essentials 2018 (84 bit) Setup — e

Chiet Architect’ Sofwors

Essentials

Install Home Designer Essentials 2018 (54 bit) and all necessary support files. This feature
is required to run Home Designer Essentials 2018 (64 bit).

This feature frees up 1KB on your hard drive. It has 2 of 2 subfeatures selected. The
subfeatures free up 187KB on your hard drive.

Back E;lnsiall Cancel

6. You can use this window to specify what features you wish to install.

* Click on a line item to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

* Click the drop-down arrow beside a line item to specify how it is installed. By default,
Entire feature will be installed is selected for all line items.

* Choose Entire feature will be unavailable to prevent a selected subfeature from
being installed. When this option is selected, a red X will display beside the line item’s
drop-down arrow. The top level feature cannot be excluded from installing. If you
decide to not proceed with the program installation, click the Cancel button.

* Click Install to install the program and supplemental content as specified.

13
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Install

‘E Home Designer Essentials 2018 (84 bit) Setup — *
Chief Architect’ sofwars

Essentials

Please wait while the Setup Wizard installs Home Designer Essentials 2018 (64 bit). This
may take several minutes depending on your operating system and hardware.

Status: Copying new files

7. The Setup Wizard will begin copying files to your hard disk after a few moments and a
green progress bar in this window will show the status of this process. This may take a few
minutes.

Setup Wizard Complete

‘E Home Designer Essentials 2018 (84 bit) Setup — e

Completed the Home Designer Essentials
2018 (64 bit) Setup Wizard

Installation of Home Designer Essentials 2018 (54 bit) has
successfully completed. Thank you for installing Home
Designer Essentials 2018 (64 bit).

Launch Home Designer Essentials 2018 (54 bit)

14



Starting Home Designer Essentials

8. When all files have been copied, this dialog will display. Click Finish to launch Home
Designer Essentials.

Starting Home Designer Essentials

You can use the Start menu or the shortcut on your desktop to start Home Designer Essentials.
When you launch the program for the first time, the Product Activation dialog will open.

|l Product Activation e

Please activate your software.

(®) Activate with currentkey: Q3RNE-essss-sssss-sssse
() Activate with new key:

Cancel Help

* Ifyou are launching the software for the first time, enter your Product Key, which is
located in the account information from your download or on your shipping invoice.

+ If the program has been previously activated on the current computer, two options will be
available. Activate with current key will be selected by default and the first five charac-
ters of the current product key will display.

» To activate a different license instead, select Activate with new key and enter a different
product key in the text field.

* Click the Activate button to launch the program. Not available unless a valid product key
has been entered.

If your product key is not associated with a User Account on our web site, the Create Home
Designer Account dialog will open next. You can also open this dialog later on by selecting
Help> Create Home Designer Account.

So that you can take full advantage of our online resources, click the Register License button
and take a moment to associate your software license with a User Account on our web site,
HomeDesignerSoftware.com.

Migrating Settings and Content

If you have Home Designer Essentials version 2014 through 2017 installed on your computer,
the Migrate Settings dialog will display after you activate the license, allowing you to migrate
Preference settings, toolbars, library content, and more for use in Home Designer Essentials

15
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2018. If multiple legacy versions are present on the system, only the data associated with the
most recent will be migrated. See “Library Content” on page 340.

Migrate Settings Dialog

o The full pathname of the My Home Designer Essentials 2018 Data Folder is listed here.
The default location for the Data folder is in your Documents directory. Type a new
pathname or click the Browse button to select a new location if you wish. See “Home Designer

Essentials Data” on page 39.

9 Migrate Settings from - The program version that settings will be migrated from is
stated at the end of this heading. Check the box beside each category of settings or content
that you would like to migrate into the current program version:

* Hotkeys. See “Hotkeys” on page 75.

* Preferences. Sce “Preferences Dialog” on page 63.

* Templates. See “Template Plans” on page 40.

* Toolbars. See “Toolbar Arrangement” on page 73.

* Core, Manufacturer, and Bonus Catalogs. See “Library Content” on page 340.
+ User Catalog. See “The User Catalog” on page 341.

Click OK to migrate the selected data. When the migration is complete, a message will indicate
whether there were any errors during the migration process and give you an opportunity to
review the Migrate Settings Log.

Program Updates

16

From time to time, Chief Architect releases Home Designer Essentials program updates that
are available for download free of charge from the Home Designer Essentials web site,
HomeDesignerSoftware.com.

When a program update is available, this dialog will display when the program is opened:

|l Question e

'.0.' An update to this program is available. Do you wish to download it now?

Check Knowledge Base Yes

* Click Yes to open your default Internet browser to the Program Updates section of the
Home Designer Web site.

* Click No to launch Home Designer Essentials.
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Installing on Multiple Computers

At any time, you can select Help> Download Program Updates from the Home Designer
Essentials menu to launch your default Web browser to the Program Updates section of the
Home Designer Web site.

Program updates are not patches: when an update is installed, the previous version is
uninstalled and then the new version is installed. Library content, Preference settings, and
information saved in the program’s Data folder are not affected by program updates.

Installing on Multiple Computers

A license of Home Designer Essentials can only be active on one computer at any given time.
If you have been running the software on one computer and wish to run it on a different
computer, or if you wish to rename your computer, you must deactivate your license first.

For details, please refer to the End User License Agreement, found in both the program
installer and the User’s Guide .pdf.

An active Internet connection is required to deactivate a Home Designer Essentials
license.

To deactivate a Home Designer Essentialslicense

1. Launch Home Designer Essentials on the computer where the license is active.
2. Select Help> Deactivate from the menu.

3. A message will confirm that you wish to deactivate the license. Click Yes.

4. After a pause, the program will close.

License activations can also be deactivated in your User Account on our web site,
HomeDesignerSoftware.com

To manage license activations online

1. Log in to your User Account on our web site, HomeDesignerSoftware.com.

2. Browse to your Digital Locker: Software Downloads and Product Keys page.
3. Click the link to Manage your Active Licenses.
4

Click the Deactivate button to deactivate your license on the computer where it is
currently active, making it available for use on another computer.

17
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Uninstalling Home Designer Essentials

18

Home Designer Essentials can be removed from a Mac by moving it to the Trash. This does not
deactivate the license, however, so you may want to deactivate your license before removing
the program.

On a Windows® computer, there are two ways that Home Designer Essentials can be removed:
from the Control Panel and using the Setup Wizard on the program disk. Please note that if you
do not have an active Internet connection, your license will not become deactivated.

To remove the program using the Windows Control Panel
1. Open the Windows Control Panel.

2. Double-click Programs.

3. Find Home Designer Essentials and click Uninstall.

To remove the program using the Setup Wizard

1. Launch your downloaded program installer or place the disc in the DVD drive and select
Install Home Designer Essentials from the Home Designer Essentials startup window.

2. On the Setup Maintenance page, select Uninstall and click Next. A message will display,
asking if you would like to remove the selected application and its components.

3. Click Yes to remove Home Designer Essentials.
When Home Designer Essentials is uninstalled, neither the Home Designer Essentials Data

folder nor the library content is removed from the system. See “Home Designer Essentials
Data” on page 39 and “Library Content” on page 340.

& If an emergency forces you to reformat your hard drive, reinstall your operating system,
or resort to a system restore point, be aware that none of these actions result in a nor-
mal program uninstallation or license deactivation.




Chapter 2:

House Design
Tutorial

This House Design Tutorial shows you how to get started on a design project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In this tutorial you will learn about:

*  Before You Begin ¢ Creating Rooms

*  QGetting Started ¢ Creating a 3D View

*  Setting Defaults *  Adding Floors

*  Drawing Walls *  Adding Stairs

*  Creating Dimension Lines *  Placing Doors and Windows

*  Adjusting Wall Positions

19



Home Designer Essentials 2018 User’s Guide

Before You Begin

Home Designer Essentials may look differently on your screen than it does in the following
tutorials.

* Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

* As the program is updated, features may be added or removed. If you are using the latest
version of Home Designer Essentials, you may see buttons and/or menu items that have
been added or removed since this tutorial was written. For more information, see “Program
Updates” on page 16.

* Depending on your operating system and system settings, dialogs and toolbars may appear
differently than they do in the tutorials.

Getting Started

Begin by opening a new, blank plan.

To begin a new plan
1.  When Home Designer Essentials launches, the Getting Started dialog displays. For more
information, see “Startup Options” on page 18 of the Reference Manual.
« Select New Plan L] to open a new, blank plan.

* You can also select File> New Plan [ to open a new, blank plan.
* For more information, see “File Management” on page 37 of the Reference Manual.
2. The Create New Plan dialog displays next.

20



Setting Defaults

|l Create New Plan e

Choose Template:

Default Style

American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(® U.5. Units {inches)
(O Metric Units (millimeters)

Default Style New Project—-Taking advantage of our most basic components, the Default settings give
flexibility in concept and design. Use this template when you don't have a spedific style in mind, or when
you want to create a style of your own.

Cancel Help

3. Home Designer Essentials includes a selection of template plans, each with different
default settings that allow you to begin working in a particular plan style quickly. The
Default template and U.S. Units are selected by default. Click OK. The floor plan view
window opens, ready for you to begin drawing.

4. You should begin work on any new file by giving it a name. To do this:

« Select File> Save [ from the menu to open the Save Plan File dialog.

* Specify the location on your computer where you would like to save the plan.
* Type a name for your plan.

* Click Save.

5. TItisagood idea to save your work on a regular basis as you proceed. To do this, you can:

« Select File> Save [ from the menu to open the Save Plan File dialog.

« Click the Save [l button on the toolbar.
* Type Ctrl + S on your keyboard.

For more information about saving files, see “Saving, Exporting, and Backing Up Files” on
page 41 of the Reference Manual.

Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls

21
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and create rooms, therefore, you should always make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings” on page 59 of the Reference Manual.

While all defaults are important, there are several that are particularly helpful to be aware of
because they help determine the size and structure of the building.

To access a file's default settings

1. Select Edit> Default Settings @ to open the Default Settings dialog.
2. Click on the arrow next to a category to expand it and show its contents.

* Click on the arrow again to collapse the category.
3. Select a defaults dialog that you would like to open and click the Edit button.

* You can also open the defaults dialog by double-clicking on a line item.

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceilingheights for each floorFor
more information, see “Floor Defaults Dialog” on page 288 of the Reference Manual.

To set the Floor Defaults

1. In the Default Settings dialog, select "Floor" from the list and click the Edit button to
open the Floor Defaults dialog for the current floor.

* In a plan in progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings dialog.
2. On the STRUCTURE panel, note the Ceiling Height. The initial value is 109 1/8” (inches).
Leave this value unchanged for this tutorial.

3. Click OK to close the Floor Defaults dialog.

To reset the Floor Defaults
1. Select Edit> Reset to Defaults.
2. Under Reset Scope, choose either a particular floor, or All Floors.

3. Click OK and floor and ceiling heights for any room that was changed in the Room
Specification dialog will be restored to the Floor default values.

Wall Defaults

The Wall Defaults dialog let you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type
Definitions” on page 158 of the Reference Manual.



To set the Wall Defaults

1. In the Default Settings dialog, click on "Walls", and click the Edit button.

Setting Defaults

2. For this tutorial, go to the WALL TYPES panel, select "Stucco-6" from the Wall Type drop

down list and click OK.

|l Exterior/Interior Wall Defaults

Exterior Wall

Interior Wall

Interior-4 =

Automatic Walls
Auto Rebuild Attic Walls

Cancel Help

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It is a good idea, therefore, to specify how you want dimensions to locate objects
as well as their appearance before you begin drawing.

To set the Dimension Defaults

1. In the Default Settings dialog, click on "Dimension" and click the Edit button.

23
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|8 Dimension Defaults x
Setup General
Format Auto Refresh Exterior Dimensions
Arrow
Text Style Locate Wall Dimensions At
) surface

(® Main Wall Layer

Locate Interior Wall Dimensions At
O Center
(® Both Wall Sides

Cancel Help

2. Review each of the panels and settings available for setting up your Dimension Defaults.

3. For more information, see “Dimension Defaults Dialog” on page 187 of the Reference
Manual.

You may want to review some of the other available defaults when setting up your template.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls
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Once your defaults are set, a new drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 139 of
the Reference Manual.

To draw exterior walls

1.  When drawing a structure’s perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell walls are in
position. See “Snap Behaviors” on page 84 of the Reference Manual for more information.

* Select Build> Wall> Straight Exterior Wall & from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw a wall.
2. There are a few things to make note of as you draw a wall.

* The wall’s length displays in two places: above the wall and in the Status Bar at the
bottom of the screen. Its angle is also shown in the Status Bar:
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» Wall angles are restricted to increments of 15° when Angle Snaps i are on. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle Snaps |
or pressing the F10 key. See “Snap Behaviors” on page 84 of the Reference Manual
for more information.
Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the
following image.
* Exact dimensions are not important yet, but keep the final size of the structure in mind
as you draw. The overall lengths of this building’s sides are 41° x 39°6".
« It is helpful to draw exterior walls in a clockwise direction to ensure the proper
orientation of wall surfaces.
* When the walls enclose an area completely, a Living Area label is created. See “Living
Area” on page 175 of the Reference Manual.
When your walls completely enclose an area, a roof will automatically be generated. For
the purposes of this tutorial, this roof can be removed. Select Build> Roof> Delete

Roof @2, When asked if you want to turn Auto Rebuild Roofs off, click Yes.
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Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build> Wall> Straight Interior Wall |4/ from the menu or click the corresponding
toolbar button.

2. Draw an interior wall as shown in the following image.

[ ]

To delete a wall

1. While the Select Objects | % tool is active, click on a wall with the pointer to select it.
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Creating Dimension Lines

2. Press the Delete key or click the Delete | edit button.

Creating Dimension Lines

Dimension lines locate walls, openings in walls, and other objects. In Home Designer
Essentials, you can generate types of automatic dimension lines and draw a variety of manual
dimensions . For more information, see “Dimensions” on page 187 of the Reference Manual.

To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions ./~ .
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2. For a closer view of a certain area, click the Zoom X tool, click and drag a box around
the area you want to see in detail, and release the mouse button. That area fills the screen.
For more information, see “Window and View Tools” on page 77 of the Reference
Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom g
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4. Ifyou can’t see all the exterior dimension lines at once, select Window> Fill Window

Building Only to center your plan on screen.
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Adjusting Wall Positions

Adjusting Wall Positions

With the perimeter walls in place, you can adjust their position with precision. There are
several ways to do this, but the fastest and most accurate uses dimension lines. For more
information, see “Moving Objects Using Dimensions” on page 196 of the Reference Manual.

To move walls using dimensions

1. Begin by selecting Window> Fill Window Building Only so the entire building can
be seen.

2. Click the Select Objects | & button, then click on a wall that you want to move.

Click on a dimension line that indicates how far the selected wall is from another wall.
There are a couple of ways to determine which dimensions can be used for this purpose:

* Move the selected wall and see which dimensions update.
* Move your pointer over a dimension. If it is an associated dimension, the icon will

change to a Pointing Hand {h.

Selected Wall

—11 f},l 1.5- y 3 .4-— )/AssociatedDimension

o o

ax}f_n] -a— Pointing Hand icon

4. With the Pointing Hand icon visible, click on the associated dimension and enter a new
value.

* Remember: Type an apostrophe to denote feet and quotes to denote inches.
* If neither apostrophes nor quotes are included, inches will be used.
Press the Enter key on your keyboard to move the wall to the newly specified distance.

Repeat this process for the adjacent exterior wall, continuing in a clockwise direction.

~+v When using dimensions to reposition walls, you should always work in the same
@ direction, adjusting one wall section after another.

When you are finished, your dimensions should match those in the following image:
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Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that
the when a wall is resized in this manner its Start point will always be locked and its End point
will always be moved. Because of this, it is often easier to move walls than to resize them. See
“Editing Walls” on page 152 of the Reference Manual.

When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once

1. Select Edit> Delete Objects 558 to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 123 of the Reference Manual.

2. Select the All Rooms On This Floor radio button, then under the CAD heading:

* Check Manual Dimensions to delete manually-drawn dimension lines such as those
drawn by the tool;
* Check Automatic Dimensions to delete automatically generated dimension lines

created by the Auto Exterior Dimensions A tool;
* Click the Delete button, then Done.



Creating Rooms

If you delete Automatic Dimensions, Auto Refresh Exterior Dimensions will be turned off.
You can turn this feature on again whenever you want in the Dimension Defaults dialog. See
“Dimension Defaults” on page 23 of the Reference Manual.

Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.

To move walls using their edit handles

Click the Select Objects || tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. As you move the wall, the dimension lines that indicate how far it is from other walls will
update.

If you have difficulty positioning a wall at a particular location, try zooming in on it using

either the Zoom A or Zoom In ® tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, left, or right on-screen.

Creating Rooms

When the exterior walls enclose an area, a single, large room is created. Once the exterior walls
are in position, you can add interior walls and to create multiple rooms. Rooms can be assigned
a Room Type that applies attributes such as flooring that are typical of that type of room. For
more information about rooms, see “Room Types” on page 169 of the Reference Manual.

To definerooms using interior walls

1. Select Build> Wall> Straight Interior Wall |4/, then click and drag to draw interior
walls. As with exterior walls, you don’t need to worry about exact placement as you draw.
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=

2. Select Build> Wall> Break Wall %* and click to place two breaks at the locations shown
in the following image.

i
3. Click the Select Objects | & button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.
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1

4. Draw a horizontal Manual Dimension < inside this new room, then use it to move the
vertical interior wall 9° 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select a wall with the incorrect wall type and click the Open Object b1 edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 159 of the
Reference Manual.

2. On the GENERAL panel, click the Wall Type drop-down list and select the desired wall
type.

3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the walls that you want to change, as in the image below.
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Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Essentials, a Room Divider or invisible wall can be
used to define rooms without creating an actual wall. For more information, see “Room
Dividers and Invisible Walls” on page 144 of the Reference Manual.

To create a room divider

1. Select Build> Wall> Room Divider 4 and draw Room Dividers as shown in the
following image.




Creating Rooms

2. Using the Select Objects & tool, select one of the Room Dividers, and click the Open
Object J edit tool. On the GENERAL panel of the Wall Specification dialog, note that
Invisible and No Locate are checked.

3. Uncheck No Locate and click OK. When No Locate is selected, it will prevent dimensions
from locating the wall.

4. Adjust the wall spacing of the interior, exterior, and Room Divider walls using Manual

Dimensions <, just as you did with exterior walls, to match the following image:
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Room Types

Rooms in Home Designer Essentials are given special attributes when they are assigned a
Room Type. For example, porches use a concrete floor material and have a ceiling and roof,
while decks use floor planking and have no ceiling or roof. For more information, see “Rooms”
on page 167 of the Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects 1% button, then click in the small room at the bottom of the plan.

35



Home Designer Essentials 2018 User’s Guide

2. Click the Open Object ¥ edit button to open the Room Specification dialog.
3. On the GENERAL panel, click the Room Type drop-down list and select Entry.

I Room Specification

General

Structure
Moldings
Fill Style
Materials

Room Type and Label
Room Type:

Room Name:

Unspedfied

Attic
Balcony
Bath

Bedroom
Closet
Living Area Court
Deck
Dining

ea (

Dressing
‘Entry ipe |
Family by

4. Click OK close the dialog and apply your change.

Double-clicking inside of a room when the Select Objects || tool is active will also open the
Room Specification dialog. For more information, see “Room Specification Dialog” on page
180 of the Reference Manual.

——ry

EMTRY
B 2 1

5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View
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Creating a 3D View
You can create a 3D view of the model to see how it looks so far. For more information, see

“3D Views” on page 375 of the Reference Manual.

To create a camera view

1. In floor plan view, click the Fill Window L J button to zoom out as needed to fill the view
window with the entire drawing.
2. Select 3D> Create Camera View> Camera & (or press Shift + J).

Click at the bottom of the floor plan view window and drag a line that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.
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4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is
the camera’s focal point.

5. You can use the Mouse-Orbit Camera & tool to change the camera’s perspective. The
camera will revolve around its focal point (C). See “Repositioning Cameras” on page 382
of the Reference Manual for more information.

6. To return to floor plan view, select File> Close from the menu.
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Adding Floors

To create a Doll House View

1.

In floor plan view, select 3D> Create Camera View> Doll House View &5 . A Doll
House View displays the floor without a ceiling or roof.

Select 3D> Move Camera With Mouse> Mouse-Orbit Camera (&) (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can press the I (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying camera views, see “Editing 3D Views”
on page 387 of the Reference Manual.

Adding Floors

Creating new floors in a plan is easy, but it is best to do so only after the first floor plan has
been finalized. With this first floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors” on
page 287 of the Reference Manual.

To add a second floor

1.
2.

Select Build> Floor> Build New Floor [z1. The New Floor dialog displays.

Select Derive new 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could also create a blank second floor
plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

Click OK and a floor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now require some editing. It will be

39



Home Designer Essentials 2018 User’s Guide

40

difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floors> Floor Reference Display = or press the F9 key. The

first floor walls are displayed for reference.

To merge two parallel wallsinto one

1. Select the topmost horizontal wall, then click and drag its Move edit handle to move it.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.
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4.  When you select the wall now, notice that the edit handles are located along its full length.
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Adding Floors

Note: Before merging walls, make sure Object Snaps are turned on. For more informa-
tion, see “Object Snaps” on page 84 of the Reference Manual.

Use the techniques described above and in “Drawing Walls” on page 24 and “Adjusting Wall
Positions” on page 29 to create exterior walls as shown in the following image:
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5. Remember to Save [ your plan as you work.

To create a foundation or basement

LIWING AREA
711 eyt

1. Select Build> Floor> Build Foundation ™ . In the Build Foundation dialog:
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 Change the Wall Height to 100 inches.
* Click OK to close the dialog and create a foundation level for your plan.
2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors” on page 289 of the

Reference Manual.

3. You can select Window> Fill Window Building Only || from the menu to center the
plan on screen.

GARAGE

4. Select 3D> Create Camera View> Perspective Full Overview @ to create an exterior
3D overview of the entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.
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Adding Floors

Press Ctrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

If they are not already displayed, select Tools> Reference Floors> Reference Floor

Display = or press the F9 key to display the positions of the first floor walls on Floor 2.

Select Build> Railing and Deck> Straight Railing .

For best results, do not use the Deck Railing tool or specify the balcony room as a
Deck.

Draw a balcony as shown in the following image:
['I I—l

If Object Snaps I'? are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 as they are drawn. If not, you can manually align
them:

I

* With a railing selected, click the Align with Wall Below ¥ edit button.

« If Align with Wall Below ¥/ is not available, the selected railing either needs to be
moved closer to the wall below, or the railing is already aligned with the one below.
See “Aligning Walls” on page 155 of the Reference Manual.

Use the Select Objects | tool to select one of the railings, then click the Open

Object J edit button. On the GENERAL panel of the Railing Specification dialog,
increase the Thickness to 8 1/8” and click OK.
Repeat these steps for each section of railing that has a wall directly below it on Floor 1.

Finally, add interior walls to the second floor. When you are finished, it should look similar
to this:
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Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools” on page 296 of the Reference Manual.

To draw stairswith a landing

1. Click Down One Floor %7 to go to the first floor. You may want to press F9 to turn off the
Reference Floor Display =

Select Build> Stairs> Straight Stairs S (or press Shift +Y).

Click and drag to draw a short stair section from right to left, as shown in the following
image:
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4. Draw another stair section from left to right, directly above the first:
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5. While the Straight Stairs S tool is still active, click in the space to the left of the two
stair sections to create a landing.
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6. Click on the landing with either the Straight Stairs S or Select Objects | tool active,
and if needed, resize it using its edit handles to fit it against the wall.

A stairwell is simply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 180 of the Reference Manual.
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To create a stairwell

1. Select either of the two stair sections.
2. On the edit toolbar, click the Auto Stairwell L button to create a stairwell.

3. Click the Up One Floor 2 button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

Dr

ELL
L

STAIRYVE
5

p

It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell L edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior walls to define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

Click the Down One Floor %7/ button to go down to Floor 1.
2. Next, click on a stair section inside of the stairwell room and click the Select Next

Object i edit button as many times as needed until the room is selected instead of the
stair.

3. With the room selected, click the Open Object J| edit button and in the Room
Specification dialog, select "Open Below" from the Room Type drop-down list and click
OK.
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Go Down One Floor %] to the foundation (Floor 0) level, and press F9 to turn on the
Reference Floor Display .

Select Build> Stairs> Straight Stairs 5 and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ il
Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

When the stair sections are positioned properly, click with the Straight Stairs < tool to
create a landing as you did on Floor 1.

Next, use the Select Objects ' tool to select the landing, click the Break Line = edit
button, and click along the landing’s edge to place a break. This divides the edge into two
sections with a corner handle between them, allowing you to reshape it so that it fits
against the foundation walls.
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9. Select 3D> Create Camera View> Perspective Full Overview || to create an exterior
3D view of your plan.

10. When the 3D view has generated, select 3D> Rendering Techniques> Glass House =)
to view the entire model inside and out with partially transparent surfaces.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera & and click and drag
the mouse on screen to change the camera perspective. You can press the I (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now is a good time to add some doors and windows to the model. For more information about
doors and windows, see “Doors” on page 211 of the Reference Manual and “Windows” on
page 227 of the Reference Manual.

To add a door

1. Ifyour views are still tiled, close the 3D view and maximize the floor plan view.
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Placing Doors and Windows

2. Select Build> Door> Hinged Door 4 \.
3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.
To add a window

1. Select Build> Window> Window .
2. Move the pointer to the entry and click on the wall, right of center, to place a window.

To edit a door

1. To better see the results when the door is edited, create a Full Camera , view inside the
structure, pointed at the entry.

2. Click the Select Objects tool, then click on the door to select it in the 3D view.

3. Click the Open Object B || edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 220 of the Reference Manual.

4. On the GENERAL panel, set the Door Style to "Glass", the Width to 36", and the Panel
Frame Bottom to 8". Press the Tab key to update the preview image on the right side of
the dialog so that it reflects your change.
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5. On the LITES panel, set the Lites Across to 3 and Lites Vertical to 5.
6. On the HARDWARE panel, set the Handle In from Door Edge to 2".
7. Click OK to return to the 3D view.

To edit a window

1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 234 of the Reference
Manual.

3. On the GENERAL panel, select “Fixed Glass” from the Window Type drop-down list and
set the Width to 54".
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Placing Doors and Windows

4. On the LITES panel, change both the Lites Across and Lites Vertical to 4.
5. Click OK to close the Window Specification dialog.

-+ To save time, make these changes in the Door Defaults and Window
@ Defaults dialogs before doors and windows are placed. For more informa-
tion, see “Default Settings vs Preferences” on page 60 of the Reference Manual.

To change the door swing

1. Return to floor plan view and select the door.

2. Click the Change Opening/Hinge Side edit button.

To copy a window or door

1. Return to the 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste E‘] edit button. For more information about copying objects, see
“Copying and Pasting Objects” on page 87 of the Reference Manual.

51



Home Designer Essentials 2018 User’s Guide

52

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is a window design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach is to set your door and window
defaults to the desired settings before placing these objects. For more information, see “Default
Settings vs Preferences” on page 60 of the Reference Manual.

To create a doorway
1. Return to floor plan view and Zoom A in on the entry room.

2. Select Build> Door> Doorway " and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create Camera View> Full Camera 58 and create an exterior camera view
of the doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object J1 edit button to
open the Door Specification dialog.

2. On the GENERAL panel, change the Width to 54" and the Height to 96".

On the CASING panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default" and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4. Click OK to close the Door Specification dialog.

To center awall opening

1. Return to floor plan view and select the doorway.

2. Click the Center Object ** edit button, then click inside the entry room, near the interior
wall containing the doorway.

3. When a dashed centering axis displays in the room, click once to center the door. For more
information, see “Using Center Object” on page 118 of the Reference Manual.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as
shown in the following images. Hinged and Sliding Doors placed in interior walls become
interior doors and have different specifications than exterior doors. See “Interior vs Exterior
Doors” on page 211 of the Reference Manual.
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When you have finished, Save [l your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materials in the Materials Tutorial
or find out more about roofs in the Roof Tutorial.
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Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It also explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.

The Adding a Roof to the Stucco Beach House section continues where the House Design
Tutorial left off and explains how to add a roof to that plan.

For more information about Roof Tools, see “Roofs” on page 319 of the Reference Manual.

In this tutorial you’ll learn about:

*  Getting Started with Automatic Roof Styles *  Skylights

*  Hip Roofs *  Using the Break Wall Tool to Modify Roofs
*  Gable Roofs ¢ Adding a Roof to the Stucco Beach House
*  Shed Roofs e Troubleshooting Roof Issues

*  Offset Gable Roofs

*  Gambrel Roofs

*  Gull Wing Roofs

*  Half Hip Roofs

*  Mansard Roofs

*  Roof Style Quick Reference

*  Adding Gables over Doors and Windows
*  Manually Drawn Dormers
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Getting Started with Automatic Roof Styles

This tutorial uses a simple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.

To begin a new plan
1. If any plans are open, select File> Close All from the menu.

2. Select File> New Plan ] to open a new plan. In the Create New Plan dialog, select the
Default Style template.

3. Select Build> Wall> Straight Exterior Wall & and draw a rectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 146 of the Reference Manual.
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4. Select 3D> Create Camera View> Perspective Full Overview to create a 3D
overview of the house.

* If you wish, you can select 3D> Toggle Textures %4 from the menu to turn off the
display of material textures and represent all materials using solid colors.

5. Select Window> Tile Vertically [T] to see both views at the same time.

56



Getting Started with Automatic Roof Styles

Untitled 1: Floor Plan x x
~ ~
a4
=] =]
& \ &
i A
N
v v
£ > £ >

Roof Style Directives in Walls

By default, the program will generate a roof plane bearing on each exterior wall that does not
have a room-defining wall directly above it, and will use the pitch specified in the Build Roof
dialog. The result is a hip style roof; however, if you need a different condition over a particular
wall to produce another roof style, you can define it in that wall’s specification dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view. See “Editing
Walls” on page 152 of the Reference Manual.

To set a wall’s roof directives
1. Click the Select Objects %% button, then click on a wall to select it.

2. Click the Open Object J1 button to open the Wall Specification dialog.
On the ROOF panel:

* The Roof Options control how the roof builds over the selected wall.
* The Pitch Options control how steep the roof that bears on the selected wall is.

Toreset all roof directives
1. Select Edit> Reset to Defaults.

2. Inthe Reset to Defaults dialog, set the Reset Scope to All Floors, check Roof Directives
in Walls, and click OK.
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Attic Walls

When a roof is generated, attic walls may also be generated. An Attic wall fills the space
between the walls that define a room and the roof above. The triangular-shaped wall of a gable,
for example, is created using an Attic wall.

If you do not want to see attic walls in floor plan view, you can turn off their display.

To turn off the display of attic walls

1. In floor plan view, select Tools> Display Options (or press the ~ key) to open the
Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for
this item, and click OK. For more information, see “Display Options Dialog” on page 94
of the Reference Manual.

Deleting Roofs

Roof planes can be easily deleted in either of two ways:
+ Select Build> Roof> Delete Roof & .

* Select Edit> Delete Objects 529 and in the Delete Objects dialog, select either All Rooms
On This Floor or All Floors; place a check beside Roof; and click OK to delete all roof
planes either on the current floor or in the plan.

Hip Roofs
When roofs are automatically generated, a roof plane is built over every exterior wall in the

plan that does not have another wall drawn above it. The result is referred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

Select Build> Roof> Build Roof {21 from the menu to open the Build Roof dialog.
Click OK to generate a hip roof.
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Gable Roofs

If you would like a gable over a particular wall rather than a roof plane bearing on it, you can
specify it as a Full Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.

To create a gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

2. Use the Select Objects % tool to select one of the walls drawn vertically on screen.
Open the Wall Specification dialog and on the ROOF panel, check Full Gable Wall and
click OK. See “To set a wall’s roof directives” on page 57.

« Alternatively, you can click the Change to Gable Wall(s) () edit button.
* To remove the Full Gable Wall attribute from a selected wall, click the Change to Hip
Wall(s) (2 edit button.

4. Make the same changes to the other vertically-drawn wall.

5. Select Build> Roof> Build Roof {2 to open the Build Roof dialog and click OK.
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Gable Roof: Floor Plan X x
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Shed Roofs
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To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be a High Shed/Gable Wall.

To create a shed roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

2. Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF
panel, check High Shed/Gable Wall and click OK. See “To set a wall’s roof directives”
on page 57.

4.  Select Build> Roof> Build Roof ) to open the Build Roof dialog, specify a Pitch of 2
in 12, and click OK.
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Offset Gable Roofs

An offset gable is a type of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’s center line. Assign a different pitch to the two roof
planes in the Wall Specification dialog for the wall supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

2. Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF
panel, leave the Roof Options unchecked and change the Pitch to 12 in 12. See “To set a
wall’s roof directives” on page 57.

4.  Select Build> Roof> Build Roof 2 to open the Build Roof dialog, specify the Pitch as 2
in 12, and click OK.
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Offset Gable Roof: Floor Plan X x
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch
on either side is steeper than the pitch near the ridge.
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To create a gambrel roof

1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects % tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the ROOF panel, change the following settings:

» Make sure that the Pitch value is followed by (D), which means that is set to use the
default.
* Check the box beside Upper Pitch.
* Specify the Upper Pitch as 6 in 12 and the Start Height as 156".
Click OK to close the Wall Specification dialog. See “To set a wall’s roof directives” on
page 57.
Make the same changes to the other horizontally-drawn wall.

Open the Build Roof dialog, specify the Pitch as 12 in 12, and click OK.
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of a gull wing is shallower than the steeper upper pitch.

To create a gull wing roof

1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

As in the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects %/ tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the ROOF panel, and change the following
settings:

* Make sure that the Pitch value is followed by (D), which means that is set to use the
default.
* Place a check in the box beside Upper Pitch.
» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
Click OK to close the dialog. See “To set a wall’s roof directives” on page 57.

Make the same changes to the other horizontally-drawn wall.

Click the Build Roof 2 tool, specify a Pitch of 3 in 12, and click OK in the Build Roof
dialog.
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Gull Wing Roof: Floor Plan
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Experiment with the height at which the second pitch begins so that you can see the effect it has

on the gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the

ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic

Roof Styles” on page 56.

2. Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:

* Check the box beside Upper Pitch.

* Specify the Upper Pitch as 3 in 12 and set the Start Height at 170".
3. Click the Build Roof {2 tool and click OK in the Build Roof dialog.
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Mansard Roofs

A mansard roof is a hip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.

To create a mansard roof

1.

Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles” on page 56.

Use the Select Objects %/ tool to select one of the walls.

Open the Wall Specification dialog and on the ROOF panel, and change the following
settings:

* Check the box beside Upper Pitch.
* Specify the Upper Pitch as 1.5 in 12 and the Start Height as 132".
Click OK to close the dialog. See “To set a wall’s roof directives” on page 57.

Make the same changes to each of the exterior walls.

Click the Build Roof tool, specify a Pitch of 24 in 12, and click OK in the Build Roof
dialog.
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Roof Style Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the ROOF panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.
For different size plans, adjust these numbers.

Roof Setas S:'t no| L u Start
00 i ower er a
Type Wall to Change GF“'I' Shged Pitch Pri,t'::h Height
able Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Offset Vertical Wall 1 X
Gable Vertical Wall 2 X
Roof Horizontal Wall 1 12in 12
Horizontal Wall 2 3in12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12in 12 6in 12 156
Horizontal Wall 2 12in 12 6in 12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12in 12 125
Horizontal Wall 2 3in12 12in 12 125
Half Hip Vertical Wall 1 X 3in12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12in 12 1.5in 12 132
Roof Vertical Wall 2 12in 12 1.5in 12 132
Horizontal Wall 1 12in 12 1.5in 12 132
Horizontal Wall 2 12in 12 1.5in12 132
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Adding Gables over Doors and Windows

You can add a gable roof over a door or window.

68

To create a gable roof over a door or window

1.

2.
3.

Select a door or window, then click the Gable Over Door/Window 2 edit button.

Click the Build Roof ) tool and click OK in the Build Roof dialog.

A gable is created with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

1.

2.
3.

Select the door or window and click the Delete Gable Over Opening ¢ edit button.

Click the Build Roof ) tool and click OK in the Build Roof dialog.
When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows

1.
2.

Select a door, window, or mulled unit.

Hold down the Shift key and click on additional doors and/or windows to add them to your
selection set.

Click the Gable Over Door/Window & edit button.

Click the Build Roof 2 tool and click OK in the Build Roof dialog to create a gable over
the selected wall openings.




Manually Drawn Dormers

Manually Drawn Dormers

To create dormers in an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. This example starts with a new 40 x 30 foot plan.

As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.

To create a new plan

1.
2.

Select File> Close All from the menu to close any open plans.

Select File> New Plan [ to open a new plan. In the Create New Plan dialog, select the
Default Style template.

Select File> Save [ml from the menu, save the file to an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.

Select Build> Wall> Straight Exterior Wall & and draw a rectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

Click the Fill Window Building Only % button to zoom in on the house.

a0
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As in the Gable Roofs example, specify the left and right vertical walls as Full Gable

Walls. See “To set a wall’s roof directives” on page 57.

Select Build> Floor> Build New Floor [x=.
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8. Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor
dialog and click OK. In the Floor 2 Defaults dialog, which opens next, click OK without
making any changes.

9. Select Build> Roof> Build Roof A1l to open the Build Roof dialog. On the ROOF panel,
change the Pitch to 12 in 12, and click OK.

To create two knee walls

A knee wall is a short wall on an upper floor that is cut off by a roof plane rather than building
up to full ceiling height. They are often used to separate loft areas from attic space.

1. Select Build> Wall> Straight Interior Wall and draw a horizontal interior wall from
left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

2. Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving
Objects Using Dimensions™ on page 196 of the Reference Manual.

————————————————————————————————————————————————

3. Select each of the interior walls one at a time and click the Open Object ¥/ edit button.
Check the box beside Knee Wall on the ROOF panel of the Wall Specification dialog and
click OK.

4. Select CAD> Dimensions> Automatic Exterior Dimensions .4 to create exterior
dimension lines for your plan, which should now look like this:
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To draw the dormer walls and windows

1.

40

Select Build> Wall> Straight Exterior Wall & and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.
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Select Build> Wall> Break Wall %* and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.

L/

\

Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front

dormer walls are those parallel to the bottom wall.
Use dimension lines to position the dormer side walls so that the dormers are 6 feet from

each vertical exterior walls wall and 8 feet wide.
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Delete the segments of the knee wall located behind the dormers, as in the following
image:

Select Build> Window> Window = and click on each dormer front wall to place a
window.

* When Object Snaps are enabled, a "sticky point" will exist at the midpoint of the
dormer front wall when you move your mouse along the front wall. For more
information, see “Object Snaps” on page 84 of the Reference Manual.

* You can also use the Center Object ** edit button to center each window along the
wall after it has been placed.See “Using Center Object” on page 118 of the Reference
Manual.

To build the roof

1.

Select the two dormer front walls with windows and open their Wall Specification dialog.
On the ROOF panel, check Full Gable Wall and click OK.

Select the four dormer side walls and open their Wall Specification dialog. On the ROOF
panel, confirm that Pitch is 12 in 12, and click OK.

+ Earlier, a pitch of 12 in 12 was specified in the Build Roof dialog: that pitch will be in
use here by default and will work well for these dormers.

Click the Select Objects | button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

Click the Open Object ¥/ edit button to open the Room Specification dialog. On the
GENERAL panel, select "Attic" as the Room Type and click OK.

Do the same for the lower attic room.



Manually Drawn Dormers
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Select Build> Roof> Build Roof ) from the menu.
In the Build Roof dialog, click OK to rebuild the roof.

Select 3D> Create Camera View> Perspective Full Overview || to create a 3D
overview of the house and see the results.

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. This location is marked by the black dotted Ceiling Break Line in
floor plan view.
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8. Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. When Object Snaps are enabled, the walls will snap into position when they
are close to the Ceiling Break Lines.
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9. Create a 3D view to see how the roof and dormers look now.
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Skylights

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormers longer. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.

Skylights

Skylights can easily be added using the Skylight (@8 tool. In floor plan view, select Build>

Roof> Skylight || then click and drag a rectangular shape within an existing roof plane.
When you release the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “Skylights” on page 325 of the Reference
Manual.
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Skylights: Floor Plan x x
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Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
example is a reverse gable roof, created when a house has gable walls that are perpendicular to
one another, as in an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall =5 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan L] to open a new plan. In the Create New Plan dialog, select the
Default Style template.
3. Draw an L-shaped house with the following dimensions:
* Left wall - 30 feet long
» Upper wall - 45 feet long.
* Right wall 18 feet long.
* Lower wall extending left from the right wall - 25 feet long.
* Vertical wall connecting two lower walls - 12 feet long.
» Lower wall extending right from the left wall - 20 feet long.
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To create a reverse gable in this plan, three gable walls are required: two running vertically and
one horizontally.

To add a gable roof to the plan
1. Check Full Gable Wall on the ROOF panel of the Wall Specification dialog for these three
walls:

* The far left vertical wall
* The far right vertical wall
* The bottom left horizontal wall

2. Click the Build Roof {2 button to open the Build Roof dialog and click OK to build the
roof. The roof will look like this:
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the left
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall %* and click the far left wall at a point even with the
lower right wall.

* An easy way to do this is to temporarily stretch the lower right wall across to the left
wall;

* Place a wall break where the walls meet;

* Then return the lower right wall to its correct position.
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2. Open the lower portion of the wall for specification and on the ROOF panel of the Wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof button and click OK to build a roof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:



Adding a Roof to the Stucco Beach House
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and move it to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.
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This completes this Roof Tutorial. You can use any combination of the techniques described
here to create a wide variety of roof designs.

Adding a Roof to the Stucco Beach House

With a basic understanding of how automatically generated roofs work, you can return to the

Stucco Beach House plan and add a roof. Select File> Save As =) and give this plan a new
name, such as "Beach House Roof Tutorial" before continuing.
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Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
walls must be edited, it is usually quicker and easier to work in floor plan view. See “Editing
Walls” on page 152 of the Reference Manual.

To edit the default roof
1. Close any 3D views that you may have open and work in floor plan view.

2. Starting on Floor 1, use the Select Objects 1% tool to select the top horizontal exterior
Kitchen wall:
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3. Click the Open Object ¥ edit button and specify this wall as a Full Gable Wall. See
“Gable Roofs” on page 59.

4. Click Up One Floor 4> to go to the second floor.

5. Using the Select Objects | tool, select the Balcony room, then click the Open

Object J1 edit button. On the STRUCTURE panel of the Room Specification dialog,
uncheck Roof Over This Room, then click OK.
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Adding a Roof to the Stucco Beach House

6. Assign the Full Gable Wall and Extend Slope Downward settings to the exterior walls,
as shown in the following image. See “To set a wall’s roof directives” on page 57.

Full Gable Wall

HE:I'I

l

T

CLOSET
T B

7. Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation

Select Build> Roof> Build Roof (21 to open the Build Roof dialog.

2. Set the Pitch to 3 in 12.
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3. You can go to the MATERIALS panel to change the material of your roof. Here, an Earth

Roof Tile material.

4. Click OK to close the dialog and generate a roof.

The additional walls that are created are attic walls. See “Attic Walls” on page 58.
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5. Select 3D> Create Camera View> Perspective Full Overview to create an exterior
view of your plan.

Beach House Roof: Floor Plan X || Beach House Roof: Perspective Full Overview - Cam... X
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6. Remember to Save | your plan as you work.

When you are ready, you can continue working on this plan in the Interior Design Tutorial.

Troubleshooting Roof Issues

Creating a roof can require experimentation and practice. Here are some suggestions for
troubleshooting a problematic roof design.

Roof Directives in Walls

As discussed in this chapter and in the Roofs chapter of the Home Designer Essentials 2018
Reference Manual, the program will automatically generate a roof plane bearing over each
exterior wall in a plan to produce a hip roof. If you require a different condition over a
particular wall, such as a triangular gable or side wall of a shed roof, you can specify that
condition on the ROOF panel of the Wall Specification dialog. See “Roof Panel” on page 161
of the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changes to your roof. For example, when two
parallel walls are specified as Full Gable Walls, a single ridge will be created between them.
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If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleys in your roof where you do not expect them, revisit the ROOF
panel of the walls supporting the affected roof planes.

To review how to restore wall directives back to their default state, see “To reset all roof
directives” on page 57.

Roof Heights

The heights of all roof planes are based on the heights of the walls that they bear on. Wall
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor
and Ceiling Heights” on page 176 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8") has four roof planes.
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109 178" 109 /8"

This roof will become considerably more complex if one room inside is given a lowered ceiling
height (in this case, 97 1/8").

If you generate a roof and it seems to be more complicated and has more roof planes than it
should, take a look at the ceiling heights of the rooms in the plan. Often, the correct way to
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Troubleshooting Roof Issues

create a lowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings” on page 178 of the Reference Manual.

Controlling Roof Ridges

A single roof ridge will generate for as long as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bump outs are introduced along
either bearing wall, the ridge is likely to become broken.

For example, a simple rectangular structure with Full Gable Walls at each end generates a roof
with a ridge that runs from Full Gable Wall to Full Gable Wall.
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If a bump out is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

r

There are a number of ways to maintain a single ridge line in the presence of alcoves or bump
outs:

«  Use the Break Wall % tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 76.
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* Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “Roof
Panel” on page 322 of the Reference Manual.

+ Use the Extend Slope Downward roof directive to allow the roof over a bump out to
extend lower then the ceiling height in that area. See “Roof Directives in Walls” on page
157 of the Reference Manual.

* Specify the area inside of an alcove as an "Open Below" room with a roof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types” on page 169 and “Struc-
ture Panel” on page 182 of the Reference Manual.
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Chapter 4:

Interior Design
Tutorial

The Interior Design Tutorial picks up where the Roof Tutorial left off. The basic structure of
the plan is complete, but the plan still needs lights, outlets, and fixtures to be a functional home.
In addition, the interior could use some creature comforts such as furniture and moldings. You
may want to save this tutorial using a new name to archive your previous work. In this tutorial,
you will learn about:

. Controlling the Display of Objects . Applying Room Moldings
. Working with Library Objects

Controlling the Display of Objects

Every object that you create in Home Designer Essentials exists on a layer that lets you control
whether it displays in the current view as well as some aspects of its appearance. For example,
the roof that was created in the House Design Tutorial will only be in the way in this tutorial,
which discusses the plan’s interior. To avoid this, the "Roof Planes" layer can be turned off in
floor plan view. For more information, see “Layers” on page 92 of the Reference Manual.
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To control the display of objects

1. First, select File> Save As [zl and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"

2. Select Tools> Display Options or press the ~ key to open the Display Options dialog.

3. Press the letter R, find the "Roof Planes" layer and remove the check from the Display
column. Turn off the display of "Windows, Labels" and "Doors, Labels", as well. Click
OK.
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| 007 % 196"
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Floor 1 with the display of door and window labels and roof planes turned off

Working with Library Objects

Home Designer Essentials comes with a library that contains thousands of library objects that
can be used in a plan. For more information about the library and library objects, see “The
Library” on page 335 of the Reference Manual.

To usethe Library Search to locate a symbol and placeit in the plan

1. Move up to Floor 2 using the Floor Up &% tool.
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Working with Library Objects

Select View> Library Browser @l or press Ctrl + L on your keyboard to open the
Library Browser.

In the text field, type "bed" and notice that search results will display below as you type.
All items with "bed" in any part of their search attributes are included, so in this example,
the search results include a variety of items besides furniture.

To narrow the search results, click the Search Filtering Options (2] button, then

* Check the box beside Entire Word.

* Click the arrow beside Type then check the box beside Furnishings (Interior). Now
only items with the word "bed" in their attributes and are interior furnishing will be
included in the search results.

Click on a bed in the search results list to select it for placement.

BeachHouse - Interior Tutorial: Floor Plan X Library Browser g X

Palatial Bed
v

=

LIVING AREA
B62sqtt

v
< > U@

—_

= >
\PlacelnteriorFumishing Floor: 2 X: 861 1/4", ¥: 264 3/16... 330x..
=

—

~+v When a library object is selected for placement the mouse pointer icon indicates
@ the type of library object selected, a preview outline of the object follows your
pointer as you move it, and basic information displays in the Status Bar at the bottom of
the program window.

Click in the master bedroom to place the bed.

To see where the selected item is located in the Library Browser, right-click on it and select
Show in Browser from the contextual menu.

To switch from a list of search results to the Library Browser tree view, click the

Browse % button to the right of the text field.
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Using the techniques described above, place fixtures in the bathrooms on Floors 1 and 2.
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HALL
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Floor 1 Floor 2

i |If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Once a library object has been placed into a plan, it can be edited in a variety of ways.

To modify a symbol from the library

1. Click the Select Objects | % button or press the Spacebar and click on the bed to select it.
When selected, the bed displays ten edit handles. For more information, see “Editing Box-
Based Objects” on page 110 of the Reference Manual.

Resize edit ‘
handles

Move edit
handle

1
L=

Rotate edit

./ handle
©
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Applying Room Moldings

2. Use the Rotate edit handle to rotate the bed.
3. Use the Move edit handle to move the bed up against the right wall.

c

MASTER BDRM
710" x 206"

LOSET

o
[t

4. You can modify the materials for the bed by using the Select Objects | & button tool to

select the bed, and clicking the Open Object ¥/ edit button to open the Furniture
Specification dialog. See “Symbol Object Specification Dialogs” on page 351 of the
Reference Manual.

5. On the MATERIALS panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.

6. Click the Select Material button to open the Select Material dialog, where you can search
or browse the Library to find and apply a new material to the bedspread portion of the bed.
Here, a light brown fabric is used.

7. Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

i You can also apply materials to objects in 3D views using the Material Painter tool.
@ To learn more, see Using the Material Painter in the Materials Tutorial.

Applying Room Moldings

In Home Designer Essentials, you can specify base, crown and chair rail moldings for any
room. The library contains a selection of molding profiles For more information, see “Trim
Tools” on page 329 of the Reference Manual.
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To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more
quickly, begin by creating a camera view of the master bedroom. See “To create a camera

view” on page 37 for information about using the Full Camera & tool.

1. Click the Select Objects || button or press the Spacebar, then click in a blank space on
the floor of the room to select it.

2. Click the Open Object ¥/ edit button to open the Room Specification dialog for the
master bedroom.
3. On the MOLDINGS panel:

|l Room Specification

General [] Use Floor Default
Structure
Moldings Molding Profiles
Fill Style Selected Profile: |2: CA-25 -
Materials

Add New...

Replace...

Delete

Selected Profile Spedfication
Width: 34
|:| Retain Aspect Ratio

Type: Chair Rail hd

Selected Profile Offset

From Floor:
@ To Top
O To Bottom

* Uncheck Use Floor Default, and then click the Add New button.

* In the Select Library Object dialog, either search or browse to find a chair rail profile
that you like. When you find one, select it and click OK. For more information, see
“Select Library Object Dialog” on page 349 of the Reference Manual.

* If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, a Height of 2 inches is specified.

* Select "Chair Rail" from the Type drop-down list.

* Notice that the From Floor value equals the room’s Finished Ceiling Height on the
STRUCTURE panel. Set this value to 32" inches.

* Click OK to close the Room Specification dialog.

94



Applying Room Moldings

Crown moldings can be applied to a room in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

When you have finished, remember to Save = your work.

-+ Additional wall covering materials can be downloaded into the Manufacturer Cata-
@ logs. See “Downloading Library Content” on page 341 of the Reference Manual.

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath Design Tutorial.
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Applying Room Moldings

97



Home Designer Essentials 2018 User’s Guide

98



Chapter 5:

Kitchen and Bath
Design Tutorial

This tutorial continues where the Interior Design Tutorial left off. You should save this tutorial
using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you’re finished you can use what you’ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet Island
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in 3D Views

Adding Cabinets

Begin by selecting File> Save As = , and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom ' in on the Kitchen area in floor plan view.

2. Select Build> Cabinet> Base Cabinet (0.
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects ' tool is active.

* Click on the cabinet while any of the Cabinet Tools ) are active.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles and a front indicator display. The arrow that
displays when the pointer is held over an edit handle as well as the Status Bar indicate
what function that handle will perform. See “Editing Box-Based Objects” on page 110 of
the Reference Manual.

Move edit
¢ — = —
handle

l Resize edit
Extend edit handles

handle —

Rotate edit

handle
Front
indicator
A

* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel to its sides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

* Resize two sides of a cabinet using a Resize edit handle, located in each corner.

+» Extend a cabinet’s edge on one side using an Extend edit handle.

* Rotate a cabinet using the Rotate edit handle, which is always offset to one side.

* A temporary dimension updates as the cabinet is moved or resized.

3. When a cabinet is selected, you can also click the Open Object F1 edit button to open its
specification dialog and make a wide variety of changes to the cabinet. For more
information, see “Cabinet Specification Dialog” on page 257 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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« Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.
* A cabinet snaps to another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following images.
See “Displaying Cabinets” on page 252 of the Reference Manual for more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the left.
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2. Click the Open Object F edit button to open the Base Cabinet Specification dialog. On

the GENERAL panel:
* Specify a Width greater than the Depth. The selected cabinet’s width should already
have been changed to 36", which works well with a 24" depth. If it isn’t, change it to
36" now.
* Click the Special drop-down list and select "Corner".
* Uncheck the box beside Diagonal Door.
* Click OK to close the dialog and apply your changes.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the

wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete 536
edit button.

5. Select Build> Cabinet> Base Cabinet [, then move your mouse pointer into the corner.
When the cabinet preview changes to a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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iy To move a row of cabinets, select one cabinet, then click and drag the Move edit
@ handle towards the other cabinets. The selected cabinet will push the others. See
“Bumping/Pushing” on page 116 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1].
2. Click above the left corner base cabinet to place a wall cabinet as shown.
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W2436R
LCB36R

3. Click the Open Object F edit button to open the Wall Cabinet Specification dialog:
* On the GENERAL panel, specify a Width of 33".
* On the DOOR/DRAWER panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
* Click OK to apply these changes to the wall cabinet.
4. With the wall cabinet still selected:

* Click the Copy/Paste ** edit button.
* Click near the opposite wall to place a second wall cabinet identical to the first.

 With the new cabinet still selected, click the Center Object **/ edit button.

* Move your mouse pointer over the original wall cabinet so that it becomes
highlighted.

* When you see a dashed horizontal line running through the original wall cabinet, click
once. The dashed line is a centering axis, and the new cabinet will become aligned
with the original.
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Note: The display of cabinet face indicator lines has been turned on in the following
images. See “Displaying Cabinets” on page 252 of the Reference Manual for more infor-
mation.

With the wall cabinets in place, you may want to add soffits to enclose the space between them
and the ceiling.
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To place soffits

1.

Select Build> Cabinet> Soffit £ then click above the wall cabinets to place soffits.

2. Adjust their width and orientation to match the wall cabinets below.

House Design Tutorial: Floor Plan x
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<
| res R ma 8]0 | f+ S o {0
\Sofﬁt\ Select Objects Floor: 1 X: 364 1/8%, Y: 83 5/8", ... 628x 342

~+v When objects are very close to one another in floor plan view, it may be difficult to
@ select the intended object. When an object is selected, click the Select Next Object
edit button or press the Tab key to select a nearby object. See “Select Next Object” on
page 99 of the Reference Manual.

For more information about cabinets, see “Cabinets” on page 247 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about

library objects such as appliances, see “The Library” on page 335 of the Reference Manual.

To place a freestanding appliance

1.
2.

104

Select View> Library Browser W to open the Library Browser.

In the Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it.

On the left side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.




4.

Editing Cabinets and Appliances
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In the Appliances catalog, find an electric range and place it in the empty space on the right

side of the kitchen.

To place a built-in appliance

1.
2.

Select View> Library Browser W to open the Library Browser.

In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This
method allows a higher degree of customization than using just the edit handles.
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To edit cabinet face items

1. Select the cabinet to the left of the sink and click the Open Object ¥/ edit button to open
the Base Cabinet Specification dialog.

2. Click on the upper separation between the countertop and the drawer in the preview image

on the right side of the dialog. Notice that clicking anywhere on the preview takes you to

the FRONT panel.

On the FRONT panel:

4. Uncheck Use Default, then click the Add New button to open the New Cabinet Face Item
dialog.

W

|| Mew Cabinet Face ltem bt

Item Type: | Cutting Board hd

Item Height: Default
Mumber Style. .. Cancel Help

5. Select "Cutting Board" from the Item Type drop-down list, assign an Item Height of 1
inch and click OK to return to the Cabinet Specification dialog.

6. A new Cutting Board face item, as well as a new Separation, are added below the
separation that you selected.

7. Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1. Select the refrigerator and click the Open Object b1 edit button to open the Fixture
Specification dialog.

2. On the GENERAL panel, change the Depth to 28.

3. Check the box next to Reverse Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add a wall cabinet and soffit above the range.



Creating a Cabinet Island
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Creating a Cabinet Island

A cabinet island with custom countertop can be created using the Cabinet Tools.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet I, then click to place a base cabinet in the middle
of the kitchen area.

2. Select the cabinet and click the Open Object F1 edit button to open he Base Cabinet
Specification dialog.

3. On the GENERAL panel, specify a Width of 33" and a Depth of 27".

4. On the FRONT panel, create three Double Drawers, each with an Item Height of 7 1/2".
See “To edit cabinet face items™ on page 106.

Item Height: |7 1/2°

Item Width: |30 1/2
[] Lock from Auto-Resize
Indude Shelves

Options

Reverse Appliance(s)

1) Base Cabinet Specification

& &
it B

Front [] use Default

Door/Drawer

. Add MNew... Move Up Move Down Delete
Materials
Item Type: | Double Drawer hd

5. On the DOOR/DRAWER panel, set the Drawer Handle Style as "Knob", then click OK to
close the dialog and apply your changes.

6. With the base cabinet still selected, click the Copy/Paste *1 edit button, then:
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* Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.

* Release the mouse button to create a copy of the original cabinet, as in the image
below:
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In the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select

Tools> Display Options [Z). In the Display Options dialog, locate the "Cabinets, Labels"
layer, remove the check mark in the Disp column, and click OK.

A countertop for a breakfast bar can be created using a specially edited base cabinet.

To place a cabinet that will become a countertop

1. In floor plan view, place a Base Cabinets fJ and orient it so that its back is to the side of
the lower base cabinet, near the dining room.
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2. Adjust its width so that they align with the cabinets behind them.
3. Adjust its depth to 10 inches.
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4. Select the 10 inch deep cabinet and click the Open Object ¥/ edit button.

5. On the FRONT panel of the Base Cabinet Specification dialog, click on the Toe Kick in
the preview diagram to select it, then click the Delete button.

6. On the GENERAL panel of the dialog, select "Peninsula Radius" from the Special Type
drop down list, then set the Height (Including Countertop) as 1 1/2" and the Floor to
Bottom value as 34".
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I Base Cabinet Specification “
G 1 Cabinet Style . N
1@ &
Front Type: Peninsula Radius
Door/Drawer
Materials Size [Position
Height: 112"
Width: 27"
Depth: 12"
Floor to Bottom: Auto Adjust Height
Options
Corner: | Diagonal Lazy Susan

7. Press the Tab key and notice that the preview image on the right side of the dialog updates
to show a countertop with a narrow band of cabinet material beneath it, then click OK.

8. Create a Camera 18 view to see the results.

\

Working in 3D Views

Like other objects, cabinets can be edited in 3D views. This method of editing is powerful
because it allows objects to be easily edited in vertical space. Next we’ll edit wall cabinets and
add a range hood. For more information about working in 3D views, see “Working in 3D” on
page 390 of the Reference Manual.

To createa 3D view

1. In floor plan view, select 3D> Create Camera View> Full Camera |@‘, then click and
drag a camera arrow towards the group of cabinets that includes the electric range.
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Working in 3D Views

2. Zoom @ in as needed.

To edit the cabinetsin a 3D view

1. Click the Select Objects N button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.
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3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

To place arange hood

1. Find a range hood in the Fixtures catalog and select it for placement.

2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.

4.  When you are finished, Close x| the 3D view and return to floor plan view.

Finishing Touches

A wide variety of furniture, accessories, and other items is available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider tool
1. In floor plan view, click Fill Window £d.

2. Create a Camera view that begins on the exterior of the structure, near the kitchen,
and release the mouse button in the kitchen. See “To create a camera view” on page 37.

3. Use the Mouse-Orbit Camera & tool to adjust the camera’s perspective. If you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “Backdrop Dialog” on page 376 of the Reference Manual.

4. Select 3D> Cross Section Slider @/ to open the Cross Section Slider dialog.
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Working in 3D Views

5. Select the horizontal cut line and use the Position slider to specify the location of the
cutting plane. See “Cross Section Slider” on page 389 of the Reference Manual.

6. Be sure to Save [l your work.

If you would like, you can continue working on this plan in the Materials Tutorial.
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Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will also be calculated in the
Materials List.

This tutorial continues from where the Kitchen and Bath Design Tutorial ended. You may want
to save this tutorial using a new name to archive your previous work. In this tutorial you will

learn about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Custom Materials, Images, and Backdrops
. Using the Material Painter . Generating a Materials List

. Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “Preferences and Default Settings” on page 59 of the
Reference Manual.
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To set material defaults

1. Select Edit> Default Settings ¥ to open the Default Settings dialog.

I Default Settings

» Cabinets
Dimension

» Doors
Floor
Foundation
Materials
Plan

* Rooms
Walls
Window

2. There are a two options. You can do either or both:

* Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a MATERIALS panel that allows you to set the material defaults for
object components. See “Using the Materials Panel” on page 117.

* Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaults for many different objects, including some that do not
have default dialogs. See “Material Defaults” on page 362 of the Reference Manual.

I Material Defaults

Paris 1 Textile

tAccent Upholstery in
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer

Countertop Select Material....
Dirt

Doors (Exterior) v

3. When you are finished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number
of ways.
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Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the MATERIALS panel of the Door
Specification dialog. For more information, see “Materials Panel” on page 366 of the
Reference Manual.

To change material on an object using the Materials panel

1. Click the Select Objects | button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

2. Click the Open Object b1 edit button to open the Door Specification dialog.
3. Select one of the door’s components from the list on the left.

1] Exterior Door Specification “
ger;.eral Component Material - lZE I|-'|‘E
P .|0n5 4 M Dooror Doorway
Ei:::g %! Door (Exterior) Default: Color - Bone
Hardware W' Door (Interior) Mahogany
Materials ¥ Door Glass Default: Glass Standard

W' Hardware Default: Aluminum Brushed
W Trim (Exterior) Default: Color - Brite
“_" Trim (Interior) Mahogany

Interior

Select Material...

* Click on the name of a material component in the tree list to select it.
* Click the Select Material button to open the Select Material dialog.

4. Find and select a material and click OK. to apply it to the selected component.
5. You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.
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6. Create a Camera 18 view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

* In floor plan view, click in an empty space within a room. When selected, the whole room is
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

e In camera views and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1. Select the master bedroom and click the Open Object Il to open the Room
Specification dialog.

2. In the tree list on the MATERIALS panel, select "Molding" under the Crown Molding

component and click the Select Material button.

In the Select Material dialog, select a material and click OK to close the dialog.

4. Click OK to close the Room Specification dialog.

w
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5. The results can be seen in a Camera & view.

Using the Material Painter

The Material Painter |'E| tool allows you to select a material and then apply it to an object in a
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfaces in your plan. In this tutorial, the Component Mode is used.
For more information, see “The Material Painter” on page 363 of the Reference Manual.

To apply a material using the Material Painter

1. While still in the 3D view of the door, select 3D> Material Painter |'E\ and confirm that

there is a checkmark next to Material Painter Component Mode |EE|.

2. Click the Material Painter "Hl button to open the Select Material dialog. Browse to
Flooring> Carpeting, select a carpet material, and click OK.
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N Select Material = =

|Type to start searching... |Q @
4 Home Designer Core Catalogs -
4 (5] Materials ...... ..
3 % Artwork BE @ i |
4 Ceiling Tiles
[ El Colors . . . I
> [l Decking EEEE EEN

I+ (%] Fabric & Wall Coverings
& (5] Fire
4 %] Flooring

> |E| Carpet

[ El Cork

& [%] Rugs

b ([ Safety

[[] Use default material

[ ok || cancel || hHep |

+
3. Move your cursor into the 3D view and notice that it displays a spray can icon "B .
4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

~~ You can also place an area rug symbol from the library in a room and assign to it
@ whatever material you wish. See “Placing Library Objects” on page 347.
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With the Material Painter "8 tool you can apply a material to nearly any surface, including
many that can’t be individually selected like the base molding on a wall or the frame of a

window. When either the Component |EE| or Object |5E| Modes is active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place a wall or desk
frame in your plan and create a camera view in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to Material
Painter Component Mode &

3. Click the Material Painter "B button to open the Select Material dialog and choose a
painting, photo or print from the Artwork library.

4.  Move your cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in a frame can also be specified in the frame’s specification dialog. See
“Symbol Object Specification Dialogs” on page 351 of the Reference Manual.

Blending Colors with Materials

Instead of using the Material Painter "1 to replace a material with a new one, you can use it

with the Blend Colors With Materials |?| feature to blend a color with a textured material
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such as the carpet in the master bedroom and create a new material. For more information, see
“Blend Colors With Materials” on page 364 of the Reference Manual.

To blend a color with atexture

In a 3D view, select 3D> Material Painter> Material Painter |.E‘.

2. In the Select Material dialog, select a solid color for the carpet from the Generic Colors
library, then click OK.

+
3. When you move your cursor into the view, it displays a paint roller icon “®.
* When Blend Colors with Materials |?| is active and a solid color is loaded in the
+
Material Painter, your cursor displays the paint roller icon % .

+
« If you see the spray can icon i instead, select 3D> Material Painter> Blend

Colors With Materials |?| to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is a new
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper  tool allows you to load a material that can be seen on a surface

in a 3D view into the Material Painter El tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
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than the material assigned to the chair rail and base molding.They can easily be made the same
using the Material Eyedropper & tool.

1. Return to the Camera view.

2. Select 3D> Material Painter> Material Eyedropper  and notice that the mouse
pointer displays an eyedropper icon 7.

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changes to a spray can "B, indicating that the loaded material is ready to apply to another
object.

123



Home Designer Essentials 2018 User’s Guide

4. Click on the chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

124

Home Designer Essentials allows you to customize your 3D views by importing your own
materials, image objects, and backdrops that display in 3D views. For more information about
images, see ‘“Pictures, Images, and Walkthroughs” on page 403 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary
1. Select View> Library Browser &l or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog and select New> Material %% from the contextual menu.
3. In the Define Material dialog, give the new material a short, descriptive Name.



Custom Materials, Images, and Backdrops

4. Click the Texture radio button, then click the Browse button to open the Select Texture

File dialog, where you can choose an image file saved on your computer to be the new
material’s texture.

N Select Texture File [ x|
@ v T Bl Desktop v G Search Desktop ¥}
Organize *  New folder - 0 @
~ = . .
0 Favorites -l Libraries
B Desktop 1M Computer
Gh Metwork

4 Downloads li= Auturnn Stripe,jpg

1=l Recent places

4 Libraries
@ Documents
J’ Music
[ Pictures v € >
. Autumn Stripe.jpg Rating: %4 ¥ iF 15 15
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v
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5. Select an image file and click the Open button to return to the Define Material dialog.

1] Define Material “

Material
ey
Mame: Autumn Stripe |
() Solid Color Select...
(®) Texture Select...
Texture

[] Blend Color And Texture  Select Color...

X Scale: 207
¥ Scale: 207
[] stretch to Fit

Rotate Angle: | 0.0%

Options
Brightrness: (@) Bright () Medium () Dark

Shininess: () Shiny (@) Matte () Dull
ETERETETEE 1 ' ' ' ' ' ' ' ' ' | 0%
Emissive: 0%

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfaces it is applied to.

7. Under the Options heading, Specify additional attributes of the material. A Matte material
will most closely resemble cloth, which is what this material will be used for.

8. Click OK to add the new material to the User Catalog.

For more information, see “Define Material Dialog” on page 370 of the Reference Manual.

Creating Images

In Home Designer Essentials, image objects are more than just 2D pictures. Images have size
and height attributes and can contain transparency information. In floor plan view, they display
only as 2D symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 406 of the Reference Manual.
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2. On the IMAGE panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used;
however, you can use any image.

4 Libraries
3 Documents
J? Music

= Pictures

Select Image File “

|
'i(__') * 1 I Desktop
Organize « Mew folder
~ .
-0 Favorites -l Libraries
L
B Desktop r= Computer
D load “jNetwork
& Downloads || Autumin Stripe.jpg
=] Recent places .:,Buddy.png

LN 4

Buddy.png

m JPEG image
¥

File name: | Buddy.png

v & Search Desktop 2

Rating:
Dimensions: 1014 x 456

v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.
4. On the IMAGE panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
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elevation at which the image displays. A value of 24 inches works well in this case as we’ll
be placing the image on a piece of furniture.

I Image Specification
| General Y
Toge A~ lZ‘ B
Fill Style Image File: |Data\Texb.|res\,Imporhed\,Buddy.png Browse. ..

2D Plan Symbol: Other hd
Size

Height: 10"

Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

Center Point mf
X Position: ' 0

¥ Position: '

Height Above Ground: | 24"
() Use Image Settings
() Use Block Settings

Options
|:| Reverse Image

Image Always Faces Camera

5. Click OK to close the Image Specification dialog and add the new image to the My
Images category in the Images library.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.
Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Essentials, you can
take a photo of a site, save it to the library as a backdrop, and display it behind 3D views to
create a realistic rendering of your model and its surrounding view.

To import a backdrop and saveit to the library

1. Select File> Import> Backdrop B9 and browse to an image on your computer.
2. Select the image and click Open to add it to the User Catalog.



Custom Materials, Images, and Backdrops

To apply a backdrop to 3D views

1. Select 3D> 3D Backdrop 2 to open the Backdrop dialog.

2. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

I Backdrop

Specify Backdrop

Backdrop M
.

Coeur dAlene

Select Backdrop...

Remove Backdrop

sodgroacom: [ gy sdaben
s backdrop is not used

Show Backdrop in

View Types: [ Elevation Views
Camera Views

[] overviews and Doll House Views

Rendering Techniques: Standard
[] Glass House

OK Cancel Help

3. Click OK to close the Backdrop dialog.
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You can see your custom material, image, and backdrop by creating a Camera view.

Generating a Materials List

To conclude this tutorial, we’ll generate a materials list for the house. For more information,
see “Materials Lists” on page 433 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before ordering materials for a project.

To generate a materialslist for the whole plan

1. Select Tools> Calculate Materials for All Floors ©=. A materials list is generated for all
floors of the house.

2. Locate the an item, such as one under the Fixtures category.

3. Click in the “Price” column and type in a value. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify prices for every material in your plan,
allowing you to generate a cost estimate.

4. Ifyou wish, you can select File> Export Materials List wir and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.

Close the materials list by selecting File> Close Window from the menu. You can generate a
materials list to estimate the cost of an entire plan or just a portion of a plan. For more
information, see “Materials Lists” on page 433 of the Reference Manual.
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Generating a Materials List

5. When you have finished, remember to Save [l your work.

When you are ready, you can continue working on this plan in the Landscaping Tutorial.
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Landscaping Tutorial

This tutorial describes how to use Home Designer Essentials’s Terrain Tools. In it, you will
learn how to add elevation information to your terrain, how to create terrain features, and how
to add plants and other objects from the library.

It is a good idea to become familiar with the Terrain Tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding Library Objects to Your Plan
. Adding a Driveway

This tutorial continues from where the Materials Tutorial left off, so you may want to save this
plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

134

The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent a lot boundary. See “Terrain Perimeter” on page 417 of the Reference Manual.

To create and resize a terrain perimeter

1.

On Floor 1 of your plan, select Terrain> Create Terrain Perimeter & from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 73 of the
Reference Manual.
« If this menu option is not available in a given plan file, a terrain perimeter already
exists.

Select Window> Fill Window [ I to fill the screen with the Terrain Perimeter.

Select View> Temporary Dimensions Y and make sure temporary dimensions are
turned on. When they are enabled, a checkmark displays at the bottom corner of the tool
icon.

Select the Terrain Perimeter by clicking on either the left or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150°), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions” on page 196 of the Reference Manual.



Creating a Terrain Perimeter

6. Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.

7. Click Window> Fill Window [ 4 to fill the screen with the Terrain Perimeter.

o = ©

] ;S\‘ 0 ]

o = o
PN

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.

To move the terrain perimeter
1. Select the Terrain Perimeter and place your pointer over the Move edit handle.

2. Move the Terrain Perimeter so that the house is centered.

& = &

o 140

o e O
In addition to adjusting the size of your rectangular Terrain Perimeter, you can also use the

==

Change Line/Arc |-| and Break Line = edit tools to modify its shape.
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To edit the shape of theterrain perimeter

1. To place a break on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line =X edit tool.

& a &
-}
o al [o] P=N
s
150 1
& . &

2. You can then use the new edit handles to adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects” on page 107 of the
Reference Manual.

&

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc |- edit
button, and notice that this segment changes in to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects” on page 102 of the Reference Manual.

4. Changes to the shape of the Terrain Perimeter can be seen in 3D views as well as in floor
plan view.

* To tile floor plan view and a camera view, select Window> Tile Vertically 1.
* When a 3D view is active, press the I key or the O key to move the camera In or Out.
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Adding a Driveway

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X

v v
< > < >

While you can work with two views tiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Adding a Driveway

A driveway can now be added to the plan.

To add a driveway to the plan

1.
2.
3.

Select File> Close to return to floor plan view. You should still be on Floor 1.
Click the Fill Window L button to fill your screen with the Terrain Perimeter.

Select Terrain> Road and Sidewalk> Driveway Area B then click and drag to draw a
driveway.
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway’s shape

1.
2.

Click the Select Objects || button, then click on the driveway to select it.

Click the Break Line = edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edges that join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects | tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select
it and click the Change Line/Arc = edit button.

To change a curved edge back into a straight edge, select it and click the Change Line/

==

Arc |1 edit button once more.

Next, draw a Terrain> Road and Sidewalk> Straight Sidewalk = to complete the
design.

Finally, take a look at your plan in a Perspective Full Overview to see the results.



Adding Terrain Features

Adding Terrain Features

A beach, a water line, and a pathway to the house can be created using Terrain Features. For
more information, see “Terrain Feature Tools” on page 418 of the Reference Manual.

To create a beach
1. Close the overview and return to floor plan view.

2. Select Window> Fill Window then select Window> Zoom QOut @ to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature @J and draw a Terrain Feature that
extends to the boundaries of the Terrain Perimeter.
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4. Select the Terrain Feature and click the Open Object F1 edit button to open the Terrain
Feature Specification dialog.
* On the GENERAL panel, the Height should be at 0 inches.
* On the MATERIALS panel, select the Terrain Feature component in the tree list. Click
the Select Material button and choose a sand material from the Landscaping folder.

* Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

5. With the Terrain Feature still selected, use the Break Line = edit tool to place two breaks
in the front of the rectangular feature.

6. Next, select one of the segments you have created, and click the Change Line/Arc = edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
repeat this procedure for the remaining front segments of the Terrain Feature, as in the
image below.

7. Take a look at the new beach in a Perspective Full Overview (. Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.
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To create a body of water

1. Return to floor plan view, select Terrain> Round Pond [® and draw another spline
feature, within the existing beach Terrain Feature and resize it similar to the following

image:

2. Select the pond and click the Open Object |E\ edit button. On the GENERAL panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. This will position the
water material above the beach.

3. Click OK and take a look in a Perspective Full Overview ||.
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4. Using the techniques described above, you can create nearly any type of landscaping
features that you might want, such as raised garden beds, landscaping walls, stone patios
and ponds.

To add fencing and a gate
1. Select Build> Fencing> Straight Fencing [ then click and drag to create a basic fence.

If the Library Browser is not open, select View> Library Browser ) to open it.

3. Inthe Core Catalogs, browse to Architectural> Fences & Railings> Picket Gate, and click
on the fence at the location you want to add the gate.

Adding Library Objects to Your Plan

The library contains many objects that can be added to a landscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objects in the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 335 of the Reference Manual.
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To browse the Plants library category

If the Library Browser is not open, select View> Library Browser @I to open it.
2. In the Core Catalogs, browse to Plants> Trees> Deciduous.

Note the many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

4. The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can place in your plan.

5. When you have finished your landscaping design, create a Camera |@| view to see the
results.
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Deck Tutorial

The Deck Tutorial continues where the Landscaping Tutorial left off, and explains how to
create a deck off the back of the house and connect it to the terrain with an exterior staircase.
You may want to save this tutorial using a new name to archive your previous work.

In this tutorial you will learn about:

. Decks and Porches . Drawing Stairs
. Drawing Decks . Adding Exterior Furniture

Decks and Porches

Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing B tool, the room
is automatically assigned the exterior room type of Deck. For more information, see “Room
Types” on page 169 of the Reference Manual.

Drawing Decks

Railings and Deck Railings are drawn just like walls. For more information, see “Railing and
Deck Tools” on page 141 of the Reference Manual.
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To draw a deck

1.

In floor plan view, select Tools> Display Options to open the Display Options dialog.
Click in the Disp column to remove the checkmark for both the "Terrain, Elevation Data"
and "Plants" layers and click OK. See “Display Options Dialog” on page 94.

Make sure Angle Snaps | and Object Snaps I'? are turned on.
Go to Floor 0 and Zoom 4 in on the back portion of the house.

Select Build> Railing and Deck> Straight Deck Railing =,

Draw five Deck Railings as shown in the following image. The angled railings are drawn
at a 45° angle to the others. For more information, see “Drawing Walls” on page 24.

* The Status Bar at the bottom of the program window will state a wall’s length and
angle as it is being drawn.

* Notice that when a room is created using Deck Railing 2, the room is automatically
specified as a Deck and given a room label.

 —

DECE
185" 147

1 LI
] KITCHER

150" 77

Click the Select Objects 1% button, then click in the Deck room to select it.

Click the Open Object F1 edit button to open the Room Specification dialog:

* On the STRUCTURE panel, note that by default, Roof Over This Room and Ceiling
Over This Room are unchecked for Deck rooms. You can select these options if you
would like; however, for this tutorial they will remain unchecked.

Create a Camera @ view showing the first floor deck and notice that the program
automatically generated planking and beams.



Drawing Stairs

Drawing Stairs

A set of stairs can now be drawn to connect the deck to the terrain. For more information, see
“Stairs and Landings” on page 295 of the Reference Manual.

To draw deck stairsto theterrain

1.

Select Window> Tile Vertically |D:]| to see a side by side of both the 2D and 3D views.

In the floor plan view, and on Floor 0, select Build> Stairs> Click Stairs |§|.

Click just to the outside of the deck platform, as shown in the following image:

In most cases when using the Click Stairs & tool, an opening will be added
automatically to the deck railing at the top of a staircase.

If an opening is not created, select Build> Door> Doorway *— in either floor plan or a 3D
view, then click on the deck railing to create an opening in front of the staircase.

Adding Exterior Furniture

A selection of exterior furnishings is available in the Library Browser and can be accessed
either by browsing or using the Search feature. For more information, see “The Library
Browser” on page 336 of the Reference Manual.

To add furniture to the deck

1.

Select View> Library Browser m:m to open the Library Browser.
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2. Browse to Home Designer Core Catalogs> Exterior> Outdoor Living> Outdoor Furniture
and select a chair for placement. In this example, a Wicker Dining Chair from the
Furniture Sets folder is selected.

Library Browser n
Type to start searching. .. Q @
4 |ﬁ| Wicker i ~

Wicker Adjustable Chais
Wicker Arm Chair
Wicker Chais

Wicker Coffee Table

Wicker Dining Chair v
>

= &
&

7 & ¥
W &

i | (TR (Tl 24 P

3. Infloor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

4. Use the Library Search to find an outdoor grill, select it for placement, and place it on the
deck.

5. Next, add some exterior lighting and any other desired exterior elements to your deck
design.

6. Finally, create a Camera view to see the results.

148



Adding Exterior Furniture

149



Home Designer Essentials 2018 User’s Guide

150



Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THIS IS A CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMS AND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THE BEHALF OF THE ENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THIS AGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement", or "EULA") is
a legal agreement between you (an individual or entity) and Chief Architect, Inc., and sets forth
the terms and conditions under which you are licensed to use the Software. "Software" means
(A) all of the contents of the CD-ROM(s), DVD(s), electronic download, online media, or any
other media which is accompanied by this Agreement, including, but not limited to (i) Chief

151



Home Designer Essentials 2018 User’s Guide

152

Architect or third party software, (ii) printed, "online" or electronic explanatory materials
("Documentation"), (iii) Content Libraries, digital images, sample plans, textures, images,
symbols, photographs, videos or other artistic works ("Graphical Files"), (B) hardware or
software security key, if any, and (C) modified versions, updates, upgrades, downloadable
content, additions and copies of the software, if any, licensed to you by Chief Architect, Inc.
(collectively, "Updates").

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License") to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you the right to
use one copy of the Software on only one computer at one location at any one time. This
software is licensed for use by you and only you. You may not share your license of this
software with any other person, and you agree not to allow any other person to use your license
of this software. In order to use this software, each person much purchase their own valid
license;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each user of the
Software installed or accessed from a network server or other storage device. A single license
for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Software is
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media or by any
other means, the second copy may be used for archival purposes only and may not be
transferred to or used by any other person. This license does not grant you any right to any
enhancement or update unless otherwise agreed to in writing by Chief Architect, Inc.;

(e)The Student Edition of the Software must be used only by a student for qualified educational
purposes only and only while actively studying at a qualified educational institution. The
Student Edition of the Software shall not be used for commercial purposes, or any purposes
other than academic school projects;

(f)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not a qualified
educational institution using the Software for qualified educational purposes, then your
license(s) of the Software are invalid.



2. OTHER RIGHTS AND RESTRICTIONS:

(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readable code, create derivative works
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so;

(b)Renting: You may not rent out, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any and all copies installed on your computers, once you have successfully
installed and commenced use of the upgrade, renewal, or update software. You may not
transfer, give away, sell, or loan the software version previously licensed to you to any other
person or entity. Any unauthorized attempt to transfer or sell the software previously licensed
to you will result in automatic termination of your current software license. You may, however,
maintain a copy of the software previously licensed to you for your own archival purposes
only;

(e)The Student Edition has a limited timeout period and cannot be upgraded;

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology and automatic error
reporting to authenticate your software installation and protect your license from unauthorized
use. You agree to allow the Software to send this security information to the Chief Architect
security servers for authentication and reporting. You may not disable any such security,
licensing, or control features of the Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including via internet Web site, telecommunication transmittal, electronic bulletin board, cloud
service, or any other form of electronic distribution system;

(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
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only images, textures, and symbols used by your design with other valid licensed users of the
software; however, you may not share or distribute these files or exported versions of these
files to any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Files as library content within other software programs is a violation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(a)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of
Ownership prior to any transfer of the Software. This is available through the Chief Architect,
Inc. Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department
prior to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. a license transfer fee for each
license transferred to complete the process of transfer of ownership. Note: Support and
Software Assurance is non-transferrable;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full price was paid. If you received a discount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer a license, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(f)Your License will automatically terminate upon any transfer of the Software;

(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Files as well. You must uninstall all versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer a license of the Software that was purchased under the Chief Architect
National Accounts program;

(j)You may not transfer a license of the Software within the first 90 days of purchase.

(k)You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;



(1)The recipient of the transfer shall agree to all the terms of this License Agreement as a
condition of the transfer.

4. TITLE: Title, ownership, rights, and intellectual property rights in and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rights in and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United States is punishable in a federal criminal action by a fine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penalties allow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos belong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your
first purchase of a license of the Software, you may request to return the Software,
Documentation, Security Device (if any), and packaging, along with the original purchase
receipt, for a refund of the purchase price, less any applicable shipping fees, taxes, duties,
discounts, and rebates paid. This money-back guarantee does not apply to license transfers.
You agree to contact Chief Architect, Inc. in order to obtain and perform proper return material
authorization ("RMA") steps prior to returning the Software. You also agree to uninstall and
deactivate the Software and all of its related files and content from your computer prior to
returning the product.

If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
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the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software license permanently without the option to return it for a refund.

7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. has licensed
from third parties (the "Licensors") sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) days from the date of your purchase of a license of the Software as evidenced by an
original copy of your receipt, the media upon which the Software is furnished will be free from
defects in materials and workmanship under normal use. EXCEPT FOR THE ABOVE
EXPRESS LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO
WARRANTIES AS TO THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN
ANY COMMUNICATION WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY
DISCLAIMS ANY OTHER WARRANTY INCLUDING THE IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE WITH REGARD
TO THE SOFTWARE, AND THE ACCOMPANYING WRITTEN MATERIALS. CHIEF
ARCHITECT, INC. DOES NOT WARRANT THAT YOUR USE OF THE SOFTWARE
WILL BE UNINTERRUPTED OR THAT THE OPERATION OF THE SOFTWARE WILL
BE ERROR-FREE. If this Software license was purchased in the United States, the above
exclusions may not apply to you as some states do not allow the exclusion of implied
warranties. In addition to the above warranty rights, you may also have other rights, which
vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'s sole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
media errors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an original copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period



and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY
WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "AS IS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS DISCLAIM ANY AND ALL WARRANTIES WITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALS ONLY. THEY ARE NOT
SUBSTITUTES FOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HAS NOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOYEES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT IS NOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMS TO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.
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UNDER NO CIRCUMSTANCES WILL CHIEF ARCHITECT, INC., ITS DEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC,, ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONS WILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THIS ALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITS DEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THIS AGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: This license shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must also return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, Idaho 83815.

14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,



the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonable attorney's fees and costs.

15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. This agreement may not be modified except in a writing duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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