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Installation

This chapter will walk you through installing your Home Designer software.

Chapter Contents +  Starting Home Designer Essentials
+  System Requirements *  Migrating Library Catalogs
»  Downloading Home Designer Essentials ° Progrgm Updates.
« Installing Home Designer Essentials + Installing on Multiple Computers

*  Uninstalling Home Designer Essentials

System Requirements

In order to install and run Home Designer Essentials, your computer system must meet the
following minimum requirements:

«  Windows® 8/7; Mac OS X® v10.9 (Mavericks) or newer

* 2.4 GHz processor

» 2 GB of memory (32 bit); 4 GB of memory (64 bit)

e 5GB of available hard disk space

» 512 MB dedicated video card or integrated graphics with 2012 or newer drivers

*  Recommended minimum monitor resolution: 1152 x 864
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« High speed Internet for registration, license authentication, deactivation, video access, con-
tent downloads

e DVD drive (if software purchased on DVD)

Internet access for license authentication is required once every 14 days.

For more information about system recommendations, visit our Web site at
www.HomeDesi gnerSoftware.com.

Downloading Home Designer Essentials

To download and install Home Designer Essentials 2016, begin by logging in to your online
Home Designer Essentials account at www.HomeDesignerSoftware.com.

Browse to the Digital Locker page, select the version that you would like, click the Download
button, and save thefileto your local hard drive. Select an easy to find Savein location on your
computer, such as your Documents folder or Windows Desktop, then click Save.

Installing Home Designer Essentials

When the installer file is completely downloaded, browse to its save location and double-click
on it to launch the program installer.

If you have aHome Designer Essentials Program DVD, insert it into your DVD drive:

¢ InWindows, the Setup Wizard will launch automatically. If it does not, press the Windows
key on your keyboard, then select Computer. Right-click on your DVD drive and select
Open from the menu, then double-click on the file with your program’s name and the .msi
file extension.

e OnaMac, the DVD will open in a Finder window automatically. If it does not, right-click
on the disk icon on your desktop and select Open from the menu. Then, double-click on the
file with the .pkg file extension.
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Installing Home Designer Essentials

Setup Wizard Welcome

iz Home Designer Essentials 2016 (64 bit) Setup = =

Welcome to the Home Designer
Essentials 2016 (64 bit) Setup Wizard

The Setup Wizard allows you to change the way Home
Designer Essentials 2016 (64 bit) features are installed on
your computer or to remove it from your computer, Click
Mext to continue or Cancel to exit the Setup Wizard.

Cancel

Back

1. Depending on whether or not you have installed the program on this computer before, the
text in thiswindow may vary. Click Next to continue.

Setup Maintenance

iz Home Designer Essentials 2016 (64 bit) Setup = =

Chief Architect softwors

"

HomeD

igner. Essentials

Lets you change the way Home Designer Essentials 2016 (64 bit) features
are installed.

Repair

Repairs errors in the most recent installation by fixing missing and corrupt
files, shortcuts, and registry entries.

Remove
Removes Home Designer Essentials 2016 (54 bit) from your computer.

Back Mext Cancel
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2. If you haveinstalled the program before, this window will display, allowing you to
reinstall or uninstall the program. If you are installing the program for the first time, this
window will not display.

License Agreement

) Home Designer Essentials 2016 (64 bit) Setup = =

Chiet Architect’ Sofwors

Essentials

End User License Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software v

[#]1 accept the terms in this license agresment.

Click Install to install Home Designer Essentials 2016 (64 bit) with default options for all
users, Click Advanced to change installation options.

Print Advanced r&' Install Cancel

3. ReadtheLicense Agreement carefully. You must check the box beside | accept theterms
and conditions of thislicense agreement before installing. See “End User License
Agreement” on page 147 of the User’s Guide.

« Click the Advanced button if you'd like to specify a non-default installation location
or exclude supplementary content from being installed.

« Click Install to begin installing the software. The Setup Wizard will begin copying
filesto your hard disk. This may take afew minutes.

10
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Choose Destination Location

) Home Designer Essentials 2016 (64 bit) Setup “

Chief Architect’ software
Cecearmtinle
Essentials

Look in: (2] Home Designer Essentials 2016 (54 bit) v ﬁ(

Folder name:

|C: Program Files\Chief Architect\Home Designer Essentials 2016 (54 bit)\,

Thiswindow appears only if you click the Advanced button, and then the Change button,
in the previous windows. Choose the destination folder for the program. By default, the

program installs in the C:\Program Files\Chief Architect directory, in afolder with the
same name as your program version.

* If you prefer adifferent location, click the Change button, then navigate to the desired
location on your hard drive.

* You can aso type the full pathname of the installation directory in the Folder name:
field.

» Click OK to proceed to the next window.

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.

11
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Choose Items to Install

) Home Designer Essentials 2016 (64 bit) Setup = =

Chiet Architect’ Sofwors

Essentials

Install Home Designer Essentials 2016 (54 bit) and all necessary support files. This feature
is required to run Home Designer Essentials 2016 (64 bit).

This feature requires 31KB on your hard drive. It has 2 of 2 subfeatures selected. The
subfeatures require 39KB on your hard drive.

Back r&unsiall Cancel

You can use this window to specify what features you wish to install.

« Click on alineitem to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

« Click the drop-down arrow beside aline item to specify how it isinstalled. By default,
Entirefeature will beinstalled is selected for al lineitems.

« Choose Entire feature will be unavailable to prevent a selected subfeature from
being installed. When this option is selected, ared X will display besidethelineitem’s
drop-down arrow. The top level feature cannot be excluded from installing. If you
decide to not proceed with the program installation, click the Cancel button.

« Click Install to install the program and supplemental content as specified.
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Install

) Home Designer Essentials 2016 (64 bit) Setup

-] ]

Chief Architect softwors

Home D

oner. Essentials

Status: Copying new files

Please wait while the Setup Wizard installs Home Designer Essentials 2016 (64 bit). This
may take several minutes depending on your operating system and hardware.

Back Mext

6. The Setup Wizard will begin copying filesto your hard disk after afew moments and a
green progress bar in thiswindow will show the status of this process. This may take afew

minutes.

Setup Wizard Complete

) Home Designer Essentials 2016 (64 bit) Setup

-] ]

Home D

2signer.
&

Essentials

Completed the Home Designer Essentials
2016 (64 bit) Setup Wizard

Installation of Home Designer Essentials 2016 (54 bit) has
successfully completed. Thank you for installing Home
Designer Essentials 2016 (64 bit).

Launch Home Designer Essentials 2016 (54 bit)

Back Cancel

13
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7. When dl files have been copied, this dialog will display. Click Finish to launch Home
Designer Essentials.

Starting Home Designer Essentials

You can use the Start menu or the shortcut on your desktop to start Home Designer Essentials.
When you launch the program for the first time, the Product Activation dialog will open.

] Product Activation

Please enter your Product Key and email to activate your software.

Example: 23456-789AB-CDEFG-HIKLM
Product Key:

tivate Cancel Help

« Enter your Product Key, which islocated in the account information from your download
or on a sticker inside your DVD case.

¢ Click the Activate button to launch the program. Not available unless avalid Product Key
has been entered.

If your product key is not associated with a User Account on our web site, the Register Home
Designer License dialog will open next.

So that you can take full advantage of our online resources, click the Register License button
and take a moment to associate your software license with a User Account on our web site,
www.HomeDesi gner Software.com.

Migrating Library Catalogs

14

If you have Home Designer Essentials version 9 through 2015 installed on your computer, the
Migrate Library Catalogs dialog will display after you activate the license, allowing you to
migrate library content for use in Home Designer Essentials 2016. If multiple legacy versions
are present, only the content associated with the most recent will be migrated. See “Library
Content” on page 292 of the Reference Manual.
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Migrating Library Catalogs

Migrate Library Catalogs Dialog

] Migrate Library Catalogs

Select the catalogs that you wish to migrate. A copy of the catalog will be made for
the current version. Your original catalog file will not be modified.

Home Designer Core Catalogs Home Designer Bonus Catalogs Manufacturer Catalogs

CoreBackdrops.calib
CoreMaterials.calib
CoreShapes.calib
HDPACoreArchitectural.cal
HDPACoreMEP.calib
0 HOPAICorelnteriors.calib
HDPALCoreExteriors.calib
HDPALCorePlants.calib

o— Select Al Clear Al Select Al Clear Al Select Al Clear Al

o— User Catalog

0 A list of all Home Designer Core, Home Designer Bonus, and M anufacturer Catalogs
installed in your version 2015 library display here.

» Uncheck the box beside alibrary catalog's name to prevent it from migrating into the ver-
sion 2016 Library Browser.

9 Select All/Clear All -

» Click the Select All button below alist to migrate all catalogsin that list into the version
2016 library.

» Click the Clear All button below alist to migrate none of the catalogsin that list into the
version 2016 library.

e Uncheck User Catalog if you do not want to migrate your custom library content into
version 2016. When thisis checked, your version 2015 custom library content will be
migrated and placed in your User Catalog.

Legacy Library Conversion

If you upgraded to Version 2016 from a Home Designer Essentials version between 2014 and 8
and have custom library content from that version on your Windows® compulter, the Legacy
Library Conversion dialog will display.

15
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] Legacy Library Conversion
Legacy user libraries have been located in the folder:
C:\Users'prianb\Documents\Home Designer 2014
Data\Database Libraries),

Would you like to convert them now?

Select the menu item ‘Library = Import Library'
if you wish to convert the files at a later time.

Do Mot Ask To Convert Files Again

Yes Mo Help

To convert this custom content for use in Version 2016, click Yes.

Program Updates

16

From time to time, Chief Architect releases Home Designer Essentials program updates that
are available for download free of charge from the Home Designer Essentials web site,
www.HomeDesi gnerSoftware.com.

When a program update is available, this dialog will display when the program is opened:

™ Question

o An update to this program is available. Do you wish to downlead it
now?

¢ Click Yesto open your default Internet browser to the Program Updates section of the
Home Designer Web site.

¢ Click No to launch Home Designer Essentials.

At any time, you can select Help> Download Program Updates from the Home Designer
Essentials menu to launch your default Web browser to the Program Updates section of the
Home Designer Web site.

Program updates are not patches. when an update is installed, the previous version is
uninstalled and then the new version isinstalled. Library content, Preference settings, and
information saved in the program’s Data folder are not affected by program updates.


http://www.homedesignersoftware.com/
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Installing on Multiple Computers

Installing on Multiple Computers

A license of Home Designer Essentials can only be active on one computer at any given time.
If you have been running the software on one computer and wish to run it on a different
computer, or if you wish to rename your computer, you must deactivate your license first.

For details, please refer to the End User License Agreement, found in both the program
instaler and the User’s Guide .pdf.

An active Internet connection is required to deactivate a Home Designer Essentials
license.

To deactivate a Home Designer Essentialslicense

1. Launch Home Designer Essentials on the computer where the licenseis active.
2. Select Help> Deactivate L icense from the menu.

3. A message will confirm that you wish to deactivate the license. Click Yes.

4. After apause, the program will close.

License activations can also be deactivated in your User Account on our web site,
www.HomeDesigner Software.com

To manage license activations online

1. Logintoyour User Account on our web site, www.HomeDesignerSoftware.com.
2. Browseto your Digital Locker: Software Downloads and Product K eys page.
3. Click thelink to Manage your Active Licenses.
4

Click the Deactivate button to deactivate your license on the computer whereit is
currently active, making it available for use on another compuiter.

Uninstalling Home Designer Essentials

Home Designer Essentials can be removed from aMac by moving it to the Trash. This does not
deactivate the license, however, so you may want to deactivate your license before removing
the program.

On aWindows® compulter, there are two ways that Home Designer Essentials can be removed:
from the Control Panel and using the Setup Wizard on the program disk. Please note that if you
do not have an active Internet connection, your license will not become deactivated.

To remove the program using the Windows Control Panel
1. Open the Windows Control Panel.

17
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2. Double-click Programs.
3. Find Home Designer Essentials and click Uninstall.

To remove the program using the Setup Wizard

1. Launch your downloaded program installer or place the disc in the DVD drive and select
Install Home Designer Essentials from the Home Designer Essentials startup window.

2. On the Setup Maintenance page, select Uninstall and click Next. A message will display,
asking if you would like to remove the selected application and its components.

3. Click Yesto remove Home Designer Essentials.
When Home Designer Essentialsis uninstalled, neither the Home Designer Essentials Data

folder nor the library content is removed from the system. See “Home Designer Essentials
Data” on page 37 and “Library Content” on page 292.

f If an emergency forces you to reformat your hard drive, reinstall your operating system,
or resort to a system restore point, be aware that none of these actions result in a nor-
mal program uninstallation or license deactivation.




Chapter 2:

House Design
Tutorial

ThisHouse Design Tutorial shows you how to get started on adesign project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “ Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In thistutorial you will learn about:

* Before You Begin *  Creating Rooms

e Getting Started e Creating a3D View

e Setting Defaults e Adding Floors

e Drawing Walls e Adding Stairs

e Creating Dimension Lines *  Placing Doors and Windows

¢ Adjusting Wall Positions

19
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Before You Begin

Home Designer Essentials may look differently on your screen than it doesin the following
tutorials.

e Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

e Astheprogram is updated, features may be added or removed. If you are using the latest
version of Home Designer Essentials, you may see buttons and/or menu items that have
been added or removed since this tutorial was written. For more information, see “ Program
Updates’ on page 16.

« Depending on your operating system and system settings, dialogs and tool bars may appear
differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.

To begin a new plan
1. When Home Designer Essentials launches, the Getting Started dialog displays. For more
information, see “ Startup Options’ on page 18 of the Reference Manual.
« Select New Plan [ to open a new, blank plan.

« You can also select File> New Plan ] to open a new, blank plan.
 For more information, see “File Management” on page 35 of the Reference Manual.
2. TheCreate New Plan diaog displays next.

20



Choose Template:

Create New Plan

‘Default Style

American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(®) U.5. Units {inches)

() Metric Units (milimeters)

create a style of your own,

Default Style-Taking advantage of our most basic components, the Default settings give flexibility in
concept and design. Use this template when you don't have a spedific style in mind, or when you want to

Setting Defaults

Home Designer Essentials includes a selection of template plans, each with different
default settings that allow you to begin working in a particular plan style quickly. The
Default template and U.S. Units are selected by default. Click OK. The floor plan view

window opens, ready for you to begin drawing.
You should begin work on any new file by giving it aname. To do this:

« Select File> Save [l from the menu to open the Save Plan File dialog.
« Specify the location on your computer where you would like to save the plan.

* Type aname for your plan.

* Click Save.

It isagood ideato save your work on aregular basis as you proceed. To do this, you can:

« Select File> Save =) from the menu to open the Save Plan File dialog

« Click the Save [ button on the toolbar.
* Type Ctrl + S on your keyboard.

For more information about saving files, see “ Saving, Exporting, and Backing Up Files’ on

page 39 of the Reference Manual.

Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls

21
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and create rooms, therefore, you should always make sure the defaults will meet your needs for
the current project. For more information about defaults, see “ Preferences and Default
Settings’ on page 49 of the Reference Manual.

While all defaults are important, there are several that are particularly helpful to be aware of
because they help determine the size and structure of the building.

To access a file's default settings

1. Select Edit> Default Settings &/ to open the Default Settings dialog.
2. Click on the arrow next to a category to expand it and show its contents.

* Click on the arrow again to collapse the category.
3. Select adefaults dialog that you would like to open and click the Edit button.

« You can also open the defaults dialog by double-clicking on aline item.

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceilingheights for each floorFor
more information, see “Floor Defaults Dialog” on page 186 of the Reference Manual.

To set the Floor Defaults

1. Inthe Default Settings dialog, select "Floor" from the list and click the Edit button to
open the Floor Defaults dialog for the current floor.

« Inaplanin progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings dialog.
2. Onthe Structure panel, note the Ceiling Height. The initial valueis 109 1/8” (inches).
L eave this value unchanged for this tutorial.

3. Click OK to closethe Floor Defaults diaog.

To reset the Floor Defaults
1. Select Edit> Reset to Defaults.
2. Under Reset Scope, choose either a particular floor, or All Floors.

3. Click OK and floor and ceiling heights for any room that was changed in the Room
Specification dialog will be restored to the Floor default values.

Wall Defaults

The Wall Defaults dialog let you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type
Definitions’ on page 124 of the Reference Manual.



Setting Defaults

To set the Wall Defaults
1. Inthe Default Settings dialog, click on "Walls', and click the Edit button.

2. For thistutorial, go to the Wall Types panel, select "Stucco-6" from the Wall Type drop
down list and click OK.

. Exterior/Interior Wall Defaults “

Exterior Wall

Interior Wall
Interior-4 S

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It isagood idea, therefore, to specify how you want dimensionsto locate objects
aswell as their appearance before you begin drawing.

To set the Dimension Defaults
1. Inthe Default Settings dialog, click on "Dimension” and click the Edit button.

23
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] Dimension Defaults
Setup |  General
Format Auto Refresh Exterior Dimensions
Arrow
Text Style Locate Wall Dimensions At

() surface

(®) Main Wall Layer
Locate Interior Wall Dimensions At

() Center

(®) Both wall Sides

Cancel Help

2. Review each of the panels and settings available for setting up your Dimension Defaullts.

3. For more information, see “Dimension Defaults Dialog” on page 349 of the Reference
Manual.

You may want to review some of the other available defaults when setting up your templ ate.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

24

Once your defaults are set, a new drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 107 of
the Reference Manual.

To draw exterior walls

1. When drawing a structure's perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell wallsarein
position. See “Snap Behaviors’ on page 72 of the Reference Manual for moreinformation.

« Select Build> Wall> Straight Exterior Wall & from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw awall.
2. Thereare afew thingsto make note of asyou draw awall.

* The wall’s length displays in two places. above the wall and in the Status Bar at the
bottom of the screen. Its angle is also shown in the Status Bar:



Drawing Walls

™ Home Designer 2016 = =
File Edit Build Terrain Library 30 CAD Tools View Window Help
OOE=9 2 QRQEEL][E 1A @~ »
G- Nr=-T-H-S-a-@e & M O-T-
& X | Untitled 1: Floor Plan X
L
)
Z
[ |
| q-3" -
=
v
& < >
9-3"  0.0° Floor: 1 X: 214", ¥: 22", Z: 0" 600 x 373

» Wall angles are restricted to increments of 15° when Angle Snaps “ areon. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

toggle Angle Snaps on and off by selecting Edit> Snap Settings> Angle Snaps |4

or pressing the F10 key. See “ Snap Behaviors’ on page 72 of the Reference Manual
for more information.

3. Continue drawing walls, creating arough outline of the building's exterior, as shown in the

4,

following image.
* Exact dimensions are not important yet, but keep the final size of the structurein mind
asyou draw. The overall lengths of thisbuilding’'s sidesare 41’ x 39'6".

* It ishelpful to draw exterior wallsin a clockwise direction to ensure the proper
orientation of wall surfaces.

» When the walls enclose an areacompletely, aLiving Arealabel iscreated. See“Living
Area’ on page 140 of the Reference Manual.
When your walls completely enclose an area, aroof will automatically be generated. For
the purposes of thistutorial, this roof can be removed. Select Build> Roof> Delete

Roof &4, When asked if you want to turn Auto Rebuild Roofs off, click Yes.

25
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Interior walls are drawn the same way that exterior walls are.

To draw interior walls

1. Select Build>Wall> Sraight Interior Wall from the menu or click the corresponding
toolbar button.

2. Draw an interior wall as shown in the following image.

[ ]

To delete a wall
1. Whilethe Select Objects | tool is active, click on awall with the pointer to select it.

26



2. Pressthe Delete key or click the Delete X' edit button.

Creating Dimension Lines

Creating Dimension Lines

Dimension lines locate walls, openingsin walls, and other objects. In Home Designer
Essentials, you can generate types of automatic dimension lines and draw a variety of manual
dimensions . For more information, see “Dimensions’ on page 349 of the Reference Manual.

To create automatic exterior dimension lines

1. Select CAD> Dimensions> Auto Exterior Dimensions X .
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2. For acloser view of acertain area, click the Zoom 4 tool, click and drag a box around
the area you want to see in detail, and rel ease the mouse button. That areafills the screen.
For more information, see “Window and View Tools’ on page 319 of the Reference

Manual.

3. To return to the previous zoom factor, select Window> Undo Zoom =/ .
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4,

If you can’t see al the exterior dimension lines at once, select Window> Fill Window

Building Only =) to center your plan on screen.

Adjusting Wall Positions

Now you can adjust the spacing of walls with more precision. There are severa of waysto
move walls into position, but the fastest and most accurate uses dimension lines. For more
information about using dimensions to move objects with accuracy, see “Moving Objects
Using Dimensions’ on page 358 of the Reference Manual.

28

To move walls using dimensions

1

Begin by selecting Window> Fill Window Building Only |2 so the entire building can
be seen.
Click the Select Objects || button, then click on awall that you want to move.

Click on adimension line that indicates how far the selected wall is from another wall.
There are a couple of ways to determine which dimensions can be used for this purpose;

* Move the selected wall and see which dimensions update.
* Move your pointer over adimension. If it isan associated dimension, the icon will

change to a pointing hand .

Selected Wall

T f},l 1,.3- x .4-_ )/AssociatedDimension

JF -« Pointing Hand icon

Click on the associated dimension and enter a new value. Remember: numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, inches will be used.

Use the Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.



Adjusting Wall Positions

~+v When using dimensions to reposition walls, you should always work in the same
@ direction, adjusting one wall section after another.

Dimensions can a so be used to change the length of a selected wall. Bear in mind, though, that
the when awall isresized in this manner its Start point will always be locked and its End point
will aways be moved. When, adjusting all the wallsin afloor plan, it is often easier to move
them than to resize them. See “Editing Walls” on page 118 of the Reference Manual.

When you are finished, your dimensions should match those in the following image:
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When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once

1. Select Edit> Delete Objects 58 to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 103 of the Reference Manual.

2. Select the All Rooms On This Floor radio button, then under the CAD heading:

 Check Manual Dimensions to delete manually-drawn dimension lines such as those
drawn by the tool;
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* Check Automatic Dimensions to delete automatically generated dimension lines

created by the Auto Exterior Dimensions A tool;
* Click the Delete button, then Done.

If you delete Automatic Dimensions, Auto Refresh Exterior Dimensions will be turned off.
You can turn this feature on again whenever you want in the Dimension Defaults dialog. See
“Dimension Defaults’ on page 23 of the Reference Manual.

Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.

To move walls using their edit handle

1. Click the Select Objects & tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou movethewall, the dimension lines that indicate how far it is from other walls will
update.

If you have difficulty positioning awall at a particular location, try zooming in on it using

either the Zoom 0 or Zoom In ® tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, l€ft, or right on-screen.

Creating Rooms

30

Once the exterior of the house isin place, you can begin drawing interior walls and creating
rooms. Rooms are defined by the walls that enclose them and can be assigned a Room Type
that applies attributes such as flooring that are typical to that type of room. For more
information about rooms, see “Room Types’ on page 137 of the Reference Manual.

To definerooms using interior walls

1. Select Build>Wall> Sraight Interior Wall [I4, then click and drag to draw interior
walls. Aswith exterior walls, you don’'t need to worry about exact placement as you draw.



Creating Rooms

=

2. Select Build> Wall> Break Wall ®* and click to place two breaks at the locations shown
in the following image.

I
3. Click the Select Objects || button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.
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1

4. Draw ahorizontal Manual Dimension || inside this new room, then use it to move the
vertical interior wall 9’ 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select awall with theincorrect wall type and click the Open Object J edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 125 of the
Reference Manual .

2. Onthe General panedl, click the Wall Type drop-down list and select the desired wall type

3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the walls that you want to change, as in the image below.
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-

1

Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Essentials, a Room Divider or invisible wall can be
used to define rooms without creating an actual wall. For more information, see “Room
Dividers and Invisible Walls” on page 112 of the Reference Manual.

To create a room divider

following image.
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2. Using the Select Objects |k tool, select one of the Room Dividers, and click the Open

Object I edit tool. On the General panel of the Wall Specification dialog, note that
Invisible and No L ocate are checked.

3. Uncheck No L ocateand click OK. When No Locate is selected, it will prevent dimensions
from locating the wall.

4. Adjust the wall spacing of theinterior, exterior, and Room Divider walls using Manual
Dimensions |, just as you did with exterior walls, to match the following image:
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Room Types

Rooms in Home Designer Essentials are given special attributes when they are assigned a
Room Type. For example, porches use a concrete floor material and have a ceiling and roof,
while decks use floor planking and have no ceiling or roof. For more information, see “Rooms”
on page 133 of the Reference Manual.

To designate a Room Type for a room

1. Click the Select Objects & button, then click in the small room at the bottom of the plan.
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2. Click the Open Object I edit button to open the Room Specification dialog.
3. Onthe General pandl, click the Room Type drop-down list and select Entry.

- Room Specification

General

Structure
Moldings
Fill Style

Room Type and Label
Room Type:

Room Name:

Unspedfied

Attic
Balcony

Materials Bath

Bedroom
Closet
Living Area Court
Deck
Dining
Dressing
‘Entry ipe |
Family by

4. Click OK closethe dialog and apply your change.

ea (

Are

Double-clicking inside of aroom when the Select Objects | & tool is active will also open the
Room Specification dialog. For more information, see “Room Specification Dialog” on page
144 of the Reference Manual.

EMTRY
B 2 1

5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View
You can create a 3D view of the modél to see how it looks so far. For more information, see
“3D Views’ on page 325 of the Reference Manual.

To create a camera view

1. Infloor plan view, click the Fill Window £ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Camera View> Camera @ (or press Shift + J).

3. Click at the bottom of the floor plan view window and drag aline that stops at the Entry.
The point where you click (A) defines the point of perspective and the line (B) defines the
direction of perspective.
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Creating a 3D View

4. Releasethe mouse button to create the 3D cameraview. Where the mouseisreleased (C) is
the camera’s focal point.

5. You can use the Mouse-Orbit Camera & tool to change the camera's perspective. The
camerawill revolve around its focal point (C). See “ Repositioning Cameras’ on page 332
of the Reference Manual for more information.

6. To smooth out the edges and create a more realistic rendering of the model, you can select
3D> Final View [ or Final View with Shadows .
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Note: Final Views often take significantly longer to generate than Previews, so a 3D view
will revert back to the Preview Settings as soon as anything is changed within the view.

7. Toreturn to floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create Camera View> Doll House View @ . A Doll
House View displays the floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera (&) (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can pressthe | (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying camera views, see “ Editing 3D Views”
on page 335 of the Reference Manual.

Adding Floors

Creating new floorsin aplaniseasy, but it is best to do so only after the first floor plan has
been finalized. With thisfirst floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors’ on
page 185 of the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor m=. The New Floor dialog displays.

2. Select Derivenew 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could also create a blank second floor
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Adding Floors

plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3. Click OK and afloor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now reguire some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floors> Floor Reference Display = or pressthe F9 key. The
first floor walls are displayed for reference.

I

To merge two parallel wallsinto one
1. Select thetopmost horizontal wall, then click and drag its Move edit handle to moveit.

2. When the wall becomes aligned with another wall and can merge with it, it will stop at a
"sticky point."

3. Release the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.
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Note: Before merging walls, make sure Object Snaps are turned on. For more informa-
tion, see “Object Snaps” on page 72 of the Reference Manual.

Use the techniques described above and in “Drawing Walls’ on page 24 and “ Adjusting Wall
Positions’ on page 28 to create exterior walls as shown in the following image:
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5. Remember to Save [= your plan as you work.

To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. In the Build Foundation diaog:

» Change the Wall Height to 100 inches.
* Click OK to close the dialog and create a foundation level for your plan.
2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “ Adding Floors’ on page 187 of the
Reference Manual.

3. You can select Window> Fill Window Building Only from the menu to center the
plan on screen.
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4. Select 3D> Create Camera View> Per spective Full Overview @ to create an exterior
3D overview of the entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.

1. PressCtrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.
2. If they are not already displayed, select Tools> Reference Floor s> Reference Floor

Display & or press the F9 key to display the positions of the first floor walls on Floor 2.
3. Select Build> Railing and Deck> Straight Railing [T



Adding Floors

For best results, do not use the Deck Railing tool or specify the balcony room as a
Deck.

4. Draw abalcony as shown in the following image:
[‘I ==l

5. If Object Snaps I'? are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 as they are drawn. If not, you can manually aign
them:

I

* With arailing selected, click the Align with Wall Below " edit button.

« If Align with Wall Below ™ is not available, the selected railing either needs to be
moved closer to the wall below, or therailing is already aligned with the one below.
See “Aligning Walls’ on page 121 of the Reference Manual.

6. Usethe Select Objects & tool to select one of therailings, then click the Open

Object I edit button. On the General panel of the Railing Specification dialog, increase
the Thicknessto 8 1/8” and click OK.
7. Repeat these steps for each section of railing that has awall directly below it on Floor 1.

8. Finaly, add interior wallsto the second floor. When you are finished, it should look similar
to this:
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Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools” on page 214 of the Reference Manual.

To draw stairswith a landing

1. Click Down OneFloor %7 to go to thefirst floor. You may want to press F9 to turn off the
Reference Floor Display .

2. Select Build> Sairs> Sraight Sairs S (or press Shift +Y).

3. Click and drag to draw a short stair section from right to left, as shown in the following
image:
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4. Draw another stair section from left to right, directly above thefirst:
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5. Whilethe Sraight Sairs < tool isstill active, click in the space to the left of the two
stair sections to create alanding.

BATH |l L

A6y 5L IW'
489"y 114"

g

Il
6. Click on thelanding with either the Straight Sairs & or Select Objects & tool active,
and if needed, resize it using its edit handlesto fit it against the wall.

A stairwell issimply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 144 of the Reference Manual.

45



Home Designer Essentials 2016 User’'s Guide
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To create a stairwell
1. Select either of the two stair sections.

2. Onthe edit toolbar, click the Auto Sairwell L button to create a stairwell.

3. Click the Up One Floor % button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

Dr

ELL
L

STAIRYVE
5

p

It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell BT edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior wallsto define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor %] button to go down to Floor 1.
2. Next, click on astair section inside of the stairwell room and click the Select Next

Object ifex edit button as many times as needed until the room is selected instead of the
stair.

3. With the room selected, click the Open Object ¥l edit button and in the Room
Specification diaog, select "Open Below" from the Room Type drop-down list and click
OK.
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Go Down One Floor %] to the foundation (Floor 0) level, and press F9 to turn on the

Reference Floor Display =3

Select Build> Stairs> Sraight Stairs <5 and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e e/ 1
Select each stair section and adjust its width and position using its edit handles so that it
fits within the walls forming the stairwell drawn on Floor 1.

When the stair sections are positioned properly, click with the Sraight Sairs < tool to
create alanding as you did on Floor 1.

Next, use the Select Objects | % tool to select the landing, click the Break Line = edit
button, and click along the landing’s edge to place a break. This divides the edge into two
sections with a corner handle between them, allowing you to reshape it so that it fits
against the foundation walls.
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9. Select 3D> Create Camera View> Per spective Full Overview [ to create an exterior
3D view of your plan.

10. When the 3D view has generated, select 3D> Rendering Techniques> Glass House [£
to view the entire model inside and out with partially transparent surfaces.

11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera & and click and drag
the mouse on screen to change the camera perspective. You can pressthe | (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now isagood time to add some doors and windows to the model. For more information about
doors and windows, see “Doors’ on page 151 of the Reference Manual and “Windows’ on
page 167 of the Reference Manual.

To add a door
1. If your viewsare still tiled, close the 3D view and maximize the floor plan view.
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Placing Doors and Windows

2. Select Build> Door > Hinged Door '}
3. Movethe pointer to the entry and click on the front wall, left of its center, to place adoor.

To add a window

1. Select Build> Window> Window =,

2. Movethe pointer to the entry and click on the wall, right of center, to place awindow.

To edit a door

1. To better see the results when the door is edited, create a Full Camera 18, view inside the
structure, pointed at the entry.

2. Click the Select Objects [/ tool, then click on the door to select it in the 3D view.

3. Click the Open Object edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 160 of the Reference Manual.

4. Onthe Genera panel, set the Door Syleto "Glass', the Width to 36", and the Panel

Frame Bottom to 8". Press the Tab key to update the preview image on the right side of
the dialog so that it reflects your change.
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5. OnthelLites panel, set the Lites Acrossto 3 and Lites Vertical to 5.
6. Onthe Hardware panel, set the Handle In from Door Edgeto 2".
7. Click OK to return to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object edit button to open the window Specification dialog. For
more information, see “Window Specification Dialog” on page 174 of the Reference

Manual.
3. Onthe General panel, select “Fixed Glass’ from the Window Type drop-down list and set
the Width to 54".
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Placing Doors and Windows

4. OntheLites panel, change both the Lites Across and Lites Vertical to 4.
5. Click OK to closethe Window Specification dialog.

-+ To save time, make these changes in the Door Defaults and Window
@ Defaults dialogs before doors and windows are placed. For more informa-
tion, see “Default Settings vs Preferences” on page 50 of the Reference Manual.

To change the door swing
1. Returnto floor plan view and select the door.

2. Click the Change Opening/Hinge Side L.¥ edit button.

To copy a window or door
1. Returntothe 3D view and select the window, or door, you wish to copy.

2. Click the Copy/Paste =1 edit button. For more information about copying objects, see
“Copying and Pasting Objects’ on page 75 of the Reference Manual.
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Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is awindow design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach isto set your door and window
defaults to the desired settings before placing these objects. For moreinformation, see“ Default
Settings vs Preferences’ on page 50 of the Reference Manual.

To create a doorway
1. Returnto floor plan view and Zoom 4 inonthe entry room.

2. Select Build> Door > Doorway I and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create Camera View> Full Camera 8 and create an exterior camera view
of the doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object 1 edit button to
open the Door Specification dialog.

2. Onthe General panel, change the Width to 54" and the Height to 96".

3. Onthe Casing panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default” and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4. Click OK to closethe Door Specification dialog.

To center awall opening
1. Returnto floor plan view and select the doorway.

2. Click the Center Object ** edit button, then click inside the entry room, near the interior
wall containing the doorway.

3. When adashed centering axis displaysin the room, click once to center the door. For more
information, see “Using Center Object” on page 99 of the Reference Manual.

Use the tools and techniques you’ ve learned to add window and doorsto the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and
windows as you see fit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.
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When you have finished, Save =l your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can aso learn about materialsin the Materials Tutorial
or find out more about roofs in the Roof Tutorial.
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Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It also explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.

The Adding a Roof to the Stucco Beach House section continues where the House Design
Tutorial left off and explains how to add a roof to that plan.

For more information about Roof Tools, see “Roofs’ on page 205 of the Reference Manual.

In this tutorial you'll learn about:

¢ Getting Started with Automatic Roof Styles e Skylights

¢ Hip Roofs * Using the Break Wall Tool to Modify Roofs
e GableRoofs *  Adding a Roof to the Stucco Beach House
¢ Shed Roofs »  Troubleshooting Roof |ssues

e Offset Gable Roofs

e Gambrel Roofs

e Gull Wing Roofs

e Half Hip Roofs

e Mansard Roofs

¢ Roof Style Quick Reference

¢ Adding Gables over Doors and Windows
e Manually Drawn Dormers
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Getting Started with Automatic Roof Styles

Thistutorial uses asimple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.

To begin a new plan
1. If any plansare open, select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Sedlect Build> Wall> Straight Exterior Wall & and draw arectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 114 of the Reference Manual.
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& &
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4. Select 3D> Create Camera View> Perspective Full Overview to createa 3D
overview of the house.

« If you wish, you can select 3D> Toggle Textures %% from the menu to turn off the
display of material textures and represent all materials using solid colors.

5. Select Window> Tile Vertically [T] to see both views at the same time.
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Roof Style Directives in Walls

By default, the program will generate aroof plane bearing on each exterior wall that does not
have aroom-defining wall directly above it, and will use the pitch specified in the Build Roof
diaog. Theresult isahip style roof; however, if you need adifferent condition over aparticular
wall to produce another roof style, you can defineit in that wall’s specification dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view. See “Editing
Walls’ on page 118 of the Reference Manual.

To set awall’sroof directives
1. Click the Select Objects | button, then click on awall to select it.

2. Click the Open Object ¥ button to open the Wall Specification dialog.
3. Onthe Roof panel:

» The Roof Options control how the roof builds over the selected wall.
» The Pitch Options control how steep the roof that bears on the selected wall is.

To reset all roof directives
1. Select Edit> Reset to Defaults.

2. IntheReset to Defaults dialog, set the Reset Scopeto All Floors, check Roof Directives
in Walls, and click OK.
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Attic Walls

When aroof is generated, attic walls may also be generated. An Attic wall fills the space
between the walls that define aroom and the roof above. The triangul ar-shaped wall of agable,
for example, is created using an Attic wall.

If you do not want to see attic walls in floor plan view, you can turn off their display.

To turn off the display of attic walls

1. Infloor plan view, select Tools> Display Options [Zl (or press the ~ key) to open the
Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for

thisitem, and click OK. For more information, see “Display Options Dialog” on page 69
of the Reference Manual.

Deleting Roofs
Roof planes can be easily deleted in either of two ways:
+ Select Build> Roof> Delete Roof &% .

* Select Edit> Delete Objects 58 and in the Delete Objects dialog, select either All Rooms
On ThisFloor or All Floors; place a check beside Roof; and click OK to delete all roof
planes either on the current floor or in the plan.

Hip Roofs
When roofs are automatically generated, aroof planeis built over every exterior wall in the
plan that does not have another wall drawn aboveit. Theresult isreferred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 56.

2. Select Build> Roof> Build Roof from the menu to open the Build Roof dialog.
3. Click OK to generate a hip roof.
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Hip Roof: Floor Plan x x
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Gable Roofs

If you would like a gable over a particular wall rather than aroof plane bearing on it, you can
specify it asa Full Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.

To create a gable roof
1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 56.
2. Usethe Select Objects 'k tool to select one of the walls drawn vertically on screen.
3. Open the Wall Specification dialog and on the Roof panel, check Full Gable Wall and
click OK. See“To set awall’sroof directives’ on page 57.
« Alternatively, you can click the Change to Gable Wall(s) () edit button.
* To remove the Full Gable Wall attribute from a selected wall, click the Changeto Hip
wall(s) (2 edit button.
4. Make the same changes to the other vertically-drawn wall.

5. Select Build> Roof> Build Roof 2 to open the Build Roof dialog and click OK .
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Shed Roofs

To create asingle, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be aHigh Shed/Gable Wall.

To create a shed roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 56.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, check High Shed/Gable Wall and click OK. See“To set awall’sroof directives’
on page 57.

4. Select Build> Roof> Build Roof 2 to open the Build Roof dialog, specify a Pitch of 2
in 12, and click OK.
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Offset Gable Roofs

An offset gableis atype of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’'s center line. Assign a different pitch to the two roof
planesin the Wall Specification dialog for the wall supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’” on page 56.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, leave the Roof Options unchecked and change the Pitch to 12in 12. See“To set a
wall’s roof directives’ on page 57.

4. Select Build> Roof> Build Roof 2 to open the Build Roof dialog, specify the Pitch as 2
in 12, and click OK.
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. Thefirst (lower) pitch
on either side is stegper than the pitch near the ridge.
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To create a gambrel roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 56.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects |3 tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the Roof panel, change the following settings:
» Make sure that the Pitch value is followed by (D), which means that is set to use the
defaullt.
 Check the box beside Upper Pitch.

« Specify the Upper Pitch as6in 12 and the Start Height as 156".
Click OK to close the Wall Specification dialog. See “To set awall’s roof directives’ on

page 57.
Make the same changes to the other horizontally-drawn wall.

Open the Build Roof dialog, specify the Pitch as12in 12, and click OK.



Gull Wing Roofs

Gambrel Roof: Floor Plan X x

g

—I
|

v v
< > < >

Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of agull wing is shallower than the steeper upper pitch.

To create a gull wing roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 56.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects % tool to select one of the walls drawn horizontal ly on screen.
Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

» Make sure that the Pitch value isfollowed by (D), which means that is set to use the

default.

* Place a check in the box beside Upper Pitch.

» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
Click OK to close the dialog. See “To set awall’s roof directives’ on page 57.

M ake the same changes to the other horizontally-drawn wall.

Click the Build Roof ‘2 tool, specify a Pitch of 3in 12, and click OK in the Build Roof
diaog.
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Experiment with the height at which the second pitch begins so that you can see the effect it has
on the gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable isa small hip that extends to the
ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 56.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:

 Check the box beside Upper Pitch.
« Specify the Upper Pitch as3in 12 and set the Sart Height at 170".

3. Click the Build Roof 2 tool and click OK in the Build Roof dialog.
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Half Hip Roof: Floor Plan x x

Mansard Roofs

A mansard roof isahip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.

To create a mansard roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 56.

2. Usethe Select Objects %/ tool to select one of the walls.
3. Open the Wall Specification dialog and on the Roof panel, and change the following
settings:
* Check the box beside Upper Pitch.

» Specify the Upper Pitch as 1.5in 12 and the Sart Height as 132".
4. Click OK to closethe dialog. See“To set awall’sroof directives’ on page 57.

5.  Make the same changes to each of the exterior walls.

6. Click the Build Roof ') tool, specify aPitch of 24in 12, and click OK in the Build Roof
dialog.
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Roof Style Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.

For different size plans, adjust these numbers.

Roof Setas S:'t no| L u Start
oo | ower er ar
Type | WalltoChange | Full Shed | Pitch Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Offset Vertical Wall 1 X
Gable Vertical Wall 2 X
Roof Horizontal Wall 1 12in 12
Horizontal Wall 2 3in 12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12 in 12 6in 12 156
Horizontal Wall 2 12in 12 6in12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12 in 12 125
Horizontal Wall 2 3in 12 12in12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12 in 12 1.5in 12 132
Roof Vertical Wall 2 12in12 1.5in 12 132
Horizontal Wall 1 12 in 12 1.5in 12 132
Horizontal Wall 2 12in12 15in12 132
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Adding Gables over Doors and Windows

68

You can add a gable roof over adoor or window.

To create a gable roof over a door or window

1. Select adoor or window, then click the Gable Over Door/Window & edit button.
2. Click the Build Roof 2 tool and click OK in the Build Roof dialog.

3. A gableiscreated with an overhang of one foot on each side of the door or window.
To remove a gable roof over a door or window

1. Select the door or window and click the Delete Gable Over Opening &2 edit button.
2. Click the Build Roof 2 tool and click OK in the Build Roof dialog.

3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows
1. Select adoor, window, or mulled unit.

2. Hold down the Shift key and click on additional doors and/or windowsto add them to your
selection set.

3. Click the Gable Over Door/Window 2 edit button.

4. Click the Build Roof {2 tool and click OK in the Build Roof dialog to create agable over
the selected wall openings.




Manually Drawn Dormers

Manually Drawn Dormers

To create dormersin an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We'll start with a new 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Select File> Save [ from the menu, save the fileto an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.

4. Select Build>Wall> Straight Exterior Wall |& and draw arectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

5. Click the Fill Window Building Only button to zoom in on the house.

a0

a0
a0

a0

LIWIN G AREA
1200 =y #

6. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. See“To set awall’sroof directives’ on page 57.
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Select Build> Floor> Build New Floor [az.

Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor
dialog and click OK. In the Floor 2 Defaults dial og, which opens next, click OK without
making any changes.

Select Build> Roof> Build Roof to open the Build Roof dialog. On the Roof panel,
change the Pitch to 12 in 12, and click OK.

To create two knee walls

A kneewall isashort wall on an upper floor that is cut off by aroof plane rather than building
up to full ceiling height. They are often used to separate |oft areas from attic space.

1

Select Build> Wall> Straight Interior Wall and draw ahorizontal interior wall from
left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving
Objects Using Dimensions” on page 358 of the Reference Manual.

5

L s

Select each of the interior walls one at atime and click the Open Object b1 edit button.
Check the box beside Knee Wall on the Roof panel of the Wall Specification dialog and
click OK.

Select CAD> Dimensions> Automatic Exterior Dimensions /A to create exterior
dimension lines for your plan, which should now look like this:



Manually Drawn Dormers
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To draw the dormer walls and windows

1. Select Build>Wall> Straight Exterior Wall & and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.

7
— 6 8 —» 12 -8 6' —

Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front

2.
dormer walls are those parallel to the bottom wall.
3. Usedimension lines to position the dormer side walls so that the dormers are 6 feet from
each vertical exterior wallswall and 8 feet wide.
4. Select Build> Wall> Break Wall %* and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.
L o
|/ \J [/ I
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5. Delete the segments of the knee wall located behind the dormers, asin the following
image:

I |

6. Select Build> Window> Window = and click on each dormer front wall to place a
window.

* When Object Snaps are enabled, a "sticky point” will exist at the midpoint of the
dormer front wall when you move your mouse along the front wall. For more
information, see “ Object Snaps’ on page 72 of the Reference Manual.

« You can also use the Center Object ** edit button to center each window aong the
wall after it has been placed.See “Using Center Object” on page 99 of the Reference
Manual.

To build the roof

1. Select thetwo dormer front walls with windows and open their Wall Specification dialog.
On the Roof panel, check Full Gable Wall and click OK.

2. Select the four dormer side walls and open their Wall Specification dialog. On the Roof
panel, confirm that Pitch is12 in 12, and click OK.

« Earlier, apitch of 12 in 12 was specified in the Build Roof dialog: that pitch will bein
use here by default and will work well for these dormers.

1. Click the Select Objects ' button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

2. Click the Open Object b1 edit button to open the Room Specification dialog. On the
General panel, select "Attic" asthe Room Type and click OK.

3. Do the same for the lower attic room.

72



Manually Drawn Dormers

cTATTIe N
N LTSI

I F Tatnic 1 I

2B

Select Build> Roof> Build Roof A from the menu.
In the Build Roof dialog, click OK to rebuild the roof.

Select 3D> Create Camera View> Per spective Full Overview @ to create a 3D
overview of the house and see the results.

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. Thislocation is marked by the black dotted Ceiling Break Linein
floor plan view.
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8. Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. When Object Snaps are enabled, the wallswill snap into position when they
are close to the Ceiling Break Lines.

ATTIC
390" 4-11"

9. Create a3D view to see how the roof and dormers ook now.
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Skylights

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormerslonger. You can create
dormersin more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.

Skylights

Skylights can easily be added using the Skylight (@ tool. In floor plan view, select Build>

Roof> Skylight sl then click and drag a rectangular shape within an existing roof plane.
When you rel ease the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “ Skylights’ on page 210 of the Reference
Manual.
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Skylights: Floor Plan x x

Ll Ll
ar
- 1 [ 1
| |
1l I
Sl———=—— I8
0oy
| |
0 — — - [T

Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
exampleisareverse gable roof, created when a house has gable walls that are perpendicular to
one another, asin an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall =5 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Draw an L-shaped house with the following dimensions:

« Left wall - 30 feet long

« Upper wall - 45 feet long.

« Right wall 18 feet long.

 Lower wall extending |eft from the right wall - 25 feet long.
« Vertical wall connecting two lower walls - 12 feet long.
 Lower wall extending right from the left wall - 20 feet long.
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To create areverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan
1. Check Full Gable Wall on the Roof panel of the wall Specification dialog for these three
walls:

» The far left vertical wall
* The far right vertical wall
* The bottom left horizontal wall

2. Click the Build Roof Y button to open the Build Roof dialog and click OK to build the
roof. The roof will look like this:

Reverse Gable Roof: Floor Plan X || Reverse Gable Roof: Perspective Full Overview - Ca... X
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the | eft
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall = and click the far left wall at a point even with the
lower right wall.
* An easy way to do thisisto temporarily stretch the lower right wall across to the left
wall;
» Place awall break where the walls meet;
* Then return the lower right wall to its correct position.
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2. Open the lower portion of the wall for specification and on the Roof panel of the Wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof button and click OK to build aroof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:
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Notice the step in theridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and moveit to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.
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This completes this Roof Tutorial. You can use any combination of the techniques described
here to create awide variety of roof designs.

Adding a Roof to the Stucco Beach House

Now that we have a basic understanding of the automatically roof tools, let's return to our
previously saved Stucco Beach House plan, asit looks like our house could use a roof now.
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Select File> Save As |l and give this plan anew name, such as "Beach House Roof Tutorial"
before continuing.

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
walls must be edited, it is usually quicker and easier to work in floor plan view. See “Editing
Walls” on page 118 of the Reference Manual.

To edit the default roof
1. Closeany 3D viewsthat you may have open and work in floor plan view.

2. Starting on Floor 1, use the Select Objects || tool to select the top horizontal exterior
Kitchen wall:

KITCHEM
15008 7T

ot J—
] T

N DIMIMG

yﬁ}osﬁ [| s-mear

3. Click the Open Object ¥ edit button and specify thiswall asa Full Gable Wall. See
“Gable Roofs’ on page 59.

4. Click Up OneFloor % to go to the second floor.

5. Using the Select Objects 'k tool, select the Balcony room, then click the Open

Object J1 edit button. On the Structure panel of theRoom Specification dialog, uncheck
Roof Over ThisRoom, then click OK.



7.

Adding a Roof to the Stucco Beach House

Assign the Full Gable Wall and Extend Slope Downwar d settings to the exterior walls,
as shown in the following image. See “To set awall’s roof directives’ on page 57.
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Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation

1
2.
3.

4.
The additional wallsthat are created are attic walls. See “ Attic Walls’ on page 58.

Select Build> Roof> Build Roof to open the Build Roof dialog.

Set the Pitch to 3in 12.

Full

<«— Gable

\all

You can go to the M aterials panel to change the material of your roof. Here, an Earth Roof

Tile material.

Click OK to close the dialog and generate a roof.
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5. Select 3D> Create Camera View> Per spective Full Overview [ to create an exterior
view of your plan.

Beach House Roof: Floor Plan X x
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6. Remember to Save [x your plan as you work.

When you are ready, you can continue working on this plan in the Interior Design Tutorial.

Troubleshooting Roof Issues

82

Creating aroof can require experimentation and practice. Here are some suggestions for
troubleshooting a problematic roof design.

Roof Directives in Walls

As discussed in this chapter and in the Roofs chapter of the Home Designer Essentials 2016
Reference Manual, the program will automatically generate aroof plane bearing over each
exterior wall in aplan to produce a hip roof. If you require a different condition over a
particular wall, such as atriangular gable or side wall of a shed roof, you can specify that
condition on the Roof panel of the Wall Specification dialog. See “Roof Panel” on page 127 of
the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changesto your roof. For example, when two
parallel walls are specified as Full Gable Walls, asingle ridge will be created between them.
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If awall that is perpendicular to these wallsis also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleysin your roof where you do not expect them, revisit the Roof
panel of the walls supporting the affected roof planes.

To review how to restore wall directives back to their default state, see “To reset al roof
directives’ on page 57.

Roof Heights

The heights of all roof planes are based on the heights of the walls that they bear on. Wall
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor
and Ceiling Heights’ on page 141 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8") has four roof planes.
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Thisroof will become considerably more complex if oneroom insideisgiven alowered ceiling
height (in this case, 97 1/8").
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97 118" || 109 1/8"
11

109 178" 109 /8"

If you generate aroof and it seems to be more complicated and has more roof planes than it
should, take alook at the ceiling heights of the rooms in the plan. Often, the correct way to



Troubleshooting Roof Issues

create alowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings’ on page 143 of the Reference Manual.

Controlling Roof Ridges

A singleroof ridgewill generate for aslong as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bump outs are introduced along
either bearing wall, theridgeislikely to become broken.

For example, asimple rectangular structure with Full Gable Walls at each end generates a roof
with aridge that runs from Full Gable Wall to Full Gable Wall.
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If abump out is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

r

There are anumber of ways to maintain asingle ridge line in the presence of alcoves or bump
outs:

« UsetheBreak Wall %* tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 76.
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* Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “ Roof
Panel” on page 208 of the Reference Manual.

e Usethe Extend Slope Downwar d roof directive to allow the roof over a bump out to
extend lower then the ceiling height in that area. See “Roof Directivesin Walls’ on page

122 of the Reference Manual.
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» Specify the areainside of an alcove as an "Open Below" room with aroof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types’ on page 137 and “ Struc-
ture Panel” on page 146.
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Chapter 4:

Interior Design
Tutorial

The Interior Design Tutorial picks up where the Roof Tutorial left off. The basic structure of
the plan is complete, but the plan still needslights, outlets, and fixturesto be afunctional home.
In addition, the interior could use some creature comforts such as furniture and moldings. You
may want to save thistutorial using anew nameto archive your previouswork. In thistutorial,
you will learn about:

. Controlling the Display of Objects . Applying Room Moldings
. Working with Library Objects

Controlling the Display of Objects

Every object that you createin Home Designer Essentials exists on alayer that lets you control
whether it displaysin the current view as well as some aspects of its appearance. For example,
the roof that was created in the House Design Tutoria will only bein the way in this tutorial,
which discusses the plan’sinterior. To avoid this, the "Roof Planes’ layer can be turned off in
floor plan view. For more information, see “Layers’ on page 67 of the Reference Manual.
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To control the display of objects

1. First, select File> Save As el and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"

2. Select Tools> Display Options &) or press the ~ key to open the Display Options dialog.

3. Presstheletter R, find the "Roof Planes’ layer and remove the check from the Display
column. Turn off the display of "Windows, Labels' and "Doors, Labels', aswell. Click
OK.
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Floor 1 with the display of door and window labels and roof planes turned off

Working with Library Objects

Home Designer Essentials comes with alibrary that contains thousands of library objects that
can be used in aplan. For more information about the library and library objects, see “The
Library” on page 287 of the Reference Manual.

To usethe Library Search to locate a symbol and placeit in the plan
1. Move up to Floor 2 using the Floor Up 4% tool.
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Working with Library Objects

Select View> Library Browser Wl or press Ctrl + L on your keyboard to open the
Library Browser.

In the text field, type "bed" and notice that search results will display below as you type.
All itemswith "bed" in any part of their search attributes are included, so in this example,
the search resultsinclude a variety of items besides furniture.

To narrow the search results, click the Search Filtering Options (2 button, then

* Check the box beside Entire Word.

« Click the arrow beside Type then check the box beside Furnishings (Interior). Now
only itemswith the word "bed" in their attributes and are interior furnishing will be
included in the search results.

Click on abed in the search results list to select it for placement.

BeachHouse - Interior Tutorial: Floor Plan X Library Browser g X

Palatial Bed
v

=

LIVING AREA
B62sqtt

v
< > U@

—_

= >
\PlacelnteriorFumishing Floor: 2 X: 861 1/4", ¥: 264 3/16... 330x..
=

—

~+v When a library object is selected for placement the mouse pointer icon indicates
@ the type of library object selected, a preview outline of the object follows your
pointer as you move it, and basic information displays in the Status Bar at the bottom of
the program window.

Click in the master bedroom to place the bed.

To seewhere the selected item islocated in the Library Browser, right-click on it and select
Show in Browser from the contextual menu.

To switch from alist of search results to the Library Browser tree view, click the

Browse (% button to the right of the text field.
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Using the techniques described above, place fixtures in the bathrooms on Floors 1 and 2.
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Floor 1 Floor 2

i If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.

Once alibrary object has been placed into aplan, it can be edited in a variety of ways.

To modify a symbol from the library

1. Click the Select Objects || button or press the Spacebar and click on the bed to select it.
When selected, the bed displays ten edit handles. For more information, see “Editing Box-
Based Objects’ on page 91 of the Reference Manual.

Resize edit ‘
handles

Move edit
handle

1
L=

Rotate edit

./ handle
©
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Applying Room Moldings

2. Usethe Rotate edit handle to rotate the bed.
3. Usethe Move edit handle to move the bed up against the right wall.

c

MASTER BDRM
710" x 206"

LOSET

o
[t

4. You can modify the materials for the bed by using the Select Objects & button tool to

select the bed, and clicking the Open Object b1 edit button to open the Furniture
Specification dialog. See “ Symbol Object Specification Dialogs’ on page 302 of the
Reference Manual.

5. Onthe Materials panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.

6. Click the Select Material button to open the Select Material dialog, where you can search
or browsethe Library to find and apply a new material to the bedspread portion of the bed.
Here, alight brown fabric is used.

7. Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

i You can also apply materials to objects in 3D views using the Material Painter tool.
@ To learn more, see Using the Material Painter in the Materials Tutorial.

Applying Room Moldings

In Home Designer Essentials, you can specify base, crown and chair rail moldings for any
room. The library contains a selection of molding profiles For more information, see“ Trim
Tools” on page 243 of the Reference Manual.
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To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more
quickly, begin by creating a camera view of the master bedroom. See “ To create a camera

view” on page 36 for information about using the Full Camera @ tool.
1. Click the Select Objects ' button or press the Spacebar, then click in a blank space on
the floor of the room to select it.

2. Click the Open Object b1 edit button to open the Room Specification dialog for the
master bedroom.
3. Onthe Moldings panel:

] Room Specification
General [] Use Floor Default
Structure
Moidings : Molding Profiles

Fill Style Selected Profile: |2: CA-25 -
Materials
Add New...
Replace...

Delete

Selected Profile Spedfication
Height: r
Width: 34"

|:| Retain Aspect Ratio

Type: Chair Rail hd
Selected Profile Offset
From Floor: 32"
(®) ToTop

(") To Bottom

» Uncheck Use Floor Default, and then click the Add New button.

 Inthe Select Library Object dialog, either search or browse to find a chair rail profile
that you like. When you find one, select it and click OK. For more information, see
“Select Library Object Dialog” on page 300 of the Reference Manual.

« If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, aHeight of 2 inchesis specified.

* Select "Chair Rail" from the Type drop-down list.

 Notice that the From Floor value equals the room’s Finished Ceiling Height on the
Structure panel. Set this value to 32" inches.

« Click OK to close the Room Specification dialog.



Applying Room Moldings

Crown moldings can be applied to aroom in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

When you have finished, remember to Save [=] your work.

-+ Additional wall covering materials can be downloaded into the Manufacturer Cata-
@\ logs. See “Downloading Library Content” on page 293 of the Reference Manual.

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath Design Tutorial.

TL <X\ N
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Chapter 5:

Kitchen and Bath
Design Tutorial

Thistutorial continues where the Interior Design Tutorial left off. You should save this tutorial
using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you're finished you can use what you’ ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet Island
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in 3D Views

Adding Cabinets
Begin by selecting File> Save As [, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom A in on the Kitchen areain floor plan view.

2. Select Build> Cabinet> Base Cabinet .
3. Click to place a base cabinet anywhere in the kitchen.

Once acabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects |k tool is active.

« Click on the cabinet while any of the Cabinet Tools f are active.
* Right-click on the cabinet when another tool is active.
2. When the cabinet is selected, edit handles and a front indicator display. The arrow that
displays when the pointer is held over an edit handle as well as the Status Bar indicate
what function that handle will perform. See “ Editing Box-Based Objects’ on page 91 of

the Reference Manual.
Move edit
¢ — = —
handle
l Resize edit
Extend edit handles
handle —li-‘ o 'i-‘
ll ’/\.E/ — L Rotate edit

handle
Front
indicator
A

* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel toitssides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

 Resize two sides of acabinet using a Resize edit handle, located in each corner.

 Extend a cabinet’s edge on one side using an Extend edit handle.

« Rotate a cabinet using the Rotate edit handle, which is aways offset to one side.

« A temporary dimension updates as the cabinet is moved or resized.

3. When acabinet is selected, you can also click the Open Object I edit button to open its
specification dialog and make awide variety of changes to the cabinet. For more
information, see “ Cabinet Specification Dialog” on page 259 of the Reference Manual.

To lay out base cabinets for thistutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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B3 | B24R | B33
L - - - . .l . .
36" 24" 33" 24" 27" 36

KITCHEN
15-0"x 7-7"

— _— _— ' —

 Two of the cabinets are 36", two are 24" wide, oneis 33" and oneis 27" wide.
* A cabinet snapsto another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following images.
See “Displaying Cabinets” on page 254 of the Reference Manual for more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the | eft.

- n n i
A | | LIl
hd I I I I
L o o | | | |
B B33 I 'Bzar | B27 | B36
- _E _

B4R |
e — L R - =t - - 1 . _ _ ]
FaN
KITCHEN
15'-0“X 7I_7II
B — f— f— — =

2. Click theOpen Object I edit button to open the Base Cabinet Specification dialog. On

the General panel:
* Specify a Width greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a24" depth. If it isn't, changeit to
36" now.

* Click the Special drop-down list and select "Corner".
* On the Front panel, uncheck the box beside Diagonal Door.

* Click OK to change the cabinet into a corner cabinet.
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3. With the cabinet still selected, useits Rotate edit handle to rotate it so its back faces the
wall corner if necessary.
4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete 526
edit button.

5. Select Build> Cabinet> Base Cabinet I, then move your mouse pointer into the corner.
When the cabinet preview changesto a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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1

iy To move a row of cabinets, select one cabinet, then click and drag the Move edit
@ handle towards the other cabinets. The selected cabinet will push the others. See
“Bumping/Pushing” on page 97 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [1].
2. Click above the left corner base cabinet to place awall cabinet as shown.
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|

W2436R
LCB36R

Click the Open Object I edit button to open the Wall Cabinet Specification dialog:
* On the General panel, specify aWidth of 33".
* On the Door/Drawer panel, change the Door Style to "Framed", and check the box
beside Glass Doors.
* Click OK to apply these changes to the wall cabinet.
With the wall cabinet still selected:

* Click the Copy/Paste ** edit button.
* Click near the opposite wall to place a second wall cabinet identical to thefirst.

« With the new cabinet still selected, click the Center Object *# edit button.

» Move your mouse pointer over the original wall cabinet so that it becomes
highlighted.

» When you see a dashed horizontal line running through the original wall cabinet, click
once. The dashed line is a centering axis, and the new cabinet will become aligned
with the original.
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Note: The display of cabinet face indicator lines has been turned on in the following
images. See “Displaying Cabinets” on page 254 of the Reference Manual for more infor-
mation.

With the wall cabinetsin place, you may want to add soffits to enclose the space between them
and the ceiling.
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To place soffits

1. Select Build> Cabinet> Soffit & then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.

House Design Tutorial: Floor Plan x
d T m| m| 1
D 1 1 1 |
v I I I I
o I B24R | B33 | B4R |
f |:|>L8\r === ==
\
e
/ i
/
y KITCHEN
y 150" x 7-7"
=i = — — .
<
| res R ma 8]0 f+ S 0 0
\Sofﬁt\ Select Objects Floor: 1 X: 364 1/8%, Y: 83 5/8", ... 628x 342

~+v When objects are very close to one another in floor plan view, it may be difficult to
@ select the intended object. When an object is selected, click the Select Next Object
edit button or press the Tab key to select a nearby object. See “Select Next Object” on
page 81 of the Reference Manual.

For more information about cabinets, see “Cabinets’ on page 249 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see“ The Library” on page 287 of the Reference Manual.

To place a freestanding appliance

1. Select View> Library Browser Hl to open the Library Browser.

2. Inthe Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it.

3. Ontheleft side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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Editing Cabinets and Appliances
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In the Appliances catalog, find an electric range and placeit in the empty space on the right
side of the kitchen.

To place a built-in appliance

1
2.

3.

Select View> Library Browser i\ to open the Library Browser.

In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate a sink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This
method allows a higher degree of customization than using just the edit handles.
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To edit cabinetsin the Cabinet Specification dialog

1

2.

5.

6.

Select the cabinet to the left of the sink and click the Open Object I edit button to open
the Base Cabinet Specification dialog.

Click on the upper separation between the countertop and the drawer in the preview image
on the right side of the dialog. Notice that clicking anywhere on the preview takes you to
the Front panel.

Click the Add New button to open the New Cabinet Face Item dialog.

Mew Cabinet Face Item

Item Type: | Cutting Board hd

Item Height: | 1" Default

Mumber Style. .. Cancel Help

Click the Item Type drop-down list and select "Cutting Board." Assign an Item Height of
linchand click OK to return to the Cabinet Specification dialog.

A new Cutting Board face item, as well as anew Separation, will be added below the
separation that you selected.

Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create awide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1

2.
3.

Select the refrigerator and click the Open Object F1! edit button to open the Fixture
Specification dialog.

On the General panel, change the Depth to 28.

Check the box next to Rever se Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add awall cabinet and soffit above the range.
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Creating a Cabinet Island

Creating a Cabinet Island

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet [, then click to place a base cabinet in the
kitchen area.

2. Select the cabinet and click the Open Object Bl edit button to open the Base Cabinet
Specification dialog.
* On the General panel, specify aWidth of 33" and a Depth of 27".
* On the Front panel, create three Double Drawer swith an Item Height of 7 1/2".

i ErT X
= Base Cabinet Specification -
General Face Items 4 -

13 &
Front Add New... Move Up Move Down Delete
Door/Drawer
Materials Item Type: | Double Drawer hd

Item Height: | 7 1/2°

Options

Reverse Appliance(s)

* On the Door/Drawer panel, set the Drawer Handle to K nob.
* Click OK to close the dialog and apply your changes.

3. With the Base Cabinet still selected, click the Copy/Paste ** edit button, then:
» Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.
* Release the mouse button to create a copy of the original cabinet, asin the image
below:
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For the next portion of thistutorial, the display of cabinet labelsis turned off. To do this, select

Tools> Display Options [Z) . In the Display Options dialog, locate the "Cabinets, Labels"
layer, remove the checkmark in the Disp column, and click OK.

Next, a countertop for a breakfast bar can be created using a specially edited base cabinet.

To place a cabinet that will become a countertop

1. Infloor plan view, place a Base Cabinets [ and orient it so that its back is to the side of
the lower base cabinet, near the dining room.
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2. Adjust itswidth so that they align with the cabinets behind them.
3. Adjust its depth to 10 inches.
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Creating a Cabinet Island

m—m
-
el

=

= KITCHEN K
150" x 77"
i
[ |
= | I: — I_ _
— D
: : H 810

4. Select the 10 inch deep cabinet and click the Open Object I edit button.

5. OntheFront panel of the Base Cabinet Specification dialog, click on the Toe Kick inthe
preview diagram to select it, then click the Delete button.

6. Onthe Genera panel of the dialog, select "Peninsula Radius" from the Special Type drop
down list, then set the Height (Including Countertop) as 1 1/2" and the Floor to Bottom

value as 34".
-~ Base Cabinet Specification
General Cabinet Style . a
13 &
Front Type: Peninsula Radius
Door/Drawer
Materials Size Position
Height: 112"
Width: 27"
Depth: 12"
Floor to Bottom: Auto Adjust Height
Options
Corner: | Diagonal Lazy Susan

7. Pressthe Tab key and notice that the preview image on the right side of the dialog updates
to show a countertop with a narrow band of cabinet material beneath it, then click OK.

8. CreateaCamera 8 view to see theresults.
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Working in 3D Views

Like other objects, cabinets can be edited in 3D views. This method of editing is powerful
because it allows objectsto be easily edited in vertical space. Next we'll edit wall cabinets and
add a range hood. For more information about working in 3D views, see “Working in 3D” on
page 338 of the Reference Manual.

To create a 3D view

1. Infloor plan view, select 3D> Create Camera View> Full Camera (8, then click and
drag a camera arrow towards the group of cabinets that includes the electric range.

DIMING
510" x 4411

2. Zoom X in as needed.
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Working in 3D Views

To edit the cabinetsin a 3D view

1. Click the Select Objects I3/ button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3.

When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

To place arange hood

1

2.
3.
4

Find arange hood in the Fixtures catalog and select it for placement.

Click above the range to place the hood.

If necessary, you can adjust its position and size using its edit handles.
When you are finished, Close x| the 3D view and return to floor plan view.
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Finishing Touches

A wide variety of furniture, accessories, and other itemsis availablein the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider and Final View tools

1. Infloor plan view, click Fill Window L.

2. CreateaCamera I view that begins on the exterior of the structure, near the kitchen,
and release the mouse button in the kitchen. See “To create acameraview” on page 36.

3. Usethe Mouse-Orbit Camera & tool to adjust the camerd's perspective. If you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “Backdrop Dialog” on page 326 of the Reference Manual.

4. Select 3D> Cross Section Slider (@ to open the Cross Section Slider dialog.

Position:

Cross Section Slider

@ = O ' O .

@] @ @]

98"

Help

5. Select theflat cut line and use the Position slider to specify the location of the cutting
plane. See “ Cross Section Slider” on page 337 of the Reference Manual.

6. Select 3D> Final View (& to create a higher quality final view.
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Working in 3D Views

7. Besureto Save [ol your work.
If you would like, you can continue working on this plan in the Materials Tutorial.
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Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objectsin 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will aso be calculated in the
Materials List.

Thistutorial continues from where the Kitchen and Bath Design Tutorial ended. You may want
to save thistutorial using a new name to archive your previous work. In thistutorial you will

learn about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Custom Materials, Images, and Backdrops
. Using the Material Painter . Generating a Materials List

. Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “ Preferences and Default Settings’ on page 49 of the
Reference Manual .
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To set material defaults
1. Select Edit> Default Settings ?| to open the Default Settings dialog.

Default Settings

» Cabinets
Dimension

» Doors
Floor
Foundation
Materials
Plan

> Rooms
Walls
Window

2. Thereareatwo options. You can do either or both:

 Select an item in the treelist and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the materia defaults for object
components. See “Using the Materials Panel” on page 113.

« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaultsfor many different objects, including somethat do not
have default dialogs. See “Material Defaults’ on page 306 of the Reference Manual.

Material Defaults

Swirls 01 Print

iAccent Upholstery in
Air Gap

Appliance Trim

Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer

Countertop Select Material....
Dirt

Doors (Exterior) v

3. Whenyou arefinished, click OK to close the defaults dialog, then click Done to close the
Default Settings dialog.

Once an object has been placed in aplan, the materials applied to it can be changed in a number
of ways.
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Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door
Specification dialog. For more information, see “Materials Panel” on page 310 of the
Reference Manual.

To change material on an object using the Materials panel

1

N

o s

Click the Select Objects &' button, then click on the double door leading from the master
bedroom to the deck on Floor 2 to select it.

Click the Open Object b1 edit button to open the Door Specification dialog.
Select one of the door’s components from the list on the left.

=) Exterior Door Specification
Mahogany =
Gen.eral lZ‘ Iﬁ!
Options 4 [l Door or Doorway
C.asmg W' Door (Exterior)
Lites W' Door (Interior)
Hard\.\..’are W' Door Glass
Materials ' Hardware
W' Trim (Exterior)
[®r Trim (Interior)
Select Material...
Interior

* Click on the name of amaterial component in the tree list to select it.
* Click the Select M aterial button to open the Select Material dialog.

Find and select amaterial and click OK. to apply it to the selected component.
You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.

113



Home Designer Essentials 2016 User’s Guide

114

6.

Create aCamera 8 view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

Infloor plan view, click in an empty space within aroom. When selected, the wholeroomis
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

In camera views and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1

Select the master bedroom and click the Open Object F to open the Room
Specification dialog.

In the treelist on the Materials panel, select "Molding" under the Crown Molding
component and click the Select Material button.

In the Select Material dialog, select amaterial and click OK to close the dialog.
Click OK to close the Room Specification dialog.



Using the Material Painter

5. The results can be seenin aCamera 1@ view.

Using the Material Painter

TheMaterial Painter "B tool allowsyou to select amaterial and then apply it to an objectina
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfacesin your plan. In thistutorial, the Component Modeis used.
For more information, see “ The Material Painter” on page 307 of the Reference Manual.

To apply a material using the Material Painter

1. Whilestill inthe 3D view of the door, select 3D> Material Painter " and confirm that
thereis acheckmark next to Material Painter Component Mode &

2. Click theMaterial Painter "Bl button to open the Select Material dialog. Browse to
Flooring> Carpeting, select a carpet material, and click OK.
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= Select Material

|Type to start searching. ..

Home Designer Core Catalogs ~
4 El Materials
[ El Artwork
& [3] Ceiling Tiles
3 El Colors
& [ Decking
&> [3] Fabric & Wall Coverings
[ El Fire
4 %] Flooring
4 |[[] Carpet
[® Blue Carpet
W Carpet(blue-multi)
W Carpet{deep-brown)
W Carpet(green-loop) v
>

[[] Use default material

+
3. Moveyour cursor into the 3D view and notice that it displays a spray can icon "B .
4. Click on the floor of the master bedroom to apply the selected material to that surface,
which is a component of the room.

~~ You can also place an area rug symbol from the library in a room and assign to it
@ whatever material you wish. See “Placing Library Objects” on page 299.
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Blending Colors with Materials

With the Material Painter "l tool you can apply amaterial to nearly any surface, including
many that can’'t be individually selected like the base molding on awall or the frame of a

window. When either the Component &) or Object &) Modesis active, you can continue to
apply the selected material to objects until adifferent tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place awall or desk
frame in your plan and create a cameraview in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to M aterial
Painter Component Mode 1 .
3. Click the Material Painter B button to open the Select Material dialog and choose a

painting, photo or print from the Artwork library.

4. Moveyour cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in aframe can a so be specified in the frame's specification dialog. See
“Symbol Object Specification Dialogs’ on page 302 of the Reference Manual.

Blending Colors with Materials

Instead of using the M aterial Painter "l to replace a material with anew one, you can use it
with the Blend Colors With Materials ¥ feature to blend a color with a textured material
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such as the carpet in the master bedroom and create a new material. For more information, see
“Blend Colors With Materials’ on page 308 of the Reference Manual.

To blend a color with atexture

1. Ina3D view, select 3D> Material Painter> Material Painter “H .

2. Inthe Select Library Object dialog, select a solid color for the carpet from the Generic
Colorslibrary, then click OK.

+
3. When you move your cursor into the view, it displays apaint rollericon “?.
« When Blend Colorswith Materials T isactive and asolid color is loaded in the
+
Material Painter, your cursor displays the paint roller icon “#.

+
« If you see the spray can icon "8 instead, select 3D> Material Painter> Blend

Colors With Materials T to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. Theresult is anew
material with the textured appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper & tool allows you to load amaterial that can be seen on a surface

ina3D view into the Material Painter “E tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
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Using the Material Eyedropper

than the material assigned to the chair rail and base molding.They can easily be made the same
using the M aterial Eyedropper &* tool.
1. Returnto the Cameraview.

2. Select 3D> Material Painter> Material Eyedropper & and notice that the mouse
pointer displays an eyedropper icon 7

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changesto aspray can "8, indi cating that the loaded material isready to apply to another
object.
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4. Click onthe chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

120

Home Designer Essentials allows you to customize your 3D views by importing your own
materials, image objects, and backdrops that display in 3D views. For more information about
images, see “Pictures, Images, and Walkthroughs’ on page 383 of the Reference Manual.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary
1. Select View> Library Browser [\ or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog and select New> Material '** from the contextual menu.
3. Inthe Define Material dialog, give the new material a short, descriptive Name.



Custom Materials, Images, and Backdrops

4. Click the Texture radio button, then click the Browse button to open the Select Texture

File dialog, where you can choose an image file saved on your computer to be the new
material’s texture.

i Select Texture File Ex
@ v T Bl Desktop v G Search Desktop y-]
Organize ¥ New folder 2 H @
~ .
-0 Favorites -l Libraries
B Desktop 1M Computer
Gh Metwork

& Downloads

i | Autumin Stripe.jpg

1=l Recent places

4 Libraries
@ Documents
J’ Music
[ Pictures v € >
. Autumn Stripe.jpg Rating: 3 T8 38 3 T
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v
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5. Select animage file and click the Open button to return to the Define Material dialog.

- Define Material | x |
Material
ey
Mame: Autumn Stripe
() Solid Color Select...
(®) Texture Select...
Texture
[] Blend Color And Texture  Select Color...
X Scale: 20"
¥ Scale: 20"

[] stretch to Fit

Rotate Angle: | 0.0%

Options
Brightness: (@) Bright () Medium () Dark

shininess: () shiny (@ Matte () Dull
Transparency: 0%
Emissive: 0%

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfacesit is applied to.

7. Under the Options heading, Specify additional attributes of the material. A Matte material
will most closely resemble cloth, which iswhat this material will be used for.

8. Click OK to add the new material to the User Catalog.

For more information, see “ Define Material Dialog” on page 314 of the Reference Manual.

Creating Images

In Home Designer Essentials, image objects are more than just 2D pictures. Images have size
and height attributes and can contain transparency information. In floor plan view, they display
only as 2D symbols; but in 3D views, the visual information that images contain can be seen.

To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @&/ from the contextual
menu to open the Image Specification dialog. For more information, see Image
Specification Dialog” on page 386 of the Reference Manual.
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2. OntheImage pandl, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used,;

however, you can use any image.

L 4

Buddy.png

m JPEG image
Ain Y

File name: | Buddy.png

] Select Image File “
i(__') v T B Desktop v G Search Desktop o
Organize « Mew folder By O @
~ - . .
-0 Favorites -l Libraries
L
B Desktop r= Computer
D load i=§Ne'cwork
4 Pownloads i | Autumin Stripe.jpg
=] Recent places - Buddy.png
4 Libraries
3 Documents
J‘- Music
= Pictures

Rating:
Dimensions: 1014 x 456

v | | Picture Files (*,jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.

4. Onthelmage panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter aHeight Above Ground value to specify the
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elevation at which theimage displays. A value of 24 inchesworkswell in this caseaswe'll
be placing the image on a piece of furniture.

] Image Specification
Image General n
it = £

Fill Style Image File: |Data\Texb.|res\,Imporhed\,Buddy.png Browse...

2D Plan Symbol: Other hd

Size
Height: 10"
Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Original Aspect Ratio

Center Point mf
X Position: ' . 0

¥ Position: '

Height Above Ground: | 24"
() Use Image Settings
() Use Block Settings

Options
|:| Reverse Image

Image Always Faces Camera

5. Click OK to closethe Image Specification dialog and add the new image to the My
I mages category in the Images library.

Images can be placed in aplan just as plants, furnishings and fixtures are: by selecting the
image and clicking any floor plan view, camera view or overview.
Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Essentials, you can
take a photo of asite, saveit to the library as a backdrop, and display it behind 3D viewsto
create aredlistic rendering of your model and its surrounding view.

To import a backdrop and saveit to the library

1. Select File> Import> Backdrop B4 and browseto an image on your computer.
2. Select theimage and click Open to add it to the User Catalog.



Custom Materials, Images, and Backdrops

To apply a backdrop to 3D views

1. Select 3D> 3D Backdropl) to open the Backdrop dialog.

2. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

= Backdrop

Specify Backdrop

Backdrop Name: Coeur dalene
.

Select Backdrop...

Remove Backdrop

- = T
sodgroacom: [ gy sdaben
s backdrop is not used

Show Backdrop in

View Types: [ Elevation Views
Camera Views

[] overviews and Doll House Views

Rendering Techniques: Standard
[] Glass House

OK Cancel Help

3. Click OK to closethe Backdrop diaog.
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You can see your custom material, image, and backdrop by creating a Camera ] view.

Generating a Materials List

To conclude thistutorial, we' |l generate a materials list for the house. For more information,
see “Materials Lists” on page 411 of the Reference Manual.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before ordering materials for a project.

To generate a materialslist for the whole plan

1. Select Tools> Calculate Materialsfor All Floors7&. A materialslist is generated for all
floors of the house.

L ocate the an item, such as one under the Fixtures category.

3. Clickinthe“Price” column and type in avalue. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify pricesfor every material in your plan,
alowing you to generate a cost estimate.

N

4. If you wish, you can select File> Export MaterialsList wr and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.

Close the materias|list by selecting File> Close Window from the menu. You can generate a
materials list to estimate the cost of an entire plan or just a portion of a plan. For more
information, see “Materials Lists’ on page 411 of the Reference Manual.
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Generating a Materials List

5. When you have finished, remember to Save =l your work.
When you are ready, you can continue working on this plan in the Landscaping Tutorial.
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Landscaping Tutorial

Thistutorial describes how to use Home Designer Essentials's Terrain Tools. Init, you will
learn how to add elevation information to your terrain, how to create terrain features, and how
to add plants and other objects from the library.

Itisagood ideato become familiar with the Terrain Tools before beginning your own terrain
project.

In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding Library Objectsto Your Plan
. Adding a Driveway

Thistutorial continues from where the Materials Tutorial left off, so you may want to save this
plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

The Terrain Perimeter isaclosed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent alot boundary. See “ Terrain Perimeter” on page 265.

130

To create and resize a terrain perimeter

1

On Hoor 1 of your plan, select Terrain> Create Terrain Perimeter 8/ from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 63 of the
Reference Manual .

« If thismenu option is not available in agiven plan file, aterrain perimeter already
exists.

Select Window> Fill Window [ I to fill the screen with the Terrain Perimeter.

Select View> Temporary Dimensions and make sure temporary dimensions are turned
on. When they are enabled, a checkmark displays at the bottom corner of the tool icon.

Select the Terrain Perimeter by clicking on either the | eft or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150"), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to relocate objects, see “Moving Objects
Using Dimensions’ on page 358 of the Reference Manual .

Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.



Creating a Terrain Perimeter

7. Click Window> Fill Window [ J to fill the screen with the Terrain Perimeter.

<>

200

1

Your house may aready be centered on the Terrain Perimeter. If it is not, you can moveit.

To move theterrain perimeter

1. Select the Terrain Perimeter and place your pointer over the Move edit handle.

2. Movethe Terrain Perimeter so that the house is centered.

<>

<_>

<_>

In addition to adjusting the size of your rectangular Terrain Perimeter, you can aso use the
ChangeLine/Arc 2= and Break Line =X edit tools to modify its shape.
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To edit the shape of theterrain perimeter

1. Toplaceabreak on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line = edit tool.
23 a o
=]
-] ] & PN
M
1an {1
& a &

2. You can then use the new edit handlesto adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects’ on page 89 of the
Reference Manual.

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc = edit
button, and notice that this segment changesin to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “ Editing Arc Based
Objects’ on page 84 of the Reference Manual.

4. Changesto the shape of the Terrain Perimeter can be seen in 3D views aswell asin floor
plan view.

« Totilefloor plan view and a camera view, select Window> Tile Vertically 1.
* When a 3D view is active, pressthe | key or the O key to move the cameraIn or Out.
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Adding a Driveway

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X

v v
< > < >

While you can work with two views tiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Adding a Driveway
A driveway can now be added to the plan.

To add a driveway to the plan

L
2.
3.

Select File> Close to return to floor plan view. You should still be on Floor 1.
Click the Fill Window £ button to fill your screen with the Terrain Perimeter.

Select Terrain> Road and Sidewalk> Driveway Area M then click and drag to draw a
driveway.
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway's shape

1
2.

Click the Select Objects |/ button, then click on the driveway to select it.

Click the Break Line = edit button, then click aong any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edges that join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects ' tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select
it and click the Change Line/Arc = edit button.

To change a curved edge back into a straight edge, select it and click the Change Line/

Arc

=

edit button once more.

Next, draw a Terrain> Road and Sidewalk> Sraight Sidewalk = to complete the
design.

Finally, take alook at your plan in a Per spective Full Overview to see theresults.

Select 3D> Final View |28 to smooth surface edges and improve the quality of the view.



Adding Terrain Features

Adding Terrain Features

A beach, awater line, and a pathway to the house can be created using Terrain Features. For
more information, see “ Terrain Feature Tools” on page 266 of the Reference Manual.

To create a beach

1. Closethe overview and return to floor plan view.

2. Select Window> Fill Window 3 then select Window> Zoom Out & to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature Ll and draw a Terrain Feature that

extends to the boundaries of the Terrain Perimeter.
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Select the Terrain Feature and click the Open Object |F1| edit button to open the Terrain
Feature Specification dialog.
« On the General panel, the Height should be at 0 inches.
* On the Materials panel, select the Terrain Feature component in the treelist. Click the
Select M aterial button and choose a sand material from the Landscaping folder.

« Click OK to closethe Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

With the Terrain Feature still selected, usethe Break Line = edit tool to placetwo breaks
in the front of the rectangular feature.

Next, select one of the segments you have created, and click the Change Line/Arc = edit
tool, and use the triangular edit handle to adjust the shape of the curved segment, and
repeat this procedure for the remaining front segments of the Terrain Feature, asin the
image below.

Take alook at the new beach in a Per spective Full Overview (@, Notice that only the
portion of the Terrain Feature that is included within the Terrain Perimeter is modeled.



Adding Terrain Features

To create a body of water

1. Returnto floor plan view, select Terrain> Round Pond @ and draw another spline
feature, within the existing beach Terrain Feature and resize it smilar to the following

image:

2. Select the pond and click the Open Object I edit button. On the General panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. Thiswill position the
water material above the beach.

3. Click OK and take alook in a Per spective Full Overview & .
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4. Using the techniques described above, you can create nearly any type of landscaping

features that you might want, such as raised garden beds, landscaping walls, stone patios
and ponds.

To add fencing and a gate
1. Select Build> Fencing> Straight Fencing [ then click and drag to create a basic fence.

2. If the Library Browser is not open, select View> Library Browser il to openit.

3. Inthe Core Catalogs, browse to Architectural> Fences & Railings> Picket Gate, and click
on the fence at the location you want to add the gate.

Adding Library Objects to Your Plan
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Thelibrary contains many objects that can be added to alandscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objects in the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 287 of the Reference Manual.



Adding Library Objects to Your Plan

To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser t to openit.

2. Inthe Core Catalogs, browse to Plants> Trees> Deciduous.

3. Notethe many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

4. The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can placein your plan.

5. When you have finished your landscaping design, create a Camera 8 view to see the
results.
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Deck Tutorial

The Deck Tutorial continues where the Landscaping Tutorial left off, and explains how to
create a deck off the back of the house and connect it to the terrain with an exterior staircase.
You may want to save this tutorial using a new name to archive your previous work.

In thistutorial you will learn about:

. Decks and Porches . Drawing Stairs
. Drawing Decks . Adding Exterior Furniture

Decks and Porches

Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing 2 tool, the room
is automatically assigned the exterior room type of Deck. For more information, see “Room
Types’ on page 137 of the Reference Manual.

Drawing Decks

Railings and Deck Railings are drawn just like walls. For more information, see “Railing and
Deck Tools’ on page 109 of the Reference Manual.
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To draw a deck

1

gk~ w D

142

Infloor plan view, select Tools> Display Options [&] to open the Display Options dialog.
Click in the Disp column to remove the checkmark for both the "Terrain, Elevation Data"
and "Plants" layers and click OK. See “Display Options Dialog” on page 69.

Make sure Angle Snaps I and Object Snaps [? are turned on.
Go to Floor 0 and Zoom & in on the back portion of the house.

Select Build> Railing and Deck> Straight Deck Railing .

Draw five Deck Railings as shown in the following image. The angled railings are drawn
at a45° angle to the others. For more information, see “Drawing Walls’ on page 24.
* The Status Bar at the bottom of the program window will state awall’s length and
angleasit isbeing drawn.

 Notice that when aroom is created using Deck Railing B2, theroomis automatically
specified as a Deck and given aroom label.

DECE
185" 147

1 LI
] KlTCHEN.

150" 77

Click the Select Objects || button, then click in the Deck room to select it.

Click the Open Object I edit button to open the Room Specification dialog:

» On the Structure panel, note that by default, Roof Over This Room and Ceiling Over
This Room are unchecked for Deck rooms. You can select these options if you would
like; however, for this tutorial they will remain unchecked.

Create aCamera 18 view showing the first floor deck and notice that the program
automatically generated planking and beams.



Drawing Stairs

Drawing Stairs

A set of stairs can now be drawn to connect the deck to the terrain. For more information, see
“Stairsand Landings’ on page 213 of the Reference Manual.

To draw deck stairsto theterrain

1.

2.
3.
4

Select Window> Tile Vertically [T to seeaside by side of both the 2D and 3D views.

In the floor plan view, and on Floor 0, select Build> Stairs> Click Stairs 3.
Click just to the outside of the deck platform, as shown in the following image:

In most cases when using the Click Stairs S tool, an opening will be added
automatically to the deck railing at the top of a staircase.

If an opening is not created, select Build> Door > Door way = ineither floor planor a3D
view, then click on the deck railing to create an opening in front of the staircase.

Adding Exterior Furniture

A selection of exterior furnishingsis available in the Library Browser and can be accessed
either by browsing or using the Search feature. For more information, see“The Library
Browser” on page 288 of the Reference Manual.

To add furniture to the deck

1

Select View> Library Browser & to open the Library Browser.
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2. Browseto Home Designer Essentials Core Catalogs> Exterior> Outdoor Living> Outdoor
Furniture and select a chair for placement. In this example, a Wicker Dining Chair from
the Furniture Sets folder is selected

Library Browser n
Type to start searching. .. Q @
4 |ﬁ| Wicker i ~

Wicker Adjustable Chais
Wicker Arm Chair
Wicker Chais

Wicker Coffee Table

Wicker Dining Chair v
>

= &
&

7 & ¥
W &

Mo | (TRl Tl (4 P

3. Infloor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

4. Usethe Library Search to find an outdoor grill, select it for placement, and place it on the
deck.

5. Next, add some exterior lighting and any other desired exterior elements to your deck
design.

6. Finaly, create aCamera [ view to see the results.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THISISA CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMSAND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THEBEHALFOF THEENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THISAGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement”, or "EULA") is
alegal agreement between you (an individual or entity) and Chief Architect, Inc., and setsforth
the terms and conditions under which you are licensed to use the Software. " Software” means
(A) al of the contents of the CD-ROM(s), DV D(s), electronic download, online media, or any
other mediawhich is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online" or electronic explanatory materials
("Documentation"), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works (" Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates').

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License") to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you theright to
use one copy of the Software on only one computer at one location at any onetime. This
softwareis licensed for use by you and only you. You may not share your license of this
software with any other person, and you agree not to allow any other person to use your license
of this software. In order to use this software, each person much purchase their own valid
license;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each user of the
Software installed or accessed from a network server or other storage device. A single license
for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Softwareis
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media or by any
other means, the second copy may be used for archival purposes only and may not be
transferred to or used by any other person. This license does not grant you any right to any
enhancement or update unless otherwise agreed to in writing by Chief Architect, Inc.;

(e) The Student Edition of the Software must be used only by a student for qualified educational
purposes only and only while actively studying at a qualified educational institution. The
Student Edition of the Software shall not be used for commercial purposes, or any purposes
other than academic school projects;

(HThe NKBA Exam Version of the Software must be used only by aregistered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has alimited timeout period and cannot be upgraded. The NKBA Exam Version
of the Software shall not be used for commercial purposes;



(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software islicensed as an Academic License and you are not aqualified
educational institution using the Software for qualified educational purposes, then your
license(s) of the Software areinvalid.

2. OTHER RIGHTS AND RESTRICTIONS:

(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readable code, create derivative works
based upon the Software, Documentation, or Graphical Files or allow anyone else to do so;

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any and all copiesinstalled on your computers, once you have successfully
installed and commenced use of the upgrade, renewal, or update software. You may not
transfer, sell, or loan the software version previously licensed to you to any other person or
entity. Any unauthorized attempt to transfer or sell the software previously licensed to you will
result in automatic termination of your current software license. You may, however, maintain a
copy of the software previously licensed to you for your own archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded;

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;

(iYPublic Access. You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
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including viainternet Web site, telecommunication transmittal, electronic bulletin board, cloud
service, or any other form of electronic distribution system;

(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other valid licensed users of the
software; however, you may not share or distribute these files or exported versions of these
filesto any other party or entity for use aslibrary content with other software programs. Use of
Chief Architect Graphical Filesaslibrary content within other software programsisaviolation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(8)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of
Ownership prior to any transfer of the Software. Thisis available through the Chief Architect,
Inc. Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department
prior to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. alicense transfer fee for each
license transferred to complete the process of transfer of ownership. Note: Support and
Software Assurance is non-transferrable;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full pricewas paid. If you received adiscount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies,

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer alicense, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(FYour License will automatically terminate upon any transfer of the Software;

(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Files aswell. You must uninstall al versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;



(i)You may not transfer alicense of the Software that was purchased under the Chief Architect
National Accounts program;

(1)You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;

(K)You may not transfer any NKBA Exam Version license of the Software;

(NThe recipient of the transfer shall agree to all the terms of this License Agreement asa
condition of the transfer.

4. TITLE: Title, ownership, rights, and intellectual property rightsin and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rightsin and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United Statesis punishable in afederal criminal action by afine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penalties allow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos bel ong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the "Guarantee Period") following your
first purchase of alicense of the Software, you may request to return the Software,
Documentation, Security Device (if any), and packaging, along with the original purchase
receipt, for arefund of the purchase price, less any applicable shipping fees, taxes, duties,
discounts, and rebates paid. This money-back guarantee does not apply to license transfers.
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You agree to contact Chief Architect, Inc. in order to obtain and perform proper return material
authorization ("RMA") steps prior to returning the Software. You also agree to uninstall and
deactivate the Software and al of itsrelated files and content from your computer prior to
returning the product.

If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software license permanently without the option to return it for arefund.

7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. haslicensed
from third parties (the "Licensors") sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) days from the date of your purchase of alicense of the Software as evidenced by an
original copy of your receipt, the media upon which the Software is furnished will be free from
defects in materials and workmanship under normal use. EXCEPT FOR THE ABOVE
EXPRESS LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO
WARRANTIES ASTO THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN
ANY COMMUNICATION WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY
DISCLAIMS ANY OTHER WARRANTY INCLUDING THE IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE WITH REGARD
TO THE SOFTWARE, AND THE ACCOMPANYING WRITTEN MATERIALS. CHIEF
ARCHITECT, INC. DOES NOT WARRANT THAT YOUR USE OF THE SOFTWARE
WILL BE UNINTERRUPTED OR THAT THE OPERATION OF THE SOFTWARE WILL
BE ERROR-FREE. If this Software license was purchased in the United States, the above
exclusions may not apply to you as some states do not allow the exclusion of implied
warranties. |n addition to the above warranty rights, you may also have other rights, which
vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'ssole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
mediaerrors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an origina copy of your receipt.



Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period
and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY ASTO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY
WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "ASIS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANSDISCLAIM ANY AND ALL WARRANTIESWITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALSONLY. THEY ARE NOT
SUBSTITUTESFOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HASNOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOY EES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT ISNOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
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SOFTWARE AND OTHER PROGRAMSTO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMSDESIGNED
OR MEASURED BY USING THE SOFTWARE.

UNDER NO CIRCUMSTANCESWILL CHIEF ARCHITECT, INC., ITSDEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANS BE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC,, ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONSWILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THISALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITSDEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANS UNDER ANY PROVISION OF THISAGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATESDO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: Thislicense shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must also return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rightsin Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48



CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, Idaho 83815.

14. GOVERNING LAW: This License Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,
the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonabl e attorney's fees and costs.

15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. Thisagreement may not be modified except in awriting duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU ISEXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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