Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It aso explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.

The Adding a Roof to the Stucco Beach House section continues where the House Design
Tutorial left off and explains how to add a roof to that plan.

For more information about Roof Tools, see “Roofs’” on page 205 of the Reference Manual.
In thistutorial you'll learn about:
e Getting Started with Automatic Roof Styles e Mansard Roofs

¢ Hip Roofs * Roof Style Quick Reference

e GableRoofs e Adding Gables over Doors and Windows

¢ Shed Roofs e Manualy Drawn Dormers

e Offset Gable Roofs e Skylights

e Gambrel Roofs * Using the Break Wall Tool to Modify Roofs
¢ Gull Wing Roofs e Adding aRoof to the Stucco Beach House
e Half Hip Roofs e Troubleshooting Roof Issues
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Getting Started with Automatic Roof Styles

Thistutorial uses asimple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.

To begin a new plan
1. If any plansare open, select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Sedlect Build> Wall> Straight Exterior Wall & and draw arectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 114 of the Reference Manual.
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4. Select 3D> Create Camera View> Perspective Full Overview to createa 3D
overview of the house.

« If you wish, you can select 3D> Toggle Textures %% from the menu to turn off the
display of material textures and represent all materials using solid colors.

5. Select Window> Tile Vertically [T] to see both views at the same time.
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Roof Style Directives in Walls

By default, the program will generate aroof plane bearing on each exterior wall that does not
have aroom-defining wall directly above it, and will use the pitch specified in the Build Roof
diaog. Theresult isahip style roof; however, if you need adifferent condition over aparticular
wall to produce another roof style, you can defineit in that wall’s specification dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view. See “Editing
Walls’ on page 118 of the Reference Manual.

To set awall’sroof directives
1. Click the Select Objects | button, then click on awall to select it.

2. Click the Open Object ¥ button to open the Wall Specification dialog.
3. Onthe Roof panel:

» The Roof Options control how the roof builds over the selected wall.
» The Pitch Options control how steep the roof that bears on the selected wall is.

To reset all roof directives
1. Select Edit> Reset to Defaults.

2. IntheReset to Defaults dialog, set the Reset Scopeto All Floors, check Roof Directives
in Walls, and click OK.
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Attic Walls

When aroof is generated, attic walls may also be generated. An Attic wall fills the space
between the walls that define aroom and the roof above. The triangul ar-shaped wall of agable,
for example, is created using an Attic wall.

If you do not want to see attic walls in floor plan view, you can turn off their display.

To turn off the display of attic walls

1. Infloor plan view, select Tools> Display Options [Zl (or press the ~ key) to open the
Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for

thisitem, and click OK. For more information, see “Display Options Dialog” on page 69
of the Reference Manual.

Deleting Roofs
Roof planes can be easily deleted in either of two ways:
+ Select Build> Roof> Delete Roof &% .

* Select Edit> Delete Objects 58 and in the Delete Objects dialog, select either All Rooms
On ThisFloor or All Floors; place a check beside Roof; and click OK to delete all roof
planes either on the current floor or in the plan.

Hip Roofs

When roofs are automatically generated, aroof planeis built over every exterior wall in the
plan that does not have another wall drawn aboveit. Theresult isreferred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 2.

2. Select Build> Roof> Build Roof from the menu to open the Build Roof dialog.
3. Click OK to generate a hip roof.
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Gable Roofs

If you would like a gable over a particular wall rather than aroof plane bearing on it, you can
specify it asa Full Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.

To create a gable roof
1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 2.
2. Usethe Select Objects 'k tool to select one of the walls drawn vertically on screen.
3. Open the Wall Specification dialog and on the Roof panel, check Full Gable Wall and
click OK. See“To set awall’sroof directives’ on page 3.
« Alternatively, you can click the Change to Gable Wall(s) () edit button.
* To remove the Full Gable Wall attribute from a selected wall, click the Changeto Hip
wall(s) (2 edit button.
4. Make the same changes to the other vertically-drawn wall.

5. Select Build> Roof> Build Roof 2 to open the Build Roof dialog and click OK .
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Gable Roof: Floor Plan X x
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Shed Roofs

To create asingle, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be aHigh Shed/Gable Wall.

To create a shed roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 2.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, check High Shed/Gable Wall and click OK. See“To set awall’sroof directives’
on page 3.

4. Select Build> Roof> Build Roof 2 to open the Build Roof dialog, specify a Pitch of 2
in 12, and click OK.
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Offset Gable Roofs

An offset gableis atype of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’'s center line. Assign a different pitch to the two roof
planesin the Wall Specification dialog for the wall supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 2.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, leave the Roof Options unchecked and change the Pitch to 12in 12. See“To set a
wall’s roof directives’ on page 3.

4. Select Build> Roof> Build Roof 2 to open the Build Roof dialog, specify the Pitch as 2
in 12, and click OK.
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. Thefirst (lower) pitch
on either side is stegper than the pitch near the ridge.

To create a gambrel roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 2.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects |3 tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the Roof panel, change the following settings:
» Make sure that the Pitch value is followed by (D), which means that is set to use the
defaullt.
 Check the box beside Upper Pitch.

« Specify the Upper Pitch as6in 12 and the Start Height as 156".
Click OK to close the Wall Specification dialog. See “To set awall’s roof directives’ on

page 3.
Make the same changes to the other horizontally-drawn wall.

Open the Build Roof dialog, specify the Pitch as12in 12, and click OK.
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Gambrel Roof: Floor Plan X x

g

—I
|

v v
< > < >

Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of agull wing is shallower than the steeper upper pitch.

To create a gull wing roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 2.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects % tool to select one of the walls drawn horizontal ly on screen.

Open the Wall Specification dialog and on the Roof panel, and change the following
settings:
» Make sure that the Pitch value isfollowed by (D), which means that is set to use the
default.
* Place a check in the box beside Upper Pitch.
» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
Click OK to close the dialog. See “To set awall’s roof directives’ on page 3.

M ake the same changes to the other horizontally-drawn wall.

Click the Build Roof ‘2 tool, specify a Pitch of 3in 12, and click OK in the Build Roof
diaog.
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Gull Wing Roof: Floor Plan x x
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Experiment with the height at which the second pitch begins so that you can see the effect it has
on the gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable isa small hip that extends to the
ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 2.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:

 Check the box beside Upper Pitch.
« Specify the Upper Pitch as3in 12 and set the Sart Height at 170".

3. Click the Build Roof 2 tool and click OK in the Build Roof dialog.

10



Mansard Roofs

Half Hip Roof: Floor Plan x x

Mansard Roofs

A mansard roof isahip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.

To create a mansard roof

1.

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 2.

Use the Select Objects %/ tool to select one of the walls.
Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

* Check the box beside Upper Pitch.

» Specify the Upper Pitch as 1.5in 12 and the Sart Height as 132".
Click OK to closethe dialog. See “To set awall’s roof directives’ on page 3.

Make the same changes to each of the exterior walls.

Click the Build Roof 2 tool, specify a Pitch of 24 in 12, and click OK in the Build Roof
dialog.

11



Home Designer Essentials 2016 User’s Guide

Mansard Roof: Floor Plan X || Mansard Roof: Perspective Full Overview - Camera 1
~
A
i e — i |
I i
| |
= \ s =
5 e —K& R
| |
| . = |
e
ag
BT .
b
v
£ > £

12



Roof Style Quick Reference

Roof Style Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.

For different size plans, adjust these numbers.

Roof Setas S:'t no| L u Start
oo | ower er ar
Type | WalltoChange | Full Shed | Pitch Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Offset Vertical Wall 1 X
Gable Vertical Wall 2 X
Roof Horizontal Wall 1 12in 12
Horizontal Wall 2 3in 12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12 in 12 6in 12 156
Horizontal Wall 2 12in 12 6in12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12 in 12 125
Horizontal Wall 2 3in 12 12in12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12 in 12 1.5in 12 132
Roof Vertical Wall 2 12in12 1.5in 12 132
Horizontal Wall 1 12 in 12 1.5in 12 132
Horizontal Wall 2 12in12 15in12 132

13
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Adding Gables over Doors and Windows

14

You can add a gable roof over adoor or window.

To create a gable roof over a door or window

1. Select adoor or window, then click the Gable Over Door/Window & edit button.
2. Click the Build Roof 2 tool and click OK in the Build Roof dialog.

3. A gableiscreated with an overhang of one foot on each side of the door or window.
To remove a gable roof over a door or window

1. Select the door or window and click the Delete Gable Over Opening &2 edit button.
2. Click the Build Roof 2 tool and click OK in the Build Roof dialog.

3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows
1. Select adoor, window, or mulled unit.

2. Hold down the Shift key and click on additional doors and/or windowsto add them to your
selection set.

3. Click the Gable Over Door/Window 2 edit button.

4. Click the Build Roof {2 tool and click OK in the Build Roof dialog to create agable over
the selected wall openings.




Manually Drawn Dormers

Manually Drawn Dormers

To create dormersin an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We'll start with a new 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical space to build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Select File> Save [ from the menu, save the fileto an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.

4. Select Build>Wall> Straight Exterior Wall |& and draw arectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

5. Click the Fill Window Building Only button to zoom in on the house.
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6. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. See “To set awall’sroof directives’ on page 3.

15
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Select Build> Floor> Build New Floor [az.

Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor
dialog and click OK. In the Floor 2 Defaults dial og, which opens next, click OK without
making any changes.

Select Build> Roof> Build Roof to open the Build Roof dialog. On the Roof panel,
change the Pitch to 12 in 12, and click OK.

To create two knee walls

A kneewall isashort wall on an upper floor that is cut off by aroof plane rather than building
up to full ceiling height. They are often used to separate |oft areas from attic space.

1

Select Build> Wall> Straight Interior Wall and draw ahorizontal interior wall from
left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving
Objects Using Dimensions” on page 358 of the Reference Manual.

5

L s

Select each of the interior walls one at atime and click the Open Object b1 edit button.
Check the box beside Knee Wall on the Roof panel of the Wall Specification dialog and
click OK.

Select CAD> Dimensions> Automatic Exterior Dimensions /A to create exterior
dimension lines for your plan, which should now look like this:



Manually Drawn Dormers
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To draw the dormer walls and windows

1. Select Build>Wall> Straight Exterior Wall & and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.

7
— 6 8 —» 12 -8 6' —

Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front

2.
dormer walls are those parallel to the bottom wall.
3. Usedimension lines to position the dormer side walls so that the dormers are 6 feet from
each vertical exterior wallswall and 8 feet wide.
4. Select Build> Wall> Break Wall %* and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.
L o
|/ \J [/ I
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5. Delete the segments of the knee wall located behind the dormers, asin the following
image:

I |

6. Select Build> Window> Window = and click on each dormer front wall to place a
window.

* When Object Snaps are enabled, a "sticky point” will exist at the midpoint of the
dormer front wall when you move your mouse along the front wall. For more
information, see “ Object Snaps’ on page 72 of the Reference Manual.

« You can also use the Center Object ** edit button to center each window aong the
wall after it has been placed.See “Using Center Object” on page 99 of the Reference
Manual.

To build the roof

1. Select thetwo dormer front walls with windows and open their Wall Specification dialog.
On the Roof panel, check Full Gable Wall and click OK.

2. Select the four dormer side walls and open their Wall Specification dialog. On the Roof
panel, confirm that Pitch is12 in 12, and click OK.

« Earlier, apitch of 12 in 12 was specified in the Build Roof dialog: that pitch will bein
use here by default and will work well for these dormers.

1. Click the Select Objects ' button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

2. Click the Open Object b1 edit button to open the Room Specification dialog. On the
General panel, select "Attic" asthe Room Type and click OK.

3. Do the same for the lower attic room.

18



Manually Drawn Dormers
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Select Build> Roof> Build Roof A from the menu.
In the Build Roof dialog, click OK to rebuild the roof.

Select 3D> Create Camera View> Per spective Full Overview @ to create a 3D
overview of the house and see the results.

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. Thislocation is marked by the black dotted Ceiling Break Linein
floor plan view.

19
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8. Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. When Object Snaps are enabled, the wallswill snap into position when they
are close to the Ceiling Break Lines.

ATTIC
390" 4-11"

9. Create a3D view to see how the roof and dormers ook now.

20



Skylights

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormerslonger. You can create
dormersin more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.

Skylights

Skylights can easily be added using the Skylight (@ tool. In floor plan view, select Build>

Roof> Skylight sl then click and drag a rectangular shape within an existing roof plane.
When you rel ease the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “ Skylights’ on page 210 of the Reference
Manual.

21



Home Designer Essentials 2016 User’'s Guide

Skylights: Floor Plan x x
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Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
exampleisareverse gable roof, created when a house has gable walls that are perpendicular to
one another, asin an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Break Wall =5 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Draw an L-shaped house with the following dimensions:

« Left wall - 30 feet long

« Upper wall - 45 feet long.

« Right wall 18 feet long.

 Lower wall extending |eft from the right wall - 25 feet long.
« Vertical wall connecting two lower walls - 12 feet long.
 Lower wall extending right from the left wall - 20 feet long.

22



Using the Break Wall Tool to Modify Roofs
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To create areverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan
1. Check Full Gable Wall on the Roof panel of the wall Specification dialog for these three
walls:

» The far left vertical wall
* The far right vertical wall
* The bottom left horizontal wall

2. Click the Build Roof Y button to open the Build Roof dialog and click OK to build the
roof. The roof will look like this:

Reverse Gable Roof: Floor Plan X || Reverse Gable Roof: Perspective Full Overview - Ca... X
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the | eft
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.

To use the Break Wall tool

1. Select Build> Wall> Break Wall = and click the far left wall at a point even with the
lower right wall.
* An easy way to do thisisto temporarily stretch the lower right wall across to the left
wall;
» Place awall break where the walls meet;
* Then return the lower right wall to its correct position.
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2. Open the lower portion of the wall for specification and on the Roof panel of the Wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof button and click OK to build aroof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:
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Adding a Roof to the Stucco Beach House
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Notice the step in theridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and moveit to the left 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.
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This completes this Roof Tutorial. You can use any combination of the techniques described
here to create awide variety of roof designs.

Adding a Roof to the Stucco Beach House

Now that we have a basic understanding of the automatically roof tools, let's return to our
previously saved Stucco Beach House plan, asit looks like our house could use a roof now.

25
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Select File> Save As |l and give this plan anew name, such as "Beach House Roof Tutorial"
before continuing.

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
walls must be edited, it is usually quicker and easier to work in floor plan view. See “Editing
Walls” on page 118 of the Reference Manual.

To edit the default roof
1. Closeany 3D viewsthat you may have open and work in floor plan view.

2. Starting on Floor 1, use the Select Objects || tool to select the top horizontal exterior
Kitchen wall:
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3. Click the Open Object ¥ edit button and specify thiswall asa Full Gable Wall. See
“Gable Roofs’ on page 5.

4. Click Up OneFloor % to go to the second floor.

5. Using the Select Objects 'k tool, select the Balcony room, then click the Open

Object J1 edit button. On the Structure panel of theRoom Specification dialog, uncheck
Roof Over ThisRoom, then click OK.



7.

Adding a Roof to the Stucco Beach House

Assign the Full Gable Wall and Extend Slope Downwar d settings to the exterior walls,
as shown in the following image. See “To set awall’s roof directives’ on page 3.
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Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation

1
2.
3.

4.
The additional walls that are created are attic walls. See “ Attic Walls’ on page 4.

Select Build> Roof> Build Roof to open the Build Roof dialog.

Set the Pitch to 3in 12.

Full

<«— Gable

\all

You can go to the M aterials panel to change the material of your roof. Here, an Earth Roof

Tile material.

Click OK to close the dialog and generate a roof.
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5. Select 3D> Create Camera View> Per spective Full Overview [ to create an exterior
view of your plan.

Beach House Roof: Floor Plan X x
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6. Remember to Save [x your plan as you work.

When you are ready, you can continue working on this plan in the Interior Design Tutorial.

Troubleshooting Roof Issues

28

Creating aroof can require experimentation and practice. Here are some suggestions for
troubleshooting a problematic roof design.

Roof Directives in Walls

As discussed in this chapter and in the Roofs chapter of the Home Designer Essentials 2016
Reference Manual, the program will automatically generate aroof plane bearing over each
exterior wall in aplan to produce a hip roof. If you require a different condition over a
particular wall, such as atriangular gable or side wall of a shed roof, you can specify that
condition on the Roof panel of the Wall Specification dialog. See “Roof Panel” on page 127 of
the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changesto your roof. For example, when two
parallel walls are specified as Full Gable Walls, asingle ridge will be created between them.
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If awall that is perpendicular to these wallsis also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleysin your roof where you do not expect them, revisit the Roof
panel of the walls supporting the affected roof planes.

To review how to restore wall directives back to their default state, see “To reset al roof
directives’ on page 3.

Roof Heights

The heights of all roof planes are based on the heights of the walls that they bear on. Wall
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor
and Ceiling Heights’ on page 141 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights
(in this case, 109 1/8") has four roof planes.
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Thisroof will become considerably more complex if oneroom insideisgiven alowered ceiling
height (in this case, 97 1/8").
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97 118" || 109 1/8"
11

109 178" 109 /8"

If you generate aroof and it seems to be more complicated and has more roof planes than it
should, take alook at the ceiling heights of the rooms in the plan. Often, the correct way to
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create alowered ceiling condition will be to set the ceiling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings’ on page 143 of the Reference Manual.

Controlling Roof Ridges

A singleroof ridgewill generate for aslong as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bump outs are introduced along
either bearing wall, theridgeislikely to become broken.

For example, asimple rectangular structure with Full Gable Walls at each end generates a roof
with aridge that runs from Full Gable Wall to Full Gable Wall.
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If abump out is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

r

There are anumber of ways to maintain asingle ridge line in the presence of alcoves or bump
outs:

« UsetheBreak Wall %* tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs’ on page 22.
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* Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “ Roof
Panel” on page 208 of the Reference Manual.

e Usethe Extend Slope Downwar d roof directive to allow the roof over a bump out to
extend lower then the ceiling height in that area. See “Roof Directivesin Walls’ on page

122 of the Reference Manual.

L — — — — — — 7
| |
| |
H-——————— 4
| |
o |
| —— J
£ :IJ

» Specify the areainside of an alcove as an "Open Below" room with aroof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types’ on page 137 and “ Struc-
ture Panel” on page 146.
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