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Kitchen and Bath Design
Tutorial

This tutorial continues where the Interior Design Tutorial left off. You should save this tutorial using a new 
name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial focuses on 
kitchen design. When you’re finished you can use what you’ve learned to finish up the bathrooms as well. In 
this tutorial you will learn about: 

•      Adding Cabinets
•      Placing Appliances
•      Editing Cabinets and Appliances
•      Creating a Cabinet Island

•      Creating Architectural Blocks
•      Editing Cabinets and Appliances
•      Working in Elevation Views

Adding Cabinets
Begin by selecting File> Save As , and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet

1. Zoom  in on the Kitchen area in plan view.

2. Select Build> Cabinet> Base Cabinet .
3. Click to place a base cabinet anywhere in the kitchen.

Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

• Click on the cabinet while the Select Objects  tool is active.

• Click on the cabinet while any of the Cabinet Tools  are active. 
• Right-click on the cabinet when another tool is active.
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2. When the cabinet is selected, edit handles and a front indicator display. The arrow that displays when the 
pointer is held over an edit handle as well as the Status Bar indicate what function that handle will perform. 
See “Editing Box-Based Objects” on page 97 of the Reference Manual.

• Move a cabinet using the Move edit handle. By default, you can move a cabinet parallel to its sides or 
its front and back edges. To allow unrestricted movement, hold down the Ctrl key or click and drag 
using the right mouse button. 

• Resize two sides of a cabinet using a Resize edit handle, located in each corner. 
• Extend a cabinet’s edge on one side using an Extend edit handle. 
• Rotate a cabinet using the Rotate edit handle, which is always offset to one side.
• A temporary dimension updates as the cabinet is moved or resized.

3. When a cabinet is selected, you can also click the Open Object  edit button to open its specification 
dialog and make a wide variety of changes to the cabinet. For more information, see “Cabinet 
Specification Dialog” on page 230 of the Reference Manual.

To lay out base cabinets for this tutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:

• Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.
• A cabinet snaps to another if they are in alignment, facing the same direction, and of the same type.

To create corner cabinets
1. Select the 36" wide base cabinet on the left.

Note: The display of cabinet module lines has been turned on in the following images. See “Dis-
playing Cabinets” on page 226 of the Reference Manual for more information. 
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2. Click the Open Object  edit button to open the Base Cabinet Specification dialog. On the GENERAL 
panel: 

• Specify a Width greater than the Depth. The selected cabinet’s width should already have been 
changed to 36", which works well with a 24" depth. If it isn’t, change it to 36" now.

• Click the Special drop-down list and select "Corner".
• Uncheck the box beside Diagonal Door.
• Click OK to close the dialog and apply your changes.

3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the wall corner if 
necessary.

4. A different approach can be used to create a corner cabinet in the right corner. Begin by selecting the 

cabinet on the right and pressing the Delete key or clicking the Delete  edit button. 

5. Select Build> Cabinet> Base Cabinet , then move your mouse pointer into the corner. When the 
cabinet preview changes to a corner cabinet, click once.

6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.

To move a row of cabinets, select one cabinet, then click and drag the Move edit handle
towards the other cabinets. The selected cabinet will push the others. See “Bumping/Push-
ing” on page 101 of the Reference Manual. 
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To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet .
2. Click above the left corner base cabinet to place a wall cabinet as shown.

3. Click the Open Object  edit button to open the Wall Cabinet Specification dialog:
• On the GENERAL panel, specify a Width of 33".
• On the DOOR/DRAWER panel, change the Door Style to "Framed", and check the box beside Glass 

Doors.
• On the MOLDINGS panel, click the Add New button to add crown molding to the cabinet. 

In this example, a crown molding profile with a Height of 2 1/2", a Width of 2 1/2", and a Vertical 
Offset of - 2 1/2" is used. For more details, see “To add crown molding to a room” on page 73.

• Click OK to apply these changes to the wall cabinet.
4. With the wall cabinet still selected:

• Click the Copy/Paste  edit button.
• Click near the opposite wall to place a second wall cabinet identical to the first.

• With the new cabinet still selected, click the Center Object  edit button.
• Move your mouse pointer over the original wall cabinet so that it becomes highlighted.
• When you see a dashed horizontal line running through the original wall cabinet, click once. The 

dashed line is a centering axis, and the new cabinet will become aligned with the original.

With the wall cabinets in place, you may want to add soffits to enclose the space between them and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit  then click above the wall cabinets to place soffits.
2. Adjust their width and orientation to match the wall cabinets below.

Note: The display of cabinet face indicator lines has been turned on in the following images. See
“Displaying Cabinets” on page 226 of the Reference Manual for more information.
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For more information about cabinets, see “Cabinets” on page 221 of the Reference Manual.

Placing Appliances
Appliances come in two basic varieties, freestanding and built-in. For more information about library objects 
such as appliances, see “The Library” on page 307 of the Reference Manual.

To place a freestanding appliance

1. Select View> Library Browser  to open the Library Browser.
2. In the Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a refrigerator, and select 

it.
3. On the left side of the kitchen, click in the empty space below the base corner cabinet to place the 

refrigerator.

4. In the Appliances catalog, find an electric range and place it in the empty space on the right side of the 
kitchen. 

When objects are very close to one another in plan view, it may be difficult to select the
intended object. When an object is selected, click the Select Next Object edit button or press

the Tab key to select a nearby object. See “Select Next Object” on page 88 of the Reference Man-
ual.
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To place a built-in appliance

1. Select View> Library Browser  to open the Library Browser.
2. In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate a sink, and select it for placement. 

In this example, the Self Rimming Offset 32" sink is used.
3. Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into that cabinet.
4. In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for placement, and click 

on the cabinet to the right of the sink.

Editing Cabinets and Appliances
Like most objects, cabinets and appliances can be edited in their specification dialogs. This method allows a 
higher degree of customization than using just the edit handles.

To edit cabinet face items

1. Select the cabinet to the left of the sink and click the Open Object  edit button to open the Base 
Cabinet Specification dialog.

2. Click on the upper separation between the countertop and the drawer in the preview image on the right side 
of the dialog. Notice that clicking anywhere on the preview takes you to the FRONT panel.

3. On the FRONT panel:
4. Uncheck Use Default, then click the Add New button to open the New Cabinet Face Item dialog.

5. Select "Cutting Board" from the Item Type drop-down list, assign an Item Height of 1 inch and click OK 
to return to the Cabinet Specification dialog.

6. A new Cutting Board face item, as well as a new Separation, are added below the separation that you 
selected.

7. Click OK to close the Base Cabinet Specification dialog.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank of drawers.

To edit appliances in the Fixture Specification dialog

1. Select the refrigerator and click the Open Object  edit button to open the Fixture Specification dialog.
2. On the GENERAL panel, change the Depth to 28.
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3. Check the box next to Reverse Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also add a wall cabinet 
and soffit above the range.

Creating a Cabinet Island
A cabinet island with custom countertop can also be created using the Cabinet Tools. For more information, see 
“Editing Custom Countertops” on page 225 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet , then click to place a base cabinet in the middle of the kitchen 
area.

2. Select the cabinet and click the Open Object  edit button to open he Base Cabinet Specification 
dialog. 

3. On the GENERAL panel, specify a Width of 33" and a Depth of 27".
4. On the FRONT panel, create three Double Drawers, each with an Item Height of 7 1/2". See “To edit 

cabinet face items” on page 6.

5. On the DOOR/DRAWER panel, set the Drawer Handle Style as "Knob", then click OK to close the dialog 
and apply your changes.

6. With the base cabinet still selected, click the Copy/Paste  edit button, then:
• Click and drag the Move edit handle downward on screen until the preview outline snaps directly 

below the existing cabinet.
• Release the mouse button to create a copy of the original cabinet, as in the image below:
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In the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select Tools> Display 
Options . In the Layer Display Options dialog, locate the "Cabinets, Labels" layer, remove the check mark 
in the Disp column, and click OK.

To create a custom countertop

1. Click the Select Objects  button, then click on the island cabinet closest to the sink to select it.

2. Click the Generate Custom Countertop  edit button. A new Custom Countertop polyline will be 
created, replacing the cabinet’s countertop, and will be selected.

3. With the new custom countertop selected, use its edit handles to reshape it so it covers all of the island 
cabinets.

4. Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge. For more 
information, see “Selected Edge” on page 88 of the Reference Manual.

5. Click the Change Line/Arc  edit button to change the Selected Edge from a straight line into a curved 
arc.

• Use the triangular Reshape edit handle located along the arc’s radius to adjust the curvature of the arc.
• To temporarily suppress snapping, you can hold down the Ctrl key while you drag the Reshape handle.
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6. Create a Full Camera  view to see the results.

A Custom Countertop can also be drawn using the Custom Countertop  tool and have an edge molding 
applied to it. For more information, see “Countertops” on page 225 of the Reference Manual.

Creating Architectural Blocks
Groups of architectural objects can be blocked together and saved to the library for use in other plans. See 
“Architectural Blocks” on page 323 of the Reference Manual.

To create an architectural block
1. In plan view, group select all objects you would like to include in the architectural block.
2. One way to group select the objects is to hold down the Shift key and select additional objects to add them 

to the selection set. There are many other ways to select and group select objects. For more information, 
see “Selecting Objects” on page 87 of the Reference Manual.

3. Click the Make Architectural Block  edit button.

To add an object to the library
1. Select the architectural block.

2. Click the Add to Library  edit button to add the architectural block to the User Catalog in the Library 
Browser.
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3. Right-click on the new item in the User Catalog and select Rename from the contextual menu to change 
the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then moving items into 
those folders. For more, see “Organizing the Library” on page 315 of the Reference Manual. 

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block  edit button.

Working in Elevation Views
Like other objects, cabinets can be edited in elevation views. This method of editing is powerful because it 
allows objects to be easily edited in vertical space. Next we’ll edit wall cabinets and add a range hood. For 
more information about working in 3D views, see “Working in 3D” on page 361 of the Reference Manual.

To create an elevation view

1. In plan view, select 3D> Create Camera View> Elevation . Click and drag a line of sight pointed 
directly at the range.

2. Zoom  in as needed.

To edit the cabinets in an elevation view

1. Click the Select Objects  button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the mouse button.

To place a range hood
1. Find a range hood in the Fixtures catalog and select it for placement.
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2. Click above the range to place the hood.
3. If necessary, you can adjust its position and size using its edit handles.
4. When you are finished, Close  the elevation view and return to plan view. 

Finishing Touches
A wide variety of furniture, accessories, and other items is available in the Library Browser at Core Catalogs> 
Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider tool

1. In plan view, click Fill Window .

2. Create a Full Camera  view that begins on the exterior of the structure, near the kitchen, and release 
the mouse button in the kitchen. See “To create a camera view” on page 30.

3. Use the Mouse-Orbit Camera  tool to adjust the camera’s perspective. If you want, you can turn off 
the display of the backdrop in the Camera Specification dialog. For more information, see “3D Backdrop 
Panel” on page 364 of the Reference Manual.

4. Select 3D> Cross Section Slider  to open the Cross Section Slider dialog.

5. Select the horizontal cut line and use the Position slider to specify the location of the cutting plane. See 
“Cross Section Slider” on page 360 of the Reference Manual.
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6. Be sure to Save  your work. 

If you would like, you can continue working on this plan in the Materials Tutorial.


