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Installation

This chapter will walk you through installing your Home Designer software.

Chapter Contents . Starting Home Designer Architectural
System Requirements . Migrating Library Catalogs
Downloading Home Designer Architectural ° Progrgm Updates _

Installing Home Designer Architectural . Installing on Multiple Computers

. Uninstalling Home Designer Architectural

System Requirements

In order to install and run Home Designer Architectural, your computer system must meet the
following minimum requirements:

Windows® 8/7/Vista; Mac OS X® v10.8 (Mountain Lion) or newer

2.4 GHz processor

2 GB of memory (32 bit); 4 GB of memory (64 bit)

5 GB of available hard disk space

512 MB dedicated video card or integrated graphics with 2012 or newer drivers
Recommended minimum monitor resolution: 1152 x 860
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« High speed Internet for registration, video access, content downloads
e DVD drive (if software purchased on DV D)

For more information about system recommendations, visit our Web site at
www.HomeDesigner Sof tware.com.

Downloading Home Designer Architectural

To download and install Home Designer Architectural 2015, begin by logging in to your online Home
Designer Architectural account at www.HomeDesignerSoftware.com.

Browse to the Digital Locker page, click the Download #powniead) button, and save the file to your
local hard drive. Select an easy to find Save in location on your computer, such as your Documents
folder or Windows Desktop, then click Save.

Installing Home Designer Architectural

When the installer file is completely downloaded, the Home Designer Architectural Setup Wizard
will launch automatically.

If you have aHome Designer Architectural Program DV D, insert it into your DVD drive:

¢ InWindows, the Setup Wizard will launch automatically. If it does not, press the Windows key on
your keyboard, then select Computer. Right-click on your DVD drive and select Open from the
menu, then double-click on the file with your program’s name and the .msi file extension.

¢ OnaMac, the DVD will open in a Finder window automatically. If it does not, right-click on the
disk icon on your desktop and select Open from the menu. Then, double-click on the file with the
.pkg file extension.
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Installing Home Designer Architectural

Setup Wizard Welcome

##  Home Designer Architectural 2015 (64 bit) Setup = =
Home Designer  welcome to the Home Designer
Architectural Architectural 2015 (64 bit) Setup Wizard

The Setup Wizard allows you to change the way Home
Designer Architectural 2015 (64 bit) features are installed on
your computer or to remove it from your computer, Click
Mext to continue or Cancel to exit the Setup Wizard.

Back [ Hext | Cancel |

1. Depending on whether or not you have installed the program on this computer before, the text in
thiswindow may vary. Click Next to continue.

Setup Maintenance

##  Home Designer Architectural 2015 (64 bit) Setup = =
Chief Architect’ sofwors

ner Architectural

Lets you change the way Home Designer Architectural 2015 (54 bit) features
are installed.

Repairs errors in the most recent installation by fixing missing and corrupt
files, shortcuts, and registry entries.

Remove

Removes Home Designer Architectural 2015 (64 bit) from your computer,
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2. If you have installed the program before, this window will display, allowing you to reinstall or
uninstall the program. If you are installing the program for the first time, this window will not

display.
License Agreement

) Home Designer Architectural 2015 (64 bit) Setup = =

Chief Architect’ Sofwors
"~
.f\\ r L

nitectural

End User License Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software v

[#]1 accept the terms in this license agresment.

Click Install to install Home Designer Architectural 2015 (54 bit) with default options for all
users, Click Advanced to change installation options.

Print Advanced Hyl Install Cancel

3. Read the License Agreement carefully. You must check the box beside | accept the terms and
conditions of thislicense agreement before installing. See “End User License Agreement” on
page 159 of the User’s Guide.

« Click the Advanced button if you'd like to specify a non-default installation location or
exclude supplementary content from being installed.

« Click Install to begin installing the software. The Setup Wizard will begin copying filesto
your hard disk. This may take a few minutes.

10
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Choose Destination Location

) Home Designer Architectural 2015 (64 bit) Setup “

Chief Architect’ safware
Architectural

Look in: £ Home Designer Architectural 2015 (84 bit) v 55

Folder name:

|C: Program Files\Chief Architect\Home Designer Architectural 2015 (64 bit)',

4. Thiswindow appearsonly if you click the Advanced button, and then the Change button, in the
previous windows. Choose the destination folder for the program. By default, the program
installsin the C:\Program Files\Chief Architect directory, in afolder with the same name as your
program version.

« If you prefer adifferent location, click drop-down arrow to the right of the L ook in: location
and navigate to the desired location on your hard drive.

* You can aso type the full pathname of the installation directory in the Folder name: field.

* Click OK to proceed to the next window.

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.

11
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Choose Items to Install

) Home Designer Architectural 2015 (64 bit) Setup = =

Chief Architect’ Sofwors

Architectural

Install Home Designer Architectural 2015 (64 bit) and all necessary support files, This
feature is required to run Home Designer Architectural 2015 (64 bit).

This feature requires 80MB on your hard drive. It has 3 of 3 subfeatures selected. The
subfeatures require 611MB on your hard drive.

Back '&'Insiﬁll Cancel

5. You can use thiswindow to specify what features you wish to install.

« Click onalineitem to select it. Information about its contents and hard drive space
requirements displays beneath the list of features.

« Click the drop-down arrow beside aline item to specify how it isinstalled. By default, Entire
featurewill beinstalled is selected for al lineitems.

» Choose Entire feature will be unavailable to prevent a selected subfeature from being
installed. When this option is selected, ared X will display beside the line item’s drop-down
arrow. Thetop level feature cannot be excluded from installing. If you decide to not proceed
with the program installation, click the Cancel button.

« Click Install to install the program and supplemental content as specified.

12
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Install

5]

Home Designer Architectural 2015 (64 bit) Setup = =

Chief Architect Sofware

Architectural

Please wait while the Setup Wizard installs Home Designer Architectural 2015 (64 bit). This
may take several minutes depending on your operating system and hardware.

Status: Copying new files

6. The Setup Wizard will begin copying files to your hard disk after afew moments and a green
progress bar in thiswindow will show the status of this process. This may take afew minutes.

Setup Wizard Complete

-] ]

) Home Designer Architectural 2015 (64 bit) Setup

Completed the Home Designer
Architectural Architectural 2015 (64 bit) Setup Wizard

f— Installation of Home Designer Architectural 2015 (64 bit) has
vlil successfully completed. Thank you for installing Home

\ / Designer Architectural 2015 (54 bit).
[\ =

Launch Home Designer Architectural 2015 (54 bit)

Cancel

Back

7. When all files have been copied, this dialog will display. Click Finish to launch Home Designer

Architectural.

13
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Starting Home Designer Architectural

You can use the Start menu or the shortcut on your desktop to start Home Designer Architectural.
When you launch the program for the first time, the Product Activation dialog will open.

Product Activation

Please enter your Product Key and email to activate your software.

Example: 23456-789AB-CDEFG-HIKLM
Product Key:

Email:

Activate Cancel Help

< Enter your Product K ey, which islocated in the account information from your download or on a
sticker inside your DVD case.

e Enter your Email address.
¢ Click the Activate button to launch the program.
If you do not have a User Account on our web site, the Create User Account dialog will open next.

Create User Account

We don't seem to have a User Account for your Product Key.
We highly recommend that you create a User Account at this time.,
YYour User Account will allow access to the following:

Chief Architect Online Support Center

Online and Mobile Training Videos

3D Library for additional content downloads
‘four Software License Manager

Create User Account...

So that you can take full advantage of our online resources, we recommend that you click the Create
User Account button and take a moment to create a User Account on our web site,
www.HomeDesignerSoftware.com.

Migrating Library Catalogs

If you have Home Designer Architectural 2014 or alesser version 2014 program installed on our
computer, the Migrate Library Catalogs dialog will display after you activate the license, allowing

14
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Migrating Library Catalogs

you to migrate library content for use in Home Designer Architectural 2015. See “Library Content”
on page 392 of the Reference Manual.

Migrate Library Catalogs Dialog

Migrate Library Catalogs

Select the catalogs that you wish to migrate. A copy of the catalog will be made for
the current version. Your original catalog file will not be modified.

Home Designer Core Catalogs Home Designer Bonus Catalogs Manufacturer Catalogs

CoreBackdrops.calib
CoreMaterials.calib
CoreShapes.calib
HDPACoreArchitectural.cal
HDPACoreMEP.calib
0 HOPAICorelnteriors.calib
HDPALCoreExteriors.calib
HDPALCorePlants.calib

< >

o— Select Al Clear Al Select Al Clear Al Select Al Clear Al

o— User Catalog

o A list of all Home Designer Core, Home Designer Bonus, and Manufacturer Catalogs
installed in your version 2014 library display here.

» Uncheck the box beside alibrary catalog’'s name to prevent it from migrating into the version
2015 Library Browser.

9 Select All/Clear All -

» Click the Select All button below alist to migrate all catalogsin that list into the version 2015
library.

» Click the Clear All button below alist to migrate none of the catalogsin that list into the version
2015 library.

9 Uncheck User Catalog if you do not want to migrate your custom library content into version
2015. When thisis checked, your version 2014 custom library content will be migrated and
placed in your User Catalog.

15
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Legacy Library Conversion

If you upgraded to Version 2015 from a Home Designer Architectural version between 2012 and 8
and have custom library content from that version on your computer, the Legacy Libray Conversion
dialog will display.

Legacy Library Conversion

Legacy user libraries have been located in the folder:

C:\Users'prianb\Documents\Home Designer 2014
Data\Database Libraries),
Would you like to convert them now?

Select the menu item ‘Library = Import Library'
if you wish to convert the files at a later time.

Do Mot Ask To Convert Files Again

Yes Mo Help

To convert this custom content for use in Version 2015, click Yes.

Program Updates

From time to time, Chief Architect releases Home Designer Architectural program updates that are
available for download free of charge from the Home Designer Architectural web site,
www.HomeDesigner Software.com.

When aprogram update is available, this dialog will display when the program is opened:

Question

0 An update to this program is available. Do you wish to downlead it
now?

¢ Click Yesto open your default Internet browser to the Program Updates section of the Home
Designer Web site.

¢ Click No to launch Home Designer Architectural.

At any time, you can select Help> Download Program Updates from the Home Designer
Architectural menu to launch your default Web browser to the Program Updates section of the Home
Designer Web site.

16
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Installing on Multiple Computers

Program updates are not patches: when an update is installed, the previous version is uninstalled and
then the new version isinstalled. Library content, Preference settings, and information saved in the
program’s Data folder are not affected by program updates.

Installing on Multiple Computers

A license of Home Designer Architectural can only be active on one computer at any given time. If
you have been running the software on one computer and wish to run it on a different computer, or if
you wish to rename your computer, you must deactivate your license first.

For details, please refer to the End User License Agreement, found in both the program installer and
the User’s Guide .pdf.

An active Internet connection is required to deactivate a Home Designer Architectural
license.

To deactivate a Home Designer Architectural license

1. Launch Home Designer Architectural on the computer where the license is active.

2. Select Help> Deactivate L icense from the menu.

3. A message will confirm that you wish to deactivate the license. Click Yes.

4. After apause, asecond message will inform you that the license has been deactivated.

License activations can also be deactivated in your User Account on our web site,
www.HomeDesigner Software.com

To manage license activations online

1. Logintoyour User Account on our web site, www.HomeDesignerSoftware.com.

2. Browseto your Digital Locker: Software Downloads and Product K eys page.

3. Click thelink to Manage your Active Licenses.

4. Click the Deactivate button to deactivate your license on the computer whereit is currently
active, making it available for use on another computer.

Uninstalling Home Designer Architectural

There are two ways that Home Designer Architectural can be removed from a Windows computer:
from the Control Panel and using the Setup Wizard on the program disk. Please note that if you do not
have an active Internet connection, your license will not become deactivated.

17


http://www.homedesignersoftware.com/
http://www.homedesignersoftware.com/

Home Designer Architectural 2015 Reference Manual

To remove the program using the Control Panel

1. Open the Windows Control Panel.
2. Double-click Programs.
3. Find Home Designer Architectural and click Uninstall.

To remove the program using the Setup Wizard

1. Launch your downloaded program installer or place the disc in the DVD drive and select I nstall
Home Designer Architectural from the Home Designer Architectural startup window.

2. Onthe Setup Maintenance page, select Uninstall and click Next. A message will display, asking
if you would like to remove the selected application and its components.

3. Click Yesto remove Home Designer Architectural.

When Home Designer Architectural is uninstalled, neither the Home Designer Architectural Data
folder nor the library content is removed from the system. See “Home Designer Architectural Data”
on page 41 and “Library Content” on page 392.

f If an emergency forces you to reformat your hard drive, reinstall your operating system,
or resort to a system restore point, be aware that none of these actions result in a nor-
mal program uninstallation or license deactivation.

18



Chapter 2:

House Design
Tutorial

ThisHouse Design Tutorial shows you how to get started on adesign project. The tutorials that
follow continue with the same plan. When you are finished, you will have created a sample
plan named “ Stucco Beach House.” You can then apply the tools and techniques learned to
your own plans.

In thistutorial you will learn about:

. Before You Begin . Creating Rooms

. Getting Started . Creating a3D View

. Setting Defaults . Adding Floors

. Drawing Walls . Adding Stairs

. Creating Dimension Lines . Placing Doors and Windows

. Adjusting Wall Positions

19
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Before You Begin

Home Designer Architectural may look differently on your screen than it doesin the following
tutorials.

L]

Screen captures are taken from a smaller window to optimize image quality, so the size and
proportion of your interface may be different.

Some features, such as the Reference Grid, have been turned off to optimize image quality.
For more information, see “ General Plan Defaults Dialog” on page 59 of the Reference
Manual.

Asthe program is updated, features may be added or removed. If you are using the latest
version of Home Designer Architectural, you may see buttons and/or menu items that have
been added or removed since this tutorial was written. For more information, see “ Program
Updates’ on page 16.

Depending on your operating system and Windows system settings, dialogs and toolbars
may appear differently than they do in the tutorials.

Getting Started
Begin by opening a new, blank plan.

20

To start Home Designer Architectural

1
2.

Click the Windows Start button and select All Programs.

Browse to Chief Architect> Home Designer Architectural 2015> Home Designer
Architectural 2015, and click to start the program.

When Home Designer Architectural launches, the Getting Started window displays. For
more information, see “ Startup Options’ on page 22 of the Reference Manual.

« Select New Plan |[J to open anew, blank plan.
« If you have disabled the Startup Options at startup or aready have the program open,

you can select File> New Plan 0 to open anew, blank plan.



Getting Started

4. TheCreate New Plan dialog displays next.

] Create New Plan “

Choose Template:

| Default Style |
American Casual
Arts & Crafts

Colenial

Country Cottage
Mediterranean Influence
Today's Traditional

Urban Chic/Contemporary

Please choose units:
(®) U.5. Units {inches)
() Metric Units (milimeters)

Default Style-Taking advantage of our most basic components, the Default settings give flexibility in

concept and design. Use this template when you don't have a spedific style in mind, or when you want to
create a style of your own,

5. Home Designer Architectural includes a selection of Home Style, Interior and
Landscaping template plans, each with different default settings that allow you to begin
working in a particular plan style quickly. For thistutorial, select Home Style Templates
from the drop-down list. The Default template and U.S. Units are selected by default.
Click OK. The floor plan view window opens, ready for you to begin drawing.

6. You should begin work on any new file by giving it aname. To do this:

* Select File> Save lml from the menu to open the Save Plan File diaog.

» Specify the location on your computer where you would like to save the plan.
* Type aname for your plan.
* Click Save.

It isagood ideato save your work on aregular basis as you proceed. To do this, you can:
* Select File> Save lml from the menu to open the Save Plan File dialog

* Click the Save button on the toolbar.
* Type Ctrl + Son your keyboard.

For more information about saving files, see “ Saving, Exporting, and Backing Up Files’ on
page 43 of the Reference Manual.

21
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Setting Defaults

22

Default settings determine the initial characteristics of objects when they are first drawn. When
set up in advance, they can help you both save time and avoid mistakes. Before you draw walls
and create rooms, therefore, you should aways make sure the defaults will meet your needs for
the current project. For more information about defaults, see “Preferences and Default
Settings’ on page 57 of the Reference Manual.

While all defaults areimportant, there are severa that are particularly helpful to be aware of
because they help determine the size and structure of the building.

To access a file's default settings

1. Select Edit> Default Settings 7' to open the Default Settings dialog.

2. Click on the white arrow next to a category to expand it and show its contents.
« Click on the black downward facing arrow to collapse the category again.

3. Select adefaults dialog that you would like to open and click the Edit button.
« You can also open the defaults dialog by double-clicking on alineitem

Floor Defaults

The Floor Defaults dialogs let you set the default floor and ceilingheights and room moldings
for each floorFor more information, see “Floor Defaults Dialog” on page 216 of the Reference
Manual.

To set the Floor Defaults

1. Inthe Default Settings dialog, select "Floor" from the list and click the Edit button to
open the Floor Defaults dialog for the current floor.

« Inaplanin progress with multiple floors, begin by navigating to the floor where you
would like to modify the floor defaults, then open the Default Settings diaog.

2. Onthe Structure panel, note the Ceiling Height. The initial valueis 109 1/8” (inches).
L eave this value unchanged for thistutorial.

3. Click OK to closethe Floor Defaults diaog.

Wall Defaults

The Wall Defaults dialogs let you specify the thickness, materials, and other characteristics of
the walls that are drawn by each of the Wall Tools. For more information, see “Wall Type
Definitions’” on page 139 of the Reference Manual.



Setting Defaults

To set the Wall Defaults

1. IntheDefault Settings dialog, click on the arrow next to "Walls", select "Exterior/Interior
Wall" and click the Edit button.

2. For thistutorial, select "Stucco-6" from the Exterior Wall drop down list and click OK.

Exterior/Interior Wall Defaults

Exterior Wall

‘Stucco-6 -: Define...
Interior Wall

Interior-4 = Define...

Dimension Defaults

Dimension lines are important for both positioning walls and other objects and for annotating
your drawing. It isagood idea, therefore, to specify how you want dimensionsto locate objects
aswell as their appearance before you begin drawing.

To set the Dimension Defaults
1. Inthe Default Settings dialog, click on "Dimension” and click the Edit button.

23



Home Designer Architectural 2015 User’s Guide

Dimension Defaults
Setup General
Format Auto Refresh Exterior Dimensions
Arrow
Text Style Locate Wall Dimensions At

() Surface

(®) Main Wall Layer
Locate Interior Wall Dimensions At

() Center

(®) Both Wall Sides

2. Review each of the panels and settings available for setting up your Dimension Defaullts.

3. For more information, see “Dimension Defaults Dialog” on page 463 of the Reference
Manual.

You may want to review some of the other available defaults when setting up your templ ate.
For example, you can modify your Cabinet defaults, where you can set up your materials for
Base, Wall and Full Height Cabinets so that any future cabinets placed in the plan will initially
use these default settings.

Drawing Walls

24

Once your defaults are set, a new drawing can be started by drawing some exterior walls. When
drawing walls, do not try to size or position them precisely - they can be more easily positioned
after they are created. For more information, see “Walls, Railings, and Fencing” on page 117 of
the Reference Manual.

To draw exterior walls

1. When drawing a structure's perimeter walls, it is recommended that you make sure Grid
Snaps are turned on. You may choose to disable them, though, once the shell wallsarein
position. See “Snap Behaviors’ on page 80 of the Reference Manual for moreinformation.

* Select Build> Wall> Sraight Exterior Wall B from the menu or click the
corresponding toolbar button, then click and drag from left to right to draw awall.

2. Thereare afew thingsto make note of asyou draw awall.



Drawing Walls

» Thewall’slength displays in two places: above the wall and in the Status Bar at the
bottom of the screen. Itsangle is also shown in the Status Bar.

Home Designer 2015 - o IEN
File Edit Build Terrain Library 30 CAD Tools View Window Help

DOES-c@? QRaBRESE v 1 Al B »
B\ - DB - S M- G-=- & &-T-

House Design Tutorial: Floor Plan x
~
f T-10" =
|
v
< >
g-10"  0.0% Floor: 1 X: 288", ': 1597, Z: 07 628 x 342

Wall length and angle are indicated in the Satus Bar asthewall isdrawn

» Wall angles are restricted to increments of 15° when Angle Snaps I are on. In most
instances, this makes drawing straight walls easy and is desirable; however, you can

or pressing the F10 key. See “ Snap Behaviors’ on page 80 of the Reference Manual
for more information.

Continue drawing walls, creating arough outline of the building’s exterior, as shown in the
following image.
* Exact dimensions are not important yet, but keep thefinal size of the structurein mind
asyou draw. The overall lengths of thisbuilding’'s sidesare 41’ x 39'6".

* Itishelpful to draw exterior wallsin a clockwise direction to ensure the proper
orientation of wall surfaces.

» When thewalls enclose an areacompletely, aLiving Arealabel iscreated. See“Living
Area’ on page 164 of the Reference Manual.

25
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4. When your walls completely enclose an area, aroof will automatically be generated. For
the purposes of thistutorial, this roof can be removed. Select Build> Roof> Delete

Roof . When asked if you want to turn Auto Rebuild Roofs off, click Yes.

Note: The “Auto Rebuild Roofs” and "Auto Refresh Exterior Dimensions" options
have been turned off in this tutorial to simplify the display of the building in floor plan
view. For more information, see “Build Roof Dialog” on page 241 of the Reference

Manual.

Interior walls are drawn the same way that exterior walls are.

To draw interior walls
1. SelectBuild>Wall> Sraight Interior Wall [l from the menu or click the corresponding
toolbar button.
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Creating Dimension Lines

2. Draw aninterior wall as shown in the following image.

[ ]

To delete a wall
1. Whilethe Select Objects %! tool is active, click on awall with the pointer to select it.

2. Pressthe Delete key or click the Delete X edit button.

Creating Dimension Lines

Dimension lines locate walls, openingsin walls, and other objects. In Home Designer
Architectural, you can generate two types of automatic dimension lines and draw a variety of
manual dimensions and Interior Dimensions. For more information, see “ Dimensions’ on page

463 of the Reference Manual.
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To create automatic exterior dimension lines

1. Select CAD> Dimensions > Auto Exterior Dimensions /A .
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2. For acloser view of acertain area, click the Zoom (2 tool, click and drag a box around
the area you want to seein detail, and release the mouse button. That area fills the screen.
For more information, see “View and Window Tools’ on page 421 of the Reference
Manual.

3. Toreturn to the previous zoom factor, select Window> Undo Zoom .
4. If you can't see all the exterior dimension lines at once, select Window> Fill Window

Building Only &) to center your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .

28



Adjusting Wall Positions

2. Click and drag aline that intersects the interior wall and other walls you want to locate.
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3. Release the mouse button to display the interior dimension.
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Note: Interior Dimensions locate the Main Layer framing layer of
walls by default rather than wall surfaces. See “Wall Type Defini-
tions Dialog” on page 141 of the Reference Manual. This and
other options can be changed in the Dimension Defaults dialog.

See “Dimension Defaults Dialog” on page 463 of the Reference
Manual.

Adjusting Wall Positions

Now you can adjust the spacing of walls with more precision. There are a couple of waysto
move walls into position, but the fastest and most accurate uses dimension lines. For more
information about using dimensions to move objects with accuracy, see “Moving Objects
Using Dimensions’ on page 472 of the Reference Manual.

To move walls using dimensions

1. Begin by selecting Window> Fill Window Building Only so the entire building can
be seen.

2. Click the Select Objects ¥ button, then click on awall that you want to move.
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3. Click on adimension line that indicates how far the selected wall is from another wall.
There are a couple ways to determine which dimensions can be used for this purpose:

* Move the selected wall and see which dimensions update.
« Move your pointer over adimension. If it isan associated dimension, the icon will

change to a pointi
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4. Click on the associated dimension and enter a new value. Remember: numbers entered
with an apostrophe denote feet and numbers entered with quotes denote inches. If neither
apostrophes or quotes are included, the entered value defaults to inches.

5. Usethe Enter key on your keyboard to close the dialog and apply the change so that the
wall will move the specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction. It
may help to refresh Auto Exterior Dimensions (Shift + A) between commands.

i If you use dimensions to reposition walls, you should always work in
@ the same direction, adjusting one wall section after another.

Dimensions can a so be used to change the length of a selected wall. Bear in mind, though, that
thewhen awall isresized in this manner its Start point will always be locked and its End point
will dways be moved. When, adjusting all the wallsin afloor plan, it is often easier to move
them than to resize them. See “Editing Walls’ on page 132 of the Reference Manual.
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When you are finished, your dimensions should match those in the following image:
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When your exterior walls are in position, you may find it helpful to delete the dimensions.

To delete all dimensions at once
1. Select Edit> Delete Objects X to open the Delete Objects dialog. See “Delete Objects
Dialog” on page 115 of the Reference Manual.
2. Select the All Rooms On This Floor radio button.
» Check M anual Dimensions to delete manually-drawn dimension lines such as those
drawn by the Interior Dimension ¢ tool;
» Check Automatic Dimensionsto delete automatically generated dimension lines such
asthose created by the Auto Exterior Dimensions /A tool;
* Click OK.

If you delete Automatic Dimensions, Auto Refresh Exterior Dimensionswill be turned off.
You can turn this feature on again whenever you want in the Dimension Defaults dialog. See
“Dimension Defaults’ on page 23.
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Although using dimensions is generally the fastest and most accurate way to move walls, you
can also move them using their edit handles and edit tools.

To move walls using their edit handle

1. Click the Select Objects I3/ tool then click on an exterior wall to select it.

2. Click and drag the Move edit handle that displays at the position along the wall where you
clicked. Walls can be moved perpendicular to the direction that they are drawn.

3. Asyou movethewall, the dimension lines that indicate how far it isfrom other walls will
update.

If you have difficulty positioning awall at a particular location, try zooming in on it using

either the Zoom 2 or Zoom In ' tool or by scrolling with your mouse wheel. You can also
use the arrow keys on your keyboard to nudge a selected wall up, down, l€&ft, or right on-screen.

Creating Rooms

32

Once the exterior of the house isin place, you can begin drawing interior walls and creating
rooms. Rooms are defined by the walls that enclose them and can be assigned a Room Type
that applies attributes such as flooring that are typical to that type of room. For more
information about rooms, see “Room Types’ on page 161 of the Reference Manual.

To definerooms using interior walls

1. Select Build>Wall> Sraight Interior Wall [/, then click and drag to draw interior
walls. Aswith exterior walls, you don’t need to worry about exact placement as you draw.

=




Creating Rooms

2. Select Build>Wall> Break Wall == and click to place two breaks at the |ocations shown
in the following image.

N
3. Click the Select Objects I3/ button, then select the top wall section created by the breaks

and delete it. Repeat this process for the bottom wall section, so that only the middle
section remains, which is hatched in the image below for illustrative purposes.
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4. Draw ahorizonta Interior Dimension " inside this new room, then use it to move the
vertical interior wall 9 7 3/4” from the opposing exterior wall.
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To change a wall’s type

1. Select awall with theincorrect wall type and click the Open Object M| edit button to
open the Wall Specification dialog. See “Wall Specification Dialog” on page 143 of the
Reference Manual .

2. OntheWall Types panel, click the Wall Type drop-down list and select the desired wall
type

3. Click OK to close the dialog and change the selected wall to the chosen wall type. Repeat
this process for each of the wall’s that you want to change, asin the image below.

.
1
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Using Room Dividers

In reality, rooms are not always divided by a physical wall. The separation of two rooms may
be marked by a change in the flooring (carpet to tile, for example), or by a change in the
interior wall covering. In Home Designer Architectural, a Room Divider or invisible wall can
be used to define rooms without creating an actual wall. For more information, see “Room
Dividers and Invisible Walls” on page 125 of the Reference Manual.

To create an invisible wall

following image.

0

2. Using the Select Objects I3 tool, select one of the Room Dividers and click on the Open

Object MM edit tool to display the Wall Specification dialog. On the General panel, note
that Invisible and No L ocate are checked.

3. Uncheck No L ocate, as while this option is selected, it will prevent dimensions from
locating the wall, and click OK . Repeat this process for any of the remaining invisible
wallsin the plan that you want to be able to dimension to.
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4. Adjust thewall spacing of the interior, exterior and invisible walls to match the following

image using I nterior Dimensions Y, just as you did with exterior walls.
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Room Types

Roomsin Home Designer Architectural are given special attributes when they are assigned a
Room Type. For example, porches use a concrete floor material and have a ceiling and roof,
while decks use floor planking and have no ceiling or roof. For more information, see “ Rooms’
on page 157 of the Reference Manual.

To designate a Room Type for aroom

1. Click the Select Objects i button, then click in the small room at the bottom of the plan.
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2. Click the Open Object [ edit button to open the Room Specification dialog.

Room Specificatior

General Room Type and Label

Structure Room Type: |Unspecified ~
Deck Attic

R Room Name:
Maldings Balcony ~

Wall Covering Bath

Fill Style Bedroom
Materials Closet

Living Area Court
Deck
Dining
Dressing

Kitchen
Laundry
Living
Master Bath
Master Bdrm
Mook
Office

Open Below
Porch

Slab

Storage
Study
Unspecified
Utility

3. Onthe General pandl, click the Room Type drop-down list and select Entry.
4. Click OK closethe dialog and apply your change.

Double-clicking aroom when the Select Objects I3/ tool is active will also open the Room
Specification dialog. For more information, see “Room Specification Dialog” on page 169 of
the Reference Manual.

EMTRY
B 2 1
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5. Open each of the rooms and assign room types as shown in the following image.
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Creating a 3D View
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You can create a 3D view of the model to see how it looks so far. For more information, see
“3D Views' on page 429 of the Reference Manual.

To create a camera view

1. Infloor plan view, click the Fill Window £ J button to zoom out as needed to fill the view
window with the entire drawing.

2. Select 3D> Create Camera View>Full Camera @ (or press Shift + J).



Creating a 3D View

3. Click at the bottom of the floor plan view window and drag aline that stops at the Entry.
The point where you click (A) defines the point of perspective and theline (B) defines the
direction of perspective.

4. Releasethe mouse button to create the 3D cameraview. Where the mouseisreleased (C) is
the camera’s focal point.

5. You can use the M ouse-Or bit Camera & tool to change the camera’'s perspective. The
camerawill revolve around its focal point (C). See “Repositioning Cameras’ on page 437
of the Reference Manual for more information.
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6. Tosmooth out the edges and create amore realistic rendering of the model, you can select
3D> Camera View Options> Final View & or Final View with Shadows 3.

I N

Note: Final Views often take significantly longer to generate than Pre-
views, so the 3D view reverts back to the Preview Settings as soon as
anything is changed within the view.

7. Toreturn to floor plan view, select File> Close from the menu.

To create a Doll House View

1. Infloor plan view, select 3D> Create View> Doll House View @ . A Doll House View
displays asingle floor without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Or bit Camera £& (which should be
selected by default) then click and drag the mouse on screen to change the camera
perspective. You can pressthe | (in) and the O (out) keys on the keyboard to zoom in and
out of the plan. For more information on modifying cameraviews, see “Editing 3D Views’
on page 441 of the Reference Manual.
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Adding Floors

Creating new floorsin aplaniseasy, but it is best to do so only after the first floor plan has
been finalized. With thisfirst floor of this plan completed, you can now add a second story and
basement. For more information about working with multiple floors, see “Multiple Floors’ on
page 215 of the Reference Manual.

To add a second floor

1. Select Build> Floor> Build New Floor [zi. The New Floor dialog displays.

2. Select Derivenew 2nd floor plan from the 1st floor plan and click OK to close the New
Floor dialog to display the Floor 2 Defaults. You could also create a blank second floor
plan and then drawn the second story walls manually; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.

3. Click OK and afloor plan for the second floor is created based on the exterior walls of the
first floor plan. The second floor perimeter walls will now regquire some editing. It will be
difficult to know where the second story walls should be without knowing where the first
floor walls are located.

4. Select Tools> Reference Floor s> Reference Display & or pressthe F9 key. The first
floor walls are displayed for reference.

To merge two parallel wallsinto one
1. Select the topmost horizontal wall, then click and drag its Move edit handle to moveit.

2. When the wall becomes aligned with another wall and can merge withit, it will stop at a
"sticky point.”
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3. Reéease the mouse button. Note that if you keep dragging the mouse, the wall will break
free of the sticky point and you can continue moving it.
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4. When you select the wall now, natice that the edit handles are located along its full length.

| —

216"
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Note: Before merging walls, make sure Object Snaps are turned on. For
more information, see “Object Snaps” on page 80 of the Reference Man-

ual.
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Use the techniques described above and in “Drawing Walls’ on page 24 and “ Adjusting Wall
Positions’ on page 29 to create exterior walls as shown in the following image:
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5. At thispoint, remember to Save lml the plan.

To create a foundation or basement

1. Select Build> Floor> Build Foundation ™. Inthe Build Foundation dialog:
» Change the Wall Height to 100 inches.
* Click OK to close the dialog and create a foundation level for your plan.

2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close
the New Floor dialog. For more information, see “Adding Floors’ on page 217 of the
Reference Manual.
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3. You can select Window> Fill Window Building Only (= from the menu to center the
plan on screen.

GARAGE
208" % 1THE"

far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be
used to add a second story balcony that is aligned with the floor below.

1. PressCtrl + Tab on your keyboard to switch back to floor plan view and return to Floor 2.

2. If they are not already displayed, click Reference Display £ to display the first floor
walls.
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Adding Floors

3. Select Build> Wall> Sraight Railing ]

& For best results, do not use the Deck Railing tool or specify the balcony
room as a Deck.

4. Draw ahbalcony as shown in the following image:

L

* If Object Snaps I'f are on, the second story balcony railing will likely snap into
alignment with the walls on Floor 1 asthey are drawn. If not, you can manually align
them as described in the following steps.

5. Next, use the Select Objects I3/ tool to select one of the railings, and click the Open

Object M edit button. On the General panel of the Railing Specification dialog, increase
the Thicknessto 8 1/8” and click OK.

6. With therailing still selected, click the Align with Wall Below & edit button.

« If Align with Wall Below ¥ isnot available, the selected railing either needs to be
moved closer to the wall below, or therailing is already aligned with the one below.
See “Aligning Walls’ on page 135 of the Reference Manual.

7. Repeat these steps for each section of railing that has awall directly below it on Floor 1.
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8. Finally, add interior wallsto the second floor. When you are finished, it should ook similar

to this:
43-1 58" ——=
101 58 g grar —2 14 21
—y
) 131012 -z 133
w oo s —
_ Wl —
el S|
=] L _l-
_ 1711
MASTER BDRM
4 17-10" % 206"
- | et ~
b} \ " e b}
Bg 142 12 Jt=5-7 - B
i} ST —
2 1 |
BALCOMY
210" w94
431 5@

Adding Stairs

Now that the structure has three floors, it will require stairs. For more information about stairs,
see “The Stair Tools’ on page 256 of the Reference Manual.

To draw stairswith a landing

1. Click Down OneFloor ] to go to the first floor. You may want to select Tools>
Reference Floor s> Reference Display & to turn off the display of the reference floor.

2. Select Build> Sairs> Sraight Sairs S (or press Shift +Y).
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3. Click and drag to draw a short stair section from right to left, as shown in the following
image:
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4. Draw another stair section from left to right, directly above the first:
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5. Whilethe Straight Sairs <5 tool istill active, click in the space to the left of the two
stair sections to create a landing.

BATH |l L
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6. Click on the landing with either the Straight Stairs < or Select Objects I3/ tool active,
and if needed, resize it using its edit handlesto fit it against the wall.
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A stairwell issimply an interior room that has been assigned the Room Type “Open Below”.
See “Room Specification Dialog” on page 169 of the Reference Manual.

To create a stairwell
1. Select either of the two stair sections.
2. Click the Auto Sairwell EL edit button to create a stairwell.

3. Click the Up One Floor “~ button to go to Floor 2. Notice that there is now a stairwell
room defined by railings directly above the stairs on Floor 1.

Dr

ELL

STAIRYVE
5

p

It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto

Stairwell BT edit tool could be used to create another stairwell; however, in this situation, it
will be better to use the existing interior wallsto define the stairwell, rather than by the railings
that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor ™ button to go down to Floor 1.
2. Next, click on astair section inside of the stairwell room and click the Select Next

Object ™ edit button as many times as needed until the room is selected instead of the
stair.
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3. With the room selected, click the Open Object B edit button and in the Room
Specification dialog, select "Open Below" from the Room Type drop-down list and click

OK.
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4. Go Down OneFloor ™ to the foundation (Floor 0) level, and turn on the Reference
Display .

5. Select Build> Stairs> Straight Stairs & and draw two stair sections directly below the
stairs you drew on Floor 1. Do not draw the landing just yet, though.

T

__________ e Sl
6. Select each stair section and adjust its width and position using its edit handles so that it

fits within the walls forming the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Straight Stairs <5 tool to
create alanding as you did on Floor 1.
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8. Next, usethe Select Objects ' tool to select the landing, click on the Break Line ==
edit tool, and click along the landing’s edge to place a break, which allows you to reshape
it so that it fits against the foundation walls.

9. Select 3D> Create View> Full Overview .

10. When the view has generated, select 3D> Glass House £ to view the entire model,
inside and out.

11. Select 3D> Move Camera With Mouse> Mouse-Or bit Camera & and click and drag
the mouse on screen to change the camera perspective. You can pressthe | (in) and the O
(out) keys on the keyboard to zoom in and out of the plan.

Placing Doors and Windows

Now isagood time to add some doors and windows to the model. For more information about
doors and windows, see “Doors’ on page 175 of the Reference Manual and “Windows' on
page 193 of the Reference Manual.

50



Placing Doors and Windows

To add a door
1. If your views are still tiled, close the 3D view and maximize the floor plan view.

2. Select Build> Door > Hinged Door .
3. Movethe pointer to the entry and click on the front wall, left of its center, to place adoor.
To add a window

1. Select Build> Window> Window =.
2. Movethe pointer to the entry and click on the wall, right of center, to place a window.

To edit a door

1. To better see the results when the door is edited, create aFull Camera 2], view inside the
structure, pointed at the entry.

2. Click the Select Objects [*] tool, then click on the door to select it in the 3D view.

3. Click the Open Object edit button to open the Door Specification dialog. For more
information, see “Door Specification Dialog” on page 185 of the Reference Manual.

4. Onthe Genera panel, set the Door Syleto Glass and set the Width to 36".
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5. OntheFrame & Lites panel, set the Frame Bottom to 8 inches. Press the Tab key to
update the preview image on the right side of the dialog so that it reflects your change.

6. OntheLitespanel, set theLitesacrossto 3 and Litesvertical to 5.
7. Onthe Hardware panel, set the Handle In from Door Edgeto 2"
8. Click OK to return to the 3D view.

To edit a window
1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog. For
more information, see “Window Specification Dialog” on page 200 of the Reference
Manual.
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Placing Doors and Windows

3.  Onthe Genera panel, select “Fixed Glass’ from the Window Type drop-down list and set
the Width to 54".

4. OnthelLitespanel, changethe Lites Acrossto 4 and Lites Vertical to 4.
5. Click OK to close the Window Specification dialog.

them. For more information, see “ Default Settings vs Preferences’ on page 58
of the Reference Manual.

To customize all of your doors and windows in this manner, make your
changes in the Door Defaults and Window Defaults dialogs before placing

To change the door swing
1. Returnto floor plan view and select the door.

2. Click the Change Opening/Hinge Side % edit button.

To copy a window or door
1. Returntothe 3D view and select the window, or door, you wish to copy.
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54

2. Click the Copy/Paste ™2 edit button. For more information about copying objects, see
“Copying and Pasting Objects’ on page 83 of the Reference Manual.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or
3D views. If there is awindow design that you will be using throughout a plan, you can create
it once, then just copy and paste it. An even better approach isto set your door and window
defaults to the desired settings before placing these objects. For moreinformation, see“ Default
Settings vs Preferences’ on page 58 of the Reference Manual.

To create a doorway
1. Returnto floor plan view and Zoom & in on the entry room.

2. Select Build> Door > Doorway = and click on the front Entry room wall to place a
doorway at that location.

3. Select 3D> Create View> FullCamera [@ and create an exterior camera view of the
doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object |l edit button to
open the Door Specification dialog.

2. Onthe General panel, change the Width to 54" and the Height to 96".

3. Onthe Casing panel, change the Exterior Casing Width to 10". Be sure to delete the (D)
from the text field. It stands for "default” and if it is not removed, it will continue to apply
the default casing width, regardless of the value you specify.

4. Click OK to closethe Door Specification dialog.

To center awall opening
1. Returnto floor plan view and select the doorway.

2. Click the Center Object ¢/ edit button, then click inside the entry room, near the interior
wall containing the doorway. For more information, see “Using Center Object” on page
111 of the Reference Manual.

Use the tools and techniques you' ve learned to add window and doors to the rest of the plan, as
shown in the following images. Doors placed in interior walls become interior doors and have
different specifications than exterior doors. If you feel inspired, customize the doors and



Placing Doors and Windows

windows as you seefit. For example, increase a door’s width to 48" or greater and the program
will automatically create a double door.
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When you have finished, Save [&l your work.

If you would like, you can continue working on this plan in the Interior Design Tutorial or
Kitchen and Bath Design Tutorial. You can also learn about materialsin the Materials Tutorial
or find out more about roofs in the Roof Tutorial.
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Roof Tutorial

The majority of Roof Tutorial describes some common roof styles that can be created using
settings in the Wall Specification dialog and can be completed independent of the other
tutorials. It also explains how to add gables over doors and windows, how to create dormers
automatically and manually, and how to create skylights.

The Adding a Roof to the Stucco Beach House section continues where the Interior Design
Tutorial left off and explains how to add a roof to that plan.

For more information about Roof Tools, see “Roofs’ on page 239 of the Reference Manual.

In this tutorial you'll learn about:

¢ Getting Started with Automatic Roof Styles

Hip Roofs

Gable Roofs

Shed Roofs

Offset Gable Roofs
Gambrel Roofs

Gull Wing Roofs

Half Hip Roofs

Mansard Roofs

Roof Style Quick Reference
Roof Returns

Adding Gables over Doors and Windows

Automatic Dormers

Manually Drawn Dormers

Skylights

Using the Break Wall Tool to Modify Roofs
Adding a Roof to the Stucco Beach House
Troubleshooting Roof |ssues
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Getting Started with Automatic Roof Styles

Thistutorial uses asimple, rectangular structure to explain how to create common roof styles
using roof style directives assigned to the exterior walls.

To begin a new plan
1. If any plansare open, select File> Close All from the menu.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Select Build> Wall> Straight Exterior Wall B and draw arectangular floor plan,
measuring about 34 feet by 24 feet (approximately 10.4 m by 7.3 m), in a clockwise
direction. See “Drawing Walls” on page 128 of the Reference Manual.
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4. Select 3D> Create Camera View> Full Overview to create a 3D overview of the
house.

« If you wish, you can select 3D> Toggle Textures ¥4 from the menu to turn off the
display of material textures and represent all materials using solid colors.

5. Select Window> Tile Vertically [1] to see both views at the same time.
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Getting Started with Automatic Roof Styles

Hip Roof: Floor Plan x x
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Roof Style Directives in Walls

By default, the program will generate aroof plane bearing on each exterior wall that does not
have aroom-defining wall directly above it, and will use the pitch specified in the Build Roof
diaog. Theresult isahip style roof; however, if you need adifferent condition over aparticular
wall to produce another roof style, you can defineit in that wall’s specification dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are
to be edited, however, it is usually quicker and easier to work in floor plan view. See “Editing
Walls’ on page 132 of the Reference Manual.

To set awall’sroof directives
1. Click the Select Objects I3/ button, then click on awall to select it.

2. Click the Open Object || putton to open the Wall Specification dialog.
3. Onthe Roof panel:

» The Roof Options control how the roof builds over the selected wall.
» The Pitch Options control how steep the roof that bears on the selected wall is.

Attic Walls

When aroof is generated, attic walls may also be generated. An attic wall fills the space
between the walls that define aroom and the roof above. The triangular-shaped wall of agable,
for example, is created using an attic wall.

If you do not want to see attic wallsin floor plan view, you can turn off their display.
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To turn off the display of attic walls
1. Infloor plan view, select Tools> Display Settings> Display Options =/ (or pressthe ~
key) to open the Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for
thisitem, and click OK. For more information, see “Display Options Dialog” on page 77
of the Reference Manual.

Deleting Roofs

Roof planes can be easily deleted in either of two ways:
+  Select Build> Roof> Delete Roof .

* Select Edit> Delete Objects X andinthe Delete Objects dialog, select either All Rooms
On ThisFloor or All Floors; place a check beside Roof; and click OK to delete all roof
planes either on the current floor or in the plan.

If awarning message states that roofs cannot be deleted while Auto Rebuild Roof ison, click
the Yes button to turn off Auto Rebuild Roof and delete the roof.

Auto Rebuild Roofs

Auto Rebuild Roofsis a convenient feature in Home Designer Architectural that automatically
rebuilds the roof in a plan whenever the exterior walls or floor/ceiling heights are changed.
Auto Rebuild Roofs is turned on by default, but this tutorial is presented with this feature
disabled; however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof @ from the menu.
2. IntheBuild Roof didog, check or uncheck Auto Rebuild Roofs and click OK.

Hip Roofs
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When roofs are automatically generated, aroof plane is built over every exterior wall in the
plan that does not have another wall drawn aboveit. The result isreferred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 58.

2. Select Build> Roof> Build Roof @ from the menu to open the Build Roof dialog.



Gable Roofs

3. Click OK to generate a hip roof.

Hip Roof: Floor Plan x x
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Gable Roofs

If you would like a gable over a particular wall rather than aroof plane bearing on it, you can
specify it asa Full Gable Wall in the Wall Specification dialog. To create basic gable roof,
two walls should be specified as Full Gable Wall.

To create a gable roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 58.

3. Usethe Select Objects I3/ tool to select one of the walls drawn vertically on screen.

4. Open the Wall Specification dialog and on the Roof panel, check Full Gable Wall and
click OK. See“To set awall’sroof directives’ on page 59.

« Alternatively, you can click the Change to Gable Wall(s) () edit button.
» Toremove the Full Gable Wall attribute from a selected wall, click the Changeto Hip

Wall(s) &3 edit button.
5.  Make the same changes to the other vertically-drawn wall.

6. Select Build> Roof> Build Roof @ to open the Build Roof dialog and click OK.
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Gable Roof: Floor Plan X x
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Shed Roofs

To create asingle, sloping roof plane, or shed roof, two walls must be specified as Full Gable
Walls, and one must be aHigh Shed/Gable Wall.

To create a shed roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’ on page 58.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, check High Shed/Gable Wall and click OK. See“To set awall’sroof directives’
on page 59.

4. Select Build> Roof> Build Roof ) to open the Build Roof dialog, specify aPitch of 2
in 12, and click OK.
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Shed Roof: Floor Plan X ®
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Offset Gable Roofs

An offset gableis atype of gable roof with different pitches on each of the two roof planes and
an ridge that is offset from the building’'s center line. Assign a different pitch to the two roof
planesin the Wall Specification dialog for the wall supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’” on page 58.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the Roof
panel, leave the Roof Options unchecked and change the Pitch to 12in 12. See“To set a
wall’s roof directives’ on page 59.

4. Select Build> Roof> Build Roof @ to open the Build Roof dialog, specify the Pitch as 2
in 12, and click OK.
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Offset Gable Roof: Floor Plan X x
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. Thefirst (lower) pitch
on either side is stegper than the pitch near the ridge.

64

To create a gambrel roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 58.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects I3/ tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the Roof panel, change the following settings:

» Make sure that the Pitch value is followed by (D), which means that is set to use the
default.
 Check the box beside Upper Pitch.
« Specify the Upper Pitch as6in 12 and the Start Height as 156".
Click OK to close the Wall Specification dialog. See “To set awall’s roof directives’ on
page 59.
Make the same changes to the other horizontal ly-drawn wall.

Open the Build Roof dialog, specify the Pitch as12in 12, and click OK.



Gull Wing Roofs

Gambrel Roof: Floor Plan X x
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the
second pitch begins so that you can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first
pitch of agull wing is shallower than the steeper upper pitch.

To create a gull wing roof

1

Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 58.

Asin the Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls.

Use the Select Objects ' tool to select one of the walls drawn horizontally on screen.
Open the Wall Specification dialog and on the Roof panel, and change the following
settings:

» Make sure that the Pitch value is followed by (D), which means that is set to use the

defaullt.

* Place a check in the box beside Upper Pitch.

» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125",
Click OK to closethe dialog. See “To set awall’s roof directives’ on page 59.

Make the same changes to the other horizontally-drawn wall.
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8. Click the Build Roof @ tool, specify aPitch of 3in 12, and click OK in the Build Roof
dialog.

Gull Wing Roof: Floor Plan x x
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Experiment with the height at which the second pitch begins so that you can see the effect it has
on the gull wing roof design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gableisa small hip that extends to the
ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in “ Getting Started with Automatic
Roof Styles’ on page 58.

2. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. In addition, change the following Pitch Option settings:

 Check the box beside Upper Pitch.
« Specify the Upper Pitch as3in 12 and set the Sart Height at 170".

3. Click the Build Roof @ tool and click OK in the Build Roof dialog.
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Mansard Roofs

Half Hip Roof: Floor Plan x x
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Mansard Roofs

A mansard roof isahip roof with two pitches on the roof sections above each exterior walls: an
extremely steep lower pitch and a gently sloping upper pitch.

To create a mansard roof

1. Begin with the basic rectangular structure described in “Getting Started with Automatic
Roof Styles’” on page 58.

2.

3. Usethe Select Objects I3 tool to select one of the walls.

4. Open the Wall Specification dialog and on the Roof panel, and change the following
settings:
* Check the box beside Upper Pitch.
» Specify the Upper Pitch as1.5in 12 and the Sart Height as 132".
5. Click OK to closethe dialog. See “To set awall’sroof directives’ on page 59.

6. Make the same changes to each of the exterior walls.

7. Click the Build Roof @ tool, specify aPitch of 24 in 12, and click OK in the Build Roof
dialog.
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Mansard Roof: Floor Plan X || Mansard Roof: Perspective Full Overview - Camera 1
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Roof Style Quick Reference

Roof Style Quick Reference

The following chart provides a quick reference for building the roof styles described in this
tutorial. The chart shows which walls to change and what to change on the Roof panel of the
Wall Specification dialog for each wall. These parameters are based on a 34x24-foot model.

For different size plans, adjust these numbers.

Roof Setas S:'t no| L u Start
oo | ower er ar
Type | WalltoChange | Full Shed | Pitch Pitoh Height
Gable
Gable
Gable Vertical Wall 1
Roof Vertical Wall 2
Horizontal Wall 1 X
Horizontal Wall 2 X
Shed Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 X
Horizontal Wall 2
Offset Vertical Wall 1 X
Gable Vertical Wall 2 X
Roof Horizontal Wall 1 12in 12
Horizontal Wall 2 3in 12
Gambrel Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 12 in 12 6in 12 156
Horizontal Wall 2 12in 12 6in12 156
Gull Wing Vertical Wall 1 X
Roof Vertical Wall 2 X
Horizontal Wall 1 3in 12 12 in 12 125
Horizontal Wall 2 3in 12 12in12 125
Half Hip Vertical Wall 1 X 3in 12 170
Roof Vertical Wall 2 X 3in 12 170
Horizontal Wall 1 6in 12
Horizontal Wall 2 6in 12
Mansard Vertical Wall 1 12 in 12 1.5in 12 132
Roof Vertical Wall 2 12in12 1.5in 12 132
Horizontal Wall 1 12 in 12 1.5in 12 132
Horizontal Wall 2 12in12 15in12 132
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Roof Returns

70

A roof return isasmall decorative roof plane that connects to the low side of a gable roof
overhang and extends bel ow the upper triangular portion of the gable wall. While you can build
these manually, the following pictures illustrate the three styles of roof returns that can be
produced automatically in Home Designer Architectural.
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Gable Return Hip Return Full Return

Thefirst two are called Gable and Hip returns, since the returns themselves end in either a
gable or ahip. Thethird is called a Full return because it extends under the entire gable,
connecting both sides. Full roof returns are sometimes referred to as water tables.

The Auto Roof Return settings are found on the Roof panel of the Wall Specification dialog.
Roof returns can be specified for any wall, but they will only generate on Full Gable Walls.

[¥] Auto Roof Retum
Length 36"

Extend 0
@ Gable @ Sloping
@) Hip © Fat

© Full

Specify the horizontal L ength of the returns in inches; the distance to Extend the returns past

the main roof overhang; the style of roof return; and whether the returns are sloping or flat. As
long as your model has aroof, the specified roof returnswill be generated when you click OK.
For more information, see “Roof Returns’ on page 253 of the Reference Manual.



Adding Gables over Doors and Windows

Adding Gables over Doors and Windows

You can add a gable roof over adoor or window.

To create a gable roof over a door or window

1
2.

Select a door or window, then click the Gable Over Door/Window edit button.
Click the Build Roof @ tool and click OK in the Build Roof dialog.

3. A gableiscreated with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

1
2.

Select the door or window and click the Delete Gable Over Opening /B edit button.
Click the Build Roof @ tool and click OK in the Build Roof dialog.

3. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows

1
2.

Select a door, window, or mulled unit.

Hold down the Shift key and click on additional doors and/or windowsto add them to your
selection set.

Click the Gable Over Door/Window & edit button.

Click the Build Roof @ tool and click OK inthe Build Roof dialog to create agable over
the selected wall openings.

71



Home Designer Architectural 2015 User’s Guide

Automatic Dormers

The Dor mer tool offers aquick and convenient aternative to drawing dormers manually.
With just afew clicks an entire dormer is placed, complete with roof, roof hole, walls, and
window.

Thereisalimit to how low the roof pitch can be set when creating dormers. Generally, 9in 12
isthe lowest pitch that will provide enough elevation to contain a dormer.

A Dormer can be placed anywhere within aroof plane, aslong as there is enough space to
contain it.

Select Build> Roof> Build Roof> Dormer and click within an existing roof planeto place
afloating dormer at that location. Once a dormer is created, it can be moved, resized and
opened for specification. For more information, see “Editing Auto Dormers’ on page 250 of
the Reference Manual.

A Dormer cannot initially be placed so that its walls align with an
@ exterior wall. Once it is created, its front wall can often be aligned
with an exterior wall below; however, its side walls must remain inside the
exterior walls.

Manually Drawn Dormers
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To create dormers in an upper floor, create a new floor for your plan and modify this floor with
knee walls and windows to form gables. We'll start with anew 40 x 30 foot plan to learn this
technique.

As with automatic dormers, roof pitches of 9in 12 or greater generally work better than
shallow pitches when creating dormers because they provide enough vertical spaceto build the
dormer within.

To create a new plan
1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan [ to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Sdect File> Save lml from the menu, save the file to an easy to find location, such as
Documents, and give the plan a short, descriptive name like Dormer Tutorial.



Manually Drawn Dormers

4. Select Build> Wall> Straight Exterior Wall B and draw arectangular floor plan, 40
feet by 30 feet, in a clockwise direction.

5. Click the Fill Window Building Only button to zoom in on the house.
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6. Asinthe Gable Roofs example, specify the left and right vertical walls as Full Gable
Walls. See“To set awall’sroof directives’ on page 59.
7. Select Build> Floor> Build New Floor 1.

8. Choose the Derive new 2nd floor plan from 1st floor plan optionin the New Floor
dialog and click OK. In the Floor 2 Defaults dialog, which opens next, click OK without
making any changes.

9. Select Build> Roof> Build Roof ® to open the Build Roof dialog. On the Roof panel,
change the Pitch to 12 in 12, and click OK.
To create two knee walls

A kneewall isashort wall on an upper floor that is cut off by aroof plane rather than building
up to full ceiling height. They are often used to separate |oft areas from attic space.

iy You can create a custom wall type for the knee walls, such as a wall
@\ with only a framing layer and one sheetrock layer. See “Wall Type
Definitions Dialog” on page 141 of the Reference Manual.
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1. Select Build>Wall> Sraight Interior Wall [l and draw ahorizontal interior wall from
left to right. Position this knee wall so that it is 5 feet from the top exterior wall.

Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall.
You can reposition the knee walls using dimensions. For more information, see “Moving

Objects Using Dimensions” on page 472 of the Reference Manual.

2.

5

L s

3. Sdlect each of the interior walls one at atime and click the Open Object M| edit button.
Check the box beside Knee Wall on the Roof panel of the Wall Specification dialog and

click OK.

Select CAD> Dimensions> Automatic Exterior Dimensions A to create exterior
dimension lines for your plan, which should now look like this:
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Manually Drawn Dormers

To draw the dormer walls and windows

1. Select Build> Wall> Sraight Exterior Wall B and draw two rectangular boxes on the
outside of the lower knee wall, as shown in the following image.

— 6 8 —» 12 -8 6' —

2. Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front
dormer walls are those parallel to the bottom wall.

3. Usedimension lines to position the dormer side walls so that the dormers are 6 feet from
each vertical exterior wallswall and 8 feet wide.

4. Select Build> Wall> Break Wall == and click along the lower knee wall to place wall
breaks where it intersects each of the dormer side walls.

L ) [ N
|/ N |/ L

5. Delete the segments of the knee wall located behind the dormers, asin the following
image:

I |

6. Select Build> Window> Window = and click on each dormer front wall to place a
window.
» When Object Snaps are enabled, a"sticky point" will exist at the midpoint of the
dormer front wall when you move your mouse along the front wall. For more
information, see“ Object Snaps’ on page 80 of the Reference Manual.
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« You can also use the Center Object #< edit button to center each window along the
wall after it has been placed.See “Using Center Object” on page 111 of the Reference
Manual.

To build the roof

1

Select the two dormer front walls with windows and open their Wall Specification diaog.
On the Roof panel, check Full Gable Wall and click OK.

Select the four dormer side walls and open their Wall Specification dialog. On the Roof
panel, confirm that Pitch is12 in 12, and click OK.

« Earlier, apitch of 12in 12 was specified in the Build Roof dialog: that pitch should
have prefilled here and will work well for these dormers.

Click the Select Objects | button, then click in the narrow room between the top knee
wall and the top exterior wall to select it.

Click the Open Object M edit button to open the Room Specification dialog. On the
General panel, select "Attic" asthe Room Type and click OK.

Do the same for the lower attic room.
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Select Build> Roof> Build Roof @ from the menu.
In the Build Roof dialog and click OK.

Select 3D> Create Camera View> Full Overview to create a 3D overview of the
house to see the results.



Manually Drawn Dormers

Notice that there are small gaps in the dormer side walls. This gap is caused by the
difference between the position of the knee walls and the point at which the ceiling
intersects the roof plane. Thislocation is marked by the black dotted Ceiling Break Linein

floor plan view.

25-5" % 411"

Select each of the knee walls and move them back so that they are in alignment with the
ceiling plane. When Object Snaps are enabled, the wallswill snap into position when they

are close to the Ceiling Break Lines.
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9. Takealookina3D view.

You can move the interior walls closer to or further from the outside walls to change the
dormers’ elevation, or change the pitch for the roof to make the dormerslonger. You can create
dormers in more complex plans the same way, but you may want to experiment with wall
placement and pitch to achieve the desired effect.
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Skylights

Skylights

Skylights can easily be added using the Skylight [ tool. In floor plan view, select Build>

Roof> Skylight then click and drag arectangular shape within an existing roof plane.
When you rel ease the mouse button, a skylight is created and can be repositioned and resized
using its edit handles. For more information, see “ Skylights’ on page 247 of the Reference
Manual.

Skylights: Floor Plan x x
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Using the Break Wall Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common
exampleis areverse gable roof, created when a house has gable walls that are perpendicular to
one another, asin an L-shaped home.

We can create areverse gable roof on an L-shaped home using the Break Wall =5 tool.

To create an L-shaped home
1. Select File> Close All from the menu.

2. Select File> New Plan 1 to open anew plan. In the Create New Plan dialog, select the
Default Style template.

3. Draw an L-shaped house with the following dimensions:

* Left wall - 30 feet long
» Upper wall - 45 feet long.
* Right wall 18 feet long.
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« Lower wall extending left from the right wall - 25 feet long.

« Vertical wall connecting two lower walls - 12 feet long.

« Lower wall extending right from the left wall - 20 feet long.
4. If desired, turn off Auto Rebuild Roof and delete the roof.
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To create areverse gable in this plan, we need to create three gable walls: two running
vertically and one horizontally.

To add a gable roof to the plan

1. Check Full Gable Wall on the Roof panel of the Wall Specification dialog for these three
walls:

* Thefar left vertical wall
* The far right vertical wall
* The bottom left horizontal wall

2. Click the Build Roof @ button to open the Build Roof dialog and click OK to build the
roof. The roof will ook like this:

80



Using the Break Wall Tool to Modify Roofs

Reverse Gable Roof: Floor Plan X x
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The gable wall on the left produces roof planes that extend too high and interfere with the roof
over the front extension of the house. To avoid this, use the Break Wall tool to divide the | eft
wall into two different sections. The upper section can then be specified as a Full Gable without
affecting the lower section.

To use the Break Wall tool

1. Select Build>Wall> Break Wall = and click the far left wall at a point even with the
lower right wall.
» An easy way to do thisisto temporarily stretch the lower right wall across to the left
wall;
* Place awall break where the walls meet;
* Then return the lower right wall to its correct position.
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2. Open the lower portion of the wall for specification and on the Roof panel of the wall
Specification dialog, clear the Full Gable Wall checkbox and click OK.

3. Click the Build Roof ® button and click OK to build a roof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan
should look like the following image:

Reverse Gable Roof: Floor Plan X || Reverse Gable Roof: Perspective Full Overview - Ca... X
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select
the vertical wall to the right of the bottom gable wall and moveit to theleft 2 feet, reducing the
length of the gable wall from 20 to 18 feet. When you are finished, rebuild the roof.

Reverse Gable Roof: Floor Plan X || Reverse Gable Roof: Perspective Full Overview - Ca... X
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This completes this Roof Tutorial. You can use any combination of the techniques described
here to create awide variety of roof designs.
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Adding a Roof to the Stucco Beach House

Adding a Roof to the Stucco Beach House

Now that we have a basic understanding of the automatically roof tools, let's return to our
previously saved Stucco Beach House plan, asit looks like our house could use a roof now.

Select File> Save As Il and give this plan anew name, such as "Beach House Roof Tutorial"
before continuing.

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple
walls must be edited, it is usually quicker and easier to work in floor plan view. See “Editing
Walls’ on page 132 of the Reference Manual.

To edit the default roof
1. Closeany 3D views that you may have open and work in floor plan view.

2. Sarting on Floor 1, use the Select Objects I3 tool to select the top horizontal exterior
Kitchen wall:
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3. Click the Open Object M edit button and specify thiswall asaFull Gable Wall. See
“Gable Roofs” on page 61.

4. Click Up One Floor “N to go to the second floor.

5. Using the Select Objects I3 tool, select the Bal cony room, then click the Open

Object M edit button. On the Structure panel of the Room Specification diaog, uncheck
Roof Over This Room, then click OK.
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7.

Full Gable Wall

i

Assign the Full Gable Wall and Extend Slope Downwar d settings to the exterior walls,
as shown in the following image. See “ To set awall’s roof directives’ on page 59.
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To turn on automatic roof generation

5.

Once these roof directives have been assigned, the roof can be generated.

Select Build> Roof> Build Roof @ to open the Build Roof dialog.

On the Roof panel, check Auto Rebuild Roofs. See “Build Roof Dialog” on page 241 of
the Reference Manual for more information.

Set the Pitch to 3in 12.

You can go to the M aterials panel to change the material of your roof. Here, an Earth Roof
Tile material.

Click OK to close the dialog and generate a roof.

The additional wallsthat are created are attic walls. See “Attic Walls” on page 59.



Troubleshooting Roof Issues

6. Select 3D> Create View> Full Overview 4 to create a exterior view of your plan.

Beach House Roof: Floor Plan X x
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Troubleshooting Roof Issues

Creating aroof can require experimentation and practice. Here are some suggestions for
troubleshooting a problematic roof design.

Roof Directives in Walls

Asdiscussed in this chapter and in the Roofs chapter of the Home Designer Architectural 2015
Reference Manual, the program will automatically generate aroof plane bearing over each
exterior wall in aplan to produce a hip roof. If you require a different condition over a
particular wall, such as atriangular gable or side wall of a shed roof, you can specify that

condition on the Roof panel of the Wall Specification dialog. See“ Roof Panel” on page 145 of
the Reference Manual.

Specifying roof directives that do not reflect what you require directly above a selected wall,
however, can often result in drastic and unwanted changes to your roof. For example, when two
parallel walls are specified as Full Gable Walls, asingle ridge will be created between them.
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If awall that is perpendicular to these wallsis also specified as a Full Gable Wall, the roof
becomes more complex with an additional ridge, two valleys, and two hips.

If you are seeing hips or valleysin your roof where you do not expect them, revisit the Roof
panel of the walls supporting the affected roof planes.

Roof Heights

The heights of al roof planes are based on the heights of the walls that they bear on. Wall
heights, in turn, are determined by the ceiling heights of the rooms that they define. See “Floor
and Ceiling Heights’ on page 165 of the Reference Manual.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights

(in this case, 109 1/8") has four roof planes.
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Thisroof will become considerably more complex if oneroominsideisgiven alowered ceiling
height (in this case, 97 1/8").

109 178"

97 18"

||
_ 1 _
— I =

|| 109 1/8"
11

109 /8"

If you generate aroof and it seems to be more complicated and has more roof planes than it
should, take alook at the ceiling heights of the rooms in the plan. Often, the correct way to
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create alowered ceiling condition will be to set the celling at the default height create a
lowered Ceiling Finish. See “Lowered Ceilings’ on page 167 of the Reference Manual.

Controlling Roof Ridges

A singleroof ridge will generate for aslong as the bearing walls that support the roofs on either
side of the ridge are the same distance apart. When alcoves or bumpouts are introduced along
either bearing wall, the ridge is likely to become broken.

For example, asimple rectangular structure with Full Gable Walls at each end generates a roof
with aridge that runs from Full Gable Wall to Full Gable Wall.

If abumpout is added that affects the length of either Full Gable Wall, or if an alcove is added
anywhere along the length of the structure, the ridge will no longer follow a straight line.

There are anumber of ways to maintain a single ridgeline in the presence of acoves or
bumpouts:

+ UsetheBreak Wall = tool to control the length of a Full Gable Wall section. See “Using
the Break Wall Tool to Modify Roofs” on page 79.
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* Increase the Minimum Alcove Size to specify what size alcoves are roofed. See “ Roof
Panel” on page 242 of the Reference Manual.

» UsetheExtend Slope Downwar d roof directiveto allow the roof over abumpout to extend
lower then the ceiling height in that area. See “Roof Directivesin Walls” on page 137 of the
Reference Manual.
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» Specify the areainside of an acove as an "Open Below" room with aroof but no ceiling,
and Use Soffit Surface for Ceiling specified. See “Room Types’ on page 161 and “ Struc-
ture Panel” on page 170.

O |
| |
| |
N ——— 4
| |
| =1 I
- _ ]
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Chapter 4

Interior Design
Tutorial

The Interior Design Tutorial picks up where the House Design Tutoria left off. The basic
structure of the plan is complete, but the plan still needs lights, outlets, and fixturesto be a
functional home. In addition, the interior could use some creature comforts such as furniture,
wall coverings and moldings. You may want to save this tutorial using a new name to archive
your previous work. In this tutorial, you will learn about:

. Controlling the Display of Objects . Applying Room Moldings
. Working with Library Objects . Applying Wall Coverings

Controlling the Display of Objects

Every object that you create in Home Designer Architectural exists on alayer that lets you
control whether it displaysin the current view as well as some aspects of its appearance. For
example, the roof that was created in the House Design Tutoria will only be in the way in this
tutorial, which discusses the plan’sinterior. To avoid this, the "Roof Planes" layer can be turned
off infloor plan view. For more information, see“Layers’ on page 75 of the Reference Manual.
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To control the display of objects

1. First, select File> Save As Il and give this version of the plan a new name, such as
"BeachHouse - Interior Tutorial"

2. Select Tools> Display Settings> Display Options [l or pressthe ~ key to open the
Display Options dialog.

3. Presstheletter R, find the "Roof Planes’ layer and remove the check from the Display
column. Turn off the display of "Windows, Labels' and "Doors, Labels', aswell. Click
OK.

KITCHEM
180" 77"

HAaLL
403"
BATH DIMIMG 1T
g cwggﬁ 5107 4117
e L
OPEMN EEL
3
k LYING
| 007 % 196"
GARAGE
2 A7
L =

Floor 1 with the display of door and window labels and roof planes turned off

Working with Library Objects

Home Designer Architectural comes with alibrary that contains thousands of library objects
that can be used in a plan. For more information about the library and library objects, see“The
Library” on page 387 of the Reference Manual.
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To usethe Library Search to locate a symbol and placeit in the plan
1. Moveupto Floor 2 using the Floor Up “ tool.

2. Select View> Library Browser @ or press Ctrl + L on your keyboard to open the
Library Browser.

3. Inthetext field, type "bed" and notice that search results will display below asyou type.
All itemswith "bed" in any part of their search attributes are included, so in this example,
the search resultsinclude a variety of items besides furniture.

4. To narrow the search results, click the Search Filtering Options [= button, then check
the box beside Entire Word. Now only items with the word "bed" in their attributes are
included in the search results.

5. Click on abedinthe search results list to select it for placement.

BeachHouse Interior Tutorial: Floor Plan X Library Browser g X
~

bed

~
T@ Mission Bed

28w

e

CLOSET

34 Nordic Bed

MASTER BORM
7L w208

=

BALCONY
A28 0 125

/ L
. \
\ B,
LIVING AREA  \
B57 sq ft - e v
< > | & e 7
e = = =
\Place Interior Furnishi@ Floor: 1 ¥: 511 3(16%, ¥: 31 11/16%, Z: 0"
—

~+v When a library object is selected for placement the mouse pointer

@\ icon indicates the type of library object selected, a preview outline of
the object follows your pointer as you move it, and basic information dis-
plays in the Status Bar at the bottom of the program window.

6. Click in the master bedroom to place the bed.
7. Toseewherethe selected itemislocated in the Library Browser, right-click on it and select
Show in Browser from the contextual menu.
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8. Toswitch from alist of search resultsto the Library Browser tree view, click the
Browse % | button to the right of the text field.

A library object can be selected and edited using the mouse. It also has a specification dialog
that offers additional editing options. See “ Symbol Object Specification Dialogs’ on page 405
of the Reference Manual.

To modify a symbol from the library

1. Click the Select Objects I3/ button or press the Spacebar and click on the bed to select it.
When selected, the bed displays edit handles. For more information, see “ Editing Box-
Based Objects’” on page 100 of the Reference Manual.

Resize edit Extend edit
handles handles

Move edit
handle

Rotate edit

./ handle
O

2. Usethe Rotate edit handle to rotate the bed.
3. Usethe Move edit handle to move the bed up against the right wall.



Working with Library Objects

MASTER BDRM
710" x 206"

4. You can modify the materials for the bed by using the Select Objects I+ button tool to

select the bed, and clicking the Open Object M edit button to open the Furniture
Specification dialog.

5. Onthe Materials panel, select the component of the object that you want to apply a new
material to: for example, the Bedspread.

6. ClicktheLibrary Material button to open the Select Library Object dialog, where you
can search or browse the Library to find and apply a new material to the bedspread portion
of the bed. Here, alight brown fabric is used.

7. Repeat this process for any of the other materials on the bed you may want to adjust, then
click OK to apply the changes which will be visible when you create a camera view.

~iv You can also apply materials to objects in 3D views using the Material
@ Painter tool. To learn more, see Using the Material Painter in the Materials
Tutorial.

You can replace alibrary object in your plan with a different item from the library using the

Replace From Library = edit button. This can be particularly helpful if you have multiple
copies of the same object throughout the plan, as you might with afixture like asink or toilet,
and would like to replace them all at once.

Toreplace alibrary object
1. Whilethe Select Objects I3 tool is active, click on the bed to select it.

2. Click the Replace From Library = edit button to open the Replace From Library
dialog.
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Replace From Library
Replacement Options
(®) Replace selected object
() Replace identical objects in room
() Replace identical objects on floor

Replace with
Mordic Bed

OK Cancel Help

3. Select one of the Replacement Options to replace the current object only, all identical
objects in the room, or all identical objects on the current floor.

4. Click theLibrary button to select areplacement item from the library.

5. Click OK to return to the Replace From Library dialog, then click OK once more.

Using the tools and techniques learned so far, place fixturesin the bathrooms on Floors 1 and 2.

HALL
4-9"x 3-5"

CLOSET |
410" 5 114" |

OPEN BELGW /
i 9

g

T —— 1
——

Floor 1 Floor 2

-+ If existing walls and/or other objects do not allow enough room for a library
@ object to be placed, place the library object where there is enough room
and move the object into place while holding down the Ctrl key on the keyboard.
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Applying Room Moldings

Applying Room Moldings

In Home Designer Architectural, you can specify base, crown and chair rail moldings for any
room. The library contains a selection of molding profiles For more information, see “Trim
Tools” on page 295 of the Reference Manual.

To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more

quickly, begin by creating a cameraview of the master bedroom. See “ To create a camera

view” on page 38 for information about using theFull Camera & tool.

1. Click the Select Objects I3/ button or press the Spacebar, then click in ablank space on
the floor of the room to select it.

2. Click the Open Object M edit button to open the Room Specification dialog for the

master bedroom.
3. Onthe Moldings panel:

General
Structure
Deck
Meoldings
Wall Covering
Fill Style
Materials

» Uncheck Default, and then click the Add New button.

Room Specification
[] Use Room Default
Molding Profiles
Selected Profile: | 2: CA-25 -

Add New...
Replace...

Delete

Selected Profile Spedfication
Height: 134"
Width: 34"
|:| Retain Aspect Ratio
Type: Crown Molding ~
Selected Profile Offset
From Floor: 107 5/8"
(®) ToTop

(") To Bottom

* Inthe Select Library Object dialog, either search or browse to find a chair rail profile
that you like. When you find one, select it and click OK. For more information, see

“Select Library Object Dialog” on page 402 of the Reference Manual.
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« If you wish, you can specify the Height and Width of the selected molding. In this
tutorial, aHeight of 2 inchesis specified.

* Select "Chair Rail" from the Type drop-down list.

* Notice that the From Floor value equals the room’s Finished Ceiling Height on the
Structure panel. Set this value to 32" inches.

* Click OK to close the Room Specification diaog.

Crown moldings can be applied to aroom in the same manner. Base moldings are already
applied in most room types by default, but can be edited, removed or added here, as well.

| [

o

When you have finished, remember to Save lml your work.

Applying Wall Coverings

Wall coverings can be used in addition to awall’s surface material to create accents like
wallpaper borders or wainscoting. For more information about wall coverings, see “Wall
Materials’ on page 130 of the Reference Manual.

To apply awall covering

1. Select the master bedroom and click the Open Object M edit button to open the Room
Specification dialog,
2. Onthe Wall Covering panel:

98



Applying Wall Coverings

= Room Specification “
General
Structure Wall Covering: |1 MNatural Beadboard '|
Deck
Moldings | Add New.. | | Replace... Delete
Wall Covering
Fill Style
Materials
Top To Celing:
Floor To Bottom:
Lo e [

« Click the Add New button to open the Select Library Object diaog.

« Select an appropriate material for your wall covering, and click OK. Inthisexample, a
Natural Beadboard material is used.

« Changethe Height to 28 inches, and change the Floor to Bottom valueto 3 1/2 inches
to allow for the distance between the base and chair rail moldings.

¢ Click OK to close the Room Specification dialog.
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-+ Additional wall covering materials can be downloaded into the
@ Manufacturer Catalogs. See “Downloading Library Content” on
page 394 of the Reference Manual.

If you would like, you can continue adding interior elements from the Library Browser before
continuing to work on this plan in the Kitchen and Bath tutorial.
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Chapter 5:

Kitchen and Bath
Design Tutorial

Thistutorial continues where the Materials Tutoria left off. You should save thistutorial using
anew name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial
focuses on kitchen design. When you're finished you can use what you’ ve learned to finish up
the bathrooms as well. In this tutorial you will learn about:

. Adding Cabinets . Creating a Cabinet Island
. Placing Appliances . Editing Cabinets and Appliances
. Editing Cabinets and Appliances . Working in Elevation Views

Adding Cabinets

Begin by selecting File> Save As b, and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet
1. Zoom © inontheKitchen areain floor plan view.

2. Select Build> Cabinet> Base Cabinet @
3. Click to place a base cabinet anywhere in the kitchen.

Once acabinet is placed, it can be edited like other objects.
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To select and edit a cabinet
1. Cabinets can be selected using one of the following methods.

« Click on the cabinet while the Select Objects I3/ tool is active.

« Click on the cabinet while any of the Cabinet Tools [m! are active.
* Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles, afront indicator, and atemporary dimension
display. Aswith other objects, the arrow that displays when the pointer isheld over an edit
handle indicates what edit function that edit handle will perform. See “Editing Box-Based
Objects’ on page 100 of the Reference Manual .

Move edit
handle

l Resize edit
Extend edit handles

¢ = L= - ¢

handle ——

Rotate edit

handle
Front
indicator
A

* Move a cabinet using the Move edit handle. By default, you can move a cabinet
parallel toitssides or its front and back edges. To allow unrestricted movement, hold
down the Ctrl key or click and drag using the right mouse button.

 Resize two sides of acabinet using a Resize edit handle, located in each corner.

 Extend a cabinet’s edge on one side using an Extend edit handle.

« Rotate a cabinet using the Rotate edit handle, which is aways offset to one side.

« A temporary dimension updates as the cabinet is moved or resized.

3. When acabinet is selected, you can also click the Open Object M edit button to open its
specification dialog and make awide variety of changes to the cabinet. For more
information, see “ Cabinet Specification Dialog” on page 315 of the Reference Manual.

To lay out base cabinets for thistutorial
1. Place and position six base cabinets and edit their widths as shown in the following image:
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B3 | B24R | B33
L - - - . .l . .
36" 24" 33" 24" 27" 36

KITCHEN
15-0"x 7-7"

— _— _— ' —

 Two of the cabinets are 36", two are 24" wide, oneis 33" and oneis 27" wide.
* A cabinet snapsto another if they are in alignment, facing the same direction, and of

the same type.

Note: The display of cabinet module lines has been turned on in the following
images. See “Displaying Cabinets” on page 310 of the Reference Manual for

more information.

To create corner cabinets
1. Select the 36" wide base cabinet on the | ft.

n n i =
LIl 1

- it it
i I I I T
] o o | | | |
B I 'Bzar | B27 | B36
- _E. _ N 1

IB24r | B33
e — L — R -
FaN
KITCHEN
15'-0“X 7I_7II
B — f— f— — =

2. Click the Open Object M edit button to open the Base Cabinet Specification dialog. On

the General panel:
« Specify aWidth greater than the Depth. The selected cabinet’s width should already

have been changed to 36", which works well with a24" depth. If itisn’t, changeit to

36" now.
* Click the Special drop-down list and select "Corner".

* On the Front panel, uncheck the box beside Diagonal Door.
* Click OK to change the cabinet into a corner cabinet.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the

wall corner if necessary.

4. A different approach can be used to create a corner cabinet in the right corner. Begin by

selecting the cabinet on the right and pressing the Delete key or clicking the Delete X

edit button.

5. Select Build> Cabinet> Base Cabinet @', then move your mouse pointer into the corner.
When the cabinet preview changesto a corner cabinet, click once.
6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.

it

it

&

L

B24R
=L

B33 I'B24r | B27 | LCB3ER
- 1 L

[

|

| LCHB3ER
[

KITCHEN
15-0"x 7-7"

1

L

iy To move a row of cabinets, select one cabinet, then click and drag the Move
@ edit handle towards the other cabinets. The selected cabinet will push the
others. See “Bumping/Pushing” on page 109 of the Reference Manual.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [0,
2. Click above the left corner base cabinet to place awall cabinet as shown.
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3. Click the Open Object M edit button to open the Wall Cabinet Specification dialog:

* On the General panel, specify aWidth of 33".

* On the Door/Drawer panel, change the Door Style to "Framed", and check the box

beside Glass Doors.

* On the Moldings panel, click the Add New button to add crown molding to the

cabinet.

In this example, a crown molding profile with aHeight of 2 1/2", aWidth of 2 1/2",
and a Vertical Offset of - 2 1/2" isused. For more details, see“ To add crown molding

to aroom” on page 97.

* Click OK to apply these changes to the wall cabinet.

4. With thewall cabinet still selected:
* Click the Copy/Paste ™2 edit button.

* Click near the opposite wall to place a second wall cabinet identical to the first.

« With the new cabinet still selected, click the Center Object <4 edit button.
» Move your mouse pointer over the original wall cabinet so that it becomes

highlighted.

» When you see a dashed horizontal line running through the original wall cabinet, click
once. The dashed line is a centering axis, and the new cabinet will become aligned

with the original.
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Note: The display of cabinet face indicator lines has been turned on in the follow-
ing images. See “Displaying Cabinets” on page 310 of the Reference Manual for
more information.

With the wall cabinetsin place, you may want to add soffits to enclose the space between them
and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit 2= then click above the wall cabinetsto place soffits.
2. Adjust their width and orientation to match the wall cabinets below.

House Design Tutorial: Floor Plan x
I" T m| m| 1
S 1 1 1 |
K I I I I
o I B24R | B33 | B4R |
f |:|>L8\r — —
\il
| g
Y __’/
/
y KITCHEN
y 150" x 7-7"
=i = — — .
<
ot B e €1 X UL i+ % b 0
\Sofﬁt\ Select Objects Floor: 1 X: 364 1/8%, Y: 83 5/8", ... 628x 342

~+v When objects are very close to one another or occupy the same vertical
@ space in floor plan view, it may be difficult to select the intended object. You

can select an objects, then click the Select Next Object ™ edit button or press
the Tab key to select a neighboring object. The Status Bar indicates which object
is currently selected.

For more information about cabinets, see “Cabinets’ on page 303 of the Reference Manual.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in. For more information about
library objects such as appliances, see “The Library” on page 387 of the Reference Manual.
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Placing Appliances

To place a freestanding appliance

1
2.

3.

4,

Select View> Library Browser @ to open the Library Browser.

In the Core Catal og, browse to Architectural> Appliances> Refrigerators, locate a
refrigerator, and select it for placement.

On the left side of the kitchen, click in the empty space below the base corner cabinet to
place the refrigerator.
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In the Appliances catalog, find an electric range and placeit in the empty space on theright
side of the kitchen.

To place a built-in appliance

1
2.

3.

Select View> Library Browser @ to open the Library Browser.

In the Core Catalog, browse to Architectural> Fixtures> Sinks, locate asink, and select it
for placement. In this example, the Self Rimming Offset 32" sink is used.

Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into
that cabinet.

In Core Catalog> Architectural> Appliances> Dishwashers, select a dishwasher for
placement, and click on the cabinet to the right of the sink.
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Editing Cabinets and Appliances

Like most objects, cabinets and appliances can also be edited in their own specification dialogs.
This method allows a higher degree of customization than using just the edit handles.

108

To edit cabinetsin the Cabinet Specification dialog

1

2.

7.
8.

Select the cabinet to the | eft of the sink and click the Open Object M edit button to open
the Base Cabinet Specification dialog.

Click on the drawer in the preview image on the right side of the dialog. Notice that
clicking anywhere on the preview takes you to the Front panel.

Click the Add New button to open the New Cabinet Face Item dialog.

Mew Cabinet Face Item

Item Type: | Cutting Board hd

Item Height: | 1" Default

Mumber Style. .. Cancel Help

Click the Item Type drop-down list and select Cutting Board, assign an Item Height of 1
inch, and click OK to return to the Cabinet Specification dialog.

A new Cutting Board face item, as well as anew Separation, will be added below the
drawer that you selected.

Click on the Cutting Board in the preview, then click the M ove Up button three timesto
move the cutting board above the drawer.

Select the Separation and click the M ove Up button three times, as well.

Click OK to closethe Base Cabinet Specification dialog.

These steps can be used to create awide variety of cabinet front configurations, such as a bank
of drawers.

To edit appliancesin the Fixture Specification dialog

1

2.

Select the refrigerator and click the Open Object |l edit button to open the Fixture
Specification dialog.
On the General panel, change the Depth to 28 and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also
add awall cabinet and soffit above the range.



Creating a Cabinet Island
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Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools. For more
information, see “Editing Custom Countertops’ on page 309 of the Reference Manual.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet (@ .
2. Click to place a base cabinet in the kitchen area, and select it.

3. Click the Open Object [ edit button to open the Base Cabinet Specification dialog.
* On the General panel, specify aWidth of 33" and a Depth of 27".
» On the Front panel, create three Double Drawer swith an Item Height of 8 1/2".

] Base Cabinet Specification “
General Face Items = P
)@ &
Front Add New... Move Up Move Down Delete
Door/Drawer
Mealdings Item Type: | Double Drawer ~
Materials

Item Height: |8 1/27
Label

Indude Shelves

Options
| Diagonal Door

Reverse Appliance(s)

Label: 6DB3327
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* On the Door/Drawer panel, set the Drawer Handleto Knob.
« Click OK to close the dialog and apply your changes.

4. With the Base Cabinet still selected, click the Copy/Paste ™2 edit button, then

* Click and drag the Move edit handle downward on screen until the preview outline
snaps directly below the existing cabinet.

* Release the mouse button to create a copy of the original cabinet, asin the image
below:
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For the next portion of thistutorial, the display of cabinet labelsisturned off. To do this, select

Tools> Display Options [#l]. In the Layer Display Options dialog, locate the "Cabinets,
Labels' layer, remove the checkmark in the Disp column, and click OK.

To create a custom countertop

1

Click the Select Objects |k button, then click on theisland cabinet closest to the sink to
select it.

Click the Generate Custom Countertop & edit button. A new Custom Countertop
polyline will be created, replacing the cabinet’s countertop, and will be selected.

With the new custom countertop selected, use its edit handles to reshapeit so it coversall
of theisland cabinets.

Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
For more information, see “ Selected Edge” on page 88 of the Reference Manual.

Click the Change Line/Arc [ edit button to change the Selected Edge from a straight
lineinto a curved arc.
» Usethe triangular Reshape edit handle located along the arc’s radius to adjust the
cuvature of the arc.



Creating Architectural Blocks

« To temporarily suppress snapping, you can hold down the Ctrl key while you drag the
Reshape handle.

KITCHEN
150" 7-7"

6. CreateaFull Camera @I view to see the results.

1

A Custom Countertop can aso be drawn using the Custom Countertop 2 tool. For more
information, see “ Custom Countertops’ on page 308 of the Reference Manual.

Creating Architectural Blocks
Groups of items can be blocked together and saved to the library for use in other plans.
To create an architectural block

1. Whilein floor plan view, group select all objects you would liketo include in the
architectural block.
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2. Oneway to group select the objectsis to hold down the Shift key and select additional
objects to add them to the selection set. There are many other ways to select and group
select objects. For more information, see “Selecting Objects’ on page 88 of the Reference

Manual.
=a . T ﬂ Cj T = T L
1 1 1
#) N B
X 8 -
patis KITCHEN
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3. Click the Make Architectural Block @/ edit button.

To add an object to the library
1. Select the architectural block.

2. ClicktheAddtoLibrary i+ edit button to add the architectural block to the User Catal og
in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual
menu to change the name from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then
moving items into those folders. For more, see “Organizing the Library” on page 397 of the
Reference Manual.

To explode an architectural block
1. Select an architectural block.

2. Click the Explode Architectural Block il edit button.

Working in Elevation Views

Like other objects, cabinets can be edited in elevation views. This method of editing is very
powerful and allows objectsto be edited easily in vertical space. Next we'll edit wall cabinets
and add arange hood. For more information about working in 3D views, see “Working in 3D”
on page 444 of the Reference Manual.
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Working in Elevation Views

To create an elevation view

1. Infloor plan view, select 3D> Create Camera View> Elevation . Click and drag aline
of sight pointed directly at the range.

2. Zoom @ in on the kitchen.

To edit the cabinetsin an elevation view

1. Click the Select Objects 1% button, then click on the wall cabinet above the range, which
should have double doors and be slightly wider than the base cabinet below it.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the
mouse button.

To place a range hood

1. Find arange hood in the Fixtures catalog and select it for placement.
2. Click above the range to place the hood.

3. If necessary, you can adjust its position and size using its edit handles.
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Finishing Touches

A wide variety of furniture, accessories, and other itemsis available in the Library Browser at
Core Catalogs> Interiors, which you can use to furnish this and other plans.

To view our kitchen using the Cross Section Slider and Final View

1
2.

In floor plan view, click Fill Window 3.

Create aFull Camera @\ view that starts from the exterior and rel ease the mouse button
in the kitchen. See “To create a cameraview” on page 38.

Use the M ouse-Or bit Camera (& tool to adjust the camera’s perspective. I you want,
you can turn off the display of the backdrop in the 3D Backdrop dialog. For more
information, see “Backdrop Dialog” on page 430 of the Reference Manual.

Select 3D> Cross Section Slider @l to open the Cross Section Slider diaog.

Cross Section Slider

Position: 98"




Working in Elevation Views

5. Select theflat cut line and use the Position slider to specify the location of the cutting
plane. See “Cross Section Slider” on page 443 of the Reference Manual.

6. Select 3D> Final View & to create a higher quality final view.

7. Besureto Save B your work.
If you would like, you can continue working on this plan in the Landscaping Tutorial.

115



Home Designer Architectural 2015 User’s Guide

116



Chapter 6:

Materials
Tutorial

Materials display on the surfaces of objectsin 3D views and can make a 3D view appear highly
realistic. When applied to most objects, material quantities will aso be calculated in the
Materials List.

Thistutorial continues from where the Interior Design Tutorial ended. You may want to save
thistutorial using a new name to archive your previous work. In thistutorial you will learn

about:

. Setting Materials Defaults . Using the Material Eyedropper

. Using the Materials Panel . Custom Materials, Images, and Backdrops
. Using the Material Painter . Generating a Materials List

. Blending Colors with Materials

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are
initially created. Setting the correct material defaults before beginning a project may help you
save time. For more information, see “ Preferences and Default Settings’ on page 57 of the
Reference Manual .
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To set material defaults

Default Settings

Arrow

» Cabinets

Dimension

» Doors

Dormer
Floor
Foundation

iMaterials

Plan
Rich Text

* Rooms

Structural Member Reporting
Text Styles

Walls

Window

Done

Help

2. Thereareatwo options. You can do either or both:
 Select an item in the tree list and click the Edit button to open the defaults dialog for
that type of object. The default dialogs for architectural objects such as doors and
windows have a Materials panel that allows you to set the material defaults for object
components. See “Using the Materials Panel” on page 119.
« Select Materials and click the Edit button to open the Material Defaults dialog. Here
you can set the material defaultsfor many different objects, including somethat do not

1. Select Edit> Default Settings (i to open the Default Settings dialog.

have default dialogs. See “Material Defaults’ on page 417 of the Reference Manual.

Swirls 01 Print

Material Defaults

iAccent Upholstery in

Air Gap
Appliance Trim
Appliances
Asphalt
Balusters
Cabinet

Countertop
Dirt
Doors (Exterior)

Cabinet Door/Drawer

Select Material...

Help




Using the Materials Panel

3. When you are finished, click OK to close the defaults dialog, then click Doneto close the
Default Settings diaog.

Once an object has been placed in aplan, the materials applied to it can be changed in a number

of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views.
The materials used by a door, for example, can be edited on the Materials panel of the Door

Specification dialog. For more information, see “Materials Panel” on page 412 of the
Reference Manual.

To change material on an object using the Materials panel

1. Click the Select Objects I button, then click on the double door leadi ng from the master
bedroom to the deck on Floor 2 to select it.

N

Click the Open Object M edit button to open the Door Specification dialog.

3. Select one of the door’s components from the list on the left.

General
Options
Casing
Lites
Arch
Hardware
Materials
Label

Mahogany

Exterior Door Specification

@ ED 6

4 [ Dooror Doorway
& Door (Exterior)
& Door (Interior)
& Door Glass
& Hardware
& Trim (Exterior)

|@ Trim (Interior)

Select Material...

Exterior

* Click on the name of amaterial component in the tree list to select it.
* Click the Select M aterial button to open the Select Library Object diaog.
4. Find and select amaterial and click OK. to apply it to the selected component.
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5. You can continue to specify component materials. The preview in the dialog updates as
changes are made. When finished, click OK to close the specification dialog.

6. CreateaCamera B view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both
floor plan and 3D views:

e Infloor planview, click in an empty space within aroom. When selected, the wholeroomis
highlighted. If you accidentally select an object other than the room, you can press the Tab
key on the keyboard until the room is selected.

* |ncameraviews and overviews, click on the floor of the room to select it.

To edit aroom using the Materials panel

1. Select the master bedroom and click the Open Object M to open the Room
Specification dialog.

2. Inthetreelist on the Materials panel, select "Molding" under the Crown Molding
component and click the Select M aterial button to open the Select Library Object dialog.

3. IntheSelect Library Object dialog, select amaterial and click OK to close the dialog.

4. Click OK to closethe Room Specification dialog.



Using the Material Painter

5. The results can be seenin aFull Camera B view.

Using the Material Painter

TheMaterial Painter "8 tool allowsyou to select amaterial and then apply it to an objectina
3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected
material will be applied to surfacesin your plan. In thistutorial, the Component Modeis used.
For more information, see “ The Material Painter” on page 410 of the Reference Manual.

To apply a material using the Material Painter

1. Whilestill inthe 3D view of the door, select 3D> Material Painter ™8 and confirm that
thereis acheckmark next to Material Painter Component Mode cil.

2. Click theMaterial Painter "B/ button to open the Select Library Object dialog. Browse
to Flooring> Carpeting, select a carpet material, and click OK.
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= Select Library Object = =

|Type to start searching. ..

4 [lSl Home Designer Core Catalogs -
4 Materials

[> Artwork

b Ceiling Tiles

[> Colors

[> Decking

[> Fabric & Wall Coverings

[> Fire

4 Flooring

4 Carpet

Blue Carpet
Carpet(blue-multi)
Carpet(deep-brown)

Carpet(green-loop)
Carpet(pink-loop)
Carpet(purple-loop)
Carpet(taupe)

[ arnetliinlet-lonn]

HIDEEEEEE

Q

BIE

[[] Use default material

| OK | | Cancel | | Help |

+
3. Moveyour cursor into the 3D view and notice that it displays a spray canicon "B .

4. Click onthefloor of the master bedroom to apply the selected material to that surface,
which is a component of the room.
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Using the Material Painter

i You can also place an area rug symbol from the library in a
@ room and assign to it whatever material you wish. See “Placing
Library Objects” on page 400.

With the Material Painter "B tool you can apply amaterial to nearly any surface, including
many that can’t be individually selected like the base molding on awall or the frame of a

window. When either the Component &1 or Object [afl Modes s active, you can continue to
apply the selected material to objects until a different tool is selected.

To add artwork to a frame

1. A variety of frames can be found in the Interiors library category. Place awall or desk
framein your plan and create a camera view in which it can be seen.

2. Select 3D> Material Painter and confirm that there is a checkmark next to M aterial
Painter Component Mode &1 .

3. ClicktheMaterial Painter "8 button to open the Select Library Object dialog and select
apainting, photo or print from the Artwork library.

4. Moveyour cursor over the middle area of the frame and click to apply the selected
artwork.

The artwork displayed in aframe can a so be specified in the frame's specification dialog. See
“Symbol Object Specification Dialogs’ on page 405 of the Reference Manual .
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Blending Colors with Materials

Instead of using the M aterial Painter "B to replace amaterial with anew one, you can use it

with the Blend Colors With Materials ¥ feature to blend a color with a textured material
such as the carpet in the master bedroom and create a new material. For more information, see
“Blend Colors With Materials” on page 411 of the Reference Manual.

To blend a color with atexture

1. Ina3D view, select 3D> Material Painter> Material Painter -9

2. Inthe Select Library Object dialog, select a solid color for the carpet from the Generic
Colorslibrary, then click OK.

3. When you move your cursor into the view, it displays apaint roller icon +°?r”.
« When Blend Colorswith Materials T is active and a solid color isloaded in the
Material Painter, your cursor displays the paint roller icon +°?r”.

+
« If you see the spray can icon "B instead, select 3D> Material Painter> Blend

Colors With Materials "% to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is anew
material with the textured appearance of the carpet as well as the color you selected.
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Using the Material Eyedropper

Using the Material Eyedropper

The Material Eyedropper 2 tool allows you to load amaterial that can be seen on a surface

in a3D view into the Material Painter "8 tool and then apply it to another surface. For
example, in the master bedroom the wood material assigned to the crown molding is different
than the material assigned to the chair rail and base molding.They can easily be made the same

using the Material Eyedropper <" tool.
1. Returntothe Cameraview.

2. Select 3D> Material Painter> Material Eyedropper <" and notice that the mouse
pointer displays an eyedropper icon 7.

3. Click once on the crown molding to load the wood material. Notice that the mouse pointer

+
changesto aspray can "8, indi cating that the loaded material isready to apply to another
object.
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4. Click onthe chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

Home Designer Architectural allows you to customize your 3D views by importing your own
materials, image objects, and backdrops that display in 3D views. For more information about
images, see “Pictures, Images, and Walkthroughs’ on page 507 of the Reference Manual.

Note: The following steps make use of image files that are not
included with the program. You can use image files that are already
on your computer or you can create new ones. You can even use
the same image file to create a material, an image, and a backdrop.
Learning the tools and techniques described is more important than
the appearance of the final product.

Creating Materials

You can create your own custom materials and save them in the library for use in any plan.
Many materials are represented in 3D views using textures, which are digital images that have
been specially edited to tile seamlessly when applied to a 3D surface. Bear in mind, therefore,
that not all images will necessarily serve as effective material textures.

To add a new material to thelibrary

1. Select View> Library Browser @ or press Ctrl + L to open the Library Browser.

2. Right-click on the User Catalog ‘folder and select New> Material from the contextual
menu to open the Define Material dialog.
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Custom Materials, Images, and Backdrops

3. Givethe new materia ashort, descriptive Name.
- Define Material
Material
Mame: Autumn Stripe Fabric
() Solid Color Select...
(@) Texture Select...

4. Click the Texture radio button, then click the Browse button to open the Select Texture
File dialog, where you can choose an image file saved on your computer to be the new
material’s texture.

o Select Texture File “
:(') v T [ Desktop v & Search Desktop o
Organize + MNew folder e H @
- Favorites = (7 Libraries
M Computer
B Desktop &hNetwork
% Downloads = Autumn Stripe,jpg =
=] Recent places
4 Libraries -
3 Documents
J“. Music
= Pictures ol >
Autumn Stripe.jpg Rating:
JPEG image Dimensions:  512x 512
File name: | Autumn Stripejpg v | | Picture Files (*,jpg *,jpeg *.bmp v

5. Select animage file and click the Open button to return to the Define Material dialog.

6. Specify the Scale of the texture, which controls how large the image will appear on the
surfacesit is applied to.

7. Click OK to add the new material to the User Catalog .

For more information, see “Define Material Dialog” on page 415 of the Reference Manual.

Creating Images

In Home Designer Architectural, image objects are more than just 2D pictures. Images have
size and height attributes and can contain transparency information. In floor plan view, they
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display only as 2D symbols; but in 3D views, the visua information that images contain can be
seen.

To create an image and save it to the library

1. Right-click onthe User Catalog folder, then select New> I mage @ from the contextual
menu to open the Image Specification dialog. For more information, see “Image
Specification Dialog” on page 510 of the Reference Manual.

2. Onthe Image panel, click the Browse button and browse to an image file saved on your
computer. Here, an image of a cat that has transparency data associated with it is used,;
however, you can use any image.

4. Downloads

Select Image File “
:(':' v T [ Desktop v & Search Desktop o
Organize « MNew folder Mo H @
~ . .
[ Favorites i Libraries
/M Computer
B Deskto e
E €l Metwork

= Autumn Stripe,jpg

=] Recent places - Buddy.png
=l Libraries

3 Documents

rJ’- Music

= Pictures v < >

Buddy.png Rating:
mf JPEG image Dirnensions: 1014 x 456
e ]
File name: | Buddy.png v | | Picture Files (*,jpg *,jpeg *.bmp v

Cancel

3. Click Open to return to the Image Specification dialog.

4. Onthe Image panel, enter the Height or Width, adjusting one will adjust the other,
maintaining the correct proportion. Enter a Height Above Ground value to specify the
elevation at which theimage displays. A value of 24 inchesworkswell in this caseaswe'll
be placing the image on a piece of furniture.

5. Specify the transparency settings on the Transparency panel.

6. Click OK to closetheImage Specification dialog and add the new image to the My
I mages category in the Images library.

Images can be placed in aplan just as plants, furnishings and fixtures are; by selecting the
image and clicking any floor plan view, camera view or overview.
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Custom Materials, Images, and Backdrops

Importing Backdrops

Backdrops are images that display behind 3D views. In Home Designer Architectural, you can
take a photo of asite, saveit to the library as a backdrop, and display it behind 3D views to
create aredlistic rendering of your model and its surrounding view.

To import a backdrop and save it to the library

1. Select File> Import> Backdrop E3 and browseto an image on your computer.
2. Select theimage and click Open to add it to the User Catalog.

To apply a backdrop to 3D views

1. Select 3D> 3D Backdrop [ to open the Backdrop dialog.

2. Click the Select Backdrop button and in the Select Library Object dialog, find and select
your new backdrop in the User Catalog and click OK.

Backdrop “

Specify Backdrop
Backdrop Name: Coeur d Alene

Select Backdrop. ..

Remove Backdrop

ssdoromacom: [ grsivben
s backdrop is not used
Show Backdrop in
View Types: [ Elevation Views
Camera Views

[] overviews and Doll House Views

Rendering Techniques: Standard
[ vector View
[] Glass House
[] Technical Tlustration
Watercolor

3. Click OK to closethe Backdrop diaog.
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You can see your custom material, image, and backdrop by creating a Full Camera & view.

Generating a Materials List

To conclude thistutorial, we' |l generate a materials list for the house. You can generate a
materialslist for asingle room, an area of the plan on one floor, or the whole plan. For more
information, see “Materials Lists’ on page 555 of the Reference Manual.
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Note: The Materials List is only a rough cost estimate. Always com-
pare the Materials List with a manual take-off before ordering materi-
als for a project.

To generate a materialslist for the whole plan

1

Select Tools> Materials List> Calculate From All Floors #&2. A materialslistis
generated for al floors of the house.

Locate the an item, such as one under the Fixtures category.

Click inthe“Price” column and type in avalue. Notice that the subtotal and Total both
update to reflect the pricing change. You can specify pricesfor every material in your plan,
alowing you to generate a cost estimate.

If you wish, you can select File> Export Materials List v+ and save the list as a Tab-
delimited .txt file, which can be opened in a spreadsheet application.
Close the materias list by selecting File> Close Window from the menu. When you have

finished, you may want to Save [l your work.



Generating a Materials List

You can generate amaterialslist to estimate the cost of an entire plan or just a portion of aplan.
For more information, see “Materials Lists” on page 555 of the Reference Manual.

To calculate a materialslist for an individual room
1. Click the Select Objects I3/ button, then click in aroom to select it.

2. With the room selected, click the Calculate from Room edit button or select Tools>

Materials List> Calculate from Room L& . The program calculates alist of the objects
and materials contained in the selected room.

To calculate a materialslist for just the deck

1. Infloor plan view, select Tools> Materials List> Calculate from Area (5.

2. Click and drag arectangle surrounding the an area to display a materialslist for the area
within the rectangle. The resulting materials list only includes objects and materials
located within the rectangle.
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Landscaping Tutorial

Thistutorial describes how to use Home Designer Architectural’s Terrain Tools. In it, you will
learn how to add elevation information to your terrain, how to create terrain features, and how
to add plants and other objects from the library.

Itisagood ideato become familiar with the Terrain Tools before beginning your own terrain
project.
In this tutorial, you will learn about:

. Creating a Terrain Perimeter . Adding a Driveway
. Creating a Walkout Basement . Adding Library Objectsto Your Plan
. Creating a Retaining Wall

Thistutorial continues from where the House Design Tutorial left off, so you may want to save
this plan using a new name to archive your previous work.
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Creating a Terrain Perimeter

The Terrain Perimeter isaclosed polyline that defines the boundary of the terrain that generates
in 3D views, and of the contour lines that generate in floor plan view. It can also be used to
represent alot boundary. See “ Terrain Perimeter” on page 327.
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To create and resize a terrain perimeter

1

On Floor 1 of your plan, select Terrain> Create Terrain Perimeter | from the menu or
click the corresponding toolbar button. See “Toolbar Arrangement” on page 71 of the
Reference Manual .

« If thismenu option is not available in agiven plan file, aterrain perimeter already
exists.

Select Window> Fill Window [ to fill the screen with the Terrain Perimeter.

Select the Terrain Perimeter by clicking on either theleft or right vertical edges. Notice the
temporary dimension indicating that the selected edge of the Terrain Perimeter is 100 feet
from the opposite edge.

Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet
(150'), then press Enter. The program will default to inches if no apostrophe is included.
For more information about using dimensions to rel ocate objects, see “Moving Objects
Using Dimensions’ on page 472 of the Reference Manual.

Select the top edge of the Terrain Perimeter and use the temporary dimension to position it
200 feet from the opposite edge using the same technique.



Creating a Terrain Perimeter

6. Click Window> Fill Window [ to fill the screen with the Terrain Perimeter.

& = &

200
O

iy The Reference Grid, or Virtual Graph Paper, is a visual aid that
@ helps create a sense of scale when drawing. The Reference
Grid is turned off for these tutorials but can be turned on or off in the
Plan Defaults dialog. See “General Plan Defaults Dialog” on page 59
of the Reference Manual.

Your house may aready be centered on the Terrain Perimeter. If it is not, you can moveit.

To move theterrain perimeter
1. Select the Terrain Perimeter and place your pointer over the Move edit handle.
2. Movethe Terrain Perimeter so that the house is centered.

o a ©
PN <‘,g?> [}

[} 150"

& = o
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can aso use the
ChangeLine/Arc = and Break Line == edit tools to modify its shape.

To edit the shape of the terrain perimeter

1. To place abreak on the right segment of the Terrain Perimeter, creating a new corner edit
handle at that location, and two separate edges on either side of that handle, use the Break

Line == edit tool.
& a &
]
-] ] & PN
N
1an {1
& . &

2. You can then use the new edit handlesto adjust the size and shape of the Terrain Perimeter.
For more information, see “Editing Closed-Polyline Based Objects’ on page 98 of the
Reference Manual .

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc = edit
button, and natice that this segment changesin to an Arc, which can then be modified
using its edit handles. For more information on modifying arcs, see “Editing Arc Based
Objects’ on page 92 of the Reference Manual.

4. Changesto the shape of the Terrain Perimeter can be seen in 3D views aswell asin floor
plan view.
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Creating a Walkout Basement

* To tilefloor plan view and a camera view, select Window> Tile Vertically (1.
* When a 3D view isactive, pressthe | key or the O key to move the camera In or Out.

BeachHouse Landscape Tutorial: Floor Plan x x

Ll Ll

v v
< > < >

While you can work with two viewstiled, you may see slower performance when you do. To
avoid this, simply close a 3D view when you are done viewing or working in it.

Creating a Walkout Basement

Our terrain is currently flat because thereis no elevation datain the plan. For more information
about elevation information, see “ Elevation Data Tools” on page 329 of the Reference Manual .

To add elevation information to your plan
1. Select Window> Fill Window [ to fill the window with the Terrain Perimeter.

2. Using the Select Objects I3 tool, select the Terrain Perimeter and click on the Open

Object M edit button to display the Terrain Specification dialog.

3. Onthe General panel, make sure Flatten Pad and Auto Calculate Elevation are
unchecked, and change the Elevation to 12 inches.
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= Terrain Specification
General Building Pad
Palyline Pad Elevation: 0" [] Automatic
Selected Line Or g
Line Style FRIENE
Fill St).rle Clipping
Materials
Hide Terrain Intersected by Building
Angle Style... Cancel Help

« Flatten Pad flattens the building pad around the house. When this is unchecked, the
terrain can slope where it intersects the house.

« Auto Calculate Elevation places the house at average terrain height. When thisis
unchecked, the building's height relative to the terrain can be specified.

« The Elevation is the distance between the default floor height of Floor 1 and aterrain
elevation of 0". In this example, an Elevation of 12 inchesis used to lower the terrain
12 inches below thefirst floor.

4. Click OK to closethe Terrain Specification dialog.

5. Next, Select Terrain> Elevation Data> Elevation Line 2= and draw elevation lines as
shown in the following image.

* When the ends of an Elevation Lines are drawn near one another, they will snap
together to form a polyline.

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X
\ ~ ~
-145" !
/ 130 .""
| \\
119" \
T
\
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o
— -xﬁ'““x‘ w v
£ > £ >

6. Toenter elevation information, click the Select Objects | button and select an Elevation
Line.
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Creating a Retaining Wall

7. Click the Open Object | edit button and on the Elevation panel of the Elevation Line
Specification dialog, enter an Elevation value.

« Values entered are in inches unless the foot (') mark is added.
* Negative values should be preceded with a hyphen (-).

8. Select Terrain> Build Terrain &3 and notice the contour lines that are created in floor
plan view in between the Elevation Lines that you drew.

9. Tomakeit easier to draw, you may want to turn off the display of these lines. Select
Tools> Display Options [#l to open the Display Options dialog. Remove the check from

the Disp column for the layer “ Terrain, Primary Contours’ and click OK. See “Display
Options Dialog” on page 77 of the Reference Manual for more information.

Creating a Retaining Wall

Adding aretaining wall helps create aflat building pad near the garage. For more information
see “Retaining Walls’ on page 337 of the Reference Manual.

To draw a retaining wall
1. Goto Floor 1.

2. Select Terrain> Wall and Curb> Straight Retaining Wall # . Draw two straight wall
sections as shown in the following image.

NG
SR
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3. Sedlect Terrain> Wall and Curb> Curved Retaining Wall & and draw acurved
retaining wall that connects at both endsto the two straight sections. Don’'t worry about the
angle now: it will be adjusted in a moment.

4. Click the Select Objects I+ button, then click and drag the small triangular Reshape edit
handle that displays along the curved wall. Asyou drag this handle, the curved wall’s
centerpoint and length change.

5. Draw two Elevation Lines 2= just inside the retaining wall to define the height of this
areawhen terrain is generated. These Elevation Lines can stay at their default height of 0”.
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6. Takealook inaFull Overview @ . Your plan should look similar to the image below.

140



Adding a Driveway

~+- Open 3D views are redrawn whenever changes are made to the
@ plan, even if the 3D views are not active. Closing 3D views when
they are not needed will help maximize your computer’s performance.

Adding a Driveway
A driveway can now be added to the plan.

To add a driveway to the plan

1
2.
3.

Select File> Close to return to floor plan view. You should still be on Floor 1.
Click the Fill Window E2I button to fill your screen with the Terrain Perimeter.

Select Terrain> Road and Sidewalk> Driveway Area £\ then click and drag to draw a
driveway.
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Once drawn, you can edit the driveway’s shape using its edit tools.

To edit the driveway's shape

1
2.

Click the Select Objects I3/ button, then click on the driveway to select it.

Click the Break Line =~ edit button, then click along any edge of the driveway to place a
new corner edit handle at that location. The edge that you clicked on becomes divided into
two edges that join at the new handle.

Continue adding breaks to create as many edges as you wish. Click the Select Objects
button when you are finished.

With the Select Objects I3/ tool active, click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

If you would like to change a straight edge into a curved edge, click on that edge to select

it and click the Change Line/Arc = edit button.
To change a curved edge back into a straight edge, select it and click the ChangeLine/Arc

= edit button once more.
Next, add in a Terrain> Road> Straight Road {4 and Terrain> Sidewalk> Straight
Sidewalk == to complete the design.



Adding a Driveway
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8. Finaly, take alook at your planin an Overview @ to see the results. Select 3D> Final
View [ to smooth surface edges and improve the quality of the view.
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Adding Terrain Features

A beach, awater line, and a pathway to the house can be created using Terrain Features. For
more information, see “ Terrain Feature Tools” on page 333 of the Reference Manual.

144

To create a beach

1. Closethe overview and return to floor plan view.

2. Select Window> Fill Window EJ then select Window> Zoom Out (2. to give us some
working space outside the Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature [I and draw a Terrain Feature that
extends to the boundaries of the Terrain Perimeter.

E —

4. Select the Terrain Feature and the Open Object M edit button to open the Terrain
Feature Specification dialog.

* On the General panel, the Height should be at 0 inches.

« On the Materials panel, select the Terrain Feature component in the tree list and click
the Select Material button and assign a sand material from the landscaping materials
folder.

« Click OK to close the Select Library Object dialog then click OK to close the Terrain
Feature Specification dialog and return to floor plan view.

5. Withthe Terrain Feature still selected, usethe Break Line == edit tool to place two breaks
in the front of the rectangular feature.
6. Next, select one of the segmentsyou have created, and click the Change Line/Arc | edit

tool, and use the triangular edit handle to adjust the shape of the curved segment, and



Adding Terrain Features

repeat this procedure for the remaining front segments of the Terrain Feature, asin the
image below.

7. Takealook at the new beach in a Full Overview @ . Notice that only the portion of the
Terrain Feature that isincluded within the Terrain Perimeter is modeled.

To create a body of water

1. Return to floor plan view, select Terrain> Water Feature> Round Pond '@ and draw
another spline feature, within the existing beach Terrain Feature and resize it similar to the
following image:

2. Select the pond and click the Open Object M edit button. On the General panel of the
Terrain Feature Specification dialog, raise the Height to 1 inch. Thiswill position the
water material above the beach.
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3. Click OK and take alook in a Full Overview @ .

4. Using the techniques described above, you can create nearly any type of landscaping
features that you might want.

To use an Elevation Region

An Elevation Region contains absol ute elevation data for an enclosed region and isideal for
creating aflat surfacein your terrain.

1. Select Terrain> Elevation Data> Elevation Region @1, then click and drag to draw a
rectangular region to the right of the structurein front of the door.
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Adding Terrain Features

Select the Elevation Region and click the Open Object M edit button. On the Elevation
panel of the Elevation Region Specification dialog, enter an Elevation of -8" and click
OK.

Create a Per spective Full Overview @ to see the changes that this makes to the terrain.

Return to floor plan view and select Build> Stairs> Click Stairs §, then click outside of
the doorway to create a set of stairs from the door down to the newly created Elevation
Region.
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A typical walkout basement has an upper flat region where you enter the house on the first
floor, and alower flat region where you walk out to ground level from the basement. You can
create the lower flat region by replacing the Elevation Line at that location with an Elevation
Region that has the same Elevation value of -110".

BeachHouse Landscape Tutorial: Floor Plan x

KITCHEN
180 7T

Adding Library Objects to Your Plan

The library contains many objects that can be added to alandscaping plan such as plant images,
exterior fixtures, and outdoor furniture. There are two ways to find objectsin the library: by
browsing and by searching. For more information about library objects, see “The Library” on
page 387 of the Reference Manual.
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Adding Library Objects to Your Plan

To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser @ to open it.

2. Inthe Core Catalogs, browse to Plants> Trees> Deciduous.

3. Notethe many tree species to choose from. Many of these folders contain subfolders with
different varieties of that species.

If you know exactly what tree you would like to placein your plan, browsing toit isan efficient
way to find and select it; however, with so many options availableit is often helpful to perform
asearch.

To search using the Plant Chooser

1. Withthe Library Browser still open, click the Plant Chooser %X button at the bottom of
the Library Browser to open the Plant Chooser dialog. This dialog can also be opened by

selecting Terrain> Plant> Plant Chooser %X .

2. Onthe Plant Information panel, enter “palm” in the Common Names field, and click the
Sear ch button to see the search results on the right.
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- Plant Chooser “
Number Of Ttems: 20
Name ) i
(_) Common Mame (@ Scentific Name
Common Name: | palm Variety Name:
e ——— Cyperus alt!m?[cll?us, Cyperus ?nvulucratus
Cyperus alternifolius, Cyperus involucratus
= Cyperus altemlfohu.s, Cyperus involucratus
0O o 0 . w [ [ S Chamaerops humilis
bl FrEniE REE LIS Chamaerops humilis
[] Bulb [ Cactus/Succulent Chamaerops humilis
Chamaerops humilis
SubType Chamaerops humilis
[ Fruit [] vegetable [ Herb [t Archontophoenix alexandrae
] Turf [] Omamental Grass || Evergreen Decdduns Archontophoenix alexandrae
) . ) Archontophoenix alexandrae
[] Houseplant [ ] Groundcover [ Climber [ Aquatic s !
Needs Cocos nuc!fera
= ; Cocos nucifera
sun: |5 20| G| water: 0 0 O Soil pH: ,} (/ ﬁ‘ Cocos nucifera
Cocos nucifera
Hardiness Zone from: 1 ¥ | to: |15 ~ | View Map... Cocos nucifera
Sabal palmetto
Flowers and Foliage Sabal palmetto
Flower Color: % * N;i‘:— * * ‘% Bloom Time: & '}'{f b3 % Sabal palmetto
Leaf Color: 9 ﬁ ;" , 5?
Height
From: 0°-12° | To: |24+ ~ | Height at Maturity: 0"
Starting Age: |0 months Age at Maturity: Q months
Spedal Charactenstics
[[] Easy To Grow [ ] Fast Growing [ self-sowing (] Container
[] Fragrant || Attracts Birds & Butterflies [ | Deer Resistant || Winter Interest
[[] cutFlowers [ US Native/Wildfiower [] Fall Color [ Attractive Foliage View Ttem
Search | Close Help

3. Select aCocos nucifera from the search results. and click the Close button. This locates
and selects this plant in the Library Browser for placement.

« Click the View Item button to open the Plant Information dialog, where you can read
size and growing information about the selected plant.
« Click the Close button to close the dialog and select the plant in Library Browser for
placement.
4. Click infloor plan view or a 3D view to place the selected plant at that location. You can
continue placing the selected plant image until another tool or library object is selected.

5. Repeat this process for any additional plants that you want to place in your design.
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Adding Library Objects to Your Plan

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview -

< >

Finishing Touches

Inthe Library Browser @, expand the Core Catalogs.

The Exteriors catalog contains a selection of landscaping, deck and patio accessories,
outdoor furniture, and other objects that you can placein your plan.

Additional objects, such as Fencing, Sprinkler Heads, exterior fixtures, and other objects
such as rocks can also be added to customize your landscaping design.

Once you have completed adding items to your landscaping design, create a Full Camera

D view to see the results.

151



Home Designer Architectural 2015 User’s Guide

152



Deck Tutorial

The Deck Tutorial continues where the Landscaping Tutorial left off, and explains how to
create a deck off the back of the house and connect it to the terrain with an exterior staircase.
You may want to save this tutorial using a new name to archive your previous work.

In thistutorial you will learn about:

. Decks and Porches . Changing Planking Orientation
. Drawing Decks . Adding Exterior Furniture
. Drawing Stairs

Decks and Porches
Decks and porches are exterior rooms that are defined by the deck railings and exterior walls

that enclose them. When an exterior room is drawn using the Deck Railing I tool, the room
is automatically assigned the exterior room type of Deck. For more information, see “Room
Types’ on page 161 of the Reference Manual.

Drawing Decks

Railings and Deck Railings are drawn just like walls. For more information, see “Railing and
Deck Tools” on page 121 of the Reference Manual.
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To draw a deck

1

gk w D

In floor plan view, select Tools> Display Options [l and click in the Disp to remove the
checkmark for both the "Terrain, Elevation Data" and "Plants" layers and click OK.

Make sure Angle Snaps | and Object Snaps I'f are turned on.
Go to Floor 0 and Zoom X/ in on the back portion of the house.

Select Build> Railing and Deck> Straight Deck Railing B

Draw five Deck Railings as shown in the following image. The angled railings are drawn
at a45° angle to the others. For more information, see “Drawing Walls’ on page 24.
* The Status Bar at the bottom of the program window will state awall’s length and
angle asit is being drawn.

 Notice that when aroom is created using Deck Railing I | the room is automatically
specified as a Deck and given aroom label.

DECE
185" 147

1_ KITCHEN
s

150" w0 77

Click the Select Objects I/ button, then click in the Deck room to select it.

Click the Open Object M edit button to open the Room Specification dialog:

» On the Structure panel, note that by default, Roof Over This Room and Ceiling Over
This Room are unchecked for Deck rooms. You can select these options if you would
like; however, for this tutorial they will remain unchecked.

Create a Camera I8 view showing the first floor deck and notice that the program
automatically generated planking, posts, and beams.



Drawing Stairs

Drawing Stairs

A set of stairs can now be drawn to connect the deck to the terrain. For more information, see
“Stairs, Ramps, and Landings’ on page 255 of the Reference Manual

To draw deck stairsto the terrain
1. Select Window> Tile Vertically [T to seeaside by side of both the 2D and 3D views.

2. Inthefloor plan view, and on Floor 0, select Build> Stairs> Click Stairs Y.
3. Click just to the outside of the deck platform, as shown in the following image:

BeachHouse Deck Tutorial: Floor Plan X
~
—on—
DECK
188" w147 w
£ >

4. Inmost cases when using the Click Stairs S tool, an opening will be added
automatically to the deck railing at the top of a staircase.
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5. If an opening isnot created, select Build> Door > Doorway = in either floor plan or a3D
view, then click on the deck railing to create an opening in front of the staircase.

Changing Planking Orientation

The angle of the deck planking can be controlled in the Room Specification dialog.

To create angled deck planking

1. Click the Select Objects |k button, then click in the Deck room in floor plan view to
select it.

2. Click the Open Object M edit button.

3. Onthe Deck pand of the Room Specification dialog:

» Uncheck the Automatic checkbox next to Plank Direction, and then change the
Plank Direction to 45° and click OK.

« For more information about the settings on this panel, see “ Deck Panel” on page 173
of the Reference Manual.

Adding Exterior Furniture

A selection of exterior furnishingsis available in the Library Browser and can be accessed
either by browsing or using the Search feature. For more information, see“The Library
Browser” on page 388 of the Reference Manual.

To add furniture to the deck

1. Select View> Library Browser & to open the Library Browser side window.

2. Browseto Home Designer Architectural Core Catalogs> Exterior> Outdoor Living>
Outdoor Furniture and select achair for placement. In this example, aWicker Dining Chair
from the Furniture Sets folder is selected.
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Adding Exterior Furniture

Library Browser n

Type to start searching... Q [=n]

> [ Park ~
> [ Pool

> [ Porch

> [ Roma

> & Scroll Iron

> [[3] Stone

> [ Sun

> 3] Terrace

> Wicker

>[5 Tables v
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Wicker A Wicker Ar Wicker C Wicker C \Wicker Di
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Wicker E Wicker Lo Wicker O Wicker R

¢ e |[@IE

In floor plan view or a 3D view, click on the deck to place a chair symbol. You can
continue clicking to place more chairs.

Use the Library Search to find an outdoor grill, select it for placement, and place it on the
deck.

Next, add some exterior lighting and any other desired exterior elements to your deck
design.

il | EP)

Finally, create aCamera & view to see the results.
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Appendix A

End User License
Agreement

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

NOTICE TO USER:

PLEASE READ CAREFULLY: THISISA CONTRACT. BY INSTALLING, COPYING OR
USING THIS SOFTWARE, YOU AGREE TO BE BOUND BY ALL THE TERMSAND
CONDITIONS OF THIS LICENSE AGREEMENT, ON YOUR OWN BEHALF AND ON
THEBEHALFOF THEENTITY BY WHOM YOU ARE EMPLOYED OR REPRESENT. IF
YOU DO NOT AGREE WITH THE TERMS OF THISAGREEMENT, DO NOT INSTALL,
USE OR COPY THE SOFTWARE. INSTEAD, RETURN THE SOFTWARE WITHIN THE
SPECIFIED GUARANTEE PERIOD TO THE PLACE OF PURCHASE FOR A REFUND
OF YOUR PURCHASE PRICE.

This Chief Architect, Inc. End User License Agreement ("License Agreement”, or "EULA") is
alegal agreement between you (an individual or entity) and Chief Architect, Inc., and setsforth
the terms and conditions under which you are licensed to use the Software. " Software” means
(A) al of the contents of the CD-ROM(s), DV D(s), electronic download, online media, or any
other mediawhich is accompanied by this Agreement, including, but not limited to (i) Chief
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Architect or third party software, (ii) printed, "online" or electronic explanatory materials
("Documentation"), (iii) digital images, sample plans, textures, images, symbols, photographs,
videos or other artistic works (" Graphical Files"), (B) hardware or software security key, if any,
and (C) modified versions, updates, upgrades, downloadable content, additions and copies of
the software, if any, licensed to you by Chief Architect, Inc. (collectively, "Updates').

1. GRANT OF LICENSE TO USE SOFTWARE: Chief Architect, Inc. grants you a non-
exclusive, non-transferable (except as provided below) license ("License") to use the Software
in object code only (and specifically not in source code) subject to the following terms and
conditions:

(a)Software: Unless otherwise agreed to in writing, Chief Architect, Inc. grants you theright to
use one copy of the Software on only one computer at one location at any onetime. This
softwareis licensed for use by you and only you. You may not share your license of this
software with any other person, and you agree not to allow any other person to use your license
of this software. In order to use this software, each person much purchase their own valid
license;

(b)Storage/Network Use: You may store or install the Software on a network server or other
storage device only to install and run the Software on an internal network. You must, however,
purchase and dedicate a separate license of the Software for each computer and each concurrent
user of the Software installed or accessed from anetwork server or other storage device. A
single license for the Software may not be shared or used concurrently on different computers;

(c)Backup: You may make a backup copy of the Software for archival purposes. If printed
Documentation accompanies the Software, it may not be copied. If the Softwareis
accompanied by Documentation in electronic form, you may print out one (1) copy for your
use which, in turn, may not be copied. A copy of the Software must include all copyright
notices and this License Agreement;

(d)If you receive one copy of the Software electronically and a second copy on media or by any
other means, the second copy may be used for archival purposes only and may not be
transferred to or used by any other person. This license does not grant you any right to any
enhancement or update unless otherwise agreed to in writing by Chief Architect, Inc.;

(e) The Student Edition of the Software must be used only by a student for qualified educational
purposes and only while actively studying at a qualified educational institution. The Student
Edition of the Software shall not be used for commercial purposes;

(HThe NKBA Exam Version of the Software must be used only by aregistered NKBA Exam
applicant and only for the purpose of preparing for and taking the NKBA Exam. The NKBA
Exam Version has alimited timeout period and cannot be upgraded. The NKBA Exam Version
of the Software shall not be used for commercial purposes;

(g)Academic Licenses are licensed for use by educational institutions for educational purposes
only. If the Software is licensed as an Academic License and you are not aqualified



educational institution using the Software for qualified educational purposes, then your
license(s) of the Software areinvalid.

2. OTHER RIGHTS AND RESTRICTIONS:

(a)Reverse Engineering: You may not modify, translate, reverse engineer, decompile,
disassemble, or modify the Software in any way or use any other method to convert the
Software or any component of the Software into human-readabl e code, create derivative works
based upon the Software, Documentation, or Graphical Files or alow anyone else to do so;

(b)Renting: You may not rent, lease, sub-license, lend, duplicate or distribute the Software,
Documentation, or Graphical Files without the prior written consent of Chief Architect, Inc.,
which, if given, is subject to the transferee's consent to the terms and conditions of this License
Agreement;

(c)Copying: You may not copy or reproduce the Software, Documentation, or Graphical Files
(except for personal back-up purposes);

(d)Upgrades: If the Software is being licensed to you as an upgrade, renewal, or update to
software previously licensed to you, you must cease using the software previously licensed to
you, including any and all copiesinstalled on your computers, once you have successfully
installed and commenced use of the upgrade, renewal, or update software. You may not
transfer, sell, or loan the software version previously licensed to you to any other person or
entity. Any unauthorized attempt to transfer or sell the software previously licensed to you will
result in automatic termination of your current software license. You may, however, maintain a
copy of the software previously licensed to you for your own archival purposes only;

(e)The Student Edition has a limited timeout period and cannot be upgraded,;

(f)Proprietary Notices: You may not remove any proprietary notices or labels from the
Software, Documentation, or Graphical Files;

(g)Protection: You may not utilize any computer hardware or software designed to defeat any
hardware or software copy-protection device, should the Software be equipped with such
protection. You may not disable any copy-protection or security control features of the
Software;

(h)Licensing and Authentication: This Software uses security technology to authenticate your
software installation and protect your license from unauthorized use. You agree to allow the
Software to send this security information to the Chief Architect security servers for
authentication. You may not disable any such security, licensing, or control features of the
Software;

(i)Public Access: You may not copy the Software, Graphical Files, or any component of the
Software onto any public network. You may not, in any manner, make it accessible to others,
including viainternet Web site, telecommunication transmittal, electronic bulletin board, cloud
service, or any other form of electronic distribution system;
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(j)Distribution: This Software and all components of the Software are licensed for your use
only. You may not share or distribute the Software to any other party or entity. You may share
only images, textures, and symbols used by your design with other licensed users of the
software; however, you may not share or distribute these files or exported versions of these
filesto any other party or entity for use as library content with other software programs. Use of
Chief Architect Graphical Filesaslibrary content within other software programsisaviolation
of this License Agreement.

3. TRANSFERRING YOUR SOFTWARE: You may permanently transfer your license to
another person or entity only upon written approval by Chief Architect, Inc., and according to
the following terms and conditions:

(&)You must fill out, sign, and return to Chief Architect, Inc. the Certificate of Transfer of
Ownership prior to any transfer of the Software. Thisis available through the Chief Architect,
Inc.’s Customer Service Department. Call Chief Architect, Inc.'s Customer Service Department
prior to any transfer in order to receive this document;

(b)The transferor or transferee must pay to Chief Architect, Inc. alicense transfer fee for each
license transferred to complete the process of transfer of ownership;

(c)You may permanently transfer a current, valid and eligible license for the Software, for
which full pricewas paid. If you received adiscount or rebate on the Software, you must pay to
Chief Architect, Inc. the difference in price between your discounted price and the full price of
the Software for each license transferred. You must deliver the Software to the transferee in its
entirety and must not retain any copy of the Software on any computer or storage media,
including backup or archival copies;

(d)You may transfer an Additional License and still retain other licenses of the Software only
by paying to Chief Architect, Inc. the difference in price between the full retail price of the
Software and the net price paid (including discounts and rebates) for each Additional License
transferred;

(e)If you own multiple licenses and you wish to transfer alicense, the license to be transferred
shall be the license for which you received the largest discount or rebate;

(F)Your License will automatically terminate upon any transfer of the Software;

(g)If the Software being transferred is an Upgrade, you must cease using all prior versions of
the Software, Documentation, and Graphical Filesaswell. You must uninstall al versions of
the software and you may not use or retain any copy of any prior version of the Software;

(h)You may not transfer any earlier versions of Software which have been upgraded;

(i)You may not transfer alicense of the Software that was purchased under the Chief Architect
National Accounts program;

(j)You may not transfer a Not For Resale (NFR) license of the Software. You also may not
transfer a Presentation license, a Student license, or an Academic license of the Software;



(K)You may not transfer any NKBA Exam Version license of the Software;

(NThe recipient of the transfer shall agreeto al the terms of this License Agreement asa
condition of the transfer.

4. TITLE: Title, ownership, rights, and intellectual property rightsin and to the Software,
Documentation, Graphical Files, and any other accompanying materials shall remain with
Chief Architect, Inc. or the respective third party. Title, ownership, rights, and intellectual
property rightsin and to each of the Sample Drawings and any accompanying materials shall
remain with each Licensor from whom Chief Architect, Inc. licensed each Sample Drawing
and any accompanying materials. Unauthorized copying of the Software, Documentation,
Graphical Files, or Sample Drawings, or failure to comply with the foregoing restrictions, will
result in the automatic termination of this License Agreement. Unauthorized duplication of the
Software, Documentation, Graphical Files, or Sample Drawings constitutes copyright
infringement and in the United Statesis punishable in afederal criminal action by afine of up
to $250,000 and imprisonment of up to five (5) years. In addition, federal civil penaltiesallow
the recovery of actual damages based on the number of unauthorized copies produced or
statutory damages of up to $100,000 for willful copyright infringement.

5. THIRD PARTY CONTENT: All trademarks and logos bel ong to their respective owners. All
Graphical Files and Content, including symbols, images, textures, backdrops, text, and videos
are the copyright subject matter of Chief Architect, Inc. or third parties. The Graphical Files
and Content included with the Software are provided for use with the Software only. You shall
not use the Graphical Files or Content included with the Software for any other purpose outside
of the Software plan files. You shall not sell or distribute the Graphical Files or Content for any
purpose whatsoever. You shall not use the Graphical Files or Content with other software.
Chief Architect, Inc. and third party content, symbols, text, or textures shall not be copied,
redistributed, or sold separately from the Software. Chief Architect, Inc. and third party product
content is provided for representational purposes only. Chief Architect, Inc. and third parties
assume no responsibility for any discrepancies between actual product appearance and that
represented in the Software, or between actual pricing, characteristics, and specifications, and
that mentioned anywhere in the Software or Documentation.

6. MONEY-BACK GUARANTEE PERIOD: The Software has a money-back guarantee for
satisfaction. During the money-back guarantee period (the " Guarantee Period") following your
first purchase of the Software, you may request to return the Software, Documentation,
Security Device (if any), and packaging, along with the original purchase receipt, for arefund
of the purchase price, less any applicable shipping fees, taxes, duties, discounts, and rebates
paid. This money-back guarantee does not apply to license transfers. You agree to contact
Chief Architect, Inc. in order to obtain and perform proper return material authorization
("RMA") steps prior to returning the Software. You also agree to uninstall and deactivate the
Software and all of itsrelated files and content from your computer prior to returning the
product.
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If, after returning the Software, Documentation, Security Device (if any), and packaging for a
refund, you repurchase any version of the Software again, you are, by the act of repurchasing
the Software, acknowledging satisfaction with the Software, and by doing so agree to purchase
and keep the Software permanently without the option to return it for arefund.

7. GRANT OF LICENSE TO USE SAMPLE DRAWINGS: Chief Architect, Inc. haslicensed
from third parties (the "Licensors") sample drawings that may be included in the Software.
These Sample Drawings are provided to you by Chief Architect, Inc. solely for demonstrative
and illustrative purposes to help you more quickly learn and better understand the functional
capabilities of the Software, and are licensed to you solely for these limited purposes. You may
not reproduce, distribute or use these Sample Drawings for any other purpose without the prior
written consent of Chief Architect, Inc. and the Licensor(s) from whom these Sample Drawings
were licensed by Chief Architect, Inc..

8. LIMITED SOFTWARE WARRANTY: Chief Architect, Inc. warrants that for a period of
sixty (60) daysfrom the date of your purchase of the Software as evidenced by an original copy
of your receipt, the media upon which the Software is furnished will be free from defectsin
materials and workmanship under normal use. EXCEPT FOR THE ABOVE EXPRESS
LIMITED WARRANTIES, CHIEF ARCHITECT, INC. MAKES NO WARRANTIESASTO
THE SOFTWARE, EXPRESS, IMPLIED, STATUTORY, OR IN ANY COMMUNICATION
WITH YOU. CHIEF ARCHITECT, INC. SPECIFICALLY DISCLAIMS ANY OTHER
WARRANTY INCLUDING THE IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE WITH REGARD TO THE SOFTWARE, AND
THE ACCOMPANYING WRITTEN MATERIALS. CHIEF ARCHITECT, INC. DOESNOT
WARRANT THAT YOUR USE OF THE SOFTWARE WILL BE UNINTERRUPTED OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE. If this Software
was purchased in the United States, the above exclusions may not apply to you as some states
do not alow the exclusion of implied warranties. 1n addition to the above warranty rights, you
may also have other rights, which vary from state to state.

9. CUSTOMER REMEDIES: The entire liability of Chief Architect, Inc. and your exclusive
remedy under the warranty provided as to Software set forth above will be, at Chief Architect,
Inc.'ssole discretion: (i) to replace the media; (ii) to attempt to correct or work around software
mediaerrors, if any; or (iii) if the above remedies are impracticable to refund the license fee
you paid, if any, for the Software. The latter remedy is subject to pre-authorized return of the
Software, Documentation, Security Device (if any) and packaging to Chief Architect, Inc. or to
the Authorized Chief Architect, Inc. Dealer or Reseller from whom the Product was obtained
together with an origina copy of your receipt.

Repaired, corrected or replaced software media and documentation shall be covered by this
limited warranty for the period remaining under the warranty that covered the original Software
or, if longer, for thirty (30) days after the date Chief Architect, Inc. shipped the repaired or
replaced software media or documentation to you. Only if you inform Chief Architect, Inc. of
the problem with the software media or documentation during the applicable warranty period



and provide evidence of the date you acquired the Software will Chief Architect, Inc. honor this
warranty.

10. NO WARRANTY ASTO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR VIDEOS: CHIEF ARCHITECT, INC. MAKES NO WARRANTY
WHATSOEVER AS TO THE SAMPLE DRAWINGS, SAMPLE PLANS, LIBRARY
CONTENT, OR TRAINING VIDEOS WHICH ARE PROVIDED TO YOU SOLELY FOR
DEMONSTRATIVE AND ILLUSTRATIVE PURPOSES. CHIEF ARCHITECT, INC.
MAKES NO WARRANTY THAT THE DIMENSIONS IN THE SAMPLE DRAWINGS,
SAMPLE PLANS, LIBRARY CONTENT, OR VIDEOS ARE ACCURATE AND FREE OF
DISCREPANCIES. CHIEF ARCHITECT, INC. MAKES NO WARRANTY THAT THE
LIBRARY CONTENT, SAMPLE DRAWINGS, OR SAMPLE PLANS COMPLY WITH
ANY BUILDING CODES. THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANS ARE PROVIDED TO YOU "ASIS," AND CHIEF ARCHITECT, INC.
AND THE LICENSORS OF THE LIBRARY CONTENT, SAMPLE DRAWINGS, AND
SAMPLE PLANSDISCLAIM ANY AND ALL WARRANTIESWITH RESPECT TO THE
LIBRARY CONTENT, SAMPLE DRAWINGS, AND SAMPLE PLANS, WHETHER
EXPRESS OR IMPLIED OR ARISING BY CUSTOM OR TRADE USAGE, AND,
SPECIFICALLY, MAKE NO WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR PURPOSE.

11. DISCLAIMER AND LIMITATION OF LIABILITY: COMPUTER-AIDED DESIGN
SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE TOOLS INTENDED TO BE
USED BY TRAINED AND EXPERIENCED INDIVIDUALSONLY. THEY ARE NOT
SUBSTITUTESFOR YOUR TRAINED, EXPERIENCED AND PRACTICAL JUDGMENT.
COMPUTER-AIDED DESIGN SOFTWARE AND OTHER TECHNICAL SOFTWARE ARE
INTENDED TO ASSIST WITH ARCHITECTURAL, PREMISES OR PRODUCT DESIGN
AND ARE NOT SUBSTITUTES FOR INDEPENDENT TESTING OF STRUCTURAL
INTEGRITY, ENGINEERING, SOUNDNESS, SAFETY, AND UTILITY. DUE TO THE
LARGE VARIETY OF POTENTIAL APPLICATIONS FOR THE SOFTWARE, THE
SOFTWARE HASNOT BEEN TESTED IN ALL SITUATIONS UNDER WHICH IT MAY
BE USED. CHIEF ARCHITECT, INC. SHALL NOT BE LIABLE IN ANY MANNER
WHATSOEVER FOR THE RESULTS OBTAINED THROUGH THE USE OF THE
SOFTWARE. PERSONS USING THE SOFTWARE ARE RESPONSIBLE FOR THE
SUPERVISION, MANAGEMENT AND CONTROL OF THE SOFTWARE AND THEIR
EMPLOY EES OR CONTRACTORS WHO USE THE SOFTWARE. THIS
RESPONSIBILITY INCLUDES, BUT ISNOT LIMITED TO, THE DETERMINATION OF
APPROPRIATE USES FOR THE SOFTWARE AND THE SELECTION OF THE
SOFTWARE AND OTHER PROGRAMSTO ACHIEVE INTENDED RESULTS. PERSONS
USING THE SOFTWARE ARE ALSO RESPONSIBLE FOR ESTABLISHING THE
ADEQUACY OF INDEPENDENT PROCEDURES FOR TESTING THE RELIABILITY
AND ACCURACY OF ANY PROGRAM OUTPUT, INCLUDING ALL ITEMS DESIGNED
OR MEASURED BY USING THE SOFTWARE.
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UNDER NO CIRCUMSTANCESWILL CHIEF ARCHITECT, INC., ITSDEALERS,
RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL FILES,
SAMPLE DRAWINGS, AND SAMPLE PLANSBE LIABLE FOR ANY DAMAGES,
WHETHER ARISING FROM TORT OR CONTRACT, INCLUDING LOSS OF DATA,
LOST PROFITS, COST OF COVER, OR OTHER SPECIAL, INCIDENTAL,
CONSEQUENTIAL OR INDIRECT DAMAGES ARISING OUT OF THE USE OR
INABILITY TO USE THE SOFTWARE, DOCUMENTATION, GRAPHICAL FILES, OR
THE SAMPLE DRAWINGS AND SAMPLE PLANS. CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, AND THE LICENSORS OF THE
GRAPHICAL FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS ASSUME NO
LIABILITY OR RESPONSIBILITY FOR, AMONG OTHER THINGS, INADVERTENT
DISCREPANCIES, CONSTRUCTION INTERPRETATIONS OR CONSTRUCTED
RESULTS. THESE LIMITATIONSWILL APPLY EVEN IF CHIEF ARCHITECT, INC., ITS
DEALERS, RESELLERS, DISTRIBUTORS, OR THE LICENSORS OF THE GRAPHICAL
FILES, SAMPLE DRAWINGS, AND SAMPLE PLANS HAVE BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGE. YOU ACKNOWLEDGE THAT THE LICENSE FEE
REFLECTS THISALLOCATION OF RISK. FURTHER, IN NO EVENT SHALL THE
LIABILITY OF CHIEF ARCHITECT, INC., ITSDEALERS, RESELLERS,
DISTRIBUTORS, AND THE LICENSORS OF THE GRAPHICAL FILES, SAMPLE
DRAWINGS, AND SAMPLE PLANSUNDER ANY PROVISION OF THISAGREEMENT
EXCEED THE LICENSE FEE PAID TO CHIEF ARCHITECT, INC. FOR THE SOFTWARE,
DOCUMENTATION, GRAPHICAL FILES, AND THE SAMPLE DRAWINGS AND
SAMPLE PLANS. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR
LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES,
THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

12. TERMINATION: Thislicense shall terminate automatically if you fail to comply with the
terms, conditions, and limitations described in this license. No notice shall be required from
Chief Architect, Inc. to effectuate such termination. Upon termination, you must immediately
uninstall and deactivate the Software. You must aso return or destroy all copies of the Software
and Documentation.

13. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and Documentation are
provided with RESTRICTED RIGHTS for U.S. Government customers. Use, duplication or
disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1 )(ii) of
The Rightsin Technical Data and Computer Software clause at DFARS 252.227-7013 or
subparagraphs (c)(i) and (2) of the Commercial Computer Software-Restricted Rights at 48
CFR 52.227-19 as applicable. The manufacturer is Chief Architect, Inc., 6500 N. Mineral Dr.,
Coeur d'Alene, Idaho 83815.

14. GOVERNING LAW: ThisLicense Agreement shall be governed by the laws of the State of
Idaho without regard to conflicts of law principles. This License Agreement shall not be
governed by the United Nations Convention of Contracts for the International Sale of Goods,



the application of which is hereby expressly excluded. If either you or Chief Architect, Inc.
employs attorneys to enforce any right arising out of this Agreement, the prevailing party shall
be entitled to recover reasonabl e attorney's fees and costs.

15. ENTIRE AGREEMENT: This agreement constitutes the complete and exclusive agreement
between you and Chief Architect, Inc. with respect to the subject matter hereof and supersedes
all prior oral or written understandings, communications or agreements not specifically
incorporated herein. Thisagreement may not be modified except in awriting duly signed by an
authorized representative of Chief Architect, Inc. and you. THE ACCEPTANCE OF ANY
PURCHASE ORDER PLACED BY YOU ISEXPRESSLY MADE CONDITIONAL ON
YOUR CONSENT TO THE TERMS SET FORTH HEREIN.
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