Home Designer 2026

Professional 3D Home Design Software

)

ﬂ

User's Guide

A step-by step introduction to drawing a model
and creating construction documents.

Chief Architect, Inc

6500 N Mineral Dr

Coeur d'Alene, ID 83815
www.homedesignersoftware.com

8/6/2025


https://www.chiefarchitect.com/

Contents

Installation Guide ... ... 3
System Requirements ....................................... 3
Downloading Home Designer ............................ 3
Installing Home Designer .................................. 3
Starting Home Designer 2026 ............................ 8
Program Updates ............................................ 8
Installing on Multiple Computers ......................... 9
Uninstalling Home Designer .............................. 9

House Design Tutorial ... ... ... .. 11
Before YouBegin ... 11
Getting Started ... 11
Setting Defaults .............................................. 12
Drawing Walls ... 15
Creating Dimension Lines ................................. 17
Adjusting Wall Positions ................................... 19
Creating Rooms .............................................. 21
Creatinga3D View ... 25
Adding Floors ... 26
Adding Stairs ... 29
Placing Doors and Windows .............................. 32

Roof Tutorials ... 38
Getting Started with Automatic Roof Styles ........... 38
Hip Roofs ... 40
Gable Roofs ... 41
Dutch Gable Roofs ... 42
Shed Roofs ... 42
Offset Gable Roofs .......................................... 43
Gambrel Roofs ... 43
Gull Wing Roofs ... 44
Half Hip Roofs ............................................... 45
Mansard Roofs ... 46
Finding the Start of an Upper Pitch ...................... 46
Roof Style Quick Reference .............................. 47
Roof Returns ... 48
Adding Gables over Doors and Windows .............. 49
Automatic Dormers ... 49
Manually Drawn Dormers ................................. 50
Crickets and Dormer Vents ............................... 55
Skylights ... 59
Using the Break Edit Tool to Modify Roofs ........... 60
Adding a Roof to the Stucco Beach House ............ 62
Troubleshooting Automatic Roof Issues ................ 64

Interior Design Tutorial ... ... .. .. .. 68
Controlling the Display of Objects ....................... 68
Working with Library Objects ............................. 69
Applying Room Moldings .................................. 71
Applying Wall Coverings .................................. 73

Kitchen and Bath Design Tutorial ... . 74
Adding Cabinets ........................................... 74

Placing Appliances ... 77

Editing Cabinets and Appliances ......................... 78
Creating a Cabinet Island ................................ .. 79
Creating Architectural Blocks ............................. 81
Working in Cross Section/Elevation Views ............ 82
Materials and Textures Tutorial ............... . 86
Setting Materials Defaults ................................. 86
Using the Materials Panel ................................ .. 87
Using the Material Painter ............................... .. 88
Blending Colors with Materials ........................... 90
Using the Material Eyedropper ............................ 90
Custom Materials, Images, and Backdrops ............. 91
Generating a Materials List ................................ 95
Landscaping Tutorial ... . 96
Creating a Terrain Perimeter ............................... 96
Creating a Walkout Basement ............................. 99
Creating a Retaining Wall ............................... 100
Adding a Driveway ........................................ 102
Adding Terrain Features ................................... 103
Adding Library Objects to Your Plan .................. 107
Deck Tutorial ... 110
Drawing Decks ... 110
Drawing Stairs ... 111
Adding Exterior Furniture ............................... 111
Plot Plan Tutorial ... 113
Creatinga Plot Plan ...................................... 113
Layout Tutorial ... . 117
Getting Started ... 117
Creating a Border and Title Block ...................... 117
Creating a Layout Template .............................. 120
Sending Plan Views to Layout ........................... 121
Sending Elevation Views to Layout .................... 123
Sending Perspective Views to Layout ................. 125
Printing to PDF ... 127



Home Designer User's Guide - Installation Guide

Installation Guide

This chapter will walk you through installing your Home Designer software.

System Requirements

In order to install and run Home Designer 2026, your computer system must meet the following minimum requirements:

o 64-bit Windows® 10 / 11; macOS™ Ventura / Sonoma

e Multi-core processor; Mac: M1 or newer

¢ 8 GB of memory

e 5 GB of available hard disk space

¢ Video card minimum: 4 GB of RAM; DirectX 12

¢ Recommended minimum monitor size: 16 inch

* High speed internet for registration, license authentication, deactivation, video access, content downloads
e USB port (if installing from backup USB drive)

* Internet access for license authentication is required once every 14 days.

For more information about system recommendations, visit our website at www.homedesignersoftware.com.

Downloading Home Designer

To download and install Home Designer 2026, begin by signing in to your online Home Designer account at
www.homedesignersoftware.com.

Browse to the Digital Locker page, select the version that you would like, click the Download button, and save the
installation file to your local hard drive. Select an easy to find Save in location on your computer, such as your Downloads
folder, Documents folder, or Desktop; then click Save.

Installing Home Designer

When the installer file is completely downloaded, browse to its save location and double-click on it to launch the program
installer.

If you have a Home Designer Program USB drive, insert it into a port on your computer:

¢ In Windows, the Setup Wizard will launch automatically. If it does not, press the Windows key, then type the word
Computer and press Enter. Right-click on the USB drive and select Open from the menu, then double-click on the
Windows Installer file.

¢ On a Mac, the USB drive will open in a Finder window automatically. If it does not, right-click on the disk icon on
your desktop and select Open from the menu. Then, double-click on the file with the .pkg file extension.


https://www.homedesignersoftware.com/
https://www.homedesignersoftware.com/
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SETUP WIZARD WELCOME

# Home Designer 2026 Setup - *

Egh@ilﬁsglgnen Welcome to the Home Designer 2026

Setup Wizard

The Setup Wizard allows you to change the way Home
Designer 2026 features are installed on your computer or to
remove it from your computer. Click Next to continue or
Cancel to exit the Setup Wizard.

1. Depending on whether or not you have installed the program on this computer before, the text in this window may
vary. Click Next to continue.

SETUP MAINTENANCE

# Home Designer 2026 Setup - *
Chief Architect' saftware

Home Designer.

Lets you change the way Home Designer 2026 features are installed.

Repair
Repairs errors in the most recent installation by fixing missing and corrupt
files, shortcuts, and registry entries.

Remove

Removes Home Designer 2026 from your computer,

Back Next Cancel

2. If you are installing the program for the first time, this window will not display. If you have installed the program
before, it will allow you to reinstall or uninstall the program.
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LICENSE AGREEMENT

# Home Designer 2026 Setup - *
Chief Architect' saftware

Home Designer.

Chief Architect, Inc.

End User Software License Agreement for
Chief Architect® Software

INOTICE TO USER:

(A1 accept the terms in this license agreement.

Click Install to install Home Designer 2026 with default options for all users. Click Advanced
to change installation options.

Print Advanced E;lnsiall Cancel

3. Read the License Agreement carefully. You must check the box beside I accept the terms and conditions of this
license agreement before installing.

e In the Windows version, click the Advanced button if you’d like to specify a non-default installation location,
exclude supplementary content from being installed, or choose whether a desktop shortcut is created.

* Click Install to begin installing the software.

ADVANCED OPTIONS

# Home Designer 2026 Setup - *
Chief Architect' saftware

Home Designer.

Install Home Designer 2026 to:

|C: Program Files\Chief Architect\Home Designer 2028Y

Change...

Create a shortcut on the desktop.

4. This window is only found in the Windows version, and only if you click the Advanced button in the previous
window. By default, the Windows version of the program installs in a folder with the same name as the program, for
example: C:\Program Files\Chief Architect\Home Designer 2026. You can, if you wish, choose a different destination
folder on the local machine.

* Type a full file path to the destination folder in the text field.
e Click the Change button to browse to a destination folder in the next window.

e Uncheck Create a shortcut on the desktop if you prefer that a desktop shortcut icon not be created.
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CHOOSE INSTALLATION LOCATION

# Home Designer 2026 Setup *
Chief Architect' saftware

Home Designer.

Look in: | £ Home Designer 2026 V| £

Folder name:
IC:\Program Files\Chief Architect\Home Designer 20281

Cancel

5. This window is only found in the Windows version, and only if you clicked the Change button in the previous
window. By default, the Windows version of the program installs in a folder with the same name as the program
version located at C:\Program Files\Chief Architect\Home Designer 2026.

¢ Select a destination folder from the Look in: drop-down list.

¢ Any folders located inside the selected destination folder display in the field below.

 The full file path of the installation directory is stated in the Folder name: field. You can type a different file path
if you wish.

¢ Click OK to proceed to the next window.

Note: Regardless of the location that you specify here, the program’s library content will be
installed in your computer’s ProgramData folder.

CHOOSE ITEMS TO INSTALL

# Home Designer 2026 Setup - *
Chief Architect' saftware

Home Designer.

------ Home Designer 2026

Install Home Designer 2026 and all necessary support files. This feature is required to run
Home Designer 2026,

This feature requires 55MB on your hard drive. It has 2 of 2 subfeatures selected. The
subfeatures require 779MB on your hard drive.

Back B instal Cancel
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6. You can use this window to specify what features you wish to install.

e Click on a line item to select it. Information about its contents and hard drive space requirements displays beneath
the list of features.

e Click the drop-down arrow beside a line item to specify how it is installed. By default, Entire feature will be
installed is selected for all line items.

* Choose Entire feature will be unavailable to prevent a selected subfeature from being installed. When this option
is selected, a red X will display beside the line item’s drop-down arrow. The top level feature cannot be excluded
from installing. If you decide to not proceed with the program installation, click the Cancel button.

e Click Install to install the program and supplemental content as specified.

INSTALL

# Home Designer 2026 Setup - *
Chief Architect' saftware

Home Designer.

Please wait while the Setup Wizard installs Home Designer 2026, This may take several
minutes depending on your operating system and hardware.

Status: Copying new files
I

7. The Setup Wizard will begin copying files to your hard disk after a few moments and a green progress bar in this
window will show the status of this process. This may take a few minutes.

SETUP WIZARD COMPLETE

# Home Designer 2026 Setup - *
':%Ef,g,fg’gner‘ Completed the Home Designer 2026
Setup Wizard

Installation of Home Designer 2026 has successfully
completed, Thank you for installing Home Designer 2026,

Launch Home Designer 2026
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8. When all files have been copied, this window will display.
e In Windows, click Finish to launch Home Designer.

* On a Mac, click on Applications to open Finder, where you can launch the program.

Starting Home Designer 2026

In Windows, you can use the Start menu or the shortcut on your desktop to start Home Designer. On a Mac, open Finder
and browse to Applications.

PRODUCT ACTIVATION

When you launch the program for the first time, the Product Activation dialog will open. This dialog will also open if you
have previously deactivated your license on the current computer, or if you are converting a Trial Version installation into
the full software version.

Home Designer 2026 Product Activation *

Please activate your software.

® Activate with current key: GTEUL-sesss-sssss-ssnss

O Activate with new key:

Check Knowledge Base Cancel

e If you are launching the software for the first time, enter your Product Key, which is located in the account
information from your download or on your shipping invoice.

e If the program has been previously activated on the current computer, two options will be available. Activate with
current key will be selected by default and the first five characters of the current product key will display.

¢ To activate a different license instead, select Activate with new key and enter that key in the text field.
e Click the Activate button to launch the program. Not available unless a valid product key has been entered.
If your product key is not associated with a User Account on our website, the Create Chief Architect Account dialog will

open next. So that you can take full advantage of our online resources, click the Create License button and take a moment
to associate your software license with an account on our website.

Program Updates

From time to time, Chief Architect releases Home Designer program updates that are available for download free of charge
from the Home Designer website.

When a program update is available, this dialog will display when the program is opened:

Question *

An update to this program is available. Do you wish to download it now?

Check Knowledge Base Yes

e Click Yes to open your default Internet browser to the Program Updates section of the Home Designer website.

e Click No to launch Home Designer.
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At any time, you can select Help> Download Program Updates from the Home Designer menu to launch your default
Web browser to the Program Updates section of the Home Designer website.

Program updates are not patches: when an update is installed, the previous version is uninstalled and then the new version is
installed. Library content, Preference settings, and information saved in the program’s Data folder are not affected by
program updates.

If you prefer that the program not check for program updates every time it launches, you can disable this feature in the
Preferences dialog.

Installing on Multiple Computers

A license of Home Designer can only be active on one computer at any given time. If you have been running the software
on one computer and wish to run it on a different one, or if you wish to rename your computer, you must deactivate your
license first. Once deactivated, you can activate a license on any computer by launching the software and entering a Product
Key.

For details, please refer to the End User License Agreement, found in both the program’s installer and the Help.

@ An active Internet connection is required to deactivate a Home Designer license.

To deactivate a Home Designer license

1. Launch Home Designer on the computer where the license is active.
2. Select Help> Manage License from the menu.
3. The Manage License dialog confirms that you wish to deactivate the license. Click Yes.

4. After a pause, the program will close.
License activations can also be deactivated in your User Account on the Home Designer website.
To manage license activations online

. Sign in to your User Account on our website, www.homedesignersoftware.com.

. Browse to your Digital Locker: Software Downloads and Product Keys page.

. Click the link to Manage your Active Licenses.

B W N =

. Click the Turn Off button to deactivate your license on the computer where it is currently active, making it available
for use on another computer.

Uninstalling Home Designer

Home Designer can be removed from a Mac by moving it to the Trash. This does not deactivate the license, however, so
you may want to deactivate your license before removing the program.

On a Windows® computer, there are two ways that Home Designer can be removed: from the Control Panel and using the
Setup Wizard on the program disk. Please note that if you do not have an active Internet connection, your license will not
become deactivated.

To remove the program using the Windows Control Panel

1. Open the Windows Control Panel.
2. Double-click Programs.


https://www.homedesignersoftware.com/support/updates.html
https://www.homedesignersoftware.com/
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3. Find Home Designer 2026 and click Uninstall.
To remove the program using the Setup Wizard
1. Launch your downloaded program installer or place the USB drive in a port and select Install Home Designer 2026

from the Home Designer startup window.

2. On the Setup Maintenance page, select Uninstall and click Next. A message will display, asking if you would like to
remove the selected application and its components.

3. Click Yes to remove Home Designer 2026.

When Home Designer is uninstalled, neither the Home Designer 2026 Data folder nor the library content is removed from
the system.

. If an emergency forces you to reformat your hard drive, reinstall your operating
A system, or resort to a system restore point, be aware that none of these actions result
in a normal program uninstallation or license deactivation.

10
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House Design Tutorial Chapter 2

This House Design Tutorial shows you how to get started on a design project. The tutorials that follow continue with the
same plan. When you are finished, you will have created a sample plan named "Stucco Beach House." You can then apply
the tools and techniques learned to your own plans.

In this tutorial you will learn about:

Before You Begin

Home Designer may look differently on your screen than it does in the following tutorials.
e Screen captures are taken from a smaller window to optimize image quality, so the size and proportion of your
interface may be different.
¢ Some features, such as the Reference Grid, have been turned off to optimize image quality.
* Since toolbars can be customized, their default layout and location may differ.

¢ As the program is updated, features may be added or removed. If you are using the latest version of Home Designer,
you may see buttons and/or menu items that have been added or removed since this tutorial was written.

¢ Depending on your operating system and system settings, dialogs and toolbars may appear differently than they do in
the tutorials.

Getting Started

Home Designer reads and edits two main document types: Plans and Layouts. The complete 3D model of a structure,
surrounding terrain and any CAD data associated with it are stored in the Plan. Data used to create working drawings and
the links to various views are arranged on sheets for printing and stored in the Layout. Plans and Layouts also reference
external assets like digital images used as material textures.

To protect the links between the various documents used in your Projects, Chief Architect Project Management them in a
hidden folder on your computer's file system and assigns each file a unique hashed name. This means that these files cannot
be accessed outside of Home Designer until they are exported.

More information about Chief Architect Project Management as well as every tool and setting in the program can be found
in the program's Help:

o Select Help> Launch Help ? .
o Click the Help |? button.

e Press the F1 key.
e Click the Help button at the bottom of any dialog.

To begin a new Project

1. When Home Designer launches, the Dashboard window displays.

2. Select New Project [} to open the New Project from Template dialog:

11
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o Select New Plan [ to open a new, blank plan.
¢ You can also select File> New Plan [ to open a new, blank plan.
3. Select New Project [} to open the New Project from Template dialog:
* Type a short, descriptive Project Name. Here, "Beach Stucco House" is used.
e Select either "U.S. Units" or "metric" as the Measurement Units used in the Project. Here, "U.S. Units" is used.

* Below, notice that Include Plan and Include Layout have check marks and that both have been assigned the same
name as the Project.

4. Notice, too, that you can specify a Plan Template and Layout Template.

MNew Project from Template *

Project Name: |Stucc0 Beach House |

Measurement Units: | U.S. Units (inches) w

Include Plan: |Stucc0 Beach House |

Plan Termplate: Profile.plan

Include Layout: |Stucc0 Beach House |

Layout Template: Profile.layout ~

Cancel Help

* Plan templates are used to add preset structural and style defaults to a new Plan. "Profile.plan” is the only option in
a new program installation, but you can create your own custom templates once you are familiar with all your
options.

* Layout templates are used to add title block and border information to a new Layout. "Profile.layout" is the only
option in a new installation, but you can create a custom template.

5. It is a good idea to save your work on a regular basis as you proceed. To do this, you can:
o Select File> Save [] from the menu to open the Save Plan File dialog.

o Click the Save [5] button on the toolbar.
e Press Ctrl/% +S.

Setting Defaults

Default settings determine the initial characteristics of objects when they are first drawn. When set up in advance, they can
help you both save time and avoid mistakes. Before you draw walls and create rooms, therefore, you should always make
sure the defaults will meet your needs for the current project.

While all defaults are important, there are several that can be considered critical because they help determine the size and
structural characteristics of the building. These critical defaults are:

e Floor/Ceiling Platform Defaults on page 13

e Floor Defaults on page 13

e Framing Defaults on page 14

e Wall Defaults on page 14

e Dimension Defaults on page 14

It is recommended that whenever possible, you set these defaults before drawing anything in your plan. Changes made to
these settings later on are possible, but may require extra work to review and adjust heights and wall positions.

12
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To access a file’s default settings

1. Select Edit> Default Settings ()| to open the Default Settings dialog.
2. Click on the arrow next to a category to expand it and show its contents.
e Click on the arrow again to collapse the category.
3. Select a defaults dialog that you would like to open and click the Edit button.

* You can also open the defaults dialog by double-clicking on a line item.

FLOOR/CEILING PLATFORM DEFAULTS

The Floor/Ceiling Platform Defaults dialog serves as the master defaults dialog for floor and ceiling structure and finish
definitions on all floors. These are particularly important because they influence the overall height of the structure. For more
information, see Room Defaults.

To set the Floor/Ceiling Platform Room Defaults
1. In the Default Settings dialog, click the white arrow beside "Floors and Rooms", then select "Floor/Ceiling Platform"

from the list and click the Edit button.

2. The settings in this are similar to those on the STRUCTURE panel of the Room Specification dialog, but only four
options are active here:

e Specify the default Ceiling Structure.
* Specify the default Ceiling Finish.

e Specify the default Floor Finish.

* Specify the default Floor Structure.

3. If you wish, you can also specify unique default floor and ceiling platform definitions for different Room Types.

FLOOR DEFAULTS

The Floor Defaults dialogs let you set the default floor and ceiling structure and finish definitions for the each floor as well
as the default ceiling heights and room moldings. The Floor Defaults dialogs draw their default floor and ceiling structure
and finish definitions from the Floor/Ceiling Platform Defaults dialog.

To set the Floor Defaults

1. In the Default Settings dialog:
e Click the arrow to the left of "Floors and Rooms" to expand the category.
¢ Expand the "Floor Levels" subcategory as well.
e Select "1st Floor and click the Edit button.

2. On the STRUCTURE panel of the 1st Floor Defaults dialog, note the Ceiling Height. The initial value is 109 1/8"
(inches). Leave this value unchanged for this tutorial.

3. Click OK to close the Floor Defaults dialog.
To reset the Floor Defaults

1. Select Edit> Reset to Defaults.
2. Under Reset Scope, choose either a particular floor, or All Floors.

3. Click OK and floor and ceiling heights for any room that was changed in the Room Specification dialog will be
restored to the Floor default values.

13
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FRAMING DEFAULTS

The Framing Defaults dialog influence how all of the major structural components of the model are created: including floors
and ceilings, walls, and the roof. For more details,

To set theFraming Defaults

1. In the Default Settings dialog, select "Framing", then click the Edit button to open the Framing Defaults dialog.

2. It is a good idea to review the settings on each of the panels; however, there are several settings that should be set
before you start drawing:

* On the FOUNDATION panel, set the Floor Joist Width and On-Center Spacing.
e On the 1ST FLOOR panel, Set the Floor Joist Width and On-Center Spacing.

¢ On the ROOF panel, set the On Center Rafter Spacing, Rafter Type, and the Height and Width of the roof framing
members.

3. When your Framing Defaults suit your needs, click OK.

WALL DEFAULTS

The Wall Defaults dialogs let you specify the thickness, materials, and other characteristics of the walls that are drawn by
each of the Wall Tools.

To set the Wall Defaults

1. In the Default Settings dialog, click on the arrow next to "Walls", select "Exterior Wall" and click the Edit button.
2. For this tutorial, go to the WALL TYPES panel, select "Stucco-6" from the Wall Type drop-down list and click OK.

DIMENSION DEFAULTS

Dimension lines are important for both positioning walls and other objects and for annotating your drawing. It is a good
idea, therefore, to specify how you want dimensions to locate objects as well as their appearance before you begin drawing.

To set the Dimension Defaults

1. In the Default Settings dialog, click on "Dimension" and click the Edit button.

2. On the LOCATE AUTO EXTERIOR panel, specify how you want Auto Exterior Dimension lines to locate walls: either at
their outside surfaces or at their dimension layer.
e Under the Walls heading, select Wall Dimension Layer and Primary Wall Side.

¢ Specify how Openings are located. For this tutorial, Sides is used.

14
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Dimension Defaults

General

Setup Automatic
Locate Manual
Locate End to End
Locate Interior
Locate Auto Exterior
Locate Auto Room
Format

Extensions

Arrow

Text Style

3. Review each of the panels and settings available for setting up your Dimension Defaults.

Walls

O Surfaces
® Wall Dimension Layer

Wall Options
Exterior: Primary Side [] Secondary Side
Interior: Primary Side [] Secondary Side [ Centers
[ wall Steps Display Wall Widths

Locate Objects

v Openings
[] Casing
[ Centers
[] Rough Opening
Sides [}

4. Remember to save your work on a regular basis:
« Select File> Save [] from the menu to open the Save Plan File dialog.

e Click the Save [] button on the toolbar.

e Press Ctrl/s¢ + S.

OTHER DEFAULTS

You may want to review some of the other available defaults when setting up your template. For example, before placing
cabinets in your plan you can customize the Cabinet Defaults to meet your needs. The default cabinet style and materials for
Base, Wall and Full Height Cabinets can be set in advance so that when you place cabinets, they will look the way you

want.

Drawing Walls

Once your defaults are set, a new drawing can be started by drawing some exterior walls. When drawing walls, do not try to

size or position them precisely - they can be more easily positioned after they are created.

To draw exterior walls

1. When drawing a structure’s perimeter walls, it is recommended that you make sure Grid Snaps are turned on. You
may choose to disable them, though, once the shell walls are in position. for more information.

and drag from left to right to draw a wall.

* The wall’s length displays in two places: above the wall and in the Status Bar at the bottom of the screen. Its angle

is also shown in the Status Bar:

. Select Build> Wall> Straight Exterior Wall & from the menu or click the corresponding toolbar button, then click

. There are a few things to make note of as you draw a wall.

15
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 Wall angles are restricted to increments of 15° when Angle Snaps |- are on. In most instances, this makes drawing
straight walls easy and is desirable; however, you can toggle Angle Snaps on and off by selecting Edit> Snap
Settings> Angle Snaps || or pressing the FI0 key.
4. Continue drawing walls, creating a rough outline of the building’s exterior, as shown in the following image.

* Exact dimensions are not important yet, but keep the final size of the structure in mind as you draw. The overall
lengths of this building’s sides are 41° x 39°6".

e It is helpful to draw exterior walls in a clockwise direction to ensure the proper orientation of wall surfaces.

e When the walls enclose an area completely, a Living Area label is created.

Note: The "Auto Rebuild Roofs" and "Auto Refresh Exterior Dimensions" options have
been turned off in this tutorial to simplify the display of the building in plan view.

Interior walls are drawn the same way that exterior walls are.

16
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To draw interior walls

1. Select Build> Wall> Straight Interior Wall from the menu or click the corresponding toolbar button.

[ ]

2. Draw an interior wall as shown in the following image.

3. Remember to Save [] your work.

To delete a wall

1. While the Select Objects [} tool is active, click on a wall with the pointer to select it.
2. Press the Delete key or click the Delete [X]| edit button.

Creating Dimension Lines

Dimension lines locate walls, openings in walls, and other objects. In Home Designer, you can generate two types of
automatic dimension lines and draw a variety of manual dimensions Interior Dimensions.

17
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To create automatic exterior dimension lines

1. Select CAD> Dimensions> Auto Exterior Dimensions | /X

41!
—a10 1" 16"

- D
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396"

316"

236"

10
T

22 7' 3 7 2"
41!

LIVING AREA
1145 =g ft

For a closer view of a certain area, click the Zoom (] tool, click and drag a box around the area you want to see in
detail, and release the mouse button. That area fills the screen.

3. To return to the previous zoom factor, select Window> Undo Zoom |[-].

If you can’t see all the exterior dimension lines at once, select Window> Fill Window Building Only to center
your plan on screen.

To draw an interior dimension line

1. Select CAD> Dimensions> Interior Dimension .

2. Click and drag a line that intersects the interior wall and other walls you want to locate.
—ar
18" 4" —
|
i
o
& - %
&
Fe
:
I

3. Notice that Interior Dimension lines locate the interior side of exterior walls, while other types of dimension lines

18
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locate the exterior side.

—41

16 4 —

g

=78 172"~

Note: Interior Dimensions locate the Main Layer of walls by default rather than wall surfaces.

Adjusting Wall Positions

With the perimeter walls in place, you can adjust their position with precision. There are several ways to do this, but the
fastest and most accurate uses dimension lines.

To move walls using dimensions
1. Begin by selecting Window> Fill Window Building Only so the entire building can be seen.
2. Click the Select Objects [} | button, then click on a wall that you want to move.

3. Click on a dimension line that indicates how far the selected wall is from another wall. There are a couple of ways to
determine which dimensions can be used for this purpose:

e Move the selected wall and see which dimensions update.

« Move your pointer over a dimension. If it is an associated dimension, the icon will change to a Pointing Hand 4.

| T
— i

4. With the Pointing Hand icon visible, click on the associated dimension and enter a new value.
e Remember: Type an apostrophe to denote feet and quotes to denote inches.
e [f neither apostrophes nor quotes are included, inches will be used.

5. Press the Enter key to move the wall to the newly specified distance.

6. Repeat this process for the adjacent exterior wall, continuing in a clockwise direction.

v, When using dimensions to reposition walls, you should always work in the same

direction, adjusting one wall section after another.

When you are finished, your dimensions should match those in the following image:
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Dimensions can also be used to change the length of a selected wall. Bear in mind, though, that the when a wall is resized in
this manner its Start point will always be locked and its End point will always be moved. Because of this, it is often easier
to move walls than to resize them.

When your exterior walls are in position, you may find it helpful to delete the dimensions.
To delete all dimensions at once

1. Select Edit> Delete Objects 3% to open the Delete Objects dialog.
2. Select the All Rooms On This Floor radio button, then under the CAD heading:

e Check Manual Dimensions to delete manually-drawn dimension lines such as those drawn by the Interior
Dimension /| tool;

e Check Automatic Dimensions to delete automatically generated dimension lines such as those created by the Auto
Exterior Dimensions /X tool;

¢ Click the Delete button, then Done.

Although using dimensions is generally the fastest and most accurate way to move walls, you can also move them using
their edit handles and edit tools.

To move walls using their edit handles

1. Click the Select Objects [} tool then click on an exterior wall to select it.
2. Click and drag the Move ¢} edit handle that displays at the position along the wall where you clicked. Walls can be
moved perpendicular to the direction that they are drawn.
3. As you move the wall, the dimension lines that indicate how far it is from other walls will update.
If you have difficulty positioning a wall at a particular location, try zooming in on it using either the Zoom (] or Zoom In

@ | tool or by scrolling with your mouse wheel. You can also use the Arrow keys to nudge a selected wall up, down, left, or
right on-screen.
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Creating Rooms

When the exterior walls enclose an area, a single, large room is created. Once the exterior walls are in position, you can add
interior walls and to create multiple rooms. Rooms can be assigned a Room Type that applies attributes such as flooring that
are typical of that type of room.

To define rooms using interior walls

1. Select Build> Wall> Straight Interior Wall ||, then click and drag to draw interior walls. As with exterior walls,
you don’t need to worry about exact placement as you draw.

2. Select the vertical wall on the left side of the large room on the right and click the Add Break —- edit button, then
click to place two breaks at the locations shown in the following image:

I

3. Click the Select Objects % | button, then select the top wall section created by the breaks and delete it. Repeat this
process for the bottom wall section, so that only the middle section remains, which is hatched in the image below for
illustrative purposes.

1
4. Draw a horizontal Interior Dimension . inside this new room, then use it to move the vertical interior wall 9° 7 3/4"
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from the opposing exterior wall.
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To change a wall’s type

1. Select a wall with the incorrect Wall Type and click the Open Object J1 edit button to open the Wall Specification
dialog.
2. On the WALL TYPES panel, click the Wall Type drop-down list and select the desired Wall Type.

3. Click OK to close the dialog and change the selected wall to the chosen Wall Type. Repeat this process for each of the
walls that you want to change, as in the image below.

USING ROOM DIVIDERS

In reality, rooms are not always divided by a physical wall. The separation of two rooms may be marked by a change in the
flooring (carpet to tile, for example), or by a change in the interior wall covering. In Home Designer, a Room Divider or
invisible wall can be used to define rooms without creating an actual wall.
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To create a room divider

0

2. Using the Select Objects | [} | tool, select one of the Room Dividers, and click the Open Object [ edit tool. On the
GENERAL panel of the Wall Specification dialog, note that Invisible and No Locate are checked.

3. Uncheck No Locate and click OK. When No Locate is selected, it will prevent dimensions from locating the wall.
4. Adjust the wall spacing of the interior, exterior, and Room Divider walls using Interior Dimensions ", just as you

did with exterior walls, to match the following image:
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RooM TYPES

Rooms in Home Designer are given special attributes when they are assigned a Room Type. For example, porches use a
concrete floor material and have a ceiling and roof, while decks use floor planking and have no ceiling or roof.
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To designate a Room Type for a room

1. Click the Select Objects | [% | button, then click in the small room at the bottom of the plan.
2. Click the Open Object J1 edit button to open the Room Specification dialog.
3. On the GENERAL panel, click the Room Type drop-down list and select Entry.

Room Specification

General Room Type and Label
Structure Room Type: |Unspecified ~/
Deck Attic
: i
Deck Support Room Mame: Balcony
Moldings Bath
Wall Covering Bedroom
Fill Style Closet
Materials Living Area Court
Components Deck ea
Dining
Dressing =
‘Entry ipe (
Famnily b

4. Click OK close the dialog and apply your change.

¢ Double-clicking inside a room when the Select Objects tool is active will also
Q open the Room Specification dialog.

————

EMTRY
B 22 1

5. Open each of the rooms and assign room types as shown in the following image.

KITCHEN
Hall Il
BATH || DINING
L= — =
” LVING
ENTRY
1 =

GARAGE

6. Remember to Save [] your work.
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Creating a 3D View
You can create a 3D view of the model to see how it looks so far.
To create a camera view

1. In plan view, click the Fill Window [ J button to zoom out as needed to fill the view window with the entire drawing.
2. Select 3D> Create Perspective View> Full Camera (I8 (or press Shift + J).

3. Click at the bottom of the plan view window and drag a line that stops at the Entry. The point where you click (A)
defines the point of perspective and the line (B) defines the direction of perspective.

LIMIMG AREA
60759t

4. Release the mouse button to create the 3D camera view. Where the mouse is released (C) is the camera’s focal point.

5. You can use the Mouse-Orbit Camera |&, tool to change the camera’s perspective. The camera will revolve around
its focal point (C). for more information.

6. To return to plan view, select File> Close View from the menu.
To create a Doll House View

1. In plan view, select 3D> Create Perspective View> Doll House View @2 . A Doll House View displays the floor
without a ceiling or roof.

2. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera (§) (which should be selected by default) then click
and drag the mouse on screen to change the camera perspective.
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3. You can press the I (in) and the O (out) keys on the keyboard to zoom in and out of the plan.

Adding Floors

Creating new floor levels in a plan is easy, but it is best to do so only after the first floor plan has been finalized.

To add a second floor

1. Select Build> Floor> Build New Floor 35. In the New Floor dialog:

¢ Select Derive new 2nd floor plan from the 1st floor plan to automatically generate the same exterior perimeter
walls as on Floor 1, then click OK.
e You could also create a blank Floor 2 and then draw the second story walls yourself; however, it is usually faster to
automatically generate the perimeter walls and then edit them as needed.
2. The 2nd Floor Defaults dialog opens next, allowing you to set the defaults for the new floor level. No changes are
needed for this example, so click OK.
3. A floor plan for Floor 2 is created based on the exterior walls on Floor 1. The second floor perimeter walls now require
some editing.
4. Select Tools> Floor/Reference Display> Reference Display % or press the F9 key. The first floor walls now
display for reference, making it easier to know where to reposition the walls on Floor 2.

L=

To merge two parallel walls into one

. Before merging walls, make sure Object Snaps are turned on.

. Select the topmost horizontal wall, then click and drag its Move <& edit handle to move it.

. When the wall becomes aligned with another wall and can merge with it, it will pause at a "sticky point."

A LN =

. Release the mouse button.
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5. When you select the wall now, notice that the edit handles are located along its full length.
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6. Use the techniques described above and in Drawing Walls on page 15 and Adjusting Wall Positions on page 19 to
create exterior walls as shown in the following image:
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7. Remember to Save ] your plan as you work.

To create a foundation or basement

e Change the Minimum Stem Wall Height to 100 inches.

¢ Click OK to close the dialog and create a foundation level for your plan.
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e For more information, see Foundation Defaults.
2. Select Derive New Foundation Plan From the First Floor Plan and click OK to close the New Floor dialog.
3. You can select Window> Fill Window Building Only from the menu to center the plan on screen.

GARAGE
208" % 1THE"

S Notice the "S" Markers, which indicate steps in the foundation stem wall top
heights.

4. Select 3D> Create Perspective Camera View> Perspective Full Overview to create an exterior 3D overview of
the entire plan so far.

To add a second story balcony

Now that a second floor has been created, the tools and techniques described earlier can be used to add a second story
balcony that is aligned with the floor below.
1. Press Ctrl/s + Tab to switch back to plan view and return to Floor 2.

2. If they are not already displayed, select Tools> Reference Floors> Reference Display ZJ or press the F9 key to
display the positions of the first floor walls on Floor 2.

3. Select Build> Railing and Deck> Straight Railing [TI].

. For best results, do not use the Deck Railing tool or specify the balcony room
A as a Deck.

4. Draw a balcony as shown in the following image:
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3

5. If Object Snaps [P are on, the second story balcony railing will likely snap into alignment with the walls on Floor 1

I

as they are drawn. If not, you can manually align them:
o With a railing selected, click the Align with Wall Below "¢* edit button.
o If Align with Wall Below "3 is not available, the selected railing either needs to be moved closer to the wall
below, or the railing is already aligned with the one below.
6. Use the Select Objects | [ | tool to select one of the railings, then click the Open Object J1 edit button. On the
GENERAL panel of the Railing Specification dialog, increase the Thickness to 8 1/8" and click OK.
7. Repeat these steps for each section of railing that has a wall directly below it on Floor 1.

8. Finally, add interior walls to the second floor. When you are finished, it should look similar to this:
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BALCONY

43-1 28"

9. When you are finished, Save [] your work.

Adding Stairs

Now that the structure has three floors, it will require stairs.

29



Home Designer User's Guide - Adding Stairs

To draw stairs with a landing

1. Click Down One Floor | to go to the first floor. You may want to press F9 to turn off the Reference Display <.

2. Select Build> Stairs> Draw Stairs < (or press Shift + Y).

3. Click and drag to draw a short stair section from right to left, as shown in the following image:

BATH || |
A" 52"
I

LR,

Imml

4. Draw another stair section from left to right, directly above the first:

BATH |l i
Pl
[ E0 ]

U|F'
Al
5. While the Draw Stairs &5 tool is still active, click in the space to the left of the two stair sections to create a landing.
BATH |l L
4-6"x 5-2" IW'
4-9"w 1-4"
+
& |
U|F'

Tl
6. Click on the landing with either the Draw Stairs < or Select Objects | [ | tool active, and if needed, resize it using its

edit handles to fit it against the wall.

A stairwell is simply an interior room that has been assigned the Room Type "Open Below".

To create a stairwell

1. Select either of the two stair sections.
2. On the edit toolbar, click the Auto Stairwell [T button to create a stairwell.
3. Click the Up One Floor A button to go to Floor 2. Notice that there is now a stairwell room defined by railings
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directly above the stairs on Floor 1.
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It makes sense to draw the basement stairs directly below the stairs to Floor 1. The Auto Stairwell HT edit tool could be
used to create another stairwell; however, in this situation, it will be better to use the existing interior walls to define the
stairwell, rather than by the railings that the Auto Stairwell tool generates.

To manually create a stairwell

1. Click the Down One Floor | button to go down to Floor 1.

2. Next, click on the stair section inside the Stairwell room and click the Select Next Object | ). edit button as many
times as needed until the room is selected instead of the stair.

3. With the room selected, click the Open Object J1 edit button and in the Room Specification dialog, select "Open
Below" from the Room Type drop-down list and click OK.
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4. Go Down One Floor 7| to the foundation (Floor 0) level, and press F9 to turn on the Reference Display <.

5. Select Build> Stairs> Draw Stairs & and draw two stair sections directly below the stairs you drew on Floor 1. Do

not draw the landing just yet, though.

T

__________ e e/ 1
6. Select each stair section and adjust its width and position using its edit handles so that it fits within the walls forming
the stairwell drawn on Floor 1.

7. When the stair sections are positioned properly, click with the Draw Stairs < tool to create a landing as you did on

Floor 1.
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8. Next, use the Select Objects [ | tool to select the landing, click the Add Break —- edit button, and click along the

landing’s edge to place a break. This divides the edge into two sections with a corner handle between them, allowing
you to reshape it so that it fits against the foundation walls.

LS LT j |
9. Select 3D> Create Perspective View> Perspective Full Overview to create an exterior 3D view of your plan.
10. When the 3D view has generated, select 3D> Rendering Techniques> Glass House £ to view the entire model
inside and out with partially transparent surfaces.
11. Select 3D> Move Camera With Mouse> Mouse-Orbit Camera &, and click and drag the mouse on screen to
change the camera perspective. You can press the I (in) and the O (out) keys on the keyboard to zoom in and out of the
plan.

12. Save [ your work.

Placing Doors and Windows
Now is a good time to add some doors and windows to the model.
To add a door

1. If your views are still tiled, close the 3D view and maximize the plan view.
2. Select Build> Door> Hinged Door .
3. Move the pointer to the entry and click on the front wall, left of its center, to place a door.

To add a window

1. Select Build> Window> Window =

2. Move the pointer to the entry and click on the wall, right of center, to place a window.
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To edit a door

1. To better see the results when the door is edited, create a Perspective Full Camera , view inside the structure,
pointed at the entry.

2. Click the Select Objects tool, then click on the door to select it in the 3D view.

W

. Click the Open Object edit button to open the Door Specification dialog.

. On the GENERAL panel, set the Door Style to "Glass", the Width to 36", and the Panel Frame Bottom to 8". Press the
Tab key to update the preview image on the right side of the dialog so that it reflects your change.

. On the LITES panel, set the Lites Across to 3 and Lites Vertical to 5.

. On the HARDWARE panel, set the Handle In from Door Edge to 2".

7. Click OK to return to the 3D view.

N

AN W
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To edit a window

1. Next, click on the window to select it.

2. Click the Open Object edit button to open the Window Specification dialog.

3. On the GENERAL panel, select "Fixed Glass" from the Window Type drop-down list and set the Width to 54".
4. On the LITES panel, change both the Lites Across and Lites Vertical to 4.

5. Click OK to close the Window Specification dialog.

~Le o To save time, make these changes in the Door Defaults and Window Defaults
Q dialogs before doors and windows are placed.

To change the door swing

1. Return to plan view and select the door.
2. Click the Change Opening/Hinge Side edit button.
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To copy a window or door

1. Return to the 3D view and select the window, or door, you wish to copy.
2. Click the Copy/Paste m=21) edit button.

Doors and windows can be placed, selected, deleted, copied, pasted, and edited in either 2D or 3D views. If there is a

window design that you will be using throughout a plan, you can create it once, then just copy and paste it. An even
better approach is to set your door and window defaults to the desired settings before placing these objects.

To create a doorway

1. Return to plan view and Zoom ( in on the entry room.
2. Select Build> Door> Doorway #1 and click on the front Entry room wall to place a doorway at that location.

3. Select 3D> Create Perspective View> Perspective Full Camera (18] and create an exterior camera view of the
doorway.

To customize the doorway

1. Select the doorway by clicking on its frame and click the Open Object | edit button to open the Door Specification
dialog.
2. On the GENERAL panel, change the Width to 54" and the Height to 96".

3. On the CASING panel, change the Exterior Casing Width to 10". Be sure to delete the (D) from the text field. It stands
for "default" and if it is not removed, it will continue to apply the default casing width, regardless of the value you

specify.
4. On the CASING panel, click the Library button beside Casing Profile and select a molding profile from the library.
5. On the ARCH panel, click the Type drop-down and select "Broken Arch" from the list. Set the Height to 12".
6. Click OK to close the Door Specification dialog.

To center a wall opening

1. Return to plan view and select the doorway.

ENTRY
64" x 2-8"

2. Click the Center Object »¢ edit button, then click inside the entry room, near the interior wall containing the
doorway.

3. When a dashed centering axis displays in the room, click once to center the door.

Use the tools and techniques you’ve learned to add window and doors to the rest of the plan, as shown in the following
images. Hinged and Sliding Doors placed in interior walls become interior doors and have different specifications than
exterior doors.
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When you have finished, Save [ your work.

To take a final look

1. Using the Full Camera (I8 tool, create an interior camera view on Floor 1. Remember that where you click
determines the camera’s perspective and where you release determines the point about which the camera will rotate. A
short drag distance is ideal, however, the distance must be greater than one foot.
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2. Release the mouse button to create the 3D camera view then use the Mouse-Orbit Camera tool to take a look
around and see your progress so far.

4. When you are finished, be sure to Save your work.
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Roof Tutorials Chapter 3

The Roof Tutorials describe best practices for creating basic roof styles in Home Designer.

In this tutorial you will learn about:

Getting Started with Automatic Roof Styles

This tutorial uses a simple, rectangular structure to explain how to create common roof styles using roof style directives
assigned to the exterior walls.

To begin a new plan

1. If any plans are open, select File> Close All from the menu.
2. Select File> New Plan [ to open a new plan. In the Create New Plan dialog, select the Default Style template.

3. Select Build> Wall> Straight Exterior Wall and draw a rectangular floor plan, measuring about 34 feet by 24
feet (approximately 10.4 m by 7.3 m), in a clockwise direction.

ag
& &
ag
LIVING AREA
316 =g ft

4. Select 3D> Create Perspective View> Perspective Full Overview to create a 3D overview of the house.
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5. Select Window> Tile Vertically [T] to see both views at the same time.

Untitled 1: Floor Plan X || Untitled 1: Perspective Full Overview - Camera 1 X
~ ~
up
=
2] \
up
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ROOF STYLE DIRECTIVES IN WALLS

By default, the program will generate a roof plane bearing on each exterior wall that does not have a room-defining wall
directly above it, and will use the pitch specified in the Build Roof dialog. The result is a hip style roof; however, if you
need a different condition over a particular wall to produce another roof style, you can define it in that wall’s specification
dialog.

Individual walls can be selected and edited in both 2D and 3D views. When multiple walls are to be edited, however, it is
usually quicker and easier to work in plan view: in part, because you can hold down the Shift key and group-select walls.

To set a wall’s roof directives

1. Click the Select Objects | [% | button, then click on a wall to select it.
* To select multiple walls, hold down the Shift key on the keyboard and click on additional walls to add them to the
selection set.

2. Click the Open Object J1 button to open the Wall Specification dialog.

3. On the ROOF panel:
* The Roof Options control how the roof builds over the selected wall.

e The Pitch Options control how steep the roof that bears on the selected wall is.
e The Overhang setting lets you specify how far the roof above extends past the wall’s exterior.
e The Auto Roof Return settings let you specify and customize automatic roof returns.

* Lower Wall Type if Split by Butting Roof lets you create a lower Wall Type that follows the underside of an
adjacent roof plane, if one is present.

The Roof Styles described in this tutorial use only the Roof and Pitch Options.
To reset all roof directives

1. Select Edit> Reset to Defaults.
2. In the Reset to Defaults dialog, set the Reset Scope to All Floors, check Roof Directives in Walls, and click OK.

ATTIC WALLS

When a roof is generated, attic walls may also be generated. An Attic wall fills the space between the walls that define a
room and the roof above. The triangular-shaped wall of a gable, for example, is created using an Attic wall.

If you do not want to see attic walls in plan view, you can turn off their display.
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To turn off the display of attic walls

1. In plan view, select Tools> Display Options (or press the ~ key) to open the Layer Display Options dialog.

2. Find "Walls, Attic" in the Name column, remove the check from the Display column for this item, and click OK.

DELETING ROOFS
Whether a roof was drawn manually or automatically generated, deleting roof planes is easy:

e Select an individual roof plane and Delete [ it.
¢ Select Build> Roof> Delete Roof Planes X to delete all roof planes in the plan.

o Select Edit> Delete Objects 5% and in the Delete Objects dialog, select either All Rooms On This Floor or All
Floors; place a check beside Roof Planes; and click OK to delete all roof planes either on the current floor or in the
plan.

If a warning message states that roofs cannot be deleted while Auto Rebuild Roof is on, click the Yes button to turn off
Auto Rebuild Roof and delete the roof.

AUTO REBUILD ROOFS

Auto Rebuild Roofs is a convenient feature in Home Designer that automatically rebuilds the roof in a plan whenever the
exterior walls or floor/ceiling heights are changed. Auto Rebuild Roofs is turned off by default, and this tutorial is presented
with this feature disabled; however the information presented here also applies when it is enabled.

To turn on/off Auto Rebuild Roofs

1. Select Build> Roof> Build Roof (& from the menu.
2. On the ROOF panel of the Build Roof dialog, check or uncheck Auto Rebuild Roofs and click OK.

Hip Roofs

When roofs are automatically generated, a roof plane is built over every exterior wall in the plan that does not have another
wall drawn above it. The result is referred to as a hip roof.

To create a hip roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 38.
2. Select Build> Roof> Build Roof /(A from the menu to open the Build Roof dialog.
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3. Check Build Roof Planes and click OK to generate a hip roof.
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Gable Roofs

If you would like a gable over a particular wall rather than a roof plane bearing on it, you can specify it as a Full Gable
Wall in the Wall Specification dialog. To create basic gable roof, two walls should be specified as Full Gable Wall.

To create a gable roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 38.

2. Click the Select Objects ' [3 tool, select the vertical wall on the left, hold down the Shift key, and select the vertical
wall on the right. The two walls should be group-selected.

3. Open the Wall Specification dialog and on the ROOF panel, select Full Gable Wall and click OK. See 7o set a wall’s
roof directives on page 39.
o Alternatively, you can click the Change to Gable Wall(s) (" edit button.

o To remove the Full Gable Wall attribute from a selected wall, click the Change to Hip Wall(s) (*) edit button.
4. Select Build> Roof> Build Roof |{A) to open the Build Roof dialog, check Build Roof Planes, and click OK.

Gable Roof: Floor Plan X || Gable Roof: Perspective Full Overview - Camera 1 x
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Dutch Gable Roofs

A Dutch gable, sometimes called a Dutch hip, is a combination of hip and gable roof styles in which a gable is located at the
end of the ridge, at the top of a hip roof plane.

To create a Dutch gable roof

1. Begin with the basic rectangular structure described in 7o begin a new plan on page 38.
2. Click the Select Objects ¥ | tool, select the vertical wall on the left, hold down the Shift key, and select the vertical
wall on the right. The two walls should be group-selected.
3. Open the Wall Specification dialog and on the ROOF panel, change the following settings:
¢ Select Dutch Gable Wall.
* Specify the Starts at Height as 180".
4. Click OK to close the Wall Specification dialog. See To set a wall’s roof directives on page 39.
5. Select Build> Roof> Build Roof (A} to open the Build Roof dialog, check Build Roof Planes, and click OK.
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Shed Roofs

To create a single, sloping roof plane, or shed roof, two walls must be specified as Full Gable Walls, and one must be a
High Shed/Gable Wall.

To create a shed roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 38.
2. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls.

3. Select the wall where you want the high end of the shed roof and open its Wall Specification dialog. On the ROOF
panel, check High Shed/Gable Wall and click OK. See 7o set a wall’s roof directives on page 39.
e In this example, the lower wall on screen is set as the High Shed/Gable Wall.

4. Select Build> Roof> Build Roof (A} to open the Build Roof dialog, specify a Pitch of 2 in 12, check Build Roof
Planes, and click OK.
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Offset Gable Roofs

An offset gable is a type of gable roof with different pitches on each of the two roof planes and a ridge that is offset from
the building’s center line. Assign a different pitch to the two roof planes in the Wall Specification dialog for the wall
supporting each one.

To create an offset gable roof

1. Begin with the basic rectangular structure described in 7o begin a new plan on page 38.
2. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls.

3. Select the lower horizontal wall and open its Wall Specification dialog. On the ROOF panel, leave the Roof Options
unchecked and change the Pitch to 12 in 12. See To set a wall’s roof directives on page 39.

4. Select Build> Roof> Build Roof (A} to open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 2
in 12, and click OK.
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Gambrel Roofs

A gambrel or barn style roof has two pitches on each side of the ridge. The first (lower) pitch on either side is steeper than
the pitch near the ridge.
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To create a gambrel roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 38.
2. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls.

3. Click the Select Objects [} | tool, select the horizontal wall on the top, hold down the Shift key, and select the
horizontal wall on the bottom. The two walls should be group-selected.

4. Open the Wall Specification dialog and on the ROOF panel, change the following settings:
« Make sure that the Pitch field has the Active Defaults % icon.
* Check the box beside Upper Pitch.
* Specify the Upper Pitch as 6 in 12 and the Start Height as 156".
e To learn more, see Finding the Start of an Upper Pitch on page 46.
5. Click OK to close the Wall Specification dialog. See To set a wall’s roof directives on page 39.
6. Open the Build Roof dialog, check Build Roof Planes, specify the Pitch as 12 in 12, and click OK.
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Experiment with alternate pitches and overhangs. Also, try varying the height at which the second pitch begins so that you
can see the effect it has on the gambrel roof design.

Gull Wing Roofs

A gull wing roof has two pitches on either side of the ridge, as a gambrel does; but the first pitch of a gull wing is shallower
than the steeper upper pitch.

To create a gull wing roof

1. Begin with the basic rectangular structure described in Geftting Started with Automatic Roof Styles on page 38.
2. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls.

3. Click the Select Objects  [% | tool, select one of the horizontal walls, hold down the Shift key, and select the other
horizontal wall. The two walls should be group-selected.

4. Open the Wall Specification dialog and on the ROOF panel, change the following settings:
o Make sure that the Pitch field has the Active Defaults @/ icon.
* Place a check in the box beside Upper Pitch.
» Keep the Upper Pitch as 12 in 12 and change the Start Height to 125".
e To learn more, see Finding the Start of an Upper Pitch on page 46.
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5. Click OK to close the dialog. See 7o set a wall’s roof directives on page 39.
6. Click the Build Roof (A tool, specify a Pitch of 3 in 12, check Build Roof Planes, and click OK in the Build Roof
dialog.
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Experiment with the height at which the second pitch begins so that you can see the effect it has on the gull wing roof
design.

Half Hip Roofs

A half hip roof has two gable ends. At the top of each gable is a small hip that extends to the ridge.

To create a half hip roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 38.

2. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls. In addition,
change the following Pitch Option settings:
¢ Check the box beside Upper Pitch.

* Specify the Upper Pitch as 3 in 12 and set the Start Height at 170".
3. Click the Build Roof (A tool, check Build Roof Planes, and click OK in the Build Roof dialog.
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Mansard Roofs

A mansard roof is a hip roof with two pitches on the roof sections above each exterior walls: an extremely steep lower pitch
and a gently sloping upper pitch.

To create a mansard roof

1. Begin with the basic rectangular structure described in Getting Started with Automatic Roof Styles on page 3§.

2. Click the Select Objects [} | tool, select one of the exterior walls, hold down the Shift key, and click on the remaining
walls to select them as a group.

3. Open the Wall Specification dialog and on the ROOF panel, and change the following settings:
e Check the box beside Upper Pitch.

e Specify the Upper Pitch as 1.5 in 12 and the Start Height as 132".
e To learn more, see Finding the Start of an Upper Pitch on page 46.
4. Click OK to close the dialog. See To set a wall’s roof directives on page 39.
5. Click the Build Roof |} tool, specify a Pitch of 24 in 12, check Build Roof Planes, and click OK in the Build Roof

dialog.
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Finding the Start of an Upper Pitch

When creating a roof style with lower and upper pitches, you can determine the exact Starts at Height or In From Baseline
values that you need in an elevation view.

To find the start of an upper pitch
1. Generate the roof using only the first, lower pitch. Be sure to define all the roof information for each wall (gable, hip,
first pitch, etc.).
2. Create a cross section view that includes the roof plane that will have the second pitch.

3. Select CAD> Points> Place Point <, click to place a temporary point near the location where you want the second
pitch to start, then using the Point-to-Point Dimension | tool either:
¢ Drag a dimension line from the floor on Floor 1 (which has a height of 0 by default) to the temporary point.

e Drag a dimension line from the baseline to the vertical plane of the temporary point.
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Click OK to close the dialog.

5. Open the Build Roof dialog, check Build Roof Planes and click OK to rebuild the roof.

4. Enter either of these values in the Wall Specification dialog. You can press the Tab key to update the other value.

Pitch Options

S —
(A

Upper Pitch:

Starts at Height: |180 5/8"

In from Baseline:

Roof Style Quick Reference

The following chart provides a quick reference for building the roof styles described in this tutorial. The chart shows which
walls to change and what to change on the ROOF panel of the Wall Specification dialog for each wall. These parameters are

based on a 34x24-foot model. For different size plans, adjust these numbers.

Roof Type | Wall to Change | Roof Directive Lower Pitch Upper Pitch Start Height
Gable Vertical Wall 1 Hip
Vertical Wall 2 Hip
Horizontal Wall 1 | Full Gable
Horizontal Wall 2 | Full Gable
Shed | Vertical Wall 1 Full Gable
Vertical Wall 2 Full Gable
Horizontal Wall 1 | High Shed/Gable
Horizontal Wall 2 | Hip
Offset Gable | Vertical Wall 1 Full Gable
Vertical Wall 2 Full Gable
Horizontal Wall 1 | Hip 12in 12
Horizontal Wall 2 | Hip 3in 12
Gambrel | Vertical Wall 1 Full Gable
Vertical Wall 2 Full Gable
Horizontal Wall 1 | Hip 121in 12 61in 12 156
Horizontal Wall 2 | Hip 121in 12 61in 12 156
Gull Wing | Vertical Wall 1 Full Gable
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Roof Type | Wall to Change | Roof Directive Lower Pitch Upper Pitch Start Height

Vertical Wall 2 Full Gable
Horizontal Wall 1 | Hip 3in 12 12in 12 125
Horizontal Wall 2 | Hip 3in 12 12in 12 125

Half Hip | Vertical Wall 1 Full Gable 3in 12 170
Vertical Wall 2 Full Gable 3in 12 170
Horizontal Wall 1 | Hip 6in 12
Horizontal Wall 2 | Hip 61in 12

Mansard | Vertical Wall 1 Hip 121in 12 1% in 12 132
Vertical Wall 2 Hip 12 in 12 1% in 12 132
Horizontal Wall 1 | Hip 121in 12 1% 1in 12 132
Horizontal Wall 2 | Hip 121in 12 1% 1in 12 132

Roof Returns

A roof return is a small decorative roof plane that connects to the low side of a gable roof overhang and extends below the
upper triangular portion of the gable wall. While you can build these manually, the following pictures illustrate the three
styles of roof returns that can be produced automatically in Home Designer.

The first two are called Gable and Hip returns, since the returns themselves end in either a gable or a hip. The third is
called a Full return because it extends under the entire gable, connecting both sides. Full roof returns are sometimes referred
to as water tables.

The Auto Roof Return settings are found on the ROOF panel of the Wall Specification dialog. Roof returns can be specified
for any wall, but they will only generate on Full Gable Walls.

Auto Roof Return

o
Roof Type: ® Gable () Hip () Ful
Slope: (®) Sloping () Flat

Specify the horizontal Length of the returns in inches; the distance to Extend the returns past the main roof overhang; the
style of roof return; and whether the returns are sloping or flat. As long as your model has a roof, the specified roof returns
will be generated when you click OK.
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Adding Gables over Doors and Windows

You can add a gable roof over a door or window.

AW N —

To create a gable roof over a door or window

. Select a door or window, then click the Gable Over Door/Window edit button.
. Click the Build Roof (A tool, check Build Roof Planes, and click OK in the Build Roof dialog.

. A gable is created with an overhang of one foot on each side of the door or window.

To remove a gable roof over a door or window

. Select the door or window and click the Delete Gable Over Opening $ edit button.
. Click the Build Roof | tool, check Build Roof Planes, and click OK in the Build Roof dialog.
. When you rebuild the roof, the gable will be removed.

To create a gable over several doors and/or windows

. Select a door, window, or mulled unit.

. Hold down the Shift key and click on additional doors and/or windows to add them to your selection set.

. Click the Gable Over Door/Window ¢ edit button.

. Click the Build Roof (A tool, check Build Roof Planes, and click OK in the Build Roof dialog to create a gable over

the selected wall openings.

Automatic Dormers

The Auto Dormer and the Auto Floating Dormer tools offer a quick and convenient alternative to drawing dormers
manually. With just a few clicks an entire dormer is placed, complete with roof, roof hole, walls, and window.

There is a limit to how low the roof pitch can be set when creating dormers. Generally, 9 in 12 is the lowest pitch that will
provide enough elevation to contain a dormer.

AUTO FLOATING DORMER

&/

An Auto Floating Dormer can be placed anywhere within a roof plane, as long as there is enough space to contain it.
Floating dormers are sometimes referred to as decorative because they do not tie in with the structure of the building
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or require support walls.

Select Build> Roof> Auto Floating Dormer and click within an existing roof plane to place a floating dormer at that

location. Once a dormer is created, it can be moved, resized and opened for specification.

vle An Auto Floating Dormer cannot initially be placed so that its walls align with an
exterior wall. Once it is created, its front wall can often be aligned with an exterior
wall below; however, its side walls must remain inside the exterior walls.

AUTO DORMER

v The Auto Dormer tool places a standard dormer, which has the same space and structural requirements as a manually
% 1 drawn dormer. If you have not drawn dormers manually, you may benefit from learning how. For information, see
Manually Drawn Dormers on page 50.

¢ Dormers can only be placed in roofs that are large and steep enough to contain them. You may need to change the
pitch and/or size of a roof plane before an automatic dormer can be placed. If a warning message stating that some
walls are outside the roof plane appears when you try to place an automatic dormer, try decreasing the Height value in
the Dormer Defaults dialog.

¢ A knee wall must be present for the dormer to connect to. A knee wall will create attic space and offer structural
support. A wall must be present, but it does not necessarily have to be designated as a Knee Wall in the Wall
Specification dialog.

e Dormers cannot be in conflict with the ceiling on the same floor. If you need to create an open, attic condition, check
Ignore Top Floor in the Build Roof dialog and generate roof planes based on the floor below the dormer. If necessary,
you can then use Raise Off Plate in the Build Roof dialog to move roof planes up.

Once placed in your model, an automatic dormer can be repositioned and its width adjusted using its edit handles. Double-
click on an automatic dormer to open the Dormer Specification dialog, which looks just like the Dormer Defaults dialog but
only affects the selected dormer. You can also select the dormer window separately; resize it with its edit handles; and open
it for specification.

Manually Drawn Dormers

To create dormers in an upper floor, create a new floor for your plan and modify this floor with knee walls and windows to
form gables. This example starts with a new 40 x 30 foot plan.

As with automatic dormers, roof pitches of 9 in 12 or greater generally work better than shallow pitches when creating
dormers because they provide enough vertical space to build the dormer within.

To create a new plan

1. Select File> Close All from the menu to close any open plans.

2. Select File> New Plan [ 7 to open a new plan. In the Create New Plan dialog, select the Default Style template.

3. Select File> Save [J] from the menu, save the file to an easy to find location, such as Documents, and give the plan a
short, descriptive name like Dormer Tutorial.

4. Select Build> Wall> Straight Exterior Wall & and draw a rectangular floor plan, 40 feet by 30 feet, in a clockwise
direction.

5. Click the Fill Window Building Only button to zoom in on the house.
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6. As in the Gable Roofs on page 41 example, specify the left and right vertical walls as Full Gable Walls. See 70 sef a
wall’s roof directives on page 39.

7. Select Build> Floor> Build New Floor 5.
8. Choose the Derive new 2nd floor plan from 1st floor plan option in the New Floor dialog and click OK. In the 2nd
Floor Defaults dialog, which opens next, click OK without making any changes.

9. Select Build> Roof> Build Roof (A to open the Build Roof dialog. On the ROOF panel, check Build Roof Planes,
change the Pitch to 12 in 12, and click OK.

A knee wall is a short wall on an upper floor that is cut off by a roof plane rather than building up to full ceiling height.
They are often used to separate loft areas from attic space.

S You can create a custom Wall Type for the knee walls, such as a wall with only a
Q framing layer and one sheetrock layer.

To create two knee walls

1. Select Build> Wall> Straight Interior Wall and draw a horizontal interior wall from left to right. Position this
knee wall so that it is 5 feet from the top exterior wall.

2. Draw another horizontal interior wall and position it 5 feet from the bottom exterior wall. You can reposition the knee
walls using dimensions.

————————————————————————————————————————————————

3. Group select both interior walls and click the Open Object |J1 edit button. On the ROOF panel of the Wall
Specification dialog, select Knee Wall and click OK.
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4. Select CAD> Dimensions> Automatic Exterior Dimensions /A to create exterior dimension lines for your plan,
which should now look like this:
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To draw the dormer walls and windows

1. Select Build> Wall> Straight Exterior Wall and draw two rectangular boxes on the outside of the lower knee

wall, as shown in the following image.
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2. Position the front walls of each dormer box 2 feet from the bottom exterior wall. The front dormer walls are those
parallel to the bottom wall.

3. Use dimension lines to position the dormer side walls so that the dormers are 6 feet from each vertical exterior walls
wall and 8 feet wide.

4. Click on the lower knee wall to select it, then:
o Click the Add Break - edit button.

e Click the Sticky Mode X edit button.

e Click on the lower knee wall at the point where it intersects each of the dormer side walls to divide the wall into
separate segments at those points.
5. Click the Select Objects | [Y button, then select and delete the segments of the knee wall located behind the dormers,
as in the following image:

6. Select Build> Window> Window = and click on each dormer front wall to place a window.
o When Midpoint A Object Snaps are enabled, a "sticky point" will exist at the midpoint of the dormer front wall

when you move your mouse along the front wall. For more information,
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e You can also use the Center Object »¢ edit button to center each window along the wall after it has been placed.

To build the roof

1. Group select the two dormer front walls with windows and open their Wall Specification dialog. On the ROOF panel,
select Full Gable Wall and click OK.

2. Group select the four dormer side walls and open their Wall Specification dialog. On the ROOF panel, confirm that
Pitch is 12 in 12, and click OK.
e Earlier, a pitch of 12 in 12 was specified in the Build Roof dialog: that pitch will be in use here by default and will
work well for these dormers.
3. Click the Select Objects % | button, then click in the narrow room between the top knee wall and the top exterior wall
to select it.
4. Click the Open Object J1 edit button to open the Room Specification dialog. On the GENERAL panel, select "Attic"
as the Room Type and click OK.

5. Do the same for the lower attic room.

ATTIC
340" 411"

I I ATTIC I I

25-5" w11

6. Select Build> Roof> Build Roof (&} from the menu.
7. In the Build Roof dialog, check Build Roof Planes, and click OK to rebuild the roof.

8. Select 3D> Create Perspective View> Perspective Full Overview to create a 3D overview of the house and ,
then click and drag a camera arrow outside the house and pointed towards it to see the results.

9. Notice that there are small gaps in the dormer side walls. This gap is caused by the difference between the position of
the knee walls and the point at which the ceiling intersects the roof plane. This location is marked by the black dotted
Ceiling Break Line in plan view.
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10. Select each of the knee walls and move them back so that they are in alignment with the ceiling plane. When Object
Snaps are enabled, the walls will snap into position when they are close to the Ceiling Break Lines.

ATTIC
390" 4-11"
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255" w V7"

11. Create a 3D view to see how the roof and dormers look now.

You can move the interior walls closer to or further from the outside walls to change the dormers’ elevation, or change the
pitch for the roof to make the dormers longer. You can create dormers in more complex plans the same way, but you may
want to experiment with wall placement and pitch to achieve the desired effect.
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Crickets and Dormer Vents

Roof crickets, sometimes called saddles, are raised roof planes built to divert water or snow. When a roof is generated
automatically, crickets will not be produced, but they can be drawn manually using the Roof Plane @ tool.

Here, a cricket is created behind a chimney created using the Fireplace tool. In order to use this tool, you must first add it to
your toolbars.

Dormer vents can be created using a similar technique.

To create a manually drawn chimney cricket

1. Create a basic rectangular structure with a hip roof. See Hip Roofs on page 40.
¢ In this example, the display of Roof Plane Labels is turned off.

2. Select the Fireplace [ml tool, then click on one of the exterior walls to place a masonry fireplace at that location in the

wall.
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o Midpoint A Object Snaps or the Center Objects ¢ edit tool can be used to center the fireplace along the wall, if
desired.

3. Make any required changes to the fireplace.

¢ In this example, the default 48" wide fireplace is used, but its Depth edit handle is used to offset the fireplace 6"
towards the exterior.

4. Select CAD> Line> Draw Line | | and draw a CAD line along the inside surface of the fireplace’s firebox.
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* You can also draw the CAD line near the desired location and then move it into place using dimensions.
e Make sure that the CAD line extends past the fireplace in both directions.
5. Select Build> Roof> Build Roof (A} from the menu, and in the Build Roof dialog, specify the Pitch, Framing, and any
other attributes that you will need for the cricket.
e In this example, a Pitch of 12:12 and 1 1/2" x 5 1/2" rafters are specified.

* Do not check Build Roof Planes. Here, the Build Roof dialog is being used to set the defaults for manually drawn
roof planes.

6. Select Build> Roof> Roof Plane @ from the menu, then:

e Click on the CAD line near one of its endpoints and drag to draw a roof baseline perpendicular to the line, towards
the structure’s interior.

* Release the mouse button and move the mouse parallel to the CAD line and in the direction of the fireplace’s center
and click once.

* The roof plane that is created will draw its height from the top of the roof below at the point where you first clicked
to begin drawing.

Note: In this example, the cricket roof plane is assigned an angled fill pattern to make it
easier to see.

7. Use dimensions to resize the new roof plane so that it measures half the width of the fireplace from its low edge to its
ridge. In this example, that distance is 24".

8. Use Roof Intersection Points to find the intersection point for the edge of the roof plane opposite the fireplace.

56



Home Designer User's Guide - Crickets and Dormer Vents

o If the program creates an Intersection Point that is not located on the roof plane edge, move that edge so that it is
closer to the fireplace and the roof plane is more narrow and try again.

9. Use the roof plane’s edit handles to:

* Angle the low edge of the roof plane up to the Intersection Point.

10. Use the Copy/Paste 11 edit tool in combination with the Reflect About Object | ], edit tool to create a copy of the
cricket roof plane.

e Copy/reflect the roof plane about the fireplace to produce a roof plane that slopes in the opposite direction as the
original.

11. Use the Point to Point Move | edit tool to move the new roof plane so that its ridge edge is adjacent to the original

roof plane’s ridge.

12. Center the cricket behind the fireplace:
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» Shift + select the two cricket roof planes.
e Click the Center Objects »¢| edit button.

* Move the mouse pointer over the fireplace. When a center axis displays over the fireplace, click once.

13. Create a 3D view to see the results.

~Le Remember to restore the settings in the Build Roof dialog if you intend to draw more
Q structural roof planes in your plan.

The cricket created above can easily be converted into a dormer vent. Begin by closing the 3D view and returning to plan
view.

To create a dormer vent

1. Select the fireplace positioned in front of the cricket and click the Delete |[X[ button.
2. Go Up One Floor A and select Tools> Reference Floors> Reference Display .
3. Select Build> Wall> Exterior Wall and draw a wall inside the area of the roof cricket on the floor below, parallel

to its front.
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e If you draw the wall in the wrong direction and its siding layer faces the interior, select it and click the Reverse
Layers ‘g’| edit button.

4. Click on the wall to select it and click the Open Object J1 edit button. On the ROOF panel of the Wall Specification
dialog, check the box beside Roof Cuts Wall at Bottom and click OK.
5. With the wall still selected, use its edit handles to move it the desired distance from the eaves of the roof cricket.

6. Create a 3D view to see the results.

A selection of attic vents is available in the Library Browser.

Skylights
Skylights can easily be added using the Skylight tool. In plan view, select Build> Roof> Skylight then click and drag a

rectangular shape within an existing roof plane. When you release the mouse button, a skylight is created and can be
repositioned and resized using its edit handles.
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Using the Break Edit Tool to Modify Roofs

Many homes have more than one roof type built above a single exterior wall. One common example is a reverse gable roof,
created when a house has gable walls that are perpendicular to one another, as in an L-shaped home.

We can create a reverse gable roof on an L-shaped home using the Add Break —-| edit tool.

To create an L-shaped home

1. Select File> Close All from the menu.

2. Select File> New Plan [ 7 to open a new plan. In the Create New Plan dialog, select the Default Style template.

3. Draw an L-shaped house with the following dimensions:
e Left wall - 30 feet long

e Upper wall - 45 feet long.
Right wall 18 feet long.

e Lower wall extending left from the right wall - 25 feet long.

* Vertical wall connecting two lower walls - 12 feet long.

* Lower wall extending right from the left wall - 20 feet long.
4. If desired, turn off Auto Rebuild Roof and delete the roof.
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To create a reverse gable in this plan, three gable walls are required: two running vertically and one horizontally.

To add a gable roof to the plan
1. Check Full Gable Wall on the ROOF panel of the Wall Specification dialog for these three walls:
e The far left vertical wall
* The far right vertical wall
* The bottom left horizontal wall
2. Click the Build Roof {A) button to open the Build Roof dialog, check Build Roof Planes, and click OK to build the
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roof. The roof will look like this:
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The gable wall on the left produces roof planes that extend too high and interfere with the roof over the front extension of
the house. To avoid this, use the Break edit tool to divide the left wall into two different sections. The upper section can
then be specified as a Full Gable without affecting the lower section.

To use the Break edit tool

1. Select the vertical wall on the left side of the building, then click the Add Break - edit button and click on this wall
at a point even with the lower right wall.
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2. Open the lower portion of the wall for specification and on the ROOF panel of the Wall Specification dialog, select Hip
Wall and click OK.

3. Click the Build Roof (A} button, check Build Roof Planes, and click OK to build a roof based on the new wall
specifications.

You now have two full gable roof sections meeting to form your L-shaped roof. Your plan should look like the following
image:
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Notice the step in the ridge line. This can be corrected by resizing the lower gable wall. Select the vertical wall to the right

of the bottom gable wall and move it to the left 2 feet, reducing the length of the gable wall from 20 to 18 feet. When you
are finished, rebuild the roof.
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This completes this Roof Tutorial. You can use any combination of the techniques described here to create a wide variety of
roof designs.

Adding a Roof to the Stucco Beach House

With a basic understanding of how automatically generated roofs work, you can return to the Stucco Beach House plan and
add a roof. Select File> Save As [] and give this plan a new name, such as "Beach House Roof Tutorial" before
continuing.

Individual walls can be selected and edited in both 2D and 3D views; however, when multiple walls must be edited, it is
usually quicker and easier to work in plan view: in part, because you can hold down the Shift key and group-select walls.

To edit the default roof

1. Close any 3D views that you may have open and work in plan view.

2. Use the Select Objects [ | tool to select the top horizontal exterior Kitchen wall:
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. the Change to Gable Wall(s) (| edit button. See Gable Roofs on page 41.
. Go Up One Floor A to the second floor.
. Using the Select Objects | [} | tool, select the Balcony room, then click the Open Object |J1 edit button. On the

STRUCTURE panel of the Room Specification dialog, uncheck Roof Over This Room, then click OK.

. Assign the Full Gable Wall and Extend Slope Downward settings to the exterior walls, as shown in the following

image. See To set a wall’s roof directives on page 39.
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. Once these roof directives have been assigned, the roof can be generated.

To turn on automatic roof generation

. Select Build> Roof> Build Roof (A} to open the Build Roof dialog.

. On the ROOF panel, check Auto Rebuild Roofs and Build Roof Planes.

. Set the Pitch to 3 in 12.

. You can go to the MATERIALS panel to change the material of your roof. Here, an Earth Roof Tile material.

. Click OK to close the dialog and generate a roof.

The additional walls that are created are attic walls. See Attic Walls on page 39.

. Select 3D> Create Perspective View> Perspective Full Overview to create an exterior view of your plan.
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7. Remember to Save 5] your plan as you work.

When you are ready, you can continue working on this plan in the Interior Design Tutorial.

Troubleshooting Automatic Roof Issues

Creating a roof automatically can require experimentation and practice. Here are some suggestions for troubleshooting a
problematic roof design.

Bear in mind that some complicated roof plans can only be produced by manually drawing and/or edited roof planes.

ROOF DIRECTIVES IN WALLS

As discussed in this chapter and in the Roofs chapter of the Home Designer 2026 Reference Manual, the program will
automatically generate a roof plane bearing over each exterior wall in a plan to produce a hip roof. If you require a different
condition over a particular wall, such as a triangular gable or side wall of a shed roof, you can specify that condition on the
ROOF panel of the Wall Specification dialog.

Specifying roof directives that do not reflect what you require directly above a selected wall, however, can often result in
drastic and unwanted changes to your roof. For example, when two parallel walls are specified as Full Gable Walls, a single
ridge will be created between them.

If a wall that is perpendicular to these walls is also specified as a Full Gable Wall, the roof becomes more complex with an
additional ridge, two valleys, and two hips.
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If you are seeing hips or valleys in your roof where you do not expect them, revisit the ROOF panel of the walls supporting
the affected roof planes.

To review how to restore wall directives back to their default state, see 7o reset all roof directives on page 39.

ROOF HEIGHTS

The heights of all automatically generated roof planes are based on the heights of the walls that they bear on. Wall heights,
in turn, are determined by the ceiling heights of the rooms that they define.

For example, the hip roof over a simple rectangular structure with a consistent ceiling heights (in this case, 109 1/8") has
four roof planes.

109 178" 109 /8"

This roof will become considerably more complex if one room inside is given a lowered ceiling height (in this case, 97
1/8").
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If you generate a roof and it seems to be more complicated and has more roof planes than it should, take a look at the
ceiling heights of the rooms in the plan. Often, the correct way to create a lowered ceiling condition will be to set the ceiling
at the default height create a lowered Ceiling Finish.

CONTROLLING ROOF RIDGES

A single roof ridge will generate for as long as the bearing walls that support the roofs on either side of the ridge are the
same distance apart. When alcoves or bump-outs are introduced along either bearing wall, the ridge is likely to become
broken.

For example, a simple rectangular structure with Full Gable Walls at each end generates a roof with a ridge that runs from
Full Gable Wall to Full Gable Wall.

If a bump-out is added that affects the length of either Full Gable Wall, or if an alcove is added anywhere along the length
of the structure, the ridge will no longer follow a straight line.

r
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There are a number of ways to maintain a single ridge line in the presence of alcoves or bump-outs:

o Use the Add Break - edit tool to control the length of a Full Gable Wall section. See Using the Break Edit Tool to
Modify Roofs on page 60.
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¢ Use the Extend Slope Downward roof directive to allow the roof over a bump-out to extend lower than the ceiling
height in that area.

e Specify the area inside an alcove as an "Open Below" room with a roof but no ceiling, and Use Soffit Surface for
Ceiling specified.
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Interior Design Tutorial Chapter 4

The basic structure of the plan is complete, but the plan still needs lights, outlets, and fixtures to be a functional home. In
addition, the interior could use some creature comforts such as furniture, wall coverings and moldings. You may want to
save this tutorial using a new name to archive your previous work. In this tutorial, you will learn about:

Controlling the Display of Objects

Every object that you create in Home Designer exists on a layer that lets you control whether it displays in the current view
as well as some aspects of its appearance. For example, the roof that was created in the House Design Tutorial will only be
in the way in this tutorial, which discusses the plan’s interior. To avoid this, the "Roof Planes" layer can be turned off in
plan view.

To control the display of objects

1. First, select File> Save As [] and give this version of the plan a new name, such as "BeachHouse - Interior Tutorial"
2. Select Tools> Display Options or press the * key to open the Layer Display Options dialog.

3. Press the letter R, find the "Roof Planes" layer and remove the check from the Display column. Turn off the display of
"Windows, Labels" and "Doors, Labels", as well. Click OK.
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Working with Library Objects

Home Designer comes with a library that contains thousands of library objects that can be used in a plan. For more
information about the library and library objects,

To use the Library Search to locate a symbol and place it in the plan

1. Move up to Floor 2 using the Floor Up A tool.
2. Select View> Library Browser [{{l\ or press Ctrl/s + L to open the Library Browser.

3. In the text field, type "bed" and notice that search results will display below as you type. All items with "bed" in any
part of their search attributes are included, so in this example, the search results include a variety of items besides
furniture.

4. To narrow the search results, click the Advanced Search g button, then:
¢ Check the box beside Entire Word.

e Click the arrow beside Type then check the box beside Furnishings (Interior). Now only items with the word
"bed" in their attributes and are interior furnishing will be included in the search results.

5. Click on a bed in the search results list to select it for placement.

BeachHouse - Interior Tutorial: Floor Plan X Library Browser g X

e i ==t ~ | Active Filter: Not Filtered ~ | g7

. ]
bed Q% (q
‘B Nordic Bed "
MENEE -
‘| Palatial Bed
e > (] Queen
> El Twin/Single e
—_ .
ittt < >

Mordic Bed

LIVING AREA
662z ft

< > | Qe @IMEME A <1~

Place Interior Furnishing Floor: 2 X: 888 7/8", ¥: 470 7/8", Z: 172 5/8" T11x 371

M When a library object is selected for placement the mouse pointer icon indicates
Q the type of library object selected, a preview outline of the object follows your
pointer as you move it, and basic information displays in the Status Bar at the bottom of

the program window.

6. Click in the Primary Bedroom to place the bed.

7. To see where the selected item is located in the Library Browser, right-click on it and select Show in Browser from
the contextual menu.

8. To switch from a list of search results to the Library Browser tree view, click the Browse : ' button to the right of the
text field.

Using the techniques described above, place fixtures in the bathrooms on Floors 1 and 2.
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S If existing walls and/or other objects do not allow enough room for a library object to
be placed, place the library object where there is enough room and move the object
into place while holding down the Ctrl key on the keyboard.

Once a library object has been placed into a plan, it can be edited in a variety of ways.
To modify a symbol from the library

1. Click the Select Objects | [% | button or press the Spacebar and click on the bed to select it. When selected, the bed
displays ten edit handles.

2. Use the Rotate € edit handle to rotate the bed.
3. Use the Move + edit handle to move the bed up against the right wall.
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4. You can modify the materials for the bed by using the Select Objects | [3 | button tool to select the bed, and clicking the
Open Object J1 edit button to open the Furniture Specification dialog.

5. On the MATERIALS panel, select the component of the object that you want to apply a new material to: for example, the
Bedspread.

6. Click the Select Material button to open the Select Material dialog, where you can search or browse the Library to
find and apply a new material to the bedspread portion of the bed. Here, a light brown fabric is used.

7. Repeat this process for any of the other materials on the bed you may want to adjust, then click OK to apply the
changes which will be visible when you create a camera view.

vL¢ You can also apply materials to objects in 3D views using the Material Painter tool.

You can replace a library object in your plan with a different item from the library using the Replace From Library [
edit button. This can be particularly helpful if you have multiple copies of the same object throughout the plan, as you might
with a fixture like a sink or toilet, and would like to replace them all at once.

To replace a library object

1. While the Select Objects | [ | tool is active, click on the bed to select it.
2. Click the Replace From Library =z edit button to open the Replace From Library dialog.

Replace From Library *
Replacement Options
(® Replace selected object
(O Replace identical objects in room
(O Replace identical objects on floor

Replace with
Mordic Bed

oK Cancel Help

3. Select one of the Replacement Options to replace the current object only, all identical objects in the room, or all
identical objects on the current floor.

4. Click the Library button to select a replacement item from the library.

5. Click OK to return to the Replace From Library dialog, then click OK once more.

Applying Room Moldings
In Home Designer, you can specify base, crown and chair rail moldings for any room. The library contains a selection of

molding profiles

To add crown molding to a room

Moldings can be added in floor plan or any camera view. So that you can see the results more quickly, begin by creating a
camera view of the primary bedroom.
Click the Select Objects [ | button or press the Spacebar, then click in a blank space on the floor of the room to select it.

Click the Open Object [ edit button to open the Room Specification dialog for the primary bedroom.
On the MOLDINGS panel:
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Room Specification

General [] Use Floor Defaults
Structure Molding Profiles
Deck
= Name Width Height Offset Top
Moldings Copy
Wall Covering Default Base Molding  5/8"  31/2" 0" =
Fill Style CA-25 34" (13
Materials
Components
Move Down
[] retain Aspect Ratio
Selected Profile Options
Type:

Uncheck Use Floor Default, and then click the Add New button.

In the Select Library Object dialog, either search or browse to find a chair rail profile that you like. When you find
one, select it and click OK.

If you wish, you can specify the Height and Width of the selected molding.
Select "Chair Rail" from the Type drop-down list.

Notice that the From Floor value equals the room’s Finished Ceiling Height on the STRUCTURE panel. Set this value
to 32" inches.

Click OK to close the Room Specification dialog.

Crown moldings can be applied to a room in the same manner. Base moldings are already applied in most room types by
default, but can be edited, removed or added here, as well.

When you have finished, remember to Save your work.
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Applying Wall Coverings

Wall coverings can be used in addition to a wall’s surface material to create accents like wallpaper borders or wainscoting.

To apply a wall covering

1. Select the primary bedroom and click the Open Object edit button to open the Room Specification dialog.

2. On the WALL COVERING panel:

Room Specification

General
Structure
Deck

Deck Support
Moldings
Wall Covering
Fill Style
Materials
Components

Materials

Wall Covering:

Position
Top To Ceiling:
Height:

Floor To Bottom:

e Click the Add New button to open the Select Material dialog.

e Select an appropriate material for your wall covering, and click OK. In this example, a Natural Beadboard material

is used.

* Change the Height to 28 inches, and change the Floor to Bottom value to 3 1/2 inches to allow for the distance
between the base and chair rail moldings.

¢ Click OK to close the Room Specification dialog.

N

_Q_

Additional wall covering materials can be downloaded into the Manufacturer

Catalogs.
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Kitchen and Bath Design Tutorial

You should save this tutorial using a new name to archive your previous work.

The tools and techniques used to design kitchens and bathrooms are very similar. This tutorial focuses on kitchen design.
When you’re finished you can use what you’ve learned to finish up the bathrooms as well. In this tutorial you will learn
about:

Adding Cabinets

Begin by selecting File> Save As [], and name the plan BeachHouse - Kitchen Bath Tutorial.

To place a base cabinet

1. Zoom (in on the Kitchen area in plan view.
2. Select Build> Cabinet> Base Cabinet ff]).

3. Click to place a base cabinet anywhere in the kitchen.

e Once a cabinet is placed, it can be edited like other objects.

To select and edit a cabinet

1. Cabinets can be selected using one of the following methods.
o Click on the cabinet while the Select Objects | [ | tool is active.
« Click on the cabinet while any of the Cabinet Tools ] are active.
¢ Right-click on the cabinet when another tool is active.

2. When the cabinet is selected, edit handles and a front indicator display. The arrow that displays when the pointer is
held over an edit handle as well as the Status Bar indicate what function that handle will perform.
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e Move a cabinet using the Move edit handle. By default, you can move a cabinet parallel to its sides or its front and
back edges. To allow unrestricted movement, hold down the Crrl/s key or click and drag using the right mouse
button.

e Resize two sides of a cabinet using a Resize edit handle, located in each corner.

» Extend a cabinet’s edge on one side using an Extend edit handle.

74



Home Designer User's Guide - Adding Cabinets

* Rotate a cabinet using the Rotate edit handle, which is always offset to one side.

* A temporary dimension updates as the cabinet is moved or resized.
3. When a cabinet is selected, you can also click the Open Object | J1| edit button to open its specification dialog and

make a wide variety of changes to the cabinet.

To lay out base cabinets for this tutorial

1. Place and position six base cabinets and edit their widths as shown in the following image:
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e Two of the cabinets are 36", two are 24" wide, one is 33" and one is 27" wide.

* A cabinet snaps to another if they are in alignment, facing the same direction, and of the same type.

Note: The display of cabinet module lines has been turned on in the following images.

To create corner cabinets

1. Select the 36" wide base cabinet on the left.
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2. Click the Open Object J edit button to open the Base Cabinet Specification dialog. On the GENERAL panel:

* Specify a Width greater than the Depth. The selected cabinet’s width should already have been changed to 36",
which works well with a 24" depth. If it isn’t, change it to 36" now.

e Click the Special drop-down list and select "Corner".
e Uncheck the box beside Diagonal Door.
e Click OK to close the dialog and apply your changes.
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3. With the cabinet still selected, use its Rotate edit handle to rotate it so its back faces the wall corner if necessary.

4. A different approach can be used to create a corner cabinet in the right corner. Begin by selecting the cabinet on the
right and pressing the Delete key or clicking the Delete [X{| edit button.

5. Select Build> Cabinet> Base Cabinet ff]), then move your mouse pointer into the corner. When the cabinet preview
changes to a corner cabinet, click once.

6. Uncheck Diagonal Door for this new cabinet as described in step #2, above.
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N 1 ¢ To move a row of cabinets, select one cabinet, then click and drag the Move
Q edit handle towards the other cabinets. The selected cabinet will push the
others.

To place wall cabinets

1. Select Build> Cabinet> Wall Cabinet [[]).

2. Click above the left corner base cabinet to place a wall cabinet as shown.

|

W2436R
LCB36R

3. Click the Open Object J edit button to open the Wall Cabinet Specification dialog:

¢ On the GENERAL panel, specify a Width of 33".

* On the DOOR/DRAWER panel, change the Door Style to "Framed", and check the box beside Glass Doors.

e On the MOLDINGS panel, click the Add New button to add crown molding to the cabinet.
In this example, a crown molding profile with a Height of 2 1/2", a Width of 2 1/2", and a Vertical Offset of - 2
1/2" is used.

* Click OK to apply these changes to the wall cabinet.

4. With the wall cabinet still selected:
e Click the Copy/Paste ;21 edit button.

o Click the Reflect About Object edit button.

L
* Move your mouse pointer into the center of the room so that the room becomes highlighted.

e When you see a dashed vertical line running through the center of the room, click once. The dashed line is a
reflection axis, and a copy of the cabinet will be created on the opposite side of the kitchen, aligned with the
original.
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With the wall cabinets in place, you may want to add soffits to enclose the space between them and the ceiling.

To place soffits

1. Select Build> Cabinet> Soffit Y then click above the wall cabinets to place soffits.

2. Adjust their width and orientation to match the wall cabinets below.

U

S When objects are very close to one another in plan view, it may be difficult to select
the intended object. When an object is selected, click the Select Next Object edit
button or press the Tab key to select a nearby object.

Placing Appliances

Appliances come in two basic varieties, freestanding and built-in.

To place a freestanding appliance

1. Select View> Library Browser [f{{\ to open the Library Browser.

2. In the Core Catalogs, browse to Architectural> Appliances> Refrigerators, locate a refrigerator, and select it.

3. On the left side of the kitchen, click in the empty space below the base corner cabinet to place the refrigerator.
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4. In the Appliances catalog, find an electric range and place it in the empty space on the right side of the kitchen.

To place a built-in appliance

1. Select View> Library Browser [ff{\ to open the Library Browser.

2. In the Core Catalogs, browse to Architectural> Fixtures> Sinks, locate a sink, and select it for placement. In this
example, the Self Rimming Offset 32" sink is used.

3. Click on the base cabinet near the top of the screen that is 33" wide to insert the sink into that cabinet.

4. In Core Catalogs> Architectural> Appliances> Dishwashers, select a dishwasher for placement, and click on the

cabinet to the right of the sink.
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vl Only one front mounted fixture can be inserted in this manner. Additional front
Q fixtures can be added in the Cabinet Specification dialog.

Editing Cabinets and Appliances

Like most objects, cabinets and appliances can be edited in their specification dialogs. This method allows a higher degree
of customization than using just the edit handles.

To edit cabinet face items

1. Select the cabinet to the left of the sink and click the Open Object 1 edit button to open the Base Cabinet
Specification dialog.

2. Click on the upper separation between the countertop and the drawer in the preview image on the right side of the
dialog. Notice that clicking anywhere on the preview takes you to the FRONT panel.

3. On the FRONT panel:

4. Uncheck Use Default, then click the Add New button to open the New Cabinet Face Item dialog.

MNew Cabinet Face ltem *

Item Type: | Cutting Board hd

Item Height: Default
Mumber Style. .. Cancel Help

5. Select "Cutting Board" from the Item Type drop-down list, assign an Item Height of 1 inch and click OK to return to
the Cabinet Specification dialog.
6. A new Cutting Board face item, as well as a new Separation, are added below the separation that you selected.

7. Click OK to close the Base Cabinet Specification dialog.

v Shelves can also be specified in Door and Opening cabinet face items.

These steps can be used to create a wide variety of cabinet front configurations, such as a bank of drawers.

To edit appliances in the Fixture Specification dialog

1. Select the refrigerator and click the Open Object J1 edit button to open the Fixture Specification dialog.

2. On the GENERAL panel, change the Depth to 28.
3. Check the box next to Reverse Symbol and click OK.

Finally, add some narrow base cabinets to fill in the gaps beside the appliances. You can also add a wall cabinet and soffit

above the range.
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Creating a Cabinet Island

A cabinet island with custom countertop can also be created using the Cabinet Tools.

To create a cabinet island

1. Select Build> Cabinet> Base Cabinet ff]), then click to place a base cabinet in the middle of the kitchen area.

2. Select the cabinet and click the Open Object |J1 edit button to open he Base Cabinet Specification dialog.
3. On the GENERAL panel, specify a Width of 33" and a Depth of 27".
4. On the FRONT panel, create three Double Drawers, each with an Item Height of 7 1/2". See 7o edit cabinet face items
on page 78.
Base Cabinet pecication “
General Face Items 7 |
Box Construction [] Use Default E &
Front .
Dr::rfDrawer 4 Vertical Laym.Jt Paren.t _I_ Add New...
. 1 Separation Horizontal
Accessories
Moldings 2 DoubIeIDrawer. Delete
. 3 Separation Horizontal
Fill Style 4 Double Drawer
Materials - . Move Up
5 Separation Horizontal
Label |6 Double Drawer
Components - - Mave Down
- A 7 Separation Horizontal
Object Information
[ﬂ Split Vertical
: :Split Horizontal
== Equalize
Item Type: Double Drawer ¥
Item Height: 71
5. On the DOOR/DRAWER panel, set the Drawer Handle Style as "Knob", then click OK to close the dialog and apply your
changes.

6. With the base cabinet still selected, click the Copy/Paste #28 edit button, then:

e Click and drag the Move edit handle downward on screen until the preview outline snaps directly below the existing

cabinet.
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* Release the mouse button to create a copy of the original cabinet, as in the image below:
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In the next portion of this tutorial, the display of cabinet labels is turned off. To do this, select Tools> Display Options [+] .

In the Layer Display Options dialog, locate the "Cabinets, Labels" layer, remove the check mark in the Disp column, and
click OK.

To create a custom countertop

1. Click the Select Objects | [% | button, then click on the island cabinet closest to the sink to select it.
2. Click the Generate Custom Countertop s edit button. A new Custom Countertop polyline will be created,
replacing the cabinet’s countertop, and will be selected.
3. With the new custom countertop selected, use its edit handles to reshape it so it covers all of the island cabinets.
4. Click on the bottom vertical edge of the countertop polyline to make it the Selected Edge.
5. Click the Change Line/Arc |"*| edit button to change the Selected Edge from a straight line into a curved arc.
* Use the triangular Reshape edit handle located along the arc’s radius to adjust the curvature of the arc.

e To temporarily suppress snapping, you can hold down the Ctrl/# key while you drag the Reshape handle.

KITCHEN
150" 7-7"
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6. Create a Full Camera (I8) view to see the results.

A Custom Countertop can also be drawn using the Custom Countertop tool and have an edge molding applied to it.

Creating Architectural Blocks
Groups of architectural objects can be blocked together and saved to the library for use in other plans.
To create an architectural block

1. In plan view, group select all objects you would like to include in the architectural block.

2. One way to group select the objects is to hold down the Shift key and select additional objects to add them to the
selection set. There are many other ways to select and group select objects.
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Click to create an architectural block o 1 oo ™ Select Objects

3. Click the Make Architectural Block @ edit button.

To add an object to the library

1. Select the architectural block.
2. Click the Add to Library i+ edit button to add the architectural block to the User Catalog in the Library Browser.

3. Right-click on the new item in the User Catalog and select Rename from the contextual menu to change the name
from "Untitled" to something descriptive like "Kitchen Bar".

If you want, you can organize the content in your User Catalog by creating folders and then moving items into those folders.
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To explode an architectural block

1. Select an architectural block.
2. Click the Explode Architectural Block [ﬂ edit button.

Working in Cross Section/Elevation Views

Like other objects, cabinets can be edited in cross section/elevation views. This method of editing is powerful because it
allows objects to be easily edited in vertical space. Next we’ll edit wall cabinets and add a range hood.

To create an elevation view

1. In plan view, select 3D> Create Orthographic View> WallElevation . Click and drag a line of sight pointed
directly at the range.
2. Zoom in as needed.

To edit the cabinets in an elevation view

1. Click the Select Objects button, then click on the wall cabinet above the range.
2. Click on the cabinet’s bottom edit handle and drag it upwards.

3. When the temporary dimension indicates that the cabinet height is 18 inches, release the mouse button.
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Note: If you do not see Temporary Dimensions when an object is selected, select View>
Temporary Dimensions to toggle this feature back on.

To place a range hood

1. Find a range hood in the Fixtures catalog and select it for placement.
2. Click above the range to place the hood.
3. If necessary, you can adjust its position and size using its edit handles.

4. When you are finished, Close the elevation view and return to plan view.

67 172"

Dimensions can be added to objects displayed in Cross Section/Elevation views, including cabinetry. To begin, return to
your plan view, if you haven’t already.

To add dimensions in a cross section/elevation view

1. On Floor 2, select 3D> Create Orthographic View> Wall Elevation , then in the Bath, click and drag a view
towards the cabinet containing the sink.

2. With the Wall Elevation active, select Edit> Default Settings> Dimension> Dimensions and click the Edit button to
display the Dimension Defaults dialog.

3. On the FORMAT panel, select " from the drop-down list.
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4. On the LOCATE MANUAL panel, under the "Cabinets" heading, check the options that you want dimensions to locate.
For this example, select Sides, Moldings, Countertop, Backsplash, and Toe Kick, then click OK.

Dimension Defaults *

General Walls
Setup Automatic O Surfaces
Locate Manual

Locate End to End ® Wall Dimension Layer

Locate Interior O Mone

Locate Auto Exterior

Locate Auto Room Wall Options

Format Exterior: Primary Side [] Secondary Side

Extensions

Arrow Interior: Primary Side [ Secondary Side [ Centers
Text Style [ wall Steps ] Display Wall Widths

Locate Objects

v Openings ~
[] Casing
[ Centers
[] Rough Opening
Sides

A Cabinets
Sides
[ Corers
[ Centers
Meoldings
Countertop
Backsplash
Toe Kick

5. Still in the Wall Elevation view, select Tools> Layer Settings> Display Options to open the Layer Display
Options dialog. Locate the "Cross Section Lines" layer, remove the checkmark in the Disp column, and click OK.

6. Next, select CAD> Dimension> Manual Dimension <, and click and drag to draw a dimension line over the
cabinet, from top to bottom.

FINISHING TOUCHES

A wide variety of furniture, accessories, and other items is available in the Library Browser at Core Catalogs>
Interiors, which you can use to furnish this and other plans.

To use the Cross Section Slider tool

1. In plan view, click Fill Window [} J.

2. Create a Full Camera (18] view that begins on the exterior of the structure, near the kitchen, and release the mouse
button in the kitchen.

3. Use the Mouse-Orbit Camera | &, tool to adjust the camera’s perspective. If you want, you can turn off the display of
the backdrop in the Camera Specification dialog.

4. Select 3D> Camera View Options> Cross Section Slider to open the Cross Section Slider dialog.
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Cross Section Slider *
a3 17
3827
3827
140 1/2°

140 1/2°

. T

5. Select the horizontal cut line and use the Position slider to specify the location of the cutting plane.

6. Be sure to Save your work.
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Materials and Textures Tutorial Chapter 6

Materials display on the surfaces of objects in 3D views and can make a 3D view appear highly realistic. When applied to
most objects, material quantities will also be calculated in the Materials List.

In this tutorial you will learn about:

Setting Materials Defaults

Material default settings determine the materials used by different objects when they are initially created. Setting the correct
material defaults before beginning a project may help you save time.

To set material defaults

1. Select Edit> Default Settings (9| to open the Default Settings dialog.

Default Settings *

3D View Defaults
Cabinets

Camera Tools
Corner Trim
Dimension

Doors

Dormer

Electrical

Floors and Rooms
Foundation
Framing
iMaterials

Plan

Roof

Slabs

Structural Member Reporting
Text, Callouts and Markers
Walkthrough Path
Wall Miche

Walls

Watermark
Window

Done Help

2. There are a two options. You can do either or both:

e Select an item in the tree list and click the Edit button to open the defaults dialog for that type of object. The default
dialogs for architectural objects such as doors and windows have a MATERIALS panel that allows you to set the
material defaults for object components.

 Select Materials and click the Edit button to open the Material Defaults dialog. Here you can set the material
defaults for many different objects, including some that do not have default dialogs.
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Material Defaults *

Swirls 01 Print

iAccent Upholstery iA
Air Gap

Appliance Trim
Appliances

Asphalt

Balusters

Cabinet

Cabinet Door/Drawer
Countertop

Dirt

Doors (Exterior)
Doors (Interior)
Electrical

Exterior Trim

Fascia
Fence
Fireplace v

Cancel Help

Select Material...

3. When you are finished, click OK to close the defaults dialog, then click Done to close the Default Settings dialog.

Once an object has been placed in a plan, the materials applied to it can be changed in a number of ways.

Using the Materials Panel

Most objects’ materials can be assigned in their specification dialog in both 2D and 3D views. The materials used by a door,
for example, can be edited on the MATERIALS panel of the Door Specification dialog.

To change material on an object

1. Click the Select Objects | [} | button, then click on the double door leading from the Primary Bedroom to the deck on
Floor 2 to select it.

2. Click the Open Object J edit button to open the Door Specification dialog.

3. Select one of the door’s components from the list on the left.

Exterior Door Specification “
S}:Zi::ls Component Material lZ‘ I|'-|‘E
: 4 M Door or Doorway
Ei?;::g “_’ Door (Exterior) Default: Color - Bone
Lites “_" Door (Interier) Mahogany
Jamb ¥ Door Glass Default: Glass Standard
Arch W' Hardware Default: Aluminum Brusk
Hardware ¥ Shutters Default: Color - Brite - -
Shutters W Trim (Exterior) Default: Color - Brite L
Framing W Trim (Interier) Mahogany
Materials
Label
Components
Object Information
Select Material... I .
nterior
Mumber Style... Cancel Help

e Click on the name of a material component in the tree list to select it.
e Click the Select Material button to open the Select Material dialog.
4. Find and select a material and click OK to apply it to the selected component.
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5. You can continue to specify component materials. The preview in the dialog updates as changes are made. When
finished, click OK to close the specification dialog.

6. Create a Full Camera (I8 view of the door to see the results.

The materials used in individual rooms can also be specified. Rooms can be selected in both floor plan and 3D views:
* In plan view, click in an empty space within a room. When selected, the whole room is highlighted. If you
accidentally select an object other than the room, you can press the Tab key on the keyboard until the room is
selected.

¢ In camera views and overviews, click on the floor of the room to select it.

To edit a room using the Materials panel

1. Select the Primary Bedroom and click the Open Object J to open the Room Specification dialog.

2. In the tree list on the MATERIALS panel, select "Molding" under the Crown Molding component and click the Select
Material button.

3. In the Select Material dialog, select a material and click OK to close the dialog.
4. Click OK to close the Room Specification dialog.

5. The results can be seen in a Full Camera (I8) view.

Using the Material Painter

The Material Painter *f] tool allows you to select a material and then apply it to an object in a 3D view.

There are five Material Painter Modes which specify how broadly or narrowly the selected material will be applied to
surfaces in your plan. In this tutorial, the Component Mode is used.
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To apply a material using the Material Painter
1. While still in the 3D view of the door, select 3D> Material Painter *f) and confirm that there is a check mark next to
Material Painter Component Mode ¢f] .

2. Click the Material Painter *f) button to open the Select Material dialog. Browse to Flooring> Carpeting, select a
carpet material, and click OK.

3. Move your cursor into the 3D view and notice that it displays a spray can icon “f.

4. Click on the floor of the Primary Bedroom to apply the selected material to that surface, which is a component of the
room.

vLe You can also place an area rug symbol from the library and assign to it whatever
Q material you wish.

With the Material Painter ) tool you can apply a material to nearly any surface, including many that can’t be
individually selected like the base molding on a wall or the frame of a window. When either the Component &f) or Object
% Modes is active, you can continue to apply the selected material to objects until a different tool is selected.

To add artwork to a frame
1. A variety of frames can be found in the Interiors library category. Place a wall or desk frame in your plan and create a
camera view in which it can be seen.
2. Select 3D> Material Painter and confirm that there is a check mark next to Material Painter Component Mode ¢f] .

3. Click the Material Painter *§] button to open the Select Material dialog and choose a painting, photo or print from
the Artwork library.

4. Move your cursor over the middle area of the frame and click to apply the selected artwork.
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The artwork displayed in a frame can also be specified in the frame’s specification dialog.

Blending Colors with Materials

Instead of using the Material Painter ®f) to replace a material with a new one, you can use it with the Blend Colors With
Materials P feature to blend a color with a textured material such as the carpet in the Primary Bedroom and create a new

material.

To blend a color with a texture

1. In a 3D view, select 3D> Material Painter> Material Painter *f).
2. In the Select Material dialog, select a solid color for the carpet from the Generic Colors library, then click OK.
3. When you move your cursor into the view, it displays a paint roller icon =p.
o When Blend Colors with Materials “ is active and a solid color is loaded in the Material Painter, your cursor
displays the paint roller icon .
« If you see the spray can icon " instead, select 3D> Material Painter> Blend Colors With Materials “J or click
the Blend Colors With Materials edit button to turn this feature on.

4. Click on the carpet to blend the selected color with the carpet texture. The result is a new material with the textured
appearance of the carpet as well as the color you selected.

Using the Material Eyedropper

The Material Eyedropper tool allows you to load a material that can be seen on a surface in a 3D view into the Material
Painter tool and then apply it to another surface. For example, in the Primary Bedroom the wood material assigned to the
crown molding is different than the material assigned to the chair rail and base molding. They can easily be made the same
using the Material Eyedropper tool.

To use the Material Eyedropper and Painter tools

1. Return to the Camera view.

2. Select 3D> Material Painter> Material Eyedropper ¢* and notice that the mouse pointer displays an eyedropper

icon .
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3. Click once on the crown molding to load the wood material. Notice that the mouse pointer changes to a spray can “f,
indicating that the loaded material is ready to apply to another object.
4. Click on the chair rail and base moldings to apply the loaded material.

Custom Materials, Images, and Backdrops

Home Designer allows you to customize your 3D views by importing your own materials, image objects, and backdrops that
display in 3D views.

Note: The following steps make use of image files that are not included with the program.
You can use your own image files to create materials, images, and backdrops.

CREATING MATERIALS

You can create your own custom materials and save them in the library for use in any plan. Many materials are represented
in 3D views using textures, which are digital images that have been specially edited to tile seamlessly when applied to a 3D
surface. Bear in mind, therefore, that not all images will necessarily serve as effective material textures.

To add a new material to the library

1. Select View> Library Browser [\ or press Ctrl + L to open the Library Browser.
. Right-click on the User Catalog and select New> Material 87 from the contextual menu.

. In the Define Material dialog, give the new material a short, descriptive Name.

AW

. On the TEXTURE panel, click the Browse button to open the Select Texture File dialog, where you can choose an
image file saved on your computer to be the new material’s texture.
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Select Texture File “
@ * 1 B Desktop v & Search Desktop 2
Organize « MNew folder s 0 @
A ~ . .
0 Favorites (il Libraries
B Deskiop u!JComputer
Download ejl\letwork
8 Downloads Haut ST
“El Recent places
= Libraries
@ Documents
Ji Music
[ Pictures v € >
Autumn Stripejpg Rating: %4 ¥ iF 15 15
JPEG image Dimensions:  512x 512
File name: |Autumn Stripe.jpg v| |Pictule Files (*.jpg *.jpeg *.bmp v|
| Open | | Cancel |

5. Select an image file and click the Open button to return to the Define Material dialog.

Define Material H
Pattern Material Name: |Autumn Stripe ‘
Text

EXTIE Keep Pattern/Texture in Sync
Properties
Materials List For= B
File: |am\TexmresWIateriaI Data\Autumn Stripe.png 0 | | Browse... |
Scale
xsaie
¥ Scale:
[ stretch to Fit
[+] Retain Aspect Ratio
Reset Original Aspect Ratio
Offset and Angle
angle:
[ Global symbol Mapging
Material Color
[] Blend with Texture
Color: Set Using Texture
Number Style... | o

6. Specify the Scale of the texture, which controls how large the image will appear on the surfaces it is applied to.

7. On the PROPERTIES panel, specify attributes of the material. A Matte material will most closely resemble cloth, which
is what this material will be used for.

8. Click OK to add the new material to the User Catalog.

CREATING IMAGES

In Home Designer, image objects are more than just 2D pictures. Images have size and height attributes and can contain
transparency information. In plan view, they display only as 2D symbols; but in 3D views, the visual information that
images contain can be seen.
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To create an image and save it to the library

1. Right-click on the User Catalog folder, then select New> Image @) from the contextual menu to open the Image
Specification dialog.

2. On the IMAGE panel, click the Browse button and browse to an image file saved on your computer. Here, an image of
a cat that has transparency data associated with it is used; however, you can use any image.

Select Image File [ x|
@ v T /B Desktop v & Search Desktop o
Organize ¥ New folder 2 0 @
~ B
-0 Favorites -l Libraries
B Desktop 18 Computer
Ghl\letwork
& Downloads

|| Auturnn Stripe.jpg

5l Recent places |.#] Buddy.png m
4 Libraries - -

@ Documents

J’ Music
[ Pictures v € >
Buddy.png Rating: 3 T8 38 3 T
m IPEG image Dimensions: 1014 x 456
File name: | Buddy.png v | | Picture Files (*.jpg *,jpeg *.bmp v

3. Click Open to return to the Image Specification dialog.

4. On the IMAGE panel, enter the Height or Width, adjusting one will adjust the other, maintaining the correct proportion.
Enter a Height Above Ground value to specify the elevation at which the image displays. A value of 24 inches works
well in this case as we’ll be placing the image on a piece of furniture.

Image Specification *
Image General | —

2 A LIS =
Transparency Image File: |Daia\TextL.|res\lmporbed\Buddy.png Browse...
Fill Style
Components 20 Plan Symbol: Other -

Size [Elevation
Width: 18 13/16"

Retain Aspect Ratio of 1.88

Reset Criginal Aspect Ratio

Elevation Reference: From Floor ~ m
Floor to Top: -
Floor to Bottom:

Center Point
X Position:
Y Position:

Options

D Reverse Image

! Image Always Faces Camera

(o] o [

5. Specify the transparency settings on the TRANSPARENCY panel. Since this example is a png file with transparency
already applied, selecting Use Transparency From the Image File is the best choice.
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6. Click OK to close the Image Specification dialog and add the new image to the My Images category in the Images
library.

Images can be placed in a plan just as plants, furnishings and fixtures are: by selecting the image and clicking any plan
view, camera View or overview.

IMPORTING BACKDROPS

Backdrops are images that display behind 3D views. In Home Designer, you can take a photo of a site, save it to the library
as a backdrop, and display it behind 3D views to create a realistic rendering of your model and its surrounding view.

To import a backdrop and save it to the library

1. Right-click on the User Catalog , then select New> Backdrop from the contextual menu.
2. Browse to an image file on your computer and click Open to add it to the User Catalog.

There are two ways to apply a backdrop to a camera view: directly from the Library Browser, and in the camera's
specification dialog.

To apply a backdrop to 3D views

1. Create a Full Camera (18] view.

2. In the Library Browser, locate and select your new backdrop image in the User Catalog.

« Move your mouse pointer into the view and notice that a Backdrop = jcon follows the pointer.

* Click once anywhere in the view to add the selected backdrop behind the model.
3. With the camera view still open, select 3D> Edit Active Camera [=.
4. On the 3D BACKDROP panel of the dialog:
* Notice that your backdrop image is selected.
* You can click the Select Backdrop button to choose a different backdrop if you wish.
* You can also click the Remove Backdrop button and instead use a solid Background Color.
* Another option is the Generated Sky, which simulates a daytime sky backdrop.

5. Click OK to close the camera's specification dialog.
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Generating a Materials List

To conclude this tutorial, we’ll generate a materials list for the house. You can generate a materials list for a single room, an
area of the plan on one floor, or the whole plan.

Note: The Materials List is only a rough cost estimate. Always compare the Materials List
with a manual take-off before providing a quote or ordering materials for a project.

To generate a materials list for the whole plan

1. Select Tools> Materials List> Calculate Materials for All Floors ¢&. A materials list is generated for all floors of
the house.

2. Locate an item, such as one under the Fixtures category.

3. Click in the "Price" column and type in a value. Notice that the subtotal and Total both update to reflect the pricing
change. You can specify prices for every material in your plan, allowing you to generate a cost estimate.

4. If you wish, you can select File> Export Materials List % and save the list as a Tab-delimited .txt file, comma-
delimited .csv file, Excel .xml file, or .html file.

5. Close the materials list by selecting File> Close Window from the menu. The program will give you the opportunity
to name and save the Materials List before closing, if you wish.

You can generate a materials list to estimate the cost of an entire plan or just a portion of a plan.
To calculate a materials list for an individual room

1. Click the Select Objects [} button, then click in a room to select it.

2. With the room selected, click the Calculate Materials for Room edit button or select Tools> Materials List>
Calculate Materials for Room LZ. The program calculates a list of the objects and materials contained in the selected

room.

To calculate a materials list for just the deck

1. In plan view, select the Deck room and click the Calculate Structural Materials for Deck [ edit button.

2. The resulting materials list only includes the framing members that form the deck.

3. When you have finished, remember to Save [] your work.

95



Home Designer User's Guide - Landscaping Tutorial

Landscaping Tutorial

This tutorial describes how to use Home Designer’s Terrain Tools. In it, you will learn how to add elevation information to
your terrain, how to create terrain features, and how to add plants and other objects from the library.

It is a good idea to become familiar with the Terrain Tools before beginning your own terrain project.

In this tutorial, you will learn about:

Creating a Terrain Perimeter

The Terrain Perimeter is a closed polyline that defines the boundary of the terrain that generates in 3D views, and of the
contour lines that generate in plan view. It can also be used to represent a lot boundary.

To create and resize a Terrain Perimeter

1. On Floor 1 of your plan, select Terrain> Create Terrain Perimeter [ from the menu or click the corresponding
toolbar button.
e If this menu option is not available in a given plan file, a Terrain Perimeter already exists.

2. Select Window> Fill Window [} ] to fill the screen with the Terrain Perimeter.

3. Select View> Temporary Dimensions | and make sure temporary dimensions are turned on. When a display toggle
is enabled, a check mark displays at the bottom corner of the tool icon.

4. Select the Terrain Perimeter by clicking on the left vertical edge. Notice the temporary dimension indicating that the
selected edge of the Terrain Perimeter is 54 feet from the opposite edge.

5. Click on the temporary dimension and enter 150 feet using an apostrophe to denote feet (150°), then press the Enter
key. The program will default to inches if no apostrophe is included.

6. Select the top edge of the Terrain Perimeter and use the temporary dimension to position it 200 feet from the opposite
edge using the same technique.

7. Click Window> Fill Window [ ] to fill the screen with the Terrain Perimeter.
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¢ The Reference Grid, or Virtual Graph Paper, is a visual aid that helps create a
Q sense of scale when drawing. It can be turned off and on in the General Plan
Defaults dialog, and is turned off for these tutorials.

Your house may already be centered on the Terrain Perimeter. If it is not, you can move it.
To move the Terrain Perimeter

1. Select the Terrain Perimeter and place your pointer over the Move edit handle.

2. Move the Terrain Perimeter so that the house is centered.
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In addition to adjusting the size of your rectangular Terrain Perimeter, you can also use the Change Line/Arc "+ and Add
Break —-| edit tools to modify its shape.

To edit the shape of the Terrain Perimeter

1. To place a break on the right segment of the Terrain Perimeter, creating a new corner edit handle at that location, and
two separate edges on either side of that handle, use the Add Break - edit tool.
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2. You can then use the new edit handles to adjust the size and shape of the Terrain Perimeter.

3. Select the bottom edge of the Terrain Perimeter, and click the Change Line/Arc || edit button, and notice that this
segment changes in to an Arc, which can then be modified using its edit handles.

4. Changes to the shape of the Terrain Perimeter can be seen in 3D views as well as in plan view.

e To tile plan view and a camera view, select Window> Tile Vertically [T].

* When a 3D view is active, press the I key or the O key to move the camera In or Out.

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X

Ll Ll

While you can work with two views tiled, you may see slower performance when you do. To avoid this, simply close a 3D
view when you are done viewing or working in it.

Displaying Lot Line Information

When plans are submitted for approval, bearing information for the lot perimeter is often required.
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To display bearing information in plan view
1. Select the Terrain Perimeter and click the Open Object J1 edit button.
2. On the LINE STYLE panel of the Terrain Specification dialog, check Show Length and Show Angle, then click OK.
3. Select Edit> Default Settings (9| to open the Default Settings dialog, browse to CAD> General CAD and click on
the Edit button to open the CAD Defaults dialog.
4. Click the radio button to Display Line Angle as Quadrant Bearing and click OK.

5. Click Done to close the Default Settings dialog, and move the Terrain Perimeter so that it looks similar to the image
below.
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Creating a Walkout Basement

Our terrain is currently flat because there is no elevation data in the plan.

¢ You can display all of the tools in the Terrain menu on your toolbars by using the
Q Terrain Configuration.

To add elevation information to your plan

1. Select Window> Fill Window [ J to fill the window with the Terrain Perimeter.
2. Using the Select Objects [% tool, select the Terrain Perimeter and click on the Open Object 1 edit button to open
the Terrain Specification dialog.

3. On the GENERAL panel, make sure Flatten Pad is unchecked. When checked, this setting flattens the building pad
around the house so produce a walkout basement, it needs to remain unchecked. Click OK to close the dialog

4. Next, select Terrain> Elevation Data> Elevation Line 25 and draw elevation lines as shown in the following image.

e When the ends of an Elevation Lines are drawn near one another, they will snap together to form a polyline.
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BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Full Overview - ... X

|- . v 2
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5. To enter elevation information, click the Select Objects | [3 button and select an Elevation Line.

6. Click the Open Object J edit button and on the ELEVATION panel of the Elevation Line Specification dialog, enter
an Elevation value.
¢ Values entered are in inches unless the foot (') mark is added.
¢ Negative values should be preceded with a hyphen (-).
7. Select Terrain> Build Terrain g and notice the contour lines that are created in plan view in between the Elevation
Lines that you drew.
8. To make it easier to draw, you may want to turn off the display of these lines. Select Tools> Display Options to

open the Layer Display Options dialog. Remove the check from the Disp column for the layer "Terrain, Primary
Contours" and click OK.

Creating a Retaining Wall
Adding a retaining wall helps create a flat building pad near the garage.
To draw a retaining wall

1. Go to Floor 1.
2. Select Terrain> Wall and Curb> Straight Retaining Wall £ . Draw two straight wall sections as shown in the
following image.
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3. Select Terrain> Terrain Wall and Curb> Curved Retaining Wall § and draw a curved retaining wall that
connects at both ends to the two straight sections. Don’t worry about the angle now: it will be adjusted in a moment.

4. Click the Select Objects 3 button, then click and drag the small triangular Reshape edit handle that displays along
the curved wall. As you drag this handle, the curved wall’s centerpoint and length change.

5. Draw two Elevation Lines 25 just inside the retaining wall to define the height of this area when terrain is generated.

These Elevation Lines can stay at their default height of 0".

6. Take a look in a Full Overview @ . Your plan should look similar to the image below.

¢ Open 3D views are redrawn whenever changes are made to the plan, even if the
Q 3D views are not active. Closing 3D views when they are not needed will help

maximize your computer’s performance.
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Adding a Driveway
A driveway can now be added to the plan.
To add a driveway to the plan

1. Select File> Close View to return to plan view. You should still be on Floor 1.
2. Click the Fill Window [ J button to fill your screen with the Terrain Perimeter.
3. Select Terrain>Road and Sidewalk> Driveway Area £ then click and drag to draw a driveway.

4. Click and drag the Driveway’s edit handles to customize its shape as desired.

L]
” T o

.......

LIVING AREA
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Once drawn, you can edit the driveway’s shape using its edit tools.
To edit the driveway’s shape

1. Click the Select Objects | [} | button, then click on the driveway to select it.

2. Click the Add Break —-| edit button, then click along any edge of the driveway to place a new corner edit handle at
that location. The edge that you clicked on becomes divided into two edges that join at the new handle.

3. Continue adding breaks to create as many edges as you wish.

4. Click the Select Objects [ | button when you are finished, then click and drag any of the edit handles that display
along the edges of the driveway to adjust its shape and size as needed.

5. If you would like to change a straight edge into a curved edge, click on that edge to select it and click the Change
Line/Arc ® edit button.

6. To change a curved edge back into a straight edge, select it and click the Change Line/Arc “*| edit button once more.

7. Next, draw a Terrain> Road and Sidewalk> Straight Road [\ and Terrain> Road and Sidewalk> Straight
Sidewalk B to complete the design.
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Adding Terrain Features
A beach, a water line, and a pathway to the house can be created using Terrain Features.
To create a beach

1. Close the overview and return to plan view.

2. Select Window> Fill Window then select Window> Zoom Out to give us some working space outside the
Terrain Perimeter.

3. Select Terrain> Feature> Rectangular Feature and draw a Terrain Feature that extends to the boundaries of the
Terrain Perimeter.
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4. Select the Terrain Feature and click the Open Object J1 edit button to open the Terrain Feature Specification
dialog.
* On the GENERAL panel, the Height should be at 0 inches.
* On the MATERIALS panel, select the Terrain Feature component in the tree list. Click the Select Material button and
choose a sand material from the Landscaping folder.
e Click OK to close the Select Library Object dialog then click OK to close the Terrain Feature Specification dialog
and return to plan view.
5. With the Terrain Feature still selected, use the Add Break —- edit tool to place two breaks in the front of the
rectangular feature.
6. Next, select one of the segments you have created, and click the Change Line/Arc | edit tool, and use the triangular

edit handle to adjust the shape of the curved segment, and repeat this procedure for the remaining front segments of the
Terrain Feature, as in the image below.

7. Take a look at the new beach in a Perspective Full Overview @8 . Notice that only the portion of the Terrain Feature
that is included within the Terrain Perimeter is modeled.

To create a body of water

1. Return to plan view, select Terrain> Water Feature> Round Pond [@] and draw another spline feature, within the
existing beach Terrain Feature and resize it similar to the following image:
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2. Select the pond and click the Open Object J1 edit button. On the GENERAL panel of the Terrain Feature Specification
dialog, raise the Height to 1 inch. This will position the water material above the beach.
3. Click OK and take a look in a Perspective Full Overview @3 .

4. Using the techniques described above, you can create nearly any type of landscaping features that you might want,
such as raised garden beds, landscaping walls, stone patios and ponds.

To use an Elevation Region

An Elevation Region contains absolute elevation data for an enclosed region and is ideal for creating a flat surface in your
terrain.

1. Select Terrain> Elevation Data> Elevation Region &4, then click and drag to draw a rectangular region to the right
of the structure in front of the door.
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2. Select the Elevation Region and click the Open Object edit button. On the ELEVATION panel of the Elevation
Region Specification dialog, enter an Elevation of -8" and click OK.

3. Create a Perspective Full Overview to see the changes that this makes to the terrain.

4. Return to plan view and select Build> Stairs> Click Stairs , then click outside the doorway to create a set of stairs
from the door down to the newly created Elevation Region.

A typical walkout basement has an upper flat area where you enter the house on the first floor, and a lower flat area where
you walk out to ground level from the basement. You can create the lower flat region by replacing the Elevation Line at that
location with an Elevation Region that has the same Elevation value of -110".

BeachHouse Landscape Tutorial: Floor Plan ® | |BeachHouse Landscape Tutorial: Perspective Ful .. X
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To add fencing and a gate

1. Select Build> Fencing> Straight Fencing ([ then click and drag to create a basic fence.
2. If the Library Browser is not open, select View> Library Browser [ffi| to open it.

3. In the Core Catalogs, browse to Architectural> Fences & Railings> Picket Gate, and click on the fence at the location
you want to add the gate.

Adding Library Objects to Your Plan

The library contains many objects that can be added to a landscaping plan such as plant images, exterior fixtures, and
outdoor furniture. There are two ways to find objects in the library: by browsing and by searching.

To browse the Plants library category

1. If the Library Browser is not open, select View> Library Browser [{{| to open it.

2. In the Core Catalogs, browse to Plants> Trees> Deciduous.

3. Note the many tree species to choose from. Many of these folders contain subfolders with different varieties of that
species.

If you know exactly what tree you would like to place in your plan, browsing to it is an efficient way to find and select
it; however, with so many options available it is often helpful to perform a search.

To search using the Plant Chooser

1. With the Library Browser still open, click the Plant Chooser {0 button at the bottom of the Library Browser to open
the Plant Chooser dialog. This dialog can also be opened by selecting Terrain> Plant> Plant Chooser ) .

2. On the PLANT INFORMATION panel, enter "palm" in the Common Names field, and click the Search button to see the
search results on the right.
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Plant Chooser “

Mumber Of Items: 20

Name _ _
(®) Common Mame () Sdentific Name
Common Name: |palm Variety Mame:
o o Umbrella Plant, Umbrella Papyrus, U
Sdentific Name: Pronunciation:
Umbrella Plant, Umbrella Papyrus, U
Froz Umbrella Plant, Umbrella Papyrus, U
o Mediterranean Fan Palm, Eropean F
[ annual [] Perennial/giennial [ ] Tree [ shrub Mediterranean Fan Palm, Eropean F
[ Bulb [ cactus/Succulent Mediterranean Fan Palm, Eropean F
Mediterranean Fan Palm, Eropean F
Sub-Type Mediterranean Fan Palm, Eropean F
[ Fruit [] vegetable [ Herb [ hut King Palm, Alexandra Palm, Alexanc
[ Turf ["] ornamental Grass [ | Evergreen [ | Deciduous King Palm, Alexandra Palm, Alexanc
King Palm, Alexandra Palm, Alexanc
[] Houseplant [ ] Groundcover [[] climber [ Aguatic Coconut Palm
Needs |Coconut Palm

Coconut Palm

Sun: |- ) (:) Water: . e O Soil pH: tﬁ ﬁ ," Coconut Palm

Coconut Palm
Hardiness Zone from: | Unknown ¥ [ to: 15 - | View Map... Coconut Palm
Cabbage Palm, 5abal Palm, Caroling

Cabbage Palm, 5abal Palm, Caroling

Flower Color: * * * * ‘%%'} Bloom Time: % o= | - @ Cabbage Palm, 5abal Palm, Caroling
Leaf Color: ’ ‘;_\e , {.5

Flowers and Foliage

Height
From: |0™-12" v To: |29+ ~ | Height at Maturity: (0"

Starting Age: |0 months Age at Maturity: 1] months

Special Characteristics

[ Easy To Grow [_] Fast Growing [] self-Sowing [] container

[] Fragrant [] attracts Birds & Butterfies [ | Deer Resistant || Winter Interest

[ cutFlowers ] US Native/Wildflower [] Fall Color [] Attractive Foliage
Object Type

() 30Plants () Plant1 (@) Both
® an ./ Plant Images (®/ Bo View Item

3. Above the search results, move the radio button to Common Name.
4. Select a Coconut Palm from the search results, then:

e Click the View Item button to open the Plant Information dialog, where you can read size and growing information
about the selected plant.

e Click the Close button to close the dialog, locate the plant in the Library Browser, and select it for placement.

5. Click in plan view or a 3D view to place the selected plant at that location. You can continue placing the selected plant
image until another tool or library object is selected.

6. Once you have placed a grouping of plants, hold down the Shift key and drag a marquee around the plant objects and
click the Make Architectural Block @ edit tool to block these items together.

7. Repeat this process for any additional plants that you want to place in your design.
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eachHouse Landscape Tutorial: Perspective Full Overview - .. %

m
i

BeachHouse Landscape Tutorial: Floor Plan x

Finishing Touches
In the Library Browser [{{l\, expand the Core Catalogs.

1. The Exteriors catalog contains a selection of landscaping, deck and patio accessories, outdoor furniture, and other
objects that you can place in your plan.

2. Additional objects, such as Sprinkler Heads, exterior fixtures, and other objects such as rocks can also be added to
customize your landscaping design.

3. When you have finished your landscaping design, create a Perspective Full Camera (18] view to see the results.
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Deck Tutorial Chapter 8

Decks and porches are exterior rooms that are defined by the deck railings and exterior walls that enclose them. When an
exterior room is drawn using the Deck Railing tool, the room is automatically assigned the exterior room type of Deck.

In this tutorial you will learn about:

Drawing Decks

Railings and Deck Railings are drawn just like walls.

To draw a deck

1. In plan view, select Tools> Display Options to open the Layer Display Options dialog. Click in the Disp column
to remove the check mark for both the "Terrain, Elevation Data" and "Plants" layers and click OK.

. Make sure Angle Snaps |~ and Object Snaps [P/ are turned on.

. Go to Floor 0 and Zoom ( in on the back portion of the house.

. Select Build> Railing and Deck> Straight Deck Railing [J.

[ A

. Draw five Deck Railings as shown in the following image. The angled railings are drawn at a 45° angle to the others.
* The Status Bar at the bottom of the program window will state a wall’s length and angle as it is being drawn.

o Notice that when a room is created using Deck Railing [ZI, the room is automatically specified as a Deck and

given a room label.

DECE
185" 147

KITCHEN
180" 77

6. Click the Select Objects [} | button, then click in the Deck room to select it.

7. Click the Open Object J edit button to open the Room Specification dialog:
e On the STRUCTURE panel, note that by default, Roof Over This Room and Ceiling Over This Room are unchecked
for Deck rooms. You can select these options if you would like; however, for this tutorial they will remain
unchecked.

8. Create a Full Camera (I8 view showing the first floor deck and notice that the program automatically generated
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planking, posts, and beams.

Drawing Stairs

A set of stairs can now be drawn to connect the deck to the terrain. Staircases can be composed of one or more straight or
curved stair sections and landings. Stairs can be drawn, selected and edited in 2D and 3D views.

To draw deck stairs to the terrain

1. Select Window> Tile Vertically [T] to see a side by side of both the 2D and 3D views.
2. In the plan view, and on Floor 0, select Build> Stairs> Click Stairs 3.
3. Click just outside the deck platform, as shown in the following image:

BeachHouse Deck Tutorial: Floor Plan X || BeachHouse Deck Tutorial: Perspective Full Overview - Camera 1 X

—

—on—

DECK
158" w147

4. Tn most cases when using the Click Stairs &3 tool, an opening will be added automatically to the deck railing at the
top of a staircase.

5. If an opening is not created, select Build> Door> Doorway = in either floor plan or a 3D view, then click on the
deck railing to create an opening in front of the staircase.

Adding Exterior Furniture

A selection of exterior furnishings is available in the Library Browser and can be accessed either by browsing or using the
Search feature.
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To add furniture to the deck

1. Select View> Library Browser [f{{\ to open the Library Browser.

2. Browse to Home Designer Core Catalogs> Exterior> Outdoor Living> Outdoor Furniture and select a chair for
placement. In this example, a Wicker Dining Chair from the Furniture Sets folder is selected.

Library Browser n

Active Filter: Mot Filtered =

&
2

)

Type to start searching...

El Exteriors -
[ El Exterior Attachments
&[] Garage ltems
[ El Irrigation
& [3] Landscaping
4 %] Outdoor Living
& [%] Outdoor Cocking
4 Qutdoor Furniture
[ El Benches
[ El Chairs
4 El Furniture Sets
[ El Adirondack
3 El Cafe
[ El Deck
[ El Garden
[ El Lanai

DEMarina
= -

L J)e

&
=

ISIEISIENY

3. In plan view or a 3D view, click on the deck to place a chair symbol. You can continue clicking to place more chairs.
4. Use the Library Search to find an outdoor grill, select it for placement, and place it on the deck.
5. Next, add some exterior lighting and any other desired exterior elements to your deck design.

6. Finally, create a Full Camera (I8 view to see the results.

7. Remember to Save [] your work.
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Plot Plan Tutorial

In this tutorial you’ll learn about creating a plot plan in Home Designer 2026.

Creating a Plot Plan

A plot plan is essentially a map of a property’s legal description. Plot plans usually have a North Pointer and can also
include other features such as the location of buildings and setback lines.

When a property’s shape is more complicated than a basic rectangle, you may find it easiest to draw the plot lines yourself,
rather than try to edit the Terrain Perimeter to meet your needs.

To create a plot plan polyline

1. Open a new Home Designer plan.

2. Select CAD> Points> Input Point &5 to open the New CAD Point dialog.

New CAD Point “

Current Point

¥ Position: 07

¥ Position: 0"
MNew Point

(®) Absolute Location

Relative to Current Point
Polar
¥ Position: | 0"
¥ Position: | 0"

MNext

Mumber Style. .. Cancel Help

3. Select Absolute Location and define the point’s position at (0,0) and click OK. This is the current point that serves as
the Start Point for the first line of the plot plan.

4. Select CAD> North Pointer X, then click and drag to create a North Pointer. For more information on this tool, see
North Pointer.
5. Select CAD> Lines> Input Line & to open the New CAD Line dialog. Notice that the Start Point is at (0,0): the
location of the Current CAD Point.
6. Click the Num Style button and in the Number Style/Angle Style dialog:
* Select Decimal Feet for the Number Style;
* Select Quadrant Bearing for the Angle Style.
7. Click OK to return to the New CAD Line dialog
8. Select Relative to Start Point and check the box beside Polar.

9. Enter the length of the first side of your property boundary’s legal description in the Distance field, and the angle of
that line in the Angle field. To enter an angle using Quadrant Bearings, type:
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10.
11.

whn AW N =

AW

* The primary direction (N or S), followed by a space; then,
e The angle in degrees, minutes, and seconds with a space after each value; then,

* The secondary direction (E or W).

MNew CAD Line “

Start Point
X Position: | 0"
¥ Position: | 0"
End Paint
() Absolute Location
(®) Relative to Start Point
Polar
Relative to Previous Line
Distance: | 123 3/16"

Angle: M30E

MNext

Mumber Style. .. Cancel Help

Click Next and enter the Distance and Angle of the next property line.

Continue until all property lines are entered, then click OK to close the New CAD Line dialog. The resulting polyline
should be closed, with the end point of the last line the same as the start point of the first.

Note: The angle of a given line can be described differently depending on which end is used
as the start point. Some property descriptions proceed in the same direction around the
perimeter, whereas some do not.

To correct an error

. If a line is entered incorrectly, click OK to close the New CAD Line dialog.

. Select CAD> Lines> Disconnect Edges | !, then click on the incorrect edge of the polyline to select it.
. Click the Delete [X]|.edit button or press Delete key.
. Place a CAD point at the end of the last correct line using the Place Point | X| tool to create a new current point.

. Select CAD> Lines> Input Line & and continue entering data in the New CAD Line dialog.

To create a curved property line

. Click on a property line to select it, then click the Change Line/Arc |+ edit button to turn this line into an arc.
. If necessary, use the triangular Reshape edit handle to make the arc concave or convex.

. Click the Open Object |J1 edit button to open the Polyline Specification dialog.
. On the SELECTED ARC panel, click the Lock Chord radio button, then specify the length of the Radius and click OK.

_\é/_ A curved property line can also be created by entering data in the New Arc
dialog.

To display line length, bearing and radius

. Select Edit> Default Settings | () .
. In the Default Settings dialog, expand the CAD category, select "General CAD", and click the Edit button.

3. In the CAD Defaults dialog, check Display Line Angle as Quadrant Bearing.
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4. Click OK, then click Done to close the Default Settings dialog, as well.
5. Click the plot plan polyline to select it, then click the Open Object 1 edit button.
6. On the LINE STYLE panel of the Polyline Specification dialog, check Show Length, Show Angle, and All Angles.
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To create setback lines

1. Select Edit> Preferences [P, and on the BEHAVIORS panel of the Preferences dialog, select the Concentric Edit
Mode.

. In the Jump field, type in the required setback distance, such as 10°, and click OK.

W N

. Click the plot plan polyline to select it, then click the Copy/Paste #=21 edit button.

N

. Place your cursor over a corner edit handle, then click and drag towards the center of the polyline. When a second,
inner polyline appears, release the mouse.

(9,

. Select the inner polyline and click the Open Object |J1 edit button to open the Polyline Specification dialog.

=)}

. On the LINE STYLE panel, select a dashed line style from the drop-down list, uncheck Show Length and Show Angle,
then click OK.
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7. When you have finished creating your concentric copy, select Edit> Edit Behaviors> Default [\ to restore the
default edit behavior.
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To convert to a Terrain Perimeter

1. Select the plot plan polyline and click the Convert Polyline 7 edit button.

2. In the Convert Polyline dialog, select Terrain Perimeter, then click OK.

Convert Polyline *
Architectural
O slab (O Countertop
(O slab with Footing (O Landing
Terrain
Elevation Line Terrain Break
Garden Bed Terrain Feature
O Sprinkler Line @ Terrain Perimeter [}
Other
(O walkthrough Path
=

Lo If the Terrain Perimeter option is greyed out, then a Terrain Perimeter already
Q exists in your plan. You will need to locate and delete it before you can convert
the polyline.

3. Make any needed changes in the Terrain Specification dialog and click OK.
4. To increase the size of the text displayed along the Terrain Perimeter polyline, select Tools> Display Options [+] .
5. In the Layer Display Options dialog:

e Scroll down to the "Terrain Perimeter" layer and click to select it.

e Click the Text Style drop-down arrow, select "Plot Plan Text Style" from the drop-down list, and click OK.
To accurately position a building

1. Select CAD> Point> Place Point )|, and then click at a reference point along the perimeter of the building, such as
at a corner.

2. Select CAD> Points> Input Point 25 to open the New CAD Point dialog.
e Select Relative to Current Point;

» Using the X Position and Y Position fields, specify the distance that a known point on the property line should be
from the Current CAD Point on the building perimeter. Unless you want to specify the location in distance and
bearing, Polar (CCW from horz) should remain unchecked.

» Unless you want to specify the location in distance and bearing, Polar (CCW from horz) should remain
unchecked.

3. When you click OK, a point is created at the specified location. Use this point as a reference to accurately position the
Terrain Perimeter polyline.
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Layout Tutorial

This tutorial will explain how create a layout template, send views to a layout page, then save the document in PDF format.

In this tutorial you will learn about:

Getting Started

Home Designer uses two document types: Plans and Layouts. Plan files (.plan) are used to design a 3D model of a structure,
while Layout files (.layout) are used to arrange views of that model on a sheet along with text, callouts and other annotation
to produce professional quality construction documents.

The previous tutorials explore aspects of creating a 3D model in a Plan. This tutorial will describe how to create a layout
file and arrange views of the model - including floor plans, cross section/elevations, presentation views - on the Layout

page.

Creating a Border and Title Block

Before sending views to layout, set up your drawing sheet and then use the CAD, Text, and editing tools to create a border
and title block for your layout pagetemplate on Page Zero.
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To set up the layout sheet

1. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.

Drawing Sheet Setup *
Drawing Sheet
Orientation: O Portrait @ Landscape
Size: ARCH C (18" x 24 ~ | | Customize...

Show Drawing Sheet in View

Drawing Scale

Printer for View
Remember Print Settings after Printing

Printer: Last Printer Used: None = Choose..

Drawing Margins

Populate From Printer

Top: 316"
Bottom:
Right: 316"

Advanced Line Weight Options

Use 1 for all line weights (Home Designer compatibility)
Aline weight of 1= 1/ [100.0 mm ~

Preview of Line Weight at Drawing Scale of 1in=1in

Line - - .
Weight Approximate Printed Size
26
53
132
265
MNumber Style... Cancel Help

. Specify the Orientation and Size of the Drawing Sheet. Here, Landscape and ARCH C are used.

. The Drawing Scale for layout files should always be 1 in = 1 in (1 mm = 1 mm in metric files).

. You can also specify the drawing sheet’s printable Margins if you want.

. Click OK when you are finished.

. Select Window> Fill Window [} J so that you can see the entire Drawing Sheet in the view window.
. Select File> Save [].

~N N BN

The Profile.layout template file that is installed with Home Designer has a title block and border already drawn in them on
Layout Page 0, which is the default Layout Page Template. You can use these as they are, modify them to suit your needs,
or delete them and create your own.

The Profile.layout template that installs with Home Designer includes a title block and border that you can easily customize
to meet your needs. Here, though, we will delete it and draw a new one to introduce some useful CAD editing techniques.

118



Home Designer User's Guide - Creating a Border and Title Block

To create a layout border

. Select Tools> Layout> Page Down < | to go to Page 0.

Select View> Drawing Sheet [X[ to turn off the display of the Drawing Sheet. This will prevent the Drawing Sheet
from being selected when the title block and border are group-selected.

3. Zoom (] out so you can see the entire title block and border.

Nele c R o)

10.

11.

12.

13.

. Click the Select Objects | [3 button, then click and drag to draw a rectangular selection marquee around the entire

drawing. When you release the mouse button, all of the objects within the selection marquee will be selected as a
group.

. Select Edit> Delete [X], click the Delete |[X]| edit button, or press the Delete key to delete the entire title block and

border.

. Select View> Drawing Sheet [X| to turn the display of the Drawing Sheet back on.
. Make sure that Object Snaps [P are enabled, particularly Endpoint [] Snaps.
. Select Edit> Preferences in Windows or Home Designer> Preferences in macOS.

. On the BEHAVIORS panel of the Preferences dialog:

e Under the Edit Type heading, select Concentric.
¢ Specify the Jump value as the distance you would like your border to be drawn from the edge of the drawing sheet.
e In this example, 1/2" is used.
Select CAD> Boxes> Rectangular Polyline [* |, then click and drag a rectangle beginning at one corner of the
drawing sheet and ending at the opposite corner.
o Watch for the red snap indicators that will display at each corner when Endpoint [] Snaps are enabled.
Select the rectangular polyline, then click and slowly drag a corner edit handle towards its center. When you reach the

specified Concentric Jump distance, the polyline will resize so that its edges are that distance from the drawing sheet
edges.

You can create a double border in a similar manner. With the polyline still selected:
e Click the Copy/Paste ;21 edit button.
e Click and drag one of the corner edit handles towards the center. A concentric copy of the polyline is made when
you reach the Concentric Jump distance.

When you are finished concentrically resizing and copying your border objects, it is a good idea to restore the Default
Edit Type. To do this, select Edit> Edit Behaviors> Default [%].

You can adjust the line weight, style and color for any CAD object in its specification dialog.

To create filleted corners

. Select one of the rectangular polylines and click the Fillet Lines [, edit button.
. Click the Set Fillet Radius [, f edit button and in the Fillet Radius dialog, specify a Fillet Radius value and click OK.

A value of 1" fillets one inch of each intersecting edge.

. Click the Fillet All Corners |[;5 edit button to apply the specified fillet to all corners of the polyline.

To create a new title block

. Select CAD> Boxes> Rectangular Polyline [* |, then click at the bottom right corner of the border and drag up and to

the left to create a rectangular polyline.
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2. Select the new polyline and use Temporary Dimensions to resize it. In this example, a polyline 3/4" high and 1 1/2"
wide is created.

3. With the polyline still selected, press the Left Arrow key twice to Nudge the polyline to the left. Press the Up Arrow
key twice to Nudge it upward.

e When an object is selected, you can use the Arrow keys to Nudge it in any direction.
* The Nudge distance is equal to the file’s Grid Snap Unit, which is 1/8" by default in U.S. Unit layout files.
4. If you would like, use the Fillet Lines |(; “| edit tool to curve the polyline’s corners, as described above.
* You may want to adjust the Fillet Radius to a smaller value before doing so.
5. With the polyline still selected, click the Copy/Paste i1 edit button, then:
e Click and drag its Move edit handle straight upward.
e When you release the mouse button, a copy of the original polyline is created directly above the first.
6. Use Temporary Dimensions to position the new polyline relative to the original.
7. Use Temporary Dimensions or the new polyline’s edit handles to adjust its height.
8. Select CAD> Text> Rich Text T, then click to open the Rich Text Specification dialog:
* On the TEXT panel, type the word "SHEET:".
e Click OK to close the dialog and create the text at the object where clicked.
9. Select the new text object and drag it into the second to bottom Title Block box.
10. If necessary, click the Open Object [ edit button and adjust the text’s size.

Repeat these steps to produce a title block with all of the information that you require. A company logo can be added to the
title block by importing and embedding an image.

]

i
i

Creating a Layout Template

Template files save default, layer, and print settings and then apply them to new, blank files - saving you the time and work
of specifying them every time you begin a new project. With your custom title block and border created but no views on
any layout pages, now is a good time to save your Layout as a template.
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To create a layout template

1. Set up your Drawing Sheet and create a title block and border. See Creating a Border and Title Block on page 117.
2. Select Tools> Display Options to open the Layout Page Display Options dialog.
* Here you can set up line weights, styles, and colors for the layers in your layout template.

¢ These settings do not affect objects within layout views - they only affect CAD, Text, Dimensions, and layout box
borders placed on the layout page.

e Click OK when you are finished.
3. Select Edit> Default Settings (7| from the menu to open the Default Settings dialog. Make any changes to the Text,
CAD and General Layout Defaults that you may need.

4. Select File> Templates> Save as Template ).

5. In the Save as Layout Template dialog:
* A variety of object and data types can be selected for deletion. This allows you to convert a layout file used for a
specific Project's construction documents into a Template that does not contain any Project-specific date.

e Here, no Project-specific data exists yet. If you want, though, you can check Set Template as Default for U.S.
Units Layouts so it is selected as the Layout Template by default the next time you create a new Project.

¢ Click OK.
6. In the Layout Name dialog, type a short, descriptive name such as "My 18 x 24 Template".
7. Your new Layout Template is now listed in the "Plan and Layout Templates" category in the Project Browser.

You can create multiple custom Layout templates for a variety of different purposes. To use one, simply select it from the
Layout Template drop-down list in the New Project from Template dialog. See Getting Started on page 11.

Sending Plan Views to Layout

In order to send any view to layout, first open both the destination layout file and the plan file. It is recommended that these
two files be saved in the same folder in your computer.

To send a plan view to layout

1. Select File> Open Layout and open your custom layout template file.

2. Select File> Save As [] and save the file in the same folder as the plan file you will be sending views from, and using
a short, descriptive name that summarizes the views it will contain.

3. Select File> Open Plan | | and open a plan such as the Walkout Basement Tutorial plan.

4. Select Window> Fill Window [} 7.

5. Select Tools> Display Options and turn on or off any layers as needed so that only the objects that you want to
see in the layout view display.

6. Select File> Print> Drawing Sheet Setup and make sure that your Drawing Scale is correct in the Drawing Sheet

Setup dialog. This will be the scale of the view once it is sent to layout. For a floor plan, 1/4 inch = 11t is a typical
scale; for a plot plan, a scale such as 1/8 or 1/16 inch = 1 ft works well.

> The information in the Drawing Sheet Setup dialog is view-specific. When you

open the dialog in plan view, its settings only apply to plan views of the current
file. When you open it in a cross section view window, its settings apply only to the

current view.
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7. Select File> Send to Layout to open the Send to Layout dialog.

Send to Layout *

Source View
View Type: Floor level
View Name: st Floor
Send Position
Page Mumber:
[ Snap to Active CAD Point
Show Layout Page

Send Options
@ Entire Plan/View
O Current Screen

O Current Screen As Image

Camera View Options
Live View
Update On Demand
Update Always
Plot Lines
Color Fill
Use Edge Line Defaults

Use Pattern Line Defaults

Scaling
O Fit to Sheet (No Scale)

Ly

Use Layout Line Scaling

Cancel Help

e Under Send Position, choose to Send to Layout Page 2. and leave Show Layout Page checked so that when you
click OK, the layout window will become active.

e Under Send Options, select Entire Plan/View.
* Confirm that the view is being sent to layout using the same Scale as in the Drawing Sheet Setup dialog.
8. Click OK to send the view to layout.

_Ir_{xhirem" The Basch Hm"* B

151 Floce

9. Once sent to layout, the view can be selected and moved using its edit handles or edit buttons, and its edges can be
edited like a CAD box.
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10. Select Window> Select Next Tab or press Ctrl/% + Tab to return to plan view.

Sending Elevation Views to Layout
Cross Section/Elevation @ Back Clipped Cross Section |4 and Wall Elevation views can also be sent to layout.

To send an elevation view to layout

1. In plan view, select 3D> Create Orthographic View> Cross Section/Elevation & , then click and drag to create a
side elevation view of the model.

~-g§."|"|lllln

2. Use the CAD and Text tools to add any annotations that the view might require, such as roof heights, pitches, material
specifications, or other notes.
* You may want to Zoom (] in on the house while you do this.

3. Select 3D> Edit Active Camera =, and in the Cross Section/Elevation Specification dialog:
* Give the view a short descriptive name, such as "Exterior Elevation - Right".
* As soon as you make a change in the specification dialog, notice that the Saved check box becomes checked.
e Click OK to close the dialog and apply your change.

4. Select File> Print> Drawing Sheet Setup and specify a Drawing Scale for the elevation view in the Drawing
Sheet Setup dialog. 1/4 in = 1 ft should work well. Click OK to close the Drawing Sheet Setup dialog.
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5. Select File> Send to Layout to open the Send to Layout dialog.

Send to Layout *

Source View
View Type: Camera
View Name:  Exterior Elevation - Right
Send Position
Page Mumber:
[ Snap to Active CAD Point

Show Layout Page

Send Options
@ Entire Plan/View
O Current Screen

(O Current Screen As Image (1331x834) Define...

Camera View Options
O Live View
Update On Demand
Update Always
@® Plot Lines
[ colorFill
[ Use Edge Line Defaults
[ Use Pattern Line Defaults

Scaling
O Fit to Sheet (No Scale)

Use Layout Line Scaling

Cancel Help

e Under Send Position, choose to Send to Layout Page 3 and leave Show Layout Page checked so that when you
click OK, the layout window will become active.

e Under Send Options, sclect Current Screen.
e Under Camera View Options, select Plot Lines and leave Color Fill unchecked.
* Confirm that the view is being sent to layout using the same Scale as in the Drawing Sheet Setup dialog.

* When Orthogonal Views such as Cross Section/Elevation views are sent to layout, you can specify line weights for
surface edge lines and pattern lines. You can also leave these boxes unchecked to use the line weight settings
assigned to the individual objects and patterns in the view.

6. Click OK.
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7. Return to the elevation view, then select File> Close View to close the view. In the Update View to Layout dialog,
click OK. If you had made changes in the elevation view, clicking OK would update those changes to the layout view.
In this case, no changes were made, so it doesn’t matter.

8. Return to plan view. A camera symbol now displays, indicating the position of your saved elevation camera.

9. Repeat this process for any additional desired elevation views. If sending more than one elevation view to the same
page, keep in mind that the elevation views will need to be selected and repositioned so that they are not stacked on
top of one another on the page.

10. Remember to Save [] both your Plan and Layout.

Sending Perspective Views to Layout

Perspective views add visual appeal and clarity to your documentation. They are converted to bitmap images when sent to
layout, which means that they increase your file size considerably. As a result, you should send perspective views to layout
sparingly.

To send a perspective view to layout

1. In plan view, select 3D> Create Perspective View> Full Camera (18] and create a 3D view.

2. Select 3D>Edit Active Camera (=, and in the Perspective Full Overview Specification dialog:
e Give the view a short descriptive name, such as "Exterior Overview".

¢ Confirm that the Saved check box becomes checked.
e Click OK to close the dialog and apply your change.

3. In the camera view, use the Move, Orbit and Tilt Camera tools available in the 3D menu to adjust the view to your
liking.
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4. Select File> Send to Layout to open the Send to Layout dialog.

Send to Layout *

Source View
View Type: Camera

View Mame:  Exterior Overview

Send Position

[ Snap to Active CAD Point
Show Layout Page

Send Options
Entire Plan/View

® Current Screen

(O Current Screen As Image (1331x834) Define...

Camera View Options
® Live View
@ Update On Demand
O Update Always
Plot Lines
Color Fill
Use Edge Line Defaults

Use Pattern Line Defaults

Scaling
Fit to Sheet (Mo Scale)

1/4 s = (] ft -~

Use Layout Line Scaling

ok || cancel || Help

e Under Send Options, select Current Screen.
e Under Camera View Options, select Live View and Update on Demand.
5. Click the Select Objects 3 button, then click on the view to select it.

Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout Box.
6. Use the box’s edit handles to resize and crop the image as needed:
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e Click and drag a corner Resize handle to change the size of the picture box while maintaining its aspect ratio.
e Click and drag a side Reshape handle to crop the extents of the picture within the box.

7. When you are finished, remember to Save [] your Plan and Layout.

Repeat this process for any other camera views you may want to send to layout, including views using artistic
Rendering Techniques such as Watercolor.

Architecr]| The Basah Houss

Printing to PDF

A PDF, or Portable Document Format, file saves all of the printable information associated with a document such as a
layout and makes it available for both viewing and printing without using the software originally used to create it. PDFs are
easy to create and provide you with an efficient way to share your work with others or send documents to a print service.

Home Designer has a built-in PDF writer, which you can select as your printer in any of the program’s Print dialogs.
Alternatively, you can print to PDF using a PDF writer installed on your computer.
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